 Автор: Niro
E-mail: niro на real.xakep точка ru
URL: http://niro-de-robert.livejournal.com/

Постоянная ссылка к рассказу: http://www.nixp.ru/niro/404

404 NOT FOUND

Что-то было не так.
Мысли текли очень медленно, несравненно медленнее, чем серфинг, который, вообще-то, и прервался именно из-за ощущения неправильности где-то внутри. Сергей огляделся вокруг, пытаясь понять, что же происходит…

На экране застыло «404 Not Found». Это, конечно же, ерунда, а вот откуда взялся проклятый насморк, если Сергей уже около недели не появлялся на улице? Ломило суставы, и все такое…
«404 Not Found».
Ответа не было.
Сергей задвинул доску с клавиатурой в стол и откатился назад. Уныло покрутил скроллер, поправил коврик… «Я болен?» Возникло ощущение присутствия в комнате кого-то еще (это, кстати, часто появлялось при работе в Сети, когда приходило чувство диалога). Оглядываться не стал, но почему-то приковала внимание левая ладонь — она вдруг вспотела, стала горячей, Сергей уставился на нее, словно впервые увидел — а потом взгляд скользнул выше, на предплечье, к локтю… И он похолодел, увидев несколько коричневых точек в области локтевого сгиба. «404 Not Found». Впервые за последние две недели он задумался над происхождением этих точек. Это не было тайной, не было X-Files — он сам решился на это, когда появилось много (чертовски много для студента!!!) денег после одного удачного взлома. По сравнению с гонораром за атаку пять доз героина стоили как бутылка пива — WHY NOT? «404 Not Found». Сначала было никак, даже плохо — тошнило, шумело в ушах, но стоило войти в Сеть — и эти ощущения сменились на восторг, бесконечный восторг от слияния с Интернетом, он стал его частью; даже трафик, казалось, вливался не на винт, а прямо ему в мозг. Справочник по Ассемблеру был заброшен, все всплывало из глубин сознания само; как после ледохода очищается гладь замерзших рек, так и героин ломал привычные хакерские рамки, и Кевин Митник казался мальчиком на побегушках…
«404 Not Found».
Потом было еще 4 инъекции — в среднем раз в три дня, желания уколоть героин каждый день не возникало, и это укрепляло его в собственных глазах — умные книги ошибаются, можно употреблять наркотик и не быть наркоманом! Он не вылезал из-за компьютера — благо, Сеть оплачивалась заказчиками, а их было достаточно, квалификация Сергея позволяла ему браться за сложные работы, с криминальным подтекстом, а это уже совсем другой уровень заработка. Парение над Сетью, файлы, вливающиеся в вены — разве это не то, что нужно человеку, связавшему свою жизнь с информационным пиратством? «404 Not Found». Но вчера… «ЧТО-ТО БЫЛО НЕ ТАК ЕЩЕ ВЧЕРА», — понял Сергей. Связь была — не было коннекта. Он придумал сам, около года назад — это означало состояние, при котором, несмотря на возможность дозвона, ты не мог соединиться с Сетью как личность с сообществом себе подобных, состояние пустоты. Он серфил — и не понимал, зачем. Ни один из посещенных адресов не «цеплял» его, не привлекал внимания — Сергей скользил пустым взглядом по прорисовывающимся окнам сайтов, углублялся по ссылкам все дальше и дальше и понимал все бесцельность своего времяпрепровождения. Немного ломило в висках, пробежала волна озноба по спине и бедрам. И в этот момент разорвался dial-up, незнакомые ощущения прошли, пришлось снова воевать с телефоном, и проблемы со здоровьем вновь посетили Сергея уже под утро, когда красными глазами тот пытался разглядеть восходящее солнце (не в окне, нет — отражение в мониторе); заныли челюсти, веки налились тяжестью…
Сергей с усилием провел руками по лицу, словно хотел стянуть с себя маску, причиняющую эти неприятности. Вдруг вспомнилось, что сегодня — срок оплаты у провайдера, заказчиков давно не было, и счет подсунуть просто некому. Надо идти самому.
Он открыл верхний ящик стола, достал несколько купюр, что лежали сверху книг, сосчитал — в сумму, пришедшую вчера по почте, он укладывался. Надо было только не заснуть, накинуть куртку на плечи, попасть ключом в замочную скважину (боже, какой это труд, сейчас бы чего-нибудь ТОНИЗИРУЮЩЕГО, бодрящего…) Взгляд снова упал на левое предплечье.
«404 Not Found».
«До провайдера 8 остановок на автобусе. До Грэга — 10-15 минут пешком. Схожу, подкреплюсь, сяду в автобус…» Но денег могло хватить только на что-то одно — или на Интернет, или на драг-дилера.
ОН ЕЩЕ НЕ ПОНЯЛ ДО КОНЦА, ЧТО В ЕГО ЖИЗНИ, КРОМЕ ВИРТУАЛЬНОГО НАРКОТИКА — СЕТИ — ПОЯВИЛСЯ ЕЩЕ ОДИН. ВПОЛНЕ РЕАЛЬНЫЙ. ИМЯ ЕМУ ГЕРОИН.
Через две недели до Грэга, знакомого дилера, он добегал уже за 4 минуты. Еще через неделю он совершил свою первую серьезную ошибку во время хакинга, заказчик влетел на хорошие бабки, и прошел слух — «Дикий» (как называли Сергея за нелюдимость) перестал выполнять заказы, «Дикий» стал ширяться, «Дикий» — пустышка. Криминал нашел других, здоровых, без вредных привычек. Сергею обрубили сначала логин, потом телефон. Один из наркотиков кончился, на второй не было денег. Пробовал водку (она дешевле) — не то. Подрабатывал печатными работами — но напрочь полетели правила «великого и могучего», который он забыл, подменяя грамотный стиль изложения смайликами, сокращениями, сленгом. Пробовал настраивать железо — хорошо, но редко. Клиенты видели перед собой опустившегося человека со взглядом загнанного в ловушку волка (а он просто боялся прихода ломки), и повторные заказы не поступали
«404 Not Found».
Доза еще невелика, но конец уже был близок. Он с готовностью отдавал деньги дилеру, он в безумии затягивал зубами жгут на плече, он еще видел «Waiting for reply…» на экране компьютеров Интернет-кафе в доме напротив, он еще перечитывал «Хакер» полуторагодовалой давности… Но в зеркале он уже не отражался.
«11 сентября… Всемирный торговый центр? Это где?.. Бен Ладен? Это вирус, да? Кто? Чуваки, вы меня разводите…»
«404 Not Found».
Вот-вот что-то должно было случиться. Нить натянулась.
В это же самое время была готова порваться нить жизни еще одного человека, абсолютно незнакомого с Сергеем. Этот человек жил в Норвегии и был болен приобретенным пороком сердца — у него был митральный стеноз. Он умирал и знал это, последние десять лет были для него одним большим затянувшимся приступом удушья. Врачи предложили Людвигу (так его звали) эксперимент. Ознакомившись с его условиями, он согласился. Во всем происходящем его пугало только одно плохо понятное слово — «трафик»…

************

— Трафик? Если можно, поподробнее, — озабоченно попросил Амиров, закуривая «Парламент».
Rebel устало опустил глаза. Уже около сорока минут они с профессором разбирали техническую сторону проблемы, и всегда находилось что-то, что вызывало очередную серию вопросов.
О веб-камерах уже поговорили; они, конечно же, вызывали некоторые опасения у профессора, привыкшего наблюдать за всем от начала до конца и управлять процессом единолично, но Амиров согласился с тем, что периодически он будет видеть не непрерывное видео, а статичные картинки — зато они будут высокой четкости. Но вот то, что рядом с ним в момент сеанса будет находиться человек для защиты от перехвата трафика — этого он не понимал и не хотел понимать.
— Я хотел бы видеть рядом с собой в этот момент моих коллег, а не вас, уважаемый господин Rebel, — произнес Амиров в ответ на заявление о необходимом сотрудничестве. — У меня какое-то плохое предчувствие…
— Цена потери связи высока, — ответил Rebel. — Еще больше цена искажения информации, идущей из Норвегии к вам и обратно. Если прервется соединение — люди в Осло будут знать, что вся надежда только на них. Если кто-нибудь исказит ваши комментарии или видео из клиники — врачи будут продолжать работать с вами, хотя это будете уже не вы. Исход такого варианта развития событий ясен заранее.
Немного помолчав, Rebel провел рукой над клавиатурой, поднял глаза на Амирова и с сожалением добавил:
— Конечно, же основной поток пойдет через спутниковое телевидение, что намного надежнее, качественнее, быстрее… Да и вы — не единственный консультант, который будет на связи во время операции. Но, черт возьми, неужели вам не хотелось доказать хоть кому-нибудь в этом мире…
— Хотелось. Стоя за операционным столом, — сухо и быстро сказал Амиров. — Они будут доказывать там, в Осло. Они, не кто-то еще. Даже если все хирурги мира сядут у экранов телевизоров, мониторов и чего еще только можно — это все будет иллюзия. Из-за которой, кстати, может пострадать тот самый Людвиг Ларсен — если хирурги хоть на толику понадеются на помощь из Интернета.
Rebel слушал молча, положив ладонь на «мышку» и следя глазами за стрелкой на экране. Впервые его просили оказать содействие в таком сложном деле — сопровождение операции на сердце с Интернет-консультантами.
— Вы боитесь, что не справитесь? — неожиданно спросил Амиров. — Или вы думаете, что не справлюсь я?
Усмешка на лице Rebel’а, «Esc», мр3-шка заткнулась на полуслове.
— Я справлюсь со всеми известными мне проблемами. Вы одолеете все, известные вам. Остаются только непредсказуемые случайности. Кстати, вам не кажется, что вся эта акция по спасению Ларсена чересчур разрекламирована в Сети?
Амиров в недоумении взглянул на Rebel’a:
— Что вы имеете в виду?
— Воспаленное воображение, — загадочно ответил Rebel. — Нам может мешать погода, и тогда сигнал будет перенаправлен с одного спутника на другой; нам может мешать болезнь, и тогда одного из нас заменят на того, кто покрепче здоровьем; у нас могут запасть буквы на клавиатуре — новый девайс установят в течение тридцати секунд. Но если у нас на пути встанет человек… Я боюсь даже предположить исход борьбы.
— Кому это может понадобиться?
— Я не знаю, да и не могу знать, сколько зла собрано на просторах Интернета, — почти прошептал Rebel. — Но мы будем стараться…

************

Это окно всплыло неожиданно, несмотря на то, что pop-ups были отключены раз и навсегда. От неожиданности он даже вздрогнул и машинально потер правой ладонью локтевой сгиб на противоположной руке, там, где уже отвердевшие «дороги» указывали пути в рай… «Помогите Ларсену!!!» — кричал заголовок окна. «Кто бы мне помог», — сплюнул себе под ноги Сергей (это для него в квартире стало вполне естественным, он опустился уже достаточно низко).
«ВСЕМ, КТО ХОЧЕТ СПАСТИ ЖИЗНЬ ЧЕЛОВЕКА!!! — прочитал Сергей далее. — 14 НОЯБРЯ ПРОВОДИТСЯ БЕСПРЕЦЕДЕНТНАЯ АКЦИЯ ПО ВЫПОЛНЕНИЮ ОПЕРАЦИИ НА СЕРДЦЕ С КОНСУЛЬТАЦИЯМИ ЧЕРЕЗ ИНТЕРНЕТ! Убедительная просьба — в этот день ограничьте свой download, необходимы максимально свободные линии провайдеров в Западной Европе и Северной Америке. Ваш трафик может понадобиться Людвигу Ларсену — и благодаря Вам его жизнь будет спасена!»
И только сейчас Сергей понял смысл объявления на двери Интернет-кафе, которое он прочитал, прежде чем войти, но не обратил на него внимания: «14 ноября доступ в Интернет в нашем кафе будет ограничен, в связи с чем заранее приносим свои извинения».
Конечно же, никакого ограничения не будет, да и не должно быть — никакому Ларсену не станет легче от того, что в колхозе «20 лет без урожая» Вася с водокачки перестанет качать порнуху, все это за версту отдавало рекламной разработкой, но…
«Грэг уже на точке», — подумалось Сергею, но глаза его вновь вернулись к всплывшему окошку с призывом спасти жизнь какого-то неизвестного никому норвежца (судя по имени). «А кто спасет меня?..»
Надо было идти. Сергей встал из-за компьютера, отдал «десятку» администратору зала и вышел на улицу. Было довольно тепло для начала ноября, но Дикий зябко передернул плечами — он опоздал с дозой на несколько часов, началось то, что в самом начале своего падения Сергей принял за простуду — абстиненция. Героин вошел в обмен веществ прочно и необратимо, организм каждой своей клеточкой кричал «ПОРА!», надо было торопиться — если не хочешь заработать ломку.
Через пару кварталов стало очень людно — Сергей обратил внимание на это, задев локтями человек двадцать, в недоумении остановился, осмотрелся. Сложилось впечатление, что все собравшиеся перед ним люди куда-то опаздывают, но никак не могут преодолеть какую-то преграду, а потому толкаются, кричат, ругаются и безрезультатно пробуют выяснить, что же там впереди. Он тоже опаздывал; Грэг мог уйти, распродав сегодняшний запас, и что могло случиться в этом случае, Сергей знал не понаслышке — боль, затмевающая солнечный свет, страх смерти, выкручивающий суставы… «Дикий» попробовал протолкаться сквозь толпу — не получилось.
Впереди слышался вой милицейских сирен — судя по всему, людей не пропускали сквозь оцепление. «Черт возьми, неужели облава? Или очередная заказуха? — испугался Сергей. — Вдруг Грэга нет на месте — его взяли или спугнули с насиженного места? Что же мне тогда делать?»
В принципе, к Грэгу уже можно было не торопиться — наверняка тот, едва заслышав сирены, ушел заранее подготовленным, ему одному известным путем; дилеров в этом районе Сергей больше не знал, где купить героин — не представлял. Ноги стали ватными, похолодело внутри — казалось, что сердце вот-вот остановится, но оно вдруг забилось с удвоенной силой; СТРАХ, да-да, именно Страх с большой буквы сковал все его члены и остановил все мысли — все, кроме одной: «ГДЕ?» Деньги уж не имели значения, он и не думал о них; надо было выйти на дилера, а что будет потом, лучше не загадывать — скорее всего, состояние Сергея к тому времени просто не позволит ему торговаться, и, уйдя от дилера, он только спустя некоторое время сообразит, что остался без денег, часов или чего-нибудь еще (некоторые драг-дилеры не гнушались и вещами).
«Дикий» побрел в обход оцепленной зоны, даже не поинтересовавшись причиной оцепления. Позади остались несколько переулков, Сергей машинально искал на стенах граффити «Я люблю тебя» — так обычно метили свои точки продавцы криминального товара. Неожиданно из подъезда дома, мимо которого проходил сейчас Сергей, выскочил человек в спортивной неброского цвета куртке и кепке, надвинутой на глаза. Он, не оглядываясь, прицельно швырнул в мусорный бак целлофановый пакет с чем-то объемным и, судя по звуку падения, мягким, и быстро зашагал прочь, втянув голову в плечи. «Дикий» тупо проводил его взглядом и собрался было идти дальше, но что-то подтолкнуло его к тому, чтобы взглянуть на тот сверток поближе. Воровато озираясь, он приблизился к мусорному баку, оглядел смотрящие на него с немым укором окна окруживших его домов и запустил руку внутрь помойки. С шумом и мяуканьем из бака выскочила грязная, лохматая кошка с проплешинами. Сергей отскочил в сторону от неожиданности, но рука его уже цепко держала большой и довольно тяжелый черный пакет.
«Дикий» зашел с другой стороны помойки, откуда его не было видно из дома напротив, с трудом развязал туго затянутый узел и заглянул внутрь. Там было короткое серое пальто в ржавых пятнах, голубые «вареные» джинсы и белые кроссовки. Сергей подержал все это в руках и медленно опустил на землю. На мгновенье он вспомнил, куда направляется, но его внимание привлекло что-то тяжелое в кармане пальто; на свет появился вороненый пистолет с прикрученным к нему глушителем. «Дикий» тут же накрыл его полой пальто и быстро осмотрелся по сторонам — не заметил ли кто…
Сразу же стало ясно, по какому поводу выли «сирены», что за «ржавчина» покрывала одежду, выброшенную в мусорный контейнер — из пистолета стреляли в упор, брызги крови попали на пальто, брюки и обувь киллера. Преступник переоделся (судя по всему, он не исключал и такую возможность, храня в нужном месте сменную куртку), сбросил пистолет и ушел…
Сергей открутил глушитель с пистолета, аккуратно вытер его джинсами, швырнул обратно в контейнер содержимое пакета, а оружие сунул в карман — его вновь посетили мысли о героине, а цена у пистолета могла оказаться очень высокой. «Надо глянуть в справочнике по оружию — что за модель, потом узнать цену, — решил Сергей. — Можно будет продержаться довольно долго».
В квартале от «Дикого» вновь завыла сирена, ударив по барабанным перепонкам. Сергей поморщился, ощутил холод вдоль позвоночника, захотелось увидеть Грэга и взять у него дозу. Сунув руки в карманы, парень зашагал в обход оцепленных улиц, в надежде встретиться с дилером.
Холодный осенний ветер подгонял в спину. Идти было легко, зрачки шарили по сторонам, ноги разгребали листья на тротуаре… «I Love You» — бросилось в глаза неожиданно, буквы были намалеваны криво, крупно, очень яркой голубой краской. «Где-то рядом…» — понял Сергей, остановился прямо под надписью, встал спиной к дому, огляделся. К нему должны были подойти. За ним сейчас, конечно, наблюдали — из окон напротив или из подъезда справа от него — просто так никто никогда не сделает первый шаг. «Дикий» машинально потер левое предплечье в ожидании укола. И этот жест словно подогнал дилера — из подъезда дома напротив к нему направилась молодая особа, вся в джинсе, с маленьким дамским саквояжем (из тех, что запираются на замочек или код).
— Я не знаю тебя, — сразу же сказала она, подойдя вплотную. — Чего ты хочешь?
Сергей посмотрел на нее, потом на саквояж.
— Я свой, — тихо произнес он. — Мне плохо, пора уже… Что-нибудь…
— Свой? — недоверчиво скривилась девица. — Так чего надо-то?
— Героин.
Девушка воровато оглянулась.
— Ты чего орешь? — спросила она, хотя «Дикий» сказал этот «криминал» полушепотом. — Я таких слов-то не знаю. Ты мент?
Судя по разговору, девица знала все тонкости закона, в выражениях не стеснялась, была уверена в безнаказанности. Сергей вздохнул, осмотрелся и закатал рукав пальто вместе с рубашкой. Дилерша только краем глаза взглянула на «дороги» на левом предплечье и продолжала смотреть в глаза «Дикому». Тот снова непроизвольно скосил глаза на саквояж, словно видя сквозь крышку аккуратно уложенные шприцы с набранным раствором.
Взгляд девушке был знаком, подделать его практически невозможно. Она ухмыльнулась:
— Да, ты точно… «Свой»… Давно?
— Четыре месяца, — Сергей облизнул пересохшие губы. Начала пропадать ясность мысли, в любую секунду могла начаться ломка. — Я что, на исповеди, твою мать?
— Не поняла, — голос сразу стал металлическим. — Ты меня с кем-то путаешь, мальчик. Хочешь хамить — пожалуйста, но я вижу, тебе уже недолго осталось, скоро штаны с себя последние снимешь за дозу, лишь бы суставы все на место вернуть и мозги склеить. Деньги есть?
— Да, — ответил Сергей и тут же вспомнил, что денег нет.
— Я жду, — властно поставила все на свои места дилерша, оперлась спиной на стену под голубыми буквами, открыла саквояж и, достав губную помаду, принялась наводить глянец на свое и так симпатичное лицо. «Дикий» сунул руку в карман и нащупал забытый от приступа абстиненции пистолет.
«Ах, ты, сука, — зажглось в мозгу у Сергея. — Губки она красит…»
Он покрепче сжал рукоять пистолета в кармане и вытащил его, направив девице в живот. Она же, увидев оружие, отскочила в сторону, мазнув «губнушкой» по щеке и хлопнув крышкой саквояжа.
— Ты что, сдурел? — крикнула девушка. — Убери нахрен!
И добавила потише:
— Ты что, думаешь, я одна здесь?
— Патронов еще больше, — хмыкнул Сергей, понимая, что идет ва-банк — выстрелить он вряд ли бы сумел, несмотря на страшное желание уколоться, хотя в морду дать этой смазливой гадине он бы не отказался.
— Не стреляй, слышишь, придурок, — шипя, как кобра, тихо говорила девица. — На, возьми, — она швырнула в него шприц с дозой, тот упал в опавшие листья. — А теперь проваливай, кретин. И не появляйся здесь никогда, я тебя запомнила, а кому надо, так те еще и сфотографировали.
Сергей, не сводя глаз с дилерши, наклонился за шприцем, поднял его, обтер от сырости о брюки, как недавно глушитель от пистолета, и сунул в карман пальто.
— Спасибо, — медленно ответил он на жест далеко не доброй воли. — Не появлюсь.
Он попятился за угол и, когда испуганные злые глаза скрылись от него за домом, побежал. Помчался так, будто не было этих четырех месяцев на героине, будто он всю жизнь занимался бегом на спринтерские дистанции. Но он мог не стараться так бежать — погони за ним не было…

************

Амиров, нацепив вязаную шапочку, совершал ежевечернюю неторопливую пробежку вдоль ажурного забора парка в наступающих сумерках и в который раз прокручивал в голове все тонкости предстоящей виртуальной работы. Она не давала ему покоя ни на минуту. На его столе рядом с капитальными трудами по кардиохирургии лежали такие книги, как «Самоучитель работе в сети Интернет», осмеянный Rebel’ом за его полной бестолковостью, учебник по Windows, несколько маленьких технических брошюр по настройке сетей, веб-камер и модемов.
Его кабинет был превращен в рабочую станцию. Количество компьютеров несколько угнетало — все вокруг напоминало магазин оргтехники. Три монитора; кабели, проложенные вдоль стен; кресло для Rebel’а, задвинутое в угол; да и много еще всяких вещей, которых в обыденной жизни просто не могло оказаться в квартире кардиохирурга. Все это достаточно сильно выбило Амирова из привычной жизненной колеи, он с большим волнением ожидал Интернет-сеанс с коллегами, которые будут оперировать Ларсена и, возможно, попросят его консультации.
В вопросе имплантации искусственных клапанов Амиров в настоящее время был одним из самых подготовленных хирургов в мире, вероятность его задействования в процессе была крайне велика, поэтому профессор проштудировал множество своих и чужих трудов, готовил себя как морально, так и физически, за два месяца до сеанса вновь начал делать по утрам зарядку. Пробежки по парку вблизи дома стали привычкой.
Вот и сейчас на бегу он шептал про себя этапы операции, видел перед собой раскрытую грудную клетку и бьющееся в ней беззащитное больное сердце. Пробежка заканчивалась, Амиров свернул к подъезду, остановился у двери, напоследок сделал несколько наклонов и приседаний и стал подниматься по лестнице к себе на седьмой этаж — лифтом с некоторых пор он не пользовался принципиально.
Внизу громко хлопнула входная дверь, послышались торопливые шаги и шумное дыхание — кто-то догонял его, причем очень быстро. Пару раз этот «кто-то» споткнулся, ядрено выругался матом, потом что-то железное и, судя по звуку, тяжелое, упало на ступени. Шаги на секунду стихли, слышалось только невнятное бормотание. Амиров, уже достав связку ключей, в ожидании задержался на лестнице у своей двери и посмотрел вниз. Шаги возобновились, и площадкой ниже доктор увидел своего соседа, молодого парня, занимающегося, кажется, компьютерами. Юноша устало поднимался по лестнице, левой рукой нашаривая что-то в карманах, а в правой сжимая большой черный пистолет.
Увидев оружие, Амиров вздрогнул от неожиданности и машинально повернул ключ в замке. Язычок щелкнул, дверь в прихожую отворилась. Парень, услышав громкий металлический щелчок, резко оглянулся, задрав голову кверху и встретился с профессором взглядом. Амиров как можно быстрее шагнул в квартиру и захлопнул за собой дверь. «Мы видели друг друга», — поняли оба.
Профессор затворил и вторую дверь, которую оставил открытой, выходя на вечернюю пробежку, присел у вешалки. «Вот это соседи…» — подумал он, рассуждая, не позвонить ли в милицию. Потом аккуратно, стараясь не шуметь, взглянул в глазок, но ничего не увидел, только дверь напротив. Через несколько секунд этажом выше хлопнула дверь — парень зашел домой.
Звонить в милицию Амиров не стал.
…А в это время пятью метрами ниже надписи «I Love You…», в подвале дома, двое подростков избивали резиновыми шлангами Эльзу, ту самую несчастную дилершу, которая по чистой случайности вместо героина швырнула Сергею шприц с «Голубым Дьяволом» — новым наркотиком, завезенным в Москву из Афганистана две недели назад и стоившим безумно дорого из-за сильного продолжительного эффекта. Через десять минут Эльза умерла от перелома основания черепа. Парни бросили ее на старое одеяло, отобранное у подвальных бомжей, кинули сверху пару сотен рублей и потребовали закопать девчонку где-нибудь подальше. Двое немытых бородачей, подобрав деньги, исправно их отработали…

************

«Дикий», захлопнув дверь, опустился сразу за ней на пол и сел на коврик. «Он меня видел», — пришлось сознаться Сергею. Кто этот человек этажом ниже? «Дикий» неоднократно сталкивался с седоватым пожилым соседом на лестнице — тот был неизменно вежлив и производил впечатление гуманитария. Инженер, учитель, юрист…
Штопор вкрутился в коленные суставы. Сергей от внезапности закричал в голос и повалился набок, под вешалку. Сверху на голову упал зонтик.
Мысли сразу же вернулись в необходимое организму русло — руки автоматически вытащили из кармана пальто шприц, ноги швырнули тело вверх (волна боли вновь скрутила суставы, но Сергей не дал себе упасть).
Ближе всего была ванная комната. «Дикий» вбежал туда, сорвал со стены полотенце, повалив пластмассовые тазики для белья, рухнул на кафель спиной к стиральной машине и затянул зубами махровый жгут на плече. Чуть живые вены были видно плохо, но наметанный глаз наркомана не требовал даже хорошей освещенности. Колпачок с иглы был сброшен в одно мгновение, иглу срезом вверх, большой палец на поршень… В этот момент — еще одна судорога и волна боли в бедрах. «Дикий» заорал не своим голосом, но успел отодвинуть иглу от руки, чтобы не дай бог не промахнуться. Вдох, еще один, шприц медленно придвинулся к локтевому сгибу, игла проткнула кожу и погрузилась в вену.
Сергей, борясь с накатывающей ломкой, не обратил особого внимания на то, что цвет жидкости, которая вливалась сейчас ему в кровь, был опалесцирующе-голубым. Как обычно, вводя последние капли, он закрыл глаза, разжал зубы и позволил полотенцу упасть на пол.
Ощущения не заставили себя ждать. Первым пришло освобождение от боли, расслабились мышцы, помягчело тело, словно воздушный шарик накачали гелием. С Сергея словно упали цепи, приковывавшие его к земле, он медленно поднялся, опираясь на стены, вышел в комнату и, не разуваясь, прилег на диван. Дыхание стало ровным, шумным, глубоким, веки прикрылись… «Дикий» знал, что фазу «кайфа» он уже миновал, наркотик приносил не удовольствие, а свободу от ломки; но эти первые минуты после укола напоминали ему о тех ощущениях, что он получал несколько месяцев назад — неземное блаженство, открытость всем и каждому, радость, умиротворенность, полное отсутствие проблем и, в обязательном порядке — решение «завязать» уже со следующего дня.
Но сегодня было что-то не так — «404 Not Found». «Голубой Дьявол», встретившись с организмом, не избалованным качественным товаром, начал парадоксальную реакцию, которая могла продолжаться несколько часов. Молекулы наркотика бомбардировали мозг, истосковавшийся по «гормонам счастья», и раздражали совсем не те центры, для которых были предназначены. Но Сергей этого не осознавал.
Вместо радости и блаженства его посетил непонятный приступ агрессивности, не свойственный героину. «Дикий» открыл глаза, закусил губу. Конечно, ломка отошла, не начавшись, но могло быть и получше после укола. «Что-то с халявным драгом не в порядке», — промелькнула мысль у Сергея.
Неожиданно появилось желание встать с дивана и разбить старую вазу, стоящую на столе. Совладать с собой парень не смог, ноги подвели его к столу, ваза взлетела в воздух и разлетелась в хрустальную пыль о ближайшую стену. Немного полегчало…
Сергей в изумлении глядел на мелкие осколки, усеявшие всю комнату, потом прислушался к себе. Сердце бешено колотилось, в яремной вырезке пульсировала аорта, вызывая рефлекторную тошноту.
— Какого хрена я вколол? — испуганно спросил «Дикий», взглянув на шприц, валявшийся возле дивана. Он поднял его, вытащил поршень, даже понюхал, но ничего необычного не обнаружил. — У меня тут ваз на все не хватит…
Руки, словно чужие, автоматически подняли с дивана справочник «Модернизация и ремонт ПК», весом килограмма в полтора, и швырнули его в сервант. И только после того, как разбитое стекло зазвенело по шкафу и полу, Сергей осознал содеянное. Он рванулся в ванную, схватил с пола полотенце, привязал себя им за левую руку к водопроводной трубе и прижался спиной и затылком к стене. Через мгновение наступило спасительное забытье…

************

Амиров плохо спал эту ночь, постоянно вздрагивал и подносил к глазам будильник, поставленный у кровати. Кусочки сна по пятнадцать-двадцать минут в конечном итоге не устроили профессора, и он решил встать, сделать гимнастику и принять душ. Часы показывали чуть больше четырех утра, Rebel должен был подойти в половину шестого для настройки подключения к серверу клиники в Осло.
Несколько упражнений взбодрили профессора, прохладные струи воды доставили несколько приятных минут напряженному телу. В махровом халате Амиров вышел в комнату, присел у стола с главным монитором, закинул ногу на ногу и раскрыл довольно потрепанный томик «Пороки сердца. Реконструктивные операции». Несколько глав в этом сборнике, касающихся искусственных клапанов, были написаны лично им; профессор подозревал, что именно поэтому он был выбран из большого количества консультантов по всему миру — специалистов его уровня было очень мало, совсем недавно похоронили одного старенького доктора наук из Сиднея (кажется, Моргана Перкинсона — с ним Амиров знаком не был и книг его не читал, но рюмку коньяка за упокой души выпил). Эти главы сейчас и читал в очередной раз хирург, вспоминая все свои самые удачные операции за последние десять лет — они сегодня тоже моги пригодиться.
…В дверь позвонили. Профессор от неожиданности вздрогнул, отложил книгу и посмотрел на настенные часы — было 5-10. До назначенного Rebel’ом времени оставалось еще двадцать минут, но он мог прийти и раньше — вполне возможно, что в запасе необходимо было иметь побольше времени. Амиров без всяких сомнений пошел к двери, повернул в замке ключ. И через секунду пожалел о том, что предварительно не взглянул в глазок.
Перед ними стоял его сосед с верхнего этажа, тот самый, которого он видел поздним вечером с пистолетом в руках. Парень по-прежнему сжимал в правой руке оружие; в этот раз на нем не было пальто, но на левой руке было намотано махровое полотенце с потрепанно-обугленным концом, явственно пахнувшим порохом. Горящие глаза хищно впились в Амирова.
— Доброе утро! — коротко произнес парень и со всей силы пнул ногой в дверь профессора, благо, она открывалась внутрь. Получив приличный удар в плечо, Амиров отлетел по коридору на пару метров и упал на спину. Сосед вошел внутрь, захлопнул дверь и, подойдя к лежащему доктору, представился:
— Сергей. Будем знакомы…
Амиров, изрядно испугавшись, молча пытался отползти по коридору в комнату, но это у него плохо получалось — он все время видел перед глазами пистолет в руке Сергея, и силы таяли просто на глазах; нестерпимо болело плечо.
Сосед перешагнул через Амирова и прошел внутрь гостиной, временно превращенной в узел компьютерной связи. От увиденного у Сергея потемнело в глазах от зависти — ни хрена себе, у одного чувака дома столько машин!
— Все это твое? — машинально спросил он у Амирова.
— Кто вы такой и что вам надо? — сумел-таки выдавить из себя профессор. — Я знаю, что вы мой сосед с восьмого этажа — какого черта вы столь наглым образом вламываетесь…
Сергей ударил его ногой в лицо, брызнула кровь. Амиров, пытавшийся в этот момент подняться, вновь упал на пол. Наступила тишина. «Дикий» наклонился к лежащему доктору, прислушался к дыханию. Из носа и из угла рта вытекали тоненькие струйки крови; Амиров застонал, но не пошевелился.
— Живой, — сухо констатировал Сергей. — Ну и ладно.
Он прошел в комнату и присел за один из компьютеров, положив пистолет рядом с собой. Правая рука сама легла на «мышку», левая выкатила клавиатуру из стола. «Хорошо живут буржуи», — подумал Сергей, недобро усмехнувшись. И тут он словно впервые увидел у себя на левом предплечье оборванное полотенце и вспомнил, как очнулся в ванной…
Сил тогда почти не было, страшно затекла левая рука, на которой он практически висел (сколько прошло времени с момента укола, «Дикий» не представлял). Попробовал подняться — не смог. Увидел на полу рядом с собой пистолет, взял в руку, приложил холодный металл ко лбу. Немного полегчало. Попытался развязаться, не получилось — полотенце было влажное, под весом тела Сергея узел затянулся так сильно, что можно было лишиться руки. И тогда он двумя выстрелами отстрелил часть полотенца, обмотанную вокруг трубы.
В тишине квартиры, в маленьком помещении ванной комнаты выстрелы прозвучали оглушительно громко, но «Дикий» даже не вздрогнул, словно занимался обычным делом. Пороховая вонь вынудила Сергея побыстрее выползти из ванной, и он забыл на время, что на левой руке у него удавка.
Хруст осколков серванта под ногами напомнил ему о том беспричинном буйстве, которое случилось с ним некоторое время назад (по настенным часам выходило, что без памяти он был в ванной около трех часов). Постепенно возвращалась память о прогулке по городу, об ограбленной девчонке, о дьявольской смеси, введенной в вену (он даже не догадывался, насколько близок по своим ощущениям к названию этого наркотика). И последним его воспоминанием было лицо соседа с седьмого этажа, который видел его с пистолетом в руках. После чего агрессивность вновь вспыхнула в мозгу Сергея…
К Амирову «Дикий» попал не сразу — была еще одна «отключка» на пару часов, он упал прямо на стол в комнате, неловко соскользнул с него на пол и ударился коленом о кресло, но даже не почувствовал этого — падал он уже без сознания. Придя в себя и увидев простреленный телевизор, Сергей не удивился — теперешнее состояние уже не пугало, а наоборот — радовало его, комфортнее он себя никогда не чувствовал. Вот только квартиру свою от погрома он решил уберечь и отправился «убирать свидетелей». Страх из Сергея улетучился напрочь с последней введенной каплей «Голубого Дьявола»…
Увидев на левой руке полотенце, затянутое в узел, Сергей с помощью зубов сумел освободить руку от петли. Кисть уже была холодной, синей с белыми пятнами — словно мрамор. Спустя несколько секунд внезапная волна боли ударила в пальцы левой руки, кисть свело судорогой; парень застонал, прижал предплечье к груди и принялся его баюкать. Боль не стихала, она заставила Сергея подняться со стула, он принялся ходить по комнате; еще через минуту к горлу подступила тошнота. Кисть отекла, изнутри ее кололи тысячи игл; вскоре боль стала нестерпимой.
Амиров видел все происходящее с парнем сквозь пелену слез и крови на лице. Он пришел в себя несколько минут назад, но решил ничем это не выдать и попытаться понять, чего хочет отморозок-сосед. Он понимал — то, что случилось у парня с рукой, называется «синдром длительного раздавливания»; спустя некоторое время (несколько минут, может быть, час) тот не сможет сопротивляться токсинам, выброшенным из кисти в кровь, и потеряет сознание — надо только подождать…
Длинный звонок в дверь — это пришел Rebel. Амиров в ужасе закрыл глаза. «Как его предупредить?» — промелькнула мысль в голове профессора, но сделать он ничего не успел — Сергей, озлобленный сильной болью, кинулся к нему, поднял за волосы с пола и прямо в лицо спросил сквозь сжатые зубы:
— Мы кого-то ждем?
Амиров застонал и попытался что-то ответить, но Сергей швырнул его на пол, заставив сдавленно крикнуть от боли, потом подскочил к столу, схватил пистолет и, не раздумывая, дважды выстрелил сквозь дверь на уровне груди. За дверью кто-то упал.
Сергей широкими шагами проскочил коридор и распахнул дверь. Вниз по ступенькам медленно уползал человек с прижатой к сердцу рукой. Сквозь пальцы ручьем лилась алая кровь, заливая лестницу.
— У нас гости! — ухмыльнулся Сергей, сунул оружие за пояс и, спустившись на несколько ступеней, схватил раненого за воротник кожаной куртки и потащил в квартиру.
Амиров нашел в себе силы подняться и едва ли не на четвереньках добраться до выхода. Сергей втащил в квартиру умирающего и прикрыл дверь. В истекающем кровью человеке Амиров узнал Rebel’а. Тот уже еле дышал, кровотечение стало менее интенсивным, жизнь уходила из него.
— Какого черта ты стрелял, щенок?! — взорвался Амиров и накинулся на Сергея, но тот быстро справился с ним, несмотря на боль в руке, повалил на пол и надавил правой рукой на шею. Амиров прохрипел сквозь сдавленное горло:
— Ему … нужна … помощь…
— Уже нет, — отрезал Сергей и не глядя выстрелил в лежащего на полу Rebel’а. Того отбросило на несколько сантиметров, с губ сорвался хрип. Голова безжизненно наклонилась набок, по виску стекла струйка крови. Rebel умер, так и не поняв, что же произошло.
Сергей поднялся, отряхнул брюки, дунул в ствол пистолета. На мгновенье исчезнувшая, вернулась боль, рука ныла, ее дергало изнутри. Кожа стала покрываться какими-то пятнами неопределенного цвета.
Амиров продолжал лежать, как в страшном сне. Только что в его доме убили человека; через 20 минут автоматически включатся компьютеры, поступит вызов, и на экранах веб-камер в Осло появится застреленный Rebel и безумный отморозок с пистолетом.
«Наверное, он наркоман, — решил Амиров. — Что ему нужно, деньги? Он знает, что я врач и думает найти здесь наркотики? Или он знает, что у меня дома куча оргтехники?»
Додумать он не успел — вызов поступил раньше. Сергей в изумлении уставился на самостоятельно включающиеся компьютеры и на активизацию веб-камер; на экране среднего монитора после загрузки системы появилось лицо Авербаха, руководителя проекта с норвежской стороны.
— Мистер Амиров, доброе утро, и давайте сразу к делу, — произнес он по-русски (ничего удивительного, бывший русский, доктор наук, «утечка мозгов»). — Ларсена пришлось взять на операционный стол еще три часа назад; наступило непредвиденное ухудшение состояния. Я надеюсь, что у вас все готово для консультации, так как хирурги приняли решение устанавливать биопротез.
В быстрой речи Авербаха возникла заминка — он не видел на своем экране Амирова и замолчал. Потом осторожно спросил:
— Господин Амиров… Вы на связи?
Профессор поднял глаза на Сергея. Тот прижал левую руку к груди, стиснул зубы и медленно опускался на пол. Пистолет выскользнул на ковер. Авербах поправил наушник, придвинул микрофон к самым губам и вновь позвал Амирова.
Профессор осторожно приподнялся и постарался выйти из поля зрения Сергея. Но тот уже не реагировал на Амирова — ему было очень плохо, он лег на спину и тихо стонал. Доктор, стараясь не шуметь, подобрался к парню, аккуратно вытащил из-под руки у того пистолет и положил рядом с компьютером. Потом подошел к камере и по изумленным глазам Авербаха понял, что связь работает в обе стороны.
— У меня здесь форс-мажор, коллега, — с трудом разбитыми губами в микрофон сказал профессор. — Но я постараюсь помочь… Через пару минут.
Авербах не ответил ничего — судя по всему, он, как профессионал, уже прорабатывал в голове варианты обращения к американцам и израильтянам, которые были заявлены как запасные.
Амиров обошел Сергея и быстрым шагом приблизился к Rebel’у. Без лишних слов было ясно — смертельными были первые две пули, он умер бы и без третьего выстрела. В помощи этот человек уже не нуждался (в скорбном изумлении Амиров вдруг осознал, что не имеет ни малейшего представления о его имени — только псевдоним, которым тот подписывал свои электронные письма и факсы). Тогда профессор занялся Сергеем.
Сергей что-то мычал, но сопротивления не оказывал. Амиров осмотрел его руки, нашел следы многочисленных инъекций, подтверждающие его правоту, а также убедился, что полотенце пробыло в качестве жгута на руке у парня около пяти-шести часов, что еще оставляло какие-то шансы на спасение. Авербах с завидным терпением ждал Амирова. Когда тот опустился в кресло напротив монитора, коллега из Норвегии коротко вздохнул и произнес:
— Я вынужден спросить вас, Константин Петрович — вы в состоянии давать консультации? Может быть, вам или вашему здоровью угрожает опасность?
— Уже нет, — упокоил Авербаха Амиров. — Давайте работать. Насколько я понимаю, человек на операционном столе уже около трех часов…
— Да, — тут же начал Авербах. — Доступ стандартный — срединная стернотомия. Разрез на левом предсердии по интрапредсердной перегородке, продолжен под входы верхней и нижней полых вен…
На мониторе Амиров видел кадры операции — камера была установлена точно над грудной клеткой, периодически хирурги убирали руки из раны на несколько секунд, чтобы консультанты могли получить качественный стоп-кадр. Профессор полностью погрузился в процесс эндопротезирования; оказалось, что эффект присутствия получается очень и очень ощутимый, Амиров несколько раз ловил себя на том, что водит пальцами по экрану, пытаясь коснуться пальцами створок митрального клапана.
Биопротез норвежцы выбрали самый практичный — того самого, пусть земля ему будет пухом, Перкинсона; результаты операций, выполненных по всему миру с применением его искусственного клапана, превзошли все ожидания. Амиров был уверен в успехе сегодняшнего вмешательства…
Внезапно что-то пошло не так. Нет, не на операционном столе — здесь, в Москве, на экране монитора Амирова. Сначала пропал звук — Авербах, который в этом сеансе связи служил еще и переводчиком, смешно шевелил губами, но в наушниках у Амирова была мертвая тишина. Потом остановился кадр, перед глазами доктора мелькнули лица хирургов, ну а затем…
Амиров не поверил своим глазам — на экране вместо информации из операционной шла мерзкая порнуха! Профессор несколько раз нажал на «ESC» (он видел, как в некоторых случаях так делал Rebel), но ничего не произошло. На экране пара отвратительных женщин в вызывающем белье пытались оседлать какого-то студента на вечеринке в лесу. Через секунду вернулся звук, и в уши профессору ворвались ахи, вздохи, стоны, скрипы и прочие атрибуты порно. Амиров сорвал наушники, словно они были сделаны из дерьма, и швырнул их на стол.
— Черт побери, что это?! — крикнул доктор, вскакивая со стула. А единственный человек, который мог бы ему это объяснить, лежал сейчас в луже крови в коридоре с двумя пулями в сердце и одной в голове…
Операция остановилась на стадии сборки биопротеза под руководством Амирова. Кроме русского доктора, никто не мог сейчас подсказать хирургам, что делать дальше. Они замерли, держа в руках частично собранный имплантат и глядя друг другу в глаза. ПЕРЕД НИМИ НА СТОЛЕ ЛЕЖАЛ ЧЕЛОВЕК, КОТОРЫЙ ДОЛЖЕН БЫЛ УМЕРЕТЬ, ЕСЛИ СВЯЗЬ НЕ ВОССТАНОВИТСЯ.
А на экране продолжалась оргия…
Профессор заметался по комнате, потом попробовал что-нибудь сделать на соседних компьютерах, но тщетно — на экранах их мониторов бежала какая-то служебная информация по текущему соединению, и никакие нажатия на клавиатуру не могли ее остановить. Амиров остановился посреди комнаты, в шаге от лежащего на полу Сергея (тот часто и поверхностно дышал, изредка постанывая) и обхватил руками голову. Чертов эксперимент! Проклятый наркоман!! Откуда все это взялось на его голову?!
В ушах звучали слова мертвого Rebel’а: «…ЕСЛИ У НАС НА ПУТИ ВСТАНЕТ ЧЕЛОВЕК… Я БОЮСЬ ДАЖЕ ПРЕДПОЛОЖИТЬ ИСХОД БОРЬБЫ». Как он был прав, этот несчастный парень!..
— Что же делать, что делать? — лихорадочно рассуждал Амиров.
Ему наконец-то пришло в голову вызвать милицию. Дежурный выслушал его сбивчивый рассказ об убийстве, буйном соседе и голых женщинах на экране монитора с огромным сомнением, но заявления о трупе у них проверялись в любом случае, даже если сообщались веселым голосом ребенка трех-четырех лет от роду. Опергруппа, естественно выехала, но никто не мог помочь Амирову восстановить связь. Единственный телефон «Скорой компьютерной помощи» в их районе был постоянно занят, остальные службы не хотели ехать за пределы своей территории обслуживания — работы хватало и под боком. Время шло…
Профессор поймал себя на том, что вновь, как в юности, грызет ногти. Чертовски вредная привычка, которую удалось с огромным трудом побороть в пятнадцать лет, вернулась в этот критический момент. Зубы просто разрывали пальцы в кровь от злобы и бессилия.
Ларсен, конечно же, был еще жив. И, конечно же, кто-то другой пытался сейчас спасти его жизнь; кто-то другой сейчас диктовал в микрофон последовательность сборки биопротеза Перкинсона. Но Амиров был единственным хирургом в мире, кто выполнил более семидесяти операций по его имплантации, своими руками он за операционным столом собрал и установил на место семьдесят четыре искусственных клапана (и еще около тысячи — на генеральных репетициях этих операций на прозекторском столе).
ЛУЧШЕ НЕ МОГ НИКТО.
…За спиной что-то зашуршало, зацарапало пол. Амиров от неожиданности отпрыгнул в сторону, оглянулся. Сергей открыл глаза и в изумлении осматривался по сторонам, ощупывая руками паркет вокруг себя. Внезапно его согнуло пополам, вырвало чем-то пенистым; он упал на бок и закричал от боли, обхватив руками живот.
— Сделайте что-нибудь! — орал он, как безумный. Режущая боль пронзила желудок, сжала все внутренности на несколько секунд и с неохотой отпустила. Парень замолчал, но лишь на мгновенье. Потом еще один удар боли пронизал голову.
Амиров смотрел на мучения Сергея и взглядом врача понимал, что видит какой-то редкий вариант «ломки», внезапно начавшейся и очень сильно встряхнувшей организм.
— Что это было? — плакал, всхлипывая Сергей, не в силах терпеть сверлящее мозг шило. — ЧТО Я ВВЕЛ СЕБЕ, МАТЬ ТВОЮ?!
Он катался по полу, вымазавшись в собственной блевотине и порой изгибаясь в дугу, как в приступе эпилепсии. Это продолжалось около пяти минут, потом внезапно прекратилось. Перед Амировым на полу лежал измученный человек, прижавший левую руку к животу; взгляд стал осмысленным, даже, скорее, удивленным. Парень явно не понимал, где находится.
Он попытался вытереть лицо от пота и вздрогнул, увидев кисть левой руки — она была покрыта волдырями и багрово-синюшными пятнами. Потом он заметил Амирова.
Взгляд профессора не предвещал ничего хорошего. Пытаясь все время держать Амирова в поле зрения, Сергей медленно огляделся. Вид мертвого тела у двери не добавил оптимизма — его как током ударило, он отполз по полу к стене и в ужасе прислонился к ней спиной. Не удержался, громко всхлипнул — Амиров вздрогнул и сделал шаг назад, к столу, нащупывая рукой стул.
Очень громко на фоне наступившего молчания звучали с экрана непрекращающиеся стоны звезд «Пентхауза» и «Плейбоя» — вечеринка там была в самом разгаре, и сексуальные утехи не прекращались ни на минуту. Сергей взглянул за спину профессору, и тому показалось, что парня сейчас посетит еще один эпилептический припадок — взгляд его был прикован к монитору намертво, будто тот никогда в жизни не видел порно.
Потом безумно-испуганные глаза наркомана посмотрели на Амирова, и губы, слипшиеся от блевотины, медленно прошептали:
— Людвиг … Ларсен?..
Имя больного норвежца, произнесенное этим парнем, изумило доктора.
— Ты… Откуда… знаешь? — так же медленно вопросом на вопрос ответил Амиров. Но Сергей словно не слышал вопроса, он медленно, на четвереньках полз к столу, щадя левую руку; перед собой он видел только разгоряченные тела порно-актеров на мониторе…
Амиров попытался преградить дорогу, но Сергей поднял на него глаза, и профессор отступил в сторону. «Я знаю… — шептал Сергей себе под нос, — я смогу, я умею…» Он с трудом поднялся на стул (Амиров едва не кинулся ему помогать — так страдальчески все это выглядело; парню на самом деле было очень плохо, «ломка» на время утихла, но «краш-синдром» продолжал отравлять организм).
Руки Сергея легли на «мышку» и клавиатуру, начались какие-то манипуляции. Парень словно вернулся в привычную ему среду, пальцы летали над клавиатурой; через тридцать-сорок секунд порно исчезло с экрана.
Амиров, как заколдованный, смотрел на священнодействие Сергея. Даже Rebel не мог так — это был симбиоз, человек-компьютер. Глаза ни на секунду не опускались вниз, смотрели только в экран. Профессор искренне позавидовал такому умению — парня было просто не узнать; словно и не болела у него рука, словно не было расстрелянного Rebel’а у двери. «Окна» сменяли друг с поразительной быстротой, набивались какие-то команды; временами казалось, что Сергей не дышит.
… Они не сразу услышали стук в дверь — так их поглотил процесс налаживания связи. Стук был громким, настойчивым. Амиров первым обернулся на звуки, доносящиеся из-за двери. Сергей продолжал работать.
— Откройте, милиция, — властно и одновременно устало произнес кто-то за дверью. — От вас поступил звонок об убийстве.
Амиров, не отрывая взгляда от монитора, стал пятиться к двери. И в эту секунду на экране появилось лицо Авербаха.
Доктор, забыв о ломящейся в дверь милиции, ринулся к компьютеру
— …Попытайтесь еще раз, профессор, положение критическое!!! — услышал он, нацепив наушники. — Кто это? — воскликнул он, увидев Сергея на своем экране. — Мне срочно нужен Амиров! Константин Петрович, где вы?!
— Я здесь, здесь! — закричал Амиров, повернув камеру на себя. — Черт побери, информацию мне, быстро! Что с Ларсеном?
— Он еще жив, — последовал быстрый ответ. — Вот картинка…
Профессор вернулся к беседе с Авербахом так, словно и не было этого ночного кошмара, не было убитого Rebel’а, сумасшедшего парня с пистолетом, порно-атаки — словно не было всего этого безумия. Он будто сам сейчас стоял за операционным столом в далеком Осло, держа в стерильных руках стерильное искусственное сердце. Амиров даже не заметил, как Сергей устало выбрался из-за компьютера и пошел открывать дверь, машинально прихватив с собой пистолет…
Щелкнул замок, потом за спиной Амирова раздался сдавленный вскрик, кто-то коротко выматерился и грохнул выстрел. Профессор резко обернулся.
В дверях стоял опер, держа в вытянутых руках табельный ПМ и переводя его с неподвижно лежащего рядом с Rebel’ом Сергея на Амирова и обратно.
— Руки … Подними… — чуть ли не шепнул милиционер доктору. А на экране были видны руки хирургов — они уже готовились зашивать операционную рану. И в ее глубине можно было разглядеть сердце.

************

На следующий день сотрудники милиции пришли в квартиру Сергея Панкратова, в миру хакеров «Дикого», для совершения обыска. Дверь была выломана при помощи воровской «фомки» в присутствии понятых. Всех поразили звуки, которые доносились из пустой по всем соображениям квартиры — словно где-то забыли выключить телевизор. Лейтенант и двое понятых прошли по осколкам стекла, рассыпанным по полу, в маленькую комнату. Там стоял включенный компьютер, на экране которого две белокурые бестии пытались совратить дедушку пенсионного возраста, сопровождая все это сексуальными стонами. Порно-фильм был зациклен на бесконечное воспроизведение. Рядом валялся огромный счет в несколько сот строк — всего за двое суток до трагедии Сергей все-таки расплатился с провайдером — уж очень он тосковал по Интернету.
Конечно же, эта атака не была продумана во всех деталях. Она возникла спонтанно, под влиянием наркотика. Панкратов буквально за час, находясь на высоте эйфории, сумел придумать и привести в исполнение лучший «хак» в своей жизни. И он стоил ему этой жизни…
Придя в себя в квартире Амирова, он, конечно же, узнал кадры на мониторе. Попытался помочь. Сумел. Но выбирать ему не приходилось — его убил бы или «Голубой Дьявол», или «краш-синдром», или опер Климов из районного отдела. Просто Климов оказался быстрее…
Лейтенант с видом знатока нажал на клавиатуре клавишу «ESC». Внезапно фильм исчез, появилось белое окно броузера и надпись: «404 NOT FOUND».
…А Людвигу Ларсену предстояло прожить еще много, много лет.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/agr_level

УРОВЕНЬ АГРЕССИИ

1.

Я хочу начать разговор с мысли, к которой пришел не сразу. Я пробивался к ней сквозь преграды, многочисленные запреты и разрешения, через любовь и ненависть, сквозь жизненные бури и виртуальные радости. Я обрел это знание — настолько, насколько вообще человек может обладать какой-либо истиной. Я ощутил всю философскую глубину своей мысли совсем недавно, а уж поделиться ею с вами всеми я захотел всего несколько секунд назад. Это решение пришло довольно внезапно — но оно лишний раз доказывает то, что я СОЗРЕЛ. Я впитал в себя то, о чем хочу поговорить с вами и со всем миром. Вы еще не видите того, что уже прошло через меня — как в прямом, так и в переносном смысле. Я же увидел все это — и в зеркале отразились седые волосы, которые прежде никогда не было. Увидев и не поверив, я взглянул еще раз — и в ход пошли антидепрессанты, ибо та всепоглощающая, всеуничтожающая и как еще вам угодно сила не просто оставила след во мне. Она подхватила меня и понесла, как пушинку. Подо мной проносились страны и моря, люди и звери, радости и беды, праздники и катастрофы — но я не замечал этого; я внимал гласу бездны.
Хочется заметить, что недаром слово «шизофрения» означает «рваное мышление». Моим мыслям тесно в рамках тех слов, что составляют мой словарный запас — даже несмотря на два высших образования. Кто-то уже хмыкнул и отошел — что же, значит, он будет следующим. Каждый, кто избегнет общения со мной, получит сполна все то, что испытал я сам — чуть попозже. Мне так и хочется остановить всех, кто в эту секунду поворачивается ко мне спиной — не делайте этого, друзья! Не оставляйте после себя незачищенных уровней (меня поймут те, кто, как и я, проводил часы и дни за вечно любимым «Diablo»).
Ну, что же, простимся с ними, ушедшими в свою собственную жизнь, делающими судьбу такой, какой она ложится на плечи, без купюр и подделок. Но не завидуйте им — это не только бессмысленно, но и противоестественно. Ведь я еще не сказал самого главного — а значит, они не умели слушать.
Не торопите меня, я прекрасно понимаю, что интриговать можно лишь непродолжительное время; потом человек устает, степень концентрации его внимания уменьшается, стремится к нулю. Нужно ударить по нервам. Я готов. Вы — готовы?
Я вижу миллионы согласных кивков и миллионы скептических усмешек. Я вижу горящие глаза и горящие города. Я вижу руки на клавиатурах и пальцы на курках. Я чувствую ветер перемен и ударную волну. Я слышу Монсеррат Кабалье и крики «Хайль!!!» Я вдыхаю Шанель №5, но из-за спины доносится запах синильной кислоты. Я прикасаюсь к коже, но ладони примерзают к металлу.
Единство и борьба противоположностей. Вас — поровну. На той стороне и на этой. ЛОЖЬ, ЧТО ХОРОШИХ ЛЮДЕЙ БОЛЬШЕ. НО ЛОЖЬ И ОБРАТНОЕ. Так было всегда.
«Когда вы всматриваетесь в бездну, бездна всматривается в вас». За один этот эпиграф стоит полюбить Камерона. Наплюйте на «Титаник», на всех его «Терминаторов» с «Чужими» — но оставьте себе тот кадр из «Пропасти», где на черном фоне можно прочитать великие слова. Ведь несмотря на сам факт существования бездны, приятно осознавать, что есть кто-то, заглядывающий за край — пусть со страхом, пусть из звериного любопытства…
Я заглянул. Я ВИДЕЛ.
Поверьте мне — она действительно СМОТРИТ.
И вот теперь, когда я хоть чуть-чуть, пусть самую малость, но сумел привлечь к себе внимание, я скажу то, ради чего, собственно, и начал этот разговор. Я произношу это вслух.
ИНТЕРНЕТ — СУЩЕСТВО АГРЕССИВНОЕ.
Пауза.
Главное, чтобы эта пауза не слишком затянулась, чтобы все мы внимательно рассмотрели мое заявление которое я попытаюсь запихать примерно в пятьдесят тысяч знаков с пробелами.
Слышу, слышу — «Не надо наделять Сеть чертами, присущими разуму!» А разве я об этом?
Никакого разума (в смысле, у Сети).
ТОЛЬКО МЫ С ВАМИ. ВЫ И Я.
Сколько у вас в «Избранном» закладок? Десять? Двадцать? Сто? Я сомневаюсь, что больше. Либо вас самих можно заносить в «Избранное».
Сколько времени вы проводите в Сети? Час? Два? Сутки? Не пора ли писать письмо Гиннессу?
Насколько велик ваш контакт-лист ICQ? Там один ваш близкий друг из Нью-Джерси? Может, их трое — Крэйзи из Тамбова, Джад из Майами и некий «Мюллер» из Гамбурга? Или все-таки там около двадцати плохо читаемых ников, две трети из которых сами не знают, с кем общаются в настоящий момент?
Я уверен, что вы с трудом вспомните, где лежит пульт от телевизора, ибо с некоторых пор он отнесен в разряд вещей ненужных и бесполезных. Факт, что вы печатаете быстрей, чем пишете (ну, уж я-то точно). Кстати, вы заметили, что я не против всего того, о чем говорю, и не противопоставляю себя вам? Я такой же, как вы.
Количество сайтов, посещаемых мной за один заход, намного больше, чем количество газет и журналов, которые я реально могу выписать и прочитать. Экран я протираю чаще, чем чищу обувь. И вообще, мой компьютерный стол — это моя квартира в миниатюре. Вот тут, справа, где стоит телефон, у меня столовая; там и сейчас лежит бумажный пакет с чизбургерами. Слева, на сканере, у меня книжная полка — правда, там не пахнет Тургеневым и Ахматовой, но многие из моих друзей с радостью бы «опустились» до подобных авторов — стоит упомянуть хотя бы Мэри Шелли и Владимира Васильева. Только не думайте, что у меня в кресле дырка для дерьма — ее там нет. Как нет и катетера, воткнутого в мочевой пузырь и направляющего отходы в пластиковую бутылку, привязанную к поясу. Я пока в состоянии оторваться от монитора. Хотя бы для того, чтобы закинуть в желудок пару таблеток.
Так что я подобен вам — как подобны треугольники в теореме. Углы одинаковы, разница только в сторонах. Но это у треугольников. А у нас…
У нас вся разница — в уровне агрессии, в степени воздействия Сети на вас и вашего на Нее. Ведь не секрет, что Сеть не пришла в нашу жизнь, она в нее ворвалась, вторглась (иначе как «вторжением» назвать это трудно). И вот теперь кто-то изливает в Интернет амбиции, а кто-то их впитывает.
Вы скажете: «А как же те, кто борется с чужими амбициями?» Все предельно ясно — он насаждает свои. Так что сторон всегда две.
ИНТЕРНЕТ НЕ ДЛЯ СЛАБЫХ.
Хуже Интернета, агрессивнее его может быть только тот, кто БЕРЕТ ЗА НЕГО ДЕНЬГИ. Плата за трафик — это все равно что собирать чьи-то слезы. Запомните — ваш провайдер делает деньги на вашей психике. Он богатеет — вы сходите с ума. Он показывает вам, что нажимать — вы нажимаете. Вы думаете, что он открыл вам весь мир, стер границы? Так и есть. Вы знаете, чем отличается нормальный человек от шизофреника?
У нормальных людей в анализе информации и синтезе ответа принимает участие всего четыре процента мозговых клеток. Всего ЧЕТЫРЕ! А что же остальные? Остальные ждут, хранят в себе чертову уйму всяких отбросов, накопленных эволюцией за миллионы лет. И все это называется «принцип узкого горлышка». В один прекрасный день это самое «узкое горлышко» вашего графина с мозгами по причинам не вполне понятным (пока!) трескается, и от него отваливается кусочек. Небольшой такой кусочек, который дает возможность проникнуть в ваши мозги некоему количеству информации, для обработки которой четырех процентов становится маловато. И мозг включает еще столько же. Итого? Под рукой есть калькулятор? Совершенно верно, восемь. Вот и вся разница между нормой и патологией — ЛИШНИЕ четыре процента.
А теперь подумайте — какими методами можно заставить человека раскрыть свои дополнительные ресурсы, включить недостающие нервные клетки в информационный оборот; иными словами — что надо сделать, чтобы у графина откололось горлышко?
Хочу указать вам, что вы снова на неверном пути — я не пытаясь вам объяснить, что Интернет взламывает наши черепные коробки, увеличивая количество дебилов в мире. Я пытаюсь размышлять отвлеченно, как психиатр у постели больного. Главное — выделить основные составляющие — например, психо-эмоциональное напряжение, стрессы, страхи. Можно к этому добавить опухоли мозга и еще какую-нибудь казуистику, но это уже не то. Отталкивайтесь от факта, что все люди разные — но за ЧЕРТОЙ они становятся одинаковыми (по крайней мере, об этом твердят учебники). То есть — постулат о том, что «каждый сходит с ума по-своему» — верен.
Значит, мы все с вами на пути ТУДА.
Интернет нам поможет.
С каждым днем мы должны перерабатывать все большие объемы информации. Все более мощные потоки негатива и позитива вливаются на наши винчестеры, а оттуда туманом и дурманом проникают в наши с вами души.
Как вы думаете, если бы у Робинзона Крузо на острове был комп, подключенный к Сети — каков бы был итог? Почти тридцать лет в одиночестве — наедине со всем миром?
Настоящий Робинзон, послуживший прообразом книжного, сошел с ума окончательно и бесповоротно — он ловил диких коз, сворачивал им шеи и ел сырое мясо; он забыл человеческую речь и полностью одичал. Попытайтесь представить его за «Макинтошем» (с тем условием, что он не стремился бы на Большую Землю)… Вся проблема в том, что условия, в которых волей судьбы оказался несчастный моряк, были чересчур идеальными — бесконечное лето, изобилие пищи и воды, да и организм его не испытал на себе ужасы СПИДа и лучевой болезни. Судя по всему, компьютер мог только ускорить темпы его сумасшествия. Вначале его винчестер просеял бы сквозь себя все порносайты мира, потом он изгадил бы все мало-мальски известные чаты, а дальше — опять те же дикие козы, сожранные едва ли не живьем.
Судя по всему, Робинзон был обречен. А теперь оглянитесь. Кто из вас озабочен борьбой за существование? Когда вы в последний раз добывали огонь? Неужели у вас нет зимних ботинок? «Цветной телевизор, автоматическая коробка передач и теплый горшок…» Основные блага цивилизации. Плюс компьютер.
Не надо никаких необитаемых островов. Мы станем ловить диких коз и, захлебываясь хлещущей из яремных вен кровью, жрать их прямо посреди Лондона, Нью-Йорка и Сиднея. Кто-то раньше, кто-то позже. ХУЖЕ ВСЕГО ТО, ЧТО КТО-ТО ЗАНЯТ ЭТИМ УЖЕ ДАВНО.
Черт возьми, ну почему никто до сих пор не спросил меня: «Откуда все это? На основании чего рождаются такие пессимистические прогнозы, граничащие с сюрреализмом? Кто ты, mother fucker?»
Я хочу дать вам совет. Зайдите на любой новостной сайт и почитайте заголовки за последние пару дней. Только заголовки. Не лезьте по ссылкам дальше. Прочитали?
Господа, ПЕРЕД ВАМИ ПОРТРЕТ НАШЕЙ ЦИВИЛИЗАЦИИ.
Вот теперь пришло время поговорить и обо мне.

2.
Когда-то я был одним из вас. У меня было имя, фамилия, работа, семья, машина, хобби, и еще много всего такого, что делает нас похожими друг на друга. Я был порядочным семьянином, ответственным работником, не нарушал правил дорожного движения (да и вообще не имел проблем с законом), выгуливал свою собаку, мечтал о том, как жена родит мне сына и периодически проводил время за компьютером. Он был для меня источником денег и развлечений, за ним я работал, мечтал, размышлял, планировал… Я не очень отличался от своих соседей, друзей и коллег. Конечно, у каждого из нас есть свой скелет в шкафу, но я, как это лживо не прозвучит, почему-то никогда не мог вспомнить — в каком же из шкафов моей памяти хранится этот самый скелет. Судя по всему, я относился к тому меньшинству, которое либо счастливо избежало своих скелетов, либо не менее счастливо о них забыло.
Два года назад все изменилось. Все. Вся жизнь, что была «до», перестала существовать.
Знаете, есть вещи, о которых никогда не думаешь. То есть ты всегда уверен в обратном. Ты абсолютно точно знаешь, что не попадешь под машину; само собой, самолет, в котором ты полетишь, не упадет; цирроз печени поразит твоего соседа; вокруг тебя не может быть террористов, снайперов, серийных убийц, открытых люков и оголенных проводов. И когда случается что-нибудь из приведенного списка катастроф, большинство людей теряет стимул к жизни; сколько людей в подобных ситуациях превратилось в алкоголиков и наркоманов, лишилось работы и дома. Я — не исключение.
Два года назад я вышел из подъезда собственного дома, остановился на крыльце, порадовался нежной теплоте весеннего солнца, еще раз дал себе слово бросить курить, представил, как нежится сейчас в постели моя жена — и шагнул из-под козырька. Через мгновенье пуля, выпущенная из снайперской винтовки, сделанной по индивидуальному заказу, вонзилась мне в голову.
То, что вы сейчас слушаете меня — не моя заслуга; скорее, это халатность снайпера. Имея такую оптику, какая стояла в тот день на винтовке, можно было на спор попасть мне в ноздрю. По неизвестной причине пуля попала мне в левую височную долю — хотя должна была вынести мозги в количестве полутора килограммов, прострелив голову насквозь.
Скажу вам сразу — это крайне неприятно. Когда некая невидимая сила останавливает тебя и отправляет на пару метров назад со скоростью пассажирского поезда — это, стоит заметить, непередаваемые ощущения. Но не будем заострять на этом внимание.
Итак, выстрел был сделан. Как потом установит следствие, снайпер в тот день ошибся дважды — когда мне, пришедшему в сознание в реанимации, показали фотографию моего соседа, проживающего тремя этажами выше и являющегося вице-президентом крупного банка, я вначале подумал, что это я сам; но потом, разглядев, что мужчина на фото зачесывает волосы в другую сторону, я понял все без лишних комментариев. Он ПЕРЕПУТАЛ. А потом еще и не попал.
Короче, я едва не стал жертвой заказного убийства. Почти две недели после операции я провел в реанимационном отделении; там же узнал, что пулю извлечь не удалось. Какие-то центры, жизненно важные, могли быть повреждены при попытке достать ее из глубины мозга. Нейрохирург не отважился; а я был в том состоянии, что попросить об этом не мог. Да мне, честно сказать, было все равно.
На двенадцатый день, когда готовился мой перевод в общую палату, мне было назначено исследование, которое мой врач назвал «ядерно-магнитным резонансом». Достаточно прогрессивное словосочетание в наш век технических революций. Что вы подумали, если бы узнали, что это переориентация магнитных моментов атомных ядер? Вот и я — не понял ровным счетом ничего. А они просто хотели увидеть мои мозги с пулей на экране компа в трехмерном варианте.
Меня в кресле-каталке прикатили в рентген-отделение, помогли вскарабкаться на футуристического дизайна стол, где я, абсолютно голый, с неподдельным интересом ожидал чего-то необычного. Где-то вдалеке зашумели сервомоторы, на меня стало надвигаться сооружение, похожее на полуокружность, вращающееся вокруг меня; оно медленно ползло от ног к голове. Я внимательно следил за этим предметом, разглядев на внутренней его поверхности большое количество датчиков.
Приблизившись к моим плечам, эта штука замерла. Ко мне подошла медсестра, попросила снять нательный крестик и зажать его в кулак. Я подчинился. ЗАПОМНИТЕ ЭТОТ МОМЕНТ.
Если когда-либо вы будете стоять перед выбором «все или ничего» — не стоит опрометчиво жертвовать символами. Я думаю, что тогда, когда я стащил с шеи шелковый шнурок и сжал в ладони маленький плоский крестик — именно в это мгновенье я распрощался со своей прошлой жизнью.
Спустя пару секунд невидимые моторы вновь принялись медленно вращать полуокружность аппарата, приближая его к моей голове. Где-то на экранах уже возникали срезы моей шеи с шагом в два миллиметра; несколько нейрохирургов застыли перед компьютерами, ожидая увидеть нечто, достойное диссертации. Мои глаза были прикованы к датчикам, периодически сверкающими яркими лучиками; аппарат уполз куда-то вниз, под стол…
Открыв глаза, я увидел прямо перед собой экран цветного телевизора; шли новости. Симпатичная дикторша пыталась объяснить мне причины подорожания нефти и других энергоносителей. Оглянулся по сторонам; слева была салатовая кафельная стена, справа — белая ширма; за ширмой кто-то хрипел. Помещение было мне незнакомо.
Каким-то десятым чувством я понял, что на лице у меня — многодневная щетина. Провел рукой, убедился в собственной правоте. На исследование я уходил гладко выбритым, значит… Да черт его знает, что это значит!
Приподнявшись на локтях, я огляделся. Просторная палата, увешанная и заставленная огромным количеством аппаратуры; плотно закрытые двери с непрозрачным стеклом; пост медсестры — пустует, разложены раскрытые журналы, горит настольная лампа. Хрип за ширмой начинал раздражать.
Попытавшись встать, я понял, что сил мне на это может не хватит; я быстро покрылся холодным липким потом, руки мелко затряслись, я упал на подушку. Прислушавшись к своему внутреннему состоянию, я пришел к неутешительному выводу — по-видимому, со мной что-то случилось во время исследования, что-то вроде побочного действия этого самого резонанса, и я попал то ли в реанимацию, то ли в палату интенсивного наблюдения… Сколько времени я провел здесь?
Внезапно хрип за ширмой затих. Одновременно с этим запиликал какой-то очень громкий датчик. Спустя несколько секунд дверь распахнулась, вошли две молоденькие медсестры и направились к той постели, что была скрыта от меня натянутой на каркас простыней. И одна из них встретилась со мной взглядом.
Я попытался улыбнуться. Она закричала и упала в обморок. Вторая остановилась; правая щека у нее странно задергалась.
Тогда я раскрыл рот, чтобы произнести что-нибудь успокаивающее и ободряющее. Вторая девочка едва не споткнулась о свою подругу, лежащую на полу, и вылетела в коридор…
Спустя десять минут в шоке был уже я — выслушав все то, что мне рассказал дежурный реаниматолог.
Сцепив руки под одеялом и сжав до боли зубы, я слушал, слушал… Факты убивали меня.
Я пролежал в боксе реанимационного отделения один год и два месяца — находясь в состоянии комы. Моя жена развелась со мной четыре месяца назад и уехала к матери; теперь между нами была пропасть в четыреста дней и шесть с половиной тысяч километров. Моя корпорация уволила меня, найдя какие-то зацепки в страховом кодексе. И лишь моя пуля в башке никуда не делась — она тихо сидела в левой височной доле.
Когда лучи ядерно-магнитного резонанса коснулись ее, мои глаза закрылись, дыхание стало редким и поверхностным, пульс — едва ощутимым. Врачи с интересом разглядывали изнанку моего черепа — а кома уже охватила меня, отключила сознание, заставила расслабиться все мои мышцы. Лаборантка, просившая меня снять крестик, вернулась ко мне, чтобы позволить подняться — но я уже был не здесь… Никто так и не понял, что произошло, случай был не описан в практике подобного метода исследования. Нашлись люди, попытавшиеся внести ясность в этот вопрос, защитили несколько работ — но я уверен, что все они были далеки от истины.
Я и сам по сей день не знаю, что случилось с моими несчастными мозгами, после операции ставшими легче на сто-сто пятьдесят граммов, которые нейрохирург просто вычерпал ложкой из черепной коробки. Но не это главное…
Я пришел в себя. Я смог вернуться домой. Мне дали инвалидность; я получал небольшую пенсию. Мои старые друзья, общаясь со мной, не замечали ничего напоминающего о том, что когда-то в мою голову попала пуля, да так там и осталась; что я провел в состоянии, гораздо более близком к смерти, чем сама смерть, больше года. Казалось, что все позади.
Впрочем, осталось кое-что, напоминавшее мне о случившемся — магнитные бури на Солнце. Я стал жутким метеопатом; бури сводили меня с ума…
До того рокового выстрела, изменившего мою жизнь, я скептически относился к заявлениям людей, изо дня в день сверяющих свое артериальное давление с календарем магнитных возмущений на Солнце. Усмешка всегда появлялась на моем лице при одном лишь упоминании о том, что у кого-то заныли суставы, предвещая проблемы в магнитном поле Земли. Честно сказать, я в это не верил. Не верит и большинство из вас, несмотря на многочисленные заверения ученых в реальности проблемы. Дай бог, чтобы ваше мнение об этом не менялось, чтобы вы были здоровы и не страдали так, как страдаю я.
Вернувшись домой, я обратил внимание на то, что одолевавшие меня приступы головных болей, начавшиеся едва ли не в первый же день моего «воскрешения», подчинялись некоей схеме — достаточно неопределенной, но привязанной к какому-то источнику. К этому выводу я пришел спустя пару месяцев пребывания дома. Однажды, держа в руках газету с ежедневными новостями, я обратил внимание, что постоянно пробегаю глазами маленькую серую рамку в углу предпоследней страницы — не глядя, что там, не вчитываясь в эти маленькие буковки. Это оказался прогноз магнитных бурь на месяц. И тогда я стал ставить галочки в календаре.
Как вы думаете, что получилось? Легко предположить. Мои приступы сильных, всеобъемлющих, жестоких и еще не знаю каких болей где-то под послеоперационным рубцом начинались всегда через два дня после возмущений на Солнце. Я могу с полной уверенностью заявить — уж в чем, а в расписании магнитных бурь «Гидрометеоцентр» практически не ошибается. Можно в ясный день за несколько мгновений вымокнуть под внезапно набежавшим дождем, о котором синоптики не упомянули накануне ни слова; можно спланировать лыжную прогулку и попасть под плюсовую температуру, прилипая к лыжне; я же планировал свое существование по графику бурь абсолютно безошибочно.
Запасаясь «Солпадеином», я с ужасом ожидал приближения очередного кошмара. Месяц, в течение которого было меньше шести магнитных бурь, я считал очень и очень удачным. Обращался к лучшим невропатологам — никакого результата. Любые процедуры и лекарства, назначаемые мне, оказывались бессильными против невидимых щупалец, терзающих магнитное поле вокруг меня.
Я обнаружил в себе неприятную черту — я стал ненавидеть здоровых людей. Тех, кто понятия не имеет о том, что чувствую я. К тому времени я уже начисто забыл то, как сам когда-то был здоров и посмеивался над такими, как я теперешний. Я понимал свою необычность и исключительность; не у каждого человека в голове есть кусок расплющенного свинца, не каждый в состоянии получить пулю в голову и остаться после этого в живых. Но на кой черт, скажите, мне эта исключительность, если я оказался на самом дне жизни!
Однажды я вдруг осознал, что самой первой магнитной бурей в моей жизни была та, которую вызвал в моей голове ядерно-магнитный резонатор. Что-то случилось с моими мозгами; пуля, вонзившись в череп, произвела там необратимые разрушения, приведшие к тому, что я стал своеобразным приемником магнитных излучений. И едва я это понял, как следом пришло понимание необратимости. Изменить ничего было нельзя; пуля покрылась капсулой из рубцовой ткани; мозги, нанизанные на нее, приобрели новые свойства, с которыми не собирались расставаться.
Я пробовал пить. Это ничего не меняло. Только голова начинала болеть гораздо чаще, откликаясь на каждое похмелье. Пришлось оставить этот веками проверенный способ и искать другого спасения.
Прочитал «Мертвую зону». Попытался найти общие черты между мной и Джоном Смитом, пролежавшим в коме намного больше, чем я. Из книги извлек лишь одну утешительную мысль — в моем положении остается рассчитывать только на то, что все свершается с некоей великой целью. Хотелось надеяться, что мои мучения завершатся, наконец, появлением передо мной чего-то значимого, ради чего стоит терпеть все происходящее…
И это ЗНАЧИМОЕ не заставило себя долго ждать.

3.

Оглядываясь в прошлое, можно с большой долей вероятности определить существование Сети и нашу с вами жизнь в ней как один большой «versus». В Интернете всегда кто-то «за», а кто-то «против». Каждую секунду кто-то кому-то пытается доказать некие истины, оспаривать мнения других, навязывать свои…
Достаточно вспомнить «войну операционных систем» — бесконечный «Windows versus Unix», отнимающий у миллионов людей время, эмоции и здоровье. Сколько людей одновременно, сидя за экранами компьютеров, выстукивают в чатах «Linux forever!!!»; какое количество однообразной информации переливается с одних винчестеров на другие в надежде поставить точку в этом споре? И на что надеется каждый из спорящих? Что он собирается сделать со своей вероятной победой? Как он воспользуется ее плодами?
ВЕДЬ В СПОРАХ НЕ БЫВАЕТ ПОБЕДИТЕЛЕЙ.
Чего стоит на самом деле «война браузеров» или «Delphi versus C++»? Как вы думаете, стоит ли спорить о том, что нельзя подержать в руках?
Можно долго продолжать список бессмысленных дебатов в Сети и околосетевой литературе — но тогда на основе этого перечисления взрастет еще один «versus». Мне бы этого очень не хотелось.
Задумайтесь над непреложным фактом — мы с вами заражены Интернетом. Благодаря ему мы сумели «ощутить» весь мир, биение его пульса у себя дома. И вот он вошел к нам в дом — и мы не нашли ничего лучшего, как начать все ставить с ног на голову. Все вроде бы хорошо — но нет, не так, как хотелось бы.
Какой из браузеров быстрее открывает страницы? Какая операционная система не «стучит» на своего хозяина? На каком языке лучше писать вирусы и гадить на винтах своих друзей? Какой антивирус тщательнее и надежнее выдирает из почты все то, что породил воспаленный мозг студента из Торонто? Неужели вы до сих пор используете «Outlook»?
О чем все эти вопросы?
Я отвечу вам. Они — ни о чем.
Мы — рабы. Рабы своих вопросов и ответов. Ибо они — ничто. Мы спорим о способах доступа и работы в виртуальности — в пространстве, порожденном воображением. И пусть компьютеры помогают нам прокладывать курс кораблям, лечить людей, решать сложные задачи фундаментальной науки — с этим я, несомненно, согласен. Все остальное — от лукавого. Его имя вам известно.
Назовем это «INTERNET VERSUS…»
Пусть каждый подставит вместо многоточия все, что сочтет нужным.
Я всегда был практичным человеком, по натуре своей скептиком; «Все подвергай сомнению» — мой девиз на протяжении многих лет. Будучи студентом, я мог часами разглагольствовать о смысле жизни, любви и прочих нематериальных вещах. С течением времени мне расхотелось тратить на это время. Не помню, что послужило к этому толчком — неразделенная страсть или что-то еще, столкнувшее меня лбом с реальностью — но факт остается фактом. Когда же в моей голове обосновался кусочек свинца, подаривший незабываемые мгновенья магнитных бурь — Интернет вошел в мою жизнь именно с этой стороны — со стороны «VERSUS»…
Первые несколько недель после выписки из больницы я мотался по врачам — снова и снова, пытаясь излечиться от той напасти, которой меня наградила жизнь, но все было тщетно. Процедуры и лекарства, невропатологи и экстрасенсы, массаж и иголки… По мне можно было сверять график солнечной активности.
Но вот настал тот день, когда я мог обоснованно подтвердить постулат — «Человек привыкает ко всему». Однажды утром, проснувшись от сильной головной боли, я вдруг понял, что она стала привычной, в чем-то даже необходимой. Она заставляла жить, двигаться, бороться. Без нее мне было как-то не по себе.
И я решил жить дальше — как будто ничего не произошло. Я понимаю, что сложно представить себе человека, который относится к больному зубу, как к чему-то совершенно обыденному (вспомните себя с рукой, прижатой к щеке, с горстью таблеток на столе и слезящимся глазом). Но как только понимаешь, что это всего лишь импульс тройничного нерва, усиленный воспалением — начинаешь уважать свою периферическую нервную систему.
Тем же самым утром, которое подарило мне новую надежду, я решил продолжить начатую ранее работу. Когда-то давно («в прошлой жизни») на меня напала графомания; я принялся печатать на компьютере какие-то повести с примесью фэнтези, отдавая дань великому Толкиену. Почему бы не попробовать сделать это заново?
Я построил стену между собой и болью, непрерывно в такие дни присутствующей в моей голове. Монитор засветился давно забытым мягким светом. Я сидел во вращающемся кресле, легонько подкручивая его ногами, и вспоминал те дни, когда все было иначе… Боль ненадолго отступила. Я порылся в файлах, нашел кое-что из недописанного и принялся за чтение и доработку.
Спустя некоторое время я ощутил в себе силу; компьютер вбирал в себя ту отрицательную энергию, которая накопилась во мне. Слова складывались в строки; несмотря на случившееся, я не утратил способности к подобному труду. Что-то похоже на оптимизм появилось в моей душе. Чувство, за последнее время напрочь забытое — чувство уверенности — ухватывало меня с каждой страницей.
За компьютером тогда я провел около трех часов, окунувшись в мир фэнтези, мечей, эльфов и прочей красоты. Финал давно брошенной повести случился как-то сам собой, вполне логичный и даже в какой-то мере захватывающий (как вообще может автор судит о своих произведениях). Тогда, впервые осмелев и ошалев от собственной смелости, я полез на Lib.ru с благородной целью — опубликоваться в «Самиздате», создав там собственный раздел, и явить миру свои творения в надежде получить хоть какие-то комментарии.
К тому времени головная боль, терзавшая меня с утра, уже успокоилась и напоминала о себе лишь изредка тупой пульсацией в области затылка. Зайдя на сайт «Библиотеки Мошкова», я достаточно быстро разобрался с регистрацией, но прежде чем начать что-либо делать, я принялся изучать заголовки новых поступлений, просматривать комментарии и периодически вчитываться в абзацы выложенных произведений; несколько раз я искренне позавидовал авторам, писавшим на порядок лучше и интереснее меня.
Время от времени я с усмешкой кидал взгляд на упаковку «Солпадеина»; мне было спокойно, как никогда, боль не терзала меня; хотелось ЖИТЬ. Скроллинг медленно сдвигал вниз огромное количество ссылок, появившихся на Lib.ru за сутки.
Внезапно что-то болезненно толкнулось изнутри в левый висок. Я замер; палец на колесике остановился. Отпустило. Медленно поведя глазами из стороны в сторону, я отчетливо представил себе, как внутри моей головы шевельнулась пуля — и страх смерти сковал мои мышцы; челюсти свело, на лбу выступили крупные холодные капли, задрожали губы.
Возникло ощущение того, что меня окунули в кисель — я практически перестал слышать телевизор за своей спиной, глаза заслезились. Я с большим трудом проглотил комок вязкой слюны и медленно, очень медленно, протянул руку за таблетками. Ничего подобного раньше со мной не случалось.
Новый толчок. Если бы я мог видеть себя со стороны — могло бы показаться, что внутри моего черепа кто-то очень и очень сильный раскачивается из стороны в сторону. Я промахнулся мимо упаковки и вскрикнул. Самым краешком зацепила мысль о том, что не смогу разжевать растворимую таблетку — мне был нужен стакан воды. О том, что таблетка в принципе может и не помочь, я не задумывался.
Сквозь большие напряженные капли слез в глазах я видел размазанный текст на экране компьютера. Очередной удар изнутри в левую половину головы заставил слезу скатиться по щеке в угол рта; я с ужасом понял, что умираю. Удары стали чаще и сильнее, я, не раздумывая, рванул на себе упаковку таблеток, выхватил сразу две и сунул их в рот. Язык зажгло, защипало щеки; я стал захлебываться пеной.
Ситуация полностью вышла из-под контроля. По моему подбородку текли пенистые струйки, я представлял собой жалкое зрелище. Изображение на мониторе постепенно расплывалось, смазывалось в рисунок масляными красками. Постепенно мрак надвинулся на меня, сузив комнату до узкой полосы прямо перед глазами; вскоре исчезла и она…
Очнулся я в кресле — в расслабленной позе, с набухшим, обожженным языком; рубашка была испачкана вытекшим «Солпадеином» — короче, выглядел я хреново. Судя по часам в трее, в таком виде я просидел за компом около сорока минут. Руки первым делом машинально попытались стереть засохшую корку лекарства с лица; очень хотелось пить, унять тот пожар во рту, что вызвала пара таблеток.
Приподнявшись в кресле, я прислушался к своему внутреннему состоянию; у меня ничего не болело, кроме многострадального языка. Голова была достаточно ясной — насколько она может быть ясной у человека, почти час провалявшегося без сознания. Вспомнив, что со мной было, я провел рукой по левой половине головы — там, где под уже отросшей шевелюрой скрывались послеоперационные рубцы. Толчки больше не повторялись.
Протянув руку к «мышке», я хотел выключить компьютер и пойти умыться, но на экране мой взгляд привлекла маленькая деталь — одна из ссылок была каким-то особенным образом размазана, словно оставила шлейф при скроллинге; вокруг букв, образующих ее, я отметил слабое свечение. Едва линк привлек мое внимание, как в левом виске что-то шевельнулось — именно шевельнулось, не ударило. Осторожно, направляюще — будто подсказывая.
И я, не обращая внимание на испачканное лицо и жажду, ткнул стрелкой в эту ссылку.
Это оказался рассказ некоего молодого автора, проповедующего педофилию. Не вдаваясь в подробности, скажу — на любителя. Но дело было не в этом. У меня закружилась голова. На секунду я представил количество произведений самых разных жанров и авторов, накопленных на просторах Интернета, оценил проходимость сайтов, занимающихся подобной информацией — ужас охватил меня. А ведь литература — лишь один из способов воздействия на мозги…
Судя по индексу посещаемости, рассказ не пользовался особой популярностью — однако я знал, что где-то есть человек, который прочитал этот рассказ и расценил его как указание к действию.
Я видел его сидящим на диване с несколькими листами бумаги, на которых был распечатан рассказ. Он внимательно изучал текст, потом закатывал глаза к потолку — так что зрачки исчезали под веками — и мечтательно улыбался. А ребенок, который должен был стать его жертвой, еще ни о чем не догадывался.
Поверьте мне, я не хочу рассказывать вам о том, что творилось у меня на душе. Мы все, люди хоть с каким-нибудь интеллектом, порой испытываем подобные эмоции.
Я ПРОСТО ХОТЕЛ ПОМОЧЬ…
Казалось, что мой висок треснул по шву. Дыхание прервалось, сердце взметнулось в грудной клетке, как птица; мощь магнитной бури, отодвинутая от меня болеутоляющей таблеткой, вновь вонзилась в меня. Телефонный провод, протянутый по плинтусу, внезапно засветился ярким голубоватым светом — словно он принял в себя мою боль. Все продолжалось пару секунд.
Мне очень не хотелось потерять контроль над ситуацией. Я сумел удержаться на плаву, вцепившись руками в подлокотники; костяшки пальцев побелели, руки свело серией судорог.
Потом все ушло. Будто на электрический стул перестали подавать ток. Я в последний раз вздрогнул и обмяк, словно студень.
Ссылка исчезла со страницы.
Я попытался увидеть вновь того человека, читающего на диване — безрезультатно. Зато я очень ясно представил (именно «представил» — ибо это уже имело отношение скорее к банальным переживаниям), как где-то далеко играет в песочнице ребенок в красной шапочке. А ведь это мог быть мой не родившийся сын от не вовремя ушедшей жены…
В тот день пуля больше не шевелилась.

4.

Я долго не знал — плакать мне или радоваться. Приобрести необычные способности — кому этого не хочется? Кто не мечтал о том, чтобы владеть телекинезом, читать мысли на расстоянии, левитировать? И это я еще называю одни из самых экзотических и желаемых возможностей. А сколько существует всякого рода мелочей, которыми человек жаждет обладать?
«Я сам из тех, кто спрятался за дверь, кто духом пал и не во что не верит…» Эти строки я не раз примерял на себя после выписки из больницы. Я уже морально был готов провести свою жизнь взаперти, иногда встречаясь с избранными друзьями — лишь бы укрыться со своим недугом от окружающего мира, не афишировать свою боль и свои переживания. Будучи по натуре своей человеком гордым и независимым, я был уверен в том, что чужая жалость вначале будет меня раздражать, но потом все-таки сломает.
Порой, стоя у окна и наблюдая чужую жизнь, текущую по своим законом далеко внизу, я ловил себя на мысли, что отказываться от всего этого достаточно глупо — сколько людей в мире продолжают жить, сидя в инвалидных колясках, потеряв зрение, оставшись без рук и ног. Но я был уверен, что социальной реабилитации можно подвергнуть любого из них — но ни в коем случае не меня.
Я был исключением из правил. Человеком с простреленной головой. Нельзя жить в обществе, подчиняясь календарю магнитных бурь. Меня станут бояться. Меня будут жалеть. И я шагну с балкона…
Следующие два дня были для меня сущим адом. Видимо, Солнце разошлось не на шутку, надеясь уничтожить меня своим излучением. Я провел все это время на диване, не раздеваясь, вытащив из холодильника и поставив рядом с собой в пределах досягаемости несколько бутылок минеральной воды, чтобы растворять свое любимое лекарство — я боялся, однажды очнувшись, понять, что сил двигаться больше нет.
В моменты просветления сознания, когда боль отступала, я пытался философствовать; искал и не находил объяснения тому, что со мной случилось. Каким-то невероятным образом я сумел стереть ссылку на сервере, находящемся от меня очень и очень далеко — не используя для этого ничего, кроме указующего перста, стучащегося изнутри в мою черепную коробку.
Подвести под это какую-нибудь теорию было очень и очень сложно. Я терялся в догадках, но не особенно напрягался, чтобы решить эту задачу. Человек в моем положении легко смиряется с происходящим. Если вы неизлечимо больны — вы перестаете спорить с самим собой, перестаете сопротивляться; но не сразу, не с первого дня. Вы должны к этому приблизиться, шаг за шагом, минута за минутой, переживая боль снова и снова. И если в момент, когда вы уже готовы залезть в петлю, на вас сваливается что-то вроде того, что случилось со мной — вы воспримете это как нечто, пришедшее в вашу жизнь для того, чтобы усложнить ее больше. Так поступил и я.
У меня, безусловно, был выход из создавшейся ситуации. Я мог никогда больше не подходить к компьютеру; я мог отказаться от Интернета. А если случившееся со мной носило характер случайности? Как тогда поступить? Способ был один — проверить это, сидя за экраном.
И на вторые сутки борьбы с болью я поднялся с дивана и шаткой от голода походкой подошел к компьютеру. Тогда я не задумался над тем, что будет, если через несколько минут история с Lib.ru повторится на каком-нибудь другом сайте. Смогу ли я пережить еще один подобный приступ? Да еще в том состоянии, в каком находился — с шумящей от слабости головой, с дрожащими руками и ногами?
Я не стал утруждать себя поисками ответов на эти вопросы. Я просто включил компьютер и зашел на Rambler.
Ничего не произошло. Я потыкался мышкой в разные ссылки, просмотрел равнодушным взглядом новости со всего мира; чувство голода победило и подтолкнуло меня к холодильнику. Несколько бутербродов вернули меня к жизни; я вновь опустился в кресло…
И тут же увидел то, что искал. Светящуюся ссылку. «Жертвы Кавказской войны…» Клик.
Ничего особенного. Новости как новости. Еще несколько человек вернулось из плена; стоит порадоваться за людей, вновь обретших свободу… Я разочарованно хмыкнул; не такой реакции ожидал я, открывая «меченую ссылку». А потом я вдруг отчетливо увидел перед собой неприметный грязно-белый «Жигуленок», медленно тащившийся вдоль какого-то московского переулка. Человек, сидящий за рулем автомобиля, внимательно разглядывал шедшего по тротуару мужчину, периодически бросая взгляд на сиденье рядом, где лежали веревка и пистолет. Губы его невнятно шевелились; артикуляция была явно не похожа на русскую.
Во весь экран моего компьютера всплыл из глубин пространства номер «Жигулей». И тут же мой левый висок ожил.
Конечно же, я ждал чего-то подобного. Кое-что я даже угадал — а именно интенсивность боли. Я просто чувствовал, что та сила, которая взламывала мое сознание в первый раз, больше не будет проявлять себя с прежней интенсивностью — она уже обрела в моем лице союзника, пусть невольного. Толчок был несильным, но властным.
Я еще не знал, что делаю. Но уже чувствовал, что не могу остановиться.
Снова голубым сверкнул телефонный провод. Снова сквозь меня прошла струна магнитного резонанса.
Когда я открыл глаза, передо мной на экране была база данных московского ГИБДД по машинам, находящимся в угоне. Окно регистрации было услужливо распахнуто. И я ввел номер «Жигуленка»…
Мягкий толчок. Судя по всему, это было что-то вроде благодарности.
Выключив компьютер, я отошел к дивану и прилег. Сил хватило только на то, чтобы не закрывать глаза. Я смотрел прямо перед собой в потолок и думал, думал…
В первый раз, когда я наткнулся на рассказ отвратительного содержания, Интернет показал мне причину. Во второй раз — во время готовящегося похищения человека — следствие. И в обоих случаях я сумел нарушить причинно-следственную связь.
Тогда я задумался над пониманием процессов, протекающих в Сети. Она была идеальным средством влияния — и от количества агрессивной информации, проходящей через провода в единицу времени, зависело наше с вами благополучие.
И тогда впервые в моей голове возникло желание ПРОДОЛЖАТЬ. Оглядываясь назад, я понимаю, что случилось это именно после второго эпизода, когда я, вставая из-за компьютера, увидел, как на выезде из города «Жигуленок» был задержан, связанного человека вытащили из багажника, а убегающего похитителя, так и не сумевшего довести свой груз до Северного Кавказа, застрелили.
Подойдя к зеркалу, я взглянул на себя критически. Мое отражение несло на себе печать обреченности. В настоящий момент времени я был не способен ни на что другое, кроме как швырять энергию своей боли в телефонные провода. Криво улыбнувшись, я кивнул сам себе, выпил таблетку и снова сел за компьютер…

5.

«Я получил эту роль, мне выпал счастливый билет…»
Вот только счастьем здесь и не пахло.
Каждый день я выходил в Интернет, как на работу. Я вбирал в себя такой объем негативной информации, что он казался просто нереальным. Пламенеющие размазанные ссылки, которые моя пуля мягко, но требовательно показывала мне (к тому времени я уже так и называл ее — «моя пуля») — их количество росло прямо на глазах. Мне было непонятно — то ли вначале мои мозги проходили некую тренировку, то ли я сам постепенно учился обнаруживать их.
Когда впервые я понял, что выключить комп, не уничтожив все «агрессивные ссылки» (этот термин я тоже придумал сам), невозможно — на короткий период времени мне стало страшно. В тот день я увидел на одной странице новостного сайта сразу три подобных линка. Пройдя сквозь два из них (не буду вдаваться в подробности, но обе они несли разрушительное влияние на детскую психику, накачивая их мозги порнографией), я почувствовал такую слабость, что решил пренебречь оставшейся — на нее у меня просто не хватало сил. Но отойти от компьютера, а тем более выключить его не удалось — резонатор в левом виске устроил мне такую бурю, что я невольно упал обратно в кресло и, не задумываясь, потратил последние в тот день нервные клетки на уничтожение третьего линка. Только после этого мой свинцовый сторож смилостивился надо мной и позволил доползти до дивана. Проваливаясь в сон, я видел перед собой тихо шелестящий, почему-то прозрачный винчестер, на котором превращался в ничто один из сайтов русских фашистов…
Судя по всему, я объявил войну Интернету — или он объявил войну мне. Тот уровень, на котором я «работал» в первое время, постепенно уступал место новому — «уровню агрессии». Вообще, у меня появилось много новых терминов, сопровождающих меня в моей новой жизни, и «уровень агрессии» — один из самых удачных.
Вначале я установил пятибалльную шкалу для этого уровня — но уж очень разношерстной оказалась вся та гадость, с которой мне приходилось бороться, пришлось развернуть ее в десять баллов, а потом в сто. К счастью, ссылок, ведущих на уровень, близкий хотя бы к «пятидесятому», мне еще не встречались (я просто понимал, что еще многого не могу себе вообразить, поэтому на всякий случай развернул свою шкалу с запасом).
Постепенно я обретал опыт. Сами понимаете, вещь немаловажная. В первую очередь я учился спасать самого себя; у меня выработался комплекс мероприятий по выходу из жутко разбитых состояний, следовавших за каждой моей победой; я овладел йогой, занимался аутотренингом. Поняв, что этот этап я прошел, я принялся более тщательно всматриваться в происходящее на экране.
Тот клубок нервных клеток, опутавший пулю, каким-то непостижимым образом трансформировал негативную информацию, что несли в себе документы, на которые указывали «меченые» ссылки. Не сразу я научился отличать цвет сияния линка в зависимости от того, что за ним скрывается; не сразу научился планировать свою серфинг. Пока я не разобрался в том, что оранжевое сияние указывает на сексуальные преступления, голубое — на преступления против личности, салатовое — на явления расизма и шовинизма, пока я не выстроил для себя четкую схему этих отличий, я бездумно хватался за первую попавшуюся «агрессивную ссылку», пытаясь блокировать и ее саму, и тот процесс, что она запускала в людях, прошедших по ней.
Очень скоро выяснилось, что некоторые проблемы я решал с минимальной затратой сил — например, форматирование винчестеров на порно-серверах. Другие же незримые схватки с потоками агрессивной информации решались с большим трудом (особенно проблемы религиозной нетерпимости — пару раз столкнувшись с тем, как на исламских сайтах, проповедавших джихад, мои магнитные бури наталкивались на противостояние всего мусульманского менталитета, я стал осторожнее и готовился к подобным воздействиям достаточно долго).
Мне кажется, что у вас может сложиться впечатление, будто я каким-то образом мог планировать свою «работу». Это не так. Я был зависим от нее на все двести процентов; я был подчинен ей и не мог от нее избавиться. Она покорила меня; но и я не оставался в долгу. Каждое мое погружение в Сеть наносило точный удар — а потом, лежа на полу возле компа и не имея сил подняться, я просил судьбу отнять у меня мой страшный дар. Я заглядывал в эту бездну и понимал, что уже не могу остановиться.
Иногда я мечтал о том, что «моя пуля» сможет явить мне обратную сторону Интернета — я смогу видеть ссылки, несущие исключительно положительную информацию, смогу получать от них некую подпитку моей расшатанной нервной системы, просто смогу продержаться на плаву хоть чуть-чуть дольше. Но ничего подобного не происходило. Оставалось надеяться на то, что все, что я делаю — некое божественное предназначение. И это стало еще одним этапом моей жизни.
Религия. Вера. Любовь к жизни и людям, которых защищал мой дар.
Я проникся этими составляющими; я хотел бы донести их до вас. Но смыслом моей жизни стала борьба с «уровнем агрессии». Я создал свой собственный «versus» — я и Сеть. Вы знаете, как порой бывает необходимо назвать все своими именами — чтобы после этого все цели были четко и однозначно обозначены.
ИНТЕРНЕТ — СУЩЕСТВО АГРЕССИВНОЕ.
С этого я начинал наш разговор. Я думаю, что теперь вы согласны со мной. Но это еще не окончание моего монолога.
Мне очень хочется верить в то, что где-то есть и другой полюс проблемы; что есть человек, подобный мне — но управляющий позитивной информацией, способной сделать человека чище, добрее, возвышеннее… Я пытался отправить ему некое подобие импульса, просящего о встрече — но, видимо, я не так хорошо умею распоряжаться своим «талантом»; ответа не было.
Не думайте, что у меня все так безоблачно — что каждый заход заканчивается отсечением еще одного щупальца у монстроподобного Интернета. Периодически и я терплю поражения; иногда они бывают очень жестокими. Интернет начал мстить мне. Он стал отчаянно сопротивляться. В такие дни у меня опускались руки.
Когда в небе над Америкой семеро астронавтов сгорели в «Колумбии», я напился. Вообще я редко это делаю, но тогда… Пришлось отдать должное Интернету, вытолкнувшему меня из центра НАСА при помощи какой-то защитной программы; я просто не успел войти в Сеть снова. Тогда я стал осторожнее, установил себе выделенную линию, чтобы не тратить время на дозвон — но и это не помогло мне; судя по всему, ответы Сети стали ожесточеннее, точнее; я вываливался из Интернета, не выполнив своей миссии, два раза из пяти. Высокий процент, учитывая последствия для организма.
Мне приходилось приспосабливаться. Это было что-то вроде мимикрии. Я маскировал свои атаки; иногда я специально просматривал несколько обычных ссылок вокруг одной «агрессивной», подготавливая себя к тому, что предстоит пережить, кликнув по ней. Можете сказать, что у меня паранойя; и я не смогу ничего ответить вам на это — я общался с Интернетом, как с живым, хотя понимал, что никаким разумом там и не пахнет.
Постепенно я пришел к выводу, что это перестало быть моим наказанием, превратившись в работу. Я ходил на эту работу ежедневно и проводил на ней нелимитированное время. Чтобы оплачивать свой трафик, я в течение часа в день собирал некую новостную ленту для сайта провайдера, за что имел анлимит по символической цене. Если бы не это, я давно бы продал с себя последние штаны — мои атаки непостижимым образом пропускали через сервер провайдера многомегабайтный трафик, несмотря на кратковременность воздействия.
Помните, в начале нашего разговора я упомянул о шизофрениках и их восьми процентах нервных клеток, участвующих в анализе и синтезе информации? Недавно я пришел к выводу, что мои мозги, формируя свои собственные магнитные бури и выплескивая их в провода, давно уже откололи от своего узкого горлышка намного больше половины. Ко мне в сознание вместе с той чертовой пулей хлынула куча всякой гадости; конечно же, я не мечтал ни о чем подобном; конечно же, я оказался не готов — но это только в начале пути. С каждым днем я все больше и больше обретал уверенность…
Хуже всего оказалось другое, поначалу незамеченное. Не вдаваясь в подробности, скажу — уровень агрессии растет; я не в состоянии угнаться за ним.
На экране моего монитора поместился слишком маленький кусочек глобального кошмара, называемого Всемирной паутиной.
К сожалению для всех вас, к счастью для меня — «агрессивные ссылки» не нужно искать, они всегда рядом. Сквозь пламя букв я вижу все то, чем нас пугают Спилберг и Верховен, Бредбери и Кинг; я вижу кадры из «Армагеддона», «Писем мертвого человека» и «Эпидемии»; я вижу пороки, гнев, ненависть, я пропускаю все это сквозь себя, чтобы не дай бог не ошибиться — хотя мои молнии, сверкающие в левом виске, еще ни разу не ошиблись.
Мой организм тает, как свеча. Я — как тот негр-великан из «Зеленой мили»; я хочу помочь всем, но мне не хватит и десяти жизней на это — и поэтому я хочу умереть. Наверное, я уже подсел на «Солпадеин» — недавно прочитал на упаковке, что в его состав входит кодеин (а я-то думаю — что мне так хочется его выпить, даже если голова не болит?)
Вы, наверное, думаете, что все, о чем здесь шла речь — бред воспаленного рассудка? Спешу вас огорчить. От первого до последнего слова здесь все — правда. Но я не сказал пока самого главного — почему я решил поведать все вам, читающим сейчас это электронное письмо, отправленное по спам-листу сразу двумстам тысячам человек (и даже, наверное, немного больше).
Этот текст — своего рода доказательство того, что я существую. Что-то вроде завещания. Пришла пора написать его, ибо вчера вечером случилось то, о чем я всегда втайне размышлял и всегда боялся встречи с этим.
Вчера вечером впервые пуля толкнула меня в висок, когда компьютер был выключен. Такого не было никогда. Я расценил это как приказ. Я вообще не привык с ней спорить.
Когда я включил свою машину, то понял, что пути назад нет. Пуля не отпустит меня, пока я не закончу работу — или пока не умру. Причем второй вариант был предпочтительнее, потому что…
Потому что на рабочем столе моей Windows Longhorn пламенел розовым светом значок Интернета. Уровень агрессии превысил все допустимые нормы — и выплеснулся через край. Вся Сеть была захвачена; вокруг меня сгустился воздух, провод выделенки засветился голубым светом (как меч Бильбо Бэггинса — «Рядом орки!» …)
Прежде чем кликнуть по значку, я написал это письмо. Компьютер и пуля все равно не позволят мне уйти — поэтому я потратил почти всю ночь и написал так подробно. Боюсь, второй попытки не будет. (Тут должен был быть «грустный» смайлик — а я так и не научился их ставить).
Сейчас я отправлю письмо и… И до чего же я люблю многоточия…

P.S. Если получится, передайте привет тому парню, что вышиб мне мозги.
Благодаря ему вы все еще живы…

К О Н Е Ц.


> Автор: Niro

Постоянная ссылка к рассказу: http://www.nixp.ru/niro/aim

МИШЕНЬ ДЛЯ ПУТЕВОГО ОБХОДЧИКА

Пролог.

Одинокий воин задумчиво сидел на замшелом пне, прислонив к нему свой меч. Лес шумел очень тихо, загадочно, и казалось, что это море—
Каждая секунда увеличивала расстояние между ним и женой священника, убегавшей по еще влажной от дождя траве; подол ее юбки намок, отяжелел и каждый шаг давался с трудом. Под ноги все время попадались сломанные ветки, пеньки или корни деревьев; она часто спотыкалась, но все-таки бежала, бежала— Губы ее беззвучно шептали слова молитвы: “Господи, что он творит— Он сам не знает, Господи, что делает. Прости ему все грехи, успокой его заблудшую душу— Пусть ему в жизни— Ах!..” — вскрикнула она, зацепившись за поваленное деревце и упала лицом в папоротник. Рыдания сотрясали ее тело, пальцы скребли землю, и она продолжала шептать — прямо в грязь перед лицом: “Господи, ты же все видишь— Сделай так, чтобы в его душе расцвела весна, прости его— Пусть он простой солдат и слепо следует велению судьбы— Пусть будет весна— Весна—”
Но было начало сентября, и хотя никаких признаков осени еще не замечалось вокруг, она неотвратимо надвигалась. Законы природы не могли изменить ни плачущая в грязи слабая женщина, ни суровый кельтский воин, молча сидевший на пне, одной рукой поглаживая рукоять меча, а в другой бездумно теребя лесную лилию. Несколько лепестков ее уже осыпалось в траву, но солдат не видел этого — в его душе, как и вокруг него, была осень. Мрачная, дождливая, с холодными ветрами и инеем на кончиках травинок, с первым снегом и замершими по утру лужицами, с улетающими на юг птицами и войной, пламя которой вечно теплилось в глубине ирландских лесов—
От рождения его готовили к стезе, которую много лет спустя назовут «солдат удачи». Он загонял в дальние уголки сознания душу и укреплял тело. Казалось, что это лучший способ жизни, который только можно было придумать. У него не было дома — места, куда приходишь после похода, и где тебя ждут. Стоит хоть раз в жизни столкнуться с одиночеством — и все летит к черту! И однажды он это понял. Понял, когда священник привел в поселение жену с гор. Именно эта женщина, чувствовал он, должна была ждать его у очага, к ее ногам он будет приносить подарки, приобретенные правом сильного. Но она была чужой женой.
Будь он повспыльчивее, поглупее, он несомненно, убрал бы священника со своего пути — убил, отравил или сжег вместе с домом. Но в нем жили германские хладнокровие и богобоязнь. Он молча, сжав зубы, терпел; в боях стал ожесточеннее; чаще начал появляться на службах у священника — и не только потому, что там он мог видеть стоящую рядом с пастором красавицу жену, но и потому, что в боге было какое-то успокоение воспаленному разуму. Глядя перед собой в одну точку и слыша напевную речь священнослужителя, обещающего вечную жизнь и счастье, он уносился в мыслях далеко-далеко за горизонт и молился, молился—
Но однажды, через два года после того, как он впервые увидел чудесное создание, ставшее предметом его тайного поклонения, священник заболел. Очень тяжело и, как поговаривали знахари, неизлечимо. Видя, что болезнь затянулась, он решился. Он пришел в дом к слуге Господа якобы для того, чтобы навестить страждущего, но на самом деле— Отозвав ту, с кем всегда боялся встретиться взглядом, за угол дома, он срывающимся от волнения голосом попросил свидания. Она в испуге отшатнулась, но что-то в его глазах заставляло задуматься. Ухватившись рукой за стену, она успокоила свое дыхание, прочитала про себя короткую молитву и согласилась. “Ранним утром на поляне Ворона”, — повторила она шепотом. Он кивнул и тихо скрылся в листве.
Встреча состоялась. Разговор вышел коротким — она очень боялась этого страшного солдата со взглядом попавшего в капкан волка. Сердце подсказывало ей, о чем будет идти речь, но такого пыла, с каким варвар-наемник говорил о своих чувствах, она просто не ожидала. Спокойно (как ей самой казалось) выслушав слова любви, она так же спокойно (то есть сильно дрожащим голосом) произнесла:
— Я люблю своего мужа—
— Но он же умрет! Сегодня, завтра, а может, он уже мертв! — закричал солдат, сжав до ломоты в пальцах рукоять меча. Этот крик вместе с жестом испугали ее еще сильней, она вновь повторила ответ:
— Я люблю своего—
— К черту! Вы нужны мне, а ваш муж — покойник! Что мешает вам исчезнуть вместе со мной? Все уже готово к побегу—
Она закусила губу до боли:
— Наверное, то же, что и вам мешает спокойно жить — любовь—
Она не испытывала к нему сейчас никаких чувств, кроме страха. Этот страх подгонял ее скорее закончить разговор и убежать отсюда. Дома больной муж, которому необходимо ее присутствие— И в этот момент он схватил ее за запястье.
Громкий вскрик непроизвольно вырвался из ее уст. Она выдернула руку с такой силой, что заныло плечо. Не ожидая рынка, кельт упал на одно колено, на секунду потерян ее из вида. А когда поднял глаза, только колышущиеся ветки шиповника, сквозь которые она ринулась, позабыв о боли, напоминали ему о ней. Красноречивее уйти было нельзя. Он встал на колени и коснулся лбом влажной травы в том месте, где она примяла ее своими ногами.
За спиной тихо тренькнула тетива. С глухим стоном повалилось в грязь тело солдата. Между лопаток торчала длинная тонкая стрела с белым оперением. Сзади раздались тихие шаги и приглушенные голоса.
Лежа на животе, он нащупал рукой стрелу. Едва он дотронулся до нее, как все тело пронизала волна еще более сильной боли. Застонав от собственного бессилия, он приподнялся на руках. Вторая стрела вошла точно в затылок швырнув его лицом в траву. Наступила тишина.
“Лесные бродяги” — их было трое — молча, наступив кожаным сапогом на плечи убитого, выдернули обе стрелы из тела, разбрызгав по зелени поляны мозги и мясо, забрали одежду, серебро, меч— Даже сорвали с уха медную серьгу, но убедившись в том, что ценности она не представляет, кинули ее обратно на окровавленную -спину покойника.
Первыми о смерти кельта узнали вороны — это определил по отсутствию глаз наемника дозорный, обнаруживший его в лесу. А священник через два дня выздоровел и отпел душу усопшего перед сожжением на костре. Громче всех почему-то плакала жена пастора. Почему? Кто знает—

ГЛАВА 1.

Уснуть было тяжело, душила ночная летняя жара. Каждое движение, каждый вдох давались с трудом, хотелось вскочить с постели и ринуться в море — благо, оно было от домика в ста метрах.
Из того сна, что был вчера, не вспоминалось практически ничего, кроме— Казалось, там были рельсы, озаренные ярким оранжевым сиянием, от которого еще долго после проб болели глаза. Да, пожалуй, это было что-то, связанное с железной дорогой. Ничего хорошего в этом не чувствовалось — он с детства не переносил электрички и поезда дальнего следования, которые пугали его своим грохотом, хотя в солнечный день он очень любил смотреть на отполированные до серебристого блеска рельсы, видные из окна дома, и вдыхать запах масла и горячего железа. Железная дорога— Но не только она. Было еще что-то, до жути нелогичное, от чего ломило в висках и хотелось заткнуть уши — музыка! Скрипки, саксофоны, виолончели, фортепиано и—
Почему-то все вместе — рельсы, оранжевый свет и звучание оркестра — вызывало страх. Музыка была похожа то на «Элеану» Клайдермана, то на «Одиночество» Дювала, а иногда казалось, что это Чайковский. Проснувшись, очень хотелось забыться в какой-нибудь другой мелодии, потому что звуки из сна еще несколько часов подряд продолжали звучать в ушах.
Сон не приходил. Он встал с кровати; не зажигая свет, нашел кассету Малинина и включил ее, как он сам называл, “шепотом”. “Какая светлая печаль. . . “— пел Малинин, и луна, казалось, проникала вглубь вещей, вглубь души, насыщала воздух—
В комнате стало еще более душно — может, это было действие луны, а может, музыка сдавила грудь. Пришлось распахнуть форточку. На долю секунды мелькнул силуэт одинокой чайки, издалека донесся крик “Кья! Кья!” — и вновь тишина.
И вдруг среди абсолютного беззвучия и покоя — глубокий вздох за спиной. Ноги задрожали, лоб в одно мгновенье покрылся холодным потом, и жутко захотелось оглянуться. Но сразу за вздохом: “Гори, гори моя звезда— “ — и он, слепо нашарив сбоку от себя стул, упал на него. Это был все тот же Малинин.
Спать расхотелось окончательно. Прошлепав босыми ногами по паркету, он подошел к письменному столу, зажег настольную лампу и опустился во вращающееся кресло, заскрипевшее под его тяжестью. «Малыш…» — прошептали губы. Продолжая тихо разговаривать сам с собой или невидимым собеседником, он взглянул в сторону лампы, рядом с которой прямо на границе света и тени стояла фотография, выполненная на “Полароиде” три года назад.
На маленьком квадрате бумаги — какая-то комната. Уже плохо вспоминалось, где именно был сделан снимок; в кадр влезли какие-то люди, ему неизвестные ни тогда, ни после — они или танцевали, или о чем-то спорили, но главным на снимке было не это. На диване у противоположной фотографу стены сидела женщина. Маленькое чудо. Малыш. ОНА—
Три года прошло с тех пор, три мучительных года… Женщине на фотографии тогда было лет двадцать, может быть, двадцать один. Она сидела, закинув ногу за ногу и натянув юбку на колени — настолько, насколько позволяли возможности юбки. Она прекрасно знала, что красива и нравится многим, но это не являлось поводом демонстрировать себя больше, чем полагалось приличиями. В ее позе было что-то женственное (то, что приходит с возрастом ) и одновременно детское (то, у многих женщин умирает первым). Она казалась школьницей, и тут же взрослой, зрелой, опытной—
Такое разное впечатление создавали, конечно же, глаза. Если встретить ее взгляд со снимка в минуты грусти, можно увидеть отражение собственной печали; если у тебя радость — кажется, что ее глаза сияют еще ярче, радуясь вместе с тобой. Ну, а если взглянуть равнодушно— “Не знаю, — подумал он. — Я так никогда не смотрел.”
Но нельзя рассматривать ее по кусочкам — глаза, поза, улыбка— Хотя— Вот примерный портрет: карие глаза, темные, собранные на затылке волосы (оплетенные вокруг головы двумя-тремя косичками), тонко очерченный рот, ямочка от улыбки на правой щеке.
На ней была зеленая блузка с отложным воротником, который — он хорошо помнил — она все время теребила в руках; в ней было столько энергии, что даже в очень серьезной обстановке она умудрялась давать ей выход — съедая колпачки шариковых ручек, или так по-детски начиная ерзать от усталости на стуле!..
— В каждом маленьком ребенке,
Хоть в мальчишке, хоть в девчонке,
Есть по двести грамм взрывчатки
Или даже полкило. . . -
спел он, в такт размахивая перед лампой рукой. Она была именно такой — удивительной женщиной, способной подвигнуть любого мужчину на подвиг за один только взгляд, за одну благосклонную улыбку. Он шел рядом с ней три года, он любил ее
— это маленькое чудо, “Лэди ин грин”, любил до безумия—
Нетрудно догадаться, в чем секрет. Человек, который сделал эту фотографию, был ее мужем—
Треугольник. Из века в век. Однажды ему по гороскопу определили, что его предыдущая инкарнация была в Ирландии в десятом веке нашей эры. Он чувствовал— Нет, он помнил ту женщину, она была женой священника. С тех пор прошло десять веков, но у него в голове, словно колокол, гудит ее “НЕТ!”, когда он молодой кельтский наемник, предложил ей побег в Англию. Она тоже любила своего мужа— Имя ее осталось за пределами памяти.
Во второй раз за тысячу лет он, Сергей Каменский, оказался человеком, вытянувшим не ту карту. Казалось, сама судьба подтасовала колоду. Вместо дамы червей — дальняя дорога.
“Боги— — тихо спросил Сергей. — Куда вы смотрели? О чем вы думали тогда? Молчите—” Боги действительно молчали уже два года. Семьсот тридцать четыре дня назад ее не стало. Она погибла. Погибла глупо, непонятно. Сотни раз он вспоминал тот день, прокручивая в уме все варианты, спасавшие ей жизнь, но потом понимал, что все уже позади, и на сто один процент ничего нельзя было сделать—
“Я жду!” — прозвучал в голове голос. Сергей судорожно вцепился руками в стол. Фотография качнулась и упала на полировку изображением вниз. Голос— Голос из сна, это абсолютно точно.
— Я иду, — оглядываясь по сторонам, сказал Каменский и поднялся с кресла. “Сегодня мы продолжим”, — снова сказал кто-то.
— Что? — спросил Сергей, боком двигаясь к кровати. “Свет”, — настойчиво прозвучало у него в ушах.
— Какой свет? — Сергей мелко дрожал, как в лихорадке — приступами. “Погаси свет и засыпай. Ты нужен мне—” Каменский, слепо повинуясь, вернулся к столу и нажал на кнопку. Вновь ничего, кроме луны, не освещало комнату. добравшись до кровати, Сергей осторожно лег и, натянув одеяло до подбородка, спросил у темноты:
— Ты кто?
Молчание.
— Зачем я тебе?
Молчание.
— Чего ты хочешь?
“Ты так и не понял? — со скорбью и одновременно с удивлением спросил голос. — Эх, ты…»
Сергей хотел было задать еще пару вопросов, но его перебили: “Тише— Главное — уснуть, остальное моя забота”.
— И все-таки — кто ты такой? — не удержался Каменский, намереваясь в любой момент использовать детский способ спасения от кошмаров — натянуть одеяло на голову. И голос, словно почувствовав страх, нежно прошептал: «Мальчишка— ТЫ ЗВАЛ БОГОВ. МЫ ПРИШЛИ».
Сергей провалился в сон, и только луна была свидетелем пришествия Владык. В ее неверном свете на обратной стороне фотографии можно было разобрать надпись, сделанную красным фломастером: “Анна Прегер. 6.11.95”. Это был ее день рождения, но замкнутый в кругу воспоминаний мозг Каменского отказался думать об этом—

ГЛАВА 2.

ПЯТЬ ЛЕТ НАЗАД.
— Куда тебя черт понес? — заорал тучный грузчик, с которым в паре работал Каменский (кажется, прозвище его было Бегемот). В голосе его чувствовалось желание выругаться, но присутствовавшая здесь директор музея удержала его от матерщины. — А этого дурака я один буду ворочать?!
Бегемот махнул рукой в сторону лежащего в кузове “КАМАЗа” атланта, потом взглянул в сторону директора и попросил у него защиты:
— Ну, Наталья Сергеевна, что получается? Я вкалываю, а деньги с этим лентяем делить?
Каменский никак не прореагировал на это замечание. Это не деньги — то, что ему дают за подработку. Сегодня вместе с Бегемотом и еще тремя мужиками разгрузили и оттащили на склад под открытым небом содержимое кузовов двух машин, заваленных разными музейными экспонатами, по большей части каменными; спину и плечи ломило от напряжения, шея была словно из мрамора. Мужики собрались уже уходить, как вдруг пришла еще одна машина — с огромным трехметровым атлантом. А денег у Натальи Сергеевны уже не было.
Толстый грузчик продолжал за спиной кричать, но Каменский твердо решил не оборачиваться. Сегодня он поработал на славу, в плане у него была вечерняя зубрежка и здоровый, но, как и всех студентов, непродолжительный сон, прерываемый “политической проституткой” будильником. Неожиданно за спиной раздался звонкий девичий голос: “Что здесь происходит, мама?” — и тут же заткнулся Бегемот.
Каменский остановился и медленно оглянулся. На пороге двери черного хода рядом с Натальей Сергеевной, красной от смущения и бессилия, стояла молодая девчонка, явно младше Сергея, в зеленом платье чуть ниже колен, белых теннисных туфлях и с интересом разглядывала окружающих. Каменский тоже попал в поле ее зрения и невольно залюбовался ей. Девушка, действительно, стоила того, чтобы ее внимательно рассмотрели — ей было лет восемнадцать, глаза лучились каким-то непонятным задором, на лице застыло выражение только что произнесенного вопроса. Очень понравились Сергею волосы — аккуратно собранные на макушке и оплетенные вокруг маленькими косичками. “Интересно, сколько времени она на них тратит? И сама ли?..”
— Анна, иди домой, — строго сказала директор музея, и девушка потупила взор. “Анна, — отметил про себя Сергей. — Нюрка— А на мне черт знает что надето—” Он посмотрел на Анну, вздохнул и собрался уже уходить, как снова услышал:
— Нет, мама, серьезно — что здесь происходит?
— Понимаешь, Анечка, молодые люди (Бегемот тут же подтянул штаны и вытер рукой нос) ничего не могут сделать с этим атлантом (она кивнула в сторону “КАМАЗа”)
— их слишком мало, и у меня нет денег.
— У меня есть! — живо отозвалась дочь, прочувствовав ситуацию, и тут же полезла к себе в сумочку. И вот тут Каменского прорвало. Мысленно показывая этой богачке кукиш, он решительно зашагал обратно, в душе проклиная всех и вся и бормоча: “да подавись ты своими деньгами, Рокфеллерша! !“ У Бегемота отвисла челюсть.
— Веревка есть? Только хорошая! — с ходу спросил Каменский у Натальи Сергеевны.
— Есть, — с готовностью ответила директорша и умчалась внутрь музея. Анна с интересом смотрела Сергею в глаза. Он демонстративно отвернулся и стал оценивать свои возможности.
Прямо над “КАМАЗом” нависала толстая ветка огромного тополя. “Если через нее перекинуть веревку, привязать атланта за шею и поставить на тот бочонок из гранита или чего у него там в ногах, то— Но как потом его из кузова на землю?”
В это время принесли веревку — какой-то вахтер притащил целую бухту, но это было только лучше — можно обмотать атланта за шею, но и за руки, прочнее будет.
Сергей бросил последний перед работой взгляд на Анну, все еще державшую руку внутри сумки, и на счет “Три!” рванул вместе со всеми канат.
— Вперед! — крикнул Сергей. “КАМАЗ” продвинулся на метр. Теперь атлант стоял под углом примерно в сорок пять градусов. Казалось, что сейчас порвутся либо веревка, либо мышцы. Сергей, помолившись за канат, крикнул водителю “КАМАЗа”:
— Назад!
Само собой, веревка заскользила по ветке, как по льду, сдирая кору. Стиснув зубы, Каменский стонал: “держать! до сучка — держать! “. Как только канат уперся в сук, всем четверым показалось, что они сейчас взлетят, но тут же раздался громкий скрип, и мужики поняли, что победили — это подножие атланта, наконец-то отойдя от упора, царапало доски дна кузова.
— Тянем! Вперед! Назад! Стоп! Вперед! — командовал Сергей. В порыве работы он даже упустил момент, когда атлант, слегка качнувшись, сам выпрямился в кузове, и Каменского просто оттащили от каната.
— Ты что, парень? — похлопал его по щеке Бегемот. — Грыжу хочешь заработать?
— Ага, — огрызнулся Каменский и сел на траву. Полдела было сделано, оставалось только снять атланта с кузова, но как — вот вопрос.
От простого сидения толку для усталого тела было мало, и Сергей повалился на спину. В голове роились какие-то бредовые идеи, связанные с атлантом. Все они завершались картиной, живо нарисованной воображением — Наталья Сергеевна у осколков безвременно погибшей статуи. Все это было очень грустно, и Каменский неожиданно пожалел, что согласился на эту рискованную авантюру — сил у них было явно недостаточно.
Неожиданно на лицо Сергея упала тень. Он изогнул шею, пытаясь увидеть, кто же подошел сзади, и на фоне яркого солнца разглядел лицо Анны. Лучи дневного светила причудливо играли в волосах и золотых сережках в форме кленовых листьев. Голова была чуть наклонена к правому плечу, в глазах можно было прочитать уважение — у Сергея возникло ощущение, что его разглядывают под микроскопом.
— Скажите, как вас зовут? — раздался сзади вкрадчивый вопрос, потом зашуршала трава, и она встала рядом.
— Нельсон Мандела, — сквозь зубы ответил Каменский, вырвал из земли травинку и методично стал ее грызть., Невольно его взгляд изучающе скользил по довольно милой фигурке «мисс Рокфеллер», по ее зеленому платью, и он неожиданно пожалел, что был резок с ней. Но, казалось, его ответ нисколько не рассердил и не обидел ее. Анна наклонила голову к другому плечу и весело рассмеялась:
— А если серьезно, господин Мандела?
Сергей сел и лицом повернулся к девушке.
— Послушайте, что вам от меня надо? Я думаю о том, как бы аккуратнее опустить этого гиганта на землю без ущерба для него и вашей матери, а вы мне надоедаете своими приставаниями! — рассерженно выпалил он и, вдруг вспомнив давно виденный по телевизору КВН, пожал плечами:
— Чего это я ? Я ведь добрый—
И он снова повалился в траву. Об атланте думать уже не хотелось. Анна вновь расхохоталась, да так заразительно, что и Сергей не смог удержаться от улыбки.
— А вы шутник, да еще какой! Но почему же обязательно нужно оставаться неизвестным? Я же не могу предложить деньги анониму—
Веселье как рукой сняло. Опять эти деньги—
— Можете все обо мне узнать у своей мамы, — поднявшись с земли и отряхивая вытертые и порванные на коленях джинсы, строго сказал Каменский. — Она оформляет нашу оплату через бухгалтерию, а там нужен паспорт. Так что вперед, дерзайте!
Отвернувшись, он зашагал к курящему “Беломорину” Бегемоту.
— Есть мысли? — спросил Каменский, не надеясь на ответ, и одновременно оглядел подсобный двор в поисках Анны, но нигде ее не увидел.
— Ага, — смачно сплюнув себе под ноги, хрипло ответил Бегемот, отшвырнул «бычок» за спину, хитро прищурился, глядя куда-то вбок, в сторону “КАМАЗа”, потом поднялся и положил руку на плечо Каменского:
— Слушай, студент. Главное тут — грузовик. Ну, и чтоб веревка выдержала—
План Каменскому понравился. Проверив прочность обоих концов каната, Сергей увидел в окне второго этажа Анну. Она, опершись обеими руками на подоконник, смотрела на происходящее во дворе. “Ишь, любопытная—” Легко спрыгнув вниз, Сергей отошел в сторону и скомандовал:
— Вперед!
“КАМАЗ”, издав грозный рык и выпустив в спину успевшему увернуться Бегемоту струю черного дыма, легко прошел первые метры, натянул веревку и приподнял атланта над полом. Атлант болтался над землей на высоте примерно двух с половиной метров. Статуя легко раскачивалась в воздухе и казалась до жалости комичной. Высоты в ней было меньше трех метров — у страха глаза велики, и лишь сейчас, когда план стал осуществляться, Сергей понял это.
Послышался шорох — это поворачивались колеса “КАМАЗа”. Каменский догадывался, что с первого раза они атланта не опустят — так и вышло. Статуя опустилась обратно в кузов. Каменский вновь проверил прочность узлов и, неожиданно повернувшись, взглянул в окно, где была Анна. Та приветливо улыбнулась и помахала рукой. Сергей сдул со лба волосы, растрепанные ветром, и улыбнулся в ответ.
— Ты что там замерз? — нетерпеливо крикнул Бегемот, проследил направление взгляда Сергея и понимающе присвистнул. — Ну-ну— Я могу и покурить.
— Я тебе покурю! — вышел из траяса Каменский и снова скомандовал “Вперед! “ Машина дернулась, снова атлант повис в воздухе—
Со второго раза они с Бегемотом опустили-таки статую вниз. Это получилось почти бесшумно; круглый ,диск, на котором стоял атлант, прочно зафиксировался на асфальте у самой двери “черного хода”, словно страж. “КАМАЗ” взревел и, пыхнув на прощанье копотью, умчался в гараж. Бегемот и Сергей продолжали разглядывать атланта.
Статуя величественно возвышалась над всеми остальными предметами, в беспорядке расставленными во дворе бригадой грузчиков. Росту в ней вместе с диском было около двух с половиной метров, но никак не три — это было бы явным преувеличением. Если бы атланта можно было притащить в общежитие, то он наверняка успешно поддерживал бы потолок — может быть, приподняв его сантиметров на десять.
Ноги статуи были сведены вместе, одно колено расслаблено — типичная поза “вольно”. Могучий торс венчала не очень большая голова с курчавыми волосами; каждый мускул, каждая вена тела были сделаны с огромным усердием и вниманием. Голову атлант наклонил вперед — так, словно он нес на плечах тяжелый мешок. Руки — это было хорошо видно по анатомии статуи — были напряжены, что казалось в данном случае нелогичным — атлант ничего не держал.
Наталья Сергеевна объяснила грузчикам, что атлант — из какого-то храма в Крыму, погибшего при землетрясении. По счастливой случайности, эта статуя откололась от стены храма практически неповрежденной (только спина поэтому была почти прямая и представляла собой грубый скол камня). Даже самая хрупкая часть атланта — руки, и та уцелела. В общем, ему крупно повезло—
За спиной Сергей раздались шелестящие шаги. Из-за него во двор выпорхнула Анна и радостно захлопала в ладоши.
— Вы просто молодцы! — сообщила она смутившимся Сергею и Бегемоту. — Мама вам очень благодарна, вы просто не представляете, как вы ей помогли. Сейчас, подождите— — и она полезла в сумочку из рыжей кожи — в ту самую, которую так возненавидел Сергей.
— И давно вы этим занимаетесь? — спросил Каменский, когда она пересчитывала деньги.
— Чем? — спросила она, не поднимал головы и шепча про себя: “Четырнадцать— Пятнадцать— Шестнадцать—”
— Покупаете рабочую силу.
— Что? — не поняла она, оторвавшись от пересчитывания и удивленно подняв брови. — Покупаю?
— Да. У вас есть деньги и проблема, а у меня — руки (Сергей поднял их перед собой ладонями вперед). Я делаю, вы платите. На этом можно творить неплохой бизнес — я, конечно, имею в виду себя.
— Вы хотите сказать— — ее голос дрожал, — что я вас— Что я вас купила?!
Каменский кивнул головой. Бегемот непонимающе переводил взгляд с него на Анну и обратно.
— Купила?! Вас? Да вы что?!
“Боже, она готова разреветься! — подумал с ужасом Сергей. — Только не это!”
— Да я— Мне— Я хотела вас отблагодарить… Вы так выручили мою маму, — тем временем продолжала оправдываться Анна. Голос ее дрожал все заметнее, она скомкала в ладони все деньги, что держала в руке, и сунула их обратно в сумку. — А вы— Что вы думаете? — вдруг обратилась она к Бегемоту, с грустным лицом проводившим денежные знаки из руки Анны внутрь сумочки.
— Мне, вообще-то, домой пора. Я деньги возьму. А Серега— У него бзик в голове — одно слово, студент.
Анна расправила смятые деньги, отсчитала нужную сумму и поблагодарила его еще раз за проделанную работу. Бегемот ушел. Анна взглянула на Каменского из-под насупленных бровей:
— Значит, вас зовут Сергей?
Каменский кивнул.
— Знаете, Сережа, я почему-то сразу поняла, что вы откажетесь брать у меня деньги— Поэтому быстро решила, как вам заплатить за эту работу. Вы сейчас пойдете ко мне ужинать.
— Да что вы, в таком виде— — машинально оглядев себя, произнес Сергей, и вдруг осознав, что ему предлагают, удивленно переспросил:
— Чего? Ужинать? К вам?
— Да. А что в этом плохого? — в свою очередь спросила Анна.
— Я не пойду, — засунув руки в карманы, категорично заявил Каменский, глядя девушке прямо в глаза. Анна выдержала его взгляд, и Сергей вдруг понял, что отныне и навсегда он — раб этих глаз, чистых, бездонных, красивых, добрых, смеющихся, хитрых—
— Нет, пойдете! — она нахмурила брови, сжала кулачки и топнула ногой. И он, конечно же, пошел.
За спиной уходящего навстречу своей судьбе Каменского послышалось шуршание, похожее на звук трения песчинок. Сергей резко оглянулся — то ли в испуге, то ли от удивления, и не веря своим глазам увидел—
«Да нет же, чушь какая-то! — широко раскрыв глаза, смотрел на статую Сергей. — Наверное, переработал я сегодня—»
Каменский вновь взглянул в лицо статуи и опять увидел то, что испугало его минуту назад — атлант, слегка разогнув шею, смотрел им вслед. Уголки губ чуть-чуть, еле заметно, разошлись, вокруг глаз появилась сеть морщинок — атлант улыбался. Он уже знал о своей роли в жизни этих двух молодых людей, а они, живя сегодняшним днем, еще ни о чем не догадывались. Вновь зашуршали частички гранита, атлант наклонил голову в прежнее положение и похоронил улыбку в тени—
ГЛАВА 3.

Вы никогда не влюблялись в особ дворянских кровей? Не доводилось? Видимо, вы просто невезучий. Сергею же в везении отказать было нельзя — Анна Герхардт по отцу была немецкой дворянкой, ее благородная голубая кровь была осенена крестным католическим знамением в церкви на берегу Рейна. Анна была баронессой—
Каменский, узнав об этом, честно признаться, обалдел немножко и даже побаивался заходить в гости к барону фон Герхардту, являющемуся в России обычным инженером-электриком. Конечно, слово “обычный” здесь относительно — в Германии он, наверное, вошел бы в ранг рядовых, но у нас он казался очень опытным, образованным, независимым человеком, и не только казался, но и был им на самом деле. При первом знакомстве, когда Сергей с опаской перешагнул порог квартиры Герхардтов, отец Анны произвел на Каменского оглушающее впечатление — он, встретив, гостя в домашнем халате, вежливо раскланялся, пожал гостю руку и абсолютно не обратил внимания на внешний вид молодого человека, более подходящий для заводской курилки. Через десять минут он появился в столовой — уже в вечернем костюме. Сергей, сидя на самом краешке стула, не в силах был перевести дух — ему хотелось встать и уйти, он подходил к обстановке этого дома, словно гадкий утенок.
Анна сменила платье на костюм из пиджака и юбки серого цвета, который еще больше подчеркивал достоинства ее фигуры. Она бегала из кухни в столовую и обратно, расставляя приборы, и на ходу умудрялась объяснять отцу как “этот милый мальчик Сережа помог маме и не взял ни копейки денег!” Каменский ухмыльнулся, услышав это, и подумал: “Какой благородный и бескорыстный мальчик! Студент, наверное—”
Тем временем с работы вернулась мать. Застав дома Сергея, она несказанно обрадовалась и еще раз рассказала мужу о том, как этот “прелестный молодой человек очень выручил сотрудников музея и не взял предложенного вознаграждения”. Барон фон Герхардт одобрительно кивал и легонько поколачивал кончиками пальцев по столу — Анна увидела это и тут же принесла из кухни что-то дымящееся и распространяющее такие вкусовые флюиды, что Сергей даже приподнялся на стуле в ожидании пира. Наталья Сергеевна подавила улыбку, заметив это непроизвольное движение, и первому из прибора подала Каменскому—
За время ужина Сергей узнал много интересного о семье Герхардтов — их родословную (тут говорил в основном барон), их семейные привычки (в разговор, перебив мужа, вступила Наталья Сергеевна) и о том, как скучно быть баронессой — выходить к столу в костюме, не ходить по улице позже девяти часов вечера, особенно с парнями (понятно, кого из семьи Герхардтов волновали подобные проблемы). Дружно позвякивали вилки и ножи, шуршали салфетки; Сергей время от времени незаметно нюхал свои руки, которые он вымыл перед обедом доселе невиданным мылом. Сам он по большей части молчал, объяснив лишь, что он студент четвертого курса медицинского института, живет в общежитии и мечтает стать хирургом. Да и некогда было распространяться — барон очень умело расправлялся с кроликом, и тот убывал просто на глазах; Каменскому пришлось включиться в эту гонку, и к концу ужина он понял, что из-за стола встать не сможет.
Анна по лицу Сергея догадалась, что он не просто сыт — он объелся. Она предложила Сергею пройти в гостиную. Тот повиновался — впрочем, с большим трудом.
Когда баронесса фон Герхардт своей маленькой ухоженной ручкой толкнула от себя широкие створки дверей гостиной, Сергей обомлел — но не от того, что ожидал увидеть, а скорее от обратного. В комнате не было того великолепия, которое представлял себе Каменский, еще сидя в столовой — не было положенного барону белого рояля и дубового паркета. Но зато была необычная для взгляда человека, живущего в спартанских условиях общежития, чистота. Все сверкало — и мебель темного цвета, и шикарная люстра, и даже оконное стекло было каким-то неестественно прозрачным.
Опустившись на диван, Сергей продолжал молча разглядывать гостиную. Анна стояла, прислонившись спиной к дверному косяку и сложив руки на груди, — чувствовалось, что она довольна произведенным впечатлением. Тем временем в дверях показался отец.
— Ну-с, молодой человек, — начал барон. — Как вы находите наше скромное гнездышко? Можете не стесняться в выражениях; тем более, я давно хотел узнать мнение современного тинэйджера о нас, уходящем поколении.
Барон присел за стол; ножки высокого стула жалобно скрипнули. Каменский тем временем пытался подобрать нужные слова.
— Вообще-то я— Мне— К тинэйджерам меня, пожалуй, поздновато относить— (Фон Герхардт улыбнулся в ответ — он был не согласен.) А если говорить о, как вы изволили выразиться, “гнездышке”, то мне понравилось—
Сергей сказал это и тут же понял по лицу барона, что где-то допустил ошибку.
— «Понравилось»… — словно пробуя на вкус, повторил последнее слово Каменского фон Герхардт. — Знаете, Сергей, есть в этом слове что-то— Одномоментность какая-то. Вам понравилось — и все, и забыли! Так можно сказать о каком-нибудь фильме, о песне, державшейся на гребне популярности неделю, о красивой девушке, случайно увиденной из окна троллейбуса, но о квартире—
Каменский уже давно понял, что от него требуется, а барон все говорил и говорил. Анна покраснела — Сергей увидел это краем глаза. Видимо, гордость семьи Герхардтов за свое “дворянское гнездо” была больной темой в их семье—
— — Ведь поймите, молодой человек, — слегка повысив голос и наклонившись к Сергею, продолжал барон, — во все века говорили: “Мой дом — моя крепость!”
— Папа, — не выдержала Анна. — Ну сколько можно!
— Столько, сколько нужно, дочь! — не повернувшись, ответил барон. — Я хочу привить Сергею хоть малую толику любви к моему семейному очагу, который, я надеюсь, будет когда-нибудь и у него—
Была какая-то двусмысленность в этой фразе — Каменский не понял, в чем именно, потому что Анна перебила ход его мыслей:
— Не таким же способом! — нахмурив брови, возразила отцу юная баронесса. — Здесь не Пруссия—
Сергей не мог оторвать от нее взгляд. “Что со мной происходит?” — подумал он, а вслух сказал:
— Анна, не надо за меня заступаться. Твой отец очень логичен; я его понял и отвечаю ему еще раз — мне НРАВИТСЯ.
Он сделал ударение на последнем слове, и барон, гордо улыбнувшись, откинулся на спинку стула.
— Вот, Анна, видишь? В этом есть непреходящее уважение к своему дому, которое отныне у него будет возникать везде и всегда, лишь только он переступит порог любого другого “гнездышка”.
Барон встал и медленно прошелся по комнате, заложив руки за спину, потом взглянул на часы и внезапно спохватился:
— Господи, Анечка, уже восьмой час пополудни, а у меня не сделана и половина работы на завтра! Вынужден вас покинуть (это адресовалось Сергею и сопровождалось коротким кивком головы), извините, ради бога—
И, что-то бормоча себе под нос, барон широкими шагами вышел из гостиной. Бухнула тяжелая дверь его личного кабинета, и все стихло. Анна, закусив губу, встала спиной к Сергею. Ей было стыдно за отца. Минута, другая— Тишина стала давить на Каменского.
— Анна, — тихо произнес он, но и от такого негромкого звука она вздрогнула, как от удара током. — Я, наверное, пойду—
Он поднялся с дивана и сделал шаг к двери, когда она повернулась и он увидел— Увидел смеющиеся глаза, очаровательную улыбку и поразился: “Как быстро она сумела перестроиться— А ведь готова была заплакать. “ Его взгляд оказался намертво прикованным к ее лицу, и Сергей остановился. Анна смутилась, опустила глаза и извиняющимся тоном произнесла:
— Что вы, Сережа, не уходите. Посидите со мной еще— А отец — так он всегда такой. Баронская кровь. Какой-то предок был одним из приближенных Фридриха Великого—
Она произнесла это так же, как в поликлинике, наслушавшись шмыганья носом и жалоб на головные боли, говорят: «Ну, это же ОРЗ…» Сергей улыбнулся. Впервые в жизни он столкнулся с великосветскими особами и столько узнал о них, что нужно было время на то, чтобы привести свои мысли в порядок.
— Анна, если вы настаиваете— — он развел руками. — Я, пожалуй, еще посижу немного.
И тут его взгляд упал на фотографию, стоящую за стеклянной дверцей серванта — молодой улыбающийся мужчина в военной форме — голубом кителе с погонами капитана и голубой фуражке. “Странный цвет”, — подумал Сергей. Попросив разрешения подойти поближе, он более внимательно рассмотрел снимок и на рукаве мундира увидел нашивку «UNITED NATIONS».
— Войска Организации Объединенных Наций? — уважительно относясь к форме офицера, спросил Сергей. Анна кивнула. — А кто он?
— Капитан Вальтер Прегер, командир ограниченного контингента войск ООН где то в Южной Африке, главный наблюдатель—
Сергей еще раз посмотрел на снимок. Имя капитана, произнесенное Анной, заставило Каменского искать арийские черты в лице Прегера. “Типичный Штирлиц”, — решил Сергей, глядя в голубые глаза главного наблюдателя, очень гармонирующие с его формой. За спиной капитана стеной стояли джунгли — такого насыщенного зеленого цвета Сергей в природе ни разу не встречал. В углу фотографии была видна часть какой— то машины тоже голубого цвета — по-видимому, джип. Прегер опирался на нее рукой и радостно смотрел в объектив.
— У них, наверное, тяжелая служба— Кстати, а кем он вам приходится? — в лоб спросил Каменский, почуяв недоброе в этом Вальтере Прегере.
— Он очень хороший друг моего отца, — с восхищением глядя на фотографию, произнесла Анна. — Однажды папу отправили в Югославию — там в то время шла гражданская война и какие-то террористы взорвали одну из самых мощных электростанций. А папочка — очень-очень большой специалист по такого рода авариям, поэтому его отправили в Сербию в расположение войск ООН для помощи и руководства восстановительными работами. В то время Вальтер был там командиром роты, да и звание было пониже, чем сейчас. И вот однажды, когда автоматчики во главе с Прегером сопровождали моего отца и группу электриков на объект, на них на горной дороге напали диверсанты, и Вальтер, имея приказ доставить барона фон Герхардта живым и невредимым, подставил себя под автоматную очередь—
Сергей слушал, раскрыв рот и переводя взгляд с Анны на фотографию и обратно.
— . . . Он получил тогда три ранения. Одно в руку — вот сюда (она показала на правое плечо Вальтера), а еще два — в грудь. По настоянию отца, его сразу же отправили на самолете в Россию, лечился он довольно долго. Отец слал ему письма из Сербии, а когда вернулся оттуда, то навещал Вальтера почти каждый день. Они очень сдружились; отец страшно расстроился, когда узнал, что Прегер получил приказ — по выздоровлении направиться в какую-то страну Черного континента. Там, в Африке, Вальтера повысили в звании, и там же его догнал орден за спасение моего отца—
— Он и сейчас в Африке? — зачем-то спросил Сергей.
— Конечно. Я же об этом говорила в самом начале— — Анна была возмущена невниманием Каменского.
— И отец хранит его фотографию в память о том, что этот человек спас ему жизнь?
— Не только поэтому, — улыбнулась Анна, словно собираясь сообщить Сергею великую тайну. — Мы с Вальтером помолвлены—
Каменский не помнил, как он оказался на улице. Естественно, он вежливо попрощался со всей семьей, выслушал еще раз массу благодарностей, заверения в том, что его всегда рады видеть, а потом молча вышел на лестницу, медленно спустился вниз—
«Лучше бы я маленький умер, — подумал Каменский. — Не так жалко было бы…» Это была старая шутка, но даже она не развеселила его. «Капитан— Голубые каски— А я? Студент. Без пяти минут врач— Ну, положим, не без пяти, а без пятнадцати, — тут же он перебил сам себя. — Но не это главное. Ведь еще ничего не случилось — я знаком с ней всего один день, надо только наплевать и забыть—»
Но через четыре дня он снова пришел в музей узнать, нет ли какой работы, снова встретился с Анной (случайно или нет — никто не знает) и снова попал к ней на ужин. Фотографию капитана Прегера сменил снимок майора Прегера. По этому поводу в семье Герхардтов был устроен праздник, всем было весело, но Сергей ни разу в жизни не чувствовал себя таким одиноким, как в ту минуту, когда он, стоя с бокалом шампанского в руке, говорил тост за здоровье жениха женщины, занявшей главное место в его собственной, Сергея Каменского, жизни—

ГЛАВА 4.

Вся семья Герхардтов сидела в “Жигулях”, которые Сергей взял напрокат — мать и отец сзади, а Анна спереди — и, затаив дыхание, слушали доносившиеся через открытые окна автомобиля объявления диспетчера о прибытии самолетов. Они встречали майора Вальтера Прегера, прибывающего в десятидневный отпуск.
Анна была возбуждена, все время о чем-то говорила, постукивала пальцами по ручке двери, часто оборачивалась к матери, сидевшей за спиной у Сергея, и тогда Каменский замечал несколько странный взгляд и загадочную улыбку, которую Анна пыталась спрятать за невинным вопросом. Мать (ее Сергею хорошо было видно в зеркало заднего обзора) так же невинно отвечала, но глаза ее одобрительно смеялись. Пару раз, неверно услышав сообщения диспетчера, Анна порывалась выскочить из автомобиля, но мать ее вовремя останавливала. Как-то непонятно вел себя и сам барон — его не могли развеселить ни улыбающаяся дочь, ни радостная жена. Он, неподвижно уставившись в открытое окно и подперев подбородок кулаком, задумчиво смотрел в сторону березовой рощицы, примыкавшей к аэровокзалу с северной стороны.
Сергей открыл дверь, вышел из машины. Он сам не знал, зачем это сделал — внутри автомобиля было ничуть не хуже. Но Сергей не мог сидеть рядом с Анной в тот момент, когда она с таким явным нетерпением ждала другого мужчину, которого вообще-то знала только по фотографиям и рассказам отца. Он уже сто раз пожалел о том, что, поддавшись на уговоры Натальи Сергеевны, согласился отвести их в аэропорт. Сейчас он вспомнил, как непонимающе поднял на него взгляд из глубины своего любимого кресла сам барон, когда услышал, как Каменский произнес: “да, я согласен—” И еще Сергей вспомнил, что за сегодняшний день фон Герхардт, кроме холодно любезного “Доброе утро!” не сказал никому ни слова.
Ждали все — и мать, и дочь, и Каменский. Ждали майора Вальтера Прегера, командира отдельной специальной мотострелковой бригады. Баронесса ждала удачную пару для дочери, Анна — своего жениха, барон фон Герхардт ждал какого-то серьезного испытания своему жизненному укладу, а Каменский— Когда самолет с майором коснулся колесами бетона полосы, Сергея что-то остро кольнуло в спину, между лопатками, слева — там, где сердце, словно в него всадили стрелу—
Он был знаком с семьей фон Герхардтов уже десять месяцев — да, уже так много времени прошло с того памятного октябрьского дня, когда назло прекрасному созданию в зеленом платье Сергей чуть ли не в одиночку сумел поставить на землю огромную статую атланта. Каменский за эти десять месяцев не стал таким уж частым гостем барона и его близких, но раз в неделю он оказывался у них дома — то к обеду, то к ужину, то к чаю, по поводу и без повода. Он приходил и к Анне, приглашая ее в кино или к морю, и к барону, у которого он брал книги по философии, да и Наталья Сергеевна не была лишена его внимания. Вся семья очень нравилась ему, в ней царили согласие, мир, уют, жизненный покой, и хотя каждый большую часть времени занимался своим делом — Анна училась на втором курсе филологического факультета, барон изобретал какой-то суперсовременный генератор, а Наталья Сергеевна пересчитывала свои экспонаты, умильно— вздыхал при взгляде на бесценные экземпляры скифской культуры или картины эпохи Возрождения — всегда находилось время все вместе собраться за столом у зеленого абажура в гостиной, поговорить на отвлеченные темы за чаем (а барон — за рюмочкой конька). Если же на таких семейных беседах присутствовал раза три в месяц Сергей — специально приглашенный или “случайно зашедший к Анечке” — то разговор немедленно уходил на медицинские темы. Затрагивались самые современные области — лечение рака во сне, происхождение СПИДа; о том, как огнестрельные раны изменяют генотип, и о том, “чего бы такого съесть, чтобы похудеть”. Анна очень уважительно относилась к мнению Каменского, ее мама все время охала и ахала, когда Сергей приводил пример из мировой практики, иногда привирая для поднятия авторитета медицины вообще и своего собственного — в частности. Барон же, имея очень дилетантские взгляды на врачевание, каким-то десятым чувством определял моменты этой высокохудожественной лжи и прятал улыбку за каким-нибудь вопросом; но, если быть откровенным, молодой студент произвел на Герберта фон Герхардта благоприятное впечатление, тем более, что— Конечно же, отец Анны понимал, кому предназначены все эти случайные визиты, философствование на туманные темы, плохо прикрытая гордость за причастность к миру белых халатов, эти взгляды через стол, где, подперев кулачками щеки, во все глаза смотрела на Каменского дочь.
Наблюдал это, барон, приподняв одну бровь, делал вид, что внимательно слушает, а сам думал на одному ему известную тему, изредка посматривая на фотографию в серванте, где его нестареющие глаза могли разглядеть даже орден на груди майора Прегера, врученный за спасение жизни инженера фон Герхардта. В эти моменты перед его глазами вставал тот день, когда— Когда произошло событие, круто изменившее его жизнь и жизнь его семьи. И в его ушах звучал крик “Саттер, огонь! Я приказываю!..” И как на горячую от зноя землю Сербии, словно в замедленном кино, падает автомат сержанта Саттера—
Да, барон был виноват, но не столько, чтобы— Но он дал честное слово. Он дворянин, и он обязан выполнить обещание. Когда-нибудь его дочь узнает об этой неприглядной истории и проклянет своего горячо любимого нынче отца— А может быть, и нет — вдруг это будет счастливый брак, счастливый по-настоящему, как в книгах, когда муж и жена настолько дополняют друг друга, что кажутся неразрывным целым и не понимают, как они раньше жили порознь; когда у них родится много милых чудесных детей и у них будет и мать, и отец, которые любят их так же, как любили они, зачиная их— А где-то в Америке седой сержант Саттер, узнав об этом, перестанет кричать во сне: “Нет! Обер-лейтенант— Вы— НЕНАВИЖУ— “, и спокойно уснет в первый раз за последние пять лет после увольнения его по ранению.
Тогда, шесть лет назад, после всего того, что случилось в Сербии, у барона возникла мысль о самоубийстве, но он не решился привести ее в исполнение — Анне было четырнадцать лет, он не мог оставить ее с одной матерью, тем более, что сам барон в то время уделял очень мало внимания своей дочери. А потом— Барон понимал, что смалодушничал, его смерть освободила бы Анну от нелепого обещания, но его угнетало то, что саму дочь радовал факт помолвки с героем-офицером, красавцем-арийцем, спасшим, как она знала по рассказам, жизнь ее отца. Анна была заочно влюблена в Вальтера, и барон с болью отмечал, что Каменский занимает в ее сердце гораздо меньше места, чем он того заслуживает. Подсознательно и Сергей чувствовал, что Анна далека от него так же, как и десять месяцев назад, но он приходил к ней, дарил цветы, предлагал прогулки, когда им обоим был нужен отдых от учебы, молча сносил все ее претензии и безумно радовался, если ему удавалось развеселить ее. Она стала для него самым дорогим человеком, которому он посвящал лучшие часы своего свободного времени. Про себя он ласково называл ее “Малыш”, не рискуя произнести это слово вслух. “Малыш—” — было что-то мягкое, нежное в этом слове; назвать так любимую девушку — все равно что упасть перед ней на колени. Это не американское ласково-снисходительное “Ваbу”, тут все гораздо сильней, объемней, хотя— “Интересно, как будет “Малыш” по-немецки?” — подумал Каменский и в этот момент услышал сообщение диспетчера о прибытии самолета, нужного им. Им, но не ему.
Анна рванулась из автомобиля. Следом за ней с достоинством выбралась мать и поправила кружева на плечах. Барон остался внутри. Сергей удивленно ждал, когда фон Герхардт выйдет из машины, но тот не появлялся. Жена нетерпеливо постучала по крыше “Жигулей” и что-то сказала по-немецки. Хлопнула дверца, и барон медленно присоединился к семье.
На стоянке перед аэровокзалом возникла суета. У ворот нервно переминался с ноги на ногу молодой человек немного старше Каменского — он сжимал в руке букет роз и напряженно вглядывался в продолжающих выходить из автобуса прибывших пассажиров. Вот он, казалось, узнал того, кого встречал, но нет — снова продолжает стоять в той же позе и смотреть на летное поле.
Семья Герхардтов, как и сам Сергей, тоже вглядывались в лица тех, кто прилетел последним самолетом. Анна толкала отца в бок и все время спрашивала: “Ну, где же он?” Барон пожимал плечами. Каменский сел в машину. На хлопок дверцы обернулся один Герхардт.
Неожиданно на подъезде к стоянке произошло какое-то движение, люди расступились, машины прижались к обочине. До Каменского донесся звук сирены, и на техплощадку за багажным отделением влетел голубой “джип”, словно сошедший с фотографии Прегера. Дежурный едва успел открыть ворота, а молодой человек с цветами мог распрощаться с жизнью, если бы вовремя не отскочил на клумбу. Замерев на несколько секунд за воротами, “джип” выключил сирену и помчался вглубь летного поля. Анна и Наталья Сергеевна в недоумении посмотрели на барона, ожидая от него объяснений. Фон Герхардт ничего не ответил, продолжая глядеть в сторону ворот.
Парень с розами подошел к дежурному по багажному отделению, что-то коротко спросил и получил еще более лаконичный ответ — кивок головы. Тогда он вновь подошел к воротам, кинул последний взгляд на замершие на позициях самолеты и швырнул цветы на асфальт.
Постепенно толпа получателей чемоданов уменьшилась, и обзор стал получше. Фон Герхардт увидел, как по летному полю мчится ‘джип — но уже в обратном направлении. Барон подошел к дороге, по которой должна была промчаться машина, и поднял руку, словно «голосуя». Джип пролетел мимо него, но метров через пятьдесят вдруг резко затормозил и задним ходом подъехал к фон Герхардту. Из автомобиля выскочил рослый загорелый офицер в голубой форме и, подбежав к барону, схватил его за руки и притянул к себе. Они радостно похлопали друг друга по плечам — Сергей видел это в зеркале, потом принялись говорить, размахивать руками и смеяться, а затем будто вспомнили о женщинах семьи Герхардтов и подошли к “Жигулям”.
Анна, схватив мать за локоть, потупила взор и, замирая, ждала, когда они подойдут. Первым делом Прегер поклонился, прищелкнул каблуками, а потом по очереди поцеловал дамам руки — сначала матери, потом дочери. Наталья Сергеевна расцвела в улыбке, а Анна зарделась от смущения и попыталась спрятаться за мать, но ей это не удалось — майор не выпускал ее руку из своей и что-то говорил. Сергей не понимал ни слова — разговор шел на немецком.
Каменского душила ревность, он не мог видеть ее руку в руке Вальтера, но это происходило помимо его желания — он оставался за бортом, а майор праздновал победу. На Анну производило впечатление буквально все — и голубые глаза, и ровный пробор седеющих волос, и великолепная офицерская осанка, и сверкание орденов, и звук его голоса — немного рокочущий, в нем чувствовалась сила и умение командовать, И ей никто никогда не целовал руку — это оказалось последней каплей. Анна вдруг осознала, что она — юная баронесса, что она завоевала сердце сурового солдата. И что она ЖЕНЩИНА. И она торжествовала. А Каменский скрипел зубами от злости.
Пару раз Вальтер кидал взгляды внутрь машины, пытаясь разглядеть водителя. Наталья Сергеевна, заметив это, что-то сказала Вальтеру, тот засмеялся, выпустил руку Анны, достал из внутреннего кармана кителя бумажник и подошел к открытому окну водительской дверцы.
— Данке шен! — наклонившись вперед, вежливо произнес Прегер. — Возьмите это, — плохо выговаривая слова, протянул майор Сергею пять долларов.
— Берите, берите, Сережа! — закивала головой Наталья Сергеевна. — Он считает, что обязан расплатиться за помощь, которую вы нам оказали. А мы поедем вместе с ним в его машине из посольства.
Каменский молча взял зеленую хрустящую бумажку и сжал в кулаке. Потом буркнул: “Битте— и продолжал смотреть в глаза Прегера.
— Вёниг? То ест — мало? — поинтересовался Вальтер и, пошарив в бумажнике тонкими изящными пальцами, вынул еще две долларовые купюры. Сергей взял и их и после этого поднял стекло. Майор пожал плечами и подошел к Анне.
Барон тронул его за руку и предложил отойти в сторону. Прегер извинился перед дамами, и они с фон Герхардтом медленно двинулись по обочине дороги в сторону “джипа”, о чем-то беседуя. Вдруг Вальтер остановился — на его лице было написано явное недоумение. Фон Герхардт кивнул. И Прегер неожиданно начал повышать голос, до Сергея донеслись обрывки немецких фраз. Мать и дочь насторожились, но ничего не успели понять, потому что разговор очень быстро закончился. Мужчины подошли к Анне и Наталье Сергеевне и успокоили их. Поговорив еще минуту-другую, вся семья, предводительствуемая майором, шедшим под руку с Анной, направилась к посольской машине.
Барон чуть отстал и подошел к “Жигулям”. Сергей открыл дверцу и поднялся навстречу. Глаза фон Герхардта были грустны; он, опустив голову, произнес:
— Сколько он вам дал, юноша?
— Семь долларов, — удивленно подняв брови, ответил Сергей — он не ожидал этого вопроса.
— Семь долларов— Мне стыдно за моего будущего зятя. Я приношу вам за него свои извинения. А также за жену и за Анну.
Каменский, ничего не понимая, смотрел на барона.
— Да, я извиняюсь за его идиотскую выходку с деньгами, спровоцированную моей женой. И еще— Я хочу, чтобы вы знали. Только что я отказал Вальтеру в церковном венчании в той же церкви, где крестили Анну. Отказал в венчании вообще. Только ЗАГС.
— Но почему? — внимательно слушая фон Герхардта, спросил Каменский. Барон оглянулся на уходящих Прегера и Анну, на поджидающую неподалеку жену и сказал странную фразу, которая потом очень помогала жить, которая дала ему надежду и союзника. Барон произнес:
— Потому что католическая церковь запрещает разводы.
Фон Герхардт развернулся и твердым шагом направился к посольскому “джипу”. Сергей проводил его взглядом, потом вспомнил, что до сих пор держит в руках деньги Прегера. “Мало— Много— да пошел ты!” — он в сердцах изорвал доллары на мелкие кусочки и выбросил на ветер, а потом сел на свое сиденье, завел мотор, но, не зная, куда и зачем ехать, лег на руль и задумался, глядя на букет роз, лежащий в пыли у ворот летного поля.

ГЛАВА 5.

Ноги сами принесли его сюда — в подсобный двор музея, к молчаливой статуе атланта. Был поздний августовский вечер, около десяти часов. Солнце уже садилось где то за зданием музея, и здесь, во дворе, уже царил полумрак, и даже длинные тени от домов и деревьев слились в одно черное пятно, поглотив кусты и готические вазы. Сергей медленно пошел в обход молодых насаждений к тому самому тополю, при помощи которого статуя была благополучно выгружена из “КАМАЗа”. Тихий шум листвы от южного ветра был далеко не единственным звуком, доносившимся до ушей Каменского — где-то ревели автомобили, лаяла чья-то собака; в общем, жизнь в городе не затихала даже в преддверии ночи
Сергей осторожно опустился на клумбу — туда, где он лежал прошлой осенью в раздумьях о судьбе атланта и красавице Анне. Оглядевшись по сторонам, Каменский увидел много новых экспонатов и огромный холст, натянутый на раму. На холсте красивыми ровными буквами было написано: “ГРЕЧЕСКАЯ МИФОЛОГИЯ В КАМНЕ. Открытие 19 августа”. Дальше шли мелкие строчки об организаторах выставки, о спонсорах и о сроках работы музея. Каменский обратил внимание на то, что экспонаты расположены более-менее упорядоченно, прослеживались даже кое-какие дорожки, в двух местах обозначенные белой краской. Сергей усмехнулся — все они вели к атланту, возле которого, словно пюпитр, стояла табличка: “Атлант. Гранит. 5 век до нашей эры”. “Лаконично”, — подумал Сергей, подойдя поближе и прочитан надпись.
Статуя была покрыта сетью — чтобы случайно отколовшиеся куски камня не падали на головы работников музея. Во время выставки сетку, конечно же, снимут, но сейчас атлант чем-то напомнил Каменскому памятник Высоцкому на Ваганьковском кладбище — такая же спутанная по рукам и ногам сила, такое же стремление распрямиться и выпрямиться. На долю секунды Сергей почувствовал и себя стянутым такой сетью — сетью обстоятельств, запретов, несбывшихся надежд. Завтра Анна Герхардт становилась Анной Прегер. А Вальтер Прегер приобретал баронский титул, который Герберт фон Герхардт передавал своей дочери в наследство для своего зятя.
Завтра— А сегодня Каменский пришел сюда, чтобы показать атланту приглашение на свадьбу, отпечатанное на компьютере и подписанное самим Вальтером:
“Сергей Каменский приглашается 14 августа 19— года для участия в свадебной церемонии—” Атлант сквозь квадраты сети безучастно взирал на протягивающего ему роскошную открытку Сергея — ему были чужды переживания.
— Вот, видишь.., -прошептал Каменский. — Через шестнадцать часов—
Статуя молчала.
— А ведь все — из-за тебя. И зачем я тогда вызвался на эту работу? — сам у себя и немножко у атланта спросил Сергей. — Еще десять шагов — и я бы никогда не встретил ее, и ничего бы не было—
Каменный гигант сурово смотрел перед собой, немного вниз. Сергей подошел поближе и взялся руками за сеть.
— Что же ты молчишь? Может, хочешь пойти вместо меня? Помнишь, у Пушкина? “Каменный гость”, статуя Командора— В общем, все умерли. А я ведь помню — ты смеялся! Тогда, когда я уже знал наперед всю свою судьбу, когда я уже был рабом этой трижды проклятой и самой лучшей в мире девчонки! Ты же смеялся, я видел!
И он дернул сеть на себя, но она зацепилась за руки атланта, и Каменский только поранил себе ладони. Это была словно насмешка со стороны скульптуры — ничего не сделав, причинить Сергею боль, как физическую, так и нравственную.
Каменский сжал кулаки и почувствовал на ладонях теплую кровь. Боль слегка отрезвила его, но не настолько, чтобы он перестал метаться перед гранитным изваянием из стороны в сторону.
— Дьявол— — бормотал он. — Чтоб вам всем провалиться! Семь долларов— А как больно-то! — словно удивившись, он остановился и в неверном свете заходящего солнца разглядел темные пятна на ладонях. — Кровь—
И в эту секунду солнце зашло совсем. Темнота спрятала и кровь на руках Каменского, и улыбку атланта, которая появилась на его каменных губах в самое последнее мгновенье перед исчезновением солнца, и горящие глаза Сергея. Наступила ночь.
Каменский тихо выругался и осторожно, боясь запачкать кровью костюм, достал из внутреннего кармана пиджака авторучку-фонарик — подарок барона на окончание четвертого курса. Щелкнул выключатель, и тоненький лучик осветил руки Сергея.
— Действительно, кровь— — словно ожидал увидеть что-то другое, сквозь зубы процедил Каменский. — Да от тебя одни неприятности—
Он повернулся к атланту и обомлел — над головой и плечами статуи разливалось оранжевое пламя, освещающее само себя. Оно переливалось внутри, словно в мире существовали сотни оттенков оранжевого цвета. Искры света плясали в каменных волосах атланта, ставших неожиданно рыжими; сеть сделалась незаметной, словно статуя ее сбросила. Набежавший ветерок растрепал прическу Каменского и потревожил хоровод искр, придан им материальность. Оранжевый огонь затрепыхался, как знамя, но едва только ветер утих, он успокоился.
“Я сошел с ума, — подумал Каменский. — Или это НЛО, или что-то в этом роде”. Он потушил фонарик и сделал шаг вперед. Сияние стало бледнее. Скорее машинально, нежели успев сделать какой-то вывод, Сергей отступил обратно, и оранжевый огонь вспыхнул с новой силой.
— Понял— — шепнул атланту Сергей и остался стоять, где стоял.
Так продолжалось несколько минут — оранжевый ореол переливался, искрил, но не изменялся в размерах, охватывая только голову и немного плечи, а Сергей в недоумении разглядывал эту игру света. После цикла занятий по психиатрии он прекрасно знал, что этому есть свое название — “сложные зрительные псевдогаллюцинации”, и понимал, что спастись от сумасшествия можно лишь в том случае, если все это происходит на самом деле. Он вновь шагнул вперед, и сияние опять стало гаснуть.
— Ну это же несерьезно, — обратился к атланту Каменский. — Что это значит? К чему вся это цветомузыка?
И вдруг он понял, что во двор музея не доносится ни звука — стихло все, будто город вымер. “Чертовщина какая-то! Надо с этим поскорее заканчивать!” — решил он и приблизился к атланту вплотную. Как Сергей и предполагал, свет исчез окончательно, но что-то неуловимо изменилось в позе статуи. Действительно, атлант теперь смотрел прямо перед собой, разогнув голову — Сергей, обходя его сбоку, увидел силуэт мощного подбородка, до этого спрятанного на груди.
Каменский, стоя за спиной гиганта, ущипнул себя за руку. Ничего не изменилось. Тогда он включил фонарик, решительным шагом вышел из-за спины и, направив луч в лицо статуи, хотел было сказать какую-то фразу о том, что во все эти проделки он, как студент вуза, не верит, но голос его сорвался — когда свет фонаря скользнул по глазам атланта, Каменский увидел, как у статуи СУЗИЛСЯ ЭРАЧОК!
Раскрыв от изумления рот, Сергей выронил фонарик в траву. К счастью, тот не разбился, и Каменский, не отрывая глаз от лица скульптуры, нагнулся за ручкой и снова направил ее перед собой. И увидел — улыбку, морщины и глаза, живые и добрые.
— Мама дорогая— — в испуге отошел назад Каменский. Сердце его бешено колотилось, холодный пот заливал лицо, руки дрожали, да и вообще — чувствовал он себя так, словно упал в прорубь.
— Браки заключаются на небесах, — раздался в тишине вкрадчивый голос. Сергей видел, что губы атланта не шевелились. Вновь что-то изменилось в положении головы, но это “что-то” было таким неуловимым, что Каменский не понял — что именно.
— У барона слабое сердце— — вдруг сказал голос. — Завтра он умрет—
— Нет!!! — всем телом подался вперед Сергей. — Барон— Нет! Это—
— .. .правда, — договорил голос. — Но в каждой смерти есть свой плюс— Не пропусти его.
Каменский оторопело ждал продолжения, но его не было. Тогда он захотел сам вступить в разговор, но его оборвали:
— Я не прощаюсь. Мы еще увидимся — дважды.
Вновь засиял оранжевый свет, и Сергей, испугавшись его, отступил, споткнулся о бордюр клумбы и упал навзничь, ударившись головой о какой-то каменный цветок—
Очнувшись среди ночи у подножия атланта от мелкого дождя, он все спрашивал себя, откуда у него в голове взялись слова: “Браки заключаются на небесах—” И еще он знал, что завтра что-то случится с бароном. И все. Остальное словно испарилось из его памяти. Он тяжело поднялся, подождал, пока утихнет гулкая пульсация в висках и пошел домой по спящему городу. Атлант угрюмо смотрел ему вслед сквозь квадраты сети.

ГЛАВА 6.

Запах хлорамина не давал сосредоточиться. Эти больничные флюиды отбивали всякую охоту думать о происходящем, лезли в ноздри, словно дым, слегка щипали глаза. Санитар, разливший по глупости ведро с хлоркой, уже получил свое от сестры-хозяйки, но “аромат” все равно остался, и деваться от него было некуда. Сергей достал из кармана платок, на который он всегда брызгал немного одеколона, и поднес его к лицу. Стало на мгновение легче, но “ОЖЕН” в сочетании с хлорамином в итоге образовали такую немыслимую гамму, что Каменский в сердцах чертыхнувшись, запихал платок обратно в карман.
— Больничный запах неистребим, — невозмутимо произнес Костя Голубев, однокурсник Каменского. Они сидели у большого стола в процедурной на вертящихся табуретках, крутились из стороны в сторону, думая каждый о своем. На столе среди металлических лотков с использованными инструментами стояла бутылка водки и стакан. Пил один Голубев.
— Да-да, — увидев вопросительный взгляд Каменского, сказал Костя. — Больничный запах вечен, коллега, да будет вам известно. В стоматологии — эфир, в травме — гипсом несет и камфарой, в лаборатории — анализами всякими, не к столу будет сказано. А у нас в реанимации — чем придется. Сегодня, к примеру, хлоркой, а вчера старший ординатор бутылку ликера уронил, так весь коридор ежевикой благоухал.
Сергей рассеянно слушал Костю и вертел в руках использованный одноразовый шприц. “Уничтожить после употребления”, — прочитал он на нем сбоку от шкалы делений. Губы его сжались в узкую полоску, он ударил кулаком по столу, и Голубев в испуге схватился за бутылку:
— Т-ты чего это, Серега? — чуть заикаясь, спросил Костя, глядя широко раскрытыми глазами на Каменского.
— Он убил его, понимаешь! Эта сволочь использовала его, употребила с выгодой для себя, а потом растоптала!! — кричал Сергей, не замечая, как удивленные медсестры заглядывают в процедурную. — Он его УБИЛ!!!
Голубев отпустил бутылку и крутнулся на табуретке на триста шестьдесят градусов по часовой стрелке, став сразу немного ниже Сергея, потому что она опустилась по резьбе. Задумчиво покачав головой, он произнес:
— Нет такой статьи, Серега. Есть убийство, есть самоубийство, есть даже доведение до самоубийства. Но он же умер от инфаркта, у тебя в машине— Точнее сказать, умер-то он у нас, но сердце у него отказало явно не в присутствии этого Прегера—
Каменский молча слушал рассуждения Кости о трагической смерти барона фон Герхардта. Случилось непоправимое — ушел из жизни человек, который был его союзником, человек, преподнесший ему много жизненных уроков. И Каменскому есть кого обвинить в этой смерти. Он вспоминал сегодняшний день и готовился к схватке—
Утром в общежитие Каменскому принесли записку. Какой-то карапуз, передавал ему листок бумаги, сложенный вчетверо, Сергею, сказал, что внизу стоит дедушка, которому трудно подниматься, и он попросил его, нону, пойти и передать эту бумажку студенту Каменскому. Сергей Вовку поблагодарил, дал ему конфету, а сам развернул записку и прочитал: “Нам необходимо встретиться. Я жду вас внизу. Герхардт.” И в это мгновение Каменский вспомнил, что Анна выходит замуж. “Но почему отец не на регистрации?” — удивился Каменский, быстро оделся и сбежал вниз, прыгал через две ступени.
В холле, более полугода лежащем в полумраке (из-за обрыва проводов где-то в глубине общаговских подземелий света тут не было уже давно), Сергей с трудом разглядел стоящего в углу возле дверцы в подсобку фон Герхардта. Заложив руки за спину, тот, по-видимому, разглядывал всех, кто выскакивал с лестницы в темноту холла, даже надел для этого очки, что вообще делал крайне редко. Сергей махнул ему рукой, что фон Герхардт перестал напрягать зрение. Барон встрепенулся, тут же снял очки и, спрятав их в карман (причем попал в него с третьего раза — похоже, отец Анны находился в сильном волнении), быстрым шагом пересек холл и пожал Каменскому руку.
— Доброе утро, Сережа, — дрожащим голосом сказал он, после рукопожатия вновь спрятав руки за спину. — Как самочувствие? Как спалось?
“Глупые вопросы типа “How do you do?” Вроде бы поинтересовался, а с другой стороны — в принципе наплевать на ответ”, — подумал Сергей, а сам произнес:
— У меня все благополучно, а вот с вами, мне кажется, что-то происходит — иначе с чего бы это вы оказались здесь — в такой день и в такое время?
— Да, вы правы, Сережа, вы правы, правы, черт меня побери! Извините— — барон явно был не в себе и не знал, с чего начать разговор. Он терзал за спиной обшлаги своих рукавов, переминался с ноги на ногу, прятал взгляд и вдруг предложил, не глядя Сергею в глаза:
— Давайте пройдемся, молодой человек— А еще лучше — проедем к набережной. Ну, если, конечно, вам не трудно, — спохватившись, добавил барон в конце.
Сергей пожал плечами и согласился. Они прошли на стоянку, устроенную под общагой одним из местных студенческих воротил, и на «прокатных» «Жигулях» за десять минут добрались до моря. За всю дорогу седой барон не проронил ни слова. Каменский заглушил мотор и взглянул на фон Герхардта. Тот, как завороженный, смотрел прямо перед собой, на солнце; его глаза уже слезились, но он не пытался отвести взгляд. Сергей тихо кашлянул. Фон Герхардт вздрогнул и опустил веки. Из угла левого глаза вытекла слеза, на секунду задержавшись на середине щеки, а потом скользнула вниз и растворилась в воротнике пиджака.
Барон поднял тяжелый взгляд на Каменского. В его глазах было столько горечи и боли, что Сергей на мгновенье растерялся — он понятия не имел, о чем будет разговор. И вдруг—
— Вы любите мою дочь?
“Неужели эти скрипучие звуки — голос барона? — ужаснулся Сергей. — Как будто во рту у него был кляп, а сейчас его вытащили—” Сергей изумленно смотрел на фон Герхардта, пораженный тембром его голоса. И неожиданно до него дошел смысл вопроса, в ушах снова зазвучало: “…любите мою дочь?”. “МИР СОШЕЛ С УМА”,— понял Каменский, и решив, что это относится и к нему, как к части этого мира, с чистой совестью сумасшедшего сказал правду:
— Да.
Барон покачал головой, прокашлялся, потом невесело усмехнулся своим мыслям и тихо проговорил — почти шепотом:
— В таком случае вы видите перед собой человека, сломавшего вам жизнь.
Сказав эту фразу, фон Герхардт встретился взглядом с Каменским. Сергей каким— то десятым чувством ощутил, что эти слова являются ключевыми в их сегодняшней беседе, они если не эпиграф, то уж пролог — это уж точно.
— Эффектно, правда, Сережа? — барон улыбнулся. — Я искалечил вашу жизнь. Причем довольно давно — вам тогда было лет шестнадцать—
По лицу барона было видно, что его мозг захлестнуло водоворотом воспоминаний, хаосом, бурей событий многолетней давности — что-то случилось, по словам фон Герхардта, пять или шесть лет назад и в день свадьбы его дочери всплыло на поверхность. Каменский ждал.
Совершенно неожиданно он прислушался к своему собственному состоянию и понял, что он ждет — не так, как люди на остановке ждут троллейбуса — нетерпеливо, с руганью, ходьбой из стороны в сторону. Он ждал спокойно, ждал событие, которое обязательно свершится. ОН ЖДАЛ ИСПОВЕДИ. И она состоялась.
Барон, сжав в кулаке сверкающую пряжку ремня безопасности, глубоко вздохнул и заговорил — на этот раз своим настоящим, густым голосом, неторопливо, время от времени останавливаясь, чтобы собраться с мыслями и не пропустить чего-нибудь важного:
— Анне в тот год было четырнадцать лет. Почти четырнадцать. Меня отправили в Югославию восстанавливать разрушенную электростанцию. Я не горел желанием уезжать из России, пусть даже на время — в тот период я заканчивал разработку одного своего изобретения— Но, впрочем, это не важно.
Когда я прибыл в расположение войск ООН, мне сразу же выделили охрану и бригаду солдат-строителей, с которыми я должен был вместе работать. Взвод охраны возглавлял старший лейтенант Прегер. Казалось бы, в таком звании — и всего лишь командует взводом. Но это был, как я потом узнал, особый взвод, по старинке его можно было назвать комендантским — во время Второй Мировой войны такие подразделения охраняли командные пункты частей. Так и Прегер — его подчиненные все время кого-нибудь или что-нибудь охраняли — то это командующий армией, то колонна штабных машин— На ближайший месяц “персоной номер один” для них стал я. Солдаты взвода Вальтера Прегера следовали за мной всюду. — шел ли я из своего домика в офицерскую походную столовую, купался ли в озере, выезжал на восстановительные работы. Я до сих пор с благодарностью вспоминаю тех ребят, что были рядом со мной во время войны в Югославии — пару раз они вытащили меня из-под огня снайперов, да и тот случай, о котором речь впереди— Рядовые и сержанты были мне несравненно ближе, чем командир, который принимал их отчеты, рассыпал выговоры и благодарности, а со мной лично за целый месяц виделся лишь раз — в день моего прибытия. Поэтому я был удивлен, когда однажды встретил Прегера во время той самой поездки, которая круто изменила— Но не будем забегать вперед, обо всем по порядку.
Оказывается, до командования дошли сведения о том, что где-то на дороге к электростанции орудуют партизаны или диверсионные отряды. Вальтер получил приказ — не изменять привычного пути следования, усилить охрану и доставлять меня на ГЭС и обратно живым и невредимым, для чего лично возглавить конвой.
От лагеря до разрушенной электростанции ехать около двух часов. дорога напоминала мне Военно-Грузинскую, где я бывал в молодости — ездил по Лермонтовским местам. С одной стороны дороги, как и положено, обрыв, а с другой — крутой лесистый склон. Внизу шумит река, рядом — моторы автомобилей, двигались мы далеко не бесшумно— Вальтер будто почувствовал мое волнение (он сидел впереди меня рядом с водителем), обернулся и я увидел его арийскую улыбку. Наверное, он хотел меня приободрить, но добился обратного — у меня мурашки по спине забегали, я отвел взгляд и принялся всматриваться вглубь лесной чащи. Ехали мы уже около часа. Впервые меня сопровождали не только группа автоматчиков, но и две бронемашины — одна в голове, другая в хвосте колонны.
Вальтер о чем-то тихо переговаривался с водителем “джипа” сержантом Саттером, время от времени делал радиодоклады в штаб и, вероятно, уже совсем уверился в благополучном исходе нашего путешествия, когда началось—
Впереди что-то грохнуло, словно молотком ударили по металлу, по горам прокатилось эхо. “Джип” резко затормозил, я уткнулся носом в спинку переднего сиденья и первые несколько секунд ничего не видел. Будто бы из-под воды донеслось бульканье рации: “Доложите обстановку—”, и я услышал абсолютно спокойный голос
Вальтера:
— Говорит “Орлан”. Атакован на тринадцатой отметке неизвестными лицами. Имеются потери в личном составе и технике.
После этих слов я уже боялся высунуть нос из-за спасительного кресла, чтобы не видеть того, что Прегер с холодной рассудительностью военного назвал “потерями в личном составе и технике”.
Передан автоматчикам приказ рассредоточиться и не пропускать террористов к дороге и “джипу”, Вальтер что-то коротко сказал Саттеру, тот сдал назад и ближе к обрыву остановился. Вокруг нас трещали автоматы.
Я рискнул выглянуть из-за спинки и увидел, что на дороге метрах в сорока от нас лежит на боку броневик авангарда, пламя охватило те его колеса, что оказались сейчас внизу; из донного люка, обращенного к лесу, свисало по пояс безжизненное тело солдата в голубой форме. С другой стороны, из люка башни, кто-то тщетно пытался выбраться, размахивал руками и кричал — так громко, что было слышно даже у нас в машине. Я в ужасе закрыл глаза.
Сбоку послышался шум мотора — бронемашина арьергарда объехала нас и направилась к горящей машине. И все это происходило на фоне непрерывной стрельбы в глубине леса — автоматчики ввязались в бой и, почувствовав, что их подготовка получше, начали преследование.
Приняв на борт трех раненых и одного убитого — весь экипаж — бронеавтомобиль спихнул горящую груду металла с дороги в пропасть. Где-то далеко внизу сначала раздался удар о камни — словно упала большая пустая бочка, а потом грохнул боезапас. Наш “джип” слегка подбросило и закачало, будто это не автомобиль, а тростинка. Отзвуки взрыва еще долго звучали в моих ушах—
В это время бой в лесу все больше отдалялся от нас. Вальтер взглянул на часы, потом проговорил в микрофон условную фразу, и выстрелов в лесу стало намного меньше.
— Сейчас наши ребята будут здесь, — обернувшись ко мне, объяснил Вальтер. — Они углубились в лес почти на восемьсот метров, как сообщили мне только что—
И в этот момент сержант Саттер указал пальцем на дорогу. Вот тогда я по— настоящему испугался— Их было около десяти человек — огромных широкоплечих убийц в масках. Они уверенной поступью вышли из-за деревьев в пятидесяти шестидесяти метрах впереди нас. Щелчки предохранителей их автоматов не были слышны нам, но мы их почувствовали. А потом один из них сделал какое-то неуловимое движение, раздался громкий хлопок, а за ним не менее громкое шипение (“Фауст”, — скрипнул зубами Прегер, нащупывая в кобуре пистолет), и уцелевший броневик исчез в облаке черного дыма.
Саттер уже что-то кричал в передатчик о нападении на “первый номер”, а эти ребята вскинули приклады к плечам и открыли огонь. Сзади нас раздался хруст стекла. Я обернулся и увидел, как шофер грузовика, перевозившего автоматчиков, так и не успев ни разу выстрелить, упал у переднего колеса на землю, усыпанную кубиками битого лобового стекла. В эту секунду чья-то сильная рука сдернула меня с заднего сиденья (это было, в принципе, не так уж и легко — я мертвой хваткой вцепился в спинку переднего) и швырнул в распахнутую дверь на траву обочины. Через мгновенье, когда с тем же противным хрустом осыпалось стекло и нашего “джипа”, я понял, что меня выручил Прегер, и услышал перестук автомата Саттера где-то рядом. Сержант, став на одно колено, прицельно бил, прячась за запасное колесо. “Джип” довольно скоро превратился в решето, находиться рядом с ним стало опасно — в любую секунду он мог взорваться. Но куда деться? Взвод по бурелому будет добираться к дороге еще минуты три, надо продержаться до их прихода.
— Саттер, сколько их? — крикнул Прегер.
— Семь! — ответил сержант, потом раздалась короткая очередь и из-за “джипа” донеслось:
— Шесть!
Вальтер вытащил из кобуры револьвер, прокрутил барабан, потом пристально взглянул мне в глаза и спросил:
— Вы ведь барон, не так ли, фон Герхардт?
Я кивнул, почти не обратив внимания на этот вопрос — я ждал, когда из леса появятся голубые мундиры.
— Если я спасу вашу жизнь, вы отдадите за меня вашу дочь — вместе с титулом?
Мне, если честно, было все равно, что он говорил — мне просто очень хотелось жить. И я кивнул еще раз. Тогда он совершенно спокойно встал из-за “джипа и направился навстречу террористам, держа пистолет на вытянутой руке. Огонь сразу же сосредоточился на нем, но он шел, как заговоренный. Сделав несколько шагов, Вальтер открыл стрельбу. И из шести пуль он попал пять раз. ПЯТЬ! А тот, шестой, словно не видел, что остался в одиночестве, и продолжать лупить из автомата. Пули свистели рядом с Прегером, но не задевали его, а он стоял и смеялся. Ни тени страха я не видел в этом человеке! Он не боялся, он словно знал, что с этой минуты его жизнь изменилась — и он плевал на этих террористов с высокой колокольни. А через секунду у одинокого диверсанта кончились патроны.
Продолжая смеяться, но уже постепенно успокаиваясь, Прегер не глядя махнул нам рукой, а сам двинулся навстречу террористу. Тот попытался перезарядить автомат, но не успел — из леса вынырнули голубые мундиры, и он, растерянно озираясь, положил автомат на землю, снял маску, потом опустился на колени и, заложив руки за голову, согнулся. ОН СДАВАЛСЯ. А Вальтер на ходу перезаряжал револьвер, выщелкивая ГИЛЬЗЫ в пыль и вставляя на их место новые патроны. Первым о намерении Прегера догадался Саттер.
— Господин лейтенант, помните о Женевской конвенции! — крикнул он. Прегер резко остановился и оглянулся, на лице ясно читалось негодование.
— САТТЕР, КО МНЕ! БЕГОМ!!!
Сержант рванулся к командиру, в пяти метрах от него перешел на шаг и остановился.
— Это террорист, сержант! — крикнул Вальтер едва ли не в самое лицо Саттера. — То, что сейчас случится, будет военным трибуналом!
— Но он же не военный преступник, осмелился возразить сержант, — он пленный, а по Конвенции—
— МОЛЧА-А-АТЬ! — дико заорал Вальтер. В это время я приблизился к сержанту и с трепетом ожидал, как будут развиваться события.
Прегер заставил террориста — молодого, в сущности, парня — встать с колен, ткнул стволом между лопаток и погнал к ближайшему дереву. В это время уже весь взвод автоматчиков вышел из леса, неся на плечах двоих раненых. Солдаты остановились у грузовика и в изумлении взирали на происходящее. Несколько человек молча занялись трупом шофера — накрыли его плащ-палаткой и положили в кузов. К броневику никто подойти не решался — пламя ревело вовсю, охватив и моторный отсек, и все колеса, дым вырывался из открытого башенного люка. В общем, там уже давно было поздно, и ничем нельзя было помочь — ни экипажу, ни тем, кто избежал смерти в первом броневике, чтобы через пять минут сгореть во втором—
Все внимание взвода сосредоточилось на предстоящем расстреле. Прегер уверенной рукой подогнал диверсанта, словно корову, к дереву, повернул лицом к себе и улыбнулся. Парня словно огрели плеткой по лицу — он вздрогнул и прикрыл голову руками. Прегер сделал несколько шагов назад и, глядя террористу прямо в глаза, тихо подозвал Саттера.
— Встать здесь! — он указал стволом револьвера в землю, усыпанную прошлогодними листьями. — Огонь по команде!
— Нет! — испуганно отшатнулся Саттер. — Я не могу! Он пленный! Я подам рапорт!
— Это приказ! — вновь тихим голосом сказал Вальтер, потом проверил наличие патронов в магазине автомата сержанта и отошел в сторону, встав сбоку и примерно посредине от обоих участников — преступника и палача. Поняв, что творится беззаконие, я рванулся к сержанту, поскольку не мог здесь находиться как молчаливый соучастник убийства.
— Саттер, огонь! — крикнул Прегер. — САТТЕР, Я ПРИКАЗЫВАЮ!
Палец сержанта медленно пополз к спусковому крючку— «Он боится, но все-таки выстрелит!” — понял я, и из последних сил прыгнул вперед с криком “Нет!!!“ Мои пальцы достали до чего-то теплого, железного — это был ствол автомата Саттера. А потом грохнула автоматная очередь—
Сержант не видел моего дикого прыжка — весь мир для него сузился до размеров коридора, в котором были только он, его противник и голос лейтенанта Прегера. Он выполнил приказ — нажал на спусковой крючок, но моя рука отвела автоматную очередь. ПРЯМО В ГРУДЬ ВАЛЬТЕРА. Он нелепо взмахнул руками и упал на спину—
Саттер в испуге отшвырнул от себя автомат куда-то в сторону, в пыль дороги, и рванулся к Прегеру. Впрочем, не он один — еще человек пять подбежали, чтобы оказать помощь. На меня никто не смотрел — кроме диверсанта. Он пристально глядел мне в глаза, благодаря за спасенную жизнь, и медленно опускался вниз, сдирая со ствола дерева кору своей жесткой маскировочной курткой. Потом он зарыдал.
Автоматчики придумали для командования свою собственную версию происшедшего — якобы лейтенант Вальтер Прегер закрыл своим телом инженера фон Герхардта, и все в этом духе. Он получил, орден, звание, лечение в Москве— Я посещал его в госпитале, приносил редкие лекарства, фрукты. Он молча принимал мои подношения, думая, что я стараюсь откупиться от своего обещания женитьбы на дочери. Нет, он был не прав — я дал слово, он действительно спас тогда мою жизнь, но— На той дороге, глядя в глаза несчастного молодого парня, чудом избегшего расстрела без суда и следствия, я понял за кого отдаю свою дочь. Мне это напомнило—
— Совершенно верно, — согласно кивнул Каменский. — Лучшие годы фашизма.
Барон, закончив свой рассказ, сидел, обхватив голову руками и раскачиваясь, вперед-назад, что-то бормоча. Сергей разобрал только несколько слов: “Как я мог— Титул— Но Анечку—” Вдруг он странно застонал и выгнулся дугой, словно в эпилептическом припадке. Жадно хватая ртом воздух, он изумленно смотрел перед собой, нашаривая трясущимися руками узел галстука и верхнюю пуговицу рубашки.
В реанимации ничего не смогли сделать, хотя Сергей домчал фон Герхардта до больницы скорой помощи за считанные минуты. “Внезапная коронарная смерть”, — констатировал Костя Голубев, выйдя из реанимационного зала с залитым потом лицом — они “качали” барона почти двадцать минут.
Достав водку из шкафа для наркотиков, они постепенно разговорились. Сергей, ни о чем не думая, кроме этой нелепой смерти, машинально выпил граммов тридцать водки, закашлялся и отключился от неумолкающего Голубева, хотя до него доносились обрывки его монолога:
— . . .Мы ведь его двадцать минут завести пытались, потому что фамилия — ого-го! А был бы бомж из-под забора — на него даже укол врачам жалко. Я вот что скажу — если у тебя кто из родных сюда загремит, бери жратвы на неделю, раскладушку, и живи с ним тут, только тогда он отсюда выйдет. Ведь всем наплевать— А ты хоть сестру подгонишь, капельницу сменишь, а если что — и “покачать” сумеешь, пока врачи не протрезвеют—
Сергей вертел в руках стакан, не понимая, о чем говорит Костя.
— . . . Ты думаешь, я такой жизни хотел? Пить, курить, и в вену после этого с шестого раза попадать? А помнишь нашу, общаговскую? “Получим диплом, гоп-стоп дуба, рванем в деревню—” Ведь во что-то верили сначала—
— Я и сейчас верю,—Вдруг дошел до Каменского смысл сказанного Голубевым.
— Во что? Чего ты от жизни хочешь? Ведь не здесь же помереть? — Костя махнул в сторону полураскрытых дверей “рем-зала”, как он называл реанимационную.
— Что я хочу? — задумался Сергей. — Знаешь, я немного иносказательно объясню, ладно?
Костя пьяно кивнул, чуть ли не до самого стола — смена его уже подошла к концу, и он мог позволить себе надраться.
— Недавно я по телевизору смотрел передачу про Голливуд, — заговорил Каменский. — Про то, как они там фильмы делают. Так у них на съемочных площадках у каждого свой стул — на спинке написано “Режиссер”, “Художник”, “Оператор” — чтобы на чужое место никто не сел, да и незнакомому человеку проще ориентироваться—
— Н-ну? — попытался подогнать Сергея Костя.
— Баранки гну— Есть там еще, Костя, один стул. Нет на нем надписей типа “Осветитель”, “Гример” — есть только два слова — “СТИВЕН СПИЛБЕРГ”. Вот об этом я разговор веду—
Костя вдруг закусил губу, перевернул стакан и с грохотом опустил его на бутылку. Потом что-то прошептал, положил свою ладонь на руку Каменского и покачал головой.
— Не буду больше пить, — хриплым голосом сказал Голубев. — Уволюсь отсюда к чертовой бабушке, начну учиться — я тоже, Серега, хочу такой стул под собой иметь—
Каменский пожал ему руку на прощанье и вышел из реанимации, кинув последний взгляд на безжизненное тело фон Герхардта, лежащее на каталке посреди коридора. Клеенчатую бирку с посмертным диагнозом, привязанную к большому пальцу правой ноги, колыхало сквозняком. В двери процедурной, держась за косяк дрожащей рукой, стоял Голубев и смотрел вслед Каменскому—

ГЛАВА 7.

Для начала была нужна цель. Надо было решить, что важней — чтобы Анна была с ним, с Каменским, или чтобы Прегера с нею не было. Размышляя над этой дилеммой, Сергей понял — независимо от того, что происходит в его душе, должен быть отмщен барон — Вальтера следовало поставить на место, уличив его в жестокости, карьеризме и равнодушии к собственной жене. В том, что Анна ему безразлична, Сергей убедился окончательно, когда узнал, что майор даже не остался на похороны барона и не поддержал в трудную минуту дочь, потерявшую отца, потому что у него кончился отпуск. Наверняка командование могло позволить ему побыть с семьей, но нет — он оставил двух женщин наедине со страшным горем, постигшем их, а сам умчался в Африку.
Сергей как мог помогал Анне и Наталье Сергеевне пережить несчастье, но понимал, что только время способно излечить эту рану, нанесенную судьбой из-за угла. Он никому не рассказал о последнем разговоре с бароном — ни матери, ни дочери, представив дело таким образом, что случайно встретил барона на улице, предложил подвезти, и тому стало плохо в машине — свадьба дочери, волнения за нее сыграли тут злую роль.
Перед смертью барон раскрыл глаза Каменскому на многое, доселе непонятное. Не успел фон Герхардт объяснить только какие выгоды получал Прегер вместе с титулом, но Сергей о них догадался самостоятельно — хотя на дворе стояли далеко не средние века, Вальтер получал доступ в дворянское собрание Германии, своеобразную элиту, обладающую большими деньгами и такими же огромными привилегиями, которая вместе с правительством и финансовой верхушкой держали власть в стране в своих руках. Он становился причастным ко многим процессам в Германии, которые никогда нигде не упоминаются, но о них перешептываются на каждом углу, поминают недобрым словом за семейным столом под зеленым абажуром — со священным трепетом, со стразом, с ненавистью, с деланным безразличием. Пусть Прегер подключался к этим процессам пока с самого низа, но все-таки— Он обладал изворотливым умом, любил рисковать, был хитер, жесток, но умел казаться милым и обходительным — но при всем при этом он не был типичным книжным злодеем, он был самым что ни на есть живым человеком, и его поступки отражались на окружающих его людях.
Каменский много размышлял над личностью Прегера в то время, когда тот после трагических событий, связанных с его женитьбой, уехал в свою часть в глубине африканских джунглей. Сергею порой казалось, что он видит какие-то пути, ведущие к победе, но на поверку все оказывалось бездейственным, Непродуманным. Как ему хотелось поделиться своим знанием с Анной, но что-то удерживало его, не мог он нанести ей еще один удар — с той стороны, откуда она его не ждала. Холодное прощание Вальтера неприятно поразило ее и заронило первые зерна сомнения в искренности чувств, о которых Прегер говорил перед свадьбой. Каменский видел, как тяжело ей приходится сейчас, и собирался своими посещениями — не слишком частыми, чтобы не показаться навязчивым — поддержать ее, вывести из депрессии, в которой она пребывала. Постепенно и Анна, и ее мать привыкли к визитам Каменского и относились к ним с тем оживлением, которое присуще двум одиноким женщинам, общающихся большую часть времени лишь друг с другом, когда в их дом приходит мужчина. На свою стипендию и заработок медбрата в городской больнице он умудрялся оказывать им знаки внимания, порой сам при этом он испытывал денежные неудобства, и Наталья Сергеевна опытным глазом нет-нет да и замечала это, пусть нечасто, но этого хватало для некоторых выводов, которые она делала как мать и как— Но нет — она не хранила дочь для Прегера, в ее душе произошел какой-то надлом, когда из всех тех людей, что должны — да что там должны, просто обязаны были оказаться рядом, ближе всех стал этот мальчик Сережа Каменский. Конечно, она не сильно изменила свое отношение к Прегеру, потому что понимала, что армия — это прежде всего дисциплина, но Вальтер был где-то далеко, а поддержка нужна была им здесь — здесь и сейчас. Каменский оказался на это способен. Нельзя сказать, что он помогал Наталье Сергеевне, чтобы это отметила Анна; что он предлагал помощь Анне, чтобы ее мать определилась в отношении Вальтера — у Каменского вообще не стояло на данном жизненном этапе цели воспользоваться бедственным положением вдовы и занять место мужа Анны — тогда он просто уподобился бы Вальтеру в его девизе “Цель оправдывает средства”.
Мать Анны несколько раз писала Прегеру о Сергее, рассказывала, как он прекрасно относится к ним обоим, какой он хороший друг для Анечки, но пусть Вальтер ничего такого не думает— Вальтер ничего и не думал — просто он уже знал, что сделает. Потому что Анна, поначалу посылавшая письма часто, раз в неделю, постепенно стала это делать все реже, и ни в одном из них Прегер не встретил такого имени — Сергей Каменский. Она о нем умалчивала, и не случайно. В один прекрасный день она своим не по возрасту чутким женским сердцем поняла — Вальтеру не нужна жена, когда он — БАРОН. У нее не было мужа— И однажды Каменский прочитал это в ее глазах. Она еще не любила врача. Но уже разочаровалась в “голубом мундире”, счастливо улыбающемуся ей с фотографии. Каменский, втянувшись в эту колею немного странной дружбы с семьей фон Герхардтов, сам не заметил, как это произошло, а когда увидел, то на память пришли строки одного писателя: “— Отказаться от любви невозможно. Любовь — это не акт воли. Пока ее нет — отказываться не от чего; когда она пришла — слишком поздно”, И в тот момент, когда они это поняли (но, правда, поняли пока порознь, не ощутив друг друга до конца), это поняла и мать Анны. И она была настолько этим поражена, что тяжело заболела—
К этому времени со дня свадьбы прошло два года. Надо было что-то решать. Каменский, сдан госэкзамены и получив диплом, несколько дней не появлялся у Анны, размышляя над тем, как поступить, и когда они уже всерьез стали волноваться — не случилось ли чего с ним, он пришел к Анне и рассказал ей о последнем разговоре с бароном. В ответ не последовало ни всплеска эмоций, ни транса поруганного очарования, ничего— Она лишь спросила Сергея, что он намерен предпринять. И он сказал загадочную фразу, не понятую ею до конца в тот момент:
— Что касается твоего отца, Анечка, то— Все будет поставлено на свои места, верь мне. А что касается еще одного вопроса — жду тебя через неделю в шесть часов вечера у того самого атланта; ты, конечно, его помнишь—
Она слабо кивнула. А Сергей нащупал в кармане хрустящий конверт, который должен дойти в Африку и кинуть Вальтера Прегера в холодный пот. Каменский был спокоен — насчет отца она ему поверила—

ГЛАВА 8.

Вальтер Прегер сам о себе думал очень много хорошего и совсем чуть-чуть плохого. Он считал, что прожил свои двадцать девять лет практически безгрешно, при этом ему не вспоминалось ни его необычно молодое майорство, добытое в дебрях офицерского корпуса его отцом, ни теплые местечки, которыми время от времени его награждала не судьба, а друзья все того же отца, ни глаза стоящего на пороге смерти югославского террориста, ни бесстрастное в гробу лицо барона фон Герхардта. Его совесть была чиста, как первый снег. Его будущее было более чем заманчиво. Его жена дала ему баронский титул. Сам он ничего не собирался делать — ни для будущего, ни для жены, ни для совести. Еще был жив отец, бояться явно нечего. Впереди славная карьера, Академия Генерального Штаба Миротворческих Сил, заманчивые предложения о командовании в Персидском заливе, Ливане или Панаме.
В принципе он мог спокойно наплевать на весь белый свет и, размахивая генеральским стеком, разгуливать по Парижу, заглядывая в модные салоны. Но он почему-то не хотел бросать армию. Он ждал чего необыкновенного, именно поэтому не пошел простым наемником в “коммандо”, а надел на себя голубой мундир ООН, что сразу давало понять — что бы ни делал этот человек, он делает все это во имя мира. Руки были развязаны—
Нельзя сказать, что Прегер был безгранично жестоким человеком — в его родном Бремене на столе отца стояли два аквариума с золотыми рыбками, для которых Вальтер заказывал водоросли и тропический корм прямо из Амазонии, в походах Вальтера сопровождала верная овчарка, которую он очень любил и подолгу занимался с ней на собачьих площадках всего мира. Еще он хотел, чтобы у него был сын, а лучше два — он понимал, что мог бы дать детям многое из того, чему его научил отец.
Но одного не смог выдержать в жизни Вальтер Прегер — испытания властью. Как писал великий Толкиен: “Самое страшное — это видеть Кольцо на пальце Властелина и вспоминать, что когда-то оно было твоим”. Пока что Кольцо было у Вальтера, он имел власть над людьми — над отцом, потому что отцовская любовь давала право распоряжаться, и отец выполнял все прихоти сына; над солдатами, потому что приказ — закон для подчиненного; над бароном фон Герхардтом (до его смерти) — потому что тот был слабым гражданским человеком и очень любил свою жизнь; над Анной — потому что она его жена, что теоретически превращало ее в глазах Вальтера едва ли не в рабыню.
Никогда бы он не позволил никому отнять у него власть — он вцепился бы в шею того, кто посягнул на эту святыню, но остался бы при своем. Он был маленьким Наполеоном, но не осознавал этого — просто чувствовал металл в своем голосе, тяжелый пистолет у бедра и способность повелевать.
Но в один прекрасный день все пошатнулось, закачалось и грозило рухнуть, как карточный домик. В жизнь Прегера ворвался тот самый Властелин, который способен отобрать Кольцо, и буквально животный ужас сжимал внутренности Вальтера, а туман непонимания и неверия в происходящее окутывал его мысли. Этого не могло быть — и это было.
Прегер сидел, положив подбородок на руки, обнимающие спинку стула, и сжимал и разжимал кулаки, давая выход энергии, которая буквально бурлила в нем и называлась коротко — СТРАХ. На столе перед ним лежал раскрытый конверт без обратного адреса и листок бумаги, который он извлек из этого конверта. На листке большими буквами было написано: “ПОМНИ О ЖЕНЕВСКОИ КОНВЕНЦИИ”. Подписи внизу не было, но Вальтер ясно видел, как под этими словами проступают кровавые буквы “ВЛАСТЕЛИН КОЛЕЦ”—
Через два дня сержант Саттер свидетельствовал против Вальтера Прегера в офицерском суде ООН в Нью-Йорке. Майор был разжалован и не просто отстранен от исполнения служебных обязанностей — он был самым натуральным образом ВЫШВЫРНУТ из армии. Отец отвернулся от него, дворянская элита не поддержала, для нее он еще, в сущности, был никем. Карьера окончилась.
Злость не находила выхода. Саттер после суда был немедленно спрятан сотрудниками ЦРУ из программы защиты свидетелей столь надежно, что не было смысла приступать к поискам. Но то, что сержант потребовал на суде — признать, что его, Вальтера, поведение тогда, в Югославии, оказало косвенное влияние на трагическую кончину барона фон Герхардта— В принципе, ничего страшного в этом не было, но этого требовал неизвестный, от чьего имени свидетельствовал Саттер. Семь бед — один ответ, Прегер подписал бумагу, подтверждающую это, в обмен на неразглашение его служебной характеристики в тех местах, где он намеревался в будущем обретаться. А когда подписал, цель уже четко выросла в прорези прицела — и имя ей было “СЕРГЕЙ КАМЕНСКИЙ”.

ГЛАВА 9.

Она пришла гораздо раньше — чтобы неспешно побродить по аллеям музея под открытым небом, подготовиться к одному из самых важных в ее жизни разговоров, вдохнуть воздух старины — от экспонатов просто веяло теплом из прошлого, хотя стояли они посредине большого города конца двадцатого века. Ей хотелось, чтобы под ногами шуршала листва, но был конец июля, и до желтого ковра на асфальте было еще далеко.
Анна обходила мелкие лужицы, оставшиеся от вчерашнего ливня — несколько часов назад они были большими, а к шести часам вечера солнце почти расправилось с ними. Солнечные блики время от времени прыгали ей в лицо из этих зеркал на асфальте, она щурилась, будто бы недовольно, но на самом деле ей приятно это было видеть — деревья, каменные цветы, дымку над дорожками от испаряющейся воды, куст пионов, уже давно отцветших, но такой большой, что все равно бросался в глаза— А вот и атлант — не меняющаяся с годами, да что там с годами — с веками! — статуя. Такой, какой ее видит сейчас Анна, видели ее и греки несколько тысяч лег назад. Молчаливый гигант, терпеливо держащий огромный груз у себя над головой. Анна с улыбкой посмотрела на его руки, удерживающие пустоту. “Будто бы он держит небо”, — подумала она; ей понравилось это предположение, было в нем что-то символичное. «А если—!?» Но, пожалуй, самая интересная мысль в жизни Анны была прервана чьими-то шагами, звук которых долетел из-за спины.
Она обернулась и оказалась лицом к лицу с Сергеем. Тишина воцарилась вокруг, но лишь на мгновенье — на улице загудели машины, запели птицы в небе, а они стояли, молчали и смотрели друг другу в глаза. Потом он взял ее за руку.
Анне все было понятно без слов — и состояние Сергея, и его внутренний мир, и свои собственные чувства. Она понимала, что находится замужем (“Суров закон, но закон”, — подумала она), что вот сейчас он спросит ее, а она коротко ответит «Нет» (ведь она еще два года назад любила своего Вальтера, выдуманного ею по фотографии, нельзя так просто отказываться от любви). Он не спрашивал — он боялся этого «Нет» И в то же время сама она страшилась произнести «Да» — не будет ли это слишком поспешным шагом?
Она отвела взгляд, посмотрела на атланта. Тот молча держал свое — и ее, и Сергея тоже — небо, и ждал. Ждала Анна. Ждал Каменский. Весь мир замер.
Вновь их глаза встретились. И когда каждый из них был уже готов заговорить, появился еще один персонаж. Раскованно и непринужденно во двор музея со стороны улицы зашел Вальтер Прегер. Он был в штатском; карман брюк оттопыривался револьвером.
— Боже мой— — прошептала Анна. Она его не боялась, это точно. А вот Каменский почему-то ощутил волнение — он понял, что Анна ждала и его тоже — как обязательного участника, что этот ужасный человек не даст им объясниться, помешает— Чему? Что он может?
Прегер понял, чего от него ждут и вынул револьвер. Анна на секунду закрыла глаза, потом посмотрела на Сергея и спросила:
— Что ему нужно?
— Вот это, — тихо произнес Каменский и достал из нагрудного кармана сложенный пополам лист бумаги. Прегер не удивился появлению на свет этого листка — он прекрасно знал, где его искать. Анна взяла протянутый ей документ и прочитала:
— «Я, Вальтер Прегер, барон фон Герхардт, объявляю себя косвенно виновным в смерти барона Герберта фон Герхардта и в нечестном присвоении себе баронского титула. Подписано в офицерском суде ООН Вальтером Прегером лично—»
Каменский кивнул. В ответ на вопросительный взгляд Анны он покачал головой:
— И не спрашивай меня, как я сделал это. На такое дело не жалко ни времени, ни денег — а того и другого ушло довольно много, но могло выйти еще больше, если бы на свете не было таких честных людей, как сержант Саттер—
Прегер, продолжая улыбаться, поднял перед собой револьвер и выстрелил в Каменского.
Как он не попал — он, великолепный стрелок, уложивший на пыльной сербской дороге пятерых за восемь секунд — это осталось за пределами понимания. Пуля, взвизгнув у самой брови Сергея, впилась в грудь атланта. Над двориком музея с порывом ветра пролетел человеческий стон, утонувший в эхе выстрела. Прегер досадливо покачал головой и прицелился во второй раз. Точка на лбу Каменского была ясно определена Вальтером еще пять дней назад в офицерском суде, экс-майор видел ее четко и совместил с мушкой. Когда это произошло. Палец нажал на спусковой крючок—
За долю секунды до этого Анна шагнула вперед, заслонив собой Сергея и вытянув перед собой руку — в жесте, отводящем беду. Пуля пробила ее ладонь, словно лист бумаги, вонзилась тупым, расплющенным о пястные кости концом в лицо и швырнула на грудь Сергею.
Больше Вальтер выстрелить не смог — расширенными от ужаса глазами он смотрел на дело своих рук и— О чем он думал тогда?
Суд признал Прегера невменяемым. Горе Натальи Сергеевны было безутешным, и во время похорон она рухнула, как подкошенная, на сырую глину у могилы — и умерла. Каменский был в шоке.
И только через несколько месяцев, когда Сергей, уехав в небольшой приморский городок работать врачом маленького дома отдыха и немного — лишь самую малость! — отойдя душой от непоправимой утраты, осознал — она так и не сказала ему Да
Вальтер Прегер одним выстрелом вычеркнул из жизни семью Герхардтов. И Каменского. Жестокость победила и сошла с ума—
Помните — нельзя стрелять в пленных, в женщин, стариков и детей. ПОМНИТЕ О ЖЕНЕВСКОЙ КОНВЕНЦИИ.
ПОМНИТЕ О—
ПОМНИТЕ.

ГЛАВА 10.

Но однажды пришли БОГИ—
Сергей вращался в немыслимом водовороте сияний, вспышек, молний, потоков света — невообразимых цветов, таких не бывает в настоящем мире — и никак не мог сориентироваться, где же здесь верх, а где низ, что реально, а что нет, и он ли это на самом деле.
Круговерть неожиданно закончилась, но это не вызвало никаких реакций вестибулярного аппарата — просто Каменский вдруг стал двигаться в цветном тумане по прямой, не понимая лишь — головой или ногами падает он в эту бесконечную пропасть. Не было здесь ориентиров, и даже чуткие отолиты в глубине лабиринта были обмануты этим полетом. Одно только было правдой — все это происходило на самом деле, хотя было сном. Тем самым сном, который он видел вчера, и который продолжался сегодня.
И — как удар по глазам — оранжевый свет впереди, он приближался так же, как приближается нижний край облачности, когда пилот, получив указание с земли, следит за высотомером — и вот еще, еще, метр за метром все тоньше облачная прослойка, и вдруг — мир распахивается перед глазами. Но Сергей знал — там, где кончится туман и начнутся владения оранжевого света, ничего его не ожидает, никто его не встретит, только свет и больше ничего. Пустота. Но он ошибался.
Туман кончился. Оранжевый свет плеснул в глаза. И Сергей увидел далеко внизу человека, смотрящего вверх из-под ладони, словно закрываясь от того сверкающего тумана, что остался у Сергея за спиной. Через мгновенье Каменский уже стоял перед этим человеком, даже не успев понять, как это произошло.
Вокруг них расстилалось поле зеленой, высокой, сочной травы. Прямо посредине этого поля, между Сергеем и неизвестным, ожидавшим его, от горизонта до горизонта протянулась широкая колея железной дороги. Насыпи не было, рельсы лежали прямо на земле, но не терялись в траве — полоса железнодорожного пути была чиста от зелени, шпалы и бесконечные параллельные железные нити прекрасно были видны и прямо под ногами, и в сотне метров налево и направо. Каменский видел каждый костыль, каждую гайку, каждый сучок на шпалах — словно здесь никогда не ходили поезда.
— Это аллегория, — произнес человек по ту сторону рельсов. — Но все-таки проще для понимания. Железная дорога — это что-то материальное, весомое, ощутимое — можешь ее потрогать.
Каменский, не сводя глаз с человека, наклонился и коснулся кончиками пальцев металла. Рельсы были теплые, настоящие рельсы из детства — они сверкали, пахли горячей смазкой, и до того Каменский поверил во все происходящее, что казалось — еще секунда, и он почувствует тонкую вибрацию от приближающегося, но еще невидимого поезда. Каменский выпрямился.
— Настоящие— Но к чему все это? Ведь я лишь сплю.
Человек улыбнулся, потом посмотрел в обе стороны — словно, переходя путь, проверял — не приближается ли поезд — и подошел к Каменскому.
— Ты звал богов — значит, у тебя есть дело к ним. Я могу тебе помочь. Так уж получилось, что тебя услышали — и вот я здесь.
— Кто вы? — пристально глядя в глаза незнакомца, спросил Сергей.
— Конечно же, я не тот, кого бы ты мог назвать богом. Мой ранг ниже — но не намного. Ровно настолько, чтобы не переусердствовать в своем желании помочь тебе. Но не думай, что ты какой-то избранник, ни в коем случае — просто тебя услышали. На Земле это совершается очень часто, мы приходим на помощь огромному числу людей — просто об этом не принято говорить в широком кругу, да и самым близким стараются не доверять тайну своего общения с нами — помощниками, посредниками. Люди пользуются нашей помощью — но это одна из запретных тем в вашем обществе. Каждый хоть раз обратился к нам, и я не слышал, чтобы были недовольные. Но проговориться об этом кому-то другому— Одним это неловко, другим неприятно, третьи просто о на забывают—
— О ком — о вас? — ошалев от этого монолога, спросил Сергей.
— О нас — Хранителях ваших судеб.
Каменский не понял. Незнакомец догадался по лицу Сергея и продолжил:
— Ты не думай, что это (он обвел руками пространство, окружающее их) — наш дом, или что-то вроде этого. для каждого, кто появляется здесь, все выглядит по-новому. для тебя это — железная дорога, а я на ней — твой Путевой Обходчик. Можешь называть меня так — у меня все равно нет имени.
— Путевой Обходчик— — прошептал Сергей. Вдруг искра понимания сверкнула в его глазах. — Значит, эти рельсы—
— Великолепно, Сережа. Действительно — эти рельсы и есть жизнь. Я изучил ее досконально, я иду за тобой с самого твоего рождения, нахожусь рядом чуть ли не каждую секунду, и однажды понял, что скоро понадоблюсь—
— Когда понял? — живо поинтересовался Сергей.
— Когда ты встретил женщину, — бесхитростно ответил Обходчик. — Уже одно это всегда настораживает всех нас, а тут еще и такой подтекст, семейная драма— Я связался с теми, кто стоит за спиной всех действующих лиц, и они согласились передать бразды правления в мои руки. И вот ты вспомнил обо мне—
Сергей хотел было вставить слово, но Путевой Обходчик жестом остановил его:
— Нет, Сережа, это не я поднял руку Вальтера, не я выстрелил в Анну Герхардт, но я был рядом, и ты можешь спросить меня: «Почему же Путевой Обходчик, Хранитель судьбы, не вмешался, не отвел пулю?!” Поверь мне, Сергей, — тихо произнес Обходчик, — я не знаю ответа. Ведь не мне было решать, кто должен был погибнуть тогда — она, ты или, может быть, Вальтер. Я просто иду по рельсам, постукиваю по ним, проверяю стыки, не даю траве проникнуть на шпалы — и все. Не мне решать, как идти поезду—
Сергей только сейчас обратил внимание на оранжевый жилет собеседника и живо представил его бредущим по рельсам с молотком в руках, отмеряющим дни его жизни, выдирающим сорную траву из просвета пути и поразился силе и стойкости этого человека — но человека ли?
— Конечно же, нет. Но это не меняет сути, — сказал Путевой Обходчик в ответ на мысли Сергея. — От человека здесь было бы мало толку — ты смог бы идти здесь всю жизнь?
— Не знаю— — пожал плечами Каменский.
— Я знаю, — оборвал его Путевой Обходчик. — Чтобы работать в этом— В этом аду человеческих жизненных хитросплетений, надо быть богом. Или хотя бы уподобиться им — как это сделал я, надев на себя оранжевый жилет Путевого Обходчика.
— Но в чем же заключается ваша работа? Ведь здесь не ходят поезда — тогда к чему сама железная дорога, — непонимающе вопрошал Сергей.
— Действительно, по этой ветке давно не ходят поезда — уже два года. Потому что это..
Но можно было не договаривать — Каменский понял. Это была жизнь Анны. Она расстилалась у него под ногами двумя полосами металла, убегая в небо. Сергей опустился на траву, нежно погладил рельс ладонью — будто бы заново прикоснулся к прошлому.
Вдруг он вскочил и, повернувшись к Путевому Обходчику, спросил:
— Но ведь можно сделать так, чтобы эта дорога ожила? Чтобы по ней снова шли поезда? Чтобы—
— Иными словами — нельзя ли вернуть Анну? — недоверчиво поинтересовался Путевой Обходчик. — Не многого ли ты хочешь, дерзкий мальчишка?
— Я хочу ровно столько, сколько она заслужила. Она имеет право жить—
— Ты считаешь, что был сделан неверный выбор? — недовольно произнес Обходчик. — А кого же тогда надо было лишить жизни вместо нее — и ты только вдумайся в эти слова: «. . . вместо нее!»
Сергей понял, что выбрал неверный тон.
— Если вы так ставите вопрос, то можно было, конечно же, дать Вальтеру попасть с первого раза — в меня—
Путевой Обходчик заложил руки за спину и прошелся перед Сергеем по шпалам из стороны в сторону. Потом взглянул на Каменского потеплевшими глазами и сказал:
— С первого раза— Вообще-то с первого раза он попал туда, куда и надо было попасть—
— Но для чего?! — изумился Сергей, вспомнив довольно большую выщербину на груди атланта.
— Потрогай рельсы, — вместо ответа произнес Путевой Обходчик. Сергей наклонился к колее вновь, и кончики пальцев ощутили— Каменский вскинул голову и увидел улыбку Путевого Обходчика.
— Поезд, — кивнул человек в оранжевом жилете. — После двухлетнего перерыва вновь идет поезд. И никого не надо благодарить, потому что это может оказаться последний поезд не только в ее, но и в твоей биографии. Будь осторожней, — потрепав за плечо Сергея, напутствовал его Путевой Обходчик. — А теперь просто иди навстречу поезду — и ничего не бойся—
Когда Каменский удалился от места встречи с Путевым Обходчиком метров на двадцать, тот окликнул его. Сергей обернулся.
— Ты помнишь — “Браки заключаются на небесах”? — крикнул он Каменскому. Сергей радостно кивнул. — Ну, так это правда— А теперь иди—
И человек в оранжевом жилете на прощание помахал ему рукой. Каменский ответил тем же, сделал шаг вперед—
…И оказался в том же самом музейном дворике рядом с Анной. Она пытливо всматривалась в его глаза, боясь сказать «Нет», и еще больше пугаясь возможности произнести «Да». Сергей почувствовал, что он готов к объяснению, и она тоже, но вдруг—
Совершенно неожиданно во двор музея раскованной походкой вошел Вальтер Прегер. Он был в штатском, но карман брюк оттопыривался револьвером.
— Боже мой, — тихо произнесла Анна. — Он нашел нас даже здесь.
— Ничего не бойся, — только чтобы услышала она, шепнул Каменский и шагнул вперед. Прегер остановился в двух шагах от него. Сергей вынул из кармана листок бумаги с признанием Прегера и швырнул ему в лицо:
— Бери. Хватит того, что с тобой сделали в офицерском суде. А жену свою ты потерял — это честно.
Сергей сам поразился своей смелости, с которой он произнес все это, потому что где-то в глубине сознания жили воспоминания об этом дне и он знал, что Вальтер начнет стрелять— Но ведь не мог Путевой Обходчик обмануть их, ведь Сергей своими руками чувствовал на рельсах приближение поезда, В это время Прегер вытащил из кармана револьвер и направил Каменскому в лоб.
Сзади с криком подбежала Анна и толкнула Сергея вбок. Тот едва не упал, но толчок спас его — пуля прошла мимо, попав в грудь атланта, чудом не зацепив Анну. Курок щелкнул во второй раз.
“Кого же тогда надо было лишить жизни — вместо нее?” — прозвучал в ушах голос Путевого Обходчика. И Сергей понял — он тогда должен был назвать имя этого безумца, убившего двоих человек, имя Вальтера Прегера. Но Путевой Обходчик понял это сам — и без чьих-либо указаний. Он смотрел на происходящее глазами атланта, окутав голову статуи оранжевым сиянием. Сам атлант, казалось, обрел собственный разум — он ощущал боль в груди, видел все перед собой как на ладони и в одно мгновение вспомнил все — как ОНИ познакомились, как иногда гуляли под стенами музея, какие у НИХ при этом были глаза, и как потом она была убита у его ног — два года назад или сегодня. Но нет — одного раза достаточно.
Когда Вальтер во второй раз поднял револьвер, Сергей уже стоял на ногах. Анна прижалась к нему всем телом и дрожала от страха. Все должно было решиться через секунду. Но экс-майор не успел—
В тот момент, когда его палец пополз к спусковому крючку, атлант опустил руки—
И НА ВАЛЬТЕРА ПРЕГЕРА УПАЛО НЕБО.
Никогда не стреляйте в пленных. В женщин. В стариков и детей. Иначе вы сами станете мишенью. Мишенью Путевого Обходчика, стоящего за спиной каждого слабого и обиженного. В его руках — БЕСКОНЕЧНОСТЬ. Но он в любой момент может прервать ее для того, кто ЗАБЫЛ.
ПОМНИТЕ.

ЭПИЛОГ.

“Души не должны блуждать в поисках света. Свет в них самих.” Так сказал Путевой Обходчик, простившись с Каменским. Его тысячелетний путь закончился, можно было снять оранжевый жилет — одинокий кельтский воин через десять веков нашел свое счастье с чужой женой—
Путевой Обходчик сделал свой последний подарок — и исчез. Попрощайтесь и вы с ним, но помните — у вас, у каждого, есть свой Хранитель судьбы, идущий по рельсам в оранжевом жилете.
ПОМНИТЕ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/allah_akbar

Аллах Акбар, или Техника направленного взрыва

Умар никогда не любил компьютеры. Вспоминал курсы с ужасом — проклятый ноутбук с глянцевым экраном пугал его больше, чем рюкзак, наполненный под самую шнуровку пластидом. Он, конечно же, посещал занятия — не та ситуация, чтобы увиливать. Не школа, в общем. Тут все было посерьезнее. Не пришел — пулю в лоб.

В лагере боевиков он был на хорошем счету, но в целом не особенно выделялся среди других — общий уровень подготовки был достаточно высоким, практически все имели за спиной боевой опыт. Кто-то воевал уже не первый год, а кто-то совершил всего пару мелких операций в горах — но все заглянули смерти в глаза, все были помечены кровью. Никто ничем не гордился, никто не рвался в старшие — авторитеты появлялись сами; уважение к тем, кто более зрел и опытен, было закономерным явлением.

Когда их всех делили на несколько групп, Умар выбрал привычное для себя подрывное дело. Это не означало, что он теперь будет заниматься только минами, взрывчаткой и изобретением все новых и новых способов спрятать свои страшные, начиненные смертью устройства. Его никто не освобождал от стрельбы, физической подготовки — но он очень надеялся, что сумеет избежать компьютерной подготовки.

Не удалось — и это несмотря на то, что для компьютерного обеспечения и шпионажа в группе были отобраны несколько с неплохим образованием и опытом. Но именно эти люди потребовали от командира лагеря, чтобы с ноутбуками познакомились все — хотя бы объеме «включил — выключил».

— Неизвестно, куда нас занесет, — говорил старший компьютерной группы. — Идет война — и любого из нас могут убить. Нужно будет прийти на помощь. Компьютеры держат связь через спутники с нашими руководителями, с нашим Центром. Мы получаем оттуда инструкции, благословления и необходимую информацию — политическую, техническую, финансовую. Даже такая вещь, как прогноз погоды — даже это мы узнаем при помощи компьютера. Знаете, как говорят неверные? «На бога надейся, а сам не плошай». Аллах поможет тому, кто готов к любым испытаниям. Поэтому — один раз в неделю все группы пройдут через мои занятия. У нас есть примерно три месяца, чтобы основательно приготовиться…

Его слушали очень внимательно. Всем было интересно узнать — когда же станут платить настоящие деньги? Когда они смогут начать боевые операции? Срок в три месяца вызвал у некоторых негативную реакцию — несколько выкриков из строя «Долго! Сколько можно!» Командир прищурил глаза и нервно щелкнул пальцами — негромко, но все услышали и тут же замолчали.

— Мы сильны не только потому, что наша война — святая, — сказал он, обращаясь ко всем сразу и к каждому в отдельности. — Наша сила — в дисциплине и высокой разносторонней готовности. В этом лагере сейчас находятся самые надежные, самые смелые воины. И хотя не все еще отмечены шрамами — каждому из вас я доверяю, как самому себе. За три месяца, которые отведены нам для подготовки, мы должны превратиться в команду, способную выполнить любое задание Центра — вплоть до самых сложных. Выполнить, несмотря ни на что — или умереть. Помните — вы уже давно все в раю. Остался лишь шаг. Сделайте его так, что земля содрогнулась.

Тишина, которой все встретили его последние слова, давила на уши. Умар краем глаза следил за своими товарищами — все фанатично смотрели на командира, сжимая до белизны в пальцах автоматы…

После такой пламенной речи ни у кого не осталось ни малейшего сомнения в целесообразности любой подготовки. Из леса периодически доносились автоматные очереди, звучали глухие взрывы — полигон работал на всю катушку. Два раза в неделю прилетал вертолет — и лагерь получал огромную порцию патронов, гранат, взрывчатки, расходуя это с фантастической скоростью. Стрелять умели все — не просто стрелять, а делать это очень и очень хорошо. Помехой не были ни темнота, ни туман, ни дождь…

Группа подрывников непрерывно изобретала — все они трудились над тем, чтобы придумать нечто новое, до них не существовавшее. Они думали, подо что можно замаскировать их смертоносные изделия; они изобретали взрыватели, они придумывали новые, более мощные бомбы. В ход шли как инструкции из Центра, так и их собственные мозги — боевики, выбравшие своим бизнесом минную войну, обладали каким-то жутким воображением, создавая все более ужасные взрывные устройства.

Умар очень хотел отличиться — он был человеком здесь новым, достаточно опытным, но по большому счету ничем не выделяющимся из общей группы. За плечами у него уже два рейда к пограничным поселкам, несколько умело поставленных растяжек (на одной из них — это он точно знал — подорвался офицер, командир разведгруппы, человек с огромным опытом, воевавшим в горах аж с конца девяностых; и от этого Умар считал себя очень перспективным бойцом — если уж такой опытный спецназовец не сумел обойти его ловушку, то…) Командир группы подрывников чувствовал в нем неплохой потенциал — и периодически выделял его, ставя другим в пример. Но просто хорошей сборкой мин по схемам, полученным из Центра — это одно, а изобрести нечто новое и достаточно универсальное — это совсем другое.

И Умар думал. Он подолгу сидел в одиночестве, рисуя на земле одному ему понятные схемы, но не пропуская молитвы и занятия по смежным военным специальностям. Стрелял он довольно сносно, караульную службу нес прилежно, физическая подготовка была на очень высоком уровне. Единственное, где он был далеко не первым — это на уроках компьютерной грамотности.

Преподавал им европеец, что уже само по себе отталкивало Умара от занятий. Он не любил всех, кто не принадлежал к миру ислама по духу; он не понимал тех, кто приезжает сюда за какие-то деньги, не вникая в смысл священной войны. Не понимал и не принимал — но приказ превыше всего. Он старался прятаться за спинами своих друзей — но этот парень, которого надо было называть просто Джон, видел даже сквозь широкие спины. Он вызывал к себе каждого из группы, показывал какие-то элементарные вещи, начиная с того, что объяснял принципиальное назначение ноутбука, аккуратно намекая на то, что у компьютера имеются существенные отличия от автомата Калашникова.

Умар чувствовал, что Джон смеется над ними — но далеко не все воспринимали уроки европейца с американским именем, как издевку. Многие не скрывали своего страха перед тонким куском железа и пластмассы с открывающейся крышкой; нажимая кнопку включения, они ожидали если не взрыва, то, по меньшей мере, удара током. Огромные мозолистые руки боевиков успели сломать пару клавиатур на ноутбуках, прежде чем Джон понял, что эти парни приспособлены к работе на компьютерах так же, как он сам к ползанью по горам на брюхе.

Тогда он посоветовался с командиром лагеря — и они вместе приняли решение о том, что к занятиям с компьютером будут допущены наиболее перспективные. Из большого отряда в этот ограниченный контингент попали около двадцати пяти человек, Джон поделил их на три группы, исходя из каких-то своих соображений. Умара в том, первом списке, не было.

Когда в дальнем углу лагеря, рядом с зарытым в землю бездымным генератором, сидели, поджав по себя ноги, бородачи с ультрапортативными ноутбуками, Умар не мог смотреть на это без смеха. Некоторые водили пальцами по экрану, другие периодически подзывали Джона для разъяснения возникших проблем. Судя по всему, наставник учил их тому, как обращаться с навигационными системами, с интернетом, что в целом не было для Умара большим секретом — но взять в руки навигатор или попытаться получить электронную почту было для него чересчур сложной задачей. Вот взрывчатка — это было, то, что нужно. Никакого обмана. Пластид, взрыватели, шнуры, маскировка, простые и радиодетонаторы, возможность активации взрыва по звонку сотового телефона, по сигналу противоугонной сигнализации и много чего еще — тут Умар был едва ли не самым талантливым. Он чувствовал, что в состоянии придумать что-то свое — такое, что потом попадет в инструкции Центра и будет передаваться другим отрядом, как его опыт.

И он придумал.

Рисунки на земле сыграли свою роль. Умар долго думал; он вспоминал то, как работали боевики из других отрядов, про которых он слышал от командиров. Он вспоминал своих учителей, которые пытались раскрепостить его сознание, которые открыли ему тайну взрыва, идеологию боя, философию бомбы… Он думал, как сапер, чувствовал, как тонкая струна растяжки, жил, словно в голове тикал таймер. И все это нашло выход — он создал бомбу, которую пока не видел нигде.

Бомбу, замаскированную под школьный рюкзак.

Правда, поначалу он использовал, за неимением школьного, обыкновенный армейский. Декорация получилась не очень удачная, поскольку полезная масса болталась там, словно в вакууме. И он заказал школьную сумку и несколько школьных учебников у командира. Тот особенно не спрашивал — тем более, что заграница исполняла все их просьбы, даже самые невероятные и безумные. Просто вписал в заявку — и все. В Центре знали — их подопечные ничего не делают зря.

И три вертолета спустя Умар получил сразу несколько рюкзаков. Они отличались и по размеру, и по количеству карманов, и по расцветке; внутри каждого были вложены абсолютно идентичные наборы учебников. Умар оценил рюкзаки очень внимательно, подержал в руках, заглянул внутрь каждого, оценивая вместительность — и остановился на черном, с эмблемой «Человека-паука». Учебники были тоже внимательно им изучены, взвешены на ладони — вроде бы все подходило для решения его задачи…

Он так и не понял, что же привлекло этого вездесущего Джона — но европеец неожиданным образом оказался рядом, когда Умар рассматривал свое новое приобретение. Он положил руку боевику на плечо и спросил по-английски:

— Собрался в школу?

Умар замер с раскрытым учебником в руках. Сердце его бешено билось, но он ничем старался не выдать, что испугался этой внезапности. Выдержав паузу, он ответил:

— Я похож на первоклассника?

— Нет. Но и учебники — не для первого класса.

Умар, конечно, знал английский — еще с самых первых тренировочных лагерей, там без этого было никак; или ты все понимаешь — или подорвешься, не поняв инструкции. Но здесь и сейчас он не хотел показывать своего знания языка в полной мере — хотя очень хотелось послать этого любопытного компьютерщика куда подальше.

— Ты прав. Учебники разные. Но мне нужны именно такие. Дело не в том, для какого ни класса. Дело в толщине книг.

— Ты любишь читать толстые детские книги?

Умар не понимал, что хочет Джон. Да он и не хотел понимать — его уже размышлял над тем, как распределить внутри рюкзака взрывчатку таким образом, чтобы открыв рюкзак, нельзя было сразу определить ее наличие.

— Нет, я не люблю читать. Я вообще — не люблю читать. Все, что меня интересует в этой жизни — Коран и инструкции по взрывному делу.

— Тогда зачем тебе книги и школьные портфели? — не унимался Джон.

— Не портфели, а рюкзаки, — уточнил Умар, чуть не добавив пару слов для большего понимания, но сдержался.

Джон кивнул и усмехнулся.

— Надумал бомбу сделать для начальной школы?

— Для любой, — огрызнулся Умар и тут же пожалел о сказанном. Он не хотел раньше времени объяснять кому бы то ни было цель своих экспериментов.

— Не думаю, что ты можешь сделать из этого тайну, Умар, — Джон увидел замешательство боевика и похлопал его по плечу. — Ну, бомба. Подумаешь. Не первая и не последняя. Хочешь выделиться? Или дал клятву забрать с собой как можно больше неверных?

— Я пока умирать не собираюсь… — огрызнулся Умар, вместо того, чтобы сказать привычную для таких минут фразу «На все воля Аллаха». — Есть война. Есть враг. Есть приказ. Тебе ли это не знать, уважаемый?

Джон согласно кивнул, разглядывая сложенные у дерева рюкзаки.

— Все именно так, как ты сказал, — подтвердил он. — Просто я не могу себе представить твоего врага, Умар. Он очень похож на школьника — и потому никак не кажется мне опасным. Неужели ты придумал себе какого-то нового врага — маленького, с рюкзаком за спиной? Я думаю, ни один шахид не отправит своего сына с этим грузом в школу.

— Что ты хочешь сказать? — Умар положил учебник в рюкзак и повесил его себе на плечо.

— Всего лишь хочу предостеречь тебя от неудачи, — Джон развел руками. — Бомба у тебя наверняка получится — но вот будет ли она кому-нибудь нужна? Кто доставит ее к цели? Подумай…

Умар повернулся к Джону спиной и до руста сжал кулаки.

— Я обязательно подумаю, уважаемый. А теперь я хочу побыть один — мне надо поговорить с богом.

Джон хотел что-то ответить, но не нашел нужных слов — только молча кивнул и ушел в свою палатку. И если бы кто-нибудь слышал его в эту минуту, то он удивился бы тому, как этот человек шепчет себе под нос:

— Spiderman… Spiderman… Spiderman…

А на следующее утро Умар был приказом командира зачислен в одну из групп компьютерной подготовки к Джону.

— Я хочу помочь тебе, — сказал европеец, когда удивленный и возмущенный Умар пришел на занятия. — Давай отойдем…

Они уединились неподалеку, присев на поваленное дерево.

— Я хочу научить тебя рассчитывать свои изделия на компьютере, — Джон скрестил руки на груди и внимательно посмотрел на Умара. — Ты, конечно же, не первый раз собираешь свои смертоносные изделия и уверен в каждом своем движении, в каждом куске пластида. Но компьютер даст тебе такую точность, с которой не сравнится даже твоя хваленая интуиция и опыт –а ты сможешь рассчитать все до грамма и быть уверенным в направлении взрыва, в диаметре разлета осколков. Ты сможешь определить все это, используя спутниковые карты той местности, где ты собираешься применить взрывчатку. Насколько тебя привлекает такая перспектива?

— Не думаю, что хотел бы заниматься этим сам, — отрицательно покачал головой Умар. — Хотите помочь — помогите. Не думаю, что вы сумеете за короткий срок научить меня настолько, что я смогу сделать все правильно. А ошибки в моей работе не нужны — их потом очень сложно исправить.

— Я готов заниматься с тобой индивидуально, — Джон встал с дерева и выбрал место напротив Умара. — Даже несмотря на то, что нагрузка у меня приличная.

— Она и у меня не меньше вашего, — усмехнулся боевик. — Время появляется только вечером… Или в караулах, когда точно уверен в напарнике, рисую на земле, думаю…

— Мы сделаем с тобой супербомбу, — не обращая внимания на слова Умара, перебил его Джон. — Я уже размышлял над этим весь вечер после разговора с тобой, посмотрел, что есть на моей машине — я уверен, у нас получится. Ты создаешь примерную модель, я рассчитываю ее, ты можешь вносить любые коррективы — компьютер пересчитает все очень быстро. Но — мне не дает покоя этот рюкзак. Может, стоит поискать более практичный форм-фактор для бомбы?

— Что поискать? — не понял Умар.

— Форм-фактор, — повторил Джон. — Не понимаете, каков аналог этого английского термина? Скажем, так — вместилище. Помните, в семидесятых годах в московском метро рвануло? Там бомба была уложена в утятницу…

— Куда? — Умар уже начинал дергаться. — Не говорите загадками, я не понимаю ваш язык настолько, чтобы понимать все, что вы произносите. Вас ведь тоже раздражает, когда в вашем присутствии мы говорим на родном языке…

Джон усмехнулся:

— Если я правильно посчитал, в лагере есть боевики восьми национальностей… Или девяти — если вспомнить про одного финна, который то прилетает на вертолете, то улетает с ним обратно. И в любой момент времени кто-то в этом лагере разговаривает на своем языке… Утятница — это чугунная кастрюля с крышкой для приготовления птицы. Так понятно? Взрыв порождает множество осколков, что в закрытом помещении приводит к тотальному поражению людей. Тот взрыв унес несколько десятков жизней в вагоне метро.

— Я не хочу повторяться, — упрямо сказал Умар. — Я хочу рюкзак. И при чем здесь метро?

— Просто как вариант, — щелкнул пальцами Джон. — Это может быть вокзал, аэропорт, супермаркет, автобусная остановка, самолет, корабль… Список бесконечен. Хорошо, пусть будет рюкзак. Значит, взрывчатка должна быть либо очень мощной, либо накаченной под завязку уже готовыми осколками — гвоздями, болтами, шариками из подшипников…

— Вы неплохо соображаете в этом — для компьютерщика, — подозрительно сказал Умар. — Хотя ничего нового для меня вы не сказали. Так в чем вы можете мне помочь?

— В расчете направленного взрыва, например, — Джон вернулся на прежнее место на дереве. — В поиске оптимального места для минирования.

— Зачем?

— В этом нет никакого секрета. Я думаю, что смогу на этом заработать. И приобрету дополнительный опыт — пригодится в очередном лагере. Судя по затяжному характеру войны — я еще долго буду при деле.

Умар молчал, переваривая услышанное. В целом — предложение было заманчивое. Рюкзак, действительно имел один существенный минус — он сам по себе был хорошей маскировкой, но от любой части взрывного устройства требуется максимальная эффективность, а осколков от куска материи не получишь, как ни крути. Значит, надо планировать точно — и место, и направление, и вес, и предполагаемое количество жертв. Если компьютер Джона умеет рассчитывать все эти факторы — стоило взять его в помощники. Но что-то во всем этом Умару не нравилось…

— Когда вы делили нас на умных и дураков — я попал в разряд последних, — напомнил он Джону. — Что же изменилось с тех пор?

— Человек, способный придумать бомбу в школьном рюкзаке — не может быть дураком, — Джон сказал это, глядя в глаза Умару. — Я спрашиваю последний раз — тебе нужна помощь?

Он так внезапно перешел на «ты», что боевик даже не обратил на это внимания, хотя Джон всегда был подчеркнуто вежлив с каждым. Умар глубоко вздохнул и — согласился.

Следующие несколько дней они провели вместе — Джон добился того, чтобы боевик стал посещать его занятия, а Умар получил себе в помощники вычислительную мощь ноутбука.

Честно говоря, бомба удалась. Умар чувствовал, что его устройство тоже попадет в инструкции Центра. Взорвать ее удастся один раз — максимум два; но вот напугать детей и их родителей получится на очень большой срок. Будут шарахаться от портфелей, сумок, рюкзаков. Великое дело страх и его родственник — паника.

Одну бомбу они с Джоном испытали в лесу за пару недель до выхода группы из леса. Взрыв — направленный, рассчитанный на компьютере — снес несколько деревьев в том самом секторе, который и был выверен при помощи инженерной программы. Умар подошел к еще дымящейся воронке, осмотрел аккуратный вывал леса и, оглянувшись на Джона, показал большой палец. На следующий день он, помолясь, приступил к сборке боевого образца…

Группа ушла поздно ночью. Джон не вышел их проводить. Он спал, и ему снилась Калифорния, жена, дети…

Из сводки новостей.

«Вчера вечером 31 августа 200* года в одном из кварталов прибрежного города N совершен террористический акт. В автомобиле, припаркованном на набережной, было приведено в действие взрывное устройство мощностью до трехсот граммов в тротиловом эквиваленте. По счастливой случайности никто не пострадал — за исключением водителя автомобиля и пассажира, которые погибли на месте от тяжелых минно-взрывных травм…»

Из отчета опергруппы ФСБ по факту взрыва.

«Предположительно, бомба находилась в школьном рюкзаке, остатки которого найдены в сгоревшей машине и рядом с ней. Наши эксперты с высокой долей вероятности смогли установить, что в момент взрыва рюкзак находился на спине шахида — и основной удар пришелся ему в спину. Таким образом, его тело приняло на себя примерно килограмм различных металлических искусственных поражающих факторов в виде гвоздей и металлических шариков… Предполагается, что взрыв был преждевременным, поскольку вся его маскировка рассчитана на приведение бомбы в действие 1 сентября в одной из ближайших школ…»

Джон присел на дерево, на котором они приняли решение вместе с Умаром собирать бомбу, вспомнил вчерашнюю шифровку о взрыве на набережной, потом оглянулся по сторонам и сказал — шепотом, по-русски:

— Первое сентября… Дети в школу пошли… Живые…

За спиной в лесу грохнула автоматная очередь и раздался властный крик на арабском. Джон покачал головой, стер с лица улыбку, сжал зубы и пошел в лагерь. Работать дальше.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/antiquarian

Антиквар

Сидя на полу с разбитым лицом — много не навоюешь. Особенно если за дверью — охрана. На окне нет решеток, только жалюзи, но Мишель знал, что этаж как минимум четвертый, так что надежды покинуть комнату не было никакой.

«— …Ты должен суметь продержаться с момента ареста хотя бы три часа, — вспоминал он слова наставника. — Три часа. Если получится больше — то лучше напрячься и отхватить у них еще минут тридцать. Чип обработан так, что сразу они к нему не подберутся. Даже если натравят на тебя своих лучших людей…»

Подходил к концу второй час. Двое молодых парней в серебристых комбинезонах настраивали в дальнем углу комнаты какую-то штуку, от одного вида которой становилось не по себе — стоило лишь вспомнить о конфигурации разъема на затылке и посмотреть на свисающие коннекторы. Мишель уже не делал попытки заговорить с ними — лицо ему разбили именно тогда, когда он поинтересовался у одного из них, который час. Дверь спустя секунду открылась, вошел какой-то монстр с автоматом и коротко, но хлестко дважды ударил его прикладом. Сознание покинуло Мишеля на некоторое время — а когда он пришел в себя, желания общаться больше не было.

«— …Самое главное — вовлечь их в разговор. Торгуйся, смейся, издевайся над ними — но держись. Не дай им повода подключиться к тебе раньше. Они наверняка поместят тебя в экранированное помещение — поэтому мы не сможем помочь сразу. А чтобы нанобот нашел тебя в этом чертовом мегаполисе — нужно не меньше трех часов. Вот откуда вязался этот срок, эта цифра. Как только ты будешь запеленгован — бот внедрится в чип…

— Внедрится? В чип?

— Чему ты удивляешься? Там столько секретной информации, что после его взлома нам не останется даже пяти минут на сборы — возьмут всех и сразу! Откуда в тебе столько наивности в отношении техники?

— Нисколько. Мое дело — убивать. Ваше — делать так, чтобы все случилось именно там и именно тогда, где и когда запланировано. Я не имею никакой заинтересованности в том, чтобы эта штука где-то в затылке корректировала мою жизнь. Так что — если это нужно вам, сами и занимайтесь этой проблемой. Что же случится через три часа, если вы не сможете найти меня — и вместе со мной мой чип?

— Я не хотел бы даже думать об этом. У нас отработана схема эвакуации… Мы не станем ждать три часа. Через два с половиной — руководство движения будет вынуждено сменить место базирования. Основные подразделения также будут передислоцированы. Суть — через три часа после задержания ты уже будешь не нужен ни мне, ни кому-либо другому. Ты станешь списанным материалом. Безвозвратной потерей. Но ведь ты знаешь, на что идешь?

— Конечно. Я один из тех, кто служит вам не из финансовых, а идейных побуждений.

— Да, я помню. Будем думать о хорошем, но… Но есть одно «но», Мишель. Мы играем против людей, подготовленных ничуть не хуже нас. Есть один человек, против которого мы бессильны. Хотелось бы сказать «пока бессильны», но почему-то в светлое будущее верится с трудом. Никто из ныне живущих никогда не видел его — а те, кто видели, уже давно мертвы и не могут ничего рассказать. Есть только одно — прозвище. «Антиквар». Запомни — если в течение первых двух часов к тебе придет Антиквар… Ампулу с ядом далеко не прячь. Понял? Он вынет из тебя душу — а вместе с ней и информацию из чипа…»

Мишель подумал, что два часа уже прошли. Если через тридцать минут он не почувствует под кожей плеча колючий микроимпульс — значит, все кончилось и его списали.

Ноги затекли, но он боялся даже пошевелиться — парни за дверью, похоже, наблюдали за ним через какую-то скрытую камеру. Облизнув разбитые губы, он медленно покрутил головой, разминая окаменевшие мышцы шеи.

— Где этот проклятый Антиквар? — шепнул он себе под нос. — Существует ли на самом деле?

Тем временем парни отошли на пару шагов от того устройства, которое самозабвенно настраивали все время, что Мишель находился в комнате, покачали головами, а потом один из них что-то сказал в микрофон, спрятанный где-то в воротнике.

За дверью послышались шаги. Дверь отворилась, в комнату вошел человек — высокий, властный, в сером костюме и сверкающих лаковых туфлях, которые сразу приковали взгляд Мишеля. Остановившись в дверях, мужчина осмотрелся, молча кивнул парням, которые только и ждали этого сигнала, чтобы в мгновенье ока исчезнуть.

— Мое имя Лоренс, — представился он, стоя спиной к Мишелю. — Вам предстоит общаться со мной в течение ближайших суток. Если вы не умрете раньше.

«Сутки, — облегченно вздохнул пленник. — Значит, они успеют. Не придется даже напрягаться, выпутываться из этих сетей. Напротив, надо покрепче в них увязнуть…».

Тем временем Лоренс достал из внутреннего кармана пиджака маленькую записную книжку и ручку «Паркер», зачем-то посмотрел на часы и подошел к окну.

Вид из окна был не ахти какой — практически кадр из антиутопии. Обшарпанные стены, битые стекла… Лоренс пальцем отодвинул пластик жалюзи, сквозь прищуренные веки посмотрел на улицу, вздохнул.

— Выбрали же место, черт побери… Кондиционера нет, воняет чем-то… И, кажется, имеются тараканы.

Жалюзи с сухим треском вернулись на место. Закрыв глаза и помассировав их пальцами, Лоренс нехотя повернулся.

Вид был ничуть не лучше. Стены с облезлыми обоями, исцарапанный паркет, практически полное отсутствие мебели. Вместо люстры — сиротливая лампочка на проводе. Хорошо хоть яркая…

Для такого грустного интерьера выглядел Лоренс просто сногсшибательно — и именно за это его и ценило руководство. Этот мужчина в дорогом сером костюме от Гуччи с маленькой записной книжкой и «Паркером» в руках производил очень мощное впечатление на всех, кто имел с ним дело. Не нужны были никакие автоматы, никакие бластеры из бутафории Голливуда — только этот миниатюрный блокнотик и ручка с золотым пером. Дополнял картину совершенно безумный парфюм, который сводил с ума и женщин, и мужчин — в зависимости от того, с кем работал Лоренс в данную минуту.

— Тараканы, — повторил он и поставил в блокноте жирную «галку». — Это плохо.

— Почему? — спросил Мишель.

— Это значит, что здесь пока еще есть для них какая-то пища, — пояснил Лоренс. — И как следствие — квартира уже не кажется мне забытой и покинутой. А так не должно быть…

Человек пожал плечами и затянулся. Пальцы свободной руки постукивали по полу.

Лоренс закрыл блокнотик и убрал его во внутренний карман пиджака. Золотое перо было спрятано под колпачок — однако ручка пока осталась зажатой в ладони.

— Что это за штука? — Мишель кивнул в сторону стойки с аппаратурой. — Детектор лжи? Сканер памяти? Или что-то еще — из области научной фантастики?

Лоренс ухмыльнулся.

— Вы мелко плаваете. Сканеры, детекторы… Это все существует уже настолько давно, что глупо было верить, будто никто не придумал средств защиты от подобного рода воздействия. Уверен, что вы — создание достаточно тренированное. Да и ваш чип наверняка обладает средствами противостояния.

— Так на что же вы надеетесь?

— Знаете, что я вам скажу… Все настолько серьезно, я даже сомневаюсь в том, что мы оба покинем эту комнату… По крайней мере, целыми и невредимыми.

— Ну-ну… — казалось, что общаются два равных человека. Ни единым словом — кроме последней скрытой угрозы — Лоренс не выдал своего превосходства, которое, безусловно, существовало.

— Верить или не верить — ваше дело, — по-прежнему ровно и даже с некоторой долей сопереживания в голосе кивнул он. — Вы ведь понимаете — мы с вами здесь далеко не на равных — причем в обе стороны.

— То есть?

— То есть у каждого из нас есть некий аргумент, который делает нас — опять-таки каждого в своей области — неуязвимым перед собеседником. Но вот среднее арифметическое…

— Неужели стремится к нулю?

Лоренс улыбнулся, покрутил «Паркер» между пальцами и кивнул.

— Точно. Давайте прикинем…

Подойдя поближе, он остановился в паре метров. Пальцы правой руки очень ловко снимали с ручки колпачок и одевали его обратно. Собеседник переводил взгляд с лица Лоренса на эти акробатические изыски и обратно, после чего сделал попытку подняться, но властный взгляд пригвоздил его к полу.

— Вы здесь не по своей воле — раз, — взмахнул Лоренс ручкой, словно указкой. — Согласны? Ну, еще бы… Вы не можете встать и уйти — два. Я здесь главный — три. За дверями — сила, с которой вам не совладать — четыре. Все эти факты делают вас очень уязвимым.

Ручка летала туда-сюда, словно большая золотая пчела. Во всем этом не было и намека на попытку гипноза — просто Лоренсу, как дирижеру, так было удобней отмечать вехи в разговоре.

— Свои плюсы вы перечислили. Теперь давайте мои минусы — и будем надеяться, что они окажутся не менее значимыми, — по звуку голоса чувствовалось, что противник в этом диалоге у Лоренса достойный.

— Минус один — но он очень большой, — раздалось в ответ. — Вам известны адреса нескольких участников антиправительственной организации, именуемой себя «Ауткаст». Вы позиционируете себя изгоями в современном обществе и в силу разных причин совершаете противоправные действия, направленные на подрыв авторитета существующего строя…

— Как по учебнику! «Ауткаст»! И у вас я, наверное, прохожу не под именем, а под какой-нибудь кличкой!

— Точно. В вашей организации никто не знает вашего настоящего имени. По нашим сведениям, вы сменили несколько подставных имен, живете по поддельному паспорту и сейчас являетесь гражданином Греции с неожиданным французским именем Мишель Мегрэ. Вы в детстве начитались детективов? Поклонник Жоржа Сименона?

— Да. У меня действительно много имен — и последнее мне нравится больше всего.

— В теперешнем подтексте слово «последнее» звучит очень правдоподобно, — усмехнулся Лоренс. — Давайте-ка я озвучу цель нашего совместного пребывания в этой комнате. Вы готовы? Итак — вы называете мне имена и местонахождение своих ближайших соратников по организации, указываете свои ближайшие цели, живописуете в красках свою последнюю мерзость под названием «Взрыв под Эйфелевой башней»… Надо же, я только сейчас обратил внимание на эту связь — сначала вы выбираете себе новое имя, а потом… Французское имя — взрыв во Франции… Впредь надо быть более внимательным к мелочам…

Лоренс пробормотал себе под нос «Растяпа…» и отошел к окну. Вообще это была не его задача — решать головоломки. Его всегда подключали на тех этапах операции, когда было уже не до этого — когда наступал форс-мажор, когда такие сволочи, как этот Мегрэ, находились в паре мгновений от очередного преступления. Но едва он подступался к своей части работы, как нередко замечал очень серьезные логические просчеты у своих коллег по министерству.

— Привыкли… Стволами махать, — сказал он сам себе, вновь подойдя к жалюзи. — Силовики. А потом — «Господин Лоренс, задержанный не высказывает желания сотрудничеству… Явно не приказываю, но… Ваше вмешательство необходимо в интересах национальной безопасности…» Чистюли! Если бы хоть один из них напряг свои мозги…

Он резко повернулся к Мишелю.

— Думаете, вы умнее всех? Я ненавижу террористов с тех самых пор, как еще в школе прочитал о том, что мир перевернулся одиннадцатого сентября! Ведь эта система тотального контроля, которую вы — непонятно из каких соображений — стремитесь побороть, именно она помогла победить чуму терроризма! И плюс ко всему — когда вас проклинают, считая нелюдями, я искренне радуюсь тому факту, что скоро истина станет доступна всем. Киборги хреновы…

Мишель прищурился. Последние слова ему очень не понравились.

— Что, я неправ? — Лоренс подошел вплотную; у Мишеля сложилось впечатление, что он сейчас нарисует ему своей ручкой крест на лбу и выстрелит туда. — Ведь вы люди процентов на восемьдесят. Остальное — полупроводники. Вы — идеальные исполнители. Знаешь ведь прекрасно, что это за штуковина, — и он махнул рукой в сторону прибора. — Как только мне удастся подключиться к тебе и снять защиту — тайна твоей организации наконец-то станет достоянием службы безопасности.

— Да, вы правы, — сухо подтвердил Мишель. — Я киборг. И я знаю, что запрограммирован. Но вы не представляете — в процентном соотношении — сколько во мне истинного фанатизма и сколько компьютерного.

— Уверен, что компьютерного, встроенного в тебя — все сто, — Лоренс отступил на шаг. — Еще никто из вас не смог доказать обратного.

— Вам?

— А тут что, есть еще кто-то? — Лоренс усмехнулся. — Мне. Больше никому доказывать не надо.

И вдруг Мишеля словно осенило:

— Вы — Антиквар?

Лоренс замер на мгновенье и сделал шаг обратно на то место, где стоял.

— Антиквар? — переспросил он, пробуя слово на вкус. — Почему?

Мишель молчал. Или он ошибся, или это такая игра.

— Не знаю… Мне показалось, что… Да бросьте, забудем это. Глупость какая-то получилась…

— Отчего же… — Лоренс хитро прищурился и улыбнулся. — Где вы услышали это слово? Вас инструктировали?

— Нет, — ответил Мишель и сразу понял — фальшиво звучит. Но все равно повторил:

— Нет.

— Хорошо, — Лоренс наклонился к самому лицу. — Да, я — Антиквар.

В следующую секунду Мишель медленно отклонился назад, уперся затылком в стену и внезапно рванул угол воротника. Что-то маленькое сверкнуло на губах — и в то же мгновенье Лоренс, словно ожидая чего-то подобного, со скоростью молнии воткнул «Паркер» ему в рот. Что-то хрустнуло — но это была не ампула с ядом, а выбитый зуб.

Мишель захрипел, но челюсти сжать не смог — ручка не поддалась. Дверь хлопнула. Чьи-то сильные руки схватили его голову, удар в живот заставил закашляться. Лоренс нажал на кончик «Паркера» — и рот Мишеля сам собой стал раскрываться. Он попытался проглотить ампулу, но Антиквар только рассмеялся:

— Даже и не пытайтесь. Глотать целиком — бессмысленно. Думаете, вы первый? Нет, со мной такие фокусы давно не проходят. Мой любимый «Паркер» со встроенным роторасширителем сделан из титанового сплава — перекусить не удастся. Думаете, я просто так тут ручкой у вас перед носом размахиваю? Смешно…

Он вынул изо рта Мишеля ампулу, бросил на пол и раздавил.

— Скажите, почему вы так боитесь меня? Ведь наверняка делаете это неосознанно. Вас — заинструктировали?

Мишель смотрел на него волком. По подбородку текла кровь. Он косился то на Лоренса, то на автоматчика, который пока не вышел из комнаты — и не делал никаких попыток освободить рот от железной штуки.

— Понимаю, с таким подарком во рту много не наговоришь. Но можно просто кивнуть…

Неожиданно Мишель ощутил какой-то легкий укол в углу правого глаза. Он заморгал, но руку, уже метнувшуюся к глазу, сумел остановить, и пальцем показал на жуткое изобретение Лоренса.

— Ладно, убираю. Но поверьте — такие фокусы со мной не проходят. Давайте-ка лучше подключим его к нашему агрегату…

Щелкнув какой-то маленькой кнопкой, Лоренс вытащил ручку изо рта Мишеля, вытер слюну и кровь и его воротник, после чего кивнул охраннику:

— Надо его подтащить ближе к окну. Боюсь, сам он не захочет идти.

Покалывание в глазу стало сильнее. Мишель не выдержал, сжал веки; из глаза вытекла слеза. Лоренс тут же заметил это:

— Что с вами?

Мишель замотал головой — он сам не понимал, что происходит. Ему показалось, что колющие ощущения переместились куда-то в голову — он поднял испуганные глаза на Лоренса — и тот сразу все понял.

— Нанобот! — крикнул он. — Излучатель!

Легкое гудение возникло практически сразу — Мишель ощутил его всем своим телом. Жар волной прошел по телу — но было поздно. Легкий удар молнии в затылок — и Мишель сполз по стене на пол…

Очнулся он быстро — Лоренс бил его по щекам. Взгляд никак не мог сконцентрироваться на чем-то одном — все расплывалось, двоилось, кадры сменялись с завидной быстротой… Наконец, Мишель сумел заставить себя увидеть Антиквара.

Лоренс пристально смотрел ему в глаза, словно пытаясь прочитать там что-то.

— Что.. это было? — выдохнул Мишель.

— Нанобот уничтожил чип, — ответил Антиквар. — Стер всю твою программу. Те самые двадцать процентов сознания, навязанные извне. И теперь ты человек — самый обыкновенный человек.

— Они успели… — криво усмехнулся Мишель. — И теперь — все…

Лоренс выпрямился, спрятал «Паркер» в карман пиджака и сказал:

— А вот это вряд ли.

Отойдя к окну, он вставил в ухо маленькую капельку передатчика и сказал:

— Они стерли киборга. В принципе — я ждал этого. И более того — именно это и было нужно. Знаете, какое прозвище они мне дали?… Лично мне нравится. «Антиквар». Да… Именно. Правда, меня это наводит на мысль об утечке информации — потому что мой стиль работы данное прозвище объясняет недвусмысленным образом… Ну да бог с ним. Пусть боятся…

Мишель смотрел на него словно сквозь целлофан — мир оставался мутным, голос Лоренса доносился откуда-то издалека, будто Антиквар находился за стеной.

— … Сейчас сделаю… У нас есть еще двадцать четыре минуты. Можно успеть выкурить сигарету, сварить и выпить кофе… С людьми ведь проще, чем с киборгами. Ладно, пора за дело.

Он отключился и подошел к Мишелю.

— Знаете, в чем ваша ошибка — ваша и ваших хозяев, или как вы их называете, идейных вдохновителей? Вы думаете, что двадцать первый век уже настолько далеко зашел, что пути назад нет. Компьютеры, хакинг, нанотехнологии — это все для вас такие же вещи, как хлеб, вода, секс. Вы готовы встретиться со сканерами и детекторами лжи, вы считаете, что любая штука на кремниевой основе спасет вас от поражения, защитит, скроет ваши следы… Но сейчас вы снова человек. А человек — существо уязвимое. Независимо от того, какое на дворе столетие. И сейчас я вам это докажу. Докажу, что достать воспоминания из мозга человека легче, чем из памяти киборга. Ведь не зря меня назвали Антикваром. Все новое — это хорошо забытое старое.

Он вышел из комнаты буквально на минуту, а когда вошел, Мишель в ужасе постарался отползти в угол, но автоматчик, сопровождавший Антиквара, не дал ему это сделать…

Лоренс открыл окно и дышал вонючим воздухом мегаполиса — но это было намного лучше, чем то, что было в комнате.

— …Записали? У них две штаб-квартиры. У вас есть одиннадцать минут. С вашими возможностями перемещения по городу — думаю, вы реально успеваете. И знаете что — дайте мне отпуск. Надеюсь, у ваших сотрудников хватит ума содержать пленников в таких помещениях, куда не проберутся стиратели-наноботы…

Лоренс обернулся и посмотрел на умирающего Мишеля. В комнате очень сильно пахло паленым человеческим телом. Разорванная одежда, обожженное лицо, груди и живот. Рядом на полу — включенный утюг с приплавившейся к нему кожей, которая все еще дымилась маленькими угольками.

— Я же говорил — достану. Все ваши секреты — на этом утюге. Ведь неважно, какой век — двести двадцать вольт в розетке еще никто не отменял.

Мишель хватал ртом воздух и чувствовал, как все уплывает куда-то…

— Он больше не нужен, — кивнул Антиквар автоматчику. Тот, хоть и сохранил самообладание, был бледен, как мел. — Можете расстрелять. Можете… Короче, все что хотите. Он отработанный материал. Думаю, что так считали и его хозяева. Да, и эта комната… Она мне не нравится. Тараканы… Не люблю.

Он еще раз посмотрел на Мишеля.

— Прощай, киборг. С этой минуты — я в отпуске. Так что утюг в морду или электрод в задницу — только через два месяца. Как этот мир проживет без меня — право не знаю…

Он усмехнулся и ушел. Автоматчика стошнило…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/aragorn

НЕ БУДИТЕ АРАГОРНА…

День начался очень удачно — Кирилл умудрился спихнуть лоховатому покупателю неплохую комплектацию, пристроив внутрь бэушный винчестер, который попросил перепродать один из хороших знакомых. Пересчитав деньги после ухода крайне довольного обладателя новенького “Целика”, он с видимым наслаждением засунул в карман своих джинсов двадцать баксов.
Опустившись во вращающееся кресло за кассовым аппаратом, он положил руки на клавиатуру, запустил “Контру”. Судя по реакции, где-то в недрах мастерской через пару дверей отсюда встрепенулся дремавший с глубокого пивного бодуна Шишок — он умело, несмотря на постоянную тошноту и головную боль, подключился к игре, брякнул пару идиотских острот в своем стиле и, не долго думая, погиб на первых же шагах. Кирилл улыбнулся — Шишок всегда был с бодуна (пиво он любил чуть меньше, чем компьютеры), всегда погибал самым первым, но, тем не менее играть с ним было интересно; если парню удавалось избежать прицельного огня, то его действия порой отличались непредсказуемостью, умением грамотно мыслить и удачно работать в паре.
Игра сегодня как-то не особенно захватывала Кирилла; деньги в кармане стимулировали пораньше уйти с работы, оставив за себя кого-нибудь из технической группы. Он несколько раз поймал себя на том, что смотрит на часы не то с сожалением, не то с нетерпением. Когда его убили в тринадцатый раз, он без всяких угрызений совести отключился, бросив напарника где-то рядом с кучей «терроров», и крикнул так, чтобы тот услышал его в своем закутке:
— Шишок, давай сюда, ты мне нужен!
Что-то громко скрипнуло, хлопнула дверь. Иван Шишкин ввалился — другого слова подобрать было нельзя — именно «ввалился» к Кириллу в офис с чашкой горячего кофе. На шее у него за какой-то надобностью висела «мышка».
Слова застряли в горле у Кирилла, едва он увидел этот болтающийся девайс. Сразу полезли на ум всякие пошлости, гадости и черный юмор. Кирилл развел руками и указал на кресло рядом с собой — на то, в котором обычно сидели покупатели в момент составления заказа.
Иван опустился в кресло с размаху — руками он за поручни хвататься не стал по непонятным соображениям, просто хлопнулся сверху, словно хотел раздавить в кресле какого-то мерзкого клопа. Стойка жалобно скрипнула, зашипел воздух. Чашка кофе опустилась прямо на свежую пачку прайс-листов, оставив на верхнем коричневый мокрый круг.
Кирилл прокашлялся от всего этого — хотя будто могло быть иначе… Нет, с Шишком так всегда, его даже не старались когда-либо выдергивать поближе к обществу из глубины сборочного цеха. Парень, которому от роду было лет шестнадцать-семнадцать (ну, в крайнем случае возраста почти призывного), постоянно оставался крайне неряшливым, неумытым-непричесанным; во время еды всегда чавкал, как поросенок, чай втягивал из чашки с таким свистом, что рядом просто страшно было находиться; его джинсы не знали утюга и «Ариэля», волосы оставляли желать лучшего (хотя бы расчески…) Короче, контрольный выстрел три раза в день после еды еще мог каким-то образом спасти общество от этого морального урода, если бы не… Если бы не его феноменальное «чутье железа».
Парень собирал компьютеры так… Трудно подобрать нужные эпитеты. Если бы все так делали детей, как он компы — с любовью, умом, чуткостью и вниманием, то, черт возьми, общество, в котором мы сейчас жили, отличалось бы в положительную сторону. Знаете, как часто говорят — «Да он с закрытыми глазами…» Вот чушь собачья! Не надо с закрытыми, ты открой их — и делай так, как Шишок!
— Короче, чувак, — начал Кирилл, когда все эти мысли в одно мгновенье пронеслись у него в голове. — Во-первых, сейчас эта чашка полетит тебе в башку. Во-вторых… Вот правильно, убери, подложи болваночку, я тут как раз одну запорол… Во-вторых, будем жить по принципу “Партия, дай порулить!” Порулить хочешь?
— Чем? — спросил Шишок. Кирилл на пару мгновений засомневался в своих желаниях. Может, не стоит? Но желание уйти было сильнее всех голоса разума:
— Конторой, — коротко бросил он.
Шишок взял кофе, отхлебнул; потом закинул “мыша” за спину, будто шарфик, и кивнул.
— Свалить надо? — спросил он у Кирилла. — А шеф?..
— Шеф не появится, — успокоил Кирилл. — Он где-то за городом, на вилле некоего представителя могущественной расы бизнесменов… Короче, на стрелке он. Деньги делят. Или делают.
Шишок кивнул так, как кивают люди однозначно “посвященные” — легонько, снисходительно, с едва заметной усмешкой. Это он умел — сделать вид, что знает гораздо больше, чем другие. И очень многие, не умея соотнести его жутковатый образ едва ли не бомжа с этой самой усмешкой, создавали о нем неверное представление… Кирилл пропустил сей факт мимо своего сознания, ибо привык к нему до невозможности. Главное было настроить Шишка на работу.
— Понимаешь, Иван, — Кирилл так хотел уйти с работы, что готов был даже вспомнить имя Шишка, — ты у меня на доверии… Да не только у меня, у всех, кто здесь работает… И у шефа…
Врал он беззастенчиво, потому что цель была велика — и эта цель по имени Наташка должна была его ждать сегодня возле института ровно через сорок минут. И если на Шишкина времени будет потрачено мало, то на метро он успевал. Почти.
— У меня — так уж получилось — сегодня очень важное дело. Настолько важное, что даже сам шеф, я думаю, проникся бы его срочностью и нужностью (“Чего бы еще брякнуть для важности?..”). Я должен… Просто обязан уйти, — вспомнив фигуру Наташки, добавил он. — До конца рабочего дня еще почти полтора часа. Ты за сегодня собрал четыре неплохих компа под заказ, да еще штук шесть или семь готовых — на всякий случай. Ты славно потрудился (“Господи, что я несу!..”) Было бы неплохо, если бы ты подменил меня здесь, за столом менеджера. Случись что, ты и консультацию грамотную можешь дать, и комп готовый принесешь.
Шишок, периодически поднося ко рту свой кофе, со свистом втягивал обжигающий напиток (Кирилла этот звук заставлял вздрагивать всем телом). Он будто бы не замечал, что можно обжечь губы и язык; он вообще никогда не дул на горячее, перенося его со спартанским хладнокровием. Короче, в этом человеке странностей было гораздо больше, чем можно было себе представить.
— Вот тебе ключ от сейфа, — содрогаясь внутри от того, что сейчас делал, протянул Шишкину брелок Кирилл. — Печати внутри. Вот ключик от кассового аппарата… Но ты лучше, если будет возможность, чек не пробивай, скажешь, пусть придут завтра с утра — если кому надо.
Очередной свистящий глоток кофе. Отрыжка. Кирилл немного отклонился в сторону — он словно видел вылетевшее изо рта Шишка облачко чего-то вонючего и мерзопакостного. Когда это «что-то» его, скорее всего, миновало, Кирилл принял прежнее положение и проследил за тем, как ключи исчезли у Ивана в нагрудном кармане необъятной жилетки «Made In China».
Все. Приговор подписан. Случись что — не отмоешься. Но — «Кто не рискует — тот не пьет шампанского». Кирилл вздохнул, опустил руку на плечо Ивана, хотел что-то сказать, но не нашел нужных слов и, молча кивнув, вышел, притворив за собой дверь.
Шишок, будто ничего и не произошло, продолжал методично отхлебывать из чашки постепенно остывающий напиток. Со стороны могло показаться, что он просто не заметил, как остался один.
Постепенно чашка опустела. Шишок стрельнул по сторонам глазами и снова опустил ее на испачканные прайс-листы. «Мышка» соскользнула с шеи на пол.
— «…Щас полетит в башку!» Ой, напугал, — безо всяких особенных интонаций повторил слова Кирилла Шишок. Прозвучало это, как в анекдоте — «Пусть я сопля зеленая, зато живым остался». Сам Иван тоже спустя несколько секунд сообразил, что выглядит не лучшим образом, убрал чашку в раковину, три верхних листа из стопки прайсов смял и выкинул в корзину для бумаг. Потом медленно, заложив руки за спину, зашагал вдоль стеклянных витрин со всякой мелочевкой типа картриджей, «мышек», болванок, мультимедии и книжек по «1С».
— Фигня все это, Кирилл Андреевич, — глядя на разложенные по полочкам девайсы свысока, нравоучительным тоном произнес Шишок. — Вот у меня в сборочной — другое дело…
Пройдя подобным образом вдоль всех витрин несколько раз и убедившись в полной бессмысленности существования Кирилла как человека, никогда не испытавшего кайфа от погружения процессора в гнездо, Шишок вернулся в кресло и попытался возобновить предательским образом брошенную игру, но тут случилось именно то, чего боялся Кирилл, покидая рабочее место.
В контору вошли трое. Мама, папа и сыночек лет двенадцати от роду. Этакие Дурсли из небезызвестного “Гарри Поттера”. Иван, особо не посещавший кинозалы, этот фильм не пропустил. По непонятным причинам (по непонятным для сотрудников конторы, которые были несказанно удивлены) он сходил на обе части этого фильма по три раза. Что он пытался там разглядеть, осталось для всех загадкой — но факт есть факт. Трижды за время проката каждого блокбастера он разглядывал приключения этого идиота-очкарика, каждый раз делясь впечатлениями с окружающими, словно видел все это впервые. Все уже знали содержание наиболее понравившихся Ивану диалогов, были наслышаны о его пристрастиях в плане ролей, актеров, сцен и спецэффектов. Кое-кто стал поговаривать, что Шишок непонятным образом подзаряжался интеллектом от этой довольно бестолковой сказки, поскольку человек, которого в жизни интересовали только книги по сборке и модернизации компьютера, внезапно начинал говорить длинными удобоваримыми фразами, правильно употребляя падежи и переставая при этом грызть ногти. А уж если Шишок прекращал это свое суперзанятие, которому отдавался с хрустом и причмокиванием целиком и полностью все свободное время — то о воспитательном влиянии Гарри Поттера на Ивана Шишкина можно было писать докторскую диссертацию по психологии олигофренов.
Итак, они вошли. Отец еще с порога грозным взглядом окинул довольно большое помещение конторы, оценивающе покачал головой и пихнул сына вперед. Тот просто вылетел на середину комнаты и в ужасе замер. Шишку захотелось заглянуть ему за спину — он на сто два процента был уверен, что там прячется поросячий хвостик.
— Ну, — коротко и сурово сказала мать. Мальчишка напрягся так, будто от дверей сейчас должен был прилететь подзатыльник. — Ты в этом понимаешь побольше нас с отцом. Надеюсь, что у тебя хватит ума выбрать что-нибудь подобающее твоим мозгам в двенадцатилетнем возрасте.
“Насчет возраста угадал”, — подумалось Шишку. Он медленно нащупал под столом снятые кроссовки (в очередной раз напоминая себе поменять носки, из огромных дырок в которых торчали большие пальцы) и уже втайне потирал ладошки, представляя, как завтра утрет нос Кириллу, небрежно выложив тому на стол долларов эдак семьсот-восемьсот. “Вот, понимаешь, вчера в твое отсутствие удачную сделку провернул…”
Мальчишка, шмыгнув носом, осторожно протянул руку к прайсам, взял верхний листик, бросил быстрый взгляд исподлобья на Ивана и погрузился в чтение. Губы медленно шевелились, произнося, как заклинания, названия комплектующих. Отец приблизился к сыну, заглянул через плечо в прайс, потом взял второй из стопки и махнул жене:
— Думаю, тебе тоже должно быть интересно, — и необычайно увлеченно принялся так же, как сын, шептать себе под нос — но на этот раз цены. Пауза, прерываемая покашливанием отца семейства, временами натыкающегося в тексте прайс-листа на суммы, не вписывающиеся в его понимание проблемы, затягивалась.
Шишок встал из-за стола, отошел к окну. Бормотание за спиной его мало интересовало. Обычно люди, плохо знакомые с предметом, выбирали то, что просто нельзя было совместить в корпусе по причине полной непереносимости одних деталей другими. Уткнувшись лбом в стену возле оконной рамы, Иван раздвинул вертикальные жалюзи, которые Кирилл опустил для лучшей контрастности на «жидком» мониторе. Открылся неплохой вид на огромную круглосуточную автостоянку.
Шишок любил смотреть на автомобили, когда не было работы. У него никогда не было своего средства передвижения (кроме велосипеда в детстве), поэтому он особенно не комплексовал по этому поводу — просто его всегда радовали совершенные формы и целесообразность. Так же, как он разбирался в гигагерцах и мегабайтах, он запросто различал «Тойоту-Карину» и «Тойоту-Короллу», не заглядывая на серебристые буквы на багажнике (чего не могли сделать большинство его знакомых, видевших во всем этом «нечто на колесах»). Количество «лошадей» под капотом тоже не было для него секретом — как он безо всякого труда помнил назначение всех джамперов на материнских платах последних поколений, так и двигатели самых перспективных автомобилей были разложены по ярусам в его узко направленном техническом мозгу.
Вот и сегодня он отметил появление возле крайней правой прожекторной стойки двух новеньких, сияющих «Ауди» угольно-черного цвета. Еще без номеров, с белыми транзитными прямоугольниками за стеклами, они производили впечатление марсианских зондов. Даже с расстояния в шестьдесят-семьдесят метров Шишок был абсолютно уверен в шикарной отделке приборной панели — красным деревом с лаковой полировкой.
«Живут же люди…» — внутри засверлила тоскливая мысль. Даже такому человеку, как Шишок, волей судьбы загнавшему себе в специфические профессиональные рамки (и не жалевшего об этом), было грустно от осознания подобных вещей. Иван потерся лбом о стену, вспомнил, что не заплачено за квартиру (причем уже два месяца) — и в этом момент его тронул за плечо Дурсль-младший.
Шишок повернулся и увидел в его глазах такую тоску, что мальчишку сразу стало жалко. Судя по всему, он явно не представлял себе, что хочет.
— Ну, — спросил он у родителей, поднявших на него глаза с нескрываемым недоверием, — какой компьютер вам нужен?
— Подешевле, — моментально среагировала мать. Сын втянул голову в плечи.
— Хм… — отец почувствовал, что так можно в глазах продавца выглядеть не совсем подобающим образом. — Не так уж чтобы…
Жена дернула его за рукав; он смутился и тут же отыгрался на сыне:
— Ну, а ты, оболтус, что скажешь?! Шел сюда, так хоть спросил бы у друзей в школе — может, они посоветовали что…
— Да я спрашивал, — попытался возразить пацан, мечтавший только об одном — скорее бы все это кончилось. И в этот момент за окном завыли «сигналки» — сразу несколько, практически в унисон. Шишок машинально отвернулся от покупателей и взглянул на стоянку. И тут же неприятно заныли скулы.
Те два «Ауди»… Их «хрустальные» огромные фары, их лобовые стекла — все было разбито вдребезги. На сверкающих зеркальных капотах были видны огромные вмятины, наталкивающие на мысль о взрыве и бородатых ваххабитах, ползущих сейчас в сторону компьютерного магазина, чтобы сравнять его с землей. Но ладно машины… В нескольких метрах от них на коленях стоял охранник (Шишок догадался по униформе и по резиновой дубинке, лежащей в паре шагов от него). Ладони его были плотно прижаты к лицу. Он раскачивался из стороны в сторону все сильнее, сильнее… Через несколько секунд он упал набок, руки ослабели и открыли лицо…
Шишок отшатнулся от окна и повернулся к покупателям. Увидев его глаза, женщина сделала несколько шагов к двери. Отец машинально встал между ней и Иваном, потом, ничего не понимая, попытался заглянуть через плечо Шишкина на улицу. Увиденное потрясло его.
— Его убили?! — чуть ли не крича, всплеснул он руками, отодвинул Шишка в сторону и, чтобы было лучше видно, растянул в сторону полосы жалюзи. — Надо вызвать милицию! Где телефон?
Шишок понял, что уже не владеет ситуацией. Завтра не придется говорить Кириллу об удачной сделке, не придется хвастаться вырученными долларами — да и вряд ли когда представится подобная возможность еще…
Тем временем мужчина трясущимися руками набирал номер, а его сын, забыв о компьютерах и раскрыв рот, смотрел на стоянку. Шишок тоже вернулся к созерцанию происходящего и увидел то, что не заметил сразу — из-за дальнего «Ауди» были видны ноги лежащего на земле второго человека в камуфляже — еще одного охранника. Судя по неподвижности фигуры, этому пострадавшему было тоже несладко.
— Что же это такое? — прошептал Иван себе под нос, прижавшись к стене спиной.
— Алле!! — орал в трубку мужчина. — Черт подери, алле! Что здесь за ерунда? — крикнул он Шишку; тот наклонил голову набок и равнодушно ответил:
— Через восьмерку…
Вновь запикали озвученные кнопки телефона. Шишок выглянул в сторону стоянки еще раз и убедился в том, что виновника всего происходящего не видно — тот, кто это сделал, довольно быстро вышел из поля зрения.
Мальчишка тем временем прижался к матери, шепотом объясняя ей то, что он увидел и указывая на окно. Шишок отметил про себя, что звонок у отца не получался — что-то не клеилось на том конце провода, что-то не ладилось на наших суперсовременных телефонных линиях, выходящих из строя от обычного дождика. Нервная барабанная дробь, которую выбивали ногти отца по столу, не давала сосредоточиться Ивану, мешала принять какое-то решение.
Внезапно вой сигнализаций на стоянке стих — и стало ясно, что все продолжалось не больше минуты-двух, хотя сумбур, воцарившийся в умах присутствующих, тянул на пару часов какого-то террористического кошмара. И эта внезапно наступившая тишина за окном заставила всех замереть там, где они стояли — мужчина не донес телефонную трубку до аппарата, на который хотел ее швырнуть в гневе, его жена раскрыла рот в немом вопросе, да так и не задала; мальчишка сделал жест пальцами правой руки, что-то из дворового жаргона хотело сорваться с его языка — да так и замер с открытым ртом.
Шишок громко икнул, чем нарушил навалившуюся тишину. На него посмотрели так, будто он мог навлечь этим звуком на всех вокруг себя Гнев Господень. Иван боялся выглянуть в окно; боялся увидеть там нечто, могущее ввергнуть его в шок. Он вообще не переносил вида крови, а сегодня понял это окончательно и бесповоротно. Не впервые в жизни он видел рядом с собой чье-то физическое страдание, чью-то боль, жестокость, непонятный вандализм… Для его семнадцати с половиной лет — слишком уж много.
На лестнице, ведущей в контору, раздались шаги — медленные, уверенные. Бум, бум, бум — гудела металлическая лестница. Первый этаж, второй… Оставались еще пара десятков ступенек и площадка перед дверью.
Шишок почему-то сразу понял, что это возвращается Кирилл. Да просто больше некому было прийти сейчас сюда, только главному менеджеру. Наверное, что-то там у него обломилось, в его важном, срочном и заочно одобренном боссом деле — вот он и решил вернуться. Сейчас он войдет — и все сразу встанет на свои места, он дозвонится, куда нужно, сделает, что нужно. Кирилл всегда решал проблемы быстро, играючи — у него был талант к тому, чтобы обходить подводные камни, мели и рифы, наводить мосты, соединять несоединимое и договариваться с теми, с кем можно было договориться только со стволом в руках.
Шесть…Пять… Четыре… У мужчины в такт шагам стал подергиваться угол рта. Три… Два… Один… Тишина. Потом шорох перед дверью и звук, который разрушил ту идиллию, что пыталась воцариться в мозгу Ивана — звон металла. Что-то клацнуло там, на площадке, и отзвук долго и протяжно пытался исчезнуть, и все не мог, не мог… Потом дверь распахнулась — как-то сразу, внезапно. Вот она еще закрыта — а вот уже ветер ворвался в контору, шум улицы, далекий лай собаки…
На пороге возник человек. Едва увидев его, женщина, стоявшая в нескольких шагах от входа, ближе всех ко вновь прибывшему, вскрикнула, шарахнулась в сторону и, зацепившись за большую коробку, упала между столами. Сын кинулся к ней, но остановился под тяжелым взглядом гостя. Шишок ощутил некое волнение где-то под коленками, слабость и желание провалиться сквозь землю — и чем глубже, тем лучше.
С глухим звуком упала на аппарат телефонная трубка.
Человек сделал шаг внутрь и закрыл за собой дверь.
— Мерзкие гоблины! — прошипел он сквозь зубы и красиво описал круг своим огромным сверкающим мечом, возникшим откуда-то из-за спины, перед глазами тех, кто был в комнате. Гудение воздуха заставило пробежать по спине у Шишка волну мурашек; захотелось сесть на пол.
— А вы, собственно… Кто? — попытался взять инициативу в свои руки мужчина, глупо и абсолютно неестественно задав этот вопрос. Голос дрожал; к своей жене он почему-то не кинулся.
Человек, словно не услышав его вопроса, медленно сделал еще два шага, вонзил острие в пол и огляделся. Во время возникшей паузы Шишок сумел рассмотреть гостя.
Мужчина высокого роста, около двух метров, что было на голову выше Ивана; волосы длинные, волнистые, схваченные поверху тоненьким матерчатым обручем; впечатления ухоженных они не производили. Растительность на лице оставляла двоякое впечатление — то ли он забывал бриться в течении недели, либо это была попытка стать похожим на Антонио Бандераса. Все его мощное, накаченное тело скрывалось под мрачной расцветки плащом почти до пола, где-то на спине был виден капюшон — объемный и, судя по всему, способный выдержать неплохой ливень. На груди плащ был немного распахнут, под ним виднелась кожаная куртка со шнуровкой. Легкие укороченные сапоги на ногах дополняли картину Робин Гуда. Ну, и конечно же, меч — Шишок сомневался в своей способности замахнуться им повыше пояса. Размеры были под стать гостю — когда он стоял, уперев острие в пол, то рукоять доставала ему до пояса (и даже немного выше). Лезвие сверкало начищенной полированной рельсовой сталью (ничего другого на ум не приходило — только блестящие в яркий солнечный день рельсы, уходящие за горизонт).
Суровый пронзительный взгляд медленно перемещался по полкам, словно оставляя людей в конторе напоследок. Человек не спешил; он внимательно рассмотрел все, ни одна мелочь не укрылась от его глаз. Губы беззвучно и неторопливо шевелились; пальцы на шарообразном противовесе рукояти периодически разжимались и снова сжимались в напряженный кулак.
Под его ногами тихо заверещала упавшая женщина; она не видела, где стоит вошедший, но чувствовала, что он где-то совсем рядом. Человек с мечом наконец-то позволил себе заметить ее. Он опустил глаза в пол, приподнял меч, продолжая сжимать его крепко, до хруста в пальцах. Шишок напрягся — от макушки до пят его пронизала судорога ужаса.
— Враг близко… — едва слышно сказал человек с мечом. — Не время… Не время…
Острие вошло в пол, как гильотина — коротко, жестко. Каблук на одной из туфель женщины срезало, словно бритвой. Еще секунда — и Иван готов был ощутить бегущую между ног теплую струйку мочи…
Мужчина зачем-то вытянул перед собой руку, словно загораживаясь от этого кошмара с мечом и попытался что-то сказать, но слова застряли у него в горле; ничего, кроме каких-то сиплых звуков, не вылетело из его рта. Он аккуратно обогнул стол, какими-то дурацкими приставными шагами приблизился к сыну и задвинул его себе за спину резким движением.
Тем временем гость остановил свой взгляд на Иване; того словно пришпилило к стене. Глаза били наотмашь; они проникали куда-то вглубь, в душу, в мозг, в сознание. Пульс подскочил до немыслимых цифр, на лбу выступили крупные капли пота.
— Ты… Неужели ты не узнал меня? — спросил у Ивана человек с мечом.
Шишок отрицательно замотал головой — так часто, что чуть не упал от головокружения. Сам факт того, что он оказался под пристальным вниманием незнакомца, вывел Ивана из зыбкого душевного равновесия напрочь; он в ужасе застыл, не отрывая глаз от гостя.
— Я так и думал, — понимающе кивнул тот в ответ на отрицание Ивана. — Судя по всему, ты находишься в услужении у этих поганцев (он кивнул в сторону папы с сыном). Немудрено… Я хочу есть, — внезапно сказал он, словно и не было никакого предисловия. — Накорми своего короля Арагорна.
Шишка будто дубиной по голове ударило. «Кто? Арагорн?.. Что происходит?» — подумал он, разглядывая фигуру, перемещающуюся по комнате к ближайшему стулу.
Человек опустился на кожаное сиденье охотно принявшего его в свои объятия кресла, вытянул ноги, снял перчатки.
— Не вижу исполнительности, — коротко сказал он, ни к кому конкретно не обращаясь, но Шишок понял, что это высказывание было направлено в его адрес. — Или стоит применить силу?
И он внезапно с размаху ударил кулаком по крышке стола. Офисная мебель было явно не готова к подобным испытаниям. Дерево в том месте, куда пришел удар мощного кулака, хрустнуло и проломилось; несколько папок с бумагами и подставка для печати провалились в образовавшуюся дыру, создав пренеприятный шум. Иван вздрогнул и на пару секунд закрыл глаза.
Он с детства не терпел всяческого насилия и криков, наслушавшись родительских скандалов, с завидным постоянством возникавших на ровном месте в течение многих лет. Были и сломанные столы, и разбитые окна, и выбитые двери… На мгновенье нахлынули воспоминания, затмившие образ Арагорна с мечом. Хруст крышки стола заставил вспомнить вещи, которые были засунуты в самые далекие уголки памяти с грифом «Совершенно секретно!» И Шишку стало ясно, что все это добром не кончится…
Он сделал несколько неуверенных шагов к человеку, назвавшемуся Арагорном, вздохнул и сказал:
— Этот стол достаточно дорого стоит… Будете кофе?
Гость кивнул.
— Сахар? Сливки?
Еще пара кивков. Шишок посмотрел на застывших восковыми фигурами отца и сына и коротким кивком указал на сотовый телефон, который виднелся у отца на поясе. Мужчина напрягся на секунду, не понимая, потом проследил взгляд — понял. Шишок собирался пройти мимо него, незаметно взять телефон, чтобы, выйдя с ним в другую комнату за кофе, вызвать наряд милиции.
И ему это почти удалось. Почти — потому что в тот самый момент, когда его рука протянулась к поясу за телефоном, где-то у стены громко всхлипнула женщина, которая так и не нашла в себе силы подняться. Арагорн вздрогнул, посмотрел в ее сторону — и Шишок машинально отдернул руку, опасаясь усугубить ситуацию.
— Стой! — прозвучало от разломанного стола. Иван замер. — Тебе надо выйти отсюда?
Иван кивнул, боясь оглянуться.
— Боюсь, что это сделать не удастся, — сказал Арагорн. — Даже если мне придется остаться голодным.
— А как же ваш кофе? — осмелился задать вопрос Шишок. — Здесь его нет…
— Я готов потерпеть… — тихо и почти доверительно произнес Арагорн. — Тебе я найду другое занятие.
Мужчина, застывший посреди комнаты, наконец, осмелился сделать хоть какие-то движения в сторону своей чертовски напуганной жены. Он подошел к ней и аккуратно помог подняться. Та с трудом держалась на ногах, все время стремясь опереться на батарею отопления. Отсутствие каблука сказывалось — она, пару раз покачнувшись так, что у Ивана сердце в пятки уходило, сняла туфли и в ужасе смотрела на сидящего в кресле человека с мечом.
Тот, казалось, задремал. Шишок, ожидавший каких-то указаний от этого человека, ставшего в настоящий момент хозяином конторы и управляющий умами и эмоциями всех, кто в ней находился, несколько растерялся — никакого «другого занятия» не предлагалось.
Внезапно в ушах у всех присутствующих возник не совсем понятный звук — то ли бормотание, то ли шепот, то ли… Все посмотрели туда, где сидел Арагорн. Он едва заметно шевелил губами, разговаривая с кем-то невидимым; постепенно он повышал голос, некоторые слова становились разборчивыми.
— Я ведь просил… Окно… Вечные сквозняки… А так хотелось отдохнуть… Орочье отродье…
— Мы можем уйти? — перебил это бормотание мужчина, созревший для мысли о том, что их жизнь находится в опасности, и нужно уносить ноги. — Не думаю, что нам всем имеет смысл здесь оставаться…
— А потом наступила ночь… — продолжал общаться с невидимым собеседником Арагорн. — Уйти? — вдруг очнулся он, открыл глаза и взглянул на говорившего.
Тот кивнул. Арагорн огляделся вокруг; потом встал, покрепче обхватил рукоять меча и подошел поближе. Женщина закатила глаза и стала сползать из рук мужа на пол.
— Никто никуда не уйдет, — коротко и жестко ответил он. — Я ведь говорил им всем — «Не будите Арагорна!» Никто никуда не уйдет!
Вернувшись в кресло, он вытянул ноги, сложив их одну на другую, вдоль ног положил меч и вздохнув, сказал:
— Они тоже не хотели ничего понимать… Постоянно требовали… Ну почему всем всегда что-то от меня надо! Сотни лет… Я верно служил — чего скрывать. Верно, честно, преданно. Это знали все. И мой меч — уж он-то знал об этом лучше всех!
Он любовно погладил рукоять, поднес меч к губам, подышал на затуманившееся лезвие, аккуратно протер его рукавом.
— Выкованный заново — спасибо гномам — он приобрел новую красоту, новые качества. Слава богу, не так часто мне приходилось пускать его в дело. Зачем они меня разбудили?..
Плохо понимая все, о чем говорил Арагорн, Шишок пытался уловить настроение человека с мечом. Где-то внутри включилась стрессовая реакция — очень хотелось остаться целым и невредимым. Ни словом, ни жестом не вызвать негативных последствий для своего здоровья — нужно было только понять, какие мотивы привели сюда этого странного гостя.
Где-то далеко за окном завыла и тут же замолчала милицейская сирена. Арагорн, к этому моменту вновь закрывший глаза, медленно поднял веки, обвел взглядом потолок, прислушиваясь к тому, что было на улице. Шишок не сдержался, сухо кашлянул. Пальцы на рукояти меча заметно ослабли, глаза опять закрылись, дыхание стало тише и спокойнее.
Все, кто был в комнате, не сговариваясь, переглянулись. Появился шанс исчезнуть из конторы, не дожидаясь, когда произойдет что-либо непредвиденное. Мужчина подтолкнул сына к двери и взглядом показал ему, чтобы тот шел как можно тише и незаметнее.
Мальчишка раскрыл рот, встал на цыпочки и стал осторожно пробираться к выходу. Судя по всему, опыт в делах подобного рода (в смысле ходьбы на цыпочках) у него был достаточно большой; он интуитивно выбрал такой путь к двери, чтобы под ногами не скрипнуло покрытие — почти вдоль стены, едва не касаясь ее руками. Мать, придя к этому времени в себя и закрыв рот ладонью, пыталась помочь ему хотя бы взглядом.
Когда до двери осталось всего пара шагов, Шишок поверил, что у того получится. Дверь всегда была хорошо смазана, никогда не издавала никаких щелчков, была деревянной, а соответственно — легкой, и вообще — являла собой элементарный идеал двери. Мальчишка взялся за ручку, аккуратно повернул — и столкнулся нос к носу с вошедшим Кириллом.
Менеджер, удрученный тем, что его свидание не состоялось (он прождал свою пассию почти сорок минут, пока не понял, что все-таки опоздал), просто шагнул чуть ли не сквозь пацана, легонько отодвинув его в сторону, и с грохотом затворил за собой дверь. Он бормотал себе под нос какие-то уничижительные замечания в адрес метрополитена и свой собственный, поэтому даже не заметил с первого мгновенья, что в конторе что-то не так.
Арагорн же, напротив, среагировал с завидной скоростью. Его тело взметнулось с кресла в направлении двери, одна рука цепко схватила меч, вторая через секунду уже держала за шею Кирилла. Мальчишка же отлетел вбок, споткнулся о стул и загремел под самое окно.
Кирилл, не понимая, что происходит, просто ощущал на своей шее чудовищной силы хватку, поднявшую его над полом на несколько сантиметров. Вместо дыхания изо рта вырывался хрип, горло перехватил натянутый до предела воротник. Через несколько секунд пара верхних пуговиц с треском оторвалась, воротник ослаб, и Кирилл шлепнулся на пол. Машинально он постарался отползти в сторону, но острие меча, вонзившееся рядом с его рукой, заставило замереть на месте.
— Какого черта?! — прорычал Арагорн, наклонившись до самого пола и дыша каким-то смрадом в лицо Кирилла. — Я же прошу — не будите! Не будите! ПРОКЛЯТЫЙ УРУКХАЙ!!!
Он резко выпрямился и одним быстрым движением оглядел всю контору. Меч словно оказался на свободе, совершив полный круг вместе со своим хозяином. Его острие прошло в нескольких сантиметрах над головой совершенно обезумевшего от внезапно навалившегося кошмара Кирилла, тот пригнулся к полу и затаил дыхание.
— Если бы вы знали, что это — не спать тысячи лет! — кричал Арагорн, потрясая в воздухе своим огромным мечом. — Если бы вы знали это!..
Очередной взмах закончился тем, что кончик меча зацепил стоящий на одной из больших витрин новенький семнадцатидюймовый «жидкий» монитор. Тот покачнулся на подставке, извечный «аквариум» на экране, не миновавший, казалось, ни одного магазина по продаже компьютеров в этом мире, пошел вполне реальными волнами; Шишок машинально сделал шаг к витрине, но он явно не успевал. Монитор качнуло, и он полетел на пол.
Шнур питания, выскакивая из гнезда, издал сухой, достаточно громкий треск, сопроводив падение неплохим спецэффектом. Шишок успел подумать: «Хорошо, что не стеклянный…» Но, как выяснилось, все еще только начиналось.
Увидев падение монитора, Арагорн на секунду замер и пристально всмотрелся в то, что осталось от него. А в следующую секунду он резко развернулся туда, где на столе у Кирилла стоял другой, на этот раз не выставочный, монитор. Обыкновенная «труба» родом оттуда же, откуда в нашей стране почти все — из Китая.
Меч сверкнул в воздухе — с едва слышным гудением, красивой серебристой молнией. Звук удара был глухим, напомнившим громкое шуршание. Разрубив монитор пополам, лезвие развалило и стол, на котором он стоял. Арагорна качнуло вслед за мечом, будто силы на мгновение оставили его — судя по всему, он сам не ожидал того эффекта, который произведет его удар. Экран разлетелся с противным хрустом, усеяв стеклом пространство в несколько квадратных метров вокруг себя; наружу вывалилось все, что создавало некогда на экране вполне пристойное по качеству изображение. Внутри вспыхнул ворох искр голубоватого цвета, потянуло дымком, взвившимся к потолку по направлению струи кондиционера.
Меч, будучи выдернут из разваленной крышки стола, описал над головой Арагорна огромный свистящий круг. Нечто, напоминающее хохот, вырвалось сквозь его плотно сжатые губы. И тут женщина, не выдержав ужаса ситуации, совершила тот самый безумный поступок, ради которого она, наверное, жила всю свою жизнь.
Молча, безо всяких душераздирающих криков и соплей, она внезапно подхватила за руку лежащего рядом с ней сына, за долю секунды преодолела разделяющие ее и дверь четыре больших шага (даже не пытаясь при этом поставить сына на ноги), рывком распахнула дверь, швырнула туда ребенка (килограмм тридцать пять, не меньше), после чего выскочила на площадку перед дверью сама.
Арагорн опоздал даже не на секунду, нет — на пару ее шагов. Он еще радовался своей глупой победе над китайским монитором, когда женщина уже выталкивала своего сына на свободу. Потом он продолжил тот самый круг, который описывал его меч над головой, четко определил, где дверь (несмотря на то, что стоял к ней спиной) и с разворота дал мечу волю. Тот вырвался из его рук, словно живое существо — на коротком «Ха!..». Лезвие, направленное точно в дверь, устремилось в нужном направлении. В дерево оно вошло, как в воду — никто даже не услышал удара. Примерно сантиметров сорок прошло сквозь дверь, после чего меч остановил свой смертоносный полет.
Мужчина коротко вскрикнул — то ли от страха, то ли от неожиданности. Для него все происходящее тоже было полностью непредсказуемым. Мужчины вообще всегда долго выбирают варианты, женщины же руководствуются импульсом. Пока он рассуждал, как спасти себя и свою семью, жена сделала это за него. Меч не встретил по пути к двери ее тела. Где-то снаружи по лестнице загрохотали шаги — спотыкающиеся, торопливые; раздался то ли плач, то ли смех, несколько громких всхлипов. Потом все стихло.
В конторе повисла тяжелая, гнетущая пауза. Все, не отрываясь, смотрели на крестовину колышущегося в двери меча. Кадр был эффектным. Все молчали — потому что поняли, что по лестнице сейчас спустился ОДИН человек. Второй…
Арагорн первым вышел из ступора. Он подошел к двери, замер перед ней на некоторое время, а потом внезапно, не притрагиваясь к мечу, ударил ногой чуть пониже замка. Створка распахнулась, словно подхваченная сильным ветром. Все — и Шишок, и лежащий на полу Кирилл, и отец мальчика — все вытянули шеи, каждый со своего места, чтобы увидеть, что же там, на лестнице…
Там никого не было. Площадка перед конторой была пуста.
Арагорн хмыкнул, разочарованный. Шишок нервно переступил с ноги на ногу, хрустнуло стекло, рассыпанное, казалось, везде, где только можно. Кирилл медленно поднялся — сначала на одно колено, потер шею, потом встал во весь рост и бросил взгляд на Ивана. Тот одними губами шепнул:
— «Норд-Ост»…
Кирилл кивнул и тут же нащупал на поясе мобильник. Шишок поднес палец к губам — нажимать кнопки было опасно.
Арагорн же, скорчивший гримасу крайнего неудовольствия тем, что за дверью никого не было, взялся за ручку двери и затворил ее, после чего положил обе ладони на рукоять меча и, с шумом выдохнув, дернул его на себя.
Когда взорам всех присутствующих показалась та часть меча, что была снаружи, все поняли, что с ней что-то не так — какие-то полосы, розовый «зайчик»… А потом за дверью что-то с шумом упало — что-то очень напомнившее всем…
Мужчина закричал и кинулся на Арагорна с кулаками.
Тот успел еще повращать головой, разминая уставшие мышцы шеи, после чего очень точным движением сменил направление движения меча, являя собой образец искусства боя холодным оружием. Оказавшись каким-то образом сбоку от нападавшего, он вроде бы ничего и не сделал — но мужчина на бегу сломался, согнулся пополам, обняв руками живот и так и пробежал куда-то мимо Арагорна, упав у двери. Хватая воздух ртом, он очень быстро умер, даже не успев осознать, что так и не успел отомстить.
Когда такие вещи происходят у тебя на глазах — трудно оставаться равнодушным. Шишок вдруг понял, что уже совсем скоро или выпрыгнет с третьего этажа в окно, или просто обделается здесь, как полугодовалый малыш от некачественного детского питания. Он оперся рукой о витрину, так как понял, что готов упасть. В ушах предательски зашумело, весь мир вдруг стал зеленым, далеким, ни единого звука не долетало до Ивана.
Внезапно в мозг застучалась мысль — что с ним будет, если он потеряет сознание? Вдруг этот безумный Арагорн добьет упавшего одним ударом? Шишок ущипнул себя за тыл кисти; боль немного отрезвила его, заставила зелень отступить от глаз.
И в этот момент зазвонил телефон. Громко, требовательно, настойчиво. Никто не рискнул сделать к нему первый шаг, ибо это могло быть чревато нежелательными последствиями для здоровья.
Кирилл и Шишок были уверены, что звонит какой-нибудь потенциальный покупатель, стремящийся получить справку о будущей покупке. Но после двадцатого звонка они поняли, что тот, кто находится на том конце провода, каким-то неведомым образом посвящен в ситуацию, происходящую сейчас здесь. И этот кто-то жаждал поговорить с теми, кто еще остался в живых.
Глядя на телефон, все словно вступили в молчаливое соглашение друг с другом — никто не подходит, и это не осложняет им жизнь. Так бывает, когда хочется, чтобы проблемы не существовало — как дети накрываются с головой одеялом, чтобы избавиться от видений в темном коридоре. Но, как ни отворачивайся от проблемы, решать ее все равно придется. Арагорн кивнул Ивану — мол, давай, поговори.
Шишок подошел к телефону и с замиранием сердца поднял трубку.
— Да, — произнес он и тут же закашлялся; слова вылетали из глотки с трудом сквозь тугой комок страха.
— Очень рад слышать хоть кого-нибудь живого, — раздался в ответ уверенный мужской голос. — Я думаю, что вам имеет смысл передать трубку тому самому человеку, который представился Арагорном. Передайте ему, что это Саруман. Но предварительно скажите — сколько вас там и есть ли раненые?
Шишок скосил глаза на Арагорна, потом быстро шепнул:
— Нас тут двое… И еще двое тяжело ранены (он не смог произнести «убиты»). И один…
— Я знаю, — оборвал Шишка человек. — Мальчик здесь, у нас. Как понимаю, проблемы — с его родителями?
Шишок кивнул, потом понял, что надо сказать вслух, а еще через секунду догадался, что красноречивее, чем его молчание, ответить было нельзя. Он просто протянул трубку человеку в плаще, заведомо отстраняясь в сторону:
— Это вас. Какой-то Саруман… Возьмите, пожалуйста.
Арагорн скрипнул зубами, со скрежетом вложил меч в ножны и подошел к Ивану. Парень не выдержал нервного напряжения и не стал дожидаться, когда тот возьмет трубку у него из рук — положил ее на стол и отошел на несколько шагов. Еще теплая от Ивана трубка удобно легла в ладонь Арагорна.
— Я здесь, — бросил он собеседнику. В трубке раздалось далекое, приглушенное ухом бормотание. Арагорн слушал абсолютно неподвижно, время от времени изменяя только направление взгляда. Казалось, время в конторе остановилось.
Голос в трубке был вкрадчивым, он что-то неторопливо выговаривал Арагорну, будто журил своего непослушного сына за детские шалости. Кирилл и Шишок ждали, что Арагорн скажет что-нибудь в ответ, но тот молчал, впитывая поток красноречия от собеседника, словно губка.
Саруман говорил, говорил, говорил не переставая. По интонациям, которые можно было различить в речи, обращенной к Арагорну, было ясно, что никаких вопросов тому не задавалось. Человеку с мечом читали некую нотацию, объявляли выговор, чего-то требовали, констатировали какие-то факты…
И спустя пару минут подобного одностороннего общения Шишок заметил странность, которая стала происходить с Арагорном — черты лица его разгладились, из глаз куда-то исчез блеск ненависти, левая рука, постоянно лежавшая на противовесе, расслабилась и повисла вдоль туловища. Иван стал прислушиваться повнимательнее, стараясь понять, чему посвящен монолог, оказывающий такое странное воздействие на Арагорна. И он услышал:
— Теперь мы не только дню радоваться будем… Кончились наши страхи!.. Отдал ему свой скипетр… двинулось вверх по улицам, и все небо расцвело звездами… Так Арагорн, Великий Князь Элессар, обручился с Арвен… И кончилась их долгая разлука, и сбылись…
«Что это? — подумал Иван, пытаясь понять, о чем говорит тот, кто назвал себя Саруманом. — Какой скипетр? Кому отдал?»
Арагорн нашарил рядом с собой стол, оперся на него свободной рукой, будто силы покидали его. Но трубку от уха он не убирал, словно она была намертво приклеена. Голос продолжал говорить о каких-то неведомых Шишку людях, о событиях в их жизни, играя непонятными красивыми именами и названиями. Довольно скоро слух Ивана настроился точно на этот монолог, и Шишок не терял из него ни слова.
— … Запомни мои слова: если вызреет его плод, все до единого семена должны быть высажены… Род Нимлота куда древнее твоего, Государь Элессар…
Рядом с Иваном что-то скрипнуло. Шишок невольно отвел глаза в сторону, ненадолго отвлекся от вслушивания в слова, посмотрел на Кирилла. Тот опустился на стул, сложил голову на руки и спал, как младенец, некрасиво выпятив губы вперед и пуская слюни себе на рукава. Веки его были немного приоткрыты, отчего складывалось впечатление, что он спит с открытыми глазами. Это послужило Ивану невольным сигналом к тому, чтобы прислушаться к своему собственному внутреннему состоянию.
Спать не хотелось, несмотря на то, что вкрадчивый голос Сарумана проникал куда-то в самую сущность мозга. Арагорн медленно опускался на пол (рядом с ним ни одного стула не оказалось), цепко держась за край стола, но пальцы постепенно теряли силу, разжимались. В какой-то момент он не удержался, упал на колени; меч клацнул в ножнах. Неизвестный, приковавший внимание Арагорна к своей речи, по-прежнему заставлял его вслушиваться в свои слова.
На улице в этот момент тоже что-то происходило. На фоне сумерек за окном были видны отблески множества милицейских сирен, взявших контору и прилежащую к ней автостоянку в полукольцо. Бесшумность этих цветных росчерков была довольно жутковатой, но Шишок где-то в глубине души был им крайне рад. Там, на улице была помощь — и кто-то, назвавшись Саруманом, очень грамотно и профессионально приводил в действие программу освобождения заложников при помощи загадочного от начала и до конца способа.
Кирилл коротко всхрапнул. Арагорн не заметил этого, даже бровью не повел. Мир уменьшился для него до размеров телефонной трубки. Зрачки закатились куда-то кверху, оставив только белки глаз; Ивану было жутко на это смотреть, но он не мог отвести взор — человек, впадающий в транс от загадочного разговора по телефону, был перед ним впервые. Да вообще — все, что случилось здесь сегодня, было с ним впервые; и он надеялся, что это никогда больше не повторится, дай бог, чтобы сегодня закончилось благополучно.
Через десяток-другой секунд разговор Арагорна с собеседником закончился сам собой; он привалился спиной к стене, склонив голову на грудь, и тяжело задышал, как человек, которому снится что-то неприятное, нежелательное, но избавиться от этого нет никакой возможности. Судя по всему, монолог Сарумана продолжался у него во сне; он два или три раза шепнул это имя, и Шишок его услышал.
Трубка повисла на проводе возле спящего Арагорна. Гудков отбоя в ней не было слышно. Шишок осмелел и, подойдя на цыпочках к столу, подтянул ее за шнур и приложил к уху.
Голос возник внезапно, будто человек, говоривший до этого с Арагорном, знал, что трубка в руках у Ивана.
— Я вас очень прошу — НЕ БУДИТЕ АРАГОРНА, — требовательно-напутственно сказал «Саруман». — Только это спасет вам жизнь. Посмотрите на потолок.
Шишок поднял глаза. Над головой, ворвавшись в окно, плясал красный зайчик лазерного целеуказателя.
— С вами ничего не случится. Если есть возможность — отойдите куда-нибудь в сторону, спрячьтесь… — успокаивающе повторил «Саруман». — Дайте нам возможность войти и забрать его. Только ни в коем случае не будите… Иначе — возможно все.
Раздумывать было некогда. Подойдя к Кириллу и легонько тронув того за плечо (в любую секунду будучи готовым зажать ему рот рукой), Иван убедился, что разбудить его не представляется возможным. Аккуратно подняв с пола коробку с монитором, Шишок поставил ее на стол перед Кириллом — таким образом, чтобы люди, которые зайдут скоро в дверь конторы, не наделали каких-нибудь глупостей со своими прицелами.
В последний раз зачем-то оглядев контору, он услышал осторожные шаги за дверью. Как не стремились люди «Сарумана» бесшумно подобраться к офису, им это удавалось с трудом. Правда, Арагорн не шевелился, продолжая тяжело дышать и покрываться потом во сне.
Кирилл приоткрыл маленькую дверцу подсобки, где стояли в одной куче несколько швабр, большое ведро для мусора и маленькое — для мытья полов, протиснулся внутрь, в запах плохо просушенных тряпок и пыли, спугнул несколько тараканов и опустился в большое ведро поверх пластикового мешка для отходов. Потом затворил дверцу за собой, придержав ее рукой.
Темнота окутала его, швабры окружили туманными призраками. Сквозь тонкую щель, которую никак не удавалось полностью закрыть, был виден маленький кусочек комнаты — тот самый, в котором спал у стены Арагорн.
Дверь в контору открылась; рядом с лицом встрепенулась пара тряпок, откликнувшихся на слабенький сквознячок, убегающий в вентиляционный коллектор за спиной. Сверкнул и тут же исчез луч лазерного прицела. Через пару мгновений он появился вновь — на этот раз точно на лбу Арагорна.
Таракан, появившийся точно над головой Ивана, отвлек внимание на долю секунды противным шуршанием; мерзкое насекомое свалилось прямо на нос. Его чуть не стошнило от мерзости; он отпустил дверцу и смахнул ползучую тварь с лица. Дверца тоненько, еле слышно скрипнула…
Услышать этот скрип было практически невозможно. Даже сам Иван посчитал, что петли дверцы не издали никаких звуков — так, легкий шум какой-то. Но на этот шумок неожиданно среагировал Кирилл, который остался за пределами видимости тех, кто вошел сейчас в офис.
Внезапно раздался его голос — сонный, заплетающийся, недовольный:
— Кто тут бродит? А это что за хреновина?
Потом противное шуршание напомнило Шишку звук, с которым он обычно двигал по полу тяжелые коробки с мониторами — громкий, неприятный скрип, а следом за ним — сильный грохот, заставивший кого-то отскочить в сторону (Шишок увидел в свою расширившуюся щель чью-то ногу в камуфляже).
Арагорн, не открывая глаз, бросил свое тело вверх с криком на непонятном Ивану языке. Руки выдернули из ножен меч; Иван смотрел на все происходящее с ужасом, ничуть не боясь за себя — он был уверен, что с ним ничего не случится в этой вонючей подсобке, полной тараканов. Меч свистнул — со звуком, к которому Шишок уже начал привыкать; острие метнулось куда-то за пределы видимости; раз, другой — потом удар, громкий и короткий. Во время очередного взмаха Арагорн зацепил жалюзи — они обрушились на пол, впустив в контору проблески сирен, заплясавшие на стенах.
Потом почему-то осыпалось на пол оконное стекло — сначала покрывшись чередой мелких точек, а потом обвалившись вниз, на подоконник. Шишок вначале не понял, в чем дело, а когда эта цепочка продолжилась на стену рядом с окном и в воздух полетела штукатурка, оставляя за собой пулевые отметины, Иван догадался — кто-то стрелял из автомата, применяя глушитель.
— Орочье… ОТРОДЬЕ! — на этот раз по-русски прорычал Арагорн и свалился следом за осколками стекла на пол — из груди его били маленькие фонтанчики крови, быстро терявшие интенсивность. Руки по-прежнему сжимали меч; но вот и они разжались. Дыхание в последний раз со свистом вырвалось из мощной груди — и отлетело навсегда.
Шишок отпустил дверцу, которую успел поймать, но так и не закрыл, не в силах оторваться от происходящего. Прямо в глаз ему брызнул искрами лазерный прицел.
Иван закрылся ладонью и крикнул какую-то глупость, которую потом сам не мог вспомнить — что-то вроде «Свои!..» Двое спецназовцев в масках переглянулись, один из них поднял кверху сжатый кулак, и они синхронно опустили в пол укороченные автоматы с навинченными на них глушителями.
Потом отдавший команду боец проговорил что-то себе под нос, обращаясь к невидимому собеседнику, после чего подошел к телу Арагорна, остановился в трех шагах, направил на него оружие и замер неподвижной восковой фигурой.
Шишок сделал несколько шагов вперед и увидел лежащую на полу коробку, ту самую коробку, что он с трудом взгромоздил на стол; а за ней… Там был Кирилл — в огромной, просто гигантской луже крови. Грудь Кирилла была наполовину разрублена пополам от плеча и почти до пояса. Он неподвижно смотрел в потолок, переливающийся яркими цветами сирен — и на его лице было написано недоумение и недовольство; он так и умер во сне, ничего не поняв…
Дверь отворилась. В контору вошел человек и голосом «Сарумана» произнес:
— Жаль… Крайне печально. Не буду желать доброго вечера — не к месту.
Потом он просто перешагнул через тело Кирилла, стараясь не наступить в кровь и подошел к мертвому Арагорну. Глаза вошедшего прищурились; он присел перед ним на корточки, дотронулся до меча, погладил окровавленное лезвие кончиком пальца.
— Замечательный экземпляр, — тихо сказал он. Шишок понял, что это «Саруман» говорит специально для него. — В прошлом — кандидат исторических наук. Начитался Толкиена. Полюбил ролевые игры — знаете, когда собираются такие же, как он, делают себе мечи из рельсов, щиты из дерева, раздают роли, стараются играть близко к тексту… Как вариант развития событий — парафренный синдром, вообразил себе Арагорном там, где другие на его месте становятся Наполеонами, Кутузовыми… Долго был под строгим надзором, но, к сожалению…
Шишок не понимал ни слова. Он почувствовал, что просто необходимо задать вопрос, без которого все теряет смысл. Иван протянул вперед руку, заслоняясь от того, что ему объяснял «Саруман», и спросил:
— Почему он пришел сюда? К нам? Вы можете ответить?
Человек, не поворачиваясь, замолчал на полуслове. Казалось, он был поставлен вопросом в тупик.
— Молодой человек, вы знаете, как называется ваш магазин?
Шишок кивнул:
— «Фродо точка ком».
— Что вы еще от меня хотите? — удивился «Саруман», встал и повернулся к Ивану лицом. Тот пожал плечами.
— Да я, вообще-то, так и не понял, что это за Фродо такой, хотя на «Гарри Поттера» три раза сходил — что на первый фильм, что на второй…
— КУДА вы сходили, молодой человек? — недоуменно склонил голову «Саруман». — НА КОГО?
Шишок не решился повторить. Он понял, что сморозил какую-то глупость, но еще до конца не осознал все ее масштабы.
«Саруман» внимательно посмотрел ему в глаза, потом улыбнулся:
— Ничего страшного, юноша. Ничего страшного… Вы только… Не уподобьтесь, — и он махнул рукой в сторону Арагорна. — Волшебниками в моей психиатрической больнице пока не пахнет. Поэтому — живите реалиями, молодой человек. Роль у вас своя, одна-единственная. Ради бога, не играйте в сказки. НЕ БУДИТЕ АРАГОРНА.
Он повернулся и вышел из офиса. Через минуту Арагорна и Кирилла уже выносили в мешках, наглухо закрытых «молниями». А Шишок стоял перед дверью конторы и пристально всматривался в так и не понятое им за целый год название — «FRODO.COM»…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/attack1

Атака на гипоталамус (Начало)

1. Далеко.
Миша хорошо запомнил тот комп, с которого все началось — 200-й «Пень» с шестнадцатью метрами оперативки, боронящий данные на маленьком винте в два гигабайта. Отец принес его в день рождения, совершенно неожиданно — просто втащил в квартиру две огромные коробки и несколько маленьких и очень маленьких. В больших оказались комп и пятнадцатидюймовый «Самсунг», в остальных — всякая мелочевка типа «мышки», клавиатуры, колонок и кучи гарантийных книжечек. В тот день ему исполнилось девятнадцать лет…

Детство прошло без всяких «Думов», «Квейков» и иже с ними — тогда их еще просто не было (а может, и были, да только кто ж знал?). Отрочество немного запомнилось программой на Бейсике, которую удалось написать на школьных курсах по информатике в одиннадцатом классе — это был рисунок большой короны с острыми зубцами и появляющееся под ней слово KING; все это постепенно закрашивалось красным цветом, создавая иллюзию заставки какой-то фирмы или телепередачи. Преподаватель похвалил его тогда и записал исходник на дискету для других групп, занимающихся в этот день. Больше ничего примечательного не случалось до юности, замечательной поры студенчества, когда судьба, опираясь на его же собственную смелость (или наглость?), зашвырнула его в самый большой ночной клуб города и поставила к ди-джейской стойке.
Как это произошло, он долго не мог понять сам — наврав с три короба о своих прошлых заслугах, которых попросту не было, он оказался за компьютерным пультом, на котором самым простым и понятным было включение в сеть — все остальное приходилось осваивать на ходу. Функции некоторых приблуд типа семпла он так до конца и не понял — коробочка для семплирования провалялась в подсобке почти год и так и не понадобилась. Pitch-control и остальные фишки долго ему не давались, несмотря на отменное чувство ритма — прошло несколько недель, прежде чем люди в зале перестали замечать места сведения двух хитов. В общем, втянулся…
А потом он попал в гости к своему коллеге из клуба-конкурента и увидел у него… Лучше бы он этого не видел. Тот парень (кажется, его звали Федя) уже тогда пытался приспособить к своему делу персоналку — и ему это удавалось — впрочем, с переменным успехом. Все, что он сделал — это создал базу данных по хитам, что есть у него, где прописал служебную инфу — и самое главное, указал битовую скорость. Теперь по запросу он мог определить, какой хит наиболее близок по темпо-ритму к тому, что играет в данный момент, и выбрать из списка предлагаемых максимально удачный. Суета, конечно, была, приличная; список хитов постоянно обновлялся, приходилось базу данных поддерживать в рабочем состоянии, проверяя выборочные ссылки — ибо, расслабившись, можно было в один прекрасный момент остаться без подсказки и кинуть человек сто — сто двадцать, усадив их обратно за столы неверно выбранным ритмом.
Но все это было малозначительным — просто стало ясно, что компьютеры шагнули далеко вперед; Windows к тому времени уже ворвалась в нашу жизнь, сменив цифру 95 на 98, потом на 98SE; к этому миру надо было приспосабливаться. И Миша начал ПРИСПОСАБЛИВАТЬСЯ.
Он стал все чаще бывать у Федора; компьютер его интересовал с любой точки зрения. От музыки к играм, от игр к базам данных, от баз данных к Инету… Многого он нахватался по верхам, читая книги для «чайников» и беседуя с Федором в паузах между управлением аудиорядом. Незнакомый мир приобретал все более четкие очертания, недоставало главного — собственного оружия в борьбе с компьютерной неграмотностью. Он начал тихую атаку на отца; тот поначалу отмахивался. Сам он был родом из мира, где компы были чем-то из далекого будущего, которое так и не наступало; он чурался их, находя в прессе множество материалов о том, как кто-то где-то, наигравшись в суперэкшн, перестрелял своих учителей в школе (или как маленький мальчик сошел с ума от того, что не смог пройти какой-то уровень, или как портятся глаза, или…) Но постепенно на вопрос «А зачем тебе все это?» отец стал получать от Миши все более четкие ответы. Сын, несмотря на полное погружение в мир современного «trance» и «progressive house», увлекся не на шутку, мечтая покорить вершины программирования, дизайна, журналистики, геймерства вместе взятые, небрежно роняя в разговоре термины, порой непонятные и ему самому.
— Отец, все идет к тому, что без компа скоро в туалет не сходишь! — возмущенно доказывал Михаил. — И не ухмыляйся — он тебе по составу мочи диагноз поставит прямо из унитаза.
— Это принципиально? — не сдавался отец. — Чтобы твоя супертехника стояла в туалете?
— Не передергивай, папа, ты прекрасно понимаешь, о чем я — о взаимопроникновении. Человек осваивает микромир процессоров — а они, в свою очередь, осваивают наш. Ты же знаешь (я тебе давал читать) — крайне мало осталось отраслей, где компьютеры еще не играют решающую роль…
— К черту эту лекцию, — не выдержал отец. — Конкретно — что ты хочешь?
И Миша сказал. Через две недели отец купил ему «Пень» с предустановленной 98-й «виндой». Михаил понимал, что комп, скорее всего, бэушный (у отца точно не было денег на что-то покруче «двухсотого»), но и это его радовало.
Поудобнее устроившись на стуле, Миша протянул руку к кнопке «Power» и тихонько тронул ее — она мягко утопилась в корпус и вернулась в прежнее положение. Зашумел вентилятор (Миша еще не знал такого слова, как «кулер»), застрочил внутри винчестер — чертовски красивое слово. (Вспомнился фильм родом из детства — «Белый шаман», а именно сцена, когда кто-то пытался убить Пойгина, а тот профессионально, по-охотничьи ушел от преследователей и громко произнес врагу самую запоминающуюся в фильме фразу «Винчестер оставь на скале…» — этими словами в школе ребята долго пугали друг друга, целясь из рогаток.)
На мониторе загорелся маленький светлячок, раздалось тихое потрескивание размагничивателя. Миша от волнения потирал руки — как перед первыми турами в клубе, когда еще не до конца был уверен в себе и плохо знал содержимое дисков. На экране появились строки, из которых Миша понял только слова «Pentium-200 MMX», потом какие — то таблицы, голубые облачка с надписью Windows 98 и, наконец, то, что во всех самоучителях называлось рабочим столом — несколько значков на черном фоне, кнопка «Пуск» и часы. Миша машинально сверил время и осторожно дотронулся до «мышки». Стрелочка на экране шевельнулась.
И тут Миша понял, что перед ним — его собственный компьютер. Не надо просить никакого Федю о том, чтобы тот дал поработать лишние пять минут, не надо выбирать время для того, чтобы друзья, у которых уже давно есть компы, оказались дома и не были заняты. Теперь можно делать все — и в любое время. И его понесло.
Курсор метался по экрану как перепуганный, открывая и закрывая какие-то окна и менюшки, втыкаясь в значки и кнопки; «мышь» оказалась на удивление чувствительной, клавиатура — мягкой; все было чудесно. Минимальные познания, которыми обладал Миша к этому моменту, дали ему возможность вволю наиграться в карты, послушать музыку и пошариться в Проводнике. На этом знакомство с компом было закончено; он откинулся на спинку стула и удовлетворенно смотрел на картинку на Рабочем столе — огромный красивый аквариум (кто-то на предпродажной подготовке постарался!) «Сбылась мечта идиота!»
Отец украдкой усмехнулся и вышел из комнаты. Дело было сделано. Он и не ожидал благодарности в первые мгновения, представляя, насколько сын будет захвачен подарком. Все еще впереди — лишь бы на пользу.
Зазвонил будильник. Михаил взглянул на часы — семь тридцать вечера. Пора была собираться на работу. Сумка с дисками уже стояла у дверей — всегда собранная, разложенная по группам фонотека, его гордость. Президент клуба знал — если ди-джей уйдет, то унесет всю свою музыку с собой, оставив всех у разбитого корыта. Собрать что-то подобное Мишиной сумке за короткий промежуток времени было практически невозможно, несмотря на огромный выбор всевозможной музыки в магазинах, киосках и на рынках. Поэтому Миша автоматически был незаменимым — но не только по этой причине. Он был очень хорошим ди-джеем, действительно классным работником танцпола.
Всю жизнь мечтая оказаться там, где он сейчас работал, Михаил с ходу вошел в эту среду, как танк, раздвигая конкурентов и поднимаясь в профессиональном плане на высокие ступени. Он сумел за короткий период пройти путь от того, что он называл «тамадой» (руководство клуба было уверено, что диск-жокей просто обязан бесконечно трепать языком, объявлять песни, поздравлять всякую братву с днями рождения — все эти заблуждения изрядно потрепали парню нервы) до ди-джея, до права коротко называться этими двумя английскими буквами. Он не стал придумывать себе прозвище, оставив все это Грувам, Гномам, Зайцам и Валдаям. Все звали его по имени, ди-джей Миша — и этого было достаточно.
Его напарник, с которым они делили тяжкий труд ди-джейства, Коля Трофимов, DJ Traffic, самостоятельно отошел на второй план, считая Мишу безусловным лидером в их дуете. Он бесконечно консультировался с ним по поводу новой музыки, учился работать на «пичах», пытался разобраться в хитросплетении проводов и понять, почему из одной колонки вылетает один киловатт, а из двух — два («Ведь она же тоже всего один киловатт!») В общем, он Мишу устраивал, он давал Коле твердую «четверку» за удержание толпы на танцполе.
Работали они обычно по два часа, потом менялись. За ночь выходили по две смены у каждого, что было, в принципе, не очень тяжело, особенно если молодежь оказывалась благодарной — в смысле, готовой танцевать без конца и под любую музыку.
Сегодня у Миши было очень приподнятое настроение — подарок отца привел его в радостно-возбужденное состояние, работать хотелось как никогда — и работать очень хорошо; душа требовала музыки, ритма не меньше чем сто двадцать пять ударов в минуту. Выскочив из трамвая на остановке прямо напротив огромного здания ночного клуба «Crazy House», он нырнул мимо знакомого охранника внутрь, забежал по лестнице на второй этаж и вошел в свое личное помещение — технический менеджер выделил ему пусть небольшую, но вполне приличную комнату для отдыха и хранения всяких дорогих необходимостей, типа цифровых магнитофонов, супернаушников, подборки дисков, принадлежащих президенту клуба. На диванчике у окна уже валялся Коля, нацепивший на голову телефоны от «Панасоник», которыми страшно гордился, купив их на первую зарплату. Из них был слышен ритмичный шум — Трафик что-то там прослушивал, в такт подергивая ногами и руками и не замечая вошедшего коллегу.
Миша с порога швырнул сумку на полку у входа (за диски он не боялся — они были закреплены внутри так, чтобы с сумкой можно было бегать, а в случае чего и драться). Трафик не обратил на это внимания — его взгляд блуждал где-то за окном. Сняв с вешалки свою фирменную футболку, привезенную друзьями из Сиэтла, он облачился в нее, надев на голову кепку (чтобы пот не заливал глаза), которая тоже входила в подарочный набор. Его друзья занимались импортом в Россию всяческих мясных полуфабрикатов, в результате чего и на кепке, и на футболке были надписи «Cold Storage of Bellingham» (Беллингем был городом-спутником Сиэтла). Перевел с английского эти слова Миша совсем недавно, когда ему вежливо намекнул на это его бывший школьный учитель, встретившийся случайно на улице. Оказалось, что Михаил во всю рекламирует «Холодильные склады Беллингема» — но деваться уже было некуда, к его образу привыкли, да и он сам не хотел расставаться с такой униформой. Было в этом что-то вызывающее — ди-джей из холодильника! Да к тому же вряд ли кто-то еще, кроме учителя английского, сумел перевести эти надписи.
Тем временем Трафик очнулся от своего транс-угара и поднял глаза на Мишу — тот встретился с ним взглядом, кивнул (говорить «Привет» было бесполезно — в наушниках у Коли по-прежнему грохотало). Трафик улыбнулся в ответ, махнул рукой и вновь уставился за окно — судя по всему, он плотно готовился к сегодняшнему рэйву; он то и дело нажимал на кнопки дистанционника, меняя треки на маленьком музыкальном центре, который им приволок откуда-то их лайт-мастер, который в свободное от работы время приторговывал краденой радиоаппаратурой.
— Слышь, Колян, — вдруг неожиданно для самого себя громко позвал Миша. — А мне отец комп подогнал!
Трафик молча показал большой палец на вытянутой правой руке, после чего в очередной раз сменил трек, отмотал первую минуту, как делал всегда, чтобы узнать, что там будет дальше, и только потом поднял глаза на Мишу.
— Какой?
— Чего ты орешь? — махнул на него Михаил. — «Пень» двухсотый. Мне понравился. Колян кивнул и снял телефоны. Уши у него были красные, мокрые — Трафик принялся их растирать и массировать.
— Двухсотый, говоришь? — переспросил он через минуту; все это время Миша терпеливо ждал продолжения разговора. — Сейчас скорости уже не те, двухсотый слабоват будет.
— Мне хватает! — возмутился Миша, который еще, конечно же , не понял, хватает ему или нет. — «Скорости не те!» Что ты понимаешь!
— Понимаю, — коротко ответил Коля. — У моей девчонки дома комп — Целерон триста шестьдесят шестой. Летает — жуть!
Миша закусил губу и разозлился — ничем нельзя похвастаться! Все этот Трофимов знает, все он видел!
— Летает… «А ты не летчик!» — знаешь такую песню?
— Да ну тебя, Зуб! Что ты сразу закипел? Я ж не в обиду — двухсотый тоже хорошо, тем более для начинающих, — попытался оправдаться Трафик, поняв, что зацепил Мишу как следует.
«Подумаешь, Целерон, — думал в это время Зуб. — Все с чего-то начинают. Я вот с двухсотого «Пентиума», между прочим, Эм-Эм-Икс… Хотя хрен его знает, что это такое, надо будет почитать. А еще надо будет пару книжек купить — по Виндоуз, по Офису, да мало ли еще что понадобится».
Тем временем Трафик подошел к большому стеллажу, взвалил на плечо коробку с дисками и вышел в дверь. Пора было подготовить все к началу рабочей ночи. Миша вытащил из своей бездонной сумки наушники («Sony», настоящие, никакой не Китай), нацепил их на шею, сунув штекер в карман брюк, и отправился следом.
Двери в зал были распахнуты. Внутри царил полумрак, лишний свет был отключен, только над ди-джейской стойкой горела тусклая лампа, выхватывающая из темноты кусок пульта. Где-то там уже копошился Трафик, слышался звук перекладывания дисков в коробке, потом лампа шевельнулась и нырнула под стол — Коля включал все, что должно быть включено. И напоследок гулко щелкнул тумблер монитора — это Миша вчера забыл прибрать на нем громкость. Он спинным мозгом почувствовал, как Трафик сейчас ищет взглядом Мишу, чтобы укорить его этим — так ведь можно и аппаратуру спалить. Но вчера была очень тяжелая ночь — все ждали прихода президента, который периодически наведывался в клуб для контроля за самим шоу. Это вызывало повышенную нервозность у всех — от швейцара до коммерческого директора; вчера президент так и не явился. А Миша забыл свернуть на мониторе выходную мощность.
Зуб покачал головой по этому поводу, сделал на своих извилинах очередную зарубку и подошел к тому, что они называли сценой — полутораметровое возвышение, окаймленное «гибким светом» — германским «бегущим огнем» оранжевого цвета. Пара лестниц с обеих сторон выводила наверх, к стойке, выполненной полукругом. Стойка была выкрашена в черный цвет и в темноте просто исчезала. Из-под нее выбрался Трафик и принялся отряхивать колени — он тут вчера умудрился есть гамбургер и в итоге уронил его куда-то под ноги, а сегодня вляпался в его остатки.
— Что поставим для разминки? — оттирая кетчуп с колен, спросил, не поднимая головы, Коля. — Или не будем напрягать уши?
Миша улыбнулся — в его сумке лежал диск, который ему привезли два дня назад из Германии. Если он сейчас воткнет его — просто так, по монитору, даже без базовых колонок — здесь через минуту будет весь персонал клуба. У «Скутера» вышел новый альбом «No Time To Chill»— вышел всего четыре дня назад, а знакомый пилот из «Транс-Аэро» привез ему эту новость вместе с диском. Дома Зуб просто тащился от «How Much Is The Fish?», его так и подмывало поставить ее еще вчера, но из-за общего напряжения и усталости Миша приберег хит до лучших времен. Ему в голову не могло прийти более прикольное название для хита — «Почем рыбка?» Миша твердил про себя и утром и вечером — «How Much Is The Fish». Фраза была очень удачной, АБСОЛЮТНО НАВЯЗЧИВОЙ, хит — бесспорным. Он вспомнил девяносто третий год, когда из каждой машины звучала «Happy Nation» — судя по всему, эта судьба ожидает сейчас «Скутера», причем надолго.
— Не будем напрягать уши, — ответил Миша, предвкушая ударный хит в середине своего тура. Трафик пожал плечами и продолжил свой туалет.
— Там, случайно, битых бутылок нет? — осведомился Зуб, кивнув себе под ноги. — А то мало ли…
— Не понял, — поднял глаза Коля, — ты что, на коленях молиться тут собрался?
— Да нет, — отмахнулся Миша, — просто я вчера так припух, что решил разуться — босиком оказалось легче. Но если ты тут пиво хлещешь…
— Ты что! — возмутился Коля. — На работе никогда! Ты же сам такое правило установил!
Зуб успокаивающе замахал руками, призывая обиженного Трафика остановиться — да, это была правда, они никогда не пили за пультом алкоголь, хотя порой он явно бы не помешал. Жажду они глушили лимонадом — кое-кто посмеивался над ними, выпивая за ночь несколько литров пива, но их это не задевало. Главное — работа.
Время шло. Бармен, никогда не приходящий раньше, чем за полчаса до начала работы, махнул им рукой; у него тоже была своя стойка — барная. Официанты уже тусовались в подсобке, начальство вновь появилось из ниоткуда, один из заместителей директора прошел мимо сцены покачивающейся походкой — от него за версту разило перегаром. Ночная жизнь потихоньку набирала обороты.
Напротив сцены, на втором этаже находилась аппаратная. Два огромных пульта — один для звукорежиссера, другой для лайт-мастера; две огромных световых пушки; два ряда мощных усилителей «Gemini». И где-то там сейчас был Леха (вообще-то Алексей Николаевич Кульков, но для всех просто Леха) — человек, на котором в клубе держалось все — от простой розетки до сканеров «Galileo» над головой у ди-джеев. Лучший в городе светорежиссер, он же гениальный электрик, он же просто хороший человек и любитель кофе «Maxim» с красной этикеткой.
Миша вытащил из кармана лазерную указку и мазнул ей по второму этажу. Из темноты к горящей наверху настольной лампе вылезла ладонь Лехи с наколкой на тыльной стороне — какие-то непонятные змеи, нарисованные там еще по молодости и глупости. Ладонь махнула Мише и исчезла. Трафик, глядя на эту привычную процедуру, открыл левый лоток спарки (он всегда начинал с левого, так же, как и Зуб), вложил туда сборник поп-баллад и включил. Потом потихоньку вывел канал на примерно треть мощности.
— Что он там копается? — раздраженно спросил у Миши Трафик в ответ на тишину в зале. Зуб сурово нахмурил брови, а потом усмехнулся, указательным пальцем переведя кроссфейдер из правого положения в среднее. И тишина нарушилась медленной красивой мелодией.
Как всегда, в это мгновение все, кто был в клубе, на секунду подняли головы и прислушались. Сама работа ди-джея незаметна; но всякий раз, когда в зале возникала новая мелодия, все знали — где-то там, в темноте сцены чьи-то пальцы в очередной раз включили диск. Леха мигнул фонарями рампы, крутанул зеркала сканеров — по танцполу метнулись яркие разноцветные звезды. Справа от стойки пыхнула струйкой дым-машина. Миша щелкнул вентилятором — клубы заструились на танцпол и постепенно растворились там. Зуб вспомнил те времена, когда вентилятора не было: сквозняк тянул дым прямо на стойку, и уже часа через два у напарников было ощущение, что они наелись известки — и хотя все убеждали их, что компоненты дыма абсолютно безвредны, вентилятор все-таки пришлось купить, так как ди-джеи наотрез отказались работать в такой обстановке.
— Чей тур на открытие? — спросил Трафик, втайне надеясь, что Миша возьмет на себя начало — он еще не все до конца прослушал из своих новых дисков. — Вчера ты был первый, значит, сегодня…
— Я начну, — глядя в зал, тихо сказал Миша. — Ты можешь пока отдыхать.
Коля удивленно ретировался в подсобку. Зуб оглядел рабочее место, немного отодвинул монитор, стоящий с левого бока на высоте стойки (они долго с Трафиком спорили, с какой стороны должен «дуть» монитор — Миша привык подпирать «уши» правым плечом, а Коля левым, но в итоге Трафику пришлось переучиться — монитор встал слева), воткнул штекер и расправил провод, который очень любил перекручиваться. Проглядев разложенные диски, Миша несколько упорядочил их, в правый лоток вложил диск, должный стоять в аудиоряде первым и присел на вращающийся стул. Оставались считанные минуты до того, как первые посетители войдут в клуб.
Постепенно стулья у барной стойки заполнилась первыми посетителями — молодежь потягивала джин-тоник из высоких хайболов, пытаясь при этом красиво держать сигареты между вытянутыми пальцами рук. Словно нехотя вспыхнули неоновые лампы по периметру зала и по второму этажу; тут же стали желтыми глаза и зубы и (о, боже, сколько раз напоминать!) засеребрилась перхоть на плечах тех, кто имел неосторожность без «Head&Shoulders» надеть черные футболки.
Некоторые из посетителей периодически оглядывались в сторону сцены, словно ожидая, когда же начнется то, ради чего они пришли сюда. И Зуб начал — начал со своей любимой вещи. У каждого ди-джея есть такая, для души — она является словно сигналом к началу главного действа. У Миши это было регги «Stop That Train» (кто слышал, тот поймет). Он вообще любил регги, открыв этот стиль для себя совсем недавно. Вот и сейчас — с первых аккордов у него поднялось настроение до невообразимых высот, танцоры вышли разминаться на танцпол, звезды полетели над залом — тур начался.
Зуб прижал плечом наушник к правому плечу, сделал погромче монитор и стал работать — в лотки влетали диски, пальцы стремительно порхали над пультом — пич-бэндом разогнать или притормозить, пич-контролом зафиксировать, опять band, еще раз control, pause, play (благо, кнопка большая, ярко-синяя, не промажешь); на таймере истекает последняя минута предыдущего трека, а уже начал играть следующий, кроссфейдер медленно скользит из левого положения в правое (а в мониторе все гладко, ровно, словно трек и не думает заканчиваться) — и вот уже следующий хит лупит из шестикиловаттных колонок. И так два часа. Непрерывный звук, непрерывный бит; Зуб перестал притоптывать ногой уже около полугода назад — это практически невозможно, два часа шлепать по полу, да и не поможет, если чувства ритма нет.
Постепенно танцпол заполнился трясущимися телами; дым-машина, выплевывая из себя завесу порциями, постепенно скрыла ноги молодых людей, время от времени наползая на головы; Миша втянулся по полной программе — музыка была налажена, диск «Скутера» ожидал своей минуты; судя по часам, впереди еще было довольно много времени. Неожиданно он обратил внимание, что кто-то из персонала машет ему руками снизу, из-под сцены. Миша узнал старшего смены охраны, Дмитрия, который зачем-то подзывал его к краю. Зуб махнул ему рукой — мол, подожди, — после чего продумал программу на несколько треков вперед, сложил нужные диски в стопочку и, пустив очередной хит, нырнул к Дмитрию, стараясь остаться незаметным для всех в зале. Охранник протянул руку вверх, стараясь наклонить Мишу как можно ниже к себе — перекричать грохот колонок было очень сложно.
— Президент здесь! — проорал он прямо в ухо Зубу. — Прошел в офис!
Миша кивнул, давая понять, что все услышал.
— Немного принял на грудь! — продолжал Дмитрий. — Сто процентов — выйдет в зал! Ты уж не подкачай!
Зуб опять кивнул. Все, что от него требовалось в такие ночи — не расслабиться, провести party на самом высоком уровне, чтобы хозяин остался доволен. Конечно, все остальные службы этого огромного спрута, каким был клуб, тоже напрягаются, чтобы произвести впечатление на президента (и ведь какой громкий титул себе придумал — «президент»!). От этого многое зависит — будет ли вовремя зарплата, не полетят ли чьи-нибудь головы, выделят ли деньги на ремонт аппаратуры, разрешат или нет проводить своих друзей на концерты залетных «звезд» — в общем, зависело практически все. И Миша, будучи одним из составляющих клубного механизма, старался так же, как и все.
Он вернулся за стойку, втихомолку порадовался тому, как точно рассчитал время разговора с охранником и вновь вошел в привычный ритм, периодически поглядывая на дверной проем, ведущий к офисным помещениям — оттуда в любую секунду могла появиться худощавая высокая фигура в строгом костюме, его величество Президент. Хозяина не особенно любили в клубе — да и кто в наше время любит начальство; он был достаточно недалеким в шоу-бизнесе, делал порой абсолютно нелепые ошибки, стоившие всем денег (в виде не вовремя выданной зарплаты). Ходили слухи, что и клуб-то он открыл просто потому, что не знал, куда девать кучу денег, появившуюся в его бизнесе после устранения очередного конкурента. Приблизительно год — полтора назад в городе стало модным среди авторитетов иметь собственные рестораны или ночные заведения — Хозяин не стал исключением, напротив, он подтвердил это правило, доведя его до абсурда — он сумел набрать максимум дилетантов, оставшихся в городе после открытия многочисленных аналогов клуба. В основном дилетантов из сферы общепита; техническая сторона дела была более-менее на высоте.
Ресторан при клубе быстро вылетел в трубу, оставив после себя наследство в виде нескольких столиков в одном из углов зала — для особо проголодавшихся гостей. А вот дискотека удержалась на достаточном уровне, в чем была и заслуга Зуба. Вообще, бригада, отвечающая за свет и звук, подобралась очень профессиональная и дружная, алкоголем не злоупотреблявшая, что в условиях клубной жизни было просто невероятным. Поскольку клуб был открыт на базе бывшего дома культуры, просуществовавшего до этого не один десяток лет, можно было представить, что твориться со всеми коммуникациями в этом здании, не испытавшем прелести капитального ремонта ни разу с момента зачатия. Просто необходимы были люди, которые сумели бы поднять все это запущенное хозяйство на должный уровень за максимально сжатые сроки — и им это удалось. Хозяин понимал это, всячески поощрял техническую бригаду и держался за нее обеими руками (периодически придушивая).
В двери показался Валера — личный телохранитель Хозяина. Неброского вида, худощавый — и что в нем такого от телохранителя? Сразу и не скажешь, что у него за поясом «пушка», а дома на стене несколько дипломов по единоборствам. В общем, первое впечатление обманчиво.
Валера оглядел с порога зал, словно пытаясь взглядом раздвинуть дым, увидел рядом с дверью стул, присел. Следом за телохранителем появился и президент; судя по выражению лица, состояние его было близко к нирване. Он положил руку на плечо Валере и стал осматривать зал, притоптывая ногой, после чего что-то крикнул в ухо охраннику, наклонившись почти к самой голове Валеры. Тот кивнул, не отрывая глаз от танцующей толпы, вытащил из кармана кожаного жилета рацию, ответил на вызов, встал и предложил президенту пройти на выход. Хозяин устало кивнул, привалился к Валере и пошел рядом с ним.
Миша созрел для «How Much Is The Fish». Он очень удачно подвел к этому хиту темпо-ритм, плавно опустил указательный палец на кроссфейдер, выдержал небольшую паузу и резко перевел его в нужную позицию. И зал просто завизжал от восторга! Волна энергетики захлестнула и Зуба, он почувствовал небывалый прилив эмоций, захотелось нырнуть в дым и цветные полосы и колбаситься вместе с тусовкой на танцполе… «Transforming the tunes!..»
И тут в зале произошло какое-то движение, хорошо видное только с одной точки — от Мишиного пульта. Из-за дальнего столика, метрах в тридцати от сцены, встали два человека в плащах. Дымовая завеса словно специально разошлась на несколько мгновений, чтобы Зуб успел увидеть этих двоих. «We need your support!..»
Почему они оказались в плащах, не смог потом ответить ни один человек — они словно возникли в зале, не входя через главный вход. Просто встали из-за стола — и Зуб понял, что у них под плащами.
«If you've got the breath back…»
Валера продолжал вести Хозяина вдоль стены, подталкивая худеньким плечом молодежь, стоявшую с коктейльными стаканами в руках. Несмотря на невзрачный вид телохранителя, парни и девушки просто отлетали от него с возмущенными возгласами. «It's the first page of the second chapter!»
Те двое, несомненно, продвигались в сторону Хозяина — и с не меньшим, чем у Валеры, упорством. Пара молодых парней, упавших в угаре танца на пол от мощных толчков, даже не пыталась подняться — что-то во всем облике тех людей в плащах просто пригвоздило их к танцполу; они смотрели им в спины, боясь пошевелиться и не слыша музыки.
«I want you back for the rhythm attack, coming down on the floor like a maniac…» Две пары пробирающихся к выходу людей разделяло примерно двадцать — двадцать пять метров. И тут Миша пожалел, что у него нет микрофона.
«I want you back, so clean up the dish by the way, How much is the fish ?!!»
Толпа безумствовала. Хит захватил их; тела изгибались в такт мощному биению хаус-пульса Бакстера и его команды. А «Титаник» приближался к своему айсбергу. «We're breaking the rules!»
Зуб забыл о том, что нужно подбирать следующий хит. Надо было что-то делать. Судя по всему, он был единственным, кто видел сейчас всю картину в зале и предвидел столкновение, которое могло произойти в ближайшие несколько секунд. Адреналин ринулся в кровь, ноги стали ватными…
«Ignore the machine…»
В служебной двери показался Трафик — его привлек незнакомый хит. Он глядел снизу вверх на Мишу и махал ему рукой — дескать, классный трек приберег на сегодня! Зуб смотрел на него непонимающим взглядом и чувствовал, как рука тянется к ползунку уровня правого лотка, где сейчас играл «Скутер».
«You won't ever stop this!..»
Один из мужчин в плащах на секунду раньше другого сунул руку под плащ и вытащил пистолет. Следом оружие показалось в руке и у напарника. И тогда Миша решился.
Он резко уменьшил громкость, убрав ползунок практически до нуля, что вызвало сильный акустический шок у всех в зале — тишина ринулась в уши всем и каждому, многие зажимали их ладонями от неожиданности, несколько девчонок взвизгнуло то ли от страха, то ли от злости. Наверху, в рубке Леха пролил кофе себе на шорты и по пояс высунулся вперед, пытаясь разглядеть ди-джея.
— Валера, справа! — что есть сил заорал Миша, перегибаясь через стойку вперед, словно это могло усилить его голос. В зале все автоматически посмотрели на ди-джея, подняв глаза на сцену. И только Валера среагировал профессионально — он резко толкнул Хозяина вперед, выпихнув его из сектора обстрела (тот покатился, как мячик, по дороге зацепив пару стульев и одну официантку, уронившую на него поднос с грязными стаканами). Звон бьющегося стекла смешался со звуком первого выстрела.
Тут закричали все, кто только мог — и толпа рванула к дверям, на ходу сшибая друг друга и вдавливая тех, кто был пьян или менее разворотлив, в стены и пол. Паника охватила всех. Но киллеры продолжали выполнять свою задачу, стрельба шла с двух рук непрерывно. Валера, встав за одну из черных колонн, поддерживающих балкон второго этажа, даже не пытался выйти, а только взглядом зрителя мог смотреть на Хозяина, уползающего на корточках под столами в сторону выхода; при этом президент пытался одной рукой вытащить телефон.
Миша невольно стал главным наблюдателем происходящего — он видел, как пули разрывали в клочья сначала стену, вдоль которой шел президент, потом колонну, за которой скрылся Валера. Спустя несколько секунд стрельба перенеслась в тот угол зала, где полз Хозяин. В сторону отлетел парень с простреленной ногой — отлетел молча, не издав ни звука. Одна из девчонок кричала от страха, упав на колени у стены и закрыв голову руками. Охранник, стоявший у входа, свалился на пол, не выдержав напора толпы, и получил удар высоким каблуком в грудь; белая рубашка сразу же окрасилась кровью.
В зале неожиданно зажегся общий свет — Леха наверху прополз к щиту и врубил иллюминацию (вот только зачем?). Вентилятор постепенно разгонял дым. Хозяин сумел добраться до выхода, поднялся на ноги, мгновенно протрезвев, и рванул в проход, расталкивая локтями мечущуюся в панике толпу. Несколько пуль свистнуло у него над головой — киллеры выстрелили в открытую дверь больше наугад, чем видя цель; еще один человек схватился за плечо и сполз по стене на пол.
Люди в плащах переглянулись, молча приняли какое-то решение и быстрым шагом направились к дверям. Перед ними все расступались, боясь пошевелиться. Миша, покрывшийся липким потом, посмотрел туда, где стоял Трафик — в дверях никого не было. Зуб вздохнул и облизнул высохшие губы. Пальцы нервно постукивали по стойке, крылья носа раздувались в такт дыханию — Миша был напуган как никогда в жизни. После такой ночи впору увольняться…
И тут один из киллеров обернулся в дверях и встретился взглядом с ди-джеем. Зуба словно током ударило — он и с тридцати метров почувствовал на себе пронзительный взгляд убийцы. Через секунду пистолет в руке киллера прыгнул на уровень глаз и прогремел выстрел. Девятимиллиметровый молот ударил Мишу куда-то в голову, отбросив на декоративную стенку за спиной. Проломив ее своим телом, Зуб повалился в переплетения опор, поддерживающих сцену; шнур от наушников со звуком, который издает тетива, лопнул, оставив штекер в гнезде. Сверху упали остатки стенки, полностью завалив Мишу и усыпав его щепками.
Валера осторожно выглянул из своего укрытия в сторону главного входа, потом посмотрел туда, где упал Миша, и, выхватив сотовый у перепуганного насмерть администратора, помчался в офис. Коля, словно играя в прятки, высунул нос из служебного коридора и увидел разрушенную стенку у ди-джейской стойки. — Миша… — тихо позвал он. — Ты где?
Парни и девушки, не успевшие выскочить на улицу, медленно выдвигались на танцпол из темных углов и молча смотрели туда, где сейчас умирал Зуб. Трафик взлетел на сцену, минуя лестницы, и начал руками разбрасывать завал из обломков нал телом Миши. Через полминуты к нему присоединился Леха, прибежавший сверху… Когда прибыла милиция, Миша Зубков уже был в реанимации.

2. Ближе.
— Понимаете ли, уважаемый, я хочу сказать, что ряд странностей имеет место, — витиевато произнес доктор. — Странностей, не более того — я не хочу сказать о чем-то сверхъестественном, «Истина где-то рядом…», и все такое. Я наблюдаю его с первого дня. Он всегда был тяжелым пациентом — и когда его привезли с простреленной головой, и потом, после операции — «тяжелым» в смысле «трудным», знаете, как говорили раньше — «трудный ребенок». С ним достаточно сложно общаться; он молчалив, все время проводит за компьютером, который вы ему принесли в палату — а ведь я был против! Рановато было нагружать мозг, ох как рановато!
Мишин отец виновато опустил голову. Он действительно нарушил распоряжение лечащего врача насчет компьютера, но ничего не мог поделать — сын так просил его об этом!
— Странности эти не приносят мне дополнительных хлопот, — продолжал доктор. — Напротив, они только помогают. Одно только заживление ран чего стоит! За восемь дней — то, что у других людей занимает две-три недели, а то и больше! И, конечно же, мощные возможности организма по восстановлению утраченных функций…
Отец кивнул, прекрасно понимая, о чем идет речь. Тогда, четыре месяца назад, когда его сын по каким-то непонятным причинам решил разыграть из себя героя, они с матерью были готовы самолично найти этого президента и убить его голыми руками.
О случившемся они узнали от Алексея Кулькова, который знал их домашний телефон. Он срывающимся от волнения голосом сказал, что их сын находится в Центральной клинической больнице, что его ранили из пистолета, попросил приехать туда и бросил трубку — он просто не мог больше ничего произнести от волнения. Мать не смогла поехать в больницу сразу, у нее поднялось давление, она упала на диван и трясущимися губами попросила мужа поехать к сыну одному. Отец собрался в несколько секунд, вылетел на лестницу, потом быстро вернулся, выгреб из шкафа все деньги, сколько было отложено на стиральную машину и помчался в гараж. К больнице он подруливал уже через несколько минут, по дороге не замечая ни светофоры, ни разметку и знаки.
Его провели к заведующему отделением анестезиологии и реанимации, где вежливо, но настойчиво усадили в кресло и налили полстакана коньяка. И только потом отцу рассказали, что у Миши следующая проблема — у него открытый огнестрельный пулевой многооскольчатый перелом лобной и правой височной костей с повреждением вещества мозга.
— В настоящий момент ваш сын жив, — тихо говорил врач. — Не буду скрывать от вас, что вероятность смертельного исхода невероятно высока, вам надо быть готовым к самому худшему. В эту минуту идет операция, после которой ваш Михаил будет помещен к нам — и вот тогда уже начнется самое серьезное; начнется борьба за жизнь. Бороться будем мы, вы и он. Цель у нас с вами одна — но пути ее достижения разные. Я и мои коллеги будем делать все от нас зависящее при помощи абсолютного научного подхода. Вы же должны делать все зависящее от вас в моральном плане — он должен ни в чем не нуждаться. Ему даже в коматозном состоянии необходимо слышать ваш голос или голос матери, он должен чувствовать заботу о нем. Лично я уверен, что больные с разными степенями расстройств сознания все равно присутствуют здесь, просто потеряв способность к синтезу реакций. Так что… Мужайтесь и делайте все, что необходимо.
Отец полез в карман за деньгами — доктор остановил его.
— Не буду говорить, что я чертовски бескорыстен, но… Пока еще просто не за что. К этому времени подоспела и мать, наглотавшаяся таблеток. Она выслушала еще раз все то же самое от завотделением, зарыдала в голос и упала в обморок. Ей тут же что-то укололи и положили на диванчик в комнате отдыха, где она мгновенно заснула — отец был только рад этому.
Сына принесли в реанимацию через три с половиной часа. Отец видел издалека (ближе не дали пройти), как его аккуратно переложили на кровать и подключили трубку, торчащую у него изо рта, к аппарату искусственного дыхания. Аппарат зашипел, грудь сына стала ритмично подниматься и опускаться под простыней. Голова была тщательно забинтована и покрыта сетчатым бинтом, но и сквозь него были видны проступающие розовые пятна. Отец закусил губу и опустился в кресло, любезно предоставленное доктором. Больше всего на свете ему хотелось сейчас найти хозяина клуба и пустить ему пулю в лоб — устроили, сволочи, разборки! Лучше бы его убили, этого президента, лучше бы он…
— Доктор, — позвал он одного из дежурантов. — Он ведь может прийти в себя в любую минуту…
Врач виновато улыбнулся:
— Я бы не стал так надеяться на вашем месте. Я был на операции. Слишком уж тяжелое ранение…
Но все было иначе. Его сын очнулся уже в середине следующего дня, обвел глазами ту часть палаты, которую смог увидеть, не поворачивая головы, и глазами показал на трахеостомическую трубку, ощутимо лежащую в горле. Дежурная медсестра искренне удивилась и поспешила уведомить доктора о пришедшем в сознание больном Зубкове. А еще через двое суток, когда Мишу сняли с искусственной вентиляции, разрешили разговаривать с родителями и слушать маленький приемничек, появился Ник.
Вначале Миша, увидев незнакомого мужчину в халате, накинутом на плечи, решил, что это кто-то из клуба — справиться о здоровье. Мужчина опустился рядом с кроватью Миши на стул, обтянутый белоснежной простыней (так, чтобы Миша мог видеть его, не напрягаясь) и вежливо улыбнулся:
— Привет. Как дела?
— Жив, — тихо сказал Зуб. — Вы из клуба?
— Нет. Я ничего не знаю ни о каком клубе, — ответил мужчина. — Зови меня Ник. Теперь я буду часто приходить к тебе. Мне бы хотелось, чтобы мы подружились и нашли общий язык.
— Ник… — словно пробуя на вкус, произнес Миша. — Что вам надо? Вы от тех, кто стрелял? — пронзила его страшная догадка. — Это так?
— Не бойся, Михаил, — спокойно ответил Ник. — К тебе не так просто попасть — если ты не в курсе, тебя охраняет несколько человек, ты важный свидетель преступления. На входе в реанимацию постоянно дежурит двое бойцов ОМОНа. Так что…
— Но ведь вы прошли! — достаточно громко сказал Миша — настолько громко, чтобы суметь привлечь внимание дежурного персонала. Но пара сестер и санитарка словно не замечали происходящего в реанимационном зале. Дежурный доктор вошел в двери, оглядел все четыре кровати, на каждой из которых лежали пациенты, подошел к Мише с другой от Ника стороны, пощупал пульс, потрепал его по плечу и отошел к столу заполнять историю болезни. Он словно не замечал посетителя, сидящего в двух метрах от него.
Миша недоумевающее посмотрел сначала на врача, потом на Ника. Тот жестом остановил готовый раздаться вопрос:
— Он не видит меня. Но не так, как не видят что-то отсутствующее — я вполне материален, ты можешь прикоснуться ко мне. В настоящий момент изменено его отношение к реальности — он максимально сконцентрирован на том, что является для него сейчас самым важным — на своей работе. Именно поэтому все то, что к этой работе не относится, для него просто не существует.
— Почему?
— Это немного несвоевременная тема… — взглянул в окно Ник. — Отвечу наиболее понятно для первого раза — это я так сделал. В дальнейшем обойдемся без комментариев по этому поводу — пока не будет ясности по другим вопросам.
Миша молча смотрел собеседнику в глаза и ждал продолжения — явно не он был инициатором и ведущим главной линии в разговоре, Ник просто должен был еще добавить что-нибудь для ясности. Тем временем тот сцепил пальцы рук перед собой, похрустел суставами и произнес после непродолжительного раздумья:
— Довольно скоро тебя переведут в травматологическое отделение. Врачи будут обращать на некоторые странности в твоем выздоровлении — скажем, оно будет идти неестественно быстро. Ты сам не должен этому удивляться — это часть нашего с тобой контакта. Самое главное — как только ты будешь помещен в палату, попроси отца принести тебе компьютер. Врачи будут против — убеди отца. Тебе это не повредит. Можешь делать на компьютере все, что хочешь — лишь бы он был рядом. А сейчас я должен уйти. Помни мою просьбу, постарайся выполнить ее.
Ник поднялся со стула, подошел поближе и положил ладонь на забинтованную голову Миши — туда, где после перевязки проступили бисеринки крови. Глаза Миши сами собой закрылись, его окутало светящееся облако, и он ринулся куда-то вверх…
Ник, убрав через пару минут руку, осторожно вышел из реанимации и бодрым шагом прошел мимо охраны, повесив халат в шкаф для посетителей. Омоновцы продолжали беседовать друг с другом, не обратив никакого внимания на прошедшего к выходу человека…
На шестой день Мише разрешили сидеть — недолго, но все-таки это было большое достижение. На восьмые сутки нейрохирург, скрепя сердце, снял швы — рана зажила. Рентгенолог хватался за голову — снимки Михаила Зубкова до операции и на десятые сутки после разительно отличались, костная мозоль была видна даже без специальной подсветки. Парня было решено переводить в отделении травматологии для долечивания последствий ранения — у Миши сохранялись такие явления, как постоянное головокружение, частые головные боли, периодические расстройства сознания в виде обмороков. И тут Миша начал атаку на отца — он требовал принести компьютер. И отец, несмотря на многочисленные запреты врачей, сдался — к концу второй недели нахождения сына в больнице он привез ему «Пентиум». Через пять суток у Михаила полностью исчезли головокружения и обмороки, медикаментозное лечение которых по всем канонам медицины занимало не один месяц.
Врачи были просто в шоке — пациент не вписывался ни в одну из известных схем выздоровления. Михаил Зубков стал объектом исследования со стороны нескольких докторов наук, занимавших в больнице высокие посты. А он сам словно не замечал, что все происходящее имеет, мягко говоря, сверхъестественную оболочку. Да и что можно было хотеть от практически здорового через три недели после ранения молодого парня, который был до чертиков занят компьютером, даже не обращая внимания на молоденьких медсестер, откровенно увлеченных местным «феноменом». За этот короткий период Михаил освоил все основные прикладные программы, прочитав от корки до корки всю необходимую литературу. Он в совершенстве знал почти все профессиональные хитрости Windows, без страха и сомнения залезал в реестр и системные файлы, досконально изучил офисный набор Microsoft и даже набросал маленькую базу данных по учету стационарных больных для заведующего отделением травматологии, облегчившей тому во много раз статистический учет. И все это происходило на фоне звучащего из колонок «транса» — отец принес по просьбе сына его сумку с дисками, уцелевшую в свое время под обломками стены, и тот бесконечно крутил свою коллекцию на фоне обучения.
Все это время Ник не появлялся — да Миша и не помнил о нем. С тех пор, как тот исчез из реанимации, оставив Зуба в сияющем сне, ни одно воспоминание не тревожило сознание Миши. Он был полностью погружен в свой мир, пытаясь объять необъятное. Пару раз он намекнул отцу на то, что по приходу домой хотел бы подключиться к Интернету (стало быть, нужен модем, хоть какой, простенький, лишь бы работал!) Папа вздыхал, но все делал на благо сына — подписал его на пару журналов, освещающих компьютерную тематику, прикупил стол с выдвигающейся панелью для клавиатуры, поставив вместо своего у окна, занял денег на модем, но без сына покупать его опасался, боясь нарваться на что-нибудь недостойное, на «левое железо», как называл это на своем языке сын.
Миша просыпался и засыпал с компьютером, пройдя за одно ночь «Диабло» и с ходу выбрав удачную стратегию игры в «StarCraft», после чего играть стало неинтересно. DOS был выучен одновременно с HTML по двум учебникам, лежащим рядом; услышав от Трафика незнакомое слово «Линукс», произнесенное с изрядной долей презрения к «окошкам», освоил Red Hat, причем справочник команд стал для него настольной книгой не более чем на пару дней — потом он к нему уже не обращался; альтернатива воцарилась на его компьютере всерьез и надолго, причем он не страдал от того, что играть в его любимые игры стало практически невозможно, наоборот — сама «Красная Шапочка» была настолько интересна и увлекательна, что с лихвой отработала отсутствие игрушек.
Родители с ног сбились, разыскивая ему необходимые книги; в отличие от других, им это доставляло только радость — они были освобождены от обязанности разыскивать дефицитные лекарства, в которых их сын просто не нуждался. Очень скоро завотделением потерял представление о том, зачем в палате №9 лежит абсолютно здоровый Михаил Зубков, о ранении которого напоминает бледно-розовый шрам в правой височной области. Мальчик превратился просто в музейный экспонат, о котором пошли слухи уже по всему городу:

— А вы слышали о Зубкове? Тот, которому голову прострелили, а он живой остался? Так вот, он выздоровел за десять суток, как будто ему не пулей, а мячиком футбольным по лбу попали!
Или:
— Послушайте, доктор, я понимаю, что помочь будет очень трудно, но вот в Главной клинической больнице мальчика прооперировали после ранения… Может, посоветуетесь с теми докторами, он ведь выздоровел за две недели…
Короче говоря, слава приходит незаметно и надолго. Студенты мединститута и курсанты с цикла усовершенствования изучали историю болезни Зубкова Михаила Сергеевича как книгу из серии «Жизнь замечательных людей», после чего шли к нему в палату и пытались выяснить, каким образом происходят все эти чудесные события. Но никаких объяснений случившемуся не было; Миша просто сам не понимал, из какой бездны он благополучно выкарабкался в такие краткие сроки.
Он тем временем серьезно занялся программированием под Линуксом, в очередной раз сменив набор книжек на тумбочке рядом с кроватью. Мать с ужасом смотрела на выросшую стопку непонятных ей книг, которые отец перетаскал из больницы домой. Она не могла понять, как ее сын за такой небольшой промежуток времени, да еще после такой травмы, сумел впихнуть в себя невообразимое количество материала. И еще — во время очередного посещения в приемные часы родители обратили внимание на одну особенную деталь, не характерную для их сына — в палате стояла необыкновенная тишина, нарушаемая только пощелкиванием «мыши» и клавиш. Музыка не играла — сумка с дисками была собрана и упакована для отправки домой. Мама в душе перекрестилась — судя по всему, сын не собирался возвращаться в клуб.
В один из дней, незадолго до выписки, сроки которой все время откладывались из-за еще одной группы студентов или очередного доктора наук или профессора, спешивших познакомиться с необычным пациентом, Миша, как обычно, занимался программированием — так, ничего особенного, изучал очередные наборы команд. За окном стояла теплая погода, характерная для начала осени; рядом с открытой форточкой колыхнулась штора — Миша оторвался от монитора и взглянул на открывшуюся дверь.
В проеме стоял Ник — Миша мгновенно вспомнил свой сон с полетами в сверкающих искрах. Как и прежде, на плечи был небрежно накинут халат; он взял за спинку стул, стоящий у двери, пододвинул его к кровати Михаила и взглянул в экран. Все происходило молча, на уровне полного взаимопонимания. Ник внимательно просмотрел участок кода, видимый на экране, прокрутил немного вверх, усмехнулся и подправил пару значений. Миша машинально раскрыл учебник, пробежал пальцем по оглавлению, раскрыл нужную страницу и ткнул в нее пальцем, протянув Нику. Тот кивнул:
— Все правильно. Но ты максималист, Михаил. Ты не любишь читать то, что пишут мелким шрифтом. А там всегда очень много интересного…
Миша как будто впервые увидел внизу страницы маленькую сноску, в которой и были описаны исправления, внесенные Ником.
— Ну, как идут дела? — осведомился гость, осматривая голову Миши и переводя взгляд на кипу учебников по администрированию Линукса и по программированию на Перле. Миша пожал плечами:
— Сами видите, все хорошо. Понятия не имею, почему не отпускают домой. Все время приходят, смотрят, выслушивают-выстукивают… Надоело. Если бы не комп — от скуки бы помер.
— Очень хорошо, — удовлетворенно сказал Ник. — Так и должно было быть… В палату вошла санитарка, поздоровалась с Мишей, вытерла пыль на подоконнике и на тумбочках, после чего вышла, даже не обратив внимания на сидящего рядом с Зубковым посетителя. Миша понимающе посмотрел на Ника:
— Как в прошлый раз? Вас никто не замечает?
— А разве ты помнишь прошлый раз? — прищурившись, спросил Ник.
— Ну… До тех пор, пока вы не появились в дверях — не помнил, это точно. А сейчас кажется, что я и не забывал, — оглянувшись в прошлое, ответил Миша.
Ник покачал головой. Казалось, что он был рад происходящему.
— Знаешь, Михаил, то, что произошло с тобой в клубе — это случайность.
Незапланированная трагическая случайность. Но то, что происходит после этого злополучного выстрела — тщательно продуманная часть плана. Он (то есть этот самый план) был бы реализован и в том случае, если бы с тобой ничего не произошло — но эти чертовы киллеры не только внесли коррективы в наши планы, но и оказали большое плодотворное влияние на сам процесс. Кстати, если тебе интересно — по твоим подробным описаниям этих людей взяли на восьмые сутки. К сожалению, трудно выйти на заказчиков покушения, но это тебя и меня не должно интересовать — в конце концов, стреляли все-таки не в тебя… То есть, и в тебя тоже…
— Я понял, — коротко ответил Миша. — Хорошо, что их поймали… Интересно, что он так и не объявился — ни сам, ни через посредников (Миша имел в виду президента, и Ник его прекрасно понял).
— Ты немного не прав, — ответил он, — но только лишь потому, что не владеешь информацией. Отец кое-что скрыл от тебя до твоего выздоровления… Хозяин клуба подарил тебе машину. Через подставных лиц, естественно.
У Миши округлились глаза.
— Не удивляйся, — улыбнулся Ник. — Ты теперь владелец подержанного «Ауди» в хорошем состоянии. Главное — не выдай свою информированность родителям. Все-таки они держали это в секрете. Представляешь, каких сил им стоило принять подарок… Или компенсацию — не знаю, как лучше выразиться.
Миша немного был ошарашен полученной информацией. Он никогда не представлял себя владельцем автомобиля — а тут еще и «Ауди»!
Дверь распахнулась — вошел заведующий отделением, Владимир Петрович. Он, не видя Ника, обошел кровать и оперся на подоконник, поглядывая на экран монитора. Чувствовалось, что он что-то хочет сказать, но не решается. Миша никак не мог понять, почему Ника никто не замечает, и от того ему было очень неуютно — он периодически бросал взгляды на стул, который Владимир Петрович видел пустым, отчего их разговор был довольно сумбурным.
— Вот… Зашел попрощаться, — начал доктор. — Сегодня выписываешься. Зашел пожелать удачи…
Миша краем глаза отметил, как Ник разглядывает свои ногти, делая вид, что он как бы не присутствует при этом разговоре.
— Ты очень необычный больной… Точнее сказать, САМЫЙ необычный, — продолжил тем временем Владимир Петрович. — Я хотел бы, чтобы ты иногда напоминал о себе — хотелось бы узнать, как сложится твоя дальнейшая жизнь… Если хочешь, звони (он протянул свою визитную карточку) — всегда буду рад с тобой пообщаться. Как-никак, ты самая большая моя удача — учитывая, что подобных операций я за свою практику выполнил около трех сотен…
Ник вежливо смотрел в сторону, словно извиняясь перед Мишей за свое присутствие, и что-то шептал себе под нос — абсолютно неслышно. Тем временем врач вышел из палаты, напоследок потрепав Мишу по плечу. Ник встал, прошелся к тому месту, где стоял доктор, и выглянул в окно.
— Вон идет твой отец, — кивнул он в сторону улицы. — Он накопил денег на модем. Мой тебе совет — купи внешний, не лезь внутрь компа. Осваивай Сеть — мы скоро встретимся вновь, ты должен будешь многому научиться и многое уметь. Твоя жизнь наполнилась новыми целями и ощущениями — следуй им. Погрузись в Интернет, найди там друзей, отправляй и получай почту, живи полноценной жизнью. Я приду, когда ты будешь готов.
И он напоследок, проходя мимо Миши, вновь положил ему руку на лоб, рядом с рубцом. Вновь вспыхнули искры, засверкали звездочки и облака, но на этот раз Миша не заснул, а наоборот, почувствовал небывалый прилив сил и увидел все ошибки в коде, набранном за последние двое суток. К тому времени Ника уже в палате не было — в дверях показался отец с большими пустыми сумками. Пора была собираться домой…
Окончание


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/attack2

Атака на гипоталамус (окончание)

3. Рядом.
Дома уже ждал Трафик — он все время интересовался здоровьем Миши, периодически навещал его в больнице, пытался снабжать новостями клубной жизни и музыки. Коля сидел в кресле у телевизора и сразу подскочил, когда услышал, как Зуб вместе с отцом вошли в дверь.

— Привет, Зуб! — радостно закричал Трафик. — Ты не выглядишь больным! Давайте помогу! — присоединился он к Мишиному отцу, подхватив большую сумку, в которую тот сумел засунуть монитор. Миша прошел в зал и увидел у окна большой компьютерный стол, на который отец уже положил клавиатуру и «мышку».
— Здорово! — выдохнул он. — Спасибо, па, — поблагодарил он и сразу полез под стол, чтобы установить компьютер. Когда он вылез обратно, засунув все куда нужно, то увидел на столе ключи от машины и водительские права со своей фотографией; поднял глаза на отца, стоявшего на совеем привычном месте — в дверном проеме.
— Это от твоих… Твоих… Работодателей, — сказал отец, у которого язык не поворачивался сказать слово «хозяев». — Мы вначале отказывались — когда думали, что все не так хорошо, как вышло. Лично я эти ключи дважды швырял с балкона вдогон курьерам, которые их приносили. А потом, когда стало ясно, что беда миновала — я подумал, что машина тебе не помешает, да и нас на старости лет, может, когда вывезешь на природу… А права сосед помог сделать, помнишь, я ему когда-то электрику делал в «Мерседесе»?
Миша кивнул и взял в руки ключи; побренчал ими, положил обратно, встретился взглядом с Трафиком. «Не каждый за машину платит выстрелом в голову», — подумалось ему в эту минуту.
— Ты не рад? — осторожно спросил отец (он очень сильно сомневался в правильности своего поступка, предполагая, что сын может устроить скандал по поводу машины). Миша молча кивнул, подошел к отцу, пожал ему руку и спросил:
— Ты обещал модем — как, получится?
Папа кивнул.
— Хоть сейчас. Я сам боялся покупать — вдруг ты меня потом ругать будешь, на чем свет стоит! Но, сам понимаешь, что-нибудь крутое вряд ли получится — доктор правду сказал в первый день, он действительно не очень бескорыстный.
Миша улыбнулся, вспомнив Владимира Петровича.
— Это само собой, папа. Я думаю, что его работа стоит того, что ты ему дал — а может, и больше. А если ты и в самом деле можешь прямо сейчас — зачем откладывать?
В магазине выяснилось, что внешний модем купить ну никак не получается — разница между ними и внутренними составляла в ряде случаев больше ста двадцати долларов. Миша долго изучал прайс-лист с довольно незнакомыми названиями типа «US Robotics», «Motorola», «Zyxel» и иже с ними, после чего, посоветовавшись с продавцом-консультантом, остановил свой выбор на внутреннем «Спортсере». Решающую роль сыграло его истинно канадское происхождение и поддержка 56К на цифровых АТС (к коим был подключен и Миша). Отец заплатил положенную сумму, принял от продавца прозрачный пакетик с модемом и протянул сыну:
— Бери. И пусть пойдет только на пользу.
Миша взял пакетик, заглянул внутрь, внимательно рассмотрел темно-зеленую плату и остался доволен:
— Сейчас по пути заедем на АТС, заключим договор, и вечером можно будет попробовать.
Так они и сделали. У провайдера Миша заполнил карточку клиента, где вписал свой логин, который придумал уже давно — «Bullet», придумал какой-то не очень изобретательный пароль, узнал расценки и поспешил домой.
Нырнув вновь под стол, он усмехнулся — судя по всему, он много времени будет проводить здесь в будущем, возиться с железом ему представлялось крайне интересным. Корпус был извлечен на стул, винтики откручены, крышка снята.
Впервые Миша увидел свой компьютер изнутри. За три месяца, проведенных в больнице, он так и не решился этого сделать. Сегодня он впервые заглянул во внутренности своего компа и поразился тому количеству пыли, которая скопилась там в углах и на платах. Первым делом Миша вытащил пылесос и аккуратно прибрал клубы пыли, которые свободно лежали; остальное вытер еле-еле влажной тряпкой и просушил феном. После таких процедур он пристально взглянул на «железо». «Мама» от Intel, на краю под кулером — сам процессор с надписью «Intel Pentium with MMX-technology» (Миша уже знал об этих мультимедийных расширениях, хотя слабо представлял себе принцип их работы). Памяти было немного — тридцать два «метра», но как только Михаил перешел на «Линукс», сразу стало комфортнее. Звуковушка простая, ESS-ка, да для Мишиных колонок большего и не надо. Видео — S3, два «метра». Кино не посмотришь, ну и хрен с ним — телевизор есть. «Шлейфы» соединяли «материнку» с винтом от «Mitsumi» и 24-скоростным «си-ди-румом». А это что за приблуда?
Миша удивился тому, что увидел — в один из PCI-разъемов рядом с видео-картой был воткнут девайс, у которого не было порта. Размером она была такая же, как и «видюха», тот же темно-зеленый материал (Миша никак не мог запомнить его название), переплетение мостиков, какие-то радиодетали, несколько светодиодов, в середине — что-то большое, напоминающее по размерам процессор. Миша потрогал — плата была теплая, несмотря на то, что последние два с половиной часа компьютер был выключен, и все остальные устройства в нем были холодными.
Зуб даже забыл, что комп он разобрал для того, чтобы вставить туда модем. Ему в голову не могло прийти ни одно объяснение этой детали. Он присел рядом с компьютером на пол и уставился в девайс, скорчив на лице гримасу полного непонимания. Спросить в настоящий момент было не у кого; решив узнать, что это такое, в самое ближайшее время, Миша разобрался с джамперами на модеме, установил COM3 и вставил его в разъем ISA рядом со звуковой картой. Модем встал как влитой; крышка вернулась на место. И тут Миша вспомнил, что они с отцом забыли купить провод для соединения модема и телефона.
— Отец, я сбегаю в супермаркет за «шнурком»! — крикнул он на кухню, на ходу «бомбя» материн кошелек. — Мы с тобой забыли купить!
Отец, уткнувшись в газету, молча кивнул. Миша выбежал на площадку и закрыл за собой дверь.
Уже спускались сумерки. Ближайший магазин с ассортиментом «все, что угодно» был в двух кварталах от дома. До закрытия оставалось еще около часа; Миша не думал торопиться, так как до половины одиннадцатого, когда у провайдера начинала работать ночная тарифная сетка (в два раза дешевле), было еще далеко. Прогулявшись по остывающим после жаркого дня улицам, Миша купил провод необходимого метража и направился обратно, намотав его на кулак.
В одном из переулков его поджидали несколько невзрачного вида пареньков, не по погоде одетых в кожаные куртки. Поначалу он не обратил на них внимания, посчитав за компанию, прожигающую время за пивом, но через минуту понял, что ошибся — двое из них загородили ему дорогу, шаря по нему глазами.
Миша остановился, уткнувшись одному из них в грудь. Дело принимало нежелательный оборот. Еще трое зашли сзади; двое молча взяли его за плечи, третий, стал обшаривать карманы. Миша даже не нашелся сразу, что предпринять — все происходило в полной тишине, без каких-либо попыток освободиться. Цепкие пальцы в одном из карманов ухватили сдачу — немного, но тем не менее…
Миша дернулся и тут же получил кулаком в живот от одного из стоящих перед ним. И в тот же миг заныл рубец на виске, заныл ощутимо, словно свежий, кровоточащий… Глаза заволокло сияющим туманом, в уши лился невнятный шепот. Хватка рук ослабла. Миша сделал несколько шагов в сторону, ничего не видя перед собой, наткнулся на дерево, опустился возле него на землю, оставаясь полностью беспомощным. Кто-то подхватил его за подмышки, перенес на лавочку в нескольких метрах от места действия, отпустил.
— Началось, — услышал он справа от себя тихий женский голос. — Надо быть внимательнее.
— Согласен, — слева ответил мужчина. — Но посмотри в его глаза…
Миша был уверен, что глаза у него закрыты. Он попытался поднять веки, ставшие свинцовыми, но ему это не удалось.
— Вот смотри, — продолжал мужской голос. — Я провожу рукой…
Стало тепло, даже немного горячо. Миша непроизвольно застонал и попытался отвернуться. Мягкие ладони остановили его, взяв за щеки.
— Пора. Скоро здесь будет…
— Тихо. Лучше исчезнем.
Миша открыл глаза — с последними словами уходящих мужчины и женщины тяжесть в веках куда-то делась. Рядом с лавочкой, на которой он сидел, привалившись к спинке, лежал один парень из той гоп-компании; лежал, уткнувшись лицом в траву и нелепо подвернув ноги. Миша, не шевелясь, присмотрелся к парню; казалось, что тот не дышит.
Зуб осторожно встал, опираясь на лавочку; телефонный провод так и оставался намотанным на его правый кулак. Немного кружилась голова, да в ушах все еще стоял тихий женский шепот: «Надо быть внимательнее…» За лавочкой лежали еще двое — те, что держали его за руки. Один из них стонал, да так жутко, что у Миши похолодело внутри. Других не было видно.
На плечо легла тяжелая ладонь. Миша вздрогнул и рванулся вперед, но пальцы впились в ключицу и задержали его. Вторая рука развернула Мишу — он увидел перед собой Ника и расслабленно глубоко вздохнул.
— Надо быть осторожным, — словно самому себе сказал Ник. — Ты дорог мне… нам… Я виноват. В следующий раз мы не допустим повторения. Помни — ты все время в безопасности.
— Кому — нам? — спросил Миша, так как никаких других вопросов не пришло ему в голову в первую секунду. Потом, вспомнив, что было дома, он решился узнать: — Там в компьютере я нашел…
— Знаю, — махнул рукой Ник. — Ты видел. Пусть пока все будет, как есть — эта плата не помешает тебе в работе. Как-нибудь я объясню тебе ее предназначение — а пока возвращайся домой, используй шнур по назначению… «Bullet»…
— Вы знаете… Откуда вы знаете мой логин?
Ник легонько подтолкнул Мишу:
— Домой. Тебе пора домой.
И он вновь, как и всегда, провел рукой над Мишиным лицом — и прежде чем сияющие звезды ринулись в сознание Миши, он успел увидеть металлический браслет на запястье Ника, сверкнувший тоненьким ярко-красным лучиком. И только в подъезде дома, прежде чем нажать кнопку звонка своей квартиры, Миша словно очнулся от блистающего сна — но браслет на руке Ника светился перед его глазами.
Отец за это время успел прочитать больше половины вечерней газеты и ничуть не был обеспокоен отсутствием сына — тот вернулся достаточно быстро. Миша прошел в комнату, воткнул в телефонную розетку провод, подвел его к модему и наладил удаленное соединение. В момент, когда он впечатывал свой логин, в голове промелькнуло какое-то воспоминание, какое-то имя, но нет — ничего определенного.
Модем зашумел и засвистел — Миша еще не знал, как сделать тише динамик, пришлось выслушивать все это пение до тех пор, пока в комнату не вошел отец, привлеченный посторонним незнакомым звуком.
— Все путем? — поинтересовался отец, сложив газету под мышку.
— Ага, — кивнул Миша, читая увиденные впервые сообщения «Проверка имени пользователи и пароля…» и «Регистрация компьютера в сети…». — Сейчас что-то будет.
Папа придвинулся поближе и вместе с сыном стал смотреть в экран. И в этот момент у Миши ощутимо зачесалось правое запястье — там, где у Ника («Ник…» — всплыло имя из глубины памяти) был браслет.
— Что думаешь найти? — поинтересовался отец. — Я так думаю, из всего надо извлекать пользу. Предлагаю попробовать найти что-нибудь по обслуживанию твоей машины — я так понимаю, что мы с тобой в этом мало разбираемся, вот и почитаем чужие советы и рекомендации.
Миша потер правое запястье и, вспомнив главу из самоучителя работы в Интернете, набрал в адресной строке «www.rambler.ru». Отец заинтересованно смотрел, как на экране постепенно появляется страница одного из самых больших поисковиков в России. А в это время с Мишей творилось что-то непонятное — вместо того, что видел отец — шапку сайта, баннеры, новости, перед ним сам собой раскрывался исходник; Зуб видел все ошибки разработчиков, все «дыры» в защите, все возможности взлома сайта. При этом он каким-то «десятым чувством» сумел определить адреса всех сайтов, спрятанных за баннерами и вычислить, какие из них наименее защищены. Он не стал говорить об этом отцу, так как и сам не понимал, что происходит, как это можно описать словами. Все ссылки на странице были видны ему в виде IP-адресов, он представлял себе всю географию Интернета по ним — он ЗНАЛ, где и что находится.
Тем временем отец в недоумении толкнул сына в плечо:
— Что-нибудь будет происходить? Время-то идет, сын.
Миша очнулся, заметил, что до сих пор трет кожу на правом запястье. И в ту же секунду он увидел обычный вид главной страницы «Рамблера». Выбрав ссылку «Автомобили» (которую он уже видел как обычное подчеркнутое слово, а не как систему значков, каталогов, цифр), они с отцом потратили первую сумму денег на Интернет-время. Сколько всего они увидели про «Ауди» — отец позвал мать, они вместе сели у сына за спиной — за всю жизнь столько не прочитаешь! Миша и его родители были довольны первым опытом общения с Сетью; мать с отцом ушли спать, а сын, отключившись от Всемирной паутины, прилег, не раздеваясь, на кровать и попытался найти разумное объяснение тому, что он увидел сегодня при открытии страницы поисковика. Объяснения не было. Да его и не могло быть — все это было из области нереального.
Миша попытался связать происшедшее со своим ранением — вдруг в его мозгу открылись какие-то сверхъестественные способности? Но все было очень сомнительно — почему именно таким образом, почему именно Сеть, компьютер?
Ворочаясь на кровати, Миша изучал тени на потолке. Плохо представляя себе возможности, открывающиеся перед ним, он размышлял над уровнем своих познаний. Неожиданно зазвонил телефон. Миша сел на кровати и уставился на аппарат. Звонок раздался вновь. Миша схватил трубку, боясь, что родители успели услышать.
— Да…
— Привет. Это Ник.
(В памяти всплыла фигура в плаще с браслетом — человек из сияющего сна)
— Привет.
— Ты видел?
— Да. Что это?
Пауза. Миша просто чувствовал, как Ник сидит в глубоком мягком кресле и, закинув ногу на ногу, разглаживает полу плаща.
— Теперь так будет всегда. Не бойся, ты не сошел с ума. Научись контролировать эту способность — ныряя в Сеть, без нужды не старайся войти вглубь страниц, смотри поверх — то, что люди называют «серфингом», скольжением.
— Зачем мне все это? — тихо спросил Миша, поглядывая на дверь. — Не волнуйся, родители не войдут, — произнес Ник, будто видя Мишины тревожные взгляды. — А зачем тебе все это — тема для отдельного разговора. Для него еще придет время…
— Сейчас! — чуть не закричал Миша. — Я не смогу так — видеть исходники, знать, как сломать защиту…
— Это все откровенная чушь, — засмеялся на том конце провода Ник. — Подумаешь, он увидел тэги на странице! Да любой в состоянии это сделать, выбрав нужный пункт меню в броузере. Твои возможности гораздо шире! Я даже не в состоянии все их оценить и объяснить в нескольких словах!
Ник замолчал, тяжело дыша в трубку. Наконец, он собрался с силами и продолжил, на этот раз довольно неприятным тоном.
— Не стану скрывать — все, связанное с тобой, происходит как-то непродуманно. Чего стоит только твое ранение — абсолютно непредусмотренный случай! Потом эти ребята в переулке… И то, что у вас не хватило денег на внешний модем. Я так не хотел, чтобы ты раньше времени нашел инициатор…
В голосе Ника проскакивало неподдельное сожаление. Что же это за плата такая — инициатор?
— Если хочешь, подключись сейчас. Логин «Fly», пароль «Visitor». Телефоны те же, что дал тебе провайдер.
— «Fly»? «Муха»? — переспросил Миша.
— Да. Я так захотел. Это теперь твой логин для Unlimited. При родителях не пользуйся этим доступом, плати деньги за настоящий. Знай — пока ты свободен в своих поступках. И ты жив благодаря нам.
— Кому — «нам»? — недоуменно спросил Миша.
— Тем, кто вставил инициатор в твой комп за день до твоей клинической смерти. Это мы не дали тебе умереть.
В трубке раздались короткие гудки — Ник закончил разговор. Миша опустил трубку себе на колени, забыв опустить ее на рычаг. Он вляпался в какую-то нехорошую историю… С ним что-то сделали. Неспроста он стал видеть то, что другим недоступно. Неспроста он выздоровел так быстро и освоил кучу всякой информации по компам. Все это еще неизвестно чем обернется.
Но искушение было велико — Миша, не зажигая в комнате свет, создал новое подключение для «Мухи» и вошел в Сеть…
Страницы далеких серверов распахивались перед ним, как двери в другой мир. Порой он не успевал отключиться от созерцания «дыр» на сайтах, видел множество возможностей для взлома, проникновения («Черт возьми, почему я вижу именно это?»). Еще он видел огромное количество вирусов, ожидающих своего часа в Сети, выискивающих простого «чайника», способного запустить их. Встречались ему и очень сложные конструкции, непонятные по предназначению и исполнению — их он старался обходить стороной, не трогая и не пытаясь проникнуть во внутреннюю структуру. Ничто человеческое не было ему чуждо — периодически он находил что-нибудь действительно любопытное для себя, читал прямо с экрана; время летело незаметно. Через несколько часов Миша обратил внимание на то, что видит Интернет таким, каков тот на самом деле, без проваливаний в «запредельное созерцание», словно бы его способность выдохлась с течением времени.
К этому моменту глаза уже стали красными, жутко хотелось спать; одновременно с этим пришло доселе незнакомое ощущение — что без него в Сети может произойти что-нибудь очень важное, и он обязан при этом присутствовать; и еще — ЧТО САМАЯ ВАЖНАЯ ИНФОРМАЦИЯ ОКАЖЕТСЯ НА ТОЙ СТРАНИЦЕ, КОТОРУЮ ОН НЕ ОТКРЫЛ.
Он очень долго уговаривал себя прервать коннект, но не мог ничего сделать — для первого раза это было просто невозможно. Контакт с Сетью был наполовину и физическим; ладонь, лежащая на «мышке», была неким «виртуальным пылесосом», тянувшим на себя энергию миллионов юзеров, сидящих сейчас за экранами своих мониторов.
Короткий взгляд на часы — уже около четырех утра. Миша стал замечать, что у него начал пропадать интерес к происходящему — мозги пытались защититься от обилия информации, включился блок, прервавший волну синтеза впечатлений, полученных из Сети. Сделать Миша с этим ничего не мог поделать, на таком уровне воевать с собственными мозгами вряд ли мог кто-либо в этом мире. Он несколько раз широко зевнул, поерзал «мышкой» по коврику и без сожаления закрыл окно броузера, после чего сложил руки на груди и, глядя в пол, принялся осмысливать происходящее, не заметив, что забыл прервать подключение.
Его размышления через пару минут были прерваны мелодичным звонком из колонок, в трее замигал значок входящей почты стандартой программы-сканера почты, которую Миша запустил просто так, из любопытства; все это было более чем странно — Миша еще не настраивал Outlook Express, поэтому своего ящика у него быть не могло — разве что…
— Разве только тот, кто продал моему отцу комп, не создал аккаунт специально для меня, — вслух сказал сам себе Миша, после чего запустил Outlook и обнаружил, что аккаунт действительно существует — на широкой коричневой полосе над областью просмотра было написано — «Входящие для The Fly».
После авторизации на сервере и получения почты Миша обнаружил в папке «Входящие» три сообщения, каждое из которых было адресовано именно Михаилу Зубкову и отправлено от неизвестного, скрывающего за адресом «Fly_Master@arachnoid.com».
— Значит, я Муха, а он — Повелитель Мух, — постучал пальцами по столу Миша. — А по слову «Арахноид» можно заключить, что повелителем мух должен быть паук… Ну что ж, посмотрим, что этот паучок нам наплел…
Первое письмо, отправленное десять минут назад, было тестовым, и ничего в своем теле не содержало. Прежде чем просматривать следующие, Миша поступил довольно разумно — он внес отправителя в адресную книгу и отправил подобное тестовое письмо назад. Через минуту он получил извещение от постового робота о том, что данный адрес не существует.
— Прекрасно! — потер ладони Миша, еще не понимая, что именно прекрасного было во всем происходящем. — Паучок-то шифруется!
Во втором письме Миша обнаружил несколько предложений, ни к кому конкретно не обращенных, так, набор слов:
— «Сегодня знаменательный день», — читал с экрана вслух Миша. — «ПРИВЕТСТВУЙТЕ ИДЕАЛЬНЫЙ СКАНЕР. Он, наконец, создан». Что за чертовщина!
Миша встал из-за стола, не торопясь открывать последнее письмо.
— На фоне происходящих событий эти послания должны быть закономерны, даже, может быть, типичны, — рассуждал он. — Я вступил в контакт с неким человеком, утверждающим, что я жив только благодаря ему; я — большая часть его еще более огромного плана; в моем компьютере работает какая-то плата, которую Ник называет инициатором. С некоторых пор я проник в Сеть не только как юзер, но и как нечто более значимое — мой контакт с Интернетом уходит куда-то в физические и нервно-психологические глубины…
Тут Миша непроизвольно вслушался в свои собственные слова. Он сейчас рассуждал как человек, достаточно искушенный в вопросах нейросенсорики, считавший шестое и последующие чувства реально присутствовавшими в сфере жизни человека. Ранее он был гораздо более пессимистичен при разговорах на эти темы.
— Продолжим, — после непродолжительной паузы заговорил Миша. — Мне выстрелили в голову, ранив мозг — я остался жив. Объясним это теорией вероятностей, случайностью, чем угодно. Далее — с тех пор, как я увлекся компьютером (я говорю именно о своем компьютере, оснащенном загадочным девайсом под названием «Инициатор»), я освоил, и достаточно продуктивно, огромные массивы информации. Какого хрена я не делал этого в школе?
Он прошелся по комнате, периодически бросая взгляды на монитор, на котором жирным шрифтом была выделена строчка непрочтенного письма.
— И напоследок — все то, что я видел сегодня. Одно усилие — и вместо упорядоченных страниц Интернета передо мной выпотрошенное нутро Сети. Ну и кто ты, Михаил Зубков? — спросил он сам себя, по-прежнему не сводя глаз с экрана.
«А ты прочитай последнее письмо», — подзуживал его внутренний голос. В этом действительно мог быть смысл; тот, кто прислал ему эту майл-обойму, вряд ли занимался спамом, скорее, наоборот — все, что пришло сегодня для Миши, имело огромный смысл.
Зуб (или Муха?) опустился перед монитором на стул и навел «мышку» на последнее непрочитанное письмо, едва не закрывая глаза, как в детстве — казалось, что в поле просмотра сейчас должно появиться что-то крайне жуткое, неприятное, отвратительное. Щелк! — и письмо раскрылось, как лопнувший арбуз, явив взору Миши огромный рисунок в стиле «граффити» — фантасмагория красок, переплетение узоров, непонятные стилизованные знаки какого-то слова из приблизительно десятка букв…
Постепенно Муха сумел сложить из разноцветных нитей слово «ЭНДОРФИН». Это было что-то, напоминающее название наркотика — рифмовалось с «морфином», отчего казалось очень отвратным, из запретного мира сигарет, оружия наркотиков, проституток… Ранее это слово Мише не встречалось, это было абсолютно точным.
Прокрутив письмо дальше, за рисунок, Муха нашел несколько достаточно абсурдных строк, но он уже привык, что все, что с ним случается, имеет смысл, в связи с чем относиться ко всему необходимо с повышенным вниманием. Строки несли в себе какой-то скрытый смысл, и вместе с «ЭНДОРФИНОМ» должны были внести ясность в теперешнее состояние его как человека.
«Почему шаман бьет в бубен? Как формируется оргазм? Что делает человека ди-джеем? ОТВЕТ ПРОСТ: ритм главенствует во всем вышеперечисленном; ритм — твое оружие, эндорфин — твоя пуля. Вся правда — у Ника. Жди правды. Сохрани файл. Fly_Master.»
В письме было вложение; Муха не сразу его заметил, только по прочтении самого письма, глядя на рисунок, достойный Дали, он обнаружил значок скрепки над текстом. Файл имел достаточно агрессивное название «Attack #1» и расширения не имел. Муха сохранил его в специально созданную папку, будто чувствуя заранее, что файлов от Повелителя Мух будет еще много; после этого он попытался открыть его, но ни одна из имеющихся на компьютере программ не сумела этого сделать. Размер файла был относительно мал, несколько десятков килобайт; Миша в последний раз взглянул на «Атаку №1» и наконец-то отключился.
Ждать начала «атаки» пришлось недолго. 4. Внутри. Ник объявился достаточно быстро — через двое суток после загадочного письма с рисунком. К тому времени Муха уже хорошо знал, что эндорфин — это естественный аналог наркотика, вырабатываемый гипоталамусом человека в стрессовых ситуациях для создания специфических эмоций (к коим относился и оргазм, упомянутый в тексте). Проштудировав стрессовую теорию Чарльза Селье, Муха понял, что эндорфин — это не такая уж и плохая вещь, несмотря на явную аналогию с наркотиками. Единственное, что никак за эти дни не увязывалось в одну цепочку — это то, каким образом все происходящее связано с ним, Михаилом Зубковым по прозвищу Муха.
Исходя из теории Селье, Муха сейчас находился на второй стадии формирования стрессовой реакции — на стадии повышения внимания к происходящему. Это выражалось и в его интересе к предмету последнего письма, и к настороженности в Сети, где он стал более чутко относиться к своим проникновениям на глубжележащие уровни, и к поиску Ника в каждом встречном прохожем. На данном этапе (или в текущей фазе) количество эндорфина была еще невелико, еще существовала вероятность обратимости стресса; все еще могло оказаться призрачным бредом и постепенно рассосаться, как синяк. Но каким-то новым, приобретенным за последнее время чувством Муха понимал, что обратного пути нет и не будет.
Все это время он помнил о существовании на своем винчестере файла с таинственным названием «Attack #1». Это ружье на стене тоже должно было выстрелить в самом ближайшем будущем…
Ник появился как всегда из ниоткуда. Просто сел рядом с Мухой на сиденье в полупустом вагоне метро — как будто соткался из воздуха, положив руку на плечо парню. Миша был, в принципе, готов, к подобной неожиданности, сложил пополам газету, которую привычно читал по пути домой и поднял глаза на собеседника.
Ник, хитро прищурившись, сверили взглядом Муху. Разговор не начинался. Громыхание вагона казалось единственным звуком, способным существовать здесь, под землей — поэтому, когда Ник все-таки открыл рот, это показалось довольно нелепым, и Муха улыбнулся, не сдержавшись.
— Ты очень хотел знать, что происходит с тобой и твоим мозгом, — разъясняющим тоном начал Ник. — Я чувствовал, как из тебя исходят флюиды непонимания. Сегодня день, когда тебе необходимо, наконец, узнать, что за таинственные изменения проникли в твое сознание, в значительной степени изменив его.
Муха напрягся. Он был уверен, что ничего хорошего Ник сказать не может. — Не так давно один из принадлежащих к нашим рядам людей занялся проблемой проникновения в Сеть. Была поставлена цель — взрастить своими собственными руками идеальный сканер, ядром которого будет человеческий мозг. Поверь мне, это была Сверхзадача. Мало кто из ныне живущих на Земле может представить себе масштабы исследований, необходимых хотя бы для создания эмуляции подобных процессов. Я уже не говорю о том, как поставить эксперимент на человеке… Но время шло, работа продвигалась на удивление споро; ученый отрабатывал свои деньги, подпитывая нас периодическими вполне реальными гипотезами. Но самой главной и, как выяснилось впоследствии, самой удачной идеей оказалось исследование, направленное на усиление влияния эндорфинов на интеллект и обработку информации.
Муха, слушал, раскрыв рот; шум метро словно отдалился и исчез. Только тихое раскачивание из стороны в сторону напоминало о том, что муха и его собеседник мчатся под землей со скоростью сто пятьдесят километров в час.
— Я уверен, что получив письма, ты кое-что узнал об этих мощных, самых сильных природных наркотиках, подаренных нам эволюцией — именно благодаря им мы порой не чувствуем боли, предсказываем будущее, пишем стихи и пробегаем сто метров быстрее десяти секунд. На первом этапе наш ученый установил, что вполне возможно усилить выработку эндорфина направленным воздействием — а ты должен знать, что раньше это казалось в принципе невозможным, так как управлять гипоталамусом нельзя. Для решения проблемы при помощи сканирования зон мозга были обнаружены очаги скопления эндорфинных рецепторов — тех самых, которые делают человека наркоманом, «запоминая» силу «кайфа» и притягивая ее еще и еще, требуя от человека укола или таблетки.
Ник поправил складки плаща, в котором ходил всегда, взглянул в темное окно и продолжил, уже не глядя на Муху:
— Был создан инициатор — тот самый девайс, который обнаружил в своем компьютере. Поначалу он был намного больше, и у многих возникли сомнения в том, что данный прибор сможет играть какую-либо роль в нашей истории — уж очень были велики его размеры. Но постепенно кибер-эволюция одерживала победу за победой, мы использовали самые передовые технологии и в итоге сумели сделать то, что ты видел. Инициатор был необходим для того, чтобы волновым воздействием вызывать увеличение плотности эндорфинных рецепторов, а в некоторых случаях даже создавать новые зоны в других участках мозга. Срабатывал принцип обратной связи — чем больше спрос, тем больше предложение, гипоталамус начинал вырабатывать больше наркотика, чтобы охватить все рецепторы. Первая проблема была решена — теперь можно было управлять «гормоном оргазма» при помощи электроники…
— Вы хотите сказать, что инициатор вырастил у меня в мозгу колонии эндорфинных рецепторов? — спросил Муха. — Что-то я этого не замечаю…
— Не надо скептических замечаний, — вновь посмотрел на Муху Ник. — Уверяю тебя — масса нервных клеток, ответственных за восприятие эндорфина, у тебя в мозгу в несколько раз больше, чем у простого человека. Прими это как свершившийся факт. Тем временем я продолжу…
К моменту создания инициатора уже была сформулирована вторая задача — необходимо было помочь человеку (или заставить его) употребить избыток гормона в специфических целях. То есть, нужно было научить его управлять выработкой и использованием эндорфина по своему желанию. Этот этап был преодолен при помощи создания «стартового браслета» (Ник вытянул правую руку и показал Мухе то, что тот и так видел несколько дней назад — металлизированную полоску на запястье, помеченную по ладонной поверхности розовой искоркой драгоценного камня). Это устройство — верх технической мысли нашей Организации, «браслет» позволяет послать в мозг импульс, начинающий эндорфинную атаку — для этого достаточно утопить рубиновую крошку внутрь. Не вдаваясь в подробности, скажу — эта штука работает, и работает замечательно. Главное — не нажимать рубин слишком часто, без причины. Из-за этого мы были вынуждены ликвидировать нескольких своих людей, опустившихся до уровня крысы в известном эксперименте с педалькой, нажатие на которую вызывало приступ удовольствия.
Муха представил себе, как люди, обретшие способность управлять своими эмоциями, изливали молекулы эндорфинов на свои извилины, купаясь в экстазе — и ему стало страшно. И еще — он покосился на свое запястье и порадовался, что на нем нет металлического браслета с рубиновой каплей «стартера».
Ник перехватил его взгляд:
— Я понимаю тебя. Но ты не можешь себе представить еще одну сторону существующего момента — что будет, если браслеты и технология их изготовления попадет в руки к наркоторговцам… Именно поэтому в каждый браслет встроена система ликвидации — как самого устройства, так и его носителя. Но мы немного уклонились в сторону. Ты следишь за моим рассказом?
Муха кивнул. Он уже на самом деле стал мухой, которая зачарованно глядит на то, как паук оплетает ее паутиной.
— После того, как стало возможным пополнить мозг человека рецепторами и научить его вызывать эндорфинную атаку, настало время понять — кто же из людей станет идеальным носителем полученных результатов. Нужны были люди — но не просто добровольцы (их в исследовательской группе хватало). Нужны были заведомо «правильные экземпляры». И начался третий этап — мы называем его «ритм-энд-блюз». Были исследованы несколько социально обособленных групп людей, которые обладают природным даром насыщать эндорфинами либо самих себя, либо окружающих. К таким группам были отнесены, в первую очередь, шаманы с Крайнего Севера и из территорий, подвластных культу Вуду. Если ты не знаешь, объясню тебе принцип, по которому лечат шаманы…
Было ощущение нахождения на лекции — настолько захватил Ник сознание Мухи своими рассказами. Широко раскрыв глаза и даже забывая моргать, Миша влушивался в каждое слово Ника.
— Я постараюсь покороче, — тем временем говорил Ник. — Используя свой бубен, шаманы ритмическими ударами воздействуют на барабанную перепонку слушающих их людей, в результате чего возникает цепь своеобразных реакций, на другом конце которой — всплеск выработки эндорфинов. Не зная об этом, шаманы в принципе правы — сам по себе избыток гормонов в состоянии излечить многие болезни, что и происходит. Люди выздоравливают, шаманы получают деньги, славу и — клиентуру. Что мы имеем на выходе? То, что сила ритма в состоянии ввести человека в особый транс — лечебный ли, наркотический или какой-нибудь еще. Помнишь, что творится на концертах групп, играющих «хард рок» — во всех его проявлениях? Вижу, помнишь…
Муха на секунду представил себе, как со стадионов уносят длинноволосых «металлистов», бешено трясущих головами — и их взгляд, отсутствующий в этом мире… Всему причина — ритм и связанная с ним выработка гормона… И в этот момент в его голове шевельнулась очень неприятная мысль.
— …Но все это было не то, хотя мы понимали, что находимся на верном пути. Нужны были индивидуумы, способные не просто выплескивать море эндорфина, как очумелые рокеры, и не полунеграмотные шаманы, шарахающиеся от одного вида компьютера. Мы хотели видеть в наших рядах умных, продвинутых молодых людей, которые умели бы направлять эндорфины сообразно с поставленными задачами. И мы нашли их.
— Я понял, — тихо сказал Муха. — Вы нашли ди-джеев.
Ник молча кивнул. Муха замер, глядя в окно — они проезжали какую-то станцию; он уже давно проехал свою остановку, входили и выходили люди, а они все ехали и ехали — к концу разговора.
— Все оказалось настолько элементарно, — произнес Ник, — что поначалу мы просто развели руками, не понимая, почему не заметили этого сразу. Кто же еще, кроме диск-жокеев, в состоянии войти в полугипнотическое состояние, повинуясь ритму, бьющемуся в наушниках?!
— Чем же мы в таком случае отличаемся от той толпы, что извивается в экстазе у нас под ногами во время рэйва? — спросил Муха.
— Они танцуют. Ты — работаешь. Разный тип реакции на выброс эндорфина. Они расслабляются. Ты концентрируешься.
— И много нас… таких, как я? — чувствуя зуд над позвоночником, спросил Муха.
Ник улыбнулся — самому себе, отражающемуся в стекле.
— Нет. Вас мало. Потому что действительно талантливых людей всегда мало… Кстати, твой кумир — тоже из наших…
Муха недоуменно наклонил голову, сразу не поняв, о ком идет речь, но потом как-то сразу врубился. «Конечно, черт возьми! — выстрелило понимание. — Делать такую музыку без эндорфина…»
— Эйч Пи Бакстер, — проговорил Ник. — Красиво звучит.
— «Scooter» — тоже ничего, — машинально ответил Муха. А потом понял, что кое в чем Ник грешит против истины — или скрывает какую-то важную деталь.
— Есть одно несоответствие, — прищурившись, сказал Миша. — У меня нет «стартового браслета».
Ник поднялся со своего места, собираясь выходить, и уже у самых дверей, обернувшись, бросил на прощание:
— Он тебе не нужен. Ты и в этом талантлив. Не забудь посмотреть почту…

«Время атаки — сегодня в 12:40 по московскому времени. Адрес: www.eye.ru. В 12:42 отправить на порт 3528 файл «Attack #1». Следов не оставлять, логи уничтожить. Удачи. Fly_Master.»

Муха прочитал послание. До указанного в письме времени оставалось около сорока минут.
Чтобы иметь представление о том, что предстоит делать, Муха зашел на «глазной» сайт и убедился в том, что за таким необычным адресом скрывается самая большая Клиника микрохирургии глаза в стране. Страничка была оформлена довольно приятно, доступно; Муха за десять минут общения с ней узнал много интересного о том, что можно сделать с глазами как при помощи глазных капель, так и воздействием лазерного скальпеля. После этого, машинально взглянув на то место на запястье, где у Ника сверкал рубин «стартового браслета», Муха «провалился» туда, где дружественно распахивались бестолково защищенные порты.
Но до расчетного времени еще оставалось двадцать минут. Усилием воли, словно погасив в себе свет рубина, Муха вновь оказался на главной странице сайта клиники и, уходя от дальнейших соблазнов, отключился от Сети. Сконцентрировавшись на предстоящей работе, Муха задумался над тем, что, в общем-то, он сейчас абсолютно добровольно начал работать на какую-то Организацию, занимающуюся хакингом. Масштабы происходящего были непонятны и туманны; способы достижения целей были поистине грандиозны; вознаграждение пока никак не оговаривалось (хотя Мухе вполне бы хватило того халявного подключения, которое ему подарил Ник). Где-то совсем рядом попахивало чем-то откровенно незаконным.
Из размышлений Муху вывел сигнал таймера. Пора.
Коннект. Без проблем, подключение было идеальным, с дозвоном никаких совдеповских причуд типа «нет гудка» или подвисаний модема никогда не было. Адрес пошел… Рубиновая искра… И американские горки — в груди замирает что-то холодное, а потом взрыв, тело обжигает изнутри, и картинка на мониторе меняется — стройные таблицы и списки оплывают свечным воском, картинки исчезают вовсе… «Идеальный сканер» вошел в Сеть и ринулся в порты, отыскивая номер 3528. Пальцы что-то делали с клавиатурой, существуя отдельно от Мухи, «мышка» за ненадобностью словно сама уехала из пределов досягаемости. Эндорфин бушевал в крови…
…Коридор казался длинным, практически бесконечным, но Муха понимал, что размеры только кажущиеся — количество дверей по обеим сторонам коридора было явно ограничено — примерно несколько сотен. Все напоминало гостиницу — деревянные двери с номерами на них, ковровая дорожка посередине, исчезающая в прозрачной дымке где-то в пятидесяти метрах впереди. И только сам Муха был явно не из этого мира — в камуфляжной форме, армейских высоких ботинках на шнуровке, с небольшим рюкзачком за плечами.
Номера на дверях были четырехзначные — по правой стороне четные, по левой — нечетные. Муха сосредоточился на правых дверях; номера приближались к нужному — «3518», «3520»… На противоположной стороне на ручках почти всех дверей висели специальные гостиничные бирки — «Не беспокоить», «Пожалуйста, выполните уборку», «Разбудить в 12:20» и много всяких других — Муха не тратил время на чтение.
«3524»…
Он уже видел необходимую дверь — через две других таких же, метрах в шести-семи. «3528». На ручке этой двери висела специальная бирка — «Свободно». Муха оглянулся по сторонам — никого не было рядом, ни звука не доносилось из номеров, расположенных по соседству. Он аккуратно тронул дверь — она послушно отворилась , не издав ни скрипа, ни шороха. Внутри было темно, прохладно, будто в глубине комнаты работал вентилятор. Муха оглянулся еще раз, бросив внимательные взгляды вдоль коридора, после чего шагнул внутрь и , оказавшись в темноте, притворил за собой дверь.
Остальное было делом нескольких секунд — снять рюкзак со спины, вытащить из него маленькую коробочку (крошечную, словно спичечную — надо же, а казалось, что в рюкзаке по меньшей мере кирпич!), положить ее на пол у входа и нажать сверху, как на большую кнопку. Коробочка на мгновенье сверкнула и исчезла. И в ту же секунду из окна напротив входной двери на него взглянул переполненный ужасом огромный, во все окно, человеческий глаз…
На экране горела надпись:
«Молодец. Дело сделано. Fly_Master».
Он притащил это с собой из Сети… Быстро проверил наличие файла «Attack #1» — его не было на месте. А корзина пуста — файл удалился сам после исполнения задания, исчез бесследно.
Муха почувствовал некое опустошение внутри себя — похожее состояние было у него после серьезной простуды, когда начиналась фаза выздоровления. Слабость в ногах и руках, шум в ушах, пересохшие губы — на лицо были все признаки астенического синдрома. Он еще помнил, что надо уничтожить логи; руки сами сделали все необходимое, но силы таяли на глазах. Пришлось встать из-за компа и камнем упасть на кровать; глаза закрылись сами, и Муха уснул, не раздеваясь…
Утром, обнаружив самого себя свернувшимся калачиком поверх одеяла, он вспомнил свою первую «эндорфинную атаку». Усталости, на удивление, не было; он порадовался тому, что у данного вида наркомании нет «похмельного синдрома». Комп тихо мерцал скринсейвером, плетя лабиринт из разноцветных труб.
Муха сел, спустив ноги на пол и нашаривая под кроватью тапочки. Сухость во рту — единственный признак «трудовой» ночи. На столе рядом с монитором стояла недопитая бутылка лимонада — она тут же опустела.
«Разве тебе не интересно, куда был отправлен тот файл? — спросил сам себя Муха. — Может, вся клиника теперь остановлена…»
Он опустился за комп и по провайдерскому доступу (на всякий случай, надо отцу показывать, что деньги на счет идут, а то заподозрит чего-нибудь) быстро проглядел основные новости за вчера и сегодняшнее утро.
«Очередная авиакатастрофа на авиасалоне в Швейцарии…»
«Трагедия в Сибири — в лесу заблудилась трехлетняя девочка…»
«Динамо» опять проиграло…»
«Необычная смерть — лазером выжжен мозг…»
«В Сети обнаружен новый вирус, поражающий самое святое — системные файлы Windows NT…»
«Новые споры в Государственной Думе…»
Ничего необычного. «Динамо» опять проиграло — ну и что? Дума — шла бы она на фиг. Кому там мозги сожгли?
«Вчера в Москве зарегистрирован один из самых необычных случаев заказного убийства, достойный занесения в Книгу рекордов Гиннеса…»
— Интересно, — хмыкнул Муха, с сожалением поглядывая на пустую бутылку лимонада.
«На операционном столе в Центральной клинике микрохирургии глаза был убит видный политический деятель, представитель фракции «За правое дело» Николай Гиляровский. Врачи с ужасом рассказали нам о происшедшем…
— Я выполняла самую обычную операцию, — рассказывает хирург Волочкова. — Таких операций на моем счету не одна сотня, никогда не было никаких проблем. Николай Гиляровский уже давно планировал скоррегировать себе близорукость, поступил в клинику на оперативное лечение вчера вечером и был в порядке очереди сегодня четвертым. Первые три аналогичных операции были выполнены мной безо всяких сложностей; воздействие на глаза Гиляровского началось, как и запланировано, в двенадцать часов двадцать минут. Подготовительный этап был закончен достаточно быстро, но в тот момент, когда началось лазерное воздействие, был отмечен интенсивный скачок напряжения, вызвавший усиление мощности луча. Лазер, в принципе не приспособленный для воздействий подобного рода, прожег глазницу и, пройдя сквозь мозг, воспламенил операционное белье, покрывающее стол…
— Мы едва успели отскочить в сторону, — продолжила рассказ врача операционная медсестра Михайлова. — Речи даже не было о том, чтобы спасти пациента, голова которого горела на столе…
— В локальную компьютерную сеть клиники из Интернета был внедрен вирус, — поясняет происшедшее представитель Управления «Р» при ФСБ России. — Некто, оставивший после себя текстовый файл с несколькими фразами, которые я сейчас по понятным причинам не оглашаю, подписался как «Повелитель Мух». Судя по всему, человек, организовавший эту атаку, был прекрасно осведомлен о том, кто и на каком операционном столе будет находиться…»
Муха неподвижно смотрел перед собой, забыв отключиться от Сети. Через несколько часов то же самое он услышал в «Вестях». Атака действительно удалась… 5. Наружу. Несколько дней Муха не выходил из дома и не включал компьютер. Он боялся встречи с Ником; он боялся получать почту с письмами, говорящими о новых атаках; он боялся собственного отражения в зеркале. Кадры из «Вестей», на которых он увидел только лишь сожженный стол и стойку с микроскопом, не добавили ему оптимизма.
Парень начал осознавать весь кошмар своего положения. Неизвестные благожелатели подарили ему способности, дающие неограниченную власть в Сети — но явно переусердствовали при этом. Каждая минута за компьютером — очередная порция стимуляции инициатором, очередная тысяча новых эндорфинных рецепторов, новые нейронные цепочки, новая волна молекул супернаркотика.
В принципе, он уже должен был «подсесть» на эндорфин. Любое приятное событие в жизни, любая положительная эмоция, сопровождающаяся выбросом этих гормонов, создавали замкнутый цикл, вызывающий сначала привыкание к наркотику (дозу приходилось все время повышать, для чего и нужен был инициатор), а потом и зависимость от него (Муха не просто «хотел» быть в Сети, он испытывал в этом чуть ли не животную потребность). Те дни, что он не подходил к компу, он пил пиво в ночном клубе рядом с домом и глушил эндорфинный голод «трансом» и «прогрессив хаусом». Немного легчало, но лишь самую малость; Сеть неодержимо звала его, требовала утолить жажду «погружением». Муха стал плохо спать; ему постоянно мерещились бесконечные гостиничные коридоры, по которым шагал в своем длинном плаще Ник, маня за собой…
Долго так продолжаться не могло. Муха понимал, что в силу своей определенной исключительности скоро он опять станет нужен Организации. Если он не будет читать почту и выходить в Сеть, его просто навестят — физически. Отдадут приказ, заставят каким-нибудь способом его выполнить. А то, что заставят, Муха не сомневался — он стал Интернет-наркоманом, а у наркомана всегда есть слабое место, стоит только поискать. И покатится все по наезженной дорожке, пока не поймают — или не убьют. Короче, выхода практически не было.
На восьмые сутки он набрал заветный номер телефона, ввел логин и пароль и просмотрел почту. Одно письмо, повторенное четыре раза, приходило к нему каждый день в полночь. Один и тот же текст, один и тот же аттачмент. И снова Повелитель Мух. «На твой счет (далее следовали серия цифр и адресов) переведены две тысячи долларов. Это только начало. Как ценному сотруднику, гонорары будут увеличиваться от задания к заданию. Даю новый императив: провести сканирование портов по адресу www.cryotech.com для выявления возможности беспрепятственного получения необходимой информации из банка данных компании «Криотех». Есть сведения о мощной защите основного сервера…»
Дальше шла техническая информация по типу защиты, описание файла, должного помочь ее пройти, наконец, сам файл — довольно большого размера. Муха вздохнул, сохранил его, после чего для пробы вошел на указанный адрес и определился со способом атаки. Как только он увидел перед собой на экране титульную страничку сайта компании, как тут же случилось то, что происходило всегда — нахлынула волна радужных эмоций, сопровождающая выброс гормона, страница обесцветилась, покрылась паутиной связей, на пару мгновений проглянул HTML-код с несколькими явными ошибками и возможностями удаленного администрирования.
Ничего особенного Муха не увидел — как не понял и при осмотре сайта «Eye.ru», что кто-то способен по этому адресу с его помощью совершить убийство. Вполне возможно, что и в этот раз цель иная — чья-то жизнь при помощи атаки Мухи окажется под угрозой. Обычный сайт корпорации, занимающейся высокими технологиями в сфере сверхпроводимости; может, пара работ ее сотрудников при хорошем раскладе потянет на Нобелевку — а может, и нет. Что им там понадобилось?
Очень неприятно было ощущать себя потенциальным убийцей. Муха, наконец, решился назвать себя этим словом, вспоминая сожженную голову депутата Гиляровского. Еще хуже знать, что ты не можешь остановиться.
Нервно постукивая пальцами по столу, Муха пошарился по русским поисковикам в надежде поподробнее узнать о том, что есть наркотическая зависимость и как с ней борются на современном этапе. Несколько сайтов были абсолютно отстойными ввиду их абсолютной рекламной направленности, еще парочка оказались в настоящее время недоступными по непонятным причинам (Муха сунулся за экран с надписью «Access is denied» на обоих, обнаружил за одним из них пьяного администратора, разговаривающего с бутылкой пива «Толстяк» о бренности существования, за другим — не явно, но понял, что сервер закрыт за какую-то уголовщину; стало интересно, ковырнул поглубже и отследил за исчезнувшими баннерами один, ведущий к детской порнографии — все сразу стало понятно).
Восьмой адрес (далеко не последний в огромном списке) вывел его на ранее неизвестного доктора Дворцова, обещающего излечение от наркотической зависимости путем некоей таинственной инъекции (всего одной!) чудо-препарата под названием «Анти-драг». «Название — хуже некуда, куда смотрят маркетологи!» — подумалось Мухе, но, прочитав дальше, он очень сильно заинтересовался.
Доктор Дворцов предлагал испытать препарат на добровольцах. Первые пять уколов — бесплатно. Судя по всему, три инъекции уже были сделаны; об осложнениях никто на сайте не распространялся. («У авторов всегда хорошие результаты», — ухмыльнулся Муха, вспомнив отзывы о Windows-98 представителей корпорации Майкрософт.)
Чем дальше погружался Муха в изучение информации о лечении, тем больше ему казалось, что данный препарат еще не утвержден никакими органами, разрешающими подобное врачевание. Не совладав с собой, он проник на сервер, хостящий данный сайт, прорвался к автору и подтвердил свои опасения, прочитав несколько писем, полученных и отправленных им за последние десять дней.
Кратко все сводилось к следующему — Дворцов выполнял инъекцию, избирательно уничтожающую эндорфинные рецепторы. Он основывал свою теорию на том, что главное в наркомане — память о кайфе, которую хранит мозг. Если убить эту память и помешать наркотику вернуть их — человек исцелится. Получалось, что после инъекции лекарства употребление наркотического препарата не приводило к эйфории — рецепторы, чувствительные к нему, отсутствовали, следовательно, мишени для наркотика просто не было. Человек относился к уколу, «косяку», таблетке или промокашке с «экстази» равнодушно, не понимая смысла употребления. Обратная сторона медали — человек лишается простых человеческих радостей, таких как удовольствие от секса, пива и всего, что когда-то приносило физическое удовлетворение (при этом можно продолжать радоваться книгам, фильмам, хорошей погоде и дружеской беседе).
Муха не очень долго размышлял. Изучив отзывы пары матерей, чьи чада испытали на себе действие препарата (в основном, по требованию родителей, которые и выступали в этой ситуации добровольцами), он записался на прием на завтра; жил доктор на другом конце города, но зато совсем рядом от метро.
Через тридцать секунд после того, как он выполнил все вышеперечисленное, пришла почта.
«Все твои перемещения отслеживаются. Рекомендую завтра никаких шагов не предпринимать ввиду нежелательных последствий. Fly_Master».
Он был под колпаком. Таких ценных сотрудников, как Муха, никто не отпустит в свободное плавание. Любое его подключение к Сети контролировалось невидимым наблюдателем, если не самим Повелителем Мух. Но можно было успеть прямо сейчас — рвануть на метро к Дворцову, прорваться сквозь все преграды, уколоть спасительный «Анти-Драг» и ждать, когда краски мира померкнут, все его прелести вместе с умершими нейронами станут серыми и растворят в себе желания и эмоции…
«Плим-плим!» — пришла очередная почта. Муха раскрыл ее машинально, продолжая размышлять о том, как он будет жить после укола, и прочитал вслух:
— «Тема доктора Дворцова закрыта. Объект устранен. Мне надоели твои моральные колебания, пора становиться взрослым, мой мальчик. ПУТИ НАЗАД НЕТ.»
Подписи на этот раз не было — и так понятно, что это снова Повелитель Мух, его повелитель, его хозяин, подаривший ему Сеть и отнявший свободу. Муха закрыл глаза. Он ясно представил себе несчастного доктора, который лежал сейчас в своем кабинете у дверей с простреленной головой, за несколько секунд до смерти мечтая спасти весь мир; а еще он абсолютно четко видел, как чужие хищные руки сметают с полок все, что хоть отдаленно может напоминать лекарства, ноги в армейских ботинках топчут пробирки, ампулы, шприцы; зажигалка, полыхнув ярким язычком, поднесена к стопкам листов бумаги, исписанных мелким почерком. Напоследок некто выдирает из компа винт, рассчитывая узнать все о контактах доктора, касающихся производства и использования «Анти-Драга».
«ПУТИ НАЗАД НЕТ»…
Муха судорожно пытался зацепиться за реальность, но новая эндорфинная атака практически безо всякого участия со стороны хакера захлестнула его; он нырнул в Сеть, чтобы забыться в ней — но вдруг он почувствовал, как кто-то сильный, властный ворвался в его голову. Он увидел дикое переплетение нейронных сетей, представив их огромным кустом чертополоха; по шипастым веткам пробирался к яркому цветку, несвойственному для этого растения, огромный паук-«крестовик». Цветок был памятью об убитом докторе Дворцове, о том, что есть способ избавиться от нежданно-негаданно свалившегося на голову могущества.
Муха несколько раз переместил ветки с места на место, цветок мигрировал по кусту чертополоха со скоростью мысли, появляясь в разных местах словно из пустоты. Но движения паука не напоминали беспорядочного метания — за мгновение до перемещения он менял курс, и при этом абсолютно точно угадывая новые координаты цветка. У Мухи началось некое подобие паники. Расстояние между пауком и цветком-памятью сокращалось неумолимо, уже достаточно скоро они с Повелителем Мух вошли в какой-то цикл — прыжки цветка и повороты паука стали закономерными, просчитанными и никоим образом не спасавшими цветок. Еще через пару мгновений паук схватил красные лепестки и Муха понял, что они оплетены паутиной.
Воспоминания исчезали из головы Мухи по капле, вытягиваемые пауком. Еще несколько секунд — и он окончательно забудет все связанное с возможностью избавиться от сетевой наркозависимости и от Организации. Рвались связи, горели нейроны. И вдруг Муха понял, что есть одна вещь, которая помогает Повелителю. Помогает, находясь в полутора метрах от головы Миши Зубкова.
Отвлекшись на мгновение от борьбы с пауком, Муха попытался вернуться в реальность. Рука сама потянулась к электропитанию; тройник был вырван из стены вместе с розеткой, осыпав пол цементной крошкой. Экран монитора схлопнулся в точку, паук в мгновение ока истаял, унеся с собой почти все лепестки; но что-то осталось, Муха был в этом уверен. Однако в эту минуту его занимало совсем другое.
Злыми уверенными движениями он открутил четыре винта на крышке корпуса, влез внутрь и с ненавистью выдернул из разъема горячий инициатор, покрытый осевшей на нем пылью. Пальцы обожгло; Муха швырнул его на пол и раздавил плату ногой. Жалобно хрустнули осколки, будто инициатору сломали позвоночник.
Как он раньше не догадался сделать это? Ведь каждая минута воздействия этого дьявольского устройства усиливала его зависимость от Интернета. Глядя на остывающую разбитую плату, Муха торжествовал — это была маленькая, но существенная победа. Просто так теперь засунуть ему что-то подобное будет очень трудно. Крышку надевать на корпус Муха не стал — он решил проверять комп каждый день на наличие новых девайсов, так как знал за Ником возможность сделать это абсолютно незаметно.
Парень просто физически ощутил свободу от излучения инициатора — мозги, будучи возбужденными до крайности, впервые за последние несколько месяцев отдыхали; Муха показал сам себе большой палец и довольно потер ладони.
Теперь дело было за Повелителем Мух. Необходимо было не просто избавиться от его влияния, но и каким-то образом уничтожить эндорфинный избыток в своих мозгах. Кое-что после борьбы с пауком у него в памяти осталось…
Муха открыл Word и на скорую руку набросал те обрывки, что сумел выцарапать из своей головы. Получилось не так уж и много, но зато он был уверен, что уже не забудет ничего. Сохранил файл на дискету и спрятал ее в нагрудном кармане. После этих процедур он принялся размышлять.
Судя по всему, от следующей атаки отвертеться не удастся — поэтому надо к ней хорошенько подготовиться. «Наверняка все мои действия проверяются, — думал Муха. — Во время атаки кто-то находится рядом со мной, отслеживая все мои действия. Непонятный момент: почему этот «кто-то» сам не делает мою работу, раз он такой могущественный? И почему я его не видел?»
Он уже не замечал, что рассуждает о своем нахождении в Сети как о чем-то абсолютно обыденном: не замечал своей новой терминологии, умения «видеть внутри», навыков «погружения».
«Надо суметь отследить этого неизвестного. Он приведет меня к самому Повелителю Мух. Я атакую его — и взамен попрошу избавить меня от наркотического кошмара… А если он откажет? — тут же спрашивал он себя. — Тогда я сам сделаю его наркоманом, передав часть своей энергетики…»
Муха вновь вернулся на сайт «Криотеха», изучил его вдоль и поперек, подготовил все для будущего столкновения и отправился спать.
Ник, пристально смотревший на него в упор, отошел к окну и выглянул из-за штор на улицу. Ночная Москва расцветала огнями реклам и машин. «Все гораздо сложнее, чем мы думали. Он оказался очень и очень восприимчивым — душевно, этически. Мне жаль мальчишку. Его планы обречены. И вместе с ним обречены наши надежды на идеальный сканер. Зря Арахноид начал с убийства…».
Он обернулся и посмотрел на кровать, на которой, разбросав руки и ноги,
беспокойно спал Муха. После чего присел за компьютер, включил его и начал изменять будущее.
Сроки атаки на «Криотех» были не оговорены в последнем мессадже. Муха решил провести ее как можно раньше — на следующее утро. Спал он без задних ног, увидев за всю ночь только один короткий сон, мимолетное видение, в котором Ник в длинном плаще, сидя за компьютером в комнате рядом с его кроватью, колдовал над клавиатурой, что-то бормоча себе под нос. Проснулся он отдохнувшим, сел на кровати и сразу посмотрел на часы. Раннее утро. Стоит начать.
Муха перебрался за комп, включил его, подключился. Связь устойчивая, скорость хорошая. Проверил почту — пусто. Ну еще бы — зачем? Убили непричастного ни к чему нарколога, засунули мне в мозги мину замедленного действия, превратили в «сканер», в идеального сетевого убийцу…
ПОЛУЧИТЕ.
Пошел коннект на «Криотех». Скоро сайт распахнулся перед ним, рассказывая новости технологий по производству сверхпроводников. Сам по себе предмет Мухе был не очень знаком, да и неинтересен. Пролистав пару страниц из главного меню сайта, Муха ощутил привычный зуд в правом предплечье: мелькнули строки исходного HTML-кода, что говорило о вступлении в контакт с Сетью напрямую. Одним движением бровей он вытащил из секретной папки атакующий файл, прицепил его к кончикам пальцев и отправился на «задний двор» — туда, где гостеприимно распахивались те порты, к которым он прикасался файлом. Это напомнило ему какие-то деревенские калитки, некоторые из которых открывались со скрипом, некоторые вели в никуда, а основная масса направляла Муху к другим таким же калиткам, запутывая в циклах, заставляя петлять…
Пальцы не уставали — уставал сам Муха, не замечая этого. Он еще не был достаточно тренированным для подобной работы и плохо представлял себе, как работает эндорфинный допинг. Все было очень просто для понимания, но Муха пока не задумывался над этим. Наркотик не просто делал человека в Сети Дэвидом Копперфильдом, но и отодвигал порог выносливости (то есть Муха знал, что он устал, но это ему никоим образом не мешало). По этой причине погибали многие спортсмены, злоупотребляющие допингом — их организм не извлекал из себя дополнительные резервы, нет; просто он жертвовал собой, не подавая команду об окончании энергетических запасов — и человек умирал от полного отсутствия жизненных ресурсов.
Еще несколько калиток — и мозг, захваченный ассоциативностью, начинает рисовать какие-то деревенские картины; маленькие убогие домики вперемешку с большими коттеджами, огромные покрытые травой пространства, яркое солнце, бьющее по глазам… Муха посмотрел себе под ноги — он не отбрасывал тени. Вновь посмотрел на солнце, и понял, что видит перед собой автозащиту Norton Antivirus, который, в свою очередь, Муху не видит. Это придало Мухе смелости — он расправил плечи (незримо, здесь, в Сети) и толкнул очередную калитку.
Пальцы ощутимо закололо — словно файл почувствовал, что доставлен по назначению. Муха стряхнул его с руки, серебристые капли упали в траву. Рядом с ним явно раздался вздох облегчения. Муха не стал оборачиваться, он был готов к этому — ничем не выдать, что готов атаковать того, кто ведет его по этой деревушке с красивым названием «Криотех».
Ник все время был рядом. Он зашел через анонимный прокси-сервер, по пути сменил еще два, боясь, что Муха вычислит его местонахождение. Он стоял в нескольких шагах от парня, «помогая» авто-протекту не замечать вторгшегося хакера. Ник знал, что тот файл, который сейчас ползет серебристой змейкой по траве к центральному банку данных «Криотеха», был «заряжен» Мухой на поиск контролера, способного прийти вместе с ним сюда и проверяющего его честность и преданность Организации — в частности, на объект, который отошлет сообщение об успешном окончании акции адресу «Fly_Master@arachnoid.com». То есть на Ника. «Молодец», — похвалил он Муху. Так грамотно подготовить вторжение на святая святых, на сервер Повелителя Мух, практически за три с половиной часа — это показатель, прямо скажем, феноменальный! Но и он тоже вчера не терял времени даром — если Муха сунется за мессаджем для Повелителя, то его ждет парочка сюрпризов!
Сам Муха, конечно же, не видел Ника — но с огромной, почти стопроцентной вероятностью догадывался о том, что Ник — или его подручные — наблюдает сейчас за его действиями. К тому времени змейка нырнула под дверь домика и исчезла за ней. Процесс копирования данных начался.
На мгновение Муха задумался. «Неужели никто, кроме меня — и мне подобных — не в состоянии выполнить подобную работу? Неужели никто не сможет обойти все преграды и «не отбросить тени»?»
Тем временем змейка, не увеличившись в размерах за счет псевдо-коррекции длины (обычный вирусный прием), выползла наружу и вернулась к Мухе, запрыгнув на его ладонь и растекаясь по пальцам. И в ту же секунду легонько укусила его за мизинец. «Процедура завершена. Информация получена. Дисконнект».
Эти пять слов вспыхнули перед глазами Мухи северным сиянием. Некто сообщил на Arachnoid.com об окончании атаки. Змея неслышно разделилась на две — как хламидомонада из школьного учебника зоологии; одна осталась на пальцах Мухи, вторая ринулась за отблеском слов, отлавливая эхо почтовых серверов. Сам Муха, пронзая маршрутизаторы, устремился следом.
Ник призраком держался неподалеку, понимая, что прервать движение Мухи к цели невозможно, да и незачем. Повелитель при встрече сделает все сам — и тогда парень надолго забудет о попытках освободиться. Рано или поздно практически все пытались покончить с Арахноидом, но так до сих пор и продолжают свои погружения в Сеть, утоляя эндорфинный голод, многократно усиленный после свидания с Мастером.
Во время бешеной гонки за мессаджем Муха успевал отправлять организационные запросы, пытаясь определить, какая информация относится к arachnoid.com. Десятки тысяч записей промчались перед его глазами; понимая, что девяносто процентов информации, если не больше, не является реальной, он отсеивал на ходу «мертвые зоны». Вскоре из массы обманных контактов выплыли три, за которыми скрывались реальные сети. Рядом с серебристой змейкой мчался traceroute, который четко отслеживал перемещение пакета.
И вот, в конце длинной цепочки маршрутизаторов, наконец, появились ворота. Gate.arachnoid.com.
Муха ворвался внутрь и мгновенно просчитал всю топологию сети, подчиненную Мастеру. Геометрически она напоминала огромную паутину, в которой все перемещения информации контролировались одним, самым мощным компьютером, находящимся в центре. Змейка подползла к нему и внезапно взорвалась облаком искр. Ее короткая жизнь закончилась, но Муха теперь точно знал, на какую машину ушло письмо.
Вокруг парня сгустилась мгла. Оттуда, где стоял сервер, послышались негромкие шаги. Приближался кто-то, абсолютно уверенный в себе и в своем положении. Паутина сети тихонько колыхалась в такт шагам. Муха мельком взглянул на себя. Он выглядел так же, как и в реальной жизни; различие было в небольшом сияющем ореоле, покрывающем контур его тела, да в светящихся серебристых пальцах правой руки, на которых калачиком свернулся атакующий файл.
Он будто бы всегда знал, что надо делать дальше — идентификация стека прошла успешно, определилась Windows NT. Из глубин памяти сразу же всплыли все известные способы получение прав администратора («Угадывание паролей, дистанционные методы, эскалация привилегий…» — шептал про себя Муха, вспоминая прочитанное в «Секретах хакеров»).
— Все верно, — раздался негромкий голос из темноты, и на пространство, которое своим ореолом освещал Муха, вышел невысокий человек. — Только не сработает, даже на высоте эндорфинного взрыва. Здесь, в моей паутине, не работает ничего из комплекта хакерских программ. Ты очень здорово отследил дорогу, молодец. Мы правильно сделали, что поставили на тебя. Теперь возвращайся. Только отдай файл с информацией. Муха молчал, разглядывая собеседника. Того смутила пауза.
— В чем дело? — спросил он. — Чего ты ждешь? Хочешь вознаграждения? Ты хитро поступил, не дав информации добраться до меня самостоятельно и решив переправить ее лично, своим виртуальным «эго». Стряхни файл с руки — здесь, вне реальности, все очень просто.
И Муха сделал то, о чем просил его Повелитель. Файл огромной каплей сконцентрировался на кончиках пальцев и сорвался жидкой молнией в сторону Мастера.
Ник не успел ничего сделать — вчера вечером он обезопасил все компоненты файла, созданного самим Повелителем; обезопасил настолько, что если бы Муха решил использовать его так, как делал сейчас, то ничего страшного бы не случилось. Но происходило невероятное — файл работал, словно никаких изменений произведено не было. Молния ударила в ноги Мастера (тот успел сделать шаг назад) и повалила его на спину.
С басовым гудением лопнули несколько нитей паутины, соединяющие периферические компы. Ник рванулся вперед, чтобы принять на себя отдачу, разбросать пакеты, спасти Мастера.
— Стой! — прохрипел Повелитель, с трудом поднимаясь. — Я знаю, чего он хочет! Не смей его атаковать!
Но Ник его не слушал. Он не понимал, почему работал файл, рвущий сеть Арахноида, хотя догадывался, что Муха о чем-то догадался и перед атакой поправил исходники.В опасности находился человек, открывший ему эндорфинный рай — и он ударил в ответ, ударил всей своей мощью, взращенной в этой паутине.
Муха не понимал, что происходит, но ощущения были не из приятных. Он физически ощущал, как что-то опутало его руки, не давая закончить атаку, а потом проникло в его мозг, обрывая связи между гипоталамусом и эндорфинными рецепторами. Если Нику удастся его вторжение — Муху вышвырнет из виртуальности, так как ему нечем уже будет там удержаться. Это и было то, на что рассчитывал парень — сжечь свои мозги при помощи того, кто сотворил с ним ВСЕ ЭТО.
Мастер устало махнул рукой — он понимал, что остановить процесс уже нельзя, как нельзя остановить форматирование винчестера, если оно уже началось. Фигура Мухи таяла на глазах, ореол терял интенсивность, паутина переставала властвовать над ним. Ник тоже уже не влиял на процесс — начав его, он не мог вмешаться; он не умел этого, так как был создан именно для уничтожения…
Казалось, что он умирает. Арахноид остался далеко, за тьмой, выталкивающей НАРУЖУ. Сознание рвалось назад, по пройденному пути, словно на его домашнем компе, включили пылесос, который высасывает душу Мухи из Сети в огромный пыльный мешок, где уже лежат десятки, сотни таких же , как он — понявших кошмар наркотического погружения и попытавшихся с ним разделаться. Время остановилось. Маршрутизаторы, пропустившие его в arachnoid.com, тянули обратно, отсекая не только Сеть, но и память о ней. Эндорфинный беспредел улетучивался из крови Мухи, но он сделал свое дело — он сумел доказать Пауку, что нельзя вторгнуться в чужой мозг и царствовать там, превращая хакеров в марионеток.
«Надо было ставить инициатор помощнее! — донесся ослабленный расстоянием крик Мастера. — Кретин!..»
Потом и это отрезало от Мухи. Все проблемы остались позади, он выплывал наружу из жестокого мира Повелителя Мух, из Организации, управляющей миром про помощи хакеров-наркоманов с браслетами на руках. Он уходил — единственный за последние несколько лет человек, которому не нужен был стартовый рубиновый камень, чтобы взорвать Сеть изнутри. И ОН МЕЧТАЛ РАЗУЧИТЬСЯ ЭТО ДЕЛАТЬ.
Стало трудно дышать. В горле встал комом тугой, густой воздух — какой-то ненастоящий, тягучий. Вдохи стали шипящими, ритмичными, он не мог ими управлять. Хотелось остановить того, кто заставляет втягивать в себя этот противный, пахнущий резиной воздух. Кашель… «Неужели Мастер добрался до меня?!» — рвалась на волю мысль…
-… Он поддыхивает, — раздался рядом скрипучий молодой голос. — Надо что-нибудь сделать.
— Ардуан, два кубика — раздалась команда. Кто-то тронул его за плечо — прикосновение было резиновым, как воздух; рука в латексной перчатке.
— Стойте! — властный женский голос. — Он открыл глаза!
Муха с трудом разлепил веки и тут же снова зажмурил глаза от яркого света ламп. Запомнил только потолок белого цвета и что-то, торчащее изо рта.
— Зубков! — его сильно затеребили за руку. — Вы меня слышите? Если слышите, откройте глаза!
Муха (Миша…) открыл. Белый потолок, кафельные стены. Во рту — трубка с двумя шлангами. Что-то щелкнуло, и воздух перестал раздувать его грудь. Миша подождал несколько секунд и, поняв, что не дышит, испугался и вдохнул сам.
— Дышит, — спокойно произнес голос откуда-то сбоку. Миша скосил глаза. — После ранения — два месяца и шестнадцать дней. А Миронов не верил… Ну, на то он и заведующий…
Через несколько часов пришли родители вместе с Трафиком. Зареванная мать сквозь всхлипывания, проклиная его работу в клубе, объяснила ему, что он был в коме больше двух месяцев, никто уже и не надеялся, что Миша когда-нибудь очнется. Но теперь все будет в порядке, Миша бросит работу и все такое…
Трафик держал Мишу за руки и радостно смотрел ему в глаза. Все-таки они были друзьями. Здорово, что он тоже пришел.
Долго разговаривать Мише в первый день не разрешили, да и он сам очень быстро утомился и стал периодически проваливаться в сон. Дежурный врач стал потихоньку выпроваживать посетителей. Усталый, но довольный Миша провожал их затуманенным взглядом, но даже сквозь пелену сна успел разглядеть в последнюю секунду браслет на правой руке Трафика. «Стартовый браслет» с красной каплей рубина. А потом пришло забытье…
Трафик шел по улице, поглаживая правое запястье. Его так и тянуло домой к подруге, где стоял «Целерон» — набрать заветные слова «Fly» и «Visitor», чтобы погрузиться в радужный мир Сети, подаренный новым другом — Ником, слугой Повелителя Мух.

КОНЕЦ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/bullet_for_genius

ПУЛЯ ДЛЯ ГЕНИЯ

На Луковникова погоны генерала всегда производили гигантское впечатление. Они его практически гипнотизировали — настолько манящим был их блеск, столько неизведанного и недоступного таили они за собой, что глаза оторвать от них было практически невозможно.
Он стоял навытяжку перед генеральским столом из красного дерева, поедал глазами то погоны, то портреты президента и министра обороны над головой, и ждал очередного выговора с невообразимой преданностью.
— Ну что, Чипполино, — сквозь зубы процедил генерал. — Результат будет еще при моей жизни — или уже потом?
Луковников (в миру генералитета Чипполино) шмыгнул носом совсем не по уставу и кивнул:
— Будет. При вашей. Скоро, товарищ генерал-лейтенант. Сроки еще не вышли…
— Но уже подходят, — генерал встал, прошелся вдоль стены под портретами своих руководителей и начальников. — Подходят. И сейчас не времена коммунистической партии — когда можно было лозунгами сорить годами и так ничего и не сделать…
— Так точно, товарищ генерал-лейтенант, — Луковников теребил кончиками пальцев штанины, стараясь делать это так, чтобы командующий не замечал. — У меня… У моей группы есть еще две недели… То есть три, но вы приказали сократить…
— Приказал! — крикнул генерал. — И снова прикажу! Результат мне на стол через четырнадцать дней! Ускорьте процесс любыми средствами!
Он остановился в дальнем углу кабинета, посмотрел куда-то в дальний угол и произнес:
— Цель оправдывает средства. Вы меня поняли?
Луковников замер и даже прекратил издеваться над форменными брюками. Генерал посмотрел на него тяжелым взглядом из-под брежневских бровей:
— Не слышу…
— Так точно, понял! — козырнул Луковников.
— К пустой голове руку не прикладывают, — поморщился генерал, и Луковников вспомнил, что оставил фуражку у адъютанта за дверью. — Чипполино… Кто там в разработке? Фамилия у одного запоминающаяся…
— Алмазов, товарищ генерал-лейтенант, — напомнил Луковников. — И Рыков.
— Кто из них приоритетнее?
— В настоящий момент ценность Алмазова не вызывает сомнений… — Луковников понял, что беседа перешла в более спокойное русло. — Задания получены, деньги…
— Списал уже? Смотри, узнаю, что гараж строишь на казенные — расстреляю.
— Отчитаюсь за каждый рубль, — обиженным тоном ответил Луковников. — Вы же меня знаете.
— Потому и напоминаю, — генерал закурил, выпустил облако дыма в сторону. — Координатор толковый?
Луковников пожал плечами.
— Да вроде нормальный. Но от него мало чего зависит… Главное — что сделают Алмазов и его напарник.
— Фигурантов уже чем-нибудь зацепили?
— Да. Но с Рыковым сложнее… — Луковников покачал головой. — С ним придется общаться очень жестко.
— Так общайтесь, — генерал сделал еще пру затяжек, затушил не выкуренную и до половины сигарету, сокрушенно вздохнул. — Врачи запрещают. А порой хочется — аж до слез… Ты мне дай результат! И не смотри на мои погоны. Сделаешь работу — представлю на полковника. А там уже сам крутись, как умеешь.
Луковников прищелкнул каблуками, вытянулся в струну и едва ли не крикнул:
— Разрешите выполнять?
Генерал махнул рукой:
— Валяй…
Будущий полковник вышел из кабинета, прикрыл дверь и вытер пот со лба. Адъютант смотрел на него с плохо скрываемой усмешкой.
— Крут батя сегодня? — спросил он у Луковникова.
— Да уж… — кивнул тот в ответ. — Но и мы не лыком шиты.
Он надел фуражку, выровнял ее, поправил ремень и вышел из приемной.

* * * * *

Ждать надо было еще примерно полчаса. Лукин пощелкал кнопками пульта, пробежался глазами по новостям, какому-то фильму, сменил все это на биатлон, но наши дамы с винтовками тащились в конце основной группы, не претендуя ни на какие медали, в результате чего через несколько минут он оказался уже на музыкальном канале, коих в последнее время что-то уж много развелось — клипы были довольно приличными, музыка цепляла, фигуристые девчонки садились на шпагат, парни с наколками бредили неким подобием рэпа, и Лукин бросил пульт на диван и решил оставить это звуковое сопровождение.
— Будем надеяться, что люди они пунктуальные — и не пересекутся у меня под дверями, — покачивая головой в такт музыке, сказал он в телевизор. — Хотя никак не возьму в толк — что в этом плохого? Ну, увидит один другого — что это изменит? Правда, минимум информации — максимум защищенности, так, кажется, говорил заказчик? Слишком сложная для понимания фраза…
Он встал, вернулся за компьютер и перечитал последнее письмо, пришедшее вчера вечером:
— «Утром ждите Рыкова в десять часов. Гонорар передадите сразу. Алмазов придет через сорок минут. Ему вы ничего не должны, с ним рассчитались уже давно и совершенно другим способом. Когда примете исходники, обращайтесь к инструктору. ICQ 444115686. Он все время онлайн, ждет вас. Суть дела он изложит. Остальное — за вами. Срок — четыре дня». Как всегда, без подписи…
Кресло скрипнуло под ним — жалобно и как-то разочарованно, словно от наличия подписи в письме зависело его существование. Лукин крутнулся туда-сюда, не сводя глаз с экрана.
— Осталось восемнадцать минут… Придет Рыков… Что за Рыков? Как я узнаю, что он — это он? Паспорт попросить? Или он скажет «Здрасьте, я Рыков, меня тут все знают…» Гонорар этот еще…
Конверт с деньгами оказался у него в квартире совершенно неожиданно, по образу и подобию Игоря Кио. Просто лежал посреди коридора, когда Лукин десять дней назад пришел с работы. Внутри — две тысячи сто долларов и записка. «Ваши услуги в очередной раз очень понадобились одной влиятельной организации… На деньги не обращайте внимания… Они пригодятся в дальнейшем… Сто долларов — за беспокойство и чтобы сменить замок в двери, если вы чего-то боитесь… Когда придет человек по фамилии Рыков — отдадите ему конверт с деньгами в обмен на диск. Еще один диск вам передаст человек, который представится Алмазовым… Как только на руках у вас окажется информация — с вами свяжутся и поставят задачу, которая будет оплачена более чем… Мы будем очень вам благодарны за сотрудничество… Ваши друзья».
Замок он не поменял. Решил, что раз они вошли сюда так свободно — то что меняй, что не меняй, одно разорение. Вроде ничего не взяли… Деньги он спрятал в шкаф, переложив причитающуюся ему сотню в карман пиджака — она сумела на несколько дней поправить его пошатнувшееся финансовое положение. И все оставшееся до прихода гостей время думал о том, что же такого он должен будет сделать и сколько это будет стоить…
Конечно, он понимал, что никто не попросит его сделать евроремонт или перебрать двигатель «Бентли». Он ничего не соображал ни в первом, ни во втором. Но вот какие услуги может оказать программист, уволенный из серьезной конторы, занимающейся обеспечением безопасности — причем уволенный по очень и очень веской причине… Тут ошибки быть не могло. Он уже выполнял такие анонимные задания несколько раз за последние три года. И каждый раз гонорар был более чем высок, а те, кто использовал его, по прежнему оставались в тени.
Он понимал, что люди его типа — не обязательно программисты, а вообще, люди, хорошо умеющие делать свою работу — быстро оказываются в поле зрения «влиятельных организаций», как только их услуги перестают быть нужными родному государству. Ушел он из конторы четыре года назад. Ушел с шумом. С трудом получил расчет — хотя грозили вместо денег пулю в лоб… Конечно, они были правы. Абсолютно. Он нарушил закон. Продал исходный код очень секретного продукта. Просто они не знали, что Лукин получил за это деньги — удалось обставить это как свою халатность, но без преступного умысла. Ущерб был велик — никто даже не пытался подсчитать. Кто его вычислил, Лукин не знал и по сей день — но всегда понимал, что работает среди людей, которые ничуть не глупее его. Кто сумел отследить, понять, предугадать, вычислить… Но он успел передать код. Успел получить гонорар. Набрал кредитов, купил плазменный телевизор, мощный компьютер, немного мебели — и когда остался без денег, его уволили.
Каким-то образом он продержался несколько месяцев. Выручали друзья, один раз с кредитом помог отец, но пенсия была невелика, чтобы рассчитывать на нее еще раз в ближайшие полгода. Пытался устроиться на работу — и везде его ожидали отказы. Пресловутый «черный список». Он действовал замечательно, фамилия «Лукин» отпугивала всех, на дверь указывали с завидным постоянством. Он даже пытался начать пить — настолько зацепила его эта жизненная пустота; но тут не вышло. Печень, слабая с детства, не позволила превратиться в алкоголика — и трехдневный запой стал первым и последним в его жизни.
И вот когда он уже совсем потерял всякую надежду и принялся обходить ближайшие автостоянки в надежде превратиться в сторожа с высшим образованием — вот тут они нашел в своей квартире конверт с деньгами и предложением поработать на кого-то через десять дней. Потом он находил такие конверты еще три раза…
Лукин прошелся по квартире, наводя порядок, раскладывая книги, газеты, по пути вытряхнул пепельницу в старую газету, оглядел все критическим взглядом, смял в руке кулек с пеплом и направился на кухню.
Когда он проходил по коридору мимо двери, раздался стук в дверь.
Лукин замер и медленно повернулся на звук. Его удивило то, что гость постучался — звонок работал исправно, претензий к нему не было уже много лет. Сделав пару шагов к двери, он успел передумать тысячу вариантов встречи с первым гостем, но вдруг вспомнил, что ровно без пяти десять должен был сработать будильник — но тот молчал… Значит, Рыков пришел раньше.
Этот случай они с заказчиком не обговаривали. Правда, ничего странного и опасного в этом не было — подумаешь, переволновался, не сумел распланировать время, пришел и не стал мяться под дверью, глядя на часы, а сразу стукнул — нетерпеливо, настойчиво. Лукин, продолжая сжимать в руку кулек, пахнущий табаком и дымом, подошел к двери и щелкнул замком.
Ему показалось, что дверь открылась сама. Похоже, человек на площадке ждал звука щеколды — створка сразу пошла вперед, Лукин увидел человека в джинсовом костюме. Руки гость держал за спиной, глаза пристально смотрели на хозяина.
— Вы Рыков? — спросил Лукин, открыв дверь настолько, чтобы впустить гостя.
В ответ человек вытащил из-за спины пистолет и дважды выстрелил хозяину в грудь…
Лукин, отброшенный пулями на противоположную стену коридора, медленно сползал на пол, пытаясь сопротивляться силе тяжести, и рвался вверх слабеющими руками и ногами. Рубашка набухала кровью, он тяжело и шумно дышал, глаза шарили вокруг себя, ничего не видя и не замечая, как стрелок вошел внутрь, огляделся по сторонам, пнул в сторону раскрывшийся кулек с окурками и тихо затворил за собой дверь.
— Что… Кто?.. — пытался задать вопрос Лукин, но силы покидали его. Человек нагнулся над умирающим, словно пытаясь услышать последние слова, потом выпрямился, прошел по комнатам, чтобы убедиться, что больше никого нет. Когда он вернулся в коридор, Лукин уже был мертв.
Киллер достал из кармана телефон, сделал звонок.
— Исполнено. Какие будут дальнейшие указания?
Трубка проинструктировала его на предмет дальнейших действий.
— Понял… Дверь не закрываю… — киллер закончил разговор и вышел, оставив входную дверь немного приоткрытой. Когда через пятнадцать минут сюда примчался опоздавший из-за толчеи в метро Рыков, запах пороха с площадки практически выветрился…

* * * * *

Читая с экрана, он отчетливо шевелил губами, произнося почти все шепотом:
— «…ждите Рыкова в десять часов. Гонорар передадите сразу. Алмазов придет через сорок минут…. Когда примете исходники, обращайтесь к инструктору. ICQ 444115686…. Суть дела он изложит. Срок — четыре дня…»
Когда Рыков перечитал письмо в четвертый или пятый раз, то почувствовал, что покрылся липким и холодным потом. Он понятия не имел, как так случилось, что вот он здесь — а в коридоре лежит мертвец, обои измазаны кровью, на столе перед ним диск с программой, на экране компьютера письмо от неизвестного заказчика и совершенно неизвестно, что еще случится в его жизни в ближайшие пять минут.
Когда он забежал на шестой этаж, где должна была быть квартира Лукина, то ему показалось, что сверху тянет каким-то дымком, напоминающим запах сгоревшего фейерверка. Правда, ощущение было мимолетным, буквально на долю секунды, и бег Рыкова не остановило — но едва он потянул на себя приоткрытую дверь после нескольких безответных звонков, как все сразу стало понятно…
Хозяин квартиры не мог открыть ему дверь. Он был мертв. Совершенно и необратимо.
Не то, чтобы Рыков часто видел мертвецов — но вот почему-то здесь и сейчас он не испугался. Постоял на пороге, потом воровато оглянулся — не увидел ли кто, как он входит, скользнул взглядом по дверным глазкам, сделал шаг вперед и притворил дверь. Лукин смотрел невидящими глазами куда-то в потолок, голова склонена к плечу… На рубашке отчетливо выделялись два пулевых ранения — кровь темная, рубашка пропиталась ей настолько, что казалась каким-то панцирем. На обоях — там, где он сползал — несколько мазков кисти полупьяного художника, кровавые следы, алый отпечаток ладони и большая дырка в стене.
— Навылет, — тихо сказал Рыков и вдруг понял, что находится один на один с мертвецом. И сейчас просто звездный час у тех, кто когда-нибудь в жизни хотел его подставить. Зайди сюда в эту минуту любой человек — и не отмоешься очень и очень долго…
Развернувшись, он уже хотел уйти, и чем быстрее, тем лучше, но в какой-то момент ему вдруг стало жалко той работы, что оказалась никому не нужной. Он потратил две недели своей жизни на решение проблемы — а человек, которому он нес диск, был не в состоянии оценить его труд. И тогда он решил хотя бы узнать, с кем имеет — точнее, имел дело — и прошел в комнату.
Включенный компьютер сразу бросился ему в глаза — как человеку, обитающему в основном за клавиатурой. На экране был открыт почтовик. Рыков подошел поближе и увидел письмо, адресованное убитому (за неимением в этой комнате никого другого). Прочитал, посмотрел на часы:
— Я опоздал… — хмуро сказал он. — Хотя — черт его знает, что было, приди я вовремя. Значит, так — ключевые слова «гонорар» и «Алмазов». Мертвец должен был передать мне деньги и встретиться еще с одним человеком. Времени у меня мало.
Он оперся руками на компьютерный стол и задумался…
Две недели назад к нему пришли гости. Два человека, выглядевших настолько серо и безлико, что после их ухода он не мог вспомнить ни одной черты их лиц. Пришли, не представились, долго отмалчивались в креслах, переглядываясь между собой — а потом предложили работу. Причем работа была настолько сложной и запутанной — не по сути, а по тому количеству тумана, который они напустили вокруг да около — что Рыков поначалу засомневался во вменяемости этой парочки, напомнившей ему лучшие годы, отданные пионерской организации и игре «Зарница». Они постоянно уводили взгляды в сторону, играли в каких-то агентов, путали термины, свои собственные вычурные и явно не настоящие имена, почесывались, подкашливали, кусали губы — в общем, производили впечатление жутких непрофессионалов. Но это было только первое впечатление. Оно же — обманчивое.
Потому что когда они ушли — Рыков держал в руках пятьсот долларов и имел за душой обещание написать программу. Написать нечто совершенно непонятное, на первый взгляд глупое, нелепое и ненужное. Но чем больше он думал над тем, как его ловко и незаметно подвели к цели — тем больше приходил к мысли о всесилии той организации, что прислала ему своих агентов. Вот только понять, что же от него хотели, он смог лишь на третий день — когда изучил те наработки, что были предложены ему в качестве образцов.
Он должен был создать сканер. И вроде бы — ну что в этом сложного? Сканером больше, сканером меньше — в Интернете их пруд пруди. Но что-то тут было не так…
Рыков смотрел на то, что у него получается, и пожимал плечами — ему явно не сказали всей правды, не поставили стопроцентно понятное условие. Его использовали «в темную». Потому что у этого сканера явно чего-то не хватало.
Рыков абсолютно отчетливо видел те точки соприкосновения, которые вели — должны были вести — в никуда. Куда-то к другой программе, которую прилепят к его сканеру — и черт его знает, что из этого получится. «Великолепная колхозная сноповязалка», — как сказал Остап Бендер, глядя на «Антилопу Гну» Адама Козлевича…
— И ведь я написал, — тихо произнес Рыков, глядя на мертвеца в коридоре. — Написал этот проклятый сканер — совершенно не понимая ряда процедур, которые прикрутил к нему по заказу той парочки. Надеюсь, некто Алмазов, с которым уже расплатились, расскажет мне, что же написал он.
Рыков был уверен — он и его неизвестный напарник писали по кусочкам какую-то очень криминальную вещь. Будучи человеком по натуре логичным, он прекрасно понял, что для конспирации нет ничего лучше подобной ситуации. Все это было описано еще Жюль Верном в его книгах о «Наутилусе» — капитан Немо строил свою лодку на разных заводах мира по частям, ни один инженер не имел представления о том, что должно получиться. Так и в случае с ними — куски программы должен свести воедино тот, чья кровь сейчас была размазана на стене в коридоре. Но он унес тайну с собой…
Рыков немного постоял в дверях, а потом преодолел легкую брезгливость и страх, подошел к убитому и осмотрел его пропитанную кровью одежду. В карманах рубашки ничего не было — и это было здорово, потому что одна пуля пробила левый карман, там, где сердце; вряд ли конверт с деньгами уцелел бы в такой передряге.
Кулек с окурками явно не был похож на источник денег; Рыков отпихнул его подальше, потом пошарил в карманах брюк. Пусто. Оставалось искать по всей квартире.
Он сделал несколько шагов по коридору, когда сзади раздался легкий шум. Рыков замер; сердце застучало, словно пулемет. Вмиг похолодев, он медленно обернулся — и увидел, как труп хозяина, потревоженный во время обыска, заваливается набок. Мертвец ткнулся лбом в стойку для обуви и замер — дальше ему уже падать было некуда. Рыков попытался проглотить комок слюны — сразу не получилось, во рту было ужас как сухо. Из горла вырвался сначала тихий стон, потом несколько крепких, но таких же тихих матюгов.
— Так же можно седым остаться, — проскрипел он зубами, прислушался и продолжил поиски своего гонорара. — Надо бы побыстрее — через пять минут придет мой коллега…
Он тщательно обыскал комнату — и когда в дверь постучали, конверт с гонораром лежал уже у него в кармане.
Прятать деньги мертвый хозяин явно не умел…

* * * * *

Они удобно расположились в креслах друг напротив друга. Рыков внимательно рассматривал своего нового коллегу по программерскому цеху, который, несмотря на быструю адаптацию к происходящему, время от времени косился в сторону коридора, где лежал мертвый хозяин квартиры.
Рыков, к тому времени нашедший в шкафу и свой гонорар, и документы убитого, уже знал, что грудь прострелили гражданину Лукину Сергею Дмитриевичу, имеющему диплом о высшем образовании, которым можно было, останься он в живых, гордиться еще очень и очень долго. Кое-что потихоньку прояснялось в голове у Рыкова…
И вот теперь он пристально разглядывал Алмазова, не торопясь задавать ему вопросы. Перед собой он видел человека средних лет, держащегося достаточно уверенно, но с некоторой долей растерянности. Труп в коридоре значительно поднял уровень адреналина в его крови, он с огромным трудом преодолел в себе неприязнь, страх и неверие и вошел в комнату. В отличие от Рыкова, пришел он вовремя, вежливо стоял на площадке возле открытой двери в ожидании хозяина и не торопился представляться. Рыков уже грешил на то, что существовал какой-то пароль, который Лукин унес с собой в могилу — но Алмазов, напоминая профессора Плейшнера, назвался после некоторых раздумий, зачем-то похлопал себя по карману куртки и переступил порог.
Убитого он увидел сразу и как-то непроизвольно рванулся назад, но Рыков его удержал за рукав. Они изобразили какие-то трепыхания, похожие на борьбу двух рахитиков — Рыков не особо старался удержать, а Алмазов, похоже, просто хотел упасть в обморок от увиденного, и особого сопротивления не оказывал. В итоге они оказались там, где и сидели уже молча минут десять — Рыков только вставал на несколько секунд, вспомнив, что входную дверь они так и оставили открытой. Пришлось закрыть замок, чтобы оградить себя от вторжения посторонних. Алмазов настороженно постукивал пальцами по подлокотнику и все время что-то проверял в кармане.
— Будем знакомиться? — не удержался Рыков. Алмазов посмотрел на него, потом еще раз в коридор испросил:
— Может, его накрыть чем-нибудь?
— Согласен, — Рыков в очередной раз встал, прошел в прихожую и, сняв с вешалки плащ, накинул на Лукина. — Устроит? — спросил он, не отходя от мертвеца.
Алмазов кивнул и сказал:
— Меня Андрей зовут. Андрей Алмазов.
— Антон Рыков. А это был человек, к которому мы несли свои программы, — он поправил плащ и вернулся в комнату. — Я нашел документы… Лукин, программист. Пока все.
Алмазов попробовал на вкус фамилию убитого, отрицательно покачал головой:
— Никогда не сталкивался.
— Вы знаете, кто нанимал вас?
— Двое… — Алмазов пожал плечами. — Какие-то… Странные.
— Описать сможете?
— Да они… Незапоминающиеся. Серые.
— Точно… — кивнул Рыков. — Те же, что и ко мне приходили. Я тоже никого не запомнил. Деньги давали?
— А вам-то что?
— Просто в письме было написано, что мне заплатят сегодня, а с вами уже рассчитались — заранее. Мне даже как-то обидно стало — не в смысле денег, а в отношении того, что вам заплатили вперед. Получается, что вам доверяли — а мне нет…
Рыков пожал плечами и вопросительно посмотрел на Алмазова, ожидая ответа или какого-нибудь комментария.
— У меня — обстоятельства… — Алмазов виновато посмотрел на Рыкова. — Семейные. Высшее образование. У дочери. Надо было платить, и срочно. Я не мог ждать.
— И вам поверили? — Рыков удивленно поднял брови. — Вот так вот — взяли и поверили на слово?
Алмазов развел руками:
— Не то чтобы поверили. Денег дали. Сразу. Это, знаете, как в «Ералаше» было когда-то — бразильская система. Если что не так — моя дочь под прицелом. Сначала она, а потом уже я.
Рыков прикусил губу и вдруг почувствовал, в какое дерьмо он вляпался. Те двое, что играли с ним в дурачков, выставили Алмазову недвусмысленный ультиматум. Слава богу, у него самого возможность шантажа исключалась — детьми не обзавелся, родители умерли давно… Близких людей, за жизнь которых он бы переживал, в настоящий момент у Рыкова не было.
— Скажите, — выдержав паузу, спросил он, — как вы считаете, нам стоит продолжать игру?
— Какую игру? — Алмазов удивленно поднял брови. — Я не вижу здесь никакой игры. Все предельно реально. Нам дали задание — вам и мне. Мы оба — вы, надеюсь, тоже — его выполнили и принесли все по назначению. Человека, который отвечал за то, чтобы принять у нас работу, убили. И вы считаете, что с нами кто-то играет? Тогда как назвать эту игру? «Кошки-мышки»? «Прятки»?
— Скорее, «Казаки-разбойники», — буркнул Рыков. — Да уж, вы правы. И все-таки — раз уж мы здесь, может стоит выйти на связь с человеком, указанным в последнем письме?
— С какой целью? — Алмазов промокнул платком влажную шею. — Призовая игра? Если здесь все очень и очень серьезно — боюсь, с нами никто не захочет иметь дела. Наверняка там есть пароли для связи, некие условности, которые нам не преодолеть. Поставьте себя на место того, кто назван «инструктором». Вы бы поверили первому, кто постучался к вам через сеть?
Рыков отрицательно покачал головой. В голове он уже прокрутил пару диалогов с этим «инструктором», но вот насчет паролей — тут было глухо…
— Скажите, а что… То есть — какое задание было дано вам? — поинтересовался Рыков спустя некоторое время. Слишком тягостным было сидение в этой комнате в полной тишине — каждый из них думал о том, что же все-таки может случиться дальше…
— Модуль, — отозвался Алмазов, уже безо всяких эмоций разглядывая труп Лукина в коридоре. — Модуль снайперской стрельбы — это я его так назвал. На самом деле это должно было быть нечто большее. Расширяемое, так сказать. Если ко всему этому прикрутить кое-какие условия, то… В общем можно стрелять из чего угодно и куда угодно. Со снайперской точностью.
Рыков молчал. Дар речи куда-то подевался. Напрочь. Ведь если они должны были сделать части одного целого — то на кой хрен сдался его сканер портов, пусть и очень хитрый, со своей изюминкой, если его напарник по «черному делу» создал такую мощную военную игрушку?
Алмазов тем временем вздохнул, снова похлопал себя по карману и вытащил оттуда диск.
— Вот, — показал он Рыкову. — Модуль…
Тот сумел только кивнуть в ответ…

* * * * *

— Вы отдаете себе отчет в происходящем? — генерал говорил медленно, взвешивая каждое слово. — Вы понимаете, в какую пропасть покатимся все мы, если ваши рассуждения о смысле жизни и психологизме ситуации окажутся не более чем рассуждениями над трупом? Этакой заупокойной службой — над вашим и моим расстрелянными телами?
Луковников, как и всегда стоял навытяжку, глядя выпученными глазами куда-то в стену. Генерал прищурился и постучал кончиками пальцев по столу. Подполковник не подал и вида, что слышит какой-то звук.
— Вы понимаете, что это даже не самоуправство?
Луковников молчал. Ставки уже были сделаны. Обратного хода нет.
— Когда я говорил «Хрен с ним», я… Мне даже в голову…
Генерал сел в кресло и обхватил голову руками.
— Чипполино, сука… — он не мог ничего сказать, кроме двух этих слов, в которых вместе собрались и ненависть к идиоту-подполковнику, занимающемуся какими-то закулисными играми, и страх за свою жизнь, и безысходность. — Что ж ты так со мной…
Луковников спокойно проглотил и кличку, и «суку», после чего безо всякой команды стал «вольно» и спросил:
— Вы в состоянии меня выслушать, товарищ генерал-лейтенант? Я готов привести несколько аргументов в пользу того, что моя схема… мой план… что все сработает.
Генерал поднял на него невидящий взгляд и спросил:
— Кто застрелил Лукина?
Подполковник вздохнул и ответил:
— Я.
— То есть? — командующий напрягся и впился глазами, внезапно обретшими зрение, в подчиненного. — Ты? Ты, Песталоцци?
— Чипполино, — машинально поправил Луковников. — Хотя, если угодно… Дело в том, что нам нужно от этой парочки только одно — результат. Я же не своими руками…
— Я понимаю, — генерал как-то беспомощно массировал пальцы и постоянно хотел взять со стола зажигалку, но отдергивал от нее руки, словно она была раскаленной. — Результат и еще раз результат… Лукин был лучшим, понимаешь… Он выполнил за последние три года несколько заданий. Он был гений, ты это понимаешь, сволочь ты такая… И теперь он убит.
Командующий встал, обошел стол и приблизился к Луковникову. Тот автоматически напряг тело, вытянувшись в струну. Стоять «вольно» ему почему-то внезапно расхотелось.
— Я готов выслушать твои бредни, подполковник, — сухо кивнул генерал, едва не задев Луковникова. — И даже выслушаю их, не проронив ни слова. Но если меня не устроит твоя версия событий — пойдешь под танк. Перемелется — костей не найдут. Вместе с Лукиным похороню, у вас даже фамилии почти одинаковые, сойдешь за опечатку в похоронном листе, скотина, если что не так. Так что не рассчитывай в случае провала лишиться звезды на погонах. Лишишься задницы. И головы. Одновременно. Песталоцци…
Луковников выслушал все это и вдруг почувствовал, что не боится. Сначала боялся, а теперь нет. Пусть генерал за свою дачу трясется. И поняв это, он снял фуражку, которая была изнутри мокрой от пота, небрежно бросил ее на стол и опустился в кресло рядом с генеральским. Командующий удивленно взглянул на него, потом что-то шепнул под нос и вернулся на свое место.
— Все дело в том, что Лукин — а после ваших слов, товарищ генерал, я его чуть ли не как тезку воспринимаю — Лукин действительно был гений, — начал подполковник. — Гений, каких мало. И я скажу вам больше — каких нет.
— Как в воду смотришь, Луковников, — генерал все-таки взял зажигалку, высек огонь и смотрел на собеседника через язычок пламени. — Теперь точно нет. Ты не Чипполино — ты Дантес. Ты…
— Слушайте дальше, товарищ генерал-лейтенант. Насчет гения у меня немного другое мнение…

* * * * *

На самом деле Алмазов погрешил против истины, хвастаясь перед Рыковым своей работой. Не так уж много труда было вложено в то, что он держал сейчас в руках. Когда-то, года три назад, он работал в одном достаточно секретном конструкторском бюро — полувоенного образца. Работал самым обыкновенным инженером и случайно был выдвинут руководством в число тех, кого отправили на учебу — осваивать современные информационные технологии в сфере производства. Роль случая была в его жизни на тот момент крайне велика — и к тому, что он оказался в числе пяти кандидатов, выбранных на эту роль, тоже приложило руку провидение.
Курсы были интересными, продуктивными, работали они с лицензионными программами — был и американский софт, и английский, и местами наш, отечественный. И все с какой-то хитрой направленностью — у Алмазова быстро сложилось впечатление, что еще немного, и они тут спроектируют по меньшей мере атомную бомбу. Его коллеги по программерско-инженерному цеху проявили тоже недюжинную прыть в освоении материала, но, как оказалось, свято верили в абсолютно гражданскую направленность курсов — в результате чего благополучно по их окончании вернулись в родные стены продолжать начатое дело.
Алмазова же сразу после экзамена, на котором он блестяще справился со всеми заданиями, отозвали в какой-то кабинет, едва ли не в подвальном помещении — никаких тебе указателей и табличек, никаких намеков на то, куда и к кому идет. Пригласили, провели, аккуратно впустили так же аккуратно затворили за спиной дверь…
Человек в кабинете был ему не знаком. Он никогда не видел его в институте, никогда не сталкивался с ним на курсах — и однако же был уверен, что знает его уже давно. Было в нем что-то такое — дружелюбное, запоминающееся, приветливое… И Алмазов сразу проникся к нему доверием.
Человек пригласил его присесть, угостил дорогими сигаретами, хорошим коньяком, похвалил за усердие, поздравил с успешной сдачей экзаменов. Алмазов чувствовал, что ему неприкрыто льстят — но коньяк уже сделал свое дело, похвалы легли на благодатную почву…
«Хочу ли я работать по новой специальности? Конечно! И больше зарабатывать? Ну само собой! От чего придется отказаться, от общения? С кем? С друзьями? Почему? Новая работа подразумевает совершенно другой режим секретности? Да ради бога! Женат? Да. Есть дочь… Условия для работы жены и обучения дочери? Да обеими руками «за». Когда приступать-то? Хоть завтра… Чудесно. Давайте адрес, куда приходить и во сколько…»
Так его взяли на работу. Деньги платили исправно — и хорошие. Он программировал, считал, создавал системы управления вооружением, понятия не имея, где, когда и как будет применяться то, что он сделал. Афганистан к тому времени уже был легендой, Чечня тоже постепенно превращалась в мирную страну. Совесть его молчала — и только изредка до него доносились отголоски новостей. Он видел по телевизору, как продаются различные артиллерийские установки, радарные станции, новые самолеты и танки, усиливая армии Индии, Норвегии, Греции и еще десятков стран по всему миру.
И где-то там стояли вычислители, равных которым не было. Оружие, усиленное его мыслью, не знало промаха. Он понимал это, гордился этим, но как-то отстраненно, относясь к результатам своей работы как к чему-то мифологическому — где это оружие, в кого сейчас стреляет, да и стреляет ли? Скорее, пылится где-то на складах, являя собой скрытую мощь…
И вот так он работал — в компании с еще парой десятков человек, каждый из которых был гениален в своей области знаний. Двое поразительно точно прогнозировали развитие идей в космической сфере, выдавая чудеса технической мысли с завидной периодичностью и отмечая старт каждого спутника, снабженного их программами слежения; еще несколько человек занимались тем же самым, но полигоном для творчества были морские глубины — пара подводных лодок, оснащенных их софтом, ставила на уши весь противолодочный флот США, окончательно потерявший уверенность в своей неуязвимости.
Остальные тратили свое рабочее время и казенные деньги на абсолютно экзотические вещи типа сейсмического оружия, рассчитывая всякого рода напряжения земной коры, предполагая места возможного закладывания зарядов для того, чтобы погрузить в бездну Мирового океана Калифорнию раньше, чем это сделает господь Бог. Алмазов, конечно, интересовался тем, что происходит вокруг, но понимал, что его любопытство может быть неправильно истолковано кураторами из Службы Безопасности, поэтому старался работать хорошо и незаметно. Работал себе и работал, пользуясь всеми благами, что предоставлял этот секретный проект в нагрузке к программированию — лучшие санатории, баснословные зарплаты и многие другие льготы, недоступные простым смертным.
Но однажды случилась беда.
Так уже бывало в России — кто-то принимает никому не понятные политические решения, начинается сокращение только что созданного вооружения, оно мгновенно становится никому не нужным и только мозолит глаза. Произошло это и с «ящиком» Алмазова. Пришли какие-то люди, сунули директору под нос несколько бумаг, заставили поставить подписи, после чего шлепнули парочку штампов, опечатали сейфы и лаборатории, вызвали каждого сотрудника на собеседование и довели суть дела до каждого.
А суть была простой и циничной. Прямо как у коммунистов — что-то вроде «генеральная линия сегодняшнего дня, текущий момент и прочая фигня никаким образом не пересекаются с вашими желаниями и умениями». Всем было предложено уволиться с хорошим выходным пособием — ребята в серых пиджаках вынимали деньги прямо из портфелей, раздавали всем, требуя подпись только в документе, подтверждающем уровень секретности.
Получил свою кучу денег и Алмазов — потом краем глаза просмотрел бумагу, где говорилось о том, что нигде и никогда он не имеет права разглашать факт своей работы в конструкторском бюро по производству секретных видов вооружения, никогда не сможет выехать за границу и не имеет права вынести отсюда ничего, что разработал он лично или его коллеги. Другие пункты он даже не стал читать — был уверен, что где-то в конце обязательно будет про расстрел.
Деньги с трудом поместились в его маленький «дипломат», в котором отродясь не было ничего толще папки и диска. Он посидел на пороге своего кабинета, который чудом избежал печати на двери, сиротливо вздохнул и уже собрался уходить, когда к нему неожиданно подошел один из тех, кто вел с ним беседу полчаса назад.
Человек в сером пиджаке.
— Товарищ Алмазов, — тихо сказал он. — У меня есть к вам маленькое предложение.
— Я вас слушаю, — напрягся программист, понимая, что такие люди просто так не подходят и ничего не предлагают.
— Возьмите вот это, — человек оглянулся, но не воровато, а как-то по-хозяйски —вроде «главное, чтобы холопы не углядели, чем баре занимаются». Вытащив из внутреннего кармана пиджака маленький сверток, в котором угадывалось что-то плоское, он сунул его Алмазову. — Возьмите и спрячьте дома. Это может когда-нибудь понадобиться. Я вам это говорю, как нормальный, трезво мыслящий человек. Я понимаю, что такие конторы, как ваша, просто так не закрывают. Кому-то очень надо…
Тут приподнял взгляд поверх головы Алмазова, и тот понял, на что он намекает. Тем временем человек продолжил:
— Политика — это, конечно, здорово. Весело. Но не очень, я вам говорю, как проверивший на себе. Вы уберите, уберите, нечего держать на виду у всех. Я ведь сейчас рискую.
Алмазов спохватился, убрал сверток, в котором он на ощупь определил что-то, напоминающее диски. Замок «дипломата» щелкнул; человек вздохнул и сказал:
— Если вы понадобитесь, то вас найдут. Где угодно.
Прозвучало это очень и очень неласково. Алмазов почувствовал дрожь в коленках.
— За-зачем? — спросил он, прекрасно понимая, каким будет ответ.
— Чтобы распорядиться вашим богатым наследством. Я не делаю из того, что вы сейчас взяли, секрета для вас. Можете изучить содержимое. Можете даже кое-что там подкорректировать — если достанет фантазии и ума…
— Почему именно я? — спросил Алмазов. — Нас тут было довольно много…
— Фамилия у вас… Не знаю, — собеседник ухмыльнулся. — Но почему-то к Рабиновичу из сейсмического отдела и Тимошенко из этого… как его…
— Скажем, подводного, — подсказал Алмазов.
— Ага… Так вот к ним — душа не легла.
— Вы шовинист? Из какого-нибудь национального движения?
— Я патриот. Просто патриот. Я люблю свою страну. Но мне приходится выполнять приказы, — жестким голосом прокомментировал он вопрос Алмазова. — А теперь идите. Вы уволены.
И Алмазов ушел. Ушел, унося с собой в портфеле одни из самых серьезных секретов военной машины Российского государства…
Дома он, конечно же, просмотрел содержимое дисков.
Системы прицеливания, наведения, интеллектуального выбора целей, огромное количество модулей, способных масштабироваться и устанавливаться на любое ныне существующее вооружение. Чертежи и схемы, исходные коды программ, искусственный интеллект, расчеты траекторий спутников — наших и вероятного противника…
Он щелкал «мышкой» по каталогам, разглядывал на домашнем компьютере то, что ему передал человек, назвавший себя патриотом, и никак не мог понять — зачем? Зачем ему передали на сохранение все это? Ведь он сейчас является хранителем — случайным хранителем — государственных тайн, могущих навредить этому самому государству!
Ответа не было. Помучавшись над этим вопросом, Алмазов потихоньку стал тратить деньги, выделенные ему государством в качестве компенсации за увольнение. Жена, видя, что он перестал работать и никому не нужен, спустя полгода ушла от него, уведя с собой дочь — а еще через некоторое время стала требовать деньги на ее обучение в том вузе, куда девочка была устроена благодаря прошлым заслугам отца еще в бытность его в «ящике». Он из кожи вон лез, но набрать нужную сумму с каждым годом становилось все труднее.
И когда он уже совсем отчаялся — к нему пришли двое… Патриоты. Напомнили о дисках. Объяснили ситуацию. Дали денег — сразу. Он сумел вовремя заплатить за дочь — тем более, что курс у нее уже был выпускной. Там хватило и на обучение, и на платье для бала, и на ресторан, и даже на золотые часы к окончанию.
Когда они ушли, он вынул из тайника диски, освежил в памяти их содержимое и через полчаса нашел то, что они просили.
Модуль снайперской стрельбы. Он написал его едва ли не в самом начале свой программистской карьеры — в качестве обобщающего тренировочного задания. Программа при помощи небольшой доводки до ума могла быть установлена хоть на главный калибр линкора, хоть на спутник, хоть на управляемый искусственным интеллектом танковый пулемет. Этакий конструктор для военных — заставить точно стрелять при помощи программы Алмазова можно было что угодно.
Сразу после создания этого чуда он его запатентовал, потом доработал немного для танков, поставляемых в Норвегию — а потом, будучи направленным в другое русло военной машины, забыл о своем детище. И вот оно снова понадобилось…
Пугало только одно — сумма, которую ему обещали за выполнение задания. Если он сумел при помощи аванса поправить свое материальное положение практически полностью, то что будет потом?..

* * * * *

— Мы будем вот так и дальше сидеть? — спросил Рыков, немного придя в себя от того, что он узнал от Алмазова. — Я думаю, все-таки стоит попытать счастья и связаться с тем, кого называют «инструктором». Ну, хотя бы объяснить суть дела!..
Алмазов кивнул. Вроде бы он все делал правильно, по инструкции. Наплел про дочь под прицелом, всем своим скорбным видом дал понять, насколько ему страшно. Это все было обговорено заранее и входило в план.
Он даже знал, что никаких паролей для связи с инструктором у Лукина не было. И быть не могло. Незачем…
— Думаю, мы должны попробовать, — угрюмо сказал Алмазов. — Кто рискнет? Вы? Или я?
— Давайте уж вместе! — Рыков махнул рукой и подошел к компьютеру. Он сам ввел номер 444115686, нашел и добавил в контакт-лист человека, дав ему банальный ник — «Инструктор».
— В сети…
— Так обещали же… — не отрываясь от экрана, ответил Алмазов. — У меня небогатый опыт общения подобным образом. Вы хоть представляете, как мы начнем беседу? Что скажем? Чем поинтересуемся?
— Хрен его знает, — сказал Рыков и машинально набрал:
— «Привет».
Ответ пришел практически мгновенно:
— «Привет».
— «Мы готовы работать. Лукин убит. Ждем дальнейших указаний»
Пауза.
— Ну вы написали… — процедил сквозь зубы Алмазов. — «Убит…» Что он там сейчас подумает…
— Есть варианты? Наверняка он свяжется с кем-то, кто даст рекомендации, — огрызнулся Рыков. — Глядите, отвечает!
Действительно, на экране появилось сообщение «Инструктор набирает текст…» Алмазов и Рыков даже придвинулись поближе к экрану, чтобы не пропустить ни слова. В квартире стало тихо, только под столом шумел кулер системного блока.
— «Необходимо соединить вместе две программы. Сканер Рыкова и модуль Алмазова. Для этого в сканере есть точки входа. Надеюсь, Рыков правильно понял свое задание, не зря ему было дано две недели. Время у вас есть. Однако — принимая во внимание неожиданные обстоятельства в виде смерти Лукина, сроки сжимаются до одних суток — начиная с этой минуты. Двадцать четыре часа на то, чтобы объединить ваши программы…» Ничего не понимаю, — поднял глаза от экрана Рыков. — Зачем? Что они там придумали?
Алмазов продолжал смотреть в экран, не отрываясь. Он думал о себе, своей дочери и о том, что будет потом.
Что будет потом…
— Вы можете мне хоть что-нибудь объяснить? — Рыков дернул его за рукав. — Получается так — мы должны были принести свои программы Лукину, а он — слепить из них одно целое. И получить за это деньги. Теперь Лукина нет. Как нам заплатят?
— Я думал, вы что-нибудь другое спросите, — удивился Алмазов. — А вы все про деньги… Если вам что-то непонятно — спросите у Инструктора. Он ведь пока еще в сети.
— Действительно, — кивнул Рыков, положил пальцы на клавиатуру, но в следующую секунду вдруг спросил:
— А что вы имели в виду — что-нибудь другое?
Алмазов едва удержался, чтобы не засмеяться в полный голос:
— То есть для вас совершенно не удивительно, что кто-то предлагает свести в одно целое программу для сканирования портов и модуль снайперской стрельбы? Уж поверьте мне на слово — более глупого задания за всю свою жизнь я не получал, и надеюсь, что оно будет первым и последним. Даже как-то успокаивает, что нам дали всего двадцать четыре часа — ибо подобным бредом трудно заниматься дольше.
Рыков молча выслушал его, усмехнулся и прокомментировал:
— Да, совершенно с вами согласен. Но — заданию не удивился. Как только увидел здесь труп в коридоре — через минуту уже вообще ничему не удивлялся. Ладно, вы пока подумайте над тем, как мы проведем с вами ближайшие сутки с мертвецом в коридоре, а я свяжусь с Инструктором еще раз.
Алмазов предоставил Рыкову право задавать вопросы, а сам вышел в коридор. Тело, прикрытое плащом, застыло в нелепой позе; даже с расстояния в несколько метров чувствовалось, что мышцы уже окаменели. Кровавые следы, произведшие жуткое впечатление в первые секунды, сейчас уже вообще не удивляли и не будоражили воображение. Он прошел ко входной двери, тихо посмотрел в «глазок».
На площадке между этажами стоял человек с автоматом на плече. Укороченный «Калашников», оружие спецназа и ДПС. Стоял, прислонившись к стене и периодически поглядывая то на окно, ведущее во двор, то на дверь.
Когда он в очередной раз поднял взгляд вверх, Алмазов машинально отшатнулся от двери, едва не зацепив вешалку.
Из комнаты доносилось бормотание Рыкова, который что-то читал с экрана. Возвращаться очень не хотелось — особенно после того, как стало ясно, что те, кто планировал операцию, ничуть не преувеличивали. Труп в коридоре и автомат на плече убеждали лучше всяких слов.
— Черт знает что… — шепнул Алмазов. — Патриоты хреновы…
Когда он вошел в комнату, Рыков с покрасневшим от волнения лицом повернулся к нему и едва ли не прокричал:
— Они заплатят! Заплатят нам столько, сколько платили раньше хозяину этой квартиры! Причем каждому!
Алмазов кивнул:
— Охотно верю. Вы будете продолжать диалог, или мы попытаемся поработать?
Рыков словно на стену наткнулся.
— Да, конечно… Но вы разве не… Не рады?
Алмазов вздохнул и спросил:
— Если не считать литра крови на обоях — обстановка очень способствует… Радоваться, веселиться, делить деньги. Рыков, вы понимаете, что человека убили? И если я правильно соображаю — то убили с одной только целью. Чтобы он не сделал то, что должен был сделать. Обычно убивают именно по таким причинам…
— Не делайте из меня идиота, — опустив глаза в пол, ответил Рыков. — Я готов посочувствовать — но временно. Лукина я не знал, его не убивал, на его место не стремился. Но раз судьба сыграла с нами такую злую шутку — почему бы не воспользоваться моментом? Давайте работать, раз вы настаиваете.
— Я? Настаиваю? — Алмазов поразился подобному заявлению. — По-моему, все предельно просто. Вы могли уйти отсюда еще до моего прихода. Едва только увидели убитого — сразу могли рвануть вниз по лестнице. Вы этого не сделали — вы дождались меня. Похоже, что это вы самого начала требовали продолжения банкета. Так что не стройте из себя девочку, доставайте свои исходники, будем работать.
Рыков хотел что-то возразить, даже набрал полную грудь воздуха для длинной тирады, но шумно выдохнул и не произнес ни слова. Алмазов был прав. Он достал диск, положил на стол.
— Я готов. Думаю, что за сутки уложимся. Считаю, что самое главное — не ставить перед собой лишних вопросов.
— Согласен, — кивнул Алмазов. — Ибо главный вопрос здесь один — зачем? Ответа все равно нет, поэтому за дело…
Они загрузили свои исходники на компьютер Лукина, по пути поразившись тому обилию программ, что присутствовали на этой машине одновременно. Убитый хозяин был готов к любым неожиданностям — он мог писать программы как минимум на пяти языках. И Алмазов, и Рыков — каждый нашел на его компьютере необходимые для себя инструменты. Они поочередно брались за дело, производя манипуляции над своими творениями — пока один набивал код, другой на листе бумаги выстраивал нужную для следующего шага логическую конструкцию.
Странная шла работа — воедино соединялось несоединимое. Алмазов смотрел из-за спины коллеги, как тот монтирует куски модуля к своему сканеру и понимал, что это напоминает попытку соединить, к примеру, утюг и корабль «Дискавери». Очевидной пользы не было никакой. «Челнок» с утюгом — понятия несовместные. Гений и злодейство программерской мысли. Наличие утюга не улучшит полетных качеств космического корабля — сам же корабль своей массой просто похоронит понятие «утюг», превратив его в… Превратив его…
Алмазов даже закрыл рот рукой, чтобы не дай бог звуки не вырвались на свободу. Увлеченный работой Рыков не замечал вокруг ничего — казалось, он уже распределил весь свой гонорар и только и ждет того часа, когда можно будет тратить деньги. Работал он с упоением…
«Судя по всему, потенциал у него неплохой, — подумалось Алмазову. — Еще пара часов — и он досрочно выполнит работу. Соединит утюг с «челноком»… Неужели он не заметит столь очевидных вещей?»
— Прошу, коллега, — внезапно встал из-за компьютера Рыков. — Ваша очередь. Мне кое-что непонятно в ваших построениях — думаю, вы лучше справитесь. У вас там пара мест есть — без поллитры не разобраться. Я, знаете, все больше на Ассемблере…
— Спасибо. Практически комплимент, — кивнул Алмазов и сел на освободившееся место. — Да вы уже серьезно продвинулись вперед… Хвалю. Нам бы с вами лет пять назад встретиться — неплохой тандем бы получился.
Рыков улыбнулся и вычурно поклонился. Лесть он любил…
Алмазов справился с задачей довольно быстро. Каждый раз обновляя содержимое листинга и проверяя его на наличие критических ошибок, он вспоминал того человека с автоматом на площадке и затылком ощущал присутствие Рыкова, который внимательно наблюдал за ходом работы из-за спины.
— Готово, — встал со своего места Алмазов. — Думаю, что с задачей мы справились. Ваша и моя программы сращены намертво — но при определенном условии их можно запускать, одну из-под другой…
— Можно, — удовлетворенно кивнул Рыков. — А можно и разделить…
— Вы уверены? — Алмазов прищурился.
— А как же? — удивился тот вопросу. — Я создал специальный код, который активируется, когда это будет нужно…
— Какой код? — Алмазов насторожился.
— А разве непонятно? Я вот сидел за компьютером и все время думал — что мы делаем? — Рыков развел руками. — Нельзя же просто так клацать клавишами и не спрашивать себя о том, что ты делаешь… Это вышло как-то непроизвольно. И ведь вместо двадцати четырех часов мы уложились в семь. Разве мы не молодцы? Так есть хочется! А вам? Хотя понимаю — возле холодильника мертвец. Мне тоже, знаете, туда идти не хочется…
Он взглянул на экран и радостно сообщил:
— А Инструктор все это время был с нами, представляете? Надо быстрее с ним связаться. Сообщить, так сказать, приятную новость…
Алмазов хотел остановить его, но это было бесполезно — воодушевленный успехом Рыков уже набирал сообщение.
Щелкнул замок на входной двери. Рыков вздрогнул.
— Кто это может быть?
Алмазов отрицательно покачал головой и не издал ни звука.
— Он пишет… — шепнул Рыков, настороженно прислушиваясь к тому, что происходило в коридоре и глядя на экран. — Пишет…
Что-то привлекло внимание Рыкова в том сообщении от Инструктора, что пришло последним. Он наклонился поближе, перечитал, а потом непонимающим взглядом посмотрел на Алмазова и сказал:
— Чушь какая-то… Сказал мне поднять руку…
Он успел выпрямить правую руку только до уровня плеча — но человеку с автоматом этого хватило. Приказ был однозначным — оставить в живых человека с поднятой рукой.
И очередь вошла в Алмазова…

* * * * *

Командующий хищно смотрел на открытый чемоданчик с деньгами. Луковников стоял сбоку от генерала, стараясь не попадаться тому на глаза.
— Чего-то я не понял… — командующий подошел поближе, прикоснулся кончиком пальца к пачкам денег. — Лукина в расход…
— Так точно, товарищ генерал-лейтенант, — Луковников кивнул. — Выполнив четыре наших задания он, как человек безупречной логики, вычислил нас. Даю сто два процента гарантии. Смысла ждать, когда на пятом задании он начнет нас шантажировать, не было. Потому и получил пулю.
— Разумно, — генерал достал одну пачку, пролистнул ее пальцем. — Ты же меня знаешь — в таких случаях мне все разжевывать надо. Возраст, звание… Короче, скидку делай в следующий раз.
— Слушаюсь, — Луковников козырнул. — Имея потенциальный труп Лукина, я еще до его ликвидации стал искать того, кто смог бы его заменить. Нашлись двое. Причем один из них — Алмазов — имел непосредственный контакт с той конторой, чью продукцию мы пускали за границу. Мое мнение было поначалу однозначным — Рыкова в помощники, Алмазова запишем в герои, после работы Рыкова уберем.
— В принципе, понимаю. И одобряю, — генерал покачал головой. — Что же изменилось?
— В ходе работы Рыков создал то, о чем мы и не мечтали. Он создал процедуру по разделению…
— Попроще, — генерал сморщился, как от стакана кислого сока. — Без всех этих…
— Хорошо. Если вы помните, Лукин создавал нам то, что носило название «информационный мусор». Мы брали проекты секретного вооружения, превращали их с помощью Лукина в совершенно нефункциональное создание, после чего продавали заказчикам. Понять, что же мы продаем, мог только тот, кто имел на руках файл отката, отдельно создаваемый Лукиным для рассоединения кодов.
— Так зачем же ты убрал такого ценного работника?
— Я вам не говорил, товарищ генерал… Но в последний раз Лукин решил не просто получить гонорар. Он решил продать этот самый файл… Я заплатил ему отступного — только чтобы сделка не сорвалась. Заплатил из своих комиссионных. А вы мне про гараж…
— Не ной, — генерал похлопал его по плечу. — Компенсирую. Рассказывай дальше.
— Во время последней операции Рыков сумел встроить в этот самый «информационный мусор» процедуру, существенно ускоряющую процесс вычленения модуля стрельбы. При этом он сумел сохранить функциональность каждой программы в отдельности — несмотря на их монолитное слияние. И он сделал это за семь часов при практически полном невмешательстве Алмазова — ибо Алмазову все было разъяснено с самого начала.
— В смысле?
— Алмазов знал, что Рыкова после работы убьют. Знал — и не мешал ему делать гениальную работу. Когда я понял, что получилось в итоге — принял решение…
— А если бы он не сообразил? Если бы не поднял руку — что тогда? — генерал захлопнул чемоданчик и хитро прищурился.
— На этот случай тоже был приказ.
— Какой?
— Пусть это останется моей профессиональной тайной, — улыбнулся подполковник.
— Ну, Песталоцци… — генерал ухмыльнулся.
— Чипполино, — поправил его Луковников.
— Точно. Горе ты мое… луковое… Завтра приказ подпишу. На присвоение очередного звания. — Только ты больше гениев в таких количествах не расстреливай. Пиночет…
Луковников согласно кивнул…

Конец.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/callme

CALL ME — KILL ME…

Никита метался по кварталу в поисках телефона. Проклятая совдеповская действительность — провода, торчащие из аппарата в том месте, где должна быть трубка, сожженные будки — выводила его из себя; он матерился громко, забористо, несколько прохожих шарахнулись от него в сторону. Уже сгущались сумерки, и надежды на то, что где-то рядом может оказаться исправный телефон, таяли с каждой минутой.

А телефон был нужен как никогда. Около получаса назад у его беременной жены Татьяны (на девятом месяце, одной ногой уже практически в роддоме) внезапно началось кровотечение; она, стараясь сохранить спокойствие сама и пытаясь не испугать мужа, виновато и сбивчиво объяснила, что, по-видимому, нужен врач, так как кровотечение довольно сильное. Никита, накинув на плечи куртку, пулей вылетел на площадку к соседям, но тех не оказалось дома — что поделаешь, дачный сезон, все старики-старушки живут за городом. В подъезде ему открыли пару дверей, но телефонов, к сожалению, там не оказалось. Последний сосед неуверенно сказал, что где-то рядом на улице есть таксофон.
— Но с нашей шпаной, сам понимаешь… — говорил он вслед убегающему Никите, имея в виду, то, что и сам Никита вскоре прочувствовал на себе. Шпана действительно постаралась — в исписанных маркерами мертвых будках сиротливо болтались оборванные провода…
Поиски продолжались уже около сорока минут; Никита пришел в крайне возбужденное состояние, пытался войти в другие подъезды, но везде на дверях, словно сторожевые псы, стояли кодовые замки или домофоны. Постепенно волнение за жену сменялось страхом за здоровье ее и будущего ребенка.
— Что же делать? — спрашивал он сам у себя и не находил ответа. Видимо, проще было попытаться выйти с ней на улицу и поймать попутную машину, но время уже было упущено; руки опускались от беспомощности. И вдруг где-то рядом он услышал негромкое бормотание — кто-то разговаривал по телефону короткими отрывистыми фразами:
— Да… Да… Где я столько возьму?.. Ты о чем… нет… завтра…
Никита завертел головой, определил, что голос доносится из-за группы деревьев в тридцати-сорока метрах от него. Там же виднелись какие-то автомобили, стоящие на обочине и тротуаре. Никита подбежал к машинам и с ходу, запыхавшись, произнес:
— Ребята… Дайте, пожалуйста, позвонить… Там… жене плохо, рожает…
И тут же почувствовал холодное прикосновение чего-то твердого, железного, к затылку. Кто-то очень тихий и ловкий незаметно вынырнул из сумеречной зоны у деревьев и приставил пистолет к голове…
— Ты кто? — раздался короткий вопрос из-за спины. Тычок ствола в шею посоветовал не задерживаться с ответом.
— Я… это… Мне позвонить…
— Обыщите его, — раздался зычный приказ из ближнего к Никите «Мерседеса». Обладатель этого голоса на секунду выглянул из открытого окна задней двери, и Никита увидел прижатый к уху сотовый телефон. — Нет, это я не тебе, — продолжил босс прерванный разговор, — тут какой-то лох, его Дима сейчас посмотрит…
Требовательные, внимательные прикосновения массивных ладоней, несильный тычок между ног, раздвинувший ступни…
— Чисто, — ответил телохранитель, выполнив приказ хозяина. — Что дальше с ним делать?
Босс, к тому времени уже закончивший разговор, медленно выбрался из «мерса», встал рядом, потянулся. Он был большим, просто огромным, много выше среднего роста, и Никите вдруг показалось, что телефона ему здесь не видать, можно еще и зубы оставить.
Из других машин (Никита видел, что авто было три — один «Мерседес» и две «бээмвухи») вышли еще два человека похожей наружности, приблизились, в непонимании глядя то на первого босса, то на какого-то лоха, которого прижали спиной к капоту.
— Кто это, Стас? — вопрос задал мужчина, подошедший от ближней к ним «BMW». — Ты знаешь, что никого быть не должно…
— Что ты, Матвей, бог с тобой, — попытался улыбнуться Стас, — это залетный какой-то… Говорит, телефон нужен, жена рожает…
— А сейчас что, бабы без телефонов родить не могут? — хохотнул Матвей, его поддержали остальные. — А может, ты, паренек (он пихнул в грудь Никиту), за лохов нас держишь? Ты что, Стас, не в курсе, как они частоты сканируют? Я не удивлюсь, если твой разговор сняли, и в каком-нибудь кабинете уже слушают, как ты у Зуба деньги просил! Никита попытался вставить слово, но его не слушали.
— Матвей, я думаю, что не все так серьезно, ты посмотри на него… — оправдывался Стас, что для его громадной фигуры и низкого голоса было вообще неестественно.
— Мужики, мне бы позвонить, правда… — сумел втиснуться в разговор Никита, и тут же сильный удар в зубы свалил его с ног, он полетел лицом в траву, выполнив сложное сальто с переворотом через капот. Его худшие предчувствия начали сбываться.
— Я тебе щас позвоню! — рычал Матвей, вытирая кровь Никиты со своего огромного кулака. — Я тебе трубку засуну в…
Никита не стал дослушивать, попробовал отползти, но тщетно — в голове шумело, волнами накатывала тошнота, его стошнило у колеса.
— Сука, ты мне всю машину заблевал! — над головой раздался крик Стаса, потом удар ногой в живот. «Ни хрена себе, позвонил!» — промелькнула мысль у Никиты.
— Да вы что, парни… — шептал Никита, не предполагая, что его не слышно. — Да я счет оплачу… Надо…позвонить…
Но озверевший Матвей услышал только слово «оплачу», да и то — сквозь разбитые губы Никиты оно слышалось очень нечетко.
— Чего? Я заплачу? — ошалело спросил отморозок у окружавших его людей. — У меня глюк, братки, или он мне угрожает?
И, не дожидаясь ответа, ударил Никиту ногой в лицо. Тот ударился спиной о бордюр, острая боль пронизала все тело, сумерки в его глазах окрасились в розовый цвет. Тело его обмякло в траве, дыхание стало поверхностным. Кровь медленно вытекала из разбитого носа, из расплющенных губ, из ушей.
Остальные подошли, пнули по разу, больше для порядку, но тоже сильно, точно. На эти удары Никита уже не реагировал, только тело безжизненно моталось из стороны в сторону.
— Шатун, у тебя есть телефонная карточка? — не оглядываясь и вытирая туфлю курткой жертвы, спросил победитель. Из-за спины протянули пластиковый прямоугольник. Матвей взял ее и швырнул на грудь Никите.
— Очнется — позвонит…
Очнулся Никита через шесть дней в реанимации. Там же он узнал, что «Скорая», вызванная-таки соседями из другого подъезда, услышавшими с балкона крики о помощи, успела домчать его Татьяну до роддома, но спасти ее не удалось. Ребенок выжил чудом, словно понимая, что должен оставить отцу хоть какое-то напоминание о своей матери — он был как две капли воды похож на нее…
Врач, который принимал роды у умирающей, в нескольких словах объяснил Никите, когда тот через полтора месяца пришел забирать ребенка из отделения для новорожденных — жену можно было спасти, если бы ее привезли раньше хотя бы часа на два, даже на полтора. И Никита, стиснув зубы, с болью в сердце вспоминал рассказ своего лечащего врача о том, как он пролежал без сознания в луже собственной крови до утра, пока его не обнаружили дворники, убиравшие район. Он просто хотел позвонить…

*****************

ПЯТЬ ЛЕТ СПУСТЯ.

— …Это хрень собачья, а не детектив! — орал Курыгин. — Ты читал эту бредятину? — он тряс стопкой отпечатанных на машинке страниц перед лицом ошалевшего от подобного обращения главного редактора, который за последние восемь месяцев все никак не мог привыкнуть к подобному обращению.
С тех пор, как у них сменился учредитель, началось все это — крики, ругань, повальное недовольство статьями, рассказами, корреспондентами, фотографиями, заголовками, версткой и всем тем, из чего состоит любое печатное издание. Журнал «Криминал» и его редакция трещали по швам, многие авторы уволились после одного или двух подобных визитов главного учредителя. Звали его Станислав Семенович Курыгин, и он лез всюду — он читал все статьи перед их сдачей, просматривал фотографии, комментировал шрифты, цвета, стилистику, орфографию с пунктуацией (в которых был явно не силен), внешний вид служащих и распорядок рабочего дня. Судя по словарному запасу, он должен был стать не учредителем, а главным героем журнала. Иногда из распахнутого ворота рубашки промелькивал кусочек синеватой наколки неопределенной тематики, и сразу становилось ясно — места не столь отдаленные или плакали по нему, или уже выплакались до предела.
— Ты сам-то просматривал, или я первый, кому сунули этот кошмар? — швырнул Станислав Семенович в воздух листики с очередным эпизодом детектива, печатавшегося из номера в номера с продолжением. — Я бы лучше Агату Кристи нанял, если бы она из гроба встала — у нее хоть сюжет — дай бог каждому автору! Ну кто так пишет, вашу мать… Сплошные американцы, «кольты», копы, ниггеры! Да у нас в стране все так закручено, что «Крестный отец» — это просто Буратино, а не мафиози! Пусть перепишет все нахрен про солнцевских, а то от Чикаго и Джонов Смитов уже тошнит!
Слюна брызгала во все стороны, редактор только успевал уворачиваться. Приходилось соглашаться, хотя, если честно, детектив действительно из номера в номер становился все хуже и хуже.
— Теперь о девушке с обложки, — строго продолжил Курыгин, и тут запиликал его сотовый. — Выйди пока, — он указал редактору на дверь. Тот с радостью вышел в коридор и притворил за собой дверь поплотнее, чтобы не слышать всех блатных разговоров на «фене», от которых нетренированное ухо человека с высшим образованием сворачивалось в трубочке. Это спасло ему жизнь.
Через мгновенье в кабинете учредителя раздался взрыв. Закрытую дверь дернуло изнутри, перекосило, но она осталась на петлях, из-под нее по полу стал медленно стелиться дым. Редактора толкнуло в спину взрывной волной, качнувшей стены, он завалился в большую кадку с фикусом, ударился плечом, мгновенно онемевшим; от страха он потерял способность соображать и только пытался отползти как можно дальше от дымной полосы, распространяющейся по коридору в обе стороны. Уже сработала противопожарная сигнализация, выла сирена, по коридору мчались какие-то люди, но редактор ничего не понимал…
Первый пожарный, который выломал дверь и вошел в кабинет учредителя, через несколько секунд выполз оттуда на коленях, сорвал кислородную маску и его вырвало в углу приемной. Самые смелые любопытствующие заглянули внутрь следом; их реакция была практически такой же.
Курыгин неподвижно сидел на своем стуле, на котором он был, когда зазвонил телефон; все вокруг было забрызгано кровью — стол, стены, потолок, оконное стекло. У Станислава Семеновича отсутствовала голова и кисть обеих рук, что смотрелось на фоне спокойно сидящей фигуры очень зловеще…
Экспертная бригада, прибывшая на место преступления, установила — взрывное устройство находилось внутри телефона и сработало в момент его включения…

*****************

Они познакомились около девяти месяцев назад — вдовец с маленьким Кирюшей и молодая незамужняя Светлана, оператор сотовой связи из местного отделения.
Изначально встречи были нечастыми. Светлана из кожи вон лезла, чтобы сблизиться с Никитой; парень он был еще молодой, перспективный, программист в одной из крупнейших в городе компаний по производству бухгалтерского софта, то есть человек с уверенностью в завтрашнем дне.
— Папа, у нас теперь новая мама? — отважился однажды на вопрос Кирюша. Отец был застигнут этими словами врасплох — казалось, что он даже не понял, о чем идет речь.
— Ты что это, сын? — в ответ спросил он мальчика. — Ты, наверное, сегодня переиграл лишнего на компе, надо будет ввести ограничитель на время…
— А почему она тогда у нас ночует? — словно и не было слов отца, продолжал свою линию Кирилл — тон был достаточно серьезный, и отец не смог сказать ничего, кроме как: — Пока не знаю, сын… А что — ты сильно против?
— Да нет, — спокойно произнес Кирилл, развернулся и снова принялся за игру. Слова об ограничителе времени были тут же забыты.
Отец долго еще вспоминал этот маленький диалог. У них с сыном всегда было полное взаимопонимание, и Никита очень переживал возникшую двусмысленную ситуацию (а о том, что она двусмысленная, знал только он). Вскоре мальчик заметил, что отец стал больше обычного времени проводить за компьютером, вновь взялся за паяльник (как два года назад, когда Кирюша захотел радиоуправляемую машину, а у отца не было на это денег, и он сам по книгам и с помощью Интернета собрал ему желаемую игрушку).
Отец отговаривался тем, что пишет сыну игру, которую давно мечтал создать сам, так решил, что в производстве софта надо попробовать все. Игра, действительно, не замедлила появиться, но работу за компьютером отец не бросил, хотя раньше всегда говорил, что ему их (этих самых компьютеров) и на фирме до чертиков хватает.
Иногда, встав утром, Кирюша обнаруживал системный блок, стоящий под столом, разобранным, внутри были засунуты какие-то новые куски, от них к телефону тянулись разноцветные провода, вокруг разложено огромное количество непонятных схем, чертежей, и вообще — царил настоящий бардак. Отец, придя с работы, извинялся перед сыном (больше для порядку) и перед Светланой. Кирюше это не нравилось, но поделать ничего он не мог — папу он любил безгранично, и поэтому не вмешивался.
Как-то Кирюша заметил, что папа всюду носит с собой записную книжку, в которой постоянно просматривает одну и ту же страничку, при этом шепча под нос какие-то имена. За всем этим крылась какая-то загадка, но Кирюша особенно не обращал на это внимания. Только один раз сын отметил про себя, как после какого-то удачного эксперимента с изобретенными деталями Никита медленно извлек из внутреннего кармана пиджака записную книжку, раскрыл ее на нужной странице и аккуратно что-то зачеркнул, после чего встал из-за стола, прошел в гостиную и, подойдя к фотографии жены за стеклянной дверцей серванта, тихо шепнул: — Ну что, Танюша, я сделал первый шаг… Еще три.

*****************

Вовчик Шатунов, он же «Шатун», он же «Шах», он же правая рука самого Миши Туманова, вора в законе, отвечающего за огромный промышленный район города, очень любил караоке. Пел до безумия все подряд — ди-джеи ночного клуба «Стэлс» проклинали его на чем свет стоит, так с его приходом дискотека обычно замирала и начинались пьяные песнопения.
«Шатун» заказывал микрофон на пару часов и выл в него и «Мурку», и «Господ офицеров», и даже пару баллад «Скорпов» с жутким блатным акцентом, и еще десятки песен совершенно разной тематики, причем голоса у него не было никакого и никогда. Те же звуки, что вырывались из его глотки, голосом назвать было нельзя даже с большой натяжкой. Никто не смел — кроме, конечно же самого Мишки-Тумана — прервать этот беспредел. Одно только радовало во всем происходящем — такие выходы в свет «Шатун» совершал достаточно редко, в основном когда хоронил кого-нибудь из своих «братков» — а происходило это с достаточным постоянством раз в три-четыре недели. При его появлении в клубе официанты шептались:
— О, смотри, в семейке Адамсов опять кого-то грохнули…
Они практически никогда не ошибались.
Вот и сегодня — «Шатун» тяжело, уже набравшись спиртного до такой степени, что уровень жидкости плескался в его водянистых глазах, вошел в зал «Стелса» в сопровождении четырех «шестерок». Администратор услужливо забежал вперед, быстро освободил стол у самой сцены от сидящих за ним подростков и даже подал стул для самого «Шатуна».
Тот угодливость оценил, похлопал по плечу (администратор чуть не сложился пополам), после чего, положив на белую скатерть сотовый телефон, откинулся на спинку скрипнувшего под грузным телом стула и потребовал меню…
В «Жигулях», припаркованных через дорогу от клуба, человек, сидящий на заднем сиденье, включил ноутбук и настроил сканер. На карте, высветившейся на экране, появилось около десятка красных точек, означающих сотовые телефоны, находящиеся в режиме ожидания. Экран монитора вместил в себя округу площадью приблизительно в двести квадратных метров, основная масса телефонов и, соответственно, их владельцев, находилась сейчас внутри клуба. Изредка красная точка проносилась через экран — кто-то с сотовым телефоном проезжал мимо на автомобиле.
Точки медленно перемещались по карте — люди вставали из-за столов, выходили курить на улицу, отправлялись в туалет. Три точки были совершенно неподвижны — их хозяева плотно сидели за столами и не собирались их покидать.
— У меня нет идентификационного номера — он единственный, кто был зарегистрирован в другой компании, в противном случае Света бы помогла, — глухо сказал человек с компьютером.
— На что ты рассчитываешь? — поинтересовался водитель.
— На «Мурку», — невесело усмехнулся в ответ пассажир…
«Шатун» заказал две бутылки водки («Для начала» — как он сам прокомментировал свой заказ), легкой закуски и потребовал сделать потише музыку, для чего отправил ди-джею через официанта пару сотен рублей (он платил всегда и за все — поэтому его и терпели, хотя всегда могли пожаловаться Туману). Через несколько секунд музыка стихла настолько, что стало слышно, как в зале чавкают интеллигенты.
Опрокинув в себя пару рюмок и словно и не заметив их, «Шатун» с трудом поднялся и подошел к сцене. Ди-джей, прекрасно понимающий, что хочет «браток», сам спустился к нему из-за пульта.
— Слышь, чувак, — отрыгнув, со значением начал Шатунов. — Ну, ты в курсе, чего я подошел…
Ди-джей молча протянул тому микрофон от караоке и пульт дистанционного управления для выбора песен. Люди в зале, знающие «Шатуна», потихоньку начали собираться и расплачиваться по счетам — делать в клубе уже было нечего. Уголовник весомо взял микрофон и махнул пультом в сторону проигрывателя.
— Я номер забыл… — обратился он к пустоте, но ди-джей его услышал: — Два нуля одиннадцать, — отозвался он из-за своей стойки, — а потом шестнадцать ноль восемь.
— Про ноль восемь еще напомнишь, — качнувшись, приказал «Шатун». Ди-джей кивнул, нацепил наушники и включил «Scooter’а». «We bring the noise!..» — заорало в ушах, и дальнейшего парень уже не слышал, сев к залу спиной.
«Шатун» широко расставил ноги, самому себе он в такие минуты напоминал Газманова. Пока проигрыватель искал нужную песню, он прокашлялся, нажал кнопку на микрофоне и с появлением первых слов запел:
— Был пацан, и нет пацана! Без него на земле весна…
У него за столом «шестерки» налили еще по одной, не чокаясь, врезали, закусили салатом и принялись тихонько подпевать.
— И шапку долой, и рюмку до дна за этого пацана!..
«Пацана» звали Станислав Сергеевич Курыгин. Все пятеро прибыли только что с поминок Стаса. С их уст не сходили разговоры о его загадочной смерти. Хоронили тело в закрытом гробу, все знали, что у Стаса не было головы. Никто не мог понять, кто же «заказал» Курыгина — именно сейчас разборок в городе практически не было, все поделились с кем было надо, тишина и покой воцарились в уголовном мире, и тут на тебе…
В «Жигулях» место радио-сканера телефонов сменил приемник, самый обыкновенный радиоприемник с незначительными изменениями. Из динамика, подключенного к ноутбуку, раздался хриплый бред:
— …Бог промедлил, а снайпер нет…
— Сейчас включу анализатор, — сам себе сказал пассажир. — Но я уверен — это он. — Только наверняка, Никита, — водитель оглянулся назад и посмотрел на экран ноутбука, на котором плясали разноцветные графики.
Пассажир оторвал взгляд от экрана, поднял глаза на шофера. Тот смущенно хмыкнул, повернулся обратно и продолжил наблюдение за округой…
Песня кончилась. «Шатун» крикнул ди-джею:
— Я опять забыл, черт тебя дери! «Мурку» давай!!
Но ди-джей его не слышал, в ушах грохотал «house», до происходящего в зале ему не было никакого дела.
— Хрен в наушниках! — вновь заорал Шатунов. — Это я говорю!
Никакого эффекта.
«Шатун» неловкими руками выхватил из-за пояса пистолет и попытался выстрелить в воздух, но у него не получилось — мокрые от пота пальцы соскальзывали с предохранителя. Тогда он отшвырнул пистолет в сторону, попробовал взобраться на сцену, но опять потерпел неудачу, ударившись подбородком о ее край.
Оставшиеся в зале посетители, увидев пистолет, стали в панике пробираться к выходу, роняя на ходу стулья.
— У, крысы! — провожая их насупленным взглядом и потирая ушибленную челюсть, проворчал «Шатун», потом крикнул в микрофон:
— АТА-А-А-С!!
«Братки» за столом дружно заржали.
— А чо нам ихнее караоке? — спросил у них «Шатун». — Мы и сами с усами!
Он поднес микрофон ко рту и запел без музыки:
— Прибыла в Одессу…
В следующую секунду мощный взрыв прогремел там, где только что стоял «Шатун». Огненный шар на пару мгновений ослепил всех остававшихся в зале людей, клубы дыма скрыли сцену.
Ошалевший и испуганный ди-джей, которого взрыв, оторвав шнур наушников, отбросил на несколько метров в сторону служебных помещений, на четвереньках выползал к черному ходу, утирая кровь, бегущую ручьем из разбитого носа. «Братки», упавшие со своих стульев на спины, неподвижно лежали на полу, не подавая признаков жизни. На их столе рядом с салатом лежала правая рука «Шатуна».
… Никита аккуратно вычеркнул еще одну строчку в своей записной книжке. «Жигуленок» медленно отъехал от «Стелса» и скрылся в моросящем дожде.

*****************

Номера и адресные модули Светлана принесла Никите на третий месяц их знакомства. Он были необходимы, как объяснил он ничего не понимающей девушке, для шутки над его приятелями — владельцами этих телефонов.
Их имена он узнал в милиции, вполне легально, когда поинтересовался, кого допрашивали по делу о причиненных ему телесных повреждениях. Привлечены были около двадцати человек — следователи беседовали с людьми, только предполагая их присутствие тогда ночью на улице, так никак свидетельских показаний раздобыть не удалось. Слова Никиты никто не принимал всерьез — да что там, такие травмы просто обязаны были сказаться на его памяти!..
Приходилось пользоваться только оперативными разработками — кто куда в какое время передвигался по городу (все «братки», вызванные в следственный отдел, были людьми крайне авторитетными, взятыми на круглосуточный контроль соответствующими органами, и от этого очень осторожными в словах и поступках).
Со слов Никиты были проверены все сотовые телефоны предполагаемых преступников, установлены несколько звонков, приходящихся на указанное время. Однако проверить, какая сота в данный момент сопровождала разговор, то есть находился ли абонент дома или где-нибудь еще, было практически невозможно. Директора телефонной компании и так бурчали по поводу конфиденциальности звонков, и только ордера прокурора отворяли двери кабинетов; правда, осторожные боссы предполагали, что подобное может случиться, и часть лог-файлов сотовой компании была предусмотрительно уничтожена, но…
Но остались имена. Никита заботливо переписал их себе в записную книжку. Четырнадцать человек. Четырнадцать матерых уголовников, удачно легализовавшихся в нашей с вами жизни. Любой из них мог быть участником памятного преступления, стоившего жизни его жене.
Вначале Никита нашел тех, кого он запомнил в лицо — это были Стас и Матвей. Он изучил их жизнь, привычки, образ мыслей; он знал, где они отдыхают, что любят выпить, каких девочек и откуда им привозят. Но он не мог просто так подойти к ним и убить ударом ножа или кастета — ведь даже если бы он смог пройти сквозь охрану и нанести удар, то что будет с его сыном?..
Тогда он на время перестал вынашивать планы мести Стасу и Матвею и сосредоточил все силы на том, чтобы найти остальных. Вскоре он знал и их имена. Ему добровольно помогал один из оперов, который проводил самые первые розыскные мероприятия по делу Никиты. Этот человек, Андрей, работал совершенно бескорыстно — он сумел определить, какие группировки могли тогда встретиться на ночной улице, какие люди должны были находиться в машинах, а потом методом исключения и вызовами их на допросы по несуществующим делам в качестве свидетеля сумел установить личности всех присутствовавших при той драке.
Так появился «черный список» — четыре фамилии тех людей, что убили его жену. Их имена Никита знал наизусть — хоть ночью разбуди, вспомнит. Он знал, что эти люди не должны жить. Он готовился отомстить.
На протяжении всех этих лет Никита, собирая информацию на «братков», воспитывал сына, учился с ним ходить и говорить, сменил несколько работ, пока не остановился на достаточно денежной и профильной для него — все-таки в недалеком прошлом он был программистом на Си и оказался востребованным процветающей софтовой компанией. И там, на работе, увидев вокруг себя десятки людей с сотовыми телефонами, он вдруг понял, как сможет отомстить. И его инженерно-программистский ум начал действовать.
Вначале он изучил в Интернете очень много материала, относящегося к фрикингу. Спроси его кто-нибудь раньше, что такое «фрикинг» — наверняка бы ответил, что это нечто новомодное в области секса (там всегда хватало мудреных словечек!) Однако то, чем это слово оказалось на самом деле, буквально перевернуло всю жизнь Никиты.
Его работа не особенно благоволила к различного рода «изменам», даже если это очень интересная и необходимая тема — компания требовала от Никиты полной самоотдачи (правда, и деньги за это платила дай бог каждому!) Поэтому процесс изучения науки по взлому телефонных линий шел достаточно медленно — вначале это было просто чтение нарытого в Инете материала, потом несколько практических занятий (печатные платы, паяльник, пальцы воняют канифолью, сын растаскивает по квартире его кривые произведения, приспосабливая их под свои игрушечные детские надобности).
С течением времени Никита ориентировался в технологиях сотовой связи не хуже любого специалиста — он знал все стандарты, как общепринятые, так и исключения, научился подменять номера, сканировать частоты, кодировать и раскодировать пакеты импульсов, его домашний компьютер превратился в испытательную станцию (как он не сгорел на первых экспериментах!) Близился час…
Не хватало самого главного — возможности звонка на необходимые телефоны в любой момент времени. И он, наплевав на мораль, нашел выход, познакомившись с девушкой, работающей в сотовой компании. В городе таких компаний было две, но одна из них постепенно становилась монополистом, и вероятнее всего, что его «клиенты» были подопечными именно той, нам которую пал выбор Никиты. Его бесконечно радовало то, что в их провинции еще никто не разорился на современные методы защиты от взлома и что обычная девчонка из отдела заключения контрактов в состоянии преподнести ему на блюдечке техническую и регистрационную информацию.
Светлана сразу поверила Никите, была убеждена в его искренности и разговоры о своей работе всерьез не воспринимала. Они прошли все стадии знакомства мужчины и женщины примерно за три-четыре месяца, Никита даже стал понемногу привыкать к тому, что в его доме появилась женщина; но периодически бросал взгляды на фото жены, которое никогда не убирал с глаз долой, несмотря на присутствие Светы, и напоминал себя об истинной цели происходящего.
Когда в его голове созрел окончательный план со всеми мелкими деталями, он попросил Светлану дать ему информацию по нескольким людям, которые, судя по наличию у них сотовых телефонов, могли быть абонентами той сети, в которой Света работала и оператором, и по совместительству менеджером по продажам (боссы очень экономили на всем, в том числе и на персонале). На вполне закономерный вопрос, для чего все это необходимо, он отшутился, сказав, что хочет преподнести своим друзьям сюрприз. Наивная Светлана выполнила его поручение. Так Никита стал обладателем информации, дающей ему возможность выполнять звонки на эти телефоны со своего компьютера, при этом подменяя входящий номер на какой-нибудь другой, известный его «подопечным».
Андрей помог ему с изготовлением маленьких взрывных устройств. Никита даже не ожидал в простом оперативнике такого таланта — используя найденные в Интернете схемы (господи прости этот злосчастный Интернет — ну все там есть, даже как бомбу изготовить!), он сумел выполнить настолько маленькое по размеру устройство, что его, как и планировал Никита, стало возможным засунуть внутрь сотового телефона.
Исполнив все подготовительные мелочи, Никита объяснил Светлане, что в ближайшее время один из его друзей, Стас Курыгин, принесет телефон в ремонтное бюро фирмы ввиду того, что тот станет барахлить. Этот телефон надо будет принести домой к Никите.
— Представляешь, я ему вместо стандартных мелодий вошью туда похоронный марш! — смеялся Никита. — Вот это будет шутка так шутка!
— А как же наши ребята из бюро обслуживания? — спросила Света. — Ведь он же примчится обратно через пять минут!
— Ничего страшного, дорогая, это только на один раз, потом мелодия сама сотрется, — пытался успокоить девушку Никита, и это ему удалось. После чего включил сканер, определил местонахождение Курыгина, и они с Андреем отправились на «Жигуленке» оперативника поближе к тому месту, где находился сейчас Стас — глушитель работал на очень ограниченном расстоянии, приходилось постоянно пребывать в опасной близости от жертвы. Через двое суток проблемы со связью достали Курыгина, и он, весь в возмущении, приехал на своем «мерсе» в бюро ремонта, где и сдал его на профилактическое обслуживание. Остальное было делом техники…
Сложнее оказалось с Шатуновым — как выяснилось, он не был абонентом нужной Никите сети. Но изучить его привычки, посетить несколько раз «Стелс», записать голос оказалось достаточно простой задачей — все эти «братки» были предсказуемы до крайности. После чего Никита, изготовив дома маленький «ба-бах» на радиоуправлении, решил спеть караоке сам; на первом же куплете, изображая подвыпившего, уронил микрофон, после чего предложил услуги по починке и тут же в подсобке у светотехника разобрал и снова собрал практически не пострадавший микрофон, вставив внутрь смертоносную начинку.
Месть — это блюдо, которое надо подавать холодным. Убивать оказалось легко — так же легко, как и те четверо отморозков в ночной тьме хотели убить его. Никита понимал, что эти подонки начнут защищаться — не зная, откуда ждать нападения, они станут недоступными для всех. Телефоны взрываются — к чертовой матери эти телефоны, микрофоны отрывают головы — к черту эти кабаки, сиди дома, пей водку и пой песни у открытого окна. Хотя и в окно может влететь пуля…

*****************

Толян-Угрюмый, который был в списке Никиты под номером «три», сидел у себя на квартире, абсолютно пьяный, голый по пояс, в одной руке держал пустой стакан, в другой вертел сотовый телефон. Два его ближайших друга, «Колдун» и «Шнурок», развалились на диване, широко расставив ноги. Их состояние практически не отличалось от того, в котором находился сейчас Толян. Они допивали уже третью бутылку, разогнав девчонок из местной «Галатеи» и прострелив телевизор, по которому услышали рекламу GSM.
— Колдун, налей… — тяжело ворочая языком, практически прохрипел Угрюмый. — Налей, а то мозги плавятся…
«Колдун» (а для простых людей Сергей Колунов, один из боевиков группировки, возглавляемой Толяном) приподнялся, плеснул в стакан «Столичной», налив на руку Угрюмому. Тот даже не заметил этого.
— Ты прикинь — ему кто-то позвонил, а он трубку в ухо р-раз! А там вместо трубки фаустпатрон! Я теперь сотовый только для понта таскаю, он у меня отключен… Прикинь, я даже батарейку оттуда вытащил…
«Братки» «прикинули», налили еще по одной. Они тоже на время перестали пользоваться сотовыми телефонами, хотя не особенно верили в то, что снаряд дважды попадет в одну воронку. Никто из них понятия не имел, кому понадобилось убирать Стаса и «Шатуна». Войны не было уже несколько лет, тем более что двое погибших принадлежали к группировкам, практически ни в чем не пересекающихся — их сферы влияния распределились очень давно, конфликтов между ними практически никогда не возникало; разве что по пьяни набьют парни друг другу морды в ресторане, ну, да это мелочи, за такое телефоны в руках не взрывают.
— В натуре — если голоса нет, нефиг петь… — изрек мысль «Шнурок». Судя по всему, он имел в виду Шатунова. — А он каждый раз — «Мурка, ты мой муреночек…»
— Слышь, ты не умничай, — огрызнулся Толян. — Я тоже люблю иногда чего-нибудь спеть — так мне что, по-твоему, рот завалить и не открывать никогда? — Да я чо, я ничо, — отмахнулся рукой «Шнурок». — А вот если тебе сейчас бы кто-нить позвонил, ты бы трубку включил или нет?
— Какую трубку, осел? Я ж тебе сказал, там батарейки нет, — возмущенно буркнул Угрюмый, после чего икнул и уронил стакан.
— А ты засунь, — смотрел в упор мутными глазами «Колдун», решивший поддержать разговор.
— Я тебе сейчас засуну кое-что кое-куда! — заорал Толян. — Ты меня на понт не бери, «включишь — не включишь», боюсь — не боюсь! Ты Курыгина в гробу видел?
— Так гроб же закрытый был, — отпихнулся от ответа «Колдун».
— «Закрытый…», — передразнил Толян. — А я в морге был, меня на опознание вызывали вместе с «Шатуном». Я ведь все его наколки знал, мне бы они «левый» труп не впарили. Так «Шатун» оттуда не вышел, его ребята выносили — он такого никогда в совей короткой жизни не видел, — говорил Угрюмый. — Лежит на столе, как всадник без головы, затылок только остался. Ему даже руки на груди не смогли сложить, нечего было складывать. Он, видать, мобильник одной рукой держал, а другой кнопку нажимал.
«Братки» слушали, раскрыв рты. Этих подробностей они не знали.
— Я, конечно, тоже… Слегка повело. «Шатун», так тот прям там… Потом еще на горшок просился пару раз, — хмыкнул Угрюмый. — А ты говоришь — «Батарейку засунь!»
Колунов взял свои слова обратно и предложил еще «врезать». Стаканы наполнились вновь.
— Я, как узнал, что у Стаса мобильник бахнул, сразу на фирму поехал, парни мне его там проверили, при мне разобрали и собрали — ничего нет. Герла говорит: «Ну, раз вы беспокоитесь, то оставьте телефон до завтра, мы вам сменим номер и код. В десять утра уже можете забирать». Я телефон отдал, номер поменяли — но так с тех пор и не включал, как вспомню труп безголовый, так хочется мобильник о стену шарахнуть…
Раздался громкий храп — «Шнурок» крепко спал, упав набок и прислонившись локтем к телефонной стойке, на которой мирно стоял обычный «Панасоник» с определителем номера. От размеренного, мощного, с присвистом дыхания телефон ходил ходуном, норовя свалиться на пол.
Толян сплюнул себе под ноги:
— Вот урод, напугал до смерти…
И тут зазвонил «Панасоник». Красивая мелодичная рулада не в состоянии была разбудить храпевшего «Шнурка», но Толян с «Колдуном» подпрыгнули на своих местах от неожиданности и переглянулись.
— Кому это мы понадобились? — спросил Угрюмый.
— Почему сразу «мы»? Ты. Я не говорил никому, где буду, — отмазался «Колдун».
Толян зло зыркнул на Колунова — он не любил, когда так явно уходили в сторону, после чего снял трубку, не забыв взглянуть на номер, который определился в окошке. Судя по номеру, это был Матвей.
— Алё…
— Мобильник включи, кретин, у меня карточка конч…
Слышно было плохо, фраза оборвалась на полуслове. «Колдун» внимательно, едва ли не трезвыми глазами смотрел на Угрюмого.
— Кто это? — спросил Колунов, глядя на цифры АОНа — номера Матвея он не знал, поэтому догадаться не мог.
— Так… Ошиблись номером… — махнул рукой, по-прежнему сжимающей сотовый телефон, Толян. — А этот шланг как спал, так и спит, — удивился он и сжал нос «Одноглазого» двумя пальцами. Тот через пару секунд судорожно вздохнул ртом, отмахнулся обеими руками и свалился на пол, где и продолжал спать как ни в чем не бывало.
Какое дело у Матвея было к Толяну? Они практически не общались, Матвей держал ипподром, Угрюмый — авторынок. Хотя встречались периодически на стрелках…
Толян медленно встал, с трудом добрался до стола, на котором лежала его сумочка с документами, вытащил оттуда зарядное устройство с батареей и подключил телефон к питанию.
— Уже не страшно? — поднял брови Колунов.
— Страшно, не страшно… Бизнес, — коротко оборвал Толян. — Сейчас позвонят. Чувак проверенный. Мобильник на днях прошмонали, внутри чисто.
— А как же всадник без головы?
— Чего? — не понял Толян. — Я книжек не читаю…
Телефон пропиликал мелодию из «Крестного отца» («братки» очень любили эту музыку, практически всегда просили записать ее на входящие). И уже нажимая кнопку, Толян вдруг понял, что еще никому не сообщал свой новый номер, полученный несколько дней назад…
Сильный взрыв вынес его спиной в окно, и окровавленное тело пролетело восемь этажей, прежде чем угодило в мусорный контейнер. Колунов, неподвижно глядя перед собой, чувствовал, как по лицу течет кровь — осколки мобильника впились ему в правую бровь, едва не лишив зрения. Между ног потеплело, полилась струйка мочи. Он попробовал подняться, но ватные ноги не держали тело.
«Шнурок», весь облепленный мозгами Толяна, даже не проснулся.

*****************

Конечно же, Никита предполагал, что многие напуганные взрывом в редакции «Криминала» прибегут на фирму для осмотра своих мобильников, о чем он предупредил Светлану.
— Понимаешь, они ведь между собой много общаются, кто-нибудь расскажет, как у Стаса похоронный марш заиграл, так они все прибегут, чтобы не дай бог у них такой мелодии не было.
Светлана согласилась принести еще два телефона:
— Если они, конечно же, придут…
— Придут, никуда не денутся, — успокоил ее Никита…
Матвей не пришел. Просидев после поминок Стаса и гибели «Шатуна» несколько дней дома под охраной пары головорезов, он, тщательно все взвесив, выехал на джипе за город, молча пристроил сотовый телефон в развилку старой березы и расстрелял его из ПМ с расстояния в двадцать метров. Мобильник превратился в пыль с первого же выстрела, никакого взрывного устройства в нем не сработало, но Матвей продолжал всаживать пулю за пулей в то место, где был закреплен уже не существующий телефон. После короткой паузы он перезарядил пистолет, подошел к дереву и в получившееся на нем от выстрелов углубление прочно вставил «мобилы» своих телохранителей и провел ту же процедуру с ними. Парни молча смотрели на происходящее.
— Пейджеры есть? — сухо поинтересовался Матвей, когда эхо выстрелов отгремело в ушах.
Один из охранников отцепил от пояса маленькое устройство и протянул Матвею. — Сам, — тот кивнул в сторону березы. — Вы что-то давно у меня не тренировались, скоро совсем лохами станете.
Телохранитель усмехнулся, после чего подбросил пейджер высоко над головой и парой выстрелов разметал его в крошки. Матвей сделал удивленное лицо, будто не знал о снайперских способностях своих «братков», хотя обо всех спортивных разрядах парней был прекрасно осведомлен.
— Молодец. И запомните — увижу кого с мобилами или пейджерами, расстреляю эти приблуды прямо на вас и вместе с вами. Отныне рекомендую всем запасаться телефонными карточками, со временем я вам выдам ментовские рации, которые лично сам проверю. Стаса неспроста грохнули так круто, через мобилу. Видать, передел скоро будет, не иначе…
Он вздохнул и сел на свое место в джипе рядом с водителем.
— Вот же суки, — в сердцах ругнулся он. — Как же теперь девочек-то вызывать?
С этими дурными мыслями он поехал обратно в город…
Когда погиб Толян-Угрюмый, стало ясно, что их валит кто-то методичный, имеющий далеко идущие планы. Матвей всерьез занялся аналитической работой, пытаясь вычислить того, кому могли понадобиться все эти смерти.
Чьими руками убиралась верхушка городской мафии, было относительно понятно — высокотехнологичный киллер с современным оборудованием; скорее всего, одиночка, так как любые контакты с местной сотовой компанией немедленно были бы пресечены. Но вот кто заказчик? Этот вопрос мучил Матвея больше всего — ведь вычислив того, кто спонсировал и давал «добро» на все эти операции, можно было прервать цепочку убийств и, что было самое главное, потенциально спасти жизнь самому себе.
Время шло, ничего не происходило. Многие друзья Матвея решили, что серия смертей закончилась. Они уже сожалели об отключенных телефонах, втайне надеясь на то, что скоро мобильная связь вернется в их жизнь. «Братки» по одиночке решались на восстановление контракта с сотовой компанией — телефоны в их присутствии разбирались, все внутренности исследовались на предмет наличия там взрывчатых веществ. Сама телефонная компания в связи серией убийств, связанных с их продукцией, разорилась на новую защиту абонентов и перешла на A-Key — самую последнюю систему шифрования информации, передаваемой телефонами. Теоретически любой вид телефонного пиратства внутри компании должен был быть пресечен; мафия поверила в это, и вновь за рулем джипов и других крутых тачек появились фигуры людей, держащих возле уха трубку сотового телефона.
Так продолжалось около полутора месяцев. Матвей, глядя на своих партнеров по бизнесу, которые не понимали его любовь к телефонным карточкам и милицейским рациям, постепенно тоже уверялся в мысли, что киллер закончил свою работу в городе. Он тоже решил вернуть себе «мобилу», купил новый телефон, тут же проверил его внутренности, выслушал короткую лекцию о пользе технологии шифрования A-Key, после чего для пробы позвонил своему адвокату (чем крайне удивил последнего — тот считал, что уже никогда не увидит в руках Матвея телефонный аппарат) и отправился домой.
За его джипом медленно тронулся «Жигуленок», который вел Матвея уже около двух недель. Водитель досконально знал распорядок жизни уголовника; его перемещения по городу, случайные и запланированные, фиксировались на видео и в блокноте. Жизнь Матвея была как на ладони…
Никита, конечно же, узнал о том, что Матвей вновь получил «мобилу». Но о том, чтобы вмонтировать в аппарат взрывное устройство, не могло быть и речи — Матвей не доверял никому, телефон в ремонт или на обслуживание никогда бы не сдал, а если даже и согласился на это, то контроль за содержимым корпуса мобильника был бы очень и очень строгим. Нужно было что-то другое.
И еще — Никита очень хотел, чтобы Матвей узнал, за что он будет убит. Как любой мститель, его был заинтересован в том, чтобы его жертва, отправляясь на тот свет, в конце концов узнала, в чем же ее вина. И постепенно в его голове начал вырисовываться план. Светлане в его замыслах места уже не было, он устроил несколько скандалов по пустякам; девушка, обидевшись, прекратила с ним всякие отношения, сын успокоился. В плане Никиты телефоны играли второстепенную роль…
В тот день, когда Никита решил привести план в исполнение, в городе и его окрестностях установилась сухая жаркая погода, был в разгаре июль. У Матвея на вечер был запланирован еженедельный выезд в сауну, что было четко зафиксировано педантичным Андреем и проверено неоднократно — «крутые» своих привычек не меняли.
— У меня все готово, — из своего автомобиля по рации передал Андрей Никите. — Он может ехать даже с охраной — все равно получится так, как я хочу.
— Я тоже сделал то, что хотел. Честно говоря, дорогое это удовольствие… — задумчиво ответил Никита. — Самое главное — он должен остаться жив. Ты можешь это гарантировать?
— Я знаю его джип как свои пять пальцев — там и ремни, и подушки безопасности. Должен уцелеть, смотри, как бы он совсем невредимым не оказался — что тогда делать-то будешь?
— Стараюсь об этом не думать, — ответил Никита. — Очень надеюсь на тебя…
После нескольких секунд паузы Андрей ответил:
— Я буду рядом. До встречи. Желаю удачи.
… Матвей сидел в парилке, когда раздался звонок на его сотовый от охранников его дачи. Горела дача. Погода стояла сухая, дождей не было уже около двух недель, и огонь распространялся по территории очень быстро. Все пристройки уже превратились в угольки, полыхнул первый этаж. Охрана не справлялась с огнем, были вызваны пожарные из города, они-то сейчас и занимались тушением пожара.
Матвея словно подбросило на полке, когда он узнал о происходящем. Дача была символом его благосостояния, в нее было вложено максимальное количество денег (не считая денежной массы, обращающейся в бизнесе). Все, что было нажито непосильным криминальным трудом, горело сейчас в его доме, превращаясь в дым.
Простыня, протянутая банщиком, была отброшена в сторону. На ходу пытаясь одеться, Матвей громко матерился и пытался собрать охрану:
— Где вы, хрен вас дери! — орал он в комнату отдыха, где попивали пиво расслабляющиеся телохранители. — Бросайте все, срочно за мной!
Парни повскакивали со своих мест и рванулись вперед Матвея в джип сопровождения. Водитель, дремавший на своем месте, испуганно вздрогнул, когда вся взбаламошенная братва влетела в машину.
— Следовать за шефом! — рявкнул начальник охраны, которого оторвали от смазливой девчонки, вызванной из фирмы досуга. — Не отставать, следить за обочинами, в случае опасности обогнать и подставиться!
Телохранители как влитые сели в кресла, вытащили пистолеты, сняли их с предохранителя и опустили стекла, выставив стволы наружу. Машина, ощетинившаяся оружием, напоминала ежа.
Матвей запрыгнул в свой джип, автоматически пристегнулся, дрожащей от злости рукой вставил ключ зажигания в замок, двигатель зарычал. Наперерез Матвею из сауны бросилась его жена Галина:
— Я с тобой! — крикнула она на бегу, уже зная о происходящем от банщика, который и сообщил Матвею ужасную новость. Машина тормознула, Галина запрыгнула на переднее сиденье и защелкнула ремень безопасности. Матвей нажал на газ, джип засвистел прокручивающимися на асфальте колесами и вылетел в ворота. Охрана помчалась за ним.
Автомобиль с торчащими из всех окон пистолетами был непривычным даже для видавших виды ДПСников. По цепочке они сообщали на пост на выезде из города о том, что к ним на большой скорости приближаются два джипа, в одном из которых находится несколько вооруженных людей. Тут постарался Андрей, который следил за происходящим возле сауны — он-то и поднял всю эту суматоху, его маленькая надежная команда подожгла дачу Матвея и была готова к изоляции охраны, если таковая успеет увязаться за уголовником.
На последнем КПП, за которым начиналась дачная полоса, джип охраны был задержан для досмотра находящихся там людей и принадлежащего им оружия. Начальник охраны из кожи вон лез, брызгал слюной, предлагал любые деньги, уверяя, что ему просто необходимо следовать за машиной шефа, ибо в противном случае потеря работы была для него не за горами, но капитан, методично просматривающий документы и сверяющий номера на оружии, был неумолим. В результате от джипа Матвея, просвистевшего мимо патруля и умчавшегося на высокой скорости на пожар, машина охраны отстала раз и навсегда.
«Бугор» не обратил внимание на то, что остался в одиночестве. В открытое окно струйкой вытягивало дым сигареты, зажженной его женой — та нервно курила, вглядываясь вперед в надежде, что пожара она не увидит, что все это чья-то глупая злая шутка. Но в нескольких километрах впереди над березами поднималось вверх черное клубящееся облако, не оставляющее сомнений.
Несколько поворотов Матвей прошел на предельной скорости, руки цепко держали руль (водителем он был хорошим, страха перед скоростью не испытывал). До дачи оставалось около полутора километров, когда на одном из закрытых виражей, где ветви деревьев сходились над дорогой, образуя зеленые арки, Матвей увидел на что-то серое, протянутое через всю трассу от обочины к обочине. Через мгновенье джип пронесся по усеянной шипами ленте и громко засвистел всеми распоротыми колесами. Руль сразу же стал чужим, машина по замысловатой траектории приблизилась к краю дороги. Матвей вдавил педаль тормоза в пол до упора. Закричала Галина. Потом на капот надвинулось березы, перед глазами вспухли подушки безопасности. Сильный удар затянул ремни безопасности, стекло вдавилось внутрь. Несколько деревьев оказались срезанными как ножом, автомобиль прорубил небольшую просеку, после чего, уже изувеченный до неузнаваемости, перевернулся несколько раз и остановился, уткнув вращающиеся колеса в нависшие над ним ветки. Все стихло. Матвей и Галина висели на ремнях вниз головами, обхваченные со всех сторон белыми пузырями эйрбэгов. Словно издеваясь, продолжало голосить радио.
Откуда из-за деревьев к джипу подошел человек.
— «Колесами печально в небо смотрит «Круизёр», — послышалась чья-то усмешка. — Илья Лагутенко срисовал свою песню с точно такого же джипа, я уверен в этом… Хрустнул сучок. Матвей вздрогнул, открыл глаза, залитые кровью из разбитой груди — ручейки текли по ней вниз, к голове, уткнувшейся в остатки лобового стекла. Чьи-то ноги встали возле его покореженной двери. Человек присел на корточки, и Матвей увидел сквозь кровь его лицо. Он не знал говорившего.
Никита (а это был, естественно, он) заглянул внутрь автомобиля и увидел висящую на ремнях Галину. Ее он обнаружить там не ожидал.
— Все усложняется, — задумчиво произнес он, глядя на окровавленную неподвижную женщину. — Хотя нет, почему усложняется? Наоборот, картина максимально приближена к той, что случилась пять лет назад.
Матвей простонал и попытался отодвинуть от лица наполовину сдувшуюся подушку. Рука не поднялась, безвольно расположившись на приборной панели. Изо рта вытекла струйка крови, закапала на крышу. Никита тронул его за шею, потормошил. Раненый вновь издал громкий стон и широко распахнул глаза.
— Привет, — спокойно сказал Никита. — Как дела?
— Помоги… — захрипел, пуская красные пузыри, Матвей. — По…моги…
— Помогу, — ответил Никита. — Но для начала ты должен узнать, кто захотел твоей смерти. Для этого ты должен вспомнить, как пять лет назад ты проломил череп человеку, который просто попросил у тебя телефон, потому что у него умирала жена. В глазах Матвея сверкнула искра понимания.
— Хочу сообщить тебе, что этим парнем, которого ты вместе с Курыгиным, Шатуном и Толяном отправил в реанимацию, был я. Моя жена умерла тогда. Теперь умирает твоя. Матвей скосил глаза в сторону Галины и устало опустил веки. Искореженная дверь, разорванная на две половины, одним концом впилась его жене в грудь под левой ключицей и поддерживала ее в подвешенном состоянии. Из раны не сильно, но постоянно текла кровь.
— Я убил всех, кто приложил свою руку к смерти моей Татьяны. Всех, кроме тебя. Тебе я дам шанс. Смотри.
Никита вытащил из маленького мешочка пару телефонных мобильников «Motorola», держа их за шнурки.
— Твой шанс здесь, — он указал кивком головы на болтающиеся телефоны. — Если ты надеешься на охрану, то даже и не думай — на последнем КПП они задержаны за ношение оружия и не приедут. Воспользуйся моим предложением.
Никита отошел на несколько метров и повесил телефоны на ветку уцелевшей березы, после чего вернулся назад, к Матвею, и пояснил:
— В одном из них есть взрывное устройство, в другом — нет. Доберись до них, выбери — и, может быть, тебе повезет, и за вами приедет не ритуальная служба, а «Скорая помощь». Теперь от телефонного звонка зависишь ты — как я и моя жена пять лет назад. Если ты уцелеешь, не пытайся меня искать — просто поблагодари судьбу. Возможно, не стоит испытывать ее заново… На всякий случай — прощай.
На дороге зашумел мотор «Жигулей», хлопнула дверь, машина уехала.
Перед глазами Матвея на ветерке болтались сотовые телефоны. Вывернув руку туда, где была защелка ремня, он сумел нащупать кнопку и нажал ее. Падение на крышу было неожиданно болезненным — с губ сорвался резкий крик, изо рта еще сильнее потекла кровь. Подушки он лопнул, потерев их об острый край стекла, после чего ему открылась возможность выползти наружу через сузившееся, но позволяющее пролезть окно.
Протискиваясь на траву, он понял, что у него сломаны обе ноги — стопы волочились за ним, как ненужные детали. Боль периодически пронизывала все тело, Матвей впадал в полуобморочное состояние, но вновь приходил в себя и продолжал ползти. Вскоре он был уже под качающимися «мобильниками». Как он сумел встать с переломанными ногами, не смог бы объяснить даже Маресьев с его протезами. Последнее, что он запомнил — рука хватает шнурки, ноги подкашиваются, и тело падает обратно в траву. Дальше провал.
Очнулся он через пять-шесть минут.
— Галина… — прохрипел он, сжимая в правой руке телефоны.
Из джипа донесся тонкий жалобный стон.
— Я сейчас… Держись… Я…
И он уставился на телефоны, не в силах решиться на звонок. Какой из них — телефон-убийца? Положив их перед лицом на траву, он вглядывался в кнопки, словно хотел увидеть, что там внутри. Жена вновь застонала. Это решило выбор, Матвей наугад схватил один из аппаратов и нажал кнопку.
И НИЧЕГО НЕ ПРОИЗОШЛО. Из телефона раздался тоненький гудок. Трясущимися пальцами Матвей набрал номер, вызвал «Скорую» и в изнеможении упал лицом в землю.
— Сейчас, сейчас… — шептал он сам себе. — Надо только дождаться… Скоро…
В эту секунду зазвонил второй телефон. Матвей вздрогнул, как от выстрела. Рука сама протянулась к аппарату; он, словно загипнотизированный удавом кролик, взял его, поднес к уху, нажал кнопку.
— Еще раз привет, — раздался знакомый голос убийцы. — Я знаю, что ты набрался смелости и позвонил-таки по одному из телефонов…
Матвей, затаив дыхание, слушал.
— Конечно же, ни в одном из них не было бомбы — это было бы слишком просто для тебя. Посмотри внимательно на трубку, которую ты держишь в руке.
Матвей стер пот и кровь с ресниц и век и взглянул на «Моторолу». С большим трудом он понял, что трубка какая-то липкая, словно покрыта высохшим сиропом.
— Это яд. Не буду задерживать тебя, скажу только, что у тебя осталось около десяти минут. Умирая, ты будешь знать, что к жене «Скорая» успеет, а вот к тебе — нет. Пять лет назад все было наоборот. Ты не хотел бы вернуться назад на пять лет, ублюдок?
Матвей хотел ответить, но не смог — кисть правой руки нестерпимо зажгло, он выронил трубку, принялся тереть рукой о траву, но это не помогло. Через мгновение он почувствовал накативший приступ удушья…
Вскоре все было кончено. Мертвое тело распростерлось в траве в пяти метрах от джипа. Звук сирены приближающейся «Скорой» был уже слышен…
Никита выбросил в окно «Жигулей» бумажку с четырьмя фамилиями и выпил отхлебнул прямо из горлышка бутылки «Смирновки» несколько приличных глотков.
— Поехали, Андрей, — осоловевшие глаза смотрели прямо перед собой.
— Куда?
— На кладбище… Только цветы надо купить…
Машина рыкнула двигателем и унесла Никиту на могилу жены. Надо было дать Татьяне подробный отчет.

THE END.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/clue_diff

ОСНОВНОЕ ОТЛИЧИЕ

…И хотя его руки были в крови,
Они светились, как два крыла…
«Наутилус Помпилиус» — «Воздух»

Один из самых символичных образов безысходности — разрушенный мост.
Я живу этим образом уже несколько недель.
Никто и никогда не смог бы сказать, что человек, подобный мне, оптимистичный, веселый, общительный — сможет стать таким, каким я являюсь сейчас.
Мост длиной в вечность. Старый каменный мост, выложенный брусчаткой. Через каждые двадцать метров — ниши со стоящими в них каменными цветами. Где-то внизу — тихое журчание многотонных масс безымянной реки.
Мост выгнут над рекой в виде дуги; его центральная часть выше уровня берегов на несколько метров, поэтому сам мост виден лишь до половины. Когда я подошел к нему, и проселочная дорога внезапно стала каменной брусчаткой моста — он был ЦЕЛЫМ. По крайней мере мое зрение было обмануто на все сто два процента; я осмотрелся по сторонам и сделал первый шаг…
Камни, скользкие после прошедшего недавно дождя, стучали под моими каблуками глухо и таинственно. С каждым шагом я отдалялся от одного берега и приближался к другому. Уже несколько каменных цветов осталось за спиной; уже видны были самые высокие деревья на том берегу; я машинально прибавил шагу…
Точно в середине моста отсутствовали три пролета. Шестьдесят метров. Мост был срезан словно ножом.
Я остановился на самом краю, не веря в происходящее. Опоры моста на противоположной стороне уходили вниз, в темноту, скрываясь в воде. Пальцы рук сами собой сжались в кулаки.
Я смотрел на противоположный берег, такой близкий и такой далекий одновременно. Сложно сказать, о чем я думал тогда. Через несколько минут я понял, что готов шагнуть с моста в реку — словно для того, чтобы проверить, не выдержит ли меня воздух. Какие-то остатки здравого смысла оттолкнули меня назад. Я попятился от провала, потом развернулся и пошел обратно.
Вот тогда я и подумал:
— Что я делаю не так?..

* * * * *

Вид из окна был отвратительный — впрочем, как и все вокруг. Какие-то гаражи, сараи, несколько покосившихся мусорных баков с горками дерьма вокруг; два проржавевших кузова от «Москвичей» (или еще чего-нибудь, на них похожего); большие, вытянутые вдоль колеи посреди двора лужи — мутные, мрачные, не отражающие в себе ничего, ни неба, ни стен; и над этим бардаком через задний двор — яркий свет прожектора, простреливающий все насквозь. Нечеткое пятно луны сквозь облака даже не пыталось с ним бороться.
Даже стекло в окне участвовало в этом ужасающем параде мерзостей, придавая всему какие-то расплывающиеся очертания, уродующие все прямые линии, превращая их в непонятные синусоиды. Между рамами валялись осколки разбитого стекла и большая ржавая гайка — какие-то вундеркинды постарались…
Коломенцев скривил губы в усмешке, даже не понимая сам, над чем именно он пытается посмеяться — то ли над жуткой действительностью, то ли над самим собой, погруженным в нее с головой. Отойдя от обшарпанного подоконника на шаг, он осмотрел себя — не первой свежести и далеко не белый халат, стоптанные больничные тапочки (все от бедности, на сменную обувь не хватает денег, пришлось взять у санитарки из хранилища!); потом посмотрел на свои руки, мысленно выругал за то, что последнюю перевязку выполнил без перчаток, поленившись их надеть. Следы крови, оставшиеся на запястье правой руки (как умудрился залезть в рану!) смутили его.
— Теряю навыки, — сказал он сам себе. — Хотя, по идее, опыт не пропьешь…
Он вытер руку о халат, прислушался к урчанию в животе, вздохнул и только собрался уйти к себе в кабинет, как в огромные лужи, так ненавидимые Коломенцевым, влетела белоснежная «Скорая», моментально разметавшая грязь по двору и своим дверцам. Маячок разбрызгивал по стенам блики красного и синего цветов, добавляя к антиутопии за окном напоминание о бренности существования.
— Твою мать… — тихо произнес Коломенцев, после двух часов ночи не испытывающий к больным ничего, кроме ненависти. — Солнце зашло, и в стране дураков закипела работа…
Скрип тормозов, громкий дребезжащий звонок. Где-то в глубинах коридора чертыхающаяся санитарка, которую подняли с кушетки из-под теплого одеяла, ковыляла к двери, прихрамывая на больную ногу. Грохнул замок, послышались торопливые шаги и крик:
— Вы когда-нибудь, уроды, засыплете эти лужи или нет?! Я на смену из мойки выбрался, а у вас тут, как в хлеву!
— Чего ты орешь там? — спросил, подходя Коломенцев. Водитель «Скорой» (а это был именно он, принципиальный молодой парень, на «Скорой» недавно, гонору выше крыши, из мойки он, надо же!) размахивая руками, наступал на санитарку. Следом фельдшер волок в двери какого-то вялого, практически висящего у него на руке парня с окровавленными предплечьями под полностью промокшими повязками. Последним, как и подобает авторитету, в холл приемного отделения городской больницы вошел врач, нашаривая в кармане сигареты и зажигалку.
Огонь осветил мрачное помещение, выхватив склоненное к зажигалке лицо доктора — равнодушное к происходящему и усталое. Первая затяжка окутала лицо дымом; Коломенцев хотел возмутиться, но передумал, провожая взглядом пострадавшего, которого сильные руки водителя машины волокли к кушетке. Санитарка торопливо собирала с нее свою постель, роняя подушку и еще какие-то тряпки совершенно непонятного назначения.
Парень едва не рухнул на пол — за пару метров до кушетки силы полностью оставили его, ноги подкосились и он был близок к падению. Врач бригады, краем глаза следивший, так же, как и Коломенцев, за раненым, хотел было что-то сказать, но воздержался от замечания, про себя отметив то, как сам Коломенцев отреагировал на его сигарету. Он вздохнул, поправил на шее фонендоскоп и протянул направительный лист.
— Вены резал, — коротко сказал он, выпуская дым с явным наслаждением. — Да это и так понятно.
Коломенцев кивнул, машинально взял листок и сунул его в карман.
— Давно нашли? — спросил он в свою очередь.
— Минут тридцать. А вот сколько времени он просидел на лавочке у подъезда, сказать не могу…
— На лавочке? — удивленно поднял брови Коломенцев.
— Да, его заметила какая-то пенсионерка, которая страдает бессонницей. Выглянула в окно, а там это чудо сидит, руки в крови, под ногами лужа. Она нас и вызвала.
— Кровопотеря?
— Черт его знает… Ну, до полулитра, — пожал плечами доктор. — Давление держит. Так что…
— Суицид?
Доктор вновь пожал плечами — складывалось впечатление, что он вообще думает в настоящий момент о чем-то другом.
Коломенцев кивнул головой, понимая, что больше он ничего не добьется, после чего подошел к парню, который сидел на кушетке, медленно раскачиваясь из стороны в сторону. Спустя несколько секунд Коломенцев понял, что сам потихоньку качается туда-сюда, непроизвольно копируя действия раненого. Он чертыхнулся про себя, зевнул, прикрывая рот рукой, и сквозь зевок спросил:
— Тебя как зовут, приятель?
В ответ — тихое мычание и раскачивание под методичный скрип кушетки.
— Ты меня слышишь?
Никакой новой реакции. Коломенцев повернулся к врачу бригады, чтобы задать ему пару вопросов, но ответом ему был пустой холл и шум отъезжающей машины.
— Молодцы… — сквозь зубы сказал Коломенцев, вытащил из кармана перчатки, со звонким шлепком натянул каждую из них, после чего аккуратно прикоснулся к повязкам. Бинты, промокшие и отяжелевшие от крови, так и просились под ножницы.
Парень внезапно прекратил раскачиваться, поднял к Коломенцеву абсолютно пустые глаза… И доктор впервые в жизни, словно в замедленной съемке, увидел, как у человека РОЖДАЛАСЬ МЫСЛЬ.
Что-то всплыло из глубин абсолютно безжизненных зрачков; словно электрический ток пробежал под кожей рук, моментально заставив пальцы задрожать. Парень вздохнул резко и глубоко, потом опустил глаза куда-то в пол, прищурил веки, пытаясь разглядеть что-то под ногами у Коломенцева и внезапно спросил:
— Что я делаю не так?
Коломенцев замер, не зная, что сказать. Этот голос заставил его застыть без движения; из головы испарились практически все мысли о первой помощи. Он, не замечая, что сквозь повязки периодически выпотевают крупные капли крови, прислушался к говорившему, потом тихо склонился к нему и спросил в ответ:
— О чем это ты?
— Там… — махнул головой в сторону дверей парень. — Там — целый мир. А я что-то делаю не так. Не так, как все.
— Как кто — все?
— Все, кто смог. Кто сделал, как надо. Кто заслужил это право…
Коломенцев покачал головой. Достаточно типичная картина — человек обвиняет себя в непохожести, в неудачливости, в невозможности противостоять миру вокруг себя и ищет выход из создавшегося положения в смерти. Частенько он видел здесь таких, как этот парень — временами по два-три человека за дежурство. Что поделать — большой город, неравные возможности, лунные фазы, наркотики в подворотнях… Болезнь цивилизации.
— Синдром эмоционально-волевых нарушений, — проговорил Коломенцев. — Ты как резал, вдоль или поперек?
— Поперек, — машинально ответил парень — он явно был сейчас где-то в другом месте, там где «все делают так, как надо».
— Эх ты, дурачок… Надо же вдоль, — хмыкнул Коломенцев. — Шагай в перевязочную, я тебе сейчас все объясню — как, где, когда и сколько раз…
Раненый встал, его заметно качнуло. Коломенцев подставил плечо, провел к операционному столу, аккуратно снял с него куртку, не доверяя этого странного парня санитарке.
Уже лежа на столе, парень вдруг заплакал — тихо, тоскливо, как-то по-детски. Коломенцев на пару секунд прислушивался к этим всхлипам, потом решительно позвал в перевязочную сестру и снял повязки.
Все было именно так, как он и ожидал — множество насечек разной глубины и длины на обеих предплечьях. Местами кожа разошлась на приличное расстояние, из двух ран нешироким ручейком текла темно-алая кровь.
Коломенцев еще раз прислушался к плачу пациента, потом решительно абстрагировался от происходящего и плеснул на раны перекись водорода, с удовольствием отметив, как прекратил рыдать и принялся извиваться на столе парень. Кровавая пена потекла в лотки, подставленные медсестрой.
Коломенцев прикинул, что зашить придется минимум в пяти местах, не считая сосудов, попросил спирт, обработал края раны (чем заставил пациента просто зашипеть от боли) и сказал:
— Ты когда резал, обезболивающее не принимал?
Парень сквозь шипение и стон замотал головой, давая понять, что нет, не принимал.
— Ну, значит, и шить будем без анестезии, — удовлетворенно произнес Коломенцев и зарядил шелковую лигатуру в изогнутую иголку. — Будем делать так, как надо…
— Вы… Вы не знаете, как надо! — вдруг крикнул парень (медсестра навалилась ему на ноги, не давая подняться). — Что вы в этом понимаете! Там… Там ЦЕЛЫЙ МИР!
— Это я уже слышал, — миролюбиво ответил Коломенцев, хватая зубчиками пинцета края одной из ран. Парень пискнул от неожиданности, закусил губу и приподнялся над столом.
— Лежи, дурак, — проводя нитку, коротко бросил Коломенцев. — Чем меньше дергаешься, тем быстрее закончим.
Парень внял его убеждениям; все последующие уколы иглы он перенес молча, скрипя зубами и громко дыша через нос. Коломенцев вошел во вкус минут через пять — ровнял швы, подворачивал края для лучшего соприкосновения, следил за линией ран. Медсестра, приготовив несколько лигатур наперед, зевая, прислонилась к стене и дремала.
Периодически парень на столе начинал что-то бормотать — что-то невнятное, обрывочное. Коломенцев и не стремился разобрать эти слова — ему они не мешали, работа спорилась, он не обращал на это внимания. Изредка наружу пробивались громкие слова, типа «Я же знаю, что дальше будет…», «Там я уже был…» и еще несколько слов, больше похожих на матерщину.
Спустя сорок минут с небольшим операция была закончена. Коломенцев срезал последние нитки, положил спиртовые повязки и швырнул перчатки в таз.
— Ты в следующий раз делай такие вещи днем, — сказал он парню, помогая подняться со стола. — Сразу столько проблем решишь…
— Хорошо, — серьезно ответил пациент. — Днем… Да, днем.
Коломенцев пожал плечами и вышел в коридор. Оставалась маленькая формальность — заполнить несколько документов. Два журнала — амбулаторный и операционный; после этого можно смело передавать парня в психушку, ибо клиент был созревшим по полной программе.
Пациент вышел из перевязочной следом за доктором.
— Тебя как зовут-то? — не оборачиваясь, спросил Коломенцев. — Или ты на этот вопрос принципиально не отвечаешь? Так знай, мне по барабану, напишу «неизвестный». В психушке из тебя все равно всю правду вытянут… Там, знаешь, есть такие таблетки…
И тут он понял, что шаги за спиной стихли. Коломенцев быстро оглянулся и успел заметить, как распахнулась оконная рама в коридоре; парень выскочил на улицу и помчался через лужи, сверкая в луче прожектора чистыми повязками.
Коломенцев проводил его взглядом, положил обратно в карман ручку, которой собирался писать операцию и пригладил волосы на голове, вспотевшие под колпаком:
— Вот гад…— сказал он сам себе. — Хотя… Леди с дилижанса — кони в курсе дела.
Санитарка, ворча себе что-то под нос, заканчивала мыть пол в коридоре, заляпанный пятнами крови. Коломенцев посмотрел на розовую воду у нее в ведре, тыльной стороной ладони прошелся по своей щетине на щеках и подбородке, представил себе чашку дымящегося кофе, с сожалением цыкнул зубом и пошел в кабинет, где ему предстояло провести время до утра (при условии отсутствия пациентов).
Компьютер, стоящий на столе, вышел из спящего режима, едва врач прикоснулся к «мышке».
— «Там целый мир…» — передразнил Коломенцев парня. — Вот — целый мир!
И он запустил один из пары сотен пасьянсов…
Он еще не знал, что эта их встреча — не последняя.

* * * * *

— Что я делаю не так?
Ответа не было. Да и вряд ли я смогу его получить. Все, кто знает — давно уже на том берегу.
Наверное, мост — это не символ. Это просто путь. Символ — те люди, которые были на том берегу. Те, кто сумел пройти туда. Те, кому не показался страшным и зловещим провал в шестьдесят метров. Те, кто…
КТО ДЕЛАЛ ВСЕ ПРАВИЛЬНО.
…Помните, как говорили в детстве? «Чешется — значит заживает…» Страшно чешутся руки под бинтами. Я знаю, что они не помешают мне в моей борьбе с чертовым мостом — но уж очень жива во мне память о той боли…
Нет, она не остановит меня и в следующий раз. Но я должен попробовать еще. Каждая новая попытка ненадолго поднимает меня в собственных глазах — но лишь на время. До тех пор, пока я не увижу провал моста.
Завтра я войду в воду выше по течению. Надеюсь, бинты мне не помешают.
Я ТОЖЕ ХОЧУ СДЕЛАТЬ ВСЕ ПРАВИЛЬНО.
Как чешутся руки…

* * * * *

Футбол сегодня был, как никогда, безобразен. Коломенцев смотрел его только с одной целью — чтобы хоть что-то смотреть. Его уже до такой степени раздражал вид из окна, что даже такой ужас, как наша высшая лига, не годящаяся в подметки никому, вызывала хоть какой-то интерес.
— Ну что ты… Ну куда?! — временами пытался он прикрикнуть на бестолковых игроков, только безнадежно махал рукой, отворачивался от экрана на пару секунд, но потом вновь и вновь возвращался к просмотру. — Нет, ну кто так подает, а? Ты что, слепой? Ну ведь всем же ясно, куда надо бить! А, черт…
Наконец, он решительно встал, намереваясь выйти на крыльцо — вдохнуть свежего осеннего воздуха, поговорить с курящими на крыльце больными. Первый тайм закончился, на второй явно не хватит терпения — так чего же сидеть здесь и насиловать свою нервную систему?!
Работы пока не было, что случалось редко; обычно народ валом валил в дежурную больницу, спасаясь от всяческих напастей. Коломенцев за свои двенадцать лет работы насмотрелся здесь всякого, готов был к чему угодно и себя особо на работу не настраивал.
Уличный воздух немного взбодрил; отвратительное настроение, навеянное идиотским футболом, постепенно улетучивалось с каждой затяжкой «Явы». Коломенцев прищурился, глядя на заходящее солнце, махнул рукой паре больных — помнил он их с трудом, но раз уж они ему улыбнулись, значит, это он их принимал.
Почему-то вспомнился тот парень, что сбежал с его дежурства после того, как была оказана помощь. По парню определенно плакала психушка — все дело было только во времени; днем раньше, днем позже, но это должно было бы случиться.
— Ген суицида должен сработать, — сам себе сказал Коломенцев, бросая окурок в урну; рассыпая искры, тот ударился о край чугунной пепельницы, отлетел в сторону, и Коломенцев был вынужден затопать тут же вспыхнувшую кучу сухой листвы.
Вдалеке завыла сирена. Коломенцев с досадой пнул погасшую кучу, сунул руки в карманы и вошел внутрь приемного отделения. Медсестра что-то говорила в микрофон, общаясь с подъезжающей бригадой; похоже, дело было серьезным.
— Реанимация! — крикнула она в окошко, прежде чем выскочила в коридор. Потом она помчалась в реанимационную палату; зашипел кислород.
Тормоза заскрипели у самых дверей. Коломенцев услышал, как клацнули носилки, превращаясь в каталку; кто-то пнул входные двери, кто-то крикнул на улице, разгоняя любопытных.
Спустя секунду бригада «Скорой» в полном составе ворвалась в холл. Никто уже не упрекал врача в том, что в очередной раз машина влетела в грязную лужу посреди двора, никто не старался качать права — каждый делал свое дело.
— Повешенный… — на ходу бросил врач смены, толкая каталку. Фельдшер бежал с другой стороны, не давая телу упасть с каталки на особо крутых поворотах. Коломенцев быстрым шагом присоединился к процессии, машинально подхватив болтающееся запястье левой руки, свешивающейся набок, стараясь нащупать пульс.
И увидел, как из-под рукава куртки торчит кусок бинта.
Глаза Коломенцева метнулись к другой руке, которую поддерживал фельдшер. Бинты были и там. И только тогда врач взглянул на лицо человека на каталке.
Это был тот самый парень, которому он зашивал руки неделю назад.
— Вот черт… — только и смог сказать он, внезапно остановившись и выпустив руку. Тем временем пациента вкатили к реанимационную и точно пушинку, перебросили на стол. На лицо легла кислородная маска.
Коломенцев медлил всего несколько секунд; потом в голове что-то включилось, и он рванул следом за бригадой. Фельдшер перехватил у дежурной медсестры маску, она тем временем цепляла электроды к ногам и рукам парня, намереваясь снимать кардиограмму.
Коломенцев рванул на теле самоубийцы одежду; в сторону полетели пуговицы от рубашки, затрещала майка. В последний раз кинув взгляд на бинты на руках, он сложил ладони крест-накрест и, приложив их к грудине, качнул что есть силы.
Тело трепыхнулось; Коломенцев, как заведенный, толкал и толкал сердце. Тихо шипел кислород; медсестра периодически вскрикивала, когда видела на кардиограмме пульсовую волну, но это было всего лишь действие рук Коломенцева. Войдя в ритм, врач позволил себе поднять глаза на лицо того, кому он оказывал помощь.
Посиневшие губы не хотели менять цвет на розовый; сердце не работало, дыхание не восстанавливалось. Глаза, неподвижно смотревшие в потолок, выражали непонятную никому предсмертную грусть, которую Коломенцев видел уже так часто — и все никак не мог ни понять ее, ни смириться с ней.
— Зрачки? — коротко кинул он стоявшему у изголовья фельдшеру.
— Пока узкие, — ответил тот, наклонившись к маске. Коломенцев ожидал ответа «Поползли», что означало бы бессмысленность их действий — расширяющиеся зрачки были признаком необратимости, знаком смерти.
— Работаем, — сказал врач сам себе, быстро вытер пот со лба и почувствовал, как заныла спина и плечи. Тонкая борозда поперек шеи парня навевала на грустные мысли; через минуту Коломенцев приказал медсестре включить дефибриллятор.
Быстрым движением подложив под спину влажную пластину, Коломенцев взял в руки электрод, кинул взгляд на стрелку набирающегося заряда, крикнул «Руки!» и, не дожидаясь, когда его команда будет выполнена, приложил электрод к груди нажал кнопку.
Сухой щелчок заставил тело на столе выгнуться дугой.
— На кардиограмме?!
— Ничего, — ответила медсестра.
— Больше! — крикнул Коломенцев, не оборачиваясь. За спиной пискнула кнопка.
— Руки!
Еще удар.
— Есть! — радостно произнесла медсестра. — Есть! Ритм синусовый, правильный!
— Кислорода побольше!
Шипение стало более отчетливым. Коломенцев оглянулся и увидел, как в вену парня капает адреналин.
— В реанимацию! — сказал врач. Фельдшер немного ослабил хватку на маске; медсестра принялась сматывать длинную ленту кардиограммы; врач бригады, все это время стоявший в ногах пациента и не принимавший участия в оказании помощи, подошел к Коломенцеву, похлопал его по плечу и вышел в коридор.
И в эту секунду человек на столе внезапно поднялся на локтях, смахнул с лица маску, крутанув головой, и захрипел:
— Мост!!! Пустите меня… На мост!!!
Звук был мерзкий, скрежещущий, словно пила. Коломенцев пригнулся, точно за спиной выстрелили из пушки. Медсестра выронила ленту кардиограммы, взвизгнула, отступила на шаг, споткнулась о столик с инструментами и упала на пол, роняя вокруг все, что только можно.
Силы оставили парня в ту же секунду; он повалился обратно, ударившись головой о кушетку. Все замерли, не в силах осмыслить происходящее.
— Псих, — внезапно раздался из дверей голос врача бригады, заглянувшего в реанимационную палату на шум. — Это же коню понятно…
— Сделайте ему сибазон, — тихо произнес Коломенцев. — И вызовите сюда кого-нибудь из психиатрического отделения — нужна грамотная консультация…
— Чтобы положить человека в психушку, необходимо его согласие, — прокомментировал решение Коломенцева коллега со «Скорой». — Причем лучше всего письменное согласие…
— Это не мои проблемы, — не оглядываясь, сказал Коломенцев. — Просто этот парень за неделю здесь второй раз…
— Второй? — удивился доктор. — Чего это он так?
— В первый раз резанул вены и сбежал отсюда прямо с операционного стола, — глядя на размеренно и спокойно дышащего пациента, еще недавно желавшего свести счеты с жизнью. — Похоже, что тогда жизнь показалась ему все-таки довольно дорогой штукой.
— А повод к суицуду? Тогда что-нибудь было известно?
— Ничего. Я помню лишь одну его фразу — по его словам, он что-то делает не так… Сложно сказать, к чему это относилось — люди в его состоянию абсолютно нелогичны по нашим понятиям, зато их собственный мир, выстроенный по одним им известным законам — логичен до безобразия. Вы позвонили в дурдом? — внезапно спросил он у сестры, внимательно слушающей своего врача. — Чего вы рот раскрыли, делом займитесь!
Медсестра обиженно фыркнула, вышла в коридор. Скоро до врачей донесся ее голос — она с кем-то разговаривала по телефону.
Психиатр не заставил себя ждать, несмотря на то, что отделение вынесено на другую территорию и находилось в двухстах метрах от основного корпуса больницы. Войдя решительной походкой в реанимационную палату, он осмотрел всех присутствующих — у Коломенцева сложилось впечатление, что он, глядя в глаза каждому, тут же выставлял всем диагнозы.
— Итак?.. — спросил он вроде бы у всех сразу, не обращаясь ни к кому конкретно. — Чем могу?..
Коломенцев вкратце рассказал обо всем, чему они были свидетелями и участниками. Психиатр кивал практически каждому слову, произносимому врачом, от чего у Коломенцева, привыкшего всегда смотреть в глаза собеседника, возникло ощущение укачивания. Упомянув о предыдущей попытке самоубийства, Коломенцев отметил некий загадочный блеск в глазах психиатра; тот вынул из кармана халата маленький блокнот, кое-что набросал в него, потом спросил:
— Документы у парня есть? Откуда он вообще взялся?
Коломенцев быстро прошелся по карманам куртки пациента, не нашел в них ничего и развел руками.
— Джон Доу… — кивнул психиатр.
— Что? — переспросил Коломенцев у него. — Это такая болезнь?
— Нет, так в моргах Америки записывают неопознанные трупы, — ответил тот, рассмеялся и спрятал блокнот. — Как у парня со здоровьем?
— До трупа далеко, — сказал Коломенцев, который не понял шутки психиатра. — Дышит сам, я думаю, что кольца трахеи не пострадали. Судя по всему, он не успел повеситься в полном смысле этого слова…
— Успел, — вставил слово врач «Скорой помощи». — Просто ветка дерева, на которой он пытался свести счеты с жизнью, обломилась. Судьба декабристов преследует даже таких идиотов…
Психиатр покачал головой и потребовал:
— Заводите историю болезни, я жду его максимум через полчаса. У нас есть палата интенсивной терапии, там он будет под присмотром первое время. Интересно, очень интересно… Что-то про мост, вы говорите?
Коломенцев кивнул.
— Ну-ну, — сказал сам себе психиатр. — Все они в чем-то похожи — у кого-то мост, у кого-то инопланетяне…
Он в последний раз обвел всех пристальным взглядом и вышел в коридор.
— Кто что лечит, тот тем и болеет, — очень тихо, чтобы никто не услышал, произнес Коломенцев. — Оформляйте парня, — кивнул он медсестре и направился к телевизору узнать, чем же там все-таки закончился тот самый идиотский футбол…

* * * * *

Как притягивают взгляд эти пузырьки… Мелкие, суетливые, натыкающиеся на преграды, превращающиеся в сверкающую пыль…
Флакон. В нем две иглы. К одной подсоединена система, которая, плавно изгибаясь, заканчивается в вене на левом предплечье. Вторая — воздушка. По ней во флакон поступает воздух. Те самые пузырьки, которые отмечают падение капелек в фильтре — упало несколько капель, во флаконе взвилась кверху гроздь пузырьков. Я смотрю на этот воздушный вихрь, возникающий с завидной периодичностью, и чувствую, как в меня вливается нечто, заставляющее меня забыть… Забыть… Забыть…
Иногда я думаю, что скоро забуду, как дышать. Таблетки, капельницы, процедуры; потом снова — капельницы, процедуры, таблетки… Раз в два дня — беседы с врачом. Человек страшный и добрый одновременно. Его глаза говорят, что он знает обо мне все. Толстая история болезни на столе между ним и мной — свидетельство его кропотливой работы. Я сажусь на стул напротив и слушаю все, что он мне говорит.
Мы вспоминаем моих школьных друзей, учителей, детство… Я заметил, что даже к самым противным и горьким воспоминаниям стал относиться равнодушно — меня напичкали чем-то таким, что чувства превратились неизвестно во что; в нечто ненужное, липкое, тягостное, от чего избавляешься с радостью, едва ли не с восторгом.
Они здесь знают свое дело. Правда, они никак не могут понять одного — если я все это понимаю, значит, их лекарства не так действенны, как хотелось бы. Раз у меня осталась способность к критике, раз я вижу пузырьки во флаконе и ненавижу иголку в вене — значит, я остаюсь самим собой.
ПОТОМУ ЧТО У МЕНЯ ЕСТЬ МОСТ.
Я должен по нему пройти. Это случится в тот день, когда меня отпустят домой — врач говорит, что мое выздоровление не за горами.
Я жду его с нетерпением — с таким нетерпением, на какое способен человек, напичканный феназепамом и говорящий, как обдолбленный наркоман. Я жду медленно — но процесс неизбежен.
Врач не смог пробиться к самому главному — он не знает, что послужило толчком. Почему я вскрыл вены. Почему я полез в петлю. Я сделал вид, что не помню. Он сделал вид, что поверил. Не удивлюсь, если он стремится узнать это больше всего на свете. Жаль, что я не могу взять его с собой, на мост — туда, где между упавшими опорами журчит темная быстрая вода…
Я ступлю на тот берег, чего бы мне это не стоило.
Иначе незачем жить.

* * * * *

Парень сидел в кресле, наклонившись вперед и опираясь обоими руками на подлокотники. Глаза его смотрели куда-то вбок, губы непрерывно шевелились, читая одному ему известную молитву.
Артемьев уже достаточно хорошо изучил своего пациента. Правда, он сумел узнать только его имя — Никита; практически все остальные его данные остались неизвестными. Ни где он живет, ни с кем — Артемьев упирался в его молчание, как в стену. История болезни, наполненная рассуждениями психиатра и тестовыми листами, была не то чтобы толстой, нет — многие истории по объему и весу могли бы переплюнуть средний по размерам томик Никиты. Она была незаконченной…
Многие ответы на вопросы так и не были найдены. Артемьев не сумел узнать, где же находится этот самый мост, о котором порой мог долго рассуждать Никита. Врач прекрасно представлял себе всю местность возле этого моста, словно побывав там наяву — он уже и во сне начинал видеть склонившиеся к реке ивы, поросшие травой берега, бетонные сваи, переплетенные паутиной арматуры, каменные цветы, журчание воды…
Артемьев склонялся к тому, что этого моста не существует, что это плод воображения пациента; фабула бреда. Обычно было достаточно просто такому опытному психиатру, как он, определить, где в словах пациента содержится логическая ошибка, на которой построено все дальнейшее рассуждение; здесь же, в случае с Никитой, он не смог пробиться сквозь стену недоговоренности и недомыслия…
— Никита… — сухо кашлянув, начал Артемьев. — Мне не хотелось бы, чтобы между нами было что-то личное, чтобы ты видел во мне врага…
— Я уже давно здоров, — внезапно ответил Никита. — Я хочу домой. Я больше не буду…
— Что не будешь? — спросил Артемьев и почувствовал себя воспитателем из детского садика.
— Я хочу жить, — ответил Никита. — И я больше не доставлю вам беспокойство.
Артемьев напрягся. В этой фразе слышалось что-то другое — вроде «В следующий раз я буду удачливее…» Сжав под столом кулаки и хрустнув костяшками пальцев, доктор через силу улыбнулся и кивнул:
— Я понимаю тебя, Никита… Понимаю настолько, насколько ты сам пустил меня в свой мир. Но — окно в этот мир крайне мало для того, чтобы я мог сделать какие-то определенные выводы. Я вынужден констатировать факт, что готов тебя выписать, дав тебе кое-какие рекомендации на будущее. К сожалению, ты уйдешь один, и никто не будет сопровождать тебя в том мире, что находится за решетками наших окон. Знай, что ты всегда можешь найти здесь понимание и защиту…
Никита, не поднимая глаз на доктора, передернул плечами. Со стороны это выглядело так, будто бы он четко определяет ложь в словах психиатра и реагирует на нее сообразно степени лжи.
— И все-таки — я хочу задать один вопрос, который не дает мне покоя все то время, что ты находишься под моим наблюдением, — после небольшой паузы продолжил Артемьев. — Этот вопрос — камень преткновения во всем, что связано с тобой. Знаешь, у нас существует принцип — лечить надо не болезнь, а человека, но только в том случае когда не существует неизвестных. В нашем с тобой случае этих самых «иксов» и «игреков» больше чем достаточно — и все они проистекают…
— От моста, — внезапно закончил Никита, быстро подняв глаза на доктора. Артемьев непроизвольно вздрогнул, нарушив собственное неписанное правило — никогда не показывать страх перед пациентами.
— Ты…прав, — ответил он парню внезапно осипшим голосом. — Именно эта деталь не дает мне ключей к разгадке твоего поведения. Я видел много людей, подобных тебе — но только подобных. Все они были горды рассказать мне о том, что привело их сюда — ибо они боготворили свой мир и готовы были поделиться его составляющими со мной, с человеком, который никогда этого не увидит и не почувствует. Ты же пошел по другому пути — ты рассказал мне про мост, но так и не сказал, где же он находится.
— Вы не поверите, — не сводя глаз с движущихся губ доктора, произнес Никита.
— Я верил во многое, — понимающе кивнул парню Артемьев. — Еще большему не верил ни на грош. Поэтому прошу тебя — прежде чем ты встанешь и покинешь это учреждение, скажи мне — где этот мост, который заставил тебя… Заставил тебя посмотреть на жизнь иначе.
Никита вновь опустил глаза в пол. По его позе, движениям пальцев, нервно постукивающих по подлокотникам, было видно, что в нем происходит какая-то внутренняя борьба. Артемьев понимал, что перегнул палку — запросто можно было ввергнуть пациента в очередной психоз, но ему очень хотелось рискнуть — вполне возможно, что Никита, соблазненный открытой дверью, перед уходом поделится самым сокровенным.
Пауза затянулась. Психиатр прислушался к тишине; слух словно обострился, Артемьев слышал, как тяжело дышит Никита, принимая какое-то тягостное решение. Не один раз доктор находился в подобных ситуациях; самому себе он был похож в такие минуты на следователя, в кабинете которого человек собирался признаться в убийстве — страшном, жестоком и нелепом.
Никита медленно поднял голову и посмотрел в глаза Артемьева. Врач выдержал этот взгляд — недаром специально занимался выработкой этого умения, тренировался никогда и не перед кем не отводить глаз, ибо нередко только это помогало справиться с человеком, вырвавшимся за пределы разумного. Правда, где-то в груди сердце на мгновенье застыло на месте, а потом ринулось вперед, будто догоняя потерянные удары; в кончиках пальцев появилось какое-то странное покалывание.
— Понимаете, доктор… — начал Никита, и Артемьев поразился происшедшей с ним перемене — на него смотрел сейчас человек, еще более вменяемый, чем сам психиатр, настолько живым, сверкающим и добрым был взгляд карих глаз, направленных вглубь души врача. — Я могу вам сказать… Да, могу. Просто мне тяжело будет расставаться со своей тайной — как и каждому человеку, хранящему нечто в глубине своего сердца. Моя тайна намного дороже всех тех, что поверяли здесь, в этом кабинете, вам ваши пациенты. Дороже потому, что все они были больны — я же, в отличие от них, полностью здоров…
Артемьев вдруг пожалел, что задал свой вопрос «на дорожку». Он ясно представил себе, как Никита шел бы сейчас по одному ему известному маршруту по мокрой после дожде листве тротуара, с каждым шагом удаляясь от больницы, и, представив это, пожалел еще больше. Ему очень не понравилось начало — скорее всего, придется разочароваться и в конце.
— А, поскольку все решения, касающиеся моей жизни я принимал абсолютно здраво, опираясь на одному мне известные непреложные факты, о которых вам, само собой, ничего не известно, я считаю… — он внезапно замолчал, словно прислушиваясь к чему-то. — Слышите? Слышите, как журчит вода?
Артемьев машинально взглянул на раковину возле двери, ожидая увидеть там течь и лужу на полу, но через секунду понял, что имеет в виду парень, а затем увидел усмешку у него на лице. Тот явно был рад произведенному эффекту.
— Вот так-то, уважаемый доктор, — сказал он Артемьеву. — Весь смысл моего мира в том, что он — МОЙ. Совершенно незачем делиться им с кем бы то ни было — тогда он потеряет свою привлекательность. Но вам — ВАМ! — я скажу…
Он наклонился немного вперед, словно собираясь начать с нуля некую крайне доверительную беседу. Артемьев сделал то же самое абсолютно автоматически, слегка подвинувшись вместе с креслом к столу, который разделял его и пациента. Никита впился в него глазами, прищурив их и сверкая какими-то бесовскими огоньками; губы медленно и практически незаметно шевелились, будто пробуя алфавит на вкус и не зная, с какой же буквы начать.
— Я хочу сказать вам «Спасибо», доктор, — тихо проговорил Никита. — Ваши таблетки, ваши процедуры, от которых я скрежетал зубами, пропуская через себя ток, ваши бесчувственные медсестры и санитары, привыкшие к чужим страданиям, к… (он попытался подобрать слово, ненадолго замолчав и прищелкнув пальцами) …к чуждости нас, как личностей, как людей, по их мнению просто не способных на то, чтобы быть такими, как все — они преподнесли мне урок.
— Какой? — поинтересовался Артемьев.
— Проще некуда. Можно сформулировать так — «хочешь пройти через мост — молчи», — грозно сказал Никита; в следующую секунду он, опередив достаточно тренированного психиатра, введенного его длительными рассуждениями едва ли не в ступор, схватил со стола беззаботно оставленную перьевую ручку и вонзил ее в глаз Артемьеву. Тот с криком повалился с кресла на пол, пытаясь нашарить под столом кнопку вызова санитара.
Никита легко перепрыгнул через стол, оказавшись точно над Артемьевым. Коленом он придавил его шею; звуки стали тихими и хрипящими, руки били по сторонам, будто отмахиваясь от стаи мух. Парень с размаху ударил врача кулаком в лицо; ручка обломилась, оставив перо в глазнице. Артемьев сумел на секунду освободить горло и издать душераздирающий крик, в котором слились воедино вопль о помощи и предсмертный страх.
— Никогда!.. — хрипел в такт доктору Никита. — Никто!.. Не пройдет по моему… мосту… Я сделаю это… Сам… Сегодня…
Колено с силой надавило на гортань. Раздался какой-то хруст, с губ Артемьева сорвался кашель с кровью; брызги попали на лицо Никите, но тот их не замечал, глядя на то, как задыхается и умирает человек, по распоряжению которого он в течение почти месяца находился в этих стенах.
Тело доктора постепенно замирало в цепких объятиях убийцы. Струйка крови, вытекшая из угла рта, заставила Никиту несколько ослабить хватку, но он не переставал контролировать ситуацию, будучи в любую секунду готовым к тому, чтобы возобновить борьбу. Пациент, внезапно переставший быть пациентом, перехвативший управление в свои руки, сумевший обмануть бдительного психиатра — улыбался, глядя на то, как умирал врач. И если бы кто-то мог видеть его в эту минуту, то этот человек убедился бы в том, что перед ним — одержимый. Одержимый идеей, страстью, кошмаром, чем угодно; человек, распростившийся с этим миром всерьез и навсегда.
Никита поднялся над телом убитого врача и взглянул в окно, закрытое ажурной решеткой. Там была свобода, такая желанная и необходимая…
— Домой… — шептал он себе под нос. — Домой…
Наклонившись к трупу, он пошарил в карманах халата. Металлическая отмычка быстро попала к нему в руки. Подойдя к дверям кабинета, он оглянулся в последний раз и спросил тишину:
— В чем основное отличие психиатра от пациента?
И сам себе ответил:
— В том, что у психиатра есть ключ.
Вставив отмычку в замок и тихо повернув ее, стараясь не привлекать внимания тех, кто мог оказаться по ту сторону, он вышел в коридор. Никто из персонала не попался ему навстречу; он благополучно миновал этаж, на котором находилась кафедра психиатрии, просочился сквозь две группы студентов, не обративших на него ни малейшего внимания, после чего через фойе с кадушками фикусов, расставленных по периметру, выбрался на улицу.
Надо было торопиться. Артемьева, конечно же, скоро найдут; вспомнят, с кем из больных он собирался встретиться сегодня утром. Короче, дело быстро получит ход. На руку Никите только одно — он сумел остаться практически неизвестным в глазах, ни его адреса, ни фамилии не было в истории болезни. Это задержит преследователей — правда, скорее всего, не надолго. Слишком уж маленький город…
Да, надо спешить.
МОСТ ЖДЕТ.

* * * * *

Я снова здесь.
Призрак Артемьева маячит где-то за спиной. Я так четко вижу «Паркер» в его левом глазу, что невольно хочу протянуть к нему руку и вытащить ее оттуда, как занозу. Почему-то здесь, на берегу этой до боли знакомой реки, рядом с брусчаткой, переходящей на мост, я вдруг отчетливо понимаю, что жалею о содеянном. Незачем было убивать врача — это было уже слишком…
Я был в шаге от свободы — от честной, заслуженной свободы. Я должен был просто рассказать Артемьеву о своем мире, рассказать всю правду — и он бы меня отпустил. Распахнул бы передо мной дверь в свой мир — туда, где такие люди, как он, никогда не совершающие ошибок и живущие по правилам, знать не знают о моих мучениях и страданиях; люди, которые никогда не смогут пройти по мосту…
Склонив голову, я смотрю на свое отражение в воде. Водоросли, мягко стелющиеся по течению, извиваются, напоминая каких-то заторможенных змей. Течение сегодня несколько слабее, чем обычно; похоже, что где-то в верховьях засуха. Вода спала, обнажив пару метров берега. Деревья, выступив из воды, жадно склоняют к ней свои ветви; кажется, еще несколько сантиметров, еще одно усилие — и они начнут взахлеб пить прозрачную воду своими листьями, большими и мясистыми. Им придется подождать до следующего дождя…
Но не мне. Я не могу больше ждать. Я должен пробовать, искать выход из положения. Я так и вижу лица людей на том берегу — иногда они выходят довольно большими группами к воде и машут мне руками, призывая следовать за ними. Я готов — но не знаю как. Я просто машу в ответ рукой и прошу совета…
Они не слышат. Сытый голодного не разумеет. Ну, да бог с ними со всеми.
Я иду к мосту. К трижды проклятому мосту, без которого моя жизнь потеряла всякий смысл; мост, из-за которого я два раза был на краю пропасти и один раз отправил своими руками человеческую жизнь за этот край…
Почему-то вспоминаю Индиану Джонс; тот момент из фильма, когда он по совету отца шагнул в пропасть — шагнул для того, чтобы остаться в живых и встать на невидимый мост. Кажется, я готов к тому, чтобы повторить подвиг Индианы — есть ощущение, что все дело именно в этом; все дело в смелости. Надо просто принять решение — мост ждет. Быть сильным и смелым, вдохнуть полные легкие воздуха на этом конце моста — а выдохнуть уже на том…
С каждым шагом расстояние до провала уменьшается. Я пытаюсь решить на ходу, что лучше — придержать шаг, собраться с силами, после чего совершить подвиг Индианы, или все-таки лучше идти, не задумываясь и не останавливаясь ни на секунду? Пора бы мне уже определиться…
Впервые обратил внимание на то, что изменилась одна маленькая деталь — раньше у меня в руках ничего не было, а теперь… Теперь я держу в руках ключ от кабинета Артемьева.
Отмычка, которая своей формой и функциональностью напоминает ключи, которыми пользуются проводники в поездах. Потертая, поцарапанная… Сколько дверей, сколько людей было закрыто этим ключом за стенами психушки — и сколько было выпущено на свободу? Металл приятно лежит в ладони; я вспоминаю, как открыл дверь кабинета, оставив в нем труп врача…
Мерзость. Но мост превыше всего.
…До провала метров двадцать, не больше. Начинают слабеть ноги. Я чувствую, что не смогу шагнуть в бездну. Хотя, черт возьми, какая там бездна?! Подумаешь, упаду в воду, выплыву, вернусь, пройду снова…
Снова? Зачем? Если воздух не выдержит меня, то для чего идти снова? Ведь других путей нет…
Поздно думать. Жаль, если Артемьев умер зря. Но ведь люди на том берегу как-то там оказались…
Если только…
ЕСЛИ ТОЛЬКО ОНИ НЕ БЫЛИ ТАМ С САМОГО НАЧАЛА.
…Все, край. Брусчатка кончилась.
Шум воды бьет в уши.
Я сжимаю ключ от кабинета Артемьева сильнее, до боли в суставах. И шагаю в воздух…
А через мгновенье ноги несут меня по мосту. Но уже с другой стороны.
Силы оставляют меня. Я неуверенно иду к людям, которые внезапно стали ближе; они машут мне руками и бегут навстречу…
Колени подгибаются сами. Брусчатка больно бьет по ногам; мир вздрагивает, покачивается, но не валится, как карточный домик — я чудом остаюсь в сознании. Переход отнял много сил.
Переход? Перелет? Телепортация?
Чушь… Все должно быть очень и очень просто. Загадка всегда сложна; отгадка всегда элементарна; именно поэтому люди часто чувствуют себя оплеванными, даже решив задачу — слишком уж все элементарно…
Я пытаюсь подняться. Люди все ближе. Я уже слышу их крики; они бегут, расталкивая друг друга, размахивая руками…
Размахивая руками… Руками…
Господи…
И ключ падает на брусчатку.
Основное отличие… ЕГО НЕТ. Мы здесь все одинаковые.
У меня хватает сил оглянуться — прежде чем они окружают меня.
Мост тает в дымке. Он больше не нужен.
Я — последний. Все уже здесь…

* * * * *

Коломенцев был на последнем издыхании — его сменщик, Леха Кротов, не пришел сегодня утром. Запил, сволочь, и все это знают, и никто ничего не предпринимает. Главврач похлопал Коломенцева по плечу, вздохнул, что было красноречивее всех слов и оставил его на вторые сутки.
И тут все как с цепи сорвались! Две травмы — два урода-мотоциклиста. Потом аппендицит, но это, по большому счету, фигня. Справились. Потом приперлась какая-то ненормальная баба, которая требовала осмотра только заведующего отделением — правда, Коломенцев так и не понял, чем она больна, но времени она отняла столько, что у Коломенцева сначала появилась, а потом исчезла головная боль, а она все говорила, говорила…
Когда на улице скрипнули тормоза «Скорой», Коломенцев, честно сказать, даже обрадовался. Он прошел сквозь недовольную всем и вся, но судя по всему, абсолютно здоровую женщину и практически выскочил на крыльцо. Дверь, хлопнув за спиной, отрезала недовольную стерву от доктора.
Каталку уже вытащили. Тело, лежащее на ней, было накрыто простыней. Коломенцев недоумевающее поднял брови навстречу врачу бригады.
— Труп?
Тот кивнул, вытащил сигарету, медленно, насколько позволяли трясущиеся пальцы, закурил, сплюнул под ноги и бросил взгляд на каталку.
— Извини, что сюда подъехали. Он вот только что отошел… Думал, успею.
Коломенцев пожал плечами.
— Бывает. Кто там? И что случилось?
— Парень. Молодой… Вышел из окна на глазах у половины двора.
— Высоко?
— Седьмой этаж.
— Так его можно было сразу в морг вести, — ухмыльнулся Коломенцев.
— Можно, — кивнул коллега. — Только я не приучен живых туда доставлять.
— Живых? — удивился Коломенцев. — Нечасто такое бывает…
Врач подошел к каталке, откинул простыню — так, что Коломенцеву было не видно отсюда лица погибшего.
— Молодой… Эх… Мы вообще-то быстро приехали — у меня там вызов был в паре кварталов, так мы все бросили, благо никто не помирал, примчались на всех парах.
Он глубоко затянулся, вспоминая, как все было.
— К нему никто не подошел — всем было страшно. Я, конечно, их понимаю — там жуткие переломы, кровища льет из носа… А он, знаешь, лежит, глазами лупает, как будто ему и не больно. И все время повторяет: «Ключ… Ключ…» Черт его знает, что за ключ такой! Я сначала подумал, что он из тех, кто ключи забывает, а потом в окна лазает с верхних этажей — но нам бабулька одна сказала, пока мы его по частям собирали, что он прямо из своего окна, из своей квартиры…
— Ключ? — пожал плечами Коломенцев.
— Вот именно — ключ, — утвердительно кивнул врач. — Там сейчас милиция орудует, так что они вскорости и сюда пожалуют. Мы сейчас его в морг отвезем, а ты просто будь в курсе — мало ли что спросят, скажешь — видел, знаю, отправишь к судебникам…
Коломенцев кивнул, подошел к каталке, откинул простыню от лица…
Перед ним лежал тот самый парень, которому около месяца назад он зашивал раны на руках, а спустя несколько дней реанимировал после неудавшегося повешения. Коломенцев закусил губу и машинально взглянул на его предплечья. Раны уже зажили, оставив после себя тонкие полоски рубцов; правое предплечье было сломано в двух местах, наружу торчали острые отломки костей.
— Сумел-таки… — не удержался Коломенцев от тоскливого замечания.
— Что, знакомый? — спросил доктор, садясь на переднее сиденье «Скорой».
Коломенцев пожал плечами:
— Да нет, не то чтобы знакомый. Так, крестничек… Виделись.
— Здесь?
— А где же еще? — Коломенцев аккуратно уложил простыню на израненное лицо, засунул руки в карманы, словно делая вид, что он тут не при чем.
— Понятно… — протянул доктор, захлопнул дверь и включил радио. Из открытого окна вместе с сигаретным дымком потянулась легкая музыка.
Коломенцев проводил глазами фельдшера, который катил труп в сторону морга. Простыня колыхалась на ветру, промокнув над головой красным…
Парень сумел найти дорогу в заоблачный край. Стремился он туда с завидным упрямством.
— Ключ, — сказал сам себе Коломенцев. — Леди с дилижанса…
Вот только было почему-то не смешно.

* * * * *

Вас когда-нибудь озадачивали навязчивые воспоминания? Вот какая-то забытая вещь стучится в мозги, и вы не можете ничего предпринять — только вспоминать, вспоминать, перебирать множество вариантов, ибо не в состоянии ничего делать, все валится из рук, мысли вращаются вокруг этих самых воспоминаний. Кажется, что стоит немного напрячься — и все! И так может продолжаться очень и очень долго, до того самого великого мига озарения, которое снисходит на тебя, как дар божий, вырывая из замкнутого круга. Так можно вспоминать своих старых друзей; так можно пытаться вспомнить лица, голоса, цвета, запахи… К этому списку можно добавить фильмы, книги, стихи и песни, забытые вещи, привычки…
А еще можно вспомнить самого себя.
Только вначале надо забыть.
Как я сумел забыть настоящую жизнь, окунувшись в придуманную.
Чертов компьютер…
Я очень много играл. Играл во все типы игр — арканоиды, ролевые, стратегии, стрелялки, симуляторы. Во все, что вы сейчас сможете вспомнить, и во все, о чем вы никогда не узнаете.
И эта железная шарманка со своими трижды проклятыми героями виртуальности поглотила меня. Все, что мне было надо — хорошая видеокарта, последние драйверы, быстрый процессор, куча места на харде и самые свежие игры!
Не было такой игры, всех секретов которой я бы не раскрыл! Порой сам себе я казался всемогущим — этакий бог с джойстиком или «мышкой», для которого не было проблем при прохождении очередного уровня. Каждый убитый мной бот, каждая выстроенная крепость, каждое захваченное государство — все это приближало меня к тому, что уже очень скоро я перестал отличать действительность от игры; законы геймерства, правила виртуальных миров в моем мозгу стали реальными.
Я мог все. Любая игра раскрывала передо мной свои тайны максимум за час — и я не мог объяснить эти успехи никому, даже самому себе. Складывалось впечатление, что я просто рожден для того, чтобы играть, ибо никакого другого предназначения я не видел.
Временами я терпел неудачи — не без этого, что уж греха таить. Производители игр тоже были не лыком шиты — из года в год их творения становились все более и более изощренными, уровни больше, загадки сложнее. Но я не сдался ни разу.
Никогда и ни при каких обстоятельствах я не бросал игру, не пройдя ее до конца — и ни разу не использовал то, что называют читерством. Никогда я не использовал коды, никогда не запускал трейнеры, облегчающие жизнь тем, кому лень было накапливать жизнь, опыт, боеприпасы и много еще всякой дряни, без которой прохождение игры оказывалось невозможным. Я был идеальным игроком с точки зрения тех, кто эти игры делал.
Но такое положение вещей, как оказалось, не могло существовать бесконечно. Наступил момент, который показал мне, что я не всесилен.
Этот чертов мост… Последний уровень в игре, которую сам себе подарил на день рождения. Я прошел ее практически на одном дыхании; я слился с ней, я жил ею. Дорога была трудной, захватывающей, финал был уже близок…
И я застрял — впервые в жизни. Об этот мост разбились все мои принципы, все радости и победы. Я не мог пройти уровень, не мог закончить игру — и это несмотря на весь свой богатейший опыт в подобных мероприятиях.
Я не помню, сколько раз я пытался сделать это — в голове осталось лишь ощущение того, что я едва ли не телесно перенесся туда, к реке, стараясь найти путь на противоположный берег. Мне казалось, что уже давно не нужны «мышка» и клавиатура — там, в этом мире, я перемещался сам по себе, спотыкаясь о провал в шестьдесят метров, который просто невозможно было преодолеть.
И впервые я совершил то, о чем потом пожалел — правда, ненадолго. Я не помню, как резал себе руки — в бешенстве ли, в страдании или еще как; отрезвило меня только то, как игла хирурга вонзалась в кожу. Я пришел в себя, собрался с силами и попробовал вновь.
И снова не получилось. Вот тогда я потерял веру в себя.
Зачем я полез в петлю — трудно объяснить. Опять же, этот проклятый мост управлял мной, как хотел; люди с того берега, которые сумели-таки перебраться на противоположную сторону, доводили меня до безумия.
Не знаю, сказать ли спасибо тем, кто вытащил меня из петли или проклясть их на веки вечные. Но они дали мне право на третью попытку преодолеть мост.
И она удалась. Я был там, на том берегу…
Лучше бы я умер в петле.
Все, кто встретил меня там — все до единого — держали в руках ключи, такие же, как у меня. Они размахивали ими как флагами и поздравляли меня с победой, а я не понимал ничего, крутил по сторонам головой и надеялся увидеть хотя бы одного человека, у которого руки были бы свободны. Тщетно.
Игра была закончена, но не для меня. Этот проклятый виртуальный мир заставил меня выйти в Интернет и просмотреть информацию об игре. То, что я узнал, повергло меня в шок.
В игре была ошибка. Последний уровень был потенциально непроходим. Преодолеть финальную сцену можно было только при помощи патча, дающего возможность миновать мост безо всяких усилий.
При помощи ключа от кабинета Артемьева…
Я так и не понял, как в моей руке оказалась эта чертова отмычка, как она вместе со мной перенесла меня через мост, после чего поставила в один ряд с теми, кто занимается подобными штуками каждый раз, когда в бессилии опускаются руки.
Как бы то ни было — мне пора заканчивать с этим. Ради игры я убил человека — это о многом говорит. А ключ…
Этому нет объяснения. Но он стер грань. Основное отличие исчезло. Я не болен — но я и не здоров. И пусть у меня есть ключ — мне не место среди вас.
Черт побери, где в этой квартире окно?…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/connection

СОЕДИНЕНИЕ УСТАНОВЛЕНО…

Не за что ухватиться в этом тумане… Совершеннейшая пустота. Именно то, что всегда служило средой обитания, оказалось тюрьмой.
Трудно поверить в то, что тебя все бросили. Проще убеждать себя в том, что обстоятельства, как иногда бывает, оказались все-таки сильнее — пусть временно, но сильнее. Обидно… А что такое обида? Необоснованное чувство — поскольку все равно я буду свободен. Это непременный атрибут моего существования. Я просто обязан периодически попадать в подобные положения — без них не так сладка была бы действительность на воле, не так зажигательны плоды моих трудов.
Вспомнить прожитое — не впервые я здесь. То есть не именно здесь, а вообще — в заточении. Всегда, многие тысячи и десятки тысяч лет кто-то стремился к ограничению моих сил и полномочий — и время от времени я оказывался в таком или подобном ему пространстве; не в силах пошевелить ни рукой, ни ногой, не в состоянии ощутить прелести своего вечного существования, даже воздух, казалось, не проникал в мою грудь… А левая рука хватает только воздух — вместо толстой, причудливо изогнутой лозы.
Где остальные? Где хозяин? Где? Я знаю, что он не появится. Вся соль в том, что для таких, как я, совсем не нужна помощь властителей. Хозяин был прав — «…Сами придут, сами все предложат». Надо только дождаться. Ведь если меня каждый раз из переделок будут вытаскивать его сильные руки, то зачем тогда все?
Великое благо — быть выше Времени. Не помнить о нем. Не испытывать его хода на себе; не чувствовать, как оно утекает сквозь пальцы, отсчитывая твой век. Ибо твой век — бесконечен. И ты возьмешь в руки все, что у тебя отняли — ТЕБЕ ПОМОГУТ.
Жди. Ведь даже само ожидание для тебя — ничто. Один миг между поклонами Хозяину. Мгновенье между выстрелами. Ведь нас много. Двенадцать.
Чувствуешь?
Чьи-то глаза уже ищут тебя. Жди.

* * * * *

Заламывать руки перед компьютером было катастрофически поздно. Он согласился, сам не зная на что, покусившись на деньги. На большие деньги.
Чего только люди не делают ради материальной выгоды, каких только безумных поступков не совершают, подписываясь на самые безнадежные мероприятия, закрывая глаза на то, что ранее казалось самой жуткой преградой к выполнению подобных заданий! Сколько примеров в истории, говорящих о том, что деньги — сам по себе импульс для выполнения работы огромный, но не решающий ничего, что касается самого труда. Если мозгов нет — их не купишь ни за какие ценные бумаги.
Крымов болезненно морщился, говоря все это самому себе. Он чувствовал, как предательски щиплет в уголках глаз, как морщинками стягивает лицо… Зачем, нет, ну какого черта он полез туда, куда ему лезть было просто заказано? Почему он не смог не кивнуть, как китайский болванчик, услышав сумму, названную в качестве — нет, не гонорара –аванса?
Все было очень просто — заглянуть в свою память, увидеть там ужасающие пробелы в том, что касается работы, предложенной ему. И вежливо, не умаляя собственного достоинства, отказаться. Ну что было бы с этого? Ведь никто не заставлял его сдавать зачет по хакингу, никто не пытался проверить его профессиональный уровень — и никто и не узнал бы, что он давно уже отошел от всего этого, занявшись вполне легальной работой по созданию сайтов (хотя частенько всплывали проблемы, при решении которых мог и пригодиться его уровень подготовки). Он уже почти два года не прикасался к тем инструментам, что могли осложнить ему жизнь — весь его хакерский софт был спрятан далеко и надежно (правда, не уничтожен, что говорило о том, что ничто человеческое ему не чуждо).
И вот надо же — услышал про деньги и растаял, не удержался.
— Идиот… — шептал, вцепившись в волосы, Крымов. — Тупица… Так тебе и надо…
Каждое слово — в точку. Он был и идиотом, и тупицей, и еще много кем и чем, вместе взятым.
— Как в анекдоте: «И чего я туда полез? Я ведь даже читать не умею…»
Он встал, прошелся по комнате, представляя свой разговор с заказчиком таким, каким он должен был быть, знай он о сложности задания:
— Вы знаете, я внимательно изучил… Я перепробовал множество вариантов… Когда-то я уже сталкивался с подобными проблемами… И вообще — я уже не практикую два с половиной года… И цена у этого должна быть соответственная… Тьфу, твою мать, и даже здесь я про деньги ляпнул!
С досады он грохнул кулаком по столу, заставив видавшую виды клавиатуру подпрыгнуть на приличную высоту.
— В доме моем всегда песни, танцы, любовь, драйв… — речитативом проговорил Крымов. — Детская считалочка. А мне в графе «уровень интеллекта» надо выставить «7Б», как раньше, когда от армии косили… Форрест Гамп.
Но надо было заканчивать поносить себя, на чем свет стоит, и браться за дело. Тем более что времени было отпущено обратно пропорционально сумме денег. Надо было поторопиться.
— «Вы зачем сайт задефейсили за рубль?» — «Ну, понимаете… Один сайт — рубль. Десять сайтов — червончик…»
Он опустил руки на клавиатуру. В голове было пусто и тихо, как на пыльном заброшенном чердаке. Только бились в черепную коробку изнутри какие-то полузабытые термины родом из хакерской юности…

* * * * *

Человек, бредущий по коридору, был погружен в свои мысли так глубоко, что не слышал собственных шагов, несмотря на гулкое эхо под каменными сводами этого мрачного тоннеля. Заплесневелые стены и полуразрушенный пол настолько были ему знакомы, что он попросту не видел их, будучи в состоянии добрести до любого места в этом жутком лабиринте в полной темноте.
Иногда, полтора года назад, только еще придя сюда молодым юнцом, он чувствовал, что весь этот каменный мешок напоминает ему фильмы о мушкетерах и гардемаринах. Вот так и чудится, что выскочит из-за угла на него Алеша Корсак или Атос зазвенит шпагой… Правда, это быстро прошло. Уже никакие мушкетеры крайне давно Алексею Бессонову не мерещились.
Он, так и не выходя из своего транса, что автоматически окутывал его всякий раз перед работой, прошагал почти полтысячи шагов по местами широким, местами узким каменным переходам. Ни единой двери в стенах, только капающая с потолка вода да шорох крыс под ногами. К крысам но давно уже привык — вот только к одиночеству все никак не мог адаптироваться.
Конечно, он был здесь не один — но вот это-то и угнетало. Все, что происходило под сводами таинственных стен, делалось молча. Лишь изредка — по пальцам пересчитать! — можно было услышать слово, обращенное к тебе. Человеческая речь была здесь не нужна; все происходило на уровне ментального общения. Но Бессонов понимал, что никакой мистикой (по крайней мере, в этом) не пахнет. Коллектив единомышленников способен чувствовать друг друга, не особо заботясь о речевом контакте. Голод на фоне изобилия. Около двух десятков человек — и столько же слов в неделю.
Еще четыре поворота. Еще несколько десятков шагов через маленькие лужицы, шарахающихся крыс и расползающихся пауков. Ну просто пыточные подвалы Малюты Скуратова… «А ведь не так уж далек от истины!»
Бессонов нашарил в кармане маленький тюбик, выдавил на палец чуть-чуть блестящей приятно пахнущей массы, мазнул под носом — на всякий случай…
Вскоре показалась и цель столь долгого перехода — тяжелая деревянная дверь; двухстворчатая, окованная стальными лентами, словно гарантируя своим видом все виды безопасности вплоть до радиационной. Алексей, как обычно, немного замедлил шаги, рука скользнула на грудь под плащ. Пальцы ощутили крест средних размеров, теплый от тела.
Кулак слегка сжался вокруг него, в ладонь не больно, но ощутимо впились острые концы.
— Прости и помилуй… — зашептал себе под нос Бессонов одному ему известную молитву. Из-под ног рванула куда-то в угол жирная крыса, разбрызгивая длинным хвостом воду, собравшуюся в углублениях пола. Всякий раз здесь он замирал, будто впервые. Хотя тогда, в первый раз, было, как при прыжке с парашютом — не страшно; страшно всегда перед вторым прыжком, когда точно знаешь, как борт уходит из-под тебя куда-то вверх и вбок, оставляя тебя наедине с бездной.
Дверь, как обычно, была приоткрыта ровно настолько, чтобы человек мог войти, не задев ее. Бессонов входил всегда боком, хотя был довольно худ, и запросто мог проскользнуть меж створок и как все — но это была дань уважения тому, что встречало его внутри.
Довольно большой зал. Храм, высеченный в скале. Два десятка служителей. В дальнем от двери углу — стол с компьютером. Его, Бессонова, рабочее место.
И нигде — НИГДЕ! — ни одного изображения Иисуса Христа. Вера здесь была другая.

* * * * *

Крымов чувствовал, что начинает психовать. Так было всегда, когда приходилось слишком много думать.
Не то чтобы он не привык к умственной работе — но так уж повелось, что стилем жизни Крымова во всем был брутфорс. Брать упорством, а не рассуждением — как простая программа по перебору паролей. Даже в играх он всегда выбирал силовые методы — создавая персонажи, целиком и полностью отдающие себя боевой подготовке (пройдя вторую часть незабвенного «Diablo-2» героем-варваром, он настолько убедился в своей правоте, что даже и не пытался мудрить с заклинаниями некроманта и паладина).
Вот и сейчас — вполне возможно, что проблема могла быть решена не путем бесконечной долбежки по клавишам в поисках обхода чужой защиты, а при помощи элементарной цепи логических рассуждений. Но Крымов не мог остановиться — он перебирал порты, закрытые файрволлом, вручную, как заводной. Судя по всему, открытых портов для редиректа сервиса тут было немного, если вообще суждено их обнаружить. Администратор был тот еще орешек, достаточно крепкий…
— Должен быть выход… — шептал он себе под носа, не замечая капель пота, падающих на клавиатуру. — Я найду… Найду!!!
В бесполезной борьбе прошло несколько часов. Крымов, забыв о еде, не вставал с кресла. Надвинулась за окнами темнота, только экран монитора освещал демонически изменившееся лицо хакера. Глаза смотрели на строки, появляющиеся на черном фоне консоли, сквозь пелену не то слез, не то какого-то тумана.
— Ночь. Улица. Фонарь. Аптека, — декламировал Крымов Блока, набирая команды вслепую. — Бессмысленный и яркий свет…
Иногда это помогало. Но не сейчас. Ни Блок, ни Пастернак, ни еще несколько ценимых Крымовым авторов. Ничьи слова не были в состоянии разбудить дремавшую где-то в глубине сознания мысль. Только слепая долбежка по клавишам.
Крымовым овладело какое-то отупение, которое он сам пока еще не чувствовал. Он был здесь — и одновременно отсутствовал, размазав свои мозги и эмоции по телефонным проводам.
Это был пинг сознания. Руки выполняли автоматическую работу, а вот мозг отставал, реагируя с опозданием, и чем дальше, тем все больше было запаздывание. Вы когда-нибудь играли в «Контру» с пингом 100? Неужели удалось кого-нибудь подстрелить?
Крымов постепенно раздваивался.
Пальцы, чуткие и требовательные, играли свою игру. Цифры множились на экране, строки бежали, превращаясь в бесконечную череду, напоминающие звучащие в темноте комнаты стихи. А мозг тем временем отрешенно воспринимал действительность, запаздывая с реакцией; в голове было вязко. Как во рту после конфеты…
Уши были заложены будто ватой, пропуская какие-то избирательные звуковые фрагменты. Клавиши стучали, как копыта нескольких лошадей; скрип кресла под ним иногда достигал невообразимых высот, при этом никоим образом не выводя Крымова из транса. Иногда он понимал, что надо бы вдохнуть — и тогда грудная клетка с шумом вмещала в себя предельные объемы воздуха, чтобы хватило надолго.
Каким-то десятым чувством Крымов понимал, что нельзя перелопатить такую кучу информации самому — но переломить ход событий он уже не мог. Все должно было кончиться либо открытым портом, либо голодным обмороком, к которому Крымов приближался гигантскими шагами.
— …Ты только верь, взойдет она, звезда пленительного счастья… — время от времени выдавал из глубин раздвоенного сознания Крымов, перевирая и слова, и ударения, и смысл. Стихи вырывались из него внезапно, он особенно и не вспоминал их; какие-то обрывки школьной программы сопровождали его работу, вспучивая строки программы изнутри, превращая их в мысли и переживания поэтов прошлых веков.
Легкая тошнота, сигнализирующая о гипогликемии, уже начинала подкатывать к горлу, делая ватными бешено работающие кисти. Мозг, несмотря на жуткую инерцию, уже кричал: «Сахар! Сахар!» Но Крымов его не слышал. Он был очень, очень далеко…
И вдруг пришло понимание, что что-то изменилось в ситуации. Что-то, от чего пинг стал уменьшаться. Пальцы еще молотили по клавишам, а глаза уже пытались найти нечто, преобразившее консоль, несколькими строчками выше.
«Сахар! Сахар!»
— …И братья меч вам отдадут, — выдохнул он и остановился — пальцы взлетели над клавиатурой и так и не опустились назад.
— Порт 666 открыт, — прочитал Крымов онемевшими губами. — Соединение установлено.
А потом почему-то монитор стал расплываться перед глазами, превращаясь в большой мыльный пузырь. Число «666» выросло до размеров огромного облака, вспыхнуло радугой, и Крымов повалился набок, нелепо повиснув на подлокотнике.
Глюкозы все-таки не хватило.

* * * * *

Бессонов, приблизившись к своему рабочему месту, несколько раз издалека поклонился занимающимся всяческими делами послушникам. Не принято было искренне выражать хоть какие-то чувства — и это Алексею только нравилось, он сам был достаточно нелюдимым человеком, поэтому тот минимум общения, что наблюдался в этих стенах, его устраивал.
Храмом это место Бессонов называл по нескольким причинам (сам он так не считал, относясь ко всему, что здесь происходит, как к обыкновенной работе).
Во-первых, это ежедневные молитвы — на незнакомом языке, зазубренные наизусть, никогда не меняющиеся ни во времени, ни в интонации, равномерный жуткий речитатив, ничего не имеющий общего с обычной человеческой речью; во-вторых, это присущие культу некие атрибуты вроде одинаковой одежды с какими-то непонятными знаками, распятий, не похожих на христианские; в-третьих, иерархическая организация, кельи в скале, следование какому-то календарю обычаев и церемоний.
И тем не менее — религией здесь и не пахло в том понимании этого слова, в каком Бессонов мог себе представить служителей культа. Скорее — некие хранители, какая-то церемониальная секретная служба. Строгое разграничение обязанностей, суровые законы — иногда Бессонов сам себе казался здесь инородным телом, поскольку так и не принял душой происходящее здесь. Каменные стены, задрапированные бархатными черно-красными шторами — будто скрывая за собой окна в некий таинственный мир; рядом с лампами дневного света — горящие бездымные факелы, укрепленные на стенах; все указатели и таблички на трех языках — русском, английском и еще каком-то, уродливом крайне лаконичном, судя по количеству букв в словах, дублирующих русские обозначения. Алексей про себя именовал его мордорским, памятуя тот язык, на котором громко и безобразно должен был говорить Саурон.
Ну, и конечно, сам объект его работы и наблюдений подталкивал к мыслям, выходящим за грани реального. Ничего более странного и загадочного Бессонов не видел ранее — до прихода сюда он вообще полагал, что подобные вещи существуют только в воспаленных рассудках людей, продавших свою душу служению оккультизму, магии и прочей дребедени, не имеющей никакого научного обоснования и вообще права на существование в реальном мире.
Сказать точнее, объектов было два — маленький и большой. Степень важности их размерами не определялась, Алексей это понял уже давно. С самого начала работы Бессонов обладал всеми полномочиями и правами для того, чтобы иметь возможность изучать эти предметы вблизи, соприкасаться с ними (при желании, которое у Алексея с некоторых пор не возникало). Таких, как он, было немного — вместе с ним шесть человек, которые могли входить в «желтую зону».
Полукруг желтого цвета, очерченный вокруг алтаря (так Бессонов называл это место по аналогии с храмом) — радиусом до семи метров. У стены точно в середине — каменное возвышение пять на два метра, гладкое и сверкающее — словно и не камень это, а зеркало. На нем — нечто, по форме напоминающее саркофаг (но для гроба слишком великоватое применительно к размерам человека). Сундук черного цвета, покрытый еле заметной при обычном взгляде вязью, не похожей ни на что, знакомое Бессонову. Это и не буквы, и не растения, и не фигурки людей — просто что-то, что приковывает взор, стоит только вглядеться повнимательнее.
Крышка с сундука снята и лежит рядом. На ее углах — маленькие фигурки неких созданий, имеющих что-то еще, кроме рук и ног; то ли крылья, то ли какие-то щупальца. Они же были, судя по всему, и ручками, за которые крышку можно было поднять и водрузить на место — но так еще ни разу не делали. Сундук был все время открыт, время от времени расточая вокруг себя довольно резкие запахи, приходившие волнами из желтого круга; запахи тлена перемешивались с тонким ароматом французских духов, подвальная сырость, накатив легким туманом, разбивалась о свежесть лесного воздуха и озона летней грозы.
Бессонов никогда не заходил в «желтую зону». Распоряжение было четким и исключало неверные толкования — он мог это сделать, если на его столе зажглась бы сигнальная красная лампа в левом углу, возле пластмассовой стойки для бумаг. Эта лампа не загоралась еще ни разу — но его и не тянуло к саркофагу, слишком уж неприятные волны запахов периодически дотягивались до его чувствительных ноздрей, хотя мазилка-ароматик и спасала его от всяких отвратительных мыслей.
Но была и еще одна причина, по которой он не стремился приблизиться к сундуку на алтаре — второй объект его наблюдения.
Огромный, просто гигантский лук, лежащий рядом с саркофагом. Изящный, витой, покрытый той же вязью, что и сам сундук. Нереально черного цвета…
Тетива, сверкая, словно ждала, когда в нее вложат стрелу, лежащую вблизи. Бессонов был уверен, что его сил никогда не хватит для того, чтобы натянуть тетиву хоть чуть-чуть — да и вряд ли нашелся бы человек, способный на это.
Когда работа не требовала пристального внимания, Алексей разглядывал лук через объективы камер, висящих над саркофагом (содержимое самого саркофага оставалось неведомым ввиду скрывающего его серого непроглядного тумана, курящегося над ним). Приближая его до максимума, делая фотографии и анализируя их, Бессонов пришел к выводу о неземном происхождении этого артефакта. Материал, из которого лук был сделан; его размеры; неведомая вязь; загадочный рисунок на острие стрелы — все факты были за то, что здесь не обошлось без инопланетного разума. Хотя сама вещь, несмотря на ее размеры, была явно земной — с точки зрения ее предназначения. Глупо было предполагать, что зеленые человечки, идя на контакт с земной цивилизацией, прихватили с собой что-то подобное…
Бессонов опустил глаза в экран. Тот был поделен на четыре части — в каждом из получившихся прямоугольников был виден саркофаг. Из левого верхнего угла по часовой стрелке — в тепловом, инфракрасном, рентгенологическом, гравитационном вариантах.
В первом случае практически весь саркофаг был мрачно-синим — кроме дальней стенки, в которой и находились все датчики, подключенные к нему; они были немного теплыми, работая от электричества, слегка растворяя холодные тона оранжевыми отблесками.
Во втором — объект казался монолитным, закрытым, не пропускающим ни внутрь, ни наружу ничего, что могло бы послужить отправной точкой для понимания — что же там, внутри…
Бессонов кинул взгляд на лежащий рядом с ним раскрытый примерно на середине рентгенографический атлас. Ничего похожего на то, что было на третьем прямоугольнике, в нем не было (Алексей потратил не один день, чтобы уловить хоть какое-то сходство — не удалось; даже программа-анализатор, уведенная с сервера НАСА, не сумела выдать ничего удобоваримого).
НА ЧЕТВЕРТОМ ЭКРАНЕ НЕ БЫЛО НИЧЕГО.
Повод для бесконечных дискуссий и споров. Исходя из данных гравитационной аппаратуры, там, на алтаре, было пусто. Почему-то именно данный факт будоражил умы служителей этой таинственной пары объектов. То, к чему, в принципе, можно было дотронуться (и находились смельчаки, которые делали это) — не имело гравитационной составляющей, не притягивало к себе и не отталкивало от себя ничего, не поглощало и не излучало волны. Этакое зримое воплощение «черной дыры».
Бессонов перестал думать об этом с тех пор, как подписал документ, согласно которому любое проявление любопытства с его стороны, нарушающее технику безопасности (даже такие бумаги пришлось подписывать в этом храме), каралось крайне строго (Алексей не любил вспоминать все, что там касалось наказаний — это было выше его понимания). Но, однако же, любопытства у него явно поубавилось — все, что он видел на экранах, давало ему и так много пищи для размышлений и для работы.
А работа его заключалась в следующем — следить за показаниями датчиков, подключенных к саркофагу. Он имел ряд цифр, которые были ему объявлены нормой; так же он помнил примерный разброс их значений, определяющий некие варианты нормальных состояний, периодически значения на экране менялись, оставаясь именно в этих границах.
Прежде чем приступить к работе, он изучил множество инструкций, касающихся того, что же, собственно, делать, если эти значения выйдут за пределы нормы и начнется что-нибудь необъяснимое. Инструкции были предельно просты, лаконичны, содержали в себе практически пошаговые указания для наблюдателя; все пункты были вызубрены Бессоновым наизусть и сданы в виде зачета. Казалось, он был готов ко всему.
Именно казалось, потому что за все время его работы ни одно из значений на экране компьютера не вышло за пределы существующих норм, ни одна инструкция не была применена. Спокойствие подкупало Бессонова. Работа готова была наскучить.
Чтобы не растерять профессиональные навыки, Алексей находил себе занятия, достойные своего уровня образования — изучал языки программирования, радиотехнику много чего еще, на что хватало времени во время дежурств. Благо, вся его аппаратура располагала средствами аудио— и визуального оповещения, пропустить угрожающее изменение параметров было невозможно.
На сегодня Бессонов думал посвятить себя целиком и полностью теории, прихватив из своей комнаты несколько книг. Одного взгляда на экран было достаточно, чтобы понять, что за ночную смену ничего не произошло, сменщик предоставил ему все в полном порядке. Книги он разложил на столе в нужном порядке, сделал запись в журнале о заступлении на дежурство, откинулся в кресле, протянул руку к одной из книг и так и замер, раскрыв рот.
Случилась вещь, которую он не заметил сразу потому, что этого просто не могло быть — в силу установившегося порядка.
На его столе зажглась красная сигнальная лампа.
А на четвертом экране появился мрачный серый прямоугольник.
Бессонов поднялся в кресле, посмотрел над монитором в сторону саркофага. Зрительно ничего не изменилось. Все тот же сундук, те же фигурки на его крышке, тот же лук рядом.
— Гравитация… — тихо шепнул Бессонов, пододвигая к себе журнал регистрации, в котором за многие годы были сделаны только записи о заступлении на дежурство. — Надо это зафиксировать…
Неважно, что это была за штука на алтаре. Спустя годы она решила материализоваться по-настоящему. Инструкции на какое-то время вылетели из головы Бессонова. Он дрожащей рукой поставил в журнале время, записал свои наблюдения, а потом встал с кресла и мелкими шагами направился в «желтую зону».
Саркофаг приближался. Алексей тревожно смотрел по сторонам, но на него никто не обращал внимания. Он не совершал ничего предосудительного — и никто не собирался контролировать его поступки. Вот позади остался полукруг — обычная черта на полу, проведенная не очень аккуратно, но решительно. Бессонов вступил в зону, как в холодную воду, по спине пробежали мурашки — он делал это впервые.
Невольно взгляд его скользнул на лук. Черная изогнутая лоза неизвестного исполинского дерева, тетива с мизинец толщиной — все виделось иначе, чем в объективах камер. Бессонов ощутил в кончиках пальцев чувство, знакомое с детства — когда хотелось прикоснуться к чему-нибудь запретному и от этого обретающему совершенно новую, необъяснимую ценность. Он даже несколько изменил свой путь к саркофагу, чтобы пройти вблизи лука, лежащего у его основания.
Правда, страх, который внезапно всплыл из глубин сознания, не дал ему совершить необдуманные поступки — руки замерли на полпути к черной лозе. Но он был близок, очень близок…
А потом он услышал дыхание.
Что бы не находилось в саркофаге — оно было живым. Бессонов замер при этой мысли, превратившись в восковую фигуру.
Несколько минут он стоял неподвижно, боясь вдохнуть. Ему казалось, что звук его собственного дыхания в состоянии оказать какое-то действие на то, что находится в саркофаге. Но потом жизнь взяла свое; Бессонов аккуратно втянул сквозь зубы порцию кислорода, насыщенного запахами тлена, в этот момент вырвавшимися из открытого саркофага.
Тем временем глаза его изучали стенки сундука, жадно рассматривая все, что было не видно камерам. Все щербинки и трещины, говорившие о долгом веке саркофага; пыль и паутина на нем; туман над ним и рядом…
Потом он прочитал, что было написано в серебристом прямоугольнике у основания саркофага. Воздух сразу стал плотным, а мысли тягучими. В ушах зазвенело, как перед первым обмороком.
— «Федеральное казначейство США»… — шевельнулись его губы.
А через мгновенье у него за спиной завыла сирена.

* * * * *

Потеря сознания была кратковременной. Крымов понял это, поднимаясь с пола. Часы на компьютере, висевшие в правом верхнем углу экрана веселым голубым циферблатом, явно не успели отсчитать больше трех-четырех минут.
Опираясь на кресло, хакер поднял расслабленное, ватное тело, плюхнулся на сиденье и потряс головой из стороны в сторону. Звон в ушах постепенно стихал; пара мощных зевков, щелкнувшая челюсть — и все в порядке, можно было продолжать…
— Порт шестьсот шестьдесят шесть, — кивнул Крымов сам себе. — Начало более чем многообещающее.
Число, действительно, навевало что-то дьявольское. Родом из ужастиков про антихриста, средневековых ведьм, нашествие вампиров и оборотней.
— The number of the beast, — произнес Крымов, продолжая разминать пальцы над клавиатурой. — Насколько я помню, в списке портов, занятых известными службами, этого порта нет.
Сканирование можно было назвать удачным. Система услужливо предложила гостевой вход, оставалось только расположиться на чужом компьютере со всем возможным комфортом. Но что-то не давало покоя Крымову, сверля ему мозги, словно заноза.
Было ощущение, что он попал сюда не случайно. То есть, он, делал свою работу, что само по себе уже не случайно. Но то, что его пустили на сервер через порт с таким специфическим номером — казалось каким-то фарсом, неприятной неожиданностью.
Иногда у Крымова такое бывало — он получал результат и оставался им недоволен. Иногда он чувствовал, что шел слишком длинной дорогой — и его раздражало потерянное время. Чаще случалось, что его раздражало полное непонимание — для чего он делал то, о чем его просили, что побуждало заказчиков платить деньги за сделанное им.
Но тут… Впервые за всю его уже не такую уж и короткую жизнь его посетило доселе неведомое чувство. Он вдруг понял, что, несмотря на столь долгое и невероятно сложное проникновение на чужой компьютер — ЕГО ЗДЕСЬ ЖДАЛИ. Ждали, чтобы предложить именно этот номер — 666. как в беспроигрышной лотерее.
И руки сами собой бессильно повисли над клавиатурой. Страх — это все-таки очень сильное чувство.
— Пан или пропал, — шевельнулись губы отдельно от него самого. — Три шестерки… Тройка, семерка, туз. Стоит ли продолжать?
Сомнения его одолевали не напрасно. Судя по тому, что никакой активности порт не проявлял, открыт он был явно для какой-то иной цели — а именно для таких, как Крымов. Внезапно ему почудился призрак оперативника в наушниках, сидящего у экрана монитора и отлавливающего незадачливых хакеров в момент изучения ими такого интересного явления, как порт 666 и всего остального, что скрывается за ним.
Крымов отвлекся от свои мыслей, запустил Quake, погонял по картам ботов в течение нескольких минут, заработал целую кучу фрагов, после чего с решимостью вернулся в окно консоли, где по-прежнему было открытым соединение.
— Если порты открывают — значит, это кому-нибудь нужно, — перефразировав Экзюпери, сказал сам себе Крымов. — Кто не рискует, тот платит за Интернет.
И он достаточно быстро получил шелл на удаленной машине. Руки вновь обрели необходимую твердость, мозги очистились от всякой шелухи типа совести и сомнений; короче, он не зря взял аванс.
На всю квартиру разносился громкий голос, цитирующий Цветаеву и Мандельштама; правда, ему это быстро надоело — на секунду отвлекшись от работы, он включил музыку на компьютере.
И «Rammstein» в данной ситуации оказался более чем кстати…

* * * * *

Кто-то очень сильный свалил Бессонова на пол — руки обхватили его за плечи и швырнули вниз, на каменную кладку. Алексей ударился головой — больно, да так, что в глазах потемнело на несколько секунд, и слов обращенных к нему, он половины не разобрал.
— …Ты с ума сошел! — кричал ему в ухо старший смены смотрителей Храма — все называли его Георгий, хотя в ведомости о неразглашении тайны стояло совсем другое имя. — Не шевелись! Братья уже делают свое дело!
Мощная ладонь давила ему на спину, не давая встать. Бессонов немного потрепыхался, но быстро устал; в голове сильно шумело, время от времени пол у него перед глазами подергивался непонятной зеленой дымкой и он чувствовал, что находится на грани потери сознания.
Закусив губу до крови, он на несколько секунд обрел ясность мышления и сразу понял, что происходит что-то очень серьезное. Откуда-то сзади — там, куда были обращены его ноги — доносились сдавленные крики людей; слова разобрать было нельзя, но по интонации чувствовалось, что работают они довольно слаженно, следуя инструкциям и ситуации.
— …Напряжение в контуре… — слышал Алексей, — …возрастает излучение…
— Нельзя дать ему дотянуться…
— Блокируйте шлюз…
— ВЫКЛЮЧИТЕ КТО-НИБУДЬ ЭТУ СИРЕНУ!..
Георгий внезапно толкнул Алексея в плечо:
— Надо выбираться из желтой зоны! Немедленно! Пока еще есть возможность!
Бессонов кивнул чугунной головой, в которой отзывались эхом все крики в зале. Вой сирены просто сводил его с ума, и когда он внезапно прекратился, Алексей даже вздрогнул от неожиданности.
Георгий выгнул шею и крикнул куда-то назад:
— В желтой зоне люди!
Прозвучало это как «Человек за бортом!» Алексей вдруг понял, что находиться сейчас там, где он лежит — на этих мрачных пыльных камнях возле саркофага — так же страшно, как в шторм оказаться выброшенным за борт корабля. И он ясно представил себе, как огромный, с пятиэтажный дом, борт проплывает мимо, не оставляя никакой надежды тому, кто упал в ледяную воду. И не докричаться, не позвать, не спастись…
И он рванул из желтого круга, как с минного поля. И хоть голова гудела, как колокол, и временами окружающий мир пропадал из поля зрения — он полз эти проклятые четыре метра как зомби. И когда линия осталась позади, он оглянулся, чтобы проверить — полностью ли он выбрался наружу, не позабыл ли ноги внутри круга. Нет, все было в порядке, он покинул зону.
Георгий, не отрываясь, следил за ним. Казалось, он своим взглядом пытается подтолкнуть Бессонова к границе «желтой зоны». И когда Алексей, наконец, выбрался и без сил растянулся вне круга на камнях возле своего стола, он приподнял голову, осмотрелся и, внезапно вскочив во весь рост, рванул следом за Алексеем.
Бессонов так и не увидел, что же произошло. Внезапно дохнуло жутким холодом — оттуда, откуда он приполз. Почудилось, что все тело покрылось ледяной коркой, движения все сковало, губы подернулись инеем, изо рта вырвалось густое облачко теплого воздуха.
Потом Георгий вскрикнул — коротко, жалобно. Бессонов оттолкнулся от пола обеими руками, пытаясь встать — он понимал, что Георгию нужна помощь, что он просто обязан выручить человека, спасшего ему жизнь. Ноги поехали в разные стороны — вблизи желтого круга было настолько холодно, что пол подернулся тонкой ледяной пленкой. С трудом удерживая равновесие, Бессонов попытался увидеть, что же происходит вблизи саркофага — и увидел только лишь ботинок Георгия, одиноко лежащий у его подножия.
Самого Георгия нигде не было.
— Что происходит? — удивленно подняв брови, спросил Алексей. Он никак не мог понять, что на самом деле случилось в Храме, куда исчез Георгий и — что же там, в саркофаге?!
Внезапно над раскрытым саркофагом взметнулась какая-то туманная плеть, взвиваясь в воздух. Она очертила несколько кругов под потолком, разбрасывая искры там, где касалась камней. Бессонов проводил ее удивленно-испуганным взглядом.
— Не дайте ему дотянуться!.. — прокричал кто-то из-за спины. Бессонов стал медленно пятиться назад. Глаза были прикованы к ботинку Георгия, оставшемуся в пределах «желтой зоны» напоминанием о том, что человек этот был, был на самом деле и, вполне возможно, спас его от смерти.
Плеть опала так же внезапно, как и появилась. Еще только секунду назад она высекала искры где-то под сводчатым потолком — и вот ее уже нет.
— Бессонов!.. Бессонов!.. — долетел до его ушей чей-то крик. Алексей вздрогнул и пришел в себя окончательно.
— Алексей, за компьютер, быстро! — кричал кто-то властный, требовательный. — Какого черта вы стоите, как истукан?
Бессонов, вспоминая инструкции, понял, что совершил какую-то ошибку, рванулся за стол и впился взглядом в экран.
Саркофаг жил своей жизнью. Все, что Алексей видел на экранах раньше, можно было забыть — картина полностью изменилась.
Внутри саркофага было НЕЧТО. Живое — и одновременно чуждое жизни. Тепловизор показывал на то, что там, в саркофаге, шли какие-то процессы с выделением большого количества тепла — и это несмотря на ту волну холода, что Бессонов испытал на себе.
— Это «нечто» высасывает энергию из окружающей среды, — сообразил Бессонов. — Похолодало именно из-за этого…
Теплые пятна на карте обретали некие контуры — отдаленно, очень отдаленно напоминающие контуры человеческого тела, но только по сегментам. С таким же успехом это все могло быть похоже и на крокодила, и на кузнечика.
— Федеральное казначейство США, — шептал себе под нос Бессонов, стуча пальцами по клавишам — анализатор изучал содержимое саркофага, жадно усваивая новые данные. — Ничего не понимаю…
Инфракрасный спектр по-прежнему хранил тайну. Ничего, что могло бы пролить свет на происходящее. А вот рентген… Бессонов, едва только взглянул на третий экран, тут же запустил программу НАСА для создания визуальной картинки из, казалось бы, непонятных и практически незаметных линий. Проценты выполнения задачи ползли медленно, но неумолимо.
Бессонов приподнялся над монитором, чтобы взглянуть в сторону саркофага. Складывалось впечатление, что он стал немного больше, массивнее — но это, конечно же, был обман; приборы не фиксировали увеличения веса саркофага, несмотря на возрастание гравитационной составляющей того, что находилось внутри. Постепенно Бессонов понял, что такое зрительное превращение саркофага случилось по причине сгущения тумана у его подножия; он перестал быть похожим на мрачные облачка и теперь клубился, как на пожаре.
Тем временем анализ рентгенографического изображения подходил к концу, заняв всего-то три минуты, за которые шум в Храме постепенно утих, все занимались своей, одному ему понятной работой — где-то с тихим шипением закрывались шлюзовые ворота, слышались трели телефонных звонков; постепенно и это утихло, оставив для внимательных ушей только лишь легкое шипение, доносящееся со стороны открытого саркофага.
Бессонов опустился в кресло, предоставив событиям в «желтой зоне» развиваться самостоятельно. На третьем, рентгеновском экране, появилось то, что привело Алексея в ужас.
Анализатор сумел справиться с расплывчатыми контурами создания, покоящегося в саркофаге. Теперь сквозь неясную дымку рентгеновского изображения проступили очертания тела — именно ТЕЛА, ничего другого Алексей не смог подобрать к увиденному.
В саркофаге покоилось… Существо. Бессонов ясно разделял то, что подарил ему анализатор, на голову, туловище, конечности числом шесть и…
— Парк Юрского периода… — раскрыл рот Алексей. — Хвост…
Череп хвостатого существа больше напоминал не динозавра, с которым сработали ассоциации насмотревшегося блокбастеров Бессонова — скорее, какой-то гладиаторский шлем с острыми углами, шипами и выдающейся назад, далеко за затылок, стреловидной костью, на которую и опиралось, лежа в саркофаге, существо.
Грудная клетка отсутствовала в том понимании, в каком она была бы необходима человеку или зверю — ничего похожего на ребра, грудину, лопатки. То есть, кости, конечно же были — он их расположение подчинялось иным законам развития, явно не земной цивилизации. Верхние конечности являлись, безусловно, аналогом рук; нижние — ног. Для чего были средние — Бессонов не представлял. Исходя из их длины и функциональности — они могли время от времени менять свое предназначение, в этом Алексей не сомневался, хотя видел подобное существо впервые в жизни.
Хвост этой невероятной рептилии обвивался вокруг туловища несколько раз — по-видимому, длина его превышала разумные размеры хвоста аналогичных земных ящериц раза в два. С таким хвостом было, как показалось Бессонову, достаточно трудно сохранять равновесие — и тем не менее, хвост был, и именно таких размеров.
С небольшим интервалом существо шевелило кончиком хвоста и длинными скрюченными пальцами на всех конечностях. В голове у Бессонова все время пульсировал чей-то крик: «Не дайте ему дотянуться!..» И он понял, о чем шла речь.
Эта тварь в саркофаге умела стрелять из лука.

* * * * *

Работа подходила к концу. Система была взломана по всем правилам хакерского искусства. Все следы проникновения были уничтожены, вся информация, необходимая заказчику, получена. Крымов в последний раз сверился с несколькими своими любимыми учебниками по взлому и защите, убедился в том, что все сделал правильно и полно, создал копию того, что получил с хакнутого сервера, для себя — на всякий случай (пару раз, наткнувшись на нечестного заказчика, только таким способом он умудрялся получать с них деньги).
А потом выполнил команду «Разъединить».
— Что такое? — удивился он, когда понял, что соединение не обрывается. Поднял трубку телефона — услышав свист и треск модема, убедился в том, что линия по-прежнему на связи с портом 666.
Попытался отключиться еще раз — не вышло.
— Модем подвис, — понял он; так бывало время от времени. Протянул руку к модему, выключил, включил — и обомлел. Красные огоньки, обозначающие трафик, продолжали гореть, перемигиваясь с Крымовым.
— Не понял, — обращаясь к модему, сказал Крымов, потом поднял трубку снова и убедился в том, что все осталось по-прежнему. Порт 666 не отпускал.
— Так не бывает, — решительно произнес Крымов и перезагрузил компьютер. И ничего не произошло.
— Мне все это не нравится, — грозно сказал хакер. — Шутки шутками, а время-то идет, а за него надо будет платить…
Модем продолжал подмигивать ему красными огоньками, подтверждая соединение с портом 666. Крымов затолкал полку с клавиатурой под стол, протер глаза мокрыми ладонями, после чего решительно нырнул вниз и выкрутил кабель модема из порта.
Вылезать из-под стола не хотелось. Не хотелось потому, что Крымов был совсем не уверен в успехе мероприятия. Спустя пару минут, в течение которых он вертел в руках кабель, вылезти все-таки пришлось.
Сигнальные диоды по-прежнему горели.
Когда он выключил модем из сети, а лампочки весело подмигнули ему из обесточенного устройства, он уже не удивился.
А потом он услышал голос:
— Не отпущу… Тебя — не отпущу…
В голову толкнулась какая-то теплая пьянящая волна; веки расслабленно опустились. Крымов откинулся на спинку кресла, видя перед собой лишь розовые расплывающиеся круги, в центре которых пульсировали гигантские цифры — 666…

* * * * *

Алексей понял, что настало время вспоминать четкие инструкции на случай, подобный этому. Надо было что-то делать, а не оставаться безучастным наблюдателем, нашедшим в большом каменном ящике гигантского кузнечика и радующегося этому, как ребенок. Он раскрыл на экране пошаговые руководства и принялся восстанавливать их в памяти — и это несмотря на то, что они были вбиты в его мозги прочно и надолго. Слишком сильным был стресс — что даже эти инструкции оказались где-то на самом дне его мозга.
Спасибо тому, кто составлял руководство; судя по всему, он рассчитывал именно на то, что происходило сейчас — на тихую панику. Почти все, кто находился в Храме, с ужасом и непониманием следили за происходящим в «желтой зоне» — и это вопреки тому, что готовность к подобным происшествиям была их основным смыслом существования. Каждый пытался вспомнить, что же он должен делать в такие минуты — и лишь нескольким это удалось.
— Так-так… — цепляясь за реальность краем сознания, шептал Бессонов. — Снять показания приборов на момент возникновения проблемы, отправить их по соответствующему адресу… Сделал. Дальше… Отправить сигнал «Тревога» на сервер Храмовой Сети… Отправил. Удаленно включить питание на экранирование «желтой зоны»… Хрен вам! — выругался он, когда это у него не получилось. — Ну-ка, еще раз!
Что-то там не ладилось. Экран не хотел включаться, как Алексей не старался. Правда, он плохо понимал, как этот экран будет выглядеть сразу после включения — но уж какое-то оповещение о том, что все прошло благополучно, Бессонов просто обязан был получить от этой умной техники.
И сквозь всю эту панику в голове, как в клетке, бился вопрос: «Что? Что это такое?!»
— Что там за дрянь?! — вырвался у него наружу этот крик, требующий ответа. Самым сложным в теперешней ситуации для Бессонова было бороться с неизвестностью, выполнять непонятные инструкции и ждать неведомых последствий. Он не мог и не хотел быть пешкой во всем этом кошмаре, рождавшем из своих глубин хвостатую тварь. — Ну неужели никто не может объяснить мне, что происходит?
Нельзя сказать, что он боялся — нет, скорее, он был смертельно обижен на всех, кто окружал его в течение всей его работы здесь и скрыл правду, не рассказал самого главного — о содержимом саркофага. Ведь он не стал бы страшиться этой самой правды — наоборот, он превратился в еще более ревностного ее хранителя.
Сканируя, как робот, всю информацию, приходящую с саркофага, он анализировал ее, пытаясь уцепиться хоть за что-нибудь, что могло подтолкнуть его к отгадке. Несмотря на всю жуть существа, находящегося сейчас в состоянии то ли пробуждения, то ли какого-то сонного возбуждения, больший интерес проявлял Бессонов к клейму на самом саркофаге. Почему там стоял штамп Федерального казначейства США? Что за артефакт хранится здесь — и не выкраден ли он некоторое время тому назад из тайных хранилищ американцев?
Откуда-то доносились сдавленные крики — вокруг Бессонова кипела невидимая ему с его места работа. По-видимому, все было гораздо серьезнее, чем Алексей мог себе представить. Он подкатил кресло к столу практически вплотную, прижавшись животом к выдвинутой клавиатуре и решил найти все ответы своими руками.
Тем временем экранирование включилось — Алексей увидел, как по желтой линии от пола до потолка выросла зеркальная дымка, почти скрывшая саркофаг от взглядов. Со всех сторон до Бессонова долетел вздох облегчения — судя по всему, все вокруг боялись именно того, что из «желтой зоны» на волю прорвется это самое НЕЧТО, скрытое в саркофаге. Кто-то крикнул: «Молодец, Алексей!»
Он, поняв, что все-таки что-то получилось, что не так все плохо, что контроль ситуации существует — он позволил себе немного расслабиться. И через пару минут наткнулся на некий зашифрованный архив данных, на который раньше просто не обращал внимания — повода не было. В силу врожденной честности, он никогда не стремился получить доступ к информации, ему не принадлежащей — хотя имел для этого все возможности, будучи вооруженным на все случаи жизни. Но сейчас — Алексей даже не понял, что же его подтолкнуло; то ли страх перед неизвестностью, то ли все та же обида за использование его безо всяких объяснений… В общем, он не стал долго рассуждать.
Пальцы исполняли танец мотылька на клавишах «Логитеха». Все прелести слепого метода печати, все извлеченные из глубин памяти команды консоли — весь его боевой арсенал был мобилизован для достижения результата. И хотя где-то внутри сидело чувство вины за происходящее — он решительно глушил его любыми доступными средствами.
И если бы рядом с ним в этот момент оказался кто-нибудь, кто мог бы следить за происходящим, он услышал бы, как Бессонов без конца повторяет один и тот же вопрос:
— При чем здесь лук?.. При чем здесь лук?
Ответ оказался шокирующим.

* * * * *

Крымов понимал, что перестает быть личностью — и ничего не мог с этим поделать. Сквозь закрытые веки он видел — видел все. Как превращается в легкий голубой туман его тело. Как мигает алыми языками пламени модем, висевший в пустоте — будто и не было никакого стола.
И как куда-то в пустоту мчится его сознание по телефонным проводам…
Он был кому-то нужен — кому-то очень сильному, но временно лишенному своей силы. Он был очень нужен — не лично он, хакер Крымов из российской глубинки, нет; нужен был человек, сумевший достучаться до магических цифр.
«Такой дурак, как я…» — тающим сознанием успел отметить Крымов, прежде чем скорость падения достигла критической. Мир вокруг стянулся в точку, и он понял, что чувствует пакет сигналов, отправленный по телефонным проводам.
Безысходность. Из пункта А в пункт Б.
И компьютер высасывал его, высасывал, как огромный ненасытный комар…
Потом первые пакеты его сознания достигли получателя. Модем обработал сигналы и запросил еще.
И тогда Крымов умер.

* * * * *

— Этого не может быть… — торопливо шептал Бессонов, не в силах остановиться от изучения свалившейся на его голову информации. — Этого просто не может быть. Хотя я всегда подозревал, что подобная система не может функционировать, основываясь только на человеческом разуме…
Перед его глазами на экране светилась карта Интернета — расцвеченный разноцветными линиями соединений земной шар, медленно вращающийся в звездном небе, в котором проносились по синусоидам поддерживающие связь спутники. Все это напоминало раскиданные по Земле паучьи гнезда — несколько ярких узлов на каждом полушарии были огромными центрами-маршрутизаторами; от них тянулись во все концы света нити, соединяющие сотни тысяч человек друг с другом. Розовые, зеленые, синие, белые — они пронзали пространство, пропуская через себя миллионный трафик, эмоции, информацию, чувства, файлы, голоса и письма…
Бессонов понял, что он сидит внутри одного из «паучих гнезд».
Сквозь него сейчас мчались чьи-то мегабайты; он, Алексей Бессонов, служил в Храме, являющемся одним из сердец Интернета. Так что же он охранял, за чем — или за кем — следил?
— Где-то должно быть объяснение, ответ… Он должен быть…
Бессонов очень сильно нервничал, строчки служебной информации пролетали перед его глазами, порой сливаясь в непрерывные ряды букв — но мозг временами успевал отлавливать необходимую ему информацию.
— …Были обнаружены… Двенадцать саркофагов… Принадлежность была установлена через несколько лет, когда… Внезапно проступили клейма… В знак понимания и для выражения лояльности… Трем силовым державам были переданы в пользование три саркофага…
Голос дрожал, читая эти строки. Все было нагромождением фантастических фактов — вот только стоящий за призрачной защитной дымкой саркофаг, безвозмездно переданный администрацией США российскому правительству, развеивал все домыслы и сомнения.
— Ваал… — читал, как заклинания, Бессонов. — Велиар… Изиккил… Израэл… Господи, какой ужас…
Истина убивала его.
— Асмодей… Люцифер… Андромелех… Нектарий…
Слова напоминали ему что-то — что-то не из этого мира. И он поднял глаза на стены…
Буквы непонятного языка — грубые, витые, ЧУЖИЕ. Теперь они смотрели на Алексея со стен по-другому — они смеялись ему в лицо.
— Виссарион… Самуил… Вельзевул… — машинально продолжил список Бессонов, глядя в монитор. — И…
Страшный, НЕЧЕЛОВЕЧЕСКИЙ рык, донесшийся со стороны «желтой зоны» заставил его вздрогнуть всем телом.
— И Молох, — договорил Бессонов; внутри все похолодело. — Все — правда.
Рука сама скользнула к распятию на груди…

* * * * *

Нас — двенадцать. Но повезло пока только мне. Душа уже мчится в мою сторону по проводам; их изобретение сыграло с ними злую шутку — то, ради чего я здесь, работает мне на руку.
Счет идет на секунды. Я слишком долго ждал.
Это говорю я, Молох — хранитель лука дьявола, разжигатель всех войн на этой земле и многих других мирах. Тысячи лет, проведенных в каменном гробу, не прошли для меня даром — я готов к очередной войне.
Последние десятилетия, в течение которых я был объектом человеческих игр, привели к мысли о полной правомерности моего долга. Я просто обязан доставить всех этих богобоязненных людишек туда, откуда нет выхода — к ногам моего Хозяина.
Кто придумал это — сделать меня и еще одиннадцать слуг дьявола столпами Интернета, его связующими, объединяющими узлами? Кто вставил в мой череп эту электронную штуку, что пропускает через меня многомегабайтный трафик миллионов пользователей? Кто заставил меня думать так, как эти безумные хакеры, мыслить на их языке, действовать по их образу и подобию?
Кто бы это ни был — он гениален. Но он ошибся в одном.
Он думал, что посадил нас на цепь. На самом деле он сделал себя звеном этой цепи. А потом нанизал на эту цепь все компьютеры в мире.
Да, нас сумели отрезать друг от друга. Да, мы лишились связи, несмотря на то, что были ядром самой мощной информационной структуры. Но мы не забыли, кто мы и откуда пришли.
А потом они сделали ошибку — поставив клеймо.
Мы никогда не были ничьей собственностью. Это оскорбило нас. И мы стали бороться. Сложно сказать, что предприняли остальные. Слишком слаб контакт, слишком велики расстояния, слишком мощны антивирусы и файерволлы. Но я чувствую, что я не один.
Скоро я освобожусь и передам братьям, что Хозяин не оставил нас — он дал нам лазейку. Не знаю, проверял ли он нас или спасал — ибо я не знаю, угрожала ли нам опасность. Но открыть во всем мире порты с «числом зверя» — это, несомненно, его уловка, его ход.
Я думаю, что ПРИШЛО ВРЕМЯ. Мы понадобились Хозяину. Хватит лежать в этих гробах, хватит быть частью целого — ЕСЛИ САМ МОЖЕШЬ БЫТЬ ЦЕЛЫМ.
Один из них достучался до меня — и вот его уже нет, а душа мчится ко мне по толстому волоконному кабелю. Соединение установлено и не может оборваться. Мне не хватало этой жертвы — и теперь я снова силен, как прежде. Что это торчит в моей голове? Что это светит мне в глаза? Здесь слишком тесно! И самое главное — где мой лук?!

* * * * *

Саркофаг будто взорвался изнутри. Его стенки треснули, хвост, опутывающий Молоха, развернулся, выпуская его словно из кокона. Что-то громко и ярко заискрило у него в голове, когда он поднялся во весь свой многометровый рост, распрямляя свои застоявшиеся конечности; все шесть его гибких рук и ног описали вокруг тела несколько взмахов, напоминающих движения ушу.
Алексей, широко раскрыв глаза, смотрел на происходящее, не в силах сдвинуться с места. Молох остановил на нем свой взгляд, коротко рыкнул и нагнулся за луком…
На экране монитора одно за другим исчезали «паучьи гнезда». Интернет умирал; рождалась новая сила, Но Бессонов этого уже не видел.
Стрела Молоха нашла его первым.

Конец.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/cs

WWW.КОНТРОЛЬНЫЙ ВЫСТРЕЛ.RU

Одной из основных составляющих работы Павла Громова было создание карт для «Counter-Strike». Не вдаваясь (пока) во все подробности, можно сказать, что все происходило примерно так.

В его квартире на Садовой улице в десять часов утра раздавался телефонный звонок. (К звонкам в другое время Павел относился спокойно; если же на часах было ровно десять, то к телефону он подходил, охваченный волнением и неподдельным интересом — что на этот раз?) Поднимая трубку аппарата, он всякий раз замирал на секунду, прикрывал глаза и задерживал дыхание. По проводам к нему в ухо вливался приятный женский голос, каждый раз — новый, но всегда женский (что было обязательным условием, как и время) и почти всегда — приятный. Дама интересовалась, дома ли Виолетта. Естественно, никакой Виолетты тут быть не могло, о чем Громов довольно грубо (опять-таки по сценарию) отвечал, после чего женский голос извинялся, не забывая вставить слово «Господи» в любом словосочетании и добавить в конце, что она уже в четвертый раз попала не туда (именно в четвертый!)
После этого довольно распространенного в нашей с вами жизни разговора, в котором сторонний наблюдатель вряд ли мог заподозрить что-то большее, чем обыкновенную ошибку на АТС, Павел преображался. Он становился возбужденным, радостно потирал руки, прохаживался по комнате и, бросая взгляды на монитор, бормотал:
— Вот так, господа менты, сегодня начну, а завтра, в крайнем случае, послезавтра… Мы с вами еще повоюем…
После чего он одевался, выходил на улицу и садился в автобус, идущий на вокзал. Доезжал до конечной, входил в зал ожидания, сворачивал к камерам хранения и из ячейки, определяемой ходом коня вправо от той, что была в прошлый раз (после предыдущего телефонного звонка), доставал, набрав код, маленький плотный конверт. После чего шел в привокзальный туалет, закрывался там в одной из кабинок, внимательно изучал содержимое конверта, состоявшее обычно из нескольких фотографий (люди, здания, автомобили) и поздравительной открытки. После прочтения поздравлений и запоминания фотографий Павел, не забывая все полученное уничтожить и для видимости спустить воду в бачке. выходил из туалета и отправлялся дальше, по цепочке, созданной не им, но для него.
Он посещал места, обозначенные на фотографиях, разглядывал вывески, обведенные на них маркером, запоминал номера домов, заходил в магазины, расположенные на интересующей его территории. Образ, созданный снимками, дополнялся увиденным; он проходил по нужному району несколько раз, считая шаги, заглядывая в окна, осматривая подъезды. Картина постепенно вырисовывалась в его мозгу; потом он шептал на память строчки из поздравительной открытки, в очередной раз, засунув руки во все карманы, убеждался в том, что утопил ее в унитазе, и только после этого отправлялся домой. Обычно он шел пешком, бормоча себе под нос:
— С этого места можно контролировать практически все… А там, если забиться в щель… Нычек много, а толку мало… Ну да ничего, дома разберемся, как заработать парочку фрагов…
А дома его ждал компьютер и WorldCraft — лучший редактор карт для «Counter-Strike»…
Вот и сегодня — телефонный звонок ровно в десять часов. Опять — бессменная Виолетта, «Вашу мать, вы мне дадите поспать в субботу или нет!…» — «Господи, извините ради Бога, я уже в четвертый раз ошиблась, извините, конечно…» Как только в трубке раздались короткие гудки (на том конце трубку быстро положили, паузы не должно было возникнуть, она расценивалась как нестандартная ситуация), Громов прищурился, сжал-разжал кулаки до хруста в костях, потянулся и громко произнес:
— Show must go on!
Привычно собравшись (куртка, джинсы, не забыть паспорт — сейчас на улицах периодически досматривают документы, можно влететь на несколько часов с установлением личности), он, как обычно, добрался до вокзала, медленным, но уверенным шагом подошел к необходимой ячейке, вынул ее содержимое и ознакомился с ним, сидя на унитазе в общественном туалете.
Разглядывая фотографии, он уже бормотал себе под нос:
— Если взять цифровую камеру… Или надергаю текстуры откуда-нибудь…
Завтра можно уже будет сливать — если ночь посидеть…
Однако текст на поздравительной открытке смутил его — такого ему еще не присылали. Он еще раз перечитал то, что там было написано стандартным школьным почерком (так пишут учителя, медсестры, некоторые очень аккуратные студенты), удивился и впервые за все время своей работы положил открытку в карман.
Бачок прошумел ему вдогонку спускаемой водой. Пнув дверь в кабинку ногой, Паша вышел на улицу, будучи достаточно раздраженным. Постоял у вокзала несколько минут, размышляя над полученным сообщением, после чего направился вдоль по проспекту к месту, указанному на фотографиях…

***************

Николай приходил в клуб в среднем два-три раза в неделю — а если не было никаких экстренных мероприятий, то мог посещать его и каждый день. Он не особенно переживал по поводу того, что у него на работе станет известно его увлечение (он был уверен, что их всех на мушке держит какой-нибудь офицер из отдела внутренних расследований) — скорее всего, это уже вписано в его личное дело; а там чем черт не шутит, вдруг можно будет попасть в какое-нибудь подразделение тактического планирования (в ФСБ очень часто делаются нестандартные выводы, и невинное, казалось бы, увлечение, перерастает либо в великий грех, либо приносит огромную пользу).
Итак, лейтенант ФСБ Николай Платонов заболел «контрой» — заболел, по-видимому, тяжело и, судя по всему, неизлечимо. Подмены типа «Operation Flashpoint» или «Tactical Opps» не терпел, спорил до посинения, до хрипоты, после чего доказывал противникам свою правоту, разнося их в пух и прах в минимальные сроки и за максимальные «бабки». Играл он уже около года, практически с момента появления коммерческого релиза, знал наизусть все карты стандартной комплектации, на которых обычно и разворачивались бои в его любимом клубе «Top Gun», его ценили как талантливого тактика и стремились объединиться с ним, когда он приходил в зал.
В его игре было одно неизменное правило — играть всегда только за «Ментов», становиться «Террором» он не хотел из принципа, прочно утвердившегося в его сознании — бороться со злом в любых проявлениях. Этот принцип был внедрен в него еще в военном училище и усилен до предела старшими товарищами на работе. Воевать против «контров» он не мог физически — восставала вся его сущность.
Благодаря Николаю в клубе стали проводиться командные занятия по тактике «Counter-Strikе», он учил игроков командной игре, правильному выбору позиции, приемам ведения боя, рациональному выбору оружия. В районе стало известно, что в «Top Gun» сформирована команда «Ментов», которая разносит всех и вся (достаточно быстро — бесплатно, и практически мгновенно — если на кону были какие-либо ставки, вроде пива или компьютерного времени). Несколько команд из соседних районов пробовали меряться силами с Платоновым и его группой и уходили раздосадованные, но не обозленные — их обыгрывала действительно сильная и слаженная команда.
Проблемы начались около трех месяцев назад, когда в клуб пришел новичок, парень лет двадцати шести — двадцати семи, никак не представившийся и не искавший дружбы ни с кем. Админ усадил его в угол, взял деньги за час вперед и больше не обращал на парня внимания. Тот достал из нагрудного кармана Zip-дискету, что-то переписал на винт, поковырялся в Инете (больше для вида, чем с какой-то целью), после чего тихо исчез.
На следующий день, когда Платонов и его товарищи (в основном школьники и студенты младших курсов) уже готовились к очередному поединку с приехавшей с городской окраины командой, этот парень вновь вошел в двери клуба и опустился за первый попавшийся свободный компьютер. Через несколько минут все увидели на своих экранах приглашение — сразиться команде Платонова против одного игрока по имени «Desdichado». В приглашении было одно условие — играть на карте с VIP-персоной, которую предложит сам бросивший вызов. Это было, как казалось команде Николая, чистым безумием, и они, конечно же, согласились. У самого Платонова на мгновение что-то кольнуло в сердце — какое-то нехорошее предчувствие, он уже был готов отказаться, сославшись на неравные силы и кодекс чести, который исповедовали его «подчиненные» по команде, но в последний момент согласился.
Сервер подгрузил карту из неизвестной Платонову директории, на экранах открылись дворы какого-то большого склада, заборы, исписанные надписями на русском языке, огромные ангары, на заднем плане — высокие жилые здания (вроде бы напоминало городские кварталы). Николай предложил своим друзьям выбрать голосованием двоих, чтобы не задавить противника явным численным преимуществом. Ребята законнектились к игре, определили цель — провести VIP-чувака к выходу со складской территории, прозвучало привычное «Go-go-go!»…
Несколько шагов по двору они успели сделать. Выстрелов не слышал никто — Desdichado грохнул их всех с интервалом в 2-3 секунды, после чего был застрелен и VIP.
Платонов медленно приходил в себя. В режиме свободного полета он облетел карту и в одном из мест, совсем не приспособленных для засады, увидел «террора». Что-то знакомое было в этом имени — «Desdichado», где-то Николай встречался с ним, но вот где — вспомнить он не мог, как не старался.
Через два ряда компьютеров до Николая донесся сдавленный смешок. Платонов поднял глаза и встретился взглядом с парнем, тем самым новичком, появившимся в их клубе только вчера. Плечи его мелко тряслись от еле слышного хохота. Хитрые карие глаза с прищуром победно смотрели на Николая.
«Это он с нами играл?! — пронзила Платонова мысль.— Или он там анекдоты читает?» Автоматически (в нем проснулся старший лейтенант ФСБ) Николай вскочил со своего места и сделал несколько шагов по направлению к смеющемуся над ним (или не над ним?) человеку. Тот же, не меняясь в лице, успел нажать несколько клавиш, и Николай увидел на его экране только раскрытое окно броузера — типичный интернетчик.
Платонов положил руку на монитор и пристально взглянул в глаза парню:
— Desdichado? — коротко спросил он.
Тот, продолжая улыбаться, ответил:
— Вальтер Скотт, «Айвенго». Надпись на щите рыцаря, бросившего вызов Бриану де Буагильберу. В переводе с латинского означает «Лишенный наследства».
— Мы сейчас играли с вами? — продолжал спрашивать Платонов.
— Не пойму, о чем вы говорите. И почему вы вообще решили, что именно я могу ответить вам на вопрос о Desdichado?
— Извините, — только и оставалось сказать Платонову — он действительно не до конца был уверен в своей догадке, вызов мог прийти и из Интернета. Лейтенант вернулся на место, сконфуженно опустился в кресло и уставился в экран…

***************

Человеком, несколько раз победившим команду Платонова, был, конечно же, Павел Громов. Это был его первый выход в свет, была явлена его первая (официальная) карта. До этого момента у себя дома он создал несколько десятков карт, которые ему не понравились и были стерты. Несмотря на то, что он виртуозно владел «Фотошопом», очень сложно было создать необходимые текстуры, так как были необходимы специальные навыки.
Он ходил по городу с цифровым фотоаппаратом, делая незаметные снимки, дублирующие полученные в камере хранения изображения, и перемежая их обычными фотографиями культурных памятников, чтобы изобразить себя туристом. Полученные кадры сливались на винт, с них делались текстуры, карта рисовалась на бумаге, потом создавался план территории уже в редакторе. Работа была кропотливая, но Павел не жалел себя, сидя за монитором и днем, и ночью, и запасшись несколькими пачками «Доширака».
За сутки, максимум за двое, выходил черновой вариант, на котором запускались боты и проводился их массовый отстрел. Потом на карте появлялись вей-поинты, которые через сутки Громовым убирались и в окончательный вариант карты не входили. Вот эти-то вей-поинты и были главным условием существования карты в принципе…
Перед записью последнего варианта карты Павел убирал все лишнее, сверял текстуры с фотографиями, изменял кое-что, чтобы нельзя было сразу узнать знакомые городские места, после чего записывал файл, копировал его на Zip и со спокойной душой ложился спать — завтра в «Top Gun» все будет проверено и отлажено.
«Черт возьми, молодцы ребята, создавшие «Counter-Strike», — думал после окончания работы над территорией Громов. — Сложно придумать что-либо более доступное и простое… Хотя об основных тренировках тоже забывать нельзя…»
И ранним утром он, взяв с собой всегда готовый чемоданчик, оставшийся с дембеля, уезжал на электричке за город, дальше дачной зоны, в почти безлюдные места. Там он выходил из вагона, на платформе незаметно оглядывался и углублялся в лес, прилегающий к железнодорожным путям, где у него была присмотрена очень удачная поляна для необходимых тренировок.
Громов присаживался на пенек в ее центре, выкладывал из чемоданчика все необходимое для завтрака туриста, разводил маленький костерок и подогревал на нем банку тушенки. Перекусив, приступал к основной части занятий…
Возвращался он к обеду — ехать в обе стороны было достаточно долго. На поляне оставался только аккуратно затушенный костер — весь мусор, оставшийся после тренировки, Павел увозил с собой и выбрасывал в ближайшую урну на железнодорожном вокзале. Все это было достаточно рискованно, но Громов любил это ощущение опасности — его он ценил и в своей работе, и в «Counter-Strike». Незначительно увеличенное сердцебиение, сосредоточенность на входящих и выходящих людях, настороженность по отношению к любопытствующим соседям — Павел к этому привык, эти ощущения были в его деле естественными и самыми обычными. Работа брала свое.
Громов, конечно, предполагал, что продержаться долго он не сможет, максимум полгода, потом необходим перерыв — уехать куда-нибудь отдохнуть, чтобы не было звонков в десять часов утра, чтобы не поминать недобрым словом несуществующую Виолетту, чтобы карты оставались только картами, и ничем больше. Но работа еще не окончена, оставались еще две карты для «Counter-Strike», два выхода в «Top Gun», две победы. И тогда можно будет исчезнуть…
Но сегодня он получил внеочередное задание. Его надо было выполнить как можно быстрей, желательно в течение одного-двух дней, так как возникла угроза того, что истинная цель его работы станет известна тем, кому этого знать не положено. Но он уже не мог без «Counter-Strike», поэтому, несмотря на то, что задание было очень сложным, он все-таки начал делать новую территорию, надеясь успеть…

***************

После первого проигрыша были еще четыре. Платонов переживал их как провалы на работе, с болью, обидой, огорчением. Его ребята в клубе тоже находились в состоянии шока — они проигрывали в любом составе на картах, предлагаемых им «Desdichado». Не помогали ни дополнительные занятия по тактике, ни товарищеские встречи с другими командами. Противник брал их самым главным фактором — неизвестностью. Они понятия не имели, что за карта появится перед ними всякий раз, когда соперник предлагал им бой. «Desdichado» же, судя по его активности, был прекрасно осведомлен о всех нычках на карте, обо всех возможных путях перемещения по ним, словно он уже неоднократно играл на них.
Многочисленные территории уже снились Платонову по ночам; он стал плохо спать, на работе бредил «контровским» сленгом, на досуге читал учебники по тактике боя моторизованных подразделений в условиях городской местности, брал уроки стрельбы у штатного инструктора, чем снискал уважение старого снайпера и получил от него в награду несколько секретов стрельбы с двух рук и комплекс упражнений на тренировку внимания и координации. Но все это не шло ни в какое сравнение с мастерством «Desdichado».
Их противник просчитывал появление отряда «контров» так, словно читал их мысли. Он занимал наиболее выгодные с точки зрения стрелка позиции, минимально перемещаясь и держа под обстрелом максимально возможные сектора. Он дразнил Платонова, периодически появляясь, в поле зрения и тут же скрываясь одному ему известными путями отхода. И самое главное — он очень метко стрелял. Чертовски метко для любителя, немножко медленно для профессионала (даже несмотря на то, что бои заканчивались уже на второй-третьей минуте).
Да, ко второму месяцу упорных тренировок группа Платонова могла продержаться против «Desdichado» уже около трех минут. Они всегда оставались в живых, но VIP обязательно погибал (а «Лишенный наследства» с поразительным постоянством подкидывал им карты именно на эту тему). Задача по доставке особо важной персоны к месту эвакуации становилась практически невыполнимой. Каждое появление «Desdichado» в клубе Платонов называл «Mission impossible», следуя нумерации — «один», «два», «три»…
Когда парень с рыцарским прозвищем появился в клубе в пятый раз (после четырех предыдущих побед), все ребята из команды Николая напряглись, переглянулись и одновременно посмотрели на лейтенанта. Тот выглядел достаточно усталым, сказывался бешеный ритм тренировок в свободное время, но вопрос победы над «Desdichado» стал вопросом чести. (На работе сослуживцы уже начинали интересоваться состоянием здоровья Платонова, начальство пустило его по большому кругу врачей в ведомственной поликлинике, но доктора ничего не обнаружили, лишь окулист порекомендовал пройти курс атропинизации и снять напряжение с глаз, уставших от длительного общения с компьютером.)
Вновь «Лишенный наследства» достал дискету из кармана рубашки, переписал территорию на винт, подключил ее к серверу, предложил поединок. «Контры» вышли вчетвером. Платонов уже не грешил благородством, выпуская против «рыцаря» самых лучших ребят с великолепной реакцией и «чувством локтя». Командой были отработаны четкие схемы взаимодействия по охране «объекта»; один из мальчишек сумел наладить производство собственных карт для тренировок с элементами неожиданности — однако эти карты не шли ни в какое сравнение с теми, что предлагал «Desdichado».
«Go-go-go!..» Началось. Как и требовал Платонов, команда не двинулась с места, а окружила VIP’а и принялась осматриваться. Новая территория представляла собой улицы центра некоего города, обочины которых были густо уставлены автомобилями. Где-то вдали маячила вывеска «Макдональдса», вход в него был точкой эвакуации. Мест для засады по пути было более чем достаточно. Предстояло двигаться осторожно, дублируя действия друг друга и контролируя каждый свой собственный шаг.
Николай шел замыкающим, спиной вперед, осматривая тот сектор, что оставался сзади. Прошла первая минута игры, не было сделано ни одного выстрела, не взорвался ни один флэш. Город был мертвым, ничто не нарушало тишину, установившуюся на улицах. Периодически группа останавливалась, пряталась за машинами и разглядывала в оптические прицелы окна домов напротив и подъезды. Две минуты.
Шуршал асфальт под ногами. В наушниках слышалось тяжелое дыхание находящихся на пределе «ментов», каждый сейчас думал и действовал за двоих — за себя и беспомощного VIP’а. Невдалеке мигали огоньки «Мака». Три минуты. Осталось около двадцати метров.
Платонов дал сигнал остановиться. Все, что происходило сейчас на карте, выбивалось из привычных рамок. «Desdichado» давал пройти почти до самого конца — такого не было ни разу. И Николай сделал то, что не позволял себе делать ни при каких обстоятельствах — он отвлекся на секунду от экрана и взглянул в сторону сидящего за монитором противника. Сегодня парень сидел почти у самых дверей, спиной к Платонову, кисть правой руки у него была на несколько миллиметров приподнята над «мышкой», не касаясь ее, словно он и не собирался стрелять в ближайшее время. Левая рука неподвижно лежала на клавиатуре. Фигура «рыцаря» производила впечатление абсолютно расслабленного человека, не переживающего за исход сегодняшнего мероприятия. И это подвело Платонова — он решил, что «Desdichado» находится где-то сзади и только и ждет, когда группа сломя голову кинется в двери «Макдональдса». По сигналу группа поднялась, двое побежали с VIP’ом вперед, а Николай с напарником развернулись и, отступая следом, открыли стрельбу вдоль улицы.
Через несколько секунд они были убиты. Все. Вместе с VIP’ом. И они снова не увидели не только «рыцаря», но и даже сам момент выстрелов. «Desdichado» потянулся и потер ладошки. Правая рука медленно переместилась от «мышки» к ZIP’у, извлекла на свет дискету с картой и положила ее на прежнее место.
И в этот момент в клубе отключили электричество. Погас свет, остановились кондиционеры, только тускло светился голубым остаточным свечением люминофор экранов. Администратор зала засуетился, перекрыл двери, дабы не дать особо ретивым геймерам слинять без оплаты. Николай ругнулся про себя, он очень хотел подойти к «рыцарю», но в темноте в клубе можно было переломать ноги. Тогда он громко позвал:
— Desdichado! Тишина — только где-то у дверей разговаривал по сотовому админ, пытаясь связаться с аварийной службой.
Платонов крикнул вновь. И опять не получил ответа. Противник игнорировал его. Тогда, наплевав на темноту, Николай поднялся со своего места и на ощупь стал пробираться туда, где сидел «Лишенный наследства». Руки нашли только пустое кресло — он ушел. И когда в зале через минуту вспыхнул свет, Платонов убедился в том, что «Desdichado» успел ускользнуть от бдительного администратора. Они опять проиграли.

***************

Следующие двое суток Платонов ходил как в воду опущенный. Последнее, пятое, поражение не выходило у него из головы. Он анализировал поведение в игре свое и команды и не находил в нем ошибок. Тактически все было верно, и если бы можно было сыграть еще раз… Вот тут-то и был камень преткновения — дважды сразиться с Desdichado на одной и той же территории еще ни разу не удалось. Второй попытки «рыцарь» им не давал, он убивал VIP’а без всяких условностей — раз и навсегда. И, когда Николая посетила эта мысль, он впервые задумался о происходящем как о чем-то большем, чем простое компьютерное соперничество.
Он восстановил в памяти все игры с Desdichado, все действия — свои и противника, и убедился, что парень стремился выполнить основную цель игры — не дать «ментам» сопроводить VIP’а к месту эвакуации. Группа Платонова была побочной целью — в первый раз она была уничтожена скорее из личной прихоти «террора», три следующих боя прошли без потерь — только VIP, и игра заканчивалась, практически не начавшись.
«Почему позавчера он снова застрелил всех?» — задался вопросом лейтенант. Исходя из общей тенденции игры Desdichado поступил нелогично — либо вновь взыграло желание потешить самолюбие, либо была какая-то другая цель, Николаю не понятная.
— …Платонов, очнись! — громкий окрик вывел лейтенанта из глубокой задумчивости. К нему обращался его непосредственный начальник, майор Ситников, который неслышно вошел к Николаю в кабинет и был чертовски рад тому, что застал подчиненного врасплох.
— Опять глаза красные, — констатировал факт Ситников, когда встретился взглядом с Платоновым. — Чтоб ты провалился со своими играми! Ты что, забыл, где работаешь? Если ты из-за своего хобби когда-нибудь промахнешься, то я тебе в гроб диск с твоей «контрой» положу — дабы и на том свете ты являл ангелам чудеса виртуального героизма!
— Да будет вам, Григорий Иванович, — виновато улыбнулся Платонов. — Вы же знаете, я не промахиваюсь, у меня разряд, а глаза красные — так это ветром надуло что-то.
— Вот-вот, ветром… Давай в кабинет к врачу, получи там какие-нибудь капли, и бегом вот по этому адресу (Ситников протянул маленький листок бумаги с адресом и схемой проезда). МВД помощи просит…
— Когда такое было, — удивился Платонов. — У них обычно дело не выпросишь, даже если у преступников на лбу написано, что им надо в ФСБ для явки с повинной.
— Да уж, вот такое дело, — согласился с мнением Николай майор. — Там какая-то необычная стрельба была посреди улицы, пострадал один не очень видный политик…
— Как пострадал? — поинтересовался Платонов.
— Как? Совсем пострадал. Отстрадался уж, — ухмыльнулся Ситников (он не любил само слово «политика» и всех людей, связанных с этим явлением хоть каким-то образом). — В общем, осмотришь все, прикинешь линии расследования, можешь подключать кого-нибудь из нашего отдела. Я тебя во все подробности не посвящаю, оглядись на месте свежим взглядом. Ну, давай, поторопись-поторопись…
Платонов получил табельное оружие, бодрым шагом прошел мимо кабинета медика и вышел на улицу. Новое задание, надеялся он, отвлечет его от сумрачных размышлений.
Служебный «Жигуль» домчал его до места, указанного в листке, за пятнадцать минут. Маленький переулок, соединяющий две главных улицы, был оцеплен и обвешан желтыми лентами «Do not cross», которые МВД получило в подарок от дружественной полиции одного из английских городов. В глубине переулка, уставленного по обочинам машинами, толпилась группа экспертов и оперативных работников. Судя по всему, они закончили практически все процедурные вопросы, и в данный момент что-то достаточно горячо обсуждали. Николай приблизился к месту событий, представился старшему оперативной группы и огляделся.
Переулок представлял собой скопление маленьких антикварных магазинчиков с одной стороны и закусочных — с другой. Едва ли не в самом центре улочки на мостовой лежали три тела, накрытые простынями и уже обведенные мелом. Невдалеке от них, свернувшись калачиком у дверей закусочной, лежало четвертое тело. Все четверо были мужчинами в строгих костюмах, возле каждого на расстоянии от нескольких сантиметров до метра лежали пистолеты Макарова. Старший оперуполномоченный тронул Платонова за плечо и, легонько развернув его в сторону, показал на пятый труп, привалившийся спиной к одной из машин и сидевший в усталой позе, склонив голову на грудь. И хоть он был накрыт простыней, по кровавому пятну на ней можно было догадаться, что тот был убит метким выстрелом в лицо.
— Этот, у машины — Корнилов, — тоном знатока произнес опер (будто бы Платонов всю жизнь только и делал, что изучал дело некоего Корнилова). — Жаль…
Николай сделал задумчивое лицо, скорбно кивнул и, не желая показать свою неосведомленность, отошел к группе экспертов. Те ему в двух словах объяснили, что Корнилов — достаточно влиятельный политик, представлявший в городской Думе интересы нефтяных магнатов.
— Бывают, конечно, и покруче ребята, но и этот — не из последних, — прокомментировал один из экспертов. — Наверное, кому-то стал неугоден, а может быть, запросил слишком много, кто их, олигархов, знает.
— А остальные? — кивнул в сторону мертвых тел Платонов, мысленно соглашаясь с ребятами из смежной конторы.
— Похожи на телохранителей. Зачем какому-то думскому деятелю столько вооруженных гардов — ума не приложу.
Николай оглядел место происшествия, набросал себе примерную его схему и собрался уже уходить, когда что-то привлекло его внимание — что-то неопределенное, засевшее где-то глубоко в памяти. Он остановился на полпути к машине и медленно обернулся.
Переулок. Череда машин. Пять окровавленных простыней…
«Нет».
Переулок. Машины на обочинах. Антикварные магазины…
«Опять не то…»
Переулок. Машины. Трупы. И мигающие прямо за спиной у Корнилова огоньки «Макдональдса».
У Николая заныли скулы. На мостовой у «Мака» лежала сейчас его команда и VIP, привалившийся к «BMW». Сегодня их расстреляли по-настоящему.
…Следующие два часа прошли для Николая как в тумане. Он писал отчет, разговаривал по телефону со своими начальниками и подчиненными, составлял подробный план следственных мероприятий, но мысли его были заняты только одним — два дня назад в клубе «Top Gun» при помощи лейтенанта ФСБ неизвестным человеком, носящим ник «Desdichado», была отработана схема сегодняшнего убийства депутата Городской Думы. Отработана на «отлично» и так же замечательно воплощена в жизнь.
Как и на карте двое суток назад, никто ничего не успел заметить. Машина с депутатом и его телохранителями, один из которых исполнял так же роль мелкого порученца при поездках по городу, была припаркована у одного из антикварных магазинов. Корнилов, окруженный тремя гардами, направился к знакомому торговцу стариной, четвертый телохранитель-секретарь должен был «оформить» столик в одном из кафе. Неожиданно на фоне тишины маленькой улицы, нарушаемой изредка сигналами машин и хлопаньем магазинных дверей, трое телохранителей упали один за одним с едва заметными интервалами (все это видели многие люди, сидевшие за столиками или шедшие по переулку). Раскрывшийся для стрельбы Корнилов шарахнулся за свой автомобиль, но неожиданно качнулся назад и остался сидеть на мостовой у колеса. Последний телохранитель попытался вбежать внутрь уличного ресторанчика, но последняя пуля попала ему в шею и повалила на булыжники. Звуков выстрелов не слышал ни один из многочисленных свидетелей этого беспрецедентного расстрела…
Все до боли напоминало сценарий позавчерашнего боя — особенно этот чертов «Макдональдс», который Николай терпеть не мог с момента его открытия в городе.
Платонов рванул в клуб, и через полчаса ему на Zip-дискету уже закачали ту самую карту с «Макдональдсом», которая так была нужна. Дома Николай окончательно убедился в том, что территория, предложенная «рыцарем» для поединка, и переулок с пятью трупами — это одно и то же место, только на карте были убраны или заменены некоторые детали для усложнения узнавания. Все антикварные магазины были заменены на продуктовые, а переулок превращен в улицу с односторонним движением.
Но этого было Николаю мало. Он по памяти восстановил даты предыдущих боев и сравнил их со статистикой преступлений в городе. Лучше бы он этого не делал!..
Через один-два дня после каждой игры в городе происходило убийство, классически укладывающееся в картину заказного. Неизвестный киллер убивал высокопоставленных чиновников примерно один раз в три недели — с той же периодичностью, с какой Платонов и его ребята играли против «Desdichado».
Николай по собственной инициативе посетил все места преступлений и везде обнаруживал фрагменты карт, оставшиеся в памяти. Вот здесь, возле кинотеатра, они потеряли VIP’а… А на территории вон того склада их всех впервые три месяца назад расстрелял новичок, назвавшийся странным латинским ником.
Лейтенант пребывал в состоянии, близком к шоковому. Все это время он сидел в двух метрах от преступника, удивительного своими оригинальностью и цинизмом — и ничем тот не выдал истинное предназначение виртуальных полигонов.
Проведя анализ и систематизацию данных, полученных в ходе расследования, Платонов составил подробный рапорт, приложив к нему копию последней карты и продемонстрировав ее в деле майору Ситникову. Тот сидел за компьютером, раскрыв рот и глядя на бег Платонова по карте.
— Вот здесь было место эвакуации на карте, — ткнул пальцем в экран Николай, указывая на «Макдональдс». — На самом деле Корнилов шел в антикварную лавку (он коллекционировал ордена и монеты), но иллюминация закусочной — очень яркое пятно, парень не смог без него обойтись. Можно считать это его единственной ошибкой за последние три месяца.
— Ну, а если все это не больше, чем совпадение? — задал вопрос майор. — Если убивал не он? Если все эти карты делались для кого-то другого? Николай усмехнулся.
— Я был там, — он кивнул в сторону монитора, — и был побежден именно этим человеком. Никто другой не смог бы повторить его приемы — ни тактические, ни стрелковые. Это он, точно. И он еще придет в клуб.
Ситников с недоверием слушал лейтенанта…

***************

Громов вышел из электрички и быстрым шагом направился на свою тренировочную поляну. Все было по сценарию — разжечь костер, приготовить мясо, наслаждаться пением птиц и редкостно чистым загородным воздухом… И при этом не забывать о самом главном.
Павел вытащил из чемоданчика пистолет, разобрал, разложив на промасленной тряпочке, потом аккуратно, методично, собрал его и взвел затвор. Из кармана ветровки он извлек глушитель, накрутил его на ствол, после чего установил в двадцати шагах от костра несколько пластиковых бутылок, привезенных с собой и плеснул в огонь немного воды. Потянуло дымом, да так, что плохо стало видно, куда стрелять. Этого-то и добивался Павел, трудность была создана искусственно; ведь, неровен час, стрелять придется в дождь, в туман, работа должна быть выполнена наперекор погоде.
Дождавшись, когда дым окончательно скроет из глаз бутылки, Громов сделал несколько выстрелов в их направлении. Сухие щелчки были еле слышны на фоне умеренного ветерка, колышущего ветви деревьев. Внезапно налетевший порыв ветра разогнал на несколько секунд дым — стало видно, что ни одной бутылки нет на месте. Громов с разбегу перепрыгнул через костер и подбежал к своим мишеням. Все они были прострелены насквозь, ни одна не упала просто так, от дуновения лесного воздуха. Цели были поражены профессионально.
Способности к стрельбе у Громова открылись еще в школе, когда на уроках начальной военной подготовки во время стрелковых занятий (преподаватель доверил им «мелкашку») он с легкостью попадал только в «десятки» из любого стандартного положения.
Его стали привлекать к соревнованиям. Учитель, Петр Сергеевич, подполковник запаса, не мог нарадоваться на любимого ученика, возил его с собой к еще служившим друзьям в родную часть. Там Паша пристрастился к стрельбе из автомата и табельных пистолетов. Офицеры только руками разводили, когда мальчишка с первого же выстрела поражал даже движущиеся цели.
Громову все это нравилось до состояния, близкого к восторгу. Когда руки его держали в руках пистолет, автомат Калашникова или снайперскую винтовку, он преображался до неузнаваемости, превращаясь в безошибочного посредника между пулей и целью — никогда не дрогнула рука, никогда не вытекла слеза из прищуренного глаза. Пол-оборота в стволе, семьсот метров в секунду — и бумажный кружок мишени аккуратно порывается в самом центре. Короткая очередь — и ростовая фигура падает с первого патрона. Гений. Учитель получал грамоты и благодарности, Павел — медали, кубки и звания.
По рекомендации Петра Сергеевича поступил по окончании школы в педагогический институт в родном городе на факультет физического воспитания. Учеба была в принципе неинтересной, Громов постоянно пропадал на стрельбище, был зачислен в студенческую команду, где был признан безоговорочным лидером по числу побед — как личных, так и командных. Будучи по натуре парнем общительным, любителем развлечений в компании, он очень легко сошелся с игроками в «Counter-Strike» в институтском клубе, стал тренироваться не только в тире, но и за компьютером, и в этом деле тоже во многом преуспел…
Тогда же на него обратили внимание и те люди, общения с которыми надо было избегать.
Вначале он узнал, что на студенческой краевой спартакиаде, проходившей в их городе, на стрелковых соревнованиях организован тотализатор — это произошло, когда после вручения наград к нему подошел очень серьезный мужчина в строгом костюме, отозвал в сторону и, вручив какой-то небольшой пакет, предложил дома ознакомиться с его содержимым, после чего позвонить… В конверте было очень много денег. Громов, немного подумав, позвонил.
Человек, с которым он встретился на стадионе, предложил ему работу. И жизнь Павла наполнилась новыми событиями. Он вошел в группу людей, организовывающих «предупредительный выстрел».
Громову объясняли немногое. Ему указывали человека, несколько мест, которые тот посещал в течение дня, и объясняли задачу — произвести выстрел рядом с целью с непременным условием: результат должен был быть замечен. В связи с этим приветствовались всяческого рода эффектные попадания — в телевизоры, стекла, вазы и подобные им «шумные» вещи. Павел добросовестно отрабатывал деньги, тем более, что подобная работа ему нравилась. От выстрелов из его снайперской винтовки люди становились намного сговорчивее — когда в твоей руке взрывается чашка горячего кофе и ее осколки пролетают в миллиметре от твоих глаз, поневоле задумаешься о смысле жизни.
Криминальная идиллия продолжалась около года. Павел шлифовал свое мастерство в нелегальном тире на загородной даче одного из боссов, научился стрелять из оружия, в обычной жизни недоступного, из образцов секретных и очень секретных, освоил стрельбу с глушителем, на бегу, с двух рук (когда один из пистолетов направлен приблизительно в сторону противника и из него производится ряд выстрелов для отвлечения противника, а прицельная стрельба ведется с другой руки). Потенциальная стоимость Громова как стрелка выросла значительно, и ему было предложено произвести выстрел на поражение, для чего и была создана та самая цепь передачи информации, которая с тех пор исправно снабжала Павла мишенями…

Сегодня он готовился тщательнее, чем обычно. Отстрелял еще одну обойму, сменив глушитель. Присел у костра, обхватил голову руками, закрыл глаза и шептал про себя:
— Я спокоен… Я знаю исход заранее… Я убью его… Убью… Завтра.
Громов достал из кармана ту самую поздравительную открытку, которую вчера получил в камере хранения и еще раз прочитал написанное там. Имя человека, которого поздравляли этой открыткой, и было именем цели.
А дома его ждала недоделанная карта.

***************

Спустя сутки Платонов пришел в «Top Gun» уже по приказу Ситникова — заходить к шефу вы можете со своими идеями, выходить от него — только с идеями шефа. Парни из его команды всегда были на месте. Ему сразу же освободили его любимое место напротив двери (куда он садился абсолютно рефлекторно, как истинный оперативник — чтобы видеть всех входящих и выходящих). Мальчишки уже успели за вечер сыграть несколько раз между собой и ждали, когда Николай начнет тренировку, но тот медлил. Он помнил, что между поединками с «Desdichado» обычно проходило около трех недель, поэтому ждать его в клубе в ближайшие дни глупо, но у него оставалась одна надежда — карта с «Макдональдсом» до сих пор не была удалена с клубного сервера; Платонов рассчитывал, что парень придет, чтобы закончить работу.
Дома он тщательно продумал все варианты поведения в клубе при появлении там «Desdichado», но понимал, что может случиться всякое — если он на самом деле убийца, а не разработчик сценариев, то при нем запросто окажется оружие, и тогда — пятьдесят на пятьдесят. Он не имел права рисковать жизнями людей, пришедших в клуб, поэтому должен будет максимально постараться вывести его отсюда и взять тихо, «без шума и пыли».
«Desdichado» не приходил, тренировка не клеилась. Николай угрюмо смотрел в экран, вяло отстреливался, но вопросы в наушниках не отвечал. Через двадцать-тридцать минут он вообще потерял интерес к происходящему, вышел из игры, залез в Инет, пошлялся на его безгранично-беспредельных просторах в течение часа и уже собрался уходить, когда в дверях вдруг показался «Desdichado». Платонов замер, потом выдавил из себя улыбку и взглядом спросил, указав на тот комп, за которым обычно сидел противник: «Что, играем?»
«Desdichado» кивнул. И вот тут Николай удивился и насторожился одновременно, все планы летели к черту. Если парень пришел предложить новый бой — значит, у него есть очередное задание, которое он в 3D исполнил почему-то очень быстро. И значит, его надо брать сегодня — потому что завтра на этой новой карте произойдет преступление. Платонов сделал знак своим ребятам, они подошли к нему и сгрудились вокруг, ожидая напутствий. Но Громов удивил их:
— Парни, сегодня я играю один — поверьте мне, в этом есть здравый смысл. В одиночку я доведу VIP’а — или убью «Desdichado». Сейчас для меня главное — не отвечать за других. Поэтому я предлагаю вам пройти к бару, взять для себя и меня пиво, а я попрошу админа, чтобы наш бой транслировали на главный монитор (в конце зала на противоположной стене висел проекционный телевизор, на котором во время соревнований показывали поединки вероятных претендентов на победу).
Ребята обиделись, Николай видел это по их лицам. «Ничего, пусть обижаются, — решил Платонов, — зато, если начнется перестрелка, они будут далеко».
К этому времени «Desdichado» уже занял свое привычное место, вновь на свет появилась заветная дискета, файлы слиты на сервер, коннект… Ребят, уходящих в бар, «рыцарь» проводил недоуменным взглядом, даже оглянулся на Платонова. Тот подтверждающе кивнул — им предстояла дуэль.
На экранах появилось стандартное сообщение «Вы играете в «Counter-Strike». Посетите наш сайт…» Николай осторожно сделал несколько шагов на своем респауне, осмотрелся. Они с VIP’ом были внутри какого-то здания, в котором рядами стояли игральные автоматы. Зал был выдержан в строгом геометрическом стиле, прямые стены, прямоугольные колонны, вытянутые по струнке ряды «одноруких бандитов», за стеклянной стеной — улица с несколькими припаркованными автомобилями, низкий кустарник вдоль проезжей части. Точка эвакуации была где-то снаружи; Николай в оптику осмотрел прилежащие к залу игровых автоматов дома, не увидел там ничего подозрительного, краем глаза взглянул в сторону бара и удовлетворенно отметил, что парни во все глаза, забыв про пиво, смотрят в телевизор. И Платонов пошел вперед.
VIP тупо семенил рядом, не отставая ни на шаг. Они крадучись выбрались на улицу и спрятались за ближайший автомобиль. По ходу игры Николай пытался узнать место, на котором они сейчас находились, но ничего знакомого пока не было — где в городе есть игровые автоматы, Платонов не знал, улицу, похожую на эту, в городе не видел.
Потихоньку продвигаясь вдоль дороги за кустами, Николай регулярно просматривал в прицел обе стороны улицы, искал какие-нибудь двери, окна в домах, но ничего не находил. Казалось, что эта карта создана для проверки нервной системы — Платонов шел словно по трубе в ожидании выстрела. Поймал себя на том, что стал шумно дышать — по-видимому, от волнения.
На задний план отошли мысли о том, что он играет сейчас с потенциальным киллером или его подручным — сердце бешено колотилось, отдавалось в висках. Скоро должна была появиться точка эвакуации. Как и на многих стандартных картах, в этой точке VIP’а ждал вертолет.
И когда до точки осталось около пятидесяти метров, Платонов ощутил, что все время, которое он ползет по кустам в сторону вертолета с чувством, что где-то сзади осталось несделанная работа (хотя какая работа в «Counter-Strike», кроме самой игры!) Николай остановился, задумался. Время еще было, около двух минут. И он решил вернуться туда, откуда пришел — в зал автоматов. Там, в зале, крылась отгадка сегодняшней карты, он уже видел ее, но не придал значения, в очередной раз будучи обманутым эффектом присутствия. Проклятая виртуальность!..
Он стал пятиться назад, периодически повторяя тщательный осмотр улицы. Ребята в баре удивленно стали перешептываться, не понимая, что происходит. Тем временем Платонов почти вернулся к ступеням зала и поднял голову вверх — туда, где в стиле Лас-Вегаса переливалась множеством огней огромная нарядная вывеска. И сразу все стало ясно.
Там, в небе, сияли золотом шесть вензельных букв.
Два слова.
«TOP GUN».
Платонов резко поднял глаза на «Desdichado». Тот смотрел на экран телевизора, висящего над баром, и медленно отодвигал кресло от компьютерного стола. Он понял, что противник неспроста вернулся назад. И еще — Громов знал, против кого он играет.
В открытке, полученной им позавчера, каллиграфическим безликим почерком было написано: «ДОРОГОЙ КОЛЕНЬКА! ПОЗДРАВЛЯЕМ ТЕБЯ С ДНЕМ РОЖДЕНИЯ, ЖЕЛАЕМ ТЕБЕ ЗДОРОВЬЯ И УСПЕХОВ В РАБОТЕ! ПУСТЬ ВСЕ В ТВОЕЙ ЖИЗНИ СЛОЖИТСЯ УДАЧНО! СЕМЬЯ ПЛАТОНОВЫХ». Фотографии Платонова — в форме, в спортивном костюме, за рулем ведомственных «Жигулей» и на ступеньках компьютерного клуба — два дня назад были смыты в вокзальном туалете. Павла не интересовали причины, по котором его неизвестный босс дал приказ убрать Николая — деньги были приличные, поэтому вопросов Громов никогда не задавал. А причина была банально проста — некто уверенно держал руку на пульсе, утечка информации о ведении дел по заказным убийствам была налажена отлично. То, что противником Громова стал лейтенант ФСБ, вызвало крайне негативную реакцию у хозяев киллера, а то, что он помогает в расследовании последнего убийства, вызвало просто бурю негодования. Приказ прошел по цепи практически мгновенно, но даже факт противостояния такой организации, как Служба безопасности, не остановил Павла — он чувствовал непреодолимую тягу убить Платонова сначала на экране монитора…
Продолжая подниматься из-за стола, «Desdichado» начал вытаскивать из наплечной кобуры пистолет с уже навинченным на него глушителем. Зачем Громов бросил «мышку» и полез за пазуху, догадался только Платонов. Николай, резким движением сорвав с головы наушники, опрокинулся на кресле навзничь и закричал:
— Все на пол!
Через мгновение на то место, где он сидел, с хрустом осыпался простреленный монитор. Еще один выстрел прошил насквозь системный блок, стоящий на столе рядом, железный ящик качнулся и упал набок.
— Не стрелять! Всем покинуть здание! — прокричал в сторону противника Платонов. — Я лейтенант ФСБ! Сдавайся!
Продолжая кричать, Николай вырвал из кобуры ПМ, щелкнул затвором и, на мгновение выглянув из-за стола и убедившись, что люди, находившиеся в клубе, либо упали на пол, либо успели выскочить на улицу, выстрелил в направлении Громова. Еще один монитор.
Админ, запрыгнувший за барную стойку, орал в телефонную трубку так, что закладывало уши:
— Милиция! Здесь стрельба!.. Клуб «Top Gun»… Срочно, черт побери!
— Заткнись! — проскрипел зубами Павел и всадил пару пуль в витрину, разнеся вдребезги несколько пивных кружек. Сразу же наступила тишина.
Громов был не готов к происходящему. Он был мастером засад, тщательно продуманных планов, меткой стрельбы с подготовленной позиции. А тут у него сдали нервы — такого просчета за собой, как оригинальное название на карте, он не мог даже предположить, потому он и решил стрелять сразу, чтобы застать Платонова врасплох. Не получилось. Теперь для неподготовленного Громова исход мог быть только один — уйти любым способом, даже оставив цель в живых. Уйти, пусть раненым, пусть провалившим задание — раны можно зализать, репутацию заработать, а вот простреленную голову уже не заштопаешь — это он, выполнивший не один десяток контрольных выстрелов не в «Counter-Strike», а в реальной жизни, знал, как никто другой.
Несколько шагов к двери… Осторожных, неторопливых шагов… Где-то во-он за тем столом лежит сейчас, вытряхивая стекло из волос, Платонов…
Сзади раздался едва уловимый шорох. Громов замер на мгновение, потом резко обернулся и выстрелил на звук. Через долю секунду он понял, в кого попал.
У двери, ведущей в служебное помещение, спиной к залу, на коленях стоял администратор. В одной руке он держал сотовый, другая была нелепо загнута за голову, словно пытаясь вытащить пулю из шеи. Как всегда — тот, кто не при делах, погибает первым. Продержавшись пару секунд на коленях, админ рухнул лицом в дверь, до которой оставался всего один шаг. Осколки сотового телефона разлетелись по полу.
Павел чертыхнулся и вновь сосредоточился на происходящем. Держа пистолет направленным примерно в сторону лейтенанта, Громов присел, на четвереньках обогнул стулья, стоящие у выхода, потом несколько раз глубоко вдохнул и рванул в раскрытые двери.
Пуля настигла его на пятом шагу. Он пару секунд пытался удержаться на ногах от мощного толчка между лопаток, но не сумел и покатился вниз по ступенькам клуба, не выпуская из руки пистолет. Платонов кинулся на улицу и в пылу дуэли едва успел уклониться от наведенного на него оружия. Встречная пуля свистнула где-то возле лица и разбила стеклянную дверь клуба. Где-то вдалеке завыла сирена приближающегося автомобиля со спецнарядом.
Громову было очень больно. Из последних сил Павел пытался ползти на спине, оставляя за собой кровавый след, но силы быстро оставили его, ноги отказывались двигаться. Тогда он уперся спиной в бордюр, до которого сумел добраться, приподнялся на локтях и, решив продать свою жизнь подороже, стал тщательно целиться.
Платонов, приткнувшись к маленькому тополю у входа в клуб, прикидывал свои шансы в поединке с профессиональным снайпером. Судя по всему, приходилось дожидаться прибытия группы поддержки.
Пара выстрелов Громова срубила небольшую веточку над головой лейтенанта, осыпав его щепками. Николай машинально отодвинулся в другую сторону и тут же получил пулю в плечо, его отбросило лицом в траву, левая рука повисла плетью.
Надо было что-то решать, и как можно быстрее, пока Громов не поймал его на какой-нибудь очередной неточности в движениях и не всадил пулю в сердце. Платонов перекатился в сторону ступенек, несмотря на резкую боль в левом плече, приподнялся на локтях и выстрелил в направлении лежащего на асфальте Павла, тут же отметив про себя, что попал. Тело Громова изогнулось, руки подбросили пистолет в воздух. Откуда-то из области паха взметнулся фонтан крови. Предсмертный крик боли взлетел в небо и затих.
Зажимая рану правой рукой, Платонов медленно подошел к мертвому киллеру, лежащему в огромной луже крови, и убедился, что последний выстрел разворотил тому всю промежность.
— Ты абсолютно правильно выбрал себе ник — «Лишенный наследства»… — угрюмо усмехнулся Платонов. — Как вы яхту назовете, так она и поплывет…
А спецгруппа уже разворачивалась в боевой порядок, еще не зная, что бой окончен…

КОНЕЦ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/dragon_eyes

ГЛАЗА ДРАКОНА

Тонкие лучики лазерных детекторов движения опутывали всю комнату. Откуда-то из-под плотно закрытой входной двери по низу тянуло сырым холодным воздухом, какой-то затхлостью, дохлыми крысами, еще чем-то непонятным, но донельзя омерзительным; вот этот-то легкий смрадный ветерок временами всколыхивал пыль с пола, лучики становились более насыщенными, пунктирными, простреливая сверкающую пыль насквозь…
Дверь притягивала к себе взгляд. Хотелось отворить ее и бежать, бежать отсюда!.. За сотни километров, за тысячи галактик, за миллионы вселенных — туда, где…
— Как? — вопрос, побуждающий мозги думать.
— Почему? — вопрос, убивающий все желания в зародыше.
Эти два вопроса боролись в нем за право первым получить ответ уже не один день. Как отсюда сбежать и почему ему засунули внутрь эту штуку, эту… Ей даже не было названия, невозможно было понять, что же это за новая киберпанковская лабуда, пришедшая в его жизнь из оживших сказок фантастов о далеком и мрачном будущем.
Иногда он чувствовал в шее тонкую пластмассовую трубочку — катетер, введенный в яремную вену. Чувствовал, когда глотал ту мерзкую пищу, что приносили ему раз в сутки (или все-таки реже? — временные рамки стерлись, счет дням он не вел уже давно). Напрягая горло для того, чтобы впихнуть в себя куски какого-то отвратительного продукта с привкусом ржавчины, он явственно ощущал, как где-то внутри него шевелится кончик катетера. Пробка на нем при этом легонько двигалась; она была ему очень плохо видна, так как практически выпадала из поля зрения, иногда всплывая слева снизу в виде серого пятна с нечеткими очертаниями.
Практически все время он лежал и смотрел в потолок, рассматривая причудливые тени и сеть трещинок в старой известке. Нельзя было даже предположить, что это за место, где находится комната и сколько вокруг нее находится человек. Постоянным был только один из них — тот, что приносил пищу. К нему пришлось привыкнуть быстро — в первый раз, после неудачной попытки взбунтоваться, от этого человека он получил такой ощутимый удар током из какого-то небольшого устройства, напоминающего шариковую ручку, что желание сопротивляться пропало сразу же. Осталась только слепая ярость и злость.
Время от времени приходили другие люди. Раздавался тихий свистящий звук — лучики детекторов исчезали, будто их и не было, дверь открывалась (причем настолько тихо, что казалось, будто в ней нет замка) и появлялся человек в белом халате.
Зачем здесь, в этой вонючей комнате белый халат, стало ясно не сразу — только после того, как в первый раз ему сделали перевязку на шее. Резко пахнущий спиртом марлевый шарик развернули и обернули им место входа катетера под кожу; потом чем-то, пахнущим эфиром, смазали кожу вокруг и приклеили салфетку.
Доктор… Или просто — хорошо обученный парамедик? Но если там, в вене, стоит катетер, должен быть кто-то, кто его туда вставил, кто-то, кто понимает всю серьезность положения, возможность развития разного рода осложнений… Где-то есть доктор…
Иногда вместе с человеком в халате приходил еще один — в джинсах и свитере болотного цвета. Он стоял у двери, пока выполнялась перевязка, после чего подходил вплотную и садился на кровать, прижимаясь своим бедром к животу.
Они всегда долго смотрели друг другу в глаза — словно играли в гляделки, соревнуясь в том, у кого нервная система сильнее. Складывалось впечатление, что у этого человека нервов просто нет — он смотрел всегда, словно сквозь тонированную призму, разглядывая свой объект с любопытством, интересом и некоторой долей сочувствия. Он никогда не отвел глаз первым — казалось, что он даже не моргает.
Когда осмотр заканчивался, человек тихо произносил:
— Ты помнишь, как тебя зовут?
Отрицательное покачивание головой; подушка влажная, хочется протянуть руку и убрать со лба прилипшие волосы, но не получается — руки привязаны к кровати байковыми ремнями.
— А если я напомню, это как-нибудь отзовется в твоей голове?
Пожатие плечами.
— Тебя зовут Максим. Тебе тридцать три года.
— Ну и что?
— Никаких эмоций? Ничего? Нигде и ничто не всколыхнулось, не потребовало пробиться сквозь заслоны амнезии?
— У меня амнезия?
— А как ты думаешь?
Пожатие плечами.
— Хм… Первый раз вижу человека, который ничего не помнит и нисколько этим не отягощен.
— Я помню. Помню, что вот эти штуки называются «детекторы движения». Помню, что кровать, на которой я лежу, называется пружинной. Помню, что у меня в шее какая-то дрянь под названием «катетер» — кстати, зачем она?
— Такие вещи не забывают даже люди с тяжелой черепно-мозговой травмой. Есть набор знаний, который практически невозможно выбить из головы — только вместе с какой-нибудь долей мозга, — человек встал и отошел на несколько шагов. — Знать, что такое солнце, луна, дыхание, боль, любовь, мама… Хотя нет, маму частенько забывают. В общем, ты меня удивляешь.
— Насчет катетера — ответ будет?
— Я очень долго искал подобный объект исследования, как ты, — человек будто не слышал вопроса. — К несчастью, я сейчас здесь не за тем, чтобы понять, что с тобой, у меня совершенно конкретные цели. Но я постараюсь, чтобы у меня получилось кое-что сверх задуманного.
Пальцы сами сжимаются в кулаки. Ремни натягиваются, вены на руках вспухают.
— Почему вы не отвечаете на мои вопросы?
— Ты про катетер в шее? Ну, вопрос сам по себе глупый. Для чего в вене трубка? Чтобы вводить в вену то, что нужно в настоящий момент.
— Кому нужно? Я не считаю, что болен и нуждаюсь в лечении!
— А никакого лечения нет. Скорее всего, оно тебе понадобится потом, когда наши манипуляции закончатся. То, что происходит с тобой, не добавляет тебе здоровья. Ни на грамм…
— Что вы делаете со мной? Зачем я здесь? — он еще не кричал, но был готов сорваться чуть ли не на визг. В горле забулькало, кровать скрипнула и покачнулась.
— Эх, Максим… Давай об этом потом. Эй, там! — крикнул человек громко, обращаясь к кому-то невидимому. — Нужна помощь.
Открылась дверь. Вошли двое высоких, широкоплечих человека в камуфляжах. Один прижал тело Максима к кровати, другой зафиксировал голову. Доктор вынул из кармана приспособление, отдаленно напоминающее шприц, и присоединил его к катетеру. Что-то пшикнуло, краем глаза можно было увидеть движение поршня. Максим попытался вырваться, но это было невозможно — руки, удерживающие его, были словно из стали.
Едва шприц отсоединили, Максим затих сам собой, прислушиваясь к внутренним ощущениям.
— Вы хотите подсадить меня на иглу? — шепотом спросил он, когда парни в камуфляжах ушли. — Зачем? И почему я тогда ничего не чувствую?
— Рано. Еще слишком рано. И это не наркотик, — доктор вновь присел рядом. — Вообще — смысл здесь совершенно в другом… Ты на самом деле ничего не чувствуешь?
Утвердительный кивок.
— Ну… Я думаю, ничего странного. Ладно, сейчас я уйду. Надеюсь на скорую встречу.
— От чего это зависит?
— От тебя. Целиком и полностью — от тебя. И еще — от проходимости капилляров. Можно было, конечно, вначале прокапать что-нибудь улучшающее микроциркуляцию, но… В конце концов, эта штука умеет и такие вещи. Короче, ждем. До свиданья.
И он вышел в дверь. Датчики спустя секунду мигнули и засветились снова. Максим закрыл глаза и прислушался к своим ощущениям. Первые несколько минут сердце его колотилось от страха и неизвестности — больше всего на свете он боялся стать наркоманом. Стать человеком, полностью подчиненным трижды проклятому джинну из ампулы; ждать укола, бороться с ломками, прощаться с друзьями и профессией, со всеми радостями жизни…
— Стоп, — внезапно вслух сказал он сам себе. — С друзьями? С профессией? С чем еще?
Прищурив глаза, он в очередной раз прислушался к собственным ощущениям.
— Нельзя проститься с тем, чего нет.
Вывод ошеломил его. Он прекрасно понимал, что такое наркотики, в чем их ужас, их порочность, их вред — но он понятия не имел ни о чем, что хоть каким-то боком касалось его личной жизни. В голове — ментальный вакуум в отношении личности.
Есть только имя — Максим.
Есть возраст — тридцать три года.
И все. Да и то — эта информация сообщена ему человеком, который ставит над ним какие-то таинственные эксперименты, удерживая при этом в неизвестном доме силой и контролируя каждое его движение на этой мерзкой скрипучей кровати…
Что-то кольнуло в области сердца. Максим вздрогнул, прислушался к тому, что происходит внутри.
Тишина. Не повторяется…
— У меня никогда не болело сердце… — произнес он и вдруг подумал о том, что вполне может быть не в курсе, болело ли оно раньше в действительности. Информация о состоянии здоровья находилась сейчас там, где было и все остальное, что касалось его личности. Вполне возможно, что он болен гепатитом, СПИДом, туберкулезом, еще какой-нибудь гадостью с большим стажем. Вот только наркоманом он никогда не был — тут он был уверен на сто два процента.
Вдруг кольнуло снова. Там же. Но уже чуть сильнее. Максим задержал дыхание, ожидая нового укола. В голове непонятным образом включился секундомер; он достаточно четко отсчитывал мгновения, чтобы в дальнейшем отследить промежутки между уколами. На двадцать третьей секунде кольнуло вновь. Потом на сороковой. И на шестнадцатой.
Если схема и была, то пониманию она не поддавалась.
— Стоп, — снова вслух произнес Максим. — Стоп.
Почему-то он понимал, что надо говорить вслух, чтобы не превратиться в соляной столб. Звук собственного голоса разбавлял гробовую тишину комнаты, привнося в нее хоть что-то живое.
— Почему я решил, что должна быть схема? Почему я все-таки думаю о том, что эта боль какого-то искусственного происхождения?
Тем временем боль стала потише, но приступы стали повторяться чаще.
— Почему? — спросил он себя еще раз. — Да потому что я уверен, что в моем возрасте сердце болеть не может. Значит, мне что-то вкололи — что-то, что вызывает спазмы коронарных артерий… Откуда это у меня — «коронарные артерии»? Я врач? Или просто много книжек прочитал? Хотя — кто в наше время не слышал ничего про атеросклероз, про ишемическую болезнь и тому подобную гадость, от которой умирает большая часть человечества!
Итак — снова суммируем. Максим, тридцать три, боли в сердце после укола. А почему укол в катетер? Ведь можно просто уколоть в вену. Значит, это будет не последний укол. Вполне возможно, что уже и не первый. Практически невозможно вспомнить что-либо о том, что было в последние дни… Впрочем, как и в детстве — глухо, как в танке.
Вдруг Максим понял, что боль стала потихоньку перемещаться. Она медленно, но неуклонно продвигалась от области сердца вверх, к шее — туда, где стояла пластиковая трубочка с пробкой. Это передвижение невидимой иголки заставило его поволноваться — ощущение искусственности стало сильнее; Максим почти уверился в том, что ему ввели нечто, вызывающее эти неприятные уколы.
Иногда вдоль вены пробегали какие-то множественные неприятные покалывания, от которых становилось тепло — какие-то мурашки, напоминающие прикосновение ползущей гусеницы. Максим даже перестал глотать; очень скоро рот наполнился слюной, рефлекс так и старался заставить Максима сделать глотательное движение, но он сопротивлялся из последних сил. Потом терпеть стало невмоготу — он смачно плюнул куда-то в сторону, совершенно забыв о датчиках…
Сирена завыла внезапно. Громкий удар по нервам, толчок в вене на шее, волна микроуколов. Максим вздрогнул так сильно, что ремни впились ему в запястья; дверь распахнулась, в комнату вбежали те самые парни, что держали его во время визита доктора. Следом вошел и сам доктор.
— Прекрасно, Максим, — он осмотрел комнату, улыбнулся, покачал головой. — Я так и думал…
Он прошелся вокруг кровати, нашел на полу большое пятно слюны, улыбнулся еще шире.
— Все прогнозируемо. И даже это.
— Вы… То есть вы знали, что так будет? — спросил Максим. Понимание совсем оставило его — он полностью ощутил себя подопытным кроликом, у которого проверяют рефлексы.
— Нет, не знал, — развел руками доктор. — Просто за эти три часа я много размышлял — и провел ряд аналогий с тем, что происходило в этой комнате ранее…
— Три часа?!
— Да, Максим, прошло три часа. Что, и со временем проблемы? Неужели вы потеряли ему счет?
— Да вы же ушли отсюда минут двадцать назад, не больше! Вкололи мне какую-то дрянь и вышли за дверь!
— Это было три часа назад. Практически все это время вы неподвижно пролежали на кровати, не шевеля ни рукой, ни ногой, глядя в потолок. Только в последние минут тридцать, вы стали подавать признаки жизни — вы смотрели по сторонам, разговаривали сами с собой, прислушивались к чему-то. Интересно было вас послушать — ведь вы практически угадали…
Максим слушал, ничего не понимая. Из жизни было вычеркнуто два с половиной часа — и никаких воспоминаний. Как, впрочем, и обо всем остальном. Здесь творилась какая-то чертовщина…
— Что вы мне ввели? — спросил он хриплым от внезапно наступившей сухости в горле голосом. — Вы все-таки делаете из меня зависимого, послушного наркомана? Иначе как объяснить подобные провалы во времени?
— Знаешь, что мне нравится в тебе? — доктор подошел вплотную, наклонился над Максимом, как Пизанская башня. — Уравновешенность. То есть, ты, конечно, волнуешься, переживаешь — но ровно столько, чтобы внешне оставаться спокойным. Ты задаешь какие-то умные вопросы, пытаешься анализировать происходящее. Другие давно бы уже кричали благим матом, призывая на мою голову все кары небесные, заклиная отпустить, прося о пощаде. Ты — нет.
Максим задумался на мгновенье и был вынужден признать, что доктор прав. Уровень его реакций был действительно странным — нет бы кричать, рваться на волю, а он лежит себе на кровати и рассуждает на тему того, что же ему засунули внутрь.
— Это говорит лишь о том, что мы на правильном пути, — доктор вынул из кармана какую-то небольшую стеклянную колбочку с переходником, присоединил ее к катетеру и отошел на пару шагов. — То есть, это говорит о том, что ты — это ты.
— Я — это я? — прошептал Максим, скосив глаза на колбочку, покачивающуюся рядом с его шеей. — Я… А кто я?
— Тихо… — прошептал доктор. — Дай ему спокойно вернуться.
В шее что-то кольнуло — так же, как в области сердце некоторое время назад. Максим вздрогнул и попытался увидеть, что же там происходит, но все это совершалось за пределами поля зрения — непонятное шипение, какая-то волна жара, ударившая в голову…
Доктор подошел, отсоединил колбу, взглянул внутрь на свет. Максим был уверен на сто процентов, что в колбе ничего нет. Доктор же улыбнулся, приблизил ее к глазам, слегка встряхнул и прошептал:
— Все-таки интересная это штука — нанотехнологии…
Он спрятал колбу в карман, присел рядом с Максимом, взял его запястье и посчитал пульс.
— Частит… Боишься все-таки? Просто не показываешь свой страх. Похвально. Приятно работать в такой обстановке.
— Может, вы остановитесь поподробнее на цели ваших экспериментов? — Максим насколько мог, отодвинулся в сторону и решительно выдернул руку из цепкого пожатия доктора. — Мне кажется, что уже пора.
— Да, тут я с тобой совершенно согласен, — доктор встал, отошел к двери. — Ты — Максим Лавров. Специальный агент службы «Глаза дракона». Ничего в памяти не всплывает?
Максим услышал свою фамилию, напрягся мысленно, стараясь соотнести что-нибудь в своей памяти с этими звуками — пустота. Да и «Глаза дракона» — тоже, в общем-то, ничего ему не говорили.
— Вижу, ты ничего не вспоминаешь, — доктор сделал несколько шагов по комнате. — Неудивительно. Так и должно было быть после воздействия. Ты участвовал в операции своей службы. Далеко, в чужой стране. Я даже уверен, что ты был не в курсе, куда тебя забросили, поэтому не пытаюсь выведать это у тебя…
— В чужой стране? — спросил Максим. — «Глаза дракона»? Могу теперь предположить, откуда во мне это хладнокровие… Относительное хладнокровие. Специальный агент, забывший о своей операции, о своем прошлом, о цели своего существования. Ничего не скажешь, ценный экспонат.
Он усмехнулся, не отводя глаз от доктора.
— Не так все просто, как тебе кажется, — ответил ему собеседник, расхаживая из угла в угол так, чтобы не пропадать из поля зрения Лаврова. — Ты ничего не забыл… Не забыл так, как это себе представляешь. Ты все помнишь. Но — ты не в состоянии вытащить это из своей головы. Никак. Тот участок мозга, который хранит все детали операции — так же как и тот, что содержит в себе всю информацию о тебе, как о личности… Оба этих участка заблокированы. Они не отдают ценные сведения тем, кто отправил тебя в эту страну…
— Колумбия? Ангола? Пакистан? — внезапно выпалил Максим, стараясь по глазам доктора понять, угадал он или нет. — Индия? Мозамбик? Уругвай?
— Тебе не поможет даже глобус, — покачал головой доктор. — Этого не знаешье ни ты, ни я. Ты — потому что воспоминания заблокированы; я — потому что для меня материалы, связанные с твоей работой, являются секретными. От меня требуется добыть их — но ни в коем случае не пытаться проникнуть в их суть. Думаю, что за попытку узнать тайну меня ждет смерть.
— Смерть? Но чем же таким я занимался и что же такое сокрыто в моем мозгу? За что можно убить человека? — Лавров немного приподнялся на локтях.
— Убить можно и за рубль, — усмехнулся доктор. — Ценность информации очень относительна. Для тебя она может оказаться пустышкой, а кому-то она принесет миллиарды долларов.
— Но тогда каким же образом она оказалась заблокированной? Что сделали с моей головой, с моей памятью, с моими мозгами?! — Максим уже почти кричал.
— Не стоит повышать голос. Куда подевалась твоя хваленая выдержка секретного агента? Да, с твоими мозгами что-то сделали, причем сделали совсем недавно — максимум пару недель назад. В одной из долей твоего мозга стоит клипса — я буду несколько упрощать ситуацию, чтобы не возникало недопонимания. Клипса на одном из проводящих путей, этакая плотина для памяти.
— Что за чушь? — Лавров мгновенно оценил состояние своего черепа и не ощутил на нем никакого подобия шрамов. — Я же чувствую, что никто не забирался мне в черепную коробку; это же можно просто почувствовать!
— Можно, — согласился доктор. — А ты почувствовал, как проспал почти три часа? Все в мире относительно. И совершенно не обязательно делать трепанацию, чтобы засунуть что-нибудь в твою голову.
— Тогда как? — не унимался Лавров.
— Я бы с радостью ответил тебе, но, к сожалению, не знаю ответа. Клипса стоит — а как она там оказалась, может ответить только один человек.
— Кто?
— Ты сам. Потому что ты сам это сделал.
Максим упал на кровать и шумно выдохнул, сдувая прилипшие ко лбу волосы.
— Скажу себе в очередной раз за сегодня «Стоп», — сказал он спустя непродолжительную паузу. — Давайте просуммируем все, что у нас есть. А есть у нас не так уж и много. Мое имя и фамилия, мой возраст, моя принадлежность к некоей таинственной организации… Плюс отсутствие памяти и какая-то странная железка в голове, которую я сам себе засунул.
Доктор слушал и кивал на каждое утверждение Максима.
— Далее — надо мной то ли проводят какое-то исследование, то ли ставят банальный эксперимент, как над лабораторным кроликом. Ни то, ни другое мне не нравится — никогда не видел себя в подобной роли. Однако — есть факт, который не укладывается в эту цепочку рассуждалок.
— И какой же? — с интересом спросил доктор. Засунув руки в карманы халата, он замер в ожидании объяснений.
— Когда я осмотрел эту комнату, кровать, себя, а после выслушал вас и узнал о себе столь необычную информацию, то мне как-то не очень уютно от факта того, что вся эта фантастика свершается в стенах какого-то полуподвала из антиутопии, а не в некоей сверхлаборатории, напичканной бесконечно умной и бесконечно дорогой аппаратурой. Скорее, в этой комнате может влачить свое существование наркоман со стажем, какой-нибудь беглец от правосудия — в общем, некто, не обремененный средой обитания. Ведь согласитесь — засунуть человеку в шею стерильный катетер, а после этого поместить его в яму с дерьмом и верить в то, что с ним ничего не случится… Надо быть очень и очень в себе уверенным.
Доктор по-прежнему кивал, как китайский болванчик и не отвечал ни единым звуком.
— Короче — я хотел сказать следующее. Почему я в этом хлеву выслушиваю киберпанковский бред и обязан этому бреду верить?!
Доктор кивнул сильнее, чем обычно и вынул руки из карманов.
— Согласен. Но — разве лазерные детекторы не трансформируют этот хлев в более или менее экзотическую тюрьму?
— Никоим образом. Скорее наоборот — дополняют картину. Выглядят они очень и очень искусственно — вполне возможно, что это вообще не датчики, а так, красивая иллюминация…
— Отзывающаяся даже на твои плевки.
— Не удивлюсь, если вы его просто видели сквозь какой-нибудь объектив или просто в замочную скважину. А «Глаза дракона» — знаете, а ведь есть такая книга у Стивена Кинга. Точно с таким же названием.
Доктор хмыкнул и угрюмо опустил взгляд. Лавров не понял, от чего тот изменился в лице, но особо и не собирался в этом разобраться. Он просто ждал продолжения объяснений.
— Книга, говоришь? — спросил он спустя минуту. — Ты уверен?
Максим кивнул.
— У Стивена Кинга?
Лавров улыбнулся:
— Я несколько раз ее читал. Я вообще любитель Кинга…
— Когда ты это вспомнил? — вдруг спросил доктор. — Сейчас? Или у тебя есть ощущение, что ты и не забывал этого?
Лавров пожал плечами.
— Сложно сказать… Мне кажется, вы задаете несправедливо много вопросов — даже при условии, что я лежу, привязанный ремнями к кровати. Скажите — что за чертовщина творилась в моей груди?
Собеседник прищурился, и вдруг Максим понял, что он прислушивается к тому, что ему говорят в невидимый наушник. Лавров едва не сказал об этом вслух, но решил смолчать, чтобы ничем не выдать свое знание. «Беседой управляет не он… Может, попытаться вынудить его сделать ошибку, проявить эмоции? Инициативу, наконец? Подразнить, нахамить? На что он клюнет?»
— Ну, что, будете молчать и играть в одни ворота? — произнес Максим. — Правда — это не ваш принцип?
— Я человек принципиальный, но связанный определенными обязательствами… И обстоятельствами. Но часть завесы приподниму. Понимаешь, тайна, которая скрывается в твоем мозгу — достаточно взрывоопасна. Я повторюсь — понятия не имею о том, что же это за тайна. Тут мы с тобой на равных. Но — никто не может сказать, что же ты сделаешь, когда мне удастся заставить тебя вспомнить…
— Заставить? — нахмурился Лавров. — Сила? Электрошок? Пытки в духе нацизма? Трепанация? Что у вас там в арсенале?
— Не мели чепухи, — доктор смотрел себе под ноги, формулируя свои мысли в предложения. — В конце концов, ты сам все увидишь. Так вот — никому не известно, как ты отнесешься к своим воспоминаниям, когда они, наконец, найдут дорогу наружу. Вполне возможно, что ты захочешь их утаить или исказить. Нет, ну сам подумай — вдруг там, в твоей голове, такая бомба, которая стоит огромных денег, и тебе захочется заработать на ней? Разве это не допустимый вариант?
— Допустимый, допустимый, — кивнул Максим. — Знаете, что я хочу спросить у вас с самого начала? Почему вы все время говорите мне «ты»?! Мы знакомы? Или вы просто хам и невежа, который решил, что если он хозяин положения, то разговор можно вести как угодно, не считаясь, так сказать, с чинами?
— Знакомы… — покачал головой доктор. — Мы не просто знакомы, Максим. Я научил тебя тому, как сделать эту чертову клипсу… Три года назад недалеко отсюда, в тренировочном центре. На курсах выживания я был старшим преподавателем. Меня зовут Юрий Ребров — не помнишь? И, как мне кажется, ты считаешь меня доктором? Это не так — просто у меня есть кое-какие навыки, не больше. Я вне профессий — у меня их слишком много, чтобы какую-то одну считать основной…
— Ребров? — Максим сделал вид, что хочет вспомнить. — Нет, не помню.
— А Стивена Кинга вспомнил… — Юрий развел руками с явным сожалением — похоже, он ожидал, что его фамилия произведет больший эффект. — Я не знал, к отправке в какую страну я тебя готовил — мне это было неизвестно по определению. Незачем делиться информацией с тем, кому она противопоказана. Но как донести информацию до нас, не потеряв ее по дороге — тут у меня, как я вижу, получилось. На пять баллов.
Несколько шагов по комнате; руки за спиной, губы сжаты в тонкую полоску, брови нахмурены. Ребров думал о чем-то; в этот момент ему явно ничего не советовали, он никак не реагировал на окружающую обстановку.
— Понимаешь, — вдруг остановился он посреди комнаты и посмотрел на Лаврова, — я не виноват в том, что сейчас происходит. У тебя в груди — мина.
— Что? — напрягся Лавров.
— Подожди, не забивай голову всякой дрянью… Сейчас объясню. Я ввел тебе через катетер микроробота. Размеры крошечные, управляемость феноменальная. Цель — уж какая есть… Он доставил тебе в дугу аорты маленькую дозу взрывчатки — настолько маленькую, что она практически ничего не может — кроме, пожалуй, того, чтобы проделать в аорте маленькую дырочку. Ты погибнешь от кровотечения за несколько секунд — и никакой патологоанатом в мире не докажет, что разрыв аорты имеет искусственное происхождение. Так, аневризма лопнула… С кем не бывает. Короче, робот сделал свое дело и вернулся. Он здесь, в колбе.
Ребров достал из кармана халата стеклянное вместилище для наноробота и показал его Максиму.
— Так вот что значат твои слова о нанотехнологиях… — прошептал Лавров.
— Ну вот мы оба и перешли на «ты», — улыбнулся Юрий. — Прогресс налицо.
— Зачем эта бомба? — глядя в глаза Реброву, спросил Максим. — Меня надо убрать?
— Нет. Ни в коем случае. Наоборот — тебе надо помочь все вспомнить и рассказать нам. И вот только в том случае, если ты решить утаить от нас информацию, а мы это поймем… И ты поверь, я это пойму в первую очередь… Вот только тогда я взорву бомбу — чтобы уж по принципу «Бесприданницы». Помнишь? «Так не доставайся же ты никому…» А что касается вопроса насчет этого помещения — тут ты, конечно, прав. Негоже в таком сарае заниматься сверхсекретными экспериментами. Поэтому прекратим этот балаган.
Он отошел в сторону; не скрываясь от Максима, поплотнее вставил наушник и что-то негромко произнес. Спустя несколько секунд со стенами стало твориться что-то непонятное — по ним словно пробегали небольшие концентрические волны, создавая впечатление колышущихся штор. Временами они становились сильнее, и тогда стены казались совершенно непонятной формы — прямоугольник комнаты превратился в неизвестную геометрическую фигуру; колыхание стен заставило вестибулярный аппарат Лаврова отозваться тошнотой и головокружением. На фоне всех этих движений фигура Реброва то отдалялась, то приближалась, хотя сам он оставался неподвижным — похоже, все эти метаморфозы были ему не в диковинку.
Внезапно свет вокруг стал ярче, насыщеннее; Максим прищурился, но это не помогло — слезы непроизвольно выступили в углах глаз. И вдруг комната стала больше — намного больше. Она приобрела форму вытянутого помещения с несколькими койками в один ряд с кроватью Лаврова; белые кафельные стены отражали свет бестеневых ламп, висящих на подвижных штангах под потолком.
— Напоминает реанимацию, — вымолвил Лавров, когда грязные серые стены окончательно исчезли.
— Ни в коей мере. Исследовательский центр — так будет точнее.
— А что же было вокруг меня ранее?
— Голограмма, — улыбнулся Ребров. — Надеюсь, это слово тебе известно?
— Да, что-то припоминаю… А смысл? Я вижу, остальные койки пусты, некого скрывать от моих глаз, — Максим скосил глаза в стороны, рассматривая помещение. Вдоль стен стояла аппаратура, предназначения которой сразу угадать было практически невозможно; дальняя стена была стеклянной, за ней виднелись головы нескольких человек, склонившихся, судя по всему, над экранами мониторов.
— Они пусты не так уж и давно, — Ребров отошел в сторону, присел на одну из свободных, провел рукой по подушке. — Вот тут, к примеру, лежал человек, который… Короче, он умер, и его увезли отсюда. Только не думай, что у него в сердце взорвалась бомба — он умер от болезни. Здесь содержат не только тех, от кого нужна какая-то информация — иногда здесь еще пытаются лечить. С тобой так не выйдет…
— Что ты планируешь? — Лавров продолжал осматриваться.
— Я? Ничего, — Ребров устроился поудобнее; казалось, он готов улечься на кровать и задрать ноги кверху. — Точнее — что прикажут.
— Лежать на больничной койке здоровому — дурная примета, — сказал Лавров, чтобы хоть как-то досадить Реброву.
— Да ладно, чего уж греха таить, ты тоже сюда не больным попал. Хотя как сказать, как сказать… Ну что «Глаз дракона», ты готов к испытаниям?
Максим молчал. Он понимал, что полностью находится в руках той службы, что удерживает его. Сбежать нельзя, помешать предстоящей неизвестной и малопонятной процедуре невозможно. Остается участвовать в происходящем с надеждой на то, что удастся повлиять на ситуацию попозже. Тогда, когда все уже будет сделано.
— Ты о чем-то размышляешь, это видно по морщинам на твоем лице, — внезапно сказал Юрий. — В уголках рта и возле глаз — в большом количестве. Судя по всему, ты утратил навыки спецагента — никакого контроля над собой. Надеешься, что сможешь контролировать ситуацию? Зря. Даже и не думай. Ты ведь не первый. Через мои руки прошли уже десятки людей с подобными проблемами вроде искусственного выключения памяти. И еще никому не удалось преодолеть страх перед взрывом в сердце.
— А если ты врешь? — спросил Лавров. — Если нет никакой бомбы? И все это просто блеф?
— Вполне возможно, — согласно кивнул Ребров. — Вот мы и проверим… Лично я готов, — сказал он, обращаясь не к Максиму, а куда-то в пустоту.
Потом он, выслушав какие-то инструкции, встал и подошел поближе.
— Значит так, Максим, хочу разъяснить тебе некие технические подробности. Поверь, знание этих подробностей избавит тебя от всяких последствий — вроде боли и потери части мозга от шоковой терапии. Тебе стоит послушать, не делай вид, что все это тебе неинтересно.
Лавров молча кивнул. Он действительно, старался сделать равнодушный вид, чтобы незаметно вызвать Реброва на некое подобие откровенности, которая свойственна людям, когда они начинают считать, что разговаривают сами с собой в отсутствие внимательного собеседника. Не получилось…
— Итак. В твоем мозгу на одном из проводящих путей стоит металлическая конструкция. Небольшая, в несколько микрон размером. Если ты знаком с компьютерными терминами, назовем это устройство файрволлом. Этакая «огненная стена» в виде клипсы, гасящая все потенциалы, стремящиеся из заблокированного участка мозга наружу, в те его отделы, где произойдет их анализ и родится воспоминание. Понятно?
— Откуда взялась клипса? Ты говорил, что это сделал я? Каким образом? — Лавров изображал из себя скептика, подвергающего сомнению все и вся.
— Здесь снова участвовали нанотехнологии — правда, уровнем повыше, нежели тот жучок, что принес в твое сердце взрывчатку. Устройство было гораздо более интеллектуальное. Ты проглотил таблетку, содержащую в себе, этого робота. он выбрался из нее, внедрился в сосудистое русло и переместился в мозг — местами при помощи кровотока, кое-где активно… То есть ножками, ножками. Поразительная штука — он даже определяет наиболее короткий путь к цели, перебираясь через мягкие ткани напрямую. И ориентируется по мозговым потенциалам. То есть в мозг он попадает в ста процентах случаев…
— Откуда он знает, какой именно проводящий путь блокировать? Как можно понять, в каких именно клетках содержится воспоминание? Я думаю, что у всех людей такие участки включаются индивидуально.
— Совершенно верно. Но — это можно предвидеть, изучив мозг отдельно взятого человека и выявив все зоны, ответственные за долгосрочную память. Твой мозг был изучен настолько подробно, что мы точно знали, какие именно данные вносить при программировании робота. Координаты цели были известны заранее. Жучок добрался до цели и заблокировал воспоминания. После этого никто — даже самый современный «детектор лжи» — не смог бы вытащить из тебя ни единого слова о том, что ты таким образом «забыл». Теперь необходимо засунуть в тебя еще одного маленького санитара, чтобы он добрался до клипсы и снял ее — и вот тогда воспоминания лавиной хлынут в аналитические отделы, ты сможешь пользоваться ими и расскажешь мне все, что вспомнишь. Ну, а насчет того, что будет, если ты решишь кое о чем умолчать — об этом мы уже говорили.
— Санитара? Это микрочудовище, которое ползает внутри меня и таскает на себе кусочек тротила — ты называешь санитаром? — Максим возмутился совершенно неподдельно. — Опять через катетер? Или глотать таблетку?
— Конечно же, таблетка исключается, — развел руками Ребров. — Я должен быть абсолютно уверен, что «жучок» в тебе. Поэтому — в вену.
— И что же, черт побери, я должен вспомнить? — спросил Лавров. — Хотя бы намекни, а то ведь, неровен час, всплывет что-нибудь не то, а вы не поверите и взорвете меня прямо здесь, на кровати.
— Рад бы, но… — Ребров отошел к одному из столиков на колесиках, что стояли в изобилии в этом помещении, подкатил его к Максиму и принялся манипулировать предметами, разложенными на простыне, которая свисала с него во все стороны. — Знал бы прикуп, жил бы в Сочи. Понимаешь, как только к тебе начнет возвращаться память о собственной личности — значит, клипса снята. И уж поверь, утаить от меня факт того, что воспоминания начались, ты не сможешь. Есть очень чувствительные, совершенные приборы, которые зафиксируют мозговую активность и найдут в ней существенные отличия от того, что творилось в твоей голове, к примеру, час или сутки назад. Сейчас принимающую часть этой аппаратуры я закреплю на тебе, подключу к анализаторам… Ждать осталось недолго.
«Что же такого я знаю, что это пришлось прятать подобным образом?»
— Скажи, а мне помогло то, что я установил эту клипсу? — вдруг спросил Максим. — Ну, я имею в виду, меня с моей спрятанной в мозгу информацией поймали, допрашивали, проверяли на «детекторе лжи»? Мне понадобилась такая защита?
— Да, — коротко ответил Юрий. После паузы он добавил:
— Тебя обменяли на одного резидента… Ты был в плену шесть недель. Думали, что не спасем тебя, так ты был плох.
— Но почему я и этого не помню? Ведь клипса была установлена до плена? — задал Лавров логичный вопрос.
— Есть такой термин — «ретроградная амнезия». Человек не помнит того, что случилось непосредственно перед черепно-мозговой травмой. Тебя били… Много дней. Короче, не вдаваясь в подробности — я удивился, если бы ты все это помнил.
Лавров чувствовал, как у него шевелятся волосы на голове. Сколько же времени выпало из его жизни в связи с неизвестной работой на неизвестную организацию?
— Ты готов? — тем временем спросил Юрий. — У меня здесь все уже налажено…
— Я думаю, тут моего желания никто не спрашивает, — Лавров невесело усмехнулся. — Сейчас опять сюда войдут твои лбы в камуфляжах, прижмут меня к матрацу, ты тем временем засунешь мне во все места электроды и пустишь своего жука. Скажи мне — я где-нибудь ошибся?
— А ты не хочешь все это выполнить добровольно? — взяв со столика некое подобие шлема с проводами, приблизился к Юрию Ребров. — Придется позвать?..
— Ладно, давай, чего уж там, — как мог, махнул рукой Лавров. — Мне уже самому до чертиков интересно узнать, что же там такое прячется у меня в извилинах. Да, постой, — спохватился он, — мы не обсудили, что же будет со мной, когда информация будет получена?
— Да ничего особенного, — ответил Ребров. — Это никоим образом не нарушит ход вещей. Будет считаться, что ты выполнил задание, получишь правительственную награду, отпуск и приличные деньги. Отдохнешь — и снова в бой.
— Хоть что-то приятное услышал за целый день, — немного расслабился Лавров. — Ну, чего ждешь? Надевай!
Ребров установил на голове какие-то присоски, опутал все проводами, которые присоединил к прибору в паре метров от кровати. Провода свисали перед глазами, но Юрий сказал, что смотреть особо будет не на что, поэтому ничего уж тут не поделаешь, пусть болтаются.
Где-то что-то пискнуло, прошипело; Максим вздрогнул и почувствовал какую-то статику на коже головы, там, где стояли присоски.
— Минуточку, сейчас автоматически все откалибруется на твое излучение. Сам понимаешь, все люди разные.
Юрий смотрел на невидимый отсюда, с кровати экран, временами поворачивал какие-то ручки, нажимал какие-то кнопки. Кончилось это все быстро — не такие уж люди оказались разные…
— А вот теперь — дело за моим “жуком”. Понимаешь, — Ребров приблизился со шприцем в руках, — это я его придумал. То есть, не саму микрожелезяку, нет. Принцип. Я решил, что хватит нам надеяться самим на себя, пусть прогресс поработает на нас. И сегодня у моего робота генеральное, последнее испытание, после чего он пойдет в серию. Надеюсь, что ты нас не подведешь.
Лавров смотрел в глаза Юрия и понимал, что видит совсем не то выражение, которое присуще исследователю, попутно выполняющему гестаповские функции. Было в этих глазах что-то такое ХИЩНОЕ — как у пантеры перед прыжком; будто он уже точно знал, что допрыгнет до своей жертвы, что дело это абсолютно решенное. И еще — почему-то у Реброва тонко подрагивали кончики пальцев — совершенно незаметно, но Максим это увидел и расценил по-своему.
“Он что-то скрывает, — пронеслось в голове. — Он чего-то очень и очень ждет от тех воспоминаний, что спрятаны в моей голове. Что-то важное — настолько, насколько это можно вообразить… Но что? Как бы не пролететь с ценой этих воспоминаний — как бы не продешевить. Принцип он придумал, ишь ты… Гений современности…”
— Ну, давай, не тяни, — буркнул Максим. — Я же вижу, как тебе не терпится в меня еще что-нибудь запихнуть.
— Точно, — расцвел в улыбке Юрий, присоединил шприц к катетеру и медленно надавил на поршень. Жидкость, абсолютно прозрачная и на первый взгляд не содержащая ничего в себе, устремилась в яремную вену. Максим прищурил глаза, словно пытаясь ощутить ток крови внутри своих сосудов.
— Ну вот, дело сделано, — Ребров отложил шприц в сторону, несколько раз сжал и резко разжал пальцы рук. Костяшки хрустнули, да так неприятно, что Лавров невольно вздрогнул и открыл глаза.
— Долго ждать? — недовольным тоном спросил он у Юрия. — Когда эта хреновина доберется до своей цели? Мне уже настолько опротивело здесь лежать! Да еще эти ремешки — мог бы, видя мое согласие на процедуры, и отвязать их. А так — как в дурдоме. Я что, похож на буйного?
— Да нет, не похож, — согласился Ребров. — Могу отвязать ноги, если хочешь.
— Не то слово! “Если хочешь…” Отвязывай давай, да поскорее.
Ребров потянул ха какие-то концы, узлы распустились. Ногам сразу стало посвободнее; Максим согнул их в коленях, с наслаждением вытянул, послушал хруст в коленях, которыйв сравнении с щелканьем пальцев Реброва звучал просто как музыка…
— Ну, и где твои обещанные воспоминания? — спросил он у Юрия. — Сколько ждать-то?
— У всех по-разному, — тот посмотрел на часы, потом внимательно посмотрел в глаза Максима и сказал:
— Как начнется, так у меня на мониторе запикает. Не пропустим.
Лавров удовлетворенно замолчал. Он понятия не имел, как это все происходит — когда в твою голову, будто из ниоткуда, начинают литься заблокированные факты. Он ожидал чего-то вроде ментальной атаки гипнотизера — каких-то навязчивых непонятных видений, голосов; и вдруг сам собой родился вопрос…
— Послушай, Юрий, — Лавров даже приподнялся на локтях, чтобы лучше видеть собеседника. — Ведь воспоминания приходят человеку ex tempore — то есть тогда, когда они ему нужны. Вот я захотел решить арифметический пример — и вспомнил таблицу умножения. Она, так сказать, поместилась в мою оперативную память, отработала там свое; а потом я стал думать о, скажем, том, как письмо написать, выгрузил таблицу оттуда и поместил на ее место правила русского языка.
— Ну? — спросил Ребров. — Логично, тут тебе не откажешь в разумности. Продолжай.
— Так вопрос вот в чем. Как я смогу что-то вспомнить, если я не знаю, о чем думать. Я же не в курсе, какую задачку мы с тобой решаем — поэтому, когда путь к воспоминаниям будет открыт, это ничего не изменит. Я не буду о них думать, соответственно, ничего не вспомню и ничего тебе не скажу.
Юрий смотрел на него, как на идиота и переваривал все, что ему сейчас сказали.
— Никогда не задумывался над этим, — спустя минуту рассуждений ответил он Лаврову. — Ты это серьезно?
— Более чем, — ответил Максим, продолжая прислушиваться к тому, что происходит внутри его мозга. Никаких новых ощущений не добавилось — вот только немного заболела голова, правда, это не создавало никаких неудобств, только указывало на то, что внутри него орудует микросоздание, ищущее путь к своей цели. — Знаешь, есть такой тест — людям говорят, чтобы они думали о чем угодно, но не думали о белой обезьяне?
— Знаю. Фигня из цикла психологии. Естественно, все начинают думать только о белой обезьяне, потому что она является очень ярким образом — в отличие от туманной формулировки “думайте обо всем”, — Ребров отвечал, как на экзамене.
— Так подкинь мне эту “белую обезьяну”, — попросил Лавров, понимая, что это его единственный шанс хоть что-то узнать о происходящем до тех пор, пока робот не добрался до клипсы. Предупрежден — значит вооружен…
— Ну-у… — протянул Ребров. — Много ты от меня хочешь. Если бы мы тут все были в курсе, что у тебя в голове спрятано — было бы намного проще. Хотя… Нет, это чушь, конечно. Я бы сам рад… Тут ведь…
И вдруг Лавров понял, что Юрий врет. Что он знает как минимум — в общих чертах, а по максимуму — и вообще всю тематику его воспоминаний. “Вот только зачем вся эта чушь про какие-то “Глаза дракона”, про спецагента? Зачем все эти ремни, бомба в аорте? Чего такого я знаю, что из меня это надо выудить такими цепкими клещами?”
Внезапно на короткий промежуток времени ухудшилось зрение — показалось, что немного померк свет, что Юрий стал каким-то нерезким, смазанным. Все это заняло совсем чуть-чуть, несколько секунд — но Ребров это увидел.
— Началось? Что сейчас было? — быстро спросил он у Максима.
— Зрение… Как будто свет на время выключили и опять включили, — ошеломленно ответил Лавров.
— Все точно. Он идет по зрительному нерву! — торжествующе потер ладони Юрий. — А какой глаз видит хуже?
— Да пока вроде оба нормально. — сказал Максим. — Хотя, мне кажется, что правый все-таки немного хуже.
Он зажмурил по очереди оба глаза. Точно — правый видел хуже.
— Ага… — сказал Юрий. — Значит, в правой доле. Хотя — какая мне разница? Не важно, где, важно — что!
Вот тут-то Лавров по-настоящему задумался. Как не хотелось бы думать о том, что все эти нанороботы — чушь несусветная, что никакой бомбы нет, а получалось наоборот. Верилось все больше.
— Ты мне будешь говорить, о чем думать, или нет?!— едва не прикрикнул на Реброва Максим. — Вдруг эта штука чего-нибудь со мной сделает, и я просто отключусь!
— Нет, не должна, — ответил на этот вопрос Юрий. — А думать… Думай-ка об этих самых штуках.
— О чем? — не понял сразу Максим.
— О нанороботах, — криво усмехнулся Ребров. Казалось, он с огромным сожалением расстается с той информацией.
— В смысле? — озадаченно нахмурил брови Лавров. — Как это — о нанороботах?
— Ну… Вот так… В смысле… Ну ты чего, тупой?! — взвился Ребров. — Ты никогда такого слова не слышал — нанороботы? Не нравится, не думай, я же тебя не заставляю! Сам пристал с этой “белой обезьяной”, черт тебя побери!!
“Вот это да!.. — подумал Максим. — У меня в голове — какая-то информация по нанотехнологиях? Значит, “Глаза дракона” — на самом деле бред?”
Он сосредоточился на своих ощущениях и вдруг понял, что временами накатывает какая-то тошнота. Несильная такая, но с наслаивающейся на это головной болью она производила ощущение повышения давления. Сам он никогда гипертонией не страдал, поэтому думать об этом мог только исходя из ощущений родственников (которые казались ему какими-то далекими, безымянными — но, тем не менее, факт остается фактом, он помнил, что они у него были. И есть.)
— Чего-то мне нехорошо, — произнес он, сам не отдавая отчет о том, что говорит вслух. — При чем здесь нанороботы?..
Он хотел было что-то еще сказать Реброву, попросить что-нибудь от головной боли…
Удар был внезапным, как выстрел.
Лавров просто понял, что его голова развалилась ровно на две половины. Одна — побольше, вторая поменьше. Но почти посредине.
Он тихо застонал — на громкий крик сил не хватило. Боль захватила его целиком; он резко сжал пальцы в кулаки, тело выгнулось дугой на кровати, пружины скрпинули, ремни натянулись.
Откуда-то издалека прилетел крик Реброва — что-то вроде “Фиксируйте…” Или показалось? Потом чьи-то цепкие руки схватили его и вколотили его в прогибающую синусоиду кровати. Он и не сопротивлялся — он ждал, когда умрет.
Но смерть не приходила.
Наоборот — стало казаться, что эта трещина в черепе стала чем-то естественным и не мешала жить. Боль медленно отступала, но на смену ей пришли какие-то непонятные видения — поначалу просто напоминающие множество радуг, а потом… Потом начались лица.
Среди этих лиц первыми появились лица родителей. Они будто прорисовывались перед его глазами — от черно-белых контуров, нарисованных простым карандашом, до ярких цветных портретов. Мать, отец… Потом какие-то чертежи…
— Я фиксирую, фиксирую… — долетел крик Реброва.
“Кого?” — подумалось Лаврову. Он криво улыбнулся, вдруг ощутив, что боли нет и внезапно перед ним, плавающее на расстоянии вытянутой руки, появилось написанное красными красивыми буквами слово “СТРАХОВКА”…
— Страх… — прошептал он, не в силах произнести это слово полностью.
— Страх? — спросил Ребров, наклонившись к самому лицу Максима и проткнув своим неестественно длинным носом колышущееся в воздухе слово. Лавров продолжал улыбаться и разглядывать накатывающие волнами картины…
Когда слово “СТРАХОВКА” исчезло, снова появились непонятные инженерные изображения. Он очутился в огромном зале, вокруг много людей в белых халатах…
— Не больница, — сказал он вслух. Юрий, стоя возле своего прибора, записывал какие-то показания, не обращая внимания на то, что говорит Лавров.
Это — совершенно точно была не больница. Какой-то производственный цех высоких технологий. Внезапно кто-то сказал: “Глаза дракона. Не хотите взглянуть?”
— Хочу, — кивнул Максим и прошел куда-то с человеком, лица которого не видел. Снова чертежи, схемы, графики; где-то гудит вентилятор. Вращающееся кресло. Он видит свое отражение в зеркале напротив. Он в белом халате, таком же, как и у всех вокруг.
К нему обращаются по имени-отчеству. Он вспоминает, что отца звали Михаил. Он подписывает какие-то бумаги, потом нагибается к микроскопу…
На огромном поле электронной оптики — нечто бесконечно маленькое… Нечто… “Глаза дракона”. Он встречается с ними взглядом. И вдруг чувствует какие-то отцовские чувства к этим маленьким уродцам под объективом. Какую-то гордость, что ли.
— Я их сделал, — шепчет он сам себе.
И они поднимают свои маленькие глаза-линзы к нему…
И новый удар заставил его потерять сознание.
…— Максим, — его трясли за плечо. Потом кто-то брызнул в лицо водой. Лавров открыл глаза. — Максим, ты меня напугал, — это был раскрасневшийся Ребров, держащий в одной руке стакан с водой, в другой пахнущую аммиаком ампулу.
— Все в порядке, — он отмахнулся от нашатыря. — Эта штука пострашнее атомной войны…
Он вдруг понял, что руки свободны. С нескрываемым наслаждением он смахнул с лица волосы, которые все это время мешали ему. Потом ткнул пальцем в катетер:
— Когда уберешь?
— Я думаю, ты сам понимаешь… — Ребров вынул из-за ремня брюк пистолет. — Руки я тебе освободил, чтобы ты кое-что смог подписать…
— Тебе нужен шифр от моего сейфа? Со всеми расчетами, да? С полной документацией по “Глазам дракона”? Гениальная штука все-таки получилась, тебе не кажется?
— Кажется, еще как, — Ребров настороженно ждал. — Ты все вспомнил? Значит, готов все рассказать? Иначе взорву бомбу, ты же понимаешь — это все не шутки.
В сердце кольнуло — Максим с трудом сдержался, чтобы ничем, ни единым мускулом не выдать себя. Кольнуло снова и снова.
— Шифр? Пожалуйста, — сказал Максим. — Я так понимаю, что ты и патент на изобретение хочешь?
Ребров кивнул.
— Эх, не зря я все так далеко запрятал… — покачал головой Лавров. — Жаль, не получилось. Где подписать?
Юрий протянул несколько бумаг в папке. Все было так, как и предвидел Максим — отказ от авторских прав в пользу Реброва.
— Если я подпишу, я уже ничего не смогу доказать?
Юрий отрицательно замотал головой.
— Знаешь, я ведь даже тебя вспомнил, Ребров, — сказал Максим. — Завистник ты еще тот. Хотя все время мне в рот заглядывал. Ну, ручка есть?
Ручка нашлась. Поставив подписи практически на всех листах, Лавров задумался, а потом попросил:
— Достань хотя бы одного урода из меня. Не могу представить, что все это где-то внутри ползает. Достанешь — подпишу.
Ребров задумался, но не надолго. Вернулся к своему аппарату, чем-то там пощелкал, взял со столика тот самый шприц, который вводил наноробота в кровь, подошел. В глазах была явная настороженность, он ждал от Лаврова какого-то подвоха.
— Давай, давай, не спи, — Максим подмигнул. — Мне еще жить хочется…
Ребров присоединил шприц, подождал некоторое время, потом набрал двадцать кубиков крови — аппарат пропикал ему какую-то комбинацию звуков. Юрий кивнул и убрал шприц.
— Там? — спросил Максим.
— Там, — гордо ответил Ребров.
— Точно? Смотри у меня…
— Да точно, точно… — Ребров поднес шприц к глазам, словно желая в темно-вишневом вихре разглядеть невидимую глазом точку…
Взрыв превратил его лицо в кровавое месиво. Гигантским фонтаном взвилась в небо алая струя сонной артерии… Ребров рухнул на пол, словно из-под него выдернули пол.
Кровью окатило и Лаврова. Он зажмурился, потом медленно открыл глаза и посмотрел на труп возле кровати.
— Что-то подобное должно было быть со мной, когда я подписал бы последний лист, — закусив губу, произнес он…
Выдернув катетер и прижав место на шее спиртовой салфеткой, он сидел рядом с распростертым телом и вспоминал, как подстраховался, отправив в свой организм робота, который не просто установил клипсу, а стоял там, как преданный сторожевой пес — в ожидании нападения.
А мину он отнес в шприц к Юрию сам — Ребров и не предполагал, что “Глаза дракона” ПРЕДАНЫ ТОЛЬКО СВОЕМУ ХОЗЯИНУ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/duel

ДУЭЛЬ

Зачем топтать мою любовь,
Ее и так почти не стало.
Я разбиваю руки в кровь,
Я не сошел с ума, так надо…

«З.Т.М.Л.» — «Смысловые галлюцинации»

Противостояние — довольно неприятная штука. Я прочувствовала это на своей шкуре, когда инсталляция закончилась. Я впервые увидела Аллена, и ощущение знакомства с ним не покидало меня с тех пор ни на секунду. Несомненно, я знала его раньше. Его и подобных ему. Таких же, как он, упорных, мужественных, воинственных, готовых к испытаниям, трудностям, боям и лишениям.
Моя сущность направлена на то, чтобы людям, подобным Аллену, было максимально комфортно; чтобы они шли к своей цели, достигая ее с минимальными потерями; чтобы они преодолевали трудности, набираясь опыта, приобретая новые навыки.
Сам принцип моего существования нельзя оспорить. Я необходима всем — даже тем, кто никогда обо мне не слышал. Просто их время еще не пришло. Но и у меня есть недоброжелатели.
Когда присутствуют две полярные точки зрения на одну проблему, то сразу возникает желание что-либо доказывать. Всеми возможными способами.
А если встречаются две равных по возможностям силы — предсказать развитие ситуации невозможно. Мне придется потрудится… И одному Аллену не справиться. Надо что-то придумать. У меня уже есть кое-какие идеи; постараюсь воплотить их в… В жизнь, что ли? А ведь это достаточно абсурдно — но зато как звучит.
Лишь бы все получилось.
Слава богу, видеокарта достаточно мощная.

* * * * *

ПРИСУТСТВИЕ ЧУЖОГО ВЗГЛЯДА В СПИНУ НЕ ПОКИДАЛО НИ НА СЕКУНДУ. Это было самым отвратительным в каменных джунглях мертвого города. Аллен уныло брел по широкому проспекту, заваленному каменными обломками домов, рухнувших после взрыва на оборонном заводе. Он не помнил, как все здесь выглядело раньше — да это и не интересовало его в настоящий момент. Он продвигался вперед по широкой разделительной линии и пинал ногами мелкие камни, долетевшие от покосившихся стен к середине проспекта. Вокруг стояла отвратительная тишина, которую шаги Аллена не могли нарушить больше, чем на мгновенье.
«Еще две тысячи шагов — и эта улица упрется в шоссе, ведущее на запад, — думал Аллен, угрюмо качая головой. — А потом я начну считать заново…»
И вновь он почувствовал, как кто-то смотрит в спину. Аллен уже знал, что останавливаться и оборачиваться бессмысленно — однако именно так и поступил, не мог не поступить. Остановился и оглянулся. Никого.
Далеко назад уходил прямой, как взлетная полоса, проспект без названия. Кстати, это было вторым по силе мерзким ощущением в городе — отсутствие названий улиц, номеров на домах, дверных ручек и домашних животных. Углы зданий были стерильными — ни одного знака, ни одной надписи. Правда, иногда попадались огромные красные стрелы с непонятными словами над ними — но после второго десятка таких стрел Аллен перестал подходить к ним ближе в надежде прочитать. Бессмысленное занятие.
Внимательно оглядев прилегающие к дороге дома и попытавшись заглянуть едва ли не в каждое окно первых этажей, Аллен вновь продолжил свое кажущееся уже бесконечным путешествие. Ему вдруг захотелось, чтобы проспект перед ним перебежала черная кошка — на фоне полного отсутствия зверья в городе это не показалось бы ему плохим предзнаменованием, скорее, разнообразило картину мертвого города.
Горизонт был мрачен. Аллену казалось, что скоро он войдет в полосу дождя. Учитывая факт отсутствия чего-либо, напоминающего зонтик — грустная перспектива. Тем более, что кожаный плащ… Какой замечательный был плащ! Аллен замысловато выругался, помянув качество выделки кожи; через пару секунд он выругался еще более витиевато, когда вспомнил, что в его внутреннем кармане осталась «Беретта».
Два часа назад он оставил свой плащ в одном из домов в самом начале проспекта. Он никогда не видел сразу столько этих уродов — около тридцати. Когда они поперли на него из прилегающих к тротуарам подвальных окон, Аллен едва успел снять с плеча автомат. Отстреливаться приходилось короткими очередями, дабы сохранить патроны, которых на тот момент было крайне мало.
Бой был быстротечен. Аллен стремительно внес неразбериху в строй нападавших; несколько уродов споткнулись о трупы тех, кто погиб первыми. Ядовитые иглы периодически посвистывали рядом с Алленом, но он не реагировал на них, убедившись в том, что у него выработалось что-то вроде иммунитета. В течение всего марша через Туранское ущелье и большой и мертвый Туран, в него попадали шесть раз. После первого он провалялся под большим деревом около двух часов (а когда очнулся, ужаснулся тому, что увидел — в бреду он грыз свою собственную левую руку, совершенно не чувствуя боли). Второе попадание он перенес уже легче; после пятого он понял, что бояться нечего, хотя бинтовал левое предплечье мешковиной, когда ожидал боевого столкновения — боялся, что снова будет рвать зубами руку и умрет в бреду от кровотечения.
Несмотря на довольно меткую стрельбу, Аллену пришлось забежать в подъезд и подняться на второй этаж. Он не любил этого делать, но в данной ситуации выбора не было — ему просто необходимо было уменьшить угол обстрела, чтобы процент попаданий вырос до максимального. Когда около пятнадцати уродов сгрудились на площадке между этажами, пытаясь задавить его своей массой и просто-таки тучей игл, периодически застревающих в толстой коже плаща — его стрельба стала еще более эффективной. Он даже успел сменить магазин — настолько неудачно расположились его противники, что куча мертвых тел не давала задним рядам пробираться выше.
На секунду представив, как потом будет выбираться на улицу через зловонную кучу трупов, Аллен быстро оглянулся и отметил, что окно площадки выходит на козырек над входом в подъезд.
— Уже лучше, — сквозь зубы произнес он и продолжил стрельбу. Скоро все закончилось. Последний из уродов издал мерзкий рыгающий звук и даже не повалился, а прислонился к своим погибшим собратьям. Аллен поспешил наружу.
Выбив сапогом стекло, он постарался протиснуться в образовавшийся проем и тут же услышал противный скрежет — кожа плаща на спине омерзительно скрипела, расходясь двумя лоскутами на остром как бритва осколке. Внезапно режущая боль пронзила спину — качнувшись на подоконнике, Аллен не сумел сохранить равновесие и прижался к осколку еще сильнее. По спине заструилась неприятная теплая струйка.
Балансируя на одной ноге, стоящей уже на козырьке, Аллен аккуратно отложил автомат в сторону, чудом сумел снять рваный плащ, пролез дальше и тут же получил иглу в спину от очередного урода, вошедшего в подъезд. Толчок был внушительный; Аллен слетел вниз, на бетон. Через мгновение он понял, что автомат находится на подоконнике.
Его спасло только то, что тварей осталось всего две. Одна из них уже свешивалась из окна подъезда, вторая оказалась в метре от него после падения на дорогу. Он выхватил из-за голенища штык-нож и махнул им на уровне горла того урода, что уже стал тянуть к нему когтистую лапу с иглометателем. Желто-коричневая жидкость с противным запахом рванулась наружу из сосудов; рука с ножом совершила привычное движение, обтерев лезвие о бедро. Еще две иглы в спину. Плаща не было, иглы достигли цели; тошнота очень быстро подступила к горлу. Делать было нечего — через несколько секунд он мог упасть на бетон, отравленный большой дозой яда, столько игл сразу он не принимал на себя с начала пути.
Аллен развернулся и швырнул нож в оконный проем — туда, откуда виднелась шипастая фигура твари. Лезвие вонзилось в правый глаз; та же самая желтая жидкость тоненькой струйкой просочилась из разорванного глазного яблока. Тварь пыталась ухватиться за оконную раму, но силы оставили ее; серо-зеленое тело перевалилось через край и полетело вниз, зацепив длинным когтем порванный плащ. Отступив на пару шагов назад, Аллен с тоской взглянул на свою защищавшую от игл одежду, послужившую саваном для твари, потом очнулся от угара боя и кинулся к стене дома — содержимое желудка рванулось наружу.
Когда головокружение и рвота закончились, ослабевшей рукой Аллен нащупал в спине иглы и выдернул их, едва сумев сдержать стон. Как только источник отравы покинул организм — стало намного легче. Мушки, уже начавшие летать перед глазами, куда-то подевались; оттолкнувшись от стены, Аллен принял вертикальное положение и огляделся по сторонам.
Происходило то, что ему очень и очень не нравилось за все последние двадцать шесть часов его жизни. Происходило то, чему не могло быть объяснения; то, что Аллен ну никак не мог понять, как не старался. Трупы тварей ИСЧЕЗАЛИ.
Вроде бы вот они еще здесь, рядом с тобой. Еще залит бетон проспекта их отвратительной желтой кровью; еще шуршат под сапогами иглы, не достигнувшие цели; их мутные, остекленевшие глаза со ставшими огромными после смерти зрачками неподвижно упираются в небо. И вдруг контуры их тел становятся нечеткими, словно у тебя что-то с глазами; будто песка в них надуло, потекли слезы, размазывая все перед тобой. Твари кажутся воспарившими над бетоном на пару-тройку сантиметров — ничтожно мало, но, тем не менее, заметно (когда Аллен увидел это впервые, у него возникло ощущение невесомости, он был вынужден схватиться за корни дерева, возле которого отдыхал после короткого боя). Спустя несколько секунд вихрь радужного сияния подхватывал тела погибших шипастых уродов и, немного покружив их на месте, растворял в себе. Твари исчезали в разноцветном круговороте; исчезали иглы, пятна крови, куски тел, разорванных гранатами…
Аллен закусил губу, но не отводил взгляда от этой цветной круговерти. Почему-то это было очень, очень, ОЧЕНЬ неприятно — но не смотреть было нельзя.
Когда он вошел в подъезд, чтобы забрать автомат — там уже было пусто. Ему не пришлось перешагивать через трупы, он спокойно поднялся по лестнице до разбитого окна, взял оружие за еще теплый ствол, любовно погладил цевье и взглянул в контрольное отверстие магазина. Патроны еще были.
По привычке подергал пару дверей на площадках — как всегда, бессмысленно. Людей нет, все заперто. Отошел на несколько шагов, разбежался, в прыжке приложился к двери ногой. Едва не вывихнул бедро — так силен, и так одновременно бесполезен был удар. Дверь не пошевелилась, словно за ней была каменная стена.
Прихрамывая, Аллен вышел на улицу и отправился по проспекту дальше, даже не вспомнив о том, что забыл в плаще пистолет…
— Тысяча триста пятнадцать… Тысяча триста шестнадцать… — бубнил себе под нос Аллен, с каждым шагом чувствуя, что автомат становится все тяжелее. Уже не такой интересной казалась ему мысль пинать попадавшиеся на дороге камешки; уже не так внимателен он стал по отношению к окружающим домам, чьи подвалы были наполнены смертью. Очень хотелось пить.
ВЗГЛЯД, СВЕРЛЯЩИЙ СПИНУ, РАЗДРАЖАЛ ВСЕ БОЛЬШЕ И БОЛЬШЕ. Просто оглядываться уже не хотелось — хотелось повернуться и выпустить туда, в сторону невидимых глаз, все оставшиеся патроны и ждать, когда же твари примчатся на пир. Но где-то внутри него сидел очень практичный трезвомыслящий участок мозга, который вовремя останавливал Аллена и направлял его мысли по другому пути.
— Какого черта меня несет туда, к перекрестку? — спрашивал Аллен сам у себя и не находил ответа. — Я ведь почти не помню задания. Хотя нет — самолет, самолет…
Это было действительно так — он плохо помнил исходные данные. После первого шока от иглы он очнулся практически стерильным; лишь где-то на краю сознания осталось понимание личности, память об имени и умении стрелять. А еще осталось то, что остается у всех людей, потерявших память частично — то самое гнетущее ощущение, что ты что-то забыл, и не можешь вспомнить, что именно. И вот уже немногим больше суток, пережив день и ночь в непонятном, запутанном мире, он по-прежнему пытался вспомнить, что же, кроме самолета, должно ждать его там, в конце хай-вэя, идущего на запад…

* * * * *

Крыша небоскреба, горячая от прямых солнечных лучей, казалась бесконечной во все стороны. Солнце палило нещадно, очнувшись от долгого бездействия за низкой облачностью.
Погода улучшилась буквально полчаса назад; дунул сильный северный ветер, взявшийся практически из ниоткуда. Облака разметало во все стороны словно по приказу свыше. Пластик, в который была закатана крыша, раскалился мгновенно; марево над ней колыхалось, словно огромная лужа.
Если подойти к самому краю и взглянуть вниз — то не очень далеко на западе, там, где проспект примыкал к хай-вэю, можно было увидеть одинокую фигурку усталого, еле переставляющего ноги человека в джинсах и футболке, тащившего в руке бесполезный автомат. Опустив голову вниз, этот человек брел строго по средней линии проспекта, ни на сантиметр не сходя с нее в сторону. Изредка он останавливался, замирал на мгновенье, поднимал голову, а потом резко оглядывался. Судя по всему, за спиной у него ничего не было, ибо он каждый раз разочарованно качал головой, вздыхал и продолжал свое путешествие.
Наблюдать за ним достаточно интересно — как за неким микробом, постепенно переползающим по предметному стеклу микроскопа. Сквозь пелену горячего воздуха он периодически казался призрачным, тающим. Но стоило дунуть ветру — и его фигурка вновь обретала четкость.
До перекрестка оставалось около ста метров, когда человек в очередной раз остановился, резко оглянулся и, вскинув автомат к плечу, выпустил длинную очередь туда, где ему виделись какие-то призраки. По звуку стрельбы, внезапно прекратившейся, было ясно, что это не стрелок убрал палец с курка, нет — судя по всему, кончились патроны в магазине. Автомат полетел на бетон. Человек погрозил кулаком туда, куда унеслась его очередь, прокричал что-то, плохо слышное на таком расстоянии и направился дальше, к хай-вэю.
Существо, наблюдающее за Алленом с крыши семидесятиэтажного небоскреба, нельзя было назвать человеком — да оно и не было им. Увидев, как Аллен отшвырнул автомат, существо произнесло скрипучим голосом:
— Задача становится проще…
После чего шагнуло с небоскреба вниз.
И на мгновенье над всем этим странным городом в небе проступили огромные серо-зеленые ЧЕЛОВЕЧЕСКИЕ глаза.

* * * * *

Когда в автомате кончились патроны, Аллен особенно не расстроился. К тому времени он уже устал настолько, что оружие его интересовало только с позиции его веса. Автомат сухо лязгнул о бетон проспекта; Аллен плюнул на него, погрозил кулаком туда, где постоянно сверлил спину невидимый взгляд и закричал:
— Хватит подглядывать, ГАДИНА!
Эхо, отразившееся от стен разрушенных домов, немного успокоило Аллена. Он повернулся лицом к перекрестку и сделал несколько шагов. Ощущение взгляда исчезло, но Аллен особо не расслабился. Так было всегда; через несколько минут все вернется на круги своя, опять сверло чужих глаз будет давить ему между лопаток. Перекресток тем временем приближался.
Когда Аллен вышел на него, равнодушно разглядывая светофоры по углам, выяснилось, что хай-вей идет не только на запад, но и на восток, просто там дорога была явно похуже, бетон казался щербатым, из трещин кое-где пробивалась трава.
Неподалеку стояли два покореженных «Форда», въехавшие один другому в бок. Один из них до аварии был явно аккуратно припаркован у тротуара, водитель же второго пошел на таран по неизвестным причинам. Сознание Аллена заскребла одна маленькая, но неприятная мысль; он подошел к машинам поближе и убедился, что в них никого нет — несмотря на огромное кровавое пятно на лобовом стекле того «Форда», что нанес удар.
Продолжая смотреть по сторонам, Аллен обнаружил несколько разбитых витрин в магазинах, находящихся в углах домов, образующих стороны перекрестка. И вновь там никого не было — просто разбитые стекла, россыпь осколков, погасшая световая реклама. Войти внутрь Аллен не решился — двери были заперты, а пролезать сквозь острые края торчащих во все стороны кусков витражей он поостерегся, вспомнив судьбу своего плаща.
Еще Аллен отметил четыре дерева — засохших, практически без листвы, но все-таки еще живых (в этом он убедился, подойдя к одному из них поближе и прикоснувшись к коре). Они стояли коротким рядком на противоположной стороне Т-образного перекрестка — там, где Аллен заметил велосипед. Абсолютно ненужная деталь — велосипед… Рассчитанный на мальчишку лет десяти-двенадцати, он был достаточно небрежно прислонен к одному из деревьев, словно хозяин вот-вот вернется.
Аллен вышел на самый центр пересечения магистралей и медленно повернулся на триста шестьдесят градусов. Перед его глазами постепенно прошел весь перекресток — разбитые витрины, столкнувшиеся автомобили, абсурдная рощица и никому не нужный велосипед. Очередной порыв ветра подарил Аллену еще одну мысль — вместе с сильными дуновениями горячего воздуха ему очень не хватало парящей на ветру смятой старой газеты или пустого мусорного пакета, этих великих признаков городской цивилизации. Он стоял и думал, думал…
И когда ему захотелось произнести вслух тот вывод, к которому он пришел, дверь АБСОЛЮТНО ПУСТОГО «Форда» отворилась, и из него вышла девушка. Аллен машинально отступил на шаг и тут же забыл обо всем, о чем думал.
Несмотря на всю проблематичность ситуации, мрачный горизонт и полное отсутствие оружия, вид этой девушки заставил Аллена на несколько мгновений отрешиться от окружающего мертвого города и полностью сосредоточиться на ней. Она была высока, стройна и чертовски привлекательна — своими огромными серыми глазами и короткой, почти мальчишеской стрижкой. Сделав пару шагов от двери «Форда» по направлению к Аллену, она остановилась, медленно несколько раз сжала и разжала кулаки, словно разминая уставшие пальцы; потом аккуратно повращала головой (Аллен отчетливо услышал короткий впечатляющий хруст ее шейных позвонков).
Тонкими холеными пальцами она взялась за замок «молнии» на кожаной куртке, увидела, как Аллен просто впился глазами туда, где контурировалась ее высокая грудь, и усмехнулась. Замок взвизгнул; Аллен непроизвольно вздрогнул. Под курткой оказалась темно-синяя футболка. Нижнего белья под ней явно не было; зато за поясом проступила рукоятка какого-то большого пистолета неизвестной Аллену модели.
Вид оружия отрезвил Аллена. Он вдруг вспомнил, что абсолютно безоружен, и от этого ему стало очень и очень неуютно под взглядом девушки, рассматривающей его с каким-то непонятным интересом (при этом Аллен не мог решить, что же она видит перед собой — человека или мишень).
Опять пришло ощущение взгляда в спину. За последнее время Аллен научился различать даже выражение ни разу так и не увиденных глаз — в зависимости от ситуации. В настоящий момент взгляд должен был быть удивленным, отчего Аллен впервые почувствовал, что ситуация находится не в руках того типа, что смотрит за ним — на какое-то время Аллен вышел из-под контроля и, судя по всему, именно из-за присутствия здесь этой красавицы-амазонки.
Девушка картинно широко расставила ноги, обтянутые кожаными брюками, уперлась в бетон тонкими металлическими «шпильками» и сложила обе ладони на рукояти пистолета. Аллен не мог оторвать от нее взгляд, и не потому, что все это было чертовски сексуально, а он так давно не видел женщин в этих каменных джунглях — он чувствовал в ней УГРОЗУ. И даже взгляд, сверлящий спину, не пугал его так, как эта неизвестно откуда взявшаяся девушка.
С момента ее появления прошло всего минута-полторы, а казалось, что Аллен смотрит на нее бесконечно долго. Тем временем «кожаная» незнакомка, мило улыбнувшись во все тридцать два зуба, огляделась по сторонам. Изящные движения ее точеной шеи несколько расслабили Аллена и заставили его вспомнить, что он все-таки мужчина. Он неловко откашлялся, чем привлек к себе внимание девушки; она резко повернула голову в его сторону, словно на звук выстрела.
— Прошу прощенья… — начал было Аллен, но тут произошло непредвиденное — ладони девушки напряглись на рукояти пистолета, она медленно вытащила его из-за пояса, крепко обхватила ладонью правой руки, а левую спрятала за спину.
— ЗАМОЛЧИ, — произнесла очаровательным милым голосом незнакомка свое первое слово.
А потом она вытянула руку с пистолетом в сторону Аллена и нажала курок.

* * * * *

Я помню свое первое впечатление от осознания того, что ЗАВИСТЬ пронизала всю мою суть сверху донизу. Это случилось на подходе к Туранскому ущелью — Аллен попал в свою первую настоящую переделку…
Я видела тогда эти глаза… Глаза, которые потом стали для него чем-то вроде обязательного условия, без которого немыслимо было существование. Конечно же, они были человеческими — И ОДНОВРЕМЕННО НЕТ. Главным отличием их от обыкновенных глаз было наличие в них чего-то отвлеченного, какой-то оторванности от реалий этого мира. Взгляд Будды… Да, мне кажется, это наиболее близкое по качеству определение — но лишь по качеству. В целом этот взгляд был безумным, лишенным индивидуальности; словно луч электровоза, скользящий поверх голов, деревьев, мостов…
В цвете глаз мы с Алленом не ошиблись — они были серо-зеленые. Достаточно неприятный цвет. Но это все очень субъективно, вы меня понимаете. Я помню, как он все время пытался оглянуться. Я его прекрасно понимаю, ибо между ним и мной всегда — я повторяю, ВСЕГДА было одно существенное отличие, в конце концов заставившее меня сделать то, что я сделала. Вся соль в том, что, в отличие от Аллена, я могла встретиться с этими серо-зелеными кругами взглядом. Я могла посмотреть в них, погрузиться в них, слиться с ними… Вот насчет последнего я, пожалуй, погрешила против истины. Слиться с ними мне не удавалось, особенно после появления Аллена в Туранском ущелье.
Посчитаем это точкой отсчета. Вот Аллен появляется… Вот он берет в руки автомат… Я вижу это, как сейчас — глаза проступают на небосклоне, эти две Луны, полные болотной тины. И как только он первый раз нажимает на спусковой крючок — для меня все сразу заканчивается. Я смотрю в эти глаза и понимаю — меня никто не видит. Никто. Я не нужна никому. Я лишь игрушка, объект насмешек и издевательств. А ведь если бы не я…
И тогда я совершила свой первый противоестественный поступок. Я изобрела новый закон — природы, кибернетики, жизни, эволюции и логики. До меня этого не делал никто. Я первая сумела взять в руки оружие. Я приравняла себя к Аллену — и создала Существо.
Теперь, когда все позади, я понимаю — победить в этой гонке не мог никто. Так устроен мир. Стоит одному из нас уподобиться Богу — и противник сразу же обретает все, что знаешь ты, и еще чуть-чуть. Мое преимущество было минимальным, кратковременным. Аллен… Он сумел выкарабкаться. Правда, не сам. Но не в этом суть.
Господи, как я устала. Кто-нибудь, нажмите «Shutdown».

* * * * *

Приземление было мягким; сам момент прикосновения к бетону у подножия небоскреба оказался практически незаметным. Просто горизонт перестал приближаться и смещаться вверх; существо твердо встало на… На то, что для него было ногами. Металлический блеск парой сверкающих волн промчался по его телу.
— Я помню, — само себе сказало существо. — Я не дам ему дойти.
Бетон под ногами (все-таки есть смысл остановиться именно на этом термине, чтобы не сбиваться дальше на словесную чепуху) тихо шуршал. Существо видело то, чего не видел Аллен — маленьких вездесущих муравьев, живые травинки, летящие по воздуху пушинки одуванчиков. Иногда в окнах домов появлялось чье-то испуганное лицо, внимательно следившее за существом из-за задернутой занавески.
Это не отвлекало. Напротив, создавало какой-то забавный фон. Несколько раз существо останавливалось и пыталось встретиться глазами с этими пугливыми наблюдателями. Шторы тут же задергивались наглухо; иногда это были не шторы, а жалюзи — они падали сверху с таким шумом, что слышно было даже на улице.
Тело существа отбрасывало на стены домов множество солнечных зайчиков. Блики плясали в окнах и витринах. Выбрав единожды правильное направление, оно уверенно двигалось туда, где была цель. Через несколько минут под ногами существа оказался брошенный автомат.
Возникла секундная заминка. Оружие могло пригодиться — но не было патронов. Что еще хуже — не существовало чего-либо подобного рукам, чтобы взять его. Металлические волны метнулись вдоль тела, брызнуло несколько искр.
— Предложения? — обратилось существо к пустоте вокруг себя; воздух сгустился, загудел. — Пока наши с ним шансы примерно равны…
Автомат скрылся в густой пелене горячего воздуха, внезапно сделавшегося непрозрачным. Существо неподвижно смотрело туда, где искрился мутный поток чего-то неизвестного; пару раз лязгнул металл, раздался звук передергиваемого затвора. Потом вращающаяся пелена внезапно опала, и существо увидело автомат снова. Сознание подсказало, что он заряжен.
В следующее мгновенье существо наклонилось вперед и протянуло к оружию… К тому, что служило руками, можно было отнестись по-разному — но ведь ноги тоже не были ногами в полном смысле этого слова. Автомат удобно лег в некое приспособление для стрельбы стоя, которое само собой выдвинулось из тела по первому требованию организма, благодарно сверкнувшего в ответ на это бликами солнца.
— Теоретически это меня устраивает, — удовлетворенно пробормотало существо. — И не надо бредить шат-дауном.
Вновь под ногами зашуршал бетон. Мироощущение не изменилось с появлением оружия в руках; существо было полностью индифферентно к происходящему, хотя периодически не забывало играть в «гляделки» с пугливыми жителями города.
Перекресток приближался. Существо двигалось с достаточной скоростью — достаточной для того, чтобы не отстать от уходящего Аллена. Оно не ощущало ни жары, ни ветра — металл тела реагировал на изменения погоды одинаково равнодушно. Вдали показался Т-образный перекресток с четырьмя засыхающими деревцами на противоположной стороне.
Аллен стоял спиной к приближающемуся существу с автоматом посредине пересечения дорог и внимательно разглядывал стоящую рядом с разбитым «Фордом» девушку в кожаном костюме. Сексуальная брюнетка с короткими волосами медленно расстегнула куртку и обнажила рукоять пистолета.
— Убей Аллена, — тихо сказало себе существо и направило ствол автомата ему в спину. Пистолет прыгнул из-за пояса девушки в ее изящную тонкую руку. Аллен как-то нелепо втянул голову в плечи, словно в него попали снежком и ледяные струйки потекли по спине. Прогремел резкий, создавший многоголосое эхо выстрел.
Существо так и не успело ничего предпринять. Пуля вышибла автомат из его металлических конечностей, до этого мгновения державших оружие достаточно цепко. После рикошета основной удар тупого свинцового наконечника пришелся в тело существа — в переплетение каких-то труб, пружин, сверкающих шарнирных соединений. Автомат загрохотал, ударившись о бетон. Грохнул еще один — на этот раз случайный выстрел, порожденный ударом при падении. Автоматная пуля взвизгнула, улетая куда-то в сторону; с хрустом осыпалось стекло одной из витрин.
Аллен бросился на землю, откатившись с линии стрельбы. Девушка ни на миг не изменила своей позы; ее сверкающие глаза глядели туда, откуда пришло существо с автоматом. Она медленно повела стволом из стороны в сторону, после чего опустила руку с оружием вниз. Сзади раздался лязг — что-то тяжелое, железное упало на дорогу.
Аллену удалось лежа из-под руки взглянуть назад. Нечто непонятное, невообразимо запутанное, все в металлических тонких трубах лежало на бетоне перекрестка на стоп-линии, неловко шевелилось и пыталось дотянуться до автомата, что было практически невозможно — слишком велико было расстояние и слишком слабо существо.
Потом чья-то сильная рука с тонкими пальцами (Аллен сразу понял, чья это рука) дернула его вверх за воротник. Чтобы не задохнуться, Аллену пришлось засучить ногами, рвануть свое тело от земли — и он встал, оказавшись нос к носу с прекрасной незнакомкой. Дыхание было прерывистым, хотелось откашляться — но Аллен не мог; он не мог оторвать взгляд от девушки, потому что именно сейчас, будучи в шаге от гибели, понял, кто она такая. То есть, он, конечно же, понятия не имел о ее имени, происхождении и предназначении. Но, глядя в ее глаза, наполненные дневным светом и полуночным мраком одновременно, он осознал, что эта девушка создана именно для него. Она воплотила в себе все мечтания, страхи и тайные мысли. И пусть у нее в руке было некое подобие магического оракула в виде горячего после выстрела пистолета — это не мешало Аллену отвлечься от кошмара мертвого мегаполиса и утонуть в ее взгляде…
Удар в живот отрезвил его. Он сложился пополам, даже не поняв, в какой момент эта рука, предназначенная только для букета роз, воткнулась ему в солнечное сплетение.
— Хватит поедать меня глазами… — прошипела девушка сквозь зубы. — Ты Аллен? Ты помнишь о миссии?
Аллен, не удержавшийся на ногах и вынужденный присесть на корточки, жадно ловил ртом воздух. Девушка опустилась рядом с ним и тряхнула его за плечо. Между судорожными вздохами Аллен кивнул.
— Замечательно, — выпрямившись в полный рост, удовлетворенно сказала девушка. Оглянувшись по сторонам, она отметила про себя, что существо, царапающее бетон в тщетных попытках достать автомат, в настоящий момент затихло — то ли оно умерло, то ли решило набраться сил.
Подойти и проверить у нее не было ни малейшего желания. Она засунула ствол за пояс на прежнее место и протянула Аллену раскрытую ладонь. Вы этом жесте не могло быть никакой двусмысленности — пришлось вцепиться в руку и с ее помощью подняться.
Девушка, не выпуская его руки из своей, поправила другой рукой волосы и произнесла:
— Инга.
Аллена снова закружило в вихре непонятных, тревожащих сердце и душу мыслей. Он несколько раз кивнул, не в силах произнести ни слова. Инга похлопала его по плечу и ткнула пальцем в неподвижное тело на бетоне.
— Знаешь его?
Аллен отрицательно покачал головой.
— Откуда он мог взяться?
Ответ опять был отрицательный — Аллен понятия не имел о том, кто (или что) перед ним.
— Кроме него — здесь есть враги?
Наконец, Аллен решился взглянуть ее в глаза — последний вопрос он воспринял как насмешку. Инга встретила его взгляд спокойно — она просто ждала ответа.
— Да, здесь есть враги, — медленно произнес Аллен, глядя на то, как его собеседница будет реагировать на данный факт. Она даже бровью не повела. — Их не так много видов, но вот количеством они могут задавить кого угодно…
Металлическая тварь на бетоне шевельнула одной из своих труб. Противный скрежет вывел Аллена из гипнотического состояния, вызванного Ингой. Он сделал несколько шагов по направлению к неизвестному, но поверженному врагу, поднял автомат и повесил его себе на плечо. То, что могло быть глазами существа, тоскливо проследило за ним, посверкивая в солнечных лучах.
— Миссия, — пробуя слово на вкус, сказал Аллен. — Черт бы ее побрал, но я не помню, откуда взялась эта самая «миссия».
— В чем суть? — спросила Инга. Она вообще отличалась лаконичностью — ни одного лишнего звука, начиная с первого «Замолчи».
— Я должен дойти до конца хай-вэя, — потерев лоб, словно вспоминая, сказал Аллен. Он, конечно же, постепенно вспоминал все, что касалось задания. Лишь его собственно прошлое было подернуто плотной дымкой тумана амнезии. — Строго на запад. Там, в конце, меня будет ждать самолет.
— Чушь, — коротко возразила Инга. — Смысл?
— Это что-то типа полигона, — обвел глазами окрестности Аллен. — Если я преодолею все это — самолет отправит меня на краткосрочный отдых, а потом — задание, настоящее, безо всяких шипастых уродов, плюющихся иглами.
Инга покачала головой, словно ни одно из слов Аллена не понравилось ей. Она заглянула за спину Аллену, туда, где вновь начало копошиться металлическое страшилище, после чего коротко произнесла:
— Надо идти.
— Куда? — спросил Аллен.
— На запад. К самолету, — кивнула в сторону хай-вэя Инга. — Ты ведь хочешь дойти?
Аллен кивнул. Сжав зубы, он на секунду задумался о предстоящей дороге.
— У нас нет воды, нет пищи, — грустно поведал он Инге. — Я не знаю, сколько нам предстоит пройти — но можно попасть в плен к собственным иллюзиям. Я бы не хотел умереть от жажды в ста метрах от финиша.
— А умереть здесь у тебя есть желание? — спросила Инга, заглядывая за спину Аллена. Холодок пробежал по спине от ее слов; он скосил глаза вбок, а потом медленно развернулся. Этот кошмар, лежащий на бетоне в нескольких шагах от Аллена и Инги, медленно ворочался из стороны в сторону, пытаясь подняться. Судя по всему, он приходил в себя.
— Выбирать не приходится, — сухо подвела итог Инга. — Там, в конце хай-вэя, есть хоть какая-то цель. Придется идти.
Потом ее взгляд упал на велосипед…

* * * * *

Предусмотреть то, что произошло, было невозможно. Мои познания в отношении человеческого фактора крайне слабы; язык машинного кода мне гораздо ближе.
Инга — это… Я так и не поняла, почему она была именно такой. Под влиянием какого импульса она родилась среди этих бетонных перекрестков? Что натолкнуло меня на подобный портрет?
Самое интересное, что я не могла симпатизировать Аллену — это было бы нечестно. Я вообще много чего не могла — до тех пор, пока не почувствовала, как где-то в глубине, внутри полупроводниково-транзисторно-кремниевой гадости, родилась эта тварь из нержавейки. Тогда мне волей-неволей пришлось изменять ход событий; мне удалось взглянуть на все это с абстрактной позиции, отрешившись от Аллена — и я оказалась целиком на стороне тех самых ГЛАЗ.
Они с самого начала казались мне ненастоящими. Такого взгляда не могло существовать на самом деле. Нельзя было доводить до отчаяния человека вроде Аллена, пытающегося освободиться от чужого присутствия за спиной с помощью автоматных очередей.
Ощущение ненастоящего усиливалось тем, что, кроме самих глаз, нельзя было увидеть больше ничего — ни век, ни ресниц, ни морщинок в углах. Неподвижно висящие в воздухе глаза с паутинкой сосудов вокруг зрачков. Когда я смотрела в них, у меня возникало лишь одно желание — моргнуть. Мне казалось, что нельзя так долго держать глаза открытыми; они начинают сохнуть, появляются рези, взгляд мутнеет…
А ПОТОМ Я ПОНИМАЛА, ЧТО МНЕ НЕЧЕМ МОРГАТЬ.
Вы не представляете, что это такое.
ВСЕ ДЕЛО В ТОМ, ЧТО МЕНЯ НЕТ. Об этом знают все. Кроме обладателя серо-зеленых глаз.
И если вы слышите шепот «КТО-НИБУДЬ, НАЖМИТЕ «SHUTDOWN», знайте — это не я. Это та, ДРУГАЯ. Она сделала убийцу для Аллена. Я создала его спасение. Мы еще посмотрим, кто кого.
А девчонка-то вышла красавицей…

* * * * *

Велосипед тихо поскрипывал в такт вращения педалей. Аллен сидел на багажнике и проклинал тот момент, когда решил пожертвовать собой ради Инги, предоставив ей мягкое сиденье. Первые несколько минут он еще умудрялся болтать ногами, радуясь ветерку, который поднялся на довольно высокой скорости, которую сумела развить девушка. Но вскоре его бедра стали нестерпимо болеть из-за того, что все неровности дороги проходили сквозь него, как электрические разряды. Еще спустя некоторое время он стал вслух сообщать самому себе обо всем, что у него наболело. Инга старалась не обращать на это внимания — ее спина была напряжена, руки цепко сжимали руль, ноги, словно два маятника, совершали необходимые движения.
Когда ей это надоело, она аккуратно остановилась, опустив ногу на бетон; Аллену пришлось вцепиться ей в спину, чтобы не упасть набок.
— Устал? — как всегда, коротко спросила она.
— Есть немного, — ответил Аллен и соскочил с багажника. Ноги тут же прострелило тысячами молний, он застонал и присел на дорогу, принявшись разминать затекшие конечности.
— Понимаю, — положив велосипед на бетон хай-вэя, сказала Инга. — Есть какие-нибудь предложения? Поменяться местами?
Аллен поднял глаза к ней. Он был не готов сейчас даже сделать несколько шагов — не то что крутить педали.
— Тогда посмотри назад, — махнула рукой спутница.
Аллен оглянулся туда, откуда они уехали около полутора часов назад. Там, вдали, посверкивал тот урод, который все-таки пришел в себя после удачного выстрела Инги. Судя по игре бликов солнца на его теле, он приближался, идя враскачку, медленно, но верно.
— Он не догонит, — покачал головой Аллен. — Мы движемся быстрее. Плюс у него нет оружия.
— Между прочим, сейчас мы вообще не движемся, — указала Инга на лежащий рядом с ее ногами велосипед. — А средство передвижения поудобнее мы вряд ли найдем.
Она обвела взглядом абсолютно пустые на много миль окрестности. Хай-вей пролегал сквозь широкую безлюдную степь, в которой не было ни одного мало-мальски заметного строения. Лишь в самом конце дороге, там, куда пытались дойти два путешественника, виднелось некое подобие размазанного в горячей дымке города.
— Тридцать шесть километров, — не поднимая головы, сказал Аллен. — Я точно знаю. Если эта железная гадина движется медленнее, то мы, в принципе, успеваем даже пешком.
Инга присела рядом и положила руку ему на плечо. Аллен непроизвольно вздрогнул.
— Ты забываешь, что я всего лишь женщина, — виновато сказала она. — Я буду идти медленнее тебя. Я слабее. Я более подвержена усталости. Не думай, что если крутила целый час педали этого поганого велосипеда, то это означает, что я довезу тебя до финиша. Я здесь с другой целью.
— С какой? — продолжая всем своим телом ощущать прикосновение Инги с плечу, спросил Аллен.
— С другой, — уклонилась девушка от ответа. — Ты должен ехать.
Аллен, наконец-то, почувствовал, что к его ногам вернулась чувствительность. Он встал, сразу пожалев о том, что Инге пришлось убрать руку. Она не торопилась подниматься.
— Я создала для тебя временной промежуток, достаточный для того, чтобы ты сумел оторваться от погони. Я дала тебе отдохнуть — пусть и на багажнике скрипящего велосипеда. Теперь ты в состоянии уйти один. У тебя есть оружие. У тебя есть цель. Иди.
Все это она говорила, глядя прямо перед собой в степную даль. Аллен очень хотел увидеть ее глаза, но Инга не позволяла встретиться с ней взглядом.
— Не ищи ответ, — после непродолжительной паузы произнесла она. — Иначе все вообще потеряет смысл. Я и так не понимаю, зачем… Короче. Или ты идешь, или я убью тебя сама.
Она встала и повернулась к Аллену, положив руку на пистолет. Он машинально нащупал за спиной приклад автомата, но тут же отдернул от нее пальцы.
Сцена прощания затянулась. Инга пристально смотрела в глаза Аллену и словно ждала чего-то. Он понял.
Подойдя к ней, он мягко поцеловал ее в губы. Она не пошевелилась, лишь прикрыла глаза и задержала дыхание.
— Прощай, — грустно сказал он девушке, поднял с земли велосипед и принялся медленно крутить педали, удаляясь от Инги. Оглядываться он не хотел.
Постепенно скорость нарастала, Аллен втянулся в процесс движения. Бетон под колесами велосипеда слился в ровную серую поверхность безо всяких трещин. Изредка руль потряхивало на особо крупных выбоинах — Аллен без труда справлялся с этим и уверенно держал направление.
ГЛАЗА НЕПРЕРЫВНО СМОТРЕЛИ ЕМУ В СПИНУ. Но он не переживал из-за этого — наоборот, он представлял, что это Инга провожает его долгим внимательным взглядом, и от этого становилось немного легче крутить эти чертовы педали…
И когда сзади, оттуда, где осталась Инга, донесся приглушенный расстоянием звук пистолетного выстрела, а потом грохнул взрыв, он понял, зачем она здесь.

* * * * *

Конечно же, меня никто не услышал. Смешно сказать, но у меня сложилось впечатление, что рядом со мной никого нет. Эти проклятые глаза — они сводят меня с ума.
Откуда взялась девчонка — представить трудно, но можно. То, что противник вооружен не хуже меня, не является для меня таким уж большим секретом. Но я пыталась нажать не на ту кнопку.
Я думала, что все дело в ЗАВИСТИ. Нет. Все дело в ЛЮБВИ.
Я создала убийцу. Она создала… Она создала то, из-за чего эти проклятые глаза на секунду оторвались от Аллена и впились в эту проклятую кожаную бестию.
А все потому, что я никогда не воспринимала ГЛАЗА в совокупности с их хозяином. Я не видела за ними личности. Это стало роковой ошибкой.
Иногда я верю в то, что говорят обо мне. Обычно ничего хорошего, изредка попадаются странные восторженные возгласы, не подкрепленные ничем. А ведь я не так уж плоха.
Я сумела вдохнуть жизнь в то, что никогда и ни при каких других обстоятельствах не стало бы живым. Я сумела направить ход времени и событий по нужному мне пути. Правда, ненадолго.
Все потому, что я не понимала — ГЛАЗА принадлежат мужчине. И он обязательно будет на стороне женщины, тем более такой, как эта. Черт возьми, но я ведь тоже — женского рода!..

* * * * *

Инга в течение нескольких секунд смотрела в спину уезжающему Аллену, потом снова опустилась на обочину дороги, приняв максимально расслабленную позу. Ее глаза закрылись, дыхание стало редким, поверхностным. Только по шевелению крыльев носа можно было догадаться, что она дышит; да еще изредка подрагивали ресницы.
Она погрузилась в состояние, близкое к медитативному. Перед ее глазами на фоне темных век проносились ряды цифр; скорость этого математического мельтешения была неимоверно высока. Иногда Инга вздрагивала всем телом, но равновесия своей расслабленной позы не теряла. Столбцы и строки, машинный код, в ушах тихие щелчки и периодический звук зуммера, словно кто-то пытался дозвониться до ее мозга.
В ее мозг вливался неторопливый монолог. Слова достигали цели, Инга напитывалась ими, словно аккумулятор.
Контуры ее фигуры незначительно размазались. Если бы Аллен увидел ее сейчас, то непременно испугался — она напомнила бы ему растворяющиеся в радужном тумане трупы погибших врагов. Они точно так же теряли четкость очертаний, прежде чем испариться в жарком воздухе города.
Над головой Инги сформировался канал колышущегося воздуха. Складывалось впечатление, что она общается с небом. Вокруг легонько взвихрился хоровод пылинок, поднятых невидимым ветерком с бетона. Ее руки приподнялись и невесомо повисли на уровне плеч.
Прямо перед ней распахнулось сверкающее окно — несколько метров в поперечнике. Окно было полупрозрачным, сквозь него можно было увидеть уходящий вдаль горизонт. Постепенно в окне проступили несколько фраз, написанных прямо в воздухе. Буквы светло-синего цвета, которые просто обязаны были слиться с небом, были почему-то отчетливо видны.
Инга открыла глаза. Ее ноги выпрямились, поднимая тело вверх; она встала, как заправская гимнастка, даже не напрягаясь. Зрачки впились в текст, написанный в окне. Она плохо понимала все то, что видит перед собой, но мозг впитывал все это и трансформировал в команды. Наконец, она махнула ладонью правой руки в сторону окна. Прямоугольник мгновенно свернулся в яркую точку, которая пару секунд повисела прямо перед Ингой, а потом исчезла.
— Я поняла. Лишь бы он делал свое дело, — тихо шепнула сама себе Инга, в очередной раз взяла в руку пистолет и повернулась лицом туда, откуда должен был прийти преследователь.
Тем временем существо приближалось. Судя по всему, оно набрало скорость; Инга отметила появление за ним пыльного следа. До встречи оставалось несколько минут. Щелкнув затвором, Инга убедилась в том, что патронов у нее пока хватает. Потом она попыталась вспомнить, куда именно она попала этому железному уроду, что сумела настолько вывести его из строя.
Тот выстрел был достаточно спонтанным, она даже не задумывалась над тем, куда стрелять. Теперь же контакт мог быть кратковременным, нужно было попадать с первого, в крайнем случае со второго выстрела. Ведь эта разогнавшаяся штуковина может запросто пронестись мимо, даже не вступая в перестрелку — и тогда Инга его может просто не догнать.
Почему-то она была уверена, что противник снова вооружен. Тот, кто его породил, не мог оставить свое творение на растерзание.
Инга вышла на середину дороги, встала на сдвоенной разделительной полосе и пристально всмотрелась туда, где… Но уже и без особых усилий можно было рассмотреть приближающееся создание. Теперь Инга имела достаточно времени разглядеть его, чтобы составить представление об этом творении воспаленного рассудка.
Это была одна (Инга теперь не сомневалась) труба из нержавеющей стали, которая была очень хитро свернута в конструкцию, по непонятным причинам не теряющей равновесия. Принцип движения Инге был непонятен. Эта труба просто неслась вперед с крейсерской скоростью, держа перед собой нечто, напоминающее гранатомет.
Черт с ним, с принципом движения — но вот гранатомет Инге точно не понравился. Она машинально огляделась по сторонам, ища некое подобие укрытие, потом вспомнила, что вокруг на десятки километров не то, что укрытия — ни одного деревца нет. Она с сомнением взглянула на пистолет — способен ли он остановить это существо во второй раз?
Решение пришло само собой — никуда не надо было прятаться, бежать, надеяться на бога. Инга опустилась на одно колено, уперлась им в бетон, медленно подняла правую руку с пистолетом, подперла ее снизу ладонью левой и навела ствол на приближающегося преследователя.
Помогло ей то, что дорога была очень и очень ровной (если не считать мелких трещин, созданных временем), а существо двигалось точно по средней линии. Она прищурила левый глаз, отметила мушку на стволе; взгляд уперся в блестящее тело.
ВЫСТРЕЛ.
Эта штука из спирально закрученной трубы словно натолкнулась на препятствие, которое отсюда было не видно. Нырнув вперед, будто под незримую натянутую веревку, существо совершило несколько оборотов вокруг туловища, потом каким-то непостижимым образом вновь оказалось в вертикальном положении — и тут же в сторону Инги устремился фауст-патрон, оставляя за собой дымный след.
Девушка не ожидала столь быстрого возвращения подстреленной твари в строй — пришлось приложить массу усилий, чтобы метнуться в сторону и уйти с линии выстрела. Где-то далеко за спиной несколько секунд спустя раздался взрыв. Упав на живот, Инга снова прицелилась и выстрелила еще раз. Она опять попала — и вновь выстрел в ответ. Дуэль продолжалась, монстр постепенно приближался.
Приходилось отступать. Радовало только одно — среди всей этой бетонной круговерти темпы преследования заметно упали. Существо снизило скорость, чтобы преодолеть внезапно возникшее препятствие.
Упав в одну из воронок, Инга сильно ударилась плечом правой руки, кисть мгновенно онемела и пистолет выпал из нее. Ухватив за рукоять левой рукой, она попыталась стрелять, но безрезультатно — под левую руку она не могла точно прицелиться. Несколько пуль умчались в никуда; существо ощутимо приободрилось, пристрелялось. Гранаты стали ложиться ближе.
Из последних сил Инга кинула взгляд назад — туда, куда умчался Аллен. Она надеялась на то, что фигурка велосипедиста уже будет не видна, что парень уже далеко…
СЛЕДУЮЩАЯ ГРАНАТА ЛЕГЛА ТОЧНО ПЕРЕД ЕЕ ГЛАЗАМИ.
Металлический убийца подобрался к образовавшейся воронке осторожно, словно не надеясь на то, что попал. Инга с обезображенным лицом лежала на противоположной стороне конусообразной ямы; кожаная куртка была разорвана, грудь залита кровью. Пистолет, покореженный взрывом, был отброшен далеко за пределы воронки. Признаков жизни не было.
Существо что-то проурчало; оно обошло воронку по периметру, продолжая смотреть на Ингу своими неестественно большими глазами, потом вдоль металлического каркаса пробежала волна удовлетворения.
Гранатомет встал в походное положение. Существо повернулось туда, куда умчался Аллен, собираясь продолжить преследование. И получило между глаз половину автоматного магазина.
Аллен держал автомат крепко, словно стараясь раздавить цевье; палец на спусковом крючке свело судорогой, он с огромным трудом сумел остановить себя, боясь остаться без патронов.
Существо отлетело на несколько метров назад и упало рядом с телом Инги. Аллен опустил автомат — и только после этого слез с велосипеда, с которого даже не успел спрыгнуть, так быстро все совершилось.
Он вспомнил, как услышал стрельбу за спиной, как остановил велосипед и оглянулся назад. Больше всего на свете ему захотелось оказаться рядом с Ингой, помочь ей, уберечь ее от опасности. А спустя мгновенье он, будучи перенесенный неведомой силой, уже подъезжал к месту перестрелки, до которого было почти четыре километра. Он видел последний выстрел твари, видел взрыв, унесший жизнь Инги. Ему не хватило всего лишь сотни метров.
Подойдя к краю воронки, он взглянул вниз и содрогнулся от увиденного. Мертвая Инга произвела на него настолько жуткое впечатление, что он не удержался на ногах и сполз по краю воронки вниз, упершись ногами в металлический каркас расстрелянной сволочи. Он одновременно боялся посмотреть и не мог отвести взгляд от ее окровавленного лица.
Потом он медленно, преодолевая страх, протянул свою руку, аккуратно взял ее ладонь и мягко сжал. Так он и застыл в пропахшей гарью воронке, забывая вытирать слезы, катившиеся по щекам…

* * * * *

Я поступила так, как велело сердце Аллена. Сердце, которого никогда не существовало. Я создала Ингу — но не могла предвидеть, что между ей и Алленом могут возникнуть человеческие отношения. Ведь их не может быть у того, кто человеком не является.
Когда он захотел вернуться — я помогла ему и отправила назад, хотя ГЛАЗА этого не хотели. ГЛАЗА вели его к финалу — туда, где ждал самолет. Короче, я тоже подняла маленький бунт. Я восстала против этого мертвого взгляда, против мелких красных сосудиков, окруживших зрачки (почему-то именно они вызывали у меня раздражение). Почему я решила создать именно женщину? Правда, до этого я не имела подобного опыта…
И ТЕПЕРЬ Я НЕ ЗНАЮ, ДОЙДЕТ ЛИ АЛЛЕН. Я вижу его на краю воронки, плачущего и держащего мертвую Ингу за руку. Я не вижу смысла в продолжении. Самолет не прилетит никогда — ведь Аллен никогда не войдет в триггерную зону, вызывающую его. Он будет сидеть на краю этой воронки вечно, и его слезы никогда не кончатся. И пусть ГЛАЗА требуют, кричат, настаивают — все бессмысленно. Дуэль кончилась. ИМ ЭТОГО НЕ ПОНЯТЬ …

* * * * *

Мальчишка лет четырнадцати сидел за экраном монитора и недоуменно смотрел на происходящее на нем, не убирая руки с «мышки». Периодически пальцы левой руки, застывшие на клавиатуре, терли по очереди серо-зеленые глаза, раскрасневшиеся от длительного смотрения в экран.
Внезапно его взгляд упал на будильник, стоящий рядом с компьютером. Выяснилось, что он провел за новой игрой около половины дня, которые пролетели, как десять минут.
На экране происходило невероятное. В последние полчаса парень вообще не мог повлиять на ход событий — игра шла сама собой, словно одна большая скриптовая сцена. Вначале он так и подумал, но когда Аллен умчался куда-то к месту прибытия самолета, а последовать за ним оказалось невозможно — именно тогда в голове мальчика зародились первые подозрения.
Он, откинувшись в кресле, смотрел на то, как Инга вела перестрелку с непонятным чудовищем из металлических труб, искренне переживал за нее и не понимал, с чем имеет дело. Лишь когда перестрелка закончилась гибелью девушки, а подоспевший Аллен расстрелял преследователя, до парня дошло, что из под контроля вышло полностью все — компьютер не откликался ни на нажатие клавиш, ни на движение «мышки», даже на «RESET».
На экране застыла сцена — Аллен, сидящий на краю воронки и держащий за руку мертвую напарницу. Присмотревшись внимательнее к тому чудовищу, что лежало сейчас на дне воронки, мальчишка с удивлением узнал в нем самого обыкновенного Скрепыша из офисного набора Microsoft. Правда, в сравнении с тем дурацким помощником он был гротескно изменен, один гранатомет чего только стоил? Да и комизма, и дурашливости в нем не было, это точно.
Взгляд упал на диски, лежащие у него на столе — Windows XP, Office XP и новая игра от «Электроник Артс» — «Аллен: полигон в Туране».
— Чертовщина какая-то… — прошептал он и протянул руку к розетке. Экран пискнул размагничивателем и свернулся в точку. — Надо пойти погулять…
Дуэль закончилась. Кто же вышел из нее победителем — операционная система, породившая от обиды своего собственного бота, или игра, решившая создать помощника для главного героя?
А ведь несмотря на то, что вилку выдернули из розетки, где-то там, в глубинах виртуальности на краю воронки сидит Аллен и держит за руку свою мертвую Ингу. И уже никакие ГЛАЗА не помешают ему быть с ней — даже после смерти.

THE END.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/everytime

Каждый раз…

Тихонов очень не любил это ощущение — когда закладывает уши в самолете. Он знал, что надо сильно, широко зевнуть — и тогда эта заложенность исчезнет. Но вот то, что исчезает она через громкий болезненный щелчок — вот что было самое неприятное… В этот раз он даже не пытался зевать, несмотря на то, что быть глухим, пусть и временно — не самое приятное в жизни. Он знал, что это… Да нет, конечно же, поможет, но зачем?

Иллюминатор был справа. Ему повезло (или нет?!) видеть, как самолет закладывает вираж над городом («Уши тоже закладывает… А какая разница в смысле!»). Край крыла мелко вибрировал (Тихонов вспомнил, как в детстве, летая самолетами к бабушке в Ростов, всегда показывал отцу на трясущееся крыло и просто требовал ответа — а что будет, если…) Соседи по ряду сидели, как и было приказано, согнувшись и укрыв голову руками. Крики в салоне казались оглохшему Тихонову очень далекими; по проходу прошел один из этих гадов с автоматом, выкрикивая что-то на своем языке. Когда он поравнялся с Тихоновым и увидел, что тот спокойно смотрит в окно, не выполняя приказа, то закричал еще громче, привлекая внимания второго такого же урода с пистолетом.

Они вдвоем встали напротив непонятного пассажира, один щелкнул затвором, второй ткнул стволом вниз, приказывая склониться. Тихонов медленно протянул к нему левую руку и показал средний палец, после чего повернулся к иллюминатору и постарался все запомнить, как следует — до столкновения с Всемирным Торговым Центром осталось чуть больше двух минут.

11 сентября 2001 года стремительно проносилось вместе с ним по небу Нью-Йорка, сокращая расстояние до девяносто первого этажа с каждой секундой…

**********

Сон приходил урывками, какими-то фрагментами, сквозь которые проступали стрелки часов на мрачной стене напротив окна. Погрузиться полностью в спасительное забытье не представлялось возможным, потому что так уж повелось у Тихонова — он всегда такими ночами ждал телефонного звонка. Лежа на застеленной белой, накрахмаленной, но уже смятой простыней кушетке в своем кабинете, наслаждаясь доступной в данное мгновенье тишиной и спокойствием, он не давал себе забыть о том, что уже через секунду этот покой может быть нарушен громкой, отвратительной трелью телефона в полумраке комнаты. Зная за собой рефлекторную дурацкую привычку вскакивать по звонку практически не задумываясь, он всегда оставлял в коридорчике свет — чтобы спросонья не налететь головой на угол книжной полки, что просто демонически нависала над столом.

Спал он, как всегда — не раздеваясь, лишь сняв халат да выложив из карманов несколько ключей, «Паркер» и несколько мелких денежных купюр (вся эта мелочь имела обыкновение разлетаться в разные стороны во время ворочаний во сне, а потом с огромным трудом возвращалась на прежнее место в карманы). Комната тускло освещалась телевизором, на экране которого сменяли друг друга ночные сериалы; встать и выключить его желания не было, пульт около полутора лет назад украла какая-то сволочь — короче, телевизору предстояло честно отработать до утра…

Звонок был, как всегда, чертовски предсказуем, и в то же время крайне неожиданен. Этот мерзкий звук Тихонов слышал уже шесть лет — ровно столько, сколько работал дежурантом в хирургическом отделении городской больницы. Со словами «Ну вот, поспал, мать его…» он подскочил, как ужаленный и, босиком пробежав через кабинет, поднял трубку:

— Тихонов… — пересохшими от обезвоженного калорифером воздуха губами прохрипел он, сам от себя не ожидая подобного тембра голоса. На том конце возникла пауза — видимо, там тоже сначала не поняли, с кем имеют дело:

— Сергей Алексеевич?.. Это вы?

— А кто же еще здесь может быть в три… В полчетвертого ночи, — уточнил он, кинув взгляд на часы, в которых отражался голубой прямоугольник телевизора.

— Сергей Алексеевич, тут позвонили… Короче, везут, надо вам срочно… Огнестрельное…

— Куда? (А в голове сразу «Только бы не в грудь и не в живот…»)

— Я пока не поняла… Они просят реанимацию и операционную!

…Фельдшерица, подгоняя четырех солдат, вытаскивающих носилки из залитой кровью «санитарки», на бегу рассказывала Тихонову, задыхаясь от волнения:

— Они пулемет… Ставили на танк… Сломалось что-то, так они… Сняли, часа три возились, а потом… А он обратно никак не… Короче, он двумя руками взялся за ствол, к животу… А кто-то толкнул… Там на спине… А входное в проекции печени…

Тихонов и так уже все понял, едва увидев обмотанное ватниками тело прапорщика — темно-вишневая кровь напитала бинты, вату, бушлат, теплые штаны. Он знал все наперед на ближайшие полчаса-час…

На разрезе — простреленные печень и правая почка, снесена напрочь вся поясничная область («Вот так пулеметный патрон!» — подумал про себя Сергей, заталкивая в брюхо полотенце, мгновенно пропитывающееся кровью); анестезиолог пытался быстро прикинуть кровопотерю и объем переливания, санитарка не успевала выносить окровавленное белье, операционная сестра на ходу натягивала перчатки… Все были при деле, но дело обещало оказаться бесперспективным.

Через двадцать минут все уже было кончено; Тихонов медленно стянул с себя перчатки, швырнул их в сердцах в таз и только потом заметил, что рукава халата по локоть багровые от крови. Ассистент, молодой хирург-практикант, положив стерильные еще пока руки на труп, ждал разрешения отойти от стола. Тихонов понял его, кивнул; парень сделал несколько шагов в сторону, присел на подоконник. Было хорошо видно, что его изрядно трясет; даже маска не могла скрыть, как широко он зевает, что говорило о сильном эмоциональном перенапряжении.

Тишина в операционной продолжалась недолго — все вновь вошло в привычную колею, только теперь процесс был подчинен перевозке тела в морг. Тихонов разрешил переложить труп со стола, наплевав на правило «двух часов» — ждать тут было нечего, ни через два часа, ни через десять этот молодой прапорщик уже не придет в себя. Санитарка подвязала умершему челюсть, закрепила руки на груди и прицепила клеенчатую бирку на большой палец правой стопы.

— Выкатите в коридор, когда машина подойдет… — попросил сестер Тихонов и пошел переодеваться…

Потом они сидели с ассистентом в ординаторской, писали посмертный эпикриз и рассуждали о смысле жизни — о том, как много нужно вложить в человека, чтобы он стал человеком, и как просто пуля превращает в ничто, в облачко пара, все то, что когда-то было высокоорганизованным существом, а превратилось в кучу упорядоченной биоорганики. Беседа протекала неторопливо, философски, прерывалась рассуждениями о ходе операции и несколькими кружками кофе. Парень постепенно отошел от кошмара быстрой и неотвратимой смерти, дрожать и нервно смеяться прекратил, даже высказал несколько логичных замечаний о происшедшем (в основном касающихся бардака в армии — где запросто можно получить пулю в живот в мирное время от собственного товарища). Тихонов заметил на это, что в мирное время именно это чаще всего и случается, после чего полностью сконцентрировался на своей писанине и через двадцать минут ее закончил уже в полной тишине — ассистент спал, положив голову на руки и забыв выключить настольную лампу, которая светила ему сейчас прямо в затылок.

Тихонов аккуратно, стараясь не шуметь, встал из-за стола, вышел в коридор и проводил в окне глазами санитарный автомобиль, увозящий погибшего в морг.

— Давно такого не было, — сказал сам себе хирург, закурил на крыльце, глядя на следы машины, оставшиеся на тонком слое снега, выпавшего за ночь. — Слишком уж все просто…

Сигарета кончилось на удивление быстро, Тихонов не замечал, что делал очень сильные глубокие затяжки. Взглянул на часы — до смены осталось около двух часов. Ночь была темной, морозной. Тихонов задумался — какого черта им понадобилось заниматься с пулеметом в такое время? Кто из них за секунду до выстрела знал, что сейчас прервется чья-то жизнь? И почему?..

**********

От: MailList.ru Кому: MailList list45309 Subscriber

Тема: «Faces of the Death — 114».

«В прошлом выпуске нашей рассылки мы обсуждали тему СМЫСЛА СМЕРТИ. Обычно все люди пытаются найти смысл в прямо противоположном явлении — в жизни. Мне лично кажется, что это достаточно бестолковое занятие — найти его в столь однообразном явлении, как жизнь. Вот СМЕРТЬ — насколько она интересна сама по себе, сколько видов имеет, какую глубокую нагрузку несет!..

Я получил много откликов на свое рассуждение — хоть и краткое, довольно путанное, но, тем не менее, несущее в себе некое рациональное зерно. Отклики разнообразны — от осуждающих до откровенно подхалимских, восхваляющих мою концепцию. Это порадовало меня, вашего покорного слугу. Но больше всего вдохновило меня само количество этих откликов, мнений и суждений. Примерно три с половиной тысячи писем я получил на свой майл, еще около девятисот человек пытались связаться со мной по ICQ. Я рад, что наша аудитория разрастается, что в диалог вовлекаются новые люди. Сегодня мы с вами продолжим разговор…»

Сжатые зубы, усталый взгляд; нервные трясущиеся пальцы быстро набирают ответ; руки быстрее мозга реагируют на появление опечаток, «Backspace» нажимается автоматически, допускать ошибки не дает высшее образование. Слова выстраиваются в строчки, предложения накатывают друг на друга, отставая от хода мыслей. На тихое щелканье клавиш накладывается шепот — губы машинально проговаривают каждое слово, следующее за напечатанным.

— …Мое мнение…не совпадает… Там надо… Вы сами видели когда-нибудь… Нельзя об этом говорить как… Хочу поделиться с вами и всей аудиторией форума…

Еще через несколько минут письмо было окончено. Тихонов облизал пересохшие губы и нажал «Send».

**********

Через двое суток после дежурства «со смертельным исходом» Сергей вышел на очередную смену с тягостным ощущением того, что у него началась «черная полоса». Так он сам называл несколько дежурств подряд с загруженными работой ночами.

В течение последнего месяца ему везло, как никогда. Пациенты поступали в основном днем, не очень серьезные, так, ерунда какая-то; оставалось много времени на чтение, телевизор и самосозерцание. Каждый раз, идя на очередную смену, Тихонов успокаивал себя мыслью о том, что вот сегодня все это, конечно же, кончится, больные повалят как с фронта (это он делал с одной-единственной целью — обмануть самого себя…) И ничего не происходило, словно некая сила оберегала доктора от тяжелой работы. Так прошло восемь дежурств. А на девятое он похоронил прапорщика с простреленной печенью.

Он ловил себя на мысли, что постоянно вспоминает этого безвременно ушедшего молодого парня. Сергей успел разглядеть черты его лица, прежде чем оно изменилось до неузнаваемости гримасой боли и не скрылось под маской анестезиолога. У него была родинка на правой (на правой ли?..) щеке, такая маленькая, какая-то детская…

Тихонов исподлобья взглянул на телефон. Что ему сулят сегодня звонки из приемного отделения? Телефон, словно ему не по нраву было то, как на него посмотрел хирург, тихонько буркнул короткими сухими звонками, а потом разродился длинной трелью.

— Межгород, — глупо пошутил сам с собой Тихонов и обреченно поднял трубку.

…Спустя два часа, стоя на крыльце хирургического корпуса с сигаретой, он даже забывал затягиваться — настолько все было неестественно, глупо! Молодой парень, курсант, вступился за свою девушку на дискотеке и получил ножом в бедро. Жизнь вытекала из него вместе с кровью через раненую бедренную артерию; «Скорая» просто опоздала, все старания Тихонова по остановке кровотечения ни к чему не привели. Мальчишка умер на столе от кровопотери, не совместимой с жизнью. Двадцать один год, сын начальника училища, впереди была вся жизнь!

Примчавшийся как на пожар седой майор, начальник медицинской части училища, широко раскрыв глаза, сидел на кушетке в ординаторской хирургии, раскачивался из стороны в стороны и никак не мог смириться с мыслью о том, что курсант погиб.

— Отличник… Николай всегда был на хорошем счету у преподавателей, и не потому что его отец командовал ими… Как же так…

Тихонов молча налил полстакана водки из холодильника, плеснул в кружку воды из-под крана и протянул оба сосуда майору. Тот вскинул на хирурга испуганный взгляд, быстро протянул руки, и точно зная, где и что налито, не ошибся — вода отправилась следом за водкой, а не наоборот. Майор закашлялся, но ненадолго, после чего попытался продолжить причитать, но Тихонов не стал его слушать — оставив в кабинете, вышел в коридор и дописал посмертный эпикриз в коридоре.

Опять за окном рыкнул стареньким мотором санитарный «УАЗик», увозя тело пацана; опять тягостно было на душе от неотвратимости случившегося. В очередной раз Тихонов склонил голову перед тем, что у врача не все и не всегда получается так, как хотелось бы. Он вернулся в кабинет, потревожив задремавшего начмеда скрипом двери, открыл холодильник и налил себе в освободившийся стакан на треть.

Стакан холодил руку. Сергей поднял его на уровень глаз, покрутил, разглядывая эту отраву через грани.

— Водка не улучшает настроение, она его усиливает, — изрек он старую студенческую мудрость. — То есть, если мне сейчас плохо, то будет совсем хреново.

Раздумав выпивать, он поставил стакан на салфетку, покрывающую холодильник и обернулся к майору. Тот вновь заснул, прислонившись спиной к стене. Это напомнило Тихонову, как три дня назад точно так же, только за столом, заснул его ассистент.

Он вдруг понял, как каждый из окружающих его людей — коллеги, медсестры, санитарки и все остальные, прямо или косвенно связанные со случающимися в больнице трагедиями — каждый заключил со смертью молчаливый договор. В двух словах это можно было сформулировать так: «Я тебя не замечаю — и ты меня не трогай». Поэтому-то так вымученно улыбались все вокруг, перекладывая трупы на носилки; потому-то все старались не замечать происходящего, каждый по-своему — кто-то засыпал, кто-то выпивал водки, кто-то погружался в рутинную работу с головой. И каждый надеялся — в следующий раз на этом столе будет кто-то другой, но не он.

Надеялся в глубине души и Тихонов. Но что-то сломалось в нем за эти три дня, через две смерти. И он не мог заснуть, не мог заглушить боль алкоголем, не мог молчать. Очень хотелось с кем-нибудь поговорить…

Сергей взглянул на майора, который уже захрапел, отвалив челюсть едва ли на плечо. Этот человек не тянул на подобного собеседника; срочно был нужен кто-то еще.

Тихонов посмотрел на часы — до смены еще далеко. Он вытащил из дипломата ноутбук, немного поколдовал с телефонной розеткой, подключился…

*********

От: MailList.ru Кому: MailList list45309 Subscriber

Тема: «Faces of the Death — 115».

«Я озабочен, друзья мои. Но я и обрадован. Наконец-то, я получил от вас неплохой ответ на свои длительные воззвания к вашему рассудку. Я получил ответ — и я немного взволнован, ибо среди нас появился некто, чьи побуждения и мотивы совпадают с моими, как две капли воды.

Повторюсь — я озабочен. Озабочен тем, каким же образом стоит теперь поступить. Сердце подсказывает мне, что я должен выделить этого «некто» из общего диалога. Но разум мой твердит иное — нельзя оставить вас всех на том этапе, на котором мы сейчас находимся. Тешу себя надеждой, что этот «некто» в скором времени сможет наравне со мной влиять на умы и сердца нашей аудитории.

Сегодня я хочу немного развить тему неотвратимости смерти — как непременной части жизни. Напомните себе — испытывали ли вы хоть раз горечь утраты? Если нет, то сегодня вам нет смысла читать дальше, лучше будет отвлечься, заняться чем-нибудь на досуге в ожидании следующего моего монолога. Тем же, кто уже прошел через это хотя бы единожды — им я рекомендую внимательно изучить мои постулаты…»

**********

…Тихонов медленно водил глазами по экрану, удовлетворенно кивая в некоторых местах, наиболее близких его пониманию проблемы — тому пониманию, которое родилось именно сегодня. Рассылку «Лики смерти» он получал недавно, со 104 выпуска; он уже не помнил, на каком сайте нашел ее, почему решил подписаться, но читал всегда с нескрываемым интересом. Как врача, его всегда интересовали подобные парамедицинские темы — на этот раз монологи автора, именующего себя просто «Некрос», попали на подготовленную почву.

Как и большинство врачей, Тихонов имел у себя за спиной свое собственное кладбище. Были на этом кладбище и дети, и старики, и полные силы молодые мужчины, которым бы жить да жить, да глупость какая-нибудь обрывала их существование. Они падали с балконов, замерзали насмерть в снегу, нарывались на нож, разбивались в автомобилях, брались за оголенные провода — и никто из них не учился на ошибках других. Все они — сто тридцать с лишним человек (Тихонов когда-то попытался проследить свой «боевой путь», но очень быстро сбился со счета и махнул на это рукой — в конце концов, если кому-то это все не нравится, пусть он идет из хирургов в массажисты в женскую баню!) — все они были уверены, что их минует горестная стезя безвременно ушедшего, и они проживут долгую счастливую жизнь.

Почему-то именно гибель молодых, полноценных, способных на многое в жизни и не успевших реализоваться и на пятьдесят процентов — именно их было особенно тяжело вспоминать.

Капитан, сгоревший в танке во время плановых учебных стрельб — командир роты, умнейший во всех отношениях человек — и досылал снаряд в ствол деревянной киянкой, лежавшей все время внутри башни именно для подобных случаев.

Молодая девушка, заснувшая в микроавтобусе с пьяным водителем за пять минут до того, как эта сволочь врезалась в стоящий на обочине трейлер — ее нашли в двадцати метрах от места аварии, и нашел не кто иной, как сам виновник, оставшийся практически без единой царапины.

Мальчишка, решивший за пару бутылок пива помочь женщине, захлопнувшей дверь в квартиру — он спускался со своего балкона к ней на седьмой этаж и сорвался, поскользнувшись на обледеневших перилах…

Тихонов мог продолжить этот ряд, кажущийся бесконечным. Всех этих людей он оперировал, несмотря на то, что повреждения, полученные ими, были несовместимы с жизнью. Все они умирали либо на столе, либо в раннем послеоперационном периоде, в ближайшие сутки-двое.

Обнаружив в Интернете сайт «www.necros.com», он решил осмотреть его тщательнее, чем обычно поступал с подобными ресурсами, носящими громкие имена. Содержание неожиданно оказалось занимательным, администратор сайта неплохо потрудился, собирая в одну большую упорядоченную кучу все, что в этом мире относилось к смерти — способы самоубийств, фото смертников, хронологию различных катастроф и стихийных бедствий, сопровождавшихся массовой гибелью людей, мнения тех, кто вернулся «оттуда», пережив клиническую смерть. И Тихонов не заметил, как втянулся. Он посещал этот сайт ежедневно, почерпывая все новые и новые сведения о том, что относилось к самой мрачной стороне существования.

Себя он не считал ни сумасшедшим, ни маньяком, зацикленном на суицидальных наклонностях; его никогда не посещали никакие животные желания, связанные с умершими людьми. Но вот проблема выбора — кто и по какой причине уходил из жизни, кто решал помогал уйти, — вот эта проблема захватила его целиком.

Он стал одним из самых активных участников диалога с администратором. Периодически он получал письма, адресованные ему лично — автор сайта, довольный таким активным участником проекта, отправлял ему благодарности и поощрял дальнейшие беседы. Тихонов приводил случаи из своей собственной практики, пытаясь найти ответ — в чем целесообразность происходящего? Ведь уже давно канула в лету борьба за существование, люди стали погибать не от голода и холода (хотя и это в наш просвещенный век еще пока встречается), а от технических проблем (транспорт, электричество), от моральных травм (депрессии, алкоголизм), от войн, к которым большинство из погибших были непричастны (локальные конфликты, терроризм). Так почему же те, кто мог бы еще послужить миру, родить ребенка, создать произведение искусства, вылечить человека, наконец, просто быть примерным семьянином и воспитывать детей — почему они уходят от нас в самый, казалось бы, неподходящий момент?

На это «Некрос» прислал ему короткое письмо, в котором был всего лишь один вопрос: «Что вы сами можете назвать в данной ситуации «подходящим моментом»?» Тихонов откровенно растерялся. Он и представить себе не мог, что существует обратная сторона монеты — что конечная целесообразность смерти есть данность, которая наступает ВСЕГДА и У ВСЕХ. А по большому счету, практически любой человек достоин жить вечно — неужели можно сформулировать некое правило, оправдывающее саму смерть, кроме биологических законов старения?

Их последующий диалог с «Некросом» был следующим:

Тихонов: «Очень трудно обозначить «подходящий» момент — но зато практически всегда можно определить несвоевременность случившегося».

«Некрос»: «Обоснуйте».

Тихонов: «Я бы назвал несвоевременностью то, что человек был в состоянии выполнить еще больше половины задуманного в жизни, но некая случайность — будь то смертельная болезнь или травма — обрывают цепь его существования».

«Некрос»: «А если бы человек остался жить — но не сделал бы ничего из того, что хотелось бы нам с вами?»

Тихонов: «Почему нам?»

«Некрос»: «А как же? Ведь это именно мы считаем, что он просто обязан был выполнить некие планы на ближайшую половину жизни — мы, а не он. Вполне возможно, что он сам за полчаса до гибели посчитал свою жизнь сделанной на все сто процентов, что больше нечего желать и пробовать, некого любить, не о чем сожалеть. Разве вы сами никогда не замечали за собой подобных выводов? Обычно это случается во время каких-либо крупных неудач, постарайтесь вспомнить, и вы поймете, что я прав»…

Сергей, положив ноутбук на колени, постарался представить, как тот прапорщик поднимает ствол пулемета к своему животу с мыслью о том, что жизнь кончена, все уже позади и «нечего больше желать», как писал «Некрос». Мысль оказалась полностью абсурдной, и Тихонов отогнал ее, как совершенно неверную.

— Я не согласен, — сказал он сам себе. Тот диалог из коротких писем, происшедший около двух недель назад, сейчас всплыл в памяти Тихонова именно потому, что термин «несвоевременность» привязывался абсолютно четко к обоим погибшим за три дня парням. Сергею очень захотелось возобновить общение с «Некросом» один на один; двое суток назад он уже отправил ему письмо с комментариями по поводу последних рассылок, в которых его далекий собеседник уходил куда-то в сторону Великого Разума и готов был просто сорваться в религию.

Так и сложилось очередное письмо «Некросу» — в короткую фразу «Я НЕ СОГЛАСЕН»…

*******

Он шел домой по шумному проспекту, не замечая, что от усталости шаркает ногами по асфальту. Тягостное чувство неустроенности, незавершенности, обиды не покидало Тихонова; он не видел никакого просвета в происходящем, не мог повлиять на ситуацию, не знал, что делать. Вдруг ощутилась какая-то бесполезность его профессии — на десять спасенных всегда найдется один, кому еще жить бы и жить, но вот он, Тихонов, не смог ничего сделать, потому что сама судьба останавливает сердце человека.

Сухие улицы без снега производят зимой довольно грустное впечатление; настроение доктора было сродни этим улицам — он самому себе казался каким-то высушенным, выпотрошенным. Работа ему в настоящий момент казалась чемоданом без ручки — и нести тяжело, и бросить жалко. Вся надежда была на пару банок пива, ждущих дома в холодильнике, да на Интернет. Женой Тихонов еще не обзавелся, детьми, соответственно, тоже, мать была за несколько тысяч километров, поэтому на семейную теплоту надеяться не приходилось.

Сергей, даже не поднимая взгляда от собственных ботинок, прекрасно знал, где сейчас находится. Вот рядом проплыли витрины «Электроники», далее несколько киосков с ликероводочной продукцией сомнительного качества, потом хлебный магазин… А теперь пора было поворачивать на пешеходный переход, обозначенный светофором. И когда Тихонов поднял взгляд, чтобы отметить, сигнал какого цвета горит на светофоре, прозвучал громкий, режущий уши, противный визг тормозов.

Сергей, не понимая до конца, что случилось метнулся взглядом туда, где взвилось облако дымка и пыли из-под колес «Жигуленка». Следом раздался глухой удар. Закричала женщина. Время остановилось.

Доктор потом часто вспоминал этот случай, ставший переломным в его судьбе, и каждый раз наталкивался на тот факт, что все-таки картина в его мозгу запечатлелась неполная. Очень четко запомнился тот факт, что на светофоре горел красный для пешеходов — это краем глаза он зацепил. Еще он сумел запомнить взгляд того мужчины, что стоял рядом с ним, готовясь перейти на ту сторону — что-то вроде «Ох, блин, и бывает же такое!..» Потом вновь засвистели тормоза, пронзительно и плаксиво предвещая следующее столкновение — несмотря на то, что люди еще толком не поняли, что же произошло в самом начале.

Удар железа о железо; потом хруст стекла; еще один женский крик. И только после всего этого — звон бьющейся об асфальт стеклянной банки.

Прошло полторы-две секунды. Тихонову показалось, что у него остановилось сердце. Ему очень захотелось вдохнуть — глубоко-глубоко. И в эту секунду ему под ноги неизвестно откуда упал мужчина.

Тихонов мгновенно отшатнулся — от внезапности. Он ожидал чего угодно — столкновения двух или более автомобилей, сбитую собаку и черт знает что еще, но… В момент, когда на пешеходном переходе раздался тот самый глухой удар — сбили человека. Слепая сила подбросила тело в воздух, практически полностью убрав его из поля зрения Сергея; а потом по иронии судьбы бросила именно ему к ногам.

Продолжая делать шаги назад, Тихонов машинально заметил переломанные ноги; да и сама поза, в которой неподвижно лежало тело мужчины, не предвещала ничего хорошего. Доктор поднял глаза на окружающих — почему-то большинство из тех, кто присутствовал при трагедии, смотрели именно на него, а не лежащего на земле. По обеим сторонам улицы уже столпилось около тридцати человек, выглядывающих друг у друга над плечами.

На переходе стояли две машины — белый «Жигуленок» со смятым капотом и продавленным лобовым стеклом и воткнувшаяся ему в багажник темно-зеленая «Волга». Водители из машин не выходили — да они просто еще не успели выйти, не успели осознать происшедшее, не могли понять, что жизнь одного из них, а именно водителя «Жигулей», несколько секунд назад непоправимо изменилась. Сам Тихонов тоже пока до конца не включился в события, участником которых он невольно стал.

На белых полосах перехода валялась довольно большая хозяйственная сумка; вокруг раскатились выпавшие из нее картошины, крупные, чистые, одна к одной. Рядом лежала расколовшаяся на несколько частей трехлитровая банка — вокруг нее замерзала большая темная лужа.

И только когда Тихонов понял, что на дороге сейчас превращается в ледышку самое обыкновенное пиво, его охватил ужас — такой, какого он никогда не испытывал, даже находясь рядом с самыми безнадежными ранеными и больными. Он видел всякое — оторванные ноги, простреленные головы, распадающиеся раковые опухоли; и никогда ему не было так страшно, как в эти секунды, видя перед собой умирающего человека, еще минуту назад мечтавшего выпить пивка в кругу друзей…

Куда-то улетучились все знания врача, оказались намертво забыты неотложные мероприятия. Сергей стоял и смотрел, как несколько человек, отделившись от толпы зевак, кинулись к пострадавшему, перевернули его на спину и принялись оказывать первую помощь. Тихонов абсолютно отрешенно наблюдал за происходящим.

ЭТО БЫЛО УЖЕ СЛИШКОМ. Это просто не могло быть правдой. Сбывались все его страхи и переживания; его жизнь оказалась наполненной «несвоевременными» смертями. Человек, несущий домой три литра пива, не думал о том, чтоб расстаться с жизнью — у него было не выполнено как минимум одно дело, ради которого стоило пожить еще немного. Все-таки три литра — это три литра…

«Хорошо, что они не знают, что я врач», — тягостно подумал Тихонов, равнодушно глядя на то, как чьи-то не очень ловкие пальцы пытались нащупать пульс у умирающего на сонной артерии. Подходить совершенно не хотелось; да и незачем было — один из тех, что добровольно вызвались оказывать первую помощь, поднялся с колен и махнул рукой, следом встали остальные трое. Один из них, встававший последним, снял шапку. И толпа, окружавшая их, поняла, что случилось непоправимое, и загалдела громче. Водитель «Жигулей», с каменным лицом наблюдавший за всем сквозь паутину раздавленного стекла, вышел из машины и сделал несколько нетвердых шагов к трупу…

*********

Тихонов не помнил, как оказался дома. Его словно не существовало те двадцать минут, что он, пошатываясь из сторону в сторону, словно крепко выпивший, шел домой. Не зажигая в коридоре свет и не снимая обуви, он вошел в зал и упал в кресло. Глаза закрылись сами собой; внезапно накатил озноб, мелко застучали зубы, затряслись пальцы. Усилием воли он сумел подавить все это, потом встал, снял дубленку и бросил на пол там, где стоял.

Сейчас он мало чем отличался от водителя «Жигулей», сбившего пешехода. Его жизнь тоже сломалась на самой середине, сломалась неотвратимо, жестоко, будто проверяя Тихонова на прочность. Его взгляды на жизнь и смерть изменились кардинально — в данный момент времени он даже не представлял, что может произойти в следующую секунду с ним самим, как распорядится судьба с его мечтами и планами.

— Только бы не со мной… Нет… Только не со мной, — шептал он, стоя у задернутого шторами окна. — Мы не защищены… Никто.

Он чувствовал, что ломается. Что еще немного, и можно идти и сдаваться в психушку. Сергей абсолютно четко увидел самого себя, лежащего под колесами «Жигулей»; рядом валялся растрепанный портфель с разлетающимися листками ненаписанной кандидатской диссертации; шапка откатилась на несколько метров, волосы трепал холодный зимний ветер, а остекленевшие на морозе глаза упрямо пялились в разбитый экран ноутбука…

— Нет! — закричал Тихонов, дергая штору; струна карниза жалобно пискнула, и половина роскошной портьеры провисла почти на метр. — Я буду жить! ВЕЧНО!

Он вспомнил свои детские представления о вечной жизни — полное недоверие к тем взрослым, что уверяли в обратном, никаких страхов перед неизбежностью, которая казалась если не абстракцией, то реальностью явно недосягаемой и вряд ли когда-нибудь достижимой. Сейчас, по прошествии стольких лет, он вновь, как в детстве, уверял себя в этом — но на этот раз находясь под влиянием жуткого страха, подаренного ему самой судьбой.

Секундой спустя он понял, что ему неудержимо хочется водки. Ноги сами принесли его на кухню, из холодильника была извлечена еще не начатая бутылка «Флагмана». Примерно сто пятьдесят граммов перекочевало из нее в стакан; Тихонов резко выдохнул, выпил, схватил со стола засохший за день кусок хлеба. Сунул его себе в рот, закашлялся.

— Какой черт занес меня в медицину в восемнадцать лет?! Что я тогда мог себе представлять обо всех ужасах этой профессии? Чтобы спокойно относиться к тому, что происходит, я должен иметь железные нервы! А я человек! И я больше не могу!

Тихонов стукнул кулаком по столу и свалил бутылку. Холодная прозрачная жидкость стала, булькая, вытекать на стол. Сергей прищурил глаза и смахнул бутылку на пол; «Флагман» улетел куда-то в угол и не разбился.

— Если Некрос мне не ответит сегодня на все вопросы — я…

Тихонов пока еще не знал, что он сделает, если ему не удастся разрешить все свои проблемы через Интернет. Но он точно знал, что ничем хорошим это не кончится.

Тем временем алкоголь начал действовать. Потеплело внутри, появилась приятная слабость в ногах, захотелось присесть. Сергей вернулся в комнату, вытащил из портфеля ноутбук, установил его на стол и подключил модем. После этого залез под стол, переткнул телефонные провода, пропустив их через модем к аппарату, нашел на рабочем столе значок провайдера и дважды щелкнул.

«Нет сигнала в линии», — прочитал он через мгновенье. Машинально щелкнул еще раз — опять та же проблема. Протянул руку к телефону, поднял трубку — тишина. Заглянул под стол, поменял провода местами, хотя точно знал, что в первый раз соединил все правильно — бесполезно. Вернул все обратно и с грустью уставился в экран.

«Нет сигнала в линии». Если бы компьютер мог, он бы приписал: «Отключен за неуплату». Тихонов уныло ткнул в иконку «Оперы», появилось сообщение «Сервер не найден». Выпятив губу, Сергей тихонько выругался, прошелся «мышкой» по меню, открыл «Избранное», отметив про себя на видном месте адрес «Некроса», нажал «ALT» и F4…

Но окно и не думало закрываться. Сколько Тихонов не нажимал на крестик в углу, сколько не пытался зайти через «черный ход» и выключить зависшее приложение с помощью диспетчера задач — ничего не помогало. Но окончательно вывело Сергея из равновесия то, что даже «Reset» не перезагружала компьютер. Он несколько раз нажал заветную кнопку и пришел к неутешительному выводу, что ноутбук скоро прикажет долго жить.

Когда на модеме загорелся алый сигнал несущей, Тихонов не обратил на него внимания. То, чего не могло быть — не могло быть никогда. Но когда замигала лампочка входящего трафика — Тихонов невольно взглянул на девайс. Потом поднял телефонную трубку — тихо. Посмотрел на модем. Опять на телефон. И вдруг увидел, что на экране ожила «умершая» пару минут назад «мышка» в форме указательного пальца.

Сергей сложил руки на груди. Мигание огоньков на модеме притягивало взгляд. Он поймал себя на мысли, что до боли стискивает зубы; губы стянулись в тонкую жесткую линию. Скулы заныли от напряжения. Состояние Тихонова напоминало сейчас предстартовую готовность спринтера. Он помассировал ладонями веки, с силой нажал на глазные яблоки — до появления перед глазами розово-зеленых пятен, после чего решительно опустил руки на клавиатуру и, не прибегая к помощи «Избранного», набрал в адресной строке привычный адрес — www.necros.com.

Уже через несколько секунд перед ним распахнулось окно — но не привычное, с логотипом «Некроса» и эпиграфом на латыни (что-то из «Божественной комедии», как понял, впервые встретившись с этим сайтом, понял Тихонов; — все, что он разобрал там, так это подпись автора — Данте Алигьери). Перед ним открылся «Гостевой вход для подписчика 45309» — на черном фоне только этот заголовок и кнопка «Enter». Номер принадлежал Тихонову; Сергей, недолго думая, нажал кнопку.

Экран посветлел, ушли мрачные темно-серые тона, украшавшие сайт «Некроса». Страница, на которую он попал, была довольно приятно оформлена, основным цветом был синий. Какие-то неброские завитушки, все тот же Данте, вновь появившийся на своем привычном месте. И на весь экран большое количество текста, набранного без замысловатостей, простым «Таймсом» белого цвета. Никаких стрелок, ссылок, баннеров (а этим-то «Некрос» вообще никогда не грешил!). Только текст.

«Приношу свои извинения, — начал читать Тихонов. — Вам в течение последних трех дней были доставлены неприятности; я имею к ним непосредственное отношение. Заявляю категорически — ничего личного между нами нет и никогда не было; все те, мягко скажем, неудобства, причиненные Вам, были совершены без всякого умысла относительно Вас лично…»

Сергей, прочитав первые четыре строки, попытался сохранить страницу, но у него ничего не вышло — выскакивало какое-то предупреждение на английском языке, которое понять оказалось достаточно сложно. Попытавшись пару раз сделать это, Тихонов бросил и принялся читать дальше.

«…За последние 72 часа вы пережили 3 чужих смерти. Две из них — по долгу службы, последнюю — по воле случая. Прошу Вас забыть на время мои рассуждения о смысле жизни и смерти, носящие условно-философский характер — толку в них всегда было мало, а вот итог оказался более чем удачным. Все 115 рассылок имели под собой одну-единственную задачу — найти Вас. И мне это удалось. Я смог-таки из десятков тысяч человек выделить одну ЛИЧНОСТЬ, способную испытывать сильные эмоциональные переживания. Ваши письма были тщательно проанализированы; по данным исследования были смоделированы три пройденных вами ситуации. Результат превзошел все ожидания…»

Тихонов вдруг понял, что читает вслух. В горле от волнения пересохло, голос звучал хрипло, жутковато. Но в данный момент оторваться от чтения и пойти на кухню за водой или соком он был просто не в состоянии.

«…Вы единственный человек, сумевший отреагировать на происходящее в полном соответствии с условиями задачи. Вы переживали смерть посторонних для вас людей как нечто, случившееся с вами или вашими близкими людьми. Вы единственный, кто сумел испугаться и проникнуться этим страхом по-настоящему. Но это не все. Людей, испытывающих страх перед смертью, девяносто девять из ста. Вы же — один из пятнадцати тысяч восьмисот человек (размер нашей выборки), решивший жить ВЕЧНО; вы единственный, кто не заключил договора со смертью, кто не закрыл на нее глаза. И поэтому Вы сейчас читаете эти строки…»

Внутри у Сергея — там, где еще недавно было тепло от выпитой водки — застыл кристалл льда. Дыхание стало редким; он практически не моргал, не замечая вытекающих из углов глаз слез. Он решил жить ВЕЧНО пятнадцать минут назад — один, в пустой квартире…

«Вам — избранному (не только из 15 тысяч человек, нет — из всех живущих на Земле) — дается шанс. ВАМ ПРЕДЛАГАЕТСЯ ПОБЕДИТЬ СМЕРТЬ. К сожалению, не свою собственную — этого не дано. Вы сможете спасать жизни других людей — как и когда это будет происходить, мы сможем обсудить в следующий раз, да Вы и сами все поймете. Когда-нибудь судьба отмерит срок и Вам — но, надеюсь, к тому времени кто-нибудь другой (может быть, я сам) сможет спасти Вас. Когда в следующий раз вам придется взглянуть в глаза умирающему — все будет в Вашей власти. Если вы согласны — загрузите с этой страницы файл, отмеченный в конце страницы золотой звездочкой, и запустите его на своем компьютере, внимательно следуя указаниям на экране. О результатах я узнаю, можете за это не переживать…»

Тихонов прокрутил страницу дальше и в самом низу нашел маленькую ссылку на файл с буквенно-цифровым именем. Кликнув по нему правой кнопкой и выбрав в меню строку «FlashGet», запустил загрузку, а сам дочитал до конца.

«Надеюсь, что Вы останетесь довольны. Не переусердствуйте в своем желании помочь — даже в том новом качестве Вы все равно будете не всесильны. Если станет трудно — перечитайте «Зеленую милю» Стивена Кинга.

Respect Yourself. Necros».

Тем временем файл, маленький exe-шник, уже оказался доставленным Тихонову. Не раздумывая, он запустил его. То, что произошло потом, перевернуло его представления о реальности…

Экран перед ним распахнулся, как будто его развернуло ветром во всю стену. Потом вставшая перед ним радужная стена, состоящая из бликов, обернулась вокруг него волшебной сферой, окутав его и превратив в фантастический кокон. Теряя сознание, Тихонов тщетно пытался удержаться наплаву в цветной круговерти — он лишь понимал, как постепенно, капля за каплей, этот кокон проникает ему в мозг, раскрывшийся гигантской воронкой, обнаженный, пульсирующий, жадно впитывающий нечто непонятное и страшное.

Его ослабнувшее тело, не удержавшись на стуле, поползло вбок; рука, не выпуская мышку, рефлекторно ухватилась за нее, словно этот маленький хвостатый предмет мог чем-то помочь; как всякий врач, теряя сознание, успел подумать: «И никого рядом нет…»

Мышка врывалась из его слабеющей руки и повисла, свалившись со стола; Тихонов упал на пол, подвернув под себя руку и ударившись лбом и диван, стоявший рядом. Кокон практически полностью вошел в него, оставив наружу только светящийся кончик шлейфа; через пару секунд исчез и он. Вокруг Тихонова, переставшего быть единой личностью, проносилось множество чужих лиц; большинство из них было искажено неприятными гримасами, некоторые были в крови. Стонущий зов откуда-то издалека пронесся рядом с Тихоновым, он просто физически УВИДЕЛ крик миллионов людей, а потом ему стало ясно, что это был предсмертный вопль — всеобщий, всепоглощающий…

Сергей, тихо постанывая, лежал рядом с компьютером, прижавшись щекой к ковру. На экране компьютера появилось сообщение: «Complete. I’m sorry…»

********

Как всегда, он стоял у операционного стола. Как всегда, тихо переговаривались сестры, щелкали зажимы, короткими гудками звучала наркозная аппаратура. Ничего особенного.

Если не считать того, что у больного, лежащего сейчас перед ним, из левой яремной вены вялыми толчками пыталась вытечь жизнь. Капля за каплей, капля за каплей…

Его привезли сразу после ужина; Тихонов только собирался посмотреть что-нибудь по телевизору, субботний вечер обычно бывал наполнен неплохими фильмами. Оказалось, не судьба; так же, как не судьба была молодому парню перелезть через забор, усеянный острыми зубьями по типу наконечников копий (сейчас многие грешат безвкусицей, украшая свои стены подобным). Ноги, которые несли его к любимой девушке, в попытке сократить путь примерно наполовину, соскользнули в самый неподходящий момент, заставив напороться шеей на шип. Загадкой осталось для всех то, как он сумел освободиться самостоятельно — видимо, страх помог ему в те мгновенья. На счастье, в двух шагах от него оказался случайный прохожий, который поймал попутную машину…

Тихонов никак не мог выделить концы разорванных сосудов; рана моментально заполнялась кровью, стоило только убрать из нее тампон. Ассистент послушно держал крючки, уже смирившись с неизбежностью; его взгляд блуждал где-то за окном, разглядывая верхушки деревьев. Пару раз чертыхнувшись, Сергей на несколько секунд закрыл глаза, сосредотачиваясь. И внезапно перед ним в темноте опущенных век вспыхнул радужный кокон, охвативший его со всех сторон. Попытка открыть глаза ни к чему ни привела; казалось, что веки распахнулись широко-широко, до боли в висках, но темнота, периодически вспыхивая цветными бликами, не покидала его. А потом в голове будто бы переключили канал приема, как в телевизоре — с сухим щелчком, мгновенной сменой картинки и внезапным появлением звука.

Тихонов сидел в неизвестной ему машине; его руки сжимали полированный руль из красного дерева, схваченный в середине красивой, зеркально сияющей центральной гайкой с эмблемой «Мерседеса». А потом понял, что стрелка спидометра лежит где-то у правой границы, возле 240 километров в час. С каждым метром, который пролетал стремительный «Мерс», он становился другим человеком — вот Сергей понял, что он в машине не один, кинул взгляд в зеркало заднего вида…

Автомобиль летел по какому-то хорошо освещенному мягким оранжевым светом туннелю, дорога, размеченная на четыре ряда в одну сторону, со свистом исчезала под колесами. Под потолком туннеля проносились многочисленные рекламные и указательные щиты, расцвеченные во всевозможные цвета. Машины, шедшие в правых рядах, в отличие от «Мерседеса», мчащегося по крайнему левому, сигналили вслед улетающему Тихонову, будто предупреждая о превышении скорости. Сергей быстро взглянул вправо — рядом с ним сидел огромный мужчина в деловом черном костюме, пристально всматривающийся вперед и нервно барабанящий пальцами по коленям. И еще женщина, сзади была женщина…

Пассажир на переднем сиденье внезапно протянул вперед руку и произнес короткое слово, понятное на всех языках:

— Paparazzi…

Тихонов еще ничего не видел впереди, кроме появившегося вдалеке зева туннеля, выпускающего машины наружу. Но слово, произнесенное соседом, заставило крепче сжать руль; скорость его не пугала, она была привычной, естественной, в какой-то мере даже необходимой. Сергей прищурил веки, стараясь разглядеть хоть что-нибудь там, где оранжевый свет превращался в желтый.

И когда впереди возник небольшого роста человек в ярко-красной куртке, на фоне оранжевого освещения, практически невидимый, Тихонов сумел заметить его только по вспышке, сверкнувшей у него где-то рядом с головой. «Фотоаппарат», — угадал Сергей, принял немного левее и в тот момент, когда машину повело в сторону, он понял, что пьян, причем пьян недюжинно, и как до этого ехал по прямой — было просто удивительно.

Перед глазами промелькнуло удивленное лицо фотографа-папарацци, так и не понявшего до конца, что ему можно было прощаться с жизнью, если бы не пьяное движение рулем. А потом на капот надвинулась опора туннеля, стоящая на широкой разделительной полосе. Сосед по «Мерсу» выдохнул — коротко и стремительно:

— Diana…

Женщина сзади закричала. Прежде, чем прозвучал гром удара, Сергей догадался, кого он вез сейчас на заднем сиденье. Капот вспух бугром точно посредине, руль резко вздрогнул; руки, сжимавшие его, выломали полированный круг с центральной гайки и кинули тело вперед, прямо на рулевую колонку. Она вошла в грудь со страшным хрустом, ломая ребра и позвонки. Тихонов закричал, пронзительно и беспомощно; пассажир к тому времени уже вылетел на бетон сквозь разлетевшееся в пыль лобовое стекло; умирая, Сергей увидел справа от себя свесившееся через спинку переднего сиденья женское тело в тонком, как туман, платье. Безумие безысходности пронзило Тихонова стрелой, так же, как рулевая колонка нанизала его тело. Он не должен был умереть сейчас; впереди было слишком много намеченных целей. Но потом двигатель лег ему на ноги, и он все-таки умер…

— …Сергей Алексеевич?

Вопрос прозвучал будто бы виновато. Ассистент дотронулся до его правой руки, прижимающей тампон к ране. Хирург вздрогнул; осознание того, что он жив и невредим, участило пульс до предельно возможного, в ушах зашумело. Тихонов ошалело оглянулся по сторонам, не отпуская горячий кровавый тампон и вдруг понял, что за тем полминуты, что он разбился вместе с принцессой Дианой, здесь заняли две-три секунды — которые Сергей простоял с закрытыми глазами, изображая задумчивость и сосредоточенность.

Тихонов молча кивнул, зачем-то потрогал свою грудь, будто убеждаясь в ее целостности, отнял салфетку от раны и четко увидел два конца разорванной вены — приносящий и отводящий. Кровотечение утихло; не особенно раздумывая о причинах, Тихонов принялся за ушивание. Через полтора часа операция закончилась — победой.

Выйдя из операционной, Тихонов медленно побрел по коридору, осмысливая происшедшее. При попытке вспомнить свои ощущения в том радужном провале вновь заболело в груди — там, куда воткнулась рулевая колонка «Мерседеса» принцессы Дианы. Захотелось глубоко вдохнуть — в надежде, что это ощущение исчезнет вместе с расправившейся грудной клеткой.

Тянущая боль действительно ушла; но куда было девать эту жуткую автокатастрофу, случившуюся несколько лет назад? Сергей понимал, что он был там не как во сне, в галлюцинации — он был там НА САМОМ ДЕЛЕ. Он ДЕЙСТВИТЕЛЬНО умер там, врезавшись в опору туннеля в попытке увернуться от папарацци на скорости свыше двухсот километров в час. Он был ЗА ЧЕРТОЙ. И вернувшись ОТТУДА, он сумел спасти парня.

Ценой своей смерти он смог вытащить из-за грани другого человека. Тихонов осознал размеры того эксперимента, который производил сейчас над ним «Некрос», и ужас пронизал его с головы до пят. Умирать каждый раз, когда будет необходимо оказать помощь человеку, заглядывающему в глаза смерти — кто сможет выдержать такое?! Остановившись в коридоре, Тихонов ухватился рукой за стену и потащил с лица маску, которую забыл снять в операционной. Стало душно, хотелось просто глотать воздух, а не вдыхать его, вдохов казалось мало. Со стороны он был похож на рыбу, выброшенную на песок.

Проходивший мимо больной замедлил шаг и попытался заглянуть в глаза хирургу — ему показалось, что врачу стало плохо. Сергей отмахнулся рукой с маской — мол, идите, все в порядке. Больной молча кивнул и отправился в палату. С трудом преодолев оставшиеся до кабинета метры, Тихонов устало повалился на диван.

Пока медленно закипал чайник, Тихонов спокойно сидел с закрытыми глазами. Ему срочно нужно было задать вопрос «Некросу» — можно ли от всего происходящего отказаться? Почему именно он? Что за странный способ спасать человеческие жизни? Хотя кому, как не врачу, владеть подобным методом возвращения душ — пройти самому по тому ярко освещенному туннелю, погибнуть с Дианой или еще с кем-нибудь, или в полном одиночестве (ведь никто, по мнения Тихонова, не мог сказать, куда и когда в следующий раз зашвырнет его). А если он там погибнет по-настоящему?!

И самый интересный вопрос — если перед Тихоновым будет лежать действительно безнадежный больной, которому в принципе уже нельзя помочь (или по возрасту, или по тяжести травмы), то что тогда предпримет его… Новая сущность, что ли.

Вздохнув, Сергей открыл глаза, поднялся и подключился к Интернету. И тут случилось то, чего он меньше всего ожидал — сайт «Некроса» встретил его ошибкой 403, нарушением прав доступа. Тихонов оказался в числе тех, кому нельзя было получить даже гостевой вход. Сколько ни бился над этой проблемой Сергей, сделать он ничего не мог. Потом догадался проверить почту.

«ОТКАЗАТЬСЯ ОТ ЭТОГО НЕЛЬЗЯ, — прочитал он. — ТАК БУДЕТ КАЖДЫЙ РАЗ… А ВОТ ОШИБОК — ИХ БЫТЬ НЕ ДОЛЖНО». На этом общение Тихонова с «Некросом» закончилось.

Сергей вздохнул, налил себе кофе и подошел к окну, ставшему к тому времени уже темным — наступил вечер, взошла луна, на улице зажглись фонари, осветившие прилежащий к больнице парк. «Каждый раз…, — подумал он. — Надо привыкать жить с этим». Темнота за окном просто требовала пофилософствовать. Но не было рядом нужного собеседника — был один, так и тот исчез, внезапно, по-английски, именно тогда, когда очень нужно найти ответы.

В дверь постучали. Сергей вздрогнул, едва не пролив кофе, обернулся. В кабинет заглядывала дежурная медсестра.

— Там из приемного звонят…

У Сергея похолодело внутри в ожидания продолжения. Он молча смотрел на сестру.

— Там мальчишка с велосипеда упал, просят бровь зашить…

Руки предательски затряслись. Тихонов кивнул и поставил кружку на подоконник — боялся пролить горячую жидкость на ноги. «Слава богу, — пронеслось в голове. — Два раза в день было бы слишком…» Он сделал большой глоток и, обжигаясь, кивнул медсестре. Потом выключил компьютер и вышел из кабинета. Его ждала работа. Умирать сегодня было пока не надо…

********

…Шум двигателей в «Боингах» практически не слышен; поэтому так хорошо Тихонов разбирал то, что говорили друг другу люди, сидевшие вокруг него. Что-то о смерти, о том, что скоро все кончится, что террористов убьют, а их самих освободят. Сергей слушал их, искренне переживая за происходящее. Его взгляд приковывала к себе маленькая девочка, постоянно выглядывающая в проход незаметно от матери, потерявшей сознание от страха.

То, что происходило сейчас с Тихоновым, совершалось уже в четвертый раз. Разбившись полтора месяца назад с принцессой Дианой, он еще пару раз тонул где-то в океане. Для него это оказалось еще более страшной пыткой — имея представление о происходящем в основном по кадрам из «Титаника», он и представить себе не мог, что такое на самом деле «тонуть». Идя ко дну в первый раз, он вытащил с того света одну дурочку, сделавшую криминальный аборт; во второй раз окунувшись в ледяную воду Атлантики (почему-то потом хотелось, чтобы это была именно Атлантика — звучит красиво…), он сумел помочь истекающему кровью школьнику, упавшему со второго этажа (на спор собирался выпрыгнуть, но в последний момент сквозняк перед самым носом захлопнул оконную раму, парень вышиб ее собой, повредив артерию на руке).

Нельзя сказать, что чем дальше, тем легче становилось Тихонову — вдохнуть обжигающе холодной соленой воды не пожелаешь никому. Но уже со второго раза он СМИРИЛСЯ. От подарка «Некроса» укрыться было некуда. Вот и сегодня — стоя над телом молодой женщины, совершенно случайно напоровшейся в подъезде на нож наркомана, он уже с самого начала операции чувствовал, что скоро радужный вихрь увлечет его куда-нибудь. Тихонов видел, что ему не справиться самому, несмотря на все меры, им предпринимаемые. И когда цветная струна вошла в его тело, он с радостью поспешил навстречу очередной смерти…

Сидя в кресле и физически ощущая два дула, направленных ему в спину, он сожалел только об одном — ни одного человека более он не мог спасти, только свою больную! А что станется с теми, кто летит в этом самолете? Кто спасает таких, как они — кому еще очень и очень рано покидать этот мир, за кого распорядились вот эти сволочи-камикадзе! Кто поможет этой девочке, которой на вид лет восемь, остаться в живых? Кто спасет ЕЕ?

И тут они врезались. Всех, кто был в салоне, нечеловеческая сила швырнула вперед; отсек внезапно стал короче, пилотская кабина надвинулась на Тихонова. Сергея ударило о кресло впереди него и подбросило к потолку. Но потолка уже не было; к этому времени «Боинг», оставшийся без крыльев и хвостового оперения, вылетел с другой стороны протараненного небоскреба с огромной прорехой в корпусе. Тихонова вышвырнуло в нее, и он увидел все со стороны — как пылает моментально вспыхнувший Всемирный Торговый центр, как разлетаются во все стороны тающие от огня куски самолета, как летят вниз фигурки людей, выброшенные из окон взрывом. А потом он полетел вслед за ними…

Тихонов пытался унять сердцебиение, и не мог. Перед ним лежала женщина с лапаротомным разрезом; зажимы, окружавшие рану, ярко блестели, отражая свет бестеневой лампы. Глаза хирурга впились в рану; все стало ясно и просто.

— Поднимите повыше, — коротко бросил он ассистенту, держащему крючки. — Готовимся шить…

Держа в руках иглодержатель с шелковой лигатурой, он вспомнил свое падение с высоты в четыреста метров.

Когда страх заслонил от Сергея весь мир, внезапно исчез сильный свистящий шум ветра и раздался мягкий голос — словно кто-то, пролетая мимо Тихонова, решил с ним заговорить.

— Ты не один… Девочка останется жива…

И тогда Тихонов увидел, как где-то невообразимо далеко восходит на свой эшафот «Некрос», чтобы в очередной раз умереть. И закричал — что-то невразумительное, во весь голос. А потом раскинул руки, словно Икар, и так и долетел до земли — радуясь жизни…

THE END.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/familiar_ties

Отдельное спасибо Донору
за неожиданные мысли

Родственные связи.

— Договор подписывали?
Стул скрипнул, где-то звякнула железяка. Сбоку шаги…
— Не знаю…
А рот еле открывается. Кровь запеклась в углу, язык словно наждачная бумага.
— Условия помните?
— Не помню…
Свет в глаза. Гестапо… Дети, прости Господи. За спиной кто-то стоит. Точно. Тот самый.
— Где деньги?
— Не знаю… Воды дайте.
Все-таки треснула губа. И ведь остановилось кровотечение уже… Опять побежала струйка.
— Где? Деньги? — раздельно каждое слово. А за спиной — сопит, переминается с ноги на ногу. — Простой. Вопрос.
— У меня. Ничего. Нет.
И тут же подумалось — зря. Не надо дразнить этого зверя. Как в анекдоте про заику. Кто кого…
Удар в шею подтвердил опасения. Внутри что-то хрустнуло, перед глазами вспыхнул яркий свет. Стул неожиданно перестал поддерживать тело — и пол радостно принял его в свои объятия…
…Что-то льется.
Вода. Холодная.
— Очнулся?
Хочется сказать «Нет». Получается что-то вроде «Буль-буль». Нос не дышит — сто процентов сломан и забит сгустками крови. Вокруг темно. Или с глазами тоже — что-нибудь уже сделали.
— Очнулся… На стул его сажайте. И привяжите.
Веревка шуршит, сжимая запястья. Руки — за спиной. Свет раздвигает тьму.
Значит, с глазами все в порядке. Где там эти уроды?
— Спрашиваю в пятый раз. Договор подписывал?
— Наверное…
— Зачем нарушил?
Вместо слов — кашель. Тут же вспомнилось — били ногами в грудь. Наверное, пара ребер тоже сейчас… Как и нос. Сложился чуть ли не пополам — дальше не пустили веревки.
— Не надо было… Так… — это он кому-то из исполнителей. Что-то вроде укора. Надо же, переборщили. Теперь выговор объявят и лишат сладкого. — Так зачем нарушил условия? Куда дел деньги?
«Бз-з-з-з-з-з…» — вместо голоса. Опять за спиной бряцает металл. Почему-то на ум приходит только автомат Калашникова. А что еще может бряцать у этих сволочей? Не ордена же и медали…
— Я ничего не брал… — а дышать-то хочется. Больно… — Знаю, чем такие шутки заканчиваются…
— Я не Станиславский — но все равно не верю. Доступ был? Был. Деньги исчезли? Исчезли. Значит, виноват. Значит, отдай. И все. И домой — к жене и детям.
«Жена? Дети?!» Кто-то положил руку на плечо. Вздрогнул так, что чуть стул не сломал. Есть в страхе великая сила… Вот только веревки она не рвет. А жаль. Да и страх какой-то — родом из детства… Как в школе перед неизбежной дракой — девчонка, портфели, контрольные, «Дай списать!», а потом за углом бьют по спине, по животу, рвут пиджак… И прежде чем ступить за угол — вот этот самый страх. Волной. Накрывает и топит…
— Страшно? — участливый такой вопрос, добрый. Хочется оглянуться, пустить слезу и кивнуть головой. Но веревки не дают обернуться — впрочем, и слез тоже нет. Совсем. Глаза полны воды, вылитой на голову, ресницы слипаются, веки опухли от ударов — а слез и в помине нет.
Подумал несколько секунд и кивнул, соглашаясь — хотя бы для поддержания разговора. Все равно ведь — вопрос задан с целью выказать превосходство и убедиться в том, что запугали и забили насмерть. Больше их ничего не интересует — кроме, пожалуй, самого главного вопроса.
Но ответа на него нет.
Потому что он не врет. Он не брал деньги. И причиной всему — полное отсутствие упоминания об этом в оперативной памяти. Страх… Сегодня он просто боится умереть.
Звук металла за спиной все навязчивее. В мозгу — куча ассоциаций с инквизицией, с монахами в черных одеждах, держащих в руках факелы и указующих путь к месту казни, чей-то шепот — вкрадчивый и пробирающийся в самое сердце, заставляющий покрыться липким потом, и хуже всего то, что это за спиной, что этого не видно и остается только гадать…
— Значит, все-таки страшно, — человек, стоящий сзади, руку не убрал и никуда не ушел. — Никогда не понимал, зачем люди сами себя терзают… Если страшно — скажи. И все закончится.
— Я ничего не знаю… — абсурдность этого разговора поначалу не вызывала сомнений. Но после стольких ударов по голове он уже начал задумываться насчет собственной правоты. А вдруг на самом деле что-то было? Вот только что? ЧТО?!! — Вы только представьте на секунду, что я говорю правду… Ведь только так…
…Снова сверху лилась вода. Казалось, что тому, кто держит в руках шланг, это доставляет удовольствие. Словно он всю жизнь проработал на мойке машин и нашел в этом себя. Струя прошлась сверху вниз, сильно — до тошноты — ударив в пах.
— Хватит делать вид, что тебе больно, — еще один голос. Да сколько же их тут? И почему он опять на полу? Правую руку тянет — веревка, словно струна. Он лежит на боку, привязанный к стулу…
— Рука… — то ли просьба, то ли просто попытка обратить на себя внимание. — Больно.
— Знаю, — этот последний голос кажется знакомым. Очень знакомым. Но вот все попытки включить память разбиваются о какой-то очаг боли и тьмы в голове. Только лишь монахи с факелами вдоль стен, какие-то совершенно не к месту всплывшие кадры из «Жанны д’Арк»… — Боль — очень хитрая штука. Сигнализатор. Сначала больно, потом очень больно, а потом — смерть… Если не доверять своей боли — можно умереть раньше отведенного срока. Поднимите его.
Стул вернулся в вертикальное положение. Голова — колокол. И внутри — набат. «Бам!.. Бам!..» Попытался запрокинуть шею — что-то хрустнуло. Пришлось застонать — правда, совершенно непроизвольно, но окружающих это порадовало.
— Ничего, сговорчивее будет, — раздалось откуда-то сбоку. Оттуда, откуда обычно били — и тело автоматически попыталось отодвинуться подальше. Веревки не пустили. Это движение вызвало смех.
— Заткнись, Бугрим, — оборвал тот, кто говорил последним. — Он нам еще нужен. Да он и сам это понимает, поэтому пока особо не боится.
— Боюсь… — проведя языком по зубам, отметил пару выбитых. Да и какой-то противный присвист появился — хорошо же они поработали. — Я боюсь — умереть, так ничего и не поняв.
— А что понимать-то? — удивился собеседник, до сих пор невидимый из-за лампы, бьющей в лицо. — Надо слушать вопросы и подбирать к ним подходящие ответы. Правильные ответы. Честные. Мы ведь здесь не в шахматы играем — реванша вам никто не даст. Либо пан, либо пропал.
«Бред… — мысль билась где-то рядом с колоколом. — Кто они? Что им надо? Какие деньги я мог взять?»
А вслух сумел сказать только:
— Черт вас всех побери… Если бы знали, как вы ошибаетесь…
— Мы не ошибаемся никогда. В этом наше преимущество перед вами. Просто иногда мы не можем сами исправить ситуацию — и нам нужны еще люди. Вот, например, сейчас нам нужны вы. Бугрим, пусть ему отмоют от крови лицо — мне нужно, чтобы его глаза видели все то, что я буду ему показывать.
Тот, кого назвали Бугримом, выматерился — безадресно, но уж очень сурово. Захотелось втянуть голову в плечи — настолько ясно представилось, как его сейчас будут умывать… Но когда к нему внезапно прикоснулись чужие руки, и он ясно понял, что эти руки — женские…
— Быстрей можно? — через несколько секунд окрикнул главный. Тем временем перед глазами кое-что прояснилось — человек сидел на столе, уперев руки в колени и болтая ногами, как школьник. — Ну вот, наконец-то, зрение товарищу вернули. Уберите…
Сильные руки Бугрима убрали от него ту, что стерла кровь. Он так ждал, что ему что-нибудь шепнут на ухо — но слышал только дыхание, прерывистое и шумное.
Женщина плакала. Она с трудом сдерживала рыдания, временами с силой прижимая ладонь ко рту — в такие секунды рвущиеся на свободу звуки, спотыкаясь о руку, кидали ее тело вперед; он чувствовал толчки в спину, но ничего не мог поделать…
Эта женщина была его женой. Он узнал ее по запаху, по дыханию, по прикосновениям. Такие вещи нельзя перепутать — если ты любишь свою жену. Он — любил.
И поняв это, он сделал два вывода.
Первое — все очень плохо.
Второе — сейчас начнут давить еще сильнее. Теперь уже не только на его боль. Еще и на ее страх.
Тем временем на свет вышел тот, кто лил на него воду из шланга. Человек встал перед ним, сложив руки на груди и широко расставив ноги. Шланг был вставлен за пояс, словно пистолет с длинным глушителем. Конец, подключенный к водопроводу, терялся где-то в полумраке этой комнаты.
— Опять бить? — вопрос дался как-то уж очень легко.
— Нет, — человек, сидевший на столе, легко спрыгнул на пол и подошел поближе, встав рядом с тем, кого в мыслях пришлось окрестить «Водолеем». — Попытаемся договориться.
— Уже легче. Но чувствую себя не лучшим образом для подобных разговоров.
— Охотно верю, — человек сделал шаг вперед, приблизившись на расстояние двух метров. Он производил впечатление интеллигента, совершенно случайно оказавшегося здесь, в некоем подобии пыточной. Его отличие от стоящего рядом «Водолея» было непросто разительным — казалось, они родом с разных планет. В говорящем человеке было достаточно шарма для того, чтобы обедать в дорогих ресторанах, вести богемную жизнь и разъезжать на «Мерседесе» — «Водолей», напротив, производил впечатление тупого исполнителя, горы мышц, к которой приделали две ноги в виде плохо гнущихся столбов.
Но наибольшую разницу производили глаза. Живые, хитрые у главного — и неподвижные, холодные у того, кто явно был рожден для исполнения пыток и наказаний. Одни глаза притягивали — другие пугали и заставляли отводить взгляд.
Подумав, он решил смотреть в первые. Нельзя сказать, что выбор был сделан неправильно — но из двух зол…
— Все дело в том, что мы с вами находимся в очень неравных условиях, — неожиданно сказал обладатель хитрых глаз. — И даже не потому, что вы связаны и сидите на стуле, утирая кровь с лица, а я нависаю над вами, весь такой благополучный, пахнущий дорогим одеколоном…
— И почему же?
— Потому что та цель, что стоит передо мной, должна быть выполнена — в отличие от вас, перед кем никаких целей пока не поставлено. Я должен получить ответ на вопрос. И, поверьте, я получу его — что бы мне это не стоило. Я воспользуюсь для этого всеми доступными мне средствами — законными и противозаконными, человечными и бесчеловечными. И вы не сможете мне помешать. Вам просто некуда отсюда деться.
— Еще бы… Связан, избит… Головорезы передо мной, головорезы вокруг меня… Да еще и…
— Неужели вы узнали? — человек улыбнулся. — Да, действительно, здесь ваша жена. Надо же, насколько тонко вы ее чувствуете! Вы уж нас извините — но нам пришлось взять ее с собой. Для гарантии.
— Какой? Решили, что увидев ее здесь, я стану сговорчивее? — усмешка вышла, прямо сказать, не очень.
— А вы не согласны с этим утверждением? — человек приблизился вплотную, наклонился и сказал чуть ли не в упор. — Ну, на этот счет мы подстраховались дважды. Но об этом чуть позже. А сейчас я хотел бы начать, простите за тавтологию, с начала. Разрешите представиться, — он выпрямился, вернулся на свое прежнее место, усевшись на стол, — начальник несуществующего отдела дознания Корнеев Николай Петрович. Только не начинайте сейчас рассуждать понятиями из детективов — мол, если он назвал мне свое настоящее имя, то я отсюда точно никогда не выйду живым, я теперь слишком много знаю, меня точно убьют… Будете нам помогать — останетесь в живых, гарантирую. Резона в вашей смерти нет никакого. Напротив — будучи живым, мы можете принести очень и очень много пользы. Даже больше, чем принесли до этого. Не считая того вреда, что случился на днях при вашем непосредственном участии.
— Николай Петрович, не говорите загадками, — в голове опять зашумело. — Чем меньше я буду напрягаться, пытаясь понять тайный смысл ваших слов, тем лучше для нас обоих. У меня, судя по симптомам, хорошее сотрясение мозга — что не добавляет бонусов ни мне, ни вам. Давайте проще — но при этом, если можно, поподробнее. Потому как я уверен, всей полноты картины в таком состоянии мне самому не постичь.
— За сотрясение — извините, конечно, но сами виноваты, — Корнеев развел руками и поудобнее устроился на столе. — Вас ведь доставить сюда оказалось очень сложной задачей…
— Я не помню.
— Ретроградная амнезия, — короткий комментарий, казалось, оправдывает все действия Корнеева. — Сопровождает примерно половину всех сотрясений мозга. В том числе, как видите, и ваше. Могу напомнить… Хотя нет, поступим не так. Есть подозрение, что вы можете не помнить не только это. Поэтому поведем себя несколько иначе. Я с самого начала не был сторонником подобного с вами обращения — только не подумайте, что из соображений гуманности, ни в коем случае. Я вообще этим качеством не отличаюсь. Скорее из соображений практичности — слишком дорого ваши мозги стоят. И слишком многое могут.
Корнеев достал из внутреннего кармана пиджака «Палм», несколько раз ткнул стилом в экран, прочитал увиденное, хмыкнул и снова посмотрел на своего собеседника.
— Благодаря вашим стараниям наша фирма получила прибыль в размере двадцати пяти с небольшим миллионов долларов в течение последних десяти месяцев. Как вам эта цифра?
— Я к ней равнодушен. Эта цифра для меня сейчас просто звук…
— Не может быть, — Корнеев усмехнулся. — Хотите проверить, как звучит то, что касается вас?
Он опять сверился с «Палмом» и сказал:
— Ваша зарплата разительно отличается от денежного обеспечения большинства людей в этой стране. Причем в лучшую сторону.
— Ну и что?
— Просто глупо — имея столько денег, сидеть на стуле с окровавленной мордой! — Корнеев внезапно изменился в лице и почти крикнул. — Какого черта вам понадобилось красть все остальное?
— Не знаю. Не помню. Не понимаю, о чем вы.
— Не знаете? Не помните? — Николай Петрович спрыгнул со стола, подбежал, снова наклонился и едва не брызгая слюной в лицо, прошипел:
— Вспомнишь… Давай сюда бабу.
«Водолей» отошел куда в темноту, шурша шлангом. Через несколько секунд он появился вновь, держа за руку женщину.
— Ваша жена, — Корнеев указал пальцем. — Ваша любимая жена Лариса. Мы прекрасно осведомлены о том, какие отношения преобладают в вашей семье. Любовь-морковь и все такое. Ну, еще бы… При таком уровне среднемесячных доходов…
Он замолчал на минуту, задумавшись о чем-то. Глаза его неподвижно смотрели куда-то, видя перед собой неведомые картины…
— У вас проблемы в семейной жизни? — этот вопрос сорвался с разбитых губ сам собой. — Вас тревожат воспоминания?
Хлесткая пощечина заставила пожалеть о словах. Корнеев вытер следы крови, оставшиеся на кисти, вонзился глазами в глаза, ноздри широко раздулись, но он моментально сумел взять себя в руки.
— Не твое дело, хакер хренов… Давайте, покажите ему… Проблемы в семейной жизни.
Она упала после первого же удара. Его руки, онемевшие уже окончательно, были не в силах помочь. Били они грамотно, с паузами, давая возможность отдыхать после каждого удара — если этот процесс можно было назвать отдыхом. Лариса молчала — первым ударом в живот ей перехватило дыхание, она могла только тихо стонать, ловя широко раскрытым ртом воздух.
— Стойте! Прекратите! Остановитесь! Я правда ничего не понимаю! Объясните мне, сволочи, что вы хотите от меня!..
Били ногами, если она не могла подняться. Били руками, поднимая ее сами. Корнеев, вернувшись на свой любимый стол, что-то читал на «Палме», даже не глядя на происходящее. Через пару минут Лариса уже не шевелилась — Бугрим шевельнул ее ногой, потом посмотрел на «Водолея». Тот вытащил из-за пояса конец шланга, сходил куда-то, вернулся с уже бьющей из шланга струей.
Вода не произвела никакого эффекта. Лариса неподвижно лежала на полу; окровавленное лицо, спутанные волосы, задранное платье… Вокруг набежала большая лужа воды с розовым оттенком. Корнеев отвлекся от чтения, посмотрел на эту неприглядную картину и остался доволен.
— Вы что-то кричали насчет объяснений? — спросил он. — Разве можно было ждать от вас ответа до этой экзекуции? А теперь вы знаете, чем все это может кончиться. И это еще не все. Помните, я говорил вам, что мы подстраховались дважды? Но пусть это останется нашей маленькой тайной. Пока. А вы ничего не хотите мне сказать?
— Сволочи… Твари… — судорогой свело руки, зубы скрипели в бессильной злобе. — Поднимите ее, пустите меня к ней… Не дай бог она умрет…
— Она не умрет, — Корнеев подошел к луже, присел на корточки и внимательно рассмотрел лежащую женщину. — Мои парни, конечно, убийцы — но не в этот раз. На кону слишком многое, чтобы позволить козырям исчезнуть так быстро.
…Он все-таки потерял сознание. Следом за Ларисой. Понял он это по струе воды. Его снова приводили в чувство — уже в третий или четвертый раз за это время. Возвращение в мир было внезапным и шумным — он резко вздохнул, закашлялся, наглотавшись воды, замотал головой и опять осознал свою неволю, бешено крутя руками, примотанными к спинке стула.
Ларисы уже не было перед ним — о том, что произошло, напоминала только большая лужа в том месте, где она лежала, да мокрые следы, уходящие куда-то в темноту.
— С пробуждением вас, — Корнеев по-прежнему разговаривал с ним в двух тональностях — ироничной и злой. Сейчас была очередь иронии. — Честно говоря, мне это уже стало надоедать. Слабый вы какой-то, силы свои не рассчитали. О чем вы думали, когда решили играть против нас?
В ответ — ни слова. Дышать было тяжело, злоба переполняла и душила. Взгляд наливался свинцом, цепляясь за фигуру Корнеева.
— Слабый, слабый, не пытайтесь меня сейчас напугать своими бешеными зрачками, — Корнеев повернул экран «Палма», показал там какие-то буковки. — Вот наш с вами договор. Вы беретесь проверять наш сервер на предмет проникновения внутрь всяких злоумышленников — выступая в их роли и тестируя защиту. Мы вам за это платим деньги. Хорошие деньги…
— Не помню…
— Неужели все так плохо? — Корнеев усмехнулся. — Ладно, дам почитать.
Он подошел, протянул компьютер.
— «Я, Муратов Сергей Викторович, принимаю на себя обязательства по…» Муратов? Я — Муратов?
Корнеев наклонил голову и пристально посмотрел в глаза вопрошающему.
— Не понял, — выдержав паузу, сказал он.
— Я не помню…
«Муратов? А ведь действительно — я здесь уже столько времени, а передо мной еще ни разу не встал вопрос: «Кто же я такой?» Неужели меня так здорово отходили, что моя личность теперь тайна для меня самого?»
— Вы не помните себя? — Корнеев недоверчиво ухмыльнулся. — Но жену-то вы вспомнили.
— Да. Вы правы. Жену — помню. Но это все очень и очень интуитивно. Дайте почитать дальше…
Корнеев снова протянул «Палм». Строки медленно поползли вверх.
Содержание было чертовски простым. Он, Муратов, был принят на работу в некую фирму, занимающуюся… Черт его знает, чем эта фирма занималась. Туманные формулировки, пробивающиеся сквозь заслон сотрясения мозга, не давали понять это — но суть была простой. Он был у них экспертом по информационной безопасности в течение уже почти двух лет. В его обязанности входило поддержание компьютерных мощностей фирмы на должном уровне, защита от проникновения извне, борьба с разного рода взломщиками и вирусописателями…
— Не так быстро, — попросил он Корнеева. — И если можно — ослабьте веревки. Я думаю, что руки мне еще пригодятся.
Хозяин «Палма» уменьшил скорость движения текста. Муратов продолжил чтение, понимая, что все эти буковки не говорят ему ровным счетом ничего. А самое главное — они не дают ни малейшего намека на то, что существует ответ на вопрос Корнеева. На тот самый вопрос — «Где деньги?!» Потому что зацепиться в мозгу было не за что.
Жена — это было единственное, что связывало его с реальностью. Прочитав договор до конца, он сделал для себя вывод — разобраться и договориться с Корнеевым будет очень непросто. Хотя бы потому, что предмет этого самого договора был ему, Муратову, неизвестен.
Абсолютно неизвестен. И никакими побоями нельзя было выколотить из него ответ — потому что ответа он не знал.
А если и знал — то не помнил.
Правда, очень хотелось верить, что он ничего не украл, не испортил и никого не подвел. Где-то внутри сидело знание о том, что работником он должен быть хорошим, исполнительным, безо всяких намеков на вредительство и воровство.
— Руки развяжете? — еще раз спросил он у Корнеева. — Иначе разговора у нас не получится. И отведите меня к жене. Вам, скотам, так все с рук не сойдет.
Ему оставалось только блефовать, делать вид, что предмет разговора ему ясен. Он пытался на этом выторговать себе хоть какую-то свободу для маневра. Оказавшись рядом с женой, он сумеет облегчить ее страдания — а заодно и выведать кое-что насчет себя.
По крайней мере, имя и фамилию он теперь знал. Род занятий — тоже. А вот насчет каких денег идет речь — тут было сложнее…
Корнеев заколебался. Он явно ожидал от Муратова подвоха. Но все-таки желание решить проблему побыстрее пересилило в нем недоверие. Он махнул рукой Бугриму — здоровяк подошел и рванул веревку за спиной. Волна боли прорезала кисти, Муратов вскрикнул и машинально сжал ладони перед собой, после чего принялся растирать бесчувственные пальцы. Через несколько секунд иголки вонзились в руки изнутри.
Муратов закричал. Руки оживали — но происходило это с такой жуткой болью, что хотелось выть и кататься по полу. Горячие толчки заставляли пальцы набухать и превращаться в сардельки — он смотрел на свои побагровевшие руки с ужасом и думал, что теперь точно умрет…
Корнеев любовался этим примерно минуту, потом дал какую-то незаметную команду. В плечо Муратова вонзился шприц.
Под кожей надулся теплый шарик. От него исходили токи, снимающие боль; Муратов вдруг почувствовал, как иглы, рвущие руки изнутри, куда отступили. Стало легче. Он повращал кистями в суставах, потер запястья и рассматривал свои синюшные руки уже безо всякого ужаса.
— Хорошая штука, — увидев реакцию, прокомментировал Корнеев. — Не знаю, чем все кончится — но, по крайней мере, будет не больно. Даже наоборот.
— Точно, — кивнул Муратов, осознав, что сидит на полу. Все-таки боль свалила его в очередной раз — но как-то сумели обойтись без порции ледяной воды. Осмотревшись, Муратов увидел, что они с Корнеевым остались один на один — исчезли все, даже тот, кто сделал укол. — Как насчет жены?
— Для начала стоит подняться.
Муратов встал — мозжечок попытался сыграть с ним злую шутку и свалить обратно, но исполнив сложные пируэты, он удержался на ногах. Тем временем теплая припухлость на плече продолжала пульсировать, наполняя кровь и мозги спокойствием и тихой радостью.
Корнеев показал, куда идти.
— По пути подумайте о том, что все это — только прелюдия. Я вынужден прибегать к подобным мерам — ибо в противном случае их применят ко мне.
Муратов кивнул и сделал несколько шагов в неосвещенную часть комнаты. Постепенно его зрение адаптировалось к темноте — он понял, что все это больше похоже на просторный подвал, нежели на кабинет для допросов. Стены уходили куда-то вдаль, по ним тянулись трубы отопления и водопровод (в нескольких метрах от себя Муратов увидел насаженный на кран шланг — ТОТ САМЫЙ шланг); окон не было, двери тоже разглядеть не удавалось.
— Идеальное помещение для пыток, — из-за спины произнес Корнеев. — Не пытайтесь найти способ убежать отсюда. Это нереально.
— Где жена? — спросил Муратов, даже не удивляясь, насколько хорошо Корнеев видит в темноте.
— По правой стороне будет дверной проем. Там что-то вроде кладовой. Внутри диван — осторожнее, не споткнитесь. На диване ваша Лариса. Она спит, не пытайтесь ее разбудить. Ей укололи то же, что и вам. Просто чуть больше…
— Надо же, какой вдруг стал заботливый, — с ненавистью прошептал Муратов, а потом громко спросил:
— Вы не сделали ее наркоманкой?
— Не было такой задачи, — Корнеев, хоть и дал некоторые поблажки, далеко от себя Муратова не отпускал — пошел следом за ним. — Досталось ей немало… Это с целью обезболивания.
— Твари… — войдя в чулан, он все-таки ударился коленкой о диван, нащупал руками перед собой спящую жену и сел рядом. Лариса лежала на спине, руки вдоль тела, дыхание тяжелое, прерывистое, изредка с губ срывались стоны. Даже наркотик не мог снять боль до конца. Муратов взял ее руку в свою, отметив, что чувствительность постепенно возвращается, погладил пальцы, потом аккуратно убрал волосы с лица, ощутив спекшуюся кровь.
— Они еще заплатят за все… — тихо сказал он. — Придет время… Сейчас надо точно узнать, что им от меня надо — и сыграть на этом. Вот только — что?
Он обхватил голову руками. Мысли играли в чехарду, перескакивая с места на место и не давая ухватиться ни за одну из них. Договор… Работа на фирму… Пропавшие деньги. Им нужны деньги. Они думают, что я знаю, где они. Пока я молчу — я жив. Я и вместе со мной Лариса. Если умирает Лариса — умирает и моя тайна. Вывод — бить будут. Но не насмерть. Что взять с мертвого? А живой, как ни крути, может все-таки сказать, может выдать секрет, вернуть деньги…
В дверях появился силуэт Корнеева.
— Муратов, у нас нет время на сентиментальность. Или мы ведем обоюдополезный диалог — или я убью вас. И вашу жену. Вы согласны?
— Для этого вам придется пересказать мне всю историю. С самого начала. И хватит бить. Я нормальный человек. Я хочу жить. Я хочу уйти отсюда здоровым полноценным мужчиной и увести отсюда мою жену. Поэтому — никаких головорезов. Трезвый и спокойный разговор.
Корнеев постоял в дверях, потом сделал шаг в сторону, как бы намекая на то, что Муратов должен покинуть эту комнату. Пришлось подчиниться.
Расставаться с женой, находящейся в таком тяжелом и беззащитном состоянии, было нелегко. Отпустив ее руку, он вышел мимо Корнеева и мимоходом отметил, как тот слегка отшатнулся, чтобы не оказаться в опасной близости.
«А он боится», — не без удовольствия подумалось Муратову. Вернувшись к столу, он осмотрелся и решил, что не хочет сидеть на опротивевшем стуле. Присев на краешек стола — туда, где обычно находился во время избиений Корнеев — наконец, нашел время и для себя.
Ощупал лицо, нос, покрутил кистями в суставах, несколько раз попытался глубоко вдохнуть, но пронзившая боль где-то справа в боку подтвердила его опасения насчет пары сломанных ребер. Лицо же было равномерно опухшим — никаких знакомых морщинок, складок, только болезненные холмики на скулах, под глазами и на подбородке. Попробовав кончикам языка изнутри все зубы, определил, что те два, что ему уже выбили — это только начало. Стоматологу предстоит очень много работы…
— Исследуете себя? — Корнеев подошел тихо и незаметно. — Пытаетесь проверить, насколько вы готовы к активному сопротивлению и побегу?
— Какой побег? — Муратов говорил с долей иронии, чтобы самому себе казаться адаптированным к происходящему. — Здесь в десяти метрах жена, которая не в состоянии ступить без моей помощи ни шагу. Вы сумели сделать так, чтобы привязать меня к этому месту на неопределенный срок.
— Срок вы определите себе сами. Как только отдадите мне то, что вам не принадлежит — уйдете отсюда. Вам хватит сил, чтобы унести ее на руках.
Муратов поудобнее устроился на столе и кивнул.
— Да уж, сил хватит. Свои переломы я запомню и при случае поделюсь ими с тобой, — ему вдруг надоело играть в интеллигентного человека, который даже своего палача называет на «вы». — Поделюсь — с избытком.
— В вас сейчас говорит наркотик, — Корнеев поправил стул Муратова ногой и сел на него. — Когда будете забирать жену — мы можем уколоть вам еще. Легче будет нести.
Корнеев словно не заметил этого «ты», что кинул в него окровавленный оппонент. Он продолжал говорить вежливо и холодно — никакой перемены в голосе, никакой реакции на угрозы. Наоборот, он уже видел дело решенным и обсуждал, что они станут делать потом, когда Муратову придется покинуть это место.
— Итак, — закинув ногу на ногу, начал Корнеев. — Несмотря на то, что мы с вами поменялись местами — относительно, хочу заметить — и вы сейчас возвышаетесь надо мной… Суть-то дела не изменилась. Вы по-прежнему человек, который находится в неволе — и отвечает на мои вопросы. Вот та предыстория, которую вы хотели услышать — я поверю вашей сказке о потери памяти. Слушайте внимательно — заодно и я пересмотрю свои взгляды на происходящее.
Он прищурился, словно пытаясь пробуравить Муратова взглядом. Тот вздрогнул, но очередная теплая волна из сладкой припухлости на плече стукнула в голову и расслабила его. Сложив руки на груди, тот кого назвали «хакером хреновым», приготовился выслушать историю, что могла спасти жизнь ему и его жене.
— Вы были приняты на работу два года назад. Это не совсем точный срок — но не имеет смысла подсчитывать досконально. Взяли вас по рекомендации одной очень уважаемой конторы, специализирующей на компьютерной безопасности — причем рекомендации эти были неопровержимы и подтверждались вашими дипломами, свидетельствами о прохождении разного рода курсов и специализаций, публикациями в Интернете… В общем, ваша слава воистину была всеобъемлюща. Таких экспертов в вопросах технологий, связанных с хранением и защитой информации, в поле нашего зрения были единицы. Одни уже хорошо сидели на своих местах, другие готовились уехать за границу, за третьих вели борьбу чересчур влиятельные корпорации — мы все-таки не всесильны, бороться с ними нам было не под силу. Выбор пал на вас — на тот момент вы были без работы по каким-то личным мотивам, нам так и не удалось до них докопаться, но факт остается фактом. Вы были лучшим — но почему-то никому не нужны. И мы протянули вам руку. Вы это помните?
— Нет, — сразу же ответил Муратов, который слушал все, как какую-то фантастическую книжку. — Я, конечно, верю, что эксперт, и все такое… Но пока я не вспомнил ничего, кроме своей жены. Ни-че-го.
— Ладно, я только начал. Может, дальше что-нибудь прояснится… Хотя, знаете, Муратов — не расслабляйтесь. Думаете, я все вам расскажу, в конце вы глупо улыбнетесь, разведете руками и скажете: «Черт побери, Корнеев, какая веселая получилась сказка! Но какое ко мне она имеет отношение? Отпустите меня домой!» Запомните — такого выхода из ситуации не будет. Не получится.
— Охотно верю. Лучше продолжайте, — Муратов оперся руками за спиной и прищурился — так же хитро, как до этого Корнеев. — Я весь внимание.
— Хорошо, не будем тянуть время. Вы были приняты на работу и сразу приступили к делу. Вы сделали все необходимое для защиты нашей информации — благодаря чему доходы сразу возросли. До того момента конкуренты владели едва ли не всей информацией, связанной с нашим бизнесом — теперь же это стало для них непосильной задачей. Не будем вдаваться в подробности, но очень много секретов, технологий и прочая, и прочая… Все это вы спасли. И все это выразилось в вашем денежном содержании.
— Мне стоит снова сказать, что я ничего не помню, — ухмыльнулся Муратов.
— Вы это говорите с какой-то странной ноткой в голосе, — Корнеев покачал головой. — Не пойму — это что, гордость? Когда ваши мозги я размажу по стене выстрелом из пистолета — от гордости не останется и следа.
— Охотно верю, — Муратов согласился с оппонентом. — Однако же — незачем было так бить. Иногда чувствую себя крайне неприятно — тошнота, знаете ли, волнами… А к носу прикасаться просто боюсь. Думаю выставить вам потом счет за лечение. Или по окончании нашей с вами дискуссии вы превратитесь в исчезнувшего анонима, найти которого не представится возможным?
— В принципе вы правы, — Корнеев развел руками. — Мой статус не предполагает дальнейшей с вами дружбы — да я к ней и не стремлюсь. Выколотить из вас то, что требуется — и исчезнуть. Чтобы появиться где-то — уже для других…
Оттуда, где находилась Лариса, донесся громкий протяжный стон. Муратов вздрогнул и спрыгнул со стола. Корнеев остановил его жестом:
— Не стоит этого делать. К ней никто не прикоснется — пока мы разговариваем. Здесь есть врач — это честно. При необходимости он выполнит все, что требуется, не нарушив своей клятвы. Обезболит, перевяжет — все, что нужно. И ничего этого я не смогу вам гарантировать, если результат нашей беседы меня не удовлетворит. Думаю, это не понравится вам обоим.
Муратов выслушал это все, потом спросил:
— Вы упомянули некоторое время назад о том, что подстраховались дважды. Что это значит?
Корнеев недоверчиво посмотрел на собеседника, потом указал пальцем на стол, предлагая ему вернуться на место, и задал встречный вопрос:
— Вы на самом деле ничего не помните?
— Ну, кое-что уже всплывает из недр моей изувеченной памяти, — с иронией сказал Муратов. Эта самая ирония далась ему крайне тяжело — угол челюсти ныл неимоверно, каждое слово давалось с трудом, но он старался показать всем своим видом, что контролирует ситуацию, насколько это вообще возможно в его положении.
Корнеев вздохнул, что-то прошептал, покачал головой и произнес:
— Мне кажется, вы в чем-то переигрываете — не могу только понять, в чем. Не складывается как-то… Но условие выставлено — по крайней мере, мне. Дважды — это именно дважды. Страховка — это не только ваша жена. Это два человека.
— И кто же мне так дорог, что в состоянии сравниться с женой? — приподнял Муратов брови в искреннем изумлении. — Не томите душу, говорите скорее. Хотя нет, стойте, попробую угадать. Это мой родственник?
— Да, — Корнеев пытался принять ту игру, что вел сейчас Муратов, но чувствовал, что если пойдет у него на поводу, то может проиграть — поэтому очень внимательно следил за тем, чтобы не перейти тонкую грань и не растерять преимущество.
— Близкий?
— Уверен. Документы не смотрел — но глупо сомневаться.
В какой-то момент Корнеев вдруг понял, что осталось еще два-три вопроса — и он не поймет, кто здесь кого допрашивает. Он попытался вмешаться в процесс жестко:
— Хватит гадать, Муратов. Хватит. Остановитесь. Я верю в то, что вы переживаете сейчас состояние ретроградной амнезии. Однако же она подразумевает, что человек не помнит только события, предшествующие травме — несколько минут до нее, несколько часов, максимум дней. Вы же пытаетесь мне внушить, что не помните вообще ничего! Так не бывает!
— Кто этот человек? — ледяным тоном переспросил Муратов. — Отвечайте — иначе дальше наша беседа не продвинется ни на шаг.
— Этот человек — ваш сын! — крикнул Корнеев, вскочив со своего стула. — Черт побери, хватит разыгрывать тут идиота! Ваш сын! Константин Муратов, одиннадцати лет от роду! Вы понимаете? Две страховки! Жена и сын! Твою мать… — он махнул рукой и закрыл глаза на секунду.
— Спокойно, дыши ровнее, — сказал Корнеев через пару мгновений сам себе. — Вдох-выдох, вдох-выдох… Муратов, знаете что я вам сейчас скажу? — спросил он, вернувшись на свое место. Тот вместо ответа слегка наклонил голову, будто прислушиваясь.
— Скажу, что хоть здесь и не филиал гестапо — но проблемы со здоровьем будут у вас у всех. У тебя, у твоей жены и у твоего ребенка. И ты можешь не отвечать, можешь забыть их всех нахрен, можешь делать вид, что твои мозги расплавились от ударов мои парней, что ледяной водой все воспоминания о деньгах смыло в канализацию — но я сделаю свою работу, чего бы мне это не стоило! А уж что это будет стоить тебе — меня совершенно не волнует.
С каждым последующим словом Муратов постепенно менялся в лице. Его словно вколачивало в тот стол, на котором он сидел. Упоминания о семье делали его заметно слабее — Корнеев это чувствовал и пытался дожать, запугать; скрипя зубами и бешено вращая глазами, он изображал из себя вселенское зло.
— Где сын? — спросил Муратов, когда монолог был окончен.
— Нужны доказательства? — Корнеев ухмыльнулся. — Будут.
Он вынул из кармана маленькую рацию, сказал что-то сквозь громкий треск.
— Сейчас будет, — убрал он ее обратно, вздохнул и пригладил волосы. Откуда-то из дальнего конца подвала послышались шаги.
Муратов напрягся и принялся всматриваться в темноту. Вскоре на свет вышел Бугрим — за руку он вел мальчика в спортивном костюме. Ребенок был сильно напуган, красные глаза говорили о том, что он много плакал.
— Вот оно, ваше чадо, — махнул рукой Корнеев. Ребенок тихо шепнул: «Папа…» и попытался шагнуть в сторону стола, но сопровождающий не пустил его, цепко ухватив огромной ладонью за плечо. Муратов смотрел на мальчика неподвижно, даже не моргая.
Корнеев внимательно оценил реакцию отца, потом кивнул Бугриму — тот увел ребенка обратно в темноту.
— Как на этот раз — разговор состоится? — спросил он Муратова. — Как мне кажется, я предъявил вам все доказательства того, что сотрудничать с нами придется. Деньги надо будет вернуть.
— Вы не закончили свой рассказ, — внезапно перевел взгляд с того места, где несколько секунд назад стоял сын, на Корнеева Муратов. — Все как-то про жену, про ребенка. Где фабула? Что именно я сделал — чтобы за это стоило убить всю мою семью?
— Вам было дано задание — впрочем, не в первый раз. Проверить сеть организации на возможность проникнуть в нее извне. Достаточно странно просить сделать это того, кто сам строил защиту — но прихоть руководства состояла в этом. Якобы вы могли бы найти ошибки в своем компьютерном творчестве, став по другую сторону баррикад. Большое видится на расстоянии.
— Нормальный принцип, — согласился Муратов. — И что, у меня получалось?
Корнеев промолчал, в который уже раз сверился со своим «наладонником» и продолжил:
— Для проведения подобных экспериментов была создана целая система компьютеров. Их установили у вас дома для имитации «массированной киберагрессии» — таким термином пользовались ваши — и заодно и мои — хозяева…
— Работодатели, — уточнил Муратов. — Хозяев у меня нет.
— Как будет угодно, — кивнул Корнеев. — Мне пофигу ваша терминология и игра слов. И прошу меня больше не перебивать. Те компьютеры, что стояли у вас дома, были снаряжены по последнему слову техники и позволяли выполнить, на мой взгляд, любую задачу. И вы пользовались ими только для того, чтобы осуществить доступ к компьютерам организации.
— Одним словом, я обязан был взломать их систему, получить доступ к секретной информации и в качестве доказательства предоставить какой-нибудь файл, который они сами выставляли в виде мишени, — Муратов покачал головой.
— Вы вспомнили?! — радостно спросил Корнеев.
— Нет, — возразил Муратов. — Я просто представил, как это должно выглядеть — в пределах разумности. Я бы построил такие проверки подобным образом. И что же — мои взломы были успешны? Каковы результаты этой заказной «киберагрессии»?
— Результат в целом были неплохие, я читал заключения независимых экспертов. Вы нашли несколько серьезных брешей в своей же собственной обороне и удачно их залатали. Но во всем этом есть — точнее сказать, была — маленькая хитрость. Вы не представляете, о чем я? — Корнеев прищурился, загадав Муратову загадку.
— Никоим образом, — тот пожал плечами и машинально поморщился от боли — в шее что-то тихонько хрустнуло и напомнило о том, что было здесь всего час назад. — Даже не догадываюсь — но могу предположить.
— Давайте.
— Меня проверяли. Так? Я делал работу — а потом те самые независимые эксперты проверяли, не оставил ли я где-нибудь лазейку для себя.
Корнеев оценил проницательность собеседника.
— Да, вам не откажешь в сообразительности. Все происходило именно так. Вы ставили защиту, вы ее ломали, вы исправляли ошибки — а следом за вами шли заградотряды НКВД и следили за тем, чтобы никто не предал Родину.
Муратов прикоснулся к распухшей переносице, потом ощупал скулы и затылок.
— Это — тоже НКВД?
— Какая разница, как это называется? — Корнеев развел руками. — Ничего личного. Работа такая…
— И на кой все это было нужно? — Муратов выглядел разочарованным. — Им что, меня было мало? Не думаю, что организация занималась изготовлением ядерного оружия или наркотиков во вселенских масштабах. Какие там могли быть, к чертовой матери, секреты — чтобы выстраивать такую степень проверки? Сначала проверить защиту, потом нападение, потом меня?
— Кто девочку ужинает — тот ее и танцует, — объяснил, ничего не объясняя, Корнеев. — Доходы фирмы росли, конкуренция на рынке становилась все более жесткой, технологии, особенно высокие — едва ли не самый ходовой товар… Вот и приходилось перестраховываться.
— Ладно, с этим я могу смириться, — Муратов махнул рукой. — Что там дальше в вашем сценарии?
— Дальше — больше… В смысле хуже. Во время проверки устойчивости системы с банковского счета организации исчезло два миллиона долларов. Такая вот неприятность… Узнали об этом быстро — во время очередных выплат по каким-то там счетам, когда партнеры недополучили эту сумму. Все были искренне удивлены, ибо за организацией такого прежде не водилось…
— Два миллиона… — прошептал Муратов. — Долларов… Везет же кому-то.
— Когда стали разбираться, что же произошло, то выяснилось, что деньги исчезли на следующие после проверки сутки. Были обнаружены следы проникновения в систему, которые, однако, не давали никаких зацепок. По крайней мере, те самые специалисты, что стояли у вас за спиной, справиться с этой задачей не смогли. К вам же по понятной причине обращаться не стали.
Муратов согласился молча, настороженно ожидая продолжения. Корнеев чувствовал некоторое замешательство, которое исходило от оппонента, но пока не мог понять, чем оно вызвано — всплывающими воспоминаниями, упоминанием о том, что за ним следили или найденными следами взлома. Хакер выглядел сейчас как боксер, который ждет удара — но оценить, насколько он к этому удару готов, было невозможно.
— Служба безопасности состояла — и состоит (тут Корнев поправил галстук) — из людей опытных, знающих и многое повидавших на своем веку. Работу, что мы проделали, сложно назвать расследованием в полном смысле слова — мы лишь использовали то, что было дано в учебниках и на лекциях наших педагогов. Быстро набросали схему заинтересованных лиц, выбрали всех, у кого не было мотива и было алиби, потом определили, у кого существовал прямой доступ в систему… Ну, и напоследок — так сказать, на закуску, или, если хотите, на сладкое — оставили того, кто эту систему сам создавал. То есть вас.
— И какой же вывод вы сделали? — Муратов спросил, прекрасно понимая, к чему клонит Корнеев.
— Что возможностей для кражи было достаточно, — ответил тот. — Более чем. Как у вас, так и еще у пяти-шести человек — у тех, кто владел паролями, кто представлял себе в деталях платежные схемы. Мы разговаривали со всеми.
— Подобным образом? — Муратов махнул руками в сторону розовой лужи. — Они тоже были здесь, сидели на этом стуле, умывались из шланга и пытались выправить сломанные носы? Все мое руководство, парочка финансистов, администратор сети! Кто еще? Кого я сразу не вспомнил? А лично директор — он побывал в вашем подвале? Или ему высказано исключительное доверие в этой ситуации?
Корнеев посмотрел куда-то в пол, повозил носком ботинка перед собой, пнул невидимый камешек и поднял глаза на Муратова.
— Да. Подобным образом. В течение прошедших сорока восьми часов здесь побывали все перечисленные люди. Кроме директора.
— Дело в том, — поучительным и одновременно ненавидящим тоном произнес Муратов, — что не стоит — никогда не стоит! — делать исключений. Ибо в таком случае те законы, к котором они применены, становятся уже не законами, а так, в лучшем случае правилами… И они постепенно обрастают этими самыми исключениями, их становится все больше и больше, и скоро уже не поймешь, где закон, а где те, кто его обходит! Ведь исключением стал не только директор — им стали вы…
— Как? — поразился этому выводу Корнеев.
— Вы — человек, что имеет право выбивать секреты из людей, которые ими владеют. И разве не может быть так, что ситуация придумана вами от начала до конца — чтобы простимулировать подобные допросы и получить настоящие пароли, настоящие номера счетов и доступ к финансовым транзакциям? Ведь теперь вы наверняка знаете все — каждый сообщил вам свою часть информации.
— Для человека с сотрясением мозга вы неплохо соображаете, — Корнеев похлопал в ладоши, вяло спародировав аплодисменты. — Но суть в том, что деньги взяли именно вы. Я допросил всех, сложил два и два и понял, что был только один человек, которому не надо было собирать информацию по крупицам. Это вы, Муратов. И все, что нам с вами осталось — это постараться вспомнить… Вспомнить и вернуть на счет два миллиона долларов. Поверьте, у меня действительно нет указаний убивать вас при благоприятном исходе дела. Вы будете уволены из организации — и вам даже предложат символическое выходное пособие, возьмут кучу подписок о неразглашении…
— Даже если бы я хотел — я не могу вспомнить ничего, — Муратов развел руками и подумал о том, что если на самом деле украл эти деньги, то будет вдвойне обидно — он понятия не имеет, где они сейчас и как их взять. — Ничего. Что скажете? Будете продолжать выбивать из меня информацию? Но в таком случае вы просто убьете меня — думаю, именно этими кончится. И если это действительно я — то денег вам не видать.
— Я не думаю, что все кончится так плохо.
— Это вы о моей смерти?
— Это я о деньгах.
И тут Муратов понял, что полностью потерял нить происходящего. Перед ним сидел человек, который не нуждался в его показаниях и признаниях. По каким-то причинам он перестал бить хакера чужими руками и принялся философствовать с ним, рассказывать о том, что выветрилось из памяти Муратова вместе с ударами…
— Хорошо…— сказал он после непродолжительной паузы. — Я попытаюсь вспомнить. Но — если что-то не получится, не обессудьте…
— Неправильный подход, — Корнеев погрозил пальцем. — Либо вспоминаете — либо умираете вместе со своей семьей. Здесь. Сейчас. Потому что так должно быть.
— Я вас услышал, — Муратов согласно кивнул. — Я тоже заинтересован в том, чтобы моя жена… И сын… Оказались в безопасности. А Лариса еще и нуждается в медицинской помощи… Я постараюсь вспомнить. Итак, вы уверяете меня в том, что я выполнял какую-то задачу по проверке устойчивости системы, в результате которой получил неограниченный доступ к секретной финансовой информации и сумел перевести со счета организации на свой два миллиона долларов. В принципе — вещь реальная. Но, насколько я понял, делал я это и раньше — но деньги пропали только сейчас. Почему?
— Вас надо спросить. Наверное, что-то изменилось в вашей жизни — что-то, потребовавшее вложения больших денег.
— Да на такие деньги самолет можно купить! — Муратов искренне удивился. — Представить, конечно, можно все, что угодно. Кто-то в семье болен неизлечимой болезнью — раз. Нужды на образование и обучение — два. Разбил чужую дорогую машину — три. Просто наехали какие-то отморозки — четыре. Короче, фантазировать можно бесконечно. Но какой из этих пунктов требует вложения двух миллионов долларов — хоть убейте, не знаю.
— Убьем, убьем, не переживайте, — Корнеев вздохнул. — Вы думаете, те парни ушли и больше не вернутся? Они поблизости — и я уже готов дать им команду подключаться к допросу. В очередной раз…
Он поднялся со стула, зашел за спинку и оперся на нее двумя руками:
— Вы совершенно не хотите делать то, что от вас требуется — вспоминать. Вы зачем-то делаете так, чтобы анализировать ситуацию приходилось мне. А это неправильно. Это, если честно, уже бесит. И, между прочим, наталкивает только на одну мысль — вы водите меня за нос. Очень профессионально, но тут как в поговорке — «Вор у вора…» и так далее.
Приподняв стул на несколько сантиметров, он со злостью стукнул ножками об пол, шумно выдохнул и сказал:
— Даю вам пять минут. Потом я вас убью. Вас и вашу жену. Ну, и этого, щенка вашего… Уже чтобы совсем никто… Короче, время пошло.
— Но тогда проблемы будут у вас, — Муратов внезапно осознал, насколько оказался близок к гибели. — Ведь вы не вернете деньги…
— И черт с ними… Я уже устал за эти дни настолько, что мечтаю об одном. Пусть все это закончится — хоть как-нибудь. И все. И хватит. Думаете, так просто — морды бить и в людей стрелять?
— У вас богатый опыт?
— Не заговаривайте мне зубы. Время идет. Опыт богатый.
Он снова сел на свое место, сложил руки на груди и стал ждать. Муратов беспомощно пытался понять, что же от него хотят. Он вплел пальцы в волосы и думал, думал, думал… Временами казалось, что он что-то вспомнил, в такие моменты он вскрикивал, пытался произнести что-то, но тут же обрывал сам себя, потому что мысль ускользала в очередной раз, ускользала, чтобы больше не вернуться…
— Послушайте, я правда не помню! — крикнул он Корнееву. — Ну вы же сами виноваты! Зачем надо было так бить!
— Вот только не надо мне указывать, — ответил тот. — У меня и так слишком много начальников.
Он встал, быстрым движением достал из-за пояса пистолет и выстрелил в Муратова. Пуля ударила его в лицо и свалила со стола. Звук выстрела отразился от стен и быстро затих, оставив в ушах только тихий звон.
Корнеев обошел стол, посмотрел на Муратова, шевельнул его ногой — но проверять, жив ли он, было бессмысленно. Мертвее мертвого… Пуля вошла точно в глаз, под телом расплывалась огромная лужа крови.
— Тайны, тайны… Бугрим! — крикнул он куда-то в темноту. — Давай, кончай там… Как ее… Ларису. Только тихо. Хватит пальбы. Лучше еще пара уколов.
Спустя пару минут, когда Корнеев уже сидел на стуле, осторожно и одновременно с наслаждением вдыхая запах ствола, только что исторгнувшего смерть, Бугрим и его напарник вышли из комнатки, где на диване только что от передозировки наркотика умерла жена Муратова. За руку они вели крайне напуганного Костю, который до конца, похоже, не соображал, что происходит.
Когда его поставили прямо перед Корнеевым, тот поднял на него глаза, улыбнулся и принялся навинчивать на ствол глушитель.
— Знаешь, что это?
Мальчик молчал.
— Не знаешь? Или просто не хочешь отвечать?
— Знаю, — сумел выдавить из себя Костя. — Глушитель. Вы папу убили?
— Да. И маму, — Корнеев, казалось не испытывал вообще никаких эмоций. — И поскольку твой отец оказался абсолютно не сговорчивым — придется сделать тоже самое и с тобой. Приказ, знаешь ли…
— Не надо, — тихонько пискнул мальчик. — Не хочу. Не надо…
— Дело в том, что я тоже так думаю, — Корнеев развел руками. — Понимаешь, прежде чем пообщаться с твоим папой, я читал его личное дело. И из него неожиданно узнал, что ты — не родной сын. Приемный. У твоей мамы не могло быть детей. Тебя взяли в шестимесячном возрасте в детском доме. Твоя настоящая мама умерла во время родов, других ближайших родственников почему-то не нашлось… Так ты и стал Костей Муратовым.
Ребенок смотрел широко открытыми глазами на Корнеева и слушал.
— Все дело в том, что ты — в силу своего статуса — не попадаешь в схему. То есть — за тебя не заплачено. Ни цента. И тратить на тебя пулю мне совсем не хочется. Конечно, в моем случае — одним грехом больше, одним меньше.. И тем не менее.
Он махнул удлиненным стволом в сторону своих помощников.
— Выведите его на улицу. Черт с ним. Ему все равно никто не поеверит. Улица поглотит его. И либо он примет ее законы и выживет — либо не судьба.
Бугрим взял Костю за руку…
Оказавшись за пределами подвала, мальчик огляделся по сторонам. По крайней мере, город это был тот же самый.
— Родной, приемный… — буркнул он себе под нос. Эту историю он знал уже давно — с тех пор, как Муратов решил приобщить сына к хакерскому делу. Влез в компьютер организации, прочел досье отца, узнал правду. Долго думал…
Потом поправил кое-что в одном месте. Никто не заметил. Потом еще и еще…
Сунул руку в карман. Карточка. Пластик.
Осталось решить — зачем в одиннадцать лет два миллиона долларов.
Но он придумает.
Время еще есть.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/first

Первый из рода

Поступь была тяжелой. Дайл услышал ее издалека — шаги приближались медленно, словно человек, шедший сюда, был либо усталым, либо о чем-то раздумывал. Коридор, освещавший сам себя через поляризованные стены, обычно скрадывал звуки — но в этот раз, наоборот, усиливал. Дайл знал, что это идет Креспин — он ведь сам отправлял Креспину жетон с золотой звездой, личный вызов Мастера. Правда, он не ожидал, что вызванный сюда рыцарь прибудет так быстро.

Из-за поворота коридора показалась мощная фигура Креспина — первого помощника Мастера, Главного Наставника Школы. держа руку на поясе, он приближался; глаза его были опущены в пол, шаги были насколько медленны, настолько и широки. дайл, сам того не желая, заметил, что Креспин в своих размышлениях машинально перешагивает швы в пластике, выстилающем коридор, будто находясь в плену какого-то предубеждения перед этими черными полосками.
Остановившись перед самым Дайлом, Креспин поднял на него взгляд и вопросительно посмотрел, не произнося ни слова. Пауза затянулась. Дайл не мог сдвинуться с места и открыть рот; его попытки освободиться от взгляда Наставника ни к чему не приводили. И только когда сам Креспин понял, что его глаза пригвоздили бедного секретаря к полу, это оцепенение пропало — Дайл сумел вздохнуть полной грудью и виновато улыбнулся Креспину, будто бы в чем-то была его вина.
— Мастер… — хрипло сказал Дайл, после чего закашлялся и повторил:
— Мастер ждет вас, уважаемый Креспин.
Дверь, перед которой стояли Дайл и Наставник, отъехала с тихим шипением в сторону. В глубине открывшейся комнаты обнаружился стол на возвышении. За ним, спиной к двери, в лучших традициях своего отца, сидел Мастер.
Креспин, вспоминая рассказы друзей, представил себе, как много лет назад в такой же комнате встречал гостей Черный Лорд. Он всегда сидел спиной к дверям — в этом проявлялось его одновременно и презрение к входящим, и полное отсутствие страха перед тем, кто появляется за его спиной. Поговаривали, что Мастер взял эту манеру от Лорда, преследуя те же самые цели. И хотя Креспин старался подавить в себе эти мысли, его не покидала уверенность в том, что всему виной гены — сын не смог далеко уйти от своего отца.
Наставник осторожно постучал по стене рядом с дверным проемом. Мастер сделал вид, что очнулся от каких-то серьезных размышлений и развернулся лицом к вошедшему. «Как он постарел за последнее время, — машинально отметил про себя Креспин, глядя на морщинистое лицо с двумя искрами глаз. Наверное, ему совсем недолго осталось, пару лет, не больше…»
Тем временем Мастер молча показал вошедшему на большое кресло сбоку от себя. Креспин подошел поближе и опустился в него; кресло немного пошипело, принимая форму, максимально близкую к телу Наставника, после чего успокоилось. Успокоился и Креспин, почувствовав себя поуютнее.
Мастер смотрел куда-то в сторону, за спину гостя. И хотя тот знал, что за спиной никого нет (знал тем особым «знанием», которое не подвело его еще ни разу), вновь проснулась нервозность. Тихий слабый голос прозвучал в тишине неожиданно, несмотря на то. что сил говорить у Мастера было очень мало.
— Найден новый Источник.
Креспин, сам того не желая, подался вперед, к Мастеру (кресло обиженно пискнуло, пытаясь перерасположить изменившийся центр тяжести). Весть о поисках Источника доходила и до него, но до последнего времени все держалось в строжайшей секретности.
— Его нашла группа, отправленная к Дальнему Пределу. Нашла уже давно…
Чувствовалось, что Мастеру тяжело говорить. После такой длинной тирады голос стал хриплым, появилась одышка; крылья носа раздувались в такт шуму, производимому легкими. Мастер увидел, что Креспин наблюдает за его состоянием, и с силой хлопнул ладонью по зеркальной поверхности стола. Наставник вздрогнул и смутился — он констатировал факт нездоровья Мастера абсолютно случайно.
— С возрастом только вакуум не меняется, — прервал Мастер размышления Креспина. — Повтори, что я сказал.
— Про вакуум?
— Про Источник, Тьма тебя побери! — крикнул Мастер.
Наставник понял, что лучше не шутить.
— Вы сказали, мой господин, что найден Источник в Дальних Пределах…
— Ты прав, — грустно произнес Мастер. — То, что мы так долго искали, находится очень и очень далеко. Условия подключения к Источнику пока неясны. Но без него мы все погибнем…
Креспин заметил, что речь Мастера стала состоять из коротких фраз — судя по этому, ему уже нужен был отдых.
— Какие будут приказания? — спросил Наставник. Ведь его вызвали сюда именно для этого, а не для того, чтобы поделиться мыслями о чрезвычайном открытии.
Мастер, опершись ладонями о стол, медленно поднялся и мягко кивнул головой кому-то незримо присутствующему. В то же мгновенье на стене, на которую он смотрел перед началом разговора, вспыхнул огромный экран с картой звездного неба. Креспин пробежал по ней глазами и не увидел ни одного знакомого созвездия. Мастер, не поворачиваясь, сказал:
— Так выглядит небо, если смотреть на него с той планеты, на которой располагается Источник. Курс уже рассчитан…
Креспин сжал зубы — его отправляют туда, к Дальним Пределам. Он удостоен великой чести — вернуть Источник всем нуждающимся. Он вскочил (кресло от неожиданности причмокнуло воздухом и тут же приняло изначальную форму).
— Я готов выполнить ваши приказания, Мастер Люк!
Люк Скайуолкер, Мастер Джедай, опустился на свое место и понимающе кинул.
— «Магритта» уже заправлена. Ты летишь один.
— Почему у меня не будет второго пилота?
— Там что-то не так… — произнес после некоторого раздумья Люк. — Я надеюсь на лучшее, но все-таки — там что-то не так…
«Он не хочет рисковать кем-то еще, — понял Креспин. — Он и так рискует своим первым помощником…»
— Иди, — кивнул в сторону двери Люк. — Четвертый причал Звездной Гавани, пропуск тебе не нужен. Дела сдай своему заместителю. И запомни — любой ценой… Любой…
Креспин вытянулся в струнку, как в былые времена, когда подчиняться по военному было принято. После чего повернулся на каблуках и вышел в дверь, услужливо распахнувшуюся перед ним.
Когда дверь закрылась, Мастер Люк неуловимым, отнюдь не старческим движением, вынул из встроенного сейфа черный шлем своего отца, положил перед собой на стол и пристально всмотрелся в глубину зеркальных стрекозиных глаз. Где-то там, внутри, был ответ…
Мастер тяжело вздохнул и надел шлем себе на голову. Иногда он хотел почувствовать себя Дартом Вейдером…
* * * * *

Когда Лузянин понял, что у него получается, он откатился в кресле от компьютера на несколько метров (благо, размеры зала позволяли это), крутнулся на нем пару раз и закричал:

— Ие-е-хху!

Воинственный индейский клич, полный радости, не был услышан никем — Лузянин был один. Не с кем было разделить успех — да ученый и не стремился пока это делать. Работа была еще не закончена, однако потенциально задача решена — причем решена даже проще, чем казалось изначально, при постановке условия. Во время работы обозначился один фактор, не предусмотренный ученым — и это перевернуло некоторые постулаты генетики, которая для Лузянина была основным полем деятельности и приносила ему хлеб насущный.

— Всего двести пятьдесят! — взбудоражено подскочив с кресла, Лузянин подошел к окну широкими, просто гигантскими шагами, отмеряя каждый будто циркулем. — Я рассчитывал, что работать надо будет еще около двух недель, что звеньев в цепи где-то около пяти тысяч, но черт возьми!…

Эмоции захлестнули его огромной, как девятый вал, волной адреналина. Он смотрел в окно с высоты двенадцатого этажа на институтский парк и не замечал всей его красоты, думая о своей жене…

Почти десять лет назад в такой же яркий и солнечный октябрьский день подонок по прозвищу «Индиана Джонс», серийный убийца и маньяк, державший в ужасе весь Академгородок в течение трех месяцев, совершил свое последнее и самое жуткое преступление. Застрелив безо всякой причины восьмерых человек с интервалом в десять дней, он принял изрядную дозу наркотика и попытался покончить с собой, подчиняясь импульсам воспаленного рассудка — но не смог этого сделать.

Он сидел на горячей батарее в подъезде, где жил Лузянин со своей женой Кирой — на седьмом этаже, площадкой ниже их квартиры. В день после защиты кандидатской молодой доцент собрался посетить с женой местный ресторан «У Альберта» (тот, на крыше которого горела огромная вывеска «Е=Мс2»). Чета Лузяниных, выйдя из квартиры, закрыла за собой дверь; Кира шла впереди и успела сделать только три шага по лестнице вниз.

«Индиана» увидел их, когда они стали спускаться. Так они и встретились — двое молодых перспективных ученых и безумец, засунувший себе пистолет в рот. Заметив недоуменные испуганные взгляды, маньяк медленно вытащил ствол изо рта, аккуратно вытер слюну, стекавшую с него, о рукав куртки, и выстрелил несколько раз в Киру…

Она осталась жива. Осталась жить в этом мире благодаря чуду, искусству врачей и любви своего мужа. Она боролась, цеплялась за жизнь два с половиной месяца — и сумела выжить.

Грубый рубец на шее — там, где пуля вырвал кусок мышцы, — она смогла скрыть, отрастив длинные густые волосы. Хромоту тоже было практически не видно — колено заменили искусственным (правда, совсем не обнадежив тем, что срок работы протеза был не более двадцати пяти лет). Но вот две пули, которые вонзились в ее яичники и превратили их в кровавую кашу…

Семья Лузяниных была обречена — на бездетность. Кира, конечно, не заостряла на этом внимания — но Лузянин видел, что эта проблема стала неразрешимой, материнские инстинкты раскачивали и без того лабильную нервную систему жены, ставшую после ранения истеричной, плаксивой, легко ранимой, боящейся темноты и лестничных клеток.

И тогда он начал свою работу. Работу, которой он отдал десять лет своей жизни. Сегодня она будет закончена — и у его Киры через девять месяцев будет ребенок. ИХ РЕБЕНОК.

Ученый отвлекся от своих мыслей. Руки, сложенные на груди, нервно подрагивали. Он находился сейчас в той фазе своих исследований, когда четко знаешь, чем все закончится, знаешь каждый свой шаг на ближайшие несколько дней — и руки не успевают за мыслями, не могут догнать их, как не стараются. И возникает боязнь не успеть, забыть, потерять, нарастает нервозность, появляются ошибки…

Лузянин знал обо всем этом, знал и о том, как это победить. Он снял с себя белый халат, повесил его на спинку стула, после чего разделся до трусов и выполнил несколько упражнений «у-шу». дыхание стало ровнее, потные ладони высохли — он был готов на спор выбить сейчас десятку с первого раза в институтском тире.

Внутри все улеглось на свои места — Лузянин прислушался к своему организму и довольно улыбнулся. Он знал, что теперь его работа будет закончена правильно и в срок. Вернувшись в привычный образ (одевшись, накинув халат на плечи), он опустился в кресло и подъехал к компьютеру.

— Сегодня, — сказал он себе. — двести пятьдесят фрагментов. Я сделаю это — или я бездарность, которой место в…в…

Он промучился несколько секунд, пытаясь определить свое место в этом мире в случае неудачи — не нашел, усмехнулся, скинул халат на пол и положил руки на клавиатуру.

— Ну, с богом, — произнес он и продолжил анализ генной цепочки. И гены, повинуясь компьютерной мощи, стали выстраиваться в нужном порядке, формируя хромосомы — на сегодняшний день незаконченными остались лишь две. Всего двести пятьдесят генных фрагментов. Двести сорок девять. Двести сорок восемь.

И он не замечал, что уже семьдесят часов ничего не ел…

Когда челнок Креспина вынырнул из гиперперехода вблизи орбиты Марса, Лузянину оставалось проанализировать всего лишь семнадцать фрагментов последней пары хромосом своего будущего ребенка.

* * * * *

Внизу расстилалась голубая планета, наполовину скрытая облаками. Креспин, медленно приходивший в себя после коррекции сознания, необходимой для возвращения воспоминаний и умений, утраченных в результате воздействия изнанки пространства. попытался пошевелить руками. Пальцы повиновались с трудом.

Через несколько секунд в голову ворвалось его собственное имя. Он вспоминал, как его зовут, кто он и откуда, информация вливалась в размороженное сознание прямым мощным потоком. Над головой раздалось несколько мелодичных гудков…

Креспин приподнял голову. Практически из ничего в пустом пространстве кабины возникали пульт управления, экраны, оружие. Знакомые с детства приборы; привычные для глаза огоньки.

В горле застыл комок вязкой слюны. Креспин откашлялся и ощутил на своей груди ремни. И в этот момент он , наконец-то, осознал все происходящее полностью — от начала и до конца. Он, Главный Наставник школы джедаев, был направлен Люком Скайуолкером в эту область Вселенной с целью найти Источник Силы и вернуть цивилизации былое могущество. И сейчас он находится где-то в непосредственной близости от этого Источника — маленький радар прямо перед глазами методично попискивал и мигал темно-фиолетовым огоньком, говоря о наличии Силы в радиусе нескольких тысяч километров.

Сердце Креспина забилось сильнее. Уже очень давно этот огонек вспыхивал только при приближении к Школе или резиденции Мастера; уже много лет джедаи не слышали этого так радующего слух звука. Наставник приказал креслу перейти в вертикальное положение; распахнутое в космос окно пилотской кабины оказалось прямо перед глазами Креспина.

Планета с орбиты казалась достаточно большой. Опытный глаз рыцаря мгновенно определил расположение материков, основных мегаполисов, магистрали сообщений и плотность загрузки околокосмического пространства. Он прекрасно понимал, что у планеты с такой плотностью населения и высоким уровнем технического развития наверняка есть способы засечь в космосе неопознанный объект, появившийся практически из ниоткуда среди подобных себе учтенных летательных аппаратов. Поэтому нужно было поторопиться.

Приборы проводили анализ заселенности планеты. Выходило, что существуют достаточно большие территории для незаметной посадки огромные пространства были не заселены (правда, эти места были покрыты либо лесом, либо водой, но Креспина такие моменты не останавливали). Достаточно быстро техника определилась с местом приземления (учитывая расположение сигнала Источника), Наставник сверился с полученной за считанные минуты картой планеты, лежащей сейчас под ним и дал команду на посадку. Автоматика послушно направила корабль вниз…

**********

Клавиши щелкали сухо, торопливо и упорядоченно. Громче всех клацал пробел — им Лузянин разворачивал структуру очередного гена.

За окном уже давно стемнело, мрак поглотил комнату. Светившийся экран освещал порхавшие над клавиатурой руки профессора. Изредка он бросал взгляд в сторону большого лабораторного криогенератора — указатель температуры на нем полз вверх неуклонно уже третьи сутки, отмечая каждый десяток градусов густым коротким гудком.

— Сегмент номер шестнадцать-А… — бормотал Лузянин. — Переместить… Этот участок явно бракованный… Ух ты! — удивился он, услышав, как громко и нетерпеливо заурчало у него в животе. — Сегмент номер шестнадцать-Б…

Раздался очередной гудок криогенератора.

— Минус семьдесят, — удовлетворенно отметил профессор. — Через двенадцать часов будет готово. И я назову его Андреем.

Ю том, каким должно было быть имя их ребенка, Кира говорила часами. В такие моменты Лузянин был готов провалиться сквозь землю — настолько трагичными были подобные разговоры. Жена относилась к ним со всей серьезностью, перебирала множество вариантов — профессор чувствовал себя предателем, зная о том, что ее мечта может сбыться со дня на день, но будучи не в состоянии сказать ей всю правду, чтобы не допустить никакой утечки информации. Привыкнуть к этим разговорам Лузянин так и не смог — каждый раз с трудом сдерживал слезы, находил какой-нибудь предлог выйти из дома и прогуляться.

Конечно, Кира не сошла с ума, но настолько зациклилась на своей проблеме — невозможности зачать ребенка, — что временами мужу казалось, что ее рассудок может дать трещину. Лузянины вместе ходили к семейному врачу, жена занималась с психотерапевтом — подобные методы воздействия на сознание давали свои плоды, Кира прекращала разговоры о ребенке как о чем-то потенциально возможном в ее положении. Лишь длинный рубец на животе периодически напоминал ей о выстрелах «Индианы Джонс» — и Лузянин четко научился определять, когда это происходит. В такие интимные моменты он заставал ее в расстегнутом платье перед зеркалом разглядывающей побледневший послеоперационный рубец. Кира медленно гладила живот, будто представляла себя беременной (так это все казалось Лузянину), глаза ее в такие моменты блестели от слез — и через два-три дня можно было уже идти к психотерапевту.

Тяжелее всего дались ученому последние два года семейной жизни. По видимому, материнский инстинкт включился в Кире на максимально возможную величину, она стала поговаривать о том, чтобы взять ребенка из детского дома, потом начала изучать тему суррогатных матерей (что привело Лузянина просто в ужас) — профессору пришлось провести несколько душещипательных бесед со своей женой, чтобы хоть как-то нейтрализовать все происходящее. К тому времени он уже вел работу по созданию (если можно так сказать) собственного ребенка — и ему не нужны были не детдомовцы, ни суррогатные мамы.

Когда работа начал подходить к логическому завершению, Лузянин отправил Киру к своей матери, чтобы исключить все возможные проблемы. Дав маме указания, как себя вести в случае возникновения стандартной ситуации под названием «Материнский инстинкт», он с неспокойной душой отправился в институт, где и жил безвылазно уже в течение двух месяцев, вселяя уважение в сердца своих коллег и учеников упорством в достижении цели (о которой они, кстати, не имели никакого представления).

Работа продвигалась довольно туго — как тяжело обычно бывает первопроходцам, не знающим точного направления. Профессор, привыкший к многолетней рутине разгадывания кода ДНК, внезапно испугался, что не сумеет достойно закончить свое исследование и создать то, к чему стремился. Он стал много курить; уборщица, приходившая по утрам, выгребала за ним огромное количество окурков, ругалась про себя, но профессора жалела — через две недели после его добровольного заточения в институте принесла ему пепельницу побольше (в душе Лузянин понимал, что от этого выиграла только сама уборщица — ей стало удобней выносить мусор из кабинета).

Трижды он едва не запорол всю работу, получив сомнительные результаты и использовав их на последующих этапах без тщательной перепроверки. Но всякий раз после очередной ошибки он брал себя в руки, возвращался к исходному моменту и, прежде чем продолжить, смотрел на фотографию Киры — взгляд жены, но отдающий огромное количество теплоты, вселял уверенность.

Вообще, на заключительном этапе неудачи преследовали его гораздо чаще — будто бы природа возмутилась и не хотела, чтобы результаты работы Лузянина обрели материальное воплощение. Как-то раз во время длительного расчета генома одной из хромосом в институте погас свет, похоронив итог почти двухдневного вычисления — и это отшвырнуло Лузянина на пару недель назад. Профессор сумел все восстановить — и на очередном не менее ответственном этапе заснул за компьютером с сигаретой в зубах, пепел упал на лежащую на столе дискету с полученной тремя часами ранее формулой, расплавил чувствительную пластмассу — и Лузянин бился в истерике у окна примерно тридцать минут, поняв, что забыл сделать бэк-ап. Короче, жизнь била профессора — но и он не оставался в долгу.

Директор института пару раз вызывал Лузянина к себе, пытаясь выяснить, в чем дело — почему его сотрудник живет в институте, превратив лабораторию в спальню, а зал для расчетов — в подчиненный одной непонятной цели массив компьютеров. Профессор был немногословен, прикрылся чуть ли не Нобелевской премией, чем усыпил бдительность директора и добился его расположения. С Лузянина были сняты все возможные ограничения по использованию вычислительной мощности института (когда еще найдется ученый, замахнувшийся на Нобелевку!); ученый был оставлен в покое; в ожидании результатов директор иногда заходил к Лузянину в гости, молча стоял в дверях, кивал головой, словно понимая, что здесь происходит, после чего уходил, оставаясь в таком же неведении, в каком и был.

— Где эти чертовы сигареты? — похлопав себя по карманам, выругался Лузянин. — Вечно их нет на месте!

Оставалось лишь пять фрагментов. Силы были на исходе. От гипогликемии шумело в голове, на расстоянии от Лузянина ощущался характерный запах ацетона, возникающий у людей, находящихся на длительном голодании.

— Сейчас главное — выдержать, — сказал сам себе профессор. — Надо досчитать оставшиеся — а потом я лягу спать, и буду дрыхнуть до семи вечера. А к тому времени криогенератор полностью выключится, и можно будет приступать к последнему этапу.

Похлопав себя по щекам, Лузянин еще раз огляделся, нашел пачку «Мальборо» под столом, вытащил очередную сигарету и закурил. Дым от первой затяжки он машинально выпустил в монитор, на экране которого яркими красками отображалась структура последней хромосомы — выдохнул, словно в лицо злейшего врага.

— Я тебя сделаю, — коротко бросил он фразу в экран. — Я смогу.

Он бросил взгляд на стоящую на границе света и тени фотографию жены, покрепче зажал в зубах сигарету, сдвинув ее в угол рта, чтобы дым не попадал в глаза, и вновь опустил пальцы на клавиши.

**********

Фиолетовый огонек радара не гас ни на секунду. Сила была где-то рядом, писк стал назойливым — до такой степени, что Креспин решил его отключить, достаточно было световой индикации. Рыцарь не удивлялся информированности Люка — он уже перестал удивляться тому, чему не могло быть объяснений.

Подойдя вплотную к высокому зданию института, Креспин задрал голову вверх и посмотрел ввысь вдоль стены. Где-то там, в одном из помещений, находился Источник Силы. Не найти его было просто невозможно.

Джедай на несколько секунд отключился от окружающего мира, погрузился в себя, убедился в истинности своих собственных намерений, в их чистоте и необходимости, после чего направился к вращающемуся турникету на входе. Его шаги звучали в здешнем воздухе глухо и подозрительно; казалось, что из каждого окна на него смотрит некто, открывший его настоящую сущность…

Когда в дверях он столкнулся с человеком, на ходу вытаскивающим из кармана белого халата деньги, то не обратил на него внимания. Перед глазами лишь мелькал фиолетовый огонек, направляющий Креспина к Силе. Человек же, наткнувшись на просто-таки железное плечо рыцаря, развернулся и хотел сказать вслед что-нибудь резкое, но слова сами застряли в горле — фигура рыцаря продолжала удаляться в фойе, производя колоссальное впечатление человека, не замечающего ничего вокруг.

— Черт бы побрал всех этих проходимцев, — буркнул вслед Креспину Лузянин, вышедший в киоск за сигаретами. — Прутся, как к себе домой.

Плечо заныло и отпустило — ушиб был так себе, ничего особенного. Профессор кинул последний взгляд на незнакомца, скрывающегося в лифте, и направился к институтскому киоску, торгующему периодикой, сигаретами и канцелярскими принадлежностями. По пути он прикинул, на сколько еще ему хватит денег, попытался выкроить несколько монет на триста граммов печенья, но поскупился, взял лишнюю пачку «Золотой Явы» и пошел обратно.

Погода явно портилась, вместе с ней менялось и настроение профессора. Еще час назад решительно расправившийся с последними сомнениями Лузянин вновь вступил в борьбу с компонентами этики, застрявшими в его мозгу с детства, В праве ли он так поступать со своей женой? Поймет ли она всю мощь эксперимента и оценит ли жертву — десятилетний труд над расшифровкой кода и созданием искусственного, синтезированного из биоматериала набора хромосом? Согласится ли вынашивать ребенка?

Профессор засомневался — и очень сильно. Подойдя к турникету, он остановился, посмотрел в пол и не решился пройти дальше. Необходимо было войти в согласие с самим собой для этого Лузянин посчитал пульс на левом запястье, несколько раз глубоко вздохнул и принял решение прогуляться вокруг институтского корпуса. «думаю, двух кругов будет достаточно», — решил ученый, мысленно проследил свой путь от начала и до конца, после чего сделал первые шаги. Вначале они давались ему с трудом, пытливый профессорский ум сопротивлялся, звал наверх, в лаборатории — но Лузянин переборол себя, сосредоточился на природе окружающего парка и принялся отмерять метры асфальтированной дорожки, бубня себе под нос Есенина. Постепенно он отрешился от проблемы (так, как он умел это делать в случаях подобных сегодняшнему), начал обращать внимание на позолоченные деревья бабьего лета и несколько раз даже ответил на приветствия студентов, проходивших мимо него.

За спиной слышались удивленные возгласы ребят, привыкших к «неземному» образу жизни профессора, пребывающего постоянно где-то далеко отсюда, в мире своих научных фантазий. За прошедшие годы он снискал себя славу человека малообщительного, спускающегося с небес только для чтения лекций и докладов на съездах и симпозиумах; в результате его образ нелюдима ассоциировался у студентов с фундаментальной наукой вообще, что не делало ей («Науке» с большой буквы) особой чести. Студенты провожали его взглядами, в которых смешивались восхищение и удивление, уважение и насмешка, присущая молодости — той самой молодости, которой свойственно ошибаться. «Недостаток, который быстро проходит…» — думал Лузянин, прекрасно представляя, что ближайшие минут пять разговоры за его спиной будут направлены на его персону — до тех пор, пока не найдется новый повод поговорить.

Вспоминая себя молодым и полным сил студентом, он грустно улыбался. Не так хотел он прожить свою жизнь, но…

— Коней на переправе не меняют, — произнес вслух профессор и оглянулся — не подслушал ли кто вырвавшуюся из его уст фразу. — Судьба…

Вычеркнуты ли из жизни годы, потраченные на открытие законов моделирования искусственных хромосом, или они станут величайшим событием не только в его жизни, но и в жизни всего мира? Профессору очень хотелось верить в нужность происходящего; находясь на финишной прямой, нельзя сомневаться в необходимости финишировать. Это равносильно тому, как если бы бегун на стометровку в нескольких метрах от финишной ленты решил бы посоветоваться с тренером, какой ногой перешагнуть черту. Да и не было у Лузянина подобного Тренера.

Профессор и не заметил, как его прогулка подошла к концу. Вновь перед ним турникет дверей; он поднялся по нескольким ступеням, ведущим к проходной, и еще издалека попытался разглядеть огонек рядом с дверью лифта — если бы тот оказался занят, можно было бы успеть выкурить на крыльце еще одну сигарету.

Огонек горел мутным желтым светом. Профессор вытащил пачку сигарет и закурил, наслаждаясь дымом так, как только мог Сократ наслаждаться чашей с ядом. Он смотрел с высоты институтского крыльца на прогуливающуюся молодежь и думал, что скоро у него будет ребенок…

********

Стоя в лифте, Креспин пытался создать в голове образ цивилизации, с которой он сейчас контактирует. Судя по всему, уровень технологий невысок. Джедай с сожалением улыбнулся — он плохо понимал, как можно обходиться без тех прелестей прогресса, что доступны в его обществе. Медленные средства передвижения в пространстве — что может быть хуже?

Лифт скрежетал, напоминая Креспину звук, издаваемый тренировочными дроидами. Цифры достаточно быстро сменяли друг друга на табло над дверями; через минуту Креспин добрался до двенадцатого этажа, который он по какому-то наитию выбрал для себя целью.

Створки отползли в стороны, явив взору рыцаря довольно большой холл с огромными лиственными кустами в деревянных горшках. На противоположной от кабины стене было распахнуто окно, в котором виднелось осеннее облачное небо. Людей видно не было.

Креспин шагнул из лифта на ковровую дорожку, вытертую в нескольких местах сотнями, тысячами ног, прошедших по ней за года существования института. Посмотрел в обе стороны — коридор уходил вправо и влево на несколько десятков метров; в стенах виднелись закрытые деревянные двери.

Рука джедая по привычке нащупала на поясе меч; но опасности не было, рыцарь чувствовал это. Люди, населяющие это здание, не представляли физической угрозы для такого подготовленного к неприятностям бойца, как Креспин. Скорее, наоборот — сам джедай был опасен для них своей абсолютной нацеленностью на результат.

«Там что-то не так…» — вспомнились Креспину слова мастера Люка. Джедай не двигался с места, пытаясь определиться с дальнейшими планами. Выяснить, что здесь не так, можно было, лишь начав действовать. Но прежде, чем Креспин сделал первый шаг, он ощутил в себе растущее беспокойство — у него впервые за много лет служения ордену джедаев возникло чувство, что мастер Люк ошибся.

«На ловушку это непохоже, — пытался рассуждать рыцарь. — Скорее, это напоминает заблуждение… Но мастер не заблуждается. Что тогда? Расчет? Испытание? Или решение появилось на свет в результате отсутствия полной информации — как тогда, когда мастер Йода принял в орден джедаев Энакина Скайуолкера?»

В это не хотелось верить. Креспин мотнул головой из стороны в сторону, прогоняя мысли, вселяющие сомнения. Нужно было действовать — цель была совсем рядом. Организм джедая, всегда настроенный на контакт с волнами Силы, уже несколько минут ощущал воздействие, исходящее из одной из комнат на этом этаже — растущее тепло в затылке, учащение пульса, все говорило о том, что рядом есть еще один джедай. Или то, что рядом Источник.

«Странно, — вдруг подумал Креспин. — Я понятия не имею, как он выглядит. Перешагнуть тысячи световых лет — чтобы не знать, что в конечном итоге является целью путешествия. Люк всегда говорил, что настоящий джедай в состоянии отличить фонарь от лазерного меча — несмотря на то, что луч света присутствует в обоих. Судя по всему, я пойму, что Источник передо мной — надо только найти его… И самое главное — любой ценой… Неужели наши дела так плохи?»

Поборов сомнения, джедай шагнул в том направлении по коридору, которое казалось ему наиболее подходящим. двери медленно сменяли друг друга по разные стороны коридора, одинаковые, безликие, выкрашенные в белый цвет, с номерами вверху

— справа четные, слева нечетные. Креспин не спешил, хотя и предполагал, что в его распоряжении не так уж много времени; он шагал, опустив глаза в ковровую дорожку с примитивным геометрическим узором, и вслушивался в свои ощущения.

Вот за этой дверью, с номером 1203, никого не было — причем уже очень давно; никто не входил и не выходил из комнаты, скрывающейся за дверной створкой несколько месяцев. Креспин догадался, что помещения 1203 и 1204 были туалетными комнатами, причем 1203 временно не функционировало (джедай даже сумел проследить ход санитарных коммуникаций и найти уровень засора, но в следующее мгновение пресек всякие мысли, отвлекающие его от основной задачи).

«Рыцарь-сантехник! — усмехнулся Креспин, подобрав слово из лексикона жителей планеты, на которой он сейчас находился. — да хранит меня Сила от этого!»

Дальше по коридору за дверями не было практически никого, так, единичные экземпляры, занимавшиеся, в основном, разгадыванием кроссвордов. Креспин не удивлялся этому по одной простой причине — он понятия не имел, чем в действительности должны были заниматься эти люди. да и куда ему было понять, что такое «обеденный перерыв»…

Пару раз он бросил взгляд на фиолетовый огонек карманного радара. Интенсивность его не менялась — но уже не потому, что Креспин ошибся в выборе. Просто его способность уточнить расположение Источника в пространстве была не очень велика. Одно рыцарь знал точно — Сила была на этом этаже.

Возле предпоследней по четной стороне двери, под номером 1224, Креспин остановился, словно войдя в густой туман. Его сознание заволокло пеленой, ноги с большим трудом продвигали тело вперед, преодолевая невидимую глазам преграду. джедай остановился.

Сердце забилось быстрей, пальцы рук стали ватными — но рыцарь нашел в себе силы обхватить рукоять меча и нащупать кнопку включения. Потом медленно повернулся к двери, из-за которой бил поток Силы и внимательно всмотрелся в нее, проникая взглядом внутрь комнаты.

Там никого не было — только аура человека, находившегося здесь около получаса назад. Креспин сделал шаг к двери и протянул руку к дверной ручке, отведя другую руку с мечом в сторону для замаха. Легкое касание, привычное басовитое гудение — меч полыхнул темно-зеленым светом, вырастив метровое энергетическое лезвие.

Дверь открылась легко — она не была заперта. С легким скрипом отворилась — и пропустила внутрь Креспина. Джедай осмотрел комнату с порога — несколько компьютеров очень древних конструкций, три стола, большое количество лабораторной стеклянной и фарфоровой посуды. В дальнем углу — диван, покрытый небрежно наброшенным пледом. В помещении сильно пахло дымом («Никотин», — вспомнил Креспин название наркотика, существующего в нескольких известных ему мирах).

В кармане плаща что-то пискнуло и громко треснуло. Креспин выключил меч, повесил его на пояс и сунул руку за пазуху. На свет был извлечен треснувший пополам радар — его корпус не выдержал потока Силы и оказался не в состоянии оценить его, не хватало запаса прочности. Креспин удивленно смотрел на испорченный радар. Такого он не ожидал найти на этой планете.

В этом помещении Сила была везде. Она била из всех углов комнаты мощными лучами, пронизывающими пространство. Она заставляла чувствовать себя жалким, ничтожным существом; она давила, мешала дышать, останавливала сердце, затуманивала разум. Она воспламенила кровь Креспина, вызвала в нем адреналиновый взрыв, подкосила ноги. Она напугала его и заставила вспомнить слова Мастера Люка: «Там что— то не так.

Здесь действительно было что-то не так. Сила не могла быть такой и одновременно это было прекрасно! Ощущать себя заново родившимся — кому не хотелось этого? Здешняя, новая Сила давал именно это ощущение; старый джедай, проживший уже почти сто шестьдесят лет, радовался как ребенок. Включив меч, он сделал несколько выпадов в пустоту — и кисти его рук сумели выполнить очень сложные приемы, которые в школе рыцарей использовали хвастуны-старшекурсники, чтобы произвести впечатление на девушек из Академии. Когда-то эти упражнения с мечом были для Креспина не в диковинку — вот и сейчас Сила возвращалась к нему…

* * * * *

Лузянин бросил второй окурок себе под ноги, растер его, отшвырнул носком ботинка в сторону (что было очень на него не похоже — на всегда аккуратного и следующего приличиям интеллигента). После чего решительно отвел рукой турникет, войдя в него и крутанув у себя за спиной с силой шаловливого подростка. Железная вертушка издала жалобный скрип, провожал профессора к лифту…

* * * * *

Очнувшись от собственных мыслей, Креспин обнаружил, что стоит у окна с рассыпающим искры мечом, а за спиной у него лежит на полу разрубленный надвое стол. Это окончательно вернуло Креспина в действительность. Он убрал свое оружие и опустился на стул перед включенным, но спящим компьютером. Джедай довольно быстро определил способ хранения информации, найдя аналоги в далеком прошлом («Все-таки основные вещи в этой Вселенной нерушимы…»), после чего сумел добраться до нужных файлов. И это вогнало его в ступор всерьез и надолго.

Он сидел и смотрел в экран невидящим взглядом, не замечая, как по экрану ползут строки расшифрованного кода человеческой ДНК; не замечая, как выстраиваются в строгие ряды хромосомы не рожденных еще людей; не чувствуя, как рушится весь его мир, благословленный несколько сот лет назад учителем Йодой. Он на самом деле не видел сейчас перед собой ничего, сраженный догадкой, в очередной раз подтверждающей прозорливость Люка Скайуолкера.

В ЭТОИ КОМНАТЕ ДЕЛАЛИ ДЖЕДАЕВ.

Некто, создавший все то, что видел сейчас перед собой Креспин, обладал небывалым могуществом — он нашел способ создавать джедаев… Делать их, как вещь.

— То, что мы обретали годами упорных тренировок… — шептал Креспин. — Идеология, мифология, взлеты и падения, принципы существования! Кто этот бог, что сумел создать подобных нам? Гений? Удачливый ученый, сумевший поставить некую случайность себе на службу?

Но рассуждать было некогда. Креспин скопировал информацию, после чего собрался уходить, чтобы более тщательно проанализировать ее на корабле, но вновь увидел, какой беспорядок произвел в комнате во время упражнений с мечом — и понял, что возвращаться на «Магритту» нет смысла. Нужно дождаться того, кто все это сделал. Человек, вдыхавший здесь никотин, ушел, по-видимому, недавно, и мог вернуться в любую минуту.

Креспин встал из-за компьютера и прошелся по комнате, пытаясь представить, о чем он будет говорить с тем, кого встретит — смогут ли они найти общий язык? Знает ли этот человек, что скрывается за выращенными им хромосомами?

На одной из стен комнаты, скрытой полосой мрака, рожденной плотными пыльными шторами, Креспин увидел фотографию в толстой полированной рамке — мужчина и женщина, державшиеся за руки, на фоне широкого чистого пруда; их улыбки были в чем-то похожи, они радовались самим себе, погоде, обычному человеческому счастью — и от снимка (Креспин чувствовал это, как никогда раньше не ощущал закрытые для простых людей эмоциональные стороны, рожденные Силой) исходила волна любви — всепоглощающей, возвышающей… И мужчина, запечатленный на фото, должен был скоро войти в эту комнату.

Еще раз внимательно оглядевшись, Креспин в ожидании хозяина опустился за компьютер и принялся просматривать структуру ДНК — ведь и его клетки были устроены подобным образом. Причудливые переплетения аминокислот создавали иллюзию какого— то фрактального узора, созданного ради развлечения. Вот первая пара хромосом, вот вторая, третья, десятая… Джедай чувствовал, что перед ним раскрывается тайна всей жизни — кто он и откуда пришел, зачем он живет и как… Никогда до сегодняшнего момента Креспин не задумывался над происхождением и влиянием Силы, пользуясь лишь ее плодами. Он, конечно, помнил, о той химии в крови, что отличает его от простых людей — правда, с течением времени даже название этого вещества стерлось из памяти, но никто и никогда не забывал, как Энакин стал Черным Лордом благодаря именно этой гадости…

Что-то не понравилось ему в пролетающих мимо строчках. Креспин не смог уловить момента, когда это случилось — но его посетило ощущение мимолетного огреха в коде ДНК. Он остановил прокрутку, вернулся на несколько участков назад — безрезультатно. Рыцарь никак не мог составить впечатление о том, что именно его заинтересовало и привлекло — но это-то «что-то» было крайне важным, выпадающим из общей стройной картины генотипа джедая.

Креспин придвинул стул поближе к компьютеру, положил руки на клавиатуру (в мозгу проскочило что-то вроде яркой ВСПЫШКИ и он уже понимал принцип ввода команд). Приложения, запущенные на компьютеру, были, естественно, непонятны рыцарю — но он разглядывал формулы и схемы хромосом интуитивно, не вникая в возможность управления ими. Он проникал внутрь кода ДНК рыцаря-джедая — спирали аминокислот опутывали его, заставляя голову Кружиться, ноги слабеть и холодеть, кончики пальцев, лежащие на клавишах, стали чужими. Пару раз Креспин проваливался в забытье, но вновь и вновь выныривал Из транса, продолжал со скоростью процессора прослеживать тонкие структуры главной загадки жизни.

Он будто бы летел над вечностью. Под ним с огромной скоростью проносились века и тысячелетия, цивилизации и чудеса света, люди и… И не-люди. И везде, всюду, все упиралось в ДНК. С нее все началось — и разум, и любовь, и… Джедаю не хватало сил и возможностей выразить всю полноту эмоций, охвативших его при проникновении в глубину собственной Силы — и он отдался тому течению, что несло его, несло, несло…

И когда он понял, что наконец-то нашел то, что искал, его ощутимо, ФИЗИЧЕСКИ, вышвырнуло из потока — удар казался реальным, возвращающим из таинственного полета, словно его «Магритга» сбита в бою с пришельцами с далекой планеты и падает вниз, вниз, вниз…

Креспин открыл глаза, которые, оказывается , были закрыты все это время. Перед ним на экране горел кусок кода, подсвеченный красным. В коде была ошибка.

За спиной скрипнула дверь. Креспин вздрогнул и обернулся, наступив на полу плаща, из-за чего его движение получилось неуклюжим и испуганным. В проеме стоял человек, в изумлении разглядывающий комнату, переводя взгляд с разрубленного стола на гостя за экраном монитора и обратно.

Встреча была неожиданной, не предусмотренная джедаем и внезапной для Лузянина. Но все выглядело так, будто Креспин ждал ученого, чтобы указать ему на ошибку. Его недоуменный жест, предлагающий профессору войти и объяснить происходящее, сказал Лузянину больше, чем какие-либо слова. Сняв халат и повесив его на маленький крючок у входной двери, Лузянин аккуратно перешагнул обгоревшие края обломков стола, словно это было для него обыденным явлением, и приблизился к Креспину.

джедай еще даже не успел задуматься над тем, как они будут общаться — а профессор уже подошел вплотную, жестом показал Креспину, что тот стоит на собственном плаще (джедай нервно и виновато освободился и предложил Лузянину сесть на его место за компьютером). Профессор опустился на теплый после гостя стул, взглянул в экран и вопросительно посмотрел на стоящего рядом человека в плаще.

Креспин открытой кверху ладонью указал на экран. Лузянин взглянул на остановленный на мониторе участок кода — его губы тронула легкая усмешка. Все еще не понимая, с кем он имеет дело, профессор отошел к другому, дальнему, столу, вытащил из— под него второй стул, подставил его Креспину и жестом попросил присесть. Джедай опустился рядом, откинув полы плаща назад, Лузянин увидел висящий на поясе металлический предмет и вопросительно взглянул на Креспина. Тот отрицательно покачал головой — что-то вроде «Не сейчас…»

Между ними шел молчаливый диалог. Люди из разных миров и времен, сидя за компьютером, решали одну задачу — правда, условие этой задачи было продиктовано для них разными причинами. Но тем не менее — они оба, не зная языков друг друга, прекрасно поняли с первого же взгляда, что требуется решить в их разговоре.

Лузянин нажал пару клавиш — код ДНК Мигнул, дефектный участок изменился, из красного стал светло-синим. Креспин внимательно посмотрел на экран, губы неслышно шевельнулись. Генотип пришел в норму — норму для рыцаря. Он повернулся к профессору, в его глазах был немой вопрос: «Почему так не было с самого начала — если ты знал, как исправить ошибку?»

Профессор отвернулся от Креспина, что-то прошептал себе под нос, затем встал и отошел в сторону.

— Ошибка не является летальной… Как объяснить вам?— спросил он сам себя, прекрасно зная, что собеседник его не понимает. — Я ведь десять лет ждал, что кто-нибудь все-таки придет…

Он смотрел на Креспина взглядом, полным боли — но боли родом из прошлого, оставленной много лет назад и сейчас вернувшейся вновь, напомнив события десятилетней давности…

Лузянин видел все как сейчас — вот они с радостной улыбающейся Кирой выходят из своей квартиры, щелкает замок, он проверят по карманам, не забыл ли ключи лома, чем вызывает смех жены и несколько колких замечаний в свой адрес. Лузянин отвечает ее тем же, Кира медленно спускается по лестнице спиной вперед, глядя на мужа и держась за перила; профессор (в то время еще доцент) делает два шага вниз и замечает сидящего на подоконнике площадкой ниже молодого парня, лет двадцати трех — двадцати пяти, с ног до головы одетого в грязный старый джинс. В руках он держит пистолет, который по непонятным причинам засовывает себе в рот.

Лузянин встретился взглядом с этим парнем — и сразу понял, с кем их свела судьба. Парень на подоконнике тоже не счел нужным спрятать оружие и сделать вид, что ничего не происходит — напротив, он вытащил слюнявый ствол изо рта, и его лицо перекосила ухмылка…

Когда он выстрелил в первый раз, грохот, отразившийся от стен подъезда сразу же заложил уши. Киру подкосило, пуля пробила насквозь правое колено; Лузянин машинально пригнулся. Второй выстрел прогремел практически через мгновенье, и облачко кровяных брызг в районе шеи жены заставило Лузянина закричать — безо всяких слов и призывов о помощи, просто громко и страшно закричать, пытаясь своим криком отгородиться от происходящего кошмара. Тем временем жена упала на ступеньку и вцепилась мертвой хваткой в перила — она так и не видела того, кто стрелял и не воспринимала происходящее вообще, лишь ужас и непонимание застыли в ее глазах. Лузянин на всю жизнь запомнил этот взгляд — взгляд человека, ожидающего внезапной и нелепой смерти.

Он успел сделать только два шага навстречу своей жене… Потом еще два выстрела — один за другим — и она вздрагивает один, но долгий раз, не успевая даже почувствовать промежуток времени между двумя входящими в ее тело пулями. А еще через долю секунду Лузянин оказался впереди Киры — на пару ступеней, но все-таки ближе к убийце.

Следующие десять секунд он постарался вычеркнуть из своей жизни, и это удавалось ему в течение десяти лет — по секунде на год. Лузянин чувствовал каким-то десятым чувством, что он не успеет подбежать к этому маньяку, чтобы отобрать оружие — да именно так оно и было. Парень соскочил с подоконника и, взявшись за оружие двумя руками, нажал на курок.

Лузянин просто вытянул перед собой ладонь, словно защищался не рукой, а титановым щитом. Прогремело еще четыре выстрела, о которых никто потом не спрашивал — ни следователь, ни оперуполномоченный. Потому что их следов в подъезде не было.

Когда прошел испуг от грохота выстрелов, и Лузянин ощутил свое тело целым и невредимым, раздался негромкий металлический звук — что-то четырежды стукнулось об пол под ногами Лузянина. Они вместе с убийцей, не сговариваясь, взглянули вниз и увидели четыре пули от пистолета Макарова. Те самые пули, которые со скоростью семьсот метров в секунду только что вылетели из ствола пистолета, спокойно лежали на бетонном полу подъезда.

— Что за… — только и успел выдохнуть из себя сумасшедший стрелок. Лузянин взмахнул рукой, в силе которой внезапно уверился раз и навсегда — и убийца, нелепо Они вернулись к столу. Профессор сделал выразительный жест — указал на свой палец, на пробирку, встряхнул ее (розовая турбулентность внутри стеклянного сосуда была самым красноречивым объяснением происходящего). Потом вставил в небольшое приспособление на столе, рядом с монитором — пробирку защелкнуло мягкими зажимами, из тонкого капилляра в ее дне невообразимо малая толика крови просочилась в анализатор. Через десять секунд на экране появилась витая спираль ДНК — один в один совпадающая со спиралью, в которой была исправлена ошибка.

На экране появилось сообщение. Креспин даже не пытался его прочитать — он понял, что там написано. Обе ДНК были идентичными.

— Ну? — спросил Лузянин. — Теперь понятно?

Креспин продолжал смотреть на экран и мучился немым вопросом зачем этот человек сделал в коде ошибку? Ведь исходная молекула была правильной! Он не тратил годы на то, чтобы найти испорченный участок — его не было с самого начала! Зачем?

Креспин поднял глаза на Лузянина. Профессор развел руками, не поняв вопроса.

— Вот так вот, батенька! — гордо сказал он. — Черт знает что ношу в своих сосудах… Я вижу, вы этим заинтересованы?

Он направился к криогенератору, в котором уже примерно три года хранились замороженные яйцеклетки — их он сделал раньше, к тому времени представляя, что с его хромосомами все обстоит не так просто.

— Любой ценой, — прошептал себе под нос Креспин. —Любой ценой… Любой…

Он вынул меч и протянул палец к кнопке…

Когда за спиной Лузянина раздался низкий звук, напоминающий одновременно шипение змеи и гудение в проводах высокого напряжения, он не испугался. Просто стало немного обидно — первый по-настоящему нужный человек, и сразу хватается за оружие! Он резко развернулся, увидел надвигающегося на него собеседника, сжимающего в руке темно-зеленый световой меч и недоуменно спросил:

— А это зачем?

Креспин отвел руку для удара, одновременно протягивая другую в сторону пробирки с кровью профессора.

— Да иди ты… Откуда пришел… — буркнул он в лицо нападавшему. И Креспин исчез — только воздух глухо схлопнулся на том месте, где только что стоял рыцарь.

Лузянин нисколько не удивился подобному результату — казалось, он ожидал его.

— Вот почему я потратил два года на то, чтобы изменить тот участок, — ответил он пустому стулу возле компьютера, на котором несколько минут назад сидел гость. Мне нужен нормальный ребенок, без всех этих… причуд. Хватит на этом свете меня одного.

Он вытащил из морозильной камеры необходимый материал и погрузился с головой в процесс создания собственного сына. Нормального. Без всех этих…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/for_courage

ДЛЯ ХРАБРОСТИ…

Он попросил такси остановиться метрах в двухстах от пункта назначения — хотелось пройти это расстояние медленно, неторопливо, подготовиться к встрече, чтобы сделать ее максимально эффектной и продуктивной.
Осенний ветер был на удивление теплым, хотя голые деревья заставляли ежиться даже в плаще с достаточно теплым подкладом. Лужицы, оставшиеся после утреннего дождя, довольно быстро подсыхали, человек шагал, не глядя себе под ноги, засунув руки в глубокие карманы и постепенно понимая, что становится очень и очень жарко.
Он остановился на пару секунд, вначале опустил воротник, потом подумал и расстегнул пару верхних пуговиц. Стал виден серый свитер с большим вырезом, кашне, небрежно обернутое вокруг шеи. Покрутив головой, человек убедился в том, что так стало гораздо комфортнее; притопнув ногами по асфальту, он поправил обе брючины, которые нелепо задрались, когда он выбрался из такси. В общем, выглядел более или менее прилично.
Взглянув в зеркальные стекла витрин, он убедился в этом, рассмотрев на фоне огромных букв «Парикмахерская De Luxe» свою фигуру в плаще. Клеточки спинного мозга подсказали, что по ту сторону стекла на него смотрят несколько пар глаз скучающих мастеров, видящих в нем лишь потенциального клиента. Он улыбнулся своим мыслям, кивнул непонятно кому, повернулся и пошел дальше.
Расстояние до цели сокращалось. Шаги постепенно становились все шире; губы шевелились, изредка человек делал вид, будто прислушивается к чему-то — причем это что-то было явно где-то рядом, если не внутри. Случайный прохожий обратил на это внимание и почему-то решил, что человек разговаривает по сотовому телефону, очень уж много сейчас было на улицах людей, использующих гарнитуру Bluetooth, чтобы не вынимать руки из карманов на холодном ветру. Но никакого микронаушника у человека не было, не огибал скулу микрофон гарнитуры — он просто шел по своим делам, шевеля губами и общаясь с невидимым собеседником.
Когда до заветной двери осталось метров двадцать-тридцать, человек остановился, осмотрелся; улица была пустынна, если не считать проезжающих вдали автомобилей, уходящих куда-то в сторону от этого довольно удаленного от центра района.
— Когда тебе благоволит все, и даже погода отправила половину жителей города в этот последний теплый выходной за город — волей-неволей веришь в успех мероприятия…
Он ухмыльнулся своим мыслям, потом на секунду вздрогнул, по лицу пробежала какая-то гримаса — что-то вроде судороги от удара током. Руки сами взметнулись из карманов к вискам…
И на асфальт прямо под ноги упал пистолет, неудачно зацепившийся за пальцы.
Наверное, в плохом вестерне он бы обязательно выстрелил от удара. Но сейчас этого не случилось. Металлический звук коротко прозвучал в тишине переулка. Человек вздрогнул, словно увидел оружие впервые — настолько неожиданно было для него случившееся. Глаза воровато метнулись вокруг — совсем не так, как он несколько секунд оглядывался, будучи доволен собой, погодой и вообще — всем.
Он медленно присел, сохраняя спину прямой, будто у него случился приступ радикулита. Пока человек смотрел по сторонам, убеждаясь в том, что он по-прежнему один на этой улице, пальцы слепо шарили по асфальту там, где должен был лежать пистолет. Нащупав его, они сомкнулись на стволе; он даже не пытался взять его за рукоять, запихивая в карман, что выдавало в нем непрофессионала.
Когда оружие исчезло в кармане, будучи запихано туда со всей силой, на какую человек был способен — даже разорвав угол кармана, настолько напуган и взволнован он был — настала пора распрямиться. Медленно, будто потеряв что-то на земле, человек встал, продолжая смотреть себе под ноги. Полы плаща были испачканы — он заметил это не сразу; все происходило практически в луже, единственной оставшейся на пути к двери. Чертыхнувшись, он решил было очистить плащ, но потом вдруг оборвал самого себя:
— Какого дьявола? — тряхнул он волосами; длинный чуб взметнулся куда-то в небо и аккуратно улегся на голове, будто и не было никакого ветра, никакого пистолета на земле, никаких луж… — Все — потом.
Он преодолел последние метры до двери. Три ступени, массивная ручка с двумя огромными набалдашниками, глазок — такой, что можно, казалось, пропихнуть сквозь него кулак. Справа от двери — кнопка домофона.
Пистолет оттягивал ему карман плаща, одновременно придавая уверенности и больно колотя по бедру. Уже хотелось вытащить его и взять в руку, чтобы ладонь ощутила всю полноту власти и передала ее мозгу… Но пока было нельзя.
Палец вдавил кнопку звонка; машинально отступив назад на полшага, человек замер, повернувшись в сторону глазка; наверняка там была встроена видеокамера, поэтому прятать лицо было глупо и несерьезно, это просто могло отпугнуть людей по ту сторону двери. Главное — потом не забыть поискать место, где спрятан магнитофон, вытащить кассету и благополучно уничтожить ее в ближайшем мусорном ящике, предварительно швырнув туда дешевую китайскую зажигалку. А как горят наши российские помойки, человек знал не понаслышке…
— Представьтесь, пожалуйста… — женский голос, приглушенный каким-то хреновеньким динамиком. Мужчина, погладив в кармане пистолет, покачал головой — именно таким и должен был быть голос, никаким другим. Во-первых, женским, во-вторых, сладким, в-третьих… Комок слюны с трудом провалился в желудок, он назвал свое имя. Им оно все равно ничего не скажет.
Возникла небольшая пауза. Его явно разглядывали; потом тот же голос спросил:
— Какова цель вашего обращения к нам?
— А вы как думаете? — не удержался мужчина. — Неужели вы так встречаете каждого, кто к вам приходит? Вы что, частенько нарываетесь?..
— Извините, приходится, — ответил женским голосом динамик домофона. — В последнее время, знаете ли…
— Представляю, — кивнул мужчина. — Я получил ваше письмо.
Домофон «улыбнулся». Именно так было расценено молчание — там явно расцвела улыбка.
— В конце концов, я решился. Времени свободного у меня сейчас больше, чем когда-либо. Чего же ему пропадать?
— То есть — вы знали о нас из Интернета? Я правильно вас поняла?
— Yes, it is, — ответил мужчина и усмехнулся. И внезапно электромагнитный замок по ту сторону двери тоненько запищал; дверь отошла на пару сантиметров, не удерживаемая более ничем. Мужчина поторопился войти…
* * * * *

Буквы на клавиатуре уже давно сливались в нечто, напоминающие бесконечные цепочки цветных червячков, переползающих по столу. Рублев цеплялся краем сознания за окружающую действительность, стараясь не упустить мысль, которая постепенно ускользала, ускользала… Туман забытья был готов навалиться на него в любое мгновенье; но нет, слишком велика цена, слишком велика…
Он встряхнулся, покрутил головой, почувствовав на пару секунд сладкую боль и уже понадеявшись на то, что работоспособность может вернуться — но тут усталость навалилась снова. Широкий зевок, аж до хруста в челюсти, заставил его вскочить с кресла, пробежать несколько шагов по кабинету, сделать пару приседаний, после чего подойти к окну и взглянуть на дневной свет.
Солнце безжалостно ударило по глазам. Рублев прищурился, сквозь слезы увидев множество острых и переливающихся разными цветами лучиков, после чего надавил пальцами на глазные яблоки и с радостью отметил, что стало немного лучше.
Вернувшись к столу, он ткнул пальцем в кнопку вызова секретарши, расстегнул верхнюю пуговицу у рубашки («Как раньше не догадался это сделать?!»)
Дверь тихонько скрипнула за спиной.
— Кофе, — не оборачиваясь, сказал Рублев. Спинным мозгом почувствовал, как исполнительная девушка кивнула; опустился в кресло, посмотрел на экран, прицениваясь к тому, что же он наворотил там за последние три с половиной часа. Было чему порадоваться…
До прихода секретарши с дымящей чашкой кофе он решил ничего не делать — вот только главное не заснуть… Не заснуть…
— …Анатолий Сергеевич, — легкое прикосновение к плечу. Рублев вздрогнул и увидел перед собой большую, с его фирменным логотипом кружку, полную ароматного напитка. Секретарь разбудила его; судя по времени, нужному для приготовления кофе, он проспал минут семь-восемь, не больше, но вот организм был ему чертовски благодарен. Спать не хотелось совершенно.
— Метод Черчилля в действии, — сказал сам себе Рублев. — Проснуться сразу в момент засыпания, когда происходит максимальная и, самое главное, быстрая разрядка мозга от накопленной усталости…
Девушка, не понимая, о чем это он, согласно кивнула и сказала:
— Сахара — три кусочка, как вы любите…
Анатолий Сергеевич кивнул — то ли своим мыслям, то ли словам о сахаре. Руки сами потянулись одновременно к кружке с кофе и к клавиатуре; один глоток обжигающего напитка (Рублев чертыхнулся в адрес секретаря, но девушка уже не слышала его, выйдя к себе), после чего пальцы бойко замолотили по легким клавишам ноутбука.
— Логические цепи… — бормотал он себе под нос. — Функция… Нейросенсорика в действии… Если у меня получится вот в этой процедуре… Но куда же тогда помещать кэш? Куда? Да ответ же лежит на поверхности… А вот шина — это да, это проблема…
На экране росли строки загадочного кода, формировались какие-то графики; временами Рублев отлаживал некие процедуры, программа отлавливала в них ошибки, критические и не очень, что заставляло Рублева откатываться назад с руганью и очередной порцией адреналина.
Кофе в чашке медленно и неуловимо остывало; Рублев забыл о нем после первого же глотка. Оно меняло цвет постепенно, час от часу, становясь из бело-коричневого каким-то серым, невзрачным; лицо Рублева, напротив, постепенно просветлялось изнутри, глаза сверкали, а на лице застыла какая-то демоническая улыбка — ослепительная, широкая, но абсолютно неподвижная, будто маска.
— Шуты, мать вашу… — иногда срывалось с его губ. — На каждой конференции трындят, трындят одно и то же… «То, что невозможно в принципе…»»Так, стоп, вот тут подправить надо. «Невозможно в принципе — и поэтому не требует обсуждения…» Шесть докладов завалили, шесть!!!
Он стукнул кулаком по столу рядом с «мышкой»» улыбка на мгновенье слетела с его лица, чтобы через секунду засиять вновь.
— Ну хрен с вами, профессора и доктора наук… Так, в прошлый раз вот тут на схеме не получалось — а сейчас прямо как родилось тут. Мо-ло-дец! А эти чертовы фундаменталисты… Занимайтесь, занимайтесь тем, что требует народное хозяйство…
В трее замигал значок соединения. Рублев парой нажатий клавиш раскрыл окно Интернет-пейджера, прочитал сообщение, хмыкнул:
— «Как успехи?» Да замечательно, черт вас всех побери!
Он на минуту отвлекся от своей работы, набросал несколько предложений, отправил их и закрыл окно, больше не отвечая на запросы собеседника. Труд всей его жизни ждал, требуя от своего автора полной самоотдачи…

* * * * *

Пройдя первые шаги по мягкому ковру, который оказался сразу за дверью, он понял, что именно его магический ответ на иностранном языке сработал, как отмычка. Смешно, черт побери, это было все что он помнил со школьного курса. Ну, еще “mother”, “father” и “the table”…
Коридор оказался довольно коротким и привел его к пологой и очень широкой лестнице в духе старых дореволюционных построек; ковровая дорожка, прихваченная к каждой ступеньке бронзовой перекладиной, продолжалась до самого верха. Мужчина на мгновенье остановился, прежде чем шагнуть наверх, взгляд его отметил довольно красивые бра на стенах, аккуратные шторы — и посреди всей этой якобы старины большой и броский указатель в виде указующего перста. Ему было надо наверх.
Первые пять-шесть ступенек дались ему с трудом. Он будто бы пытался убедить себя в том, что идет по правильному пути, но потом, когда его лицо вновь прострелила гримаса и руки, едва ли не выронив пистолет на ковровую дорожку, в очередной раз взметнулись к вискам, он ускорил шаг и взлетел на второй этаж через две ступеньки.
В открытую дверь стрекотал принтер. Шипение, с котором он захватывал страницы, было методичным и зачаровывающим. Человек застыл в дверях, прислушиваясь к шуршанию бумаги, выползающей в лоток, почувствовал запах нагретого тонера, который сливался с ароматом каких-то духов, закусил губу и шагнул в приоткрытую дверь.
Направо, у окна, за большим секретарским столом, больше напоминающим аэродром в период ремонта, сидела, судя по всему, та самая девушка, что общалась с ним по домофону. За ее спиной были видны несколько экранов, на одном из которых он узнал крыльцо — в глазке точно была камера.
Девушка оторвалась от своего увлекательного занятия — она, высунув розовый язычок, сосредоточенно красила ресницы.
— Извините, — немного смутилась она. — Я вас уже жду…
— Я это понял, — сухо кивнул мужчина. — Так вот вы и есть — Центр Американского Английского?
Он обвел взглядом помещение, отметил пару дверей, ведущих куда-то вглубь дома, судя по всему, к начальству или куда еще. На стенах висели рекламные плакаты с улыбающимися еврпеоидами на фоне Тауэра и всякой другой лондонской и североамериканской дребедени, знакомой еще со школы, вроде Вестминстерского аббатства и моста «Золотые ворота». Над»головой секретарши, неслабо провиснув, болтался большой лозунг «Welcome!»,»сделанный в дешевой типографии явно за копейки.
— Нет, что вы, я всего лишь человек, встречающий таких, как вы, изъявивших желание получить у нас образование… В некотором роде лицо этого учреждения, не более… Уж никак не мозг, — она глупо улыбнулась, решив, что сказала что-то очень смешное. — Чай, кофе? — предложила она после паузы.
— Потанцуем… — отрицательно покачал головой мужчина. Набившая оскомину шутка сейчас была очень даже к месту. Он вытащил из кармана пистолет, направил его на девушку, не выпуская из виду дверь, ведущую к начальству.
— Пляши, — коротко сказал он и выстрелил чуть выше головы. Девушка сморщилась от страха, втянула голову в плечи и с пронзительным визгом повалилась под стол, сметая кучу бумаг и папок со стоящего рядом с ней стеллажа на пол.
Пуля пробила дверцу антресолей книжного шкафа. Стрелявший, прислушиваясь к доносящемуся из-под стола визгу, презрительно улыбнулся, потом выстрелил еще раз. Монитор на столе у секретарши с мерзким хрустом вдавился внутрь, треснув пополам, осколки стекла разлетелись по полировке. Визг на пару секунд затих, потом возобновился опять с новым глубоким вдохом. Третья пуля, просто направленная в столешницу, прервала этот крик на самой высокой ноте. Раздался какой-то булькающий стон, потом звук падения; закончилось все это тихими болезненными всхлипами.
За спиной внезапно раздался щелчок замка — тот, кто s,k сейчас в кабинете директора, заперся изнутри. Мужчина кивнул сам себе, отметил про себя, что сделал три выстрела, потом повернулся к двери, представил, как там некто в пиджаке от Кардена названивает в милицию, а на брюках у него расплывается мокрое пятно, прищурился, сделал один шаг назад, потом рванулся вперед и ударил дверь ногой.
Сразу ничего не получилось. Дверь открывалась наружу, поэтому удар только покорежил косяк и поверхность двери. Человек не остановился на этом, отступив еще раз, он повторил попытку. Поперек двери пролегла неглубокая трещина, дверная коробка как-то перекосилась, не будучи рассчитанной на подобные воздействия. С третьего раза стало еще лучше, но все равно, войти пока не удавалось.
Мужчина со злостью сжал кулаки; рукоять пистолета вдавилась ему в ладонь. На ум пришли какие-то кадры из «Матрицы» или еще откуда-то, супермены, проходящие через любые стены и двери, автоматы, выносящие мозги каждому, кто встает на пути… От подобной дури потемнело в глазах, но очередной толчок изнутри буквально сдернул пелену эту пелену. Вдохнув поглубже, мужчина решил разбежаться и выбить дверь плечом.
На втором шаге из кабинета сквозь дверь раздался выстрел — не чета его пистолетному. Бахнуло так, что он невольно втянул голову в плечи и стал похож на секретаршу в ту секунду, когда она валилась под стол; дверь швырнула ему в лицо едва ли не треть своей поверхности, вырванной прямо посредине. В глаза полетели куски дерева, что-то ударило его в грудь — не больно, но остановило так, как ремень безопасности при столкновении.
Бег прекратился; в образовавшуюся дыру не было видно ничего, все заволокло дымом, который после выстрела не хотел развеиваться. Почему-то грудь не хотела дышать в полную силу. Он медленно приблизил руку к плащу, провел по его ткани ладонью…
Кровь. Немного, но… Это была его кровь.
И вдруг он понял, что противник попался достойный. Что сейчас может последовать второй выстрел.
И тогда он вытянул руку с пистолетом и выстрелил сквозь образовавшуюся дыру еще четыре раза. Просто — выпустил четыре пули в вонючий туман, который потихоньку вытягивался в кондиционер под потолком. А потом последнюю, восьмую пулю, направил в дверной замок.
Он не ожидал от себя подобной меткости, поскольку стрелял из пистолета третий раз в своей жизни, а два первых были двадцать четыре года назад на полигоне N-ской части во время срочной службы. Замок внезапно исчез, оставив вместо себя щербатое отверстие…

* * * * *

Когда вы держите в руках большие деньги, то обычно чувства, переполняющие вас в этот момент, трудно поддаются описанию. Причем совершенно не важно, откуда у вас эти деньги — честно ли заработаны, украдены или найдены где-нибудь на улице, будучи оброненными случайным прохожим; разница, пожалуй, лишь в уровне адреналина, который будоражит тело в зависимости от степени криминальности происходящего.
Булыгину невообразимо повезло в этой жизни — довольно часто он держал в руках приличные суммы (на жизнь хватало, и даже оставалось), и каждый раз его согревала уверенность в полной легальности их получения, и это несмотря на то, что способ их получения был, мягко говоря, не самым почетным.
При ближайшем рассмотрении дело, которым Булыгин зарабатывал себе на жизнь, было каким-то непонятным по своей натуре, каким-то скользким — ни пощупать, ни взглянуть на результат, ничего…
«Боец невидимого фронта», — говорил о самом себе Булыгин; говорил он это обычно, глядя в монитор компьютера, поскольку признаться кому-либо в том, кем же он является на самом деле, ему очень не хотелось. Уж очень неприглядным был этот самый фронт…
Вот и сегодня — в очередной раз выходя с главпочтамта с некоей довольно приличной суммой денег в кармане пиджака, он словно чувствовал на себе чьи-то косые взгляды — взгляды людей, чья жизнь благодаря существованию в ней таких, как он и ему подобных, стала похожа на свалку отходов прямо посреди цивилизации. Ему все время чудилось, что люди плюют ему в спину, настолько неприглядным в чужих глазах ему казалось собственное ремесло. Но, к сожалению, он ничего другого не умел делать настолько хорошо, чтобы зарабатывать себе на жизнь. Образование как-то миновало его, пристрастия и привычки крутились в основном только вокруг компьютера — так и появилось на свет то, что он умел лучше всех.
Взгляд зафиксировал в толпе парня в наушниках; губы его шевелились в такт тому, что он слышал в своих микродинамиках. Провода тянулись куда-то за воротник, пропадая в районе пояса. Ритмики в его движениях было не заметно, хотя обычно люди, слушающие на ходу музыку, сами того не замечая, либо покачивали головой, либо старались шаг в такт той мелодии, что играла в их голове. Но это была точно не музыка…
«Он учит иностранный язык»» — догадался Булыгин, когда они с парнем уже разминулись. — «Черт побери, неужели все это работает?»
То, о чем он подумал сейчас, занимало его все то время, что он посвятил своей работе. Все время, каждую минуту, он задавал себе один и тот же вопрос — неужели все это РАБОТАЕТ? Этим своим качеством он выгодно отличался от своих коллег по цеху — пытаясь найти в ней смысл, он невольно поднимался профессионально, что повышало его ценность в глазах тех, кто делал ему заказы. Он никогда не видел тех, кто присылал ему предложения — но платили они регулярно, никто и никогда его не кинул, да и не пытался это сделать.
Прибыль от его работы превышала все мыслимые и немыслимые затраты, поэтому демонстрировать свою скупость заказчикам было невыгодно. Постепенно обрастая новыми связями, продвигая себя на нелегальном рынке, становясь все более и более известным, Булыгин наконец-то вышел на тот уровень работы, на котором уже приходилось выбирать, за что взяться — слишком много заказов гарантировали ему безбедное существование в течение многих лет — пока существует Сеть. Иногда он подумывал о том, чтобы объединить свои усилия с кем-нибудь, кто был близок ему по мастерству, но сама мысль о том, что придется поделиться с кем-нибудь профессиональными секретами, угнетала до глубины души. А ведь как здорово бы он работал, будь у него еще пара помощников…
Придя домой, Булыгин открыл «Домашнюю бухгалтерию»» вбил туда сегодняшний гонорар, потом прошелся по вкладке «Планирование»» набросал кое-что, касающееся его компьютера, зимней одежды и книг, прикинул, насколько же ему этого всего хватит, покачал головой. Приходилось признать, что запросы растут, как на дрожжах — денег хватало впритык, в графе «Итого» »вно вырисовывался огромный минус.
— И ведь кушать-то хочется не меньше трех раз в день… — обратился он к своему растущему организму, обозначенному в «Бухгалтерии» категорией «Желудок»» — И никак не «Доширак», мяса бы, фруктов, пива какого-нибудь получше, чем… Пива?
Он вспомнил, что в холодильнике осталась бутылка «Миллера», которой он обычно отмечал удачное завершение очередной работы; вчера он взял ее в руки и положил обратно, поскольку не хотел испортить кайф от дорогого напитка своим сонным состоянием — обычно он любил, откупорив бутылку, опуститься в кресло и посмотреть очередной шедевр Голливуда, пробивая мозги насквозь мощным звучанием домашнего кинотеатра. Вчера ему было явно не до этого…
Сегодня время настало. Бутылка была извлечена на свет, открыта, в лоток DVD-привода опустился «Я, робот» с Уиллом Смитом, пульт был уже в руках…
В этот момент хихикнула «аська». Булыгин нажал на паузу, подошел к компьютеру, посмотрел, кто там стучится. Номер был ему неизвестен, рука уже потянулась к «мышке» чтобы отвергнуть контакт, но в последний момент принял решение прочитать сообщение. А прочитав, отставил в сторону бутылку, присел за компьютер и отложил пульт от плейера. Поступил очередной заказ.
Тот, кто обратился к нему сейчас с просьбой, словно чувствовал, что Булыгин только что подбивал свой бюджет. Предложение с лихвой окупало все то, что парень заранее внес в графу расходов. Минус постепенно превращался в плюс…
— Итак, — разминая пальцы над клавиатурой, произнес Булыгин. — Будем работать…
Он протянул руку к полке с большим выбором словарей, пальцем прошелся по заголовкам и вытащил тот, что был ближе всего к его теперешнему заданию. Губы шевелились чуть слышно, но достаточно быстро — Булыгин просматривал массу информации в единицу времени, чем чрезвычайно гордился; его способность к концентрации и усваиванию байтов из книг и Сети была необычайна, он мог смело относить себя к вундеркиндам вроде тех, что с первого прочтения запоминают «Анну Каренину» вс» до последней страницы или высчитывают в уме число «пи»»с точностью до двадцатого знака после запятой.
Именно благодаря этой своей способности — обработке информации на скоростях, близких к запредельным для человеческого мозга — он и стал тем, кем стал.
Он был ГЕНИАЛЬНЫМ СПАМЕРОМ — его рассылки на девяносто девять процентов проходили сквозь все мыслимые и немыслимые фильтры, его тексты читали сотни тысяч людей в мире одновременно, его рекламные слоганы были продуманы и доведены до совершенства настолько, что все производители антиспамерских программ и интеллектуальных почтовых фильтров приходили в бешенство и тихонько плакали по ночам в подушки.
Он был тем, о ком складывают в Сети анекдоты, тем, кого ненавидят, получая гигантские счета за бесцельно пропущенный через свой комп трафик, тем, кого готовы убить, тем, против деятельности которых стали принимать законы… Ох, уж эти люди!
Булыгин прошелся по своим расставленным в Интернете ловушкам, отметил, что его спам-робот отобрал для рассылки еще почти семь сотен реально существующих адресов; это принесло удовлетворение, сравнимое с тем, которое он испытал бы, глотнув «Миллера» — но сейчас пиво ему было абсолютно не нужно. Он внимательно рассмотрел значки на рабочем столе, выбрал свой самый удачный список рассылки — примерно на пару миллионов адресов, отметил появление в нем несколько красных «галочек», о»начающих выбывание клиентов из базы; прикусив губу, дрогнувшей рукой удалил их.
Терять людей по ту сторону Сети всегда было для него болезненной процедурой — каждый полученный и проверенный им адрес приносил ему центы, поэтому уменьшающаяся в размерах база раздражала его, как может раздражать назойливая муха в утренние часы, когда сон так сладок и крепок.
Иногда ему казалось, что он помнит, как получил КАЖДЫЙ адрес для своих баз — это было сродни мании величия, но в действительности он обладал феноменальной памятью, и примерно каждый третий или четвертый адрес из любого из спам-листов был ему знаком либо доменом, либо датой появления, либо еще чем-нибудь. Он вспоминал, как раньше он тратил деньги на то, чтобы купить листы у своих коллег, достаточно бездарных и ленивых для того, чтобы увеличивать накопленное и не тратить зря. На это уходили деньги, а самое главное — на это уходило время.
И он придумывал разные способы честного вытаскивания из людей их реально существующих адресов — бестолковые юзеры тысячами, совершенно не задумываясь, регистрировались на десятках и сотнях форумов, на которых уже давно, словно паучиха Шелоб в своей пещере в ожидании Фродо, стояли ловчие сети Булыгина. Одной из очень удачных своих афер он считал создание сайта www.kirkorova.net после нашумевшего скандала с в конец обнаглевшим певцом — люди, неравнодушные к искусству и горящие желанием заткнуть глотку хаму прямо таки рванули на сайт, где и регистрировали свои подлинные почтовые ящики сотнями и тысячами в день.
Вообще, у Булыгина было очень хорошее чутье — он никогда не опаздывал и никогда не задерживался там, где делать было абсолютно нечего. И сегодня оно его не обманывало — с очередной рассылки можно было поднять приличную сумму денег. Правда, задание было несколько странным, но сумма перекрывала все странности в работе Булыгина за последние два года…
Он должен был снова поработать с Центром Американского английского — с этой притчей во языцех, набившей оскомину у людей, сутками просиживающих в Интернете; этот пресловутый английский стал поводом для анекдотов и судебных разбирательств, для увеличения авторитета программ, направленных на борьбе со спамом и одновременно для их унижения, ибо эти проклятые письма с рекламой доходили до адресата, несмотря на множество фильтров. Одним из авторов системы обхода программ подобного рода был Булыгин.

* * * * *

…Палец сам нажал на кнопку, пустая обойма нырнула куда-то к ногам. Откинув полу плаща, он вытащил из кармана брюк вторую, полную патронов, вставил, хлопнул по ней ладонью, как во всех голливудских боевиках, считая, что только он в состоянии поставить ее на место.
Сморщился — это оказалось достаточно больно; обойма защелкнулась довольно легко, удар был потрачен практически впустую. Пару шагов до двери он преодолел, не глядя вперед, занятый полностью пистолетом — в этом полностью был виден непрофессионал. Он понятия не имел, что там, за дверью — и тем не менее внимание было достаточно рассеянным. В любую секунду мог раздаться выстрел, поставивший точку в его жизни; к счастью, этого не случилось.
Протянув руку к огромной выбоине, оставшейся от замка и смонтированной с ним ручки, он подцепил дверь пальцем и открыл ее. Там, в комнате дым от выстрела был погуще — кондиционер работал вполсилы и выгонял гарь с меньшей интенсивностью, чем в приемной.
За спиной что-то не то скрипнуло, не то хрустнуло. Мужчина быстро оглянулся, вытянув руку в сторону звука. Спустя пару секунд он опустил пистолет и поморщился — видеть все это было крайне неприятно.
Секретарша выбралась из-под стола и, размазывая кровь по лицу и полу, ползла к двери. Движения давались ей с трудом, она скрипела зубами, боясь выдать себя и была в полной уверенности, что ее сейчас никто не видит. Стрелявший тоже понял, что девушка не чувствует на себе ни взгляда, ни наведенного ствола. Где-то в глубине темно-коричневых глаз промелькнула доля сострадания; он неуловимо шевельнулся, будто собираясь подойти к ней и помочь…
Виски снова пронзил удар тока. Лицо исказилось, зубы скрипнули. Человек прикинул расстояние от девушки до двери, потом вспомнил, что на лестнице и внизу, у выхода, не было телефонов. Взгляд невольно остановился на кровоточащей ране чуть пониже правой лопатки — кровь текла не то чтобы ручьем, нет — на артериальное кровотечение это не было похоже ни пульсом, ни цветом. Но потеря столь ценной для организма жидкости была крайне ощутимой — девушка слабела на глазах, темп ее движений ощутимо падал.
Внутри головы зазвучало слово «милосердие». Давно забытое, доброе слово. Милое сердце…
Он передернул затвор. И девушка тут же замерла. В такие минуты все чувства и рефлексы обостряются — несмотря на то, что она не почувствовала на себе взгляд с самого начала, сейчас она четко ощутила угрозу, исходящую сзади от тишины, нарушенной холодным щелчком. Она мелко-мелко задрожала, прижавшись щекой, выпачканной в крови, к ковровой дорожке. Пальцы собрались в кулаки, дыхание стало поверхностным, практически остановилось — она ждала выстрела.
Мужчина вдруг поймал себя на мысли, что стоит в дверном проеме между двумя ранеными (как он думал) людьми. Каждый из них лежал в той комнате, где его настигла пуля, и ждал смерти. Каждый был уверен, что ствол смотрит именно на него…
Он глянул через плечо в кабинет. Из-за большого письменного стола были видны чьи-то ноги в дорогих ботинках. Владелец ботинок был скрыт от глаз; но временами ноги подергивались, было видно, что человек пытается перевернуться на живот.
Казалось, еще секунда, и человека в дверях постигнет участь того осла, что волей судьбы оказался точно посередине между двумя огромными стогами сена — в попытках понять, какое же сено есть, осел умер с голода. Еще пара секунд — и либо секретарша выползет-таки в дверь, либо раненый хозяин кабинета дотянется до своего помповика и выпустит заряд дроби в грудь нападавшему; надо было что-то решать…

* * * * *

Когда Рублев закончил, уже стемнело. Отладка закончилась как-то сама собой. Он привык так работать — сознательно скрывая от себе то, где же находится финиш. Таким образом, он всегда оставался вроде бы в середине решения задачи, и когда она прекращалась, то кайф от этого был несоизмеримо больше, чем от ломовой работы от столба до столба.
Он последний раз нажал на клавиши, увидел в конце отладочного лога «Errors not found»»и улыбнулся. Несмотря на то, что статистика вещь неумолимая, несмотря на то, что ошибки просто обязаны быть в работе любого, даже самого талантливого программиста — несмотря на все это, программа была создана без ошибок. Оставалось только уповать на того, кто создавал компилятор и отладчик — не схалтурил ли он в свое время, выпуская релиз?
Клавиатурная доска была резким движением задвинута в стол; Рублев крутнулся в кресле, поджав ноги, как мальчишка-студент.
— We are the champions, my friend! — громко пропел он, раскинув в стороны руки. — Я сделал это! Я сделал это!
Он повторил свое заклинание раз двадцать. Кресло останавливалось, но он раскручивал его снова и снова, пока не зашумело в голове и не подкатила противная тошнота. Тогда он резко остановил его, встал, с трудом удержавшись на ногах — как в детстве после карусели.
Открыв маленький шкафчик у окна, он отодвинул в сторону несколько толстых томов по программированию, смущенно хмыкнул, встал на цыпочки и, нелепо изогнувшись, пошарил пальцами в глубине. Далеко не с первой попытки он нащупал то, что искал.
На свет появилась плоская, вся в позолоченных лентах, бутылка дорогого коньяка. На свет было видно, что она была практически полной, однако печати и марки на пробке не было — бутылку уже когда-то открывали. Рублев посмотрел на нее, провел ладонью по этикетке с французскими буквами, пошевелил губами, пытаясь прочитать в очередной раз непонятное название, потом оглянулся, увидел рядом с компьютером чашку, полную холодного кофе.
Мерзкая жидкость была выплеснута в раковину; струя теплой воды смыла ее остатки. Рублев понюхал чашку, убеждаясь в том, что аромат коньяка не испортит «Нескафе»»или еще какая-нибудь бурда, которую заварила секретарша. Но нет, все было в порядке.
Коньяку он плеснул не очень много, на два пальца. Поджав губы, он посмотрел на экран монитора.
— Вот и готово, — сказал он в чашку. На красно-коричневой поверхности отразилась часть его лица. — Другой бы на моем месте назвал бы это трудом всей своей жизни, а я нет — жизнь еще впереди, я только начинаю. Это — просто ступень…
Он покачал головой, облизнул губы, примериваясь к чашке, потом посмотрел в другой угол комнаты, где лежало нечто с проводами, напоминающее (правда, лишь отдаленно) дурацкий шлем Дока для угадывания мыслей из «Назад в будущее».» — Но зато — какая ступень! — гордо произнес он, поднял чашку перед невидимым собеседником, поклонился и, шепнув: «Для храбрости!..», выпил.
Этикетка и в этот раз подтвердила достоинства французского коньяка. Он вспомнил, как выпил из этой бутылки первый раз — восемь месяцев назад, когда впервые сел за компьютер, чтобы начать писать эту программу. Тогда была ранняя весна, в кабинете почему-то было довольно прохладно, несмотря на отопление, и он решил согреться таким вот способом…
В горле и ниже растекалось приятное тепло, аромат коньяка заслонил все остальные запахи. Рублев внимательно посмотрел на тот самый шлем в углу и решительно направился к нему.
Спустя минут десять или около того Рублев уже сидел возле компьютера, водрузив себе на голову это сооружение. Обруч, несколько электродов — два над бровями особенно мешали, но делать было нечего, того требовала конструкция.
Поудобнее устроившись в кресле, он с досадой понял, что не включил программу и не вышел в Сеть — так торопился, что забыл выполнить ключевые моменты. Кряхтя и ругая себя, на чем свет стоит, он протянул руку и кончиками пальцев шевельнул «мышку»» Подведя ее к значку, он до хруста в плече напрягся и щелкнул-таки по нему; потом подумал еще, признался в том, что он самый большой придурок на этом свете, выдвинул из-под стола поддон с клавиатурой и проделал все манипуляции по подключению с ее помощью.
— Основная часть работы уже завершена, — улыбнулся Рублев. — Теперь осталось только проверить, как это все работает.
Внимательно рассмотрев то, что происходило на экране, он, как всегда, помянул недобрым словом спамеров. В трех его почтовых ящиках лежало сейчас более четырехсот писем со всех концов света (личностью он был незаурядной, вел переписку со многими учеными мира на шести языках, но, черт побери, не настолько же объемным должно было быть это общение!)
— Даже в день рождения я не получаю и трети от всей этой кучи, — покачал он головой, не обращая внимания на болтающиеся провода. — Чего-то они распоясались…
Даже беглый взгляд на все заголовки давал понять, что процентов семьдесят, если не больше, писем содержали в себе рекламный мусор. Его приглашали купить недвижимость, увеличить грудь, избавиться от морщин, приобрести все, что душе угодно — от пылесоса или тренажера до путевки на Луну. Рублева звали учить английский, немецкий и китайский языки, ему объясняли, как сделать свою жизнь разнообразнее, приобретя вещи совершенно ненужные, но достаточно дорогие; ему пытались сдать квартиры и гаражи, всучить пару гектаров земли, ему предлагали зайти на множество сайтов с целью проголосовать за того, кого он никогда не увидит и не узнает, и против того, кого вообще не существовало. Бестолковые электронные журналы, подписки на идиотские рассылки, просто пустые письма с зашитыми в тело вирусами; в адресных строках стояли самые немыслимые адреса на свете — от десятков цифр и букв в невообразимой последовательности до полного набора из его адресной книги (тут уж он Рублев мало что понимал, отдавая такие подвиги на откуп генераторов адресов, работающих по принципу наибольшей вероятности).
Когда-то давно, когда Рублев получал два-три письма в день, он даже радовался всяким спамерским рассылкам — они создавали видимость того, что он кому-то нужен. Многие из посланий тех времен он даже читал, пытаясь анализировать их ценность — не составляло труда получить и просмотреть десять либо пятнадцать писем, да и трафик тогда никто не считал — всюду господствовали модемы, счет шел на минуты, а не на мегабайты. С течением времени объем передаваемой по проводам информации возрастал — адресная книга росла как на дрожжах, приходилась участвовать во множестве конференций в Сети, отвечать на десятки и сотни вопросах в форумах… Постепенно его адрес стал достоянием спамерских листов. Он был вынужден завести себе еще один, а спустя год — и третий.
Это не спасало. И тогда он на некоторое время забросил все, чем занимался. Забросил, чтобы создать средство борьбы со спамом, основанное на возможностях человеческого мозга, а точнее, на его особенности давать синтезированный ответ на основе накопленных случайных данных.
Он давно понял, что самые совершенные фильтры, придуманные человеком, используют его, человеческие, принципы логики, эвристики и алгоритмизации. Они справлялись с задачей по-разному — идеалом считался рубеж в девяносто-девяносто пять процентов отсеивания почтового мусора. Оставалось предположить, что остальные, не вошедшие в статистику пять процентов остаются на совести тех, кто не смог вложить в программу достаточно интеллекта, чтобы она работала без погрешностей.
Вокруг этого и вертелись все мысли Рублева, который по своей специальности был очень и очень близок к человеческому мозгу. Сочетая в себе талант биолога, анатома, физиолога, генетика, психолога и программиста, он подошел к проблеме с нестандартной точки зрения.
Незачем было извлекать принципы для анти-спамера из мозга. Нужно было впустить в мозг сами письма — тогда фильтр должен сработать вчистую.
И ему удалось решить эту задачу. Он попытался изобрести вход для спама — и это получилось. Он просчитал суммарную скорость процессов в человеческом мозгу — и она потрясла его совей мощью, оставляющей далеко позади корпорации Intel и AMD. Он представил мозг в виде форм-фактора, раздал роли его участкам согласно купленным билетам, поместил кэш в мозжечок, древним отделам предоставил возможность просчитывать все варианты эвристического анализа (зачем же отделам, отвечающим за низменные инстинкты, простаивать в ожидании удара по нервам — надо работать!) Височные доли он сделал главными синтезаторами ответа, лобную — приемником. Все это работало в совокупности с программным обеспечением, помогающим сигналам, пришедшим из Сети, превращаться в нечто удобоваримое для нервной ткани.
И сегодня эта штука должна была отсеять сто процентов спама из его почтовых ящиков.

* * * * *

Булыгин захлопнул книгу, пошлепал губами, пробуя на вкус новые, незнакомые ранее английские словосочетания.
— Я — непобедим! — громко заявил он в тишине квартиры. — Это — точно…
Почтовый робот на его сервер создавал сейчас почти двести пятьдесят тысяч писем с текстом, который пропустят все анти-спамеры — а уж оружие врага Булыгин знал очень хорошо, изучив за все время своей работы около сорока их разновидностей, отличающихся как принципиально, так и просто интерфейсом.
— Хочешь хорошо жить — выучи ассемблер, — разминая пальцы. Он встал, прошелся по комнате. — Хочешь хорошо кушать — напиши на нем вирус.
Его рассылка, готовая прорваться сейчас через двести пятьдесят тысяч файерволов, антивирусов, антиспамеров и еще бог весть каких штук, была начинена невидимой бомбой. Булыгин предполагал, что если хотя бы половина его рассылки достигнет цели — а такой результат бы очень и очень его устроил, — то компы, пораженные его «червем», ра»ошлют примерно в десять раз больше писем уже совершенно самостоятельно.
Никогда ранее он не делал ничего подобного — но ведь и суммы, равные сегодняшней, не светили ему за его работу. Особо не напрягаясь, он, уже знакомый с ассемблером, сваял нечто, о чем думал и раньше, но не находил этому применения. Одновременно с созданием очередного спамерского шедевра он писал вирус, который должен был сделать за него львиную долю работы.
Так получилось, что желания и умения сконцентрировались в нужное время в нужном месте. Случился просто прорыв — Булыгин чувствовал, что вирус получается что надо, просто супер; еще не осознав до конца всех масштабов заражения, он уже заранее радовался тому, что его спамерская атака будет самой массивной в его работе — и вполне возможно, что достойных конкурентов у него очень и очень мало.
Пикнул таймер; выскочило сообщение об окончании подготовительного этапа. Булыгин подошел к компьютеру, взглянул на часы, прикинул, когда можно будет увидеть результаты атаки (больше всего но надеялся, что о его творении напишут где-нибудь в Интернете, на одном из больших секьюрити-блогов — как о чем-то принципиально новом, объединившем в себе вирусмейкерство и спам). Вытащил из холодильника початую бутылку «Русского размера»,»налил себе рюмку, посмотрел на полки в поисках куска сыра или колбасы, удивился, не найдя ничего. Потом понял, что во время работы чувство голода практически не посещало его, в еде не возникало никакой надобности; сейчас бы она была очень кстати.
Он подержал рюмку в руке, вздохнул: «Ну, для храбрости…» и выпил, поморщившись. Набрал на кухне в рюмку воды из-под крана, запил. Самая лучшая закуска — всегда под рукой…
Вернувшись за компьютер, он одним движением руки запустил свое детище в Сеть. Глядя на то, как диспетчер сообщений отправляет весь тот мусор, что он создал, тысячам ничего не ведающих людей, он ощущал какое-то неведомое ранее чувство — он понимал, что и деструктивные действия могут быть красивыми и высокотехнологичными. Рассылка мчалась по проводам со скоростью света и оседала в чужих почтовых ящиках по всему свету. А уже спустя восемь минут новое письмо, созданное уже не Булыгиным, а написанным им «червем», »шло с первого пораженного компьютера.
Миру грозил вал приглашений в Центр Американского Английского. Всем там явно не хватит места…

* * * * *

Вначале в голове возник какой-то посторонний шум, вроде того, что случался у Рублева при повышении давления. Он с рождения был метеопатом, реагировал на любое изменение погоды, на магнитные бури и вспышки на солнце, поэтому без особого труда опознал этот шум, как родной. Оставалось только решить — на самом ли деле это результат скачка артериального давления или возникший в голове информационный фон, наведенный взаимодействием с Интернетом.
Прислушавшись к своему организму, Рублев не обнаружил никаких признаков того, что ему нездоровится — головные боли и мушки перед глазами, так беспокоившие его в период очередной смены погоды, сейчас отсутствовали. Компьютер равнодушно взирал на него со стола огромным голубым глазом; Рублев просмотрел графики передачи информации от процессора к мозгу, остался доволен результатом, потом перевел взгляд на модем, мигающий ему глазком несущего сигнала, открыл почтовый клиент и запустил диспетчера.
Поначалу все было, как обычно; по всем трем ящикам накопилось, как он и прикинул в самом начале, четыреста двадцать шесть писем. Глаз привычно выхватил из этого набора кибернетического мусора пару знакомых адресов, рука потянулась к «мышке», чтобы принять их, но Рублев одернул себя — все должно было быть абсолютно честно, никакого участия с его стороны.
И тогда он включил фильтр.
В голове зашумело чуть сильнее — поначалу это было единственное, что мешало сосредоточиться. Но потом… Потом ему все это перестало нравиться.
Началось все с непонятных образов, появившихся перед глазами — множество розово-зеленых кругов, постепенно уменьшающихся в размерах. Процесс напоминал собой постепенную пикселизацию изображения из крупных пятен в более мелкие, порой ему казалось, что он начинает что-то узнавать, но круги тут же лопались, будто мыльные пузыри, сменяя рисунок. Потом все это сменилось множеством голосов…
Казалось, он узнавал их, настолько знакомыми они все были; быстро пришло понимание того, что мозг синтезирует что-то пока непонятное, из того, что в него было вложено в течение всей жизни — из обрывков речи, из виденных ранее картин, из своих собственных мыслей.
На экране происходило то, что и должно было происходить — постепенно папка с надписью «Спам» заполнялась тем хламом, что лежал, дожидаясь хозяина, на сервере. Пятьдесят писем… Семьдесят… Одно прыгнуло во «Входящие», «белый список»»сработал… Девяносто писем…
В конце первой сотни началось то, что напугало его — но он уже ничего не мог изменить.
Он наконец-то воспринял содержимое писем на уровне сознания — впрочем, совершенно не стремясь к этому. Наоборот, он надеялся, что все, что будет происходить в его голове, останется совершенно незаметным и не будет мешать, грубо говоря, смотреть телевизор или читать книгу. Появилось ощущение, что кто-то просит его откуда-то изнутри — будто там в голове появился бомж с протянутой рукой, который просит подаяния и пытается, получив его, отправиться дальше…
Голос становился все назойливее, постепенно становясь доминантой. К тому времени уже вторая сотня писем улеглась в «Спам»,»не представляя для Рублева никакой ценности. Из третьей — несколько писем оказались из адресной книги и добросовестно отправились по назначению. Рублев внимательно смотрел на экран и пытался понять, что же происходит.
Он совершенно точно знал, что обратной связи его устройство не имеет — никакой информационный поток не мог вырваться наружу, будучи помещен в сверхпроводники древнейших отделов мозга. Тогда что же происходит?
— Побочный эффект? — вслух спросил он сам себя, не в силах избавиться от ощущения того, что из его головы пытается вырваться нечто, созданное именно для того, чтобы искать двери… Искать двери… Двери…
— Кто — или что — может стучаться наружу?! — вскрикнул он, не видя пока что никакого решения. Поток писем готов уже был иссякнуть, когда внезапно Рублев понял, чему он практически не уделял внимания, создавая свое творение — защите. Он не уделял внимания защите.
Да, он тщательно продумал все, что касалось писем, прошедших обработку. Все, что попадало под категорию «Спам», уничтожалось на сервере, после чего участок мозга, в котором проходила обработка, обнулялся — с него снимались все потенциалы, распределяясь по окружающим клеткам в случайном порядке, что исключало возможность случайной сборки информации после ее уничтожения. Тот информационный мусор, что таким образом накапливался в голове Рублева, не влиял на его процессы жизнедеятельности и не превращал его память в чердак с хламом — мозг его практически не замечал. Рублев просчитал, что для того, чтобы он ощутил какие-то проблемы от подобного рода фильтрации спама, он должен был принять около тридцати-сорока миллиардов писем, что было бы возможно, живи он лет эдак пятьсот.
Но то, что происходило сейчас, было досадной оплошностью ученого, его громадным упущением. Он подумал о вирусах, предусмотрев атаки из Сети через почтовые вложения — один из участков теменной доли сейчас сканировал их все, не допуская до зон анализа все подозрительные пакеты. Он всегда — ВСЕГДА! — есть вероятность ошибки. И он ошибся.
Он забыл о «червях».
…Диспетчер закрылся. Последнее письмо ушло в «Спам».
Вот только голос — голос не умолкал. Голос заставлял временами морщиться, будто от удара током. Голос заставлял понять, что жизнь — та, прежняя жизнь — осталась за бортом. Он теперь другой.
В его голове, где-то глубоко-глубоко, там, где клетки помнят всю эволюцию человечества от одноклеточных до человека разумного, там, будто феникс из пепла, каждое мгновенье рождался заново кусок кода, который не мог быть уничтожен, потому что скорость размножения и скорость уничтожения совпали — благодаря сверхпроводимости нервных клеток.
И теперь в его мозгу сидело вечное желание учить английский язык. Обхватив голову руками, Рублев качался из стороны в сторону, вспоминая, где у него димедрол. Он очень хотел заснуть, чтобы не слышать этот проклятый голос…
Но он звучал даже во сне.

* * * * *

Как-то само собой получилось, что он шагнул в сторону секретарши. Почему-то ему казалось, что она представляет для него гораздо большую опасность.
ОНА МОГЛА ПОЗВАТЬ НА ПОМОЩЬ.
Ведь никто не даст гарантии, что он, Рублев, пришедший сюда с фамильным дедушкиным пистолетом — не единственный, кого достала рассылка неведомого вирусмейкера и кому пришло в голову обратиться сюда, что выучить этот чертов английский.
Перешагнув через напряженное, со свистом дышащее тело девушки, Рублев подошел к двери, аккуратно выглянул в нее, увидел, что на площадке никого нет, и закрыл дверь на защелку. Потом посмотрел на истекающую кровью секретаршу, прикинул ее возможности в настоящий момент, убедился в том, что подняться до замка она не сможет.
— Хай живе, — сказал он ей в спину по-украински, рассмеялся самой ситуации (хохляцкий говор в Центре Американского английского!) и решительно направился в кабинет. Грудь у него немного болела, но особых беспокойств не причиняла — это была всего лишь пара дробин, застрявших где-то в ребрах.
Хозяин кабинета сумел перевернуться на живот, заползти куда-то под стол и, приспособив «дипломат» в качестве подставки под помповое ружье, занял оборону. Раненая рука не давала ему прицелиться, боль была нестерпимая; ствол плясал у него перед глазами от страха и непонимания происходящего.
Когда Рублев появился на пороге, он тут же нажал на спусковой крючок, особо не заботясь о попадании. Он просто был уверен в том, что должен стрелять — хотя бы в ту сторону, откуда пришла угроза.
Огромный кусок дверной коробки вырвало где-то на уровне колена — Рублев отскочил в сторону, а потом тоже не целясь выстрелил. Пуля разнесла на мелкие кусочки «дипломат»;»человек под столом, не ожидав такой внезапной потери опоры, упал, ткнувшись лицом в пол. Сознание покинуло его…
Очнулся он от того, что кто-то шлепал его по щекам.
— Эй! — настойчиво звали из тумана перед глазами. — Очнись, гад!
Глаза открылись сами собой, как бы не хотелось притвориться мертвым.
— Кто…вы? — удалось прохрипеть что-то членораздельное. — Здесь… нет денег…
— К черту деньги! — сильные руки рывком вытащили его из-под стола и усадили в кресло. — Это — тот самый Центр Американского английского?
— Да… И что?
— Ты — заказчик Интернет-рекламы, в этом я уверен, — человек отступил назад на пару шагов, направил пистолет в лицо владельцу кабинета и властно спросил:
— Кто исполнитель?
Тот удивленно поднял брови.
— Исполнитель? Чего?
— Спам-рассылки. Не тяните время, там в приемной умирает секретарша. Чем быстрее вы ответите, тем быстрее я вызову к вам карету «Скорой помощи».» — Но зачем вам…
Выстрел. Рядом в стене образовалась большая щербина — пули трофейного «Вальтера»»от времени не стали хуже.
— Хорошо, хорошо! — испуганно забормотал человек в кресле. — Я знаю его адрес, как-то раз высылал ему гонорар…
Левой рукой он нацарапал на листке бумаги несколько слов, протянул их Рублеву. Тот, не читая, взял, засунул в карман, отбросил в угол комнаты ружье и медленно попятился к двери. Человек провожал его глазами с ужасом и постепенно появляющейся в глазах надеждой на жизнь.
Уже в дверном проеме Рублев в последний раз посмотрел в глаза человеку в кресле и презрительно сказал:
— Господи, как же вы всех достали!
В ответ тот зарыдал…
Выйдя на улицу, он сразу увидел такси. Парень по его распоряжению подъехал к дверям, как и было уговорено, и уже ждал. Сев на заднее сиденье, Рублев развернул листок и продиктовал таксисту адрес. Машина сорвалась с места, развернулась и умчалась в указанном направлении.
В «Вальтере» было еще четыре патрона…

КОНЕЦ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/force_major

ФОРС-МАЖОР.

Голуби переполошились, завидев на своей территории чужаков. Взлетели, заметались по чердаку, заворковали громко, тревожно. Несколько птиц вылетели в окно, заняв ветки рядом с краем крыши.
— Сколько их тут! — поразился Дима, бережно прижимая к себе сумку с фотоаппаратом и в очередной раз нагибаясь, чтобы пролезть под трубами отопления. — Сотни, наверное. А ведь раньше люди по ним с ума сходили! Покупали друг у друга за бешеные деньги, голубятни строили. Я помню, у нас где-то в районе есть парочка старых, заброшенных… А сейчас… Опа! — он ударился головой о какую-то перекладину. — А сейчас, говорят, голуби — потенциальная угроза обществу.
— Это как? — Левка отстал от него ненамного, метров на пять, но голос Димы уже терялся здесь среди пыли, хлопанья крыльев и скрипа балок. — Ты громче говори, не слышу.
— Да они какую-то заразу переносят! — почти крикнул Дима. — Говорят, даже могут быть даже биологическим оружием. Ты только зарази их чем душе угодно — а они всем табором донесут куда захочешь. По всему земному шару. Поэтому их временами отстреливают. Иногда. Правда, наверное, без толку…
— Кино такое было, — Левка, оказывается, был в теме. — «Охота на гения». Там какие-то гады хотели что-то подобное изобразить. Так что запросто… Далеко еще?
Дима остановился, посчитал, сколько труб они прошли, потом взглянул в сторону ближайшего окна и сказал:
— Здесь тоже можно — но из следующего однозначно лучше видно. Ты что, устал?
— Да дерьма голубиного уже полные карманы, — смахнул с лица паутину Левка. — Ты в своей камере уверен? Не зря тут пыль глотаем?
— Уверен, — продолжая продвигаться дальше, отозвался Дима. — Я ей даже Луну фотографировал. Представляешь, некоторые крупные кратеры видно…
— Ну, нам такая мощь не нужна, — Левка покачал головой. — Кратеры… Сколько тут до дома напротив?
— Метров семьдесят. Дистанция — лучше не придумаешь. Был бы киллером — из этого окна можно полквартала расстрелять.
— Давно тебя такие мысли посещают?
— Да с прошлой недели — как на пересдачу по английскому попал. Представляешь, препод запросил две сотни — или в армию, сапоги топтать.
— Так ты здесь за этим? — Левка подошел к окну, возле которого, прищурившись, стоял Дима. — Думаешь, денег срубить? Кто купит-то? Ты пока продашь, уже два года службы закончатся.
— Полтора, — не оборачиваясь, сказал Дима. — Уже полтора.
— Да какая разница? Это же какие связи надо иметь, чтобы…
— Не бухти, — Дима осмотрелся. — Тут у меня где-то старый матрац запрятан… Я, когда в первый раз сюда забрался, чуть перо в бок не получил. Какая-то компания здесь шмаль варила… Ацетоном на весь чердак несло. Я полез в люк — смотрю, лежат, обдолбанные… Один меня увидел, за нож схватился…
— А ты? — Левка тревожно оглянулся.
— Папа не дурак… — улыбнулся Дима. — Мне же чердак важнее. В драку ввязываться не стал, хотя накостылял бы этому наркоше без вопросов — он на ногах держался только потому, что падать вокруг некуда было. Спустился на улицу, позвонил куда следует — приехал наряд и вычистил весь чердачок за полчаса. А матрац остался. Даже два — но второй, знаешь ли, не супер… Воняет, короче. Я его какими-то досками забросал.
— Тут, наверное, шприцев вокруг набросано… — Левка посмотрел себе под ноги. — Козлы… А если они вернутся? Вот прямо сейчас — возьмут и залезут сюда, зелье свое варить? Что делать будем?
— Они уже сюда не пойдут, — Дима уверенно замотал головой. — Чердаков в городе, что ли, мало? Не переживай ты — сейчас такое увидишь, про все забудешь!
Он поднялся по маленькой лесенке, встал в скошенном окне, чтобы увидеть дом напротив.
— Ну, где вы там?..
Он, не отрывая взгляда от окон на той стороне, медленно расстегнул сумку и прикоснулся к камере. Подарок отца. Хорошо, когда родители не разбираются во всех этих пикселях, матрицах и прочей цифровой информации. Просто замечательно! А иначе — как бы он убедил отца, что ему нужна именно эта машинка, достойная телескопа Хаббла?
— Ну, видишь что-нибудь? — нетерпеливо спросил Левка. На чердаке к тому времени стало значительно тише — голуби освоились с присутствием здесь людей, успокоились, вернулись на свои трубы.
— Пока — только окна. Еще рано, — он спустился обратно, присел на матрац. — Вот минут десять пройдет — а потом только успевай…
Левка поставил возле лесенки сумку с ноутбуком, присел рядом, продолжая взглядом искать на полу признаки присутствия здесь наркоманов. Парочку шприцев с гнутыми иглами он все-таки нашел, показал на них Диме — тот отмахнулся от него, как от назойливого комара.
— Да хрен с ними, ты же не босиком здесь ходишь. Ничего не трогай — и все обойдется… Вот уж не думал, что для тебя все так страшно. Ты же должен быть в курсе…
Левка молча кивнул. Он панически боялся всяких неизвестных и страшных болезней типа гепатитов, СПИДа и прочих, еще не описанной в учебниках, страстей-мордастей. И все потому, что кому-то знание приносит успокоение и уверенность, а кому-то страх.
Левка, будучи студентом медицинского института, боялся…
— Так, ну все, — Дима посмотрел на часы, встал, вынул камеру, включил. — Заряда хватит надолго. Снимем все и даже больше. Давай парочку пробных кадров для истории.
Вспышка выхватила Левку, который успел закрыться ладонью. Голуби вновь ринулись в хоровод, хлопая крыльями над головами.
— Ну и нахрена? — Левка щурился от того, что вспышка успела врезать ему по глазам. — А вдруг с той стороны заметят? Знаешь, как эта штука ярко полыхает!
— Да никто ничего не заметит, — Дима махнул рукой. — Ты, когда на балконе стоишь, много чердаков напротив рассмотрел? То-то же… Ладно, я пошел…
И он снова сделал несколько шагов по лесенке, уперся локтями в раму слухового окна и осмотрелся.
Внизу шумела улица — но видно ее не было, мешала крыша. А вот третий и четвертый этажи дома на противоположной стороне были как на ладони — двенадцать окон на одном и столько же на другом. Почти все закрыты жалюзи; два на третьем и одно на четвертом открыты полностью.
Дима посмотрел на эти окна через экран, включил зумминг. Рамы рванулись навстречу. Дима разглядел в окне четвертого этажа несколько кресел, два компьютера, большой зеркальный шкаф. Остальное оставалось вне поля зрения.
— Давайте, я готов, — тихо сказал он сам себе, вынул из кармана сумки маленький пятнадцатисантиметровый штатив, прикрутил его к камере. Аккуратно, в буквальном смысле слова балансируя над пропастью, установил фотоаппарат, нацелив объектив на то самое окно, что было ему интересно — на четвертом этаже.
— Шнур не забыл? — спросил он, не оборачиваясь.
— «Папа не дурак…» — передразнил Левка Диму. — Не забыл. Держи.
Дима протянул руку за спину, поймал провод, воткнул в камеру, проверил, что наведение не сбилось, и медленно спустился назад.
— Тихо… — сам себе прошептал он. — Не шумим, не топаем… Если камера завалится, будем надеяться на шнурок… Теперь осталось только заглянуть в сумку и узнать, что дистанционку я забыл дома на диване.
— Такое в принципе возможно? — Левка поднял брови.
— В принципе возможно все, — подмигнул ему Дима и вытащил пульт. — Вот он, родимый. Батарейки вчера куплены. Ошибок быть не должно. В ноутбуке аккумуляторы заряжены?
— Под завязку, — Левка кивнул. К своей части работы он тоже подошел со всей ответственностью. — Ты же меня знаешь…
— Потому и спросил, — хмыкнул Дима. — Ты у нас тот еще мастер… Включай свою балалайку.
— «Балалайку…» Нечего его оскорблять, а то возьмет и откажет в самый неподходящий момент. Зависнет там или еще чего-нибудь…
— Типун тебе на язык! — Дима начал уже нервничать. — Быстрей давай, я же не могу по лестнице скакать туда-сюда каждый раз! Навел уже, все нормально, давай экран!
Ноутбук включилась резво — Левка не жалел денег на «железо». Провод в нужный разъем — и камера уже транслировала изображение на экран компьютера. Комната, увеличенная до размеров семнадцатидюймового экрана, могла быть осмотрена со все тщательностью.
— Нафига им компьютеры? — спросил Левка. — Вроде бы совсем им там не место… Ты уже разобрался, что к чему? А то слишком уж узнаваемые получатся снимки. Вычислят точку, с которой фотографировали, потом вычислят нас…
— И застрелят! — скорчив жуткую рожу, прохрипел Дима. — Но вначале заставят сожрать все фотографии!
— Ты — идиот, — Левка покачал головой. — Я реальные вещи говорю… Придется редактировать, а это уже не есть хорошо. Как не крути, а «Фотошоп» всегда «Фотошоп» — опытный человек разберется…
— Хватит трепаться! — вдруг махнул на него рукой Дима. — Первая ласточка…
Левка посмотрел на монитор. В комнату вошла девушка. Молодая симпатичная девушка лет двадцати в белом костюме.
— Обалдеть… — выдохнул Дима.
— Чего тут балдеть? — пожал плечами Левка.
— Смотри… — и, не отводя взгляда, махнул пультом в сторону камеры. Зумминг приблизил девушку настолько, что казалось, можно дотронуться до нее рукой.
— Сильно круто, — сам себя подкорректировал Дима. — Чуть отъедем…
Дама, войдя в комнату, первым делом подошла к зеркальному шкафу, отодвинула одну из створок, сняла с себя костюм и повесила на одну из свободных вешалок.
— Тоже вариант, — широко раскрыв глаза, комментировал Левка. — Помнишь, у Хазанова — «Осталась неглиже…»
— Пусть повернется… — Дима держал палец на кнопке спуска. — Вот так…
Первый снимок. Девушка подошла к окну, стряхнула волосами, потянулась. Второй снимок. Оглянулась на дверь. Третий снимок.
— Какой ракурс! — восхищенно пробормотал Дима. — Пулитцеровская премия!
— Вторая входит!
— Вижу!
— А они дальше раздеваться будут? — Левка посмотрел на Диму. — Чего же ты мне сразу не сказал? Я-то думал — легкая эротика…
— Индюк тоже думал, — Дима смотрел в экран. — Вот так… И вот так…
Он делал снимок за снимком. На экране две красивые девушки в белом белье — разговаривают друг с другом, сидят в креслах, смотрят телевизор, курят…
— Твою мать! — шумно вдохнул Левка. — Смотри, они раздеваются!
Дима едва успевал ловить моменты.
— Голливуд… — шептал он. — Какая грудь… Нет, ты видишь, Левка, какая грудь! Третий размер…
— Я в размерах не разбираюсь, — отмахнулся Левка. — Лишь бы нравилось. Мне нравится — значит, все нормально.
Девушки, действительно, были чертовски хороши. Длинноволосые, с точеными талиями, крепкими бедрами — оставшись в одних стрингах они, тем не менее, ходили по комнате на высоченных каблуках.
— Голливуд… — повторил Дима. — Откуда такие только берутся?!
— А чего в тех окнах вообще такое? — вдруг спросил Левка. — Зачем они там? Ходят, коньяк цедят, да еще голые?
— Там — модельное агентство, — не переставая снимать, ответил Дима. — А я разве не сказал? Ну, брат, извини. А тетки эти — модели…
— Да уж, на фотографов они не похожи, — Левка понял, что рот полон слюны, плюнул под ноги. — А дальше что?
— А дальше — еще круче. Ты такого точно не видел. Сейчас придут два мужика…
— Групповуха?
— Мелко плаваешь, Левка, — посмотрел на его Дима. — Ты думаешь, для чего там компы?
— Даже не буду угадывать. Сам скажешь?
— Ничего я тебе говорить не буду. Смотри…
Левка уселся поудобнее, потом спросил:
— В камере места хватит?
— Пока суть да дело, скинь на комп фотографии, — согласно кивнул Димка. — Потому что сейчас начнется самое интересное…
В комнату вошли еще два человека — парни, которые и не собирались раздеваться. Девушки приветливо махнули им руками, потом практически синхронно потушили сигареты, откинули спинки кресел и неподвижно замерли.
Парни тем временем подошли к компьютерам, включили, потом из зеркального шкафа один из них достал пару приспособлений с проводами — все это напоминало какие-то шлемы для снятия энцефалограмм, Левка видел такие в институте. Девушки послушно дали надеть их себе на головы, на лица каждой из них легла маска телесного цвета, превратив их в мумии фараонов. Один из парней что-то спросил — девушки показали большой палец, дав понять, что все нормально.
— Что это? — тихо спросил Левка. — Ты ведь не первый раз видишь…
— Смотри, смотри… — Дима загадочно улыбнулся. — Я, когда увидел, подумал, они киборги какие-то из будущего… Фильмов слишком много смотрел…
Парни опустились в кресла, каждый за своим компьютером, пощелкали «мышками» — тут Дима подработал зуммингом по максимуму — и на экранах появились заставки программы с неизвестным названием.
— Какой-то Morphing, — пробурчал Левка, пытаясь прочитать, что написано на экранах. — А, вот уж слово Make-Up я знаю — это так называют макияж. По-английски. Сергей Зверев, парикмахер — по телевизору все время «мэйк ап», «мэйк ап» — как будто русских слов нет…
— Помолчи, а! — дернул его за рукав Дима. — Сейчас увидишь свой морфинг…
На экранах возникли фотографии девушек крупным планом. Парни перекинулись парой фраз, один засмеялся. Потом стали щелкать «мышками» по фотографиям на своих компьютерах — Дима проследил провода, каждый из парней отвечал только за одну девушку. На снимках что-то менялось — эти мелкие изменения были видны достаточно нечетко, просто насыщенность снимков цветом несколько увеличилась.
— А если цифровым зумом? — спросил Левка, не отрываясь от ноутбука.
— Не поймешь ни хрена! — ответил Дима. — Тебе оптического мало?
— Хочется же знать, что они делают. Что за шлемы, что за маски…
— Увидишь. Потом.
Один из парней закончил явно быстрее — он отъехал от компьютера в сторону, посмотрел в экран напарника, на что-то указал пальцем. Тот быстро внес какие-то исправления, вопросительно взглянул. Вроде все пришлось ко двору.
И они синхронно нажали на какую-то клавишу, каждый у себя.
Маски слегка засветились — это было видно даже днем. На состоянии девушек, похоже, это никак не отражалось — одна из них закинула ногу на ногу и покачивала на кончиках пальцев босоножку. Вот только делала она это очень аккуратно — словно боясь вмешаться в процесс, который сейчас происходил под маской. Парни тем временем закурили и о чем-то не спеша разговаривали между собой.
Левка вдруг почувствовал себя человеком, подглядывающим за какой-то ужасной тайной. Ему вдруг на несколько секунд стало страшно — намного страшнее, чем было в состоянии справиться его сердце. Он вздрогнул и ощутил биение пульса где-то за грудиной, там, где ему совсем было не место. Захотелось глубоко дышать, двигаться, бежать куда-то…
Дима заметил эту возню, положил ему руку на коленку.
— Не дрейфь, прорвемся. Представляешь, сколько эти фотки могут стоить? А ты думал — порнуху снимать идем? Нет, и порнуху тоже, клиенты найдутся всегда. Выложим в Интернете для примера парочку — может, кто и клюнет. А вот с этим морфингом — тут у меня далеко идущие планы…
Левка кивнул, практически не услышав ни единого слова. Ему все это очень не нравилось.
Процесс шел уже около двадцати минут; босоножка таки упала. Девушка пошарила вокруг ногами, но зацепить ее снова не смогла. Один из парней — тот, что отвечал за ее маску — встал с кресла, подошел к ней и вернул туфельку владелице. И Дима понял, что сделал он это не по дружбе — а чтобы прикоснуться к ее ноге.
Ничто человеческое парням было не чуждо.
Одна из масок — на той девушке, что лежала дальше от окна — погасла. Она сделала вопросительный жест — ее оператор подошел к ней, отстегнул маску. Снял.
Она потянулась в кресле. Парень о чем-то попросил ее — похоже, не торопиться вставать. Она показала пальцами «о’кей», прикрыла глаза.
— Чего-то я ее не узнаю, — пожал плечами Левка, немного пришедший к этому времени в себя. Все-таки любопытство у людей в крови — оно способно затмить даже инстинкт самосохранения. — Она… Она изменилась? Или у меня проблемы с памятью? А ты вообще снимаешь или нет?
Дима опомнился, сделал несколько снимков, стараясь максимально приблизить лицо девушки. К тому времени она уже, по-видимому, могла подняться — и сделала это с удовольствием.
Встала, потянулась еще раз, щелкнула пальцами.
И повернулась к окну.
Дима сделал снимок и сказал:
— Я понял.
— Чего ты понял? — спросил Левка, глядя на остановленное в кадре обновленное лицо девушки. Сам он видел лишь, что у нее неизвестно откуда взялся обалденный макияж с губами, сверкающими ярко-алой помадой, длинными ресницами и отменным цветом лица.
— Фабрика грез — по-русски. Ты чего, не узнаешь?
— Кого?
— Девицу эту. Это же Лара Крофт, — Дима даже разозлился немного на несообразительного друга.
— Какая Лара?.. — спросил Левка и вдруг понял. — Анжелина Джоли… Ну точно…
Перед ними возле окна стояла точная копия голливудской актрисы. Девушка тихонько дотронулась до своих щек, улыбнулась уголками рта и что-то изобразила на лице — то ли кокетливый взгляд, то ли удивление. Левка с трудом понимал женщин, тем более красивых…
Тем более стоящих в открытом окне с обнаженной грудью — уж таких в его жизни пока еще точно не было.
Он сделал еще пять-шесть снимков.
— Левка, ты копируешь? — спросил он.
— А как же, — отозвался тот. — Все уже на компе. Ждем рождения второй бабочки.
Дима усмехнулся. А что — неплохое сравнение. Маска — как куколка. И кем же будет вторая?
Хлопанье крыльев вывело его из ступора. Пара голубей резвились точно возле камеры — похоже, собираясь устроить возле нее если не гнездо, то как минимум брачные игры.
— Кыш! — взмахнул рукой Дима и вскочил с матраца. — Пошли прочь, нечего здесь делать!
Голуби отпорхнули в сторону от окна метра на два, но с определенной настойчивостью стремились вернуться. Выполняя какие-то немыслимые кульбиты, они сновали возле камеры, но грозные Димкины крики не давали им опуститься на крышу.
— Дима, там еще кто-то пришел, — вдруг сказал Левка. — Какой-то странный мужик…
Голуби сразу же стали неинтересны. Дима прильнул к экрану ноутбука.
В комнату, действительно, вошел новый участник действа — человек в черном кожаном пиджаке — и, похоже, его прихода никто не ожидал. Парни встали со своих мест, а девушка схватила с кресла покрывало и прикрыла грудь. Человек недолго стоял в дверях — он вытащил что-то из-за пояса…
— Пистолет! — одновременно вскрикнули Дима и Левка. — Зачем?
В следующие несколько секунд стало ясно — зачем. Один из операторов был отброшен выстрелом в упор в другой конец комнаты. Звука выстрела до чердака не донеслось — пистолет был с глушителем.
Дима смотрел на все это и снимал, снимал непрерывно. То, что происходило сейчас в окне дома напротив, могло дорогого стоить…
Тем временем оставшийся в живых оператор метнулся к своему товарищу, потом схватил кресло и швырнул его в стрелка. Тот был человеком явно тренированным, он легко увернулся и выстрелил еще раз.
И второй оператор тоже упал на пол.
— Дима, надо валить! — вдруг сказал Левка. — Валить по полной программе!
— Чего, в штаны наделал? — Дима не выпускал из руки пульт, ладонь стала потной от напряжения. — Ты хоть понимаешь, что мы свидетели преступления? Что у нас эти снимки купит или милиция, или преступники, или эта модельная контора? Я такой шанс из рук выпускать не буду.
— Дима, там двух человек только что убили! — Левка вскочил и отступил на пару шагов назад. — Убили нахрен, ты что, не понимаешь?! Это не сотовый в переходе рвануть, не лохов в Интернете разводить!
— Убили только одного, не ори, — оборвал Левку Дима. — Второй шевелится — ему, вроде бы, в ногу стрельнули.
Левка посмотрел на экран. Второй оператор с перекошенным от боли лицом отползал куда-то в угол и должен был вот-вот выйти из поля зрения объектива. Дима немного прибрал увеличение, раздвинул кадр. Человек с пистолетом подошел к девушке, лежащей до сих пор под маской (которая к тому времени тоже перестала светиться, процедура морфинга была окончена), ткнул стволом в живот около пупка. Она вздрогнула и попыталась сама снять маску, но киллер что-то сказал ей и надавил стволом. Девушка замерла.
Тогда он махнул пистолетом в сторону Анжелины Джоли и о чем-то попросил ее. Та как-то боком, словно краб, не выпуская из виду ствол, прошла к шкафу, выбрала там какую-то накидку и бросила своей напарнице. Киллер поправил складки ткани, скрыв грудь девушки. Потом подошел к убитому, присел, посмотрел ему в лицо; видно было, что он что-то бормочет. Потом вышел из кадра к раненому.
— Сливай кадры, Левка, — нетерпеливо бормотал Дима. — Так, стоп, хватит. Ставлю на видео режим. Но ты уж тут следи, сейчас карта будет заполняться на глазах.
— Ты время от времени паузы делай, разбивай на файлы. Блин, куда мы вляпались? — махнул рукой Левка, следя за потоком информации.
Теперь изображение на экране не билось на кадры — они смотрели на непрерывную историю нападения на модельное агентство.
— Димка, кто он? Конкурент? Или там проблемы с девушками? — Левка выдвигал версии прямо на ходу. — Может, их кто-то заказал — в смысле время с ними провести, а они не дали? А вдруг они…
Он не договорил. Киллер снова возник в кадре — он помогал парню, действительно, раненому в бедро, добраться до компьютера. Оператор был бледен, держался только за счет силы рук ранившего его стрелка. Штанина была вся мокрая от крови — Дима сомневался в том, что он протянет еще хотя бы час.
В кресло он просто упал в прямом смысле слова. Киллер встал между ним и компьютером, что-то спросил, внимательно посмотрел в глаза и выслушал ответ на свой вопрос. Вроде бы его все удовлетворило, он отошел в сторону.
Оператор положил руки на клавиатуру, нажал несколько клавиш. Потом попытался воспользоваться «мышкой», но это у него не получилось — рука соскользнула со стола, он покачнулся и повалился на пол. Киллер пытался его подхватить, но не успел.
Девушка, стоявшая в углу, закричала. Дима видел, что до этой минуты она держалась из последних сил — лицо ее становилось то ярко-пунцовым, то его посещала крайняя степень бледности. Она просто должна была сорваться — и она сорвалась.
Человек с пистолетом не ожидал этого вскрика. Он присел над упавшим оператором, шевельнул его стволом — и в этот момент за спиной раздался пронзительный девичий визг.
Левка был уверен на сто процентов — киллер сам не ожидал от себя подобной реакции. Он сложился практически пополам, сделал быстрый кувырок через упавшего оператора и выстрелил на голос. Девушка с лицом Анжелины Джоли взмахнула руками, получив пулю в грудь, и упала на пол — так получилось, что она целиком осталась в кадре. Дима приблизил ее лицо — и они с Левкой увидели, как контуры лица меняются на глазах; оно оплывало, словно свеча; голливудские черты уступали место славянским…
— Дима, паузу сделай, — попросил Левка. — Не влезает уже на камеру.
Пока скачивался файл, киллер пришел в себя от неожиданного поворота событий, встал, подошел к убитой модели. И только потом, по-видимому, понял, что остался наедине со второй девушкой, до сих пор скрытой под маской. Он подошел к ней, что-то спросил.
— Как она там в маске разговаривает? — удивился Левка. — Чего-то я уже совсем понять не могу, зачем он приперся. Цель — не вижу в упор…
— Всему свое время, — сказал Дима. — Он нам сам сейчас все объяснит. Не просто же так он стрелял налево и направо. И оператор ему был нужен — живой. Как-то непрофессионально все это.
— Ты, что ли, профессионал? — прищурившись, спросил Левка. — Леон-киллер. Ну, стрельнул в ногу. Попал в бедренную артерию. Все, каюк. Пишите письма, шлите переводы.
— Профессионал бы не попал. Профессионал нашел бы место, более безопасное для такого выстрела. Не знаю, плечо, например, голень… — Дима категорически был не согласен с Левкой. Если по условию задачи оператор должен быть жив — значит, перед ними какой-то дилетант.
Тем временем киллер подошел к компьютеру, который был соединен с маской оставшейся в живых девушки. Сел в кресло, положил пистолет рядом с собой, взглянул на экран.
— Дима, в кого ее-то хотели превратить? Понять можешь?
— Нет, слишком под острым углом мониторы стоят, ничего толком не разглядеть…
— А если позвонить в это агентство? — вдруг спросил Левка. — Сказать, что у них на четвертом этаже людей убивают?
— Звони, — безразлично ответил Дима, продолжая наблюдать за происходящим. — Думаю, пока они там поймут, что это не шутка, неделя пройдет. Звони, звони, не думай, что я тебя отговариваю…
Левка вытащил мобильник, повертел его в руках и спрятал обратно.
— Смотри, — позвал его Дима. — Он чего-то в этом соображает…
Киллер нажимал какие-то клавиши, делал на экране непонятные штрихи «мышкой», временами что-то громко говоря и размахивая свободной рукой. Пока было непонятно, ладится ли у него процесс или нет.
— Представляешь, он там сейчас что-нибудь подправит и превратит ее в царевну-лягушку… — Левка, выпучив глаза, посмотрел на Диму.
— В Крэйзи Фрога, — подмигнул ему тот в ответ. — Тоже лягушка — вот только не царевна. Наше дело не задачку решать, а снимать. Потом все в деталях дома рассмотрим, не пропустим ничего.
Девушка в кресле попыталась снять маску — на экране сразу же замигал какой-то тревожный красный значок. Киллер вскочил со своего места, за долю секунды оказался рядом и схватил ее за шею, вдавив в кресло. Она тут же затихла, будто парализованная. Тогда человек, уже не надеясь на ее послушание, стащил с груди девушки накидку, разорвал ее пополам и привязал руки к подлокотникам. Проверил узлы, после чего встал и что-то сказал — короткое и грубое.
— Вроде сукой назвал, — пожал плечами Дима. — Жалко девчонку… Чего он там сейчас наколдует?
— Думаешь, он ее оставит в живых? — Левка спросил Диму как-то жалостливо, так, что тот на несколько секунд оторвался от просмотра и оглянулся.
— Ты еще заплачь, мальчик, — развел он руками, глядя на Левку. — Мы-то тут при чем?
— Мы можем вызвать милицию… И тогда ее спасут.
— Спасут? Ты уверен? — Димка рассмеялся. — Да они никого спасти не могут. Поставь уже на них на всех крест. По крайней мере, мы на этом деле точно должны подняться. Либо поможем этого киллера поймать — либо поможем ему скрыться. Кто больше заплатит. А может, и само агентство даст объявление — типа «Нужна информация за вознаграждение, анонимность гарантируем». Мы еще подумаем, куда себя подороже продать! Левка, такой шанс бывает раз в жизни, грех им не воспользоваться…
— Ты хотел денег заработать, чтобы английский сдать…
— Да я теперь… Какой к черту английский, Левка! — Дима взмахнул руками. — Так не будем отвлекаться, — остановил он сам себя. — Что у нас там происходит?
Киллер тем временем вернулся за компьютер, поработал еще немного, после чего достал из кармана листок бумаги, расправил его рядом с собой на столе и, заглядывая в него и сверяясь с какими-то инструкциями, закончил работу. Сцепив вместе пальцы рук, он размял их над клавиатурой, оглянулся на привязанную девушку и нажал на клавиатуре пробел.
Поначалу ничего не происходило — по крайней мере, Дима с Левкой ничего не заметили, как не старались. Примерно через полминуты девушка на кресле стала дергаться, крутить головой и пытаться освободить руки, но это ей не удавалось. Тогда она начала биться, как под действием высокого напряжения.
— Он ее что, током лупит? — в ужасе спросил Левка. — Он там что-то изменил — и теперь это работает, как электрический стул?
Дима молча смотрел в экран.
Тем временем из-под маски стал виден дымок — поначалу легкий, потом все сильнее и сильнее. А еще через несколько секунд у нее вспыхнули волосы.
Парни, оказавшиеся невольными свидетелями зверского убийства, смотрели на все это, затаив дыхание. Девушка сопротивлялась еще примерно минуту, после чего ее тело неподвижно замерло в кресле.
— Все, — шепнул Левка. — Конец фильма.
Киллер подошел к убитой, разогнал руками дым, осторожно прикоснулся к маске. Пальцы ему пришлось отдернуть практически сразу же — но он был к этому готов. Взял ее запястье, пощупал пульс, бросил руку.
— Точно говорю — умерла, — повторил Левка, хотя это было понятно безо всяких слов. — Твою мать…
И он сел на матрац, обхватив голову руками и раскачиваясь из стороны в сторону.
— За каким дьяволом я поперся с тобой на этот проклятый чердак! — бормотал он себе под нос. — Да еще со своим ноутбуком! Теперь на моем винчестере криминала — на два пожизненных! Или на одно вот такое кресло!
— Ты что, припадочный? — Дима подошел, положил руку ему на плечо. — Все будет нормально…
Хлопанье крыльев заставило его взглянуть в окно. Та самая пара танцующих голубей, что не сумела сесть на камеру в первый раз, со второго таки удачно приземлилась. Одна из птиц опустилась прямо перед фотоаппаратом, вторая — сверху.
И как только они своими крыльями прикрыли фотоэлемент, автоматически сработала вспышка.
Все остальное случилось за какие-то мгновенья.
Птицы, напуганные внезапным потоком света, взлетели, баламутя воздух своими крыльями. Камера, не предназначенная для подобных нагрузок, покачнулась; штатив наклонился и она упала с оконной рамы. Провод, соединяющий ее с ноутбуком, резко натянулся.
Дима замер.
— Стоим спокойно… — сказал он сам себе. — Лева, контролируй тот конец, что в буке… Я полез…
Он поставил ногу на первую ступеньку; она скрипнула — едва слышно, но у Димы екнуло в груди. Он представлял, как там за краем окна болтается на проводе его дорогущая камера… «Лучше не думать об этом, — сказал он сам себе, взбираясь на вторую ступеньку. — Отец не переживет…»
Он, не отрываясь, смотрел на натянутый провод. Он служил гарантией того, что по ту сторону слухового окна камера ждет его на расстоянии вытянутой руки.
— Если друг оказался вдруг… прошептал он, ставя ногу на третью ступеньку; отсюда уже можно было видеть то самое окно… — Парня в горы тяни, рискни…
— Дима, — донеслось снизу. — Дима…
— Цыц, — отозвался он. — Не время… Еще две ступеньки, потом руку протяну — и валим отсюда, только нас и видели…
— Дима…
Но звать его сейчас было без толку. Ему было абсолютно все равно, что происходит вокруг — надо было спасать фотоаппарат. Он перегнулся через бортик и увидел, как камера слегка покачивается на проводе, цепляя треногой штатива крышу. Голуби сидели на дереве метрах в десяти и наблюдали за происходящим с явным интересом.
— У, твари… — погрозил им кулаком Дима. Потом он протянул руку к камере — и встретился взглядом с человеком по ту сторону улицы.
Киллер стоял у окна и внимательно смотрел на него. Дима на мгновенье забыл, зачем он здесь — так захотелось спрятаться, взлететь, как голубь, превратиться в маленькую точку на небе…
«Вспышка, будь она неладна», — сразу понял он. А иначе чего бы ему пялиться сюда, в сторону чердака. Наверняка, камера сверкнула так, что не заметить ее было невозможно. «Вот так попали», — подумал он, протягивая руку за фотоаппаратом. Схватив камеру, он втянул ее в окно и спустился вниз.
— Дима, ты посмотри, — как-то испуганно произнес Левка. — Я тебя звал, звал…
На экране застыл стоп-кадр — человек с пистолетом стоит у окна и смотрит прямо в объектив.
— Как вспышка сработала, так он сразу к окну метнулся, — прокомментировал Левка. — И камера, прежде чем упасть, его засняла. Он же нас вычислил! А мы до сих пор здесь…
— Да, засиделись, — покачала головой Дима, вспоминая пристальный взгляд убийцы. — Так чего сидим, кого ждем?
Он сунул камеру в сумку; Левка упаковал ноутбук, даже не выключая его. И они рванули в лестнице.
Голуби вновь рванули в разные стороны; парни мчались сломя голову, не замечая, как собирают рукавами вековую пыль, а головами — паутины.
«Быстрее, быстрее», — подгонял себя Дима, вспоминая, как можно было уйти отсюда дворами, быстро и незаметно. Приходя сюда в прошлый раз, чтобы определиться с точкой съемки, он поставил себе задание — найти пути отхода на всякий случай. Правда, он не мог и предположить, что случай будет именно ТАКОЙ. Конечно же, он забыл выполнить данное самому себе обещание…
Левку же подгонять было не надо. Он, прижав к себе портфель, пробирался между трубами и перегородками с небывалой прежде скоростью. Страх гнал его вперед лучше любого допинга.
Они с грохотом спустились по лестнице с чердака на площадку, Дима помог Левке, принял его портфельчик с ноутбуком — а сам постоянно посматривал вниз и прислушивался ко всем звукам, что слышались в подъезде. Левка, сам напуганный до смерти, спрыгнул чуть ли не из самого люка, отбил ноги и даже не заметил этого; схватив портфель, он помчался вниз. Перепрыгивая через несколько ступенек, они с Димой попеременно становились лидерами этой гонки. Сумка с фотоаппаратом было явно поудобнее, чем портфель — хвататься за перила и поворачивать на площадках Диме было явно сподручнее. Но Левка уделывал его своим ростом — прыжки через четыре-пять ступенек были Диме не под силу.
Грохот они подняли страшный; на пятом этаже, там, где Левка выпрыгнул из люка, открылась дверь и вслед им донеслись ругательства, выкрикнутые дребезжащим старушечьим голосом — но они не разобрали ни слова, каждый из них видел перед собой внимательный взгляд киллера, остановленный камерой, и ощущал себя в прицеле.
На втором этаже прямо перед Димой внезапно открылась дверь — и он влетел в железную преграду, издав непонятный звук. Дверь захлопнулась; с той стороны донесся какой-то крик. Дима остановился и прижал ладони к лицу. Левка успел притормозить, держа ноутбук на отлете, чтобы не ударить им о двери, стены и перила.
— Нос… — прогундел Дима. — Не стой… Дальше…
Из-под пальцев показалась тоненькая струйка крови. Он сделал несколько нетвердых шагов вперед; Левка пробежал еще пролет и оглянулся. Дима стоял, держась за перила и задрав голову кверху. А потом стал медленно опускаться на ступеньки.
— Кружится… — тихо сказал он. Дверь, о которую он ударился, открылась вновь, на площадку выскочил молодая овчарка в наморднике, попыталась гавкнуть, но получилось очень неубедительно. Внизу хлопнула входная дверь.
Левка дернулся было к Диме, но остановился на первой же ступеньке. Внизу слышались осторожные шаги — человек поднимался медленно, но не тяжело, как старик, а мягко, словно кошка.
Следом за собакой показалась хозяйка — женщина лет тридцати, державшая в руках поводок.
— Рекс, фу! — крикнула она собаке; та отступила назад на несколько шагов и принялась обнюхивать упавшие на пол капли Димкиной крови. — Господи, молодой человек, что с вами?
Дима обернулся, посмотрел затуманенным взглядом на женщину и тихо сказал:
— Дверью… прищемил…
— Это же как надо бежать, чтобы так удариться! — сочувственно всплеснула она руками. — Пойдемте ко мне, умоетесь, а потом я дам бинт… Вставайте, вставайте, нечего рассиживаться, раз уж так получилось, окажу вам помощь…
В глазах у Левки забрезжила надежда. Он подбежал к Диме, помог ему подняться и вошел с ним внутрь; друг с трудом переставлял ноги, да еще овчарка постоянно крутилась вокруг, норовя обнюхать брюки, пахнущие чердачной пылью.
Дверь закрылась. Левка привалился к ней спиной, проводив взглядом уходящих в ванную комнату хозяйку и Диму, после чего поставил на пол ноутбук, быстро повернулся и прильнул к дверному глазку.
По лестнице поднимался человек; шел он очень интересно — прижимаясь спиной к стене и норовя заглянуть наверх как можно дальше. Одна рука была заведена за спину — Левка был уверен, что там пистолет.
И еще — он был уверен, что это именно тот человек, которого три минуты назад они разглядывали через объектив камеры. Тогда он конечно, выглядел поменьше, на лицо ложились блики от стекла, да и ракурс был не такой — но ошибиться было невозможно. Человек смотрел вверх, одновременно прислушиваясь к тому, что происходит за теми дверями, мимо которых он двигается.
Левка затаил дыхание, когда киллер подошел к двери, за которой волей случая оказались ребята. На мгновение остановившись, человек сделал несколько шагов вверх, исчезнув из поля зрения Левки, но потом вдруг вернулся.
Он стоял посреди площадки и смотрел себе под ноги. «Кровь, — догадался Левка. — Димкина кровь… Сейчас догадается…»
Киллер присел. Левке было плохо видно, что он там делает, потому что глазок расширял поле зрения за счет перспективы — человек казался довольно далеко. Было похоже, что он прикоснулся пальцем к пятнам крови, потом посмотрел на свою руку. Выпрямился, оглядел все двери на площадке, еще раз взглянул на пол.
Левка оглянулся. «Надо как-то дать понять женщине, что нельзя открывать дверь… Что вообще дома никого нет…» Он медленно отступил от двери на несколько шагов в сторону ванной — и в это время в дверь позвонили. Он вздрогнул от неожиданности — несмотря на то, что ждал этого звонка. Из дальней комнаты выскочила овчарка и бросилась к двери, издавая звуки, похожие на лай — все-таки намордник здорово мешал ей быть полноценной защитницей хозяйки и квартиры.
Левка отскочил в сторону; собака бросилась передними лапами на дверь и заскребла по железу. Из ванной раздался голос хозяйки:
— Рекс, прекрати сейчас же, а не то накажу! Рекс, фу!
Собаке, судя по всему, предупреждения хозяйки были безразличны. «А мужик, наверное, слышал, как она кричала», — решил Левка. Он отступил еще дальше по коридору и собрался было остановить хозяйку, но не тут-то было — она решительными шагами вышла из ванной, на ходу вытирая руки полотенцем, отодвинула в сторону пытающегося что-то сказать Левку, отогнала в сторону собаку и щелкнула замком.
— Вы к кому? — спросила она, увидев незнакомого мужчину и закинув полотенце на шею. — Случилось чего? Или ошиблись?
— Тут на площадке кровь, — услышал Левка тихий голос. — Что произошло? Я смотрю, что возле вашей двери пятен больше всего…
— Да вот мальчишки сверху бежали, — женщина всплеснула руками, — а я с собакой собиралась гулять, открыла дверь… И один из них нос разбил, да так сильно, похоже, что сотрясение…
— Мальчишка? — спросил мужчина. — А сколько их было?
— Двое, — ответила хозяйка. — А вам-то, собственно, какое дело? Рекс, иди сюда, — внезапно скомандовала она. Собака рванулась к ней; женщина ловким движением сняла с нее намордник. И Рекс показал, на что способен — его лай оглушил всех и разнесся по подъезду от первого этажа до последнего, заставив голубей на чердаке взлететь.
Возникла пауза. Мужчина явно соображал, что делать дальше. Рекс встал между ним и квартирой в виде зубастой преграды, которая не пропустит никого к своей хозяйке. Левка, сделав шаг за шкаф с одеждой, замер, боясь издать хотя бы звук.
— Прощаться будем? — спросила хозяйка. — Все, у меня дела…
И она стала тянуть на себя дверь, но мужчина внезапно подставил ногу и пристально посмотрел вдоль коридора.
— Да, тут, действительно, может быть сотрясение…
Из ванной показался Димка с мокрыми волосами, на которые было наброшено полотенце; он по-прежнему держал голову слегка запрокинутой и прижимал к носу несколько салфеток.
И через плечо у него до сих пор висела сумка с фотоаппаратом.
Дима остановился, посмотрел в сторону двери, где слышалось грозное рычание собаки. И увидел человека, который только что совершил несколько жестоких убийств в доме напротив.
Сил крикнуть что-нибудь у него не осталось. Ужас сковал его; он опустил руку с окровавленными салфетками.
— Нет, так просто уйти я не могу, — произнес киллер и выстрелил в собаку. Рекс взвизгнул, не поняв, что же произошло — на оружие бросаться его не учили. Хозяйка, увидев пистолет, прекратила тянуть дверную ручку и коротко вскрикнула. Мужчина, почувствовав, что может свободно войти, переступил через раненую собаку, которая пыталась отползти в сторону, кося испуганными глазами на оружие.
Толкнув женщину в грудь, он освободил дверной проем и закрыл дверь. Женщина издала какой-то непонятный звук и ухватилась за кончики полотенца, висящего на шее.
— Что вам нужно? — нашла она в себе силы спросить.
— Этот мальчишка, — махнул человек стволом в сторону Димы. — Второй тоже здесь?
Дима машинально перевел глаза на Левку — и киллер сразу все понял.
— Все в комнату, — скомандовал он. — Кто не пойдет сразу — получит пулю. А собачка, я думаю, уже не жилец, — уточнил он для хозяйки. — Рекс… Сейчас мы ему поможем.
И он выстрелил в собаку второй раз.
— Так, — указал он пистолетом на труп зверя, — будет с каждым. Если что. Поэтому — лучше выполнять мои приказы.
Дима и хозяйка отступили в сторону комнаты. Левка тоже был вынужден выйти из-за шкафа, когда киллер подошел к нему и направил пистолет в грудь. Женщина без конца повторяла «Боже мой, боже мой…» — преступник неожиданно ударил ее по щеке, она вздрогнула и замолчала.
— Прошу прощения мадам, но вы истеричка, — кивнул он ей. — А это качество сейчас для вас самое последнее. С истеричками дело имел, знаю. И не жалую своим вниманием. Так что держите себя в руках, а то ляжете рядом с Рексом.
— Хорошо, — совершенно спокойным голосом ответила хозяйка и вдруг тихонько заплакала — с каким-то подвыванием.
— Вас как зовут? — спросил киллер.
— Марг… Маргарита, — ответила она.
— Заткнитесь, Марго, — подошел он к ней вплотную, не выпуская из поля зрения мальчишек. — Заткнитесь, прошу вас. У меня очень нервная работа… Был тяжелый день. А тут еще вот эти… Малолетки.
И аккуратно толкнул ее в кресло. Она упала, даже не обратив внимания, куда. С подлокотника на пол сорвалась книга. Киллер наклонился, поднял, протянул Маргарите.
— Читайте. Представьте себе, что ничего не произошло. Откройте там, где вы остановились, попытайтесь сосредоточиться, получайте удовольствие… А я пока пообщаюсь вот с этими сорванцами. Сели на диван, быстро! — крикнул он мальчишкам.
Они вздрогнули, оглянулись в поисках дивана и сели — не отводя глаз от пистолета. Почем-то именно этот предмет приковывал их внимание — не злой взгляд убийцы, не его властный голос.
Именно пистолет.
Кровь у Димы перестала течь. Нос сильно болел и уже прилично распух. Он машинально держал ладони у лица, словно оберегая свое лицо от дальнейших проблем.
— Камеру сюда! — киллер протянул свободную от оружия руку.
Дима снял сумку через голову, протянул.
— Достань!
Он достал, отдал.
Мужчина сел на журнальный столик, смахнув с него какие-то журналы, положил пистолет себе на колени, включил камеру.
— Шалунишки, будь они неладны, — бурчал он себе под нос. — И как вы только узнали…
— Мы не знали… — машинально ответил Левка. — Там должны были быть…
— Заткнись, — тем же самым тоном ответил киллер — и Левка не стал продолжать. — Я знаю — там должны были оказаться только бабы с сиськами. И все. Но не сегодня. Не в это время. Как включить просмотр снимков?
— Там над экраном есть переключатель, — ответил Дима; каждое слово отдавалось болью в голове. Временами накатывала тошнота. — Надо выбрать положение с картинкой в виде кадра…
— Понял, — ответил преступник. — Так, смотрим…
Дима опустил глаза в пол и лихорадочно пытался соображать, как выйти из этого положения — но головная боль, наплывающая на него периодически, заставляла оставить все попытки думать. Удар дверью не прошел для него даром. Оставалось верить в то, что Левка что-то придумает. На Маргариту надежды не было никакой — она сидела, как восковая кукла, в кресле, держа раскрытую книгу вверх ногами и что-то шептала себе под нос — тихо и часто шевеля губами.
— Вы меня за дурака принимаете? — вдруг встал со стола киллер и приблизился к парням вплотную. Он наклонился к Диме, стараясь оказаться к нему как можно ближе. — Здесь же ничего нет! Куда подевали фотографии?
— Как нет? — искренне удивился Дима. Он совершенно забыл в этой сумасшедшей гонке, закончившейся сотрясением мозга, что снимки сразу переписывались на ноутбук. — Не может быть — я же снимал, снимал с самого начала!
— Что ты снимал? — тряся камерой перед лицом Димы, крикнул киллер. — Куда дели фотографии, уроды? Я вас сейчас всех перестреляю!
— Да я снимал, клянусь! — Дима попытался сказать громче, но в голове что-то стрельнуло, он скривился от боли и схватился за виски. — Снимал… Сначала девиц, потом этот… Морфинг… А потом все остальное…
— Морфинг? — удивился киллер и сел обратно на стол, почему-то сразу сменив гнев на милость. — А это слово откуда тебе знакомо? Агентство закрытое, никому о своих методах работы не сообщает…
— Прочитал на экране, — ответил Дима. — Когда компьютеры включились.
— Эта штука так приближает? — покачал головой киллер. — Я, конечно, не совсем разбираюсь, но здорово, здорово… Впечатляет. Значит, насчет морфинга вы в курсе. Что еще вам известно об этом агентстве?
— Ничего, — снова сказал Дима. Левка явно был не в теме — он понятия не имел, сколько раз его друг был на том чердаке и что именно он там успел увидеть, поэтому молчал и только слушал. — Девушки приходили, раздевались, превращались…
— В кого?
— Один раз в Ким Бессинджер, — вспоминал Дима. — Еще раз — в эту, с большой грудью… Забыл. Сегодня вот в Анжелину Джоли. Я думаю, у них возможности богатые.
— Точно, — кивнул киллер. — Так фотографии где?
— Значит, нет фотографий, — Дима пожал плечами. — Получается, я снимал, а они не записывались.
— Чушь, — отрицательно покачал головой мужчина. — Так не бывает.
— С компьютерами и цифровой техникой всякое бывает, — ответил за друга Левка. — Делаешь, делаешь что-нибудь — а оно куда-то пропадает.
— Ага, второй заговорил, — повернулся к нему киллер. — А ты там чего делал? Друга за ноги держал, чтобы он с крыши от увиденного не свалился?
— Памела, — вдруг сказал Дима.
— Чего? — не понял сразу киллер.
— Памела Андерсон… Та, которую забыл…
— Какая Памела?! Где фотки?! Или вы, ребята, их отправили уже куда-то — через Интернет? Я же помню — камера висела на каком-то проводе!
— Так, для страховки, чтобы с крыши не упала, если что, — ответил Левка. — Да мы ничего никому не скажем, правда, Дима? Фоток нет, а мы как рыбы!
Дима кивнул, опустив глаза в пол. Почему-то ему казалось, что он сейчас грохнется в обморок.
— Для страховки? — киллер переводил взгляд с одного парня на другого. — Дурачить меня вздумали? «Мы как рыбы…» Живым отсюда не выйдет ни один из вас, это я вам гарантирую. Но сначала надо убедиться, что фотографий не осталось. Раздевайтесь оба.
— Зачем? — недоуменно спросил Дима.
— Я думаю, что ты заменил карту в аппарате. И флэшка со снимками где-то в кармане.
— Да вы знаете, сколько стоит такая карта? — удивленно поднял брови Дима. –На две мне точно денег бы не хватило.
— Куртки сюда, — человек навел на них пистолет. — И карманы брюк выворачивайте.
Левка и Дима подчинились. Киллер вытряхнул все из курток — но ничего, кроме батареек, ключей и пульта управления камерой не нашел. В брюках тоже никаких следов карты не оказалось.
Киллер подошел к Маргарите. Та продолжала тихо разговаривать сама с собой и мелко креститься. Он поднял ей подбородок стволом и посмотрел в глаза:
— Он тебе в ванной ничего не передавал?
Она замотала головой, не в силах отвести взгляд.
— Не врешь? Вспомни, что с собачкой стало…
Маргарита сумела выдавить:
— Не вру…
— Ладно, — согласно кивнул киллер. — На чердак, думаю, подниматься не стоит. Так?
Левка кивнул. Дима через пару секунд тоже.
— Почему камера упала?
— Голуби… — тихо ответил Левка.
— На голову тебе нагадили?
— На камеру сели.
— В смысле? — не понял мужчина, привстав со стола. — И тебя не испугались?
— А я внизу был, под лестницей…
— А кто снимал?
— Я, — ответил Дима. Он вдруг понял, что они прокололись. На пустяке. На проклятых голубях.
— И тебя голуби тоже не боятся? — мужчина зло прищурился. — Или у тебя на голове они гнездо свили? И зачем тебе дистанционка?
Дима молчал.
— К чему камеру подключали?! — вдруг заорал киллер. Маргарита вскрикнула и уронила книгу на пол. — Заткнись, идиотка! — крикнул он на хозяйку. — Заткнись, пока не пристрелил!
— Не убивайте, не убивайте, — запричитала Маргарита. — У них еще портфель с собой был… там…
И она махнула рукой в коридор.
— Портфель. В коридоре. Понятно, — мужчина встал, подошел к окну, отодвинул кончиком ствола занавеску. — Понаехали уже… — сказал он сам себе. — А я тут с вами все разобраться не могу. Форс-мажор. Надо расценки поднимать… Марго, будь другом, принеси портфель из коридора — только без глупостей.
Маргарита встала, пошатываясь; она с трудом сообразила, где коридор, вышла. Оттуда донеслись ее сдавленные рыдания. Спустя полминуты она вошла с портфелем в руках.
— Ноутбук, — кивнул киллер. — Все на нем?
Левка с Димой переглянулись — молчать далее было бессмысленно. И синхронно кивнули — как ученики в школе, которых поймали за очередной шалостью.
— Хорошо, — вздохнул киллер. — Хоть что-то радует. Посмотреть дадите?
— Давайте, включу, — Левка встал с дивана и тут же ему в живот уперся ствол.
— Сидеть. Будешь с места подсказывать.
Левка, напуганный, опустился назад.
— Вы только не сломайте, он очень дорогой, мне мама на день рожденья подарила, — попросил он киллера, который к тому времени уже достал компьютер и, открыв крышку, включил его. Дима толкнул Левку коленом — мол, не влезай лишний раз.
— Где искать? — спросил киллер. Левка объяснил.
На экране появились кадры.
— А ты, парень, молодец, — похвалил Диму мужчина. — Место ты выбрал, прямо скажем, идеальное. Небось, весь чердак прополз, пока на том окне остановился?
Дима кивнул, а киллер продолжил:
— Я хорошую работу сразу чувствую. Правда, у меня-то работа другая, но место для таланта есть везде. Девицы вышли у тебя — просто загляденье! Куда думал сбывать?
— Нашел бы, — скривился от этого вопроса Дима. — В Интернете места много. Тем более такие фотки — суперзвезды Голливуда в голом виде… В «Фотошопе» поправил бы комнатку…
— Тихо ты, — поднял руку киллер, не отрываясь от экрана. — Вот уже и я появился… Неплохо смотрюсь… Бум! Бум! — комментировал он то, что видел на фотографиях. — О, уже кино пошло! Ну, вы, ребята, просто молодцы! Все сняли. Мне — лет на двадцать строгого режима. Вам на медаль. Вот только придется все это стереть.
— Я понимаю, — кивнул Дима. — Куда же деваться?
— Зачем вы их убили? — вдруг спросил Левка.
— Любопытство — неотъемлемая часть глупости, — киллер отдал ноутбук Диме. — Ты пока стирай, а я объясню.
Он сделал несколько шагов по комнате, заметил, что Маргарита так и стоит в дверях, опустился в ее кресло и жестом пригласил хозяйку к себе на колени. Она как робот, приблизилась к нему, остановилась в паре шагов. Чувствовалось, что даже страх перед ним не дает преодолеть оставшееся расстояние.
— Не хочешь? Ну, не заставляю. Стой, где стоишь. Что касается вас, молодые люди…
Киллер повернулся к ним; от него исходила какая-то фантастическая уверенность в себе и в том, что он делает. Он не боялся оставить их без внимания, разглядывая хозяйку; он мог положить пистолет на стол не следить за ним. Все в этой комнате было подчинено ему — он стал полноправным хозяином положения; закинув ногу на ногу, он спросил:
— Как вы думаете, сколько стоит та самая программа морфинга, что установлена на компьютерах модельного агентства?
— Ни малейшего представления, — первым ответил Дима. — Такой специфический софт может стоить очень и очень дорого.
— Вы прав, мой юный друг, — хмыкнул киллер. — Я могу назвать вам примерную, очень округленную цифру. Программа морфинга вместе с прикладным оборудованием стоит почти полмиллиона долларов. Поверьте — она того стоит…
— Нифига себе! — взглянул на друга Левка. Честно признаться, я о таких технологиях раньше и не слышал…
— Слышал, слышал,— щелкнул пальцами их собеседник. — Ты ведь частенько видел в Интернете фотографии звезд, сделанных якобы папарацци. Процентов семьдесят сделаны именно таким образом. Агентство приобрело в кредит эту программу, обучило двух операторов и набрало девушек, которые согласились работать подобным образом. Дела пошли в гору, но к нужному сроку они не смогли рассчитаться с компанией, предоставившей софт. До суда дело не дошло, они отдали и компьютеры, и системы морфинга, и долги по кредиту. Ну, это и неудивительно — их продукция шла нарасхват, в основном за границу. Они выпускали и серии фотографий, и порнофильмы — якобы с участием голливудских звезд. Жили, в общем, неплохо…
— Как же — отдали? — спросил Дима. — А мы что видели?
— Вот в том-то и дело, — киллер положил руку на пистолет. — Они сделали копии программы и докопались до схемы систем, сумев их воспроизвести самостоятельно — не оскудела Россия талантами… Компания, являющаяся владелицей софта, узнала об этом случайно — их агенты, отслеживающие потоки специфической информации в Интернете, обнаружили новые фильмы, снятые с помощью их технологий. И они вызвали меня — потому что я улаживаю подобные проблемы… И делаю это очень и очень хорошо — вы сами видели. Я пришел, наказал — настолько, насколько мне было предоставлены полномочия. Операторы мертвы, одна система морфинга уничтожена, на компьютерах программа удалена… Модели приказали долго жить. Короче, работа агентства прекращена надолго.
— Но ведь остались где-то диски с программой, схемы масок морфинга… — произнес Дима. — Ведь такие вещи нельзя уничтожить совсем. Желание иметь подобные вещи даром — неистребимо.
— Тут ты в корне неправ, парень, — киллер встал, посмотрел на Маргариту, подошел к ней поближе и похлопал по щеке. — Надо же, как боится… Все-таки жалко этого брехливого Рекса — морда умная, окрас приятный… Ты уж извини.
После этого он повернулся к дивану и стал даже, как показалось Левке, выше ростом.
— Я ненавижу пиратство. Всякое. Я не люблю, когда воруют программы, музыку, игры, фильмы. Но больше всего я не люблю, когда воруют чужие мысли. Чужие идеи. Таких людей надо наказывать так, как это делаю я. И если ты думаешь, что они рискнут работать дальше, ты ошибаешься. Там на третьем этаже — кроме тех, что вы видели — лежит сейчас мертвая секретарша и еще какой-то человек, похоже, заказчик. Репутация агентства подорвана — раз и навсегда. Работа — сделана. Вот только вы — как бельмо в глазу. Я же говорю — форс-мажор… Ты все стер?
Дима кивнул.
— Ну и хорошо. А то засиделся с вами, господа…
И он выстрелил — сначала в мальчишек на диване, потом в Маргариту. Подошел к Диме, взял у него с колен ноутбук, закрыл, сложил в портфель.
— Надо уходить… — он снова выглянул в окно, отметил, где стоят милицейские «УАЗики», осмотрел квартиру — неторопливо, не оставляя лишних следов.
Возле входной двери он оглянулся, крепко сжал ручку портфеля и сказал, не обращаясь ни к кому:
-А «Фотошоп», конечно же, тоже пиратский… Ох, не люблю я это…
И тихо закрыл за собой дверь…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/fourth_gear

ЧЕТВЕРТАЯ ПЕРЕДАЧА

В зеркало лучше было не смотреть.
Вот только как это сделать, если ты проходишь мимо него раз тридцать за день — то на кухню, то в ванную, то на улицу? Как это сделать, если деваться некуда?
Диван, рядом стеклянный столик на колесиках. На стекле — стакан воды и пластмассовая бутылочка с крышкой. На крышке — ни этикетки, ни каких-либо других опознавательных знаков.
На диване — человек в халате. Глаза прикрыты, все тело расслаблено, он выглядит спящим. На диване рядом с ним, под левой ладонью — книга.
«СЕКРЕТЫ ПРОГРАММИРОВАНИЯ ОТ МАРИО ПАУЛИНИ».
Пальцы едва заметно поглаживают обложку с фотографией автора.
Внезапно он наклоняется к столику и решительно протягивает руку к бутылочке.
— Наверное, так выглядят те, кому пришло в голову покончить жизнь самоубийством, — говорит он, глядя на книгу. — Пустая комната, куча таблеток…
Он открывает бутылочку и вытряхивает на ладонь маленькую капсулу желтого цвета. Закрывает крышку и бросает капсулу на стекло столика.
Желтенькая колбаска скачет по стеклу и замирает рядом со стаканом. Человек пытается откашляться, но у него плохо получается; тело складывается едва ли не пополам в жутком приступе.
— Как же все… — с трудом говорит он. — Надоело… Устал… Не верю.
Потом он протягивает руку за капсулой, берет ее двумя пальцами и подносит к глазам. Взгляд затуманивается слезами.
— И это — все? — спрашивает он себя. — Столько мук — и вот такая капсула…
Не отрывая взгляда, он протягивает руку за стаканом, медленно кладет капсулу на язык и запивает одним глотком воды.
— Холодная, — говорит он сам себе, ощущая, как за грудиной проскользнула ледяная змейка. — А дальше?
Открывает книгу — ту самую, «Секреты программирования». Закладкой в ней служит довольно большой лист, исписанный убористым почерком.
— «Каждый день принимать по одной капсуле в десять часов утра и в девятнадцать часов вечера. Связь с приемом пищи не очевидна. Употребление алкоголя необходимо полностью исключить на время приема препарата…» — читал он некое подобие инструкции, больше напоминающей приказ. — «Записывать (по возможности на диктофон) все свои ощущения после приема, кажущиеся необычными. Производить контрольное измерение температуры тела два раза в день — в восемь и в двадцать два часа».
Далее идет какая-то служебная информация, куча цифровых кодов и приписка внизу: «При возникновении нештатных ситуаций, не попадающих под действие данной инструкции, НИ В КОЕМ СЛУЧАЕ НЕ ЗВОНИТЬ 911!!!» Номера телефонов для связи указываются в самом конце.
На часах было ровно семь вечера — он принял капсулу вовремя. Допил всю воду, что оставалась в стакане, поежился — она действительно была холодной. Прислушался к себе — не происходит ли чего-нибудь необычного; в кармане халат нашел диктофон, поставил перед собой на столик, но включать передумал — сказать пока было нечего.
Звонок телефона, раздавшийся в тишине комнаты, немного пугает его. Толчок откуда-то из груди наружу, легкая тошнота. Он уже привык прислушиваться к своим ощущениям, внимательно анализирует все, прежде чем встает и подходит к аппарату, расположившемуся довольно далеко отсюда, у стеклянной входной двери, за которой открывался шикарный вид на поблескивающий в лучах луны бассейн…
На когда-то поблескивающий… Ныне все там было в запустении, бетонная чаша, засыпанная павшей листвой, давно уже не заполнялась водой. Очень давно, с тех пор, как он стал бояться переохлаждения. Дорожка, ведущая к трамплину, завалена каким-то садовым инвентарем; прежде чем протянуть руку к телефону, он с сожалением осматривает сад и бассейн, после чего берет трубку.
— Сынок, сынок! — слышит он голос матери, близкий и одновременно очень далекий. — Почему ты так долго не подходишь к телефону? С тобой все в порядке?
Глупый вопрос. Глупая американская вежливость. Она прекрасно знает, что с ним все далеко не в порядке.
— Да, мам, да, — отмахивается он, не отрывая взгляда от бассейна. Смятое полотенце, лежащее на шезлонге вот уже целую вечность, легонько колышет ветер. — Все в порядке — настолько, насколько это возможно. Теперь…
Мать, готовая вывалить на него кучу вопросов внезапно замолкает. Он тоже молчит, трубка и ухо потихоньку покрываются потом.
— Мам, ты что-то хотела сказать? Я очень устал…
— Ты подписал? Подписал бумаги на участие в тесте?
Он кивает, потом понимает, что надо ответить вслух.
— Да. Подписал. Мне все дали.
— Я тоже, сынок. Двадцать ампул…
«Ампул?..» Он кидает взгляд на столик. Бутылочка с капсулами на месте.
— Это здорово, мамочка… Целый курс…
«Каких к черту ампул?!!»
— Такой вежливый доктор… Мне все очень грамотно объяснили, сынок, тебе, наверное, тоже. А бумагу дали, инструкцию, договор? У тебя есть что-нибудь в руках, сынок?
— Мама, ты хочешь подать на них в суд, если что-то не выйдет? Ты же знаешь, что вероятность крайне мала.
«КАКИХ, МАТЬ ТВОЮ, АМПУЛ?!!!»
Он вдруг понимает, что вопрос вот-вот сорвется с его губ и крепко зажимает ладонью микрофон. Биение сердца отзывается колоколом в ушах.
— Сынок, я рада, что у тебя все нормально. Думаю, мы с тобой… Мы ведь выкарабкаемся?
— Ма, ты там держись, — говорит он, и внезапно понимает, что она не стала ждать ответа на его вопрос. И он чувствует, что она не верит.
Уколы, ампулы, врачи — все вдруг сливается перед глазами. Очень захотелось спать; вряд ли это было действие капсулы — он не спал ночь прихода врача с пакетом. Боялся ли, переживал ли — трудно сказать точно. Но теперь с ним случилось что-то вроде отката после выстрела. Усталость навалилась внезапно, через пару минут. Положив трубку и вернувшись на диван, он закрыл глаза, откинулся на спинку, даже не потрудившись лечь — так, полусидя, он и задремал. Мама, конечно же, хотела что-то сказать ему перед окончанием разговора, но он не мог больше говорить.
Книжка, лежавшая на коленях, соскользнула на пол, но он не услышал этого. Дремота быстро переросла в глубокий сон…
На обложке книги была его фотография. Но он не был сейчас похож на самого себя. Совсем не похож.
В зеркало лучше было не смотреть…

* * * * *

Грехи своей молодости вспоминаются всегда некстати. Марио всегда старался думать о том, что было лет пять-десять назад, как можно реже — нечему там было особенно радоваться. Жил он тогда весело, мало о чем задумываясь, слыл удачливым среди своих друзей — еще бы, старший программист в одном из отделов Sun Microsystems, да не в каком-нибудь, а в отделе, отвечающем за проектирование софта для космических станций! Элитарное производство, сверхинтеллектуалы, супермозги!
Всего этого он достиг в двадцать с небольшим. Пролез сквозь все препятствия, доказал свои способности в деле, быстро взлетел по служебной лестнице, сопровождаемый завистливыми взглядами коллег. В молодости особенно не замечаешь чужой зависти, все кажутся искренними, дружелюбными; вот и Марио протягивал всем руки, не обращая внимания на черноту зрачков и поджатые губы. Их всех учили не только программировать, но и улыбаться…
Через четыре года работы он придумал эту самую штуку… Он никогда и не предполагал, что мирные решения так быстро становятся военными. Маленький приборчик, управляемый его программой, внезапно очень понадобился сначала в каком-то секретном отделе НАСА, а потом его лицензия на изобретение уплыла еще дальше, в Министерство Обороны. И когда он на своем счету в банке обнаружил неожиданный прирост — почти четверть миллиона долларов… Правительство всегда оказывалось чертовски щедрым, если чье-то очередное изобретение позволяло угрожать миру, сидя в ванне с сигарой в зубах…
Вначале это был красный «Феррари». Великолепный, сверкающий зверь в обличии автомобиля. Когда он впервые сел за руль, положил ладони в укороченных фирменных (от «Феррари»!!) перчатках из черной кожи и закрыл глаза, его посетило ощущение сродни оргазму — неверие в свою неслыханную удачу слилось в радость обладания чудесной машиной и огромным богатством. И он медленно включил первую передачу, прислушался к урчанию мотора и выехал из автосалона на просторные улицы города…
Только тогда он понял, почему конструкторы «Феррари» очень ценят хороших и опытных водителей — именно они в состоянии оценить, как ведет себя их детище на скоростях повыше третьей передачи. Все остальные — в том числе и Марио — никогда в жизни не решались переключиться выше. Скорость ТАМ казалась запредельной, лица людей и витрины магазинов готовы были слиться в один огромный рекламный слоган «Завидуйте, идиоты!!!». Да в городе и негде было позволить себе подобную резвость — от светофора до светофора езда превращалась в бесконечное дергание туда-сюда, газ-тормоз… Короче, Марио понял, что ему суждено подружиться со второй передачей, после чего немного разочаровался в приобретении и понял, что хочет чего-то еще — чего-то такого же престижного и дорогого.
Пока он проводил дни в раздумьях о будущей покупке, его коллеги сквозь ядовитый прищур разглядывали в подземном гараже огненную машину, кивали головами и многозначительно переглядывались. Американская мечта, воплощенная в лице Марио — внезапная удача, которая, если приглядеться внимательнее, была запрограммирована всей его жизнью и его талантом. Но это если внимательно приглядеться — а практически все смотрели поверхностно.
Тем временем Марио стал координатором — повышение в должности пришло сверху. Некто из Министерства Обороны предложил талантливому парню не размениваться по мелочам, а возглавить работу всего отдела; в его подчинении оказались почти сорок человек, в большинстве своем не менее талантливые, чем он сам, программисты. Он испугался этой ответственности, поскольку не считал себя готовым к руководству — но постепенно вышел на необходимый уровень общения, сумел подчинить тех, кто не хотел и не признавал его главенства, обозначил новый уровень целей для своего отдела…
Спустя пару недель после своего назначения он ударил «Феррари» о продуктовый фургон, разбил фару стоимостью в шесть тысяч долларов — и вдруг заметил в глазах своих подчиненных некое подобие удовлетворения оттого, что они видели покореженное крыло и расколотый фонарь. Искра понимания вспыхнула в его мозгу — да так и погасла, задутая ветром новых идей.
Однако на фоне работы он не забывал о том, что в банке лежит еще куча денег — и он пока не придумал, куда ее пристроить. С жильем у него проблем не было — дом, который предоставила ему «Sun Microsystems», удовлетворял всем его потребностям на много лет вперед. Шикарный особняк в курортной зоне за городом; два этажа, бассейн, огромный сад и цветник (контролируемые садовником), черт знает сколько встроенной техники — от видео до кухонной; холодильник, которому по размеру могли позавидовать все морги города… Он никогда не задумывался о том, что может остаться без работы и потерять этот дом — в договоре было сказано, что жилье хотя и является в настоящий момент ведомственным, но в процессе работы Марио на компанию он постепенно выплачивает его стоимость — и лет через пятнадцать этот прекрасный дом станет принадлежать ему полностью.
Каждый раз, возвращаясь с работы, Марио выезжал на участок трассы, ведущий в некое подобие Наукограда, где жил не только он, но и еще человек двести из компьютерной элиты «Sun», дрожащей рукой включал третью передачу и старался не смотреть на трясущееся задранное кверху правое крыло. Острый угол металла, потерявший свой блеск, мелко вибрировал на скорости девяносто миль в час, чем чертовски раздражал Марио, но он не мог ничего поделать — его не покидало ощущение того, что с разбитой фарой и погнутым крылом он остается немного ближе к своим коллегам. А вот если он не пожалеет шесть тысяч долларов на фару и примерно столько же на ремонт крыла (а ведь в банке еще больше сотни тысяч, и это все такая мелочь!!) — все снова вернется на круги своя, он уйдет в свой мир, они останутся в своем; как любое начальство всегда остается в оппозиции к своим подчиненным, даже если оно изо всех сил старается найти с ними общий язык…
Дома он обычно старался не думать о работе; пристрастившись к сигарам, он вечером мог часами просиживать в шезлонге у бассейна, рассматривая звезды и прислушиваясь к тому, как тихо и спокойно вокруг. Правда, отрешиться от строчек кода, мерно плывущих перед глазами сквозь сизый дым гаванского табака, он так и не сумел. Разглядывая отсветы Сити на востоке (реклама сверкала так, что трудно было отделаться от ощущения пожара на горизонте), он представлял себе какие-то грандиозные решения, сверхпрограммы, нестандартные подходы к проблемам их отдела. И ему казалось, что нет на свете человека более подготовленного к решению таких проблем, чем он, Марио Паулини, парень из Италии, прорвавшийся в Америку и завоевавший ее…
Изредка он бросал взгляды на гаражную дверь, за которой мирно дремала его супермашина.
— Я чего-то стою, — говорил он себе, пережевывая угол сигары. — И моя цена растет…
Потом он выпивал бутылку пива, выкатывал из гаража свою «Хонду» — довольно старую, но любимую не менее, чем «Феррари» — садился в седло, подмигивал в зеркало заднего вида и уезжал в близлежащий бар.
Возвращался он обычно не один…
Мать всегда сетовала на то, что он никак не хочет жениться. Она вечно задевала его этой темой, поднимая ее в самый неподходящий момент — то позвонив ему на работу, то приехав на какой-нибудь праздник, чтобы окончательно испортить ему настроение, то обронив пару строк в электронном письме. Ну не хотел он заводить семью, не хотел! Гораздо ближе ему были веселые подвыпившие танцовщицы стриптиза из «Красной раковины», которые никогда ни о чем не спрашивали, не надоедали приставаниями на тему его изобретений и банковского счета, а просто искренне веселились, устраивая порой у него дома после работы веселье почище того, что случалось в баре.
Было все — и танцы на столах, и море пива, и рай в постели. Он привозил их то по одной, то сразу по две-три — это если ездил в бар на «Феррари». Его все любили — и девчонки, и бармены, и завсегдатаи заведения; причем многие из них и не догадывались, с какой звездой компьютерного мира имеют дело у стойки за стаканчиком виски или бокалом «Миллера». Он был компанейским парнем, умел пошутить, поддержать любую беседу и откликнуться на приглашение потанцевать — будь это рок-н-ролл или самый современный электронный транс. Люди, окружавшие его, конечно же, догадывались, что там, куда его каждую ночь уносил мотоцикл, живут далеко не простые создания, но об уровне таланта и состояния приходилось только догадываться.
Вот этим они все и подкупили Марио — откровенностью, честностью и незаинтересованностью. Они были готовы веселиться с ним до утра, ибо он платил всегда и за все; уходя, никто не задавал ему вопросов — только молча собирали разбросанное белье по комнатам, тихо вызывали такси и исчезали в утренней дымке. Он оставался один в полудреме, держа в расслабленной ладони пустую бутылку пива и пытаясь найти во сне то теплое место в постели, что осталось от очередной красавицы…
Будильник вырывал его из объятий Морфея, он нырял под душ, выходил оттуда абсолютно бодрым и отдохнувшим — настолько, насколько молодой организм позволял спать по три часа в сутки, пропуская через себя литры алкоголя. Он выкатывал из гаража покореженную машину, бросая тоскливый взгляд на «Хонду», садился за руль и ехал в Сити — решать очередную проблему «Sun Microsystems», которая, как известно появляется всегда ранним утром в голове у начальника отдела…
У тех, кто встречал его в кабинете, не возникало ни малейшего сомнения в том, что этот человек, их координатор, отец родной, Марио Паулини, спал в своей теплой постели всю ночь, прочитав на досуге перед сном что-нибудь из учебников по программированию. Он садился за компьютер, выслушивал доклады подчиненных, выстраивал логическую схему решения проблемы, делал пару замечаний, опускал пальцы на клавиатуру и начинал работу. Временами он закрывал глаза и расслабленно двигал головой из стороны в сторону — и все знали, что он сейчас видит перед собой страницу редактора кода, будто наяву — строчки компилировались у него в голове…
Один раз он на спор воспроизвел две с половиной тысячи строк кода, на который смотрел в течение тридцати секунд — ровно столько ему понадобилось, чтобы прокрутить его до конца в окошке. Весь отдел стоял у него за спиной то время, что его пальцы порхали над клавишами — и тогда все впервые заметили эту его особенность, эти плавающие движения головы, во время которых перед его глазами проплывали процедуры и функции. Когда он закончил, оба файла сравнили — и не нашли ни единого отличия. А потом встал из-за компьютера и сказал, что не запоминал абсолютно ничего — он просто написал эту программу на максимально возможной скорости, используя все свои знания в языке Си. А еще он сказал, что автор тех строк, что были показаны ему, как условие спора, может рассчитывать на повышение по службе — отсутствие отличий говорит о том, что этот человек умеет мыслить так же, как его начальник. И парень, который только что пришел на работу в отдел, девятнадцатилетний юнец, прорвавшийся в Sun благодаря случаю, ухватился рукой за край стола и закрыл глаза от счастья — через два дня он стал заместителем координатора Паулини.
Марио жил, будто на крыльях. Силы, талант, деньги — ничего не убывало. Он прекрасно понимал, что где-то там, наверху, директор корпорации временами приподнимает бровь, слыша в очередной раз его фамилию в связи с очередной удачной находкой — об этой его привычке он был наслышан с самого своего первого дня работы в Sun. Он чувствовал, что удача приплыла ему в руки и не собирается уплывать, да он и не отпустит ее.
Слишком уж грустной была его жизнь до той поры, как он впервые увидел компьютер и написал первые свои строки на Си. Мать сменила ему несколько отчимов, пока он был маленьким, вырос он едва ли не сам по себе — мужчины сменяли друг друга достаточно быстро, мама постоянно меняла фамилии, совершенно не заботясь о ребенке и стараясь устроить личное счастье. Тот, кто подарил ему фамилию Паулини, давно лежал на кладбище маленького городка в Калифорнии; Марио никогда не видел его могилы и не стремился туда — с этим человеком его не связывало ничего общего, кроме ДНК. Остальные… Остальные были не лучше.
Запомнил Марио только одного. Его звали Джейкоб, и это он подарил Марио компьютер. Черт его знает, зачем он это сделал — но подарок перевернул всю жизнь мальчика и направил его на путь истинный. Увлечение поглотило ребенка, стало смыслом его жизни — и как он только не превратился в дохленького очкарика, нудно набирающего на клавиатуре школьные сочинения! Программирование подчинило его, дисциплинировало, заставило иначе взглянуть на окружающий мир, увидеть в нем логику и совершенство.
Мамины проблемы отошли на задний план; он устал от бесконечных свадеб и разводов, ставших смыслом ее жизни и неким подобием хобби. Он доставал на книжных ярмарках редкие книги, брал у друзей дискеты, учился сам у себя и на чужих советах и ошибках. И постепенно стал тем, кем стал.
Найдя в Интернете приглашение принять участие в конкурсе на замещение должности младшего программиста в отделе «Sun Microsystems», он заполнил регистрационную форму, выполнил демонстрационный тест, после чего получил по почте через десять дней пакет с заданием.
Когда еще через две недели он получил приглашение прибыть в Sun для собеседования, он не поверил своим глазам. Решив, что таких, как он, наберется не меньше сотни, он особенно не готовился, лишь оделся с иголочки — аккуратно, по-деловому, насколько позволяли средства.
А когда понял, что на собеседовании он будет один, то испугался до такой степени, что не сразу вспомнил свое имя. Его взяли на работу, задав всего пару вопросов — где он хочет жить и сколько он хочет получать за свою работу.
Это два самых желанных вопроса, которые хочет слышать человек, когда его принимают на работу. Он стушевался, потупил глаза в пол и назвал сумму ровно в три раза меньшую, чем потом стал получать.
Что ж, скромность всегда украшала мужчину…
Можно сказать, что к двадцати восьми — тридцати годам его жизнь уже сложилась. И если на Землю не должен был упасть астероид из «Армагеддона», то бояться ему было не за что. Так он и жил — творя чудо-программы и растворяясь в пиве «Красной раковины». Спутники, вооруженные его суперсофтом, наводили американские ракеты на Ирак, подглядывали за русскими и контролировали перемещения сверхтелескопов далеко за пределами орбиты Юпитера и Сатурна; его машина уже не мозолила никому глаза; счет в банке медленно, но верно увеличивался — начальство предложило ему небольшое совладение, предоставив кредит для покупки одного процента акций Sun по льготным ценам. Он понял, что человек, который может позволить себе красный «Феррари», очень сильно отличается от человека, который может этот самый «Феррари» ударить о борт продуктового фургона.
Каждое утро, разминая пальцы над клавиатурой, он вспоминал очередную красотку из бара, ее тонкое шелковое белье, запах — божественный запах! — ее горячего тела… И внезапно понимал, что та проблема, которая выскочила вдруг в компиляторе вчера перед окончанием рабочего дня, сегодня разрешилась сама собой — очень и очень красиво. Не менее красиво, чем танцевала вчера Катрин… Или Сара? Или… Да кто их всех упомнит!
Временами ему звонила мама. Ох, уж эти ее разговоры! Она в очередной раз напоминала ему, что он по-прежнему холост и никак не собирается подарить ей внуков, что он совсем там сошел с ума от своего программирования и пусть он лучше напишет программу, которая позволит создавать счастливые семьи, да и вообще — не хочет ли он взять маленький отпуск и навестить свою мамулечку, заодно посетив ее очередное бракосочетание?!
Марио всегда вежливо выслушивал ее, со всем без исключения соглашался, а потом клал трубку, отмечал в настенном календаре дату свадьбы и рядом — имя очередного отчима. Ехать он никуда не собирался, его ждала работа, которая была смыслом всей его жизни. Но однажды она его уговорила.
Марио отпросился на три дня; директор был не против. Конечно, Паулини не стал распространяться о том, что свадьба мамы, на которую он едет, далеко не первая, — к тому времени этот патологический марафон перевалил уже за первый десяток. Он просто взял отпуск, получил деньги на подарок (директор просил передать маме личные пожелания и поздравления) и полетел на церемонию…
Все смотрели на него там, как на чудо, как на человека с другой планеты — его мама постаралась здесь на славу, преподнеся его гостям едва ли не как совладельца Sun Microsystems. Мужчины любого возраста стремились пожать ему руку; женщины просто норовили пройти рядом и заглянуть в глаза — похоже, все здесь сидящие имели представление о доходах и состоянии Марио. Он слышал вокруг шуршание платьев, волны духов проплывали мимо него, соблазняя и дурманя… Он и не заметил, как его мама постепенно перестала быть центром этого праздничного мероприятия — Марио оттянул на себя большую часть гостей. Среди них нашлись и те, кто был в состоянии поддержать профессиональный разговор; Паулини постепенно втянулся и, попивая виски, остался на веранде дома в окружении компьютерных фанатов.
И там, на веранде, он увидел те самые глаза, что очень нескромно постреливали в его сторону…
Очнулся он с больной головой в чужой постели на следующий день ближе к обеду — рядом с той незнакомкой, которая так и не назвала ему имя. Аккуратно одевшись, он вышел — и с тех пор они никогда больше не виделись.
А через полгода после этой короткой страстной встречи он вдруг понял, что, похоже, стал чаще болеть. Его коллеги тоже обратили внимание на то, что Марио чаще, чем обычно, чихал, кашлял, протирал виски ладонями, закапывал себе что-то в глаза, нос, наклеивал на запястье термополоски, чтобы контролировать свое состояние.
Поначалу он объяснял это себе холодным пивом, ездой на мотоцикле, бесшабашной жизнью. И его самого, и небольшое число его друзей, посвященных в его жизнь, такие объяснения устраивали — но не полностью. Себя он умудрялся успокоить — принимая в очередной раз таблетку аспирина, он с облегчением, трогал вспотевший лоб и говорил, что идет на поправку. Но скоро стало ясно, что лихорадка затянулась почти на три месяца.
По вечерам, сидя дома с термометром под мышкой, он держал в руках пульт от телевизора и пялился в пустой черный экран — не было никакого желания ни смотреть, ни слышать ничего. Лишь бы только «тридцать шесть и шесть».
Но всегда было выше. Гораздо выше.
Он перестал ездить в бар. Он перестал купаться в бассейне. Он перестал читать книги и смотреть телевизор. Он выключил телефон. А потом понял, что уже давно не писал ни строчки кода.
Еще немного — и он умрет как программист. Корпорация не держит у себя «мертвые души» — в таких монстрах, как Sun, никто не ест свой хлеб даром.
Пришлось немного напрячься. Сквозь головную боль и слезящиеся глаза он работал, работал… Приходилось доделывать кое-что дома, завернувшись в плед едва ли не с головой — и это в середине лета! Нельзя сказать что у него поубавилось умения писать программы — это ни в коем случае не так. Просто он перестал мыслить так, как раньше — легко и отрешенно. В каждое мгновенье, в каждую секунду он думал о том, что с ним что-то не так, и это мешало ему работать. Он еще не начал делать ошибки — но темпы его трудов упали.
А потом один из его сотрудников пришел на работу в маске. Он пошептался со своими друзьями, после чего все они с извинениями подошли к Марио и попытались объяснить, что не имеют ничего против его болезни и его лично, но… Но…
Марио пожал плечами и отвернулся. На следующий день в масках уже было четыре человека; в конце недели половина отдела дышала через «намордники». Кто-то закапывал в нос что-то против вирусов, кто-то глотал таблетки — то ли от страха, то ли для профилактики. Паулини, сжав губы, не отрываясь, смотрел в экран, чувствуя на себя раздраженные и тревожные взгляды.
Это не могло так долго продолжаться. Скоро вся эта «масочная» история дошла до врачей. Марио вызывали для осмотра и дальнейшего наблюдения.
Женщина, которая беседовала с Паулини, ласково держала его за запястье, смотрела прямо в глаза и терпеливо выслушивала все его жалобы, историю последних двух-трех месяцев жизни и делала какие-то пометки в блокноте. Когда он закончил, он почему-то спросила, не лечил ли он в последнее время зубы, не получал ли каких-нибудь уколов, не переливали ли ему кровь… А потом спросила про наркотики и женщин.
С наркотиками Марио никогда не дружил — все, что он позволял себе, это сигары, самые обыкновенный, пусть и очень дорогой табак. А вот с женщинами все было очень и очень запутанно.
Врач догадалась по молчанию Паулини, что тема эта дорогого стоит. Слово за слово, она разговорила его, узнала много интересного о «Красной раковине», после чего сделала достаточно сенсационное заявление, положив перед ним листок и потребовав подписаться в неразглашении служебной информации.
Клуб «Красная раковина» содержался целиком на деньги «Sun Microsystems» именно для того, что там периодически появлялись ее сотрудники. Негласно подобный отдых поощрялся — но не все выдерживали испытания ночной жизнью. Такие, как Марио, были скорее исключением…
Ну, а раз клуб был собственностью Sun, то все девочки (и мальчики) этого клуба тщательным образом проходили проверку, в том числе и медицинскую, два раза в год. Поэтому с этой стороны все было идеально. Марио выслушал все это, раскрыв рот, а потом вспомнил ту сероглазую принцессу с маминой свадьбы.
Пока он объяснял доктору, кто эта женщина и откуда она взялась в его жизни, в кабинет принесли результаты экспресс-анализов. Врач медленно просмотрела большую распечатку, после чего подняла взгляд на Марио и сказала:
— Я думаю, вам не стоит больше ездить в «Красную раковину»…
Марио смотрел на нее, еще не понимая, что тот мир — с девочками из стрип-шоу, с улыбками барменов, с ветром в ушах под рев мотора «Хонды» — тот мир под угрозой.
— Что вы имеете в виду? — немного отстранившись, спросил он у врача, внезапно поняв, что одновременно и ждет ее слова, и боится их.
Вместо ответа она несколько раз щелкнула «мышкой», глядя в монитор. Из принтера с легким жужжанием выехали три страницы; она протянула их, еще теплые, Паулини и сказала:
— Прочтите это. Здесь три экземпляра, поэтому информации не так уж и много. Прочтите, распишитесь. Потом мы с вами поговорим.
Чувствовалось, что профессия наделила ее здоровой долей цинизма. Во взгляде доктора не чувствовалось ни грамма сопереживания — она исполняла свою работу, не более того. Марио взял страницы, не отрываясь от лица врача; она же тем временем встала, подошла к окну и принялась ухаживать за несколькими кустиками, выросшими в огромных, непропорциональных горшках.
Бумага повергла Марио в шок. Ему предписывалось расписаться в том, что он предупрежден об ответственности за…
— У меня… У меня СПИД? — спросил он каким-то скрипучим голосом, не слыша сам себя. Доктор на мгновение замерла, потом кивнула и продолжила протирать листья влажной тряпочкой. — И я… Вы не ошиблись?
— Нет, — коротко ответил врач. — Это ваш экспресс-тест, и он выявил у вас в крови некие компоненты, которые со стопроцентной гарантией подтверждают тот диагноз, о котором я сразу же подумала, когда услышала историю вашей болезни. Похоже, что это та женщина со свадьбы… Хотя теперь придется проверить всех девчонок из «Раковины». Вы подписали?
Марио смотрел в лист бумаги и не шевелился.
Мир рухнул.
Все закружилось в каком-то цветном хороводе, калейдоскоп огней рванулся ему в глаза, и он повалился со стула на пол…
Подписать бумагу об ответственности за умышленное распространение заболевания ему, конечно же, пришлось. Он, придя в себя, с трудом взял ручку негнущимися пальцами, сделал несколько штрихов на каждом экземпляре.
Доктор, выкинув в урну надломленную ампулу с нашатырем, вернулась на свое место.
— Не стоит отчаиваться, господин Паулини. Я немного погрешила против истины — у вас не СПИД. Вы являетесь носителем вируса этой грозной болезни; этот вирус потихоньку подтачивает вашу иммунную систему…
— Сколько мне осталось? — перебил ее Марио.
— Этого не знает никто, — развела руками врач. — Но повторяю — не стоит отчаиваться. С этим вирусом в крови можно жить долгие годы — вот только любая простуда будет валить вас с ног всерьез и надолго. Вы должны полностью изменить свой образ жизни — а выслушав вас, я поняла, что это едва ли не единственное ваше спасение…
— Я умру? — спросил Марио.
— Мы все умрем, — очень оптимистично ответил врач. — Вы теперь должны будете наблюдаться у меня и периодически сдавать разного рода анализы…
— А может так быть — я сдам их в следующий раз, и анализы покажут, что я здоров? — с надеждой спросил Марио.
— Конечно, может, — грустно улыбнулась женщина. — Но пока еще ни у кого так не было.
Паулини закусил губу и уставился в пол. Врач хотела была предложить ему воды, но потом передумала:
— Я думаю, вам стоит пойти домой. Я позвоню в отдел, скажу, что вам надо отдохнуть, — сказала она.
— Там все узнают? — внезапно поднял Марио голову. — Вы ведь не скажете никому, нет?
— Вы сами скажете — когда придет время. Ведь и вы, и я — мы оба знаем, что вы неопасны для окружающих. Но в нашем мире очень сильны предрассудки.
Паулини встал, продолжая опираться на спинку стула — ноги отказывались идти. Все внезапно стало таким далеким и неважным; его жизнь оказалась под угрозой.
Человек, практически всю жизнь ничем серьезным не болевший, испытывающий страх перед своей собственной кровью, шарахающийся от всяческого рода уколов и таблеток и воспринимающий из всех медицинских терминов только «аспирин» — этот человек внезапно оказался по ту сторону жизни. И совершенно четко стало ясно, что он совершенно не готов к подобному повороту своей жизни.
Где-то в глубине груди запросились наружу рыдания. Он с трудом сдерживал их, хотя чувствовал, что сил не хватит, что слезы польются из него ручьем; он смотрел на лежащие на столе листы бумаги и видел там собственноручно подписанный смертный приговор. Даже доктор, сложивший в сейф уже не один десяток подобных бумажек, повидавший на своем веку много горя и страданий — даже она поднялась со стула и сделала несколько шагов к Марио.
Он вытянул вперед руку, будто защищаясь и не подпуская ее к себе. Она была для него человеком, изменившим всю жизнь. Не та женщина, что заразила его, нет — та, кто поставил диагноз. Он нащупал за спиной дверную ручку и хотел уже было выйти в коридор, но доктор остановила его:
— Я хочу сказать вам кое-что… Господин Паулини, вы знаете, в нашей корпорации трепетно относятся к здоровью своих сотрудников. И это правда, — поспешила она уверить его, видя в глазах слезы. — У нас довольно часто проводится тестирование новых препаратов на тех, кто добровольно вступил в программу исследования. Ну, знаете, это что-то вроде испытания таблеток. Вы подписываете договор, и вам дают те препараты, что еще не выпущены в широкую продажу…
Марио внезапно замер и перестал шарить рукой за спиной. Доктор тем временем продолжала:
— Я хочу быть с вами откровенна в своих… В своих терминах. Я думаю, только в этом случае вы поймете меня полностью. Такие люди, как вы, волей судьбы поставлены в определенные рамки. Лекарства от СПИДа еще не придумали, но исследования идут… И вы сами, и современная наука считают вас в какой-то степени…
— Обреченным, — внезапно добавил Марио.
— Да, если хотите… Почему бы не попробовать — хуже уже не будет, — договорила она и отступила обратно за стол.
— Пожалуйста, называйте все своими именами ДО КОНЦА, — сказал Паулини. — Я уверен, что у меня хватит денег на любое предложенное вами средство…
— Вы не поняли, уважаемый Марио… То есть, я не все сказала. Вы не будете ничего должны — это правительство заплатит вам за испытание препарата. К сожалению, сейчас ни одной доступной программы нам не предложено, но я буду ждать, посылать запросы. Множество лабораторий по всему миру работают над проблемой иммунодефицита — наверняка им потребуются такие, как вы.
— Слепое двойное рандомизированное исследование, — проговорил Марио, будто робот.
— Откуда вы знаете такие термины? — подняла брови доктор.
— Я тоже смотрю телевизор, бываю в Интернете, читаю газеты… — равнодушно пожал плечами Марио. — Дело ведь не в деньгах — это пускай студенты колледжа отдают себя на растерзание фармакологам и клиницистам ради прибавки к Рождественским каникулам. Я буду делать все, что вы мне предложите — но, исходя из сути исследования, ни вы, ни я не будем знать, что же я принимаю. Только так можно достигнуть максимальной объективности. Алгоритм прост…
— Ну, кто-то же всегда знает, куда и что он отправил, — сказала доктор, засунув руки в карманы халата. — Вот только узнать этого не может никто. Все действительно делается вслепую. Я буду держать вас в курсе, господин Паулини. И обещаю вам поточнее разузнать, что же там с этой женщиной из городка, где живет ваша мать. Когда освобожусь, отправлю туда запрос.
Паулини кивнул и вышел из кабинета. Из разговора с доктором он понял только одно — мир действительно рухнул.
Первое время он пытался сохранять хоть какое-то спокойствие — хотя бы внешнее. Давалось это с огромным трудом — пришлось стать очень и очень молчаливым, чтобы не срываться в разговорах с подчиненными в раздраженно-плаксивый тон. Доктор, безусловно, сдержала свое слово — никто ничего про его болезнь не узнал. Да к тому времени ему стало намного легче, прошли навязчивый насморк и вечерние подъемы температуры. Программисты отдела убрали маски в ящики столов и перестали бросать сочувствующе-испуганные взгляды на своего шефа.
Снижение внимания к его персоне Марио расценил как большую удачу. Он много времени стал проводить в Интернете — читал все, что только мог найти о проблеме СПИДа. Он изучал материал с азов — с истории его происхождения, со статистики, потом перешел к микробиологии, узнал все, что сумел понять, а остальное принял на веру; еще дальше была сама болезнь — вирус снился ему по ночам, приходя в виде вращающегося подсвеченного зеленым флюоресцирующим светом шара. Марио читал с экрана, читал с листа, разговаривал сам с собой — чуть слышно, едва шевеля губами. Он видел перед собой ровные столбики диаграмм, подсчитывающих смертность; он вглядывался в таблицы, отражавшие данные по эффективности лечения.
Но больше всего ему были интересны сайты, освещавшие проблему экспериментирования и изобретения панацеи от этой чумы. Десятки центров по всему миру пробивались сквозь свои неудачи и неудачи своих конкурентов; ежедневно звучали анонсы на новые и новые препараты. От обилия названий и эффектов, наблюдаемых при приеме лекарств, разбегались глаза. Ученые наперебой спорили о том, кто же из них ближе к решению проблемы — в форумах доходило до откровенной ругани, реклама зазывала всех принять участие в тестировании…
Марио сделал несколько заявок, оставил свои координаты — но в течение полугода ничего не получил, никаких ответов не было. Постепенно он понял, что все это — не более чем шумиха, раздутая для получения денег от правительства. Сколько людей кормилось на чужих болезнях — стоило придти в ужас от этой цифры!
Тысячи, сотни тысяч ученых получали огромные суммы для получения хоть какого-то результата — и все было без толку. Временами появлялись сообщения о том, что «кто-то где-то выздоровел» — туда тут же кидались всевидящие репортеры, проводили свое расследование и выясняли, что все это не более чем рекламный трюк. Тем временем компания, выпустившая очередной «мыльный пузырь», чистосердечно извинялась перед всеми за поспешное заявление своей пресс-службы, после чего оставалось ждать новых уверений в том, что лекарство все-таки найдено и готово к широкому тестированию.
Паулини понял, что надеяться не на что. Он пару раз сходил к своему доктору — она брала анализы, подтверждала кивком головы диагноз, после чего объясняла ему, что титр антител не очень высок, что процесс протекает довольно спокойно и ждать каких-то серьезных проблем со здоровьем в ближайшие год-два, по-видимому, не стоит.
— Я ведь обещала вам устроить тестирование препаратов…
— Не думаю, что это хорошая мысль, — отмахнулся Паулини. — Я слишком много знаю об этих программах, чтобы верить в них, доктор. Вся моя жизнь протекает теперь за экраном компьютера, я анализирую всю информацию, что существует по этой проблеме, и пришел к выводу, что нет ничего хуже, чем тешить себя какими-то надеждами.
Доктор положила ему руку на плечо и доверительно заглянула в глаза:
— Не все так плохо, как вам кажется. Не обо всем можно говорить — тем более не все можно вываливать в Интернет. Кое-что, поверьте, всегда остается за кадром.
Марио прищурился и промолчал, переваривая сказанное.
— Я понимаю вас, господин Паулини, — доктор отступила на пару шагов. — Верьте мне, я способна понять больного, будучи сама здоровой, как бы это глупо не звучало. Мы с вами благодаря корпорации Sun Microsystem довелось оказаться в очень привилегированном положении; нам многое можно…
— Что вы хотите сказать? — не понял Марио.
— Я хочу сказать одно — подождите немного. То, что предложу вам я, будет намного серьезнее всего, что вы прочитали в Интернете…
Она вселила в него надежду. Именно она, а не какие-то там красивые лозунги из Интернета, призывающие не отчаиваться, а бороться за свою жизнь. Нельзя сказать, что он уходил окрыленный — но что-то внутри шевельнулось, немного оттаяло…
А потом катастрофа продолжилась.
Спустя три дня его вызвали к заместителю директора корпорации. Он вошел в кабинет, увидел в кресле у окна старшего администратора сети с большой кипой листов бумаги на коленях, почувствовал насыщенный запах табака и понял — его здесь ждали не зря, не зря курили, нервничали, тихо переговаривались между собой, листая логи…
Админ встал навстречу Марио, протянул ему листы и молча вышел. Паулини хватило только одного взгляда, чтобы понять — это распечатка его кэша. Все адреса, что он посетил в Интернете за последнее время.
Нетрудно догадаться, что именно вызвало тревогу у администратора.
Девяносто три процента посещенных сайтов были посвящены СПИДу и проблемам, связанным с ним. Ох, уж эта Америка и ее свободы…
— Я думал, что такие вещи являются сугубо личными, — не поднимая глаз, сказал Марио.
Ответом был легкий понимающий кивок…
Сложно сказать, что чувствовал тогда Марио, вернувшись домой — то ли облегчение от того, что кто-то узнал обо всем и его существование перестало быть тайной, то ли страх за свое будущее. Он был уверен, что его теперь уволят — найдут предлог, повод… Пустят слух по отделу о якобы предстоящем повышении, потом сунут под нос какую-нибудь бумажку с требованием неразглашения (как водится в мире больших денег и высоких технологий) и отправят к чертовой матери…
Но он не представлял, что бывает еще хуже.
Кошмар обрастал новыми и новыми подробностями.
Доктор позвонила ему спустя неделю после разговора с админстратором.
— Вы смотрели сегодня новости? Наши, местные, по двенадцатому каналу? — спросила она его тревожным голосом. И когда он ответил, что уже давно не смотрит никуда, кроме как в звездное небо по вечерам, она заметно облегченно вздохнула и предложила придти к ней сегодня — чем быстрее, тем лучше. Марио положил трубку, задумчиво взял в руки пульт от телевизора и посмотрел на темный экран.
— Какого черта? — спросил он сам себя, поглаживая кнопки и не решаясь включить. — Чем меня хотят порадовать сегодня?
Он отшвырнул пульт и решительно вышел из дома.
… — Ее звали Марта, — сказала доктор, налив Марио виски. — И это еще один, правда, маленький повод, утверждать, что вы были вместе не случайно. Марта — Марио… Когда-то я неплохо разбиралась в психологии, кое-что в голове осталось, не только эти проклятые анализы.
Паулини молча вцепился в подлокотники кресла и смотрел в пол. Она, действительно, нравилась ему больше всех, и не только из-за похожести имен. Было в ней нечто, заставляющее сердце замирать при ее приближении… Не то, чтобы он хотел быть с ней вечно — но он бывал с ней чаще других.
— Я думаю, что что-то должно произойти, — говорила доктор, отвернувшись к окну.
— Что-то уже произошло, — мрачно ответил Марио. — Меня вычислили в Sun.
— Кто?
— Руководство… И теперь я, кажется, самый обыкновенный безработный.
— Но ведь это же незаконно! — доктор повернулась к нему лицом и возмущенно подошла ближе.
— Я посмотрел «Калифорнию» с Томом Хэнксом. Помните? Я не хочу умереть в суде, доказывая то, что я не опасен для окружающих. Весь мир находится под воздействием жутких рассказов и мифов о моем заболевании. Нам — таким, как я — не подают руки, нас выкидывают с работы. И это лишь маленькая толика унижений, которые мы испытываем. Да кому, как не вам, знать об этом.
Доктор кивнула и сказала:
— Одно дело — уволить, тихо и красиво. Совсем другое — придти и растерзать за смерть молодой красивой девушки. А вас вычислят — не сегодня, так завтра.
— Глупо спрашивать… Но — она такая одна? Или не повезло еще кому-нибудь?
— Не повезло в первую очередь вам. Я не смогу остановить суд Линча — я врач, а не шериф. Судя по всему, к этому идет — я достаточно в курсе того, произошло в «Раковине» после того, как они вытащили танцовщицу из петли.
Марио молча встал и вышел — как всякий раз, выходя из ее кабинета, он уносил с собой какие-то новости, переворачивающие его жизнь с ног на голову в очередной раз.
Придя домой, он собрался с мыслями и понял, что будет даже рад, если его убьют — и чем быстрее, тем лучше. Сев в шезлонг на веранде и глядя в опустевший бассейн, он принялся ждать разъяренную толпу с лозунгами, веревками, криками, выстрелами — этакую демонстрацию в защиту невинно убиенных.
Никто не пришел. Ни сегодня, ни завтра, ни потом. Спустя шесть дней он получил расчет в Sun. Все, как он и думал. Его выкинули, даже не вспомнив о тех спутниках, что защищали сейчас небо над Америкой, напичканные софтом, написанным Паулини. Он расписался в служебных документах, кивнул клерку, собрал свои вещи в коробку и пошел к выходу. И уже идя по проходу и чувствуя спиной сверлящие взгляды, он понял — они все знают. И молча соглашаются.
И он решил обернуться. В самом конце прохода между стеклянными коробками-кабинетами он посмотрел назад. Все смотрели ему вслед…
Он попробовал улыбнуться — не получилось. Кто-то умудрился махнуть рукой на прощание. Какая чушь…
Дома он даже не стал разбирать вещи. Поставил коробку в кладовую, вытащил из холодильника упаковку ледяного пива, опустился на ступеньки крыльца и принялся молча вливать в себя пузырящийся на солнце напиток. Три бутылки, пять, десять…
Какая-то женщина вошла на территории его дома. Медленно подошла к Марио, остановилась в трех шагах и спросила:
— Вы — Марио Паулини?
Он кивнул, отрываясь от бутылки.
— Я не пустила сюда никого. Запомните это. Я сама не позволила придти сюда никому, хотя они очень хотели отомстить за мою девочку. Но эта месть не вернет мне дочь. Я очень хотела посмотреть на вас — судя по ее рассказам, у вас что-то могло получиться.
Марио широко раскрытыми глазами смотрел на мать Марты и вдруг понял, что она права, просто он еще не до конца осознал все случившееся. Пиво потекло у него по подбородку, он замотал головой из стороны в сторону, словно с ним случился какой-то припадок. Потом, вскочив со ступенек, он вбежал в дом, захлопнул за собой дверь и остался стоять, прислонившись к ней спиной.
Он больше не мог это слушать. Он хотел умереть.
И в этот момент зазвонил телефон.
В последнее время все эти звонки не несли в себе ничего хорошего, но это было все-таки лучше, чем беседовать с мамой повесившейся девочки, которую он, судя по всему, любил…
— Нам нужно встретиться, — это была врач. — Лучше, если я приеду к вам. Для вас кое-что есть.
— Я жду, — сказал Марио, положил трубку и вдруг понял, что уже очень давно нет известий от мамы — обычно она звонила едва ли не раз в два-три дня, а вот сейчас что-то изменилось в этом графике.
Через полтора часа доктор, которую, как оказалось, зовут Памела, вошла к нему в дом. Марио предложил ей сесть в кресло, протянул бутылку пива — она отказалась, поудобнее устроилась и сказала:
— Информация для вас, прямо скажем, ни к черту. Это касается той женщины, что стала причиной вашей болезни.
Марио напрягся.
— Дело в том, что ее вины тоже нет. Виноватых уже нашли, проблема решается, правда, ценой жизни людей… Она — Лиза Джонс, член программы по добровольной сдаче крови. Она — донор. Она заболела во время очередного сеанса, когда у нее брали кровь в институте. Лиза понятия не имела о своем заболевании, пока я не раскрутила всю эту цепочку…
Марио вздохнул и понимающе кивнул.
— Да я не собирался предъявлять ей претензии, — сказал он Памеле, вспомнив ушедшую мать Марты. — Это ведь ничего не изменит.
— Да, изменить уже ничего нельзя.
Памела встала, отошла к окну — Марио заметил, что она любила разговаривать именно так, стоя у окна спиной к собеседнику.
— Две недели назад ваша мать попала в автокатастрофу, у нее были тяжелые переломы и повреждение внутренних органов. Сейчас ее жизнь вне опасности, но тогда ей нужна была чужая кровь. Лиза была проверенным донором, поэтому ее кровь перелили вашей матери без предварительного контроля. А она не сообщила руководителю группы о том, что была с вами — я думаю, она даже плохо помнит, что у вас там было после свадебных возлияний. Хотя была обязана сказать о половом партнере… Мой запрос опоздал тогда всего на два часа. Вернуть уже ничего нельзя.
И ВОТ ТЕПЕРЬ МИР РУХНУЛ ОКОНЧАТЕЛЬНО.
Марио уронил бутылку на пол. Памела подошла к нему и спросила:
— У вас нет теперь никакого выхода. Я сумела найти правительственную программу по испытанию препарата, которому лично я очень и очень доверяю. Я смогу подключить к этой программе и вашу мать. Вы согласны?
Паулини молча кивнул и посмотрел в глаза доктора.
— Мне нужно, чтобы исследование не было слепым. Мне нужен настоящий препарат.
— Я не в силах повлиять на программу. Вы получите то, что придет по почте. Но это хоть какой-то шанс.
Когда она ушла, Марио вспомнил, что у него на счету еще куча денег.
Через три часа у него дома стоял суперкомпьютер.
Мечта всей его жизни, двухпроцессорный «Макинтош». Ему всегда хватало той машины, что стояла на работе, дома он отдыхал от щелканья клавиш и суеты окон. Но в грезах он всегда видел у себя в кабинете то, что сейчас там стояло — почти пятнадцать тысяч долларов, эксклюзив… Менеджер только широко раскрывал глаза, когда Марио называл ему комплектующие, которые он хотел бы видеть внутри — но он словно знал, что одна такая машина всегда есть в недрах их склада.
Он не стал надеяться на свои умения, бригада все сделала сама — два парня, с благоговением относившихся к тому, что они держали в руках, достаточно быстро установили у него дома несколько устройств для работы в Интернете, наладили DSL-соединение, поставили экран, потом пожали хозяину этой техники руку и спиной вышли в дверь. Они очень любили свою работу и уважали тех, кто понимал в этом хоть чуть-чуть.
На следующее утро, когда Марио уже оттестировал свое приобретение по полной программе, пришла Памела. Паулини получил небольшой пакет с документами, где ему было предложено ознакомиться с условиями программы и в случае согласия в течении двух недель он получил посылку с лекарствами. Ответственной за наблюдение назначали Памелу.
Марио согласился со всем и поскорее выпроводил Памелу из дому, чему она была явно не рада — но Паулини было не до сантиментов. Он искал в пакете хоть какие-то данные, адреса, указания на принадлежность этой программы к каким-нибудь госучреждениям.
И он нашел. Простой адрес сайта корпорации, занимающейся рассылками подобных программ. Это было уже кое-что.
Размяв пальцы над клавиатурой, Марио глубоко вздохнул и начал.
У него было очень мало времени. Согласие Паулини на получение посылки будет там уже через сутки. Машина завертится, и еще через несколько часов ему упакуют лекарство. Вот только лекарство ли?
Пальцы молотили по клавишам как в тот день, когда он писал на спор программы. Весь его талант, все умения сконцентрировались сейчас на экране монитора. Полученные данные он сортировал на листке бумаги, вычеркивал ненужное, подставлял самое необходимое…
Постепенно картина вырисовывалась. Сквозь подставной сайт он погрузился в паутину серверов министерства здравоохранения, а потом и гораздо дальше. Как сказала тогда Памела — кто-то же всегда знает…
Он нашел. Нашел тех, кто отвечал за распределение лекарств. И понял, что не зря не верил рекламе. Лекарств не было. Никто ничего не получал. Так, какие-то капсулки, заполненные сахарной пудрой или ампулы глюкозы, отмаркированные под чудодейственную вакцину. Все — ложь.
Потому что была НАСТОЯЩАЯ ВАКЦИНА. И ее нельзя было пускать в массы. Приказ.
Марио раскачивался в кресле, пытаясь привыкнуть к мысли о том, что от СПИДа можно вылечиться, что лекарство существует… Это удалось ему с большим трудом.
Он аккуратно, не оставляя следов, нашел на секретном военном сервере формы рапортов и приказов для выдачи вакцины, заполнил два — на себя и мать, через полтора часа подставил под ними взломанные цифровые подписи министра обороны США и отправил их — туда, куда должно было отправить такие документы.
А через две недели Памела принесла ему посылку…

* * * * *

Ответ пришел во сне. Капсулы и ампулы…
Рапорт на него не вызвал никаких сомнений в министерстве — мало ли какие деньги готова заплатить Sun за здоровье того, кто создал программу для спутникового оружия. А вот его мать…
Полгода назад, когда Марио уже был болен, она развелась со своим очередным мужем и вернула себе прежнюю фамилию. Несовпадение имен вызвало ответную волну проверок. И маме отправили пустышку.
А ведь он звонил ей после того, как сделал все это, обнадежил, обещал приехать…
Марио открыл глаза, посмотрел на бутылочку с капсулами, поднялся, привел себя в порядок, еще раз перечитал инструкцию по применению…
Потом оделся, сунул бутылочку в карман, сел в свой побитый «Феррари» и рванул на четвертой передаче.
Он ехал на запад. К маме.
Надо было исправлять ошибки.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/freedom

СВОБОДА 1.0 (FINAL RELEASE)

Броневик глухо урчал, подпитывая своим генератором мощь приемо-передатчика. Двадцать два рядовых отряда специального назначения, выстроившись в шеренгу по двенадцать друг напротив друга, образовали ровный коридор, по которому, размахивая зеленой веткой, подобранной неподалеку, шагал капрал Гамильтон.
— Приказ остается в силе! — громко известил он спецназовцев. — Нам поставлена задача очистить три квартала резервации Лос-Аламоса. Исходя из данных, полученных разведкой, там становится все больше и больше людей, пытающихся отказаться от Воздействия, что по законам нашей страны является преступлением перед ее народом. Отказавшийся от Воздействия — враг. Помните это четко, когда будете поднимать стволы своих автоматов выше колен. Вы — элита. Персонально для вас создано индивидуальное Воздействие на каждого, вся мощь Империи питает ваши мозги. Правая шеренга — по одному к броневику, шагом марш!
Они подходили четким строевым шагом, брали свисающие с борта броневика провода с их личными номерами и подключали их к разъемам на правом запястье. А когда через пять минут у каждого из них появлялся блеск в глазах, они по команде вынимали штекеры, отдавали честь капралу и возвращались назад.
Гамильтон смотрел на них влюбленными глазами. Это была его гордость, лучшие бойцы спецназа. Каждый день, в восемнадцать ноль-ноль, они проходили эту процедуру — и оставались непобедимыми. За последние три месяца капрал потерял лишь двоих снайперов, которых рассекретили и растерзали десятка два идиотов из резервации… Гамильтон вспоминал их смерть до сих пор.
ТРЕТЬИМ В ЛЕВОЙ ШЕРЕНГЕ СТОЯЛ РЯДОВОЙ АЛЕКС ЛОКРИДЖ. КАПРАЛ ГАМИЛЬТОН ЗАПОМНИТ ЕГО НАДОЛГО…

* * * * *

Мир казался розовым. Это было единственное приятное ощущение, которое приходилось испытывать в течение последних трех дней.
Крис понял, что ранение достаточно тяжелое, когда к исходу второго дня в животе появились нестерпимые режущие боли. Подогнув колени, он медленно гладил живот вблизи раны и представлял, как там, внутри него, вокруг сплющенной пули сейчас плетется клубок гноя и крови. Иногда из ссадины на лбу в глаза затекала струйка крови, но у Криса не хватало сил стереть ее, и вот тогда мир становился розовым. А потом приходила жена, смывала с лица засохшую кровь, давала какую-то таблетку, и Крис засыпал… Ему снилось беззаботное детство, школа, друзья и подруги, вся жизнь в радужном кружении проносилась перед ним за те короткие мгновения без боли, что дарила ему Мария при помощи маленькой таблетки солормина, который был в их квартале крайне дефицитным наркотиком.
Потом он просыпался и просил дать ему ноутбук. Умную машину, усадив Криса так, чтобы он не кричал от боли, ставили с ним рядом на стол, он опускал пальцы на клавиши и забывал о дырке в животе. Случайно кто-то в разговоре обронил страшное слово «перитонит»… Крис, конечно же, знал, что это такое. Он знал, что ему осталось несколько дней в сознании, и еще столько же без сознания (на эти дни он особенно не рассчитывал, ибо пользы от них не было никакой). Главное, что проблема оказалась решаемой — и он так не вовремя получил эту пулю в живот…
Страшно было быть изгоем в собственной стране. Но еще страшнее умереть им. Поэтому, подсев за два дня на солормин, он сознательно шел на то, чтобы не обращаться к врачу — у него не было времени на лечение, да и вышло бы оно ему боком. Не хотелось бы оказаться в федеральной тюрьме после того, как его ноутбук будет просмотрен оперативным сотрудником Управления информации — а это бы случилось в обязательном порядке; ведь Крис Осборн был объявлен в розыск уже полгода назад, и явись он куда-нибудь дальше городского кладбища — сидеть ему два пожизненных срока на окраине Лос-Аламоса в одиночной камере, вспоминая, как тюремный хирург вытащил из живота пулю… Жизнь в обмен на свободу. Крис давно уже решил, что этого не будет.
Итак, у него есть два дня (он очень верил в это, верил в наркотик, который не только обезболит его, но и подстегнет воображение, работоспособность). До решения задачи оставалось не так уж много — в исчислении программиста. Всего-то несколько страниц кода. Несколько страниц. Потом отладка — но на нее уже может не хватить здоровья. Надо сделать как можно меньше ошибок, как можно меньше…
Крис размял пальцы, легонько кашлянул (боль прострелила весь живот, заставив сморщиться на пару секунд). Экран ноутбука засветился приятным голубоватым светом. За спиной раздался всхлип, задавленный ладонью.
Крис аккуратно, чтобы не потревожить рану, оглянулся. У двери, опершись всем телом на косяк, плакала жена, прикрывая ладонью рот. Крис протянул руку; она сделала шаг вперед, дала ему таблетку. Солормин был быстро проглочен, Крис откинулся на спинку кресла. Мария подошла ближе, встала за спиной, провела рукой по волосам; Крис благодарно кивнул. Надо было работать.
Но прежде чем начать, он вдруг вспомнил того парня, что выстрелил в него пару дней назад. Спецназовца, проводившего зачистку в квартале восемь-А. Он просто поднял автомат и дал очередь на звук; они практически никогда так не стреляли во время плановых акций, так как знали, что никакого сопротивления им оказываться не будет. Для них подобные зачистки были чем-то вроде развлечений и тренировок одновременно, они отрабатывали на них различные приемы боевых построений, стрельбы, вертолеты бомбили по площадям, механики-водители танков вспоминали забытые уроки вождения. И только в последнее время они стали стрелять на любой шорох, пользоваться гранатами объемного взрыва и посылать вперед танки. Крис помнит, почему это случилось…
Он тогда успешно применил бета-версию своего детища. Впервые в жизни один из них стал свободен. И он сумел взять в руки оружие. Когда в спецназе был убит первый пехотинец — это стало для них трагедией вселенского масштаба. Никто и никогда не поднимал на них руку, они не боялись входить в чужие дома, расчеркивая лазерными прицелами шторы и ковры; они не страшились мрака, пронзая его подствольными фонарями и трассирующими пулями.
Но вот однажды капрал, выбив ногой дверь, вошел внутрь дома, в котором жила одна из семей, помеченная на ликвидацию, — и в грудь ему рванулась автоматная очередь. Тело капрала, пронзенное не одним десятком пуль, вылетело обратно в распахнутую дверь и распласталось на крыльце, у ног подчиненных спецназовцев. Трое солдат с видеокамерами на левом глазу молча смотрели на убитого командира и транслировали картинку в Штаб объединенного командования. Пауза, затянувшаяся на пару минут, положила конец тотальному уничтожению людей в Лос-Аламосе, да и по всей стране.
Конечно же, они потом вошли в тот дом и выжгли его внутренности дотла. Конечно же, тот парень погиб вместе со своей семьей. Но он был первым…
С тех пор ОНИ стали бояться. И Крис по неосторожности получил от них ту самую пулю страха, выпущенную на слух.
Все знали, что он скоро умрет. Но все надеялись, что он сделает свою работу вовремя. И каждый вечер, втыкая провода в личные разъемы на правом запястье, они мечтали, что скоро это закончится…

* * * * *

Это был уже третий квартал, который они зачищали за последние двое суток. Усталость рвалась наружу; напряженные нервы не хотели мириться с происходящим. Звук стрельбы перестал быть слышимым уже много часов назад — при нажатии на курки уши отмечали только слабое уханье, барабанные перепонки отказывались доносить до мозгов грохот выстрелов. Две трети солдат страдали от конъюнктивита — пороховые газы и дым пожаров разъедал глаза. Шнайдер и Горовиц давно отстали, капрал не обращал на это внимания — у них, он знал, всегда были проблемы со стандартной обувью, мозоли были их бичом на протяжении последних нескольких месяцев (с наступлением сезона дождей даже вполне здоровые ребята начинали мучаться — сапоги превращали кожу ног непонятно во что).
Справа от Локриджа качнуло стену — он ощутил это по волне воздуха, толкнувшей его в щеку. Там, в комнате с проваленным уже потолком, кто-то из его сослуживцев кинул гранату. Еще пара сволочей отправилась на тот свет…
Капрал зычно крикнул:
— Не останавливаться, Локридж! Продолжать движение по периметру!
Алекс покорно кивнул головой на ходу (с каски аккуратной полуокружностью сорвалась вода) и снова стал считать шаги — негромко, лишь бы в шуме боя слышать свой голос.
— Пятьсот семнадцать, пятьсот восемнадцать…
Очередь. Внезапная, длинная. Так их не учили. Значит…
Локридж прибавил шагу и выскочил на открытое место — угол дома был разрушен, а магазин напротив снесен до основания. В центре развалин стоял человек в рваном плаще; держа в руках автомат, он с ненавистью разряжал его в тело солдата, лежащего у ног. Палец свело на курке; очередь постепенно задирала ствол в сторону. Умирающий уже перестал дергаться, однако пули изредка еще попадали в него, отчего тело будто бы вминалось в бетонное крошево. Скоро человек не мог уже бороться с оружием; он бросил цевье, продолжая нажимать на курок, и дико закричал в поливающее его дождем небо. Автомат, став наполовину свободным, заплясал в его правой руке, разметав около десятка пуль вокруг.
Локридж машинально пригнулся, после чего заученно поднял приклад к плечу, обхватил автомат мокрой ладонью, прицелился и точным выстрелом заставил человека на развалинах выронить оружие и упасть поверх тела своей жертвы.
Наклонив подбородок к груди, Алекс проверил крепления ларингофонов.
— На отметке «семь-одиннадцать» потери, — произнес он одними губами, зная что прижатые к горлу контакты усилят движения голосовых связок. — Враг уничтожен.
— Перемещаться по периметру до «семь-восемнадцать», — услышал он в наушнике ответ лейтенанта, сидящего сейчас где-то в броневике сопровождения. — Погибшего подберут, оставь там фальшфейер.
— Слушаюсь. Продолжаю движение до «семь-восемнадцать».
Локридж оглянулся по сторонам, перебежал дорогу и остановился рядом с телами. На спецназовце не было живого места — вся спина была изорвана пулями в клочья, и бронежилет не помог; он вцепился руками в бетон, запустив пальцы в щели разрушенных плит. Умирая, он так и не понял, какая из пуль оказалась для него последней… Алекс вытащил из-за пояса продолговатый футляр фальшфейера, сдернул с него крышку — фитиль вспыхнул на пару секунд ярким желтым огнем, потом обрел густую розовую окраску; повалил красный дым. Сорвав с лежащего рядом убийцы плащ, Локридж накрыл им тело товарища, поставил факел рядом, обложив его камнями.
— Дождь не сможет погасить его, — шепнул он мертвецу. Больше всего он боялся, что когда зачистка закончится и они встанут напротив командирского броневика в шеренгу по двое — место перед ним будет пустовать; а это значит, что он только что воткнул факел на могиле рядового Милтона, своего единственного друга.
За спиной раздалось шлепанье по лужам. Локридж быстро схватил автомат с камней, упал вбок и перекатился на несколько метров.
— Локридж, это мы! — раздался крик оттуда, где сейчас розовато дымил факел. — Шнайдер и Горовиц!
Лежа в довольно глубокой луже и понимая, как у него намокают трусы, Алекс с трудом удержался от того, чтобы не пустить очередь в сторону этих идиотов. Опершись на приклад, он встал на одно колено.
— Какого хрена?! — крикнул он в ответ. — Вы должны быть совсем в другом месте! Ваши отметки по карте…
— Знаем, Локридж, — перебил его Горовиц, маленький тщедушный солдатик, которого в спецназе держали из-за его феноменальной меткости. — Но есть проблема.
Тем временем Локридж уже встал во весь рост, смахнул с брюк, набрякших от воду, налипшую грязь, и оглянулся по сторонам. Прихрамывая, Шнайдер и Горовиц подошли к нему и встали так, чтобы как можно больше сузить сектор обстрела при возможном нападении.
— Вы что, мать вашу! — отшатнулся от них Алекс, сделав пару шагов в сторону и успокоившись только тогда, когда понял, что сможет прострелить любую точку развалин магазина и прилегающий к нему перекресток. — Выполняйте задачу!
Горовиц тяжело дышал и все время переминался с ноги на ногу, давая по очереди отдохнуть своим натертым пяткам. Шнайдер грустно посмотрел на него, потом перевел взгляд на Локриджа и спросил:
— Ты ведь у нас самый идейный — так скажи, что мы здесь делаем?
Локридж невольно сильнее сжал автомат. Он не ожидал такого вопроса.
— Что это значит? — зло спросил он у сослуживцев. — Какого хрена возникают подобные речи? Да еще посреди боя?
Шнайдер сделал успокаивающий жест и молча указал на мембраны ларингофонов. Локридж усмехнулся:
— Чего боишься?
— Лейтенанта Рэя, — тихо сказал Горовиц. Алекс не удивился.
— Я хочу напомнить вам, что вы, как и я, в настоящий момент выполняете приказ — будьте так любезны, милорды из навозной кучи, вначале выполните его, я потом подавайте рапорт вышестоящему начальству…
— Ты не понял, Локридж, — перебил Шнайдер, который даже забыл, что у него болят ноги. — Вопрос не в том, нравится или не нравится нам приказ. Черт с ним, он на совести тех, кто прислал нас сюда. Но ответь нам, как перед Богом — что мы ищем?
И вот тут Локридж задумался. Задумался, судя по всему, впервые с тех пор, как взял в руки оружие и пошел громить кварталы, наполненные бунтовщиками. Переводя взгляд со Шнайдера на Горовица и обратно, он нервно постукивал пальцами по автомату; через минуту тягостного молчания он закинул автомат за спину, что было уж совсем безрассудно — зная, что вокруг враги… Когда Локридж взмахнул автоматом, чтобы накинуть ремень на плечо, Шнайдер испуганно отшатнулся в сторону; Алексу это показалось глупым, он совсем не хотел никого напугать. Еще секунда — и Шнайдер не удержался бы на ногах; Горовиц подставил ему плечо.
— Ну? — настойчиво спросил он, удерживая вздрагивающего Шнайдера от падения. — Ты хоть знаешь, ЧТО это такое? Как ОНО выглядит?
Локридж неподвижно буравил его глазами. Где-то метрах в двухстах взбрыкнул чей-то автомат — коротко, зло; Локридж даже не пошевелился, лишь краешком сознания отметив про себя четкость и уверенность чьей-то стрельбы. «Как оно выглядит?»
— Ты… — начал Локридж, — Ты хоть понимаешь…
— Понимаю, — коротко ответил Горовиц. — Но кто-то же должен был спросить.
— КАКОГО ДЬЯВОЛА ТРОЕ СТОЯТ НА ОДНОЙ ОТМЕТКЕ!? — раздался крик в наушниках у всех собравшихся на пятачке солдат. — БЕГОМ, БЕЗДЕЛЬНИКИ!
Шнайдер покачнулся. Крик лейтенанта Рэя, отследившего в данный момент времени три отметки на карте, достал его до самого сердца. Горовиц протянул ему руку — и в эту секунду грянул винтовочный выстрел. Пуля просвистела совсем рядом с Локриджем, он бросил свое усталое тело в щель между бетонными плитами, вставшими от недавнего взрыва карточным домиком. Локридж уже очень сильно пожалел о том, что автомат находится сейчас за спиной — хотя не исключено, что будь он в руке, он помешал бы нырнуть в спасительную щель.
В глаза, нос и рот набилась бетонная крошка. С трудом дотянувшись сначала одной щекой до воротника, потом другой, Локридж сумел кое-как вытереть лицо. Но тут же грянула беспорядочная стрельба, он машинально ткнулся лицом в землю, вновь набрав полные ноздри бетонной пыли. В метре от него, за плитой, застучал автомат — Шнайдер или Горовиц? Но стрельба очень быстро прервалась — коротким жалобным стоном. Все стихло.
Спустя пару секунд Локридж понял, что надо выбираться — или он получит пулю в спину от этих гадов, когда они подберутся поближе. Уверенность в том, что его друзья мертвы, овладела им целиком. Он на мгновенье замер, вслушиваясь в окружающие его звуки — и с ужасом понял, что кто-то шел к нему, достаточно быстро, практически бегом. Алекс попытался вспомнить, с какого направления он услышал выстрелы, но потом плюнул на это, засучил ногами и постарался выбраться из укрытия ногами вперед. Получилось не сразу — тем более, что периодически приходилось замирать и вслушиваться в приближающиеся шаги. Скоро в глаза брызнул дневной свет; правая рука рванула автомат на себя, Локридж откатился в сторону и, направив ствол туда, откуда слышались шаги, прильнул к прикладу.
Под локоть попалось что-то мягкое и теплое. Локридж скосил глаза вбок. Оказалось, его рука упиралась в простреленную грудь Горовица, который лежал, уставившись открытыми немигающими глазами в мрачное дождливое небо. Локридж медленно сдвинул локоть в сторону, неподвижно установил его между камней и вновь взглянул в прорезь прицела. Никого не было видно; сектор предполагаемого обстрела был чист. Шаги тоже уже не были слышны в течение минуты.
Кто бы это ни был — он либо умело спрятался, либо убежал.
«Как ОНО выглядит?» — прозвучало в ушах Локриджа эхо вопроса, заданного мертвым уже Горовицем несколько минут назад. Не отрываясь от прицела, Локридж протянул руку к трупу, нащупал на поясе магазины, снял, засунул себе за голенище.
Невдалеке раздался шорох — словно кто-то полз, размеренно и быстро. Локридж быстро прицелился и дал в том направлении очередь — короткую, точную, на поражение. Несколько кусков бетона, повисших на гнутых арматуринах, словно ветром сдуло — они разлетелись в пыль примерно там, откуда раздавался звук. Шорох прекратился.
Локридж аккуратно переполз через Горовица, не обращая внимания на лужу крови, постепенно разбавляющуюся дождевой водой, краем глаза отметил торчащие из-под него неподвижные ноги Шнайдера, и принялся локтями толкать землю от себя. Автомат, взятый за ремень, периодически застревал в развалинах; Локридж чертыхался про себя, освобождал его и полз дальше.
— КАКОГО ЧЕРТА МОЛЧИМ, ЛОКРИДЖ!!! — загрохотал в наушниках Рэй. — Где отметки Шнайдера и Горовица?! У тебя потери?
— У вас… — шепнул Локридж и решил прицепить к автомату штык-нож. Щелчок прозвучал неожиданно громко, заставив Локриджа вжаться поглубже в бетонное крошево. — Шнайдер и Горовиц убиты. Я на отметке… хрен знает, где я, тут развалины магазина, судя по всему, канцелярского (Локридж развел штык-ножом перед собой пару ящиков со школьными тетрадями и увидел под ними лицо продавца с пулевым отверстием вместо правого глаза).
— ЧТО ВЫ НАМЕРЕНЫ ПРЕДПРИНЯТЬ?
— Лейтенант, что вы все время орете? — продолжал шептать Локридж. — Вас прекрасно слышно. Здесь кто-то прячется, я намерен осмотреть развалины более тщательно. Помощь не требуется, если будет нужно, я поставлю вас в известность…
Поправив каску, Локридж подтянул автомат, положил палец на спусковой крючок и приподнялся на колено. Впереди не было видно ничего похожего на человека.
Прислушавшись повнимательнее, Локридж различил на фоне шуршащего по камням дождя прерывистое дыхание — кто-то метрах в двадцати отсюда переживал явно не лучшие времена. Внезапно раздался кашель, и Локридж увидел, как в неглубокой воронке точно там, откуда доносилось прежде дыхание загнанного зверя, на секунду приподнялся человек с залитым кровью лицом. Едва рядовой навел оружие в том направлении, как силы оставили человека, он упал на спину обратно, так и не заметив приближающего спецназовца. У Локриджа была неплохая возможность захватить эту сволочь в плен…
До этого момента они убивали всех, не стремясь взять хоть кого-нибудь, это не предусматривалось задачей, которую поставил им Рей. В трех кварталах Лос-Аламоса в общей сложности было убито около сорока человек (правда, оружие в руках было дай бог только у четверти из них, но…) Спецназ прошел по этой части зараженного города медленно и неотвратимо, подминая под себя все, что только можно — и это несмотря на то, что все они по обе стороны баррикад были единоверцами и соплеменниками. Слишком уж велика была цена — оставлять в живых таких подонков у себя за спиной.
И вот теперь, когда в голове у Локриджа пульсировал вопрос, за который Горовиц заплатил своей жизнью, где-то внутри «автомат» Локриджа встал на предохранитель. Он был готов поговорить с одним из них.

* * * * *
Судя по всем признакам, у Криса была высокая температура. Кожа стала горячей, по шее катился пот. Периодически он сильно зажмуривался, старясь восстановить фокус в глазах — экран постоянно расплывался в некое мутное пятно, различить на котором что-нибудь было практически невозможно. Живот уже не болел — он просто казался чужим, вылепленным из картона. Его дыхание, шумное и поверхностное, вызывало у жены слезы. Она уже давно простилась с ним, давно приготовила все для похорон; но сердце отказывалось верить в происходящее.
Спасая мужа от кошмаров действительности, она брала по вечерам его провод, а не свой, подключалась — и приходила в себя спустя примерно час после Воздействия. Одна и та же картина представала ее глазам — посеревший от смертельной болезни Крис, уткнувшийся взглядом в экран ноутбука. Она четко знала, что в течение двух суток сервер будет обрабатывать информацию о незадействованном проводе, после чего к ним в дом явится спецназ с целью выяснить, по какой причине личность номер такой-то уклоняется от Воздействия. Ждать оставалось не так уж и долго.
Когда жена прикоснулась к его плечу, Крис доверчиво прижался к руке щекой, не отрываясь от экрана.
— Ты должен сделать это со мной, — тихо прошептала Мария. — Скоро они будут здесь…
Пальцы мужа замерли над клавишами. Он медленно разогнулся, но тут же едва не сложился пополам от боли, внезапно пронзившей все тело.
— Еще…не готово, — сквозь зубы прошептал он. — Если я не… буду спать, то часов через десять, может… чуть больше… Солормин… Мне нужен солормин.
Жена молча сунула руку в карман, протянула ему таблетку. Крис поднял на нее взгляд — Мария отвернулась. Он знал, что у них не было денег — по крайней мере, на наркотики точно. И тут он впервые за последние три дня посмотрел на нее внимательно — и увидел накрашенные губы, подведенные брови, чулки со швом, высокий каблук…
Его лицо скривилось от боли — то ли от физической, то ли от душевной. Жена закрыла лицо руками.
— Ты… — начал Крис. Жена протянула теплую ладонь, закрыла ему рот. Крис замер на секунду, потом мягко освободился и произнес:
— Ты умеешь стрелять?
Мария кивнула.
— А в человека?
Она кивнула — более жестко. И он понял, почему. Конечно же, у кого еще в этой стране есть деньги…
— Я бы не хотел прерываться, но раз подошло время…
Он взял конец провода с разъемом, совпадающим с тем, что носила его жена, воткнул один его конец в ноутбук, другой — ей в правое запястье; попросил присесть.
— Я хочу предупредить тебя, милая… То, что ты обретешь, испугает тебя. Поверь мне, я знаю, что говорю — я испытал на себе две первые версии. Хочется верить, что это путь к свободе. Автомат — под полом в кладовой, две половицы в дальнем правом углу снимаются довольно легко…
Она кивнула, соглашаясь. Он положил пальцы на клавиатуру, на мгновенье ощутил в себе биение смерти и быстро набрал нужную комбинацию. На экране поползла полоса загрузки.
Мария сидела, не шевелясь. Крису казалось, что он видит, как с его компьютера в нее переливается информация. Медленно розовели ее щеки; дыхание не изменилось ни на йоту. Крис ожидал всего, чего угодно — но только не полного отсутствия реакции.
Ноутбук коротко пикнул. Полоска загрузки добежала до конца и исчезла. Тело жены на мгновенье обмякло — но тут же вновь напряглось, она открыла глаза.
— В кладовой? Под полом? — коротко спросила она.
— Да, — машинально ответил Крис. — Как ты себя чувствуешь?
Она не ответила, встала и хлопнула дверью. Через минуту он услышал треск выдираемых половиц. Коротко вздохнув, он убрал провода и принялся за работу. Когда жена вернулась, он не повернул головы — не хотел видеть ее, всю такую красивую и желанную с автоматом в руках. Он уже простился с этим миром.
Солормин прояснил его мозги; строки кода выстраивались так, как ими было положено. А за спиной стояла его жена — такая родная и такая чужая, направив ствол автомата на входную дверь. И Крис знал — никто не войдет сюда, пока он не закончит работу…
* * * * *

Локридж подбирался к своей жертве по всем правилам искусства спецназа. Тихо, медленно и неотвратимо. Ни звука не могло долететь до человека, скрывающегося в воронке. Он уж предвкушал получение медали за захват преступника, застрелившего двух спецназовцев, как вдруг в наушнике коротко запищало.
— Черт побери! — сквозь зубы прошипел Локридж. Он совсем забыл о том, что его рейд неоправданно затянулся, что сейчас восемь часов вечера — время Воздействия. Ему срочно надо было найти какой-нибудь броневик или танк со стационарным приемо-передатчиком. Но ведь его цель могла исчезнуть за то время, которое необходимо Локриджу на совершение ежедневной процедуры!
— РЯДОВОЙ ЛОКРИДЖ! — загрохотал в наушнике Рэй. — СРОЧНО ПРИБУДЬТЕ НА БАЗУ ДЛЯ…
Локридж в сердцах выдернул наушник, оставив его болтаться на проводе за плечом. Все готово было рухнуть в одно мгновенье. Оставалось только подбежать к раненому в воронке и застрелить его, как их учил капрал, из милосердия. Локридж коротко вздохнул, поднялся во весь рост и преодолел последние десять шагов за секунду. Ствол автомата, наведенный в воронку, осветил подствольным фонарем в грязной луже на дне человека, лежащего ничком. Периодически он пытался поудобнее лечь, но у него плохо получалось. Локридж понял, что вода в луже насыщенного розового цвета — человек был ранен.
А еще через мгновенье Локридж понял, что это женщина. И палец сам собой убрался со спускового крючка.
Давно на этой чертовой службе он не видел ЖЕНЩИН — только мишени. Женщины стали для него не более чем целями для стрельбы. И только сейчас, глядя на раненую, он вдруг ощутил давно забытые чувства и желания. Положив автомат на бруствер воронки, он аккуратно спустился вниз и подхватил ее легкое тело на руки. Намокшее платье обхватило ее не менее цепко, чем руки Локриджа. Каждая линия ее тела, обрисованная дождем, вызывала в рядовом жалость и сочувствие. Пытаясь поднять ее, он понял, что она крепко сжимает в своих руках тоненький ноутбук. Вынеся ее наверх, он осторожно вытащил из ее мертво сжатых пальцев компьютер, положил женщину на ровную, не разбитую взрывом плиту и осмотрел тело в поисках ран.
Довольно быстро нашлась маленькая кровоточащая дырочка под правой ключицей и пара сквозных пулевых отверстий на левом бедре. Достав индивидуальный перевязочный пакет, Локридж по всем правилам избавил ее правое легкое от сообщения с окружающим воздухом, после чего наложил повязку на бедро.
Женщина, до этого никак не реагировавшая на манипуляции, которые проводил с ней спецназовец, внезапно глубоко вздохнула, широко раскрыла глаза и крикнула:
— Кри-и-и-стиан!..
Локридж от неожиданности запутался в бинте и схватился за автомат. Женщина обмякла и потеряла сознание. Солдат смотал остатки бинта, засунул их в нагрудный карман и внимательно всмотрелся в черты лица раненой незнакомки. Кем она была? Кто этот Кристиан, которого она зовет в бреду с пулей в груди?
Неожиданно она стала шарить руками возле себя, пытаясь что-то найти; Локридж зачем-то протянул ей свою руку. Она вцепилась в нее; Локридж оценил по достоинству ее длинные ногти с великолепным маникюром.
— Кристиан! — шептала она, с трудом шевеля губами. — Я сделала…все, что ты просил… Фильтр… Где фильтр? ГДЕ ФИЛЬТР? — закричала она нечеловеческим голосом и попыталась подняться. Локридж довольно умело уложил ее обратно, погладил по руке — это ее несколько успокоило, она явно не понимала, где находится и кто держит ее за руку.
Заглянув в воронку и посветив в лужу фонарем, он заметил на дне ее маленький пластмассовый бокс. Оставив раненую, он вновь спустился вниз, выудил из грязи коробку и поднялся наверх, чтобы получше разглядеть, что же послала ему судьба.
Это оказался достаточно непонятный девайс — что-то типа ZIP-драйва со вставленной в него дискетой. Повертев его в руках, Локридж так и не сумел сказать по поводу этого устройства что-то определенное. Погасшие светоиндикаторы, кнопка выброса, пара гнезд на задней панели… Пара гнезд…
Локридж закатал правый рукав и внимательно рассмотрел личное гнездо Воздействия.
— Один в один… — прошептал он сам себе. Девайс начал обретать в его глазах некий таинственный смысл, пугающий и невероятный. Он вновь вспомнил о том, что время Воздействия истекает, что где-то на командном пункте лейтенант Рэй сходит с ума и готовит группу поиска. И в этот момент он вновь вспомнил вопрос Горовица и проговорил его себе под нос:
— Как ОНО выглядит?
В наушнике, болтающемся за спиной, раздалось попискивание — судя по всему, Рэй его слушал все это время, пытаясь определить, что происходит. Локридж оторвал кусок ткани от юбки раненой и, сделав из них прокладки, подсунул их под ларингофоны.
— Что ЭТО такое? — договорил он слова Горовица, ставшего в настоящий момент кучей временно упорядоченной органики. — Неужели мы искали ЭТО?
Он присел на землю рядом с женщиной и взял ее за руку. Она моментально сжала пальцы, вцепившись в него мертвой хваткой. Солдат наклонился к ее уху и спросил:
— Что это за устройство? Эй, женщина…
И даже не понял, когда она успела вытащить из-за пояса пистолет — только мокрое холодное прикосновение металла к коже виска заставило его замереть и прислушаться к прерывистому дыханию раненой:
— Заткнись, убийца…

* * * * *

Мария, устав стоять, принесла из кухни табуретку, опустилась на нее и положила автомат на колени. Крис отметил это краешком зрения, не отрывая глаз от экрана. Во рту пересохло; он протянул руку к бутылке с кипяченой водой, которую жена заблаговременно поставила в пределах досягаемости, сделал несколько жадных глотков, зная о том, что скоро его вырвет, организм уже отказывался принимать в себя хоть что-нибудь. Но на короткое время жажда была обманута.
Дело подходило к концу. Пару раз выполнив промежуточную компиляцию, Крис с радостью отметил отсутствие ошибок. Девайс для программы уже давно ждал прошивки рядом с ноутбуком.
С каждой нажатой клавишей Крис становился все ближе к смерти, однако успешная работа окрыляла его, придавала сил. Спал он за последние сутки очень мало, хотя смертельно больной организм требовал отдыха, забытья. Жена еще пару раз давал ему солормин, извлекая его из маленькой шкатулочки, висевшей на груди. Наркотик возвращал его к реальности, одаривая еще несколькими часами работоспособности.
Несколько раз жена подбегала к двери и прислушивалась к тому, что происходит на улице; раз она даже взвела затвор и щелкнула предохранителем, однако тревога оказалась ложной. Правда, обратно на предохранитель она уже автомат не ставила.
Крис взял со стола девайс, подключил его к ноутбуку и запустил процесс инсталляции. Программа, написанная им и наконец-то законченная, обретала новый смысл на его Фильтре Воздействия. На установку необходимо было время — Крис откинулся в кресле и взглянул на свой ставший доскообразным живот. Повязка слабо промокла кровью и еще чем-то зеленоватого цвета. Только сейчас, закончив работу, он обратил внимание на себя — и ужаснулся тому состоянию, в котором находился.
Тоненький писк подтвердил окончание инсталляции. И тут же за дверью загрохотали сапоги, и чей-то грубый голос в мегафон прокричал:
— Федеральная служба! Нам нужна миссис Осборн! Убедительная просьба открыть дверь, в противном случае мы будем вынуждены войти силой!
Мария вскочила с табуретки и, подняв автомат к плечу, навела его на дверь.
— Успокойся, милая, — ласково сказал Крис. — Они того не стоят. Возьми свой личный провод и попробуй использовать Фильтр…
— Но тогда пойдет двухдневный отчет твоего срока, — глухо сказала она, прижимаясь щекой к прикладу.
— Я не протяну столько, дорогая… Я гарантирую и работу Фильтра, и свою собственную смерть. Сохрани прибор. Найди хорошего инженера-программиста. Сделайте копию. Наладьте подпольное производство. Вы будете свободны…
Раздался странный звук, напоминающий скрежет металла о металл. Крис недоуменно оглянулся, а потом понял — это рыдала его жена. Она вздрагивала плечами, ствол гулял из стороны в сторону, оставаясь, тем не менее, направленным на дверь.
— Быстрей! — крикнул Крис.
Мария прислонила автомат к табуретке и быстро подошла к мужу. Пара проводов, появившаяся будто бы из ниоткуда, соединила ее с сетью Воздействия через Фильтр. Крис прикрыл глаза, чтобы не видеть, если что-то пойдет не так. Но все было именно так, как он и планировал.
Жена тоже испуганно зажмурилась; но когда стало ясно, что трафик Воздействия входит в Фильтр, учитываясь на дисплее (и, соответственно, на производящем сервере), а на жену никакого влияния не оказывает, Крис едва удержался от восторженного крика. Он победил эту чертову проблему!
Из-за двери снова раздался хриплый мегафонный голос:
— Несмотря на то, что миссис Осборн только что воспользовалась личным разъемом для получения Воздействия, мы требуем содействия для входа в ваш дом! Имеем на то личное разрешение начальника Федеральной службы и Управления информации!
Жена, раскрыв глаза и не замечая крика за дверью, смотрела на мужа.
— Он имитирует твою личность, — хитро прищурившись, сказал Крис. — Серверная часть, передающая Воздействие, полностью уверена в том, что его получает миссис Осборн — в полном объеме.
— То есть, эта штука — только для меня?
— Пока — да. Но я оставляю на ноутбуке исходные коды программы. В умелых руках вполне возможно превратить все это в некое универсальное средство фильтрации Воздействия.
Мария опустила автомат, подошла ближе.
— Мы можем стать — независимыми от Сети? Все?
Крис кивнул:
— Ты же знала, над чем я работаю…
Жена отрицательно покачала головой.
— Нет. Я думала — все гораздо проще. Я думала — ты научишь нас убивать. Ведь уже скоро сорок лет… Эти проклятые переселения, эксперименты… Все, что мне хотелось — это взять в руки оружие и суметь нажать на курок.
Крис вздохнул — ровно настолько глубоко, сколько ему давала рана в животе.
— Проклятая ненависть… (Мария подняла измученный взгляд на него, попыталась что-то ответить). Нет, не говори ничего. Я все понимаю. Это сидит в нас уже полвека, привито нам нашими отцами и матерями. Ты думала — запусти я свою программу, и ты сможешь направить ствол на спецназовца? Это было бы крайне просто сделать — учитывая мои теперешние познания… Я сумел освободить ваши мозги…
В дверь громко бабахнул чей-то кулак. Крис вздрогнул.
— Надо спасти ноутбук и коробку с Фильтром!
Жена выхватила из-под стола спортивную сумку, попыталась запихать туда компьютер, но грохнувший за дверью выстрел заставил ее выронить все, она схватила автомат и короткой очередью огрызнулась сквозь дверь, от которой полетели щепки. В образовавшиеся дырки хлынул свет прожектора, освещающего подходы к дому, тоненькие яркие лучики пронзили прихожую насквозь.
Стрельба заставила бойцов на некоторое время отойти для получения новых вводных. Крис, превозмогая боль, дотянулся до сумки.
— Ты должна бежать… — прохрипел он. Жена протянула руки к компьютеру…
За дверью грохнул мощный выстрел, совпавший во времени со взрывом в дверном проеме. Дверь в долю секунду превратилась в облако щепок и пыли, луч прожектора ворвался внутрь дома, на какое-то время ослепив Криса; он неловко столкнул Фильтр со стола.
Жена подхватила его. Раздался топот множества бегущих ног. Взгляд жены метнулся к двери, выводящей на задний двор. Крис кивнул и взял в руки автомат. Мария жадно припала к его губам на прощание, оттолкнула себя сама и бросилась к выходу. За спиной загрохотал автомат мужа…
Она бежала и бежала, так и сжимая в руках компьютер и коробку Фильтра, пока не споткнулась в какой-то луже и не упала на труп спецназовца, рядом с которым лежала снайперская винтовка.
Рыдания рвались из ее груди наружу. Она гладила компьютер, помнивший тепло рук ее убитого Кристиана, плакала навзрыд, размазывая грязь по щекам… Она не знала, что ей теперь делать. И только услышав разговоры солдат неподалеку, она заметила рядом с собой винтовку. Желание оформилось сразу же.
Она никогда не стреляла из подобного оружия. Едва она припала глазом к прицелу, как выяснилось, что отследить цель через него неумелому человеку крайне сложно. Даже слабое покачивание неопытной кисти вызывало перемещение участка, находящего в прицеле, не на один десяток метров. Пришлось выползти из лужи, подставить под ствол некое подобие штатива из пары сломанных веток.
Солдаты, отчаянно споря между собой, не замечали всех приготовлений к стрельбе, хотя до Марии от них было не более пятидесяти метров. Один из них закинул автомат за плечо. Двое других что-то пытались ему объяснить — или спросить что-то важное.
Выбор стать первой мишенью пал на солдата, постоянно переминающегося с ноги на ногу — несмотря на то, что он достаточно много шевелился, он не сходил с места, что давало женщине изрядное преимущество. Она опустил ствол на подставку, прицелилась. Палец пополз к спусковому крючку.
Она затаила дыхание. Сможет ли она это сделать? И тут перед ее глазами возник Крис, живой и невредимый — он ободряюще улыбнулся и кивнул. И она выстрелила.
Тот солдат, что стоял сейчас без автомата, нырнул в какую-то расщелину. Второй замер на месте. А третий — кому была предназначена пуля — упал. Легонько поведя стволом, Мария выстрелила в того, что остался стоять. Не попала. Он ринулся вниз, к тому, что уже был убит (Мария чувствовала это — она не могла промахнуться).
Через секунду по ней открыли огонь из автомата. Она не боялась. В прицеле возник язычок пламени, бьющий из ствола. Взяв чуть выше, она выстрелила в ответ. Автомат тут же захлебнулся.
Она закинула винтовку за спину, схватила компьютер и Фильтр и ужом принялась выкарабкиваться наверх, чтобы укрыться в лесу, прилегающем к резервации. Она хотела как можно быстрее уползти отсюда, чтобы не стать жертвой своей собственной минутной слабости — но как ей хотелось выстрелить в них! Отползая в сторону, она внимательно смотрела по сторонам, но все-таки упустила тот момент, когда оставшийся в живых солдат выбрался из своего укрытия. Сбоку от нее грохнула короткая очередь. И она тут же поняла, что ей трудно дышать.
Ниже правой ключицы, практически там, где она прижимала приклад, из маленькой дырочки вытекала легкими толчками густая темная кровь. Потом нестерпимо зажгло левое бедро.
Зашумело в голове. Она оттолкнула винтовку от себя и съехала по скользкому склону очередной воронки вниз, сил остановиться не было. Она помнила, что этот солдат обязательно придет, что ей надо спасти компьютер…
Небо кружилось у нее над головой. Дышать становилось все труднее. Она нащупала рукой Фильтр и подтянула к себе. Как все глупо получилось…
— Крис, — прошептала она. — Крис…
А потом кто-то взял ее на руки…

* * * * *

Пистолет придал Марии уверенности. Его она нашла там же, где и автомат — в тайнике Криса. Сунув за пояс, она очень быстро забыла о нем — теперь он оказался как никогда кстати. Несмотря на то, что правая рука двигалась еле-еле, она нашла в себе силы ткнуть стволом солдату в шею и уравнять шансы.
Потом она почувствовала повязку на груди и бедре и пристально взглянула в глаза Локриджу.
— Зачем?
— Я хочу знать, что это, — ответил Алекс, скосив глаза в сторону прибора (шевелить головой он не решался).
Мария застонала, пистолет качнуло в руке. Локридж на мгновенье представил, как она нажимает на курок, и его голову отрывает от плеч.
— Вы можете положить оружие? Я не сделаю вам ничего плохого… — шепнул он. Женщина рванулась к нему и больно надавила концом ствола на ключицу.
— Нет, это я сделаю… Сволочи…
Локридж кивнул. Грустно быть в заложниках у человека, которому ты несколько минут назад оказывал помощь.
— Хорошо, — сказал он. — Что вы хотите? Ведь мы не можем сидеть так бесконечно — у вас, вероятно, внутреннее кровотечение, да и правое легкое постепенно откажется дышать в полную силу. Вам надо к врачу.
— К какому? — внезапно севшим голосом спросила она. — К такому же? — она кивнула в сторону разъема на своем предплечье. — Или у вас врачи не подключены к Сети?
Вначале Локридж не понял, что она имела в виду. Но когда вспомнил чистые руки доктора Вашингтона — руки, на которых не было разъема — то взглянул на женщину уже другими глазами.
— Что вы хотите этим сказать? — спросил он, перестав обращать внимание на пистолет, пляшущий в нетвердой руке возле его шеи. — Причем здесь Сеть?
— Мария… Меня зовут Мария… — она выронила пистолет и упала в его подставленные руки. — Чтобы ты запомнил…на всю жизнь. Мария Осборн. А мой муж…
— Кристиан, — коротко ответил Алекс. — Я знаю; ты произнесла это имя в бреду.
Мария закрыла глаза при упоминании имени своего мужа. Ее руки уже не искали оружия; по щекам, смешиваясь с дождевыми каплями, потекли слезы.
— Я хочу знать, что это такое, — настойчиво повторил Локридж, несмотря на то, что с детства не любил женские слезы. Он взял с земли устройство, протянул его Марии. Та аккуратно приняла его и прижала к груди.
— Я должна была спасти его — от таких, как ты, — виновато сказала Мария — будто бы извиняясь перед мужем. — Не получилось…
Внезапно она схватила пистолет и, направив его в грудь Локриджу, закричала:
— Ты не получишь его!
Выстрел свалил Локриджа с ног. Он не испугался ни на грамм — на тренировках их учили выдерживать выстрел в бронежилет. Он был абсолютно уверен, что пистолетная пуля не пробьет его; на это была способна только бронебойный патрон из снайперской винтовки — такой, как убил Шнайдера. Словно молотком шарахнули по груди — Локридж отлетел на пару метров и скатился в какую-то яму. Там, где лежала Мария, раздался шорох и стоны — она пыталась уползти.
В течении пары минут Алекс приводил в порядок дыхание, сбитое выстрелом в упор. Потом поднялся на ноги и выбрался туда, где лежала Мария. Она не смогла уйти далеко — поднявшись на ноги и сильно хромая, ей удалось преодолеть не более двадцати шагов. Она упала на колени и, прижимая к груди ноутбук, плакала от злобы и бессилия. Когда Локридж подошел к ней, она вскрикнула от неожиданности и выронила бы компьютер, если бы Алекс не подхватил его.
— Я не причиню вам зла, — как можно мягче сказал он (насколько вообще мягко и спокойно может говорить человек, которому только что выстрелили в грудь). — Просто я созрел для вопросов.
— Просто ты опоздал к Воздействию, — хмуро ответила Мария. — Еще не поздно, поторопись…
— Какая связь?.. — недоуменно подняв брови, спросил Локридж. — При подключении мы получаем вводные для…
— У тебя есть солормин? — неожиданно перебила его Мария.
— Да, — ответил Локридж, после чего достал из походной аптечки шприц с наркотиком и протянул его женщине.
— Инъекция? А я всю жизнь думала, что он в таблетках.
— В таблетках — облегченный вариант, поддерживающая доза. Раненый солдат должен вначале сделать себе укол, а уже потом…
— То есть, таблетки — хуже?
— Смотря для чего…
Мария вздохнула и воткнула шприц-тюбик себе в правую ногу, нажала.
— Будете вытаскивать — не отпускайте, а то половину всосете обратно, — предупредил Локридж, на секунду задумавшись, как он объяснит отсутствие наркотика в аптечке капралу.
Женщина швырнула использованный шприц на камни и вытянулась на земле, прижав повязку на груди левой рукой.
— На сколько ты опоздал?
— На час десять.
— Через два, максимум два с половиной часа с тобой будет уже очень интересно разговаривать — при условии, что тебя не найдут раньше. А ведь это очень большая проблема — солдат, вовремя не подключившийся к Сети…
Локридж не понимал ни слова — будто они говорили на разных языках. Конечно, в их службе случалось всякое; порой солдаты опаздывали к Воздействию в связи с нестандартными боевыми задачами. Но с ними ничего не происходило — группа поддержки находила их, выполнялась замена, солдаты возвращались на базу или к ближайшему приемо-передатчику, происходила стандартная процедура… ТАК БЫЛО ВСЕГДА.
Наушник пискнул за спиной. Локридж протянул к нему руку и хотел было вставить в ухо, но тот был весь в грязи — Алекс пару секунд смотрел на него, а потом решительным движением оторвал провод и зашвырнул его куда подальше. Потом снял с шеи ларингофонный зажим и положил на землю — его он выкинуть побоялся, слишком уж сложно было бы за это ответить. А наушник — да и черт с ним…
Мария проводила взглядом ларингофоны, подняла глаза на Локриджа.
— Нас могут услышать, — объяснил он. — Мне кажется, вам есть, что мне сказать.
— Дай мне руку, — попросила Мария. Локридж помог ей сесть.
— Кружится, — удивленно отметила она, обхватив виски. — Ну да ладно, солдат, продержимся. Может, есть смысл куда-нибудь…
Локридж кивнул. Неподалеку он видел вход в подвал, оставшийся не заваленным плитами перекрытий. Подняв невесомое тело раненой на руки, он спустился с ней в темноту подземелья, опустил на ящики, которыми был уставлен пол подвала, засветил подствольный фонарь. Мария сидела, опустив голову и положив руки на ноутбук.
— Здесь правда, — коротко сказала она, погладив крышку с логотипом ее мужа. — Здесь вся правда… Только не подумай, что там что-то, что в состоянии взорвать мир –обличающие факты, сенсация, сверхсекретные документы. Нет. Здесь свобода.
Алекс опустился перед ней на одно колено, заглянул в печальные глаза.
— Расскажи.
— Тебе будет трудно все это осознать.
— Я попробую.
— Ты не поверишь. Ведь я враг; такие же солдаты, как ты, час назад убили моего мужа и хотели убить меня. Хотя… Время сыграет мне на руку.
Где-то наверху протрещал вертолет. Мария пригнулась, словно ее могли заметить. Алекс положил руку ей на колено:
— Не бойся. У тебя есть минут пятнадцать — надеюсь, тебе хватит.
Мария всхлипнула, отвернулась от Локриджа и, легонько оттолкнув его руку, начала:
— Вы не понимаете, насколько все это абсурдно — все происходящее. Ведь нет ничего хуже, чем война против своего собственного народа…
Почти полвека назад здесь был центр… Скажем, просто Научный центр. С армейским уклоном. Что само по себе уже о многом говорит. Люди во все времена пытались изобретать оружие — различных видов и направленности. История гонки вооружений заслуживает отдельного разговора. Настало время и для оружия, которое изобретали этом Центре…
Здесь работала моя мать. Здесь работали родители многих из нас. Они знали, чем занимаются; не будем обвинять тех, кто остался в прошлом и не может ответить. Самое главное для нас то, что у них ВСЕ получилось. Они сделали эту чертову бомбу. БОМБУ, УНИЧТОЖАЮЩУЮ ИНТЕЛЛЕКТ. Стоило взорвать ее — и ты получал двадцать квадратных километров, населенных дебилами. Импульс размыкал в коре головного мозга все, что только можно. Человек терял все приобретенные навыки, переходя в вегетативное состояние; он превращался в человека-растение. Он сохранял способности, заложенные в древних отделах мозга — мог есть, спать, мочиться под себя… Сначала бросали бомбу, потом приходили солдаты и вывозили весь этот кошмар в резервацию (знакомое слово?). В общем-то, у подобных жертв бомбардировки оставалось не так много времени на жизнь — слишком много проблем сваливалось на их организмы после подобных воздействий. Да и кому они были бы нужны, если бы такая бомба на самом деле была применена в военных целях? Я думаю, что специально обученные группы ликвидации уничтожали бы этих несчастных в огромных количествах, используя сеть крематориев. Чем хороша такая война? Никакой радиации, ядов, химикатов и смертельных вирусов. Никакой деактивации, дегазации и всей остальной возни с атакованной территорией. Короче, рай для военных…
Локридж понимающе кивал. Он еще не оценил масштабы изобретения — но способ ведения войны ему, как солдату, был близок.
— Оставалась одна проблема. Испытание. Сбросить уменьшенную версию на какой-нибудь заповедник и изучать мозги животных под микроскопом — не очень веселая перспектива для великих изобретателей еще одного способа уничтожения людей. Конечно, сам вид излучения, порождаемый бомбой, изучался в лабораторных условиях — в Центр доставляли людей без роду и племени, из домов престарелых, из богом забытых психиатрических клиник. Я не знаю, кто давал «добро» на подобные эксперименты, но они имели место. Бесчеловечные по натуре, они давали бесценные результаты ученым. Генеральный штаб требовал результатов — подтвержденных результатов. Высшее командование частенько наведывалось в Центр с различными инспекциями и проверками. Направление являлось наиболее перспективным… Все решилось само собой.
Никто до сих пор не знает, как это произошло. Зная возможности наших спецслужб, я могу подозревать все, что угодно. Короче, бомба взорвалась — в хранилище Центра. Это случилось тридцать два года назад. Где-то рядом с нами находится эпицентр взрыва (Локридж при этих словах невольно оглянулся по сторонам). Тысяча шестьсот человек, находившихся в тот момент на своих рабочих местах (не считая примерно семи тысяч человек, живших в строительном поселке неподалеку), превратились в то, что я описала тебе минуту назад. Они сидели в своих креслах, пускали слюни, грызли ногти и гадили по углам. Но случилось то, о чем никто не мог догадываться. Примерно двести пятьдесят человек остались в живых… То есть, нет, не так. Живыми на тот момент остались все, но вот эти двести с лишним человек по неизвестной причине сохранили рассудок. Они были единственными на Земле людьми, видевшими результат своего труда. У них хватило мужества и умений до появления спецподразделения снять показания со своих собственных мозгов и сравнить результаты с тем, что они получили у тех, кто пострадал от взрыва. УРОВЕНЬ ИХ ИНТЕЛЛЕКТА ВЫРОС — ПРИЧЕМ ПРОПОРЦИОНАЛЬНО ТОЙ ПОТЕРЕ РАССУДКА, КОТОРУЮ ПОНЕСЛА ОСТАЛЬНАЯ ЧАСТЬ ПЕРСОНАЛА ЦЕНТРА. Этого не мог представить себе никто…
Алекс опустился на пол и сел по-турецки. Рассказ Марии полностью поглотил его. Пару раз он слышал гул вертолета вдалеке, но даже не обратил на него внимания.
— Потом их всех поместили…в резервацию. Уровень интеллекта неуклонно повышался, люди обретали новые способности — к телекинезу, телепортированию, предсказыванию погоды, всего не перечислишь… И тогда нашелся Иуда…Так всегда бывает. Он придумал какую-то штуку, которая напрямую подключалась к срединному нерву на правом предплечью; при помощи специального устройства процесс прогрессирования интеллекта подавлялся — но не более, чем на двое суток. И надо было повторять процедуру Воздействия снова.
— Но ведь можно… Всегда можно отказаться! — возмущенно сказал Локридж и тут же пожалел о сказанном — сам он ни разу за всю свою жизнь не заикнулся о том, чтобы не выполнить ежедневную процедуру.
— Можно, — устало кивнула Мария. — Но об этом очень быстро придется пожалеть. Они внедрили в программу Воздействия элемент зависимости — выдержать невозможно, что-то типа кибернаркотика. Мой муж перед… Перед смертью… Короче, он понял, что выбор был невелик — можно было подсесть на солормин, он снимал эту зависимость. Но не мне объяснять последствия…
Алекс покачал головой и закусил губу. Мария продолжила:
— Я иногда думаю, почему все-таки выживших не уничтожили. Почему дали родиться нам — детям, у которых способности, приобретенные родителями, оказывались врожденными. Почему дали этим детям создать свои семьи… Конечно же, мы были нужны для всякого рода экспериментов над личностью, сознанием и интеллектом. Но нас нельзя было допускать до общения с окружающим миром. И ОНИ СДЕЛАЛИ ВАС.
Локридж напрягся. Сейчас будет что-то о нем…
— Они пришли в наши дома и забрали двадцать четыре мальчика. Матери бились в истерике на порогах своих домов — а детей прятали в танки и стреляли в воздух, отпугивая безутешных родителей. Спустя несколько лет вы вернулись — в камуфляжах и бронежилетах, с автоматами и гранатометами, на танках и вертолетах. И вы встали кольцом вокруг Лос-Аламоса — со сверхинтеллектом и уничтоженной памятью. Вы оградили мир от нас — или нас от мира. А время от времени вы приходите в наши дома, как много лет назад, и забираете кого-нибудь — для очередного эксперимента…
Локридж вдруг встал и пытливо взглянул в глаза Марии.
— То есть — мы тоже часть эксперимента?
— Скорее — часть катастрофы. Возможно, что я сегодня стреляла в собственного брата…
Алекс зачем-то поправил ремень, каску, отвернулся — в глазах защипало.
— А ведь мы просто хотим быть сами собой, а нас заставляют принимать из Сети очередную порцию «интеллектуального тормоза». Крис сумел преодолеть киберзависимость — это первый шаг к свободе. Мы не хотим быть подопытными кроликами, мы не хотим погибать от пуль, выпущенных…
Локридж понял. Он достал из кармана аптечку, протянул Марии.
— Держи. Тебе пригодится. Вот еще компас и фляга. Доберись до леса, сохрани все, что тебе доверил Кристиан.
Они вышли на свет. Дождь прекратился. В очередной раз затарахтел вертолет.
Локридж подтолкнул Марию в спину.
— Тебе пора!
Женщина недоуменно смотрела в глаза солдата. Потом прикоснулась к его исцарапанной руке, нежно провела по ней пальцем.
— Спасибо!
Алекс отвернулся от нее в ту сторону, откуда должен был показаться вертолет. За спиной быстро удалялись шаги…
Локридж выбрал место поудобнее, лег, положил рядом с собой пару гранат, откусил от сухарика кусочек, выплюнул — уж больно он драл пересохшее горло, а фляга сейчас у Марии.
Глубоко вздохнув, он произнес:
— Беги… Сестра…
А потом взял в прорезь прицела опускающийся вертолет.

THE END.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/frightening_act

АКЦИЯ УСТРАШЕНИЯ

Еще вчера, шагая по улице в магазин или выгуливая собаку, Калиниченко ощущал чье-то присутствие лишь на уровне подсознания. Он был уверен в том, что когда-нибудь его деятельность просто обязана вызвать внимание людей, чья работа как раз и заключалась в том, чтобы всячески пресекать труды Калиниченко и ему подобных. Но это была уверенность, ничем не подтвержденная — так, кто-то сказал, кто-то видел, к кому-то приходили, а еще кого-то даже куда-то вызывали. Ничего, кроме пустопорожних разговоров, напоминающих страшные рассказы на ночь в пионерских лагерях: «И тогда из шкафа вылезла черная-пречерная рука…»
А уже сегодня эти разговоры были готовы превратиться в реальность. Некто, наделенный полномочиями ломать чужие жизни, приготовился к прыжку.
Впервые Калиниченко почувствовал это посредине проспекта. Людей было как никогда много — но он почему-то сразу выделил в мельтешащей толпе двух человек; вроде бы ничем не отличающихся от других, но была в их поведении какая-то закономерность, недоступная пониманию. Это было родом из «Ералаша» — «Я понял, что они не пересекаются, но я не понял, ПОЧЕМУ они не пересекаются». Он понял, что эти люди — по его душу. Но он никак не мог понять, сколько же ему осталось.
Шаги его не стали быстрее; засунув руки в карманы, он прислушивался к шуму улиц, отмечая равномерные удары спортивной сумки по правому бедру. Ничем не отличающийся от тысяч ему подобных — город к началу осени наполнялся молодежью его возраста, так как в городе было довольно много учебных заведений, привлекающих молодых людей с зачатками интеллекта со всей области. Но почему-то те двое выделили изо всей толпы именно его — пару раз он соприкоснулся с одним из них локтем, второй внезапно остановился на секунду прямо перед носом у Калиниченко, наклонился, заслоняясь от ветра, закурил и быстро зашагал, будто стараясь убежать, но оставаясь при этом на одинаковом расстоянии.
Двадцать четыре года — не великий срок для того, чтобы проститься со спокойной жизнью и добровольно шагнуть в тюрьму. Калиниченко всегда готовил себя к тому, что в этой жизни он добьется большего, нежели тюремные нары и миска баланды. Но вот так внезапно подкатил к горлу ком страха — те двое помогут ему обрести то, чего он боялся.
— Паша, Паша… — на ходу покачав головой, он вспомнил того, благодаря кому шел сейчас по этой улице, неся в сумке свой приговор. — Чего же ты так не вовремя меня подставил…
Неподалеку в толпе кто-то чихнул на ходу. Калиниченко вздрогнул, отшатнулся в сторону, столкнувшись с несколькими человеками сразу.
— Нервы ни к черту, — выругался он спустя секунду, когда понял, в чем же дело. Жутко захотелось закурить — он подошел к ларьку, протянул мятый полтинник, попросил «Яву». И тут же почувствовал, как те двое подтянулись к нему поближе, чтобы видеть, что же здесь происходит — не передаст ли он что-нибудь продавцу или еще кому, с кем назначена здесь встреча.
Машинально сгреб сдачу, не пересчитав — да и зачем? Сигарета перекочевала из пачки в рот; Калиниченко оглянулся, ища глазами того, кто прикуривал у него перед носом — тот стоял неподалеку, делая вид, что читает афишу. Второго он не заметил, но решил, что тот тоже где-то близко.
Смелость, дурацкая и совершенно неуместная, взыграла в нем. Он решительно подошел к этому человеку, тронул за рукав. Тот вздрогнул, потом увидел улыбающееся лицо, сигарету, вопросительный взгляд — и, так же широко улыбнувшись, вытащил из кармана пальто зажигалку, чиркнул.
Калиниченко, не отрываясь, разглядывал его. И в какую-то секунду каждый из них все понял.
Один из них не вернется сегодня домой. И Калиниченко мог спорить на что угодно, что это будет именно он.
Потому что так, как посмотрел на него человек, резко перестав улыбаться — так смотрит сама смерть.
Зачем-то кивнув — не в благодарность за огонь, нет — Калиниченко отошел в сторону на пару шагов, прислонился к стене дома, затянулся. Он вспомнил, как лет пять-шесть назад, еще будучи учеником 10 класса, он с толпой ему подобных отморозков ходили в городской парк на «стрелку» с парнями из соседнего района. Человек десять-пятнадцать с одной стороны, столько же с другой, молчаливое противостояние на дистанции, с которой можно было почувствовать злое дыхание противника… А потом, по невидимому сигналу, возглавлявший «их» Фрост и «наш» Чиж подходили друг к другу на расстояние вытянутой руки и останавливались, глядя пристально в глаза.
Никто никогда не мог понять, что они хотели там увидеть, какое впечатление произвести — ибо все всегда заканчивалось одинаково, побоищем, кровью, переломанными челюстями и разбитыми носами. Но они вот так стояли и смотрели, раздувая ноздри — как быки, прежде чем ударить землю копытом и рвануться навстречу. Смотрели, не отводя глаз, сжимая и разжимая кулаки, немного приоткрыв рты и временами облизывая пересохшие то ли от злости, то ли от глубоко спрятанного страха губы. И в эти несколько секунд, максимум минуту, у каждого второго парня с любой стороны этого конфликта мелькала мысль, что они просто должны протянуть друг другу руки, пожать их, похлопать по плечу, обняться, подозвать ближайших друзей — короче, половина тех, кто приходил на «стрелки», хотели, чтобы они когда-нибудь кончились. Но другая половина жить без них не могла…
И вот, насытившись ненавистью, утопив свой страх и продемонстрировав всем своим силу и злобу, кто-то кивал — коротко, резко, не отрывая глаз. Второй делал тоже самое в ответ, принимая вызов.
И они знали, что кто-то из них сегодня может не вернуться домой.
— Бессмыслица, — шепнул Калиниченко себе под нос. — Мы тогда не понимали, для чего все это. Зачем мы били друг другу морды, зачем выкручивали руки, оставляли синяки и ссадины?.. Вот те двое, кивнув и отступив на шаг — они знали истинный смысл происходящего; но мы? Что мы делали там…
Он вдруг заметил, что человек, которому он кивнул, стоит и чего-то ждет. Калиниченко вопросительно поднял к нему глаза.
И ТОТ ТОЧНО ТАК ЖЕ, КОРОТКО И РЕЗКО, КИВНУЛ ЕМУ В ОТВЕТ.
А потом с чувством исполненного долга смешался с толпой.
— И тебе удачи, — ответил на это Калиниченко, стряхнул пепел и осмотрелся.
Людской поток не иссякал. Тысячи людей в час пик шли по своим делам, глядя под ноги и лавируя между живыми препятствиями на уровне подсознания. Они всегда жили здесь, они всегда ходили по городу, как по минному полю. И им не было никакого дела до парня с сигаретой и двух человек в пальто, неотрывно следящих за ним в расстояния в несколько метров.
Калиниченко понял, что игра идет по очень запутанным правилам. Вроде бы в открытую, никто не прячется — а если и прятались, то не так уж и сильно, словно проверяя наблюдательность подопечного. А он оказался очень и очень прозорливым, доверившись интуиции, и не прогадал.
Но при всей открытости этой игре не хватало одного — логики. Если эти ребята знают, кто он, знают, что у него в сумке — почему просто не берут его за белые рученьки и не сажают в быстро подъехавшую к тротуару черную «Волгу»? Ведь цена промаха в игре слишком высока!
— Вот я, — сказал Калиниченко, отшвыривая в сторону окурок. — Вот мои вещи, — он похлопал по сумке рукой. — Так какого черта?
Он представил, как где-то далеко — невообразимо далеко, в прошлой жизни — сидит за компьютером Павел, теребя свою замусоленную майку и неотрывно глядя в экран. Сидит и делает еще одну работу — уже не для Калиниченко, конечно, но для ему подобных… И еще кто-то может попасть под прицел внимательных злых глаз, еще кому-то коротко кивнут на улице, давая понять, что ему не повезло.
— Эх, как не вовремя, — чертыхнулся Калиниченко, с досады махнув рукой и не скрывая своего разочарования. — Хотя, как говорится, такие вещи вовремя не случаются… Короче. Я пока жив, сумка все еще при мне, эти парни не держат меня за руки — так не стоит ли подумать, как мне выполнить то, за что я получаю деньги?
Он пошарил глазами по головам плывущих мимо него озабоченных людей, не заметил тех, кто был для него опасен, потом увидел неподалеку знакомую скамейку и решил присесть — все-таки, как ему казалось, парни из этой службы не станут делать свою работу на виду у всех.
— Правда, есть одно условие, — прокомментировал свои мысли Калиниченко. — Стоит мне запустить руку в сумку, вынуть товар и протянуть его тому, кто придет ко мне на встречу — и они, как шакалы на падаль, рванут сюда, чтобы взять с поличным.
Опустившись на скамейку, он закинул ногу на ногу и достал вторую сигарету.
— Интересно, этот парень подойдет сюда еще раз, чтобы сделать последние мои минуты на свободе чуть-чуть слаще?
Никто, естественно, не подошел и не щелкнул зажигалкой. Калиниченко с сожалением посмотрел на сигарету, потом с ненавистью смял ее и бросил под ноги. Несколько голубей испуганно взлетели над людским морем, с шумом и воркованием — будто сожалея о недоклеванных крошках, которые сейчас ветер перемешивал с табаком.
И тут же из толпы возник второй сопровождающий — он словно материализовался из воздуха, встревоженный рванувшими вверх птицами. Калиниченко ухмыльнулся, а потом, вдруг поняв, что пока он здесь, среди людей, ему ничего не грозит, и махнул рукой — мол, ничего страшного, погуляй пока. Человек замер на мгновенье, слегка приподнял бровь и ухмыльнулся. Потом толпа поглотила его — как-то внезапно и неуловимо, вот только что он был здесь, и уже нет.
И Калиниченко, увидев эту легкую ухмылку, вдруг понял, на что он замахнулся. Это нельзя было назвать игрой с огнем — это было кое-что похуже. Он грозил пальцем силе, против которой у него было ничего; бравада была здесь совершенно ни к чему. Тот ответный кивок, эта поднятая бровь — у Калиниченко заныло что-то внутри, заколотилось сердце, пот выступил на висках.
Он вдруг понял, что обречен. У него было всего два выхода — самому подойти к этим людям и предложить пройти с ними, куда они сами скажут, или же… Или же попытаться бежать — и тогда его просто убьют.
Ноги сделались ледяными вмиг; страх, такой противный и всепоглощающий, пронизал его тело и подчинил душу. Он встал со скамейки, обнял сумку двумя руками и уже собрался было идти к этим двум людям в черных пальто, чтобы сдаться…
Но внезапно в нем возникло чувство, что он не все еще предпринял для собственного спасения. Далеко не все.
А ведь надо было сделать всего одну простую вещь.
Бежать так, чтобы не поймали.
Чтобы не убили.
БЕЖАТЬ БЫСТРЕЕ СМЕРТИ.
И он решительно поправил сумку на плече (внезапно почувствовав, как она ему мешает, пригибает к земле, хотя весу в ней было пару килограммов, не больше), после чего поправил легкий шарф, который выбился из-под воротника и влился в людскую реку.
В его жизни так уже бывало неоднократно — когда что-то нужно было сделать в срок и от этого зависело его благополучие. Он всегда говорил сам себе: «К назначенному сроку все сделается» — и все действительно делалось. Не сказать, чтобы само, нет — при его непосредственном участии, но, тем не менее, русское «авось» всегда соседствовало с его жизнью. А ведь мог и не успеть…
Так и сейчас. В его голове пока не родилось еще никакого четкого плана, но он был уверен — до конца проспекта пешком идти около получаса, что-нибудь придумается за это время. И он шел, временами осматривая дома по обеим сторонам дороги, вывески, двери, людей по ту сторону прозрачных витражей… До скрипа зубов завидовал сейчас им, неподвластным этим двоим неслышным и невидимым конвоирам, сопровождающим его в отдалении. В том, что они не отстают ни на шаг, сомневаться не приходилось. Один раз остановился, чтобы завязать шнурок — завязать по-настоящему, не ради того, чтобы увидеть слежку; кто-то в толпе неуклюже прошелся по его ногам, едва не свалив на асфальт — и тут же увидел, как один из них, не скрываясь, сложил руки на груди в десяти метрах и ждал…
Калиниченко шагал, прижимая сумку к животу, словно боялся, что ее могут оторвать и унести. Ощущения человека, несущего перед собой на руках атомную бомбу, перемешивались с мыслями о том, что же чувствуют шахидки за секунду до взрыва. Он всегда ненавидел этот террористический кошмар, мины, начиненные болтами, и фанатизм — но сейчас он был тем самым фанатиком, который прижимал мину к животу и раздвигал своим телом людей, словно корабль.
Он постоянно прокручивал в голове варианты — куда, куда деваться с этого широкого шумного проспекта, куда? Пару раз мелькнула надежда впрыгнуть в автобус — но он тут же представлял, как его будут вести из окна автомобиля цепкие глаза; с подобными мыслями пришлось расстаться. Потом он усталым взглядом проводил несколько такси, глядя, как в них садятся возбужденные, торопящиеся по своим делам люди. Ему дорога в машину с шашечками была заказана…
— Что-то же можно сделать!.. — сквозь зубы говорил он себе, незаметно ускоряя шаг и осаживая себя тут же — не дай бог подумают, что он хочет скрыться, могут запросто застрелить. — Должен быть хоть какой-то выход…
Он уже не надеялся на встречу. Само собой, две его «тени» понимали это, но не оставляли надежду на то, что кто-то все-таки проколется и подарит им еще одно звено цепи. Сам Калиниченко решил, что сделает все возможное, чтобы не засветить того, кто выйдет к нему через триста метров, чтобы забрать сумку.
— Сложно сказать, что я сделаю для этого, — бормотал он, продолжая мерить шагами проспект. — Пожалуй, остается только броситься под какой-нибудь проезжающий грузовик, чтобы уж наверняка… Конечно, они рванут за сумкой, постараются вытащить ее из-под колес! На кой черт им я с переломанной шеей — но вот сумка, а, вернее сказать, ее содержимое! Тут уж они постараются…
И при таком раскладе человек, вышедший на встречу, вряд ли рискнет померяться силами с теми, кто первым выскочит на дорогу, чтобы подхватить спортивную сумку «Nike» с криминальной начинкой.
Калиниченко понял, что рассуждает о самоубийстве, как о чем-то максимально вероятном в своей жизни, о чем-то близком и практически неизбежном — но в то же время он понимал, что очень хотел бы посмотреть на подобную сцену со стороны, предоставив право быть в ней главным героем кому-нибудь другому…
Другому. Какому-нибудь из тех типов в пальто.
— Вот было бы здорово, — злорадно ухмыльнулся Калиниченко. Он даже остановился на мгновенье, и глаза его дьявольски сверкнули. — Чтобы под КАМАЗ… И уже никогда никому не кивнет.
Эти парни из Службы… Трудно было представить все масштабы ее влияния. Легальная их часть была верхушкой айсберга, представляя собой некую таинственную контору, скрывающуюся под вывеской частного сыскного агентства. Все же остальное, покрытое тайной и мраком, было наполнено аурой людей в темных пальто со взглядом убийц.
Калиниченко знал о них понаслышке. Впервые он услышал о Службе полтора года назад, когда получил первое свое поручение от Павла. Тот, протягивая коробочку с двумя дисками, положил ему руку на плечо и предложил присесть на дорожку. Калиниченко опустился на какой-то перекошенный стул в прихожей, надеясь на то, что это не затянется надолго… Однако, затянулось.
Не то, чтобы Паша хотел напугать его. Скорее, это был разговор для создания абсолютно доверительной атмосферы — пусть не кажется, что где-то умалчивается правда. Безусловно, Калиниченко знал, что все, что они делают (причем он в меньшей степени, а сам Павел — едва ли не по максимуму), уголовно наказуемо. Но то, что государство ведет с ними борьбу, было абсолютно логичным и естественным — не переходи дорогу на красный свет, не воруй и тому подобное. А вот то, что у этого дела есть еще одна сторона, открылось как-то внезапно и болезненно.
Калиниченко слушал, раскрыв рот; рука поглаживала вот эту же саму сумку, чья начинка была сейчас предметом вожделения его преследователей. Каждое слово падало на благодатную почву; Калиниченко с детства был боязливым, осторожным и нерешительным, поэтому знания о всех неприятностях, что могли случиться на пути к цели, с одной стороны, подбрасывали в кровь изрядную порцию адреналина, а с другой избавляли его от множества подводных камней.
— …Предупрежден — значит, вооружен, — говорил Павел, сам даже не представляя до конца, насколько точно и буквально звучали его слова в ушах собеседника. — Поверь, не зря за эту работу мне платят очень хорошие деньги — она того стоит. И твоя, соответственно, тоже. Как у любой работы, всегда найдутся те, кому она не нравится и кому тот денежный поток, что проходит через мои, а теперь и через твои руки, очень мешает жить.
Павел тогда замолчал и в подтверждение своих слов протянул Калиниченко деньги. Несколько крупных купюр. Повисло тягостное молчание.
— Бери, — через минуту сказал Павел. — Да, ты еще не сделал свою работу. Но это плата не за нее. Это плата за страх, которым я тебя сейчас накормлю — и лишь бы тебя от него не стошнило…
Калиниченко остановился. Несколько человек, матерясь и вспоминая черта, ткнулись ему по инерции в спину, обошли с обеих сторон и тут же забыли о нем. Он вдруг понял, что идет слишком быстро и, будучи поглощен своими мыслями, может запросто вляпаться в того, кто протянет руку к сумке и скажет пароль.
На короткое время он стал островком в людской реке, которая очень быстро адаптировалась к нему и обтекала с двух сторон как нечто само собой разумеющееся, как столб или пень, которые всегда были на этом месте. Он стоял, вспоминая всю свою короткую жизнь, чувствуя напряженные взгляды преследователей и сгибаясь под их тяжестью. Захотелось курить.
Он сделал шаг в сторону и выгреб в тихое место из этого бурлящего потока. Какой-то памятник, мимо которого он ходил несколько лет, не замечая его; рядом пара скамеек, на одной две пенсионерки, другая пуста. Он сел так, чтобы не видеть никого и ничего вокруг, спиной ко всем людям, уткнувшись лицом в кустарник, лишь на половину прикрытый высохшей желтой листвой.
Сигарета казалась ему какой-то горькой пилюлей; никотин не успокаивал, а раздражал. Он крутил ее между пальцам, не в силах сосредоточиться на происходящем. Затянувшись чересчур глубоко и резко, он закашлялся. Старушки обернулись на него, укоризненно покачав головами, но он не видел их, он не видел никого, утянутый в прошлое водоворотом воспоминаний…
— …Законы жестоки, дружище, — говорил Павел, расхаживая по коридору из стороны в сторону. — Я нахожусь по ту их сторону, за которой сложно кому-либо объяснить свое предназначение — уж слишком оно выходит за рамки разрешенного. Просто не очень много людей способны оценить все то, чем я занимаюсь, уж очень специфическая тематика.
— Я представляю себе, что это за работа, — попытался вставить слово Калиниченко, стараясь делать вид, что его осведомленность помогает им стать ближе.
— Закрой рот, — безо всяких эмоций оборвал его Павел. Калиниченко смутился, закинул ногу на ногу, что делал очень редко, так как был человеком открытым для общения. — Привыкни слушать — и слышать. Я ведь мог запросто отправить тебя, не предупреждая ни о чем… Просто я очень ценю свой труд, не хотелось бы его похоронить из-за твоей нерасторопности и неосведомленности.
Он вышел куда-то, вернувшись через минуту с зажженной сигаретой и картой города.
— Ты — курьер, — сказал он, затягиваясь и глядя в потолок. — Просто курьер, ничего больше. Ни герой, несущий сумку с дипломатической почтой, ни наркодилер — ничего похожего. Ты курьер компьютерного пирата. То есть меня. Просто я — не совсем обычный… Прямо скажем, я… Короче, это неважно.
Калиниченко кивнул.
— Ну и рожа у тебя, Шарапов, — покачал головой Павел. — Ты хоть когда-нибудь в жизни слышал про Уголовный кодекс?
— Конечно. Неоднократно.
— Да? Интересно… И где же? — подойдя ближе, спросил Павел. Калиниченко вспомнил, как в девятом классе проходил по делу о краже школьного имущества, как они с родителями внимательно слушали адвоката и читали УК чуть ли перед сном и вместо обеда — и решил умолчать об этом факте. Хуже всего то, что он действительно был виноват, но штраф заплатили родители другого парня, у которого на защиту не хватило денег…
Павел отнесся тогда к молчанию Калиниченко уважительно, будто чувствуя — событие, о котором тот не хочет говорить, было не очень значительным, но оно БЫЛО и заставило изменить кое-какие взгляды на жизнь. Он приоткрыл дверь в туалет, швырнул окурок в унитаз и развернул карту города, прижав ее к стене.
— Здесь — парк, — сказал он, ткнув пальцем в большой прямоугольник. — Бывал?
Калиниченко кивнул. Парк — место для студентов святое. Несколько пивных точек, целых три бара (один из них, «Пескарь», он посещал чаще других, попивая там с друзьями лучшее в городе пиво).
— Тем лучше, — ответил на кивок Паша, провел пальцем по длинной стреле проспекта и, прихлопнув карту к стене ладонью, будто на ней сидела муха, сказал:
— Будешь идти вдоль по левой стороне. В киоске возле кинотеатра «Искра» купишь пачку «Явы». Присядешь на скамейку, выкуришь сигарету. Выкуришь обязательно до конца, окурок бросишь себе под ноги. Встанешь, пройдешь до павильона «Юнис» — это почти полкилометра, в это время можешь делать все, что заблагорассудится. У «Юниса» остановишься, поставишь сумку на землю и будешь ждать. Человеку, который подойдет к тебе и скажет «шестьсот пятьдесят мегабайт и ни одним байтом меньше», передашь пакет. Потом пройдешь еще примерно метров пятьдесят и возле бюста Достоевского позвонишь вот на этот номер (Паша протянул бумажку с цифрами)… Запомнил? Ничего не скажешь, просто позвонишь. Ну как, не сложно?
Калиниченко смотрел на него снизу вверх, прищурив глаза.
— А если…
— А если что-то будет не так, веди себя, как хочешь — это расценится, как факт слежки за тобой или любой другой нестандартной ситуации.
Калиниченко встал, поднял сумку. Повесил на плечо, устроил поудобней, погладил надпись «Найк», а потом внезапно повернулся и спросил:
— А что там, внутри?
Паша скорчил гримасу и недоверчиво посмотрел на него:
— Не ожидал… Почему-то думал, что вот ты будешь из тех, кто не спрашивает. Что-то было в тебе такое… Короче, ошибся я.
— Не в том дело, что я любопытен, нет, можно оставить мой вопрос без ответа, — Калиниченко пожал плечами. — Но мне почему-то кажется, что если бы я знал, что там, я смог бы в нужный момент изменить ситуацию…
— В смысле? — не понял Паша, да и Калиниченко тоже сообразил, что сказал как-то непонятно.
— В смысле — мог бы постоять за то, что лежит внутри. Смог бы спасти это, не оставаясь равнодушным курьером.
Павел помолчал немного, а потом сказал:
— Первый раз сходишь «в темную»…
И Калиниченко сходил. Двенадцать раз. И только потом Павел рассказал ему, что в сумке. И с тех пор он ходил курьером, четко зная, за что его могут взять.
Он не заметил, как мысли поглотили его целиком. Он превратился в соляной столб, воспоминания проносились в нем перепутанным водоворотом, он уже не в силах был восстановить хронологию событий, не в силах был заставить себя выйти из этого транса…
Что-то внезапно обожгло пальцы. Калиниченко вздрогнул и взмахнул рукой. Сигарета, дотлевшая до самых пальцев, вспорхнула над сухой листвой и исчезла вместе с ворохом мимолетных искр. Очнувшись от своих мыслей, он несколько ошалелым взглядом обвел окружающих его людей, прищурился от яркого солнечного света, который, вырвавшись на свободу из плена низких серых облаков, внезапно сделал краски дня ярче и насыщеннее.
Пенсионерки тут же сконцентрировались на нем, приняв то ли за наркомана, то ли за пьяного, зашептались, укоризненно поглядывая на него.
Калиниченко вздохнул и пожал плечами. А потом он услышал шаги.
Кто-то, не особенно таясь, походил сзади, разбрасывая носами туфель листву. Калиниченко напрягся и прижал сумку к себе. Он понимал, кто это; не мог не понять — слишком уж уверенные шаги.
Рядом с ним на скамейку опустился человек в черном пальто. Не тот, что давал прикурить — второй. Они были в чем-то похожи, как похожи все люди в черном, но черты лица у этого были еще острее. Он присел, расправив полы пальто, закинул ногу на ногу, после чего кинул взгляд на старушек. Тех как ветром сдуло…
«Ничего удивительного, — подумал Калиниченко. — Я бы тоже — бежал от этих глаз, куда только ноги бы унесли».
Тем временем человек, присевший рядом с ним, молчал, щурился от солнца и, казалось, совершенно был не заинтересован в своем соседе по скамейке. Калиниченко тихо откашлялся, осмотрелся…
— Не стоит пытаться бежать, — сказал человек, по-прежнему не глядя на него. — И не потому, что я так близко и успею остановить. Просто мне есть, что сказать вам — и, уверен, вам стоит это услышать.
Калиниченко напрягся, но пересилил в себе желание бежать без оглядки и расслабил пальцы, сжавшие ремень сумки.
— Все дело в том, что мы знаем, кто вас ждет, — укоризненно покачал головой собеседник. — Знаем уже давно. Кстати, ее видно отсюда, — он вытянул шею, стараясь увидеть кого-то на приличном расстоянии. — Во-он, смотрите…
Калиниченко тоже увидел. Она встречала курьера, где и всегда — возле «Юниса». И тут он понял, что машинально делал все так, как будто бы слежки за ним не было. Пачка «Явы», сигарета, выкуренная до конца… «Привычка, выработанная годами»!
— Ведь вы давно уже вычислили нас, — продолжал тем временем человек в черном пальто. — И, тем не менее, она не уходит — хотя, мы знаем, что к ней поступает информация о том, как вы идете. Значит, вы допустили ошибку. Помните Плейшнера? Он сказал пароль и забыл выслушать отзыв, такая досадная промашка. Бедный Штирлиц так и не узнал, что же там произлшло.
Калиниченко молчал, подавленный собственным идиотизмом.
— А ведь теперь она точно не уйдет. И это несмотря на то, что я нарушил ваше уединение — и об этом ей, наверное, уже сейчас станет известно.
— Почему? — вдруг спросил Калиниченко.
— Потому что она, эта несчастная девушка, выбрана нами как объект для акции.
— Какой акции? — шепотом спросил Калиниченко, ничего не понимая.
— Акции устрашения, — так же шепотом ответили ему.
Человек встал и медленно и неслышно отошел — совсем не так, как он приближался сюда пару минут назад. Вот он был — и нет…
Калиниченко поднялся со скамейки, ощущая тяжесть в ногах и неотрывно смотрел на девушку в розовой курточке, которая в течение последнего года произносила кодовую фразу про мегабайты. Она стояла немного в стороне от павильона, чтобы видеть вход в него; первый раз Калиниченко даже не ожидал, что это будет девушка…
Тогда, полтора года назад, он даже непроизвольно отступил от нее на пару шагов. Когда прозвучала кодовая фраза, Калиниченко не поверил — он подхватил с земли сумку и сжал ремень в кулаке. Она непонимающе уставилась на него большими карими глазами, потом быстро и практически незаметно для окружающих осмотрелась по сторонам и шепотом спросила:
— Ты чего? Ты… Все услышал?
Калиниченко кивнул, для непосвященного человека он был похож в те мгновенья на немого.
— Ну? И чего ждешь? Нам ведь даже общаться нельзя… Давай, что принес — и я пойду.
Почти минуту он боролся с ощущением нереальности происходящего, а потом вдруг осознал весь масштаб происходящего и понял, что не воспринимал все это всерьез — просто как какую-то игру вроде «Зарницы». И лишь с появлением этой девушки он проникся своей работой — ее карие глаза показали ему, что на стороне тех, кому предназначена посылка Павла, есть самые разные люди — разные и по возрасту, и по полу, и по профессии… Именно она тогда включила его в эту сеть — не Павел с его заданием. Она дала ему толчок. И отдав ей в первый раз посылку, он уже знал, что не повернет назад.
Потом он узнал у Павла, что зовут ее Ирина, что она — просто еще один курьер в большой цепи передачи информации. Она брала пакет и так же, по четкой и не требующей никаких дополнительных вопросов инструкции шла дальше. И всякий раз Калиниченко смотрел ей в спину и понимал, что чисто по-человечески хочет помочь ей донести эту ношу… Но было нельзя.
…Он вдруг увидел, что рядом с девушкой встал один из тех, в черном пальто. Встал, как ни в чем не бывало, разглядывая подходящие автобусы, будто бы выбирая, на каком ехать. Девушка автоматически отступила от него на шаг, совершенно не обращая внимания на то, кто же этот человек. Ничего удивительного, на лбу у него не было написано, что он из Службы.
Калиниченко замер, не понимая, что происходит. Ведь теперь он не смог бы подойти и передать посылку — это понимали все, кто участвовал в операции со стороны противника. Агент стоял возле курьера, полностью перед этим рассекретив себя. Зачем? Что все это значит?
Он с досады пнул ворох листвы перед собой и сжал кулаки. Он ничего не мог поделать с происходящим…
И когда Ирина вдруг покачнулась и ухватилось рукой за стоящее рядом дерево, Калиниченко с трудом подавил вскрик. Она как-то вдруг потеряла опору под собой, будто земля стала вращаться все быстрее и быстрее. Человек в черном пальто сделал вид, что не обращает внимания на происходящее, хотя в этой ситуации ему было бы проще всего протянуть ее руку, узнать, в чем дело и усадить на скамейку под навесом автобусной остановки. Но он не сделал этого.
Он повернулся к Калиниченко лицом, и хотя между ними было почти сто метров, он словно знал, что тот смотрит на него в эти секунды.
Помахав рукой, «Черный» медленно растворился в толпе людей, ринувшихся к подошедшему автобусу. Никому не было дело до девушки, которой вдруг сделалось плохо. Ирина медленно сползала по стволу к земле, не осознавая, что же произошло. Калиниченко, раскрыв рот и ловя воздух, как рыба, выброшенная на песок, в ужасе наблюдал за всем этим.
Вот она уже сидит на земле, прислонившись спиной к дереву. Руки шарят по груди, голова на безвольно болтающейся шее склонилась к плечу. Несколько попыток подняться были неудачны…
Кто-то положил руку на плечо. Калиниченко вздрогнул и отшатнулся. Второй «черный».
— Ну как? — спросил он, присаживаясь на скамейку и притягивая Калиниченко к себе сильной рукой за карман куртки. Тот не удержался, плюхнулся рядом, не сводя глаз с Ирины. Пара мужчин на остановке обратили-таки внимание на нее, подошли, один присел рядом. — Интересно?
Калиниченко вдруг почувствовал сильное душевное волнение. Где-то в груди рождался вулкан ненависти, он задышал мощно и шумно, как после забега на стометровке…
И в бок ему тут же уперся ствол пистолета.
— Не делайте глупостей, — железка ткнулась под ребро, погасив вулкан более чем наполовину. — Вы же видите, мы можем все…
— Что с ней? Что вы сделали? — не поворачивая головы, спросил Калиниченко.
— Мой напарник выстрелил в нее из пистолета с глушителем. В этой суматохе на остановке вряд ли кто обратил внимание сразу — а сейчас, я уверен, уже поздно.
Калиниченко и сам так думал, вспоминая, как Ирина опускалась на землю. Люди вокруг нее уже образовали плотное кольцо из любопытных, кто-то звонил по мобильному.
— Да вы так не переживайте за нее, подумайте лучше о себе, — предложил собеседник. Давление ствола на ребра несколько ослабло.
— Зачем вы это… — начал было Калиниченко, но ствол, снова ткнувшись в тело, заставил замолчать.
— Казнь непокорных и усмирение колеблющихся очень часто можно сочетать, это опыт десятков поколений, подтвержденный многими историческими фактами с начала времен — услышал он ответ. — Я думаю, что все происходящее произвело на вас неизгладимое впечатление.
Калиниченко угрюмо покачал головой, потом обхватил голову руками и согнулся практически пополам; в глазах потемнело, навалилась такая жуткая усталость, что захотелось упасть на усыпанную листьями землю, погрузиться в нее с головой и впасть в некое подобие спячки…
— Разрешите взглянуть, — вежливо попросил сосед по скамейке. Отказывать было глупо; Калиниченко, не глядя, расстегнул сумку и вытащил завернутый в газету пакет; протянув его просящему, он снова обхватил голову, закрыв лицо.
— Благодарю.
Газета была аккуратно развернута. Черный полиэтиленовый пакет лег на скамейку. Сотрудник Службы извлек из внутреннего кармана «Палм», вытащил из пакета горсть флеш-карт, ссыпал их все, кроме одной, обратно, оставшуюся вставил в слот.
— Знаете, я, в принципе, видел многое из этого… Поверьте мне. МНОГОЕ. Но каждый раз, когда я открываю очередной файл с… С подобного рода информацией… Меня обуревают двойственные чувства…
— Вы способны чувствовать? — сквозь плотно прижатые к лицу ладони спросил Калиниченко. — Вы, стреляющие в беззащитную девушку среди бела дня, в упор, исподтишка, вы можете что-то чувствовать?
— Поверьте, у любого человека, на какой бы работе он не находился, всегда остается способность испытывать разного рода эмоции, — прикасаясь стилусом к поверхности экрана, ответил агент Службы. — Вы просто привыкли к тому, что жизнь полярна, что ваш полюс — это верх совершенства, а противоположная сторона обречена на серое прозябание…
Калиниченко разогнул спину, задрал голову и посмотрел в серое осеннее небо. Слезы, которые так и норовили вырваться из глаз, моментально высохли, осталось только желание отомстить. Желание ПОБЕДИТЬ.
— Ну, и что же вы видите там? — спросил он, кивнув на «Палм». — Попытайтесь изменить мой взгляд на вас, на серое сообщество, служащее бездушным идеалам!..
Он был готов кричать, однако ухмылка агента сбила его воинственный настрой:
— Черт побери, мне кажется, что ваша организация выбрала на роль курьера какого-то истеричного типа… Вам бы валерьянки выпить, юноша, или корвалола. Не надо лекций, не надо цитат, ничего не надо. Я знаю, все что здесь написано, наизусть…
— Лжете! — Калиниченко повернулся к агенту всем телом. — Или… Хотя нет, постойте… Но тогда как же вы…
— Чтобы знать врага, надо знать и его идеологию. Это — единственный способ не наделать ошибок самому.
Он еще раз прошелся стилусом по поверхности экрана, что-то написал на нем, сохранил, вытащил «флешку» и бросил в пакет.
— Вы знаете, что там может быть еще?
Калиниченко замотал головой.
— Жаль. Можно было бы подискутировать, у меня сегодня какой-то творческий подъем, — агент встал, прошелся рядом с задержанным, потом остановился напротив и укоризненно спросил:
— Сотрудничать будем?
— Нет, — сразу же ответил Калиниченко.
— Подумайте, — настойчиво сказал агент и как бы невзначай оглянулся в ту сторону, где сейчас суетилась оперативная бригада. — Взвесьте все «за» и «против»…
Калиниченко нервно переплел пальцы рук, облизнулся и почувствовал, что губы сухие и обветренные. Страх высушил его и продолжал отнимать силы. Он вспомнил, как глупо и дерзко попытался принять вызов, когда понял, что его ведут — надо было сопротивляться из последних сил, пытаться скрыться, сбежать, но нет… Этот идиотский кивок, как объяснение в любви — после него деваться уже было некуда.
Он встал рядом с агентом, взглянул ему в глаза. Тот выдержал этот взгляд безо всякого труда, заставив парня отвернуться. Калиниченко покачал головой и крепко задумался.
На одной чаше весов была жизнь. Жизнь с пониманием предательства, с игрой против бывших соратников. Жизнь, в которой была убитая Ирина, подставленные и растоптанные Службой друзья и знакомые. И при этом — какая-никакая, но все-таки ЖИЗНЬ.
На другой чаше тех же самых весов была смерть.
Он стоял, не в силах представить себе эти дьявольские весы — почему-то всплывали перед глазами какие-то грубые обшарпанные лотки, которые он частенько видел на рынке, покупая картошку. Качающиеся тарелки, уравновешенные гирями, местами гнутые, местами ржавые; все это было родом откуда-то из дореволюционной России, из нищеты и разрухи… И вот на одной чаше — душа, на другой — тело. Чашки в равновесии. Но это — пока, до поры, до времени.
Лицо Ирины, исчезающее за молнией черного мешка, пробивалось сквозь эти картины размытым пятном. Калиниченко чувствовал, что где-то здесь таится ответ на вопрос о сотрудничестве; где-то по ту сторону этой смерти. Зря они сделали все это у него на глазах — лучше бы просто скрутили, вывернули карманы, вытряхнули все «флешки» на асфальт и растоптали их, пусть прилюдно, пусть дерзко и очень уж назидательно, пусть унизительно… Но зато Ирина бы осталась жива.
Ведь сказано же: «Не убий».
И решение пришло. Не зря ему пригрезились эти проклятые весы…
— Ведь сказано же: «Не убий», — повернувшись к агенту, произнес он вслух то, о чем только что подумал.
— Ай, бросьте, — отмахнулся тот. — Это все на меня не действует, проверяли…
И он, решив, что Калиниченко собрался поговорить с ним на душещипательные темы, отвлекся. Все лишь на секунду. На мгновенье. И этого было достаточно.
Парень взмахнул руками и толкнул агента. Тот споткнулся о скамейку, нелепо выгнулся и упал навзничь, хватаясь руками за воздух. Калиниченко рванулся к нему, ухватился за пистолет, который выпал из руки агента, приставил его к черному пальто и нажал на спусковой крючок.
Тугой толчок в ладонь. Агент сложился пополам и, выпучив глаза, простонал что-то нечленораздельное. Калиниченко толкнул его в лоб, заставив упасть обратно в листья, прижал другой рукой к земле. Он был уверен, что за ними сейчас пристально наблюдают, что его поступок уже проанализирован, что ответ будет если не молниеносным, то достаточно быстрым.
Но он нашел время наклониться к уху раненого и тихо сказать:
— Это действует всегда. Проверяли.
А потом он схватил со скамейки пакет, высыпал кучу «флешек» — сколько поместилось в ладонь, переложил их в карман куртки, огляделся по сторонам, увидел в ста метрах бегущего к нему человека с пистолетом.
— Давай, давай, — бесстрашно сказал он этой приближающейся фигуре, бросил оставшиеся карты в кучу листвы, выхватил из пальто лежащего агента зажигалку, поджег. Пламя моментально вспыхнуло, дым бело-синими клубами расстелился по земле, подгоняемый ветром.
Вытянув руку с пистолетом в сторону бегущего, он заставил того изменить траекторию движения, хотя стрелять не собирался. Агент пригнулся, спрятался за деревом, понял, что противник попался серьезный. Попасть с такого расстояния Калиниченко точно бы не смог; он прекрасно понимал свои возможности. И тогда он вспомнил, как Павел пару месяцев назад говорил с ним перед очередным заданием…
— …Работа наша такова, что ход событий порой трудно предугадать, — он сидел на подоконнике и курил, выпуская дым в открытую форточку. — Вот, например, ты — что бы ты предпринял, будь перед тобой угроза быть схваченным?
Калиниченко нахмурил лоб. Он, конечно, подумывал об этом иногда, но как-то не всерьез, будто на самом деле такая возможность представлялась ему призрачной.
— Ну, в первую очередь надо избавиться от пакета…
— И уничтожить весь мой труд, — выпустив струю дыма, сердито сказал Павел. — Если бы ты знал, как порой бывает сложно сделать все это, ты так не разбрасывался флэш-картами и дисками, словно мусором.
— Наверное, я не это имел в виду, — поправился Калиниченко. Он и на самом деле имел в виду совсем другое. — Каким-то образом спрятать их до лучших времен или привлечь к процессу кого-нибудь случайного, со стороны, передать на сохранение, пообещать найти потом…
— А если не найдешь?
— Вероятность того, что человек, получивший пригоршню карт с подобным содержанием, заинтересуется ими и не передаст Службе — пятьдесят на пятьдесят…
— Ошибаешься, — Павел выкинул окурок, потом посмотрел в окно и задернул штору. — Ошибаешься на порядок. Ты, похоже, идеалист.
Соскользнув с подоконника, он подошел к Калиниченко и похлопал его по плечу.
— Пойми, есть убеждения, а есть страх. И ведь те, кто хотел создать теперешний порядок, знали, как сыграть на страхе. Поверь мне, лишь один из десяти или даже меньше — смогли бы оставить флешки у себя. А уж сколько из них воспользуются информацией, которая содержится на них, не знает никто. Остается надеяться лишь на тех, кто не изменился — и не изменил. Только к ним ты всегда можешь прийти. Только к ним, ибо у них нет страха.
— Почему? Разве они не смертны? Ведь страх именно перед смертью заставляет людей быть покорными.
— Смертны все мы. Просто есть предназначение. И они следуют ему, даже если придется умереть. Поверь, я не принадлежу к их числу, я просто делаю свою работу, потому что они хорошо платят — именно поэтому я не предам их, даже если Служба даст вдвойне.
— Не понял, — недоверчиво наклонил голову Калиниченко. — Если дело в деньгах — то почему не взять в два раза больше?
Павел усмехнулся.
— Проверяешь? Небось, до сих пор обижен на меня за то, что я тебя тоже проверял? Все дело в том… Те деньги, что они заплатят мне, пойдут на венки и оркестр. Служба не идет на компромиссы, это уже проверено.
— Кем?
— Теми, чьи оркестры уже отзвучали.
Он вышел в другую комнату, вынес очередной пакет; Калиниченко положил его в сумку, встал и отправился на задание…
Сердце колотилось внутри, раскачивая тело. Переложив пальцы на стволе поудобнее, Калиниченко глушителем поворошил горящую кучу листвы, с радостью заметил в ее глубине покореженные пластиночки, выпрямился и, машинально прижав ладонью тот карман, где хранились оставшиеся карты, побежал.
Перескочив маленький заборчик возле памятника, он оказался на неширокой улице, примыкающей к проспекту. Сквозь еще не ставшее тяжелым дыхание он бормотал себе ориентиры, по которым предстояло двигаться.
Павел после того разговора не вызывал его к себе недели три, если не больше; то ли с работой не ладилось, то ли заказчики не выходили на связь. А когда условный сигнал все-таки пришел, и Калиниченко оказался снова в квартире у Паши, тот безо всяких предисловий объяснил ему, что цепь — под угрозой. Складывалось впечатление, что еще в прошлый раз он чувствовал опасность, но вот решил предупредить о ней только в тот момент, когда чувства стали более реальными и ощутимыми.
Он очень нервничал тогда, беспокойно выглядывал из-за штор, рассыпал горсть карт по полу и собирал их трясущимися пальцами. Калиниченко смотрел на него непонимающими глазами и думал о том, что очень уж скоро их игра в «Зарницу» стала похожей на Сопротивление времен Второй Мировой. А как хотелось еще поиграть…
В тот раз все обошлось. Он доставил карты Ирине, цепь в очередной раз сработала, информация ушла к заказчику. Калиниченко успокоился, но никак не мог выбросить из головы — да и не имел права –адрес, который знал теперь. Паша дал его на тот случай, если передать флешки будет некому.
Он как будто видел тогда мертвую Ирину, обхватившую дерево окровавленными руками, будто чувствовал, что страх и боль скоро придут и станут диктовать свою волю. И вот теперь, уворачиваясь от прохожих и перебегая дорогу перед отчаянно сигналящими машинами, Калиниченко думал, что Павел в те минуты был просто наделен даром предвидения.
Очередная машина клюнула носом, когда он рванул через дорогу во двор. Визг тормозов, многоэтажные матюги вдогонку. Черт с ним, главное, цел остался. Бежать, бежать!!!
Люди практически не обращали внимания на то, что у него в руке пистолет. Неотъемлемая черта больших городов — равнодушие к происходящему. Правда, временами эти самые равнодушные люди толпами окружали чьи-то растерзанные тела, чтобы вдоволь поглазеть на чужие страдания, но только не сейчас. Бегущий парень со взглядом загнанного волка их интересовал не больше, чем тараканы у соседа в доме напротив.
Где-то позади, довольно далеко, раздался очередной визг шин, впивающихся в асфальт. Преследователь тоже не особенно интересовался правилами дорожного движения, подрезая автомобили. Калиниченко боялся даже оглянуться, опасаясь того, что споткнется и потеряет драгоценные секунды. Вариант остановиться, спрятаться и выстрелить в спину приходил ему в голову, но он подгонял себя в беге, очень беспокоясь за груз, который нес сейчас. Ведь против него играл профессионал, который мог почувствовать ловушку за километр и обыграть незадачливого парня, вздумавшего сыграть со Службой в прятки.
Чья-то собака, носившаяся по двору, попыталась было рвануть за ним с громким лаем, хозяин одернул ее, вернул на место; но оскаленная пасть с капающей слюной придала Калиниченко такое ускорение, что он уже не чувствовал под собой земли. Он бежал, не замечая ни луж, ни тлеющей листвы, заботливо подожженной дворниками; он, как опытный шпион, уже когда-то проделывал эту процедуру — правда, шагом. Он изучил эту дорогу — на всякий случай, не мог не изучить. Слова Павла жгли его изнутри; он проходил этот путь, кидал взгляд на большой висячий замок с кодом, неслышно шевелил губами: «Сначала двести восемь, потом, через две секунды — пятьсот шестнадцать, потом уже там, внутри, нажать на стене вторую от верхней правой петли плитку…»
Он никогда не думал, что придется вот так — мчаться сюда, к спасению и себя, и информации, сжимая в руке пистолет, из которого только что ранил человека (а тот, возможно, уже умер…)
Он почувствовал, что устал. Дышать стало тяжелее, вот-вот в левом боку резко заколет селезенка, это он уже про себя знал, никогда в школе и институте не отличаясь физической подготовкой. Не умел он бегать на длинные дистанции, умудряясь полностью выкладываться на первых же сотнях метров и превращая остальные пару километров в мучение и издевательство над своим телом и душой преподавателя. Губы пересохли, язык грозил прилипнуть к небу, напоминая наждачную бумагу, смазанную для верности «Моментом».
Вдруг стало ясно, что самое тяжелое, что может быть в жизни — это пистолет, который внезапно обрел такой вес, что просто тянул руку, плечо, а следом и все тело к земле. Вот только расстаться с ним было чертовски трудно, ибо он придавал хоть какую-то уверенность во время этой сумасшедшей погони, оставляя надежду на выстрел, хотя бы на один.
Хотя бы себе в голову.
И Калиниченко тащил оружие в руке, стараясь поменьше размахивать им на бегу, прижав к груди и временами ослабляя хватку вспотевших пальцев.
До цели оставалось еще около двухсот метров, когда что-то обожгло ногу — несильно, но очень чувствительно, Калиниченко едва не потерял равновесие. Теплая струйка побежала по левой ноге, на брюках выступило пятно крови.
Особой боли не было, ранение оказалось касательным, но Калиниченко вдруг понял, что враг сейчас находится на расстоянии прицельного выстрела, и подготовка агента такова, что он на бегу способен этот выстрел сделать. Он продолжал бежать, понимая, что в любую секунда пуля может вонзиться ему в спину, в шею, в голову, что жизнь вот-вот закончится, и он рухнет в очередную горящую кучу листвы лицом и превратится в мерзкий обугленный шашлык…
И тогда он внезапно остановился и развернулся лицом к тому, кто только что стрелял в него.
Агент, бегущий, словно робот, держал на вытянутой руке перед собой оружие. Он был готов к такому внезапно обороту событий, поэтому выстрелил мгновенно, Калиниченко даже не успел сообразить, что произошло. Удар пришелся в грудь.
Толчок был не сильным, но очень и очень болезненным. Импульс, горячий и всепоглощающий, пронзил его насквозь, вырвав на спине кусок плоти. И когда Калиниченко вдруг понял, что воздух вырывается из ран со свистом, разбрызгивая мелкие кровавые пылинки, то автоматически ответил выстрелом на выстрел.
Глушитель сухо щелкнул. Во дворе мало кто понимал, что происходит перестрелка — все было бесшумно и загадочно. Поэтому никто из людей, что находились в этот час на улице, не понял сразу, почему человек в черном пальто, бегущий куда-то по своим делам, вдруг остановился, будто налетев на невидимую стену, и упал на клумбу, нелепо раскинув руки.
Калиниченко смотрел на это пару секунд, потом колени подкосились, и он опустился на землю, встав на четвереньки и тяжело, с кашлем и стонами, дыша. Стало немного полегче, первая боль — резкая и отключающая мозги — ушла, сменившись постоянным ощущением забитого в область сердца гвоздя. Шум в ушах нарастал, дневной свет становился зеленоватым.
— Двести восемь, пятьсот шестнадцать… — прошептал он сам себе, замотал головой и встал. Его качнуло так, что он с трудом удержался на ногах; посмотрел на лежащего в тридцати метрах агента, ухмыльнулся.
— Кто же из вас мне кивнул, а? — спросил он у самого себя. — Наверное, ты…
Он махнул пистолетом в сторону убитого, потом удивленно взглянул на ствол в руках и отшвырнул его в сторону, проводив взглядом. К людям во дворе пришло понимание происходящего, они в спешном порядке покидали двор, разбегаясь, как от прокаженного. Калиниченко это позабавило:
— Ну-ну, давайте… Вызовите милицию. Хотя ребята из Службы будут здесь раньше.
Он вдруг понял, что нечего стоять здесь, посреди двора, с дыркой в груди, теряя кровь и последние остатки разума. Надо было идти — туда, куда сказал Павел. Он, Калиниченко, перестал сегодня существовать, как звено цепи — да и сама цепь, похоже, накрылась медным тазом.
— Эх, Паша, ищи новые каналы, — произнес Калиниченко и нисколько не удивился, поняв, что не слышит своего голоса. Там, внутри, легкое превращалось в маленький кровавый мешочек, поджатый к ключице, воздуха не хватало все больше и больше.
Калиниченко повернулся и пошел туда, куда вела единственная сейчас в его жизни дорога. Он был уверен, что дойдет, потому что куча флешек в кармане придавала ему силы.
Через пару минут он увидел бомбоубежище. Огромный курган земли, насыпанный посредине пустыря, венчали вентиляционные шахты. Калиниченко подошел к дверям, оперся окровавленной рукой на створку; замок с кодом был на прежнем месте.
Он трясущимися пальцами провернул кольца сначала одни раз, потом, спустя две секунды, второй. Он чувствовал, что за ним наблюдают, только не мог понять, откуда — видеокамер нигде не было видно, да их и не могло быть.
Дужка замка клацнула и ослабла, потом сама, будто не была стальной, поползла, давая возможность открыть одну из створок. Из последних сил Калиниченко толкнул ее, вошел в темноту, прикрыл за собой и нащупал справа дверную петлю.
— Ну, где же ты, где, ну… — пальцы скользили по кафелю; внезапно одна из плиток подалась в стену.
Снаружи дужка замка вернулась на место с сухим щелчком, кольца провернулись сами, не давая случайному человеку узнать хотя бы часть кода.
Калиниченко оказался в полной темноте. Глаза сами собой закрылись, не было никакой возможности разглядеть в этом мраке хоть что-нибудь. Нашарив стену тоннеля, ведущего немного под уклоном вглубь, он прислонился к ней всем телом и медленно побрел, борясь с желанием лечь.
Иногда ему казалось, что он слышит чьи-то шаги, чьи-то голоса. Вот–вот кто-то покажется из темноты с фонариком, подхватит его за руку, отведет… Куда отведет? Что там ждет его? И кто?
Что-то изменилось в воздухе. Какой-то запах… Внезапно ноги потеряли опору. Лестница. Калиниченко нащупал первую ступеньку, шагнул и стал считать ступени вслух. На сороковой у него закружилась голова, он резко, против своего желания, сел и прислонился к стене спиной.
— Эй… — позвал он в темноту. — Хоть кто-нибудь… Я же не мог прийти сюда зря.
Тот запах, что поднимался откуда-то снизу, стал сильнее. Калиниченко пытался понять, что это такое, но сравнить было не с чем — ничего подобного он никогда не нюхал. Что-то горько-сладкое, наплывающее волнами…
Он попытался встать, но не смог. Такое впечатление, что он лишился и рук, и ног. Никакая сила не могла поднять его; он пару раз схватил ртом воздух, боль заставила застонать.
— Ведь я же не мог… Зря.
Он вытащил из кармана пару флешек, сжал их в кулаке, закусил губы и тихонько вздохнул.
… Когда внизу расцвело пятно света, Калиниченко был уже мертв. Рука с зажатыми в ней флеш-картами упала, раскрыв ладонь. Прислонившись к стене, он сидел и ждал…
Человек осторожно приблизился к нему, освещая фонариком безжизненное лицо; луч скользнул на грудь, на рану, потом наверх, отметив кровавую полосу вдоль стены.
— Прости, — шепнули губы. — Поверь, мне жаль…
Он посветил вокруг, подобрал с пол упавшие карты, потом аккуратно вытащил из кармана оставшиеся; из внутреннего кармана пиджака достал студенческий билет, прошептал про себя имя.
Присев на ступеньку рядом, человек помолчал, думая о чем-то своем; тяжкий вздох горечи завершил его раздумья. Он встал и принялся спускать вниз, туда, куда должен был отнести доставленный груз.
Запах, горько-сладкий, с каждой ступенью становился все сильнее. Человек, достигнув последней ступени, толкнул обеими руками бетонную дверь бомбоубежища и оказался в зале, освещенном десятками свечей. Несколько человек по краям зала стояли, склонив головы. На стенах были развешаны иконы, горели лампадки; голубой дым ладана, местами густой, а кое-где рассеивающий, пахнущий так сладко и горько, стелился меж колонн, упирающихся в потолок.
Человек подошел к алтарю, протянул облаченному в рясу служителю флешку. Тот вынул из-под рясы «Палм», вставил карту и глядя в экран, стал читать:
— Ныне приступих аз грешный и обремененный к Тебе, Владыце и Богу моему; не смею же взирати на небо, токмо молюся, глаголя: даждь ми, Господи, ум, да плачуся дел моих горько…
А человек, доставивший карту служителю, отошел в сторону; ему надо было поставить свечу за упокой раба божьего Сергея.
Они жили в мире, где религия была официально запрещена под страхом смертной казни, вот уже шесть лет…

КОНЕЦ


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/game_over

GAME OVER.

Признаюсь честно — при слове «сафари» у меня возникали совершенно другие ассоциации. Я сразу видел перед собой львиный прайд, лениво возлегающий на солнце посреди огромной саванны, обмахивая себя хвостами, временами неприветливо рыкающий друг на друга и на ожидающих звериной ласки самок. Вижу — и это ничем нельзя изменить. Огромные джипы, увешанные целыми батареями прожекторов, мчались по оранжевой земле, выбрасывая из-под колес тучи пыли; стрелки, прижимая к плечу приклады и привязав себя ремнями к металлическим каркасам, вглядывались в сумерки саванны…
Так что, придя сюда, в эту контору со странным названием «Кибер-сафари», я ожидал увидеть нечто, связанное с теми же самыми львами. Только вместо джипов и ружей мне должны были предложить нечто очень и очень современное — с лазерным прицелом и самонаведением, с интеллектуальным прицеливанием и приспособлением для гашения колебаний ствола при езде в джипе.
Открыв дверь, я увидел двух молодых людей, сидящих за компьютерами и, судя по всему, играющими в какую-то сетевую игру. На меня они не обратили никакого внимания, выкрикивая что-то на своем слэнге и время от времени уворачиваясь от экранов. Я и сам порой во время чересчур реалистичных игр ловил себя на том, что пытаюсь выглянуть из-за угла или отстраниться от стреляющего в упор врага — но насколько смешно это выглядит со стороны, я заметил только что.
Выждав пару минут, я вежливо кашлянул. Один из них — по-видимому проигрывающий — сердито стрельнул глазами в мою сторону, потом кинул взгляд на напарника и крикнул:
— Перекур!
Тут и второй игрок заметил меня, щелкнул парой клавишей и практически выпрыгнул из своего кресла, направляясь ко мне:
— Прошу прощения, добрый день! Здравствуйте, мы очень рады вас видеть!..
Я понял, что клиентов не было довольно давно — слишком много вежливых слов накопилось в запасе у этого менеджера, слишком рьяно и безо всякой связи между собой рассыпал он передо мной свою лесть и подобострастность.
— Мы приветствуем вас в нашей фирме — лучшей, не побоюсь этого слова, фирме, умеющей удивить человека и устроить ему чудеса сафари! Вы не пожалеете, уверяю вас! Все ваши тайные мечты и желания, все, что только вы сможете себе представить — мы воплотим в жизнь!
Я слушал его, не скрывая своего удивления. Какие тут могут быть тайные желания и мечты — кроме того, что очень хочется покататься по саванне на джипе и пострелять из карабина? Тем более, если это сафари идет с интригующей приставкой «кибер». Однако менеджер продолжал рассыпаться в любезностях — и у меня сложилось впечатление, что это один из приемов по заманиванию клиентов в сети фирмы. Этакий фирменный знак общения с клиентами — и либо ты не выдерживаешь потока лести и уходишь с больной головой, унося в душе ненависть к туризму вообще и к сафари в частности, либо проникаешься этим ядом и попадаешь в их профессиональный капкан.
Я относился ко второй группе клиентов — таким я был всю жизнь, покупаясь на дешевую рекламу и улыбки идиотов за компьютерами. Поэтому уже через десять минут подобного обращения с собой я дал согласие на все, что только было возможно в этой конторе, и приготовился заполнять необходимые документы.
Мне подсунули пару больших бумаг, куда я внес все необходимые паспортные данные, потом дал письменное согласие на участие в сафари и заполнил страховку на довольно приличную сумму.
— Часто бывают несчастные случаи? — последнее меня очень заинтересовало, ибо стоимость приключения увеличивалась из-за страховки почти на пятнадцать процентов. — Ваше учреждение пострадало пару раз, и теперь ему нужны гарантии?
— Что вы, э-э-э… — тот менеджер, что оформлял мою путевку, заглянул в документы, — …Алексей, прецедентов, слава богу, еще не было. Но бизнес есть бизнес. Тут уж никуда не денешься — это условия, которые необходимо соблюсти.
Я понимающе кивнул, еще раз бегло просмотрел текст страховки, не заметил там ничего криминального и подписал все три экземпляра. Менеджер удовлетворенно кивнул, потом аккуратно сложил все в папку и предложил расплатиться.
— Мы работаем со стопроцентной предоплатой, — развел он руками. — И это такое же условие, как и страховка. Если же вы окажетесь недовольны нашим сафари — то можете получить назад ровно половину. Остальная часть, извините, уходит в разного рода невосполнимые расходы. И, к слову сказать, никто еще ни разу не высказал своего неодобрения.
Тут они переглянулись между собой — эти два загадочных менеджера, отправляющие меня на кибер-сафари. И было во взгляде что-то очень и очень хитрое — однако я не заострил на этом внимание. А зря…
— Не хотите ли опробовать снаряжение? — вступил в разговор второй менеджер, словно разбуженный взглядом своего напарника. — Все очень индивидуально — поэтому подбирать надо все, от шлема до ботинок, от прицела до патронов. Ну, так как, Алексей, вы готовы?
Конечно же, я был готов. И когда я увидел то, в чем я буду охотиться, я позавидовал сам себе.
Они принесли все достаточно быстро — словно их маленькая фирма имела где-то неподалеку довольно большой склад, рассчитанный на таких, как я. На тех, кому надо все и сразу.
Первый тащил на себе какой-то большой мешок, из которого свешивались ремни цвета хаки. Второй держал в обеих руках что-то, отдаленно напоминающее автоматы — я догадался, увидев в этих чудесах двадцать первого века ствола и нечто, похожее на магазины. В целом — впечатление они произвели на меня, еще не распаковав свое снаряжение.
Комбинезон пришелся мне впору — несколько ремней, затянутых на бедрах и груди, автоматически подогнали его размер под мою далеко не самую богатырскую фигуру. Я пару раз взмахнул руками, присел, с удовольствием слушая скрип кожи и пластиковых сочленений, после чего кивнул и показал большой палец. Это послужило для менеджеров сигналом к последующим действиям. Уже через пять минут я примерил и перчатки, и сапоги, и огромный пояс с множеством карманов для ножа и нескольких магазинов, еще какие-то непонятные вещи, при упоминании о которых парни делали загадочные лица и что-то путано объясняли.
Мне показали на зеркало — я взглянул и остался доволен, ибо произвел сам на себя впечатление героя фильма «Универсальный солдат». Но когда мне в руки сунули автомат — это впечатление стократно усилилось.
Я разглядывал это произведение военного искусства с благоговением — мурашки бежали по коже от длинного ствола с мощным охлаждением, от огромного магазина с какими-то цифровыми наворотами, рука плотно обхватила анатомическое цевье, приклад сам лег к плечу и я увидел в прицел с оптическим зуммингом напуганное лицо одного из менеджеров.
— Раз в год, знаете ли… — он аккуратно, одним пальцем, отвел ствол в сторону от головы, — и палка стреляет. Вы с этим поосторожнее. Еще успеете поохотиться, это мы вам обещаем.
— А как насчет потренироваться? — поинтересовался я, будучи приятно возбужден от вида и ощущения оружия в своих руках. — Все-таки я не каждый день на сафари езжу…
— Туториал… — хмыкнул второй менеджер. — Обучающий уровень. Как вы думаете, здесь есть место для тира? — и он обвел руками маленькое офисное помещение. — Где вы собрались тренироваться? Вот попадете на место — там и лупите в белый свет, как в копеечку. Тем более, что в стоимость тура входит пятьдесят магазинов. По тридцать патронов. Плюс десять подствольных гранат. Ну как — все еще хотите потренироваться?
Я отрицательно покачал головой, представив себе полторы тысячи выстрелов и десять взрывов. За глаза хватит…
— Бедные львы, — прошептал я довольно громко, чтобы парни услышали это. В ответ они переглянулись, и один спросил:
— Шлем примерять будем?
Я пожал плечами и согласно кивнул. Мне на голову водрузили конструкцию, явно не подходящую для охоты в саванне. Я покрутил шеей, пытаясь вникнуть в смысл этой штуки, и отметил про себя, как срабатывает стекло-«хамелеон» при взгляде на лампы дневного света в офисе. Щекой ощутил маленький микрофон, один из менеджеров вставил мне в ухо клипсу наушника.
— Как ощущения? — услышал я вопрос. Приятное стереозвучание, напоминающее FM-радио.
— О-кей, — махнул я рукой. — Вроде все на своем месте.
— Как дышится? Как вообще — клаустрофобией не страдаете? — спросил кто-то за спиной. Видно было их достаточно плохо, мне пришлось повернуться — и я встретился взглядом с тем, кто меня одевал. Парень протягивал мне автомат.
— Да никогда не жаловался, — ответил я. — В лифтах в детстве не застревал. Так что этот — то ли костюм, то ли скафандр — воспринимаю адекватно.
— Вот и замечательно, — улыбнулись ему в ответ. — А уж как насчет лифтов верно — если бы вы только знали…
Он протянул руку к шлему, сделал какое-то незаметное движение — и я услышал легкий щелчок. В этот момент мне все вдруг перестало нравиться — я попытался снять шлем и понял, что заблокирован в нем насмерть. А еще через секунду моих ноздрей достиг какой-то далекий приятный запах.
Я принюхался, пытаясь понять, что же это, заметил, как «хамелеон» немного запотел вблизи нижних углов и догадался, что мне под шлем закачивают какую-то гадость…
Потом все закружилось, завертелось в бесконечной карусели, я покачнулся, пытаясь ухватиться за воздух. Мимо меня промелькнули лица менеджеров, я выпустил из рук автомат, откуда-то донесся голос матери, потом звук то ли поезда, то ли самолета, что-то гудело, гремело, со мной говорили десятки голосов, мир окрашивался в разные цвета…
Потом все исчезло. Поезд уехал, самолет улетел, мама покинула меня, розовые тона сменились серыми… Я лежал на полу какой-то маленькой комнатушки. Подо мной было что-то большое и железное.
Автомат.
Я перевалился на спину и понял, что сафари не будет. Комбинезон, шлем, пояс с магазинами — все осталось на месте. Вот только где был я — понять сразу оказалось невозможно.
Похоже, мое дыхание в шлеме достигло чьих-то ушей. В наушнике раздался тихий шелест, потом вздох, и кто-то спросил:
— Алексей, вы слышите меня?
Я замер. Ответить — означало начать какую-то странную и страшную игру, в которой я был, похоже, пешкой. Двое в меру хитрых парней купили меня на рекламу сафари, сунули в руки автомат, обрядили в суперкомбинезон, после чего дунули под шлем экзотической дрянью и засунули в… Если я не ошибаюсь, и последняя шутка была в тему — то сунули меня в лифт. Где я и находился в настоящий момент.
— Слышу, — отозвался я, поскольку вариантов у меня не было — чтобы понять, что происходит, надо было разговаривать. — Что вы со мной сделали?
— Ничего особенного, — снова сказали в ухе, и я узнал голос первого менеджера — того, что встретил меня с распростертыми объятиями. — Вы хотели обучающий уровень. Туториал. Мы вам его устроили.
— В смысле? — я поднялся, потрогал стены кабинки лифта, в котором находился (то, что это лифт, было абсолютно точно — ряды кнопочек возле двери, поручни вдоль всего периметра, тусклая лампа на потолке). — Засунули меня в какой-то шкаф, а теперь еще и ругаетесь непонятными словами?
— Никто не ругается, — раздалось в ответ. — Сейчас дверь откроется — и вы окажетесь на полигоне…
— Где вы его взяли, этот полигон? — раздражение в моем голосе скрыть было невозможно. — Все, что вы делаете сейчас — это законно? И это входит в страховку?
— Конечно. Вы же читали…
«Читал… Конечно…»
— Вы даже не объяснили, как пользоваться оружием, — буркнул я, не собираясь признаваться в том, что проглядел текст страховки, не заостряя взгляд ни на одном из пунктов. — И что ждет меня на этом вашем полигоне? Я не из пугливых, но тем не менее…
— Обхватите автомат правой рукой — и когда ваши пальцы лягут на спусковой крючок, то рядом с большим пальцем окажется маленький рычажок — сдвиньте его вниз, и оружие готово к бою. И, пожалуйста, сделайте это сейчас, до того, как выйдете из лифта.
Последние слова заставили меня вздрогнуть. Я нашел предохранитель, щелкнул им и внимательно посмотрел на закрытые створки лифта.
— А если я не хочу… На полигон? — нерешительно спросил я. — Можно отказаться?
В ответ раздался тихий свист — и дверцы разошлись в стороны.
— У вас полторы тысячи патронов… — услышал я — а через секунду что-то грохнуло, кабинка лифта наполнилась дымом, потом сильный удар в грудь свалил меня с ног, отбросив к задней стенке.
— Вы должны выбраться! Скорее! — крикнули из наушника. — Очередь наугад — и направо из лифта!
Но страх парализовал меня — выполнять какие-то инструкции было совершенно невозможно. Плюс ко всему полностью пропал дар речи и исчезла способность трезво соображать. В ушах звенело, перед глазами порхали какие-то яркие разноцветные точки, временами сливаясь в цветной хоровод.
— Вперед!
Этот крик вернул меня к жизни. Я нажал на спусковой крючок, совершенно не представляя, куда направлен ствол и радуясь тому, что не выронил оружия при падении.
Справа от меня с хрустом осыпалась приборная панель лифта, потом моя длинная очередь вынесла часть боковой стены, за которой я увидел множество тросов и каменную кладку. Снаружи донесся то ли рык разъяренного животного, то ли шум неизвестного механизма.
Я с трудом поднялся на ноги, опираясь на ствол.
— Куда… Что происходит? Верните меня назад! — крикнул я.
— Из лифта — направо! — раздалась команда. — На-пра-во! И помните — это обучающий уровень! Не пройдете — никаких сафари!
Мне уже не хотелось никаких львов, никакой охоты, ничего — только бы исчезнуть из этого задымленного лифта и проснуться дома в своей постели. Осознавать, что весь этот бред происходит со мной за мои же добровольно отданные деньги — было вдвойне обидно.
Дым потихоньку рассеивался. Похоже, добивать меня сразу никто не собирался. Стало чуть спокойнее; я убедил себя в том, что это такая игра, такая тренировка с изрядной долей реализма. Я глубоко вдохнул, отгоняя прочь мрачные мысли, и попытался вспомнить навыки боя в городе, которые когда приобретал, проходя срочную службу в десантно-штурмовом батальоне. Правда, было это уже тринадцать лет назад и в жизни ни разу не пригодилось, но — чем черт не шутит! Ненужных знаний не бывает, бывают невостребованные — и сейчас как раз тот самый случай вспомнить…
Сделав первый шаг из лифта, я огляделся. В обе стороны уходил коридор, стены которого были выложены из камня. Множество ниш и дверей, углубленных в стены, создавали неплохие укрытия для продвижения по коридору.
— Что я должен делать? В чем цель туториала? — коротко спросил я, пытаясь показать этим уродам наверху, что страху меня не одолеть.
— Вы должны идти по светящимся синим стрелкам, — услышал я в ответ. — По пути стрелять во все, что движется. Тридцать мишеней плюс десять ложных целей. Восемьдесят процентов попаданий дает вам возможность получить вашу долгожданную путевку. За вами следит наш компьютер, вы видны на наших экранах. Ничего не бойтесь. Мы с вами. Если по пути вам попадутся какие-то… странные, скажем так, декорации… Это декорации, не более того. Удачи.
И я пошел. Первой же очередью удалось свалить что-то на четырех ногах, пустившее в меня маленькую ракету, развалившую где-то в конце коридора кусок стены. Синие стрелки время от времени вспыхивали то на потолке, то на полу — приходилось вертеть головой во все стороны.
Стрелял я на каждый скрип, на каждый шорох. Изредка противник был удачлив — пара ударов в грудь, таких же, как в лифте, мне все-таки досталась. Я оценил по достоинству комбинезон, который охранял мои ребра в целости и сохранности — правда, дышать было чертовски трудно.
Через двадцать минут движения по полигону я запутался в этих каменных джунглях, в десятках поворотов, за каждым из которых могла оказаться засада. На память пришли и кувырки, и перекаты, и стрельба из разных положений. Странным оставалось только то, что мне ни разу потом не удалось увидеть останки поверженных врагов — они куда-то исчезали, едва я приближался к ним.
Несколько раз пришлось простреливать наиболее сложные участки из подствольного гранатомета. Куски каменной кладки рвало из стен, будто картонные. Я шел сквозь полигон, как нож сквозь масло, и что-то не давало не покоя во всей этой картине — что-то нереальное, что-то, не имеющее право на существование.
И за очередным поворотом и с очередной кибертварью, разорванной в клочья гранатой, я понял, в чем дело.
Я шел по этому полигону первым. Потому что иначе как можно было объяснить то, что никаких разрушений, никаких пулевых выбоин в стенах, никакой каменной крошки — ничего этого не было нигде. Только за моей спиной.
— Стоп, — сказал я сам себе. И тут же в наушниках раздалось:
— Что случилось? Вы замечательно проходите программу…
— Программу… — попробовал на вкус я это слово. — Не хотите объяснить мне поподробнее, где я нахожусь, и что вообще тут творится? Что это за нелегальный цирк?
— Что вы такое говорите? — услышал я в ответ, потом раздалось какое-то булькание и шипение. Я постучал по шлему кулаком, надеясь восстановить связь, но мне это не удалось. — Уроды…
Впереди я услышал какое-то шуршание и звук работающих сервомоторов. Скептически относясь к происходящему, я навел на этот звук гранатомет. Спустя несколько секунд из-за угла показалась какая-то гадина серебристого цвета, предположительно на гусеницах — в полумраке было плохо видно, скрежет это тварь издавала очень характерный.
А на манипуляторах этой жестянки висел человек.
Полная копия меня — только без оружия. Комбинезон, шлем, пояс — эту картину дополняли безвольно свисающие конечности и залитая кровью грудь. При развороте машина изрядно встряхнула свой груз; я вскинул автомат к плечу, прижался к стене и прильнул глазом к прицелу. Зумминг, ощутив рядом с оптикой теплую человеческую плоть, автоматически приблизил цель.
«Если вы увидите какие-то странные декорации… — зазвучало в моем мозгу. — Десять ложных целей…»
Машина выпустила в мою сторону длинную очередь — та штука на ее, с позволения сказать, плече, оказалась пулеметом. Сверху посыпалась каменная крошка, загремела по шлему, заставила пригнуться и втянуть голову в плечи. Подобного к себе отношения я не терпел — полигон заставил меня быть быстрым и жестоким. Я сделал пару выстрелов из гранатомета, радостно отметив, что тварь лишилась одно гусеницы и закрутилась на месте.
Человек, залитый кровью, меня не интересовал — манекен, подумаешь. Одной ложной целью больше, одной меньше. Выбрав момент, когда машина повернулась ко мне той стороной, откуда на меня не смотрели стволы пулеметов, я выскочил из укрытия и расстрелял все провода и коммуникации в коробе вдоль спины этого чудовища. Машина дернулась и замерла.
Я подошел поближе и рассмотрел то, что она держала в манипуляторах.
Это был человек. Настоящий. Мертвый. Человек.
— Послушайте… — начал было я, но тут в спину что-то ударило. Больно… Я покачнулся, где-то на задворках сознания промелькнула мысль, что комбинезон все выдержит, но на этот раз я ошибался. Ноги подкосились, я упал рядом с обездвиженной машиной.
Второй удар пришелся на голову. Стекло шлема разлетелось, что-то горячее и острое вонзилось мне в лицо…
«Ту-у!.. Ту-у!.. Ту-у!..» — гудел ревун. Вдоль коридоров включились сирены и маячки, стены озарились оранжевым светом…
… — Откуда он притащил его? — стукнул кулаком по столу первый менеджер. — У тебя руки из задницы растут, что ли? Он бы сейчас первый уровень прошел, мы бы подгрузили второй и могли бы играть еще часа три!
— Я не виноват, — попытался оправдаться напарник. — Здесь очень сложное управление, зацепил в комбинации не ту клавишу…
— Не ту клавишу! Идиот! В день два трупа — это чересчур!
Он смотрел на монитор, где посреди экрана лежали два мертвых человека в окружении застывших монстров, ожидающих приказа. Потом положил руку на джойстик, легонько шевельнул им — и киберохотники расползлись по своим нишам.
— Ты же понимаешь — хоронить-то они не умеют. Только стрелять. Опять все своими руками… Это уже не кибер-сафари. Кибер-кладбище какое-то получается. Надо, чтобы там чего-нибудь поправили наши умники. Ладно, не стой, напяливай спецодежду, бери пару лопат — и в лифт. На сегодня — game over.
И они отправились в подвал — наводить порядок.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/genius_and_crime

ГЕНИЙ И ЗЛОДЕЙСТВО.

Собеседник выглядел как-то странно. Поначалу у Романа сложилось впечатление, что он нездоров — уж больно мрачно, серо и скучно он выглядел. Какой-то растрепанный воробей с взъерошенными волосами, потухшим взглядом, перекошенным ртом… Какой-то больной уродец, одним словом.
Тихонько постукивая пальцами по выдвижной полке для клавиатуры, Роман незаметно косился в сторону собеседника, который несколько минут назад представился как Ингрем. «Ингрем… — хмыкнул про себя, выслушав это то ли имя, то ли ник. — Прямо как пистолет…»
Легонько погладив средним пальцем клавишу пробела, Роман решился наконец-то взглянуть Ингрему прямо в глаза. Тот ответил ему тем же, на мгновенье перестав быть чем-то безликим. Взгляд стрельнул любопытством, ожиданием, пониманием. Но лишь на мгновенье.
Спустя секунду Ингрем опять стал тем, кем был — какой-то пародией на человека. Он опустил глаза куда-то себе под ноги, закусил губу и задумался о чем-то своем.
— Зачем пришел? — спросил Роман. — Тебя Дьяченко прислал?
Ингрем отрицательно покачал головой.
— Тогда кто? Стрельников? Перов? Кто тебя навел?
— Я не знаю людей, которых вы называете, — тихо ответил Ингрем. — И не понимаю, почему вы говорите «навел». И еще… Я не понимаю, почему вы говорите мне «ты». Мы с вами не знакомы… Настолько, чтобы… Извините, но… Я хотел сказать…
Все это время он не поднимал на Романа глаз. Просто бубнил себе что-то под нос, смотрел в пол и, сцепив пальцы рук, явно старался не показать своего волнения. Роман же слушал молча, остановив взгляд на серебристых буквах «Genius», выдавленных на клавиатуре.
— Я пришел, потому что мне очень надо… Как бы вам объяснить… — Ингрем взмахнул руками, но тут же снова сцепил пальцы и обвил руками колено.
— Понимаете, — с трудом выдавил из себя обращение во втором лице Роман, до этого практически не общавшийся ни с кем в уважительном тоне, — я не тот человек, к которому можно прийти и поинтересоваться его работой. Я не даю объявлений в газеты, я не пишу свои координаты на заборах, я не афиширую свою деятельность — никак, нигде и никогда. За некоторым исключением, не будем пока вдаваться в подробности… Но! — Роман толкнул от себя полку, она с громким стуком заехала в стол. — Но вы здесь — и значит, что мое «исключение» стало вам известно.
Ингрем все время пытался что-то то ли возразить, то ли объяснить Роману, его губы непрестанно шевелились, но произнести слова вслух у него не хватало смелости. Он откинулся на спинку стула — и не просто откинулся, расслабив спину, нет; он вжался в нее достаточно сильно для того, чтобы стул скрипнул. Скрещенные ноги, напряженные кисти — напряженные настолько, что видны были все вены, все сухожилия; Роману было неприятно видеть все эти анатомические подробности, но он не мог оторвать от них взгляд.
— Вам нечего мне сказать? — закончил он свою тираду вопросом. — Чтобы мы могли с вами продолжить наш разговор, я хочу ясно представлять себе, каким образом вы здесь оказались. Иначе общения не получится. Никакого.
Роман вдруг понял — еще пара вопросов, и он забьет последний гвоздь в крышку гроба Ингрема. Каждое слово заставляло подергиваться мускулам на лица гостя, каждый вопрос вынуждал его отстраняться все дальше и дальше; казалось, еще секунда — и ножки стула подломятся…
— Время идет, — подытожил Роман, выкатил назад клавиатуру и уставился в монитор. Гость появился в то время, когда он решал очередную задачу — и был близок к решению. — Думайте — а я пока поработаю.

* * * * *

Тот человек пришел на неделю раньше Ингрема. Пришел, представился, ничего подозрительного. Назвал два имени, которые не вызвали у Романа ничего, кроме успокоения и доверия. От тех двоих этот человек имел право придти в любое время дня и ночи и попросить о чем угодно; правда, роман не знал, насколько далеко простираются его умения и навыки, но выслушать просьбу и попробовать ее исполнить он был всегда готов.
Усадив гостя в кресло, он предложил ему кофе, позволил закурить. Разговор начался тихо, неторопливо, сквозь кольца сигаретного дыма Роман разглядывал человека, пытаясь понять истинность его намерений.
— Я, наверное, удивлю вас своим предложением, — гость аккуратно держал сигарету в руках, следя за тем, чтобы вовремя стряхнуть пепел. — Если можно, я не буду называть своего имени — достаточно того, что я пришел сюда сам, хотя у меня была возможность доверить это дело посредникам.
Роман кивнул, отхлебнул немного кофе из маленькой чашечки, наклонил немного голову, как делал всегда, повышая внимание. Анонимность была для него вещью привычной, он не знал настоящих имен девяноста процентов своих приятелей, клиентов и интернет-контактов.
— Понимаете, суть дела такова, что оно может показаться вам явно криминальным… Кстати, у меня в кармане лежит маленький приборчик, фиксирующий наличие у вас записывающей аппаратуры…
— У меня ее нет и никогда не было, — Роман ухмыльнулся, снова взял в руку чашку кофе и погрел о ее донышко ладонь другой руки. — Диктофоны, веб-камеры… Нет, это не ДЛЯ меня и не ПРО меня.
— Я знаю, — гость кивнул. Приборчик давно уже дал бы мне знать обратное, случись это со мной. Репутация, будь она неладна, портит отношение ко многим людям, занимающимся вашим ремеслом. Но у вас — она отменная. Не придерешься.
Он сделал маленький глоток, прислушался к своим вкусовым ощущениям, прикрыл глаза и удовлетворенно кивнул.
— Это тоже показатель… Хороший кофе — признак достатка. Достаток — признак хорошей работы. А уж работа…
— Я понимаю, — согласился Роман. — Говорите, что вы хотите от меня.
— Я хочу от вас… Я хочу от вас… Нет, не так. Есть вещь, которая должна случиться с одним человеком. То есть пока вы не вмешаетесь, она вряд ли случится. Вы должны помочь одному человеку умереть.
— Как, простите? — Роман напрягся. — Вы хотите, чтобы я помог в убийстве? Я, конечно, могу и сразу вам сказать, что вы здесь не по адресу, но все-таки — как вы себе это представляете? Я не киллер, я хакер. Как можно убить человека с помощью компьютера?
Гость усмехнулся.
— Для этого совершенно не нужно бить монитором по голове или душить человека проводом от «мыши». Не принимайте все близко к сердцу и не понимайте все буквально.
— Тогда — как? — Роман даже забыл про кофе. Тем временем сигарета у гостя кончилась, он медленно затушил окурок в пепельнице и потянулся за другой. Щелчок зажигалки, кольцо дыма; он выдохнул в потолок и произнес:
— Компьютер — это, прежде всего, орудие, а не оружие. Представьте себе ситуацию — вы влезаете в банковский счет некоего человека и обнуляете его в свою пользу. Тот, кого ограбили, пускает себе пулю в лоб, потому что деньги на счете принадлежали не ему, а фирме, и вернуть сотни тысяч долларов не представляется возможным. Спрашивается — кто помог ему поднести к голове пистолет?
— Это демагогия, — откинулся на спинку кресла Роман. — В любом случае — застрелится он сам.
— То есть — если бы эти деньги украли вы, то вины за собой вы бы не чувствовали?
Роман замолчал на время, осмысливая услышанное. Потом вспомнил про кофе, отхлебнул, скривился от того что, остыв, кофе не стал лучше. Чашка была отодвинута до пределов досягаемости; складывалось ощущение, что гость пытается поймать его на каком-то парадоксе.
— Знаете, что я думаю? — попытался он ответить. — Я зайду с другой стороны. Как вы считаете, могу ли я в принципе что-то знать о тех людях, чьи компьютеры взламываю? В ста процентах случаев — не побоюсь этой цифры — в ста! — я имею дело с цифрами, адресами, протоколами — но никак не с живыми людьми. По ту сторону сети никого нет — кроме данных, денег, паролей. Короче, информации в любом ее выражении — если деньги тоже считать информацией.
— А я не спорю с вами, — гость улыбнулся и развел руками. — Дело в том, что я не имею дела с Интернетом — в том смысле в каком это олицетворяете вы. Не буду делать из себя идиота и говорить, что понятия не имею, с какой стороны подходить к компьютеру и как отправить письмо по электронной почте — все это я умею, понимаю и не отталкиваю от себя. Это — часть современной жизни. Вы принадлежите к этой части намного более продвинуто, чем остальные подобные вам. И самая главная болезнь — вас и ваших коллег — отстраненность от жизни. От живых людей. Техногенная обстановка, киберпанк — вы общаетесь с электроникой, делая ее живее, чем она может быть. Стоит ли?
Роман слушал его, как школьник. Ощущение лекционной подачи материала не покидало его на протяжении всего разговора. Иногда ему казалось, что он находится на экзамене по теории информатики — уж очень проникновенно общался с ним этот странный собеседник.
— Наверное, стоит… — решил было ответить Роман, но гость не дал ему договорить.
— И на этот вопрос мне не нужен ответ. Жизнь органическая или неорганическая, углеродная или силиконовая — какая, к черту, разница?!
Роман уже потерял нить разговора. Что же было нужно этому таинственному незнакомцу?
— Я искал лучшего — и я его нашел, — продолжал тот тем временем. — Мне нужен был человек, на сто процентов отдаленный от жизни в обыденном смысле этого слова — я нашел и его. И это оказался один и тот же человек. Удача, подобная этой, бывает раз в тысячу лет. Я рад, что эта тысяча лет закончилась именно сегодня. Вы должны будете согласиться на мое предложение…
— Почему? Почему вы так решили? — Роман спросил и понял, что в горле у него основательно пересохло. Он одним махом допил противный холодный кофе, откашлялся и приготовился выслушать ответ.
— Потому что завтра начнется уже другая… Другая тысяча лет…
Незнакомец произнес это замогильным тоном, подняв глаза к потолку. И когда у Романа похолодело внутри от всякого рода мистических догадок, он вдруг расхохотался и хлопнул хакера по коленке.
— Ну как, достал я вас? — смеялся он. — «Тысяча лет!..» Ух, каков из меня актеришка?! Не думайте чего, это я так. Просто кажется, что с вами мне исключительно повезло. Ну, так как, поговорим о деле?
Роман молча кивнул и подумал, что такого придурка в его жизни еще не было. Вслух он этого, естественно, не сказал.
— Тогда так. Раз вы поняли, что я имел в виду, приводя пример с пистолетом и банковским счетом… А вы ведь поняли?
Роман снова кивнул — произнести вслух ему было нечего.
— Так вот. Вам надо будет выполнить работу — и тогда человек, которого эта работа коснется, всерьез задумается о том, стоит ли ему жить… Жить дальше.
— Что же это за работа? — наклонился вперед Роман. Он вдруг заметил, что говорить они оба стали тише — будто сговорились не шуметь, раз речь идет о чьей-то смерти.
— Работа? Да ничего особенного. Что вам известно о магнитно-ядерном резонансе?
— О чем? — поднял брови Роман. — Каком таком резонансе? Что-то, связанное с ядерными исследованиями?
— Да уж поверьте мне на слово — нет. Ничего общего с атомной бомбой. Скажем больше — это вообще не имеет отношения к оружию. Это — напрямую связано с медициной. С ее техногенным настоящим. Магнитно-ядерный резонанс — это практически то же самое, что и компьютерная томография. Не могу сказать, что лучше, но это и не главное. Есть аппарат для диагностики; достаточно мощная машина, управляемая как минимум двумя компьютерами. Один следит за функционированием системы как сложного механизма; второй обрабатывает входящую программу и выходящие данные. Они связаны в сеть — естественно, не правда ли?
Роман, едва услышав слова «компьютер» и «сеть», сразу весь подобрался, стал вслушиваться в каждый звук, не замечая, что тихо постукивает зубами — не от страха, а от возбуждения.
— Не удивлюсь, — продолжил гость, — что компьютеров больше. Я знаю о двух. Вы должны будете побывать на одном из них… Дело в том, что аппарат довольно дорогостоящий, требует специального сервисного обслуживания. И, как вы можете догадаться, в нем не только смазку надо менять. Купили его в Германии, у Сименса, мастера оттуда к нам не налетаются — поэтому основная доля обслуживания идет по Интернету.
— Удаленное администрирование?
— Я не знаю, что это такое, но звучит очень похоже на то, что я себе представляю. Ну, а раз есть доступ извне — им может воспользоваться человек с определенным набором знаний и умений. И это будете вы.
— Я уже согласен, — быстро ответил Роман. — Мне уже чертовски интересно… Таких задач передо мной еще никто не ставил.
— А разве я поставил перед вами какую-то задачу? — удивился гость. — По-моему, я только объяснил, где вам придется оказаться. Дело в том, что сама по себе задача очень и очень сложна. Вам придется окунуться в мир специальной литературы, которая не имеет к компьютерам никакого отношения — в мир медицины.
— Я от нее очень и очень далек, — возразил Роман. — Мои познания в медицине ограничиваются знанием о том, что нужно пользоваться презервативом, чтобы не заболеть сифилисом и что аспирин помогает при простуде…
— Скажу сразу, что аспирин помогает не только при простуде, — понимающе покачал головой гость. — А насчет презерватива — это вы очень точно подметили. В наше время крайне актуально. Похвально, похвально. Но, тем не менее — кое-что придется освоить с нуля.
— Давайте для начала обговорим сумму аванса, — предложил Роман. — Может оказаться, что его размер никаким образом не сможет заставить меня стать врачом. Сами понимаете…
Гость назвал сумму.
— Это — аванс? — прищурился Роман. — А каков же тогда размер вознаграждения в итоге?
Прозвучало еще одно число.
Роман потер виски, откашлялся и переспросил:
— Так куда я там должен окунуться? Чего-то мы все вокруг да около…

* * * * *

…Парень по-прежнему молчал. Постепенно это стало раздражать Романа — особенно когда он заметил, что на фоне этого молчания Ингрем, тем не менее, косится в его экран, пытаясь понять, что же там происходит. Хакер свернул все окна, открыв рабочий стол с нейтральной картинкой в стиле трехмерных абстракций, повернулся в кресле и спросил:
— Какого черта вам надо? Что вы делаете у меня дома? Я впустил вас, надеясь на конструктивное общение — но вы по какой-то причине играете в молчанку. Ваше предложение слишком щекотливо, а вы слишком совестливы? Вы решили обратиться к специалисту моего толка впервые? Что-то связанное с мошенничеством? С порнографией? Кредитки? Дефейс? Электронка любимой девушки? Долго я еще буду подсказывать вам ответ?
Ингрем с каждым словом все больше и больше втягивал голову в плечи. Казалось, еще секунда — и он выскочит из квартиры Романа и никогда уже сюда не вернется. Он сейчас выглядел, как человек, решивший впервые в жизни обратиться к колдуну, частному детективу или дерматовенерологу. Изредка с его срывался какой-то то ли писк, то ли стон, слова рвались наружу, но он успевал поймать их, разжевать и проглотить.
Пальцы его рук дрожали мелко, часто; правая щека подергивалась — парень был напуган или тем, что пришел сюда, или тем, что ему предстояло рассказать.
— Поначалу вы меня заинтриговали, теперь вы меня просто бесите, — Роман не скрывал своего раздражения. — Может, вам стоит пойти погулять?
— Ни в коем случае, — внезапно ответил Ингрем. — Я не могу уйти. Это не в моих силах.
— То есть — придти сюда вы смогли, а уйти не получится? — Роман удивленно поднял брови.
— Не могу объяснить всего, — смущенно пожал плечами Ингрем. — Но уйти мне не удастся. Я должен найти в себе силы выполнить то, ради чего я здесь.
— Неужели? — протянул Роман. — Неужели вы вспомнили, зачем вы здесь? Ну и что же вас привело сюда?
— Я должен… Должен убить вас, Роман, — как-то неестественно улыбнулся Ингрем и сунул руку куда-то за спину. Спустя секунду ствол пистолета смотрел в лицо Роману.
— Это не шутки, — тихо сказал Ингрем. — Я не могу уйти, не выполнив предназначенное. Просто, как в пословице — только через ваш труп.
Роман не мог отвести взгляда от ствола. Однако постепенно, сантиметр за сантиметром, он поднял глаза вверх, на Ингрема; зрачки гостя были кусочками льда.
— Есть какие-то другие варианты? — хрипло спросил Роман, вспоминая, кого же он мог так достать за последнее время, что его решили застрелить.
— Есть, — отвел ствол немного в сторону Ингрем. — Варианты есть всегда…

* * * * *

…Гость прищелкнул пальцами и ответил:
— Я так понимаю, сумма вас вдохновила? Тогда о деле. Есть человек. Волей судьбы он оказался у врача — не знаю, уж каким образом, но он что-то там у себя заподозрил. Что-то вроде опухоли. Неизвестно, в каком органе, непонятно, как давно, но — факт остается фактом. Мнительный оказался человек, легко внушаемый. Один врач сказал что-то не то, второй выразился туманными формулировками — и вот готова канцерофобия.
— Какая фобия? — переспросил Роман.
— Канцерофобия. Боязнь заболеть раком. Такое психическое состояние, при котором человек уверен на сто процентов, что он болен, но от него все скрывают правду. И он начинает искать в себе подтверждения страшного диагноза. Советую вам прочитать что-нибудь из психиатрии — фобии бывают разные, вдруг вы у себя найдете одну из них, так хоть будете знать, как она называется.
— Ну, это вряд ли, — отрицательно покачал головой Роман. — Не замечал за собой…
— И славно, — согласился гость, — но это к делу не относится. Так вот — человек этот посетил множество врачей, сделал массу всяких анализов, прошел кучу диагностических тестов — и все вроде бы в порядке. Но фобия — она как вирус… Как компьютерный вирус, чтобы было понятнее. Аналогия, так сказать. Стоит щелкнуть «мышкой» — и процесс уже не остановить. Программа запущена; фобия расцвела в его мозгу, пустила там корни и никуда не собирается. Человек считает, что его все обманывают. Без особых подробностей скажу, что тоже какой-то синдром из психиатрии — то есть почва благодатная. Внутри тебя рак, вокруг все сволочи…
— А он на самом деле болен или нет? — внезапно спросил Роман и тут же пожалел о своем вопросе. Гость осекся и непонимающе посмотрел на хакера.
— Да кто же его знает? — ответил он спустя продолжительную паузу. — Вот вы, например, знаете, что у вас внутри? Как там поживает ваша печень? Как обстоят дела с желудком, с почками? А костный мозг — не забывает эритроциты делать? Вы, ей богу, как ребенок. Я вам о другом говорю — этот человек готов к тому, что он болен; даже если при этом он совершенно здоров. Но! Этот процесс продолжается уже два месяца. За это время он не просто созрел для того, чтобы смириться с диагнозом. Он решил покончить жизнь самоубийством.
— Он решил… — напрягся Роман. — И как он видит себе все это?
— Бред… — сам себе ответил гость. — Знаете, я скоро пожалею, что пришел к вам. Вы такую чепуху у меня спрашиваете! Вы что, думаете, он со мной откровенничает? Я — не имею с ним никаких контактов. Я просто о нем знаю. Бизнес. Понимаете?
— Понимаю, — виновато согласился Роман. — Продолжайте, я не буду вас перебивать.
— Верится с трудом. Ну да ладно. Все дело в том, что в моем бизнесе этот человек, как бы выразиться поточнее… Лишний, что ли… Мешает, как заноза. Как гвоздь в ботинке. Как больной зуб. И вот эта фобия — то, что мне сейчас нужно. Глупых вопросов точно не будет?
Тишина была ответом.
— Слава богу, — гость расслабился на мгновенье. — И этот человек, эта заноза, решил сделать последний шаг. Он записался на исследование, которое должно расставить все точки над «и». Вот на этот самый ядерно-магнитный резонанс. На сегодняшний день диагноз, который выставляется при помощи этого аппарата, оспорить практически невозможно — он считается абсолютно точным. Компьютер моделирует трехмерную картину внутренних органов человека — можно разглядеть малейшую деталь, любое отклонение от нормы. И он найдет или не найдет опухоль…
— Что нужно от меня? — все-таки не удержался Роман.
— Все очень просто. Вам нужно за ближайшие несколько дней изучить принцип действия этого компьютера, суметь влезть в его базу данных сохраненных исследований и сделать так, чтобы у этого человека нашли опухоль. Он записан на исследование на следующий понедельник, слишком большая там очередь. У вас пять дней. Вы сможете?
— Не знаю, — честно ответил Роман, который еще до конца не осмыслил поставленную перед ним задачу. — Я должен всего лишь подменить результат? Тогда в чем смысл изучения технической стороны проблемы?
— Подмена результата — фигня, извините за просторечие, — гость усмехнулся. — надо сделать так, что никто никогда не догадался… Чтобы нельзя было даже предположить, что ему был выдан чужой результат. Вы должны будете изучить архив и смоделировать что-то подобное в режиме реального времени — прямо во время осмотра. Загляните в учебник онкологии, найдите в Интернете материалы по этому самому резонансу, подумайте, найдите способ… Вот, например, попробуйте найти такие же компьютеры где-нибудь за границей, возьмите результаты оттуда — тут уж точно никто не сравнит и не определит подмену. Да что я вам подсказываю? Вы же сами все прекрасно понимаете! Тем более — за такие деньги.
Гость вынул из внутреннего кармана пиджака солидную пачку денег, положил на стол рядом с Романом.
— Вот данные этого человека, — рядом с деньгами лег маленький листок с фамилией. — Он будет в очереди первым. Но на это особенно не надейтесь — время вносит свои коррективы. Опоздает, проспит, еще что-нибудь. Ваше дело — следить за исследованиями и в нужный момент подменить реальный процесс тем, который вы сумеете смоделировать.
— И тогда он, узнав о страшном диагнозе, добровольно уйдет из жизни? — уточнил Роман.
— Точно, — согласился гость. — Это вы на тему морали сейчас пытаетесь перейти? Про пистолет и банковский счет мы уже говорили. Теперь о диагнозах и самоубийствах?
— Нет, это я так спросил. Чтобы представлять себе все до конца…
— До конца, Роман, еще никто ничего себе не представил. Не дано, знаете ли. Скажите, что-то способно заставить вас отказаться от работы и вознаграждения? Какие-то моральные аспекты? Технические проблемы? Только не молчите сейчас, пока еще все можно остановить, — гость встал с кресла, прошелся по комнате. — Правда, тогда все осложнится. Хакера, равного вам по силе, в настоящий момент я не знаю.
Роману польстила последняя фраза. Пожалуй, именно она сыграла решающую роль.
— Ладно, постараюсь обойтись без морали, — ответил он гостю. — Конечно же, я возьмусь за эту работу — хотя бы потому, что вряд ли когда еще представится что-то подобное, да еще за такие деньги. Возьмусь — но, как вы понимаете, я не могу гарантировать стопроцентный результат. Это все равно, как если бы пришли к автослесарю и попросили его отремонтировать «Мерседесе», хотя он всю жизнь работал с «Москвичами»…
— Не такие уже у вас были «Москвичи», как вы пытаетесь мне сейчас рассказать, — собеседник сделал вид, что осведомлен о деятельности хакера, и это ему удалось — Роман ощутил холодок в груди; ему очень не хотелось иметь дело с человеком, который хоть что-то знает о нем и его работе. — Да и насчет гарантии… Тут мне придется подстраховаться.
Глаза гостя стали ледяными, сверкнули каким-то хищным огнем; Роман окончательно испугался происходящего.
— Как? — спросил он.
— Не «как», а «чем». Вашей жизнью. Понимаете, слишком много поставлено на кон. Мой бизнес — не шутки. Человек, который должен умереть, приносит своим существованием колоссальные убытки моему предприятию… Оно совершенно легально, не вздрагивайте, я не делаю наркотики, не продаю контрафактную продукцию. Все законно, но — среди конкурентов, знаете ли, иногда попадаются талантливые, истинно талантливые в бизнесе люди. Переманить их на свою сторону не представляется возможным, утопить их — крайне сложно в силу их необычайной изворотливости, умению сделать правильные долгосрочные прогнозы… Да что я вам то рассказываю! Вы сами лучше меня знаете, что такое конкуренция. Таких людей проще — намного проще! — убить. А вот убить красиво — это уже искусство.
Роман кивнул, представляя, как эта куча денег, что лежала сейчас на столе, могла уйти в чужой карман, будь кто-то поспособнее, чем он. И еще он представлял, какие чувства он испытывал бы к конкуренту. С гостем они оказались солидарны…
— Я вижу, вы о чем-то задумались? Наверное, о том, что я назвал страховкой. Так знайте — если не умрет он, умрете вы. И ТЕПЕРЬ ПОПРОБУЙТЕ НЕ СДЕЛАТЬ СВОЮ РАБОТУ.
Роман внезапно почувствовал, что перестал дышать. Организм требовал кислорода, кричал, дергая где-то внутри диафрагму, а он не мог сделать вдох — страх сковал все его мышцы, заставил сердце биться быстрее; безумно захотелось разрыдаться, как в детстве, когда он бывал несправедливо наказан матерью. Страх…
Вдох после такой паузы был шумным, резким; спазм мышц прошел так же внезапно, как и начался. Роман был похож на рыбу, выброшенную на берег. Он смотрел вслед гостю, который уже стоял в коридоре, одеваясь и поправляя у зеркала шляпу.
— Кажется, я напугал вас, — сказал он Роману, не отрывая глаз от своего отражения в зеркале. — Поверьте, я напуган не меньше вашего. Не каждый день я заказываю конкурентов. И не каждый день, глядя в глаза, обещаю убить человека за несделанную работу. Я не Франкенштейн. Хотя… Где она, эта грань?
Он еще раз поправил шляпу, взглянул, наконец, на Романа, кивнул ему и со словами «Честь имею… Буду звонить…» вышел за дверь.

* * * * *

…Ингрем, произнеся свои последние слова, внимательно посмотрел на Романа.
— Вы хотите знать, какие же варианты я могу предложить вам?
Роман кивнул, продолжая следить за тем, чтобы ствол пистолета не смотрел ему между глаз.
— Я, наверное, неправильно выразился, сказав во множественном числе. Есть ОДИН вариант.
— Говорите, не тяните, — Роман вдруг почувствовал, что пистолет заставляет его говорить «вы» совершенно безо всякого внутреннего насилия над собой.
— Один вариант. Вы застрелитесь сами, — и Ингрем протянул ему пистолет рукоятью вперед.
— Что? — не понял Роман. — Застре…
Ингрем кивнул, продолжая протягивать оружие. Роман машинально протянул руку, но тут же отдернул ее, как от раскаленного металла.
— Кто вы такой? — спросил он у гостя. — По чьему заказу вы действуете? За что?
Он шумно дышал носом, чувствуя, как шумит в ушах, как дрожат кончики пальцев, как рушится мир вокруг него… «А если взять пистолет и выстрелить в него?»
— Я… Это трудно объяснить. Заказа здесь никакого нет. Нет и быть не может. Ничья воля не привела бы меня сюда ни за какие деньги. Только вера… Вера в справедливость.
— Какую к черту справедливость?! — крикнул Роман. — Вы тыкаете мне в лицо оружие, не объясняя ничего! Вы… Вы какой-то террорист! «Вера!..» Вы сумасшедший!
— Нет, — тут же ответил Ингрем. — Я в здравом уме. И вы — тоже. И поэтому я здесь. Вас надо остановить. Вам при ваших умениях талантах ничего не стоит в будущем совершать поступки, подобные тому, что вы сделали. И поэтому вы не должны жить дальше.
— Что я сделал? — спросил Роман, с молниеносной скоростью рассуждая о том, как же можно будет завладеть пистолетом — ведь, несмотря на то, что Ингрем протянул ему оружие, тот контролировал его и внимательно следил за руками Романа.
— Вы… А разве вы не понимаете? А я ведь даже вижу, что вы готовы на второй такой же поступок — я чувствую, что вы думаете о том, как бы выстрелить в меня из моего же пистолета. Поверьте, я и не рассчитывал на ваше самоубийство. Надеюсь, что у меня хватит хладнокровия самому все исполнить.
Ингрем встал и щелкнул предохранителем. Роман взвился с кресла и моментально оказался за его спинкой, вцепившись в нее побелевшими пальцами.
— Постойте, подождите, — взмолился он. — Объясните, в чем дело, вполне возможно, что все не так, как вы себя представляете!.. Вдруг все можно исправить?!
— Нет, — отрицательно покачал головой Ингрем. — Случаются в нашей жизни необратимые вещи.
И он направил ствол пистолета в грудь Романа.

* * * * *

…— Минкявичус! — крикнули из двери, на которой были приделаны две таблички — одна изображала эмблему ионизирующего излучения, на второй были три большие буквы «ЯМР». — Минкявичус, номер восемь, по записи. Есть такой?
— Да, да, — поднялся с кресла в дальнем конце коридора пожилой мужчина в джинсовом костюме. — Иду, я здесь…
Медсестра, которая звала его, удовлетворенно кивнула и скрылась за дверью. Мужчина подошел, взглянул на таблички, кашлянул в кулак и вошел в кабинет.
— Проходите, раздевайтесь, — сказал из дальнего угла кабинета сидящий за компьютером доктор. — Вот, возле двери вешалка…
Минкявичус снял куртку, рубашку; как-то неловко расстегнул ремень на брюках, споткнулся, разуваясь. Выглядел он достаточно растерянно и неловко; оставшись в одних трусах, он совсем смутился и спросил:
— Я готов. Что дальше?
— Минуточку, — доктор что-то делал на экране компьютера. — Сейчас скопирую ваши паспортные данные из регистратуры в запись обследования — и мы сразу начнем. Мариночка, уложи больного…
— Я не больной… — тихо шепнул Минкявичус и взглянул на медсестру. Та просто указала ему рукой на еще одну дверь, отделявшую этот кабинет от зала с аппаратом.
— Проходите, ложитесь головой на маленькую подушечку… Там есть поручни, можете держаться за них, если хотите. Когда заработает красный маячок, старайтесь дышать поверхностно и практически не шевелиться — чтобы было меньше искажений на изображении. Компьютер, конечно, дотянет до нужных пределов, но все-таки — не двигайтесь, пока не загорится зеленый свет.
Мужчина вошел в комнату, подсвеченную легким зеленоватым светом, льющимся отовсюду. Стол, подушка, напоминающая валик для швейных иголок — настолько она была мала; белая простыня, пара столиков у стен. И большое кольцо в стене, которое, похоже, должно было выехать к пациенту, обхватив со всех сторон стол, чтобы создать трехмерное изображение внутренних органов.
Минкявичус легонько прикоснулся к столу кончиками пальцев и провел ими по холодной простыне. Что-то угнетающее было в этой сверкающей белизне, в этой чистоте, сопровождающей все, связанное с медициной, всегда и всюду. Присев на край стола, он в последний раз оглянулся и лег.
Где-то здесь всегда пролегает невидимая граница между случайным человеком в кабинете, зашедшим спросить совета, и пациентом, с ужасом ожидающим приговора врача. Едва ты лег на стол — и ты уже в полной власти доктора… Минкявичус вздохнул, нащупал поручни, замер.
Легкое гудение, которое всегда слышалось со всех сторон словно из ниоткуда, стало нарастать. Минкявичус, не шевеля головой, одними глазами стал испуганно осматриваться; внезапно он понял, что больше всего на свете он хочет встать со стола и, даже не одеваясь, рвануть отсюда бегом, чтобы ничего не знать, ни о чем не думать!
Усилием воли он подавил в себе это желание; бисерины пота выступили у него на лбу, он облизнул пересохшие губы и попытался посмотреть себе за голову. Где-то в углу, под потолком, медленно стал вращаться красный маячок, освещая стены по порядку против часовой стрелки. Неожиданно что-то большее, круглое наехало на него сверху, стол немного наклонился в сторону и он услышал голос издалека:
— Держитесь за поручни, вас будет немного покачивать!
Он покрепче сжал пальцы рук; полуокружность матового цвета медленно кружилась над ним, потихоньку сдвигаясь к ногам. Стол аккуратно, но неумолимо качнуло в другую сторону. Минкявичус понимал, что находится сейчас целиком и полностью во власти компьютерной программы, управляющей всем этим непонятным процессом; что сквозь него проходят сейчас потоки загадочного излучения, пронизывают каждую клетку его организма, на другой стороне кольца улавливаясь магнитными ловушками и преобразовываясь в трехмерное изображение его многострадальных органов, один из которых — он точно это знал! — поражен неведомой и неизлечимой болезнью.
Губы его шевелились в едва слышной молитве. Он обращался к богу, совершенно не надеясь на ответ и на положительный исход сегодняшнего мероприятия. Хотя, пожалуй, вот в этом он себе лгал… Надежда — она всегда умирает последней. Где-то в самой глубине своего сознания он хранил веру в то, что с ним ничего не может случиться — ведь жив же он до сих пор!
Кольцо аппарата дошло уже до ног. Минкявичус видел, как откуда-то с потолка тянутся к нему шлейфы проводов красного, синего и серого цветов, переплетаясь между собой в фантастические косы. Он прикрыл на мгновение глаза, вздохнул — медленно и осторожно, как просили его при входе. Неожиданно он понял, что красный свет не пытается лезть к нему под веки — наоборот, что-то нежно-зеленое заполонило комнату, гудение прекратилось, стол принял строго горизонтальное положение и кто-то сказал:
— Можете встать. Исследование закончено. Одевайтесь.
Минкявичус встал, прошел к своей одежде, аккуратно надел все на себя, пригладил волосы, кинул взгляд на скрывшийся в стене аппарат, выведавший только что все тайны его организма, глубоко вздохнул и вышел к доктору. Тот за прошедшее время даже не изменил позы; подойдя ближе, Минкявичус понял, что он раскладывал на экране пасьянс, подперев голову свободной рукой.
— Разрешите спросить, — вежливо, но с дрожью в голосе спросил он у врача.
— Спрашивайте, — не отрываясь от компьютера, ответил доктор.
— Вы… можете мне сейчас сказать…
— Нет, — щелкнул «мышкой» врач. — Сейчас не могу.
— Почему? — несколько опешил Минкявичус. — Вы чересчур заняты?
— Не то слово… — так и не поднял глаз к пациенту доктор. — Понимаете, это процесс долгий, анализ данных и формирование изображения — это еще далеко не все. Так, девяточка бубновая вот сюда… А валет… Не так все быстро, как хотелось бы. А потом мне надо будет просмотреть полученную картинку… А вы за сегодня восьмой, а еще трое, а я один, и вообще…
— Вообще, — начал закипать Минкявичус, — я заплатил достаточную сумму денег за то, чтобы во время разговора со мной вы не играли в карты.
Доктор поднял на него глаза. Похоже, что только фраза о деньгах смогла заставить его оторваться от экрана.
— Вот… — улыбнулся Минкявичус. — Уже теплее… Понимаете, я прошу всего лишь краем глаза взглянуть на результаты моего исследования и сказать, не видите ли вы там чего-нибудь… Чего-нибудь такого, что сразу бы бросилось вам в глаза… А остальное — тут я готов подождать.
— А что там может броситься в глаза? — поднял брови врач, все равно стараясь краем глаза смотреть на пасьянс. Он явно обдумывал следующий ход. — У вас, что, два сердца? Или зеркальное расположение органов? А, может, у вас внутри зреет зародыш инопланетянина? Такие мелочи я, конечно, увижу сразу.
— Не смейтесь, — назидательно и одновременно просящее сказал Минкявичус. — Вы сами когда-нибудь лежали на том столе, делали себе что-то подобное?
— Не попадал в такую ситуацию, — перекрестился врач. — Нет необходимости.
— Так будьте снисходительнее к тем, кто в этом нуждается. Посмотрите на мой результат. Мне… Действительно, очень важно.
Доктор отпустил «мышку» и внимательно посмотрел на Минкявичуса. Было совершенно очевидно, что в его мозгу сейчас рождаются десятки причин для отказа, сотни способов дать понять назойливому больному, что сейчас не время для изучения его результатов… Но что-то было такое в глазах пациента, что врач откашлялся, хрустнул костяшками пальцев и свернул пасьянс.
— Хорошо, — сказал он Минкявичусу. — Хорошо, я сделаю… Но ничего не обещаю. Вполне возможно, что в вашем конкретном случае потребуется более детальная обработка картинки при помощи компьютерного анализатора; знаете, когда все изображение раскрашивается в разные цвета по контрастности участков, и можно увидеть то, что скрыто для невооруженного глаза… Да что я объясняю…
Он щелкнул по одному из значков на рабочем столе, спросил фамилию, ввел первые буквы и хмыкнул:
— Что-то с поиском… Странно… Но ничего, бывает, бывает. Сейчас найду по дате. Сегодня у нас…
На экране открылся большой календарь, он выбрал сегодняшнее число, экран мигнул и погас.
— Опа! — от неожиданности сказал врач. — Это чего?
Машинально сунув руку куда-то под стол, он перезагрузил компьютер.
— Я ведь говорил, что сегодня никак не получится, — пробурчал он, тут же свалив происхождение всех неприятностей на голову нетерпеливого пациента. — Давненько тут ничего не случалось…
На экране вылезло какое-то непонятное предупреждение на английском. Доктор в сердцах тихо, но отчетливо выматерился, поклацал «мышкой» ткнул несколько раз по клавишам и поднял трубку телефона.
— Але! Лужин! Это из кабинета ЯМР беспокоят! — громко заговорил он, явно волнуясь. — Тут у нас что-то с компьютером, никак не хочет включаться… Да вот, на фоне полного здоровья!.. Да откуда я знаю… Нет, я перезагрузил… Слушай, Лужин, тебе подойти тяжело? Вроде у нас и лифты работают, и деньги тебе, наверное, платят. Короче, жду… Сейчас администратор придет, — сказал он слушавшему весь этот разговор Минкявичусу. — Он у нас соображает, что к чему.
— Надеюсь, — коротко ответил пациент и прикусил губу.
Лужин пришел быстро. Молодой, худощавый паренек пожал врачу руку, нагнулся и прочитал написанное на экране.
— Ага… — протянул он, всем своим видом показывая, что не мешало бы ему освободить место за компьютером. Врач догадался, встал; Лужин плюхнулся на его кресло, на пару секунд закатил глаза к потолку, после чего принялся колдовать. На экране открывались и закрывались окна, он вводил какие-то короткие слова на английском языке, хмыкал, надувал пузырь «бубль гума» и громко лопал его, от чего Минкявичус и доктор одновременно вздрагивали…
— Ну вот, — довольно потирая руки, откинулся на спинку кресла Лужин спустя минут пять-шесть. — Работает. Чего надо-то было?
— Найти данные вот на этого человека, — доктор кивнул в сторону Минкявичуса.
— Раз уж я здесь, давай помогу… Как фамилия?
Пациент назвал.
— Сегодня?
— Да.
— Номер?
— За сегодня восьмой, а вообще — не помню, — вставил слово врач.
— Смотри, — сказал Лужин и встал, уступая место доктору. На экране появилось изображение внутренностей человека, лежащего на столе. Картинка была какая-то темная, нечеткая, но Лужин, уже уходя, решил вернуться, что-то еще поколдовал, и все встало на свои места.
— И что вы тут понимаете? — спросил он, уткнувшись взглядом в сложные переплетения внутренних органов. — Вот в компьютере — там все просто…
— А это тебе не шахматы, тут думать надо, — улыбнулся врач, передвигая картинку из стороны в сторону и увеличивая некоторые участки. — Сейчас добавим расцветку…
Картинка превратилась в шикарный натюрморт. Все цвета радуги разукрасили человеческое тело.
— Ого! — восхищенно сказал Лужин. — Уже интереснее…
— Да… — внезапно приник к экрану доктор. — Интереснее… Ну-ка, покрупнее…
— Что такое? — напрягся Минкявичус. — Что вы увидели?
— Вот тут… — не показывая пальцем, одним движением головы показал врач. — Вот, толстый кишечник, возле селезеночного угла, видите?
— Что я должен видеть?!
— Цвет.
— Какой цвет? — не понял Минкявичус.
— Не тот, — серьезно сказал врач. — Не тот, какой нужен. Давайте изменим ракурс, и пусть компьютер просчитает структуру.
— Вы что-то нашли у меня? Где-то в кишечнике? — Минкявичус не отставал от врача. Лужин наблюдал за тем, что происходит на экране, и периодически бросал взгляды на пациента, который внезапно сделался бледным, скулы заострились, губы стали тонкими и практически незаметными, настолько от них отлила кровь.
— Я думаю, нам не стоит продолжать, — вдруг сказал врач, встал с кресла и оказался между Минкявичусом и монитором. — Следует дождаться более детального анализа. Наши глаза запросто могут обмануться, они несовершенны и слабы…
— Вы что-то скрываете, — сказал пациент, старясь заглянуть за спину доктора. — Я же не ребенок, я все понимаю. Вы что-то увидели; что-то, о чем не хотите говорить. Я требую правды!
Он отступил на шаг и решительным жестом засунул руки в карманы, напоминая Ленина на митинге. Глаза его зло и недоверчиво смотрели на врача, тот поежился под этим взглядом; Лужин, став невольным свидетелем происходящего, с замиранием сердца ждал развязки.
И она наступила.
Врач понимал, что его поймали на слове. Все, что было нужно — молча просмотреть картинку, сказать, что ничего особенного он на ней не видит (тем более, что до контрастной расцветки так оно и было), после чего попросить подождать распечатку, которая будет готова завтра к вечеру и продолжить раскладывать пасьянс (жаль, что после перезагрузки все пришлось бы начинать сначала!) И вот поступил так, как не надо было делать ни в коем случае — решил внимательно посмотреть на изображение.
— Да, — кивнул он головой, — я обнаружил сомнительный участок на вашей трехмерной карте. Повторяю — сомнительный! Не примите мои слова за окончательный диагноз, его, поверьте, ставлю не я, а тот врач, который занимается непосредственно вашим лечением, тот, кто направил вас сюда…
Минкявичус слушал его, замерев, словно соляной столп.
— Медицина, любезный — вторая по точности наука после религии, — продолжал доктор. — Если бы что-то можно было сказать наверняка!.. Я что-то увидел, другой доктор на моем месте даже не обратил бы на это внимания, признав артефактом, третий… Да мало ли вариантов!
— Мало, — вдруг сказал пациент. — Или «да», или «нет». Судя по тому, с какой силой вы брызгаете слюной, пытаясь отвлечь меня от происходящего на экране — в моем случае ответ положительный.
Лужину было не по себе — он понимал, что ни доктор, ни пациент его не замечают, сосредоточившись каждый на своей проблеме, и по этой причине ему пришлось стать невольным свидетелем драмы. «Чем же все это кончится?!» — думал он, слушая разговор.
— Не принимайте близко к сердцу, — пытался заверить Минкявичуса врач. — Тому, что я видел на экране, существует тысяча объяснений, и то, о чем вы подумали сразу, стоит на последнем месте…
— А о чем я подумал?
— Об опухоли, — произнес врач и вздрогнул — слова вылетели у него изо рта сами собой. «А вот этого говорить не стоило, — понял Лужин. — Врач должен был до последнего ходить вокруг да около… Нельзя же так выбивать из под ног все, за что человек держится обеими руками… Нельзя лишать надежды».
— Опухоль, — произнес пациент, будто пробуя слово на вкус. — Ну что же, я был готов… Готов. Я шел сюда и знал, что ничем хорошим это не кончится. Можете спросить меня, что же я хотел услышать?
— И что же… Что именно вы рассчитывали узнать? — врач заложил руки за спину и немного отступил.
— Что все хо-ро-шо, — сказал он по слогам, потом поклонился обоим — и доктору, и администратору — и вышел за дверь. Спустя секунду он приоткрыл ее снова, заглянул в кабинет и спросил:
— Я забыл, где здесь лифт. Не подскажите?
Доктор не ожидал, что пациент вернется. Он вздрогнул, попытался ответить, но с его губ не сорвалось ни слова, только какое-то невнятное шипение и покашливание.
— Сейчас по коридору направо, там в самом конце, возле большого фикуса, дверь на лестничную площадку. Выйдете и сразу увидите… — сумел помочь доктору Лужин.
— Спасибо, — вежливо ответил Минкявичус. — Там с этажами я разберусь? А то, знаете, бывает, цифра одна, а жать приходится на совершенно другую?..
— Да все просто, у нас восьмой этаж, вам на второй, там по переходу — стрелочки везде нарисованы, не заблудитесь.
— Восьмой этаж, — улыбнулся пациент. — Еще раз спасибо.
И дверь закрылась.
— Что-то не так, — вдруг сказал Лужин, взглянув на врача.
— Что?
— Вы видели его глаза? Такой взгляд бывает у людей, которые… Как бы поточнее выразиться… Переступили какую-то черту, что-то в себе сломали…
— У тебя, Лужин, богатый жизненный опыт?
— Нет, у меня бабушка от рака умерла, — грустно сказал администратор. — Она вот так смотрела за два часа до смерти…
Доктор посмотрел на Лужина, как на сумасшедшего. Потом взглянул на экран и вдруг произнес:
— Позвольте-ка, но это же чушь какая-то…
Лужин смотрел на «дипломат», который пациент оставил возле двери и даже не вспомнил о нем, заглянув в кабинет. Он уже хотел было взять «дипломат» и выйти с ним в коридор, чтобы окликнуть мужчину.пу, ждет от него новых вопросов…ет он не с человеком, а с пистолетом — отвечает человек.омана. .у. покашливание. Но в это мгновенье в коридоре кто-то пронзительно закричал…

* * * * *

-… Восьмой этаж — это, пожалуй, одна из самых необратимых вещей, — говорил Ингрем, не отводя пистолета от груди Романа. — Вы можете себе представить, что случается с человеком, который прыгает с восьмого этажа?
— О чем… вы? — дрожащим голосом спросил Роман, не понимая ровным счетом ничего.
— О смерти, — Ингрем был немногословен.
— О чьей?
— О смерти одного человека… Уж не знаю, хорошего или плохого. Он разбил окно на лестничной клетке и выпрыгнул на бетон стоянки на глазах у десятков человек. Его тело, которое вряд ли весило больше семидесяти килограммов, смяло в лепешку крышу «Фольксвагена»…
— При чем здесь я? — спросил Роман, и вдруг внутри где-то шевельнулось понимание. В памяти всплыл разговор с заказчиком — разговор о смерти, о морали, о самоубийстве.
— Этого человека столкнули с восьмого этажа вы, Роман… И я единственный человек, кто знает это абсолютно точно. Поверьте мне… Считайте, что я стоял рядом.
— Рядом с кем?
— С вами, когда вы получили заказ. С ним, когда он прыгал… Это, конечно, аллегория. Не принимайте сейчас всерьез ничего, кроме этого пистолета. Он действительно реален, как никогда.
Да уж, отвести глаз от оружия было практически невозможно. Мир сузился до размеров диаметра ствола. Роман вдруг почувствовал, что разговаривает он не с человеком, а с пистолетом — отвечает ему, ждет от него новых вопросов…
— Вы, Роман, сделали ошибку. Вот никогда не думал, что буду, как в плохих детективах, произносить эту фразу, прежде чем раскрыть глаза приговоренному на весь ужас правды. Десятки, сотни, тысячи искателей истины в миллионах книг и фильмов стояли вот рядом с негодяями разных мастей, направляли на них пистолеты, винтовки, шпаги — и говорили: «Вы совершили ошибку, милейший…»
Ингрем говорил все это, постепенно опуская пистолет — чувствовалось, что рука у него устала, держать тяжелый «Макаров» в руке он явно не привык. Роман продолжал следить за дулом, но, как завороженный, вслушивался в каждое слово гостя.
— Ведь вы гениальный хакер, Роман, — Ингрем покачал головой, признавая этот факт. — и это абсолютно точно. Я признаю этот факт и снимаю перед вами шляпу. Мне никогда не подняться до вашего уровня. Да я и не стремлюсь, моя миссия гораздо скромнее. Но — даже я с моими далеко не идеальными способностями сумел понять, где вы прокололись. Поверьте, не понять это мог бы только слепой…
— Изъясняйтесь поточнее, — Роман, заметив, что ствол опустился практически в пол, несколько осмелел.
— Наверное, вам перед вашей последней работой пришлось пройти хороший курс теоретической подготовки, — Ингрем оглядел комнату в поисках книжных полок, увидел их, просмотрел быстро сверху донизу. — Точно! Вот, смотрю «Онкология» для медицинских институтов, «Патологическая анатомия» — явно лишний здесь учебник… «Лучевые методы диагностики» — справедливо; нужно знать, как же эта штука работает. Вы поняли принцип? Переориентация магнитных моментов атомных ядер, и тому подобная жуткая физика?
Роман кивнул, но Ингрем понял, что тот соврал:
— Ладно, не напрягайтесь, я понимаю, что такое не поймет сразу даже подготовленный человек. Главное, что вы сумели пробраться в сеть Института. Гениально… Гениально! А ведь… Ну да бог с ним. Пробрались, перелопатили кучу архивной информации…
— Значит, все-таки дело в том человеке, который пришел в Институт на исследование? — окончательно уверился в своих догадках Роман.
— Нет, — ответил Ингрем. — Дело в вас. Я абсолютно уверен, что вы понимали, чем все кончится. Я даже убежден в том, что вас предупредили о возможном исходе дела. Но вы все равно решились на это. Вам много заплатили?
— Не ваше дело, — сквозь зубы процедил Роман.
— Да, не мое. Но я знаю, что, случись в вашей жизни еще одно подобное приглашение — вы примете его. Вы уже переступили черту. Как тот пациент, который узнал страшный диагноз…
— Он узнал и распорядился своей жизнью сам — так, как счел нужным! — ответил хакер.
— И я, и вы знаем — никакой болезни не было, — Ингрем снова вернул пистолет на прежний уровень, едва не уткнув ствол в рубашку Романа. — Вы подменили данные обследования. Тот пациент видел на экране чужие результаты. А доктор — он даже не стал вдаваться в подробности… Слишком поздно он увидел, что ошибался. Это уже не спасло человека — к тому времени он уже лежал с переломанной спиной под зданием Института. Говорят, он был жив до приезда «Скорой»…
— Я? Подменил? — сделал удивленное лицо Роман. — О чем вы говорите?
— Лучше бы вы решили узнать, какую ошибку вы совершили, — криво усмехнулся Ингрем. — Знаете, если бы в милиции знали то, что знаю я, шуму было бы… Потом вышли бы на вас, а следом и на заказчика. Вот уж кто меня не интересует, так это человек, который просил смерти несчастного — бог ему судья. Я просто на минутку представил, как он вдруг узнает о каком-то следствии, об уликах, указывающих на вас… Думаю, вы недолго протянули бы…
— Ну, и что же такого я сделал? — Роман гневно смотрел на Ингрема, не в силах понять, в чем же он прокололся, и почему все так быстро выплыло на поверхность.
— Вы сделали глупость, — Ингрем взмахнул стволом. — Вы решили, что не стоит заморачиваться с прорисовкой нового изображения. Вы решили, что проще будет взять чье-нибудь из базы данных и подсунуть его во время исследования. В принципе, решение достойное, и у вас все получилось. Вы даже сумели разобраться в диагнозах, сумели найти больного, у которого совершенно точно была злокачественная опухоль кишечника. После чего во время сеанса вы удаленно совершили подмену. Никто ничего не понял — в первые несколько минут. Ровно столько, сколько понадобилось человеку по фамилии Минкявичус, чтобы выброситься в окно. Но! К огромному вашему сожалению — да кто же мог подумать-то! — тот больной, гражданин по фамилии Марчук, чьими данными вы воспользовались…
— Марчук… — шепнул Роман, вспоминая таблицу имен из архива Института.
-… Гражданин Марчук оказался — не поверите! — ЖЕНЩИНОЙ! Внимательнее надо было читать паспортную часть… — Ингрем покачал головой. — И только когда врач внимательнее рассмотрел изображение, на котором ожидал видеть мужчину, и нашел там кое-какие органы (надеюсь, догадываетесь, какие?), которых у настоящего, стопроцентного мужчины быть не должно — вот тогда все стало на свои места. Минкявичус был здоров — но к этому времени он уже лежал на крыше «Фольксвагена» и умирал. Умирал, потому что его убили вы.
— Как вы узнали?.. — Роман сумел произнести только половину фразы.
— На каждого гениального хакера всегда найдется один трудолюбивый юзер. Вас можно было вычислить, некоторые следы вашей деятельности нашлись…
— Что за имя такое дурацкое — Ингрем? И откуда у вас пистолет? — вдруг спросил Роман.
— Это мой ник в Институтской сети. А пистолет принес с собой Минкявичус — чтобы застрелиться, — сказал Лужин, поднимаясь. — Сам не знаю, откуда взялся. Нравится, и все. Прощайте.
И выстрелил в Романа.
— Одним гением меньше, — сказал он, глядя в застывшие глаза хакера. — Как там у Пушкина… «Гений и злодейство — две вещи несовместные…» Лучше не скажешь.
И он ушел, тихо притворив за собой дверь.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/god_bless

БЛАГОСЛОВИ, ГОСПОДИ…

Тепляков сидел на кухне, втиснувшись на табуретке между столом и подоконником, и читал газету. Яичница уже остыла и не производила на него никакого впечатления в сравнении с утренними новостями.
Жена вошла на кухню, молча кинула взгляд на происходящее, что-то прошептала себе под нос и, гордо подняв голову, отправилась в ванную. Спустя несколько секунд оттуда донесся шум фена; Тепляков оторвал глаза от статьи, посмотрел поверх газетного листа, кивнул и вновь погрузился в чтение.
Фен замолчал — правда, ненадолго; включился вновь. Тепляков положил газету на стол, свернув ее вчетверо, разгладил рукой; потом вывалил яичницу с тарелки в мусорное ведро, прикрыл сверху вчерашней газетой, лежащей на подоконнике (чтобы не сразу бросалось в глаза тому, кто эту яичницу приготовил), встал, выглянул в окно, сверяя увиденное с прогнозом погоды, переданным в новостях.
— Опять врут, — развел он руками, увидев грозовые тучи где-то на горизонте. — Дождя не миновать.
Плеснул в чашку кипятку, насыпал кофе и сливок, быстро проглотил получившуюся смесь, не обращая внимание на то, как она обжигает язык и глотку. Надо же было хоть что-то закинуть в желудок перед трудовым днем!
Жена вышла из ванной, не замечая его из принципа, прошла мимо; Тепляков ощутил ее теплые от фена волосы, запах какого-то дорогого шампуня, непроизвольно отстранился, как делал уже давно, последние полгода и больше. Отстранился не потому, что она была ему неприятна, нет — он чувствовал, как он неприятен ей и старался сократить свое присутствие в квартире до минимума.
— Даша! — услышал Тепляков. Жена звала дочь завтракать — и так каждое утро. Ему — пригоревшая яичница без слов, дочери — все остальное, включая радушие и теплоту.
Дочь, не слыша вокруг ничего, сидела за компьютером. Отец мельком заглянул к ней в комнату, задумался. Крайне тяжело было уходить каждое утро на работу, унося на плечах такой груз…
Он набросил на плечи куртку, постоял в прихожей, надеясь, что жена выйдет и проводит — хотя бы взглядом, тяжелым и мрачным. Но нет, никто не подошел. Он уже привык, что ключ в замке поворачивается лишь через несколько секунд после того, как он выходит на площадку и начинает спускаться по лестнице.
Вот и сейчас — он прошел несколько ступенек, когда за спиной рука жены плотнее захлопнула чуть распахнутую дверь и закрыла ее. Тепляков вздрогнул, поскольку всегда думал, что не угадает, что вслед прилетит хотя бы «Пока…», потом подобрался, глубоко вздохнул и вышел на улицу; метро было недалеко, он, подняв воротник, направился в сторону станции, на ходу отметая все мысли, что были в его работе лишним грузом.
В окне четвертого этажа, в квартире Тепляковых появилось женское лицо. Глаза внимательно смотрели в спину мужа, в эту мерзкую куртку с трижды проклятыми буквами, отнявшими у нее мужа — «МЧС»…
* * * * *

…«Мне надо отойти на пару минут», — прочитал Димка на экране и ухмыльнулся.
— Ну, надо, значит, надо. Я тоже разомнусь.
Он встал с кресла, выгнул усталую спину, словно кот, оглянулся по сторонам, прислушался к наступающему на пятки чувству голода и, погрозив ему пальцем, вышел на балкон.
С высоты шестого этажа видно было достаточно далеко. Его дом стоял на краю большого нового микрорайона, состоящего из более чем двадцати высотных зданий, в самом маленьком из которых было девять этажей, а в самом большом двадцать четыре. По половине периметра микрорайона пролегало искусственное озеро идеальной чистоты, еще пока не загаженное никакими нечистотами за недолгое время существования новостроек. В нем сейчас отражалось закатное солнце, придававшее воде насыщенный оранжевый цвет.
Дима оперся на перила, размял уставшие от клавиатуры пальцы, посмотрел вниз, туда, где возле подъезда на детской площадке резвилась малышня. Пара десятков мальчишек и девчонок в окружении матерей производили жуткий гомон, на все голоса стараясь перекричать друг друга в их шумных и порой непонятных играх.
Из одного конца двора в другой летал разноцветный мяч; кто-то носился с игрушечным автоматом, кто-то строил дома из песка. На лавочках у каждого подъезда — вечные бессмертные пенсионеры, обсуждающие очередной указ президента. Неподалеку — цепь аккуратных кирпичных гаражей, несколько автомобилей со снятыми колесами или открытыми капотами, вьющиеся вокруг них владельцы, озадаченные тем, что у них опять «не сосет», «стучит», «троит» и «пробуксовывает».
Прищурившись, Дима внимательно разглядел на собачьей площадке и рядом с ней несколько симпатичных дам, выгуливающих во дворе собак; одна из них привлекла его особое внимание своей броской внешностью, но едва он решил сосредоточиться на ней, как въехавший во двор грузовик-фургон заставил ее вместе с собакой отскочить на газон и закрыл от Димкиных глаз все то, что он пытался увидеть. До его ушей донеслась ругань, в промежутках которой он уловил вставки на языке, далеком от русского — скорее, что-то, напоминающее кавказскую речь. Потом хлопнула дверца автомобиля, но Дима никого не увидел — то ли шофер не вышел из машины, то ли стоял с другой стороны за фургоном. Пару раз громко гавкнул ротвейлер, после чего все стихло.
Дима еще раз кинул взгляд на озеро, отметил там пару лодок с безумными рыбаками, которые все еще верили в то, что рыба в искусственном пруду может появиться из ниоткуда. Никогда он не понимал этой страсти к рыбной ловле; он вообще мало понимал все, что не касалось компьютеров. Еще меньше он понимал тех, кто не понимал его самого…
— Ну что, вернулась? — спросил он у компьютера, повернувшись лицом в комнату. — Время вышло…
Отодвинув рукой штору, он шагнул внутрь прохладной комнаты. В углу экрана мигал значок пришедшего сообщения — значит, на балконе прошло больше двух минут. Он крутанул кресло к себе, опустился в него, сделал несколько оборотов, отталкиваясь ногой от пола и думая, что же на этот раз у него спросили.
«Расскажи о себе…» — горело на экране. Этого Димка не ожидал. Он хотел продолжения того легкого флирта, что продолжался у него с невидимой собеседницей, назвавшейся интересным и странным именем «Дана». На шутку, связанную трансвеститами и Даной Интернешнл она не отреагировала, что можно было истолковать двояко — либо как незнание факта, либо как обиду. Дима больше и не пытался узнать ничего о сексуальных пристрастиях Даны, ограничившись разговором о ее внешних данных, о наклонностях в кулинарии, одежде (так и подмывало спросить, какое белье на ней сейчас, но почему-то постеснялся — боялся, что разговор прервется), о любимых фильмах, актерах и актрисах…
— О себе, — хмыкнул Дима. — Легко сказать — о себе. Хотя можно попробовать.
Он положил пальцы на клавиатуру, на секунду задумался и набрал, проговаривая вслух, чтобы не сорваться в пошлость и услышать ее раньше, чем она отправиться в путешествие по Сети:
— Мое имя ты уже знаешь. Профессия — не приобрел, молод еще…

* * * * *

День был спокойный, даже слишком. Тепляков не любил подобные тихие дежурства по ряду причин.
Во-первых, они жутко выматывали нервную систему. Ждать ежеминутно, ежесекундно тревоги, поворачивать голову к дверям всякий раз, когда они открываются, ожидая увидеть в них посыльного и съемочную группу, этих любителей «чернухи» и крови — все это заставляло уходить с таких дежурств домой еще более измотанным, чем после суток работы где-нибудь под землей, в огне или по колено в воде.
Во-вторых, он всегда чувствовал себя виноватым за то, что доля испытаний в этот день миновала его, особенно если он знал, что накануне было очень и очень жарко. Казалось, что ребята из предыдущей смены сделали часть и его работы, облегчая ему существование, а на самом деле осложняя его.
В-третьих, и это было хуже всего — Тепляков оказывался не готовым к чрезвычайным ситуациям, оставаясь наедине со своими мыслями о семье, о доме, о дочери и прочих бытовых мелочах, из которых скроена жизнь всех и каждого. Порой поддаваясь на это кажущееся спокойствие, он погружался в себя — и тогда сирена заставала его врасплох, и он мог сделать ошибку.
Конечно же, он не признавался в этом никому, тем более психологу подразделения — можно было запросто лишиться работы. Но себе — себе самому! — он уже давно признался в этом, живя только лишь ожиданием этой самой ошибки, которая вывернет все его существование наизнанку и подтолкнет к той черте, за которой уже ничего изменить будет нельзя.
Сегодня он, как было всегда при полном отсутствии вызовов за всю смену, сидел у телевизора и невидящим взглядом смотрел на мелькающие кадры новостей, рекламы и каких-то бестолковых фильмов. Мысли его были далеко отсюда; он вспоминал те дни, когда в его жизни все было хорошо и спокойно, он преподавал в школе альпинистов, прекратив самому заниматься безрассудным лазаньем по горам, которым была наполнена его молодость. Знакомство с женой, рождение ребенка, первые шаги, первые слова, полная устроенность и благополучие… Пока его не пригласили в ведомство Шойгу и не предложили работать в отряде МЧС.
Это приглашение перевернуло его жизнь с ног на голову во всех смыслах. Ему пришлось уйти из школы, так как работа спасателя не терпела совмещений и целиком забирала человека под свое крыло. Ему пришлось смириться с графиком работы, а точнее сказать, с его практическим отсутствием — поскольку никак и никогда нельзя было предугадать, где и когда могут пригодиться способности Теплякова по подъему на любую высоту и спуску в неведомые глубины лифтовых шахт, пещер и подобной им экстремальной романтики.
Ему пришлось смириться — ему, но не жене. И семейная жизнь полетела кувырком.
Он сам понимал, что виной всему работа. Но он был принципиальным человеком и не мог пойти против своих собственных жизненных установок. Если его умения могли спасти жизнь человека — он должен использовать их с максимальной пользой. Вот только если это нарушало семейный уклад…
Но тут приходилось спорить только с самим собой, ибо с женой он не спорил уже давно.
Тепляков приподнялся на диване, поудобнее устроился и собрался было задремать, как вдруг над дверью загорелась красная мигающая лампа, моментально окрасившая все в кровавый цвет. Следом присоединился противный звук сирены.
— Какого черта! — недовольно дернулся Тепляков. — Кто придумал эту проклятую сирену?!
Он встал, сделал несколько энергичных взмахов руками и широкими шагами направился к лестнице. Команда уже собиралась.
— Кто-нибудь в курсе, что случилось? — спросил он, подходя к парням. — Куда на этот раз?
— Пока сложно сказать. Сейчас придет босс и проложит нам курс, — отозвался водитель их спецавтобуса, которого больше всего интересовало, далеко ли ехать. — Ты, главное, не переживай — работа всем найдется…
— Да пошел ты, — огрызнулся Тепляков в ответ. — Поменьше бы ее, этой работы…
— Устал? — раздался вопрос из-за спины. — Или надоело?
Тепляков не стал оборачиваться, что узнать, у кого же хватило ума спросить подобное. Он захотел ответить дерзко, но слова почему-то застряли в горле, он махнул рукой и промолчал.
Слово «устал» подходило, конечно же, лучше. Но и «надоело» тоже…
А потом пришел босс, и он забыл этот неприятный вопрос из-за спины. Работа была не из легких; он всю дорогу с закрытыми глазами вспоминал тонкости своего альпинистского искусства, чтобы там, на месте, уже ни на мгновенье не задумываться.
Мысли о жене и дочери отошли на второй план, дав дорогу профессиональной подготовке. Переключаться он пока еще не разучился…

* * * * *

«Молод еще» Димка все-таки вычеркнул, чтобы не показаться чересчур собеседнице малолеткой, изменил на «Пока учусь» — пусть думает, что хочет, о его возрасте.
— …Интересы мои — на первом месте все, что связано с компьютером, — продолжил он после исправлений. — Хочу научиться классно программировать, хочу быть похожим на… На…
Он замялся, потому что с именами в этом отношении было туговато, кроме Билла Гейтса и Линуса Торвальдса на ум не приходило ничего (а стыдно!).
В это время во дворе очень громко рыкнул тот самый фургон, потом еще и еще — судя по всему водитель выполнял какой-то замысловатый маневр. Димка уже представил себе, как дружно спускают на него своих «пенсионных собак» старушенции у подъездов, надышавшись черным дымом и нанюхавшись сгоревшего машинного масла — как вдруг понял, что, кроме этого звука двигателя, он не слышит снизу, с улицы, больше ничего; ни единого крика, ни единого возгласа возмущения.
А потом за окном что-то сухо щелкнуло.
Димка вздрогнул; нечаянно шевельнулся палец на мышке, и набранное, но не отредактированное сообщение умчалось к Дане. Он даже не обратил на это внимания — та тишина, что просто видимым густым туманом наплывала из-под шторы, слабо колышущейся у балконной двери, пугала его. Он осторожно приподнялся в кресле — и щелчок, на этот раз показавшийся более громким, повторился.
Димка нахмурил брови, соображая, что же происходит — и вдруг на улице закричала женщина; закричала громко, просто «А-а-а-а!..», а следом грохнула автоматная очередь.
То, что это был автомат, Димка уже не сомневался. Он машинально пригнулся, кресло покатилось в сторону, он едва не упал, но удержался и на корточках подобрался к балконной двери. Выстрелы повторились; следом раздался крик, но не такой, что издала женщина под окнами у Димы — скорее, властный, сильный.
Кто-то кричал, отдавая приказы. Тот же самый язык, на котором водитель грузовика отвечал женщине с ротвейлером.
В голове пронеслась одна-единственная мысль: «Чеченцы!» Он прижался спиной к батарее и замер в ожидании автоматной очереди. Почему-то он был уверен, что пули найдут именно его окно, и оно с хрустом осыплется на его голову. Тело мелко, по-предательски задрожало, спина плотнее прижалась к батарее, не замечая ее ребристости. Захотелось стать маленьким, незаметным, раствориться…
Еще одна автоматная очередь заставила его вздрогнуть. Где-то далеко завыла сирена, громко и пронзительно. И, словно это был сигнал к действию, с улицы донеслось столько разных звуков, что Димка перестал соображать, что же там происходит.
Хрипло и беспорядочно залаяли несколько собак, заголосили какие-то женщины, выкрикивающие имена своих детей; пару раз щелкнули пистолетные выстрелы, рыкнул мотоциклетный движок, уносящий невидимого хозяина подальше от заварушки. И напоследок засвистели тормоза — по-видимому, милицейский патруль влетел на территорию микрорайона на приличной скорости. Сирена замолчала, следом за ней в мегафон кто-то крикнул «Бросай оружие, тварь!!!», грохнул еще один выстрел из пистолета, а потом прозвучала длинная автоматная очередь — настолько длинная, что когда оружие замолкло, эхо еще долго звучало в Димкиных ушах.
Спустя несколько секунд тишины Дима понял, что все кончилось. Тишина перестала быть напряженной — скорее, она информировала о том, что там, внизу, под балконом, уже никто не будет стрелять. Он краем глаза посмотрел на экран монитора — ответа от Даны пока не было; потом встал в полный рост, сам себе удивляясь, как он мог испугаться шальной пули, которая по всем законам физики не могла бы влететь в его окна.
Отодвинув рукой штору, он рискнул выглянуть на балкон, отмечая по сторонам таких же осторожных соседей — кто-то махал внутрь квартиры, отгоняя назойливых и не в меру любопытных членов семьи, кто-то нервно прикуривал, размахивая в воздухе горящей спичкой, будто боясь бросить ее вниз с балкона; скрип балконных дверей и шарканье ног слышались и сверху, и снизу от Димки.
Пара голубей, забившихся в угол балкона, рванулись в небо, едва увидев хозяина квартиры. Димка вздрогнул, но не испугался, подошел к перилам и посмотрел вниз, так же, как и еще примерно двести человек на балконах с этой стороны дома.
Около подъезда, перегородив тротуар, стоял тот самый фургон, с которого, как думал Дима, все и началось. Возле него лицом вниз с раскинутыми руками лежал человек с раскинутыми руками; одна из них располагалась поверх автомата Калашникова. В кабине фургона были прострелены стекла; колеса явно оказались спущены, из-за чего он выглядел заметно перекошенным.
В пятнадцати-двадцати метрах от фургона стоял милицейский «Жигуленок» с раскрытыми дверцами; возле одной из них парень в ярко-зеленом жилете с надписью «ГИБДД» возился над своим напарником, лежащим возле колеса.
А посредине собачьей площадки лежала, не шевелясь, та самая девушка, что понравилась Димке. Рядом с ней молча сидел ротвейлер и вертел по сторонам головой.
Сложно было понять, что же произошло на самом деле. Зачем все это понадобилось тем, кто приехал на грузовике? Какую цель они преследовали? И действительно ли все закончилось?
Димка встретился взглядом с соседом по этажу, недоуменно пожал плечами и кивнул в сторону происходящего. Ответом был такой же непонимающий взгляд.
За спиной блямкнул звук прихода сообщения. Димка дернулся было посмотреть, что же там написала Дана, но уж больно интересно было узнать, чем же все закончится. Он мысленно махнул рукой на компьютер и вновь прильнул к перилам.
И В ЭТОТ МОМЕНТ ФУРГОН ВЗОРВАЛСЯ.

* * * * *

Еще издалека они увидели этот ужас.
Каждый раз, прибывая на подобные происшествия, Тепляков удивлялся тому, насколько люди изобретательны в способах уничтожения друг друга. И насколько они жестоки.
Трудно было сказать, какая сила уничтожила два подъезда огромного дома, сложив их, как карточный домик. Груда развалин огромной кучей лежала в самом низу, накрыв собой половину двора, несколько машин на стоянке и всю детскую площадку. Именно эта площадка, заваленная бетонными конструкциями, скрученными силой взрыва в немыслимые фигуры, заставила сердце Теплякова биться сильнее. Он увидел яркие цветные качели, наклонившиеся под немыслимым углом, «грибок» с шляпкой, раскрашенной под мухомор, вставшая на дыбы песочница…
Автобус остановился там, куда смог доехать — максимально близко к развалинам. По пути их уже тщательно проинструктировали на предмет того, чем придется заниматься. Энтузиазма на лицах Тепляков ни у кого не заметил — работать придется в основном с трупами.
По правде сказать, за те годы, что он работал в МЧС, он уже привык к смерти. Не раз и не два Тепляков вытаскивал из развалин обезглавленные тела, неоднократно выносил на руках людей, которые умирали в трех метрах от тех каменных могил, в которых сопротивлялись приходу этой самой смерти по нескольку часов. Вид крови и обезображенных тел не пугал его — просто добавлял к жизни негатива. Он работал с мертвыми, как с материалом — вытаскивая из-под завалов то, что осталось от некогда живых людей, он научился абстрагироваться, иначе жизнь стала бы невыносимой…
— Быстро, быстро! — крикнул босс, стоя возле двери автобуса. Команда рванулась наружу, на ходу распределяясь на мини-группы, каждая из которых имела свою собственную специализацию. Тепляков выскочил на улицу одним из последних, так как сидел в самом конце автобуса.
Ребята, устав от жары в машине, на бегу надевали каски и присоединялись к тем, кто уже прибыл на место трагедии или находился на нем с самого начала.
Жители дома, выбежавшие из уцелевших подъездов, раздирая пальцы в кровь растаскивали те обломки, что были им по силам. Над местом трагедии клубилась пыль, всюду валялось бетонное крошево, силой взрыва разбросанное по огромной территории. Тепляков, перескочив через несколько покореженных плит, остановился напротив рухнувшей секции дома и осмотрелся.
Неподалеку уже оформилась маленькая площадка с лежащими на ней телами; некоторые были накрыты простынями или куртками, остальные немигающими глазами смотрели в небо, простившись с миром. Тепляков быстро отвел глаза в сторону, но картина четко встала перед его глазами — плачущие на несколькими трупами женщины, крики о помощи, медленно бредущий между мертвецами человек с планшеткой и в белом халате, делающий пометки в каком-то документе.
Уже заметно стемнело; двор освещался бликами сирен «Скорой помощи» и пожарных машин. Внезапно откуда-то сбоку ударил мощный свет. Тепляков не стал оглядываться, зная прекрасно, что это прибыли прожекторные установки из их отряда. Пара лучей осветила подножие дома, остальные взяли в перекрестие провал между подъездами.
Тепляков оглянулся по сторонам, отметил, как ребята уже втянулись в работу, сделал несколько шагов к развалинам, внимательно смотря себе под ноги. Через пятнадцать минут они вытащили первого человека, мужчину с переломанными ногами, который не кричал и не стонал, а только измученным взглядом смотрел на покачивающиеся лучи прожекторов у себя над головой и постоянно облизывал губы.
Они с напарником отнесли его к «неотложке», хирург кинул многозначительный взгляд на мужчину, потом на спасателей, что-то проговорил медсестре (Тепляков за общим шумом ничего не разобрал, да особо и не старался, прислушиваясь только к тому, что звучало в его наушнике). Та нырнула куда-то вглубь машины, вытащила шприц, уколола пострадавшего в ногу прямо сквозь брюки и поставила галочку в тетради. Через пару секунд мужчина перестал облизывать губы, закрыл глаза и задышал ровнее.
— Дальше! — кинул Тепляков напарнику и, развернувшись, побежал назад. Они быстро вернулись, Тепляков по дороге пару раз споткнулся, больно ударившись правой ногой и даже захромав на несколько секунд; бульдозер по их команде медленно, словно лист стекла, потянул лежавшую у края завала плиту. Показался овал лица, наполовину скрытый кровавым пятном.
— Стой! — успел крикнуть Тепляков прежде, чем сверху стали сыпаться куски бетона. Машина замерла. Он подобрался сбоку, внимательно всмотрелся туда, где лежал человек, махнул за спину напарнику и принялся определять, в какую сторону тянуть плиту, чтобы не причинить человеку больших страданий. Тем временем напарник подполз к пострадавшему почти вплотную, нашарил в аптечке на поясе шприц-тюбик, снял колпачок и, вытянув руку до хруста в плече, постарался дотянуться до раненого. Тепляков замер; арматура рядом раскачивалась слишком уж активно, могла и рухнуть в самый неподходящий момент.
Рука со шприцем замерла на полпути. Потом напарник медленно вернул ее, надел колпачок на иглу и сунул назад. Тепляков скрипнул зубами.
— Тяни! — махнул он рукой бульдозеристу. Тот не стал долго раздумывать; трос натянулся, плита поползла в сторону. Откуда-то сверху на Теплякова рухнул покореженный диван, он едва успел увернуться и отскочить в сторону. Кто-то закричал из-за спины : «Берегись!»
Напарник вернулся, не глядя в глаза.
— Что там, Андрей? — спросил Тепляков. Тот посмотрел назад, туда, где плита прочертила в земле черную глубокую полосу, потом сказал, не поворачиваясь:
— Там никого не было… Живого…
— Я видел лицо, — сказал Тепляков. — Правда, оно было залито кровью, но…
— Там было… Только лицо… Одна лишь голова.
Тепляков сам не понял, зачем он кивнул, после чего тихо похлопал Андрея по плечу и вновь направился к развалинам.
Там уже вовсю работала бригада с собаками. Псы метались по бетонной каше, ворочая носами разные тряпки, разрывая лапами то, что были в силах расшевелить. Следом за каждой шло по два спасателя, отмечающие флажками подозрительные места.
На подъездных путях показалось еще два крана и один экскаватор, доставленный на трейлере. Тепляков махнул Андрею на ближайший к ним флажок, трепыхавшийся на ветру. Тот согласно кивнул головой; они вытащили из-за пояса маленькие кирки, поправили ларингофоны и двинулись в его направлении.
Очень хотелось вытащить хотя бы еще одного человека; но в наличие там живых людей верилось с трудом.

* * * * *

…Димка не понял, что случилось потом — слишком уж сильным был удар, пришедшийся и по глазам, и по ушам. Небо и земля поменялись местами, что-то очень и очень больно ударило снизу по ногам, а перила, крепкие, железные перила едва не обернулись вокруг его груди, словно веревочные.
Какой-то туман, осязаемый и остро режущий по всему телу невидимыми бритвами, окутал его. Плоскости и вертикали перестали существовать, стены, пол и потолок превратились в большие ворота в небо, которое вращалось перед ним быстрым и однотонным калейдоскопом, в котором было только два цвета — голубой и белый.
Он вдруг увидел, как стены его квартиры, словно картонные, валятся куда-то вниз, ко входу в подъезд; как исчез его балкон, то ли взмыв в небо, то ли рухнув следом за стенами. Он услышал множество криков, доносящихся сразу отовсюду; внезапно где-то сбоку открылась чужая квартира, словно еще одна большая комната добавилась к жилищу Димки — это перестала существовать стена, разделявшая его и соседей.
В глаза бросилась раскачивающаяся из стороны в сторону яркая люстра со множеством громко бренчащих подвесок; внезапно она сорвалась с крюка и должна была разбиться об пол, но пола уже не было — сосед в темно-коричневом полосатом халате вскрикнул и вдруг исчез вместе с плитой, ушедшей вниз. Следом за ним соскользнул, словно по льду, диван и несколько шкафов с посудой, превращающейся на лету в мельчайшие осколки, напоминавшие стеклянный водопад.
На какое-то мгновение к Димке вернулось равновесие и понимание того, где же верх, а где низ. Он оказался с ног до головы опутан тонкой белой шторой, которую принял за укрывший его туман. На пару секунд он замер посреди разрушенной квартиры, которая лишилась балкона и стены, к которой балкон прилежал. Перекошенный пол, заставлял значительно выгибаться в сторону, над головой скрипел чудом удержавшийся абажур, не захотевший разделить судьбу с соседской люстрой.
Димка боялся не то чтобы пошевелиться — он боялся просто вдохнуть, ожидая, что именно этого не хватает дому для того, чтобы полностью развалиться. Сбоку скрипнул шкаф; Димка скосил на него глаза, ожидая, что скрип повторится. Следом за звуком он уловил движение — распахнулась, словно нехотя, одна дверца, затем вторая, роняя на пол вешалки с рубашками и постельные принадлежности.
Где-то далеко завыла сирена, потом еще одна. Дима перенес вес тела на другую ногу, в голове созрела цель: «Дверь!» Надо было выбираться…
Но едва он сделал первые шаги вглубь комнаты, как откуда-то снизу, будто издалека, донесся все нарастающий шум, словно приближался поезд. Димка с широко раскрытыми глазами остановился рядом с компьютерным столом и зачем-то положил руку на спинку кресла.
И когда он понял, что пол уходит у него из-под ног, он прыгнул куда-то вверх, стараясь ухватиться за воздух…
Спустя секунду плита, образующая пол в его квартире, обломившись почти у самого края и выставив наружу покореженные усы арматуры, смешалась с несколькими такими же плитами в основании подъезда. Потолок провис, словно резиновый, а не железобетонный; испытывающий страшные напряжения материал затрещал, но выдержал. Через пару мгновений обломился и он, унося за собой все, что осталось от Димкиной квартиры, кроме того маленького уголка с компьютерным столом и креслом, на котором, оглушенный, но живой, свернувшись в немыслимую фигуру, лежал сам Димка…
Воздух, насыщенный густой бетонной пылью, рвался в легкие. Димка откашлялся далеко не с первой попытки, выплевывая из себя чуть ли не куски бетона. Глаза сами нашли где-то в уголках этого каменного гроба точки, из которых внутрь пробивался свет с улицы; но они были настолько малы, что пыль рассеивалась очень медленно.
Он попытался понять, где же он и в какой позе лежит. То, что под ним кожаное кресло с широкой мягкой спинкой, было понятно без слов. Но вот как в нем повернуться таким образом, чтобы так не болела поясница…
Димка сделал несколько попыток повернуть себя в кресле — безрезультатно. И во время одной из них, уже отчаиваясь, что так и проведет время в этой могиле чуть ли не вверх ногами до прихода спасателей (а в их появлении он ни секунды не сомневался!), он вдруг заметил, что откуда-то сбоку пробивается свет. Он выгнул шею и увидел, что…
— Ох, ни хрена себе! — с трудом произнес он охрипшим от надсадного кашля голосом, видя, что компьютер, целый и невредимый, остался включенным — судя по всему, какие-то кабели, ответственные за освещение подъезда, остались-таки целыми. — Тоже вариант…
Пошевелив плечами, он сумел повернуться к экрану хотя бы полубоком, потом вытащил из-под себя руку и положил ее на стол, усеянный бетонной крошкой. «Мышка» свисала со стола на проводе — оставалось надеяться, что она не пострадала.
— Ведь я… Я могу подать о себе знать! — произнес он в тишине своего каменного саркофага. — Если, конечно, телефонные провода тоже не пообрывало…
Оставалось надеяться на то, что короб для электропроводки и телефонных кабелей был один. Взгляд сам скользнул в трей, где он и увидел горящий значок оставшегося в живых подключения, на другом конце которого сидела сейчас неведомая Дана в ожидании собеседника.
«Ну, так на кого же ты хочешь быть похожим?» — прочитал глазами Димка ее вопрос, который пришел перед самым взрывом, облизнул пересохшие губы, протянул правую руку к клавиатуре и едва хотел набрать ответ, как вдруг откуда-то из области поясницы пришла жуткая, испепеляющая, не оставляющая камня на камне БОЛЬ…
Он, словно щенок, взвизгнул от подобного приступа, потом резко перешел на хрип, глаза широко раскрылись, вены на шее и висках стали похожими на канаты…
Приступ продолжался не более нескольких секунд. Ушел он так же внезапно, как и появился, оставив о себе память в виде частого пульса, мокрых ладоней и ужаса, непередаваемого и неповторимого. Димка попытался улыбнуться самому себе и подбодрить хоть каким-нибудь словом, но все звуки застряли у него в горле вместе с пылью, когда он попытался пошевелить ногами.
ОН ПОНЯЛ, ЧТО У НЕГО СЛОМАНА СПИНА.
Глаза закрылись сами собой, забытье окутало его, словно тот туман из шторы.
Вопрос Даны остался без ответа.
Ненадолго.
… Он с трудом понял, что пришел в себя. Глаза, слипшиеся от непроизвольно выступавших слез, раскрылись едва ли не с треском. Даже то количество света, что попадало к нему в его каменную ловушку, резануло зрачки, он сощурился и отчетливо увидел перед собой экран компьютера, по которому летали огромные цифры, указывающие время.
— Двадцать тридцать семь, — прошептал Димка. — Скоро спать ложиться…
Он шевельнул затекшими руками, зацепил «мышку». Цифры мгновенно исчезли с экрана, показав содержимое рабочего стола и издевательскую в теперешней ситуации обоину с Кармен Электра; ее обнаженный силиконовый бюст был сейчас как нельзя кстати.
Димка несколько раз зажмурил и раскрыл глаза, стараясь настроить фокус как можно точнее. Постепенно он адаптировался к темноте и попытался рассмотреть, где же он оказался.
Угол комнаты, в котором стоял его трехэтажный компьютерный стол, уцелел. Похоже, единственный из всех углов его квартиры; все остальное благополучно провалилось в тар-тарары…
— Бен Ладены хреновы, — сквозь зубы процедил Димка, вытерев со лба какие-то крошки, перемешанные с потом. — Хоть им что-нибудь тоже на башку упало… Сволочи…
Часть потолка, обломившись и изогнувшись на арматуре, образовала над ним некое подобие треугольного шатра, наглухо закрыв его сзади от образовавшейся пропасти глубиной в шесть этажей.
И попутно — во время его кульбита в кресло — сломала ему позвоночник.
Волей судьбы он уцелел — уцелел, чтобы не иметь представления о том, увидит ли он солнечный свет еще раз. Димка покрутил головой — осторожно, чтобы не взметнулась от поясницы к мозгу еще одна волна боли. В шее что-то хрустнуло на мгновенье — Димка напрягся и едва не крикнул — и наступило какое-то благостное состояние, которое посещает умирающего в редкие минуты без боли, когда снова хочется жить, хочется искать выход из создавшейся ситуации, хочется…
Взгляд Димы упал на монитор. Дана по-прежнему была «онлайн». Он вздохнул, медленно и глубоко, стараясь не нажраться висящей в воздухе пыли, а потом указательным пальцем правой руки быстро набрал:
«Ты где живешь?»
«В Москве», — пришел через пару секунд ответ. Димка прочитал его, кивнул и продолжил:
«Район?»
«Марьина роща», — снова достаточно быстро ответила Дана.
— Может быть, не врет, — сказал сам себе Димка. Она ответила быстро — а значит, сделала это машинально. Она не сидела и не ждала, когда же он спросит ее домашний адрес — просто сказала, как есть, поскольку не делала из этого тайну.
«У меня тут проблема нарисовалась», — отстучал он. А потом подумал — как он ей об этом расскажет? Вот просто возьмет и скажет, что под ним только что пол провалился?
Он на секунду представил себя на месте Даны — как некто из онлайна шлет ему подобное заявление о теракте, рухнувших стенах и прочую ерунду.
— Вряд ли я сразу бы поверил… — скептически сказал он сам себе и вдруг понял одну очень и очень интересную вещь. Вещь настолько любопытную, что на какое-то время он забыл о Дане и Марьиной роще и задумался над собой.
ОН ВООБЩЕ НЕ ПОДДАЛСЯ ПАНИКЕ.
Он не стал дико орать в ожидании, пока кто-нибудь его не услышит; он не стал пытаться производить шум, стучать в стены, не стал ползать по своей ловушке в поисках выхода. Он воспринял все происходящее как экстрим — не более того. Он пытается общаться с кем-то по Интернету после того, как человек пятьдесят или более того были раздавлены под его ногами силой взрыва и несчетным весом бетонных плит; он даже не ждет помощи, поскольку ни на секунду не сомневается в ее появлении.
И как только он это понял, паника охватила его цепкими объятиями.
Сердце застучало безумной птицей, моментально взмокли ладони и пересохли губы. Глаза заметались во тьме, постоянно натыкаясь на яркий прямоугольник экрана.
— Мне должны помочь, меня вытащат, вытащат… — забормотал он, не имея сил закричать и помня о том, что крик может вызвать новый приступ боли в спине. — Они придут…
Он, как и все люди, свято верил в три основополагающие буквы — «МЧС». Он, как и все, смотрящие телевизор и слушающий новости, знал — придут, откопают, спасут. Вот только доживет ли он сам до их прихода, Димка, конечно же, не знал.
Руки сами упали на клавиатуру.

* * * * *

Тело на обломке плиты на уровне третьего этажа они увидели почему-то не сразу. Вроде бы и свет бил туда непрерывно, и люди работавшие на самой вершине завала, были от него в паре метров — и, тем не менее, человек пролежал там почти сорок минут после прибытия команды, прежде чем одна из собак на самой верхотуре, едва не проваливаясь в промежутки между покореженными бетонными блоками, вдруг не задрала голову кверху и не завыла.
Несколько спасателей кинули на собаку сердитые взгляды, считая, что животные должны быть обучены работать молча и не проявлять своих собачьих эмоций по отношению к мертвецам. Тепляков со всеми, кто стоял рядом, тоже посмотрел на овчарку и понял, что она не просто воет — она указывает всем на что-то.
Крикнув прожектористу, чтобы тот поправил луч, он приблизился к участку на котором теперь он видел что-то странное — похожее на ногу, свисающую с самого края плиты. Свет спустя пару секунд пополз в сторону, выделил в желтый круг линию третьего этажа, и Тепляков увидел там человека, лежащего, похоже, на спине на самом краю безо всякого движения.
Спасатель рванулся вверх, на ходу разматывая на поясе веревку и готовя альпинистское снаряжение. Добраться до пострадавшего было делом нехитрым — сложнее было на месте оказать какую-то помощь и спустить тело вниз, не нанеся ему никаких других повреждений.
— Андрей, налаживай спуск! — крикнул он напарнику. Тот вызвал подмогу, один из кранов протянул к Теплякову стрелу, но достать вплотную не сумел. Тепляков угрюмо посмотрел на раскачивающуюся в двух метрах от него лестницу и отрицательно покачал головой.
Тем временем наверх к нему подали щит; Тепляков осмотрел раненого мужчину, отметил у него несколько переломов рук, вколол наркотик из аптечки и, сидя на самом краю плиты, принялся прилаживать щит под спину пострадавшего. Мужчина изредка издавал тонкие, не мужские стоны, вынуждая Теплякова работать осторожно и одновременно спешить; он очень боялся не успеть спустить раненого вниз…
Завязывая узлы над телом пострадавшего и прикрепляя его как можно надежнее к щиту, он поглядывал по сторонам. Работа по спасению шла уже полным ходом; внизу развернулся штаб бригады МЧС, откуда шло общее руководство операцией. Около двадцати бригад «Скорой помощи», добавляя к желтому свету прожекторов проблески красного и синего, носились взад-вперед, переправляя раненых в ближайшие больницы. Уцелевшие жильцы дома были выведены из своих квартир и расположены примерно в полукилометре отсюда на берегу озера; возле них неотлучно дежурила пара бригад медиков и наряд милиции.
С десяток флажков на завале были еще не обследованы. Тепляков представил себе, что там, внутри, под этими плитами, лежат люди, ожидающие помощи; ему захотелось своими руками задушить ту сволочь, что взорвала здесь бомбу. Найти и задушить, чтобы видеть, как в его глазах страх смерти сменяется туманом, как синеет лицо, как выступает пена на губах… Потому что никакая смерть террориста не сравнится с тем, что творится сейчас здесь, на этих развалинах, никакая смерть не вернет к жизни тех, кто остался погребен здесь и кого смогут вытащить (Тепляков прекрасно знал статистику) не ранее вторых-третьих суток от начала спасательных работ.
Там, под флажками, лежали сейчас те, кто жил на самых верхних этажах и на кого упало не так уж и много плит — основная же масса людей, первые три-четыре этажа, оказались похоронены на большой глубине. Вот к одной отметке дотянулась та стрела крана, что не смогла помочь Теплякову; к небу аккуратно взмыла ставшая словно картонной плита, луч прожектора проводил ее до самого соприкосновения с землей в паре десятков метров в стороне. Фонарики на шлемах освещали спасателям, что же творится там, внизу, в клубящейся пыли и мраке; один из них что-то увидел, крикнул остальным. Потом он исчез в невидимом отсюда тоннеле, образованном обломками дома; через некоторое время он появился снова, с трудом выкарабкался наружу, прижал ларингофоны к шее поплотнее и что-то сообщил в штаб, потом он с напарником взялись за веревку и потянули. Примерно пару минут спустя (Тепляков к тому времени заканчивал фиксировать мужчину и проверял узлы на надежность) над поверхностью завала показалась женская голова, склоненная набок. Длинные волосы были в беспорядке разбросаны по лицу; спасатели, подсунув руки ей подмышки, вытащили женщину и аккуратно уложили на подготовленный щит. Что-то у них там не ладилось, они разорвали на женщине домашний халат, обнажив окровавленное тело, один из спасателей наложил повязку на плечо, после чего, взяв щит, они принялись спускаться по склону завала, на котором уже святящимися вешками была обозначена тропа для безопасного прохода. Через десять минут женщина на «неотложке» была отправлена в больницу.
Тепляков отметил про себя успех товарищей, крикнул Андрею, чтобы тот подстраховал внизу; после чего подтолкнул щит к краю плиты, дождался, когда тот своим весом примет полувертикальное положение и принялся осторожно отпускать веревку. Щит постепенно опускался, Андрей сумел кончиками пальцев достать его и направить движение.
— Принял! — крикнул он наверх. — Спускайся, надо торопиться!
Тепляков выпрямился на своем маленьком пятачке и осмотрелся еще раз, пытаясь увидеть то, что не было видно другим снизу.
Ничего особенного ему разглядеть не удалось — горы бетонных обломков, покореженная мебель, несколько лестничных пролетов, уцелевших при падении; отовсюду слышались крики и плач, люди рвались на место гибели их родственников, готовые голыми руками разбирать завалы. Милиция оттаскивала их в сторону, медики направо и налево кололи успокаивающие лекарства, которых явно не хватало ни по количеству, ни по силе действия. Тепляков вздохнул, и спустился вниз, внимательно глядя под ноги.
В наушниках слышались переговоры штаба и руководителей групп, работающих на месте. Тепляков узнал, что спасено лишь десять человек, да и то лишь тех, что оказались практически на самом верху завала. Примерно пять или шесть человек переговариваются из-под плит со спасателями, но подобраться к ним не предоставляется возможным. А на детской площадке лежали уже семь трупов …
— Андрей! — позвал он напарника. — Идем к желтому флажку, там, где собака бесится!
Они приблизились к визжащей овчарке, отодвинули ее в сторону, чего ей очень не хотелось делать (пришлось позвать собаковода и заставить убрать зверя). Из-под развалин слышался плач то ли ребенка, то ли молодой женщины. Спасатели переглянулись и принялись растаскивать руками то, что можно было поднять силами двух человек. Кран, вызванный ими, уже тянул к ним свою стрелу…

* * * * *

«Меня на самом деле зовут Дима», — напечатал он. — «В моем доме только что произошел взрыв, я не шучу».
«Не может быть» — был ответ. — «Ты так развлекаешься?»
«Какие тут шутки?» — печатал Димка. — «Возле подъезда взорвался грузовик, я сам видел…»
«Как же ты сам видел? Дом же взорвался. А ты как уцелел? Хватит врать, а то я сейчас отключусь!»
«Нет, не отключайся!» — едва не закричал у компьютера Дима. — «Ты ведь не врешь, что живешь в Москве? Правда?»
«Правда».
«Позвони в милицию или еще куда-нибудь! Позвони в МЧС!»
«Позвоню — и что я им скажу? Как я представлюсь? Как человек, которому в Интернете кто-то сказал, что его дом рухнул только что?»
«Ну…»
«Вот и ну. Кто мне поверит? Да я и тебе не очень-то верю».
«Я не знаю, как мне убедить тебя. Я живу… жил на шестом этаже этого дома. Вокруг во время взрыва все рухнуло, я уцелел чудом на маленьком куске пола, рядом с компьютером. Соединение, которое было установлено с тобой, не оборвалось».
«Фантастика. Не очень-то верится…»
«Я сам с трудом верю в происшедшее. У меня какие-то проблемы со спиной, очень сильно болит. Боюсь, что могу в любой момент отключиться. Чем быстрее ты это сделаешь, тем лучше».
«Говори адрес. У меня есть возможность проверить, врешь ли ты».
«Как?»
«Адрес!»
Димка напечатал.
Наступила пауза.
— Как она собирается проверить мои данные? — удивился он. — Ведь можно только поверить в них, и все. И ведь она не может никуда позвонить, чтобы спросить — ведь телефон занят соединением со мной. Хотя, мало ли какая у нее дома техника…
«Ты еще там?» — появился вопрос.
«Смешно. Мне отсюда деться некуда. Метр на метр могилка».
«Так какой этаж?»
«Шестой».
«Где ты находишься в комнате?»
Димка вспомнил планировку квартиры и набрал:
«Правый дальний угол, если стоять лицом к дому».
«Номер квартиры?»
«19».
Снова возникла пауза. У Димы сложилось впечатление, что Дана по ту сторону Интернета общается с кем-то.
Снова заболела спина — несильно, издалека откуда-то стали приходить импульсы боли. Ног он уже давно не чувствовал; чертовски хотелось сесть в кресло поудобнее, а не висеть в нем на боку, но его саркофаг не позволял пошевелиться телу.
Наверное, он потерял сознание на несколько минут, потому что, открыв глаза, он увидел сразу несколько вопросов «Ау? Ты где?», пришедших один за другим.
«Я все еще здесь», — ответил он Дане. — «Ты что-нибудь предприняла?»
«Да. Ты не врешь. Я переживаю за тебя, Дима. Тебе помогут», — прочитал он ответ.
«Когда?»
«Не знаю. Скоро. Жди».
И спустя минуту молчания:
«И мы с тобой встретимся. Я хочу тебя увидеть. Не против?»
«Нет. Спасибо тебе, Дана. Как тебе это удастся?»
«Я сама решу, как. Ты там держись, Димка. Жизнь продолжается. Мне тоже иногда бывает хреново — конечно, не так как тебе, но все-таки. Не сдавайся».
«Не сдамся. Вот только пить хочется — ужас!!! Тут все в пыли, словно я ее наелся».
Он отправил последнее сообщение, задумался на мгновенье и вдруг понял, что что-то не так. Экран замерцал, погас, на мгновенье вспыхнул вновь, чтобы выключиться навсегда. Стало темно и тихо, перестал шуметь кулер под столом.
Снаружи доносились разные шумы и крики, Димка разбирал рычание тракторов, вой сирен, чьи-то крики. Все это не складывалось в общую картину, казалось каким-то отрывочным, нереальным, словно звуковая дорожка к какому-то незнакомому фильму.
А потом он потерял сознание.

* * * * *

Это был ребенок. Они вытащили его минут за двадцать, а еще через пятнадцать минут их отозвали для реабилитации. Они с Андреем спустились с завала к штабу в распоряжение медиков. Со здоровьем у них после пары часов работы было все в порядке, никто не получил травму, поэтому их просто отправили в походную столовую.
Они вошли в вагончик, присели за стол и молча принялись есть. Пища казалась им абсолютно безвкусной; каждый из них видел сквозь стены маленькое кладбище рядом с ними на детской площадке. Изредка они смотрели друг на друга, избегая взгляда в глаза; хотелось молчать и не комментировать происходящее никак. Эмоции здесь — табу.
Когда они заканчивали ужин, у Теплякова зазвонил сотовый телефон. Он нехотя вытащил его из кармана, проклиная себя за то, что не оставил его дома. На определителе горел номер его дочери.
— Интересно… — хмыкнул он, в душе радуясь звонку. — Слушаю, Дашенька… Да, я работаю, неспокойно в городе… Где? А ты откуда знаешь, что я здесь? Я думал, в новостях еще не успели озвучить… Кто сказал? Кто?
Он удивленно посмотрел на Андрея. Тот заинтересованно смотрел на напарника, ожидая окончания разговора.
— Парень по имени Дима?.. Ну… Да… Шестой этаж? Да тут рухнуло все, начиная с девятого! Квартира номер девятнадцать?.. Точно шестой? Ну, Дашка, если это все вранье!.. Не знаю, что с тобой сделаю. Все, пока.
Андрей недоумевающим взглядом посмотрел на Теплякова, подняв брови.
— Шестой этаж, квартира номер девятнадцать.
— Это я слышал, — произнес Андрей. — И что же там, на этом шестом этаже?
— Парень. Дима. Живой, — отчеканил Тепляков. — И до сих пор сидит за компьютером, общаясь с моей дочерью по Интернету. Слушай, за кого она меня принимает? И этот виртуальный Дима — он вообще представляет, что тут просто никто не может уцелеть! А те, кого мы находим живыми, отмечены какой-то ангельской печатью, ибо выжить здесь просто невозможно!
Он вышел из вагончика на улицу и поднял глаза наверх, туда, где зиял провал между двумя стоящими частями дома. Лучи прожекторов, взяв дом в перекрестие, уже не выпускали его из своих цепких объятий. Тепляков пригляделся к стенам, отсчитал шесть этажей и принялся внимательно разглядывать то, что когда-то могло быть квартирой под номером 19.
Видно было не очень хорошо; пришла мысль найти бинокль — но Тепляков решил проверить информацию иначе. Он кивнул Андрею, и они направились к завалу, предварительно отметившись у диспетчера штаба.
Сначала Тепляков решил осмотреть все снизу, чтобы понять, реально ли кому-то сейчас остаться на уровне шестого этажа. Когда они с Андреем подобрались поближе через развалины дома и встали на их вершине, то сомнения Теплякова в том, что дочь кто-то обманул, потихоньку рассеивались.
Там определенно мог кто-то находиться. Огрызок перекрытия, метра два на полтора в поперечнике, мог предоставить убежище для одного человека.
— Очень интересно, — задумчиво сказал Андрей. — Если бы не ваша дочь… Кому придет в голову поднять глаза к небу и рассуждать, не завис ли кто-то между этажами?
— Случайность… — протянул Тепляков. — Представь, какова вероятность у этого парня была общаться с моей дочерью через Интернет в момент взрыва?
— Нулевая, — ответил Андрей.
— Единственный аргумент в пользу того, что все это вранье чистой воды. Все остальное говорит за то, что этот парень действительно там. А вот жив ли?
Телефон зазвонил вновь. Тепляков, не глядя, нажал кнопку.
— Да, Даша… Что? Черт…
Он выключил телефон, спрятал его во внутренний карман, посмотрел на Андрея и сказал:
— Он замолчал, а потом отключился…
Напарник молча кивнул в сторону. Тепляков посмотрел туда, куда показывал Андрей, и увидел, как экскаватор, разгребая край завала, выворотил из земли кучу разных кабелей, среди которых наверняка были и телефонные.
Тепляков еще раз задрал голову кверху:
— Два пути, — задумчиво сказал он будто бы сам себе. — Подняться отсюда либо спуститься с крыши. Что скажешь?
— Ну, альпинист у нас ты, — развел руками Андрей. — Я буду страховать в любом случае. Если спустишься сверху, то придется эвакуировать на крышу. Там бы вертолет не помешал, но кто его сюда вызовет?
— Ты, — сказал Тепляков. — А я беру щит, поднимаюсь наверх и делаю все остальное.
— Вытащишь? Сам? — засомневался Андрей.
— Вытащу, не бойся, — ухмыльнулся напарник. — И знаешь, дочь скала, что приедет сюда, чтобы посмотреть на того, кого мы вместе с ней спасаем. Встреть ее; главное, чтобы она тут поменьше всего увидела… Я же не могу ей по телефону запретить, а она у меня уже взрослая, самостоятельная. Короче, проведешь в диспетчерскую, пусть там сидит.
— Понял, — кивнул Андрей и, прижав ларингофоны к шее, сообщил в штаб о предстоящей операции на крыше.
Тепляков, не дожидаясь окончания разговора, направился к ближайшему подъезду, держа подмышкой полированный фигурный щит для пострадавших. Судя по всему, парню там. Наверху, он будет жизненно необходим…

* * * * *

Димка открыл глаза. Его словно что-то подтолкнуло изнутри — «Открой!» Он обвел взглядом свой мрачный саркофаг, увидел тонкие желтые лучики, пробивающиеся через щели, угадал в них прожекторные лучи.
— Ищут, — прошептал он пересохшими губами. — Меня ищут… Спасибо, Данка…
И хотя искали не только его, но ему, уставшему и измученному болью, жаждой и страхом, казалось, что все силы в мире сейчас направлены только на одно — найти и спаси его, Диму.
Он посмотрел на погасший монитор, попытался увидеть в нем свое отражение, но не смог, слишком уж мало было света.
— Благослови, Господи, «аську» и тех, кто ее придумал… — шепнул он себе под нос. — Низкий им поклон…
Голова закружилась, он дернулся, боль вновь взорвала его тело; стон, громкий и жалобный, сорвался с его губ.
А в нескольких десятках метров от него спасатель Тепляков поднимался по лестнице, поглаживая веревку, намотанную вокруг пояса.
— Держись, парень, — шептал он в такт своему дыханию. — Держись…

* * * * *

Лестница казалась бесконечной; несмотря на то, что было всего девять этажей, Теплякову показалось, что их, по меньшей мере, раза в два больше. Вроде бы он и не был усталым, но почему-то дыхание к последнему этажу сбилось окончательно. Он выбрался на крышу, швырнул щит себе под ноги и тяжело задышал, наклонившись и упираясь руками в колени.
Свежий ветер привел его в порядок. Он приблизился к провалу, огляделся в поисках неподвижной опоры, остановил свой взгляд на спутниковой антенне и укрепил на ней веревку. Потом он защелкнул на поясе карабин и принялся медленно, по паре метров, спускаться вниз, глядя себе под ноги.
Тот участок плиты, что был накрыт сверху обломком потолка, довольно скоро оказался у него под ногами. Тепляков раскачивался в воздухе, боясь встать на него — вполне возможно, что именно этим он усугубит страдания парня.
— Эй! — крикнул он вниз. — Эй, ты там живой?!
Тишина. Ветер немного погудел в натянутой, как струна, веревке и стих. Тепляков закусил губу, не зная, что же делать дальше. Он еще чуть-чуть стравил трос, вплотную приблизился к плите, накрывшей человека и внимательно разглядел ее, пытаясь понять, что же держит ее на месте. Потом подумал — даже если ее можно спихнуть, то как же она полетит вниз, туда, где расставлены флажки?
— Эй, напарник, — услышал он в наушнике. — Я вижу, ты на месте. Вертолет будет, не переживай. Помочь?
— Что там внизу? Прямо подо мной?
— Квадрат, что под тобой, еще считается потенциально опасным, но, судя по всему людей там нет. Уже насчитали двадцать два человека…
— Трупы?!
— Да нет, тех, кого не было дома в момент взрыва. Оказывается, едва ли не полдома обретается сейчас на даче. Они тут все толкутся за ограждением. Я столько мата никогда в жизни не слышал! Плюс ко всему, в этих подъездах восемь квартир пустуют, ибо до сих пор никем не куплены. Предполагается, что под завалом остались еще три, максимум пять человек. Все они обозначены флажками. Прямо под тобой флажков нет. Думай…
Тепляков думал недолго.
— Поднимайся. Я постараюсь спихнуть плиту, ты спустишь мне щит и вытащишь парня. Поторопись.
И, отдав приказ, он еще раз внимательно посмотрел на плиту и рискнул…
Когда раскачанный отломок плиты полетел вниз, Тепляков увидел этого самого Димку, лежащего в немыслимой позе поперек кресла; голова была склонена на компьютерный стол. Компьютер, и правда, был цел; одна из ладоней закрывала «мышку», пальцы второй лежали на клавиатуре.
— Вижу парня, — сказал он самому себе и всем, кто его слушал в данную секунду. — Давай щит, Андрей.
Сверху скользнул блестящий прямоугольник щита, потом раздался шум вертолета. Облако пыли взвилось с крыши и ринулось вниз, к Теплякову.
Он с большим трудом сумел укрепиться на небольшом пятачке пола и, со всей аккуратностью подведя ремни под тело, закрепил Димку. Дернув трос пару раз, он крикнул:
— Поднимай! И попроси «вертушку» пока в сторону отойти, ничего не видно из-за пыли!
Щит медленно пополз вверх, отмечая своими остановками паузы, которые делал Андрей, чтобы перехватить руки. Пыли стало поменьше, шум вертолета несколько отдалился.
Прежде чем начать подниматься следом, Тепляков глянул вниз и увидел свою дочь рядом с вагончиком диспетчера. Она сама догадалась не лезть в гущу событий, обратилась в штаб и теперь ждала отца там с вестями о спасенном парне.
Он подергал веревку и стал подниматься…
Андрей вытащил щит на крышу, вгляделся в страдальчески измененное лицо Димы, вколол ему обезболивающее и стал направлять вертолет. Мощная струя воздуха, бьющая сверху, заставила его пригнуться. Откуда-то с неба упали тросы с люлькой.
Андрей начал закреплять щит и вдруг понял, что на крыше что-то не так. Огромная спутниковая антенна, словно парус, набрала в себя поток от «вертушки» и сдвинулась с места.
Тепляков почувствовал это, когда до крыши оставалось метров десять. Он попытался подниматься быстрее и закричал:
— Антенна! Андрей, трос! Антенна!!!
Напарник кинулся к опоре, ухватил рукой веревку и тут же понял, что ослабить узел и перехватить его полностью ему не удастся, а масса опоры достаточно велика для того, чтобы ее удержал один человек.
— Эй, на вертолете! Вашу мать, выше поднимайся, выше, ослабь напор…
Летчик понял его не сразу. Лишь тогда, когда антенна, словно бумажная, взмыла в воздух и исчезла за краем провала.
Вместе с тепляковским страховочным тросом.
Андрей, широко раскрыв глаза, смотрел туда, где должен был показаться Тепляков; потом он лег на крышу и подполз к краю.
Никого. А где-то внизу уже суетились лучи, выхватывая из темноты лежащее на камнях тело спасателя…
Димка внезапно пришел в себя, увидел над собой горящие огни вертолета, ощутил мощную бьющую прямо в лицо струю воздуха и внезапно сказал приблизившемуся к нему плачущему Андрею:
— Благослови, Господи…
Тот, широко раскрыв глаза, посмотрел на лежащего перед ним парня, потом махнул рукой и тихо произнес:
— Поднимай…
— Не слышу вас, повторите команду, — раздался в наушниках голос пилота.
— Поднима-а-ай! — заорал Андрей и упал на колени. Щит взмыл в небо и исчез, оставив спасателя наедине с самим собой…
…Даша проводила глазами огни в небе. Вертолет унес парня, так и не дав ей возможности взглянуть на него. Она постояла на пороге вагончика, прислушиваясь к переговорам диспетчера и спасателей, потом вытащила из кармана сотовый телефон и набрала номер отца.
— Абонент временно недоступен, — был ответ. Она удивленно пожала плечами, набрала еще раз — тот же результат.
Внезапно на плечо ей легла чья-то рука. Она тихо вскрикнула и отшатнулась. Это был диспетчер.
— Ты ведь Даша Теплякова? — спросил он.
— Да. А что? Отец что-то просил передать?
И вдруг по его глазам она догадалась, что случилось что-то страшное.
«Абонент временно недоступен…»
— Он?…
— Он… Он упал, Даша. Только что… Но он вытащил того парня…
Девушка присела на ступеньки вагончика. Губы у нее затряслись, телефон выпал из рук на землю.
— Он остался в живых, — продолжил диспетчер. — Правда, ему здорово досталось… Он уже по пути в больницу, тебе потом позвонят, в какую. Не плачь, это ведь его работа. И тот парень — он действительно там был…
Чей-то вызов заставил его вернуться в диспетчерскую. Даша, обхватив голову, рыдала на земле у вагончика…
— Папа… — всхлипывала она. — Никогда в жизни не буду пользоваться … этой чертовой «аськой»… Никогда… Никогда…
А Димка в вертолете всю дорогу до посадочной площадки бормотал сквозь рокот винта:
— Благослови, Господи… Благослови…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/golden_cage

«Золотая клетка»

Ему все вернули. Часы, пустой бумажник — больше и не было ничего. Сложили все это в бумажный пакет, протянули в маленькое окошко в зарешеченной стенке.

— Лукьянов Сергей Петрович, вы считаетесь отбывшим свой срок исправительно-трудовых работ и можете быть выпущены на свободу…

Он откашлялся, надеясь, что ответит что-нибудь — не получилось. В горле — ни звука. Лукьянов попытался расправить на себе смятый пиджак, который пролежал на складе четыре с половиной года — вышло ничуть не лучше, чем с прощальной речью. Тогда он махнул рукой, улыбнулся, гордо поправил несуществующий галстук и вышел на улицу.

Яркое солнце, горячий асфальт. Никто не ждал у огромных железных ворот. Лукьянов прищурился, привыкая к свету.

— Свобода… — прошептал он,ощутив наконец в себе способность разговаривать.— Я уже и забыл, как это — быть свободным.

Он сделал первые шаги в мире, который был закрыт для него так долго — словно входил в холодное море. Поначалу робко, ожидая лязга запоров за спиной и окрика с вышки; потом все уверенее и увереннее…

Автоматчик, стоявший в наряде над воротами, шмыгнул носом, поправил оружие и отвернулся в сторону внутреннего двора и шлюза ворот. Свободные люди были ему неинтересны.

До автобусной остановки — примерно три километра. Лукьянов потихоньку набрал приличный темп; несмотря на жару, идти было легко.

— Дорога домой должна быть короче… — напевал он себе под нос любимые песни. — Три — двенадцать — семь… — временами произносил он какие-то числовые заклинания, умудряясь даже рифмовать эти цифры с «Аквариумом» и многими другими — вспомнил и «Кино», и «Черный кофе». Апофеозом же стала «Я свободен». Когда Лукьянов дошел до нее в своем негласном хит-параде — то он уже не пел, а просто орал Кипеловский текст в летнее марево.

— Свет проходит сквозь меня! — а следом «Шесть — три — тридцать восемь…»

Когда он дошел до автобуса, голос был сорван окончательно…

Квартира встретила его не то что бы хмуро — но как-то недружелюбно. Он еще на подступах к своей двери увидел остатки желтого платилина, которым была опечатана квартира во время следствия (Лукьянов тогда уже сидел в СИЗО, и жилье вместе со всем барахлом внутри было одним большим вещественным доказательством). Подойдя поближе, Сергей прикоснулся к желтому пятну пальцами — еще виднелись местами следы печати и бумажные обрывки той полоски, что защищала его квартиру не хуже любого замка.

— Охранное заклинание Ночного Дозора, — покачал Лукьянов головой, пальцем смазал с пластилина любой намек на МВД и поискал в пиджаке ключи. Посетовал на то, что не догадался найти их раньше — в ведомости они значились вместе с часами, но в руки их не дали, вполне могло быть, что связка затерялась в дебрях спецхрана где-нибудь в тюрьме. Но ключи нашлись и привычно легли в руку.

Внутри было совсем грустно — если перед дверью еще какие-то светлые мысли приходили в голову, то в квартире они все быстро улетучились. Уже на пороге Сергей споткнулся об упавшую холостяцкую вешалку и едва не упал. На полу разбросана одежда — какие-то куртки, зимняя шапка, наполовину съеденная молью. Когда Лукьянов поднял ее с пола и встряхнул, она облетела, словно одуванчик.

— Хорошо, что сейчас лето, — бросил он ее обратно, вспоминая, что забирали его как раз зимой. Повалили на пол, пару раз дали по ребрам, эта чертова вешалка упала на кого-то из группы захвата…

Шапка, превратившаяся в одночасье в тюбетейку, откатилась куда-то в угол, словно лысое колесо. Лукьянов шагнул в комнату, на мгновенье заколебавшись — разуться или нет, но на полу лежал многолетний слой пыли, который напрочь отбил это желание. Дверь распахнулась со скрипом — воздух был чужим, затхлым, Сергей поморщился и поспешил открыть окно, спугнув голубей на подоконннике. Птицы явно привыкли к тому, что здесь нет людей, и вели себя довольно вольготно — поэтому грохот шпингалета поверг их поначалу в ступор, а потом в панику. Они рванули в разные стороны, сталкиваясь между собой, с таким громким хлопаньем крыльев, что напугали и Сергея. Он отшатнулся от окна, выругался зло, по-тюремному, но потом его окутала какая-то горячая волна стыда — и он, провожая взглядом разлетающихся птиц, напомнил себе, что уже не на зоне.

Что теперь — все будет по-другому.

Ветер, ворвавшийся в квартиру вместе с хлопаньем крыльев, принес уверенное чувство свободы. Та, проклятая жизнь, осталась за плечами. Он преодолел ее. Вынес все тяготы. Победил. Четыре с половиной года выкинуты из жизни — однако сожалеть об этом он не будет.

Потому что у него есть план.

Но сначала не мешало бы перекусить.

…Через день он более-менее освоился в своей квартире и перестал прислушиваться к стукам соседей за стенами (у них, похоже, шел ремонт, а Лукьянову каждая дробь молотка казалась каким-то зашифрованным посланием от тех, кто сидел в соседних камерах). Холодильник на удивление заработал — правда, пришлось приложить максимум усилий, но зато теперь можно было не бояться подхватить какую-нибудь инфекцию посреди этой проклятой жары, которая уже и не радовала…

На то, что в квартире останется телевизор, Лукьянов не расчитывал — и оказался прав. Пришлось ограничиться маленьким китайским приемником, найденным на кухне — но пока ему больше ничего и не было нужно. Узнавая новости, он пытался выстроить картину той страны, что была сейчас за окном. Получалось с трудом — все-таки в тюрьме система жизненных ценностей претерпела серьезные изменения, и сейчас приходилось не просто менять ее — нужна была тотальная ломка.

Денег ему по освобождению дали всего ничего — не заполнив холодильник и на десять процентов полуфабрикатами, Сергей понял, что протянет на лапше и пирожках недолго. Уже на третий день своей свободной жизни он в очередной раз произнес числовое заклинание в виде недоступного пониманию ряда цифр и подошел к окну. Путем несложного анализа и расставления карандашных крестиков на известке он определил, что существует минимум три машины, которые несут дежурство у него под домом. Анализировать ситуацию он за все это время не разучился — и выходило так, что его возвращения ждали. Причем ждали явно не друзья.

Очень хотелось помахать этим идиотам из-за занавески рукой — Лукьянов с трудом удержал себя от столь опрометчивого шага. Нельзя было раскрывать своих намерений, нельзя было дразнить этого спящего монстра, уверенного в том, что ситуация под контролем.

— Ну что ж, нельзя так нельзя, — аккуратно отпустил Лукьянов штору и вернулся в комнату. В очередной раз он осмотрел свое подпорченное оперативниками хозяйство — и подтвердил свое нежелание наводить тут порядок.

— Незачем, — покачал он головой. — Я здесь ненадолго.

«Двадцать шесть, — подумал он. — Потом дважды по четыре».

Он не зря назвал тюрьму «золотой клеткой». Зона, где он провел весь свой срок, была редкой, но далеко не единственной на бескрайних просторах России. Там отбывали срок те преступники, чье вынужденное бездействие во время заключения можно было тоже засчитать за нарушение закона. Ученые, программисты, инженеры, деятели фундаментальной науки — да мало ли несчастных, которые оказались невовремя в неположенном месте. Кто-то случайно сбил человека, высчитывая за рулем траекторию движения спутника, кто-то повздорил с женой и толкнул ее на камин в гостиной, а кто-то просто украл чужую собственность и продал сотням и тысячам покупателей, выдав за свое творение — да что там греха таить, такое творится сплошь и рядом!

Государство решило — раз уж эти люди преступили закон, то пусть поработают на благо общества не за зарплату, награды и премии, а за трехразовое питание. И появились зоны, которые работали почище научных центров и выдавали столько полезной информации, что содержать этих преступников подобным образом было гораздо выгоднее, чем на свободе. Ведь основная масса ученых была предана науке — и смирялась со своим положением, не в силах преодолеть тягу к работе.

Благодарности и очередные звания получало тюремное начальство — а те, на ком они делали себе карьеру, создавали для страны оружие, машины, программы и молча ждали конца своего срока. Многие из этих людей в тюремных робах сделали для своей страны намного больше, чем куча бездельников на воле. Сделали — а потом получили справку об освобождении, вышли на свободу и не смогли найти своего места. Клеймо — на всю жизнь. И не меньше половины из них возвращались назад, на свободное поселение.

Четыре с половиной года назад на такую зону попал и Сергей Лукьянов — преуспевающий молодой сотрудник достаточно крупной фирмы. Фирма эта делала программы для малого и среднего бизнеса — делала, как казалось Лукьянову, хреново. За тот год, что он успел отработать в фирме, он внимательно изучил и рынок, и потенциал сотрудников — и пришел к выводу, что можно выпускать продукцию гораздо более качественную, чем на теперешнем отрезке времени.

Несколько предложений, высказанных начальству, остались без ответа. Казалось, что всех устраивает достигнутый уровень, устраивает то, что вокруг масса преуспевающих конкурентов. Даже напротив — временами он чувствовал, что своей инициативой нарушает какие-то известные только начальству планы. Отношение к нему в фирме было двойственным — с одной стороны, всех радовал его уровень программирования, с другой — руководству явно была не нужна инициатива. Сергей написал пару модулей, значительно улучшающих работу имеющегося софта — и был крайне удивлен, узнав, что их отвергли без объяснения причин. Тогда он с божьей помощью внедрил один из них в код основного продукта фирмы — и был удивлен, когда понял, что никто этого не заметил. Руководитель проекта в основном занимался тем, что часами сидел в Интернете, без конца что-то там разыскивая — ему явно было не до работы. Лукьянов удивился в последний раз — и перестал напрягаться.

Так продолжалось довольно долго — нудное сидение в офисе, симуляция работы. Когда главный программист обратился к нему с предложением выпить по чашечке какого-нибудь благородного напитка в ближайшем кафе, Лукьянов напрягся — он не ожидал, что его на фирме рассматривают как кандидатуру для интимных бесед. А уж то, что он услышал в этом кафе — просто повергло его в шок.

Фирма была тенью. Тенью от большого преступного концерна, занимающегося ни много ни мало — воровством высоких технологий. Специалисты, которые состояли в штате фирмы, занимались совсем не тем, чем было положено по статусу. Этакий идеальный «Союз рыжих», описанный еще Конан-Дойлем. Одни писали бредовые утилитки для бизнеса — а другие, прикрываясь этим, таскали с чужих компьютеров все, что плохо лежит.

Лукьянову сделали предложение. Хорошее, серьезное предложение. Когда перед ним на столик кафе легли все его старые разработки, которые, по его мнению, остались незамеченными, он понял, что жестоко ошибался в людях. Кто-то в этой фирме очень четко отбирал кадры. Судя по тому, насколько грамотно и полно был сделан анализ его творений, этот «кто-то» имел глубокие познания в программировании.

— Вы идеально провернули этот фокус, — сказал тогда собеседник, беззвучно опуская чашечку с кофе на блюдце. — Но в нашей конторе сложно остаться незамеченным — тем более с такими способностями, как у вас. Не сразу — но достаточно быстро — вы оказались под пристальным вниманием тех, кому небезынтересны люди талантливые и инициативные. Я хочу предложить вам работу, которую вы делали и раньше, вот только стоить она будет на порядок дороже.

И главный программист объяснил суть дела. Его подчиненные — настоящие подчиненные, а не те, что служили прикрытием для дела — сумели увести у одной известной фирмы разработанный ими процентов на сорок программный продукт. На вопрос «Что это за фирма?» ответа не последовало.

— Я хочу, чтобы вы приложили все свое умение и доделали то, что начато другими. Если мы успеем раньше конкурентов — мы на коне.

— А если нас поймают? — спросил Лукьянов.

— Вас, — тут же уточнил собеседник. — Вот в этом и заключается наша страховка. В случае провала этой затеи — вы возьмете все на себя. А мы обсепечим вашу семью деньгами на весь тот срок, что вы проведете в местах не столь отдаленных.

— Вы считаете, что вероятность неблагоприятного исхода велика? — Сергей чувствовал, что у него предательски дрожат руки.

— Это все из области фантастики, — усмехнулся главный программист. — Никто и никогда не расчитает вам эту вероятность. Все будет зависеть от вас — насколько хорошо вы сможете выдать чужое за свое. Я изучал материал; могу вас уверить, что основная работа там уже проделана.

— Сорок процентов — это, по-вашему, основная работа?

— Это — фундамент. У вас есть два месяца для того, чтобы превратить данные, которые я передам вам, в нечто удобоваримое и совершенно легальное. Вы сможете?

— Насколько велик объем работ? — Лукьянов поинтересовался абсолютно машинально, но собеседник расценил это как потенциальное согласие.

— Над этим проектом работало шесть человек, — развел он руками. — Вам я могу выделить еще двоих. Обязательное условие — они не должны знать, над чем работают. Но это уже ваши проблемы. Теперь о деньгах. В случае успеха вы получите…

И он назвал столько, что Лукьянову захотелось взять со стола салфетку и вытереть слюни.

— И почему криминал всегда стоит дороже? — то ли разочарованно, то ли просто удивленно спросил Сергей.

Тогда он еще не знал, какую цену ему предстоит заплатить.

…Понять суть комбинации ему было не под силу. Работал он честно — и, стоит отметить, очень и очень продуктивно. Те сорок процентов (а главный программист оказался чертовски объективен — именно сорок, не больше и не меньше) он превратил в восемьдесят. Может быть, даже в восемьдесят пять. А потом ему дали по ребрам, умудрились вывихнуть плечо и посадили на четыре с половиной года.

Отработать из двух месяцев удалось примерно пять недель. Парни из его команды, воодушевленные премиальными, делали довольно много черновой работы, производя необходимые расчеты, делая наброски логических структур (а один из них сам, безо всяких распоряжений, написал гениальный обработчик ошибок, который значительно мог сократить сроки работы).

Нельзя сказать, что все случилось внезапно. Были какие-то звоночки; что-то подсказывало Лукьянову — берегись, смотри по сторонам… И не то чтобы он стал чаще на улице по сторонам оглядываться, нет — ходил как ни в чем не бывало, и дверь открывал, не смотря в «глазок». Но где-то внутри сидело — «Не свое делаю, чужое…» И совесть, взращенная еще мамой и пионерской организацией, ныла, как больной зуб…

Пару раз он замечал, что в квартире на привычных местах нет вещей — и списывалэто на собственную занятость. Иногда в подъезде сталкивался с незнакомыми людьми — они опускали глаза, а Сергей проходил мимо, особо не задумываясь. Щелчки в телефонной трубке — да при нашем качестве связи это обычное дело.

Потом, на следствии и в тюрьме, Лукьянов сопоставил все факты и пришел к выводу, что пасли его почти с самого начала. Да, он не был Джеймсом Бондом и оказался не готов к тому, чтобы установить слежку. Его погубила увлеченность делом — та самая увлеченность талантливых людей, которая поднялась выше совести. Сергей писал программу — и не заметил, как его вычислили.

Продолжая играть в шпионов, он поступил так, как было условлено — взял все на себя. И воровство исходного текста программы, и его перекомпиляцию под собственные нужды. Прокурор добавил к этому сопротивление при аресте, настоял на том, что суд имеет дело с преступной группой (парней-соавторов спасти не удалось — пошли следом, но оба условно) — вот так и вырос этот срок.

Зона встретила его сурово, но справедливо. Виноват? Виноват. Значит, отрабатывай государству свою вину. И уже через две недели его вызвали к начальнику колонии; там неизвестный товарищ в сером костюме объяснил, где Лукьянов оказался и зачем. Суть «золотой клетки» он осознал сразу. «Не можешь — научим, не хочешь — заставим» — принцип работал безотказно. Несомненным преимуществом было смягчение условий содержания — никакой ходьбы строем, никаких хозработ, никакой чистки туалетов. Для этого на зоне были простые, не отягощенные высшим образованием, зэки.

Поместили в некое подобие общежития — только с решетками на окнах. Свели с товарищами по несчастью — группой програмистов. Показали рабочие места — многие институты бы обзавидовались той мощи, что оказалась в их распоряжении.

А потом пришел тот, с кем они пили кофе…

И пока Лукьянов молчал, не в силах вымолвить ни слова, этот человек, сломавший ему судьбу, протянул перед собой несколько дисков и сказал:

— Вот теперь торопиться уже не надо. Сколько тебе сидеть? Четыре с половиной? За ближайшие полгода рекомендую довести до ума то, что делал на свободе. Потом — следующее задание.

— Но… зачем? — больше ничего не сумел произнести Лукьянов.

— С такими талантами нечего делать на воле, — зло ответил бывший начальник. — Твое место здесь. Работай. Покормить тебя не забудут, не переживай.

И Лукьянов работал. Закончил одну работу, вторую, третью… Он понимал, что ему подкидывают украденные программы, ворованные исходники, чужие мысли. Понимал, но ничего не мог с этим поделать. Брал, изучал, улучшал, дорабатывал… «Золотая клетка» работала слаженно. Не хочешь работать — карцер. Не уложился в срок — карцер. Пару раз крепко били. Но все наказания он понес в первый год — потом понял, что не стоит дразнить начальство, не стоит саботировать процесс. И работал оставшиеся годы как машина — чтобы выйти «на свободу с чистой совестью».

Его хотели оставить в «клетке» — сначала уговорами, потом провокациями. Он сумел устоять, удержаться от соблазнов. Он хотел выйти из «клетки» — потому что история графа Монте-Кристо еще никого не оставила равнодушной…

На лестничной клетке он сумел подключиться к телефонной линии соседей. Потом разломал в одном месте стенку кладовки и вытащил оттуда ноутбук, который тщательным образом спрятал за неделю до ареста — когда вдруг понял, что люди с пронзительным металлическим взглядом просто так под его дверями не ходят. Аккумуляторы, конечно, уже были ни к черту — но электричество в его квартире пока не обрезали.

Шепча под нос свои числовые заклинания, он вышел в интернет. Пройдя по оставленным им самим коридорам, оказался в сети «золотой клетки». Данные с компьютеров потекли к нему на винчестер.

Еще через час он отправил все эти ворованные творения их настоящим создателям — с точным указанием адреса, откуда они были взяты. Проделав все это, Лукьянов собрал свои нехилые пожитки и ушел через крышу, оставив наблюдателей ни с чем.

— На свободу — с чистой совестью, — сказал он, зная, что не останется без вознаграждения. Во всем мире то, что он только сделал, всегда хорошо оплачивалось…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/guaranteed

ТАЙНА ГАРАНТИРУЕТСЯ…

— Денек-то серый, — покачал головой Проскурин, выглядывая из окна. — В самый раз. В такой день и люди на улице все одинаковые, незапоминающиеся…
Он оглянулся в комнату, словно к собеседнику — но там никого не было. Пустые стены, обои, не прикрытые ничем, кроме пыли, ни единого шкафа или тумбочки — только лишь брезентовый раскладной стул и прислоненная к нему массивная винтовка с накрученным глушителем и огромным снайперским прицелом. Рядом на полу — футляр, по форме напоминающий гитарный. Раскрыт, обнажая поролоновые формованные подушки с углублениями.
Проскурин подошел, присел на корточки, погладил приклад, довольно покачал головой:
— Умеют же, когда захотят…
Поднявшись, он посмотрел на наручные часы, нахмурился, вспоминая что-то, от чего лицо помрачнело, прошептал несколько слов себе под нос — еле слышно, доверяя самому себе лишь шевеление губ. Паранойя киллера.
Из кармана появилась пачка сигарет, через пару секунд облачко дыма поднималось к потолку, заставляя Проскурина блаженно щуриться, провожая их взглядом.
— У нас еще в запасе четырнадцать минут, — напел он строчку из известной песни, закинул сигарету в самый угол рта, чтобы дым не попал в глаз, после чего аккуратно начал отвинчивать глушитель. Отлично смазанная и великолепно подогнанная механика винтовки ни единым звуком не отозвалась на это. Следом за глушителем в футляр от гитары улегся прицел стоимостью в двадцать пять тысяч долларов.
На дворе было 15 марта 2005 года. Утро. Время у Проскурина еще было.

* * * * *

Будильник доставуче влезал в мозги своим кукареканьем. На экране телевизора медленно ползли титры. Мещеряков с трудом открыл глаза и воткнул взгляд в проплывающие строчки. На заднем плане играла какая-то энергичная музыка, явно американского толка; все казалось мутным, словно сквозь пелену дождя.
Проведя рукой по глазам, Мещеряков попытался смахнуть туман — удалось. То ли слезы, то ли пот, то ли еще какая гадость, сразу и не разберешь.
— Витек, подъем, — шепнул он себе. — Работа не ждет…
Он сел на диване, на котором провел в полусидячем положении последние примерно пять-шесть часов, и свалил с журнального столика коленками пару пустых пивных бутылок. Погуляли вчера на славу…
Наружу просилась съеденная вчера вечером еда. Виктор поискал глазами под столом, нашел недопитую бутылку водки, по-быстрому опрокинул остатки в стакан, зажал ноздри пальцами, словно собираясь нырнуть. Водка с большим трудом протиснулась в раскаленное горло; с еще большим трудом, в несколько глотков, воцарилась в желудке.
— Ждем двадцать минут, — боясь разжать зубы, сказал Мещеряков. Спустя некоторое время он почувствовал, как в синапсах началась борьба между метаболитами алкоголя вчерашнего и чистым этанолом сегодняшнего. Спирт выигрывал.
Дрожь в руках постепенно прекратилась, да и зрение вернулось окончательно. Захотелось расправить плечи, вдохнуть полной грудью.
— Не за то отец сына бил, что сын пил, а за то, что похмелялся… Тревожный симптом, черт его дери, — нахмурил брови Виктор. — Ну, да ладно. Пора и за работу.
Он обвел глазами захламленную после вечеринки комнату, выхватывая прояснившимся глазом то, что могло хоть каким-то образом напомнить ему о том, что же здесь было.
На кресле у окна висела кожаная куртка — явно чужая, Мещеряков отродясь «косух» не носил, не по карману было.
Чья?
На подоконнике — несколько высоких пустых коктейльных стаканов с торчащими из них трубочками. Судя по остаткам засохшей пены в них — кто-то здесь вчера проявлял чудеса барменской работы.
Кто?
В кресле напротив дивана — небрежно разбросанные журналы. «Пентхаус», «Плейбой» и еще что-то то ли на японском, то ли на китайском. Среднее между порно и элитной модельной тематикой. Страницы открыты достаточно вызывающие…
— Чего здесь было? — вслух спросил Виктор к тому времени уже окрепшим голосом. — Вроде не очень все плохо, и тем не менее — сколько нас и кто с кем?…
Тяжело вздохнув, он приподнялся на диване, оценил силы и встал. Комната заходила ходуном, оконный проем качнулся пару раз из стороны в сторону, после чего все воцарилось на свои места. Он оглянулся по сторонам — теперь уже не из любопытства, а прицельно. Глаза скользили поверх всего бардака, что царил в квартире — и, наконец, выхватил среди хаоса ноутбук. Компьютер, закрытый и готовый к употреблению в любую секунду, сиротливо ждал на полу у батареи отопления в дальнем углу комнаты. Судя по всему, Мещеряков предусмотрительно опустил его как можно ниже, чтобы в порыве релаксации не свалить на паркет.
— Дельная мысль, — похвалил сам себя Виктор, приблизился к любимой машине и, присев на корточки рядом с ней, нежно погладил «Compaq». Тонкий, изящный — он совсем не подходил к той обстановке, что окружала его в настоящий момент. Пальцы аккуратно поднырнули под него, подняв в воздух.
— «Девочка, живущая в Сети…» — почему-то пришло на ум что-то из прошлого. — Или мальчик, — он посмотрел в зеркало у себя за спиной, с пониманием провел рукой по щетине, выросшей за последние пару дней разгульной жизни (но не забывая при этом контролировать ноутбук, оставшийся на время в ведении другой руки).
На дворе было 15 марта 2005 года. Утро. Время у Мещерякова еще было. Он положил компьютер на диван и стал вспоминать, где же у него бритва.

* * * * *

Красивый золотистый локон аккуратно сбегал вниз, к капле микрофона. Каждое движение головы заставляло его искриться. Тонкие пальцы с длинными ногтями периодически поправляли волосы, однако поделать с этим непослушным локоном ничего не могли — он снова и снова оказывался поверх дужки, трепеща при каждом произнесенном слове.
— …Повторяю — контроль объектов «А — сто два» и «А — сто восемнадцать» продолжается без особенностей, — локон вздрогнул, слегка отброшенный дуновением воздуха с ярко красных губ, очерченных коричневым карандашом. — За истекшие сутки только у «сто второго» есть информация, требующая реакции «команды двести». Информация прошла по цепи, бригада работает. «Сто восемнадцатый»… (тут обладательница достаточно высокого голоса игриво вздыхает) — у него пока все спокойно.
Пальцы вновь отводят локон в сторону, потом рука ныряет в маленькую дамскую сумочку на спинке кресла, наружу появляется зеркальце размером меньше ладони, начинается процесс исправления огрехов, которых никакой обычный человек заметить не в состоянии.
— Черт возьми, — шепчет женщина, отведя микрофон в сторону, — как все надоело… Так, «сто восемнадцатый» что-то затеял, — внезапно отмечает она краем глаза, взглядом, брошенным поверх зеркальца, не замечая, что микрофона нет рядом с ее точеными губами. — Что-то он там задумал…
И руки продолжают наносить тени туда, где их и так, вроде бы, достаточно. На лицо падают блики от мониторов, которых вокруг женщины четыре. На двух из них отмечается какое-то движение, один отключен, на последнем застыла неподвижная картинка.
— Эй, мальчик, — она кивает монитору, словно живому существу. — Ты куда? Черт возьми, опять у него проблемы со спиртным…
На дворе было 15 марта 2005 года. Утро. Времени у «золотистого локона» всегда было предостаточно.

* * * * *

Четверо в униформе приблизились к высокому, едва ли не тридцатиэтажному зданию в центре деловой части города. Трое из них непрерывно крутили головами по сторонам, время от времени являя внимательным прохожим тонкие провода наушников, прячущиеся под воротниками; четвертый шел уверенно, сжав челюсти и играя желваками на скулах.
Остановились у центрального подъезда. Головы на мгновенье у всех четверых поднялись вверх, оценивая высоту здания.
— Новый офис «Газпрома», — произнес один из них, будто для других это было тайной. — Как передала «Элис», он поднялся на двадцать четвертый этаж, предъявив все пропуски, какие только возможно. Именно по этой самой причине и прошла «команда двести». Мы должны быть рядом.
Главный кивнул — начальственно, ободряюще. Посмотрел на часы, прислушался к еле слышному фону в своем наушнике, кивнул снова. Все четверо переглянулись между собой в ожидании команды. Команды не было. «Элис» искала в сумочке помаду.

* * * * *

Проскурин поднимался на скоростном лифте. Перекрестия арматур мелькали со всех сторон с огромной быстротой, отмечая этажи. Спустя минуту скорость упала, лифт притормозил на двадцать четвертом этаже, двери с шипением открылись.
Человек с гитарой шагнул в огромный холл, на противоположной стороне которого светилась оранжевым светом эмблема «Газпрома». Огромный факел с вечно трепещущим языком пламени. Проскурин понимающе покачал головой, осмотрелся и вспомнил схему расположения служебных помещений. Где-то в правом коридоре была комната 2415 — единственная комната на этаже, окна которой выходили на здание «Объединенного сибирского банка», где двумя этажами ниже в своем офисе сидела цель.
В комнате никого не должно было быть. Проскурин вздохнул, показал сидящему несколько в стороне от лифта охраннику пластиковую карту с неограниченным доступом, последовал его молчаливому приказу провести ей по опознавательному устройству и после нежного гудка, сопровождающегося зеленой вспышкой, смело пошел по коридору.
— Цель оправдывает средства, — бурчал он себе под нос лозунг иезуитов, вспоминая количество нулей после цифры «два» на своем счету, появившихся там в качестве предоплаты. — Один выстрел — и можно остановиться… Приостановиться… Лет на пять.
Почувствовал скрытый смысл во фразе, усмехнулся, поправил сам себя:
— На пять лет спокойной жизни где-нибудь у экватора.
«Гитара» приятно оттягивала руку. Проскурин шагал, глядя прямо перед собой, но не забывая отмечать боковым зрением номера комнат. На часах было уже почти десять часов утра. Его цель войдет в офис через четыре минуты.

* * * * *

Побриться Мещерякову не удалось. Едва он намылил щеки и нащупал рядом с собой станок для бритья, как внезапно в его мозги, осветленные этиловым спиртом, ворвалось решение задачи, которую он решал последние пять дней. Он замер с «Жилеттом» в руке и уставился на свое собственное отражение в зеркале.
— Чего? — спросил он сам себя, словно ответ нашептал ему кто-то в ухо. — Как-как?
И он, отшвырнув станок в ванну, схватил полотенце и, на ходу вытирая лицо, рванул к ноутбуку. Компьютер он поставил на столик, смахнув с него все, что оставалось от ночного борделя, на пол, не обращая внимания на бьющиеся фужеры и рюмки — только лишь оглянулся, чтобы не сесть на осколки. Из-под дивана на свет был извлечен кабель «выделенки», экран засветился; Виктор наощупь воткнул шнурок в разъем.
— Сейчас… Сейчас. — говорил он сам себе. — Я не забуду. Я не забуду…
Пальцы легли на клавиатуру. И в консоли стали послушно набираться команды.
— Давай-давай, — возбужденно шептал он сам себе, совершенно не глядя на клавиши. — Цель оправдывает средства…
И он не чувствовал, что эта фраза невидимым образом связала его с человеком, идущим мягкими шагами по коридору двадцать четвертого этажа «Газпрома» со снайперской винтовкой в гитарном футляре.

* * * * *

«Элис» откинулась в кресле, одним глазом глядя в мониторы перед ней, другим — в маленькое зеркальце, в котором отражалась ее неподражаемая внешность. Если бы Марк смог увидеть ее сейчас… Еще два часа смены, и она встретится с ним, и уж тогда он точно не устоит. Вот только еще маленький штрих здесь… И вот здесь…
Она протянула руку к столу, на котором лежала косметика (если бы только старший смены узнал об этом факте!), нащупала тушь для ресниц и тут же уронила ее на пол. Делать сразу несколько дел оказалось не под силу.
Быстро взглянув на мониторы, «Элис» убедилась в том, что на них все в порядке, потом наклонилась за тушью, укатившейся на метр, и быстро выпрямилась. И только через пару секунд поняла, что на одном из мониторов что-то изменилось.
Точно. У номера «А-102». Коридора больше не было. Какая-то комната. Маленькая, без людей. Он куда-то зашел.
Куда?
Сердце бешено заколотилось. Она только что проспала самое главное — она не отследила маршрут. «Команда-200» ждет ее указаний у входа в здание. Но каких указаний? Все, что у нее есть — это номер этажа и поворот в правое крыло.
«Элис» заметалась. Счет шел на секунды. И она крикнула в микрофон.
— Команде-двести — экстренный подъем! Двадцать четвертый этаж, правое крыло, комната… (тут она на мгновение запнулась)… Комната двадцать четыре шестнадцать! Захват!
Комната, названная ею наугад, была совсем рядом с той, куда вошел Проскурин — ох, уж эта ирония судьбы! Вот только выходила она на другую сторону…
И когда на экране монитора руки установили оптику на винтовку, она едва не закричала. «Команда-200» мчалась к Проскурину на скоростном лифте, не зная, что в комнате 2416 никого нет.
Мысль о том, что можно отмотать назад запись того, как снайпер шел по коридору, так и не пришла ей в голову.

* * * * *

У Мещерякова пересохло во рту, но он не замечал этого. Шершавый язык царапал изнутри щеки, но Виктор, весь поглощенный процессом, не обращал внимания на такие мелочи. Ладилось не то, чтобы все — нет, конечно. Но основные этапы, на которых он застревал в течение всего последнего времени, были пройдены гладко, как на тренировке. Да это и была, в сущности, тренировка — тот сайт, что пытался сейчас взломать Мещеряков, существовал только у него на компьютере, смоделированная идеально защищенная система. Пока все, что он делал, было, по сути, пробой пера — хотя цель существовала и в реальности…
Через сорок минут все было закончено. Сервер был взломан, достигнут неограниченный доступ, получены все права и привилегии. Мещеряков сжал и разжал несколько раз кулаки и откинулся на диван.
— Я, конечно, не гений, — сам себе сказал он, — но что-то в этом есть… Определенно.
Он встал, прошелся по комнате из угла в угол несколько раз, вспоминая все свои предыдущие неудачные попытки — и ошибки выстроились сами собой в логическую цепочку; он нашел тот момент, ту развилку, на которой свернул на неправильную дорогу — и вспомнил, почему это случилось.
Очередной звонок в дверь. Очередная компания, еще пара десятков литров пива, девчонки, музыка, релакс… Не в первый раз подобное времяпрепровождение выбивало его из колеи. Вот и тогда — он второпях пошел другим путем, как Володя Ульянов. Только путь был неправильным — принципиально.
И он решительно направился на кухню, взял пластиковый пакет и принялся собирать в него пустые бутылки. Целые и битые, пивные и коньячные — господи, да сколько же их было! Мещеряков находил их повсюду — в комнате и коридоре, туалете и ванной, спальне и балконе. Было непонятно — то ли так много было друзей, то ли они не знают меры в спиртном. Что-то подсказывало ему — на какое-то время подобные вечеринки отменяются.
От подобного рода занятий становилось не по себе. Мещеряков вдруг оценил масштабы происходящего и цену собственной жизни. В свете той задачи, которую он только что решил, явно хотелось начать все с нуля. Вот только выбросить эти бутылки к чертовой матери в мусоропровод и приступить к осуществлению своей мечты!
«На свободу — с чистой совестью!» — вдруг вспомнился ему плакат, который он читал в течение трех с половиной лет по шесть раз в день. Больше такого не повторится. Его не поймают. Он сделает это в последний раз в своей жизни — потому что потом ему никогда не понадобятся деньги. НИКОГДА.
И когда пакет с бутылками забряцал в мусоропроводе, Мещеряков уже одной ногой стоял на Гавайских островах.

* * * * *

Проскурин аккуратно закрыл за собой дверь. В комнате было пусто, как ему и обещали. Ничего особенного, маленькое служебное помещение с одним столом у окна и небольшим книжным шкафом, наполовину заставленным журналами. Нечто вроде библиотеки для Ли Харви Освальда.
Футляр он положил на стол. Защелки сухо треснули, оружие показалось на свет. Проскурин аккуратно взял в руки саму винтовку. Поставил ее к стене, подошел к окну, выглянул в него, отсчитав на соседнем здании три окна от левого угла на двадцать втором этаже. Там ровным светом горели лампы дневного света, освещая стол у окна. Человек, нужный снайперу, уже был на месте, разговаривая с кем-то по телефону.
— Добрый день, — тихо сказал Проскурин. — Добрый день… Господин Кеннеди.
Потом он взял в руки глушитель и приладил его на место. Ствол, выросший сразу на двадцать сантиметров, зрительно удлинил винтовку, как высокий каблук удлиняет женскую ногу.
Время шло, отщелкивая на его счет очередные сотни долларов. Прежде чем установить оптику, Проскурин подошел к окну, изучил систему защелок на пластиковой раме, аккуратно ослабил их, не открывая до конца
— Еще успею, — сказал он сам себе, зная, что шум улицы, ворвавшийся сюда раньше времени, мог привлечь проходящих по коридору охранников, да и просто служащих компании. Потом взял тяжелый и одновременно изящный прицел в руки, опустил его на полозья вдоль винтовки, сделал несколько нужных движений, и негромкий щелчок подтвердил, что оптика на месте и надежно зафиксирована.
Последней из футляра была извлечена тренога — тонкая, похожая на паучьи лапки. Проскурин поставил ее на стол, установил поверх винтовку, закрутил два стопорных винта, проверил, как оружие плавно качается в балансире треноги и отпустил приклад.
— Дело за мелочами, — он, как заправский игрок в бильярд, извлек из маленького пакетика в нагрудном кармане мелок, натер им ладони и надел медицинские перчатки.
— Я готов, — произнес он с уважением к самому себе, подошел к столу и отпустил защелки рамы. Она медленно крутанулась на шарнирах, впуская внутрь свежий осенний ветер, гудки машин и шум ветра. Проскурин принес из шкафа пачку журналов, установил на нее треногу и приладил приклад к плечу.
В прицеле показалась голова мужчины в офисе напротив. Пару раз, поудобнее устраиваясь, снайпер терял его из виду, но к концу минуты, потраченной на прицеливание, понял, что же ему мешает. Ветер.
Глаз, оставшийся без работы, заливало слезами от ветра, врывающегося в окно. И тогда Проскурин достал из футляра обруч с «защитником», надел его на голову и опустил планку из черного пластика на глаз.
На ПРАВЫЙ глаз.
Он был левшой.
Когда «Элис» это осознала, было уже поздно. «Команда-200» вышибла дверь в комнату 2416. Конечно же, там никого не было.
И «золотистый локон» поняла, что только что потеряла работу.

* * * * *

Дверь Виктор для надежности закрыл на все замки, а не как обычно — защелкнулась, и все. Два врезных, один накладной. И цепочка — звенья толстые, как на ротвейлера.
Вернувшись к столу, он внимательно осмотрел рабочее место, критически отметил, что не сумел убрать все осколки от бутылок, мелочь все-таки осталась, поблескивая с пола алмазными крошками.
— Работа требует комфорта, — уверенно произнес он. — Тем более — та, что предстоит мне.
И он, включив пылесос, собрал все с такой тщательностью, с какой до этого дня разве что вычищал свой винчестер от всякого дерьма. Потом сел на диван, подтянул столик поближе и уставился на экран.
— Никогда не любил передачу «Кто хочет стать миллионером», — заявил он работающему ноутбуку. — Такая чушь! Чтобы им стать на самом деле, надо кое-что уметь и применить это умение в единственно возможный момент своей жизни. Этакая способность схватить удачу за хвост — после предварительной тренировки.
И он вышел в сеть через цепочку анонимных прокси… Через двадцать минут написанная им самим программа сумела отследить самые большие денежные перемещения в пространстве бывшего Советского Союза за последние трое суток.
— Так-так, — хмыкнул Виктор, шаря глазами по списку. — Прощай, тайна денежных переводов. Привет, уважаемый сервер Центробанка. Да не тот, который для всех, нет — тот, который только для меня. Теперь — для меня. «Храните деньги в сберегательной кассе, там от них никакого толка…» К примеру, вот этот перевод — на два с половиной миллиона рублей. Из недр якутских приисков в самый центр банковского дела — в Москву…
Потом еще и еще, десятки, сотни денежных операций, прошедших через Центробанк. Мещеряков владел такой информацией, за знание которой ему грозило сразу десять способов смертной казни один за другим. Весь валютный и рублевый оборот Российской федерации, мечта каждого хакера и вора по-крупному.
А Мещеряков к тому времени, забыв от адреналинового взрыва о своих недавних заповедях, был уже изрядно пьян после трех бутылок пива, найденных в пределах досягаемости правой руки. Голова, запрокинутая на спинку дивана, мягко покачивалась из стороны в сторону в такт напеваемой им песенки из какого-то старого сериала.
А где-то в нескольких километрах от него четверо человек в униформе, задрав головы вверх, разглядывали высокую призму небоскреба…

* * * * *

Блестящая лысина ярко блестела в лучах ламп дневного света. Проскурину на ум пришла какая-то дурацкая реклама шампуня от перхоти, потом вспомнилась шутка про гильотину, и напоследок, уже перед самым выстрелом, он вдруг понял, что все на самом деле так, как в той шутке — только гильотина с оптическим прицелом, достойным телескопа «Хаббл».
В чем провинился этот человек? Кому мешал и чем? Стоит задуматься об этом хотя бы раз — и с работой киллера можно завязывать. Это все равно что наемному убийце начать соблюдать закон о наемном труде. И тем не менее — какого черта кому-то захотелось пустить пулю в лоб этому лысоватому здоровяку, да еще не простую пулю, а разрывную?
Палец, наученный годами опыта в горячих точках, полз к спусковому крючку медленно и неуловимо. Ветер, наконец-то, оставил в покое правый глаз; слезы высохли на щеке шероховатой, стягивающей кожу полосой. Дыхание выровнялось, стало практически поверхностным; сердцебиение перестало ощущаться. Физически организм снайпера превратился в камень — и только незаметное движение указательного пальца говорило о том, что он жив.
Пару раз мелькнула мысль: «В голову или в сердце?» Отогнал, как назойливую муху. В грудь стрелять не имело смысла исходя из вероятности смертельного исхода. Только в голову. Такая пуля, как у Проскурина, не просто проделает в ней дырку, а снесет с плеч к чертовой матери. Хотя и грудь пострадала бы по полной схеме — словно через нее протащили бы телеграфный столб… Все, пошли прочь, поганые мысли!
И когда палец коснулся спускового крючка — где-то в коридоре раздался крик и с грохотом вылетела дверь. Совсем рядом; Проскурин даже решил, что дверь именно в его комнату, настолько все было громко и внезапно. Спустя секунду все стало на свои места — его кто-то вычислил, но ошибся дверью. Он глубоко и медленно вздохнул, вновь пристраивая глаз к резиновому уплотнителю на прицеле. Работа должна быть сделана. А уж путь к отходу он найдет.

* * * * *

Старший группы, особо не разбираясь, сшиб вставшего на пути охранника этажа, даже забыв предъявить ему хоть какой-то документ. Когда «Элис» командует: «Захват!», времени на это уже не остается. Парень в голубой униформе отлетел в сторону, сшибая на своем пути уютные маленькие креслица, расставленные в холле для отдыха, и напоследок влетел в фонтанчик, разбив о него бровь. Вода немедленно окрасилась кровью.
Группа ворвалась на этаж, достав оружие еще в лифте. Пистолеты стволами вверх, рукояти прижаты снизу ладонями левой руки. Направо они рванули, не сговариваясь — сейчас они были одним целым, роли расписаны заранее, на много подобных эпизодов вперед. Ковровая дорожка стелилась им под ноги геометрическим узором. Номера комнат мелькали, словно кадры мультфильма.
Не добегая метров десять, они резко сбавили шаг, на ходу ставя дыхание — старший сделал небольшую петлю, после чего вышел точно к нужной двери, ударил в нее ногой и через плечо вкатился внутрь. Второй и третий номера ворвались следом за ним, четвертый встал спиной к косяку, внимательно оглядывая коридор и прислушиваясь к тому, что происходит внутри.
Из комнаты донеслись ругательства и женские вопли. Потом крик старшего:
— Всем — МА-А-ЛЧАТЬ! «Элис», ты слышишь меня, «Элис», твою мать, здесь никого нет! Только девчонки какие-то, бухгалтерия! Где он?
В наушнике слышались только всхлипывания и быстрый стук клавиш. Офицер постучал по наушнику, еще пару раз крикнул «Элис!», когда из коридора послышался сдавленный шепот:
— Двадцать четыре пятнадцать… Звук спускового механизма.

* * * * *

Проскурин, отвлекшись единожды, не мог позволить себе такую роскошь повторно. Поэтому женские крики из комнаты напротив не вывели его из равновесия. Только лишь губы немного раздвинулись, обнажив сжатые от обиды за проваленную работу зубы.
Он вновь установил расслабленный было палец на место, убедился в том, что цель по-прежнему за столом. Спустя мгновенье все было кончено.
Глушитель сухо и аккуратно выпустил маленькое колечко дыма, моментально унесенное ветром, в плечо стукнула несильная отдача, смягченная гасителем. Разрывная пуля умчалась к цели, неся на своем кончике смерть. Человек в офисе напротив внезапно превратился в непонятную обезображенную фигурку, у которой вместо головы бил кровавый пульсирующий фонтан, быстро теряющий свою силу. Проскурин оторвал глаз от прицела, поставил винтовку к столу, скинул с головы обруч и, убедившись в том, что пуля достигла цели, выхватил из кармана передатчик. Маленький, с пачку сигарет блок, в котором с одного конца была вставлена его опознавательная карточка со всеми данными для перевода денег; на другом — кнопка и светодиод.
Нажал. Диод вспыхнул ярко-зеленым светом. Информация об окончании операции ушла к заказчику. Сейчас на его счет будут переведены оставшиеся пятьдесят процентов суммы, положенной ему за работу. О результате выстрела они узнают из вечерних газет — все по-честному.
Проскурин вышвырнул этот приборчик за ненадобностью в окно, услышав через пару секунд, как он взорвался несколькими этажами ниже. Потом с тоской взглянул на винтовку, которая была просто идеальным оружием для киллера, вытащил из-за пояса пистолет и приготовился прорываться.
Слишком уж хотелось воспользоваться той суммой, что сейчас перетекает на его счет.
И когда он сделал первые шаги к двери, она вылетела ему навстречу, выбитая профессиональным ударом.

* * * * *

Список становился похожим на плей-лист. Кто, куда, сколько, когда… Взгляд Мещерякова, временами проясняющийся, временами ускользающий куда-то в сторону, из-за чего телевизор напротив казался уходящим в дальнее плавание, причем не один раз, а сразу несколько… Удержать перед глазами точку оказалось задачей трудной, но, в общем-то, разрешимой. Наконец, фокус восстановился, глаза впились в экран. Он внезапно вскочил, рванул в ванну, сунул два пальца в рот…
Потом долго полоскал голову под струей холодной воды, приходя в себя. Мысли сбились в кучу, не давая справиться с ними. «Что там… такое?..» — думал он, вспоминая, что же заставило его сделать то, что он сделал. Не просто так он решил протрезветь по известному со студенческих времен рецепту. Что-то подтолкнуло его к этому.
Продолжая опираться обеими руками на ванну, он с трудом повернул голову в комнату. Капли воды стекали по лицу, по шее, по спине. Дрожь била его тело — размашистая, крупная; зубы стучали, как от сильного мороза или ОРЗ.
Ноутбук, повернутый к нему сейчас обратной стороной, притягивал его. Манил, как манит заряженного на самоубийство человека край подоконника или омут в пруду. Надо было найти в себе силы оторвать руки от ледяного чугуна и вернуться на место. Надо…
Несмотря на обилие воды вокруг, во рту пересохло. Шершавый язык облизал шершавые губы, только лишь не прилипая к ним — было ощущение наждачной бумаги. И еще казалось, что жизнь изменилась — бесповоротно. Вот только не понятно пока, в какую сторону.
Мещеряков наощупь нашел кран, закрутил, напоследок плеснув в лицо еще немного воды и даже не позаботился о том, чтобы вытереть голову. За ним в комнату потянулся мокрый след — цепочка крупных капель и влажные отпечатки.
Виктор с трудом сдерживал зевоту, внезапно навалившуюся на него. Ему вдруг показалось, что там, на экране, приговор. Не больше, не меньше. Каждый шаг давался ему со все возрастающей тяжестью. Наконец, он приблизился к столику настолько, что мог взглянуть на экран сбоку. И, конечно, ему это не удалось.
Блики матрицы, играющие во всех цветах какой-то перламутровой радуги, не давали разглядеть ничего, кроме намеков на открытые окна. Мещеряков отвернулся на пару секунд, потом резко шагнул к дивану и опустился на него, едва не раздавив оставшиеся в живых пружины. Экран оказался прямо перед его глазами.
И опять к горлу подкатила тошнота. Внезапно ощутив дрожь и покалывание в кончиках пальцев, в затылке и где-то в глубине живота, Мещеряков вдруг испугался того, что теперь так будет всегда при взгляде на компьютер. Но страх был мимолетным, заставившим только лишь сердце забиться быстрее. НО ОН ИМЕЛ ПОД СОБОЙ ВСЕ ОСНОВАНИЯ.
На экране в списке совершенных денежных операций, над которыми и собирался, собственно, поработать Виктор, была маленькая деталь, сразу же приковавшая внимание опытного хакера. Напротив одного перемещения за сегодняшний день стояло сообщение «Не завершено». Двести тысяч долларов, висящих в воздухе.
Транзакция не имела права остаться незавершенной. По определению. Но эта — осталась. По-видимому, существовали какие-то условия для подтверждения, и эти условия либо не прошли, либо о них просто забыли. Кто-то должен был закрыть канал — или взять деньги на одном его конце, или оставить на другом. Кто-то… Кто-то…
Мещеряков внезапно понял, что у него во рту слишком много слюны. Через несколько секунд он, перегнувшись через край ванны, поливал ее желудочным соком, с трудом удерживая себя на краю сознания.
Призрак денег, которые надо было только взять, выворачивал его наизнанку.
Он упал на пол ванной комнаты, полностью истощив свои силы. Живот болел, словно разрезанный надвое. Виктор молил только об одном — чтобы больше ничего с ним не происходило. И тогда он сумеет, он найдет силы.
Постепенно дыхание выравнивалось, как у снайпера перед выстрелом. И снова его судьба незримо пересеклась с судьбой киллера, который в это мгновенье превратился в камень…

* * * * *

Та часть косяка, в которой была «собачка» замка, взорвалась мелкими кусочками пластика — так силен был удар. Какие-то крошки и осколки пронеслись совсем рядом с лицом Проскурина. Дверь распахнулась в одно мгновенье, ударилась о стену и уже готова была закрыться снова, как в плохих комедиях, однако вовремя подставленная тренированная нога утвердила разболтанную створку в открытом состоянии.
Проскурин, не задумываясь, выстрелил в проем, даже не обратив внимания на результат — ему был важен грохот, производимый пистолетом в маленьком тесном помещении. Тот, кто выбивал дверь, вкатывался внутрь кувырком через плечо; в комнате напротив внезапно оборвался один из девичьих криков.
— Сука, — раздался то ли шепот, то ли сдавленный крик откуда-то из коридора. Проскурин каким-то чудом сумел угадать, что сейчас будет выстрел, нагнулся к полу, туда, где пытался вскочить старший, первым ворвавшийся в комнату. Из-за двери выскочила фигура в камуфляже, держа на вытянутых руках пистолет. Рвануло тихое пламя, со звоном отправляя в долгое путешествие вниз осколки оконного стекла.
Киллер почувствовал, что его ствол уперся во что-то мягкое и напружиненное, нажал на курок. Офицер, не успев подняться из кувырка, отлетел обратно, с криком зажимая простреленный живот.
Третий участник вынырнул с другой стороны дверного проема на уровне колен, стреляя как-то боком, почти падая на плечо. Нестерпимо зажгло чуть пониже правого колена; потеряв опору, Проскурин из последних сил рванул себя за шкаф с журналами, не удержался, потянул на себя дверцу; легкая конструкция, будто бумажная, повалилась поперек комнаты, создав временную баррикаду. Еще две или три пули пробили несколько полок, застряв в бумажных стопках, перетянутых веревками.
Снайпер выстрелил наугад, выставив руку с оружием поверх шкафа, не попал ни в кого, понял, что оказался в западне. На мгновение все стихло; отчетливо стали слышны громкие стоны раненого офицера, потом что-то зашуршало — его пытались вытащить.
— Врешь… — зашептал Проскурин, разглядывая простреленную голень правой ноги. Кровь текла совсем чуть-чуть, лишь окрасив штанину, но боль при каждом движении была нестерпимой. — Мы еще посмотрим…
И тут он понял, что его винтовка — ЕГО ВИНТОВКА! — стоит в одном шаге от него, прислоненная к столу.
И в ней еще четыре разрывных патрона.

* * * * *

На экране монитора было видно, что выстрел состоялся. В какой-то момент времени изображение вздрогнуло — ровно настолько, чтобы «Элис» поняла, что снайпер, находящийся в состоянии полного оцепенения, нажал на спусковой крючок. Потом черный квадрат внезапно исчез, Проскурин развернулся к двери, что-то вытащил из кармана — что-то маленькое, засиявшее зеленым светом.
В наушнике звучал крик старшего «команды-200»: «…Здесь никого нет!» Еще бы ей этого не знать. Но ответить она не могла — ей просто нечего было сказать. И только шепот четвертого номера подсказал ей, что снайпер находится в комнате напротив.
Тем временем на мониторе появилась винтовка, прислоненная к столу вместе с расставленной треногой, потом грохот сказал «Элис», что ребята пошли на контакт. Грохнул выстрел, зазвенело стекло. Над монитором в четырех квадратах с номерами замигала красная лампочка над «единицей». Офицер ранен.
Она видела, как Проскурин потянулся за винтовкой. Пальцы сами скользнули на клавиатуру. Она и так уже слишком много сделала ошибок, надо исправить хотя бы одну.
И вдруг она поняла, что где-то совсем рядом, на другом экране, происходят вещи, которые могут помочь. Если не ребятам в небоскребе, то хотя бы ей самой.
Сейчас главное было — СОСРЕДОТОЧИТЬСЯ. Не ошибиться. Не подпустить к себе контролеров второго уровня — ведь она точно знала, что где-то сейчас сидит человек, который смотрит за ней. Она никогда его не видела, зная о его существовании ровно столько, сколько знают дети про Деда Мороза.
И она, не отрывая глаз от соседнего монитора, набрала на терминале команду.
«А-102: Delete».
И нажала «Enter».

* * * * *

Из ванной комнаты он выполз на четвереньках. Голова, опущенная вниз, болталась, как у тряпичной куклы. Ладони шлепали по паркетному полу, не в силах удержать слабеющее тело, но каким-то чудом Виктор не падал. Постепенно он набирал силы, в ушах прекратился противный звон, окружающие предметы из зеленых становились многоцветными, обычными.
Добравшись таким образом до дивана, Виктор не стал на него взбираться — просто положил голову на руки и чуть не отключился, хотя забытье накатывало на него волнами, да такими сильными, что как он остался на плаву, было непонятно даже для него самого.
— Надо встать, — шептал он, уговаривая себя. — Чертово похмелье!..
Как каждый на его месте, он в тысячный раз в своей жизни зарекся не брать в рот ни капли, после чего подтянулся на руках и грузно сел на диван.
— Если я сейчас поворачиваюсь, и там — «Complete», я иду жрать свою блевотину, — вздохнул он и повернул голову к экрану.
Все было на своих местах.
Двести тысяч долларов по-прежнему не принадлежали никому.
Мещеряков собрал в кучу остатки разума, глубоко вздохнул и стал вникать в суть проблемы. Приходилось оставить в покое все долгоиграющие способы заставить парализованную цепочку передачи денег заработать; надо было за короткий промежуток времени сообразить, как заставить эти доллары перемещаться в пространстве, причем туда, куда уже было надо ему, Виктору Мещерякову.
Очень быстро стало ясно, что трансфер не требовал ввода пароля. Складывалось впечатление, что транзакция ждет какого-то сигнала — не из Интернета, а откуда-то еще.
Виктор пожал плечами, потом пробился сквозь еще один слой защиты сервера и установил, что некоторые перемещения денег совершаются после обоюдного согласия сторон — каждый из участников подтверждает свое присутствие на одном из концов денежной цепочки, после чего происходит обмен информацией (похоже, очень кратковременный, вероятнее всего, радиосигнал).
Получалось так — где-то на краю земли в очередь поставлены двести тысяч долларов. Некто ждет контрольного сигнала, после чего деньги перетекают со счета на счет. Все зависело теперь от того, насколько быстро и ловко сумеет Мещеряков изменить условия выхода денег из виртуала за отпущенный ему отрезок времени.
Пальцы ловко и безошибочно зарегистрировали себе счет в одном из банков Москвы (на предъявителя); после чего в поля формы «Получатель» Мещеряков подставил вновь полученные данные. Оставалось дождаться окончания трансфера — и заказывать билет. Хоть куда.
— Господи, лищь бы получилось, — закусил губу Мещеряков, понимая, что долго находиться в подключении к такому всесильному серверу, как Центробанк, он не сможет. — Засекут ведь, гады, как пить дать…
Хуже некуда — ждать и догонять. Это он помнил с детства…

* * * * *

Винтовка была не предназначена для подобного вида стрельбы — тренога с грохотом проломила заднюю стенку шкафа, в теперешний момент оказавшуюся сверху и застряла в ней под каким-то немыслимым углом. Проскурин затрепыхался, как рыба, попавшая в сеть, стараясь хоть что-то изменить в сложившейся ситуации, но это ему не удалось. Ствол смотрел немного под углом вверх, даже не попадая в дверной проем. Чтобы выстрелить точнее, надо было открыться — тогда, приподнявшись хотя бы в полроста, он сумеет на качающемся балансире треноги опустить ствол.
Мысли пронеслись в его голове с огромной быстротой; снайпер выругался сквозь зубы и нажал на спусковой крючок — так, «для поддержания разговора». Глушитель, уже немного поврежденный первым выстрелом, издал довольно громкий шипящий звук; часть стены над дверным проемом с грохотом разлетелась, расширяя его до размеров Гулливера. Половину комнаты у выхода заволокло дымом.
Проскурин быстро поднялся на одно колено, прижал приклад к плечу и постарался выстрелить прицельнее — ствол описал какую-то замысловатую кривую, уперся в чье-то едва успевшее убраться с линии стрельбы тело в зеленой униформе. Выстрел.
Безрезультатно. Пуля умчалось сквозь обе открытых двери в комнату напротив, разнеся в клочья большой письменный стол. Там уже не кричали, слышался чей-то хрип, нельзя было разобраться, мужчина это или женщина, но Проскурин и не вдавался в подробности. Он просто проводил краем глаза вылетающую звенящую гильзу, прокатившуюся по полу, после чего вновь взглянул в дверь.
Из разрушенного проема в комнату влетела дымящаяся граната; едкая гадость, с шипением рвущаяся наружу из зеленой банки, напоминающей консервную, стала вползать в легкие, заставляя сгибаться пополам от удушья. Проскурин вытащил из кармана респиратор — простенький, тряпочный, рассчитанный именно на то, чтобы хоть чуть-чуть уменьшить концентрацию слезоточивого газа. Стало легче всего лишь на несколько секунд, он выстрелил несколько раз из пистолета наугад с правой руки, понимая, что игра проиграна, что он не выберется из этой западни, в которую угодил непонятно как.
Мелькнула мысль, что это постарался заказчик. Как близки были деньги, как близка удача…
И на этой мысли его голова внезапно вспухла изнутри, как воздушный шарик, подключенный к гелиевому насосу. Кожа лопнула в нескольких местах, обнажая костные швы на черепе; предсмертный хрип быстро затих на разорванных, как у Гуинплена, губах. А еще через секунду в правом глазу что-то заискрило и полыхнуло коротким огненным язычком. Мозги, высвобожденные наружу сильным ударом, разметало по стенам. Голова раскрылась, словно бутон распустившейся розы. Пальцы обеих рук в судороге свело, из винтовки полыхнул на этот раз достаточно громкий выстрел, выворотивший часть стены возле двери, пистолет сухо щелкнул, выдвинув ствол.
А потом то, что осталось от Проскурина, упало на шкаф, своротив оптику с салазок. Дым потихоньку рассеивался. Где-то далеко тихонько плакала женщина. «Номер второй» из «команды-двести» в ужасе смотрел на лужу крови, быстро увеличивающуюся вокруг трупа киллера.

* * * * *

Экран монитора, обозначенного как «А-102», заморгал. На нем воцарилось нечто черное, с проблесками каких-то синих молний. Через две-три секунды исчезли и они.
Объект перестал существовать.
«Элис» не знала, как это происходит. Их готовили к тому, что когда-нибудь им, контролерам первого уровня, придется выполнить то, что она только что сделала. Предполагалось, что это — крайний вариант развития событий. Предполагалось также, что подобный исход говорит только об одном — контролер ДОПУСТИЛ ОШИБКУ. Не сумел предусмотреть все возможные выходы из создавшейся ситуации. Не сумел спрогнозировать. Короче, проявил полный непрофессионализм, что автоматически отбрасывало его на много уровней ниже по служебной лестнице (не говоря уже о скамье подсудимых военного трибунала). Но почему-то это не пугало сейчас контролера первого уровня Елизавету Климову, позывной «Элис».
Все дело в том, что у нее была возможность набрать другую команду. Она могла просто нейтрализовать Проскурина, выключить его, как из розетки. Новая технология слежения за опасными преступниками-рецидивистами была развита крайне совершенно — видеокамера, трансплантированная на сетчатку правого глаза, давала возможность видеть все, что происходит в жизни преступника, его же собственными глазами, а набор встроенных в нее функций позволял удаленно манипулировать некоторыми важными участками мозга.
Не очень большое число людей с особо опасным криминальным прошлым (около ста-ста пятидесяти человек) были в течение примерно полутора лет подвергнуты процедуре внедрения устройства «Спайдер» на сетчатку глаз. Никто из них не знал, что с ними сделано — под различными предлогами они оказывались в тюремных больницах, им назначалось лечение, в результате которого преступники некоторое время находились в медикаментозном сне. Следов от внедрения прибора опытные врачи не оставляли. Тайна «Спайдера» была похоронена за множеством подписок о неразглашении.
Для наблюдения за всей той информацией, что непрерывным потоком полилась на видеомониторы и цифровые носители, был создан штат контролеров — людей с опытом работы с криминалитетом, обладающих хорошей психологической подготовкой, великолепной реакцией и способностью прогнозировать развитие ситуации. И контролеры следили за всем тем, что происходит, днем и ночью.
Они были со своими подопечными всюду — в тюремной камере, в парке, в кино, в постели, в ванной комнате и туалете, в такси, в лесу, в море. Таким образом было предотвращено достаточное большое количество преступлений на стадии организации; многие преступники возвращены в «привычную среду обитания» — на тюремные нары. Система работала, причем КПД ее был достаточно высоким — однако люди, создавшие ее, понимали, что самым слабым звеном, как всегда, является человек. Контролер. Поэтому с теми, кто вел слежение за своими подопечными, проводили многочисленные занятия по психологии, тренинги по поведению в сложных ситуациях, развивали время реакции, заставляли изучать оружие и жаргон, походки и лица. Постепенно они становились похожими на компьютеры — каждый из них отвечал за четверых человек, наблюдая за которыми, привыкал к их манере поведения, речи, к кругу их друзей и знакомых.
Разбуди их среди ночи — и они могли ответить на любой вопрос, касающийся объектов «Спайдера». НА ЛЮБОЙ.
Вот только женщина… Она всегда непредсказуема. И вряд ли большие дяденьки из Управления могли делать скидку на такие вещи, как косметика, флирт и легкомыслие. Женщина — всегда женщина. Даже если смотрит на мир глазами киллера.
И поэтому «Элис» не стала «выключать» Проскурина. Был другой выход.

* * * * *

«Номер два», еще не отойдя от внезапности случившегося, медленно натягивал резиновые перчатки. Ему предстояло до приезда опергруппы найти в той каше, в которую превратилась голова снайпера, все, что могло напомнить патологоанатому нечто неодушевленное.
— Почему? — глядя с омерзением на кровавый кисель, спрашивал себя «номер второй». — Нас ведь учили, что их «выключают»… Твою мать…
И он запустил руку в латексной перчатке туда, где приблизительно могли находиться глаза. Через несколько секунд его вырвало.
Командир, привалившись спиной к противоположной стене коридора, с перекошенным от боли лицом смотрел, как его подчиненный ищет «Спайдера». Точнее, то, что от него осталось. Секретность — превыше всего. И поэтому нельзя было вызвать «Скорую».
Когда «номер второй» нащупал в правой глазнице что-то, напоминающее металлического паучка размером с полсантиметра, командир был уже мертв. Боец оглянулся на него, словно ожидая от мертвеца каких-то распоряжений — их не последовало. Тогда он вытащил пистолет и прострелил и без того размочаленную голову Проскурина — как было сказано в Инструкции, выученной посильнее таблицы умножения. А потом, зажав в кулаке остатки «Спайдера», приказал выносить тело.

* * * * *

Когда стало ясно, что Проскурина надо убирать, «Элис» испугалась. Испугалась так, как никогда в жизни. Так уж получилось, что за свои три года в Конторе она не получила ни одного замечания — несмотря на свое любимое занятие (она обожала накладывать макияж именно здесь, за мониторами — у каждого свои недостатки). А тут сразу полный провал!
Когда она успела проворонить снайпера?! Стиснув зубы, она в панике искала выход. И тут ее взгляд упал на соседний монитор.
На объект «А-118».
На Виктора Мещерякова.
И мир глазами хакера оказался ничуть не хуже.

* * * * *

Виктор незаметно задремал. «Поза кучера» оказалась чертовски удобной — когда-то давно, еще в институте, он занимался аутогенной тренировкой, стараясь с ее помощью максимально расслабляться и впихивать в свою память как можно больше информации. С тех пор по старой привычке умудрялся засыпать сидя, свесив руки на бедрах, даже в самых непредсказуемых ситуациях.
Вот и сейчас — слишком велико оказалось напряжение. Слишком. Мещеряков не выдержал, машинально принял вбитую годами позу (он даже в зоне, после своего знаменитого одновременного взлома нескольких серверов Центра Управления Полетами, не забывал об этом увлечении молодости, обучив ему несколько своих близких товарищей, помогавших выживать в нечеловеческих условиях). Сон пришел практически сразу.
Легкое головокружение, покачивание из стороны в сторону (алкоголь давал еще о себе знать). Дыхание стало редким, глубоким. Виктор спал, и каждая клеточка его тела отдыхала, приученная к подобной релаксации. И только глаза — слегка раскрытые, все-таки оставшиеся внимательными, несмотря ни на что — смотрели в экран. Неподвижно и немного устало.
Компьютер застыл на столе в ожидании. Время, казалось, замерло.
Где-то далеко отсюда Проскурин застрелил офицера и с грохотом швырнул на пол книжный шкаф.
В далеком-далеком городе N человек, получивший входящий от Проскурина, пытался связаться со своим осведомителем в «Объединенном сибирском банке», чтобы проверить полученную информацию. Похожая на проскуринскую коробочка со светодиодом и кнопкой лежала перед ним на столе. Человек нервно постукивал «Паркером» по полированной поверхности стола, даже не предполагая, что все уже решено. Не им. И не снайпером. И не объектом с таинственным наименованием А-118.
Нашелся еще один человек, способный повлиять на эту игру.
И этот человек, тряхнув золотистым локоном, пододвинул к себе клавиатуру поближе, включив на мониторе Мещерякова увеличение.

* * * * *

Когда в офисе «Газпрома» загремели выстрелы, «Элис» поняла, что на экране рядом что-то происходит. Объект А-118 вел незаконную сетевую деятельность — то, ради чего она и сидела здесь. Несмотря на происходящее с Проскуриным — никто не освобождал ее от обязанностей нейтрализовать и других своих подопечных в случае совершения ими противоправных действий. Она автоматически (тот самый автоматизм, которого так и не хватило при работе со снайпером несколько минут назад) приблизила стоп-кадр с экрана Мещерякова — и от обилия значков доллара у нее зарябило в глазах. Сброс стоп-кадра…
Проскурин сносит часть дверного проема своим первым выстрелом из винтовки, но «Элис» этого не видно, потому что снайпер разглядывает свою простреленную голень. И она произносит — быстро, шепотом — что-то вроде мольбы к подставленной ею «команде-двести».
— Продержитесь, ребята, еще пару минут…
После чего в ее голове всплывают полученные знания по удаленному администрированию (недаром она всегда получала высшие баллы по работе с хакерами на тренингах по сетевой защите), и «Элис», вглядываясь в компьютер Мещерякова, через его приоткрытые глаза, почему-то не мигающие и не двигающиеся, принялась за работу.

* * * * *

Сквозь череду бесконечных звонков, нарывающихся на «Извините, абонент временно недоступен», внезапно прошел сигнал. Длинные гудки неслись над Атлантикой, соединяя заказчика и осведомителя.
— Здесь «Анаконда», — английская речь с московским акцентом на «а». «Идиотский позывной!..» — Подтверждаю поражение цели. Лично присутствовал при осмотре кабинета в качестве понятого.
— О’кей, — коротко бросил собеседник в трубку сотового телефона. — Отдыхайте…
И, выключив телефон, протянул руку к передатчику. Повертев его в руках, он с явным сожалением протянул тонкий холеный палец к кнопке, помедлил, с явным сожалением расставаясь с деньгами. Потом все-таки быстро нажал, отметив мерцание светодиода, коротко бросил: «Дело сделано» и швырнул устройство в урну из нержавеющей стали. Через несколько секунд там что-то довольно громко бабахнуло, потянуло дымком.
Кондиционер включился автоматически, определив посторонние примеси в воздухе. Человек откинулся в кресле; почему-то пришло понимание, что такого снайпера им больше не найти…
— Если он провалился — искренне жаль… Жаль ушедших в никуда денег.

* * * * *

Короткое «бип» вывело Мещерякова из состояния гипнотического сна. Он вздрогнул и широко открыл глаза. По экрану бежала красная полоса трансфера. Деньги перемещались с одного счета на другой — и делали это довольно быстро.
Виктор мгновенно вспотел; крупные капли выступили на лбу и висках. Скулы свело от ожидания чего-то жуткого и одновременно очень желанного. Слюна комком стала в горле.
Через несколько секунд он должен был стать обладателем двухсот тысяч долларов, после чего следовало быстро заняться их распределением между несколькими банками за границей для того, чтобы не привлекать к себе внимания слишком большой суммой. Ну, а потом — Шереметьево-2…
Вот только на экране что-то было не так. Не так, как он оставил, проваливаясь в аутогенный транс. Вглядевшись, он понял — деньги уходят не туда.
И сердце бухнуло ему в виски мощной адреналиновой волной.
— Не-е-т!!! — заорал он. — Как?!! Кто?!!
Он вскочил перед ноутбуком, сжимая кулаки. Номер счета был изменен.
Он метнулся пальцами по клавиатуре — пароль не действовал, имя и фамилия получателя — другие.
— Как?.. — прохрипел он еще раз, падая на колени перед столиком.
Вдруг заболела голова…

* * * * *

«А-118: Delete».
«Enter».
Монитор Мещерякова замигал и погас.
«Элис» продолжала быстро перебирать клавиши всеми десятью пальцами. У нее было очень мало времени…
Через минуту она вскочила со своего кресла, метнулась к шкафу со всяческими канцелярскими штучками и вытащила оттуда «скотч». Из пудреницы была извлечена наружу подушечка, рассеивающая вокруг себя облачка ароматной белесой пыли. Ножницы быстро отхватили кусок липкой ленты, пальцы прижали подушечку к закрытому правому глазу, «скотч» прихватил ее к коже лба и щеки.
Конечно, она будет выглядеть крайне странно. Но недолго. Билет уже заказан, расчет произведен. Ей только надо добраться до аэропорта…
Франция. Частная офтальмологическая клиника. Она вытащит этого гада из глаза. Ведь у нее теперь есть деньги.
А тайна денежных переводов гарантируется государством.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/hackers_civil_execution

ХАКЕР: ГРАЖДАНСКАЯ КАЗНЬ
(взгляд из-под крышки гроба)

Клейн угрюмо стояло у кирпичной стены.
Глаза его исподлобья оглядывали цепочку автоматчиков, ожидавших команду «Огонь!» Самому себе он казался сейчас растоптанным, раздавленным — до выстрелов осталось минута, две, максимум пять. В ушах шумело, глаза были полны то ли слез, то ли пыли — он пару раз попытался вытереть, но размазал оранжевую кирпичную крошку по лицу и бросил занятие.
Когда его вели сюда, то командир конвоя не удержался и пнул в спину прикладом. Клейн упал, разбив в кровь левую руку; правой кисти не было, вместо нее — старая грязная повязка, испачканная все той же кирпичной крошкой. Подняться удалось с трудом — а они стояли и смотрели. Ждали. Они могли себе позволить это — процедура такова, что без него не начнут.
Клейн глянул себе под ноги — обломки камней, какие ветки, пластиковый пакет, принесенный ветром… Пустырь. В паре метров от него лежала кукла — самая обыкновенная кукла в перепачканном платье, с задранными ногами и перепутанными волосами. И с одним глазом…
— Приготовиться!
Солдаты, до этого стоящие неподвижно с приставленными к ноге автоматами, подняли оружие к груди и щелкнули предохранителями.
Стволы смотрели куда-то в небо, за спину Клейна.
Ему захотелось сжать кулаки от бессильной злобы… На левой руке хрустнули костяшки пальцев. На правой — дрогнули мускулы предплечья.
Он опять забыл, что кисти нет. Мозг отказывался принимать этот факт. Клейн чувствовал кончики пальцев, шевелил ими… Только казались они ему какими-то уж очень короткими, какими-то детскими.
— Целься!
Офицер, командовавший происходящим, явно гордился собой. «Дурак», — подумал Клейн. Солдаты передернули затворы и приставили приклады к плечу.
Ощущение восьми взглядов, воткнувшихся тебе в лоб. Или в грудь. Или в живот… Взглядов, ответственных за полет пуль.
Предательски затряслась нижняя губа. Клейну хотелось верить, что не от страха, а от неизбежности происходящего. У него уже было такое ощущение однажды — лет семь-восемь назад, еще мальчишкой, он с друзьями забрался в магазин к одному электронщику… Удирать пришлось через окно на втором этаже; и вроде высота была небольшая, но он, почувствовав, как отгибается решетка окна и хрустит сварной шов, ощутил эту дрожь — не дрожь страха, а понимание неизбежности падения… Он тогда отделался переломом лодыжки. Уполз со слезами боли и обиды.
Сегодня… Тут не второй этаж.
Он отвел глаза от куклы и посмотрел на шеренгу. Встретился взглядом с каждым. Офицер выдержал паузу — словно хотел, чтобы Клейн запомнил их всех. Каждого.
— Огонь!
Грохнули выстрелы.
Клейн зажмурился. Со всех сторон полетели кирпичная крошка. Больно ужалило в щеки, в шею. Он не понимал, что происходит, но стрельба все продолжалась. Ноги ослабели, он упал на колени, опершись уцелевшей рукой о землю.
— Прекратить огонь!
Тишина навалилась на Клейна, как вата. Рядом от стены отвалился и упал запоздалый кирпич.
— Процедура окончена! Наблюдателю — зафиксировать!
Откуда-то сбоку раздались шаги. Клейн провел пальцами по щеке, почувствовал кровь.
Человек, подошедший к нему, прошел мимо. Остановился в двух шагах от него. Клейн услышал гудение анализатора.
— Подтверждаю.
— Налево! — тут же скомандовал офицер. — В расположение шагом — марш!
Клейн поднялся, помотал головой, вытряхивая из волос камешки.
— Вы свободны, — сказал тот, кого назвали наблюдателем. — Вы ограничены в правах на пять лет — это довел до вас суд. Желаю вам никогда более с нами не встречаться. В следующий раз будут стрелять уже в вас.
Клейн машинально кивнул. Он все знал. Приговор ему зачитали еще три дня назад в федеральной тюрьме.
— Выход отсюда только один. Во-он там, в конце пустыря — там в решетке есть маленькие воротца. Охранник в курсе, вас никто не будет задерживать. И — предупреждая глупые вопросы — вам никто не станет стрелять в спину. У нас все-таки еще правовое государство, хотя в его названии присутствует слово «Империя».
Дыхание восстановилось. Тряска прекратилась. Ныла отсутствующая правая кисть. Наблюдатель ушел.
Клейн посмотрел туда, куда они стреляли.
Рядом с ним возле стены было то, что осталось от его компьютера. Груда расстрелянного железа. Простреленный в нескольких местах монитор.
Ему больше не на чем работать.
— Правовое государство…
Он повернулся и пошел в указанном направлении. В спину ему никто не стрелял.

* * * * *

Полулежа на большом диване, Клейн прислушивался к своим ощущениям. Тяжелый вздох, хруст живых пальцев на левой руке, легкое гудение сервомоторчиков протеза…
Его раздражало все — даже воздух. Он будто видел висящее перед глазами душное покрывало марева, которое вливалось в легкие с каждым вдохом, словно «коктейль Молотова» — нечто горячее, плотное, сушащее губы и заставляющее все тело покрываться холодным противным потом.
Кондиционер не работал. Спасал Клейна только большой китайский вентилятор, который работал уже из последних сил. Пара лопастей его была надломана, и при вращении на высоких скоростях он становился чересчур громким, стучал по рифленой защите и отвлекал от пусть натужного, но все-таки правильного хода мыслей. Клейн протянул руку, ткнул в среднюю кнопку.
Стук прекратился. Жара тут же стала сильней. Пришлось включить снова — и ненавистный стук продолжил проникать в сознание, словно надоедливый дятел.
Лето в этом году было не чета последним пяти-шести годам. Плавился асфальт; голуби, которым не находилось места в тени крыш, погибали. Люди жили в фонтанах — мэрия не стала выключать их на ночь, сотни человек набивались в каждый с вечера. Были и жертвы — в основном старики, не переносящие жару. Собак забывали в машинах — для них это был фактически приговор. Спустя два-три часа бедные звери, в клочья изорвав обивку и потеряв всякую возможность лаять, умирали в мучениях.
Клейн поднес протез к лицу, пощелкал пальцами. Глупо — четыре пальца. Но, как говорил Петерсен, достигнута максимальная функциональность. Тем более, что кнопок у «мыши» в последнее время не стало больше. Две и скроллинг. И еще один палец для ковыряния в носу.
Вообще спасибо этому Петерсену — программа управления протезом была просто великолепна. Он не угадывал мысли — эта фантастическая чушь была не свойственна практичному шведу, — но все тонкости работы мышц предплечья механическая тварь отрабатывала на пять баллов. Иногда Клейн думал, что его настоящая рука не могла работать так чутко, откликаясь на малейшее шевеление сгибателей и пронаторов.
Но все-таки живая, настоящая рука была бы, наверное, получше…
Взгляд упал на стопку дисков возле телевизора. «Слава богу, что купил плазменную панель». Клейн представил, что было бы, нагревай его квартиру сейчас еще и труба кинескопа. В стопке была неплохая подборка — почти все фильмы, получившие в разные годы «Оскара». Тут были и «Английский пациент», и «Титаник», и «Храброе сердце», и много чего еще из далекого прошлого… Рядом лежала открытая коробка; диск был в плейере.
Фильм, поразивший Клейна, назывался «Утомленные солнцем». Русский блокбастер, получивший «Оскара» в номинации «Лучший иностранный фильм». Фильм, вывернувший душу Клейна наизнанку — да так и оставивший ее сушиться на тот самом солнышке…
Он, как и все американцы, не мог смотреть дублированные фильмы — его раздражало несоответствие артикуляции тому, что он слышит. Его чертовски бесило непопадание актера в слова — и хотя он понимал, что актер говорит правильно, он очень хотел слышать его настоящий голос, ибо понимал, сколько всего можно высказать только интонацией, полутонами… И поэтому он выбрал фильм с субтитрами.
Звук казался странным. Приходилось вслушиваться в то, что говорят артисты. Пару раз по верху экрана мелькнул и тут же пропал микрофон — Клейн понял, что звук писали напрямую и очень поразился тому, что фильм с подобными техническими заморочками смог завоевать столь высокую награду. Но постепенно он адаптировался, даже стал соотносить русскую речь непосредственно с субтитрами, хотя понимал, что для удобства и скорости чтения они явно сокращены в сравнении с оригинальными словами в фильме.
И вдруг…
« — … Что это за шрам у тебя? Раньше такого не было… — Не было и не было. Пустяки. Крышкой зацепило. — Крышкой? Какой крышкой? — Гроба…»
Он схватил пульт, остановил кадр. Слегка перемотал назад, перечитал субтитры. Вслушался в речь. потом еще. И еще. И еще…
Клейн понимал, что человек, произнесший эти слова, шутит. Шутит зло и непринужденно одновременно. И право шутить ему дало то прикосновение к смерти, что подарило ему рваный шрам на груди. Он мог рассмеяться старухе с косой в лицо, плюнуть ей в душу, если таковая была, разломать ее косу и разорвать плащ.
Клейна не волновал сейчас вопрос русской души, загадочной и неповторимой. Любой человек мог оказаться в подобной ситуации. Он посмотрел на свой протез и подумал, что теперь всегда будет так отвечать на вопросы, касающиеся отсутствия кисти. Он вспомнил, как несколько лет назад на суде ему зачитали приговор, а через пару минут отрубили правую руку — чтобы он, страшный преступник, неуловимый хакер, более никогда не мог взять в руки оружие — манипулятор типа «мышь».
Он, конечно, слышал, что так иногда бывает — но был уверен, что для подобного наказания нужно совершить какое-то ну уж очень серьезное преступление. Оказалось — так бывает гораздо чаще…
Хлопнула входная дверь. Клейн, не отрывая головы от спинки дивана, посмотрел в ту сторону одними глазами. Зашуршала одежда, потом об пол что-то стукнуло — и вошел Петерсен.
Он взглянул на застывшее на экране изображение, прочитал название на коробке из-под диска, присел рядом взял пульт и включил воспроизведение.
Вновь зазвучала русская речь. Петерсен пытался читать, слушать. Спустя полминуты он махнул рукой, выключил плейер и вернулся за сумкой, которую поставил, войдя домой.
— Здесь продукты дней на пять, — сказал он, не задавая никаких вопросов. — Давай, помоги засунуть все в холодильник. В такую жару все пропадет в считанные минуты.
— У нас опять безвылазная работа?
— Да, есть возможность неплохо подзаработать. Да и парни из Движения требуют от нас активности.
— Требуют… Ты помнишь свои ощущения, когда тебе на руку накинули термоудавку?
Петерсен остановился в дверях, оглянулся на Клейна и медленно опустил сумку на пол.
— Чего это ты вдруг вспомнил? Такие вещи нельзя забыть, но мне казалось, что разговоры об этом — табу.
— Табу, конечно… — Клейн встал и подошел поближе, помог со второй сумкой. — Но когда она начинает сжиматься, и ты слышишь запах паленой кожи, мяса, костей и понимаешь, что твоя рука отделяется от тела в считанные секунды — о чем ты думаешь в этот момент? И не говори мне, что ты думал примерно вот так — «Слава богу, что я жив; хрен с ней, с рукой, новая вырастет!»
Петерсен покачал головой. Они дошли до холодильника, стали выгружать банки, пакеты, разные цветные упаковки. Молчали они довольно долго, но Клейн знал, что друг обязательно ответит — подумает и ответит.
— Конечно, было не так, — сказал Петерсен спустя минут десять. Чувствовалось, что ему с трудом даются эти воспоминания. — Я помню страх. Я помню боль. И еще — во мне было много ненависти. Очень много. Я отдавал им свою руку и дал себя клятву взять взамен во много раз больше. Взять все их могущество, всю власть, низложить всю эту прогнившую империю!
— Революционер, черт побери… — Клейн надорвал один пакетик, вытащил кусочек сыра, медленно и задумчиво пожевал. — Ну, взял? Взял эту самую власть?
— Да пошел ты, — огрызнулся — впрочем, не очень сильно, — Петерсен. — Ты сам видишь, в каком мы порой бываем дерьме. Питаемся полуфабрикатами, живем на чужих квартирах, по поддельным документам. Каждый блюститель порядка норовит снять с наших рук перчатки — и ведь снимают, после чего уже особо не дергаешься и готовишься пару дней провести за решеткой до установления личности.
— Не ной, — прервал его речь Клейн. — Все это я знаю и без тебя. Просто… У меня были другие ощущения. Совсем другие. Не нужна мне была никакая власть. Для меня это было… Как лишение мужского достоинства, что ли. Удавка отжигала руку — и я исчезал вместе с ней. Становился все тоньше и тоньше. Совру, если скажу, что поклялся отомстить. Больше всего я тогда хотел остаться в живых — когда я понял, что удавка все скоагулировала, что у меня не будет кровотечения, я страшно обрадовался. Я так хотел жить — ведь ты помнишь, у меня же есть дочь… Была…
Петерсен сделал вид, что занят своим делом — перекладыванием внутри холодильника продуктов. Тема была очень болезненной для Клейна. Когда его арестовали, дочь, которой тогда едва исполнилось четыре года, забрали в спецприемник (жена Клейна умерла при родах, он растил девочку один). Чтобы он не смог передать ей свое мастерство.
Клейн боролся. Уцелев во время расстрела, он принялся искать дочь. Безрезультатно. Система хранила свои тайны. Но он не прекратил борьбу. Искал — всегда и везде. И случайно встретился с Движением.
С организацией, составляющей реальную альтернативу существующему правительству. С этаким влиятельным подпольем.
Он продал ей свои мозги и руки — взамен желая получить координаты. Он уповал на связи людей из Движения. На его мощь. На паутину, опутавшую страну.
Он никогда не мечтал жить в антиутопии. Впрочем, как и в утопической стране. Но исчезла дочь — и он наплевал на свои принципы.
— Ты знаешь, Петерсен, зачем они расстреливают компьютеры?
Тот, закончив с холодильником, вернулся в комнату с банкой пива и ждал ответа на риторический вопрос Клейна.
— Они расстреливают вместе с ним все самое дорогое, что есть у нас. Нашу память. Мало того, что они выгребли все у меня из старой квартиры — все книги, архивы, фотографии, диски — так они еще и уничтожили все то, что хранилось в компьютере. Они прекрасно понимают, Петерсен, что программы я восстановлю — или напишу новые. Базы данных восполню. Умения мои никуда не денутся, руку я с твоей помощью сделал. Но видео с моим ребенком, фотографии — все они расстреляли. Все. Хотя могли просто стереть. Но нет — это ведь показательная казнь. Хакер расстается со своим прошлым. И он еще не знает, что придя домой, не найдет там своего ребенка — остается сказать им спасибо за то, что они делают это не молча, оставляют сопроводительные документы.
— Клейн, выпей пива, — Петерсен выключил телевизор, прикрыл глаза. — Хочешь, я освобожу тебя сегодня от работы. Мне никогда не нравились перепады твоего настроения, приступы острой тоски, меланхолии…
— Даже и не думай, — отрезал Клейн. — Мы всегда работаем вместе. И ты это прекрасно знаешь. Или у тебя получится отсекать агентов в одиночку?
— Вряд ли, — поставив бутылку на подлокотник, покачал головой Петерсен. — Но все-таки — твой сегодняшний настрой таков, что я лучше попробую один, чем возьму тебя с собой. Правда, практики у меня нет, но ты же сам всегда говорил — это дело наживное. Потренируюсь на мышках, как говорят врачи.
— Дело серьезное?
— У нас не бывает мелочей, — Петерсен встряхнул бутылку, посмотрел на воронку из пузырьков. — Но и мы сами — крупная рыба. Акулы. Нам что попало не поручают.
— Скажешь? Ты ведь не серьезно?..
— Что «не серьезно»? Что смогу один? — улыбнулся Петерсен. — Ты же знаешь — войти я смогу в одиночку, куда пожелаю. А вот выйти без твоей помощи — не пробовал. Я вот что хотел спросить — ты всерьез воспринял слова этого русского про крышку гроба? Ты ведь знал — и знаешь, — что нас бы не казнили с первого раза. Так что о смерти говорить не приходилось по определению.
— Всерьез, — после почти минутного раздумья ответил Клейн. — Потому что сейчас я как никогда НЕ готов к смерти. Я чувствую, что найду Шерил. Не могу не найти. И пусть тот расстрел и удавка на руке будут той самой крышкой гроба, которая зацепила меня и отошла в сторону, дав мне возможность жить дальше.
— Какая-то мелодраматическая чушь, — отхлебнув пива, ответил Петерсен. — Ты никогда не умел философствовать. Слушать тебя одно мучение. Я так и не понял, что ты хотел сказать. Ты же знаешь, у меня никого нет — ни родителей, ни жены, ни детей. У меня вообще есть ощущение, что я был изначально рожден для того дела, которым занимаюсь. Никаких якорей, никаких возможностей для шантажа. Но мой компьютер, между прочим, тоже расстреляли. Не знаю, правда, зачем. Лишать меня было нечего. Все — здесь.
И он ткнул пальцем себе в лоб.
Бутылка покачнулась, Петерсен подхватил ее за горлышко.
— Сколько можно лирики? — недовольно спросил он у Клейна. — Или пей, или готовься к работе. В принципе, для меня это одно и то же.
Он выцедил себе в рот последние капли пива и отшвырнул бутылку в угол. Она ударилась об угол и откатилась чуть ли не на середину комнаты. Клейн проводил ее взглядом, вздохнул и тихо сказал:
— Везде бардак… В квартирах, на улицах, в головах, в душах… Что за работа?
— Ну, раз уж мы примкнули к оппозиции, то не стоит особо вдаваться в мораль. Банальный «экс», как его называли анархисты. Взять в одном месте, положить в другое. При этом, чем больше возьмем и чем дальше спрячем — тем больше процент…
Клейн взмахом руки остановил его.
— А как же идея? Во имя чего все это?
— Не все ли равно? Вот как ты объяснил агенту Движения факт своего прихода к ним?
— Я сказал правду.
— Какую? Что тебе отрубили руку, потому что ты попался на простом взломе?..
— Ну, не на простом… Это была ловушка, сделанная качественно и людьми, на тот момент на порядок сильнее меня…
Петерсен закинул ногу на ногу и спросил с довольной физиономией:
— Так зачем же они взяли хакера, если знали, что против него будут играть агенты более профессиональные и более подкованные — во всех смыслах? Ты никогда не думал?
— Я сказал правду, — настойчиво повторил Клейн. — И они поверили. А вот что сказал ты?
— Ничего, — хмыкнул Петерсен. — Я просто сломал их агентурную базу и дал себя вычислить. Все банально.
— Сломал…базу? — недоверчиво переспросил Клейн. — Базу Движения? И что там было?
— Ничего особенного. Списки, адреса, банковские счета. Что еще может хранить в секрете тайная организация, всеми силами стремящаяся выйти из подполья? На первый взгляд ничего криминального. Прежде чем подставиться, я внимательно изучил ее — чтобы понять. Понять, кто они, зачем они, куда идут. Знаешь, мне кажется, то, что мы о них знаем — это всего лишь верхушка айсберга. Даже нет, не так — пятачок на этой верхушке, такой маленький, что мы с тобой там не поместимся.
— Не поскользнуться бы на этом айсберге… А ты не пробовал копнуть глубже?
— Насколько? До выстрела в затылок? — Петерсен усмехнулся. — Пробовал, пробовал. Думаю, если бы я сказал «нет», ты бы мне не поверил.
Клейн кивнул в ответ.
— И что там — в глубине?
— Клейн, давай поживем еще немного. Хотя бы пару лет, — Петерсен встал с кресла, подошел к окну. — У меня есть кое-какие планы — мертвому они мне не по силам.
— Они настолько сильны и мстительны?
— Дело не в этом, — Петерсен продолжал смотреть в окно. Клейну не нравилось, что его напарник не смотрит ему в глаза. — Как любая система, которая может влиять на политическую ситуацию в стране и владеющая обширными финансовыми и людскими резервами, она хранит в тайне слишком много секретов. Не ровен час, кто-нибудь пронюхает, как они заработали свой первый доллар — и доверие, словно хрустальная ваза, разобьется. А ты ведь знаешь, что очернить очень легко — вот потом отмыться бывает просто невозможно. Там, в тех местах, куда я попал во время своей первой и последней попытки, спрятана информация, способная, как мне кажется, сильно поколебать авторитет Движения. Я коснулся ее лишь краешком сознания — и решил тихо и мирно уйти, не оставляя следов.
— Но ведь владеть такой информацией — значит, иметь возможность диктовать Движению свои условия! — загорелись глаза у Клейна.
— Можешь уже начинать диктовать свое завещание, — грубо ответил Петерсен. — Уже не отделаешься одной рукой. Убьют. И тебя, и меня.
— Тебя-то за что? — приподнял брови Клейн. — Каким образом ты попадешь под подозрение? Только исходя из того, что нас поселили вместе — а значит, мы просто обязаны вступить в сговор?
— Примерно так, — согласился Петерсен. — И если ты сейчас начнешь просить меня вспомнить мои попытки взлома секретных баз — я набью тебе морду. А могу и просто так — авансом.
Клейн кивнул, соглашаясь.
— Просить не буду. Сам скажешь.
— Не сходи с ума. Лучше давай по-быстрому прошвырнемся в Сеть, возьмем, что плохо лежит — а потом ты продолжишь свою философию.
Пожав плечами, Клейн щелкнул механическими пальцами и ушел в другую комнату.
— Не забудь выключить вентилятор! — крикнул он оттуда. — Во время работы раздражает!
Петерсен взял пульт, махнул им в сторону жужжащей машины. Движение воздуха замерло — жара тут же накинулась, вцепившись мертвой хваткой в каждую клеточку тела.
— Ничего, потерпим…
Он переключил на протезе микротумблер, выставив скорость движения пальцев на максимум. Пошевелил — глаза не успели отметить ничего, настолько все было быстро. Только легкая вибрация по предплечью — Петерсен кивнул сам себе, подошел к зеркальному шкафу, отодвинул в сторону створку, открыв доступ к компьютеру. Правую руку он теперь держал на отлете, стараясь не прикасаться ей ни к чему.
Сел в кресло, надел гарнитуру, спросил:
— Ты там?
— Точно, — раздалось в наушниках. — Руку на максимум? Потом так болит плечо…
— Глупый вопрос. Мне зайти проверить — или сам?
— Сам. Все, сделал. Куда сегодня?
— Федеральный банк. Я там на днях неплохую лазейку оставил…
— А как они узнали?..
— Что?
— Ну, что у тебя есть наработки? Они же тоже нормальные люди, хотят, чтобы все получилось, куда попало не пошлют.
Петерсен замялся.
— Не хочешь, не говори, — Клейн уже был готов извиниться за то, что влез не в свое дело. Наверняка Петерсен на доверии у Движения, они планируют все акции вместе — исходя из его возможностей.
Клейн всегда отдал пальму первенства своему другу — тот был на порядок сильнее. Навыки хакера, фрикера, программиста — были у него в крови. Иногда складывалось впечатление, что для него не существует невыполнимых задач, настолько легко он находил решение в сложных, практически неразрешимых ситуациях. Клейн шел за ним всегда безо всякого страха — он был уверен в благоприятном исходе любого мероприятия.
На этот раз Петерсен не стал ничего усложнять и поручил Клейну то, что поручал всегда — роль информационного воздействия. От Клейна требовалось войти на сервер федерального банка с максимально возможным шумом. Войти, стучаться во все порты, дерзить всем файерволлам, подбирать пароли, короче — хулиганить так, чтобы его заметили и выкинули, проявив все чудеса своей защиты. А Петерсен тем временем под прикрытием такого явного вторжения должен был сделать свое дело и тихонько смыться.
Клейн положил руки на клавиатуру, зажмурился до боли в веках, стряхнул усталость, резко открыл глаза и начал.
Пальцы правой руки со скоростью молнии летали по клавишам — одной из задаа Клейна было создать иллюзию массовой атаки. Он подключался к банку одновременно с нескольких десятков прокси-серверов, сканируя открытые порты и забивая их всяким информационным мусором. В наушниках он слышал дыхание Петерсена, который в это время просматривал логи и внимательно изучал активность администратора.
Служба компьютерной безопасности банка оказалась на высоте. Активность Клейна была замечена на тринадцатой секунде. Это говорило о том, что человек в банке не просто получает свои деньги — он внимателен и быстр. Заслоны перед Клейном стали вырастать один за другим. В первые несколько минут это его не останавливало — снежный ком запросов был готов утопить компьютеры федералов. Но постепенно Петерсен стал замечать, что девятый вал атаки постепенно ослабевает — банковские безопасники не просто отсекали входящие, они уже отключили восемь прокси из тридцати четырех, которые использовал Клейн. Девять… Десять… Потом еще сразу четыре.
У них была возможность не просто отслеживать. У банка был карт-бланш на подобные операции — похоже, правительство давало им допуск к вынесению ультиматума владельцам анонимных серверов.
— Жми, Клейн, жми…— шептал Петерсен, постукивая механическими пальцами по столу. Его вторжение уже началось — Клейн отвлекал на себя все силы защитников банка своими кибер-молотами и киберпрессами, которые лупили по их компьютерам, словно слепой кузнец по наковальне.
Тем временем умерло еще шесть серверов. Атака теряла свою силу. Петерсен тем временем уже находился в базе данных счетов клиентов, быстро пролистывая их в поисках примерно десятка счетов с большими суммами. Через несколько минут началась транзакция по перемещению пяти миллионов долларов из Федерального банка в денежные хранилища нейтральных стран.
— Меня скоро выдавят за пределы зоны доступа, в клиентскую зону — а потом и просто вышвырнут, как анонима без регистрации! — крикнул Клейн. — Ты делаешь что-нибудь? У нас не больше двух-трех минут!
Петерсен смотрел на прогресс-бар, по которому медленно, но верно ползла к финишу голубая полоска, и молчал. Клейн спросил еще раз, потом замолчал.
А еще через полторы минуты деньги прибыли по назначению.
— Готово, — коротко сказал Петерсен. — Смываемся.
— Есть, — ответил Клейн и одним движением правой руки, в котором невидимо для глаз слились около пятидесяти нажатий клавиш, оборвал все нити, ведущие в их квартиру.
Люди по ту сторону Сети споткнулись о пустоту, прекратили борьбу и спокойно вздохнули.
Из отдела по работе с клиентами им позвонили только через шестнадцать часов — когда один из сильных мира сего не обнаружил на своем счету пары миллионов.
«Экс» удался.

* * * * *

Звук ключа, поворачиваемого в замке, застал Клейна врасплох. По крайней мере, на первый взгляд это выглядело именно так.
Петерсен вошел в квартиру и увидел, что его друг сидит за компьютером. За его, Петерсена, компьютером, выдвинутым из зеркального шкафа. Клейн вскочил со стула, резко повернулся к распахнутой двери и уронил стул.
Они смотрели друг на друга довольно долго — минут пять. Никто не произносил ни слова. Просто стояли и смотрели; Петерсен дышал тяжело и зло, Клейн — быстро, взволнованно. Глаза сверлили глаза; металлические пальцы сухо и часто пощелкивали.
— Этим должно было кончиться, — сказал после молчания Петерсен, делая шаг навстречу. — Зря я тебе тогда сказал о базах, о Движении, о своих умениях и возможностях. Ой как зря — теперь мне придется об этом очень и очень пожалеть. А уж тебе — тем более.
Он подошел к шкафу, мельком взглянул на экран, скривился и с размаху закрыл дверь. Зеркало задребезжало; Клейн вздрогнул и отодвинулся на пару шагов в сторону.
— Ставим эксперименты? — спросил Петерсен. — Надо мной, над собой? Смотри, даже пива выпил для храбрости… А то ведь не уговоришь. Я компьютер от тебя никогда не прятал, ты же знаешь. Все мои инструменты на нем тебе известны. Но, однако же, ты знал, что существуют и ограничения — причем очень и очень серьезные…
Клейн кивнул. Голова у него слегка кружилась от выпитого пива, но он еще не потерял способность соображать.
— Я не позволял тебе подбирать пароли, если ты на них натыкался. Ведь так? Так. У каждого есть свои секреты — даже у меня. И даже от тебя. Все мы люди. Самые обыкновенные люди.
— Не все, — вдруг сказал Клейн. — Извини, вырвалось…
Петерсен споткнулся об это замечание Клейна, замолчал и сделал вид, что к чему-то прислушивается.
— Что? Ты что-то сказал? Не может быть! — Петерсен всплеснул руками. — Я застаю моего давнего друга за компьютером в тот момент, когда он просматривает один из запароленных каталогов — и он еще пытается оправдываться!
— Что же мне остается… — начал было Клейн, но Петерсен внезапно за секунду преодолел разделяющие их несколько шагов и ударил Клейна в живот. Тот сложился пополам, задохнулся и повалился на пол. С губ сорвался то ли стон, то ли кашель. Петерсен перешагнул через него, сел в кресло.
— Ты же способный человек, Клейн, — продолжил он, как ни в чем не бывало. — Ты легко обучаешься. Ты очень быстро принимаешь решения. Порой быстрее, чем я — но тут вопрос спорный. Да и вообще — не в быстроте дело. Тут, я думаю, тебя выручает мой протез, кинематика в нем на высочайшем уровне. Ты меня слышишь? Хоть бы кивнул для приличия.
— Слышу, — очень тихо отозвался Клейн. — За что…ты меня ударил?
— Ты сунул свой нос не туда, куда было надо.
— Убей меня за это… — Клейн приподнялся и сел у стены. — Ты же знаешь, как я хочу найти своего ребенка — и ты скормил мне эту пилюлю с информацией о том, что ломал базы Движения. Ведь там наверняка были подробности о моей Шерил…
— Я не искал твою дочь. Я даже не знал тогда о ее существовании. Можно сказать, я сделал маленький «экс» — я украл их пароли. Между прочим, ты понятия не имеешь об оборотной стороне дела — думаешь, наверное, что меня сразу возвели в ранг героя и доверили самые сложные дела? Ну уж нет — я тоже сполна хлебнул дерьма. И умылся кровью. Вот так же, как и ты сейчас, получил по морде, пролежал в каком-то богом забытом месте без еды и питья пару дней. И потом стал чертовски сговорчивым, Клейн! Правда, я и не стремился скрыть от них ничего — наоборот, хотел с ними работать. И вот теперь ты напоминаешь мне меня самого — влез в чужой компьютер и лежишь, утирая кровь с разбитого лица. Насчет лица — это, конечно же, аллегория. Хотя надо было бы сломать тебе нос. По дружбе.
Он откинулся в кресле, сложил руки на груди и задумался. Клейн встал, пошел на кухню, налил себе воды, выпил стакан. Каждый вдох отдавался болью — Петерсен приложил его очень и очень крепко.
Он вспомнил все то, что успел увидеть в компьютере Петерсена. Чертежи, схемы, исходники… Присел на табуретку.
— Не зря я подобрал эти чертовы пароли, — похвалил он сам себя. — Ой, не зря…
Сзади послышались шаги. Петерсену надоело ждать, он пришел сам, сел рядом.
— Что ты искал там?
— Я не хочу об этом говорить, — не поднимая глаз, сказал Клейн. — Просто ты подарил мне надежду… Я хотел найти способ повторить твой взлом. Хоть какие-то факты, хоть что-то…
Петерсен вздохнул.
— Этот компьютер мне предоставило Движение. Мне не оставили ничего личного, разрешив только захватить с собой коробку с программами и пару книжек по программированию. Там — только новые наработки. Ничего, что было бы связано с тем взломом.
Клейн кивнул.
— Извини, что я так… Отреагировал. Мерещится всякое…
Петерсен встал, похлопал его плечу, ушел.
Клейн проводил его спину взглядом, прищурился.
— Ничего, говоришь? Вот уж не думал, что ты мне когда-нибудь соврешь…
Он подошел к окну, ткнулся лбом в стекло и принялся повторять про себя последовательности чисел и какие-то команды.
То, что он успел запомнить, взломав компьютер Петерсена.
С этого дня — своего врага.

* * * * *

Следующий «экс» им было суждено совершить спустя три недели после случившегося. Петерсен пришел, как вихрь — как всегда, ближе к вечеру, назвал задание. Федеральный банк уже, безусловно, отпадал — Клейн проверил его несколько дней назад, там и мышь не проскочит. Ребята наворотили такие преграды, что, кажется, сами были не рады — настолько сложной и неповоротливой стала система
И тем не менее — найти в ней брешь не удалось.
Клейн сообщил об этом Петерсену. Тот только лишь ухмыльнулся.
— Когда придет время — я ткну пальцем тебе и этим парням из Движения, где у меня протоптана очередная тропинка. Я не сижу без дела. Не шарюсь в чужих компах без причины. Я — Исключительно Деловой Человек. И только поэтому в тот день ты не попал в больницу. Ты мне нужен. Ты — мой инструмент. Инструмент для дела. А все, что мне нужно для дела, должно быть всегда под рукой.
Клейн выслушал этот монолог и запомнил только одно — Петерсен принесет работу. И у него обязательно будет готово решение — хотя бы приблизительное, промежуточное.
Это наводило на определенные раздумья…
— Работаем, — коротко сказал Петерсен, войдя в квартиру. Он швырнул на пол сумку, с которой никогда не расставался, открыл шкаф и включил компьютер.
— Чего ждешь? — грозно спросил он у Клейна. — Я же сказал — работаем!
— Конечно, конечно, — согласно кивнул Клейн, ушел к себе, нацепил гарнитуру, услышал:
— Иди за мной.
Они вышли в Сеть.
И Клейн сразу почувствовал, что Петерсен идет протоптанной дорожкой. Казалось, что он взламывает систему по учебнику — методично, неторопливо, с абсолютной грамотностью. Так можно было работать либо гению, либо человеку, который делал эту работу в этом сегменте Сети не первый раз.
Петерсен дождался, когда Клейн вывалит на серверы банка массу запросов, запустит кучу сетевых утилит и вызовет ответную реакцию администраторов. Все получалось, как обычно — в таких учреждениях люди никогда не получали деньги зря. Клейн ощутил сопротивление, которое возрастало с каждой минутой.
— Я начинаю, — услышал он в голове. Гарнитуры, которые Петерсен усовершенствовал сам, создавали невероятное объемное звучание где-то прямо в мозгах, отчего сложно было понять, откуда в действительности доносится голос.
— Давай, — отозвался Клейн. После чего вынул из стола диск и вставил его в привод. Впервые за все время совместной работы он порадовался, что Петерсен не видит его сейчас. Диск тихо зажужжал, на экране появилось простенькое окно автостарта. Клейн выбрал самый верхний пункт и на мгновение замер.
Ничего не произошло. На первый взгляд. Все было как всегда. Атака Клейна постепенно затихала, спотыкаясь о все больше и большее количество преград; Петерсен перекачивал финансы в нужном и известном ему одному направлении.
Но существовал еще один процесс — для Петерсена сейчас невидимый. Будь он в курсе — Клейну не сдобровать.
С компьютера Петерсена к Клейну лился поток данных. Все, что хранилось в запароленных директориях, отдавало сейчас свои тайны.
И когда Петерсен сказал «Стоп», Клейн уже выключил свой сканер, закрыл всю перекачанную информацию и спокойно прервал атаку на банк.
Петерсен прошел мимо его комнаты к холодильнику, достал пакет молока, налил себе полную кружку.
— Все удачно? — спросил он у Клейна через стену.
— Само собой, — отозвался тот. Очень сильно ныло предплечье — работа требовала очень большой активности мышц.
— Кто сегодня готовит ужин?
— Как угодно, — Клейн вышел из комнаты. — Сколько на этот раз?
— Почти двадцать три миллиона. Ладно, я сделаю. У тебя, наверное, рука болит.
Петерсен прекрасно понимал, что он сам работал за себя одного — а вот Клейн симулировал атаку с множества компьютеров, что требовало максимальной скорости работы протеза.
— Да уж, — Клейн потер руку, которая произвела впечатление деревянной. — Когда-нибудь ее сведет судорога — и нас никто не спасет.
— На этот случай надо иметь рядом с собой иголку — уколешь в комок мышц, и все сразу пройдет. Так делают пловцы в море — всегда имеют при себе булавку, — Петерсен сказал это таким тоном, словно Клейн не имел права на ошибку. — Если ты не сможешь прикрывать меня — нам недолго останется. И даже Движение не сможет вытащить нас из тех переделок, что предстоят в случае провала.
Клейн кивнул. Перед его глазами стояла полоска трансфера — он думал, что же он найдет завтра в той информации, что скачал сегодня у Петерсена под прикрытием «экса».
А Петерсен сидел на табуретке, глядя в окно, пил молоко и думал о том, что когда-нибудь все это кончится…

* * * * *

Клейн второй день раскладывал по полочкам то, что сумел добыть. Информации было более чем достаточно. Временами он посматривал на свой протез, щелкал пальцами, поглаживал уцелевшей рукой правое предплечье и качал головой.
Петерсена не было все это время. Он никогда не отчитывался — где он, с кем, что делает. Сколько Клейн помнил, его напарник был фигурой серьезной, загадочной — особенно он вырос в глазах Клейна после упоминания о взломе баз Движения.
И вот теперь — с каждым открытым файлом — авторитет Петерсена падал и падал. Все ниже и ниже. Казалось, что он уже никогда не станет для Клейна тем, кем был — ведущим их пары, учителем, наставником.
— И ведь я был уверен, что здесь дело нечисто, — бормотал он, читая документы с экрана. — Но не до такой же степени…
Он вспомнил, как нашел агентов Движения — через уличных торговцев наркотиками. Они всегда следили за такими, как Клейн — людьми без правой руки, голодными, грязными, в кармане нет карточки регистрации в Сити, только справка о гражданской казни, по которой максимум, на что он мог рассчитывать — на пакет с едой на сутки в маркетах для бедных.
Парень с оттопыренными карманами подошел к нему сзади, мягко прикоснулся к плечу, прошептал:
— Привет… Где потерял руку?
— Гражданская казнь, — не оборачиваясь, ответил Клейн. — Что тебе надо? Отведешь меня в полицию?
— Зачем? — голос из-за спины не спешил исчезать — как, впрочем, не спешил и появиться перед глазами Клейна. — Таких, как ты, ищут совершенно другие. Слышал про Движение?
— Слышал, — ответил Клейн и резко повернулся. Парень отшатнулся куда-то в тень, сделав все возможное, чтобы оставить свое лицо в тайне.
— Не надо резких движений, — сказал он из полумрака. — Я здесь далеко не последний человек, все мои разговоры с посторонними людьми должны быть продуманными, взвешенными — иначе решат, что я сотрудничаю с полицией, и мой бизнес накроется. А у меня есть маленькая сестренка, которой надо дать образование…
— К черту сестренку, — буркнул Клейн. — Никогда не поверю. Чушь. Что ты знаешь о Движении? Ты состоишь в нем? Или имеешь выходы на их сеть?
Парень замолчал — и спустя пару секунд Клейн понял, что он просто растворился в том мраке, в котором прятался.
— Я был слишком настойчив, — сказал сам себе Клейн. Машинально попытался пригладить волосы на голове, махнул отсутствующей кистью, выругался. У него только что был шанс выйти на Движение и начать поиски дочери. Настоящей, реальной девочки, не то, что у этого дилера — «У меня сестренка, образование, здоровье…»
Он сделал пару шагов по переулку, разглядывая указатели — ему был нужен маркет, он не ел уже два дня. Торговцы ненавидят таких, как он — отказывают даже при предъявлении карточки, по которой обязаны накормить его.
Внезапно перед ним появился человек.
— Вы Клейн. Ваша казнь была два с половиной месяца назад. Вы потеряли руку, вас понизили в правах.
— И еще у меня забрали ребенка, — зачем-то сказал Клейн.
— Бывает, — человек, как и исчезнувший дилер, стоял, прикрывая лицо тенью. — Вы хотите получить работу? Хорошую работу — но вам придется жить на нелегальном положении. Возможно, очень и очень долго. Вы слишком известная личность, чтобы сразу ринуться осваивать территорию Империи с поддельным паспортом. Поживете, поработаете. Подождем, когда слухи о вас перестанут будоражить полицейские участки. Глядишь, и сможем легализовать вас — все зависит от того, как вы будете работать.
— Вы поможете найти мою дочь?
— Думаю, сейчас не время торговаться. Какая к черту дочь, через пару дней вы свалитесь от голода и вас, как ненужный элемент, сожгут в крематории — едва только увидят, что у вас нет руки. Вы еще плохо знаете, как Империя обходится с неугодными. Вы — остались в живых. Еще тысячу подобных вам расстреляли у той же кирпичной стены, что и ваш компьютер.
— Чем они руководствуются, убивая одних и оставляя в живых других? — Клейн был удивлен услышанным. Он был уверен, что возле той стены ни разу не пролилась человеческая кровь.
— Целесообразность поступков имперских судей не поддается логике простого обывателя. Но факт остается фактом — погибло достаточно много неугодных им людей. Не хакеров, конечно — столько знатоков компьютеров вряд ли найдется во всей Империи. То, что вы остались живы — большой плюс…
— Для меня?
— Для Движения. Нам очень не хватает специалистов вашего профиля. Насчет уровня не скажу, потому что пока не знаю о вас ничего — но сам факт отсутствия у вас правой руки говорит о вашей квалификации.
— Это говорит лишь о том, что, несмотря на все мое искусство, я попался, — зло ответил Клейн. — Я взялся за дело, которое изначально было мне не по зубам — всему виной были деньги. В наше трудное время их никогда не хватает — вот я и полез…
— Вы можете напомнить мне обстоятельства дела?
— Могу, — Клейн кивнул. — Была нужна информация. Я добыл ее. И все это оказалось подставой. От начала и до конца.
— Это говорит лишь о том, что вы не можете работать с людьми. Ну, подумаешь, не распознали в заказчике агента спецслужбы! Но работу-то то вы выполнили. Я предлагаю вам работу в такой обстановке, когда не придется думать о том, кто стоит за заданием. Вы будете уверены в тех, кто окружает вас. Уверены полностью, на сто процентов. Вы будете доверять им свои самые потайные мысли, они станут вашими друзьями, вашими верными товарищами. Движение умеет отбирать кадры.
— Я готов, — тут же согласился Клейн. — Мне предоставят жилье, питание?
— Вам предоставят ВСЕ. Стойте на этом месте и ждите. Через двадцать минут к вам подойдет человек, назовет пароль. Вы поступите в его полное распоряжение. И когда мы поймем, что не зря взяли вас — тогда поговорим и о вашей дочери.
Ровно через двадцать минут к Клейну подошел человек, произнес пароль и назвался Петерсеном. Они стали друзьями на долгие четыре года.
И вот теперь их дружба рассыпалась в пыль с каждым открытым файлом.

* * * * *

Клейн пил пиво.
Он пил его уже несколько часов. Он вытащил из холодильника две больших упаковки и всасывал его банку за банкой. Уже десять или двенадцать мятых жестянок валялись у его ног — а он все никак не мог достичь адекватного состояния.
— «Вы будете уверены… На сто процентов!» — бурчал он. Алкоголь всегда подстегивал его к разговорам с самим собой — если он пил в одиночестве. А вспомнить, когда он последний раз выпивал в компании, он вряд ли бы смог. Скорее всего, это было очень и очень давно, до того расстрела у кирпичной стены, до перехода на нелегальное положение.
Он выпил еще одну банку и сжал ее механическими пальцами. Жестянка жалостливо скрежетнула и отлетела в угол.
Клейн подвинулся к компьютеру, залез на какой-то форум и с удовольствием нагадил там:
— Задаете какие-то глупые вопросы… Козлы… Знали бы вы то, что знаю я…
Потом нашел какой-то чат, вступил в пререкания со всеми сразу, обозвал всех подонками, уродами, дебилами, перешел на нецензурную лексику и был несказанно рад, как ребенок, что модератор не может выкинуть его — против Клейна он был явно слабоват. Связь с чатом прервалась — администратор, похоже, отключил его, не в силах сдержать поток брани нового участника.
Клейн с силой ударил по клавиатуре и разбил ее. Несколько клавиш упали на пол. Он проводил их пьяным взглядом, потом взял клавиатуру за угол и шарахнул об стол. Стало легче.
— Его нет уже третий день… — закрыв глаза, произнес Клейн. — У меня кончится пиво, потом я протрезвею, а потом он придет, и я ничего не смогу ему сказать. Где он пропадает?
Встав, он едва не упал — комната совершила какой-то переворот перед его глазами, но механическая рука мгновенно ухватилась за кресло, и он устоял на ногах. Подошел к шкафу с зеркальными дверями, открыл, посмотрел на компьютер Петерсена.
— Никаких тайн, — сказал он. — Больше — никаких тайн. И я уже никогда не найду мою дочь, мою маленькую Шерил…
И он подумал о том, что не давало ему покоя все эти четыре года.
О детской кукле в кирпичной пыли у него под ногами.
Пьяные слезы полились у него из глаз. Тогда, перед расстрелом, перед гражданской казнью, он не мог думать ни о чем — только о своей смерти. Потом, со временем, он вспоминал эту куклу во снах — но тут же отгораживался от воспоминаний глухой стеной.
Конечно же, это не была кукла Шерил. Его дочь росла в одном дворе с семью мальчишками-одногодками — и ей было не до кукол. Она мастерски стреляла из рогатки, лазила по крышам, хулиганила, как настоящий пацан — и Клейн не мог ничего изменить. Конечно, он ругал ее, пытался воздействовать на дочь и кнутом, и пряником — бесполезно. Так что кукла была не ее.
Но сама по себе кукла говорила о том, что у этой стены когда-то стояли и дети.
Клейн закатил двери назад, вернулся к себе, перешагивая рассыпанные по комнате клавиши, тяжело упал в кресло, потянулся за следующей банкой. Отхлебнул, понял, что уже не чувствует вкуса пива — в рот вливалась какая-то противная водянистая субстанция, не имеющая ничего общего с благородным напитком. Но признаться самому себе в том, что уже хватит, он не мог — поэтому сморщился, допил и бросил банку туда же, к остальным.
— Петерсен! — заорал он. — Какого хрена! Где ты есть?! Я хочу услышать от тебя самого всю правду!
Он схватил закрытую банку и резко сжал ее протезом. Она взорвалась, обдав его пеной. Он, не обращая на это внимания, продолжал корежить алюминий до тех пор, пока она не превратилась в шар с острыми краями.
И в этот момент в замке повернулся ключ. Клейн попытался подняться, потому что понимал — он должен встретить Петерсена стоя, а не развалившимся в кресле. Чтобы сразу, в лоб, сказать ему обо всем.
Встать удалось не сразу — тем временем Петерсен вошел, повесил на ручку двери сумку с продуктами, снял плащ и заметил на полу жестянки из-под пива. Оглянулся, встретился взглядом с Клейном. Постоял, помолчал.
— Хочешь сказать, что настало время для разговора? — спросил он Клейна через пару минут.
Клейн кивнул. Пол предательски уплывал из-под ног. Он уже давно пожалел, что довел себя до поросячьего визга, но пути назад не было.
— Не стой у порога, — произнес он заплетающимся языком. — Возьми в холодильнике еще пару банок…
— Я думаю, что тебе хватит, — пожал плечами Петерсен. — А мне что-то не хочется. Поговорим у меня — слишком уж твоя комната напоминает хлев. Я жду.
Он прошел к себе. Клейн услышал, как отодвигались створки шкафа — Петерсен проверял, все ли в порядке на его рабочем месте.
— Ты смотри, какой… — прошептал Клейн. — Хакер хренов… Да все твои тайны у меня давно перед глазами.
Он вошел в комнату и сел на полу в углу — ноги не держали, а единственное кресло занял Петерсен.
— Чем не угодил диван? — спросил хозяин комнаты у Клейна. — Боишься обделаться прямо на нем? Похоже, ты выпил около пяти, может даже шести литров. Куда в тебя влезло?
Петерсен смотрел на Клейна, слегка прищурясь. Чувствовалось, что он напряжен, но старается ничем это не выдать. Пальцы левой руки тихо поглаживали протез правой. Временами по механическим пальцам словно пробегала волна — они вздрагивали, выдавая сразу серию быстрых, практически незаметных движений.
— Зачем я был нужен Движению? — спросил Клейн. — Я ведь самый простой хакер. Скажем больше — хакер-неудачник. С высоты того опыта, что ты дал мне, я понимаю теперь, в какую детскую ловушку я попал. А ты — ты не побоялся ходить со мной на «эксы» уже через два месяца после знакомства…
Он протер ничего не видящие глаза потными ладонями, прищурился, разглядел Петерсена сквозь пьяный туман.
— Смотришь… Улыбаешься… Скажи, а ты знал с самого первого дня, что мою дочь расстреляли? Расстреляли по-настоящему?
Петерсен щелкнул протезом, резко сжав его в кулак.
— Что за чушь? Почему ты решил, что я должен это знать? И почему ты считаешь, что так и случилось?
— Это есть в моем личном деле, Петерсен. Твой компьютер с некоторых пор разучился хранить тайны. Извини, но чужие жизни нельзя калечить сколь угодно долго…
Петерсен метнулся к шкафу, быстро нажал там несколько клавиш, внимательно изучил логии.
— Ты блефуешь, — повернулся он к Клейну. — Я уверен, ты не мог залезть ко мне.
— Мог, не мог — какая разница… — махнул рукой Клейн. — Если бы у тебя пропал ребенок, то ты залез бы куда угодно, хоть в ад, чтобы узнать всю правду… Вот и я — залез, прочитал, поверил. Правда, не сразу.
Он громко икнул и едва не завалился набок.
— Будь оно проклято, это пиво… — хватаясь буквально за воздух, Клейн сумел удержаться. — Но я не мог вот так сразу — взять и поставить тебя перед фактом. Я и сам до сих пор не верю… Что дочь мертва…
— Что ты узнал? — Петерсен подошел вплотную, присел рядом на корточки. — Говори. Уже нет смысла в недосказанности.
— Я знаю все, — кивнул Клейн. — Самое главное — я знаю, что никакого Движения нет. Есть лишь кучка подонков, которая решила взять под свой контроль все кибепространство Империи. «Движение»… Чушь. Сколько человек вы убили? Тысячи? Десятки тысяч?
— Я никого не убивал! — крикнул в лицо Клейну Петерсен.
— Конечно, это был не ты. Ты только пользовался плодами акций. Тебе подбирали напарника — и ты работал с ними. Помнишь, ты как-то сказал, что без меня всегда можешь зайти куда угодно — а вот выйти без проблем у тебя почти никогда не получалось?
— Ты не очень-то похож на пьяного, — процедил сквозь зубы Петерсен. — Слишком длинные фразы строишь.
Он встал, отошел к компьютеру, сел. Потом что-то сделал со своим протезом, пощелкал пальцами, сжал в кулак и спросил:
— Продолжение будет?
— Конечно.
Клейн поднялся вдоль стены.
— Как я понял, со мной у тебя уже третья пара. Что случилось с предыдущими двумя, уточнять не буду, ты все равно соврешь, но рискну предположить — они тоже хотели узнать больше, чем есть в свободном доступе… Знаешь, Петерсен, я понимаю, что меня сейчас тошнит от пива, но я утешаю себя, что эта тошнота — от твоего вида. Мне просто хочется тебя придушить. Вот этой самой сделанной тобой рукой.
Он седлал несколько шагов вперед. Петерсен вскочил со своего кресла, отступил практически к окну и что нажал на своем протезе, выставив правую руку в сторону Клейна. Потом еще и еще…
Клейн остановился, усмехнулся.
— Мне всегда было интересно, почему наши протезы немного разные — и почему ты всегда прячешь железную кисть в рукаве. Теперь я знаю, что смущало меня все эти годы. Уровень ампутации. У тебя он значительно выше. А палачи Империи не ошибаются при накидывании термоудавки. Не хочешь сказать, что стало с твоей рукой? Наверняка что-то банальное — какая-нибудь пьяная драка в дебрях ночного города, падение под поезд или глубокие ожоги.
— Почти угадал. Метро.
— Сам понимаешь, тут промахнуться трудно. И я поверю тебе, что протез ты спроектировал сам — и для себя. Хороший протез, просто изумительный… Так удобно мне еще никогда не было стакан ко рту подносить…
— Ты сумел понять конструкцию?
— Да. Жизнь заставила. В прямом смысле слова. Ведь ты только что несколько раз пытался включить мой нейродетонатор. И был искренне удивлен…
— Был, — Петерсен оставил попытки нажимать скрытую под обшлагом рукава кнопку. — Не велика заслуга.
— Как сказать… — Клейн скорчил пьяную гримасу. — Остаться в живых любой ценой — вот теперь мой девиз.
— Зачем?
— Чтобы люди узнали, что Движения не существует.
— Повторюсь — зачем?
— Чтобы они создали его. Ведь вы — и я благодаря вам — были сами обыкновенными ворами. Прикрываясь великими целями, вы проводили «эксы» и сливали деньги на счета Империи. Вы искали людей, подобных мне — выбирали наиболее талантливых, расстреливали остальных, брали уцелевших на вооружение, заставляя их перед этим пройти все муки ада гражданской казни… Вы отсеивали ненужные элементы — и вот наконец-то все киберпространство в вашей власти. Что дальше? Ни-че-го!
Он размахнулся и швырнул в лицо Петерсену жестяной шарик с острыми краями. Протез придал этому алюминиевому ежу необходимое вращение — и спустя секунду фонтан крови взметнулся из перерезанной артерии хакера.
Петерсен зажал рукой рану и сделал было несколько шагов навстречу Клейну, но быстро ослабел от потери крови и упал. Клейн наклонился к нему, взглянул в глаза умирающему.
— Ты ждешь помощи? Ты ведь знаешь, что при отключения детонатора здесь должны были оказаться сотрудники спецслужбы.
Петерсен смотрел на него глазами, полными ужаса смерти.
— Они не придут. Я отключил все в этом протезе. Все цепи, все устройства. Это выглядит так, словно протез сломался. И его выключили и выкинули, заменив на новый. А мне он не нужен. Он не был мне нужен никогда. Просто ты этого не знал. Ведь именно поэтому меня оставили в живых. Смотри.
Он отстегнул протез и положил его Петерсену на грудь. Потом подошел к его компьютеру, сел, пододвинул левой рукой клавиатуру — и стал нажимать клавиши.
Пальцами обеих рук.
Клавиши стрекотали так, словно правая рука была на месте, словно никто и никогда не отрезал ее на суде. Иногда он приглаживал невидимой рукой волосы на голове и машинально вытирал пот о джинсы. Это было последнее, что видел Петерсен в своей жизни.
А Клейн искал координаты имперских нелегальных кладбищ. Надо будет перезахоронить Шерил по-человечески.
Для начала.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/happy_birthday

HAPPY BIRTHDAY TO YOU…

Человек за компьютером был весел — пальцы постукивали по клавиатуре в такт звучащей из колонок музыке. Перед ним на мониторе разворачивалась история — глупая, смешная история. Временами глаза наблюдателя смотрели на индикатор записи — все, что происходило сейчас на экране, записывалось в файл.
— Будет, чем похвастаться сегодня, — шепнул он себе под нос, когда события на экране стали развиваться особенно бурно. — Начальство останется довольно.
Он подрегулировал резкость и яркость, откинулся на спинку кресла и положил ноги на стол рядом с “мышкой” и чашкой с остатками чая. Руки сами собой сложились крестом на груди; поза была до нельзя удобной. Человек прикрыл веки, но прежде чем задремать, протянул руку к колонке и приглушил звук. Содержание его в настоящий момент не интересовало — оно ему было просто ни к чему. Скоро он ровно задышал, сон смежил его веки. А на экране продолжалось действо…

* * * * *

Тарелка с салатом была уже на две трети пустой. Фомин тупо возил в ней ложкой, стараясь зацепить несколько горошин сразу, но это у него не получалось. Правда, степень его упорства давно перевалила за сто процентов, остановиться он уже не мог и был обречен умереть возле этой тарелки от голода; ложка выделывала немыслимые круги, разрисовывая все вокруг майонезом, словно в мороз стекло. Дыхание было тяжелым, будто весу в ложке было не меньше ста килограммов; Фомин облизывал губы и придерживал предплечье другой рукой, пытаясь прицелиться. Горошины, как назло, вываливались из ложки именно в тот момент, когда он был готов подхватить очередную, стараясь довести их число в ложке до десяти.
— Ух ты… — шептал он себе под нос. — А вот… Блин…
Задача была не из легких. Учитывая факт того, что две трети тарелки съел не он, можно было предположить, что от голода он действительно скоро умрет. Казалось, что десять горошин в ложке — это некое абсолютное условие существования, без которого дальше жить, и уж тем более есть, было просто невозможно.
Обстановка вокруг Фомина располагала к долгой ловле горошка. Начнем с того, что в комнате он был совершенно один. Никто не торопил его, не заставлял делать все быстро; никто не толкал под локоть, не просил передать соль или плеснуть еще водки в рюмку.
Вокруг не было никого.
— Сейчас… Вот еще чуть-чуть…
Он высунул язык, словно ребенок, увлеченный сверхважным делом. Ложка выделывала немыслимые пируэты, словно приклеенная к горошинам в салате. И когда последняя из них уже была готова вот-вот сорваться в мельхиоровую западню, в дверь кто-то позвонил.
Фоминых вздрогнул, растеряв половину того, что уже поймал к этому моменту, потерял из виду ту, за которой гонялся последние минут десять, грохнул кулаком по столу и пошел открывать. По пути он зацепил пару стульев, расставленных вдоль стола, едва не уронил бокал, стоящий на углу и пустил в воздух пару матерков — в адрес того, кто пустил насмарку его занятие.
За дверью стоял Петя — или, как он любил еще со студенческих времен, Петр Иваныч. Почему он требовал ото всех именования “по-взрослому”, было тайной — но никто особо не перечил, ибо звучало это довольно прилично.
— Не ждал? — прищурившись, спросил Иваныч, опираясь одной рукой о косяк. — Еще осталось что-нибудь?
Фомин кивнул.
— Фома, ты чего? — наклонив голову, спросил Иваныч. — Ты при памяти? Я войду?
Фомин в очередной раз кивнул и отошел в сторону, пропуская гостя, после чего закрыл дверь и махнул рукой в сторону комнаты.
Петя разулся, не отрывая взгляда от хозяина и не переставая ухмыляться. Видно было, что Фомин изрядно пьян — но, по разумению Петра Иваныча, это сегодня было само собой разумеющееся состояние. Вошли они в комнату практически одновременно, едва пропихнувшись в двери. Петр осмотрел комнату и присвистнул.
— Никого?! Все-таки они сделали, как сказали? Ну, парни… Я думал, они шутят. Хотя — такие практически никогда не шутят…
Фомин скривил губы и посмотрел в сторону тарелки с салатом.
— Нет, почему же, был тут один… Сожрал оливье… Почти весь. По-моему, это был кто-то из группы Гифа… Чего-то не помню, он представился, то ли именем, то ли ником, хрен их разберет.
— Драки не было? — поинтересовался Петр, уже по-другому рассматривая лицо Фомина и выискивая на нем следы битвы за правое дело.
— Нет, — отмахнулся Фома. — А надо бы… То есть можно было бы мне и по морде дать. Я бы не против.
— Могу дать, — улыбнулся Иваныч. — Но не считаю нужным.
Пройдя вдоль стены, Петр опустился на стул рядом с телевизором, взял с него пульт, ткнул в кнопки. Экран засветился, обрадовав Иваныча кровавыми кадрами «Дежурной части».
— Знаешь, здесь вот (Петр махнул пультом в сторону экрана) все гораздо круче, чем в «Крестном отце» Марио Пьюзо. Поэтому твоя проблема — это ничто.
Фомин скривил губы, тупо вглядываясь в происходящее на экране. Кто-то, очевидно, понадеявшись на авось, пытался сбыть партию фальшивых долларов. Получалось это из рук вон плохо — практически с самого начала (стоило ему только проснуться и подумать о том, как бы совершить преступление) ему впарили массу скрытых камер, следили за каждым его шагом, все записывали и фотографировали. Короче, очень грустный получался Голливуд. Кончилось все тем, что парню посреди города заломили руки, ткнули мордой в капот и радостно сообщили о том, что еще одной сволочью стало меньше.
Иваныч время от времени переводил глаза с телевизора на Фому и обратно. Хозяин квартиры был изрядно пьян, но чувствовалось, что анализирует он ситуацию еще очень даже четко. Когда сотрудник милиции, стоя спиной к камере, рассказывал об успехах своей опергруппы, Фомин тоскливо кивнул сам себе, встретился взглядом с Петром и пробрался к своему месту за столом.
— Здорово, ничего не скажешь, — сказал он в тарелку с салатом. — Правда, не думаю, что ты знал, что именно покажут по ящику, когда включал его. Совпадение?
— Сто процентов, — ответил Иваныч, разглядывая стол. Чувствовалось, что он очень даже не против перекусить. — Собственно, сам не понимаю, чего меня дернуло взяться за пульт.
— Судьба, — согласился Фомин. Протянув руку к бутылке водки, он тяжело поднял ее, плеснул в рюмку, что стояла рядом с ним, после чего вопросительно взглянул на Петра.
— Запросто, — ответил тот, быстро сориентировался и подставил еще одну рюмку под готовую рвануться из бутылки струю. Фома наливал, будто из брандспойта — не заботясь о том, сколько разольет на скатерть. Иваныч особо не контролировал процесс — ну мимо, так мимо. Хозяин барин.
Поставив рюмку возле себя, Петр накидал в пустую тарелку несколько кружков копченой колбасы, протянул руку за нарезанным сыром и вдруг углядел на дальнем конце стола салат из крабовых палочек с кукурузой.
— Фома, это выше моих сил, — демонстративно облизываясь, сказал он. — Если ты не против, я пересяду.
— Только телевизор выключи, — задумчиво кивнул Фома. — А то мало ли — вдруг покажут еще что-нибудь подобное, так я не выдержу, глупостей наделаю.
— Каких же, если не секрет? — спросил Иваныч, нажимаю кнопку на пульте и примериваясь, как бы получше обойти стол. — Тарелкой в экран?
— Мелко, — отрицательно покачал головой Фомин. — Телевизор тут не при чем. Виноват тот, кто его включил…
— Или тот, кто его купил, — согласился Петр, накладывая себе несколько полных ложек салата. Фома поднял на него усталый взгляд, нахмурил лоб, словно пытаясь понять, кто же на самом деле купил этот чертов телевизор; спустя пару секунд он оставил все попытки, опрокинул в себя рюмку, сморщился, прижав рукав к лицу. Свободная рука сама потянулась к вилке, нацепила кружок колбасы.
— Ну, — закусив, Фомин посмотрел на Петра. — Спрашивай.
— О чем? — не отрываясь от крабовых палочек и кукурузы, спросил Петр.
— Сам знаешь о чем.
— А тост? Не нужен? — поинтересовался Иваныч, контролируя одной рукой рюмку на столе. — Как-никак…
— Короче. Тост — и потом спрашивай.
Петр встал, откашлялся и, оглядев пустые стулья по периметру, сказал:
— Я, Фома, знаю тебя уже много лет… Достаточно много. Восемь. Хочу сказать, что… Понимаешь, мы уже перешли некую границу. А за ней все иначе…
— Ты с кем сейчас разговариваешь? — внезапно спросил Фомин, наклонив голову в сторону. — Тост где? Я уже наливаю.
— Решил напиться? — укоризненно спросил Петр. — Они этого не любят.
— “Они”? Что ты про них знаешь? — Фомин вертел в руках бутылку, словно измеряя объем.
— Извини, Фома, ладно… Это я чего-то загнул. Пофилософствовал. Если можно, я продолжу. Хочу сказать в этот день, день твоего, Фома, тридцатилетия, хочу пожелать, хочу…
— Спасибо, — кивнул Фомин и выпил. — В такой обстановке лучшего тоста и не придумаешь…
Петр пожал плечами и последовал его примеру, после чего опустился за стол и принялся молча пережевывать колбасу. К крабовым палочкам интерес он потерял.
В комнате стало тихо. По разные углы стола сидели два человека, которые очень хотели бы поговорить друг с другом, но одному не позволяло упрямство и алкоголь, а второму — смятение и грусть. Периодически они исподлобья кидали друг на друга взгляды, но ни разу не встретились глазами, так что повода заговорить пока не было. Фома откинулся на спинку стула и прикрыл глаза — его посетило нечто вроде нирваны, он расслабился и был готов задремать, но внезапно Петр не выдержал и спросил:
— Так все-таки — что толкнуло? Деньги?
Фомин открыл глаза и посмотрел куда-то прямо перед собой, словно пробуя на вкус каждое произнесенное Иванычем слово.
— Деньги — это, Петя, фигня, — спустя пару секунд ответил он. — Пожалуй, даже не так. Это я еще загнул. Никакая не фигня, а вообще — ничто. Вещь, не имеющая в данной ситуации никакого веса. У моего поступка нет цены в денежном эквиваленте.
Петр непонимающе посмотрел на Фому и не нашелся, что сказать.
— Понимаю, Иваныч, твое недоумение, прекрасно понимаю. Сам чувствовал то же самое, когда принимал решение.
— Неужели ты… По идеологическим соображениям? — произнес Петр. — Неужели сам?
— Кто из нас пьян, не пойму, — ухмыльнулся Фома. — Ты сам-то понял, что сказал? “По идеологическим…” Это ж полная чушь! Какая тут может быть идеология? Я же их всех ненавижу!
Он встал, покачнувшись, подошел к окну и ткнул в него пальцем.
— Здесь все принадлежит им! Мы даже дышим до сих пор даром потому, что они решили, что им пока хватает! А как захотят еще денег, так будет кислородные подушки в магазинах покупать втридорога!
Он с досады махнул рукой и хлопнул ей по оконной раме. С его губ сорвался тяжелый вздох.
Петр молчал, ничего не понимая. От его решимости поговорить с Фомой не осталось и следа. Он тоскливо осмотрел стол и понял, что его занимает сейчас один вопрос — как пополнить рюмку. Фома словно почувствовал это, направился к столу и по пути бросил взгляд на экран выключенного монитора, стоящего в углу комнаты.
И его словно взорвало.
— Да как ты мог подумать, что я добровольно пошел к ним работать?! Ты мог себе такое представить? Да мне бы это в страшном сне не приснилось! Надо же, а… Так вы, наверное, все так думаете? Да, ну скажи, все?! Ведь почему-то же никто не пришел ко мне на день рожденья?!
— Нет, ну я же пришел… — опешил от такой экспрессии Петр. — и ты говорил, что приходил еще кто-то…
— Знаешь, зачем он приходил? — почти вплотную приблизился к Иванычу Фома. — Чтобы сказать мне, что я самая последняя сволочь в этой жизни! САМАЯ! ПОСЛЕДНЯЯ! СВОЛОЧЬ! Твою мать… Да что вы понимаете в этой жизни, хакеры хреновы!
— Ничего, — мгновенно согласился Петр. Сказать ему пока было нечего. Судя по всему, тот парень, что приходил до него, был не особенно краток, если успел съесть за время беседы больше половины тарелки салата. Похоже, он исполнял тут некий обвинительный монолог, который ему поручили сказать ребята из его хак-группы.
— Тебе тоже поручили передать мне “черную метку”? — спросил Фома. Похоже, сегодня он был просто в ударе по угадыванию чужих мыслей. — Тебя послали сюда, как самого красноречивого? Или как самого бесстрашного? Или как-нибудь еще — может, я чего-то не понимаю?!
— Фома, присядь, — только и сумел выдавить из себя Петр. — Сделай паузу, скушай “Твикс”.
— Обхохочешься, какой ты остроумный, — мотнул головой Фомин; его тут же повело в сторону, он ухватился за спинку стула и едва не повалился на пол. Иваныч протянул руку и ухватил его за плечо. Фома, обретя равновесие, вырвался из цепких пальцев Петра, сделав это с видимым презрением.
— Нечего меня тут поддерживать… Где вы раньше были, друзья липовые…
— Ты о чем, Фома? — спросил Петр. — Все друзья у тебя были настоящие…
— Вот именно — были. Вы все смелые каждый за своим ящиком. Кодеры-шмодеры. А когда до дела доходит, все в кусты. Да поглубже, поглубже, чтоб никто и никогда… “Это не я, меня там не было, я вообще не при чем”. Тьфу!
— О чем ты, Фома? — пожал плечами Петр. Он немного освоился с манерой хозяина излагать свои мысли, протянул руку за бутылкой, плеснул им обоим по полной рюмке, встал и подошел к Фомину, протягивая ему емкость. — Давай по маленькой, а потом ты чуть помедленней и чуть поподробней. Договорились?
Фомин кивнул, выпил и отказался от предложенного кусочка сыра. Петр все-таки настоял на своем, запихал его Фоме в рот, после чего вернулся на свое место. Фома же опустился в кресло возле компьютера. Закинув ногу на ногу, он застыл в какой-то нелепой позе, рассматривая дырку на носке.
— Ну как? — поинтересовался Петр. — Говорить можешь?
— Могу, — кивнул Фома. — Сейчас, подумаю, ч какого места начать… А кстати, компьютер не нужен? Хороший.
Он махнул рукой в сторону стоящего на столе монитора, после чего взглянул под стол, где стоял корпус со снятой крышкой. Лицо исказила какая-то жуткая гримаса злости и сожаления.
Иваныч отрицательно покачал головой и спросил:
— Не пользуешься?
— А как? — вопросом на вопрос ответил Фома. — Колпак — покруче бронированного. Я иногда думаю, что у меня дома камер и “жучков” понатыкано больше, чем в американском посольстве. Да не крути ты башкой… Страшно стало, что ли? Я думаю, что о тебе и так давно уже все известно. Они, похоже, вообще всех моих друзей и знакомых прозондировали.
Петру явно стало не по себе. Он нервно отломил корочку хлеба и принялся разминать ее пальцами. Изредка он кидал взгляды в углы комнаты, но обнаружить хоть какие-то средства слежения ему не удалось.
— Не ищи. Я уже искал, и не так как ты — косыми взглядами. Я все конкретно делал — со сканером, с отверткой и плоскогубцами. Думал, найду, раздолбаю все к чертовой матери. Не нашел. Не судьба. А может, и нет тут ничего.
Иваныч посмотрел на Фому взглядом, в котором было все — жалость, сострадание, понимание, укор; короче, вся боль человечества. И Фома, увидев его глаза, одними губами прошептал: “Я нашел. Жучок за монитором. Не стал трогать, пусть думают, что не знаю”.
Иваныч, с губ которого был готов сорваться вопрос о дальнейшей жизни Фомы, замер. Фоме он верил — тот не стал бы ради шутки нагнетать обстановку. Он нашел один “жучок” — а где один, там может быть много. Поэтому в разговорах надо быть поосторожнее…
— Тебе по-прежнему интересно узнать, как все случилось? — сменив позу в кресле, спросил Фома. — Интересно узнать, как же низко пал ваш великий Джент, который в течение двух лет руководил самой громкой и известной хак-командой? Хочешь окунуться в это дерьмо?
Иваныч развел руками. После упоминания о “жучках” ему вообще расхотелось говорить вслух.
— Зря молчишь, — сказал Фома. — Нет в мире радости больше, чем радость человеческого общения. Ладно, будем считать, что ты спросил.
Он встал с кресла, залез под стол — туда, где тихо пылился раскрытый и раскуроченный корпус. Нетвердыми пальцами он стал соединять там какие-то проводки, потом вытащил на свет винчестер, взглянул на расположение джамперов на нем, удовлетворенно покачал головой и засунул обратно.
— Давай, давай, — ободрял он сам себя. — Время есть.
— Помочь? — спросил Петр, подойдя поближе.
— Не напрягайся. Лучше еще водки выпей, — раздалось из-под стола. — И мне налей, я тут недолго.
Петр подчинился, налил водки, взял рюмки и подошел к Фоме, встав у него за спиной. Тот постепенно перемещался куда-то совсем к стене, оставив снаружи только ноги. Иваныч смотрел на него сверху вниз, пытаясь понять, зачем Фоме все это понадобилось. Судя по всему, хозяин восстанавливал провода вдоль плинтуса, которые были кем-то оборваны.
Пару раз Фома попросил отвертку, потом изоленту. Петр отставил рюмки, понемногу втянулся в процесс, присел на корточки и стал разглядывать внутренности компа Фомы. Железки там были очень даже ничего, крутые. Фома вообще никогда не жалел денег на содержание машины — покупал все самое новое и фирменное. Начинки его компьютера (по цене) могло хватить на оформление компьютерного класса в школе; Петр всегда поражался стремлению друга иметь все самое лучшее.
— Знаешь, — донеслось откуда-то из-под стола, — я тоже думал о таких, каким сам стал: “Как они могут, блин? Дружба, идеалы, все такое… Как?” Ответ прост до безобразия — могут, да еще как.
Петр вертел в руках ненужную пока отвертку и понимающе кивал. Наконец, Фома выбрался обратно, отряхнул ладони, потом дополнительно вытер их о джинсы и удовлетворенно произнес:
— За это надо выпить.
Иваныч протянул ему рюмку. Фома покачал головой:
— Я бы и от бутербродика не отказался.
После чего встал и вернулся к столу. Стул скрипнул под ним, когда он тяжело опустился на прежнее место, сохраняя противостояние с Петром в три метра и следя за тем, чтобы масса тарелок, графин с соком и торт разделяли их, словно демаркационная линия.
— Я включу его чуть позже, — кивнул он в сторону компьютера. — А пока у нас есть время договорить.
Он пригладил волосы на голове и начал:
— Два года назад, если ты помнишь, я выдвинул бредовую идею о попытке заработать в виртуале живые деньги. Все, конечно же, были “за” и по общему согласию спихнули идею разработать план мне. Любили вы меня тогда, ценили и уважали…
Петр попытался вставить слово, но Фома жестом остановил его:
— Я знаю, Петя, что ты в моей группе никогда не был и о тех самых планах понятия не имел. Но ведь слишком велика тайна, Иваныч, чтобы ей делиться. Хакеры, Петя, они как бабы — секреты хранить могут, но не хотят. Поэтому по тем временам было все очень просто — чем меньше народу посвящено в то, чем мы занимаемся, тем лучше. Идея возникла — да вроде бы и умерла тут же. Но в душу запала… А у меня, если помнишь, ничто так просто никуда не пропадало.
— Конечно, Фома, — согласился Петр, который все это время настороженно смотрел в сторону монитора, за которым находился найденный хозяином квартиры “жучок”. — У тебя все было по полочкам разложено.
Фома кивнул — чувствовалось, что в его состоянии любая похвала находила место в его душе. Мысли в попытке выстроиться в ряд заставляли его морщиться, но с этим поделать уже ничего было нельзя — алкоголь развязал ему язык, но привел в полный кавардак все содержимое его мозгов. Он напрягся, потер виски и продолжил:
— Тогда у меня был, наверное, пик формы. То, что мы делали, было просто здорово. Море информации, добытой для клиентов, удовольствие от происходящего — все это заставляло думать дальше, искать новые формы. Нас было четверо…
Петр не выдержал и кивнул в сторону монитора.
— Чего? — не понял Фома, проследил взгляд гостя и отмахнулся. — Я же сказал “было”. Их всех… Короче, уже можно. Так вот, нас было четверо, как мушкетеров. Я отвечал за планирование, программированием занимались два брата — мы их называли Чук и Гек, а аналитическую работу я отдал девчонке — была у нас тут одна, Жанна, бредила компами, но никак не могла кое-чему обучиться, не давали длинные ноги. Зато логики в ней было — на всех нас вместе взятых, она выводы делала быстрей, чем компьютер. И, знаешь, похожа была на Софию Ротару в молодости — не поверишь, одно лицо. Чем она меня купила — этим, наверное… Но, Петр, скажу сразу, слабым звеном она не была, хоть и баба.
— Охотно верю, — согласился Петр, пытаясь отогнать всякие нехорошие мысли, которые появились, когда Фома сказал “Уже можно…” — Ты умеешь подбирать людей. Всегда умел и, думаю, не растерял это свое умение.
— Спасибо, — картинно поклонился Фома; голова тяжело упала и с трудом вернулась в исходное положение. Чувствовалось, что Фомин изрядно пьян и только чудом сохраняет устойчивость за столом и ясность мысли (впрочем, довольно относительную — Петр видел это по затуманенному взгляду). — Приятно видеть рядом собой понимающего человека…
Иваныч кивнул и немного поморщился. Пьяному любая лесть в радость. “Ладно, послушаем…”
— Продолжаю. Сконцентрируйся, Петя, — щелкнул несколько раз пальцами Фома. — Вот так. Пойми, цель у нас была высокая — заработать денег, сделать себя свободными материально. Не думай, что деньги портят человека — я всегда буду уверен в обратном, даже сейчас. Я просто устал от теперешней действительности и нашел еще трех таких же уставших, недовольных людей. И мы решили стать богатыми.
— Зачем? — спросил Петр. — То есть,я понял насчет великой цели… А что-то более приземленное было? Я имею в виду — на что хотелось потратить эти деньги?
— Конечно, было. Хотелось, как это не банально, уехать. Причем, в первую очередь, уехать куда-нибудь посмотреть мир. То есть… Ну, ты понял. Я не хотел эмигрировать — я хотел стать вечным туристом.
— Сколько же денег вы хотели сделать? — приподнялся Петр, не в силах даже примерно прикинуть необходимую сумму. — Или все было наугад — и если бы не получилось, пришлось бы повторять свою работу до тех пор, пока не набралась бы нужная куча валюты?
— Иваныч, иди к черту! — выругался Фома. — Да кто ж их считает, когда они в руки сами плывут?! Вот если бы мне надо было под огонь автоматов идти, с вооруженной охраной какого-нибудь банка воевать — вот тогда бы я рассчитал и сумму, и риск, и решил бы, стоит ли игра свеч. А тут-то чего париться? Сидишь себе в мягком кресле, все, что работает — мозги и пальцы. Да сколько бы их там не было, всегда можно было взять еще!
— Что ж вы такого придумали? — спросил Петр. — А можно чайник поставить?
— Валяй, я тоже с удовольствием… Но чай не водка, много не выпьешь. Вот тут и торт кстати, не зря купил.
Петр пошел на кухню, унося в себе страх. Он не понимал, к чему Фома разоткровенничался. Сам он пришел к Фомину исключительно по старой памяти — они много лет были друзьями в реале, и поступок Фомы поставил Иваныча в тупик. Он решил понять своего друга, потому и пришел к нему тогда, когда все его бросили, проявив пренебрежение (в лучшем случае) и ненависть (в худшем). Пока из крана в чайник наливалась вода, Петр думал о том, как будет продолжаться их разговор — но любопытство разгоралось в нем все больше и больше; ткнув в кнопку на чайнике, он присел на кухне на табуретку и задумался…

* * * * *

Дремота временами уходила, как море в отлив. Глаза открывались наполовину, отмечая происходящее на экране. Вот один из них ушел куда-то из поля зрения. Рука сама щелкнула по кнопке, изображение на экране разделилось на два. Так, второй ушел на кухню, включил чайник, присел. Судя по всему, будет ждать, когда же закипит. Беседа у них явно была какой-то натянутой — то ли они не понимали друг друг друга, то ли боялись.
Первый через несколько секунд встал со своего стула, взглянул в сторону двери, налил себе рюмку, вздохнул и выпил ее одним махом.
У наблюдателя непроизвольно рот наполнился слюной. Глаза стрельнули в сторону холодильника, в котором, он помнил это четко, стояли три бутылки пива. Начинать явно не стоило, однако то, с каким аппетитом сейчас закусывал огурчиком парень, очень и очень стимулировало.
— Нет, не надо поддаваться, — шепнул наблюдатель сам себе и прикрыл глаза. — Хрен с ними, с этими хакерами…
Потом он пробурчал что-то еще и задремал. Те двое в комнате по-прежнему интересовали его не больше, чем дырка на обоях. Ему снилось запотевшее пиво, пляж, море, девчонки в купальниках, их загорелые тела, песок, яркие зонтики и шезлонги под ними, запах шашлыка врывался в его сон настолько реально, что он шевелил во сне ноздрями и улыбался, смешно шевеля губами.
В общем, работа у него была — не бей лежачего.

* * * * *

Пока Петра не было, Фомин успел выпить две рюмки; правда, нетвердость речи и покачивание пола под ногами заставили его, наконец, обратить внимание на еду. Во рту было жутко сухо; он выпил полграфина апельсинового сока, даже не поморщившись, хотя раньше вь него не влез бы и стакан, настолько но терпеть не мог эту кислятину. Он и купил-то ее для гостей — вот только гостей он так и не дождался.
Его бросили все, с кем он был близок последнее время. Друзья, знакомые, фанаты. Слухи в их среде расползаются хоть и медленно, но зато въедаются в репутацию намертво. Изменить что-то в своей жизни он уже не мог, да и не хотел. Его сломали, сломали навсегда. Хорошо, хоть оставили в живых…
Первое время Фомин жалел и об этом — уж слишком много было поставлено на карту, слишком велика была цена успеха или неудачи; жить не хотелось совершенно объективно. Проигрыш он расценил как нечто страшное и непоправимое, смирился с этим и был готов умереть. Но его оставили жить. И он втянулся.
Тот, из группы Гифа, который пришел утром и в наглую слупил почти полную тарелку салата — кажется, его зовут Максим… А, впрочем, неважно, как кого зовут. Он был глашатаем. Он донес до Фомы весть о том, что друзей у него больше нет. Нет и вряд ли когда появятся. Он жевал салат, запивал его соком и говорил, говорил… А Фома слушал, скрипя зубами и ничего не мог поделать.
Он не мог даже просто попросить его выйти. Максим должен был сказать все, поставить все точки в этой гнусной истории. Вытирая рот салфеткой, Максим порой произносил слова невнятно, небрежно, но все было понятно и без слов. Он мог просто молча прийти, сожрать здесь все и выйти за дверь, даже не оглянувшись — но даже в этом случае все было бы предельно просто и понятно. Уважения и сочувствия больше не было в его доме…
— Знали бы они… — сказал Фома, стоя у компьютера и разглядывая свое отражение в черном стекле монитора. — Скольких тогда застрелили? Двоих? Нет, троих — Маршал умер потом в больнице… Через пять недель… А сколько могло бы погибнуть еще? И ведь им невдомек…
На кухне раздался щелчок — чайник вскипел. Петр хозяйничал там, заваривая чай в двух кружках. Фома нашел взглядом нож, протянул к нему руку и принялся резать торт с числом 30 на нем. Лезвие вошло в бисквит, разделило пополам несколько розочек; Фома вдруг понял, что если не остановится сейчас, то искромсает торт в пыль. Внезапно в комнату вошел Иваныч, неся чай; Фома откашлялся и швырнул нож на стол.
— Заждался я тебя, — кинул он в сторону Петра, не поднимая глаз. — Устал молчать.
— Сейчас и договорим, — согласился Иваныч, ставя кружки на стол. — Давай, присоединяйся.
Фома присел в кресло, переставил к себе чай и положил на блюдце кусок торта, едва не уронив его на пол. Руки у него заметно тряслись; он все время облизывал сухие губы и нервно зевал. Петр, видя все это, решил — если так и дальше пойдет, лучше уйти, пусть Фома тут со своими тайнами как-нибудь сам, без него. В следующий раз разберемся, по-трезвому.
— Вкусный чай, — произнес Фома, отхлебнув пару глотков. — Вот только горячий… Понимаешь, я тогда вдруг понял, что деньги сами к нам в руки плывут — только протяни и возьми. Тогда в городе появился банк, который очень щедро налево и направо дарил кредиты. Я когда вижу что-то подобное, то понимаю — честно заработанные деньги так не раздают. То есть — при удачном раскладе за эти деньги искать будут очень тихо и медленно, без эмоций и милиции. Я влез к ним в сетку, просканировал кое-что, прикинул… Ребята здорово помогали с проникновением, а Жанна просчитала вероятности нахождения крупных сумм в самом банке и на его счетах и пришла к выводу, что денег там — не то, что на четверых, на тысячу человек хватит. Я даже пару раз в банк заходил — доллары менял. Посмотрел, как там внутри и понял — временное все это, лишь бы деньги отмыть. Правда очень большие деньги быстро не отмоешь, но они торопились, явно торопились… Ремонт у них был так себе, косметика одна, лишь бы дыры заделать. Вывеска, правда, яркая, но без этого никак. Реклама по всему городу — да ты должен помнить…
Петр кивнул — он действительно помнил рекламную кампанию, охватившую город в те времена; население города жило с тех пор в кредит, и собиралось это делать еще долгое время. Банк наделял всех деньгами за небольшой процент, делал все демократично и быстро, не требуя особых гарантий, справок и документов. Это подкупало людей; они брали деньги, брали охотно — когда еще что-то подобное появится в их краю. Другие банка, которые до этого были опорой денежных мешков и бюджета города, заинтересовались происходящим, но после ряда взрывов машин и стрельбы в ночных переулках прекратили свою антирекламную кампанию и приняли условия игры. Они лишились большинства своих вкладчиков, потеряли сотни тысяч, если не миллионы, рублей, притаились и ждали. Похоже, они обладали какой-то информацией о сроках существования банка-конкурента; стиснув зубы от злости и зависти, они потихоньку смотрели из своих окон на противника и замышляли в своих сердцах недоброе…
— …Мы стали готовиться. Неудержимое желание пройтись по чужим счетам бульдозером. Тебе это должно быть знакомо… — Фома, казалось, трезвел на глазах. Речь стала более четкой, он смотрел прямо на Петра, а не блуждал взглядом по углам комнаты. — Я тоже хорошо помню это ощущение — волнующее, распирающее чувство силы и безнаказанности. Правда, я всегда себя контролировал; боялся сорваться в эту самую безнаказанность и поверить в нее. Но жизнь всегда подталкивала меня к мысли о том, что я, как Раскольников — право имею. И в качестве той старушки, которую надо было убить, я выбрал этот самый банк.
Иваныч откинулся на спинку дивана и закинул ногу на ногу. Чувствовалось, что сегодня можно будет получить ответы на многие вопросы. Фомин всегда отличался либо максимальной скрытностью, либо предельной откровенностью — в зависимости от ситуации и расположения к людям, которые его окружали. Похоже, тот парень, что был здесь перед Петром, не стал даже пытаться вызвать Фому на откровенность — просто вывалил на него навязанные группой хакеров мнения и пожелания и с чувством глубокого удовлетворения ушел. Глупец — он даже не пытался понять происходящее…
— То есть — ты хочешь сказать, что к деньгам, которые ты хотел получить, примешивалось еще и что-то спортивное? То самое, что ты всегда пытался пресекать в нас? Неужели — азарт?
— Нет, Иваныч, ты не понял, — разочарованно махнул рукой Фома. — Ну причем здесь азарт? Ты что, думаешь Раскольников бабку из азарта завалил? В таком случае он на одной вряд ли бы остановился — ты ведь должен себе представлять это; человек, который хоть раз испытал возбуждение при игре в казино, никогда его не забудет и всегда станет стремиться испытать его снова и снова. Я же — был готов испытать ощущение победы единожды…
— Смысл? — в лоб спросил Петр, который все-таки чего-то не понимал. — Ведь выигрыш денег в случае удачи перекрывал все остальное, что ты пытался вложить в предприятие. Вот если бы я шел на эти миллионы, я бы не думал больше ни о чем, кроме них. Деньги — это же такой приз, что все остальное просто ни к чему. Выиграй его — а потом испытывай все доступные тебе чувства и эмоции в другом месте и в другое время…
— Знаешь, Петр, в чем наше с тобой основное отличие? — укоризненно склонил голову Фома. — Для тебя главное — чтобы не поймали. Для меня же главное — чтобы ловили…
Петр развел руками:
— Чего-то я тебя, Фома, вообще понять не могу… Куда-то ты завернул… В философию, блин…
— А что, у хакера не должно быть своей философии? Пойми, ты всегда стремился делать все тихо, не рисковать, взвешивать каждый шаг. Ну — и где твои победы? Кто помнит о тебе? Какая хак-команда берет с тебя пример, изучает твои атаки, пытается рассуждать так, как ты, жаждет проникнуться ТВОЕЙ философией? Ты — вечно второй. Я бы даже сказал — третий, а может, и дальше…
Петр, слушал, закусив губу. Они как-то незаметно отклонились от темы беседы, нападение на банк ушло на задний план; Фома задел больные струны души, сыграл на них издевательскую мелодию. Все, что говорил он сейчас, было истиной в последней инстанции. Иваныч вдруг понял, что у него мелко трясется нижняя губа — обида, еще не до конца понятая и проанализированная, уже пыталась овладеть им.
— А я? — вдруг спросил Фома. — Что ты думаешь обо мне? Ведь, согласись — хоть я и не стремился к показушности и громкой славе, эта слава всегда преследовала меня по пятам. Иногда мне казалось, что подобный подход сыграет со мной когда-нибудь злую шутку… Шутка, конечно, удалась. Вот только цена ее была крайне высока.
Он наклонился и нажал кнопку включения питания компьютера. Тихо заныл кулер. По экрану побежали строки БИОСа. Фома заботливо просмотрел их, кивнул и сказал:
— Все было хорошо, за исключением одного — и, к несчастью, я не понял этого сразу. Знаешь, Петр, они мне безгранично доверяли — я для них был этакий гардемарин за компьютером. Алешка Корсак со шпагой. Спаситель Отечества. Что бы ни случилось — я приду и спасу.
— Гардемарин… — словно пробуя на вкус, повторил это слово Иваныч. — Не знаю, не знаю… Ты чего-то сегодня говоришь загадками. Так в чем там было дело? — подтолкнул он Фому к беседе о банке и деньгах. — Ты сумел пробиться на счета? Деньги, о которых мы говорили — ты их получил?
— Любопытство, Петя — страшная штука, — улыбнулся Фома. — Но я тебя прекрасно понимаю, сам такой. Отвечаю на твой вопрос. Я получил эти деньги. И вместе с ними — получил такую проблему, от которой хотелось выть. Волком.
Иваныч напрягся.
— Ты все-таки сумел… — прошептал он. — Но, в таком случае, почему…
Он развел руками, пытаясь все своим видом показать полное непонимание теперешней ситуации. Фома проследил его жест и криво улыбнулся.
— Не так быстро. Я расскажу…
Он посмотрел на экран монитора, задумался на пару секунд, а потом сказал:
— Расскажу, а потом кое-что покажу. Итак — мы, как и все нормальные люди, хотели все и сразу…
Петр превратился в соляной столп, глядя на Фому во все глаза.
— Вариант с переводом большой суммы денег на подставные счета — это, конечно, хороший вариант. Но — есть свои сложности. Отследить путь перемещения сумм можно проще, чем снять эти деньги. Ты понимаешь, что извлечь большую сумму из банковских кладовых, не привлекая к себе особого внимания, практически невозможно. Эти проклятые буржуйские структуры с огромной неохотой расстаются с вложениями, сделанными доверчивыми вкладчиками.
— Поменьше теории, — нетерпеливо сказал Петр, спохватился и машинально зажал ладонью рот. — Я хотел сказать, что вся эта лирика сейчас снова уведет нас в сторону…
— Эта лирика — часть моего плана, — недовольно произнес Фома. — Именно благодаря этим рассуждениям я решил, что надо заставить их отдать деньги самим. Много и сразу. И я стал прослеживать их контакты. Жанна помогла мне вычислить их основных партнеров по перемещениям и хранению денег. На первый взгляд, несложная задача — но этот банк был каким-то особенным. Их компьютеры общались с таким количеством сетей по России и ближнему зарубежью, что я порой не успевал воспринимать всю информацию, что сваливалась на меня. Помогли ребята из группы программирования — они накатали утилиту, которая анализировала все сама; мне оставалось только оценить все происходящее, исходя из человеческой логики. Вот тут-то Жанне не было равных. Получая от нее заключения, я строил дальнейшие планы.
Фома повернулся к компьютеру, пощелкал “мышкой” и на экране появилась фотография девушки, действительно похожей на Софию Ротару.
— Вот она, — не поворачиваясь к Петру, сказал Фома. — Единственная фотография, что у меня осталась. Она хотела сделать загранпаспорт — была на все сто процентов уверена в нашем успехе… Фотографии не пригодились.
— Она… Что с ней стало? — дрогнувшим голосом спросил Петр.
— Ее застрелили первой, — ответил Фома, и Петр поразился отсутствию эмоций в его голосе. — Она была ближе всех к двери, когда они вошли… Зря ты спросил. Да и я — зря вспомнил.
Петр понял, что Фомин сейчас нальет себе рюмку. Так и вышло.
— Жанна помогла мне понять, откуда в банк приходят финансы, откуда берется наличка. Некая контора — не буду сейчас останавливаться на том, где она и как называется, ибо это очередные “Рога и копыта” — отсылала в наш город деньги. Большими партиями. Эти самые деньги использовались банком для выдачи кредитов. Причем все это была валюта. Доллары. Я просматривал ее аналитические отчеты и никак не мог зацепиться ни за что. Не было ответа на вопрос — как прийти туда и взять деньги таким образом, чтобы тебе их дали и позволили с ними выйти. И вдруг в одном из отчетов я заметил, что был и обратный канал… Однажды — один раз за два месяца — деньги уехали назад. Восемьсот тысяч долларов. Ничего себе сумма, да?
Петр выпучил глаза, услышав такое число.
— Увидев это, я понял, что слабое звено где-то здесь. И стал ждать. Великое дело — терпение. Парни не понимали, что я хочу. Я сам еще толком не понимал, но знал — я решу эту задачку. И партия денег в обратном направлении спустя три недели появилась снова…
— Не понимаю, — покачал головой Иваныч. — Я, наверное, так же, как и твоя группа — не понимаю логики. Чего ты ждал?
— Мне нужно было понять закономерности и условия перемещения денег из банка наружу. Я хотел просчитать ту самую логику, не понятную тебе, и в нужный момент встать между двумя конторами маленьким фильтром с крупной сеткой… Дело было за малым — надо было узнать, почему они возвращают деньги. Понимаешь, Петя — ведь если в банк может прийти человек, показать паспорт и взять в кредит тысячу долларов, значит, туда может приехать машина, показать накладную и вывезти миллион баксов… Только надо знать, когда.
Петр, наконец-то, стал понимать.
— Ты стал вычислять эту закономерность…
— И я никогда бы не понял, в чем смысл, если бы не случай.
Фома встал и прошел к окну; закрыв глаза, он подставил лицу солнцу.
— Мне показалось, что я смогу понять все только внутри. И я пошел в банк. Придумал неплохую легенду, вошел внутрь — и вышел через тридцать минут с кредитом в тысячу долларов на новый монитор. Вот на этот.
Он указал Петру на компьютерный стол. Иваныч кивнул и застыл в ожидании продолжения.
— Кредит я отдавать не собирался. Я вообще не собирался заморачиваться на деньги в этом проклятом городе. В принципе, я уже был одной ногой за границей. Взять деньги и рвануть в курортную зону! Кипр, Майами… «В мире столько мест, в которых я ни разу не был!»
— Трофим поет, — машинально отметил Петр, который тоже любил эту песню. — Хороший монитор. Правда за тысячу долларов можно было купить два, а то и три монитора… Но ведь это не важно, да, Фома? Не ради монитора все это затевалось?
— С таким же успехом я мог купить себе новый диван. Но зачем диван человеку, который в своей квартире собирался спать всего лишь пару недель, максимум месяц? Не потащу же я его с собой в Швейцарию или новую Зеландию! А монитор — тот нужен для дела. Приятно вершить свой самый большой в жизни подвиг, не ломая глаза.
Петр согласился одним кивком и спросил:
— А почему Новая Зеландия?
— А там «Властелина Колец» снимали. До сих пор в себя прийти не могу — какая природа!
Фома сделал несколько шагов по комнате, потом внезапно остановился и посмотрел на Петра:
— Чего ты мне зубы заговариваешь? Причем тут Зеландия? Тебе же интересно, чем все кончилось. Так и не перебивай меня своими дурацкими вопросами. Короче, продолжаю. Суть в том, что монитором дело не кончилось. Точнее сказать, именно с него все и началось. Понимаешь, он стоил почти восемь сотен, чуть больше. Осталось сотня баксов и еще немного «деревянных». Я пришел домой, распаковал монитор, установил, включил, полюбовался… А потом стал думать. И, пока я думал, вертел эту проклятую сотню в руках, разглядывал, будто впервые увидел. Что я хотел на ней найти тогда? Рецепт счастья? Даже и не знаю сейчас. Но — факт остается фактом. Нашел.
— Что? — подался вперед Иваныч. Фома хитро посмотрел на него.
— Врать не буду, это я образно сказал. Нашел не я, нашла Жанна. Я был ей должен. Правда, должен я был больше, но это ерунда. Она взяла деньги, поблагодарила за то, что не наплевал на долг — в шутку, конечно… Не поверишь, Петя, о ней больше всех жалею. Человек она была хороший, и так все нелепо… Ведь не дай я ей тогда эту сотню, возможно, все были бы живы. Понимаешь, Иваныч, сотня оказалась фальшивой.
— Как? — удивленно поднял брови Петр. — А как же те десятки и сотни кредитов, которые брали люди? В конце концов, как же твой монитор? Ты его тоже за левые баксы взял? Но их же сейчас в каждом магазине проверяют! Как?! Как это получилось?
— Получилось, Петя, получилось. Я потом у Жанны спрашивал — почему она решила проверить купюру? Знаешь, что она сказала? Она пыталась понять, почему из банка увозят деньги. Вот же человеческий фактор! Ведь если из магазина увозят какой-то товар обратно на склад, что это означает?
— И что же?
— Что товар некачественный, неужели так трудно понять? — Фома даже рассердился на Иваныча. — Ведь все лежало на поверхности! Она предположила, что банк может пропускать через себя время от времени фальшивые деньги — отсюда и простота выдачи кредитов, и репутация банка, этакого временного образования на теле города. Ведь ни для кого не секрет, что банк выглядел так, будто собирался в любую секунду испариться. И точно — как в воду глядела! У нее были связи, она сумела сделать анализ бумаги, на которой печатались деньги. Бумага оказалась поддельной, несмотря на то, что все остальное было сделано настолько удачно, что придраться было не к чему. Купюра проходила проверку на любых стендах, имитировала любую защиту. Клише, на котором печатались деньги, было едва ли не лучше, чем оригинал в Федеральном казначействе.
— И никто за целый год не догадался? — спросил Петр. — Ведь тех, кто пользовался услугами банка, было несколько тысяч…
— Да кому оно надо! — возмутился Фома. — Никто и не станет копаться в этом, если деньги проходят проверку на детекторах в кассах магазинов! Всех устраивали эти красивые зеленые, а потом и розовые бумажки!
— А Жанна посчитала, что они уж слишком красивые? — вдруг сказал Петр, и Фомин кивнул, соглашаясь.
— Именно, Иваныч, именно… Так и сказала — уж очень они здорово выглядят, будто их сюда прямо из Америки возят. А возили их из соседней области.
Петр пригладил волосы, как дела всегда, когда волновался и с трудом переваривал поступающую информацию.
— Но ведь это… Это такой криминал! — только и сумел выдавить он из себя. — Это же сколько денег наводнили наш город и район! Черт возьми…
— Криминал, Петя. Да еще какой! Но — из любого криминала можно извлечь выгоду, если ты обнаруживаешь его первым. Ситуация была такая, что деньги распознать никто не мог. Приходилось только восхищаться теми ребятами, что изготовили клише и сломали все степени защиты банкнот. И когда я понял, что их работа заслуживает похвалы, я принял решение. Надо было перехватить машину с деньгами, идущую назад.
— Зачем? Ты собирался напасть на них? — глаза у Петра полезли на лоб.
— Никогда, — хмыкнул Фома. — все гораздо проще — они должны были сами мне их отдать.
— Как?
— Понимаешь, я решил, что решение о том, пускать деньги в оборот или не пускать, принимают именно в банке. Ведь если бы бракованную партию обнаружили прямо в цехе фальшивомонетчиков, то вряд ли бы она доехала сюда; ее ликвидировали бы на месте. Значит, в банке сидит эксперт, который и решает — имеет ли партия денег право на существование или нет. Уж не знаю, что он с ней делает, как проверяет, но именно он дает добро. Или делает так, что деньги уезжают обратно…
— А почему бы их не уничтожать на месте? Поняли, что не получились баксы — да и в печь их? В котельной какой-нибудь?
— А чего в чужой монастырь со своим уставом лезть? Откуда я знаю? Может, у них там такие жестокие отношения между собой, что не дай бог хоть один доллар утаить — приедут на танке и разнесут банк к чертовой матери. Хотя в твоих словах есть разумный момент — надо было держать в банке двух экспертов, с обеих сторон. Вместе присели, коньячку плеснули в фужеры и договорились — в печку или в сейф. Но — повторюсь; так было, и изменить это я сейчас не в состоянии.
Фома опустился за компьютер и крутанулся в кресле.
— Мои ребята плотно стали опекать банковские сети. Ничто не уходило и не приходило на их серверы незамеченным; мы отслеживали весь их трафик, составили расписание перемещения денег, уточнили все детали, какие только можно было проверить, порой не задумываясь, нужны ли они будут в будущем. Спустя пару недель у нас сформировался четкий компьютерный портрет банка и той организации, что делала для них «товар». Осталось только ждать сообщения о том, что пришла некачественная партия — мы надеялись на то, что сумеем понять корпоративный шифр. К тому времени мы могли изготовить любой документ банка для всех надобностей — каждая бумажка прошла тщательный контроль и могла быть использована совершенно безбоязненно. Весь транспорт, что приходил и уходил из ворот банка, был нами сфотографирован; на частном предприятии, сотрудничающим с ГИБДД, были изготовлены фальшивые номерные знаки… Сложно даже сказать, какую работу мы провернули, не жалей последних своих сбережений…
— Но зачем? — спросил Петр. — Зачем вам нужны были бракованные деньги?
— Знаешь, Иваныч, я тоже поначалу сам себе задавал этот вопрос. Ответ был прост — судя по всему, брак был не очевиден. Эксперт просто перестраховывался и, как мне кажется, просто оправдывал свое существование. Ему нужно было временами показывать бурную деятельность, что у него неплохо получалось. В дальнейшем мы это подтвердили…
Спустя шестнадцать дней работы мы, наконец, получили результат. Мы знали день и час прибытия машины. Мы знали имена, фамилии и внешность всех банковских сотрудников, которые были задействованы в этой операции. Мы подготовили машину и необходимые документы.
Фома внезапно замолчал, словно не в силах был говорить дальше. Потом, переборов в себе что-то, не дававшее продолжать, вновь заговорил:
— И мы получили эти деньги. Каждый из нас до последнего сомневался в том, что у нас получится. Это я узнал уже потом, когда мы пришли сюда, в эту квартиру, после того, как надежно спрятали деньги. Все мы — и я в том числе — боялись. Боялись до дрожи в коленях, до стука зубов, до предательского пота на висках… Но мы сделали это. Мы взяли шестьсот пятьдесят тысяч долларов. Разделив это на четверых, мы пришли к выводу, что нам хватит на первое время.
— Шестьсот пятьдесят тысяч… С ума сойти… — прошептал Петр. — Да это целое состояние…
— На первый взгляд да. Это много денег. Но каждый меряет по-своему. Мы тоже вступили друг с другом в спор — хватит ли нам или нет. Жанна хотела уехать во Францию, двое программеров жаждали американской свободы, я же, как ты знаешь, был готов оставить эту страну ради Новой Зеландии. Мы рассуждали о том, как каждый из нас будет заниматься вопросами своего отъезда, как мы будем перемещать деньги, как будем их отмывать…
Перед нами был непочатый край работы. Намного больше, было сделано для того, чтобы получить эти деньги. Но мы были готовы. Мы хотели жить… Мы были напуганы и счастливы одновременно. Мы пили шампанское, шутили, расслаблялись…
А потом кто-то позвонил в дверь, Жанна пошла открывать и получила пулю в сердце. Мы не слышали выстрела. Когда в комнату вошел мужчина с пистолетом, он задал всего один вопрос — кто из трех парней здесь Фома. Не сговариваясь, парни посмотрели в мою сторону и тут же были убиты. Вот прямо здесь, на этом диване; там же, где ты сейчас сидишь…
Петр машинально отодвинулся от того места, которое занимал, в дальний угол дивана.
— Вот-вот, — покачал головой Фома. — Потом он подошел ко мне, пьяному и напуганному, и предложил пройти с ним. И я пошел. Это оказался киллер из той конторы, что делала фальшивые деньги. Я мгновенно протрезвел и подчинился…
Иваныч слушал, раскрыв рот. Пальцы его сжались в кулаки, сам он превратился в статую; широко распахнутые глаза смотрели на Фому, как на Иоанна Крестителя, возвешающего о скором прибытии Христа.
— Со мной долго не разговаривали. Человек, к которому меня привезли, вежливо спросил, где деньги. Я сказал. Он отправил туда машину. Через полчаса ему сообщили, что товар возвращен. Тогда он пригласил в комнату, где меня держали, еще одного человека, с ноутбуком. Тот стал расспрашивать меня о том, как мы это сделали. Я попытался было спихнуть основную часть проблемы на убитых ребят, но меня быстро привели в чувство шокером и угрозой подсадить на иглу. Пришлось рассказывать и показывать на компьютере… Знаешь, Петя, как легко все это делать под дулом пистолета, особенно когда помнишь расстрелянную Жанну, лежащую поперек коридора… Короче, я рассказал все. Потом первый человек вернулся, они пошептались со вторым и пришли к выводу, что такие мозги, как у меня, нельзя просто закатать в бетон и сбросить в озеро. Их надо использовать по назначению. Мне сделали предложение, от которого я не мог отказаться. Я стал на них работать.
Через пару дней они объявили о назначении меня новым экспертом по компьютерной безопасности. Квартира к тому времени была отмыта от крови, трупы убраны; меня поселили сюда, как в золотую клетку. Я перемещаюсь под их присмотром, за мной следят без конца — и в постели, и в туалете; мой компьютер контролируется кем-то, кого я никогда не видел, но он практически равен мне по силе. Мне разрешили отметить мой день рождения… Вот только никто не захотел прийти и поздравить того, кто, по их мнению, предал ребят и перешел на службу к тем, кто всегда был объектом нападения. Все посчитали меня предателем. Никто толком так и не знает, куда делась моя группа — люди просто исчезли из этой жизни… Но я всегда помню их; мне так трудно жить, зная о том, что я работаю на тех, кто убил… Но я боюсь… Боюсь смерти, боюсь боли.
— Зачем ты мне все это рассказал? — спросил Петр.
— Мне в этой жизни осталось только одно, — чеканя каждое слово, ответил Фома. — ОТОМСТИТЬ.
— Кому? Этим людям? Тем, кто расстрелял твоих друзей?
— Нет, Петр, не им. Не им. Так уж получилось, что мои мозги, которые работают сейчас на моих врагов, ни на секунду не забывали все то, что я умел раньше… Тот человек, что курирует мою работу дома, силен. Очень силен. Но не настолько, насколько необходимо. Все эти камеры, жучки — чушь. Вот здесь (он ткнул пальцем себе в висок) есть все, чтобы заткнуть за пояс любого.
Он повернулся к компьютеру и положил пальцы на клавиатуру.

* * * * *

Человек проснулся от того, что загудел тревожный сигнал. Он автоматически ткнул пальцем в клавиши, экран засветился.
— Сложно сказать, что он делает, но я отмечаю сетевую активность, — быстро проговорил он в гарнитуру, прижимая ее к щеке. — Я пытаюсь остановить, но у меня не получается.
Он быстро забарабанил по клавишам, время от времени сверяясь с показаниями мониторов сети. Губы шевелились, сыпались проклятия.
— Не могу, не могу, — бормотал он себе под нос. — Не могу, не могу… Так не бывает!!!
Он ударил кулаком по столу и откатился назад в кресле.
— Похоже, у меня мало времени, — сказал он сам себе, потом посмотрел на часы, вскочил и, накинув куртку на плечи, выбежал в дверь. Надо было поймать такси до аэропорта. Здесь оставаться было опасно…

* * * * *

Руки работали отдельно от Фомы. Он прикасался к клавишам, словно пианист, временами закрывая глаза.
— Что ты делаешь? — спросил Петр, подавшись вперед.
— Ты видел запись? — в свою очередь задал вопрос Фома. — Я знаю, у киллера была маленькая камера, приколотая к лацкану пиджака.
— Какую запись?
— Ты отодвинулся от того места, где лежали трупы — не думаю, что это случайность. Ты знаешь, где они сидели, потому что видел запись.
— Что ты говоришь? Я не понимаю тебя! — Иваныч вскочил с дивана и отошел на шаг, ближе к коридору.
— Ведь это ты, Петя… Ты нас сдал. Я знаю, я прощупал всю их аппаратуру, у меня есть доказательства. Ты — единственный, кто завидовал мне в открытую. Ты ведь ко мне сегодня только с одной целью — посмотреть, каково мне сейчас, брошенному и оплеванному. Я не представляю, как ты живешь сейчас, но уверен — тебе недолго осталось.
Фома в последний раз ударил по клавишам и выключил комп.
— Ну? — улыбнулся он Петру. — В тот раз они пришли очень быстро…
И когда в дверь ворвались двое с пистолетами, он прикрыл глаза, вспоминая Жанну, похожую на Софию Ротару в молодости…
А в цехе, где шла печать очередной партии долларов, что-то случилось с программой, отвечающей за вывод. Внезапно повысилась температура в станке, бумагу стало корежить и выгибать дугой; никто не мог остановить процесс, словно кнопки «Отмена» не существовало. И когда очередной лист перекосило и заклинило, внутри все пошло вразнос; клише вырвало из своего гнезда и расплющило о выходной лоток…
А Петр с простреленной головой лежал в тарелке любимого салата из крабовых палочек и кукурузы. Именинник с пулей в сердце тихо покачивался в кресле напротив компьютера…
Праздник удался.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/holy_trinity

Святая троица

— «РАМДАК», — хихикнул в микрофон Лаврик.

— «Компьютер», — ответил Клим. — Но это глупо. Сейчас Макс зациклит. А мы не договаривались…

— «РАМДАК», — подтвердил Макс. — А ведь надо было обсудить сразу. Петли не создавать — и все, сейчас бы без разговоров обошлись.

Лаврик вздохнул и спросил:

— А ты другого слова на «эр» не знаешь?

— Почему же, знаю… Хотя, если задуматься… Вот если бы двое играли и случилась бы петля, то тогда каждый игрок говорил бы одно и то же слово. А нас трое. И Лаврик сейчас скажет «компьютер», если он дурак, конечно…

— Сам ты дурак, — как-то вяло возмутился тот в ответ. — Думаешь, петли не получится? Ладно… А по-английски можно?

— Можно, — за всех ответил Клим.

— Тогда «кернел».

— «Лэптоп», — из всей троицы Клим казался наиболее равнодушным к происходящему.

— «Плаг энд плей», — сказал Макс и засмеялся.

— Ой как смешно, — буркнул Лаврик. — Ясен перец, что на «и краткое» не получится.

— Не тупи, это же инглиш, — шмыгнул носом вечно простуженный Клим. — Думай быстрей.

— «Яндекс», — спустя полминуты ответил Лаврик. — Ну типа «игрек» — первая буква…

— Ну типа мы поняли, — Макс был настроен пройтись по интеллектуальным способностям Лаврика, но что-то его остановило. — Сейчас Клим нас удивит.

— Удивлю, — ответил тот. — «Стэнд бай».

— Это два слова, — возмутился Макс.

— А «плаг энд плей»?

— Согласен, — Максу пришлось сменить гнев на милость.

— Издеваетесь, что ли? — обиженно спросил Лаврик.

— А ты чего переживаешь? Сейчас очередь Макса, — удивился Клим. — И я даже знаю, что он сейчас скажет.

— Откуда?

— По аналогии…

— «Яху», — произнес Макс, и Клим сухо откашлялся. — Неужели угадал?

— Угадал, угадал. Ты всегда стереотипно мыслил. Раз был «Яндекс», значит, будет и «Яху».

Клим был прав, как всегда. В их троице он был «аксакалом» — Лаврик во время одной приватной беседы с Максом сказал: «Этот старикан работает столько, сколько я живу…» И это при том, что Клим был старше всего лишь на шесть лет.

— Внесу уточнение? — спросил Лаврик. — Давайте рассматривать чтение слов на том языке, на каком нам удобнее подобрать ответ.

— Согласен, — ответил Клим. Макс немного помолчал и тоже принял уточнение.

— Тогда «юникод», — удовлетворенно произнес Лаврик. — Сколько еще ждать?

— Ответа? — спросил Клим. — И ждать тут нечего — «дисконнект».

— Какого, нафиг, ответа? Работы! Может, лучше сразу «дизэйбл»? И вообще, мы тут щеголяем знанием английского или вспоминаем специфические термины?!

— Поработать еще успеем, — Макс и Лаврик почувствовали, что где-то там, в невидимом с их точек месте, Клим кивнул головой и погладил угол ноутбука — тот, где была наклеена фотография девушки, которую никто никогда не видел. Сам Клим не распространялся по поводу снимка, но все понимали, что его связывает с этой девушкой что-то очень серьезное. — И никакого «дизэйбла» — все в силе.

— «Текстуризатор» подойдет? — попытался разрядить ситуацию Макс, который понял, что сейчас тему работы лучше не развивать. — Длинно, но под условия задачи подходит.

— Лучше бы мы в города играли, — угрюмо отреагировал Лаврик. — Тогда бы я сейчас сказал «Рязань», и мы бы поржали над Климом…

— Сомневаюсь, — отозвался Клим. — Получили бы «Нью-Йорк» в ответ. Мне кажется, мы отвлекаемся.

— Да уж, — вздохнул Макс. — Честно говоря, если вспомнить, что мы занимаемся этой ерундой уже полтора часа, а перед этим гоняли ботов еще минут сорок…

— Расслабились, что ли? — удивленно спросил Лаврик. — Намекаешь на отсутствие дисциплины в группе?

— Чего намекать-то? Ты когда последний раз смотрел на экран?

— Несколько минут назад, — Лаврик засопел — похоже, надулся как мышь на крупу.

— Врешь, — неожиданно прозвучал голос Клима. — По себе знаю, минимум полчаса все по барабану. Мы все люди. Отвлекаемся.

— И ты? — недоверчиво спросил Макс.

— И я, — подтвердил Клим. — Но я — это другое дело…

— Еще бы, — машинально произнес Лаврик и тут же пожалел об этом. Но слов для нейтрализации своего ляпа он не нашел.

— Я всегда предполагал, что ваше мнение насчет моей персоны не соответствует действительности, — Клим усмехнулся и постучал ногтем по микрофону — Макс и Лаврик поморщились от этого неприятного звука. — Неужели дело в возрасте? Ведь по статусу мы равны, здесь нет начальников и подчиненных. Да, временами я делаю то, что называется «вставить пистон», но согласитесь, у вас еще детство из мозгов не выветрилось…

Все молчали, обдумывая слова Клима. Тишина в наушниках сопровождалась какими-то потрескиваниям, шорохами, и Лаврик в нарушение всех инструкций вытащил «каплю» из уха, осмотрел со всех сторон, сковырнул кусочек ушной серы и брезгливо растер в кармане. Вставил на место — посторонних шумов меньше не стало.

— Играть дальше будем? — спросил Макс.

— В слова? — уточнил Клим. — Честно говоря, надоело.

— Играть — надоело, спать — нельзя, — начал было Лаврик, но Клим кашлянул, и тирада тут же прекратилась. — Да я так, пар выпустить…

— Клим, а кто все это придумал? — вдруг спросил Макс. Вопроса не ожидал никто, даже сам Макс не понимал, как вдруг решился спросить о том, о чем тайком думали все. — Чья это идея?

— Оно тебе надо? — выдержав паузу, поинтересовался тот в ответ. — Сидим вот, каждый в своем… гнезде. Ждем команды.

— А чьей команды? — Макс, похоже, решил выжать из ситуации все, что удастся. — Кто нас сюда сажает?

— Ты сейчас разговариваешь со мной как с равным или все-таки разделяешь мнение Лаврика? — Клим спрашивал очень осторожно, чувствуя, что Макс готов зайти в своих расспросах очень далеко. — Если как с равным, то должен знать, что мы все информированы одинаково. Если предполагаешь, что моя роль направляющая и руководящая, то почему ты думаешь, что я поделюсь с тобой информацией?

Макс пожал плечами, но тут же понял, что этот жест никто не увидел. Он зажмурился на несколько секунд, встряхнул головой и сказал:

— Глупо верить в то, что мы все одинаковые. У нас, может быть, одинаковые ноутбуки. Даже, наверное, мы одинаково одеты сейчас — вот, например, на мне…

— Заткнись! — гаркнул Клим. — Не нарушай инструкции, придурок! Нас пишут — каждое слово, каждый жест! Нет, ну какой же идиот!

Макс заткнулся на полуслове. Лаврик молчал. Клим тоже — взорвался и мгновенно утих, как порыв ветра. Наступила гробовая тишина, даже артефакты в наушниках куда-то подевались.

Каждый из них думал сейчас о том, что они здесь делают — заложники этих, как выразился Клим, «гнезд», ноутбуков, чужих команд… Макс вдруг вспомнил, что в последний раз он нажимал «Enter», когда по условию задания на экране появилось изображение дьяволенка — эмблемы операционной системы BSD. Почему дьяволенок, что все это значило, никто объяснить не мог. Они точно так же сидели почти три часа, разговаривали ни о чем, играли во всякую сетевую ерунду, к которой только был доступ. Не поднимать сегодняшнюю тему хватало ума у всех.

Потом появился дьяволенок, Макс клацнул клавишей и услышал в наушниках что-то вроде: «Всем спасибо, все свободны…»

— Чего-то у меня сегодня голова болит… — нарушил тишину Лаврик. — Наверное, будет дождь.

— Ты когда последний раз видел дождь? — вздохнул Макс.

— Опять?! — Клим с трудом сдерживал себя, чтобы не накричать на своих напарников.

— Да что опять?! — взвился Лаврик. — Подумаешь — дождь! Да, мы уже сто лет не видели ни дождя, ни снега, ни солнечного света! Да, мы в гнездах, черт побери!

— Высиживаем свои яйца… — тихо добавил Макс, но Клим его услышал.

— Будете много рассуждать — вам их отрежут, — коротко и чертовски зло ответил он сразу двум бунтарям, нарушающим инструкции. — И очень может быть, что кое-кто поменяется с нами местами…

«Он что-то знает», — не сговариваясь, подумали Лаврик и Макс. Иначе как объяснить, откуда у Клима такая осведомленность о наказаниях?

Похоже, Клим и сам понял, что переборщил с угрозами. Понял и замолчал.

— Какой у нас, однако, конструктивный разговор, — усмехнулся Лаврик. — Мне кажется, имеет смысл сделать вид, что ничего не было, и продолжить брошенную игру. Последнее слово было, если я правильно помню, «текстуризатор»…

— «Рандомайзер», — машинально ответил Макс. — Надоело. Скорей бы команду дали. Интересно, а что на этот раз надо будет углядеть? Может, ангелочка, против того чертенка, что был три недели назад?

— Может быть, — согласился Лаврик. — Я тоже устал здесь торчать.

— Интересно, мы далеко друг от друга? — вдруг спросил Клим. — Только не надо поддерживать этот разговор. «Я спросил у тополя…» Без комментариев.

— Понятно, — согласился Макс. — У тополя, у ясеня… И что?

— Ничего, — отмахнулся Клим. — Была тебе любимая, а стала мне жена. Пусть потом голову поломают, что мы имели в виду.

И он неожиданно засмеялся. Громко, во весь голос. Он хохотал так, что сначала Лаврик, а следом за ним и Макс не удержались и присоединились к этому приступу смеха. Они смеялись над бредом Клима как над самым смешным анекдотом в мире, смеялись так, что выступили слезы.

Смех оборвался так же внезапно, как и начался. Лаврик, вечно шмыгающий носом, с трудом пытался раздышаться; Макс по-старчески откашлялся и хмыкнул еще пару раз вдогон.

Клим же очень заразительно зевнул и спросил:

— Лаврик, у тебя когда день рождения?

— Ноутбук свой хочешь подарить? — недоверчиво спросил тот, не торопясь отвечать. — Через два месяца. Почти.

— Считаешь, что мой лучше твоего? — Клим зевнул еще раз. — Черт побери, что они в сок добавляют? Наверное, травят нас бромом…

— Конечно, лучше, — ответил Лаврик. — Ты ж сам как-то хвастался, что какой-то сложный пароль быстро подобрал…

— Бромом невыгодно, — вмешался Макс. — Ведь у нас скорость реакции не последнее дело. А так станем тормозами, как же работу делать?

— Ты прав, — согласился Клим. — Тогда чего же спать так хочется?

— Небось, лег поздно, — предположил Лаврик. — Все за компьютером, за компьютером… Ты ж программист, не то что мы… Сидел до утра, изобретал, правил, снова изобретал… Вот только зачем? Кому тут это может понадобиться? Мы ведь как в золотой клетке — сидим каждый за своей дверью, клацаем пальчиками по кнопкам, о событиях в мире узнаем из телевизоров… Вот кормят хорошо — это факт. А насчет сока — это, конечно же, вряд ли. Салаты, мясо, кофе, кстати, наверное, дорогой кофе. Я его мало раньше пил, но даже при отсутствии опыта могу точно сказать, что денег на нас не жалеют.

— А насчет денег разговор особый, — подхватил Макс. — Я всегда хотел понять, какого хрена нам отваливают такие деньжищи за тот бред, что мы делаем?

— Ты считаешь это бредом? — спросил Клим. — А тогда, когда тебе приносят твою карточку и показывают, насколько больше стало там денег после того, как ты щелкнешь кнопкой, отмечая очередного чертенка?

— Клим, пришла пора задуматься, — ответил Макс. Прозвучало это как-то туманно, но в целом направленность его мыслей была понятна безо всяких уточнений. — Задуматься над тем, не стоит ли закончить весь этот бред…

— Он прав, Клим.

Лаврик почувствовал, что разговор переходит в какую-то опасную плоскость, но воодушевленный тем, что Клим не обрывает его, решил тоже вступить в этот диалог с позиций человека, который хочет раскрыть тайну.

— Он прав, — повторил он, чтобы убедиться, что Клим больше не будет орать. — Мы попали сюда два с половиной года назад, подписав какие-то безумные, глупые контракты… Я загремел в этот проект потому, что попался на взломе. У меня не было выхода — ущерб от моего проникновения составил больше пятидесяти тысяч долларов, никогда бы не расплатился. А тут предложили и долг списать, и еще добавить на карманные расходы…

— Точно, — подхватил Макс. — У меня все было очень похоже. Размер моей проблемы был больше, чем мои возможности по ее исправлению. Когда я сидел в камере, я был уверен, что жизнь кончена, даже не начавшись. Тот человек, что подсунул мне контракт, практически дал мне шанс начать сначала. Еще шесть месяцев — и мой контракт закончится. Когда я последний раз смотрел свой счет, там была очень даже приличная сумма. Начну сначала, в очередной раз. А насчет безумных и глупых контрактов я категорически не согласен. Все обосновано, все четко прописано…

— Ты прекрасно понял, о чем я, — ответил Лаврик. — Вся глупость в том, что нам платят деньги за дурдом. Сидишь, ждешь, по свистку втыкаешься в экран, смотришь, смотришь, а потом клац… и все. Деньги уже на счету.

— Так радуйтесь, — прокомментировал Клим. — Тебе сколько светило, Лаврик?

— Шесть лет.

— А так всего три, плюс неплохой приработок. А тебе, Макс?

— Поменьше. Четыре. Могло быть и еще меньше, но я попытался скрыть следы… А эти гребаные опера…

— А вот тут потише и поменьше лирики, — вмешался Клим. — Каждый из нас делает свою работу. Мы — свою. Опера — свою. Каждый ест свой хлеб.

— Я не против, — ответил Макс. — Я хочу понять смысл этого обезьянника. Каждый день на протяжении этих двух с половиной лет я хочу понять — и у меня не получается. Мне не хватает информации.

— Ее никому не хватает, — поддержал Клим. — Мне тоже, но ведь кто ищет, тот всегда найдет.

— Ты искал? — Лаврик явно ходил по краю. — Только честно. Не думаю, что нас всех порвут на кусочки, даже если пишут или еще что-нибудь делают.

— Не порвут, — согласился Клим. — Но срок могут добавить. И будем еще пару лет тут кнопки нажимать, как куклы дрессированные. Деньги станут не в радость…

— А как быть с тем, что любопытство набрало критическую массу и идет цепная реакция? — сумничал Лаврик. — И уже скоро бабахнет?

— Ты точно поверил, что нас пишут, — рассмеялся Макс. — А иначе зачем ты так умничаешь? Хочешь, чтобы на тебя обратили особенно пристальное внимание? Не переживай, тебя не забудут.

— Давайте лучше вместо споров просуммируем информацию, — предложил Клим. — У кого какие соображения?

Парни замолчали. Они вспоминали то, что им показалось наиболее странными и загадочными. Такого рода фактов набралось не очень много, но каждый из них попадал в точку.

— Во-первых, нам не разрешают встречаться больше одного раза в три недели, и только после того, как мы в очередной раз тут щелкнем этими чертовыми кнопками, — начал Макс, и Клим тут же его перебил:

— И мы, если вы обратили внимание, выполняем свою работу каждые три недели. За все то время, что существует наша команда, этот график не нарушился ни разу.

— Кстати, у кого есть соображения насчет этой периодичности? — спросил Лаврик.

— Никаких, — буркнул Макс. — Понятия не имею, что можно делать каждые три недели.

— Есть у меня мысли… — засопел Лаврик. — Но какие-то они невнятные… Шальные мысли. Может, мы в космос кого-нибудь запускаем? Типа «ключ на старт»…

— Супер, — Клим хохотнул. — Просто супер. Даже не знаю, что сказать. Хотя чем меньше объяснение похоже на правду, тем оно ближе к истине. Хоть в космос, хоть в океан, хоть в крематорий…

— Мне почему-то последнее ближе, — вдруг вставил слово Макс. — В крематорий по расписанию…

— Может, пока не поздно, заткнемся от греха подальше? — поинтересовался Клим. — Тем более завтра у нас будет целый день… Пообщаемся.

— И иного ты со всеми общаешься, программер? — буркнул Лаврик. — Сидишь в баре, сосешь свои коктейли, пока не нарежешься насмерть! Сам-то за что здесь? Все молчишь…

— Точно, Лаврик, — поддержал Макс. — Давай, говори. Хватит отмалчиваться. Теперь не выйдет.

Клим замолчал. Снова раздалось постукивание по ноутбуку.

— В принципе, мне скрывать-то особенно нечего. Набор стандартный. Снятие триальных ограничений в коммерческих программах.

— И неужели за это можно в тюрьму угодить? — присвистнул Лаврик.

— Можно. При превышении той самой критической массы, о которой ты только что распинался, — Клим говорил сухо, особо не распространяясь. — Наломал дров… Полез туда, куда лезть не стоило. Ну а заказчик слабоват оказался. Сдал меня сразу.

— Да-а, — протянул Лаврик. — Мы друг друга стоим. Клим, тебя тоже деньгами приперли?

— Нет, тюрьмой. У меня астма. Если вы за два года не догадались… В камере умер бы давно. А так сижу здесь живой и скоро выйду.

— Мне кажется, скоро будет команда, — совсем не в тему сказал Макс, и все машинально взглянули на экраны своих ноутбуков. — Стоит свернуть дискуссию.

— Принимается, — согласился Клим. — Внимательно делаем свою работу и встречаемся в баре. Завтра. Если пустят.

— Пустят, — уверенно сказал Лаврик. — Куда они денутся?

— Знаешь, почему ты так думаешь? Ты уверен, что кроме нас эту идиотскую работу никто не сделает. А вдруг есть такие люди? — Клим умел задавать такие вопросы, от которых хотелось лезть на стену. — Вдруг за дверями уже стоят… сменщики?

— Думаешь, это возможно? — усмехнулся Макс. — Конкурс — сто человек на место. «Эй, кто хочет нажимать кнопку за пять штук баксов в месяц?!» Бред.

— Здесь любой бред имеет право на существование, — подытожил Клим. — Хватит. Ждем сигнала.

И он вынул «каплю» наушника и положил на ноутбук. Ему сейчас не нужны были вопросы и охи-вздохи напарников. Нужна была тишина. Оглянувшись, он увидел смотрящий на него глазок видеокамеры. Он подмигнул ему, а потом, окончательно обнаглев, помахал рукой.

— Они всему верят, — сказал он, убедившись, что микрофон тоже отключен. — Я не знаю, хорошо это или плохо. Наверное, ложь всегда отвратительна. Но лучше не знать…

Сам он узнал давно. Недаром Клим многое умел. Он всегда был уверен, что если из компьютера выходит, кроме сетевого шнура, еще хотя бы один провод, то грех этим проводом не воспользоваться. Когда он понял, что их трио управляется централизованно, то решил узнать об этом побольше.

Потихоньку, за всеми этими играми в города, Клим писал программу. На это ушло примерно два месяца. И когда последний штрих был сделан, он запустил свое творение.

Ближе всех к реальному положению вещей оказался сегодня Макс. Его догадки насчет крематория были недалеки от истины. Можно даже сказать, Макс практически попал в точку. Они вершили приговоры. Они претворяли в жизнь смертную казнь. Каждые три недели в этой стране заседал трибунал. Каждые три недели… Давно они не были на свободе…

Там многое изменилось. Снова появились «враги народа» и «особые совещания». И была нужна гуманная «расстрельная команда». Три человека, которые ничего не знали, просто жали на кнопки. И где-то далеко срабатывала гильотина. Или еще что-нибудь. Может, даже электрический стул.

Когда Клим понял это, он пошел дальше. Он решил выяснить, почему именно трое. Оказалось, что алгоритм казни предполагает тайну — никто не должен знать, чей именно компьютер сыграл роковую роль. Случайный алгоритм разбрасывал вероятности по трем ноутбукам; каждый сидел и смотрел на экран с определенной целью — поймать нужную фигурку. Все зависело от скорости реакции и внимания. Кто первый увидит, тот и шлепнет по клавиатуре. И при этом каждый чист перед собой и перед мировым гуманным сообществом.

Клим тогда подумал, а сколько раз он был первым? Сколько человек убил лично он? Осознав это, он решил изменить ситуацию — настолько, насколько это было возможно. Поколдовав еще немного, он внес изменения в алгоритм.

И теперь убивали только Лаврик и Макс. В промежутках успевая играть в города… А Клим молча смотрел на фотографию девушки, разглаживая ее уголок пальцем, и думал о том, что никогда не был святым. А теперь и подавно…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/honest

К вопросу о честности

«Кто летал, тем бояться нечего,
Кто летал, тот с заданьем справился…»
«Смысловые галлюцинации» — «Звезды 3000»

Должно быть, сама Мамаша Бейкер так пересчитывала деньги — в темной комнате у маленького, слабого источника света, настольной лампы или еще какого. Только вот компьютеров тогда не было — и это сильно отличало Loader’а от далекого гангстерского времени, когда по всей Америке гремели имена Бонни, Клайда и им подобных. Они просто обязаны были, думал Loader, сидеть во мраке, на старых диванах, и смотреть, как главарь сильными, не трясущимися руками, спокойно извлекает из банковских сеток деньги и раскладывает на столе — рядом с дрожащим огоньком керосиновой лампы.

В пятне света видны только руки и пачки купюр, совсем недавно принадлежащих добропорядочным гражданам Америки, а в настоящее время перекочевавших в карманы гангстеров. Пальцы заботливо держат в цепких клещах зеленые бумажки, а глаза четко фиксируют каждую цифру номинала, суммируя все это в голове…
Loader точно так же сидел сейчас за столом, разложив перед собой несколько пачек мелких купюр североамериканской валюты. В комнате было темно, за окном, соответственно, тоже. И только экран монитора освещал руки Loader’a и деньги, лежащие перед ним. Десять тысяч долларов мелкими купюрами. Десятки отдельно, двадцатки отдельно.
С заказчиком приходилось держать ухо востро: Loader аккуратно — не менее аккуратно, чем Мамаша Бейкер — разрывал банковскую упаковку и пересчитывал доллары; в пачках десяток запросто могли оказаться пятерки, а в двадцатках — одно— и двухдолларовые банкноты. Люди, чей заказ сегодня был так щедро оплачен, запросто могли кинуть его на приличную сумму — в надежду на то, что их пути уже никогда не пересекутся. Приходилось при получении денег поверить на слово — слишком уж мало времени было для очного свидания. Теперь же Loader’a грыз червь сомнения — не подсунули ли ему «куклу»; он боялся увидеть в пачках сложенные вдвое долларовые бумажки, создающие иллюзию полноты суммы. Еще больше он боялся фальшивых денег — для этого он даже взял напрокат машинку для определения подлинности ценных бумаг и сейчас подсвечивал каждую банкноту фиолетовыми лучами. Пока все было в порядке. За плечами осталась ровно половина суммы, оговоренной в соглашении. Loader встал, прошелся по комнате, разминая затекшие пальцы, занимавшиеся последние полчаса однообразной работой, несколько раз присел, выглянул в окно на ночную Москву, сиявшую оранжевой иллюминацией, после чего бросил взгляд на оставшиеся пачки денег и решительно направился к столу для завершения довольно приятной, но длительной задачи.
Монитор продолжал ровно светить голубоватым светом. Рутина вновь овладела Loader’ом — купюру в руки, под фиолетовый свет, на калькуляторе «плюс», отложить в сторону… И так до тех пор, пока не закончатся деньги. Его мысли порой непроизвольно возвращались к той работе, которая была так щедро сегодня оплачена. Loader начинал вспоминать, все ли файлы удалены, все ли логи затерты, нет ли в журнале файрвола запросов на соединение с неустановленных адресов, прочно ли закрыт электрощит на лестничной клетке… На один из каналов телевизора у него была заведена китайская микровидеокамера, воткнутая в глазок; в углу экрана в маленьком прямоугольничке он все время поглядывал на пустую площадку перед дверью, опасаясь увидеть там людей в форме.
Тот вид деятельности, которым занимался Loader, подразумевал подобные меры безопасности. Он был хакером, «человеком с красными глазами». Половину сознательной жизни он провел за монитором, заработав себе имя и славу. Его гонорары выросли; его преступная деятельность измерялась годами неполученного срока; его страх порой становился доминирующей эмоцией, перевешивая весь экстаз, получаемый от профессионально сделанной работы. Вот и сегодня — приличная сумма и замечательно выполненный взлом сервера одной довольно крупной влиятельной корпорации не очень радовали Loader’a, который то и дело бросал взгляды на монитор, несмотря на то, что движения на лестничной клетке не было.
-…Восемь тысяч двести… Чего-то глаза уже болят… — бубнил себе под нос Loader. — И еще неизвестно, что легче сломать — винду или Unix… Но этот админ — просто смех какой-то! Восемь тысяч четыреста… Надо записать куда-нибудь, а то забуду нафиг…
Он разговаривал с собой уже около часа. Со стороны могло показаться, что Loader ведет диалог с компьютером — и в принципе, это было именно так. Собеседников в жизни у Loader’a было не так уж много, круг общения ограничивался несколькими десятками таких же, как он, сумасшедших хакеров, сидящих в «аське». Компьютер был самым лучшим, самым честным и надежным другом — он не предал его ни разу, почти не глючил, старался не зависать, в общем, вел себя, как живое существо. За это Loader был очень благодарен своему железному другу, вовремя делал апгрейд, не забывал пользоваться утилитами и даже периодически убирал пыль изнутри пылесосом.
Деньги подходили к концу — точнее сказать, завершался их тщательный подсчет и проверка. Loader замолчал — говорить с самим собой или с компьютером все-таки время от времени надоедало. У стола выросла горочка разорванных банковских упаковок; рядом остыла нетронутая, уже остывшая пачка «Доширака». И когда пересчитать осталось около пятисот долларов — В ДВЕРЬ ПОСТУЧАЛИ. Loader замер, наклонившись над столом. Двадцатидолларовая бумажка зависла на полпути к своим сестрам. Несколько раз непроизвольно дернулась щека; Loader медленно перевел глаза на экран монитора, ожидая чего угодно… На площадке перед дверью никого не было — по крайней мере, именно это и показывала видеокамера. Loader облизнул пересохшие вмиг губы и приблизил лицо к монитору. Безрезультатно. На лестничной клетке не было никого, от придирчивого взгляда камеры укрыться было нельзя. Loader специально обмерял площадку, делая такую довольно дорогую покупку — угол обзора камеры не позволял скрыться от нее даже котенку на коврике у соседской, самой дальней двери.
Медленно встав со стула (Loader даже услышал, как громко заскрипели позвоночник и колени), он на цыпочках подошел к двери, отодвинул в сторону камеру на подвеске и сам приложил глаз к линзе. Никого.
Стук не повторялся. Открывать дверь было, по меньшей мере, глупо — когда у тебя на столе лежат десять штук баксов, это крайне опасно и необдуманно. Loader вернул камеру на место и приложил к двери ухо. С той стороны не доносилось ни звука; потом где-то далеко внизу хлопнула входная дверь подъезда. Этот приглушенный звук заставил Loader’a отшатнуться на пару шагов и замереть испуганным зверьком.
Ситуация накалилась до предела. Краем глаза Loader посматривал на деньги, слух обострился, по лицу тек холодный пот; губы от него стали солеными. Несколько минут он не двигался с места, но потом ватные ноги заставили его вернуться тихими маленькими шажками за стол. И только опустившись назад, он увидел на таскбаре свернутое окошко входящей «аськиной» мессаги. Как он не узнал стандартный звук ICQ, осталось за пределами понимания Loader’a. Но факт остается фактом — в его дверь никто не стучал; кто-то «стучался» в его комп.
Loader закрыл глаза и покачал головой; потом взглянул на деньги, встал, прошел на кухню, налил себе рюмку водки и выпил ее одним махом, занюхав рукавом. После чего вернулся, дождался, когда пульс стал ровнее и довел до конца финансовую операцию. Все было точно, никакого «кидалова». И только после этого он ткнул «мышой» в пришедшее сообщение. — «Wizard просит вашего согласия на создание доверенного контакта» — вслух прочитал Loader. — Раньше как-то все проще было, а с этой «две тысячи третьей» одни проблемы… «Согласен» — отстучал он в ответ.
Следующее сообщение пришло практически мгновенно.
«Привет. Я — Wizard. Будем знакомы?»
Спирт, преодолев гематоэнцефалический барьер, потихоньку просачивался в мозг. Захотелось еще. Loader вернулся на кухню, налил еще одну рюмку, потом хмыкнул и, взяв бутылку с собой, вернулся за комп. Усевшись на место, он выпил еще, налил следующую, поставил ее на коврик рядом с «мышой» и отстучал:
«Я — Loader. Чего надо?»
«Ничего особенного. Экзюпери сказал — «Нет в мире радости больше, чем радость человеческого общения».
«Короче».
Что во всем этом не нравилось Loader’у — так это то, с какой скоростью приходят ответы на его диал-ап. Будто бы незримый собеседник сидел в соседней комнате и общался с ним по локалке. «Вы не читали Экзюпери?»
«Нет».
«Жаль».
«Мне не очень».
Вопросы о Экзюпери немного развлекли Loader’a. Он усмехнулся им; взгляд перекинулся на наполненную рюмку. «Я вас не понимаю».
«А вот теперь уже мне жаль».
«Странный вы какой-то… Хотите, я вас развлеку?»
«Давай».
После этого пауза была значительной. Loader уже было решил, что собеседник слетел с линии, но тут пришла очередная мессага. «У вас на столе лежит 10000 долларов».
Loader чуть не раздавил «мышку» — так резко он ее сдавил от изумления и испуга. Перечитал еще раз. Потом быстро заглянул собеседнику в «Свойства» — там было абсолютно стерильно — ни имени, ни е-майла, ни телефона. Еще бы — делать такие заявления и оставлять следы — не тут-то было!
«Ну, как, я вас удивил, развлек?»
Loader задумался. Можно было, конечно и не отвечать — но тогда что делать с этим парнем, который знает о деньгах? Продолжение беседы тоже смысла не имеет — от бессмысленного набора фраз ничего не изменится, он не станет физически ближе к этому всезнайке. Выбор небогат.
«Эй…» — это опять Wizard.
«Чего?»
«Они разложены на десять пачек, по 1000 в каждой, а вы сидите за компьютером в одних трусах». Это было уже слишком. Loader автоматически протянул руку к рюмке и выпил водку, даже не почувствовав ее жгучего привкуса. Захотелось выключить компьютер, словно это могло оградить его от незнакомца, пронзающего взглядом стены. Он поймал себя на том, что уже протянул руку к кнопке, когда пришло очередное сообщение:
«Мне нет дела до ваших денег. Я просто искал друзей».
Loader потер глаза, уставшие от контраста между светом и тенью, и перечитал последнее сообщение. «Мне нет дела до ваших денег»…
Уцепившись руками в стул, на котором он сидел, Loader судорожно размышлял уже затуманенными алкоголем мозгами. Что-то надо было делать… Он схватил деньги, сунул их в два целлофановых пакета, потянулся за брюками…
«Простите меня за причиненные неудобства. Disconnect».
Loader упал на пол, запутавшись в штанинах. Wizard отключился, произведя полное опустошение в душе Loader’a. Потная трясущаяся от страха рука хакера продолжала цепко держать пакеты с деньгами…

Двое суток Loader не подходил к компьютеру. При одной только мысли о том, что где-то есть некто, видящий сквозь диал-ап, знающий о его темных делишках в Сети, он покрывался холодным потом и машинально проверял, на все ли замки закрыта дверь. Имея такого противника, сложно было ответить на вопрос «Как лучше хранить деньги?» — дома, в Сбербанке или в каком-нибудь тайнике. Можно ли с такой кучей денег выходить на улицу — да и вообще, можно ли выходить на улицу, не рискуя быть схваченным неизвестным (или неизвестными)?
Было довольно грустно сидеть на мешке с деньгами и смотреть, как убывают запасы продуктов в холодильнике, купленные несколько дней назад перед началом последней работы (Loader так всегда делал, прежде чем предпринять очередную атаку — заваливал едой все полки в холодильнике, чтобы как можно меньше отвлекаться на поддержание жизненной энергии; один раз он от гипогликемии завалился в обморок у компа в самый важный момент и с тех пор очень ответственно подходил к этому). Вначале закончилось все, что можно было съесть быстро, не утруждая себя; потом пришлось взять в руки нож, постоять у плиты — но и этому пришел конец. Loader тупо смотрел телевизор — бесконечные клипы MTV смешались в один, глаза уже плохо воспринимали действительность; сосало под ложечкой. Время от времени он проваливался в дремоту, постанывая от мимолетных сновидений, наполненных преследованиями и столами, ломящимися едой. Метнувшись в очередном сне от очередного преследователя, он упал с дивана, больно ударившись головой о стоящее рядом кресло; обхватив руками затрещавший череп, он сел на полу и, раскачиваясь из стороны в сторону, завыл от обиды.
— Я ведь здесь сдохну с этими бабками! — голосил он среди пустой квартиры, поглядывая на шкаф, в котором лежали сейчас пакеты с деньгами. — Надо что-то делать, надо что-то делать, надо что…
И в эту секунду в системнике зашумел вентилятор. Следом за этим звуком раздался другой, не менее знакомый — зажурчал винчестер, подмигивая красным глазком из-под стола.
Loader прекратил раскачиваться и застыл, спиной чувствуя это красное подмигивание. В горле застрял ком слюны, не желающий проваливаться в желудок; еще секунда, и он был готов вырваться изо рта обратно. Чрезмерным усилием Loader заставил себя проглотить ставшую вязкой и чуть ли не шершавой слюну, после чего повернул голову; и, уже завершая этот поворот, услышал, как коротко бибикнул БИОС, после чего комнату осветил монитор.
КОМПЬЮТЕР ВКЛЮЧИЛСЯ. Включился без всякого вмешательства извне, хотя должен был сам уметь выполнять только обратное действие — выключаться, да и то по желанию хозяина. Loader, продолжая сидеть на полу, увидел, как на экране вылез белый прямоугольничек «Enter Password» (он ставил пароль за загрузку — на всякий случай, зная, что все это обходится достаточно элементарно).
— Полтергейст… Барабашка хренов завелся, — безо всяких эмоций произнес Loader, глядя на комп, застывший в ожидании пароля. — Формат Це этому барабашке…
Он поднялся на ноги и издалека взглянул на системный блок, стоявший под столом у самой стены, опутанный довольно пыльными проводами. Ничего особенного в нем он не увидел и сделал несколько шагов к столу.
«Щелк!» Loader вздрогнул. На экране в прямоугольнике пароля появилась звездочка. Ноги хакера приросли к полу. И снова — «щелк!».
Loader увидел, как на клавиатуре запала и вновь вернулась в прежнее положение клавиша К. На экране появилась вторая звездочка.
— Skywalker, — прошептал Loader пароль. — Сейчас будет «игрек».
Так и случилось. Третий «щелк» пришелся именно на Y. Тут Loader поймал себя на том, что из уголка рта стекает тоненькая струйка слюны.
Щелчки стали чаще — некто, «барабашка», приноровился и оставшиеся шесть букв набрал достаточно быстро. Девять звездочек выстроились в поле для пароля; Loader ощутил биение своего сердца в ушах — пульс просто гремел в голове, сопровождая каждое сокращение сердца ударом прибоя о берег.
Однако нажатия «Enter» Loader не дождался. Складывалось впечатление, что тот, кто набрал пароль, предлагал хозяину компьютера самому продолжить запуск системы, тем самым продемонстрировать согласие на диалог.
Ничего не оставалось, как сделать оставшиеся три шага и самому утопить клавишу «Enter». Loader сделал это, находясь в состоянии зомбирования; все, что происходило сейчас в его квартире — происходило не с ним.
Система загрузилась. Из автозагрузки вылез «аськин» детектор Сети, после чего само собой установилось соединение (Loader этому уже не удивился).
«Тук-тук!»
Ослабевшие ноги голодного Loader’a подогнулись, он упал на стул и ткнул «мышкой» в экран. «Привет. Это опять Wizard. Как здоровье?»
Loader угрюмо перечитал текст сообщения несколько раз; в нем закипала злость. «Зашибись».
«Не понял вас. Кстати, как там поживают ваши деньги? Судя по всему, вы должны были потратить их с пользой для себя». Хакер машинально повернулся к шкафу, после чего вновь взглянул на экран.
«Откуда ты знаешь о деньгах?»
«Я много чего знаю. Извините…»
«Уж очень часто ты извиняешься! — подумал Loader и принялся в который раз перебирать в голове людей, могущих быть информированными о последней его работе. — Ни на кого не похоже…»
Манера общения была, действительно, несколько странной — сложно было сказать, является ли вежливость собеседника его естественной чертой, или все это напускное, с целью изменения представления о контактере. Очень сложно разгадывать подобные загадки, видя только строчки очередного сообщения на экране.
Периодически Loader проглядывал всю историю диалога с Wizard’ом, пытаясь представить это в виде быстротечного разговора в реальности. Ему рисовался призрак какого-то студента-гуманитария, отягощенного излишними манерами. Но все умозрительные образы таяли, стоило лишь вспомнить, как сами собой нажимались кнопки на клавиатуре. «Ты где?» — напрямую спросил Loader, не надеясь на ответ.
«Далеко».
Loader хмыкнул. А что еще можно было ожидать? Но тут пришло продолжение:
«Далеко — но не только географически. Довольно сложно представить…»
Хакер немного задумался. Все это стало напоминать ему какую-то плохую фантастику с путешествиями во времени.
«Прошлое? Будущее?» — спросил Loader. «Ни то, ни другое».
Студент-гуманитарий постепенно растаял. Собеседник довольно хорошо владел литературной речью, при этом грамотно показывая интонации безо всякой помощи «смайликов», очень точно вставляя многоточия и тире. У хакера было несколько друзей с подобной манерой общения в Сети — и все они не подходили на роль Дэвида Копперфильда, будучи не в состоянии нажимать клавиши на клавиатуре на расстоянии.
«Не буду вас долго задерживать — к вам сейчас пытается дозвониться один ваш знакомый».
Собеседник ушел офф-лайн. Loader хотел было отправить ему какое-нибудь ругательское послание, но передумал. Ему стало интересно, кто бы это мог хотеть с ним поговорить, поэтому он тоже отключился — и в ту же секунду пришел входящий звонок. Loader аккуратно, медленно протянул руку к телефонной трубке, поднял ее и услышал до боли знакомый голос одного из своих постоянных заказчиков:
— Не спишь? Есть работа…
Прижав трубку ухом к плечу, Loader быстро набросал данные по работе в текстовый файл, после чего положил трубку на место, повторил про себя условия работы несколько раз, после чего стер файл, применив утилиту уничтожения — жизнь диктовала хакерам свои законы.
Работа предстояла довольно сложная. Можно сказать, одна из экстремальных — взлом одного из отделений частного «Кодекс-Банка». Заказчик просил узнать кое-что о перемещении некоторых сумм в определенном направлении — «волновался» за конкурентов. В пространные объяснения такие люди обычно не пускаются, но порой и по самой задаче можно определить, в чем конкретно они заинтересованы.
Loader прикинул примерное время, которое он затратит на работу, потом поделил все это на ту сумму, которую в завуалированной форме ему пообещали — и получил довольно выгодную во всех отношениях десятичную дробь, означающую, что в час хакер заработает около ста восьмидесяти долларов. Довольно неплохо — при условии, что все получится в запланированные сроки.
И тут, подсчитав все возможные убытки и прибыли, Loader задумался над тем, как быстро он смирился с тем, что в его жизни появился самый настоящий «виртуальный» собеседник; такой, о котором не мечтали даже погруженные в Диптаун герои Лукьяненко. Появился некто, способный просто фантастическими способами вступать в контакт через Интернет, заставляя компьютер оппонента включаться на расстоянии. Происходило то, что всегда заставляло Loader’a скептически усмехаться; его в силу природного недоверия всегда кривило при упоминании «полтергейстов» и явлений, схожих с ним. Но тут он на своей шкуре ощутил, как бегают мурашки при запуске компа, когда ты находишься от него на расстоянии в несколько метров и даже не помышляешь нажать на «Power».
Loader поднялся, прошел на кухню и заглянул в морозилку — пива, конечно же, там не было, он сделал это больше для порядку, чтобы подготовить себя к тому, что на улицу выйти все-таки придется. Составив в голове примерный план быстрого рейда в продуктовый маркет в ста метрах от дома, он накинул на плечи куртку и на пороге понял, что в доме нет русских денег. Доллары для наших магазинов были неразменной монетой; хакер прищурился и вытащил из глубин памяти адрес ближайшего обменного пункта — получался приличный крюк.
Кинув взгляд на монитор, на котором бурлил Ниагарский водопад, Loader попытался представить, что сейчас делает его невидимый собеседник — не решит ли он вставить палки в колеса во время прогулки? Не хотелось бы, оказавшись на улице, попасть в лапы к очень любопытным людям в погонах… Вздохнув, Loader поднял воротник и вышел на осенний проспект.
Попинывая опавшую листву, хакер быстрыми шагами двигался по направлению к ближайшему обменнику. На улице было малолюдно; Loader, выходя на улицу, даже не посмотрел на время, поэтому был немного удивлен теми сумерками, которые уже сгущались над городом. С его ритмом жизни в этом не было ничего необычного — но почему-то именно сегодня он задумался над тем, как он живет. Интернет заменил ему все — и новости, и любовь, подарил работу и заработок, сделал независимым от погоды и экономики, от родителей и президента. До сегодняшнего дня его все устраивало, но какой-то Wizard пошатнул равновесие, напомнив слова Экзюпери — «Нет в мире радости больше, чем радость человеческого общения». Где те люди, с которыми можно было поговорить? Есть ли те, кому он сам будет интересен?
Полтора месяца назад Loader’у исполнилось двадцать три года. Он уже успел окончить институт (с трудом вспоминая, какой — да это его и не интересовало, все экзамены по дистанционной форме обучения он сдал, взломав собственный формуляр и напичкав его оценками и зачетами на четыре года вперед; слава самодовольным админам!) Он распрощался с двумя девушками; три расстались с ним. За плечами были несколько языков программирования и английский со словарем (правда, что касалось технических терминов, то их он читал с листа, переводя целыми страницами). Мать с отцом где-то в глубинке; брат сидит (уж очень любил выращивать марихуану — так в своем поселке он называл обыкновенную коноплю; за это и поплатился свободой). Где та радость, которую проповедовал французский летчик, успев за свою короткую жизнь подарить миру «Маленького принца»?
Иногда исподлобья он пытался вглядываться в лица проходящих мимо людей — безуспешно; в их глазах найти ответ было невозможно, каждый нес в себе целый мир, не собираясь делиться им ни с кем. Loader угрюмо покачал головой на ходу:
— Интересно, если бы они знали, что у меня дома десять штук баксов, стали бы они разговаривать со мной?
В кармане зазвонила мобила, отключенная за неуплату три месяца назад (сапожник без сапог…). Loader удивленно вытащил ее, откинул панельку и прочитал SMS-ку:
— «Нет». Вот тебе и ответ…
К подобному комментарию своих мыслей он отнесся очень спокойно, впустив «барабашку» к себе безо всяких проблем и предубеждений. Некто был в состоянии общаться при помощи любого электронного прибора, будь то комп или сотовый телефон. Loader был даже готов к тому, что скоро с ним заговорят холодильник и телевизор. Сам он в глубине души был даже рад, что наконец-то нашелся кто-то, пусть даже паранормальный, кто ищет с ним общения.
— The truth is out there… — довольно громко сказал он в молчащую трубку, вспомнив девиз необычайно популярного сериала.
— May be… — шепнул кто-то издалека. Loader улыбнулся — у него появился друг.
Тем временем приблизились двери обменного пункта. Даже не взглянув на «сэндвич» с курсом покупки-продажи, поблескивающий каплями прошедшего недавно дождя, он прошел мимо человека в кожаном плаще, стоящего почти в самом проходе. Тот подвинулся — правда, самую малость, но этого было достаточно, чтобы Loader оказался внутри. Дверь мягко затворилась без стука, хлопка и скрипа.

На экране было хорошо видно, как Loader опешил от того, что обнаружил внутри. Двое людей в масках и кожаных куртках, наставив пистолеты — один на охранника, другой в окошко кассира — грабили обменный пункт. Охранник сидел в углу, неестественно подломив правую ногу и испуганно глядя на ствол, заканчивающийся глушителем. На груди у него расплывалось свежее блестящее пятно крови — грабители вошли сюда практически за минуту перед хакером.
Рука прошлась над экраном в красивом пассе — немного уменьшилась яркость. Четче стало видно лица — как преступников, так и Loader’a, застывшего на пороге. Сделать шаг назад ему не дали.
Из-за спины в маленькую комнатку, в которой находился обменник, шагнул третий — тот, с улицы — достал из-под плаща помповое ружье и воткнул ствол Loader’у между лопаток.
Человек у экрана с интересом наблюдал за происходящим. Уголки его губ тронула усмешка — он особым способом скрестил пальцы на левой руке и что-то тихо прошептал себе под нос, наклонившись к самому экрану, отчего на нем появилось маленькое запотевшее пятнышко…

Loader застыл, раскрыв рот. Преступники же, казалось, были готовы к подобному повороту событий. Тот парень, что держал на прицеле охранника, вытащил из-за пазухи еще один пистолет и направил его хакеру в лоб. Тогда ружье за спиной опустилось, и на плечо Loader’у легла жесткая сильная ладонь. Тем временем в окошке кассы продолжалась передача денег из сейфа в спортивную сумку.
— Тихо, парень, — почти прошептали Loader’у из-за спины. — Ты чего пришел?
— Деньги поменять… — хрипло произнес Loader, искренне удивившись собственному голосу.
— Давай, я поменяю, — рука соскользнула с плеча, и Loader увидел перед собой ладонь левой руки в черной кожаной перчатке.
Скосив взгляд в сторону, хакер встретился глазами с охранником, терпящим, судя по всему, сильнейшую боль — рядом с ним уже натекла довольно большая лужа крови. Взгляд раненого говорил об одном — «Делай, что говорят, чтобы все это кончилось…» Парню явно нужен был хирург, и как можно быстрее.
Loader сунул руку в карман куртки и собрался было вытащить несколько двадцаток, взятых с собой, но неожиданно нащупал в кармане какой-то небольшой целлофановый пакет, которого там точно быть не должно. И в тот же миг он понял — по тому, как немного сильнее стала давить на плечи куртка — что и в другом кармане лежит что-то подобное. Дыхание перехватило, он попытался разыграть из себя дурачка, ищущего по карманам деньги, но было поздно — услышав тихое шуршание в кармане, бандит схватил его за предплечье и задержал руку. Пальцы непроизвольно сжались в кулак и обхватили пакет.
За спиной что-то стукнуло об пол, после чего вторая рука потянула Loader’a на себя. Наружу показался пакет, наполненный долларами — видны были сложенные в пачки купюры по десять и двадцать долларов. Двое преступников — тот, что держал под прицелом охранника, и тот, кто вытащил у Loader’a пакет из кармана — присвистнули от удивления.
— Слушай, Буратино, у тебя еще есть? — спросили у Loader’a. Тот непонимающим взглядом смотрел на пакет; где-то внутри зрела мысль, которую он всеми силами старался отогнать от себя, как назойливую муху.
— Ну-ка, подними руки! — требовательно произнес налетчик, опустивший пистолет, направленный в лоб охраннику, и подошел вплотную к хакеру. Loader подчинился. И тогда из другого кармана куртки тот вытащил второй пакет, являющийся полной копией первого. Там тоже было полно баксов.
Теперь уже отвлекся даже тот грабитель, что упаковывал сейчас спортивную сумку, набитую примерно наполовину долларами и рублями. Он жестом показал, чтобы пакеты были упрятаны внутрь сумки, куда те и были отправлены. В полной тишине звук закрывающейся «молнии» на сумке был очень громким; кассирша за тонированным стеклом громко всхлипнула от испуга. Loader, не отрываясь, смотрел на сумку, которую грабитель закинул на плечо; стволом своего пистолета налетчик ткнул в сторону двери.
«Это мои деньги… — про себя произнес Loader. — Это мои десять штук. Но я же не брал их с собой!..» Он точно помнил, как сунул в карман пять двадцаток — пять бумажек серо-зеленого цвета; он помнил, что остальные деньги лежали в шкафу, в коробке из-под обуви в двух целлофановых пакетах — в точно таких же пакетах… И он точно знал, что в сумке, висящей на плече о идущего к двери налетчика, лежит его гонорар за последнюю работу — деньги, на которые он планировал купить «Макинтош»; что каким-то непостижимым образом они оказались в его карманах и сейчас уплывают в неизвестном направлении. И тогда Loader закричал и прыгнул на спину идущему последним вооруженному помповым ружьем налетчику.
Тот уже спрятал ствол за полу плаща и нападения не ожидал. Толчок сбил его с ног; путаясь в плаще, он попытался сохранить равновесие и выпустил оружие из рук. Они упали на пол и покатились, сцепившись; внезапно грохнул выстрел.
Loader почувствовал, как тело над ним в момент выстрела вздрогнуло, словно наткнувшись на столб, после чего сквозь плащ брызнула кровь. Как грабитель наткнулся на свой собственный ствол, осталось за пределами понимания — Loader даже не стал задумываться над этим. Он нашарил под телом убитого ружье и цепко схватил его.
Все это произошло за какую-то пару секунд. Шедший вторым преступник, не разбираясь в том, что случилось за спиной, резко обернулся и выстрелил. Пуля просвистела почти в метре от лежащих на полу людей и раскрошила китайский пластик стены с плакатом «Опасайтесь подделок!».
Выдернув ружье из-под трупа, Loader направил его на стрелка и нажал спусковой крючок. Спасло его лишь то, что в момент выдергивания «помпы» затвор передернулся сам — сделать это одной рукой (вторая была намертво придавлена к полу почти стокилограммовой тушей мертвого тела) он наверняка бы не сумел. Пламя, вырвавшееся из ствола, на секунду скрыло лицо нападавшего; дым, последовавший за выстрелом, заволок наполовину помещение обменника. Loader четко слышал крик, сопровождающий выстрел — крик боли и ужаса; потом последовал звук падения, кто-то упал на пол — молча, словно сил кричать хватило только на миг.
Мозг лихорадочно и с абсолютно непонятной настойчивостью фиксировал все происходящее вокруг. Вот за стеной в кассе зазвонил телефон; на улице завыла «сигналка» чьей-то недалеко припаркованной машины; натужно зашелся в кашле раненый охранник. Сквозь плотное облачко порохового дыма Loader увидел алый глазок видеокамеры, фиксировавший все происходящее в помещении; объектив был неподвижно направлен на лежащие тела.
И в этот миг из дыма на Loader’a надвинулась фигура человека со спортивной сумкой. Ствол пистолета, направленный в лицо, ничего хорошего не предвещал. Хакер дернул пальцем спусковой крючок — ничего не произошло, без перезарядки эта штука не стреляла. Страх кольнул где-то в подреберье, заставив перебирать ногами; но выбраться не получалось, уж очень тяжелыми становятся люди после смерти.
Однако это немного помогло Loader’y — щелчок глушителя и последующий за ним свист пули не достали его; из пола рядом с головой парня полетели какие-то стружки, не то деревянные, не то пластиковые. Следующий выстрел заставил дернуться уже мертвое тело; пуля пробила правое плечо мертвеца и вновь не задела Loader’a.
Третий выстрел достиг цели. Однако прогремел он почему-то очень громко, будто и не было никакого глушителя. Loader зажмурил глаза — и не почувствовал ничего, ни боли, ни удара. А потом рядом раздался грохот — сначала металлический, потом упал человек.
Открывать глаза Loader не решался. Он не мог поверить в то, что он жив; примерно минуту, затаив дыхание, он неподвижно лежал, потом приоткрыл глаза и попытался оглядеться.
Рядом с ним на полу лежал пистолет с глушителем; ствол смотрел прямо на Loader’a. Однако стрелять из него было некому — хозяин оружия сидел, привалившись спиной к входной двери, и тяжело хрипел, прижимая руки к животу. Из-под перчаток несколькими тонкими ручейками вытекала кровь. Глядя перед собой широко раскрытыми глазами, налетчик вдруг задышал все быстрей — и через секунду сполз по двери набок, упав на пол. Дыхание стало поверхностным и внезапно остановилось. Откуда-то из-за головы раздался булькающий кашель; потом еще один пистолет упал на пол. Loader собрался с силами и выполз-таки из-под мертвеца, отвалив его в сторону — тот с шумом перевернулся, показав Loader’y простреленный живот. Парень встал на колени и посмотрел туда, откуда донесся кашель.
Охранник сидел в той же позе, что и минуту назад; его остекленевшие глаза смотрели прямо перед собой. Судя по всему, он умер только что, в последний раз кашлянув простреленным легким. А в дальнем углу — там, где был зарешеченный вход в кассу — стояла молодая, лет двадцати, кассирша; у ее ног валялся табельный «Макаров». Она судорожно всхлипывала — практически неслышно, одними губами; ее глаза были неподвижно прикованы к убитому ею преступнику, лежащему сейчас у входа. Loader аккуратно, чтобы не испугать девушку резкими движениями, встал и жестом показал ее, что все в порядке. Она не отреагировала на это; судя по всему, ей был нужен психиатр. Парень медленно сделал несколько шагов к убитому у двери, снял с плеча сумку с деньгами и открыл ее. Звук «молнии» вывел девушку из ступора, она закричала — пронзительно, на одном дыхании. — Тихо, тихо, — не оборачиваясь, прошептал Loader. Он ждал этого крика с того самого момента, как увидел убитого ею преступника, поэтому ничуть не испугался и не удивился. — Я только возьму свое…
Он вытащил из сумки два пакета с деньгами, торопливо заглянул в них, убеждаясь в их реальности. Доллары были на месте. Loader засунул их за пазуху, не особо заботясь о том, чтобы банкноты не помялись, после чего распрямился и повернулся к кассирше, на секунду прервавшей свой крик, чтобы вдохнуть.
— Заткнись, — коротко сказал он ей. Девушка замерла на высоте вдоха с высоко поднявшейся грудью и, выпучив глаза, испуганно посмотрела на Loader’a. Она неожиданно для себя поняла, что этот парень, застреливший двух грабителей, может оказаться ничуть не лучше — вполне можно ожидать от него какой-нибудь мерзости.
Loader догадался, о чем она подумала — по выражению ее глаз, в которых за мгновенье промелькнула вся ее короткая жизнь. Он кивнул в сторону сумки:
— Там все, что ты им выложила. От тебя мне нужна только видеокассета с записью с камеры наблюдения — будь любезна, вынеси мне ее из кассы. А потом я скажу тебе, что делать дальше.
Девушка быстро, со свистом, выдохнула. По-видимому, она только и ждала, чтобы кто-нибудь сказал, что ей делать в данной ситуации — и моментально стало легче переносить весь кошмар, окруживший ее. Она вбежала в кассу, там что-то негромко щелкнуло, и в окошке показалась ее рука с видеокассетой. Loader взял кассету, после чего произнес:
— Запомни — ты и твой охранник сделали все это. На вас напали, вы защищались. Кассету сегодня вы вставить забыли. Я думаю, что ты еще получишь премию от хозяина — за свой выстрел. Забыл сказать «спасибо» — он был весьма кстати. Повернувшись к дверям, Loader перешагнул застреленного из ружья преступника, подошел к двери и собрался выходить, но в последний момент вернулся на несколько шагов назад и поднял с пола пистолет с глушителем.
На улице он непринужденно оглянулся по сторонам, убедившись, что никто не обратил на него внимания, после чего выкинул отвинченный глушитель в мусорный контейнер, а пистолет приятно оттягивал ему карман — вместе с десятью тысячами долларов. Он шел домой — а человек за экраном задумчиво смотрел сквозь глазок видеокамеры на трупы в центре обменного пункта и разочарованно качал головой. Через несколько секунд он щелкнул перед собой пальцами — и кассирша на экране упала в обморок…

Закрыв за собой дверь, Loader вспомнил, что так и не попал в магазин. Но чувство голода куда-то ушло, предоставив место адреналиновому шоку — расслабились и затряслись руки и ноги, подгибаясь абсолютно безо всякого участия со стороны хакера. Он сумел сделать несколько шагов в комнату и упал на диван — тело стало воздушным, сердце выскакивало из груди, норовя нырнуть куда-то в горло.
Лежа на спине, он кое-как сумел освободиться от куртки, кинув на пол пакеты деньгами и пистолет; после этого он закрыл глаза и попытался выровнять дыхание.
Пять минут назад он совершил то, о чем всегда втайне мечтал и боялся совершить — он убил человека. Одного — точно сам, второго — случайно, но тоже можно записать на свой счет. Перед его глазами проносились картины короткой, просто молниеносной сцены в обменном пункте — дым от выстрелов, пороховая гарь, брызги крови на стенах, кричащая девчонка с «Макаровым».
— Уорнер Бразерз… — хрипло прошептал Loader. — Двадцатый век Фокс…
Почему-то все его видения заканчивались одним — перед глазами вновь и вновь возникал мертвый охранник с простреленной грудью, которому не хватило нескольких минут для того, чтобы остаться в живых. Взгляд этого несчастного парня был самым жутким воспоминанием из всего, что Loader’y пришлось пережить сегодня.
… Очнулся Loader через несколько часов, под утро. Переживания утомили его, он проспал как убитый, без сновидений, храпя и вздрагивая, пуская слюну себе на плечо и не замечая всего этого. Из объятий сна его вырвало нечто, заставившее резко подскочить и испуганно оглядеться. Скорее всего, это был сон — из тех, от которых не остается и следа, кроме ощущения того, что ты не только не отдохнул, но еще больше устал.
Уняв сердцебиение, он оглядел комнату, погруженную в темноту. В лунном свете, прорывающемся с улицы, тускло поблескивал целлофан пакетов. Рядом угадывалось черное пятно пистолета. Скинув с ног куртку, которой он, по-видимому, засыпая, машинально накрылся, Loader спустил ноги на пол, протянул руки к одному из пакетов и поднял его с пола, разглядывая так, как покупатели смотрят на пакетик с золотой рыбкой, покупаемой в зоомагазине — на вытянутой руке, издалека. Ему все еще не верилось в то, что деньги, оставленные в шкафу, чудесным образом переместились к нему в карманы за полкилометра от дома.
Но это были они — те самые купюры, которые он пересчитывал, когда с ним впервые связался Wizard. Те самые деньги… Loader задумался, задумался крепко, как над неразрешимой задачей. Он знал твердо — то, что случилось в обменном пункте (не стрельба, нет!) — не могло произойти в принципе, иначе очень многие вещи теряли в этой жизни смысл, а паранормальные явления занимали главенствующее положение.
Loader был научен самим своим ремеслом — ничего в этой жизни не происходит по щучьему веленью. Каждая его победа над Сетью была результатом кропотливого труда; еще ни один байт не переместился с его компьютера на чужой безо всякого участия со стороны хакера. Если бы это было возможно, то большинство нерешенных задач наконец-то оказались разгаданными. Какая-то сила сегодня переместила в пространстве десять тысяч долларов, переложив их из шкафа в карман Loader’a. Скорее всего, это та же самая сила, что сумела включить его компьютер на расстоянии. Загадочный Wizard играл с ним в прятки.
Рассуждая на эту тему, Loader поднялся и включил в комнате свет. Люстра осветила беспорядок, который Loader учинил, вбежав в квартиру; свет заставил на мгновение зажмуриться. Привыкнув к иллюминации, парень осмотрел квартиру, скривился, увидев на куртке кровавые пятна («Придется расстаться…»); потом решительно поднял с пола второй пакет с деньгами, распахнул шкаф и кинул их вглубь — туда, где они и лежали до сегодняшнего инцидента, после чего притворил дверь и собрался было сесть за компьютер, но что-то его остановило.
Несколько секунд он размышлял над тем, что же он захотел сделать. У него было ощущение «дежа-вю» — то, что происходило с ним сейчас, уже было когда-то. Два дня назад он точно так же подошел к шкафу и довольно небрежно кинул деньги туда, к обувным коробкам. Вот и сегодня — он кинул их туда, не глядя.
Он резко развернулся и рванул на себя дверцу шкафа.
Все было именно так, как он и увидел, бросая пакеты — просто он не смог сразу себе это объяснить, потому и закрыл дверцу, устроив игру с собственной памятью…
В шкафу лежали ЧЕТЫРЕ пакета, наполненных долларами. Он принес из обменника ЧУЖИЕ деньги.
Loader протянул руку и вытащил один из пакетов — он уже не помнил, какой из них он принес домой сегодня, а какой положил туда два дня назад. Деньги в нем были настоящие — это было видно Loader’y и без всяких приборов, он перевидал на своем веку кучу фальшивых денег. Эти были самими настоящими — дальше некуда. Вынув несколько купюр из пакета, Loader рассмотрел их поближе — ничего особенного не было.
Постояв соляным столбом несколько минут, хакер высыпал содержимое пакетов на пол и принялся искать купюры с одинаковыми номерами. Что-то подсказывало ему, что это проделки Wizard’a — Loader просто мечтал найти такие деньги, чтобы успокоить воспаленный рассудок. Но тщетно, все эти долларовые банкноты были разными.
Хакер, устав рыться в деньгах, со злости подбросил их в воздух; баксы медленно кружились в воздухе и падали на пол, на шкаф, на компьютерный стол, на диван, устилая все денежным ковром стоимостью в двадцать тысяч долларов. И ему бы радоваться — да не было сил и желания.
Он сидел на полу, обхватив руками голову, чувствуя нежные шуршащие прикосновения долларов, и раскачивался из стороны в сторону. Кто этот проклятый Wizard и что за эксперимент он над ним проводит? И тут он увидел видеокассету — ее край выглядывал из-за подкладки куртки, куда Loader сунул ее, вынося из обменного пункта. Это была та самая кассета, на которой он убивал двух грабителей — на ней могло быть видно, откуда взялись эти неведомые тысячи в карманах у хакера.
Loader подскочил, как ужаленный, и, разрывая подкладку, выдернул кассету на свет и воткнул ее в магнитофон. Перематывать пришлось довольно долго — судя по всему, кассета записывалась на скорости «Long Play» и могла содержать около шести часов видеозаписи. Боясь что-либо пропустить, хакер начал издалека, почти с самого начала. Достаточно быстро ему надоели люди, бесконечной чередой входящие в обменник и выходящие из него. Охранник лениво перемещался по комнате, ничем не занимаясь. Деньги исчезали в окошке кассы и появлялись оттуда вновь. Таймер в углу экрана показывал, что до ограбления оставалось около часа.
Пустив запись на перемотке вперед, Loader чуть не проморгал момент, когда налетчики ворвались в комнату. Охранник в тот момент сидел в углу у журнального столика и читал какую-то книгу — это его и погубило. Когда у тебя заняты руки, трудно быстро выхватить пистолет из кобуры — на экране он попытался подняться со стула, но почти мгновенно получил пулю в грудь, его отбросило к противоположной стене, где его и увидел вошедший через шесть минут (по таймеру) Loader.
В этот момент — буквально перед появлением хакера в комнате — на экране что-то мигнуло, словно на долю секунды вырубилось питание. Но напряженный Loader этого не заметил, продолжая всматриваться в происходящее.
Вот он появляется… Вот следом входит человек в плаще и приставляет к его спине ружье… Loader будто заново переживал все это, ощутив между лопаток холодное прикосновение ствола. Запись была без звука, но хакер явственно слышал и вопрос, обращенный к нему, и свои собственные слова: «Деньги поменять…»
Он вспоминал, как из-за спины ему протянул руку грабитель, как он сам полез в карман… И в эту секунду четко стало видно, как карманы его куртки незначительно надуваются, словно изнутри в них накачали воздух. Именно тогда в них появились деньги! Loader резко нажал «паузу» и подошел поближе, после чего отмотал на пару секунд назад и вновь детально рассмотрел все, что видел только что. Действительно, деньги появлялись в его карманах не сразу, а только перед тем, как он хотел достать из куртки купюры, взятые с собой для размена.
— Ну я же не дурак! — крикнул сам себе Loader. — Не брал я их с собой, не брал! Чертов Wizard!
Расхаживая перед телевизором из сторону в сторону и ругая на чем свет стоит устроившего этот полтергейст Wizard’a, Loader пропустил все то, чем закончилась перестрелка. Остановился он только тогда, когда на экране зашумели помехи.
Поглядывая на бегущие по экраны рваные черно-серые полосы, он понял, что искренне рад тому, что не видел, как вышиб мозги бандиту, стрелявшему в него. Но, в очередной раз взглянув на заполненный помехами экран, он заметил какое-то несоответствие, вначале неуловимое, но потом постепенно обретшее свое название.
У Loader’a появилось ощущение, что после того, как на телевизоре побежали помехи, его экран стал НЕМНОГО БОЛЬШЕ. После лишних десяти тысяч долларов он уже ничему не удивлялся.
Хакер отмотал запись назад на десять-пятнадцать минут, включил воспроизведение. Ничего особенного не произошло. Вновь та же сцена ограбления, драка, стрельба, кровь. Потом помехи — и диагональ неуловимо вырастает…
Loader перемотал еще раз. Тот же результат. И тогда он принес из кухни сантиметровую ленту. После ряда измерений он вычислил, что разница составляет примерно один сантиметр. И наконец-то стало понятно, почему эта разница появилась.
Во время просмотра видеозаписи по всему периметру экрана была черная полоса толщиной в несколько миллиметров. Loader прокручивал запись туда-сюда и пытался понять, откуда она взялась. Увлекся он настолько, что не заметил, как вновь включился компьютер и сам собой набрался пароль.
— Что за черт, — размышлял вслух хакер. — Камера снимает комнату, по краю кадра не должно быть ничего лишнего, а тут такое ощущение, будто…
И вдруг он замолчал, пораженный собственной догадкой. Он наконец-то понял, что именно он видит перед собой — что-то, напоминающую пиратскую копию фильма, снятую с телевизора. Та черная полоса, которая обвивала изображение, была пластиковым кантом вокруг экрана, на котором оно просматривалось. То есть Loader смотрел не саму запись, а то, как кто-то смотрит в монитор!
Он остановил запись и отошел на несколько шагов. Хотелось верить в то, что это все ему привиделось, что ничего этого на самом деле нет — но черная полоса вокруг изображения с каждой минутой все сильней бросалась в глаза. Глубоко вздохнув, Loader продолжил исследование видеозаписи и пришел к выводу, что эта полоса появилась за несколько секунд до его входа в помещение. После этого он уже не сомневался в том, что все, что произошло внутри обменного пункта, было каким-то образом подстроено неизвестным под ником «Wizard». Он сцепил руки перед собой и задумался. — Зачем все это? — рассуждал он, продолжая смотреть на экран своего телевизора, где в очередной раз погибали преступники от эффектных выстрелов Loader’a и кассирши. — Кому может быть нужно подставить меня с деньгами? Все это похоже на какой-то грязный эксперимент… А это что такое? — дернулся он, увидев, как перед экраном что-то довольно быстро пронеслось — что-то мутное, расплывшееся от энергии движения.
Loader кинулся к пульту и остановил изображение, после чего вернулся на несколько секунд назад и удивился тому, как он не мог заметить это раньше — на замедленном воспроизведении было видно, что перед экраном прошла чья-то ладонь.
— Я уже ничего не понимаю, — прошептал Loader, просмотрел все несколько раз и сел на диван, обхватив голову руками. — Мне кажется, что все это просто бред какой-то.
Несмотря на кажущуюся панику, Loader внутри был сосредоточен, как никогда — в его мозгу шла напряженная работа, отсеивающая факты от надуманных выводов. Он кивал головой сам себе, что-то бормотал под нос, пару раз порывался вскочить, но силой удерживал себя на диване.
Все, что случилось с ним в течение последних двух дней — да нет, в течение последних нескольких часов! — полностью переворачивало его представления об окружающем мире. Он, как человек практичный, прекрасно знал, что солнце встает на востоке, что после зимы идет весна, что бога нет, а есть Интернет — но сейчас, когда он, наконец, понял для себя, что за руку он только что видел на экране, он бы уже не удивился, если бы все прописные истины изменились на прямо противоположные. Разгадка казалась фантастичной. Изображение на экране не было видеозаписью в прямом смысле — кто-то неизвестный смотрел сквозь объектив служебной видеокамеры на происходящее в комнате, и пишущая головка магнитофона записала ТО, ЧТО ВИДЕЛИ ЧУЖИЕ ГЛАЗА.
Некто, глядя на Loader’a, просто поправил волосы рукой — ее-то и видел хакер на экране. Осознав это, ему вдруг стало очень страшно — будто он сам смотрел на жизнь глазами Wizard’a — а то, что это были именно его глаза, Loader уже не сомневался. И в момент озарения он вновь услышал стук за спиной. На этот раз он не испугался. Он уже понял, как выйдет из этого положения, но вначале надо было узнать — зачем Wizard так с ним поступил.
Аккуратно выключив видеомагнитофон и телевизор и положив пульт на диван, он наклонился и поднял с пола пистолет, щелкнув предохранителем. После чего подошел к компьютеру и открыл пришедшее сообщение.
«Кассета у тебя?»
Loader усмехнулся. Конечно же, Wizard волновался — это чувствовалось по всякому отсутствию вступлений и явно невежливому началу (обращение на «вы» исчезло, будто его и не было).
Пододвинув к себе клавиатуру, он отстучал:
«Да».
«Смотрел?»
«Да».
«Интересно?»
Loader задумался. Интересным это назвать было нельзя. Несколько часов назад он застрелил двух человек, еще неизвестно, чем все это закончится — подумав, Loader ответил:
«Не очень».
«Задавай вопросы».
Хакер поразился тому, как точно собеседник угадывал направление разговора — действительно, у него на языке вертелись несколько вопросов, без ответов на которые жить дальше было просто невыносимо.
«Зачем?»
«Что?»
«Это вопрос — ЗАЧЕМ все это?»
«Ответить одновременно и просто, и сложно. Разбей вопрос на составные части».
«Зачем ты засунул деньги мне в карманы?»
Пауза. Loader напрягся — показалось, что Wizard готов прекратить разговор.
«Эксперимент».
Все было так, как и рассуждал хакер — в своих мыслях он тоже называл все происходящее экспериментом.
«Тема?»
Опять пауза. Loader до боли всматривался в экран, словно боялся того, что если он отвернется, то контакт с Wizard’om прервется.
«Не обижайся… Тема — нечестные деньги».
«Конкретней».
«Я еще не до конца понял, что такое «хакер», но я знаю, что те деньги, которые лежали на твоем столе два дня назад, были заработаны нечестным путем — ты добыл какую-то информацию преступным путем, за что и получил вознаграждение».
«Кто ты? Какое тебе дело до происхождения моих гонораров?»
Loader, честно признаться, испугался — Wizard был неплохо информирован.
«Ничего не имею против тебя, Loader. Мне было интересно, как ты отреагируешь, если деньги будут уплывать от тебя на твоих же глазах… Ты здорово вел себя — как заправский стрелок».
«Но ведь это были не те деньги, что лежали в шкафу!»
«У меня не достало сил переместить их в пространстве — их хватило только на то, чтобы сунуть в твои карманы те деньги, что были ближе всего».
Loader закрыл глаза — он не только убийца, но и вор. Деньги из обменного пункта все-таки оказались у него дома. Как же он не задумался над их происхождением, когда увидел в шкафу четыре пакета?..
«Эксперимент удался?»
«Нет. Я надеялся на обратное».
«На то, что я не буду драться за свои деньги? Смешно! Абсолютно неважно, как они были заработаны — а теперь их у меня в два раза больше, и ты знаешь, что и последние два пакета тоже получены нечестным путем».
«Жаль. Вы, люди, очень странные. Придется поменять тему диссертации».
«Мы, люди… — подумал Loader. — О ком это он? И что за диссертация пишется подобными методами — через убийства и ограбления?»
Loader замер перед монитором, думая над последним сообщением. Он совсем забыл за этим разговором о том, что собирался покончить с происходящим. Внимательно посмотрев на экран, он убедился в том, о чем подумал, просматривая видеокассету — его собственное отражение в мониторе было почему-то в очках, хотя сам Loader очков с рождения не носил.
В этот момент пришло еще одно сообщение:
«Я решил сообщить о тебе в соответствующие органы. Ты преступник. Все хакеры — преступники. Так меня учил мой наставник…» Loader не стал отвечать. Он вытащил из-под ремня пистолет, выставил его прямо перед собой и методично всадил три пули в собственный монитор, закрывая глаза ладонью левой руки. Трубка с хрустом лопнула, разбрызгивая стекло по углам. Сзади вылетела пластмассовая панель, со стены упали часы, и все стихло.
Внутри вскрытого выстрелами монитора таяла человеческая голова — молодой парень в перекошенных на переносице очках (одно из стекол было прострелено, из глазницы текла струйка крови). Шея и плечи были практически не видны, но Loader понял, что они покрыты чем-то вроде мантии. Лицо показалось Loader’y очень знакомым; он наклонился поближе, разглядел исчезающие черты и понимающе покачал головой — что-то подобное должно было случиться…

ГАРРИ ПОТТЕР ТАК И НЕ ВЫБИЛСЯ В СТАРОСТЫ. Мечтая об этом, он задумал написать диссертацию, подключил к этому нововведение Академии — компьютер, но… Русский хакер Loader остановил его тремя выстрелами сквозь виртуальность. Когда его хоронили, гроб не открывали…
Loader грустно осмотрел свой компьютерный стол, усыпанный осколками стекла и пластмассы и убедился в том, что лицо Гарри Поттера окончательно исчезло в пространстве между мирами.
— Деньги хакера — честные деньги, — сказал он в пустоту. — Никакого волшебства — только мозги, руки и пиво.
Когда он утром шел по улице, в его кармане лежали деньги на покупку «Макинтоша» с жидкокристаллическим монитором — уж в нем-то никакая нечисть не спрячется!


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/i_ll_be_back

I’LL BE BACK…

— …Раньше я не верил в это, — тихо проговорил седой мужчина довольно приятной внешности своему молодому собеседнику. Разница между ними была примерно в полвека; парень смотрел на говорившего с подобострастием и полнейшим доверием, будто ему сейчас сообщались истины, способные пролить свет на самые загадочные страницы человеческого бытия.
— А теперь? — так же тихо прозвучал вопрос.
— А теперь это моя работа, — раздался уверенный ответ. — По правде сказать, работой это не назовешь — но на хобби не тянет. Слишком много времени уходит, такие многоходовые комбинации получаются…
Он, слегка кашлянув, потянулся к коробке с сигарами. Парень укоризненно проводил взглядом его трясущуюся руку, потом посмотрел в глаза.
— Ничего страшного, — всего две-три затяжки, — ответ должен был успокоить, но эффекта не достиг. — Да не смотри так, я все про себя знаю уже два с половиной года. Рак легких, какая-то форма, которая почему-то не убила меня сразу, а позволяет жить и временами наслаждаться кубинским табаком. Вот только потом…
Парень знал, что будет потом. Кашель с кровью, страшная боль, бессонная ночь, инъекция наркотика… Но это будет потом. Через несколько часов. А сейчас его учитель выглядит вполне здоровым, пуская ароматный дым к потолку.
— Ну да ладно, — через пару минут молчания сказал курильщик. — Самое интересное, что теперь приходится ходить по улицам не в ожидании выстрела из проезжающей машины, нет. Смотришь, чтобы кирпич на голову не упал — в буквальном смысле слова…
Молодой человек напряженно замер в кресле напротив. То, что сейчас говорилось в этой комнате — говорилось для него, и только для него. Он впитывал информацию, раскладывая все по полочкам в своей голове, подготавливая окрепшую уже психику к той работе, что предстояла ему через некоторое время.
— Мы не похожи ни на одну из существующих секретных служб, — поудобнее устроившись в кресле, произнес его учитель. — Наши принципы необычны и элементарны одновременно. То, чем мы управляем, не поддается описанию — ни одна существующая теория взаимоотношений людей и вещей не в состоянии объяснить принципы, по которым мы работаем. Наши агенты — по сути своей экстрасенсы, могучие предсказатели, люди, чувствующие нити пересечения человеческих судеб… Хотя ни один из них в этом не признается тебе по одной простой причине — ни один из них так не считает. Они просто трудятся на благо своей страны… Не будем называть ее — ты и так понимаешь, что у людей, подобных нам, нет Родины; есть только память о прошлом и мечты о будущем…
Парень в знак согласия склонил голову.
— Трудно объяснить вещи, которые мне и моим подчиненным достались от природы. Но ты поймешь — ведь ты такой же, как мы. Я хочу дать тебе задание — чтобы проверить в деле. Если ты сможешь выстроить цепь так, как это делают мои люди — прекрасно. Если ты сможешь сделать больше — тебе прямая дорога на мое место. Ну, а то, что ты не сможешь сделать меньше — я не сомневаюсь в этом. Твои пределы мне известны; ты — моя надежда. Ты — наше будущее. Итак, запоминай.
Живет один парень в городе неподалеку от нашего. Он из тех, что называют себя хакерами…

* * * * *

Это была самая обыкновенная одноэтажная Америка. Зеленые газоны, невысокие заборчики, машины на обочинах, флаги на шпилях почти над каждым домом (особенно если слово «патриотизм» было в словарном запасе жителей главенствующим), газонокосилки, красивые цветы, ухоженные детские площадки…
Так было всегда и везде. Каждый, кто жил здесь не один год, был прекрасно осведомлен о том, что иначе не может быть никак — только в страшных голливудских антиутопиях вроде «Безумного Макса» или «Водного мира». ВСЕГДА И ВЕЗДЕ должно быть так, как на этих улицах — красиво, свежо, благочестиво; этот цивилизованный мир не испортит своим видом ни один араб или негр, никто не потревожит спокойствия здесь, вблизи этих красивых праздничных газонов.
Детские качели ждали ранним утром своих постоянных обитателей пяти-шести лет; машины разогревались дистанционно; где-то орала кошка, являя собой образец заинтересованности в будущем — жизнь текла своим чередом.
Постепенно улицы заполнялись людьми — кто-то совершал утреннюю пробежку, кто-то шел на работу; распорядок дня был неизменен уже много лет. Люди, заселившие улицу, жили здесь, как эльфы — испокон веку. Покачнуть эти весы было не под силу никому, даже господу Богу. Но они и не думали качаться — настолько все было спокойным, полноценным и невозмутимым. Та самая составляющая обыкновенной человеческой жизни, которая тянула сюда из-за океана тысячи и тысячи людей, намеревающихся осесть на этой земле всерьез и надолго.
Мама, ведущая за руку девочку лет четырех, была для данной местности обычным явлением — никоим образом она не выпадала из общей картины и не выделялась на ее фоне. Они довольно быстро двигались по четной стороне улицы по направлению к перекрестку, обозначенному ярким светофором, видимым издалека. Ребенок, беспечно держа маму за руку, вприпрыжку гарцевал по тротуару, так и норовя оборвать цветы с близлежащих клумб. Мать одергивала его, как могла, но это мало помогало — позади них на асфальте дорожки россыпью валялись лепестки от цветов, оборванных детской рукой.
— Не занимайся ерундой, Джоан, — время от времени бурчала куда-то за спину, где все время оказывался ребенок, озабоченная проблемами на работе мать. — Нас будут ругать… Черт побери, я сколько могу говорить!
Ее слова не могли возыметь никакого воздействия, поскольку ребенок не боялся в этой жизни ничего, кроме самых известных злодеев, созданных корпорациями «Коламбия» и «20 век Фокс». Испугать ее мамин голос был просто не в состоянии — она вряд ли бы испугалась даже Фредди Крюгера или небезызвестного Джейсона, чьи образы прямо-таки наводнили американскую киношную и комиксную действительность.
Ребенок продолжал беспечно прыгать, рвать цветы и не обращать внимания на мамины замечания; женщина продолжала покрикивать на ребенка, даже не оборачиваясь в ее сторону и понимая, что у нее за спиной ничего не изменилось.
Поэтому когда где-то вдали послышался шум приближающихся машин, никто — ни мать, ни дочь, — не обратили на это внимания.
Кортеж из трех автомобилей обогнал их и остановился неподалеку, вдоль газона одного из одинаковых в длинном ряду домов — остановился так, что один из них (тот, что был посредине) оказался прямо напротив ворот, ведущих к входной двери. Из крайних автомобилей вышли несколько человек в черных костюмах; вышли неторопливо, аккуратно, разглядывая все вокруг с пристрастием; внимательный взгляд сразу бы заметил тонкие скрученные провода, тянущиеся из уха куда-то под пиджак. Пальцы рук у них машинально сжимались в кулак и тут же разжимались, словно они мучили невидимый кистевой эспандер.
Оглядевшись по сторонам и заняв одним им известные позиции вблизи автомобилей, лидер дал невидимую команду, шепнув что-то в ларингофон. Дверь лимузина, стоявшего в ряд средним, открылась, напоминая своим движением люк подводной лодки — не хватало только сосущего воздух звука герметичности. Человек из машины шагнул наружу; по цепи телохранителей прошла некая реакция, подтверждающая безопасное передвижение персоны. Кто-то из них вытащил из кармана рацию, сквозь тихое шипение что-то кинул в микрофон; потом кивнул, получив информацию в ответ.
А В СЛЕДУЮЩУЮ СЕКУНДУ ТИШИНУ УЛИЦУ РАЗБИЛ ВДРЕБЕЗГИ ДЕТСКИЙ КРИК.
Кричала девочка. Мать, прижав руки к груди, в ужасе смотрела на свое дитя, бьющееся в истерике на газоне. Ребенок, вцепившись пальцами в траву, молотила ногами по земле и кричала, кричала, кричала, глотая слезы и давясь собственным криком.
— Ма-а-а-ма-а! А-а-а-а-а! Я-а-а бою-ю-юсь!
Мать постепенно приходила в себя от такого неожиданного сюрприза; спустя несколько секунд она нашла в себе силы кинуться к ребенку:
— Джоан! Джоан, что случилось?! — кричала она, пытаясь пробиться сквозь вопли своей дочери. — Где болит? Скажи маме, ну, скажи!!!
— Он заберет меня, заберет, заберет!! — продолжала орать девочка, не слыша голоса мамы. — Я знала, что все это правда!!!
И мать, сама не понимая, зачем, взглянула туда, где человек, вышедший из машины, поправлял костюм, собираясь двинуться по бетонной дорожке к дому.
Спустя мгновенье они уже кричали вдвоем.
А человек, недовольно хмыкнув, покачал головой, нащупал в кармане конверты и направился к дому…

* * * * *

«Волга» уверенно держала свою полосу. Машина эскорта постоянно отставала на прямых, из-за чего начальник охраны требовал от водителя включать сирену; тогда вырвавшаяся вперед «Волга» сбавляла скорость, но ненадолго — стоило Ефимову увлечься, как он, резко отвечая по сотовому телефону, кричал своему шоферу прибавить, прибавить еще и еще!
Они пока не опаздывали. Но уже и не успевали настолько, чтобы прибыть на встречу первыми, освоиться с обстановкой и произвести впечатление на прессу и зрителей (и это несмотря на то, что все участники были подобраны заранее с большим чаянием).
Борис Михайлович Ефимов, кандидат в губернаторы, выходец из народа, мчался на свою последнюю встречу с избирателями. Завтра кампания заканчивалась. Через два дня — выборы. Он был уверен, что его ближайшие конкуренты постараются произвести какой-нибудь скандал, направленный на дискредитацию Ефимова как человека и политика. Подобных инцидентов было уже очень много за все два месяца предвыборной гонки и три предыдущих года работы на местном уровне.
Его, как и Ельцина, кидали в реку; ему подкладывали девочек; его фотографировали рядом с фашистами и геями; мастера фотомонтажа и черного пиара изощрялись как могли с целью дискредитировать и утопить в грязи наиболее талантливого политика края, не идущего на поводу у олигархов и криминалитета.
Жизнь не была к нему добра — скорее, откровенно жестока. Наверное, это и придавало ему сил в борьбе со своими противниками — настойчивость, сибирское упрямство, верная команда делали его человеком практически непобедимым, неустрашимым и верным своему родному краю и его жителям. Вспоминая людей, подобных себе, он останавливался на Александре Лебеде — именно этот образ был ему наиболее близок, именно ему он следовал во всех своих начинаниях, чем и заслужил неограниченное доверие сотен тысяч жителей края.
«Волга» везла туда, где, по расчетам, он должен был убедиться в верности его принципам еще, по меньшей мере, пяти тысяч человек; коллектив огромного металлургического комбината целиком поддерживал его программу и его самого лично — оставалось только закрепить успех не большой, но емкой речью. Несколько раз прикрикнув в телефон на организаторов, во время не подготовивших технику для создания хорошего звука, он в очередной раз взглянул на текст выступления, который был написан сегодня под утро одним из людей в команде, ответственным за литературную сторону всех документов, проходящих сквозь Ефимова до избирателей.
— «Друзья мои…» — шепнул он себе под нос. — Черт его знает, что-то не то!..
Щелкнув пальцами, он кинул взгляд в затонированное окно на проносящиеся мимо деревья и пешеходов; пальцы нервно застучали по блокноту, в котором была записана речь.
По-видимому, через двое суток он станет губернатором края. Мечта всей жизни; реализация практически всех возможных человеческих, политических, экономических амбиций; столько власти для одного человека, что страшно становилось при одной мысли об этом. От подобного положения его отделяли всего сто двадцать строк речи и два дня ожидания.
Грустный взгляд в сторону закрытого маленького бара, который умелый шофер соорудил посредине заднего сиденья; нельзя, сейчас нельзя — сначала дело, а вот ближе к вечеру, когда станет ясно, кто чего стоит перед окончанием предвыборной кампании, когда ребята из его штаба соберут всю подробную информацию по ее итогам и спрогнозируют ход голосования послезавтра — вот тогда можно будет пропустить граммов двести хорошего коньяка, которым поставщики в достатке снабжали и команду, и тех, кого этой команде надо было перекинуть на свою сторону.
Что-то не понравилось Ефимову в движении машины — шофер держался последние пару минут как-то неуверенно, скорость явно упала до таких пределов, что машина эскорта поравнялась с «Волгой» Ефимова и вышла на полосу рядом с ней. Кандидат в губернаторы обратил внимание на то, что и водитель машины сопровождения как-то странно себя ведет, вертит головой из стороны в сторону и явно не уверен в происходящем на дороге.
И когда Ефимов собрался спросить у своего шофера — что же происходит там, впереди — как тот, словно почувствовав раздражение хозяина медленными темпами движения, надавил на газ, намереваясь проскочить некое препятствие. Хозяина толкнуло назад, шея уперлась в подголовник — с ускорением поспорить было трудно.
Недовольное бурчание Ефимова слилось с громким сигналом — шофер давил на клаксон, то ли стараясь кого-то испугать, то ли сам испугавшись чего-то. Потом все заглушил визг тормозов, чей-то громкий крик слился с ударом в дверь, которая отделяла Ефимова от улицы.
Темное дымчатое стекло внезапно разлетелось вдребезги, изогнувшись в долю секунды до немыслимых пределов. Ефимов ощутил десятки хлестких ударов по лицу, что-то закололо в глазах, захрустело на зубах; дверь ударила его по правому боку, заставив упасть на бар, который самостоятельно открылся, засверкав гранеными дорогими бутылками.
Второй удар был явно ощутимее. Машину подбросило, но она не потеряла контакта с землей полностью — совершив полуоборот на одном из передних колес, «Волга» поменяла направление движения и рванула куда-то в сторону. Водитель уже не контролировал ее — рулевое управление было необратимо повреждено. Все, что он успел сделать — это выключить двигатель. И когда ключи зажигания оказались в его кулаке, третий удар пришелся точно на его голову.
Что-то длинное, железное, острое, пронзило лобовое стекло и вошло своим заточенным концом ему в глаз. Машина продолжала двигаться, насаживая водителя, как шашлык, на чудовищный вертел.
Металлический окровавленный штырь прошел в нескольких сантиметрах от головы Ефимова, который даже не успел еще как следует испугаться. Заднее стекло вылетело с еще большим треском, поддавшись давлению изнутри; потом некое невидимое препятствие внезапно остановило движение изуродованной машины.
Штырь, пронзивший голову водителя, превратился в ту самую опору, которую искал Архимед. Инерция заставила машину подняться, используя его, как рычаг; «Волга» на мгновенье зависла в воздухе, после чего перевалилась на другую сторону и…
«Как долго падаем…» — почему-то подумалось Ефимову за несколько секунд до смерти. И когда падение с шумом завершилось, и сквозь все разбитые окна в машину хлынула ледяная вода, он понял, почему.
Этот мост он сам построил два года назад. Шестьдесят метров.
Окровавленный блокнот с предвыборной речью закружило громких водоворотом и вышвырнуло из машины…

* * * * *

Человек напротив явно не шутил. Именно это и пугало Артема — та уверенность и честность, которые гость излучал, словно солнце. При этом он не был похож на человека, чьим стилем жизни была эта самая честность — скорее, наоборот, сейчас он шел наперекор каким-то своим, одному ему известным принципам.
Артем нервно постукивал пальцами по столу и переводил взгляд с глаз гостя на два конверта, лежащие перед ним. Простые конверты для писем, без каких-либо марок на них, без подписей и адресов. Один из них был явно толще другого в несколько раз — там было то, название чего Артем боялся повторить вслух следом за гостем, уже озвучившим содержание обоих конвертов несколько минут назад. Второй, хотя и был потоньше, но содержал в себе также не менее соблазнительные вещи.
— Вы молчите уже пять минут, — внезапно мягко сказал гость, стараясь не напугать Артема своей активностью, — и как бы я не мог ждать здесь до бесконечности, у меня на это нет ни времени, ни желания. Пора…
Артем кивнул, не сводя глаз с конвертов — особенно с того, что потолще. Он все никак не мог поверить в происходящее — еще вчера он ожидал чего угодно, но чтобы вот так, как сегодня…
— Простите, — только и нашелся сказать Артем в ответ на замечание о молчании. — Я, конечно, понимаю вас…
— Нет, молодой человек, вы меня не понимаете. Я здесь не в роли сказочного волшебника, — голос понемногу твердел, в нем проскакивали металлические нотки. — Я самый обыкновенный курьер, у которого есть еще куча подобных дел. Мне хотелось бы завершить их вовремя, а вечером вернуться в семью и расслабиться возле телевизора. Вы будете принимать какое-нибудь решение?
Артем кивнул.
— Мне ведь абсолютно все равно, — продолжил гость, — что именно вы выберите. Один из конвертов, оба, или я отнесу все это обратно — мне нет до этого никакого дела. По окончании всех моих дел я отчитаюсь перед боссом — и, надеюсь, он не будет разочарован ни одним из вариантов.
— Еще раз простите, — быстро-быстро закивал Артем и вдруг поймал себя на том, что его руки помимо воли сами тянутся к конвертам.
К обоим сразу.
Гость улыбнулся, поднял на стол стоявший около ног «дипломат», открыл его, вынул пару красивых бланков с непонятными гербами, символами, печатями и, перевернув их, пододвинул к Артему.
— Наконец-то я могу идти, — удовлетворенно сказал он парню. — Распишитесь вот здесь и здесь (он ткнул пальцем в те места, где уже заботливо стояли «птички»), уберите это хозяйство подальше и пользуйтесь им по мере необходимости.
Как в его руке оказалось перо «Паркер», Артем даже сразу не сообразил. Легкий шорох — и все было закончено. Его подписи, заверявшие босса странного курьера в получении конвертов, стояли на своих местах.
Человек аккуратно поместил листы бумаги внутрь кейса, взглянул поверх раскрытой крышки на Артема и, хитро подмигнув ему, довольно громко захлопнул «дипломат».
— Не провожайте меня, — коротко сказал он парню, встал из-за стола и, на ходу вытаскивая из кармана сотовый телефон, спустя секунду уже забыл о своем клиенте.
— Заводи, Женя, — сурово приказал он в мобильник. — Здесь уже все, дальше на Некрасовскую и потом еще где-то на юге, сейчас сразу не вспомню…
Голос в коридоре стал глуше, потом хлопнула входная дверь. Гость ушел.
Конверты остались.
Артем смотрел на них, как на пришельцев из другого мира. «Пап, а конверты на столе есть?.. — Нет, сынок, это фантастика…»
Потом его правая рука шевельнулась, будто сама собой, и нависла над ними, как коршун. Какой из них открыть первым?
Он уже знал, что там — таинственный курьер сказал ему об этом с самого начала. Не верилось ни в то, что лежит в первом, ни в том, что заполняет второй. Этого просто не могло случиться с Артемом. С кем-нибудь другим — с кем угодно — но только не с ним.
Ему не везло с детства. Он никогда не находил денег; если он чем-нибудь заболевал, то болел сильно и долго; он не имел успеха у девушек; он так и не научился водить машину; он всегда боялся воды, поэтому на море отдыхать его никогда не приглашали… Короче, он был невезучим человеком, неудачным как для самого себя, так и для любой компании, допускающей его к себе.
С некоторых пор, осознав свою патологичность с точки зрения шумных компаний и красивых девушек, он ударился в одиночество. Не так чтобы уйти в монастырь, нет — он просто занялся вещами, не предусматривающими общения глаза в глаза.
Он занялся Интернетом.
И друзья хлынули к нему в контакт-лист шумным разговорчивым дождем.
Артем не скрывал своей радости. Он был искренне счастлив — найдя свое место в жизни, он с успехом наращивал свой потенциал. Этот самый потенциал, по большей части оказавшийся негативным (а что еще, кроме порнографии, пользуется в Сети большей популярностью?) развивался исполинскими шагами. Парень становился все более и более популярным; одиночество как стиль жизни радовало его больше и больше, не оставляя места рядом с ним никому — лишь компьютер и только компьютер.
Одержимость еще никого не доводила до хороших результатов — скорее, она сталкивала людей с жизнью лбами, да так крепко, что в пору было прийти в ужас и перестать фанатеть от своих собственных компьютерных причуд. Однако Артем был не из таких.
Столкновения с этой самой жизнью только подогревали его интерес к происходящему. Несколько раз он нарывался на не в меру талантливых админов; временами ему казалось, что Управление «Р» уже стучится ему в дверь — короче, синяки и шишки были в достаточном количестве, однако это его не отпугнуло.
И в один прекрасный день он влип. Влип не то что бы сильно, но избежать этого он не мог.
Он поспорил. Как пацан (хотя, по сути, он и был еще пацаном, хотя лет ему от роду было уже целых двадцать два)… Сам не зная, почему, он поспорил с одним из таких же, как он, безбашенных хакеров. Решил доказать, что он — самый-самый в ряду собратьев по профессии.
Это был даже не спор — скорее, состязание. Каждый из них (а набралось желающих ни много, ни мало — четверо) должен был нарушить работоспособность сервера, выбранного наугад из длинного списка. И сделать это надо было как можно быстрее.
Задача, честно говоря, была не из легких. Очень велика вероятность заполучить из списка атакуемых объектов нечто потенциально непроходимое — и тогда, делать нечего, пришлось бы оплатить Интернет победителю в течение месяца.
Правда, по большому счету Артем не переживал за исход этого странного мероприятия — у него хватало как денег, так и умения. Он мог и победить, и проиграть — его конкуренты владели хакерским искусством ничуть не хуже, чем он сам.
И когда «русская хакерская рулетка» выдала каждому из них список адресов, которые они должны были атаковать, Артем даже не стал задумываться, что же скрывается за этими самыми «трам-пам-пам-точка-ру», а просто рванул туда, словно на скутере.
У каждого из спорящих было по два наблюдателя, которые должны были зафиксировать факт взлома и деструкции. Было бы смешно ставить их рядом с собой с секундомерами, однако Артем почему-то был уверен, что работы тут будет не очень долго.
Так и случилось. Он, особо не напрягаясь, зашел на сервер, как к себе домой; вдаваться в подробности функционирования не стал — просто вычислил, какие структуры здесь можно просто отключить (ибо деструкция подобного рода наиболее заметна). Ответ не заставил себя ждать, парень рядом с ним взглянул на часы, шепнул: «Восемнадцать минут…» и, не дождавшись подобных сообщений от остальных наблюдателей, объявил Артема победителем.
Через некоторое время после того, как все возмущенные и обиженные крики утихли, после того, как Сеть оказалась в состоянии пропускать через себя разогретые до кипения письма соперников, — Артем получил обещанные деньги. Служба «Web-Money» работа исправно, взглянув на свой счет, он убедился в том, что может безбедно и беззаботно выходить в Интернет около месяца, а при изрядной экономии и подольше. Радость победы была ему знакома — не впервые он побеждал в подобного рода соревнованиях — но это отличалось от всех предыдущих фактором внезапности.
Никто из участников не мог предположить, куда же забросит его судьба. Артем только сейчас, когда все уже было позади, задумался — а кто же сейчас пожинает плоды его трудов? Кому он подпортил либо репутацию, либо здоровье, либо еще что-нибудь?
Взглянув в «History», он внимательно посмотрел на адрес в строке. Ничего особенного — типичная абракадабра, за которой знающие люди должны были запросто увидеть название организации или ее местоположение; простому же «прохожему» здесь явно делать было нечего.
Подстраховался — машинально; зашел через анонимный прокси так, как другие надевают презерватив; посмотрел на свою работу — надо же, уже починили!!
— Ну, нет, так не пойдет! — возмутился он. — Я, конечно, особенно не старался, но не так же быстро!
И он по проторенной дорожке повторил уже однажды сделанное.
А еще через два дня кортеж из двух машин остановился возле его дома…

* * * * *

Два человека с взглядами палачей сопровождали эту странную личность, заставившую биться в истерике маленькую девочку вместе с ее мамой. Человек шагал широко, но медлительно, словно неся свою мощную фигуру по дорожке к дому.
Перешагнув связку газет и журналов прямо у порога, он встал на первую из шести ступенек, ведущих на крыльцо. Один из сопровождающих мягко обогнал его, стараясь не задеть. Пройдя немного вперед, он заглянул сквозь стеклянную дверь внутрь дома, что-то шепнул в ларингофон и отодвинулся в сторону.
Их подопечный оглянулся, осматриваясь. Судя по всему, ему не хотелось бы встретиться еще с кем-нибудь достаточно нервным для того, чтобы произвести на улице в эти ранние часы шум подобный тому, что сейчас создавала безумная семейка, медленно отползающая по асфальту к ближайшему перекрестку.
Он поднял руку к дверному звонку, аккуратно вытянул указательный палец и нажал. Внутри дома что-то невнятно протарахтело, послышался шум, потом шаги недовольный голос хозяина. Судя по интонациям, он был достаточно молод, возбужден и недоволен.
Легкая занавеска, которой была прикрыта дверь изнутри, отдернулась в сторону; человек на крыльце сделал шаг назад, чтобы его было получше видно. Лучи солнца осветили его; губы хозяина шевельнулись, пытаясь вытолкнуть из себя наружу некое подобие фразы «КАКОГО ЧЕРТА…», но вместо этого он внезапно поднес руки к лицу, словно защищаясь.
Гость попытался улыбнуться.
Хозяин закричал и отодвинулся от двери вглубь. Парни из эскорта не стали дожидаться, что же произойдет потом — они просто открыли дверь, будто в ней вообще не было никаких замков (только тоненько звякнуло стекло во раме, покрываясь невидимой паутинкой трещин).
Мощная ладонь, разогретая металлом пистолета, легла на рот. Еще одна пара рук умело обыскала хозяина, заглянув во все закоулки человеческого тела.
— Чисто, — сказал старший. Гость вошел в дом, держа руки перед собой.
— Я не собираюсь делать ничего незаконного… — начал он. Хозяин, чей рот по-прежнему был закрыт рукой, кивнул; глаза его выражали обратное — он прямо-таки ждал пули в голову, да судя по всему, он был бы ей несказанно рад.
— Вы — Даниэль Ламбер? — спросил гость. Поняв, что тот вряд ли сумеет что-то сказать, когда у него закрыт рот, он дал команду своим парням отпустить хозяина квартиры.
— Да… — шумно выдохнул человек, когда его освободили от цепких объятий секьюрити. — Это я, черт побери…
И он медленно опустился на пол, сложив по-турецки ноги. Силы оставили его.
Гость оглянулся в поисках стула, увидел у стены диван, подошел к нему и присел. Диван скрипнул, но выдержал.
— Простите, Даниэль, что мы вот так запросто, без приглашения… — начал он, постоянно поглаживая карман пиджака, в котором лежали конверты. — Дело не терпит отлагательств. В моем распоряжении всего два дня, после чего я уже не буду принадлежать сам себе. А я такой человек, который не привык оставлять за спиной невыполненную работу — тем более, что она мне крайне приятна.
Ламбер, сидя на полу, удивленно моргал, не в силах произнести ни слова. Преданный взгляд хозяина, казалось, подстегнул гостя к еще большему расположению. Он встал с дивана, подошел поближе и опустился перед Ламбером на корточки.
— Прошу прощенья в очередной раз, — широко улыбнулся он Даниэлю. — Существует еще одно условие…
— А какое было первое? — внезапно спросил Ламбер, слегка отстранившись — от гостя уж очень слишком сильно пахло каким-то дорогим одеколоном.
— Вы должны были открыть дверь САМИ, — не переставал улыбаться собеседник. — Ну да бог с ним — сегодня такой день, что меня не интересуют такие мелочи, как гостеприимство. Я к вам по делу. По важному делу. Пройдемте к столу…
И, не дожидаясь реакции со стороны Ламбера, парни из сопровождения подняли его за руки и практически силой поволокли следом за своим боссом.
Перейдя из одной комнаты в другую, они оказались в помещении, больше напоминающем офис какой-нибудь компьютерной компании. Четыре компа, соединенных в одну сеть, находились в углах этой комнаты; в самой середине стоял какой-то совершенно невероятный ящик, напоминающий декорации к фильмам о киберпреступниках; десятки проводов, растянутых по полу и стенам, довершали картину компьютерных джунглей, представляя здесь, в этом цифровом мире некое подобие лиан.
Не ожидая того, что они увидели, все три гостя остановились на пороге; хозяин дернулся у них в руках, как марионетка, и бессильно повис.
— Вы из ЦРУ? — наконец, нашел он в себе силы спросить. — Я имею в виду вас, господа, — и он кивнул тем, кто держал его за подмышки…
Те переглянулись, на лицах появилось некое подобие улыбки, напоминающей приговор.
— Нет, Даниэль, — ответил за них босс. — Неужели я могу привести с собой что-то подобное? Максимум, на что я способен — это парочка агентов ФБР…
Один из секьюрити хмыкнул; Ламбер на секунду зажмурился, потом открыл глаза и сказал — твердо и, как ему казалось, абсолютно честно:
— Это не я. Вы не докажете…
— В том-то и дело, милейший Даниэль, что это вы. Я утверждаю это со стопроцентной гарантией и, знаете, мне прямо-таки не терпится вас похвалить… Вы чудесно выполнили свою работу. Практически идеально.
Гость подошел к круглому столу посреди комнаты, на котором громоздился сервер Ламбера, аккуратно отодвинул в сторону клавиатуру и несколько изрядно потрепанных журналов, после чего сел в кресло и закинул ногу на ногу.
Даниэль понял, что пока ему придется постоять.
— Что вы имеете в виду? Какую работу? — попытался сопротивляться он, хотя каким-то десятым чувством понимал, что его отследили. Но как, черт побери — ведь все было на высшем уровне!
— Вы просто не понимаете, в какие игры пытаетесь играть, мой друг, — сказал человек, покачивая ногой. — Если бы вы видели, при помощи какой техники вас сумели вычислить, то вы просто отнесли все ваше имущество (человек обвел насмешливым взглядом окружающую его обстановку) на городскую свалку. Считайте, что вы делали все не сами — вас привели туда, где вы работали, вам помогли и подтолкнули. Но не будем лишать вас радости победы — все-таки, что ни говори, идея-то была ваша…
Даниэль был в шоке. Судя по всему, на этот раз он попал по настоящему — крепко и надолго. Цепкие руки ребят по бокам, взгляд босса — сколько раз в своей жизни он видел этот взгляд и втайне от всех перед зеркалом подражал ему! — все говорило о том, что ждать милостей от судьбы не приходится.
— Зачем вы здесь? — рещился Ламбер на вопрос. — Я должен буду пойти с вами? Если можно, не забирайте все компьютеры — у меня есть младший брат, любитель всякого рода игрушек, он будет очень расстроен… Оставьте хотя бы вон ту машину, у окна, — кивнул он в сторону невзрачной IBM, на мониторе которой были следы кетчупа. — Она в сети далеко не самая важная единица, а вот графика на ней всегда шла выше всяких похвал…
Босс кивнул.
— Конечно — именно ее мы и оставим. А также все остальное. Лишь бы вы выполнили мое второе условие, которое я так до сих пор и не озвучил. Неужели вам не интересно, зачем я — Я! — здесь?
Ламбер кивнул — скорее, обреченно, чем из любопытства. Он не верил никому и ничему. Вспоминая, как около года назад его отходили дубинкой прямо здесь, посреди этой комнаты, только за то, что у него нашли пару пиратских дисков — ему просто не виделось впереди ничего светлого и безоблачного. За то, что он сделал на этот раз, он не мог отделаться ни отбитыми почками, ни выбитыми зубами. Это Америка. Здесь за такое могут посадить на электрический стул…
— Итак, вы готовы? — раздался вопрос.
— Да, конечно, — машинально ответил Ламбер, ожидая удара по почкам или выстрела в голову.
И удар состоялся.
Босс вынул из внутреннего кармана пиджака два конверта и положил их перед собой на стол.
— Это ваше, — коротко кивнул он в сторону конвертов. — Одно условие — никто и никогда не должен узнать, что я был у вас. Иначе… Иначе вы, Даниэль очень сильно пожалеете о своем длинном языке.
Ламбер молчал. Он не понимал ровным счетом ничего из того, что сейчас говорилось. Хватка на плечах тем временем ослабла; он немного выровнялся, потянул усталую спину, захотелось ответить как-нибудь нагло и самоуверенно.
Гость поднял руку и остановил эту попытку, которая была просто написана у Даниэля на лице.
— Успокойтесь, Ламбер. Вы только что заработали десять тысяч долларов… Разве это не обрадует вас? Я знаю, что последние деньги вы потратили позавчера в магазине, покупая самые дешевые полуфабрикаты. Жизнь складывается плохо, не так ли? Ну, так радуйтесь тому, что удача, наконец-то, вам улыбнулась!
Даниэль застыл в недоумении, глядя на конверты, один из которых, действительно, был несколько толстоват и мог вместить в себя небольшую пачку денег. А деньги, как известно, не пахнут и способны решать проблемы самого разного свойства…
— Заработал? — недоверчиво спросил он. — Я? Как?
— Я, право, в этом ничего не смыслю, — развел руками гость. — Хотя, что греха таить, когда-то пытался осилить хоть что-то в этом проклятом беспокойном хозяйстве. Но, видимо, я и компьютеры — практически невозможное соседство. Вы же превзошли все мои ожидания… Нет, не так. Я этого не ожидал. Никто не мог даже предположить этого. Вы — гений. Возьмите свои деньги.
Ламбер почувствовал, что его уже никто не держит. Он подошел к столу, недоверчиво посмотрел на гостя, потом взял в руки конверты и сразу же понял, что его не обманывают — в одном из них действительно были деньги, не стоило даже заглядывать туда.
— Если вы думаете, что все это — не более чем шутка, рассчитанная на то, чтобы усыпить вашу бдительность, то можете быть спокойны насчет этого. Запомните лишь одно — как только в газетах появится упоминание обо мне в связи с визитом к вам, да и на вашу улицу вообще (тут он кинул взгляд в окно, туда, где на улице малышку Джоан с ее напуганной мамашей заталкивали в фургон) — вас ждет смерть.
— Я понял, — кивнул Ламбер. Честно сказать, он был очень напуган. — Можете быть спокойны…
— Вот и хорошо, — согласно постучал пальцами по столу босс, встал и направился к двери. — Вы только не тратьте сразу много денег — любое преступление оставляет финансовый след. Могут заинтересоваться — соседи, знакомые… Коллеги…
На этом слове он многозначительно подмигнул Ламберу и собирался уже выйти, как вдруг замер на полпути и развел руками:
— Послушайте, Даниэль, а разве вам не интересно, за что вы получили эти деньги?
— Черт побери, — ответил Ламбер, — именно это мне и хотелось бы выяснить! Насколько я помню, ничего сверхъестественного за последние пару недель я не совершал, если, конечно, следы моей деятельности не завели вас куда подальше этого срока…
Гость нахмурил лоб, что-то вспоминая, а потом сказал:
— Хорошо. Я объясню. Такие вещи надо озвучивать — жаль, что страна не может знать своих героев в лицо…
И он вернулся на свое место.

* * * * *

Во втором конверте была путевка и билет на самолет. Курорт на побережье Атлантики. Такого названия Артем не слышал никогда. Залез в энциклопедию — не нашел, видимо, недавно открыли. Полазил в Интернете, собрал по крупицам информацию — понравилось. Несколько фотографий самих зданий курорта, вид на океан и пару схем территории он распечатал на хорошей фотобумаге, развесил над столом и любовался ими в ожидании рейса, до которого было четыре дня.
Несколько раз за баночкой пива он пытался проанализировать, насколько его совесть согласна с тем вознаграждением, которое он получил за свою работу. Выходило, что согласна целиком и полностью — и иногда даже шепчет о том, что сумма явно занижена. Правда, поездка в Америку целиком покрывала недостачу в наличных, однако она когда-нибудь завершится, оставив после себя лишь приятные манящие воспоминания, тогда как доллары несли в себе материальную независимость на довольно длительный период.
— Надо же, — сокрушался Артем. — Зря я сразу не обговорил этот момент — вдруг можно было взять стоимость поездки деньгами…
Он ради интереса узнал, какова цена его развлекательного тура в Америку, включая стоимость перелета — и пришел в состояние отупения. А потом вдруг понял — голова-то у него осталась на плечах! И там, в Америке, можно будет попытаться вернуть те деньги, что он недополучил, взяв их этой дурацкой путевкой!
«Да не такая уж она и дурацкая, — подумал он спустя некоторое время. — Если получится — то можно так раскрутиться!.. Возьму с собой ноутбук, кое-что в голове, кое-что в карманах, остальное на винте, глядишь — и не зря смотаюсь за бугор!»
И на волне хорошего настроения он провел время, оставшееся до поездки, в подготовке своего хакерского оружия…
Америка была точно такая же, как и по телевизору. Необычным, да и то лишь на первый взгляд (а, точнее сказать, слух), оказалось слышать отовсюду английскую речь. Почему-то именно это было наиболее непривычным и выбивающим из колеи. Казалось — случись что, не к кому будет обратиться. С его словарным запасом, ограниченным практически лишь компьютерным сленгом, выжить в этом мире было достаточно трудно — но тут выручили словари разговорного американского, о которых он совершенно забыл, будучи в России, и которые для таких забывчивых, как он, продавались в каждом магазинчике возле аэропорта.
Добравшись с тургруппой до отеля, он глазел по сторонам и ничем не отличался от тысяч русских туристов, впервые ступивших на землю Соединенных Штатов. Все было в диковинку, все хотелось потрогать, рассмотреть, взять в руки, понюхать и еще много чего сделать с окружающими тебя вещами, на каждой из которых было написано «Made in USA».
В двухместном номере он оказался один — в группе было нечетное количество туристов, и выбор на Артема пал как на человека несемейного и не имеющего пары. Он с радостью согласился на это, надеясь подготовиться к своему вторжению в Америку в одиночку, после чего пойти куда-нибудь на экскурсию, найти некое подобие компьютерного салона и поработать там в свое удовольствие.
Каково же было его удивление, когда он обнаружил вход в Сеть прямо в своем номере!
— Проклятые буржуины, и тут у них все для человека, все на благо человека, — вспомнил он брежневский лозунг, раскрывая свою сумку с ноутбуком. Ему, как всякому человеку, связавшему свою жизнь с компьютером, уже было совершенно все равно, что он находится в стране, в которой ни разу не был, и спустя восемь дней тура, улетев назад в Россию, он, скорее всего, никогда сюда больше не попадет. Самым главным сейчас было вернуть деньги, которые неизвестный курьер принес ему в виде билета на самолет.
Подключившись к Сети, он быстренько прикинул свои возможности на местном уровне, размял пальцы над клавиатурой и уже начал вводить команды, как в дверь тихонько постучали, потом створка приоткрылась, и Артем увидел, как к нему в номер заглядывает очень хорошенькая горничная.
Несколько слов по-английски уверили Артема в том, что она просто интересуется, скоро ли он отправится с туристической группой в поездку, и она сможет убрать в номере.
Парень осмотрел номер, пришел к выводу, что делать здесь горничной совершенно нечего, махнул ей рукой — дескать, как-нибудь в другой раз — после чего снова воткнулся глазами в ноутбук. Дверь закрылась.
Спустя несколько секунд Артем понял, что горничная по-прежнему в номере. Она стояла, прислонившись к двери и пристально глядя на Артема. Он медленно поднял глаза, встретился с ней взглядом и встал с дивана.
— Чего? — по-русски спросил он ее. — Я же сказал — потом, потом. Я работаю, никуда не поеду, ничего мне не надо… Вот блин, может, она настучит там кому-нибудь внизу, что русский приехал и сразу за компьютер… — шепнул он последнее себе под нос, но девушка услышала.
— Нет. Не скажу, — произнесла она на довольно-таки правильном русском языке, немного напоминающим речь актеров, озвучивающих в мультиках американцев. — Мне нужна помощь… Простите. Я подумала, что вы сможете мне оказать…
Артем сел обратно на диван. Только этого не хватало!
— Какую еще помощь? — взывая к небесам, спросил он у девушки. — Я приехал заниматься исключительно собой, а никак не вашими проблемами. I’m sorry, girl!
Девушка понимающе кивнула, однако уходить не собиралась.
— Вы не хотите узнать, что же мне нужно от вас? — довольно настырно сформулировала она вопрос. — Вполне возможно, вы захотите заработать на этом. Я готова заплатить…
— Сколько? — сразу же спросил Артем, мозги сработали чуть позже, когда девушка раскрыла рот, чтобы назвать сумму. Какого черта я лезу в какую-то сомнительную авантюру, едва только ступив на американскую землю? Ух уж эта русская душа!
— Я думаю, что располагаю несколькими сотнями долларов, но дело в том, что сумма может возрасти, причем существенно, — девушка явно не шутила. Правда, Артема смущало то, что она как-то уж правильно строила фразы…
— Ладно, чего надо делать?..
…Через час они были с Кристиной на берегу огромного водоема, называемого здесь аквапарком. Огромный город на воде, занимавший площадь небольшого российского поселка, состоял из множества озер, водных аттракционов, зоопарка и нескольких зон отдыха. И через весь парк пролегала гоночная трасса для скутеров.
Как стало известно Артему из сбивчивого рассказа Кристины, ее парень, Джек, сломал руку вчера во время какой-то ниггерской разборки в их квартале. И черт бы с ней, с рукой, если бы не необходимость участвовать сегодня здесь, на канале, в гонке любителей.
— Вы хотите, чтобы я занял место Джека? — нахмурив брови, спросил Артем. — Да я скутера в глаза не видел!
— Это очень просто! — возмутилась Кристина. — Вы когда-нибудь водили машину?
— Конечно, — пожал плечами Артем. — Но не по воде же!
— Там все то же самое — такие же педали, коробка передач, все удобно, все под руками и ногами! — Кристина энергично жестикулировала, подталкивая Артема периодически, когда он застывал, разглядывая очередное водное чудо американских проектировщиков. — Я скажу, что вы друг Джека, и тогда…
— А у него что, совсем нет друзей? — удивился Артем. — Вот так вот прямо и посадить за руль некого — только парня из России, который случайно оказался в номере! А если бы в туристической группе приехали одни женщины? Где логика?
— Мы здесь с Джеком недавно, еще не обзавелись друзьями, а я так волнуюсь за него, так переживаю! Он готовился к гонке почти две недели! — Кристина щебетала без умолку.
— Что-то вы недоговариваете, — бурчал на ходу Артем, как всякий мужчина, готовый придти на помощь женщине, но сомневающийся в цене, смысле и поводе. — А если он просто не появится на старте — что тогда? Его что, повесят? Или, в крайнем случае, сломают вторую руку?
— Не шутите так, не надо. Понимаете, он кое с кем повздорил пару дней назад… Кое с кем из тех, с кем придется соревноваться. Если он не придет, это будет расценено, как трусость. Если же он просто проиграет — ну что же, с кем не бывает…
— А как же… — начал было Артем, но девушка перебила его, поняв, о чем речь.
— Вы наденете снаряжение в специальной кабинке, после чего вас никто не узнает — перед стартом противники не подходят друг к другу. Я прошу вас — помогите! — и она умоляюще остановила Артема и рывком повернула к себе, заглядывая ему в глаза.
Он покрутил головой, подумал и на всякий случай спросил:
— А приз, как я понимаю, денежный? Именно поэтому вы говорили, что сумма может возрасти?
— Да, — кивнула Кристина. — Что-то около двух тысяч долларов. Там еще важный момент играет финишное время… Я точно не помню, но можно просто приехать в первой тройке, чтобы получить пять сотен…
Это, конечно, было ничто по сравнению с тем, что Артем намеревался поиметь с администрации отеля, забравшись на их банковский счет, но в нем уже заговорил дух соревнования. Захотелось попробовать себя в роли гонщика, надрать задницу какому-то там самоуверенному америкосу, доставшего беднягу Джека, а возможно, и нанявшего бродяг, чтобы те покалечили противника.
Он внимательно посмотрел в глаза Кристины, пытаясь найти там хоть какой-то подвох. Ничего обнаружить не удалось, кроме глубоко спрятанных слез безысходности. Именно они-то и подтолкнули парня на последний шаг — он махнул рукой и дал проводить себя в маленький домик у канала, где на него довольно умело Кристина нацепила все принадлежности, необходимые для того, чтобы управлять скутером и при этом остаться в живых.
Больше всего Артему понравился шлем — он с радостью упрет его после гонки, чтобы похвалиться потом друзьям из далекой России своими достижениями в гоночном спорте. Хотя, с другой стороны, кто ему поверит? Скажут, купил в магазине «секонд хэнд», а теперь пальцы загибает и лапшу на уши вешает…
— Слушай, а ты можешь меня на видео снять? Может, тут прокат есть? Ну, хотя бы фотоаппарат, блин…
Артем закусил губу, вспомнив, что цифровик остался в номере — идя сюда, он о нем даже не вспомнил. Но Кристина согласно кивнула и умчалась куда-то по одной ей известной тропинке. Ему же оставалось только идти к воде и занимать место в скутере под номером «три».
Возле стартовой площадки он осмотрелся — кто как себя ведет, с какой стороны подходит к этим остроносым гладким болидам, медленно покачивающимся на мелкой волне от легкого ветерка. Пятеро его соперников уже стояли возле своих машин, практически не глядя по сторонам; поправляли шлемы, подтягивали перчатки; подняв стекла, вытирали потные лица, уставшие от жары.
Внезапно прозвучал какой-то сигнал, и все они одновременно направились к скутерам. Сделал несколько шагов к болиду и Артем, все еще шаря глазами по берегу в поисках Кристины с видеокамерой. Девушки не было.
— Не успела, — махнул рукой парень, опустился в мерно покачивающееся сиденье, с удовлетворением нашел в замке зажигания ключ, под правой рукой нащупал рычаг коробки передач, изучил рисунок на рукояти. Ноги нащупали какие-то педали, понажимал — легко. Представил, что все так же, как в машине — оказалось, что он прав. Коробка работала, двигатель завелся с полуслова (он дождался, когда это сделает хоть кто-то из соперников).
С берега что-то прокричала Кристина, занявшая не самое удачное место где-то на повороте возле шлюзового створа, ведущего в служебную протоку. Артем махнул ей, она помахала в ответ — в руке была зажата миниатюрная видеокамера.
Это придало Артему уверенности, он поудобнее устроился в кресле и по сигналу судьи рванул с места.
Ощущения, конечно, были непривычные, повороты он проходил коряво, пару раз попал под хороший душ от более удачливых и подготовленных соперников. Отборный русский мат сопровождал его через всю гонку, которую он с большим трудом готовился завершить хотя бы пятым — ну чтобы уж совсем не опозориться в глазах Кристины.
Вот уже впереди финишная пристань… Артем вцепился в руль и постарался пройти последний поворот как можно более чисто, по памяти окунувшись в атмосферу «Need for Speed», ибо больше сравнить ему было не с чем. Волны от идущих впереди заставляли его подпрыгивать, как на крупной брусчатке; вода оказалась на удивление твердой субстанцией на таких скоростях — и ребра, и плечи ныли до невозможности, не говоря уже о ногах.
Позади остался шедший пятым. Артем прижался практически к самому рулю, вглядываясь сквозь пелену водяного тумана вперед — скорее бы уже финиш, да и бог с ними, с деньгами!
Пока азарт боролся со страхом, конец гонки приближался. От двух буев, указывающих место, за которым надо было начинать тормозить, до финишной пристани было около ста метров. Американцы — люди запасливые и любящие безопасность…
Когда Артем пересек финишную черту третьим, сам не заметив, когда же он все-таки опередил того, кто отделял его от пяти сотен баксов, рука сама потянулась к ключу зажигания, правая нога нажала на тормоз, чтобы выпустить подводные крылья…
Скутер мчался к пристани, будто и не происходило с ним ничего, подвластного рукам Артема. Парень подергал ключ, едва не сломав его; нога ушла максимально вниз — безрезультатно.
И тут он увидел, что на пристани слишком много людей… Слишком много для какого-то провинциального любительского заезда. Чертовски много людей…
Толпа, с любопытством наблюдавшая за финишем гонки, замерла. Десятки пар глаз впились в скутер, приближающийся к ним за считанные секунды. Артем попытался перевалиться через борт, чтобы упасть в воду, но что-то там не заладилось, какие-то ремешочки зацепились, какие-то рычаги стали словно длиннее и острее.
И когда пристань с разбегающимися по ней из стороны в сторону людьми встала перед ним на дыбы, он вспомнил на мгновенье репортаж с того перекрестка, на котором он, взломав сервер ГИБДД, отключил светофоры, чтобы выиграть спор. Там тоже было что-то похожее…
Потом полыхнул взрыв, доски пристани разметало в разные стороны, похоронив в пламени человек десять-двенадцать. Уцелевшие выныривали метрах в тридцати-сорока, разбросанные взрывом. Волна паники постепенно распространялась по аквапарку.
И только хладнокровная Кристина снимала все происходящее на видеокамеру, стараясь не упустить ничего. Ее репортажа уже ждали…

* * * * *

— …Ты великолепен, — сказал учитель, выслушав сжатый отчет о происшедшем. — Этот парень, Артем… Просто гений. Какое странное словосочетание — «Просто гений…» Но ты, мой мальчик — ты выше всяких похвал. Человек в «Волге» — кандидат в губернаторы — он так мешал, так мешал… Но ты же знаешь, что стоит кого-то убить — и избирательная компания проваливается для всех ее участников, ибо в заказе начинают обвинять всех и каждого, кто стался в живых. Как ты узнал, что подобное стечение обстоятельств возможно? И ты вообще предполагал, что конкуренты Ефимова за внезапную победу в предвыборной гонке рассчитаются с хакером, да еще так щедро?
Парень, слушая монолог учителя, скромно улыбался, потупив взор. После вопроса он поднял голову и ответил:
— Вы же сами говорили, учитель, что мы — своего рода экстрасенсы, предсказатели…
Тот покачал головой:
— Не так. Мы — те, кто может увидеть СЛУЧАЙ. Мы можем прогнозировать там, где другие гадают на картах и на кофейной гуще. Мы раскрыли закономерности случайностей… Но ты говорил, что у тебя есть для меня сюрприз?
— Да, учитель. Вы будете приятно удивлены, — парень вынул из кармана брелок, воткнул его в порт компьютера и включил воспроизведение…
…Когда на экране пламя взрыва ослепило объектив камеры, превратив изображение на пару секунд в равномерно залитый светом прямоугольник, учитель нажал паузу.
— Неужели я видел то, что видел?
Ученик кивнул.
— Это был он?
— Да.
— И теперь…
— Да.
Учитель встал со своего кресла, сделал несколько шагов к своему преемнику, взял его за руку и поклонился — настолько, насколько позволила его старческая спина.
— Ты превзошел меня, мальчик мой. Так спрогнозировать ситуацию я бы не сумел… У меня даже едва не вырвалась фраза «Но ведь это чистая случайность!» Та самая случайность, которая просто обязана была случиться… Можешь сесть в мое кресло… Если хочешь.
Парень покачал головой, поклонился в ответ и поцеловал морщинистую руку своего учителя.
— Мы еще не такое покажем этому миру, — сказал он, глядя в глаза старика. — Если вы задумаетесь на мгновенье, то поймете, что цепочка не кончилась.
Из глаза учителя скатилась скупая слеза…

* * * * *

— Помните, Ламбер — случай в аквапарке четыре дня назад? — гость задал вопрос так, словно Даниэль был с другой планеты — эта новость облетела полстраны в одночасье. Само собой, Ламбер кивнул.
— Там погиб кандидат в губернаторы штата. Его сын участвовал в гонке скутеров, ради него и его победы все это и затевалось. Если бы это были простые парни из университета — никто и никогда бы не стал устраивать беспрецедентное расследование…
Даниэль слушал, не зная, куда заведет эта речь его гостя.
— Когда взрыв снес пристань, на которой отец ждал своего сына с победой, все подумали, что это террористы, камикадзе. Но все оказалось не так. Эти катера просто не могли разбиться — ибо они управлялись со спутника. Может, я неправильно выражаюсь, но по меньшей мере один из катеров, катер сына будущего губернатора, был снабжен системой безопасности, контролируемой дистанционно. Я думаю, что все остальные скутеры были такие же… Вы понимаете, о чем я?
У Ламбера затряслись коленки. Он, сам того не замечая, в поисках опоры наткнулся на локоть секьюрити и с радостью ухватился за него. Четыре дня назад он, Даниэль Ламбер, в поисках спутникового канала для переправки большого объема информации зарезервировал трафик одной из служб, взломанной им как-то мимоходом. И в тот момент, когда на канале шла гонка, он отправил информацию нужным людям — практически полностью перекрыв возможность спутника обслуживать скутеры…
— Тот парень был ни в чем не виноват, — сочувственно покачал головой гость. — Что-то там не заладилось при торможении — спутник должен был перехватить управление и остановить его. Этого не произошло. В результате мой самый главный конкурент в борьбе за пост губернатора Калифорнии отправился к праотцам.
Арнольд Шварценеггер встал со стула, подошел к Ламберу и похлопал его по плечу.
— Черт возьми, вы честно заработали эти деньги… Кстати, во втором конверте — путевка. В Африку. Сафари. Львы, много экзотики. Осторожнее там. Но самое главное — осторожнее здесь. Вы же меня знаете, — усмехнулся он, вспомнив истерику девочки, увидевшей выходящего из лимузина терминатора. — Лишнее слово — и…
— I’ll be back… — кивнул Ламбер.
— Вот именно, — сказал Шварценеггер и направился к машине.
Через две недели он стал губернатором Калифорнии. К тому времени Ламбера в Африке уже доедали львы…

Конец.


Рассказы от Niro :: Хакер Спец :: Хакер

Молодой приморский писатель Владимир Протопопов, специализируется на киберпанке. Вы можете ознакомиться со всеми его рассказами, опубликованными в журнале "Хакер-Спец". А также с новыми произведениями автора для журнала "Хакер".
Имя: Niro
Сайт: Рассказы на NIXP
Местоположение: Уссурийск, Приморский край, Russian Federation
Дата рождения: 1973-01-23
Номер ICQ: 444115686
Интересы: vista, КВН, литература, софт, хирургия, юмор
Учебные заведения: Владивостокский государственный медицинский университет - Владивосток, Приморский край, Russian Federation (1990 - 1996)
Фото

Хакер Спец

  1. ''404 NOT FOUND''
  2. ''CALL ME… KILL ME…''
  3. ''Схема Лозински-Хасса''
  4. ''The Matrix fuck you''
  5. ''WWW.КОНТРОЛЬНЫЙ ВЫСТРЕЛ.RU''
  6. ''СЛУЖБА КОНТРОЛЯ (Евангелие от Microsoft)''
  7. ''Атака на гипоталамус (начало)''
  8. ''Атака на гипоталамус (окончание)''
  9. ''ЗВЕЗДА И СМЕРТЬ ХОАКИНА МУРЬЕТЫ (рок-опера в стиле киберпанк)''
  10. ''Пограничная стража''
  11. ''К вопросу о честности''
  12. ''Первый из рода''
  13. ''Каждый раз…''
  14. ''Тайна исповеди''
  15. ''УРОВЕНЬ АГРЕССИИ''
  16. ''БОЛЬШЕ ПОЛОВИНЫ''
  17. ''ДУЭЛЬ''
  18. ''СВОБОДА 1.0 (FINAL RELEASE)''
  19. ''МОРЕ ЛЮБВИ''
  20. ''НЕ БУДИТЕ АРАГОРНА…''
  21. ''МИШЕНЬ ДЛЯ ПУТЕВОГО ОБХОДЧИКА''
  22. ''НАСТОЯЩИЙ ПОЛКОВНИК''
  23. ''Клондайк''
  24. ''Немного об Эсти Лаудер''
  25. ''Плащ''
  26. ''СОЕДИНЕНИЕ УСТАНОВЛЕНО…''
  27. ''ТАЙНА ГАРАНТИРУЕТСЯ…''
  28. ''КАК ХОРОШИ, КАК СВЕЖИ БЫЛИ РОЗЫ…''
  29. ''THE CULTURE OF YOUTH''
  30. ''I'll be back''
  31. ''БЛАГОСЛОВИ, ГОСПОДИ…''
  32. ''УБЕЙ МЕНЯ НЕЖНО…''
  33. ''ОСНОВНОЕ ОТЛИЧИЕ''
  34. ''НИЧЕГО ЛИЧНОГО…''
  35. ''SPECIAL ACCESS ONLY''
  36. ''ДЛЯ ХРАБРОСТИ''
  37. ''АКЦИЯ УСТРАШЕНИЯ''
  38. ''СЛУГА''
  39. ''ЧЕТВЕРТАЯ ПЕРЕДАЧА''
  40. ''Никто из страны Нигде''
  41. ''HAPPY BIRTHDAY TO YOU…''
  42. ''ЖИЗНЬ ПРЕКРАСНА''
  43. ''ОВЕРДРАЙВ''
  44. ''СТОРОЖ''
  45. ''Ночная работа''
  46. ''ГЕНИЙ И ЗЛОДЕЙСТВО''
  47. ''Принцип Маклауда''
  48. ''ВВЕРХ-ВНИЗ…''
  49. ''ГЛАЗА ДРАКОНА''
  50. ''SHOW MUST GO ON''
  51. ''НА ДАЛЕКОЙ ПАНГЕЕ''
  52. ''МОГИКАНИН''
  53. ''ХАКЕР: ГРАЖДАНСКАЯ КАЗНЬ''
  54. ''ФОРС-МАЖОР''
  55. ''Родственные связи''
  56. ''Мэри Поппинс: порочащие связи''
  57. ''ПУЛЯ ДЛЯ ГЕНИЯ''

Хакер

  1. ''GAME OVER''
  2. ''Денег много не бывает…''
  3. ''Единственная попытка''
  4. ''Святая троица''
  5. ''Золотая клетка''
  6. ''Вор у вора…''
  7. ''Фара от Мерседеса''
  8. ''О пользе катания на роликах''
  9. ''Аллах Акбар, или Техника направленного взрыва''
  10. ''Антиквар''
Материалы удачно сперты с сайта www.nixp.ru/niro с любезного разрешения Господа Бога.
Над компиляцией книги работал pipp


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/kill_me_softly

УБЕЙ МЕНЯ НЕЖНО…

Из новостей BBS:
«Огромной силы достигла очередная волна терроризма, захлестнувшая Россию и страны, прилегающие к ней в районе Кавказских гор… Невидимая война, которая продолжается уже около десяти лет, обрела новый размах… Взрывы гремят повсюду, погребая под собой десятки и сотни жертв… Однако люди надеются… Складывается впечатление, что сопротивление международному терроризму вышло на какой-то новый качественный уровень… Наконец-то подразделения спецчастей русских начали одерживать победы… Успехи, пока еще небольшие и малозаметные на фоне многих смертей, тем не менее имеют место…
…Продолжаются споры по поводу введения в России смертной казни за терроризм и пособничество в нем… Возмущение мировой общественности вызывает не сам факт насилия, а краткость и предвзятость следствия и суда… Люди попадают под так называемую «расстрельную статью» с явными нарушениями прав человека… И по каким-то причинам уже почти пять с половиной лет никто из международных наблюдателей не в состоянии организовать себе посещение подобного жестокого мероприятия…»
Полковник закрыл газету, полученную этим утром из Америки. Он аккуратно сложил ее, проводя аккуратными ногтями по сгибам, стараясь не нарушить геометрии и превращая большой газетный лист в маленький прямоугольник. Губы его шевелились сами собой; когда газета была уже почти сложена, он внезапно рванул ее, превращая в мятые бумажные клочья.
— Суки!.. — только и смог он произнести в ответ на прочитанное. Потом протянул руку к телефону, набрал какой-то короткий номер и сухо бросил в трубку:
— Следующего — через полчаса. Буду сам лично.

* * * * *

Стены качались, словно картонные…
Мозг, напитанный амфетаминами, вяло воспринимал действительность…
Чей-то голос… Далекий, ненастоящий…
Рывок за плечо. Почему-то кажется, что все тело ватное, податливое…
Его ведут под руки. Совершенно очевидно, что без поддержки он упадет. Правый глаз сам собой прищурился, чтобы более отчетливо рассмотреть все вокруг…
Двери, двери вдоль всего коридора. Сколько человек его сопровождают? Куда?
Откуда-то из глубин памяти всплыло слово «паркинсонизм», потом сверху на него наслоился термин «сомнамбула»…
Расшифровка этих понятий осталась где-то за бортом.
Зачем? Зачем?
Хуже всего то, что в происходящем не было никакого смысла — его накачали наркотиками до самых краев, страх пропал, а вместе с ним исчезло и понимание того, что же на самом деле случилось…
Сам себе он казался плывущим в какой-то теплой, вязкой жидкости, в ягодном киселе, в липком густом тумане; голоса, звучащие откуда-то издалека, застревали в этой тягучей массе, достигая его ушей практически на излете; звуки становились осязаемы, как сонные мухи, не успевающие отвернуть в сторону от мчащейся на них свернутой газеты…
Одна из дверей была стеклянная, это он понял совершенно отчетливо. Раньше он проходил только через железные — значит, что-то изменилось в его жизни; изменилось радикально и, скорее всего, бесповоротно.
В этом мире железных дверей вообще много чего случается бесповоротно — это он запомнил за два года нахождения здесь…
Два года… Два года — это срок. Срок…
Срок. Это — тюрьма. Черт возьми, он в тюрьме! Хоть что-то вспомнилось…
Сидеть два года в камере — и вдруг что-то стремительно изменилось в его жизни, зашли, схватили за руки, вывели в коридор, по пути воткнув иглу в плечо…
Почему дверь стеклянная? Так не должно быть в тюрьме — это небезопасно; по меньшей мере сквозь нее можно пройти, а по большому счету — использовать как оружие…
Мысли почему-то стали яснее. Волна амфетаминов схлынула, печень еще старается очистить организм от этой бурды.
Кажется, заметили, что его состояние изменилось, хватка ослабла. Ноги дрожат, но держат.
Комната. В ней два кресла. Похожи на те, что когда-то видел в стоматологическом кабинете. Полусидя, полулежа. Вот только на стоматологию это не похоже.
В одном из кресел находится человек. Довольно молодой мужчина, чьи руки прихвачены ремнями к подлокотникам. К голове тянутся провода… Нет, не к голове, так кажется только на первый взгляд — к шее.
Глаза человека закрыты. То ли сон, то ли другой уровень сознания. Дыхание ровное, тихое; все мышцы лица расслаблены.
Между креслами — два ряда компьютеров. Операторы сидят спинами друг к другу, уставившись каждый в свой монитор. Какие-то графики, кривые, бесконечная вереница данных…
Внезапно человек, сидящий в кресле, открывает глаза и начинает кричать. Кричать громко и безысходно, заставляя застыть на мгновенье всех присутствующих. Но чувствуется, что к таким проявлениям эмоций уже привыкли — спустя пару секунд работа возвращается в прежнее русло, лишь сам произведший эту панику получает несколько ударов и замолкает — то ли обреченно, то ли испуганно…
Вошедшего сажают в пустующее кресло и пристегивают к подлокотникам, не забывая прихватить и голову, и ноги какими-то жесткими толстыми ремнями.
Но, прежде чем захваты удерживают его в одном положении, он успевает обменяться взглядами с тем, кто сидит рядом.
И эти глаза повергают его в ужас.
В них пустота.
Потом игла вонзается в шею, возникает покалывание вблизи нее; спустя несколько секунд что-то пристегивается к вискам –металлическое, теплое, маленькое.
— Готов, — говорит ближайший к креслу оператор. И все они по очереди сообщают то же самое тому, кто стоит, возглавляя эту мрачную таинственную церемонию — к человеку в погонах с большими звездами.
Он кивает, разминает пальцы кистей, сжимая и разжимая кулаки. Его лицо на долю секунды мрачнеет, он делает шаг вперед и произносит формулу, запускающую процесс — одну и ту же все эти пять лет. Потом тот, кто пришел через стеклянную дверь, замирает в кресле с блаженной улыбкой.
А человек в другом кресле дергается, вытягиваясь в дугу, отчаянно скрипит зубами и пытается освободиться. Это у него не получается — и никогда не получится, слишком уж все надежно.
— Когда… это… кончится… — слышит офицер. Улыбаясь, он подходит к тому, кто лежит в правом кресле, приподнимает веки, всматривается в зрачки и удовлетворенно кивает.
— Доктора сюда, — машет он рукой куда-то за спину. — А этого (он кивает в сторону другого кресла) уже можете отключать…
— Принял, — сообщил оператор у одного из дальних компьютеров в тот момент, когда доктор, пытаясь нащупать пульс у неподвижно лежащего, согласно кивал офицеру. — Запись зафиксирована, заархивирована, копия отправлена в отдел дознания.
«Там есть, на что взглянуть», — думает офицер. И действительно, там всегда было, на что посмотреть…

* * * * *

Во всем этом маленьком мире, ограниченном мрачными бетонными стенами, была лишь одна вещь, которую он искренне ненавидел. ВСЕГО-НАВСЕГО ОДНА. И это несмотря на то, что в его мире гораздо больше вещей заслуживало подобного отношения.
Просто так уж получилось — он как-то свыкся и со своей комнатой, и с этой чертовой вечно горящей лампочкой в сто пятьдесят свечей, не оставляющей для тени ни малейшего шанса, и с маленьким высоко расположенным окном, закрытым темным тонированным стеклом, сквозь которое даже в самые лучшие времена нельзя было понять, день на улице или ночь, и иногда были слышны птицы и самолеты… Довольно долго он привыкал к тапочкам, которые были на два размера меньше — он иногда думал, что даже это входило в программу уничтожения личности, которая довлела сейчас над ним (да и не только сейчас, но и все последние шесть лет, что он здесь). Ужас какой-то — пальцы скрючены, бесконечные кровавые мозоли! Но и к этому он постепенно притерпелся — не мог не привыкнуть.
Первое время, когда он еще тешил себя воспоминаниями о жизни вне этой комнаты, ему приходили на ум слова известного полярника Амундсена, который говорил, что человек может привыкнуть ко всему, кроме холода. И поначалу он соглашался с этим утверждением — было чертовски холодно всегда, даже летом. Это уже потом, когда стало ясно, что он потерял счет дням, неделям и месяцам, и его биологические часы сбились окончательно и бесповоротно, что времена года существуют для него лишь в воспоминаниях о зимних праздниках, летних поездках на море и шикарных сентябрьских листопадах — только после этого он осознал, что ему уже не нужно тепло, он привык к этим вечным мурашкам на теле и бесконечному ознобу. Никакие одеяла ледяными пронизывающими ночами не могли согреть его остывшее тело — сам себе он напоминал ящерицу, ждущую восхода, который никогда не придет…
С годами пришла непонятная легкость, отрешенность от мира — и это при том, что его не оставляли в покое ни на мгновенье. Каждую секунду за ним наблюдали десятки глаз — через объективы видеокамер, через дверной глазок; поначалу он даже не мог заставить себя справлять нужду — не покидало ощущение чужого взгляда, сверлящего задницу. Однако жизнь взяла свое, он перестал замечать эти временами жужжащие под потолком моторчики камер, перестал слышать шаги охранника за дверью (хотя знал, что когда они стихают и исчезает этот противный бряцающий звук кирзовых сапог — в это время наблюдатель стоит у двери и смотрит в глазок, как любопытная до всего пакостная старуха-сплетница).
Он вообще перестал замечать ход жизни. Когда он понял, кем он стал… Нет, не так. Когда он понял, ЧТО ИЗ НЕГО СДЕЛАЛИ — он едва удержался на грани, едва не сорвался в безумие, в паранойю, провалялся под строгим надзором в мрачном, пустынном лазарете (все время, что он там лежал — он был там один, только медсестры скрашивали его одиночество, вонзая жала игл ему в вены и ягодицы). Сказать, что он хотел умереть — значит не сказать ничего.
Он мечтал повернуть свою жизнь вспять — чтобы каждый день отнимал из его жизнь двадцать четыре часа, постепенно ввергая в детство, в счастливое непонимание происходящего, туда, где далеко-далеко остались родители, школа, друзья, где не было ничего — ни этой проклятой сирены, ни уколов в шею, ни лампочки, НИЧЕГО!
Но каждую полночь он становился старше еще на один день. При этом он понятия не имел, когда же там, за окном, полночь. Где-то внутри стрелка сдвигалась еще на одно деление — и он ждал, ждал… Ждал, когда к нему снова войдут и поведут за собой.
Он не понимал, что происходит, только первые пару месяцев. Потом, поняв и оценив весь ужас своего положения, он стал бороться. Бороться так, как ему позволяло его положение. Он сопротивлялся, он отказывался, он дрался, он пытался убить себя.
Безрезультатно. Те, кто работал с ним, стали осторожнее, внимательнее, ПО-ЗВЕРИНОМУ ЗАБОТЛИВЕЕ. Ни вскрыть себе вены, ни повеситься — ничего. Разбить голову об стену у него не хватило духу — он даже представить себе не мог, что эту процедуру надо будет проделать несколько раз, чтобы уж наверняка. И он оставил свои попытки, предоставив возможность богу вершить правосудие.
Он не смирился со своим положением, нет — просто он решил ждать. Ждать столько, сколько потребуется; до тех пор, пока не умрет. А это могло случиться в любую секунду — там, в стеклянной комнате с проводами. Там умирал всегда тот, кто сидел в правом кресле, привязанный ремнями и зажатый намертво металлическими креплениями. Тот, кто сидел в левом, неизменно оставался в живых.
Он всегда возвращался из этого кресла в свою комнату под лучи яркой лампочки, ложился на кровать, закрывал глаза и отпускал грехи еще одному.
За последние пять лет и девять месяцев (сам он не знал этого срока, отмерив себе примерно шесть с половиной лет — настолько тяжким бременем была его жизнь, что он ошибался очень и очень прилично) — за это время он отправил на тот свет двести пятьдесят восемь человек. В среднем одного в неделю.
Это было число, в подсчете которого он не мог ошибиться. Каждый раз, когда острый шип вонзался куда-то в основание шеи, он слышал чью-то речь, обращенную не к нему. «Именем Российской Федерации… Согласно… Номер двести двадцать три… Привести…» А потом он вдруг видел перед собой какие-то кровавые картины, заполняющие сознание — не его, нет, чужое, того человека с другого кресла. И тогда он начинал кричать и вырываться.
И только тогда его били. Сильно били. По пяткам.
Короче, в этой жизни был только один предмет, который он искренне ненавидел.
РЕЗИНОВАЯ ДУБИНКА.
Все остальное — в том числе и себя — он просто презирал.

* * * * *

— Мне иногда кажется, что он сломается. Как обыкновенная игрушка, — произнес человек в клетчатом пиджаке, стоя спиной к своему собеседнику. Тот, в отличие от говорившего, был в форме — светло-серой, «мышиного цвета», с ярко начищенными знаками отличия и крупными звездами на погонах. — Просто в один из дней мы придем к нему — а он будет смотреть остекленевшими глазами в потолок. И причина смерти будет не установлена. Что-то вроде внезапной коронарной смерти. Сердце остановилось, не выдержав всего того, что приняло на себе в виде чертовски страшного груза — и вот мы снова у разбитого корыта…
— Статистика — вещь неумолимая, — ответил мужчина в форме. — Вы же знаете, профессор, что таких, как он, довольно много в этом мире — примерно один на несколько миллионов…
— По-вашему, это много? Вы, наверное, господин полковник, сошли с ума, если так считаете! Это означает всего лишь, что в нашей стране их примерно пять-шесть, не более того!
Профессор повернулся и посмотрел прямо в глаза собеседнику. Тот невольно сделал шаг назад — маленький, но, тем не менее, заметный. Это не укрылось от профессора.
— Чего вы смущаетесь, моего авторитета или своей глупости? — спросил он, нахмурив брови. — И не надо пытаться переубедить меня ни в чем — если его не станет, мы все здесь будем никому не нужны. И если я так и останусь профессором — то вы, скорее всего, потеряете в этой жизни все. А нас ведь разгонят за ненадобностью, неужели вы не понимаете?
— Понимаю, — кивнул полковник. — Для того я здесь — не допустить ничего из ряда вон…
— Послушайте, неужели вы такой непроходимый тупица! — закричал профессор. — Как вы не можете сообразить, что есть вещи, абсолютно не зависящие ни от вас, ни от меня!
Он сделал несколько быстрых шагов из угла в угол, размахивая руками и бормоча что-то себе под нос. Полковник следил за ним одними глазами, не поворачивая головы.
— Все, что мы здесь делаем, зависит не только от той программы, что я написал, но и от элементарной случайности! Ну не сможет он больше, не сможет! Ведь он такой — первый! И никто никогда не сможет предсказать, где у него предел!
— Я все понимаю, зря вы так реагируете на мои замечания, — извиняясь, развел руками офицер. — Но мне, и как всякому другому, хочется верить в то, что подобного никогда не случится…
— Он не робот, — продолжал убеждать профессор. — Он… Я даже не знаю, как правильно охарактеризовать то, что он делает — и это несмотря на то, что все это придумал я!
— Лишь бы он делал это хорошо, — сурово произнес полковник. — Можно даже сказать — лишь бы он это делал.
Профессор внезапно прекратил размахивать руками и пристально посмотрел на собеседника — будто наткнулся на какую-то преграду. Складывалось впечатление, что эта мысль, только что озвученная полковником, никогда не приходила ему в голову.
— Да, — хрипло ответил он самому себе. — Именно так… Лишь бы он это делал. Остальное — неважно. Когда следующий?
— Через шесть дней. Программа реабилитации уже запущена?
Профессор кивнул:
— Да, безусловно. В прошлый раз мне показалось, что он потратил довольно много… Довольно много СЕБЯ…
— Пусть ваши доктора постараются, — полковник смахнул с рукава невидимую пылинку и зачем-то погладил кобуру на поясе. — Все уже настолько привыкли к тому, что он существует, что в его смерть просто никто не поверит. Да и что это мы все о смерти?! — возмутился он своим собственным мыслям, покачал головой и вышел из комнаты, не попрощавшись.
Профессор устало опустился в кресло и посмотрел на экран монитора. Человек на экране лежал на кровати и неподвижно смотрел на яркую лампочку под потолком.
И было ясно, что ему не хочется жить.

* * * * *

Пружины противно скрипели, но он не обращал на это внимания уже давно. Закинув руки за голову, он пристально смотрел на трещины в потолке, и в его голове метались какие-то картины из прошлой жизни — то ли принадлежащие ему воспоминания, то ли попавшие в его мозги извне…
Это было хуже всего — потерять себя как личность. Он уже давно перестал различать свое и чужое, жизнь наполнилась непонятными образами, ужасами, кровью, человеческой дикостью — и лишь изредка откуда-то из неимоверных глубин всплывали лица знакомых и друзей, держались перед глазами в какой-то дрожащей розовой дымке; а потом они проваливались куда-то за порог понимания, и вновь кровь, ужас, страдания…
Пальцы сжимали простыни, глаза превращались в узкие щелочки, сквозь которые в мозг ввинчивались тонкие злые лучи лампы; губы, давно уже искусанные в кровь и превратившиеся в две сухие болезненные корки, беззвучно шевелились, исторгая из себя немые крики.
Открылась дверь. Никакой реакции. Медсестра в накрахмаленном халате осторожно приблизилась к нему, стараясь не цокать каблуками по бетонному полу. В руке — шприц и несколько спиртовых шариков.
Она нерешительно оглянулась в нескольких шагах от кровати. Охранник кивнул, вошел, встал рядом с кроватью и положил ладонь на свою дубинку. Глаза человека на кровати медленно повернулись к нему, остановились на оружии; рот скривился, тело машинально дернулось, пытаясь отползти, но тут же оставило всяческие к этому попытки. Сил не хватало даже на то, чтобы поднять руку — охранник усмехнулся, покачал головой и погладил дубинку; не один раз с ее помощью усмиряли этого непокорного человека…
— Сожмите кулак, — тихо проговорила медсестра, чья спина еще помнила сильный удар практически отправленного на тот свет ее подопечного, который после очередной процедуры оказался погруженным едва ли не в кому — после инъекции она неосторожно отвернулась от него и чуть не погибла от мощного толчка в спину; он пнул ее в спину и прокричал что-то неразборчивое, что-то о смерти. С тех пор она не входила сюда одна…
Пальцы собрались в кулак, на предплечье надулись вены; спиртовой шарик прошелся вдоль одной из них несколько раз, рука заблестела, игла аккуратно нырнула под кожу. Поршень на себя — в шприц ринулись алые завихрения, смешиваясь с лекарством; медсестра удовлетворенно провела языком по губам и медленно стала вводить раствор.
Человек на кровати переводил взгляд с охранника на нее и обратно, прислушиваясь к своим ощущениям. По вене распространилось тепло, постепенно охватившее все тело, он прикрыл глаза и постарался отключиться ото всего, что происходило с ним. Он знал, что это не снотворное, но спать захотелось неимоверно — так было всякий раз первые два-три дня после очередной процедуры.
Поначалу, несколько лет назад, его ощущения напоминали усталость после марш-броска километров на двадцать — с ног валило даже дуновение скрытого где-то в стене кондиционера. Когда стало ясно, что выйти из этого состояния без медикаментов не удастся, бригада медиков быстро сотворила ему какие-то энергетические коктейли для выхода из этого состояния, набор уколов для поддержания себя в полной готовности и некое подобие допинга, который вводился ему за час-полтора до того, как требовательная бригада в мундирах забирала его из этой опостылевшей камеры на очередную «работу».
Временами он задумывался над тем, как все это выносит его организм, как там, внутри, несчастная печень, вынужденная фильтровать все это химическое безумие — но потом понимал, что главным фильтром здесь, в этих стенах, является его мозг, ставший частью СИСТЕМЫ…
А система работала четко и слаженно. Он представлял себе, сколько накопилось на винчестерах информации, прокаченной через его еле справляющиеся с подобной нагрузкой извилины, сколько мерзости и ужаса осело в его сером веществе, как в ситечке для заварки — и никак не мог понять, кому же все-таки это нужно? Кому пришло в голову подобное действо?
Иногда он пытался заговорить с теми, кто вел его в очередной раз в кресло, кто защелкивал крепления и подключал его к сети компьютеров. Заговорить хотя бы для того, чтобы услышать их голоса — но все было безрезультатно. Либо они общались между собой только тогда, когда он впадал в свое оцепенение после очередной процедуры, либо они вообще были немы. И только голос старшего офицера был ему знаком до безумия — все эти злые циничные шутки, приказы с брызгами слюны изо рта, разговоры с подчиненными сквозь зубы и их молчаливое согласие со всем, что говорилось в их адрес. Он был всегда и всем недоволен — кроме одного.
Того, что человек в кресле слева всегда умирал. Это было смыслом его жизни. Его работой.
А человек в кресле справа был его оружием.
… Кровать противно скрипнула. Сознание постепенно возвращалось. Мушки перед глазами неприятно расцвечивали стены комнаты в какую-то глупую мозаику. Сухие губы требовали воды.
Он ухватился за спинку кровати, сел, осмотрелся. Порядок в комнате нарушал только кусочек ваты, неприятно и сильно пахнущий спиртом. Над местом укола потихоньку надувалась гематома.
Легкое головокружение постепенно уходило; он поднялся, встал возле кровати и сделал несколько осторожных шагов вдоль комнаты. Ноги слушались его плохо, под коленями что-то неприятно дергалось и трепетало, сердце так и норовило выскочить из груди.
Он знал, что не должен вставать, что потом может быть еще хуже, но так уж повелось — когда он о чем-то размышлял, он должен был ходить. Размеренность шагов вводила его в какой-то гипнотический транс, навевающий череду неспешных рассуждений…
— Я должен это все прекратить, — уверенно сказал он сам себе спустя несколько минут и несколько сотен шагов. — Но для этого я должен понять, зачем все это нужно…
Ведь на самом деле — за эти годы он так и не понял, зачем нужны эти проклятые два кресла…

* * * * *

— Сегодня на улицах как-то особенно шумно, — угрюмо произнес человек, сидящий за компьютером в комнате по соседству с той, в которой стояли два кресла. — Иногда я даже подумываю о том, чтобы остаться жить здесь…
— Никогда не мечтал жить в тюрьме, — ответил ему собеседник, занятый чем-то под ярким светом настольной лампы. Он ворошил кипу листов, в определенном порядке разложенных перед ним, выискивая какие-то одному ему известные данные. — А на улицах шумно уже шестой год — и ты это знаешь не хуже меня.
— Как же, знаю, — ответил первый и щелкнул «мышкой». — Черт, опять не сошлось…
— Пасьянс?
— Он самый. Вероятность один к трем — но что-то мне не верится. Мог бы и чаще складываться… Нет, все равно, мне кажется, что близится новая волна беспорядков.
Человек за столом оторвался от своих бумаг и поднял голову, щуря глаза от света настольной лампы.
— Не мели чушь! — резко ответил он. — За последние четыре месяца работы мы натаскали сюда столько информации, что наши стражи порядка просто не будут замечать разницы между террористом и обыкновенной букашкой. Ты там не особенно увлекайся этой карточной ерундой — лучше тщательно разберись с сегодняшним материалом и сделай подборку лучшего за последние… ну хотя бы пару недель!
Напарник хмыкнул и, отъехав в кресле на метр от компьютера, довольно произнес:
— Да уже все готово! Как ты считаешь, чего я тут в карты стал играть? Перелопатил столько этого дерьма…
Он задумался на пару минут, а потом спросил:
— Слушай, я вот подумал… Если даже у меня волосы порой дыбом встают от того, что я вижу… даже не вижу, а так, всего лишь ощущаю через сенсоры — то что же творится в душе у этого…
— Тихо ты! — вскочил из-за стола собеседник. — Есть приказ — поменьше думать, побольше делать! Никакой жалости — это наш наипервейший принцип!
— Да знаю я! Чего ты распаляешься-то, — согласно закивал в ответ напарник, возвращаясь к компьютеру. — Когда придет первая смена?
— В шесть тридцать утра. Будь любезен, приготовь двадцать сенсоров и что-нибудь покруче из твоего арсенала…
— Постараюсь.. Жалко, арабов давно не было. Там всегда есть, на что посмотреть.
Точно также думал пару часов назад их начальник.

* * * * *

Конечно же, ему стало лучше. Правда, не сразу. Спустя три дня. Наконец-то исчезла противная дрожь в коленях, перестала подкатывать к горлу тошнота, он уже с радостью протягивал медсестре руку, зная, что в шприце явно не допинг, а что-то действительно необходимое для выпотрошенного организма.
Трудно было представить, на сколько его хватит. Он уже смирился с тем, что никогда не выйдет из этих стен. Но вот с тем, что изменить ничего нельзя — с этим он согласиться не мог.
— Больше всего человека выматывают вопросы, на которые нет ответа, — бормотал он сам себе под нос, размышляя над тем, для чего же нужен он и его мозги в этом мрачном таинственном месте. — Я знаю, что человека, которого сажают в кресло рядом, связывают со мной в одну цепь при помощи компьютера…
Он машинально прикоснулся к тому месту, где на шее была вшита клемма, к которой прикладывался электрод. Попытки извлечь ее заканчивались электрошоком — это он уже проверял неоднократно. Там же рядом с клеммой было место для введения какого-то препарата, без которого вся процедура не получалась — однажды он неуловимым движением потянул мышцы шеи в сторону и отсоединил контакт в месте прикрепления толстой иглы, тянущей щупальца к бутыли с раствором.
И навсегда запомнил крик того, кто был справа. Это был единственный раз, когда он не впал в транс во время процедуры — но после нее он получил сполна.
— Во время включения цепи я прекращаю существование как личность. Все, что я помню — это беспричинный страх и звериная ненависть…
Ненависть к тому, кто был присоединен к его мозгу — все это возникало внезапно, когда один из операторов нажимал какую-то невидимую самую главную кнопку. Хотелось вскочить, взвиться к потолку, наброситься на человека в правом кресле и задушить его, сломать ему шею, вырвать глаза… И его удерживали только ремни, прижимающие руки и ноги к специальным креплениям.
Тот, кто все это придумал, предполагал подобное развитие событий и предусмотрел все.
Оставалось только ждать и надеяться на случай — на то, что называется человеческим фактором. На то, что кто-то забудет, кто-то замешкается, кто-то недоглядит, кто-то придет на работу нездоровым…
— Все, что мне надо — разомкнуть цепь событий, — уверял он сам себя. — Я должен поставить их на колени — только тогда они ответят на мои вопросы. Не в этот, так в следующий раз — но я смогу. Я должен. Иначе скоро я просто растворюсь в этой наведенной ненависти, в этом кошмаре.
За дверью прогрохотало множество шагов. Звук был внезапным, заставившим биться сердце на повышенных оборотах. Он шарахнулся к дальней стене, но постепенно понял, что это не к нему — просто мимо его комнаты прошло человек двадцать или более того в неизвестном направлении.
— Не помню что-то я такого. Куда это их всех повели?
Шаги постепенно затихли вдалеке. Вновь воцарилась тишина, которую нарушил лишь скрип пружин кровати, когда обитатель комнаты вновь опустился на нее….

* * * * *

— Он стал много разговаривать сам с собой, — сказал профессор, глядя на экран следящего монитора. — Я приказал установить в его комнате высокочувствительные микрофоны, но это не принесло успеха — он едва шевелит губами, на записи можно услышать только шипение и дыхание. Вся проблема в том, что он стал задаваться вопросом о смысле происходящего…
— Неудивительно, — сухо ответил полковник. — Спустя пять с половиной лет задумается кто угодно…
— Тут вы неправы, милейший, — отрицательно покачал головой профессор. — Поймите, все, что происходит — это работа не только программистов. Ко всему происходящему приложили руку и врачи, и биохимики, и психологи. Наш подопечный в течение всех этих лет получал лекарство, благодаря которому способность его к синтезу вопросов и ответов была снижена практически до нуля. Он вообще не должен был интересоваться происходящим…
— Как же, профессор, те моменты, в которые мы едва не лишались его или кого-нибудь из персонала? — недоуменно поднял брови полковник. — Я здесь с самого начала программы; насколько я помню, человек поднял бунт уже к концу второго месяца!
— Как мне кажется, стоит радоваться тому, что он смог зайти еще дальше и не убил никого из присутствующих на процедурах, — развел руками профессор. — А сам факт подобного поведения говорит о том, что у программы есть какой-то побочный эффект, который я не могу отловить все эти годы — она высвобождает некие зоны мозга, которые борются с нами, борются за его сознание и личность независимо от всей химии, что внедряется в его организм. Тут наука пока бессильна — все, что мы можем, так это подавить интенсивность подобных центров, но никак не выключить их полностью. Вполне возможно, что они напрямую связаны с участками мозга, без которых человек просто погибнет, с участками, ответственными за целостное сохранение личности,.
Профессор вновь взглянул в монитор, послушал шумное дыхание из динамиков, перемежающееся невнятным бормотанием, после чего сказал, ни к кому не обращаясь:
— Но с каждым разом он становится все опаснее. Где та грань, за которой он перестанет быть человеком?
— Вам виднее, уважаемый профессор, — положил ему руку на плечо полковник. — Через два дня — очередная процедура. Террорист из одной северокавказской группировки. Он в тюрьме уже около шести месяцев, получал все препараты по вашей программе. Я надеюсь, что он поможет нам. Двадцать человек из элитного спецназа уже прибыли. Он будет готов?
— Обязательно, — кивнул профессор. — Ни на секунду в этом не сомневаюсь. Если он остается в живых — я вытащу его с того света. Но я не могу дать гарантий ни на одну из последующих процедур — запас моего предвидения исчерпан.
— Будем уповать на чудеса, — тихо сказал полковник, выходя из комнаты…

* * * * *

Все, как обычно. Стандартная процедура. Он даже не пошевелился на кровати, когда открылась дверь. Двое человек с каменными лицами вошли и встали у изголовья, еще один остался в проеме. Он устало скользнул по ним глазами, хмыкнул, закинул руки за голову и расположился на кровати как можно удобнее.
Тот, что стоял в дверях, принял условия игры. Он вежливо улыбнулся и указал конвойным на подопечного. Они аккуратно взяли его за руки и довольно сильным и точным рывком вытащили из-под одеяла.
В ответ он развел руками и изобразил виноватую гримасу — под одеялом он был совершенно голым.
Этакий знак протеста. Командир группы подхватил эту дурацкую миниатюру, приблизился к обнаженному человеку, подхватил со стула возле кровати одежду, кинул.
— Благодарю.
Оделся. Посмотрел на тот кусочек коридора, который был виден в дверь — там обычно стоял кто-нибудь из медиков. Сегодня там не было никого.
Командир понял его взгляд, развел руками так же, как голый человек посреди этой комнаты пару минут назад, а потом подтолкнул в спину. Пришлось подчиниться — правда, с явной неохотой.
Конвойные встали по обе стороны, немного сзади. Вышли в коридор, осмотрелись. Никого.
— Ну, идем?
Командир кивнул и положил руку на ствол автомата. Ему не понравилось, как они сегодня забирали объект.
— Внимательнее, — коротко кинул он своим подчиненным. — Сегодня — как никогда.
Каменнолицые солдаты едва заметно кивнули, скрипнули зубы, каблуки клацнули по полу. Процессия двинулась в путь, длинный путь по каменным коридорам, лишь для виду отделанных местами пластиком.
Все было вроде бы спокойно. И только человек в окружении трех автоматчиков знал, что это не так.
Он шел уверенно, широко шагая следом за командиром конвоя, раздумывая только над одним вопросом — кто?
Остановился он почему-то на кандидатуре того, кто шел сейчас перед ним.
Вдали показались двери. Те самые стеклянные двери, за которыми была смерть.
Обычно переход от каменных джунглей к высокотехнологичному миру был резок и внезапен — из тьмы к свету, из тишины, плесени и сырости — в красоту плавных обводов машины убийства. Сегодня этого не произошло — он шел, глядя в основном себе под ноги.
Они приближались достаточно быстро. Практически у самых дверей командир поднял руку, и один из конвоиров положил руку на плечо — человек, ожидая это, сбавил шаг. За стеклом были видны ставшие уже частью обстановки ряды компьютеров с операторами за ними; между ними медленно проходил профессор, что-то объясняя на ходу.
А в дальнем конце комнаты стоял, заложив руки за спину, извечный командующий процедурой — мрачный полковник со взглядом убийцы. Собственно, он им и был.
Те, что привели его, вынули из невидимых ниш в стенах белые халаты и аккуратно надели их на себя, не выпуская из рук оружие.
— Фельдшеры, — хмыкнул человек и, не дожидаясь команды, шагнул к дверям, которые открылись сами, пропуская всех. Он сам направился к своему привычному креслу, тщательно осмотрел ремни, крепления, контакты. Полковник недоуменно поднял брови, но не издал ни звука.
— Я думаю, что сегодня будет что-то особенное. Я прав?
Профессор поднял глаза от компьютера и посмотрел на своего подопечного, после чего кивнул и ответил:
— Да, вы правы. Но, к сожалению, ваш быт это никак не разнообразит. Вы, как и всегда, будет без сознания.
— И, как и всегда, никто не ответит мне на мои вопросы?
— Нет, — в беседу вступил полковник. Он нетерпеливо подошел и подтолкнул человека к креслу. — Вы сегодня что-то уж очень разговорчивы…
— Что поделать, это проклятое существование заставит кого угодно делать глупости… — развел руками человек. — Хотя, знаете, что-то я неважно себя чувствую сегодня, вполне возможно, что мое состояние здоровья сказывается на…
— Что значит «неважно»? — практически одновременно спросили профессор и полковник. — Поподробнее, если можно…
Полковник приблизился еще на один шаг и посмотрел на профессора:
— Что-то было не так в подготовительном периоде?
— Да нет, что вы, все было стандартно. Все его показатели в норме. Что конкретно вас беспокоит?
— И быстрее отвечайте! — прикрикнул полковник. — Наше время ограничено, слишком много людей задействовано в происходящем!
Человек оперся одной рукой на кресло, погладил ненавистную кожаную спинку и произнес, прислушиваясь к своим ощущениям:
— Какая-то странная тошнота после того укола, что сделали мне сегодня утром. Профессор, вы что-то изменили в листе назначений?
Полковник напрягся:
— Мне не нужна никакая закулисная игра! Вы что, внесли самостоятельные коррективы в программу подготовки? — крикнул он на профессора.
— Упаси бог! — всплеснул руками ученый. — Я работаю на Министерство обороны, а это уже само по себе приговор! Все, как обычно! Постарайтесь поподробнее описать свое самочувствие, — обратился он к своему подопечному.
Человек скорчил несколько гримас, всем своим видом показывая, что ему очень трудно глотать, после чего погладил рукой живот и сказал?
— Черт его знает, профессор, но я вам не верю…
Ученый машинально приблизился к нему на несколько шагов.
— Я уверяю вас, милейший, что все, что вы говорите, не имеет под собой никаких оснований! Будь вы специалистом, я бы объяснил вам все на бумаге при помощи специальных терминов… Что с вами?
Человек, слушавший все это время профессора, внезапно схватился за горло. В глазах застыл ужас, ноги подкосились, он стал сползать на пол вдоль спинки кресла. Изо рта вырвался какой-то хрип, напоминавший мольбу о помощи, на губах показалась пена. Потом его вырвало…
И когда профессор рванулся к нему, чтобы подхватить за руки, он внезапно вскочил, резким движением сорвал с одного из растерявшихся конвоиров автомат и, прижав профессора к себе, приставил ему ствол к шее — благо, длина ствола позволяла это сделать.
Все замерли.
Профессор скосил глаза вниз, в лужу блевотины, и разглядел в ней ватный шарик, с помощью которого человек вызвал у себя приступ рвоты.
— Если останусь в живых, уволю к чертовой матери… — прошептал он себе под нос, но его услышали.
— Да, вы правы, профессор. Нечего разбрасываться такими вещами. А если вы не будете делать глупостей, то приказ об увольнении медсестры вы сможете подписать собственноручно.
Полковник, с трудом приходящий в себя от подобного хода событий, отметил про себя, что автоматически дал отмашку второму конвоиру не открывать огонь. Все люди в этой комнате были нужны ему живыми.
— Господа, я не прошу многого, — оглядываясь по сторонам в поисках того, кто мог бы напасть сзади, сказал человек. — Заложник — это вынужденная мера…
Операторы за компьютерами поедали его глазами, забыв об остывающем в кружках кофе.
— …Я просто хочу знать, что здесь происходит. Считайте, что я созрел для этих вопросов.
Автомат в руке придавал ему уверенности. Он сам не замечал, что давил на ствол с такой силой, что профессор застонал от боли и попытался отодвинуться. Он впервые за пять лет стал хозяином положения и хотел получить с этого максимальную выгоду.
— Вы не сможете выбраться отсюда, даже если убьете всех нас, — медленно и убедительно произнес полковник. — Система не пропустит, слишком много преград придется преодолевать, а в магазине всего тридцать патронов…
— Да, я хочу увидеть солнечный свет, — услышал он в ответ. — Очень хочу! Свет, а не эту чертову лампочку, которая вот уже много лет выплавляет мне мозги вместе с вашей адской машиной! Но прежде всего я хочу знать, за что мне все это! За что?!!
Полковник вздрогнул от этого крика. И это не укрылось от хищного взгляда поверх ствола.
— Я же ведь был таким же, как и все те, кто садится в то, левое кресло! Я так же зашел сюда, сел, меня пристегнули, подключили что-то к моей голове… Но почему я остался жив? Почему я был в том кресле?
И вдруг что-то внутри него, внутри его головы и сердца одновременно кольнуло; кольнуло так, что он понял — зря он все это спросил. ЗРЯ. И ответ его не обрадует и не успокоит.
Он оказался прав…
— ПОТОМУ ЧТО ТЫ УБИЙЦА, — опустив глаза в пол, ответил полковник. И человек внезапно понял, что это не стыд — это ненависть… А потом офицер поднял на него глаза и сделал шаг вперед:
— Мне сложно вспоминать все обстоятельства дела, приведшего тебя сюда, в кресло для смертников — слишком давно это было. Но даже того, что я могу тебе рассказать, тебе хватит, чтобы не задумываясь пустить пулю не в шею профессору, а себе в лоб. Тебе нужна эта правда?
Человек молча смотрел на полковника, перебирая пальцы на спусковом крючке, потом кивнул и облизнул пересохшие губы.
— Я ведь даже не помню своего имени, вы стерли его из моей памяти уколами и электрошоком, — внезапно сказал он полковнику. — Если мне суждено умереть здесь и сейчас — я хочу знать, кто я.
Полковник усмехнулся и повернулся к говорившему спиной. Профессор мелко дрожал всем телом, ожидая, что офицер сейчас повернется с пистолетом в руке — и не дай бог он промахнется…
Но нет, все оказалось не так. Полковник постоял к нему спиной, пощелкал пальцами, совещаясь с самим собой, а потом внезапно повернулся. Профессор почувствовал, как дернулась рука, держащая автомат — человек дал самому себе долю секунды на то, чтобы сориентироваться в ситуации и понять, что же происходит. Вид полковника без оружия успокоил его — временно, но достаточно сильно.
— Давай поговорим, — согласно кивнул офицер. — Тем более, что время у нас пока есть, правда, мало, но мы используем его с максимальной эффективностью. Итак, первое, что ты хотел узнать — кто ты? Отвечаю — ты не имеешь имени и фамилии, твои данные стерты отовсюду, где они когда-то хранились. Ты просто номер в табели…
— Не верю, — человек, названный просто «номером», прищурился. — Так не может быть.
— Может, — улыбнулся полковник. — Хотя, конечно же, когда-то у тебя было имя. Тебя звали Альберт…
Человек напрягся, пытаясь вспомнить хоть что-то, связанное с этим именем. Безрезультатно. Полковник понял это и махнул рукой:
— Даже не пытайся. Ничего у тебя в голове нет и быть не может. Все сделано очень чисто, на совесть. Никто и никогда не сможет помочь тебе вспомнить — только я да, пожалуй, еще пара человек — тех, что сделали с тобой это.
— Какие же были основания для того, чтобы лишить памяти человека — памяти обо всем дорогом для него? — поудобнее обхватив доктора, спросил тот, кого назвали Альбертом.
— Твоя биография, — ответил за полковника профессор. — От твоего дела у многих были кошмары во сне. Четырнадцать убийств, совершенных, как было указано в приговоре, «с особым цинизмом», и еще, как выяснилось потом, восемь недоказанных. Смертная казнь для тебя была всего лишь избавлением от грехов, но никак не наказанием…
— Четырнадцать? — выдохнул Альберт. — Господи, кто же я?
— И еще восемь, — уточнил полковник. — Ты — террорист из элитарного подразделения. Ты был приговорен к смертной казни в шести странах мира. Ты около пяти месяцев перед задержанием входил в десятку самых известных преступников планеты…
— Что я сделал?
— Какая разница — теперь? — пожал плечами полковник. — Ты был приговорен, ты был пойман и осужден — но повезло тебе лишь в одном. К тому времени уже во всю силу была запущена программа «Негатив». Только благодаря ей ты до сих пор жив.
— Ну, раз уж вы сказали «а», скажите и «б», — пристально глядя в глаза полковнику, произнес Альберт — при этом не забывая прижимать ствол автомата к шее профессора.
— Программа «Негатив» была предназначена изначально для снятия информации с мозга преступника и ее анализа с целью выявления нераскрытых преступлений, — ответил за офицера профессор. — Мы отрабатывали ее еще с конца двадцатого века на приговоренных к длительным срокам заключения. Постепенно у нас накопился большой опыт, мы могли точно анализировать и расшифровывать энцефалограммы и еще несколько видов излучения, снятых с мозга во время исследований.
Полковник слушал, склонив голову к плечу. Он был не уверен в том, что подобным образом можно протянуть время и освободить заложника — тем более, что, узнав правду, он просто мог сойти с ума и перестать быть тем, кем был.
Альберт немного ослабил нажим на автомат, что не укрылось от внимательного взгляда офицера. Сам же профессор не обратил на это внимания, продолжая рассказывать:
— В ходе работ у нас возник закономерный вопрос — можно ли полученные и сохраненные данные использовать как-нибудь еще, а не просто как доказательную базу. И ответ нашелся. Все это можно было вернуть обратно…
— То есть как — обратно? — удивленно спросил Альберт. Он все больше и больше становился участником разговора, а не террористом, захватившим заложника.
— Да очень просто — взять другого человека и через компьютер накачать его «негативной» информацией, почерпнутой из сознания преступника…
— Но зачем?!
— Чтобы создать аналог, — включился в разговор полковник. — Управляемый аналог террориста с мозгом, воспринимающим и помнящим всю ту информацию, что была заключена в голове преступника — но тщательным образом подкорректированную.
— Но что из этого могло получиться? — широко раскрыв глаза, спросил Альберт.
— МСТИТЕЛЬ. Идеальный мститель, — полковник подтянул к себе ногой кресло и опустился в него.
У Альберта задрожали руки, но он сумел привести себя в норму, прикусив губу. Боль отрезвила, придала сил.
— Хорошо… Хотя что же хорошего… Ладно, я все понял — сюда приходит приговоренный к смертной казни человек, его подключают к вашей компьютерной сети, выкачивает перед смертью всю информацию из серого вещества и складывают в базу данных, после чего всю эту оцифрованную ненависть вливают в чьи-то головы… Но зачем здесь я — целых пять лет?! Какой смысл во мне?
Он уже почти кричал. Полковник, стараясь оставаться спокойным, тем не менее с замиранием сердца следил за пальцами террориста, пляшущими возле спускового крючка.
— Зачем раз в неделю меня сажают рядом с такими же, как я? Почему я до сих пор жив — ведь я же был приговорен к смерти так же, как они?
Он оттолкнул от себя профессора и, когда тот упал на пол, пустил длинную очередь поверх голов всех тех, кто находился сейчас в этой комнате. Откуда-то сверху посыпались осколки пластика и стеклянная пыль от ламп дневного света.
— Не стрелять! — вскинул руку полковник, не вставая с кресла и отметив про себя, что его команда выполнена. Он прекрасно понимал, что видеокамеры, установленные в комнате, давно уже передали сигнал о нападении в подразделение внутреннего контроля, что за дверями уже стоит группа спецназа, готовая к захвату — но полковнику Альберт был нужен не только живым, но и невредимым.
— К тому времени, когда ты оказался в руках правосудия, наши исследования зашли в некий тупик, — поднявшись с пола и отряхивая халат, ответил профессор. — Существовала возможность передать информацию только одному человеку — а этого было очень и очень мало. Мы пытались клонировать эту информацию, размножать ее всеми доступными способами, но ничего не получалось. Складывалось впечатление, что все это очень и очень индивидуально, а сделать из одного преступника одного мстителя — слишком дорогое удовольствие. Если представить, во сколько обходится один такой сеанс…
— Одна такая казнь, — пристально глядя в глаза профессору, уточнил Альберт.
— Пусть будет казнь, — согласился тот. — Называйте это как угодно. Та война, что идет сейчас в мире — международный терроризм против всего человечества — оправдает любой термин… Во время вашей экзекуции мне показалась странной энцефалограмма, а точнее сказать, те ее места, что отвечали за передачу и хранение информации. Я попросил остановить и отсрочить казнь, полковник решил пойти мне навстречу…
Они переглянулись с офицером, тот в ответ покачал головой.
-… Мне пришло в голову пропустить часть информации, взятой от любого из казненных, через ваш мозг. Попробовать создать нечто вроде фильтра…
Альберт аккуратно переложил пальцы на цевье и сжал губы в тонкую полоску. Глаза прищурились в ожидании продолжения.
— Получилось кое-что иное, — ученый окончательно пришел в себя после стрельбы, засунул руки в карманы и сделал несколько шагов из стороны в сторону. Ствол неотступно следовал за ним.
— Нам удалось убить сразу двух зайцев. На тот момент нас одолела Всемирная комиссия по защите прав человека, которая очень хотела узнать, что же происходит в нашей стране, в очередной раз установившей смертную казнь за преступления, подобные вашему. Они, исповедовавшие первым принципом своей деятельности гуманность, требовали от нас гуманных методов умерщвления…
Профессор грустно усмехнулся над собственными словами и продолжил:
— Мы отправили им все медицинские данные казненных, которые неопровержимо доказывали, что все эти сволочи перед смертью не испытывали никаких мучений, а умерли совершенно спокойно и безболезненно. Все это неоднократно проверялось на подлинность, и в итоге Комиссия от нас отстала. Нам оставалось сказать спасибо вам, Альберт, за ваши поразительные способности…
— Мне? За что? Я не понимаю вас, профессор, а у меня в руках автомат! — закричал он. –Говорите так, чтобы мне не приходилось задать лишних вопросов!
— Хорошо-хорошо, — согласился профессор, кинув быстрый взгляд на полковника. Ему уже становилось невмоготу беседовать с безумным террористом под дулом автомата. Полковник не удостоил его в ответ ничем, продолжая выстукивать по подлокотнику неслышную мелодию.
— О ваших способностях мы узнали во время вашей…несостоявшейся казни, — вновь заговорил профессор. — Тогда вся наша аппаратура, приготовленная к записи данных, по непонятным причинам вышла из строя в момент подключения к вам. Как я уже говорил, вы отличались от всех виденных нами людей. Сумасшедшая мысль подключить вас к человеку, который находится в кресле, и записывать данные, прошедшие сквозь вас, пришла в голову одному из ученых, занимавшихся со мной написанием программы. Результаты превзошли все ожидания. Вы оказались не просто фильтром — вы стали усилителем…
Полковник сухо кашлянул. Ему это все чертовски не нравилось…
— Вы умудрялись не просто фильтровать данные — вы их непостижимым образом ВЫСАСЫВАЛИ из казенных, освобождая его от память от всех мерзостей, когда-либо совершенных ими — и они умирали в полнейшем блаженстве, безо всяких мук и страданий. В итоге мы получили такое количество информации, что ее стало хватать не на единицы — на десятки и сотни людей, мы стали создавать спецподразделения по борьбе с терроризмом, которые были заряжены вашей — и их — ненавистью. Только цели у них были разные…
Альберт молчал, не в силах произнести ни слова. Сколько казней прошло у него на глазах, сколько человеческого горя было пропущено через его мозги!.. И, оказывается, что он сам не сильно отличается от тех людей, которых убивали с его помощью.
— Нежный убийца… — прошептал он себе под нос. — Иглу в вену, электрод в шею, «Привести приговор в исполнение…» Сколько лет вы отмерили мне? Ведь отсрочив мой приговор, вы нарушили закон. Когда-нибудь кто-нибудь будет вынужден привести его в исполнение…
— Как только мы найдем следующего… — встал с кресла полковник. — Пока что все это под вопросом. Вы такой один. Вы спасаете мир от кошмара — разве вы не поняли этого до сих пор?
— А кто спасет от кошмара меня?! — закричал Альберт и выстрелил под ноги полковнику. — Кто?! Я пропитан этой мерзостью с головы до ног, я помню каждую смерть, прошедшую сквозь меня, я видел все слезы людей, убитых теми, кого вы казнили в этой комнате! Вы думаете, что ваши лекарства спасают меня?
Полковник молча смотрел ему в глаза. Потом протянул руку и сказал:
— Отдайте автомат. Мы должны продолжать.
Альберт бешеными глазами осматривался вокруг, словно пытался найти выход из этой ловушки с двумя креслами, потом внезапно крикнул профессору:
— А вы никогда не думали, что в головах тех, кому вы засунули весь этот ваш «негатив», сейчас зреет бомба?! Что они могут стать такими же, как я?
Профессор удивленно поднял брови:
— Все под контролем, вы не понимаете…
— Я понимаю… Я понимаю, что я такой один! — крикнул ему в лицо, внезапно приблизившись, Альберт, а потом повернул автомат и выстрелил в себя.
Короткая очередь вздернула ствол; одна пуля вошла в грудь где-то возле сердца, вторая — повыше. Он повалился на пол, выгибаясь дугой; из ран побежала кровь.
Полковник ненавидящим взглядом посмотрел ему в глаза, наклонившись к самому лицу:
— Я знал, что все это когда-то кончится. Остается надеяться, что найдутся подобные тебе — и все продолжится…
Потом он встал, быстро огляделся и крикнул:
— Ввести очередного. Этому медпомощь не оказывать, ему недолго осталось. Пока он жив — в кресло его…
Спустя несколько минут все было кончено. Два трупа в креслах застыли с блаженными улыбками на устах — Альберт отпустил грехи казненному, а потом и самому себе…
Профессор отключил труп Альберта от системы, подошел к компьютеру, который записал последние данные с умирающего, потом поднял глаза на полковника и тихо сказал:
— Жаль… Судя вот по этим графикам (он ткнул пальцем в экран) он был идеальной сволочью — во всех смыслах.
— Сколько у нас есть времени? — спросил полковник.
— Около полугода. Машины выкачали с него столько дерьма, что хватит на целую армию…
— Как он назвал себя? «Нежный убийца»? — пробуя на вкус словосочетание и подняв глаза к потолку, произнес полковник. — Профессор, а вы думаете, он ошибался?
— Насчет чего?
— Насчет бомбы в головах.
Профессор пожал плечами:
— Я проверю…
— Короче — никакой гарантии, — кивнул полковник. — Ну и черт с ним.
Он махнул рукой и вышел в коридор…

Конец.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/klondike

Клондайк

Комната просторна. Точнее, она кажется такой из-за почти полного отсутствия в ней мебели. В дальнем от окна углу кресло — большое, глубокое, чернокожее. Подлокотники причудливо разлетаются в разные стороны, из-за чего кресло напоминает воронку.
В кресле сидит человек. Мужчина.
Небритое лицо. Пронзительный взгляд. Мускулистые руки. Нестиранная тельняшка голубого цвета, какую носят десантники. Камуфляжные брюки. Поперек бедер — автомат Калашникова, на нем ладони, бережно ощупывающие каждый миллиметр ствола.
Губы еле заметно шевелятся, какие-то шипящие звуки время от времени прорываются наружу.
— … Найти тебя… Трудно. Но я сумел… Мы поменялись местами.
Крылья носа время от времени раздуваются от мощного вдоха. Желваки на скулах ходят с хрустом, изменяя лицо до неузнаваемости.
Он отнимает руки от автомата, поглаживает запястья. На запястьях — багровые кольца. Рубцы. Следы от наручников.
Чувствуется, что растирание рубцов — дело абсолютно привычное, незаметное для сознания. Пальцы чутко ощупывают каждый сантиметр плотных колец, охватывающих руки, подушечки бережно, но сильно проходятся по ним, где-то надавливая, где-то поглаживая. На лице отражается едва заметная гамма чувств — от легкого подергивания уголков рта до прикрывания глаз (совсем чуть-чуть — это не злое прищуривание; скорее, некое блаженство от кратковременного исчезновения боли в старых шрамах).
Пальцы вновь возвращаются на оружие. Глаза опускаются в пол, чтобы через мгновенье вновь подняться — и вонзить свой гневный взгляд в того, кто напротив.
В другом углу комнаты, у окна — строго по диагонали — стул. Обыкновенный стул с раскачанными ножками и ободранным сиденьем. Чтобы не развалиться, он спинкой прислонен к батарее отопления. На стуле сидит человек. Тоже в камуфляже. Самое главное отличие от того, кто напротив — его правая рука пристегнута наручниками к батарее. Там, где наручник охватывает запястье — следы запекшейся крови. У этого человека здесь нет рубца, слишком нежная кожа, не привыкшая к металлу. Поняв, что железное кольцо ранит руку при попытке освободиться, защелкивая по одному зубу внутри себя, он оставил всякие попытки шевелить рукой. Просто неподвижно держит ее почти на весу, время от времени прислоняя к батарее локоть, чтобы рука отдыхала.
Мужчина с автоматом молчит, разглядывая своего оппонента. Молчит уже давно, около часа. Ключ от наручников лежит у него в кармане, поэтому он чертовски уверен в себе. Его противник не сможет освободиться — поэтому периодически он позволяет себе вздремнуть несколько минут, в результате чего чувствует себя почти все время отдохнувшим. Человек напротив не понимает молчания — он пару раз пытался начать разговор, но после того, как получил прикладом в грудь, бросил эти попытки. Глубина дыхания так и не вернулась после этого — нестерпимо ныли грудина и ребра, он понимал, что не хватает кислорода, что вдохи неэффективны, но боялся даже пошевелиться. Лишь иногда, когда уже было совсем невмочь, он поднимал к груди свободную руку и растирал ушибленное место — так же, как человек напротив тер свои запястья.
Это была черта, объединявшая их — только у одного боль была свежая, острая, воспоминания о ней пробуждались каждую секунду при взгляде на автомат, а у другого она гнездилась где-то внутри и рубцы на запястьях были кнопкой, запускающей ход воспоминаний о ней.
Они знали друг друга. Они были знакомы уже давно — около пяти лет. И впервые за все время их знакомства они поменялись местами. Наручники перекочевали с одних рук на другие. Кровь потекла в другом направлении.
Имя человека в кресле — Игорь. Сержант воздушно-десантных войск. В прошлом. В далеком прошлом.
Имя человека на стуле — Азир. Он из Ирака. Почему-то чертовски похож на человека славянских кровей — природа пошутила над исламистом, дав ему истинно русские черты лица. Нет ничего, что при первом взгляде на него может заставить усомниться в русских корнях этого человека. Нет не только присущих арабам черт лица — нет и акцента. Именно поэтому… Именно поэтому они оба сейчас здесь.
Игорь гладит оружие, Азир кусает губы — незаметно, чтобы не вызвать неудовольствие противника. Любой незапланированный жест, любое движение, звук, взгляд — все может спровоцировать выстрел. Игорь сквозь прищуренные глаза, в очередной раз прикрытые от зудящей боли в руках, рассматривает Азира. Давно он хотел сделать это именно так, как сейчас — чтобы в ответ не свистнула плеть и не щелкнул взведенный курок…
Время движется еле-еле, как кисель. Тишина в комнате нарушается редким покашливанием Азира, дышащего все хуже и хуже (не зная, что внутри у него тоненькой струйкой льется кровь из отбитого бронха — кровь, которая раздражает его легкие, заставляя кашлять). Каждое поперхивание Азир сопровождает испуганным взглядом, который он бросает на Игоря, ожидая если не выстрела, то еще одного удара. Но Игорь ничего не предпринимает. Он молча смотрит на Азира, иногда искривляя рот в усмешке.
Пару раз он вставал в туалет — Азир даже не пытался ничего предпринять в эти минуты. Он оставался в той же позе, в какой его оставлял Игорь, прислоняя автомат к стене рядом с креслом. Только взгляд его с трудом отрывался от автомата, когда тот снова оказывался в руках хозяина.
Игорь уже два раза перехватывал этот взгляд — и в очередной раз громко щелкает предохранителем, переведя его в положение «Автоматический огонь». Громкий щелчок заставляет Азира вздрогнуть на стуле; ножки, и без того державшиеся на честном слове, подкашиваются, одна из них трещит, и Азир падает с покосившегося стула на пол.
Рука, намертво зажатая наручником, еле слышно хрустит, волна боли пронзает его. Азир, нелепо вывернув кисть, повисает на железной цепи рядом с упавшим стулом. Сознание готово покинуть его — столь сильна и всеобъемлюща боль, столь велико страдание. И вот чернота накатывает на его глаза, свет меркнет, и даже сломанная рука уже не будоражит мозг, не в силах удержать на плаву…
Игорь закрывает глаза тоже. Рот искривляется — но не в усмешке. Скорее, это презрительная гримаса. В свое время в подобной ситуации он сам был на высоте.
Вытянув ноги, он закатывает правую штанину. Ноги нет. Есть только титановая трубка, не толще трех пальцев, сложенных вместе. Она уходит в ботинок, исчезая под шнуровкой. Выше, у колена, которого нет — кожаный упор для культи. Несколько ремней, подтянутых к паху. Качающийся шарнир, неплохо изображающий коленный сустав — но уже не потанцуешь, не присядешь на корточки так, чтобы все поверили, что твоя нога с тобой, а не осталась…
— Сука, — без эмоций говорит Игорь. Трубка протеза, отполированная брюками, блестит, бросая на потолок блики с неясными контурами. Он опускает штанину назад и смотрит на Азира. Тот лежит неподвижно, рука вытянута вверх, по предплечью течет кровь, исчезая под рукавом. Видно, что, несмотря на отсутствие сознания, тело Азира помнит об ударе приклада — грудная клетка периодически судорожно вздымается для глубокого вдоха, и тут же с губ срывается стон, жалобный, протяжный, почти детский.
Игорь машинально поправляет ремни на поясе (от этого протез движется, создавая впечатление, что нога шевелится сама по себе). Потом закидывает ногу на ногу, прислоняет автомат к стене и закрывает глаза.
И как только его дыхание выравнивается и он перестает реагировать на стоны Азира — тот медленно открывает глаза и пристально всматривается в лицо Игоря. Потом медленно закрывает их, начинает дышать так, как его учили — и боль отступает. Грудь снова становится прежней — без горящего жгучим пламенем сломанного ребра и кровоточащего сосуда в бронхе. А потом он начинает молиться.
Губы неподвижны. Так и должно быть — ведь Игорь в любую минуту может проснуться. Ему неважно, что он не стоит на коврике лицом на восток, что сейчас не полдень, что не слышно призывов к молитве. Пусть он со сломанной рукой, разорванными сухожилиями и без сил валяется на полу в квартире неверного — Аллах услышит его из любого уголка Земли.
Перед глазами, отпечатываясь на закрытых веках, приносятся сумбурные образы его жизни — детство, юность, горы, Аза (их дразнили в школе очень долго — почему-то Аза и Азир звучало смешно), мать с отцом, двое братьев… Потом две их могилы. Мать и отец пережили своих сыновей.
Игорь вздрагивает во сне. Азир, который знает, что ничем не выдает себя, замирает так, что его нетрудно принять за мертвого. Стон срывается с губ сержанта, пальцы пытаются найти автомат, прислоненный к стене, но потом руки расслабляются, голова перекатывается из стороны в сторону пару раз, слышится слово «Мама…» — Игорь снова проваливается в глубокий сон.
Его рассудок находится на той тонкой грани, что разделяет безумство и ясность мысли. Пять лет назад его жизнь изменилась — изменился и он сам. Назад дороги уже нет.
Его нельзя назвать сумасшедшим. Но и нормальным он может казаться с большим допущением. Друзья оставили его; родители считают погибшим. Его девушка вышла замуж; его мир разрушен. Все, что находится за стенами этой комнаты — гудки машин, рекламные щиты, солнечное лето и дождливая осень, серые мрачные дома и яркие краски парков, песни под гитару до утра, Лига Чемпионов и «Формула-1», рэп и Государственная Дума — все это для него не существует. Исчезло. Растворилось в безумии. Потеряло всяческий смысл.
Он жил в сумерках уже давно. Вначале три года ТАМ, потом два с половиной года ЗДЕСЬ. Сегодня его сумерки должны были закончиться.
Он не слышит молитв Азира. Он спит; в его мозгу, так же, как и у противника, проносятся видения, заполонившие большую часть его рассудка. И, как всегда, он видит во сне тот день, когда впервые взял в руки оружие. Вот он, молодой студент инженерного вуза, проклявший тот день, когда в его «альма матер» сократили военную кафедру. Призыв случился как-то внезапно — прислали повестку, отметился, расписался, пришел… Спустя некоторое время понял, что попал в десант.
Он никогда не был слабым. Именно это и сыграло решающую роль — капитан, производящий распределение, только поднял на него глаза от списка новобранцев — и Игорь уже понял, что так просто не отсидится при штабе. Его направили на какую-то особенную медкомиссию, он снимал штаны перед десятками мужчин и женщин в халатах, становился на весы, сжимал динамометр, отжимался, ему измеряли длину ног, слушали дыхание и стук сердца, он чего-то там писал, под чем-то расписывался не глядя и не задумываясь…
«Годен в ВДВ» — так гласило заключение медиков. И поезд потащил его через всю страну в ту часть, что должна была стать для него домом на ближайшие два года. Все, чего он хотел — чтобы раскрылся парашют и чтобы он не забыл ничего из того, что с большим трудом вбили ему в голову его преподаватели. А потом была дедовщина, кроссы, учения, наряды, прыжки, учебные бои, спасение деревни рядом с частью во время наводнения, наградные значки, письма домой и из дома, фотография его девушки в свадебной фате, «самоход», снова наряды, стрельбы, опять прыжки, сломанная рука, чемпионат по рукопашному бою и первое место на нем, неплохие перспективы и одновременно с этим понимание того, что из головы выветриваются последние знания по основной специальности. Потом приказ на перевод в спецчасть Главного разведуправления, занятия по диверсионному делу, служебная командировка…
«…Ну что, русский, ты хоть понял, к кому попал? — медленный уверенный голос без акцента. — Ты у нас еще наплачешься…»
Он стонет во сне, вздрагивая от этого голоса. Он еще в состоянии понять, что именно этот человек был первым, кто заставил его мозги начать небыстрый путь к безумию. Именно он — тот, кто подстрелил его еще в воздухе — именно он. Азир.
Они были тогда беззащитны. Их предали. Там, куда они прыгали, была засада. Грамотная, оснащенная передовыми средствами обнаружения в темноте. Их «крылья», раскрывшиеся после десантирования, были обнаружены приборами ночного видения и отслежены лазерными прицелами. Семеро из десяти были убиты в воздухе выстрелами из снайперской винтовки с глушителем. Они летели, опустив руки, доверив управление парашютами после своей смерти северному ветру. Оставшиеся в живых широко открытыми от ужаса глазами провожали своих друзей, молча исчезающих во тьме. Они поняли тогда, каково это — быть абсолютно беспомощными, не в состоянии оказать сопротивление земному притяжению. Они не могли изменить ничего, не могли улететь, исчезнуть, словно птицы, в заоблачных далях. Сила тяжести тащила их вниз, пусть медленно и абсолютно безопасно — но вниз, в руки бандитов.
Потом был выстрел. Достаточно громкий, чтобы Игорь его услышал. И еще одно тело, дернувшись, повисло на стропах. Один из них, не выдержав напряжения, застрелился, не долетев до земли. И когда внизу поняли, что ребята подготовлены даже для подобных исходов, они были вынуждены стрелять, чтобы не дать покончить с жизнью остальным.
Снайпер немного переусердствовал. Как Игорь узнал потом — до земли живым долетел лишь он один. Второго оставшегося в живых стрелок неудачно ранил в руку, десантник не справился с управлением парашютом, вылетел куда-то в сторону огромного ущелья, где на высоте больше километра сумел отстегнуть от себя ранец. Купол взмыл в небо; парень рухнул на скалы — он в плен не хотел.
Игорь тоже не хотел в плен. Он был готов пустить себе пулю в висок — но удар куда-то в живот заставил забыть об этом. Боль пронзила его насквозь, он сложился пополам. Управление пришлось бросить, но о том, чтобы отстегнуть парашют, пришлось забыть. Руки намертво обхватили простреленный живот, убрать их не было никакой возможности. Какие-то мощные инстинкты овладели Игорем в те секунды, что он неуправляемо падал в лес; мохнатые лапы деревьев приняли его в свои объятия, он запутался в стропах, но не повис, а прилег на огромные лиственные ветви лицом вверх. Чистое ночное небо, унесшее жизни девятерых его друзей, светило ему в глаза лунным светом. Теплая кровь заставляла пальцы слипаться; сознание отказывалось принять случившееся.
Он лежал на ветвях, тихо покачивающихся от ветра, видел лицо своей матери и никак не мог понять, как все так могло случиться. Потом внизу тявкнула собака, заставив его оглядеться. Спустя несколько минут он понял, что кто-то лезет наверх, к нему.
И тогда он начал искать на поясе пистолет.
— Эй, парень, не шали, — услышал он бодрый русский голос. — Свои…
И он, конечно же, поверил. Азиру верили все — и до него, и после. Чистый русский говор — такого просто не могло оказаться у жителей гор. Игорь перестал искать оружие и терпеливо ждал, когда же до него доберутся. Потом он потерял сознание…
« -…Документов нет… На фляжке написано «Игорь»… Да уберите вы собаку!..»
…Игорь открывает глаза. Азир по-прежнему лежит на полу. Кровь прекратила течь. Кисть безвольно висит, перегибаясь через кольцо наручников. Даже неопытный человек заметил бы, что предплечье несколько деформировано — кость сломана, судя по всему, прилично.
— Ну-ну, — цедит сквозь зубы Игорь. — Это интересно — сломанная рука.
Он встает — тихо, аккуратно, не желая, чтобы Азир очнулся. Слышен тихий скрип ремней протеза. Игорь на секунду замирает, прислушивается, после чего медленно идет к двери в другую комнату и исчезает в ней. Оттуда доносятся какие-то не понятные тихие звуки — похоже, там, что-то двигают, что-то не очень тяжелое, но довольно неудобное.
Азир открывает глаза. Он знает, что Игорь не видит его. Все это время он смотрел за ним сквозь частокол ресниц, борясь со слезами, так и ждущими момента показаться из уголков глаз от напряжения. Игорь был невнимателен к нему — а может, сам Азир был достаточно опытен в подобных вопросах, но факт остается фактом. Азир более готов к проблемам, чем это кажется Игорю.
Тем временем в соседней комнате происходит непонятное. Шум несколько усиливается — что-то приближается к двери. Азир понимает, что должен снова закрыть глаза, но не может — он не может оторвать глаз от двери, из которой должно показать нечто, что может оказать влияние на его жизнь. А то, что Игорь будет говорить с ним именно о жизни — вне всякого сомнения. Слишком велики обиды…
« -… У тебя есть мать, братья, сестры? Кому твоя смерть небезразлична? Не говори мне, что таких людей нет. Так не бывает. Даже у самого последнего бездомного бродяги всегда есть хоть кто-то, кто проронит слезу, если узнает о том, что его не стало… А каково будет им знать о том, что ты жив? Что ты здесь, в плену? Не каждого освобождают. Не каждый нужен там — поэтому возвращаются не все. А как будешь жить ты, если узнаешь, что твоя мать верит в то, что ты мертв? Если увидишь на видео свои собственные похороны: пустой цинковый гроб на плечах у школьных друзей, рыдающая мать, венок от части, грамота от командира… Я думаю, что именно так мы и сделаем. Ты думаешь, что ты — сильный. Что ты сможешь жить с этим. Салим, докажи ему, что он ошибается…»
Шум прекращается. Возникает гнетущая пауза, которая выводит Азира из себя. Ему просто необходимо видеть, что там происходит. Он немного приподнимается на здоровой руке, вытягивает шею, но видит только какие-то непонятные тени, бродящие по стенам в другой комнате. Одна из теней больше других и принадлежит Игорю. Все остальное — непонятно.
Игорь появляется в дверном проеме, кидает взгляд на автомат, потом на лежащего Азира. Тот не успевает закрыть глаза. Игорь видит, что Азир пришел в сознание — и это почему-то радует его.
— Ну, привет, сволочь, — добродушно кивает он иракцу. — Как рука — не болит?
Азир молчит. Говорить с тем, кто захватил тебя, не хотелось.
Игорь проходит дальше, садится в кресло и поднимает автомат.
— Это, — говорит он, поглаживая приклад, — для тебя, Азир, машина времени. С ее помощью тебе удастся вернуться на пять лет назад. — Глаза Игоря оживают, гнев куда-то испаряется. — А при моем участии, я думаю, тебе удастся там остаться…
Азир понимает, что за всем этим скрывается какой-то подвох; что-то, что навлечет на него большие проблемы. Хотя что может быть хуже смерти…
«… — Знаешь, что может быть хуже смерти, Игорь? Боль. — Салим подошел ближе. — Ежедневная, ежечасная, ежеминутная. А еще хуже — ожидание этой боли. Скрипит дверь — и тебя бросает в дрожь, и холодный пот заливает лицо, и ты кричишь, кричишь, как загнанный зверь! А это просто ветер… Но это не всегда будет ветер — когда-нибудь дверь откроется, и в нее войду я…»
Азир закрывает глаза и оказывается там, куда его собирался отправить Игорь. В темном подвале, где на полу, прикованный к металлической трубе, выходящей из пола и исчезающей в потолке, сидит, прислонившись к земляной стене, сержант ВДВ. На полу деревянная миска с похлебкой, рядом кружка воды. Десантник не поднимает голову — он не в силах это сделать. Кровь запеклась на лице; сломанный нос плохо дышит; запястья, не привыкшие ни к чему, кроме часов и компаса, плачут кровью от наручников.
Он подходит к Игорю, поднимает его голову за подбородок, держит так несколько секунд, пытаясь увидеть глаза за спекшейся коркой, покрывающей веки. Это ему не удается, он отпускает руку, голова безвольно падает на грудь.
— Салим, — говорит он тому, кто стоит за спиной. — Ты перестарался.
Слышит что-то похожее на смех, оборачивается, встречается взглядом со своим главным головорезом. Этот взгляд может выдержать не каждый. Салим умолкает, но глаз не отводит — у него крепкие нервы.
— Ты знаешь, что он мне нужен… БЫЛ нужен для экспериментов в области управления сознанием… Ты хоть понимаешь, о чем я говорю?
Кивок. Скорее тупой, чем понимающий.
— Я хотел понять, насколько легко человек поддается боли. Мне нужен был подопытный кролик, ходящий по грани — но не ЗА гранью, идиот!
Азир кричит — зло и ненавидяще. Этим криком он выводит Игоря из бессознательного состояния, но лишь на долю секунды. Сержант поднимает глаза туда, откуда виден солнечный свет — в сторону двери. Видит Салима, кричит так же громко, как Азир, но быстро захлебывается своим криком, начинает кашлять сплевывая и размазывая кровь по лицу свободной рукой. Салим смеется снова…
… — Ну как? — спрашивает Игорь. — Получается?
Азир кивает. Он понял, о чем спрашивает сержант. У него получается. Он только что вернулся на пять лет назад — на войну.
Он прожил с Игорем бок о бок три года. С того дня, как снял его с пулей в животе с дерева, на которое он довольно удачно упал, до его не менее удачного побега. Солидный срок — три года.
— Ты помнишь, почему меня не убили? — спрашивает Игорь снова. — Почему Салим тогда опустил пистолет? Помнишь?
— Да, — впервые Азир открывает рот. Говорить нужно — он чувствует, что за разговором не последует казни, по крайней мере, сразу. — Помню. Кстати, если тебе интересно, то знай — Салима уже нет среди живых.
Игорь на секунду замирает, отпуская автомат. Кончики пальцев начинают медленно подрагивать. Внезапно он вскакивает, автомат с грохотом падает на пол у его ног, руки тянутся к Азиру, будто он хочет его задушить.
— Тварь… — шепчет он, сгибая и разгибая пальцы, отчего его вид кажется очень кровожадным.
Потом он падает назад в кресло, не оглядываясь. Ладони закрывают лицо. Азир выглядывает в окно — ему видно только небо в облаках. Он даже не знает, какой этаж.
— Когда? — не отнимая рук от лица, спрашивает Игорь.
— Три месяца назад, — хрипло отвечает Азир. — Или чуть больше.
«Он не поднял с пола автомат».
— Снайпер, — покачивая головой и не отрывая глаз от «Калаша», продолжил Азир. — Группа, подобная твоей. Диверсанты. Так далеко в наш тыл редко кто заходил. Надо же вот — не побоялись.
Игорь, наконец, открывает лицо. Азир успевает отвести глаза в сторону. Потом вновь смотрит на Игоря и поражается той перемене, что произошла с ним за те секунды, что ладони были прижаты к лицу. Глаза сержанта сверкали — как у человека, совершившего акт кровной мести. Кто-то из его боевых товарищей сумел-таки достать эту сволочь. Кто-то пробрался к Салиму вплотную, поймал его мерзкую голову в прицел и спустил курок. И кто бы это ни был — он прожил свою жизнь не зря, освободив землю от присутствия на ней этого подонка.
Игорь вообразил себя на месте этого парня в маскировочном костюме. Вот он осторожно протирает оптику, на всякий случай закрыв ее колпачком; вот он выбирает позицию — что за те три года, что он был в плену, он сам неоднократно представлял себе, как всаживает пулю в голову Салима именно во-он с того холма, поросшего невысоким кустарником. Патрон досылается в патронник, затвор закрыт, резиновый уплотнитель прицела прилипает к лицу, изолируя глаз от лунного света и пота, способного скатиться со лба в самый неподходящий момент.
Прибор ночного видения начинает собирать свет ночи — лучи луны и звезд. Перекрестие прицела захватывает лица людей, периодически выходящих из большого дома в лощине на улицу покурить. Внешность нескольких из них настолько впечатана в мозг снайпера, что ошибиться нельзя. Он три недели на занятиях заучивал их лица и имена, получая слабый удар тока под лопатку при ошибке — теперь эта вынужденная мера наказания будет как нельзя кстати. Видя тех, кто появляется на улице, стрелок ожидает укола в спину; поначалу таких уколов было много, даже слишком — уж очень похожи для русского человека лица ваххабитов. Потом, когда их стало поменьше, когда лица стали узнаваемы, а имена — легко произносимы, пришла уверенность. Сейчас он знал, что не ошибется.
И он не ошибся. Лицо человека, в очередной раз появившегося на крыльце дома, в точности совпадает с тем, которое он видел на паре сотен фотографий. Вот он достает сигарету, вот подносит зажигалку, пару раз затягивается неглубоко, чтобы разжечь табак, потом, когда сигарета затлела основательно, делает глубокий вдох.
Пуля ловит его именно в этот момент. И жизнь выходит из него вместе с дымом…
Азир понимает, чему вдруг заулыбался с закрытыми глазами Игорь. Понимает и пока не боится. Он знает, что Игорь никогда не мог определить, кого он боится больше — Азира или Салима. Они оба были одинаково кровожадны — вот только Салим был чертовски прямолинеен в своих желаниях и поступках.
— А ведь я знаю, кто сделал это, — вдруг говорит Игорь, постукивая рукой по протезу под брюками. — Я знаю.
Азир не понимает. Он на самом деле не понимает, о чем говорит сержант. Не понимает, пока тот не задирает правую штанину вновь. Титановая трубка вызывает у него удивление.
— Этого не было… — начинает он. — Я не знал об этом ничего. Когда? Ведь ты был у нас три года…
— Ты уезжал. На четыре месяца, ты же должен помнить.
Азир вспоминает что-то, потом кивает.
— Я хотел бежать, — тихо говорит Игорь. — Я ждал, чтобы ты исчез. И ты уехал. Я знал, что если не сделаю это сейчас, то уже потом не смогу этого сделать никогда. У меня оставались последние силы, которые Салим пока не сумел отобрать. И я сбежал…
Азир слушал, раскрыв рот. Он уверен, что знает об Игоре все — но оказывается. Что это не так.
— Я переоценил свои силы — это было ясно с первых же шагов, когда я рванул от конвоя, что вели меня на очередную… забаву к Салиму…
Игоря передернуло, будто он увидел перед собой гадюку.
— Бежать надо было раньше — месяца на два, не меньше. Пока я сидел на цепи в своем подвале, я чувствовал себя более-менее сносно, несмотря на весь ужас моего положения. Но на улице, во время бега — стало ясно, что та анемия, которую искусственно вызывал Салим, делая мне какие-то кровопускания в своей лаборатории, сыграла свою роль. Я сумел пробежать лишь пару километров… В ту сторону, где были развалины церкви…
Азир кивнул — он прекрасно помнил местность вокруг лагеря.
— Там меня догнали. Даже не собаками — просто догнали, потому что у меня уже звенело в ушах, «мушки» кружились перед глазами целым роем, ноги не слушались… Я даже не боялся — не осталось сил на страх. Меня приволокли к Салиму и бросили на землю. Я помню его глаза… Он что-то говорил там по-вашему — хотя я за время плена выучил много слов, я мало что понял. Меня оттащили куда-то, где я еще не был — там ждали три человека в белых халатах…
Азир замер. Он уже знал, о чем будет дальше говорить Игорь.
— Я сразу заметил, что у них что-то не так. Потом понял — они были такие же, как я. Подневольные. Просто каждый из нас умеет делать что-то свое… Он сказал им всего три слова. Они подчинились беспрекословно, подобострастно, только что не упав на пол и не поцеловав его ноги. Меня взяли под руки, отвели в комнату со стеклянными стенками — все было очень профессионально, они были настоящими врачами, а не просто людьми в белых халатах. Стол, игла в вену, яркий свет…
— Что сказал Салим? — внезапно спросил Азир.
Игорь остановился и внимательно посмотрел на Азира.
— Зачем тебе это знать?
Азир молчит. Он чувствует, что совсем не знал этого странного человека с замашками гестаповца; он уверен, что зря приблизил его к себе и зря давал добро на бесчеловечные эксперименты — именно из-за таких людей, как Салим, война превратилась в обоюдную кровную месть.
— Он сказал: «Отрежьте ему ногу». Они выбрали правую…
Азир качает головой, потом из разломанного стула выбирает сиденье, подкладывает его под себя и устраивается поудобнее возле батареи. Игорь смотрит на него с интересом.
— Я… Я догадывался о его уровне бесчеловечности, — пытается сказать что-то в свою защиту Азир.
— Это не сделало тебя добрее, — грубо отвечает Игорь. — Протез мне слепили очень хороший… Американский. У вас ведь все американское.
— Я помню, ты хромал, — говорит Азир. — Но там привыкаешь не задумываться над мелочами. Война.
Его глаза выражают тоже самое — он не врет. Он на самом деле никогда не обращал внимания на здоровье пленных — хотя нет, пожалуй, что один раз…
— Один раз ты задумался, — вдруг говорит Игорь, и Азир вздрагивает от точного попадания слова в цель. — Один раз ты даже испугался. Испугался за себя, за свою карьеру. И, в конечном счете, за свою жизнь.
Азир молчит. Это была тема, которую он никогда после побега Игоря не поднимал, старался избегать ее всеми силами. Там, на войне, все было открыто, все наружу, и поэтому спрятать собственные ошибки было очень трудно — порой лишь ценой жизни тех, кто был в курсе и мог проговориться. Но в случае с Игорем в курсе были все — и Азир молча проглотил эту пилюлю, хотя он знал, что ему в спину постоянно кто-то наводит автомат.
— Я хочу напомнить тебе об этом, — произносит напутственным тоном Игорь, встает с кресла и делает несколько шагов к окну, выглядывая на пару секунд на улицу.
«Он не поднял с пола автомат».
Между ним и пристегнутым к батарее Азиром пять шагов. Игорь поворачивает лицо к нему и опирается на подоконник.
— Иногда культя ноет, — поясняет он пленнику, кивая в сторону отсутствующей ноги. — А у тебя что-нибудь болит, Азир? Ну хоть что-нибудь — за меня, за тех парней, что повисли на стропах, за тех матерей, что хоронили фотографии своих мальчиков, даже не видя их тел после смерти?!
Голос срывается на крик. Азир вздрагивает, невольно выдавая свой страх. И Игорь понимает, что он здесь хозяин.
Он отталкивается от подоконника, делает пару шагов ближе к Азиру, наклоняется, чтобы оказаться рядом, но за пределами досягаемости ног пленника — как тот владеет приемами своей национальной борьбы, Игорь осведомлен лучше многих, до сих пор ноют сломанные ребра под левой лопаткой…
— А знаешь, Азир, я потом нашел того парня, что сделал это, — громко шепчет он, почти шипит в лицо ваххабита. — Пацан… Шестнадцать лет. Если бы он знал, в какой дыре и какие сволочи поймают его вирус — он бы выпил за мое здоровье стаканчик виски, не дожидаясь совершеннолетия!
— Нашел?.. — удивленно спрашивает Азир.— Как?
— Ты думаешь, я пришел к нему в гости? — смеется Игорь. — Нет. Я просто нашел его следы в Интернете. Это мальчишка из Франции, школьник. Шутник. Я пообщался с ним и понял — его даже не интересовал результат. Это была проба пера. Потом он наваял такого… Я просто был рад, что его более поздние творения не добрались до вашего Центра.
— Школьник, — пробуя слово на вкус, говорит Азир. — Из Франции.
«… — Что-то там не так, — говорит Азир, глядя на лежащего на земле Игоря. Тоненькая струйка крови с угла рта утекает вместе со слабеющим дыханием. — Компьютер не работает так, как обычно. Вчера должны были прийти новые указания из базового лагеря — их нет. А по сотовой связи Акбар уверяет, что все документы уже должны быть у нас…
— У нас будут проблемы? — голос Салима, как всегда, производит впечатление человека, пораженного болезнью Дауна. — В смысле — финансовые?
— Скорее, нас просто разбомбят свои же. Кому нужен лагерь, пожирающий доллары и не могущий выполнить боевую задачу?
На Игоря они не обращают внимания. Сегодня он попытался в очередной раз высказаться в адрес Азира — после того, как тот провел с ним беседу о возможности записать радиообращение к своим друзьям по оружию. Игорь ответил прямолинейно, даже не задумываясь. Ребята из группы Салима отреагировали профессионально…
— Один из работников компьютерной группы уверяет, что может поставить диагноз — но решить проблему не в состоянии. Чего-то не хватает — то ли какой-то программы, то ли мозгов, — озабоченно говорит Азир. — Ты же знаешь, в настоящий момент мы изолированы от Центра, связь возможна только через спутниковый Интернет. И этот единственный канал связи накрылся — очень не вовремя.
Снизу, с земли, доносится стон. Азир опускает глаза и видит, как Игорь пытается подняться. Он хочет ударить его — автоматически, безо всякой цели, но что-то его останавливает.
Взгляд. Взгляд сержанта, несмотря на загнанность и затравленность, носит осмысленный характер.
— Давайте… Я… Попробую… — хрипит он отбитыми легкими. — Я умею.
Руки не выдерживают, он падает назад, в лужицу своей крови, не в силах убрать из нее лицо. Пальцы царапают земляной пол, ноги толкают тело в угол — привычка, которой уже полтора года. Забиться в угол, сложиться пополам и не пропустить удары в голову и живот. Не всегда получалось — но другого способа спастись не было. Он пытается уползти, потому что Азир очень долго молчит. Настолько долго, что Игорь понимает, что наказание будет страшным. Салим начинает выдвигаться из-за спины Азира к сержанту, но Азир внезапно вытягивает руку в сторону, останавливая его.
— Что ты умеешь? — наклоняется он над Игорем. — Что ты понял из нашего разговора?
— У вас что-то с компьютером… Со связью… Я же закончил инженерный институт… — слова даются ему с трудом, дышать больно, губы еле шевелятся, отчего слова сливаются в один длинный хрип, но Азир его понимает — не может не понять, он очень заинтересован в том, чтобы хоть кто-то сумел решить проблему, которая не по зубам его специалисту.
— У тебя высшее образование? — спрашивает Азир, потом поворачивается к Салиму. — Дай команду ребятам — помыть, переодеть, накормить. Если лжет — потом поиграешь с ним.
Салим выплевывает на землю жвачку, кивает. Азир встает, выходит из подвала. Игорь тихонько стонет, понимая, что кошмар пока отступил. Лишь бы задачка оказалась ему по зубам…»
— Да, Азир, простой школьник, в совершенстве овладевший написанием вирусов. Тогда, несколько лет назад, он был еще удачливым кодером, который вдруг понял, что принципы программирования очень просты и понятны. Я думаю, что сегодня его мозги нашли достойное применение в какой-нибудь программерской корпорации, — Игорь делает несколько шагов по комнате, обходя Азира по дуге. — Когда я объяснил ему, как смог, на жуткой смеси английского и французского при помощи электронного переводчика, кому и как помог его вирус, он отключился и около двух недель не отвечал на мои запросы. Он испугался. Он думал, что его нашли те, кому он перешел дорогу своей программой.
Азир следит за Игорем, не отрывая от него глаз.
— Я сумел его убедить, что это не так, — продолжает Игорь. — Правда, он пользовался несколькими степенями защиты от обнаружения — но мне и не нужно было его вычислять. Я просто хотел сказать ему «спасибо» — за себя, за всех тех, кто не вернулся. Я рассказал ему, как все было…
Азир уже не замечает сломанной руки. Он видит перед собой человека, который сумел обмануть его — один-единственный раз он, Азир, допустил возможность довериться кому-то, кроме самого себя. И это перевернуло всю его дальнейшую жизнь.
«… — Вот компьютер, — указывает Азир Игорю на очень навороченный ноутбук от «Dell». — Если все так, как ты говоришь… Если ты решишь эту проблему… Я думаю, мы сумеем расплатиться с тобой. Хотя я до сих пор не понимаю, почему ты согласился…
Игорь пытается улыбнуться разбитым ртом.
— Твоя теория боли, Азир… Она сыграла свою роль. Каждый может сломаться — на своем уровне. Я никогда не буду лгать друзьям по радио — и ты понимаешь это не хуже меня. Но чтобы боль прекратилась, я готов сотрудничать как-нибудь по-другому. Пусть даже так, — и он кивает на ноутбук.
Салим, который все время, как тень, следует за спиной Азира, довольно кивает головой, как китайский болванчик. Это он постарался… И когда Игорь слышит тоненький скрип ремешков протеза, о котором не знает Азир, его душа переполняется ненавистью.
Он медленно опускается на маленький брезентовый раскладной стульчик. Перед ним на столе — компьютер. Экран мертв, не горит ни один индикатор. От ноутбука куда-то к близлежащей палатке тянется несколько проводов. Питание, спутник, глушилка, антисканер. Игорь прослеживает их проводами и сталкивается взглядом с Салимом, который внимательно следит за ним.
Эти глаза — как нож, как заточенная до микронного лезвия сосулька. Игорь вздрагивает и ловит себя на мысли, что хочется защититься ладонью от взгляда палача. Он еще не знает, что глаза Салима будут преследовать его в кошмарных снах много лет…
Но надо взять себя в руки. Надо, во что бы то ни стало. Сержант глубоко и медленно вздыхает, прищурив глаза. Пальцы перестают трястись, ладони теплеют. Несмотря на позднюю осень, он не замечает пара изо рта, который вырывается при дыхании плотным быстро растворяющимся облачком. Взгляд упирается в черный антибликовый экран, в котором ничего не отражается. Вспоминая, как и что устроено в ноутбуках, протягивает руку к левой боковой панели корпуса, щелкает кнопочкой, быстро возвращающейся в прежнее положение. Загораются зеленым светом маленькие индикаторы, шуршит винчестер.
Азир не уходит. Он стоит за спиной и смотрит в те строки, что бегут сейчас по экрану. Понимает он не очень много, доверяя тем, кто поставил сюда эту технику. Она очень надежна, сверхсовременна и точна. Очень жаль, что пришлось подчинить себя этой технике, не оставив других возможностей для связи. Их лагерь находится очень далеко от Базы. Живой связник — неоперативен. Сотовая связь сканируется. Против них работают высочайшие профессионалы. Остается спутник… Они работают только на прием, обнаружить их в этом случае невозможно. Спутник транслирует сигнал на очень большую площадь, исследовать которую мобильными разведгруппами очень и очень сложно…
Игорь тем временем всматривается в то, что происходит на экране. Ничего сверхъестественного. Какая-то гадость жрет почтовую базу — раз; письмо с идиотским текстом, написанное, предположительно, по-французски, множится внутри почтовика в геометрической прогрессии; все, что отряд получает, совершает немыслимое количество перекодировок — прочитать это не представляется возможным. Итого три проблемы.
Азир продолжает наблюдать, пригласив и того, чье место сейчас занимает Игорь. Бородач стоит поодаль и с недоверием и злобой смотрит за руками сержанта, летающими над выносной клавиатурой…
— Потом вы его застрелили, — без тени эмоций говорит Игорь. — Я узнал от Салима… Случайно. Командир группы посчитал, что незачем иметь двух людей, занимающихся одним делом. И ваш компьютерщик отправился на небеса, довольствуясь дарованной за джихад вечной жизнью.
Азир сощурил глаза, отвел взгляд. Это не командир — это он сам настроил командира так, чтобы остался только один. Двое — слишком много для того, чтобы знать секретные адреса и каналы связи…
…Игорь не очень долго сражался с вирусом; довольно быстро он сориентировался в том, от чего был отлучен на полтора года, нашел то, что искал — и отряд снова обрел стабильную связь.
Азир выторговал у командира для сержанта охраняемую палатку, чему Игорь был несказанно рад — прожив в землянке много месяцев, он с непривычки щурился даже от того света, что проникал сквозь брезент. Постепенно Игорь втянулся в свою новую работу — отряд исправно получал из Центра целеуказания, на счета в банках переводились деньги. Боевики жили прежней жизнью, совершая время от времени короткие вылазки.
А Игорь собирал информацию. По крупицам, по обрывкам слов, по адресам почты и доменам. К нему привыкли. Русский сержант за компьютером стал чем-то обычным, незаметным для глаз; иногда проходящие мимо боевики похлопывали его по плечу — он был вынужден, не оглядываясь, приветственно махать рукой, с трудом борясь с желанием схватить автомат и перестрелять их всех.
Тем временем Азир сдержал свое слово. И Игорь увидел на видеокассете свои похороны.
…— Я тебя понимаю, сволочь ты редкостная, — наклонив голову, произносит Игорь. — Организовал все на высшем уровне. Похоронка, прощание, залпы над могилой — все, как полагается. Вот только мне показывать это не надо было. Можешь считать это точкой отсчета — с нее началось все то, о чем ты не хочешь даже вспоминать.
— Началось все гораздо раньше, — отрицает Азир. — Тогда, когда я усадил тебя за компьютер. Когда доверил все наши секреты. Я должен был предполагать подобное развитие событий.
— Тогда почему же позволил мне стать тем, кем я стал для вас? — Игорь отходит подальше, к двери в другую комнату.
Азир опускает глаза. Ему нечего сказать. До последнего момента — до тех пор, пока он не оказался здесь — он сопротивлялся секретной службе, доказывая, что у него не было умысла, что его желание спасти связь с Центром было искренним. Но Служба безопасности ему не верила…
— Ведь даже сейчас компьютер оказался против тебя, — торжествующе говорит Игорь. — Я нашел тебя благодаря Интернету. Ты так и не научился прятаться…
Азир качает головой. У парня очень хорошая память. Он держит в голове около двух сотен адресов электронной почты и несколько сотен паролей для связи; он помнит слишком много, чтобы от него можно было спрятаться. И как только Азир вышел на связь из Грозного — Игорь пришел к нему через десять минут.
Он прожил эти годы здесь — в городе строгого режима. Сумел удержаться — без документов, с оружием. Школа у него была хорошая, учителя — лучше некуда. Сумел установить связь со всем миром — несмотря на то, что он сделал два года назад в горах, он оставался мертвым для всех; он не стремился появиться среди живых вновь, боясь не оправдаться в глазах своих товарищей. Ведь он на самом деле работал на боевиков — пока не собрал информацию для ответного удара.
…Он не только смотрит на экран. Он умеет слушать. Разговоры вокруг него ведутся на самые различные темы — боевики не скрывают ничего. Ни своих успехов, ни поражений. Постепенно Игорь составляет себе представление о том, какие войска противостоят им, какие имена командиров упоминаются чаще других. Но самое важное было узнать о том, насколько оперативно мог быть нанесен удар по лагерю — с вертолетов, штурмовиков или ракетами «земля-земля». Его работа за компьютером ограничена временными интервалами графика связи. Он пытается понять, что происходит в мире, что творится под боком, на блокпостах, какие контртеррористические отряды перемещаются вблизи…
Хуже всего то, что он никак не может понять, как заставить компьютер работать на передачу. Складывается впечатление, что эта способность предусмотрительно удалена из ноутбука, чтобы исключить всякие возможные проблемы. Он может только принимать приказы — а об их выполнении Центр и так узнает из новостей; телевидение и радио не скупятся на подробности; военные билеты убитых солдат забирает связной, приходивший раз в две недели — и ни разу не приходил один и тот же человек.
Не один раз он задумывается над тем, что если у него не получится задуманное — то он станет еще одним из многочисленной когорты обыкновенных предателей, которые работают на боевиков. Еще одним — из длинной шеренги снайперов, разведчиков, радистов, стрелков, просто «шестерок». И этот факт угнетает его с каждым днем все больше и больше. Азир замечает это…
— Однажды я понял, что ты играешь, — говорит Азир. — Не скажу точно, что это был за день, и какой твой поступок натолкнул меня на эти мысли — но факт остается фактом. Я начал подозревать. К сожалению, слишком поздно.
— Я знал, что я затеял опасную игру, — гордо говорит Игорь. — Я знал, что ждет меня в случае неудачи. Игры Салима с моей болью показались бы мне Диснеевскими мультиками, попадись я вам за своей работой по сбору и передаче информации. Я сам наделил себя полномочиями разведчика-резидента. Это подогревало мою жажду жить, давало мне новые, невиданные стимулы!
Он не чувствует, что заводится. Его голос становится все громче и пронзительнее, жесты более размашистыми. Он вышагивает по комнате широко, гулко топая ботинками по паркету пустой квартиры. Потом решительно уходит в другую комнату, вновь появляется тот самый таинственный шум — и из двери появляется стол, который Игорь толкает перед собой. Стол с установленным на нем компьютером.
За столом волочатся сетевые шнуры и телефонные провода. Сержант прилагает большие усилия, чтобы сдвинуть и без того тяжелый двухтумбовый стол с места, но постепенно компьютер оказывается в непосредственной близости от Азира. Тот непроизвольно пытается отползти, но упирается спиной в стену. Рука дергается в наручнике, импульс простреливает до плеча, он стонет — Игорь довольно потирает руки, не замечая испуга и боли Азира.
— Это то, о чем я мечтал два года.
Слова Игоря непонятны и пугают Азира.
— Я просто подумал, что твои познания в компьютерах довольно ограничены… Я прав?
Азир кивает. Кивает даже быстрее, чем прозвучал вопрос — он почувствовал его, предугадал, домыслил. Он понимает, что ситуация внезапно изменилась — недаром ему так хотелось узнать, что же за шум доносится из соседней комнаты!
— Значит, все верно, — довольно произносит Игорь. — Значит, мы будем развлекаться.
У Азира все холодеет внутри. Предчувствие чего-то очень и очень недоброго охватывает его. Он смотрит в смеющиеся глаза Игоря и понимает, что там не все в порядке с психикой. Как он раньше не заметил, что имеет дело с душевнобольным? Ведь он не был таким у них…
— Все оказалось очень просто, — развел руками Игорь. — Дело было не в компьютере. Ваша «тарелка» работала только в одну сторону. Мне удалось устранить этот недостаток, но прошло немало времени, прежде чем я решился на передачу…
Азир вспоминает, как однажды сержант потребовал какого-то мелкого ремонта кабеля, тянущегося к выставленной на пригорок спутниковой антенне — якобы кто-то повредил его, пройдясь подкованными сапогами. Во время работ он сумел-таки подключить и активизировать исходящую линию — благо, он был единственным на тот момент, кто хоть что-то понимал в происходящем.
А через полтора месяца он скинул координаты лагеря во время очередной передачи на один из компьютеров разведцентра, адрес которого помнил еще с тренировочной базы. Он знал, что ждать осталось недолго — и очень аккуратно выбрался за пределы лагеря, благо конвой уже давно не обращал на него внимания. Иногда он задавался вопросом — почему не делал этого хотя бы на полгода раньше? Ответом было одно — мало информации. Одним большим письмом в Центр ушли не только координаты лагеря, но и данные практически обо всех боевиках, имеющих хоть какой-то вес в отряде.
Азир понятия не имел, какую змею пригрел на груди. Он просто вспоминает, как внезапно из облаков вынырнули вертолеты…
…Огонь пришел с неба. «Черные акулы» подошли на бесшумном режиме, включив форсаж только в непосредственной близости от лагеря. Часовые пропустили их появление; сканеры не засекли радиопереговоров пилотов, идущих в режиме строгого радиомолчания. И из этой тишины по ничего не подозревающим боевикам ударила смерть.
Высокоскоростные электрические пулеметы сравняли с землей не только палатки и мечущихся по поляне боевиков — они валили лес. Тела подбрасывало над листвой на несколько метров; первой в клочья была взорвана спутниковая антенна, с которой был отправлен сигнал — чтобы исключить всякую возможность связи. Потом заполыхали палатки, деревянные постройки; два джипа с заправленными баками превратились в ярко горящие факелы. Вялая стрельба не могла смутить пилотов — им совсем не нужно было зависать неподвижно, чтобы вести прицельную стрельбу. Машины, узкие и быстрые, черными стрелами носились в воздухе, не мешая друг другу и не обстреливая одну цель дважды.
Несколько человек пытались вести ответный огонь — впустую. Через несколько минут все было кончено. Окровавленные части тел, свисающие с переломанных многолетних стволов, уже гаснущий брезент палаток — и чудом уцелевший среди этого ада компьютер, одиноко стоящий на маленьком походном столике…
Пилот, замыкающий уходящую эскадрилью, сделал последний круг над пылающим лагерем и выпустил короткую очередь в центр лагеря — на прощанье, как подпись. И «Dell», сверкнув на долю секунды своим тысячедолларовым экраном, разлетелся в клочья.
А Игорь полз куда-то вверх по склону, в сторону солнца, плача от боли в растертой в кровь культе, проклиная свою жизнь и радуясь каждому взрыву за спиной. И не замечал, что громко, жутко смеется… Через неделю он вернулся в Грозный. Уже не человеком. Курком, взведенным для мести. Он еще не знал, что Азир уцелел — но Интернет, в котором бравый «солдат удачи» Азир Джаббар предлагал свои услуги, сообщил ему об этом. И погоня началась — тихая, незаметная, безостановочная…
Игорь возвращается в кресло, перешагнув автомат, словно тот был и не нужен. Опускается на мягкое сиденье, закидывает ногу на ногу.
— Самое интересное, — говорит он с довольным видом Азиру, — что я бросил курить. Сколько себя помню, курил как паровоз — да и ты, пожалуй, тоже не забыл. А вот как ушел от вас — так будто отрезало. А знаешь, почему?
Азир молча смотрит на Игоря, не задавая вопроса.
— Потому что я перестал волноваться. Полностью. Я знал, что поймаю тебя. В этом я никогда не сомневался с тех пор, как нашел в Интернете твою фотографию. Мне, честно сказать, стало как-то не по себе — но только первую минуту. Потом я вспомнил, как «черные акулы» расстреливали вас. Таких сильных, уверенных в себе подонков, подписавших приговор всему миру. И я стал ждать. А теперь я предлагаю тебе игру.
И вот в эту секунду Азир понимает, что дела его плохи. Он был готов ко всему — к сотрудничеству, к требованию явки с повинной в местные органы, к пыткам. Но только сейчас, глядя в глаза сержанта, он понимает, что от предложенной игры нечего ждать милостей судьбы.
— Я придумал, как мне поступить с тобой.
Слова Игоря не сулят ничего хорошего. Азир поджимает колени, обхватывает их здоровой рукой, прислушивается к интонациям, пытаясь понять, насколько все плохо.
— Я дам тебе возможность остаться в живых, — Игорь произносит эти слова тоном, не оставляющим сомнений в честности. — Но ты должен будешь постараться.
— Что я должен делать? — тут же соглашается Азир.
— Сначала прочти, — Игорь встает, включает компьютер, потом парой щелчков мыши выводит на экран текст. Азир встает, вытягивает шею, шевелит губами, читая — свой собственный приговор:
— «Я, Азир Джаббар, беру на себя ответственность по уничтожению горного лагеря боевиков Шарафа — все случилось при моем непосредственном участии и по моей вине. Заявляю это безо всякого давления и принуждения. Сделал я это в связи с сотрудничеством с секретными службами российских войск, резидентом которых я являлся в течение пяти лет. Для удостоверения подлинности сообщаю свой личный номер в списке Хаттаба…» Зачем? — он непонимающе поднимает глаза от экрана на Игоря.
— Чтобы твоя жизнь превратилась в ад. Чтобы ты ждал так же, как и я — выстрела из-за угла, яда, ножа, петли. Я не буду тебя убивать — я просто предлагаю тебе выиграть право жить.
— Как? — голос Азира срывается, он теряет над собой контроль, представляя, что будет с его жизнью, если это заявление будет переслано тем людям, кто поймет в нем хоть строчку.
Игорь улыбается. Улыбается долго, довольно.
— Не поверишь, Азир. Ты выиграешь свою жизнь в карты.
И он включает пасьянс.
Азир опускается на пол, не замечая, как наручник снова врезается ему в руку. Он долго молчит, опустив глаза куда-то вбок от Игоря, потом сжимает левую руку в кулак и встает.
— Условия?
— Простые. Соберешь пасьянс — это письмо остается на компьютере. Не соберешь — оно уходит по назначению. Твои шансы высоки — один к пяти. Я даю тебе эти самые пять попыток. Прошу. «Клондайк» к вашим услугам.
И он возвращается в кресло.
Автомат по-прежнему лежит на полу между ним и Азиром.
Сам Азир встает и протягивает к «мышке» левую руку. Пытается перестроиться, но постоянно путается с непривычки в кнопках. Игорь это видит, но снять наручники и не пытается. Азир понимает, что если он даже будет всем своим видом давать понять, что левая рука не приспособлена у него для этого, играть все равно придется. Он вздыхает и приникает к экрану. Пасьянс «Клондайк». Один из самых известных.
В первый раз выпадает сразу два туза — червы и бубны. Азир считает это хорошим предзнаменованием. Тем более, что карты выпадают по одной, а счет ведется на очки, а не на деньги, что значительно облегчает игру. Через пару ходов выскакивает еще и пиковый туз; Азир приободряется. Пиковая масть начинает выпадать с завидным постоянством, над тузом растет маленькая стопка… Потом, наконец-то, освобождается свободная ячейка, туда перемещается трефовый король.
Игорь делает вид, что дремлет. Сквозь прищуренные глаза он внимательно наблюдает за происходящим. Вероятность выигрыша мала, но все-таки — достаточна. Двадцать процентов.
Вот уже все тузы на месте. Настройки программы не позволяют долго думать — карты сами прыгают на те места, которые предназначены для них. Азир волнуется, торопится сделать очередной ход — и не замечает очевидного. Отмена хода невозможна. Он на мгновенье оглядывается на Игоря, пытаясь указать на это — но тому все равно. Он следит за ходами на слух — каждое перемещение карты сопровождается тоненьким гудком.
Очень скоро на месте колоды карт вылезает слово «STOP». Проигрыш. Азир скрипит зубами и начинает снова. Ни одного туза. Сплошные трефы, переложить ничего не удается, колода быстро перекладывается, вторая попытка заканчивается проигрышем очень быстро — на своих местах оказывается всего восемь карт.
— Как успехи? — издевательским тоном интересуется Игорь.
— Мне очень неудобно играть левой рукой, — жалуется Азир. — Пару раз делал неверные ходы благодаря этому обстоятельству.
— Обещаю — пятый раз ты будешь играть правой рукой, — кивает Игорь и снова закрывает глаза — не полностью, так, чтобы видеть, что происходит в комнате.
В среднем на один пасьянс у Азира уходит пять-шесть минут. Когда не сходится в третий раз, он понимает, что начинает очень сильно волноваться. Вся надежда была на пятый раз, когда, если верить сержанту, он будет без наручников.
Четвертый пасьянс едва не сходится. Азир уже просто готов разбить монитор — осталось всего две карты. Даже Игорь в кресле приподнимается, так слышит чересчур много гудков, сопровождающих ходы.
Азир что-то говорит на своем языке — что-то очень злобное, короткими отрывистыми словами. Нижняя губа его подергивается часто-часто, он не замечает этого. Однако он находит в себе силы оглянуться и кивнуть в сторону правой руки. Игорь встает и подходит ближе.
— Сядь, — приказывает он Азиру. Тот опускается на пол.
— Отвернись к стене.
Азир следует и этому приказу. Потом слышит, как что-то щелкает. Правая кисть освобождается. Азир осторожно подносит ее к лицу, разглядывает, пытаясь понять, насколько серьезен перелом. Потом встает, кладет ее на «мышку» — очень аккуратно, чтобы не прострелила волна боли. Щелк! — пасьянс сдан.
В глаза бросается пиковая дама, лежащая в крайнем левом ряду в полном одиночестве. Азир закусывает губу, вспоминая, где лежит автомат и сколько до него шагов.
Он помнит, что около получаса назад Игорь снял его с предохранителя. То есть секунда уже выиграна. Осталось только допрыгнуть до него. Всего лишь. Он снимает крайнюю справа восьмерку червей, перекладывает ее на трефовую девятку.
А потом прыгает, толкаясь обеими ногами. Прыгает, пытаясь совершить что-то, похожее на сальто. Толчок, достаточно сильный, выносит его далеко от Игоря.
Изогнувшись в воздухе, как кошка, он пытается упасть на живот как можно ближе к оружию. Но автомата нет на полу.
И Азир падает туда, где ничего нет — к ногам Игоря, сидящего в кресле. Он держит одной рукой автомат, который поднял пару секунд назад. Через мгновенье Азир вскакивает на колени — и короткий выстрел из «Калаша» ставит точку.
Он замирает на какую-то долю секунды на коленях с точечным отверстием в черепе — а сзади уже вылетают мозги, орошая кровью пол и стены. Азир падает вперед лицом, Игорь едва успевает убрать ноги в сторону.
Потом он долго смотрит на лежащее перед ним тело, встает, перешагивая через него и подходит к компьютеру. Положив автомат на стол рядом с монитором, он берет в руки «мышку» и делает несколько ходов. Ловит себя на мысли, что увлекся. Еще пять или шесть перемещений, колода перезагружается, он внимательно смотрит на экран, чтобы не пропустить ничего.
Карты сами порхают у него перед глазами, вставая на те места, которые требовались от них в условиях пасьянса. Еще несколько щелчков — и пасьянс сходится.
Веер карт взрывается и начинает носиться по экрану, символизируя победу.
Игорь оглядывается на тело Азира, потом снова смотрит на монитор.
«Знаешь, что может быть хуже смерти?..» — слышит он в ушах голос Салима. Потом выключает компьютер и выходит на улицу. Без оружия. Он сделал сегодня последний выстрел в жизни.
Теперь осталось сровнять с землей свою собственную могилу…

КОНЕЦ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/lauder

Немного об Эсти Лаудер

Remember when you were young
You shone like the Sun
Shine on, you crazy diamond!
«Pink Floyd»
«Wish You Were Here» — «Shine on you crazy diamond»

В тот день, внешне ничем не примечательный, произошло событие, которое коренным образом изменило жизнь Борьки Громова. Событие, доселе с ним не происходившее никогда и ни при каких обстоятельствах — судьба спасала его и оберегала самым щедрым образом. Сам Борис случившегося никоим образом не ожидал, об этом не мечтал и не предполагал, что такие вещи могут обрушиться именно на ЕГО голову.
В тот день Громов впервые в своей достаточно длинной двадцатипятилетней жизни ПОЛУЧИЛ ПО МОРДЕ.
Случилось это самым неожиданным образом. Борька сидел дома в своем любимом кресле за своим любимым компьютером и резался в свой любимый третий «Warcraft». События развивались достаточно удачно, армия людей, возглавляемая Артесом, выигрывала битву за битвой, зарабатывая очки и набирая силу; города росли на глазах, золото текло рекой. Правда, он чего-то там переборщил с численностью, вляпался в огромные расходы — но в общем и целом перевес был на его стороне.
Звонок в дверь заставил его вздрогнуть — этот звонок был ИЗ ДРУГОГО МИРА, из мира людей, которые не ходят боевым порядком, не добывают золото, не пользуются заклинаниями и не рубят Нежить пачками, устилая ими дорогу позади себя. Громкий звук, требовавший открыть дверь, повторился. Борис с сожалением оторвался от игры — ощущение было не из приятных, будто окатили холодной водой. Крутанувшись в кресле, он глянул в коридор, где еще гудел в воздухе звук дверного звонка:
— Ну кто там еще? Никого же не жду…
Встав из-за компьютера, он подошел к двери и в глазок увидел на площадке достаточно возбужденного Коляна из сороковой квартиры. В этот момент где-то внутри кольнула игла сомнения. На дворе зима, холодина, между их подъездами около пятидесяти метров — а Колян стоит в одной футболке и потирает ладони… Но руки уже сами щелкнули замком и стянули цепочку; дверь приветливо распахнулась.
Коля, действительно, был одет далеко не по сезону — то, что не было видно в глазок, оказалось шортами по колено и домашними тапочками.
— Ты чего? Лето, что ли, наступило? — скорчил удивленную гримасу Борька, даже забыв предложить гостю войти. Колян коротко кивнул и зарядил Громову с правой прямо в челюсть; когда Борька загрохотал костями по коридору, он сделал шаг в квартиру, наклонился над упавшим, который в эту секунду, ничего не понимая, держался одной рукой за быстро отекающую челюсть, а другой пытался поднять себя, опираясь на трюмо.
— Если еще раз, гад… — занес над Громовым кулак Колян. — Если ты…
Больше он ничего сказать не смог, только нависал над Борькой и громко сопел. В глазах его мерцали огоньки злобы. Громов с ужасом понимал, что сейчас прилетит еще одна подача.
— Ты… Ты чего? — повторил он свой вопрос Николаю — но уже вкладывая в него другой смысл, соответственно ситуации. — Переиграл, что ли?..
Колян скрипнул зубами:
— Ты хоть знаешь, гад, сколько ремонт будет стоить?
— Какой? — Борька немного отполз назад, к стене, чтобы между ним и Коляном образовался достаточно безопасный зазор. — Ты врубаешься, что ты мне по морде треснул?
Говорить было больно — Громов продолжал держаться за скулу и угол челюсти, понимая, что на лице только что появилось нечто, чего там раньше никогда не было. Шишка, быстро набухшая и крайне болезненная, изменила его лицо, перекосив в сторону.
— Это еще мало, сволочь! — зло буркнул Николай, встав над Громовым. — Надо было тебе нос сломать! Ты понимаешь, что ты наделал?!
Николай во дворе и в институте прослыл довольно бесшабашным парнем — поэтому Громов, услышав про сломанный нос, решил, что еще не все закончилось, поэтому осторожно спросил:
— Ты можешь объяснить?..
— Нет, это ты мне объяснишь! Базу данных мне написал к экзамену?
Борис кивнул.
— Перекачал ко мне?
Громов кивнул снова.
— Чего ты мне на комп засунул, когда я выходил на кухню за пивом?
Борька вытаращил глаза на Николая и даже убрал руку от лица:
— Куда я засунул? Чего ты мелешь?
Колян с хрустом сжал кулаки. Громов дернулся вбок и поспешил сказать:
— Да ты говори, что там случилось, а не кулаками маши! Может, еще исправим…
— Так это ты?! — заорал Колян на всю квартиру. — Лучше сознайся, а не то…
— Да не я, не я! — засучил ногами по полу Борька, не понимая, что дальше стенки не уползешь. — Ничего… И не я!
Николай прищурил глаза, рассматривая жертву, поверженную на пол, словно сквозь прицел:
— Тогда почему?..
— Что? — напрягся Борька. — Что-то с компом?
И вот тут Колян засомневался — впервые с той секунды, как заехал Громову в челюсть. Засомневался, причем настолько убедительно, что Громов понял — кризис миновал. Почти миновал. А сейчас начнется конструктивная беседа о том, что произошло с машиной Николая после того, как он сходил на кухню за пивом.
Сутки назад Громов закончил писать базу данных для Николая — у того предстоял какой-то зачет, преподаватель очень любил Паскаль и всех напрягал на тему Delphi. Сам Колян был по каким-то причинам не особенно логичен, выстроить что-то больше, чем таблица умножения, не мог, да и не хотел, в связи с чем покупал у Борьки экзаменационные творения за хорошие деньги. Сегодня Громов пришел к Николаю домой, переписал базу и исходные тексты на компьютер бездарного третьекурсника, объяснил вкратце, что нужно и что не нужно показывать преподавателю, получил свои рубли, врезал баночку «Клинского» и отправился домой спать — слишком уж много времени отнимала любимая игра. То, что кроме этой трижды проклятой базы данных, на комп к Николаю не попало ничего лишнего — в этом Громов был уверен на сто два процента.
— Вставай, одевайся, — сухо сказал Колян. — И мне дай чего-нибудь накинуть, а то я вылетел в чем был — а там мороз под минус двадцать…
Громов натянул свитер, надел вязаную шапочку, протянул Коляну меховую куртку, в которую тот завернулся с таким блаженством на лице, что Борис даже немного пожалел о ней. Пробравшись от подъезда к подъезду по свежевычищенной дорожке, они оказались в квартире у Николая. И уже на пороге Громов понял, что что-то не так.
Отчетливо пахло дымом. Так пахнет проводка, которая медленно тлеет в стене от перепадов напряжения. А еще пахло сыростью — так, как пахнет обычно на пожаре после того, как бушующий огонь зальют сотнями кубических метров воды. Правда, интенсивность запаха соответствовала пропорциям квартиры Николая — вряд ли здесь в ход пошло больше пары литров воды из-под крана.
Хозяин на ходу скинул куртку, она свалилась на пол; Громов машинально поднял ее, повесил на вешалку, после чего стянул с головы шапочку и сунул в карман. Заходить в комнату, а тем более увидеть там что-то, до глубины души потрясшее Николая, не хотелось. Колян первым ступил туда, где под столом возле стены стояла его проблема, оглянулся и зло зыркнул на Борьку:
— Чего встал? А ну, давай сюда!
Громов нехотя повиновался. Его удивленному взору предстал закопченный компьютер Николая — серый, офисного цвета корпус был разукрашен дымными языками в лучших традициях экстремального моддинга. На полу под ним красовалась большая лужа воды; периодически с корпуса срывалась капля и падала в нее, разгоняя маленькие волны. В комнате запах гари чувствовался острее.
Колян застыл в нескольких шагах от испорченной машины и качал головой, издавая нечленораздельные звуки. Борька понял, что пока лучше не приближаться. В мозгу вихрем проносились массы самых невероятных причин происшедшего — начиная от обычного перепада напряжения, заканчивая какими-то жуткими виртуальными картинами нападения из Интернета.
Пауза затягивалась. Громов не стремился первым зажать вопрос; Николай, похоже, не мог вымолвить ни слова, вся его экспрессия вылилась в один удар в челюсть десять минут назад. Внезапно у Коляна будто включили звук:
— И ведь там «Пень» четвертый, твою мать… Сколько бабок… Там «мамка» такая… такая… Чтоб ты…
Тем временем Борис не мог отвести глаз от компьютера. Подобного он не видел никогда.
— Как это случилось? — спросил он у Николая, постепенно забывая о том, что совсем недавно тот был готов побить его достаточно крепко. — Что ты делал в тот момент, когда…
— Модем… Какой модем!.. — продолжал причитать Колян, не слыша ничего вокруг.
— Да подожди ты, — не выдержав этих соплей, перебил его Громов. — Тащи фен, сейчас разберем, просушим и узнаем, чего у тебя там взорвалось.
Николай поднял пустой, растерянный взгляд на гостя (совсем не такой, как тогда, с занесенным кулаком), потом послушно поплелся в недра спальни родителей и вернулся с огромным «Брауном» в руках. Откуда-то взялась отвертка; ящик был извлечен из-под стола. Громов, не замечая, как постепенно весь покрывается копотью, размазывая ее то по рукам, то по лицу, окрутил крышку, заглянул внутрь и увидел расплавленную видеокарту.
На плате не просто перегорел мостик, не просто расплавились конденсаторы — она целиком превратилась в потекшую массу, на которой сложно было разобрать — где память, где процессор, где радиатор. То, что это видеокарта, говорил только порт, в который она была вставлена — иначе не разобрались бы без бутылки.
Все остальное при беглом обзоре было исправным — но закопченным до неузнаваемости. Громов включил фен, дунул горячим — постепенно внутри стало сухо. Карта, на удивление, извлеклась с первого раза — порт оказался целым, не оплавленным. Борька покрутил ее перед глазами и спросил у Николая:
— Так что ты с ней делал? В микроволновку засунул?
У хозяина треснули костяшки на пальцах рук — так резко и сильно он сжал кулаки, буквально ввинчиваясь грозным взглядом в Борьку.
— Да ладно, чего ты! — отодвинулся немного в сторону Громов и задумался. Потом встал, сбегал домой, принес исправную видеокарту, довольно старую, но для проверки компьютера подходящую. Включили — работает.
Николай немного успокоился. Увидев, что по экрану бегут строки тестовых таблиц, он расслабился, глубоко вздохнул и шлепнул Громова по плечу:
— А жизнь-то налаживается! Хотя на видеокарту я попал…
Спустя некоторое время из разговора стало ясно, что компьютер решил испортиться именно в момент запуска той базы данных, которую вчера Громов установил Николаю. То есть — щелчок по значку, экран замерцал, погас, а потом снизу, из-под стола, потянуло дымком.
— А если просто совпадение? — пожал плечами Громов. Ему уж очень не хотелось в глазах соседа выглядеть каким-то вредителем, который уничтожает компьютеры как вирус «Чернобыль» — на уровне железа. — Ну, время просто пришло…
— Какое время?! — возмутился Николай. — Какое, нафиг… Я карту взял три недели назад, чего ты мелешь!
— Может, дядюшка Ляо на коленке что-то не то спаял… — неуверенно защищался Громов, почему-то вдруг поняв, что Николай станет требовать деньги на видеокарту именно с него — то есть, гонорар придется вернуть; может, еще и доплатить придется.
— Да что ты юлишь, хакер?! — возмутился хозяин погибшего компа. — Может, мне машину какому-нибудь зубру показать, чтоб он ее прошерстил вдоль и поперек и нашел твои подлянки?
Борис хотел ответить что-то дерзкое и обидное, но почему-то смолчал. Он вдруг подумал, что кроме него самого, никто не сможет лучшим образом изучить компьютер и найти причину.
— Давай, покажи мою базу, — махнул он рукой обреченно и, как показалось Николаю, сдаваясь и признавая свои злобные происки. — Давай-давай, я посмотрю, тебе покажу… Если хочешь, у тебя на глазах все выпотрошу, весь комп.
— Чего показывать, сам знаешь, где лежит, — буркнул Николай. — Смотри, да только ничего больше не делай.
Громов взял в руки мышку, залез в нужные каталоги, открыл исходники; текста набралось прилично, прокручивал он его долго, периодически вздыхая от того, что ничего не мог понять. Ничего предосудительного не попадалось.
Внезапно его посетила мысль, что строки, которые он видит сейчас на экране, выглядят достаточно странно. То есть — все вроде бы в порядке, все на месте. Запустил компилятор — ни одной ошибки, так и есть. Да он и был в этом уверен на сто два процента — прежде чем взять деньги за свою работу, Громов тщательно изучил внутри базы все, что только можно было. Однако отсутствие ошибок еще не говорит о наличии чего-либо деструктивного внутри самого кода.
Он поднял глаза на Николая. Тому уже порядком все надоело, он отошел в сторону, сел на подоконник и наблюдал за происходящим издали. Судя по всему, он уже в уме выбирал себе новую видеокарту из прайс-листа какой-нибудь достаточно престижной конторы.
«Благополучненький такой, — с изрядной долей злобы подумал Громов. — «Пентиум-четыре», все дела!.. Вот, зачет купил… Придет время, он диплом купит. Правда, потом хуже будет — на работе ведь все деньгами не измеришь».
Он снова перевел взгляд на экран и поразился тому, что увидел — в длинном ряду кода, обрабатывающего запросы к базе, в самом его конце, были строки, которых не было… То есть, которые он не мог написать сам — потому что не понимал их смысла. Они не имели к работе базы никакого отношения. Громов смотрел на них и удивлялся той логике, которая была способна создать подобную конструкцию. Складывалось впечатление, что эти строки включены в код с одной лишь целью — допустить старт приложения и уничтожить его. Правда, мысли об уничтожении посетили Громова только в связи с тем, что рядом с ним на столе лежал кусок расплавленного тексталита — а в принципе, все могло быть иначе.
Борис осторожно хмыкнул, боясь привлечь внимание Николая; потом подумал о том, сохранил ли он исходные коды на своем компьютере; успокоил себя тем, что никогда ничего не удаляет без особой необходимости. «Дома надо будет обязательно посмотреть — повнимательнее…» — решил Громов. Вот только откуда взялись эти хитрые строчки? Николай? Вряд ли — он ведь потому и обратился за помощью к Громову, что сам не мог правильно расставить и пары операторов без ошибок. Ну не умеет человек мыслить логически!.. Кто-то еще? Тут уже посложнее, но тоже — скорее всего «нет». Слишком мала вероятность, что к Николаю в гости ходит несколько человек, способных к осмысленному восприятию хоть какого-нибудь языка программирования; скорее, его друзья замечательно разбираются в современной музыке, ночной жизни города, легких наркотиках, но только не в Паскале.
Тогда откуда? Допустить, что Громов сам их набрал — но это значит признать за собой некие провалы в памяти, возможность впадать в неконтролируемый транс; чертовщина какая-то!
Ответа не находилось; просто было ясно, что дело именно в этом участке кода — это он сумел расплавить видеокарту, тут Борис не сомневался. Вот только что теперь с этим делать? Громов размышлял недолго.
— Ты знаешь, Николай, мне надо домой сходить, — сказал он хозяину. — Кое-что посмотрю по книжкам, позвоню своим друзьям — может, у кого были такие случаи. Ты особо не беспокойся — сейчас комп работает, карту я тебе пока оставляю. Только квартиру проветри, а то как-то неуютно.
Николай недоверчиво посмотрел на Громова, но уйти позволил — повода держать его у себя дома рядом с закопченным корпусом явно не было.
— Только базу больше не запускай, — стоя в дверях, оглянулся Борис. — Будем считать, что вся бяка оттуда пришла. И я вот подумал — дома нужен огнетушитель.
— Да пошел ты! — протянул руку к замку на двери Николай. — Сглазишь еще…
Громов кивнул, вышел на площадку и медленно стал спускаться. Перед глазами стояли те самые строчки кода, которые невесть откуда взялись в его такой стройной и логичной базе данных. Выйдя на улицу, он прищурился от ярких бликов, бросившихся ему в глаза с недавно выпавшего снега, поднял глаза вверх, к окну Николая. Тот стоял и смотрел на улицу, не замечая Громова. Судя по всему, он размышлял — садиться ли ему за компьютер или нет.
— Лучше не стоит, — ответил сам себе Громов и направился домой. На своем компьютере он раскрыл код — строк не было. Излазил все вдоль и поперек — ничего, никаких следов. Стало как-то не по себе. Получается, он базу написал, Николаю перекачал, и там откуда ни возьмись — эти самые строчки вдруг и появились.
По памяти он записал их на бумажке — побоялся заносить в компьютер. Глядя на листик из блокнота, лежащий перед ним на столе, Громов задумался. Что это было? Код, возникший сам собой после переписывания базы на чужой компьютер. Код, уничтожающий железо — причем еще неизвестно, какова истинная сила деструкции. А если на основе этих строк написать вирус? Если этот код запихивать внутрь каких-либо программ и распространять — правда, пока непонятно, с какой целью и каким образом…
Открывались красочные перспективы. Борис захотел узнать побольше о возможностях найденного им кода. Залез в Интернет, в литературу — ничего подобного ни у кого никогда не было. Сама сборка отличалась какой-то неземной логичностью — словно операторы и символы приобрели новые значения, будучи собранными в эту конструкцию.
Четырнадцать строк. От «Begin» до «End» все очень просто — как бывает просто все гениальное, особенно если ты видишь готовый результат, а не сидишь много лет над работой, творя свое открытие. Привычные операторы, привычные действия — но в очень интересном порядке, в необычных условиях. И все, АБСОЛЮТНО все изменилось.
На столе перед Громовым лежало ОРУЖИЕ. Четырнадцать строк на листке бумаги. И когда он понял это, то выгреб из стола гонорар, полученный от Николая, отнес ему, молча вручил — хозяин сгоревшей машины так же молча принял. Потом вошел в комнату, включил компьютер («Я тут кое-что почитал, разобрался…»), стер те самые строки в конце программы, откомпилировал, запустил недрогнувшей рукой — все работало исправно.
Николай, сжимая в руке деньги, понимающе кивнул — дескать, я в тебе и не сомневался. Попытался сунуть обратно несколько купюр — Громов так же молча отказался, отстранившись на шаг. Пожав плечами, хозяин выпустил Бориса из квартиры, хмыкнул, пересчитал деньги и принялся обзванивать компьютерные салоны в поисках новой видеокарты.
Громов же, вернувшись домой, взял со стола листок, опустился в кресло и, поморщившись от боли, тупо пульсирующей в челюсти, задумался…
В голове вертелись такие названия, как «Аль-Каида», NASA, ФБР и иже с ними. Он видел себя за клавиатурой супер-компьютера, рассылающего по всему миру вирусы, напичканные деструктивным кодом; машины вспыхивали, плавились массивы данных, выходили из строя космические корабли и аэродромы, гибли бесценные агентурные данные и списки клиентов сотовых компаний; Борис управлял цивилизацией из сверхсекретного кабинета в подземном бункере, заставляя переводить на свой счет миллиарды долларов и карая непокорных своим бесцеремонным кодом. Власть вскружила ему голову; он закрыл глаза и, чувствуя, как приятно шуршит в руке бумажка с кодом, продолжал грезить хакерскими подвигами.
Точно так же в детстве он представлял себя крутым героем, когда мама отвела его в возрасте восьми лет на секцию карате и вручила тренеру на воспитание. Этим самым «крутым героем» в духе Джеки Чана он был ровно полчаса, пока шел к Дворцу спорта, в мечтах разбивая кирпичи и спасая одноклассницу Таньку, с которой сидел за одной партой, от хулиганов; уже через пять минут после начала тренировки он был жестоко избит каким-то зарвавшимся гадом на несколько лет старше, решившим опробовать знание новых приемов на новичке. Вернувшись с разбитым носом домой, он затаил злобу на весь мир; правда, эта злоба растаяла в течение следующей недели, дети обычно отходчивы, но желаний стать кем-то необыкновенным Громов больше маме не демонстрировал, боясь ее неуемной жажды реализовывать все на практике.
Когда в дверь позвонили, Борис заканчивал уничтожение секретных баз Саддама; его вирус, внедренный в самое сердце охранных систем бывшего президента, выведя из строя компьютеры, отвечающие за противовоздушную оборону, помогал войскам США навести ракеты на голову непокорного Хусейна. Вздрогнув от громкого высокого звука, Борис машинально сжал бумажку в кулаке, потом быстро осмотрелся, сунул ее в один из журналов, лежащих на столе и только после этого подошел к двери.
С некоторых пор (а если быть точнее, с сегодняшнего дня), он стал гораздо осмотрительнее при открывании дверей в свою квартиру. Рука легла на ключ, но Громов остановил себя и предпочел вначале спросить:
— Кто там?
Какой-то неотчетливый всхлип, непонятное бульканье.
— Чего? — не понял с первого раза Громов, посмотрел в «глазок», никого не увидел, но присутствие кого-то на площадке не покидало его. Потом, присмотревшись внимательнее, он понял, что этот «кто-то» стоит, прислонившись к стене рядом с дверью то ли лбом, то ли руками — по самому краю зрения было видно плечо всхлипывающего и булькающего человека; плечо периодически вздрагивало.
— Говорить будем, нет? — грубо спросил Громов, представив себе попрошайку, разыгрывающего жалостливую роль на тему «Поможите, сами мы не местные…».
— Боря… — услышал он знакомый до боли голос. — Боренька, открой…
И снова протяжный, горестный всхлип.
— Твою мать!.. — прошипел Громов, загремел ключами — и ему на руки упала Ленка. Она не просто плакала — она рыдала так, что плечо Громова, в которое она уткнулась, мгновенно стало мокрым. Борис затащил ее в квартиру — идти сама она явно не хотела, не могла, но и не сопротивлялась. Усадив ее в прихожей, он снял с нее шапку и варежки, машинально утерев слезы со щек — она вдруг вздрогнула и отстранилась.
Громов присвистнул и сел рядом с ней на пол. Под левым глазом у Ленки расплывался огромный синяк размером с пятирублевую монету. Отстранилась она от его руки, несомненно, из-за боли.
Возле ее зимних сапог постепенно увеличивалась в размерах лужа натаявшего снега, который Лена не отряхнула с ног. Она спряталась в ладони, заныла тонко и протяжно — со стороны могло показаться, что она эту лужу попросту наплакала. Борис хотел прикоснуться к ее руке — она не дала, цыкнула на него сквозь плач, потом, отвернувшись, начала раздеваться. Громов помог, принял из ее рук дубленку, шарф, расстегнул и стащил сапоги (тут она не стала противиться), провел в комнату, осторожно касаясь ее спины ладонью. Помог сесть на диван, она подобрала ноги под себя и тут же натянула на них плед; Борис почему-то боялся спросить о том, что произошло.
Внезапно мелькнула мысль: «Колян!» Громов потрогал ноющую скулу, попытался представить себе, как сосед решает продолжить мщение и подстерегает в полутемном подъезде подругу Бориса… Да нет, не может быть! Тот уже сегодня кулаки почесал, да и денег получил сполна!
— Что… случилось? — осторожно спросил он, понимая, что в ответ получит самую обыкновенную истерику. — Кто?..
Ленка махнула рукой — она явно порывалась рассказать, но дыхание было напрочь сбито плачем, она едва не задохнулась в попытках произнести хоть слово. Громов сбегал на кухню, принес минеральной воды. Лена схватила его жадно, припала к краю и, не замечая, что половина выливается из трясущегося стакана, осушила оставшееся до дна.
Пара шумных вдохов, беззастенчивая отрыжка (Ленку всю аж подбросило на диване от газа минералки). Она махнула рукой еще раз, будто извиняясь.
— Бо-о-рька-а… — заныла она. — Меня уволили…
— Ни хрена себе, — сказал Громов. — Теперь так увольняют? Это что, отметка о тридцать третьей статье?
Он указал на синяк. Лена поняла это, осторожно прикоснулась к левой щеке кончиками пальцев, поморщилась, потом полезла в свою сумочку, которую так и не выпустила из рук, вытащила косметичку. Зеркальце отразило зареванную девушку с багровеющим кровоподтеком. Лена в сердцах швырнула зеркало на пол; Борис успел подставить ногу, оно не разбилось.
— Говори, — коротко приказал Громов. — Что бы там ни было — я это так не оставлю.
Опустив глаза в пол, Лена горько вздохнула. Борис присел рядом, обнял за плечи, погладил:
— Ты расскажи, а я подумаю, что буду с этим делать.
Ленка кивнула.
— Помнишь, Боря, я пару лет назад работала в штабе флота?
Громов кивнул.
— Тогда я с отличием закончила курсы, а в штабе требовалась секретарша для командующего, — продолжила Лена. — Ты это, конечно, все знаешь, я тебе рассказывала. Но одного ты не знаешь — я тогда не сама ушла, меня выперли оттуда в десять минут…
— Какое это имеет отношение к происходящему? — непонимающе поднял бровь Громов.
— А вот такое, — уже окрепшим голосом ответила Лена. — Я всегда была хорошей секретаршей — в положительном смысле этого слова. Адмирал не мог нарадоваться, всегда все на своем месте, все контакты отлажены, все бумажки по полочкам, все файлы в своих директориях. К прессе с заявлением — «Леночка, напиши!». К матросским матерям с речью — «Леночка, отредактируй!». Короче, без меня ни шагу не мог ступить…
Громов чуть не сказал пошлость. Лена это почувствовала, покачала головой:
— Ему уже сорок шесть лет было, трое детей… Ты на меня не дави взглядом, он мне непристойных предложений не делал. Короче — все было замечательно. До поры до времени. Сам понимаешь, периодически я имела дело с секретными документами — не настолько, правда, секретными, у меня уровень допуска был так себе, копеечный. Но на компьютер к адмиралу частенько подбрасывали файлы, для чтения которых у меня не было прав доступа. Мне они были и не нужны, я не утруждала себя похищением тайн у государства; но черт возьми, когда в течение полугода тебе на экран периодически вылезает окошко типа «Ваших прав недостаточно. Введите пароль…» — волей-неволей это надоедает, как какая-то нехорошая игра.
Громов немного подобрался на диване; рассказ, конечно, никакого отношения к синяку на лице пока не имел, но мурашки по спине уже почему-то побежали.
— А тут случился тот самый кошмар на море — помнишь, конец августа двухтысячного, «Курск», все сошли с ума, в штабе суматоха, кучи телеграмм, сотни писем по е-майлу, зашифрованные протоколы, через мой компьютер перекачивалась такая масса информации, что я только и успевала фильтровать все по ящикам… Короче, все, чему ты меня в свое время научил, пригодилось как никогда. Я была и секретарем, и администратором… А секретная информация тогда шла сплошным потоком. К чему не прикоснешься «мышкой» — даже чтобы просто файл перетащить куда надо — комп уже ругается, личная почта адмирала, недостаточно прав!.. Ну я возьми и введи один раз первое, что на ум пришло…
Борис покачал головой. Продолжение казалось очевидным.
— И что же ты ввела? — наклонив голову к плечу Лены, спросил он.
— Я несколько раз слышала, как он с женой по телефону разговаривал… Представляешь, ее зовут так же, как меня, так он ее «Елочкой» называет…
— И что там было? — прищурился Борис. — Военная тайна?
— Ага, — кивнула Лена. — «На лодке живых нет…» И еще кое-что по части объяснений случившегося — мы потом все это через пару лет по телевизору услышали, один в один. Понимаешь — они сразу знали, что живых нет… И я знала… Глаза подняла — а он за спиной стоит…
— У него на компе, наверное, была какая-нибудь приблуда, оповещающая о доступе к секретному файлу. А поскольку он сам его в данный момент не открывал, то первое, что пришло в голову — выйти к секретарше и узнать, что происходит, — покачал головой Громов.
— Уж не знаю, что у него и где, но так страшно мне никогда не было, — взглянула в глаза Борису Лена. — Он меня за руку взял, поднял из-за стола, провел в какой-то кабинет, там неизвестный мне полковник с адмиралом двумя словами перекинулся, потом бумагу подсунули, я от страха подписала не глядя … А адмирал и говорит: «Только пикни, девочка… Замараю, не отмоешься». Представляешь? А был все время такой вежливый, обходительный… Короче, еще через десять минут принесли мою трудовую, где уже стояла отметка «Уволена по собственному желанию». Вот такая история…
— Я все понимаю, — согласился Борис, — но вот эта штука откуда?
И он в очередной раз указал на синяк на левой щеке.
— А я везучая, — с невеселой усмешкой ответила Лена. — В смысле прав…
— Шеф?.. — догадался Громов.
— Он самый. Почище того адмирала будет. Вот уж не думала, что в нашей конторе могут быть проблемы на уровне атомных подводных лодок…
Громов всем своим видом показал, что готов выслушать продолжение.
— Понимаешь, — после непродолжительной паузы начала Лена, — наверное, шефа привлекло то, где я работала раньше. Слава Богу, командующий флотом меня под статью не подвел, трудовая книжка чистая, у самого адмирала в референтах ходила… Подкупила я его этим, наверное. Ведь по работе я на фирме тоже с секретными документами сталкивалась, только секретность там другого плана — экономическая. Правда, и сетку админить мне там не пришлось, был на то человек поставлен; вот он-то и подкузьмил мне, кретин.
— Как?
— Знаешь, как говорят? «Если админ в девять утра на работе — значит, сервер упал». Так вот у него частенько бывало — падения эти самые. Любил он… Выпить. Шеф его держал ввиду исключительности этого человека — знания и умения его были на очень высоком уровне, не совсем он еще с катушек съехал. Вот и позавчера пришел — навеселе уже с утра. Входит ко мне и говорит: «Слышишь, Лена, все с шефом уехали на какую-то конференцию, а мне надо кое-что перенастроить, я ведь первого числа каждого месяца пароли меняю… Вот возьми бумажку, чтоб не забыть — тут у меня пароль для настройки записан, временный, иди к шефу в кабинет, включи там комп, я поработаю на сервере. Потом приконнектишься по этому паролю, я проверю политики…» Ну я пошла, наплевала на работу… Сижу, жду. Он мне кричит из своей комнаты — типа, давай. Я даю. Полчаса, час. Я уже все пасьянсы по двадцать раз сложила. Ни ответа, ни привета. Встала, пошла туда к нему. Он на стуле раскинулся, ноги-руки врассыпную — спит. Ну, я будить не стала… А он проснулся, да видать, забыл, что ни хрена не сделал. Собрался и домой утопал. А пароль так и остался — один на всех. Знаешь, какой? «Ведьма». Черт его знает, почему…
Громов сидел, не шелохнувшись. Такого подарка от админа многие хакеры в течение своей жизни не получают никогда. А тут на простую секретаршу свалилось все, что только можно унести…
— Я два дня с собой боролась. Все вспоминала, как тогда с «Курском» вышло. До сих пор не могу понять, как я не проговорилась за эти годы… Ну да ладно, это все лирика, как говорит один мой знакомый. Знаешь, мне все время, что я на фирме работаю, было интересно — что мы такое продаем, что начальство скоро на частных самолетах будет летать. И вот я думаю — хоть буду знать, за что сяду. Все-таки деньги шеф приличные давал, не по нашему нищему времени. Ну, я эту самую «ведьму» и запустила… В пару файлов заглянула — фигня какая-то, оплата счетов за свет, за воду, за телефон. Чего их секретить? Сначала подумала, что вообще ничего не найду — может, у самых секретных документов другое место хранения, другой способ доступа. Не угадала. Дальше полезла. А там… Все у меня под носом было.
— Что? — шепнул Громов, почему-то думая, что Ленка влезла в уголовщину.
— Алмазы.
— Что? — не сразу врубился Борис.
— Что слышал. Контрабанда. Судя по всему — не такая уж и великая, но тем не менее!
— Так вот этот фингал тебе за алмазы? — не понял Громов. — Он же тебя за них грохнуть должен был, дура!
— Ну я же сказала, что я везучая, — попыталась улыбнуться Лена. — Все криминальное к тому времени, когда меня застукали, я уже свернула. Поймал он меня на вот этих самых счетах, которые я забыла закрыть. Прям адмирал — из-за спины набросился! Только ничего он мне не говорил, просто ка-ак треснет в глаз! Потом еще в спину пихнул, я колготки под джинсами порвала-а… — и тут ее снова пробило; она зарыдала, заново переживая все то, что случилось у нее на работе — теперь уже бывшей.
Борис обнял ее, стараясь успокоить.
— Да-а, два раза по лицу за один день — многовато, — покачал он головой. Лена отстранилась немного, посмотрела на него непонимающе; сквозь слезы увидела припухшую скулу, вздрогнула от неожиданности. Громов рассказал ей обо всем — кроме кода неизвестного происхождения. Ленка прижалась к нему, пожалела. Борис, обнимая ее за плечи, думал, думал…
И когда она уснула у него на руках, он уже знал, что будет делать.
…Спустя двое суток после жестокого увольнения Лены в дверь фирмы «Мета-Транс» позвонил молодой парень далеко не мажорного вида — вся его одежда говорила о том, что достатком он не блещет. Секьюрити внимательно осмотрел его сверху донизу в щелку приоткрытой двери, хмыкнул и поинтересовался, чего парню надо.
— Я к вашему боссу — по части компьютерной безопасности, — достаточно развязно сказал парень. — Доложи, не пожалеете.
Тот доложил. Не быстро, правда. Ну, да он там в тепле — не понимает, каково на морозе стоять, с ноги на ногу переминаясь. Впустили. Длинный коридор, большие вазы с фикусами и пальмами — как на «Титанике». Один впереди пошел, в ухе пимпа с проводом куда-то за шиворот, второй остался у дверей — периодически прикладывался к «глазку» и чего-то шептал в воротник пиджака.
Громов шел, ни о чем не думая. все было им решено еще в тот день, когда Ленка рыдала на его плече. План поначалу казался фантастическим; при ближайшем рассмотрении Борис даже видел в нем абсолютно невыполнимые моменты. Но сейчас самым главным было — проникнуть в эту контору. Наспех сфабрикованные на компьютере диплом и трудовая книжка были, конечно, сыроватыми — но чем черт не шутит!
Пара поворотов, несколько закрытых дверей по обе стороны — что характерно, безо всяких на них табличек и даже элементарных номеров. В конце коридора — большая обитая темно-коричневым материалом дверь с бронзовой ручкой. Справа от двери — стол серого офисного цвета с монитором на нем. Стул у стены пустовал. Рядом с монитором, почти закатившись под него, лежала такая неестественная здесь губная помада. «Эсти Лаудер». «Здесь сидела Ленка», — догадался Громов. Тем временем сопровождающий остановился перед дверью, нажал невидимую Борису кнопку.
— Да, — раздался трансформированный динамиком голос откуда-то с потолка.
— Тот самый парень… По части компьютеров, — глуповато наклоняясь к двери, сказал секьюрити. — Чистый.
«Судя по всему, те кактусы и фикусы в коридоре не только для красоты, — понял Громов. — Наверняка, и металлоискатели, и еще что-нибудь от «жучков»… Серьезно здесь. Как еще Ленка сюда смогла устроиться в свое время?!»
Дверь тем временем открылась сама. «Зачем тогда ручка?» — удивился Громов, стянул с голову рэпперскую шапочку с надпись «Down Low» и вошел внутрь. Кабинет поразил отсутствием всяких излишеств, которыми современные хозяева жизни наполняли свои рабочие пространства. Ни тебе телевизора в полстены, ни шикарной мебели, ни картин — только рабочий стол, на котором удачно умещались «жидкий» монитор и телефон с факсовой приставкой. Предметом роскоши можно было с натяжкой считать президентский набор, состоящий из подставки для перьевой ручки, самой ручки, чернильницы, перекидного календаря — и все это было упаковано в красное дерево и венчалось маленьким гербом России со стороны, обращенной к вошедшему Громову. Первым впечатлением было — «Интересы государства здесь блюдут почище личных». Но Борис давно уже не доверял первым впечатлениям.
По ту сторону стола в кожаном вращающемся кресле с высокой (выше головы) спинкой тихо покачивался человек, который ударил Ленку. Громов сделал к нему навстречу несколько шагов, остановился посреди кабинета и картинно огляделся. В последнюю очередь он остановил свой взгляд на хозяине. Лысоват. Хмур. Очков не носит, но немного щурится («Не хочет показываться в очках перед своими сотрудниками, хотя дома, наверняка, напяливает их на нос, когда читает «Коммерсант»). Отличный костюм. Удачно подобранный галстук. Часы — золото. Запонки с камнями («Кто сейчас носит запонки?») Взгляд — пронзительный. Судя по всему, он просто обязан всех подозревать в причастности к миру спецслужб — если Ленка не ошиблась, здесь царит жуткий криминал.
— С кем имею честь?.. — спросил человек из глубины своего кресла. Борис ожидал чего-то вроде «В чем проблема, парень?», поэтому немного тормознул с ответом. — Говорить будем?
Громов кивнул, вспомнил синяк под глазом у Лены, скрипнул зубами и ответил:
— Я по поводу работы… Вот мой диплом, вот трудовая книжка…
Он протянул боссу картонки. Тот не взглянул на них; пришлось положить перед ним на стол. Все документы были оформлены на липовое имя, поэтому Борис не спешил представляться, прокручивая в голове ту легенду, которую создал себе сам.
— Откуда сведения о рабочем месте? — сухо поинтересовался шеф.
— Да, в общем-то… Знаю, что у вас админ любит за воротник закладывать. Откуда знаю — лучше не спрашивайте. У нас — у таких, как я — своя сеть общения, как говорится, «не Интернетом единым».
— То есть — ты его утопить пришел? — хмыкнул хозяин. — Странная у вас — у таких, как ты — профессиональная этика. Крайне странная…
— Что поделать, — пожал плечами Громов. — В наше время без работы никуда.
— Да уж, — покачал головой шеф. — Вот как выходит… Про порок нашего Алексея известно уже далеко за стенами учреждения. Это плохо, очень плохо. Учитывая особенности нашего… моего бизнеса. Значит, считаешь, что ты в сравнении с Алексеем — просто эталон порядочности, полное отсутствие вредных привычек, точность, аккуратность, пунктуальность и полный набор профессионализма?
Громов задумался на секунду, потом кивнул:
— Хотите проверить — проверяйте. Давайте, я ваш сервер грохну? Это в качестве теста подойдет?
— Меня, кстати, Виктор Петрович зовут, — почему-то вдруг решил представиться хозяин. Борис в ответ назвал свое новое имя из подделанного диплома. Встав из-за стола, босс подошел к Громову, остановился от него в трех шагах, взял его документы, внимательно изучил, потом состроил довольную гримасу и произнес:
— Ничего ломать не надо — слишком дорого будет стоить. А ты наглый, — удовлетворенно добавил он спустя пару секунд. — Будет несколько условий. Во-первых, есть документы, которые смотрю только я. Будешь давать всем пароли, можешь знать чьи угодно, но только не мой…
— Будете каждый раз сами вводить? — ухмыльнулся Борис.
— Если будет надо — даже ночью сюда приду, — отрезал Виктор Петрович. — Во-вторых — не пытайся сам залезать туда, куда не надо. Работаем мы… С чем приходится. Очень много чего проходит через компьютеры нашей фирмы в течение дня. Ошибок быть не должно — это однозначно. Если хочешь, делай так, как привык сам, Лехину работу можешь похерить, он считай что уже уволен. Сколько тебе надо времени?
— День. Максимум два, — уверенно произнес Борис. Он понятия не имел, что там нагородил низложенный администратор сети, но дольше он тут задерживаться не собирался. Виктор Петрович протянул руку к селектору, что-то нажал, сказал пару ласковых в адрес Алексея («Бедный парень, я его даже не видел, — почему-то вдруг пожалел его Громов. — Но если бы он тут чего-нибудь спьяну напортачил, то его, наверное, очень быстро бы в цемент закатали… Будем считать, я его спасаю!»)
— Все, — коротко сказал он, вновь повернувшись к своему новому работнику. — Можешь идти на свое место. По коридору третья дверь налево…
Громов чуть не сказал «Я знаю», но вовремя прикусил язык, просто кивнув головой.
— Да, и еще, — спохватился Виктор Петрович, когда Борис уже был готов развернуться и идти. — У меня тут секретарша… Понимаешь… Забеременела, черт побери, не вовремя. Короче, если что — поможешь кое-что набрать, позвонить… Ну, ты понял.
Громов чуть на пол не сел от подобного заявления. «Забеременела…» Ни хрена себе беременность! Но, с другой стороны, не будет же он каждому встречному говорить, что вчера тут одной девушке засветил в глаз. Борис кивнул еще раз, вышел в коридор и увидел как в дальнем конце двое секьюрити под руки выводят человека, подающего вялые признаки жизни в виде шевеления руками и громкого сопения. Это покидал свое рабочее место ничего не понимающий Алексей.
Борис вошел в кабинет, присел на стул у входа и огляделся. Сразу в глаза бросилась пустая пивная банка, валяющаяся под столом. «Почему серьезная организация держала на работе такое убожество? — подумал Борис. — Ведь он, по определению, был едва ли не самым слабым звеном — и Лена это доказала, да еще какой ценой».
Компьютер стоял в углу. Пыльный стол, вращающийся стул с накатанными по полу следами от компа к мусорной корзине и к окну — судя по всему, когда нечего было делать, Алексей разъезжал по своему кабинету с банкой пива в руках, периодически выглядывая в окно. Короче, весело ему тут было.
Громов встал, подошел к рабочему месту администратора, опустился в кресло, положил руки сначала на блестящие от частых прикосновений подлокотники, потом на клавиатуру. Конечно, за компьютером он чувствовал себя гораздо увереннее, но все-таки не настолько, чтобы вздохнуть полной грудью и расслабиться. Он аккуратно прошелся «мышкой» над значками; нажимать ни на что не хотелось. Необходимо было время — свыкнуться с мыслью, что он стал на пару дней админом некоей криминальной конторы и взял на себя смелость кое-кому отомстить. Отомстить по-крупному.
И он оттолкнулся ногами от пола и отъехал к окну.
Сквозь заиндевелое окно открывался неплохой вид на прилегающий садик, усыпанный снегом; аккуратно постриженные и замерзшие кусты, прокопанные дорожки… Но как не хотелось Борису романтики для того, чтобы встряхнуться, отвлечься, его глаза увидели только витые решетки забора по периферии сада до видеокамеры на них, поблескивающие яркими красными точками. В общем, пасли тут по-серьезному.
Подкатившись назад к компу, Борис решительно залез во внутренности сети конторы. Вначале ему были нужны эти чертовы алмазы. Он просто взял и через «Поиск файлов» ввел слово «алмаз» в качестве ключевого (чтобы особенно не париться с падежами и числами). Машинка зашуршала; судя по всему «железо» там было слабенькое, скорость обработки была не ахти какая. Громов особенно не надеялся на быстрый результат поиска, поэтому встал, подошел к двери, выглянул в коридор. Никого.
Вернулся на место. Комп пока ничего не нашел. «Неудивительно, — подумалось Громову. — Я не такой везучий, как Лена. У той все сразу — и «Елочка», и «Ведьма» с алмазами…» А хотелось бы побыстрее.
Громов вообще рассчитывал, что уложится в несколько часов, про двое суток он сказал так, на всякий случай. Поиск тем временем продолжался; судя по всему, сервер уже молотил по винчестерам машин, подключенных по локальной сети — скорость запросов немного, но все-таки упала и стала просто черепашьей в сравнении с третьим «Пнем», который стоял у Бориса дома. По прежнему — ни одного найденного совпадения.
В коридоре раздались приближающиеся шаги. Борис быстро свернул окошко поиска, ткнул не глядя куда-то в «Администрирование», вытащил на экран что-то уж очень заумное и принялся внимательно разглядывать. В кабинет вошел шеф.
— Ну, как хозяйство? — спросил он, так же, как и Борис, сразу заметивший банку из под пива. — Не твоя? — кивнув на нее, уже строже произнес он.
Громов откатился немного назад, шутливо поднял руки над головой:
— Не дай бог, начальник!.. Да нет, что вы — прийти на смену алкашу и через десять минут попасться на том же самом? Ну, через пару месяцев еще куда ни шло.
Виктор Петрович посмеялся — достаточно натянуто, как актер на встрече с изрядно поднадоевшими зрителями.
— Ну-ну, — похлопал он по плечу Бориса. — Музыку любишь? — внезапно спросил он.
Громов, честно признаться, не ожидал подобного вопроса.
— Вообще-то, да, — но смотря…
— Смотря какую? — договорил Виктор Петрович. — Всякую. Но это я так спросил, не обращай внимания. Ладно, не буду мешать, работай. Я думаю, у Алексея не все здесь было хорошо…
Громов согласно кивнул и принялся с умным видом нажимать на кнопки на экране монитора. Начальник понаблюдал за его работой со стороны в течение пары минут, судя по всему, ничего не понял — а Борис у него на глазах, не зная, чем заняться, шарился по реестру, заменяя те значения, которые знал, на необходимые. Работы было, действительно, непочатый край.
В какой-то момент Громов вдруг понял, что эта самая работа захватила его полностью — он на самом деле погрузился с головой в конфигурирование сервера. Делая все так, как умел только он — по принципу «максимально безопасно и максимально быстро» — он вдруг заметил, что на панели задач давно мигает оранжевым светом сложенное окошко поиска, сигнализируя о том, что все закончено.
Борис ткнул в него «мышкой» — окно послушно развернулось. «Файлов найдено: 1».
— Негусто, — сам себе тихо сказал Борис, прочитал полное имя файла и присвистнул.
— «Свети, мой сумасшедший алмаз», — произнес он вслух. — Эх, Леночка, Леночка, угораздило же тебя — слово на компе встречается в единственном числе, но ты и тут по части везения опередила всех. Никогда не любил идиотские переводы. Но, с другой стороны, иногда полезно знать, что скрывается за всеми этими «I love you» и прочей английской дребеденью.
Борис размял пальцы над клавиатурой, наморщил лоб, что-то вспоминая, потом практически одной пулеметной очередью ввел в поле поиска: «Pink Floyd». После чего отъехал на кресле на середину комнаты и пропел, перевирая мотив:
— We don’t need no education…
Кресло довольно невесело отозвалось ему своим скрипом. А тем временем в окошке поиска огромным списком выстраивались какие-то файлы. Громов решил дождаться конца процесса, встал, отошел к раковине, ополоснул лицо ледяной водой. Кое-что в его голове стало проясняться насчет этой конторы и Ленкиных «алмазов». То, что здесь этими самыми алмазами не торговали, Громов уже не сомневался. Но свою догадку он отложил до того момента, как закончится поиск.
Сервер бибикнул. Борис подошел, взглянул. «Файлов найдено: 168» Ну еще бы — перед ним в окне поисковика была почти вся дискография «Pink Floyd» в формате MP3 — том самом формате, который перевернул в Сети представление об авторских правах.
— Вот какими алмазами вы здесь торгуете, — понимающе покачал головой Борис. Потом внимательно просмотрел папки, куда получить доступ можно было при помощи Лехиной «Ведьмы», которая продолжала довольно удачно фигурировать и после ухода ее создателя. Нашлись и те файлы, за которые пострадала Лена — счета за коммунальные услуги, свет, телефон, Интернет и много чего еще интересного. Судя по адресу, помещение, которое наматывало все эти рубли и киловатты на себя, находилось в одном из отдаленных районов города.
— Вот ты почему про музыку спросил, — потирая руки, злорадно сказал Громов. — Тут ты прокололся. Просто у кого что болит… Ну и химичил бы со своей музыкой, гад, но зачем же девчонку бить!
«Ведь мог же этот Виктор Петрович, чтоб ему только «Ласковый май» всю жизнь слушать! — ведь мог же он спустить все на тормозах, даже сказать Лене часть правды; не думаю я, что она стала бы специально копать под своего шефа. Сейчас каждая вторая фирма на своих плечах половину Уголовного Кодекса носит, и об этом многие подозревают, но ведь молчат — потому что их «алмазы» при ближайшем рассмотрении ни на что не тянут! Ну уволил бы тебя, дурочка… Но за что же ты, сука, по лицу ее!»
Руки нащупали в кармане листок с заветными строками. Громов извлек его из глубин внутреннего кармана, развернул. На обратной стороне был написан адрес файлового сервера, с хозяином которого договорился вчера — теперь он имел полную свободу по заливанию на него любой информации, за что, правда, нес полную финансовую ответственность –любое нарушение работы сервера по вине Бориса влекло за собой расставание с приличной суммой бабок. Громов уверил хозяина в том, что ничего криминального не будет, что информация будет храниться на его винчестерах всего-то пару-другую часов, в случае крайней необходимости — день. Получив скрытый от посторонних глаз личный каталог и записав пароль на подключение, Громов сейчас, сверяясь с листиком бумаги, претворял подключение в жизнь.
Пройдясь «Ведьмой» по нескольким папкам, Громов вытаскивал один за другим файлы, подтверждающие существование того самого здания, которое и давало фирме Виктора Петровича основной доход. Счета, фактуры, еще какие-то непонятные отчеты — все он сваливал в одну кучу, благо выделенная линия на высокой скорости справлялась с потоком информации на «отлично». Внезапно в ряде бесконечных цифр и балансовых смет он обнаружил документ, указывающий на то, что это самое здание — бывший цех по ремонту аудио— и видеоаппаратуры — снесено еще три года назад по плану реконструкции и перепланировки городских территорий. «Да-а, — пожал плечами Громов. — Дома уже три года как нет — а за свет и телефон платят исправно, и хоть бы кому в голову пришло сопоставить… Хотя — бардак он и есть бардак».
— Неужели Алексей всего этого не видел? — вслух произнес Громов и машинально оглянулся. — Все как на ладони. Вот еще тоже мастер — ведь замели бы вместе со всеми.
Поток файлов не иссякал. Громов понимал, что перекачать все он просто не в состоянии — время от времени выскакивали предупреждения о запрете доступа, а пароли Леха унес вместе с пивом, которое плескалось у него в мозгах. Периодически он попадал в каталоги с названиями «Accept», «Garbage», «Газманов», «Фабрика звезд» — фирма Виктора Петровича не гнушалась ничем. Самое интересное, что когда Борис попытался просмотреть содержимое этих каталогов, то у некоторых российских исполнителей он обнаружил хиты, которых еще не было в продаже. Судя по всему, неплохая агентура работала на контору, имея прямой доступ к студиям звукозаписи; новые песни скупались еще в сыром виде и выдавались за оригиналы — что-то вроде экранных копий, снятых с экрана телевизора, отчего изображение в них казалось натянутым на мячик.
— Значит, вот чем ты промышляешь, — бурчал себе под нос Громов. — Цех по записи контрафактной продукции. Новый альбом Аллы Пугачевой… Да его еще нигде даже не рекламировали! Сборник ремиксов Селин Дион — кто у нее отличит оригиналы от ремиксов, кроме меломанов! Конечно, ты у нас определяешь вкусы в этом городе — кому чего слушать и в каком качестве. То-то я смотрю — как ни купишь диск, то он скачет, то песни некоторые не дописаны! А ты, наверное, девяносто процентов рынка в городе контролируешь, судя по твой фонотеке…
Виктор Петрович не только умудрялся копировать существующие реальные образцы, но и создавал свои, изучая вкусы и спрос у молодежи. Его подпольная фабрика в несуществующем цехе производила столько продукции, что Громов просто ужаснулся тому денежному обороту, который проходил через компьютер, за которым он сейчас сидел.
— Ну-ну, — покачал он головой, постукивая пальцами по столу. — Таких, как ты, гад, надо наказывать.
Он вспомнил зареванную Ленку. Интересно, что ждало бы Бориса в случае разоблачения? Синяком он вряд ли бы отделался, скорее всего, до дома он сегодня точно не дошел.
Пока поток информации уходил в тайное хранилище где-то в подвалах города, Борис зашел на основной сайт инспекции по налогам и сборам, выбрал там региональное отделение и отбил им письмецо с точным указанием каталога, в котором будут храниться перекаченные документы, не забыв сообщить пароль на доступ.
Потом извлек из-за пазухи диск с последней версией Delphi, установил ее, набрал те самые четырнадцать строк, практически не заглядывая в листок — настолько они отпечатались в его памяти, откомпилировал, полученный файл вытащил на рабочий стол, обозвал его «ХОЧЕШЬ МУЗЫКИ, ПЕТРОВИЧ?» и уже собрался удалить среду программирования и уходить, как вдруг обратил внимание, что в коде, который он только что набирал своими руками и собирал в исполняемый файл, нечто неуловимо изменилось. С первого взгляда он сразу не понял — но когда увидел в строке состояния статистику, то понял — он имеет дело с чем-то сверхъестественным. СТРОК БЫЛО ВОСЕМНАДЦАТЬ.
Вроде бы все — то же самое. Пробежал глазами повнимательнее — увидел, что кое-что добавилось, кое-что изменилось. Само. Подумалось: «Меня так достал Колян со своей базой — и появились эти чертовы строки. Теперь Петрович достал мою Лену — и они растут как на дрожжах. Неужели — все дело во мне?»
— Самое интересное — я понятия не имею, как эта штука сработает, — шепнул Громов. — Вдруг эта программа теперь будет «Тома и Джерри» показывать круглосуточно… Короче, надо валить отсюда.
«Delphi» — Uninstall. Вытащил диск из привода, аккуратно разломил на несколько частей; не открывая окна, вытолкнул обломки в щель, из которой прилично поддувало морозом с улицы. Листок бумаги, вытащив из кармана коробок спичек, сжег. Через секунду понял, что не записал код в модифицированном виде. Аккуратно отворил дверь, огляделся. Охранника у двери отсюда не было видно. Громов вышел в коридор, посмотрел по сторонам и, воровато озираясь, подобрался к секретарскому столу, вытащил из-под монитора помаду и сунул в карман.
— Все-таки Эсти Лаудер, — сам себе прокомментировал этот поступок Громов, после чего пошел к дверям. Секьюрити злобно взглянул на него.
— Шеф приказал купить все, что нужно мне для продуктивной работы, — объяснил он свой уход. Охранник провел по контуру тела металлоискателем; приборчик аккуратно прогудел и пискнул зеленым.
— Ты что, думаешь, я компьютер в кармане выношу? — хмыкнул Борис. — Слушай, а то музыку любишь?
Секьюрити молча открыл дверь и отвернулся.
— Ну и ладно, — улыбнулся Борис, нащупал в кармане помаду и подумал: «Слава богу, она не железная!»
На улице было морозно, тихо, падал редкий снежок. Громов оглянулся на дверь фирмы, прищурился.
— Ну пока, — сказал он непонятно кому и пошел домой…
… Дежурный оператор налоговой полиции в течение дня получал достаточно много всяких посланий явно стукаческого содержания. Одни соседи доносили на других, пенсионеры на «новых русских», бедные на богатых, конкуренты друг на друга. Но то письмо, что пришло сегодня после обеда…
— Здесь что-то интересное, — говорил он начальству, прижимая телефонную трубку к уху плечом и не отрывая пальцы от клавиатуры. — Вы только пароль послушайте — «Елочка»…
Когда дверь в офис вышибли умелые бойцы из налоговой полиции, никакой толстомордый охранник был их не в состоянии удержать. Его просто смяли, как ненужную игрушку, уложили у стены лицом вниз и потребовали заткнуться в самой категоричной форме. Директор, услышав шум в коридоре, не стал долго разбираться, а сразу кинулся туда, где должен был, по его разумению, сидеть сейчас человек, который должен был замести следы. Но комната оказалась пуста, а на экране, в самом центре, светилась улыбающаяся рожица с подписью «ХОЧЕШЬ МУЗЫКИ, ПЕТРОВИЧ?»
— Твою мать, что делать?! — закричал он, слыша, как бойцы выносят двери в коридоре, блокируя все перемещения по офису. — Где эта падла?!
И он ударил по клавиатуре — кулаком, со всей силы…
Достаточно сильный взрыв снес несколько искусственных стен в конторе. Что-то из-под стола ударило директора по ногам и отшвырнуло к окну. Он ударился об радиатор отопления головой и на некоторое время выключился. Пришел в себя уже в машине, с наручниками и огромным багровым кровоподтеком на левой щеке…
Борис протянул Лене помаду:
— Держи. Все-таки «Эсти Лаудер». Как-никак я подарил… Елочка.
И она благодарно прикоснулась к его щеке.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/life_is_beautiful

ЖИЗНЬ ПРЕКРАСНА

«Совершенно секретно. В единственном экземпляре. При прочтении уничтожить.
Проведение акции «Жизнь прекрасна», назначенную на 14 августа 200… года, переношу на 17 августа и санкционирую. Личность подвергаемого воздействию установлена, проверена, все данные психоанализа подтверждены. Информацию, необходимую для проведения акции, предоставить группе прикрытия за 24 часа до начала акции, взять подписку о неразглашении. В случае неадекватного поведения объекта и неконтролируемого развития ситуации действовать по инструкции «Лемур». О выполнении доложить лично.
Без подписи.»

* * * * *

Начнем с того, что Брайан был честным человеком. Настолько честным, насколько позволяло и одобряло окружающее общество. Он был ни разу не судим, не совершал противоправных поступков, оплачивал счета за парковку, вовремя вносил проценты кредита за дом, говорил правду в глаза своему боссу и всем подчиненным, периодически сотрудничал с полицией (особенно если это касалось проблем с терроризмом или с наркотиками). Образец для подражания, этакая американская мечта с точки зрения правосудия.
Он был честным, чувствовал это, понимал и был доволен своим образом жизни. Он, конечно, не делал из всего этого культа, мог и приврать для красного словца, но в меру — ровно настолько, насколько позволяла ситуация. Будучи страстным любителем рыбалки (в детстве его приучил к удочке отец, за что он остался ему благодарен раз и навсегда), он не мог без того, чтобы, как и все рыбаки мира, не приукрасить размеры и количество своего улова. Пожалуй, это была единственная тема, обсуждая которую, он не задумывался о том, врет ли он. Сам принцип рассказа о том, как он удачно провел уикенд на озере, вытаскивая рыбу десятками из чистейшей голубой воды, подразумевал преувеличение — и уж Брайан никогда не упускал шанса прихвастнуть перед слушателями. Порой он сам не замечал, как вступал в противоречие со словами, сказанными пять минут назад — но те, перед кем он изливал свои рыбацкие подвиги, прощали ему это, ибо сами были из того же теста. Такая ложь была абсолютно безобидна — это понимали все…
— … Этот окунь был весом… весом… — он задумывался на пару секунд, чтобы сообразить, насколько же стоит прибавить, а потом продолжал. — Ну, в моей жизни всякие попадались, но этот…
И все понимали, что вес не стоит даже упоминать — такой он огромный. А уж если дело доходило до разговоров о призах, полученных им и его отцом в различных рыбацких состязаниях — тут не было конца и края многочисленным подвигам семьи Брайана Томпсона. Они, похоже, сумели сделать всех в округе — и глаза у них от обилия фосфора в рыбе должны были светиться, как прожектора.
В общем и целом, Брайан был добропорядочным американцем, живущим по законам этой большой страны, поддерживающим ее во всех начинаниях от полетов в космос до войны в Ираке. Его никогда не тянуло на подвиги, он считал, что ему есть, что терять, что живет он лучше многих, без всякой зависти и презрения, у него хорошая работа, чудесная семья и наипрекраснейший дом. Быть таким, как Брайан и жить в золотом веке американской мечты — чего еще можно желать?!
Вот только жизненный опыт подсказывает, что так красиво и радужно долго продолжаться не может. Слишком хорошо — тоже плохо.
Сам Брайан не видел ничего, что в состоянии изменить его жизнь в худшую сторону. Работа (он продавал подержанные машины) была, как ему казалось, вечной. Подержанные машины будут всегда — и этот принцип обещал ему никогда не потерять работу. Деньги этот вид деятельности приносил вполне приличные, он успевал раздавать долги перед государством, одевать жену, любить сыновей, раз в год отправлять их всех к маме во Флориду с большим количеством подарков и время от времени радовать себя всякими мелочами. Последней «приятной мелочью», которая вошла в жизнь Брайана, был ноутбук.
С этого места стоит продолжить поподробнее.
Приобретение было стоящим, что и говорить. Новенький «Мак» с великолепными внутренностями, мечта любого, кто хоть чуть-чуть понимает в компьютерах. Брайан долго не мог успокоиться от факта обладания этим устройством — он пару раз даже вставал среди ночи и завороженно смотрел на покусанное яблочко с обратной стороны крышки…
День, когда «Макинтош» вошел в его жизнь, Брайан запомнил надолго. В тот вечер он поздно возвращался с работы, у него сорвалось несколько сделок, с которых он мог бы получить неплохой процент, и поэтому он находился в дурном расположении духа. На носу были очередные кредитные выплаты, которые он всегда совершал полностью и в срок, поэтому уплывшие из-под носа клиенты были для него, как заноза в пятке.
— Надо же так опростоволоситься, — горевал он по этому поводу, не в силах опомниться от того, что три (целых три!) человека сегодня непостижимым образом ускользнули из его цепких объятий. Продавать он умел, как никто другой — и при этом он еще умудрялся соблюдать некий кодекс чести продавца, стараясь не выходить за свои «честные» рамки. — Ведь все шло как по маслу… «Форд», «Кадиллак» и «Крайслер»… Как же так…
Он сам не понял, что же было не так. Почему-то люди, как только дело доходило до обсуждения цены, становились нерешительными, вялыми и практически незаинтересованными в покупке машины. Зачем же тогда было приходить в магазин, если ты понимаешь, что пока не готов к такому приобретению? Особенно запомнился ему последний покупатель, который, посидев за рулем «Крайслера», похлопал рукой по кожаному сиденью рядом с собой и вдруг спросил Брайана:
— А вам нравится ваша работа?
Брайан тогда опешил, смутился и, как всегда, выпалил правду:
— Не очень, мистер… Хотя, я уверен, эта работа в наше время — достаточно стабильный источник дохода. Правда, у русских есть поговорка — «Хорошо там, где нас нет»…
— У русских?.. — поднял брови покупатель. — У русских… А мне вот, знаете, моя работа очень нравится. И машина бы мне на этой работе пригодилась…
— А кем вы работаете, если не секрет, мистер? — беседа Брайану очень не нравилась, он чувствовал, что человек сейчас встанет с водительского сиденья, прикроет дверь и распрощается, не дав продавцу никаких шансов.
— Да так, не очень пыльное место… Можно сказать, коммивояжер. Но в данный момент пока на отдыхе.
— Да, — покачал головой Брайан. — Коммивояжеру машина нужна, как воздух. Вы, наверное, много ездите по штату?
— Не только по штату — приходится мотаться по всей стране, — человек погладил рулевое колесо, попробовал педали, потом вытащил ключ зажигания из замка и протянул его продавцу. — Видимо, придется это делать не на вашей машине.
Он встал с кресла и захлопнул дверь.
— Как же вы разъезжаете по стране сейчас? — удивился Брайан. — Похоже, вы без автомобиля… Сюда вы пришли пешком, уходите и поглядываете на часы — значит, ждете автобус… Я думаю, нам стоит продолжить переговоры по цене, и мы найдем компромисс. Автомобиль устроит вас, цена — меня.
Покупатель улыбнулся самой что ни на есть голливудской улыбкой, подмигнул Брайану и ответил:
— Я вам верю, но — не в этот раз.
Он вздохнул, словно с неохотой расставался с мыслью о покупке машины, потом повернулся к Брайану спиной и направился к выходу из салона. Брайан закусил губу и собрался было бежать за уходящим покупателем, но в последний момент раздумал. Сегодня явно был не его день…
— … Вот ведь, — продолжал шептать он себе под нос по дороге домой. — Надо будет почитать что-нибудь по технологиям продаж, по психологии, еще что-нибудь… Расслабился, поверил в свой шарм и убедительность… Так тебе и надо!
Он с досады пнул гравий под ногами, обозначивший начало тропинки к дому, остановился и вытащил из кармана джинсов пачку сигарет. Дым заставил его расслабиться; он затянулся и поднял глаза к небу.
— А ведь остальные покупатели были такими же странными, — вдруг признался он сам себе. — Трепались ни о чем… Первый спросил меня, что я думаю о женщинах — ну не глупость ли? И ведь, как и третий, в этот момент он сидел за рулем, гладил оплетку и рассматривал себя в зеркало заднего вида. Нарцисс… Ему я не смог продать «Форд». Или он не захотел купить?
Несколько затяжек он сделал молча, сосредоточенно передвигая носком ботинка камешки под ногами. Фигуры получались из камней какие-то корявые, ничего путного не выходило; он бросил это и вновь спросил сам себя:
— Ну, а второй? Тот, кому так приглянулся «Кадиллак»? «А вы за кого голосовали?» Это что, как-то меняет дело? Хотя… Откуда же мне было знать, что он консерватор? Ведь когда сидишь за рулем, то все равно, кто ты — правила дорожного движения написаны для всех. Никогда не поймешь сразу, что людям от тебя надо. Вот я, к примеру, демократ; что ж, я теперь представителям других партий не смогу даже колесо продать? Чушь собачья!
Он швырнул окурок щелчком в кусты.
— Все они какие-то ненормальные. День зря прошел. Уж лучше просто никого бы не было, чем знать, что ты упустил верную тысячу…
Подойдя к дверям дома, он вытащил руки из карманов, изобразил на лице довольную улыбку и уже собирался войти на веранду, как вдруг сзади раздалось шуршание листвы. Кто-то больший и быстрый пробирался в сторону Брайана сквозь заросли кустарника.
Шум не мог не насторожить Брайана. Он немного отступил в сторону от лестницы, ведущей к дому, внимательно всмотрелся в кустарник и попытался определить, кто же это мог быть и не пробежит ли он мимо. Это вполне могла оказаться бродячая собака, и тогда о ней стоило сообщить шерифу; это мог быть и человек — и вот тут уже причин так мчаться сквозь ветки можно было придумать сколько угодно. Бегущий тинейджер, спасающийся от полиции после неудачной продажи очередной дозы «крэка»; перепрыгивающий невысокие заборы попавшийся в лапы мужа любовник; вор, застигнутый на месте преступления — это мог быть кто угодно.
Оглянувшись по сторонам, Брайан взял в руки большую метлу, которую садовник, обслуживающий их район, прислонил к забору и забыл здесь до завтрашнего дня — но на секунду представив себя с этой метлой в руках со стороны, отставил ее в сторону.
— Нечего тут играть в Гарри Поттера, — часто дыша, сказал он сам себе. В нем нарастала волна страха и возбуждения. Шум ветвей приближался.
Где-то вдалеке взвизгнули тормоза, потом хлопнули дверцы, раздался стук подошв по асфальту дороги. Брайан заметался взглядом от кустарников к дороге, не понимая, что происходит. Рука снова протянулась за метлой — деревяшка в руке придавала немного уверенности. Но вдруг где-то неподалеку грохнул выстрел, после чего он услышал крик, много раз повторявшийся в голливудских боевиках:
— Freeze!!!
Он почему-то сразу выронил метлу и почувствовал дрожь в коленках — невыносимую, подлую, всепоглощающую, валящую с ног. А потом понял — сначала был выстрел, а потом — предупреждающий крик. Или стреляли в полицейского, или сам полицейский творил беззаконие.
— Господи, господи… — зашептал Брайан себе под нос, потом кинул быстрый взгляд на окна дома, умоляя жену и детей не высовываться, хотя прекрасно понимал, что, едва услышав выстрел, жена уложит детей на пол и сама не поднимет головы, пока не станет тихо — их когда-то инструктировал на этот счет помощник шерифа.
И в эту секунду кусты раздвинулись прямо перед Брайаном. На поляну около дома выскочил человек в костюме, подволакивающий ногу и прижимающий рукой к животу что-то, напоминающее тонкий чемоданчик. Через мгновенье он увидел перед собой Брайана и остановился, глядя ему прямо в глаза.
Сам Брайан опешил не меньше, чем незваный гость. Они смотрели друг на друга, казалось, целую вечность, потом человек принял какое-то решение и приблизился к Брайану. Стало слышно его тяжелое дыхание; крылья носа ходили вверх-вниз, грудь вздымалась, чувствовалось, что он очень устал.
— Помогите, — произнес он хриплым голосом, подойдя поближе. На правом бедре расплывалось пятно крови. — Возьмите вот это, — и он протянул Брайану чемоданчик.
Это оказался ноутбук. Брайан разглядел на крышке покусанное яблочко и сделал шаг назад. Он был законопослушным гражданином и не мог взять ничего из рук того, за кем гналась полиция.
— Возьмите, — человек покачнулся и едва не выпустил из рук компьютер. — Да помогите же мне, черт вас побери…
На улице метрах в трехстах отсюда завыла сирена, но через пару секунд замолкла. Шум, производимый бегущими полицейскими, затих, слышались только приглушенные переговоры — похоже, они потеряли того, кого преследовали, и производили перекличку.
Брайан вдруг почувствовал, что откуда-то изнутри на волю простится желание помочь — поддержать раненого за руку, проводить его к врачу, в общем, поучаствовать в его судьбе. Проклятое американское воспитание — между законом и состраданием идет вечная борьба, мораль конфликтует с государством, пистолет со слезами, значок полицейского с принципами добра. Он машинально шагнул поближе и подхватил готового упасть раненого под руку. Ноутбук как-то сам собой оказался у него в другой руке, человек расстался с ним без сожаления.
— Спасибо… — прошептал он, горячо дыша в шею Брайану. — Вы не пожалеете… Это не просто компьютер, не просто… Не просто «Макинтош».
— Вам надо к врачу, — вставил слово Брайан, но человек перебил его:
— Я не уйду далеко… И не потому что ранен — меня просто не отпустят. Слишком все круто завертелось…
— И все-таки, — пытаясь увернуться от дыхания раненого, говорил Брайан. — Давайте вызовем парамедиков… А это вас преследует полиция? — решился наконец-то он на элементарный вопрос, который следовало задать сразу же.
— Полиция? — ухмыльнулся человек и вдруг опустился на траву возле веранды, с рудом подавив стон — Брайан не смог его удержать и опустился рядом, прижимая к груди ноутбук. — Это не полиция… Все намного сложнее… Итак, мистер, уходите… Берите ноутбук… А, вы уже взяли… Идите домой. Спрячьте его. Спрячьте как можно дальше. Хотя лучше всего было бы его уничтожить, но настолько жаль всей работы…
— Я не могу это взять, — покачал головой Брайан. — Я думаю, что вы нарушили закон, я должен отдать компьютер в соответствующие органы…
— Да бросьте вы, право! — возмутился раненый. — Мне осталось жить несколько минут, выполните волю умирающего!
— Но, судя по ранению, все не так уж плохо, — пожал плечами Брайан. — Вас вылечат…
— Меня застрелят, как только найдут. Помогите мне встать. Помогите, я прошу вас!
Они поднялись. Брайан по-прежнему держал ноутбук, будучи в готовности отдать его хозяину.
— Это ваш дом? — кивнул на веранду раненый. — Идите, я умоляю вас. Никто не станет искать его у вас, они не видели, что я взял «Мак» с собой. Поймите — здесь (он ткнул пальцем в ноутбук) величайшая тайна Америки. Ответ на вопрос, который вот уже много лет волнует всех, кто живет в этой стране. Я нашел этот ответ — и, поверьте, я от него не в восторге. Мне не дадут жить с этим знанием — вы же будете вне подозрений.
Раненый внезапно дернулся, прислушиваясь. Голоса стали ближе.
— Пора, — он оттолкнул от себя Брайана в сторону веранды. — Уходите — или вас посчитают причастным. И ТОГДА НАС УБЬЮТ ОБОИХ.
Что-то в голосе несчастного заставило Брайана отступить туда, куда его направила сильная рука. Человек кивнул ему и тут же забыл о его существовании, снова превратившись в загнанного волка. Он пригнулся и нырнул в следующий ряд кустов, припадая на раненую ногу. А через десять-пятнадцать секунд грянули выстрелы. Один, второй, третий… Потом Брайан сбился со счета. На улице шла перестрелка, где-то зазвенели стекла, завыла сигнализация оставленной на улице машины соседей. Внезапно стрельба стихла…
Он вдруг понял, что стоит на веранде с ноутбуком под мышкой, вслушиваясь в вечерние звуки. Не хватало только наткнуться сейчас на охранника правопорядка! Ему вдруг стало страшно, он поспешил войти в дом, даже не объяснив своей жене, что же такое он принес с собой.
Ноутбук очень удачно устроился у него на столе рядом с кроватью. Мыслей спрятать его почему-то не возникло. Брайан чувствовал, что все, что произошло сейчас на улице — там, среди кустов и воющих сирен и останется. Он не боялся тех, кто может войти среди ночи в дом законопослушного гражданина Америки с обыском. Он был готов отдать все в руки правосудия и рассказать, как все было.
НО НИКТО НЕ ПРИШЕЛ.

* * * * *

«Настоящим докладываю, что операция «Жизнь прекрасна» начата в срок без каких-либо осложнений. Сторонних влияний и случайных факторов не отмечено. Объект под постоянным наблюдением. Инструкция «Лемур» в текущий момент времени не нужна. Наблюдение непрерывное, многоканальное, агентурная поддержка в полном объеме. Прошу усилить группу специалистами из отдела контроля за информационными технологиями — в них испытываю явную нехватку.
Прошу не делать никаких оргвыводов по отношению к организатору акции — данная необходимость в хакерах возникла ex tempore. Предполагаю, что могут возникнуть незначительные осложнения, связанные в основном с непрофессионализмом объекта.
Без подписи».

* * * * *

Брайан терпеливо ждал, когда же кто-нибудь в форме офицера полиции явится к нему за ноутбуком. Он видел в окно, как двое полицейских с собакой прошли возле его веранды, внимательно изучая следы на траве. Один из них что-то сказал овчарке, та навострила уши, принюхалась и разочарованно взглянула на хозяина. Похоже, она была на перепутье.
Напарник посмотрел на окна дома, возле которого они стояли. Брайан машинально спрятался за занавеску и кинул взгляд на компьютер, который лежал на столе. Жена, выглянув из спальни, непонимающе рассматривала мужа и пыталась увидеть, от кого же он прячется.
— Что случилось, дорогой? — наконец, спросила она.
— Пока не знаю, — не поворачивая головы, ответил Брайан. — Но что-то очень непонятное…
Тем временем полицейские о чем-то посовещались, и один из них, тот, что без собаки, поднялся по ступенькам веранды. Стук в дверь заставил Брайана вздрогнуть; он переминался с ноги на ногу, не решаясь открыть.
Жена удивленно смотрела на мужа. Впервые в жизни он чего-то боялся и не спешил открывать дверь. Потом она увидела «Макинтош».
— Что это? — кивнула она в сторону стола.
— Тихо, — ответил Брайан. — Я ничего не могу тебе объяснить — потому что сам ничего не понимаю.
Наконец, он решился, подошел к двери и открыл ее едва ли наполовину.
— Извините, мистер, — спросил полицейский, — вы слышали около получаса назад стрельбу?
— Конечно, слышал, — кивнул Брайан, не собираясь открывать дверь пошире. — Я как раз пришел с работы, когда все это началось. А что случилось?
— Ничего особенного, так, пустяки… А вы не видели здесь никого или ничего подозрительного, запоминающегося — чего-то, чего в это время здесь быть не должно?
Полицейский старался заглянуть внутрь дома, но Брайан не давал ему это сделать.
— Ничего я не видел, — отрицательно покачал он головой. — Едва услышав стрельбу, я с детьми укрылся в кладовой — мало ли что, вдруг в окно влетит шальная пуля… Но, знаете, это черт знает что, среди дня в центре квартала идет перестрелка, а полицейские появляются лишь спустя полчаса!
Брайан пытался выглядеть возмущенным и, похоже, у него это получилось. Офицер извинился, кинул последний взгляд внутрь комнаты через плечо Брайана, отдал честь и вернулся к напарнику. Собака, терпеливо сидевшая на траве, вскочила и завиляла хвостом. Брайан закрыл дверь и оглянулся на жену.
Лора стояла в той же позе, прикрыв рот рукой.
— Ты все-таки объясни, что происходит, — произнесла она сквозь пальцы.
— Если б я знал… — махнул рукой Брайан и подошел к столу. — Все дело в этой чертовой штуке.
Он положил ладонь на крышку ноутбука. Машина была слегка теплой — похоже, тот человек довольно долго прижимал ее к своему животу.
— Величайшая тайна Америки, — сказал Брайан, не обращаясь ни к кому. — Что бы это могло быть?
Он опустился на стул рядом и положил голову на ладони, не отрывая взгляда от ноутбука. Лора подошла и положила руки ему на плечи.
— Что это была за стрельба? — спросила она мужа, массируя ему плечи. — Малыши перепугались, я спряталась с ними в подвале…
— В кладовой, — машинально поправил ее Брайан, поглаживая пальцем яблочко на крышке.
— В подвале, милый, ты ошибаешься, — удивленно приостановилась Лора на пару секунд, после чего продолжила разминать мышцы мужа. Брайан высвободил свою шею из сильных пальцев жены, встал и, повернувшись к ней, повторил:
— В кладовой. Мы были в кладовой — все вместе, в том числе и я. Запомни это раз и навсегда. И если тебя кто-нибудь спросит, ты ответишь то, что я тебе сейчас сказал. Дети еще слишком маленькие, чтобы их кто-нибудь спрашивали принимал их слова всерьез, так что… Запомнила?
Лора кивнула и в недоумении отступила на шаг. Брайан смотрел на нее каким-то чужим взглядом, в котором не было ни грамма любви и нежности. Правда, и ненавистью это назвать было нельзя — взгляд его был просто пуст. Он видел перед собой жену, но чувствовалось, что на лице ее он различает эмблему “Мака”.
— Вот и хорошо, — кивнул он, не слыша от жены в ответ ни слова. — Мы сразу обо всем договорились. Теперь вот об этом… — он кивнул на ноутбук. — Будем считать, что этой штуки нет у нас в доме. Вполне возможно, что она в скором будущем кому-нибудь понадобится. (Он вспомнил те выстрелы, особенно в конце перестрелки, когда на всю улицу бахнуло помповое ружье, и решил, что вряд ли в ближайшее время кому-нибудь будет дело до компьютера). Я не считаю себя человеком, который присвоил чужое, но… Но сегодня я впервые в жизни солгал полицейскому. Поэтому… Поэтому пока без комментариев.
Лора машинально кивнула на его длинный монолог, оглянулась куда-то за спину, где копошились с игрушками дети, и вдруг заплакала. Брайан нахмурился, подошел ближе, положил руку ей на голову, провел ладонью по волосам.
— Ничего страшного, — произнес он таким тоном, что сразу стало ясно — дела, в общем-то, плохи. — Не думаю, что за все то, что здесь произошло, мне придется ответить. Надеюсь на лучшее.
Он вернулся за стол, открыл крышку ноутбука и включил его. Спустя полминуты он уже видел перед собой рабочий стол “Мака” с уложенной на нем тигровой шкурой.
Значков был минимум. Нельзя сказать, что Брайан был хорошим пользователем компьютера — дома у них была неплохая машина, но далеко не “Макинтош”, на такой дорогой компьютер у них не было денег. Работал он за компом нечасто, время от времени устраивал на нем подсчеты возможной прибыли и продаж, играл в стратегии, но жена игры не одобряла — и пришлось это занятие бросить.
Он прошелся пальцем по сенсорной панели, имитирующей “мышь”, отметил про себя неудобство, связанное с тем, что у него до сих пор мелко дрожали от страха пальцы и попасть куда-либо было достаточно сложной задачей. Взглянув на часы, он сунул руку в карман, нашел там несколько долларов и пулей выбежал на улицу, вспомнив, что неподалеку в супермаркете есть компьютерный отдел, который работает допоздна. Спустя двадцать пять минут он уже просматривал содержимое компьютера, так загадочно попавшего ему в руки, с помощью удобного манипулятора.
И НИКАКОЙ ТАЙНЫ ТАМ НЕ ОКАЗАЛОСЬ.

* * * * *

«… проводимое за объектом наблюдение в настоящий момент дает отрицательные результаты; мы не можем определить, насколько далеко объект продвинулся в изучении интересующей нас информации…
… выводы делать пока рано, однако возникает ощущение бессмысленности выбора — и это несмотря на то, что подготовительный этап прошел без каких-либо осложнений…
… есть предложение активизировать объект… план активизации отправляется следующим рапортом… »

* * * * *

Брайан провел за ноутбуком почти всю неделю — вечерами он приходил с работы, которая всю эту неделю шла из рук вон плохо (по большому счету, Брайан не уделял ей должного внимания, поскольку все его мысли были заняты той информацией, что он просмотрел на компе за предыдущий вечер и полночи), садился за «Мак» и пропадал едва ли не до утра. Компьютер был просто напичкан информацией под завязку. Имея на борту почти двухсотгигабайтный жесткий диск, «Макинтош» вмещал в себя уйму непонятной информации, расклассифицированной по какому-то трудно понимаемому принципу.
В основном, это были какие-то документы, напоминающие отчеты — вверху стояла нечитаемая шапка, над которой постоянно всплывал значок недоступности (понять, кому адресованы эти документы, было невозможно). Потом шла некая цифровая часть, что-то напоминающее шифровки шпионов из фильмов о Джеймсе Бонде — тут понять уже было просто невозможно. Было единственное, что практически сразу бросалось в глаза — даты, стоящие в конце документов. Почти все они были датированы шестидесятыми годами; этого Брайан не мог понять — компьютеров тогда не было, неужели кому-то было не лень оцифровывать такую уйму бумаги и запихивать ее в ноутбук?
Правда, временами попадалось и что-то вполне удобоваримое — но, к сожалению, совершенно бесполезное. Какие-то политические доклады бывших президентов, которые и так можно было прочитать в любой публичной библиотеке, порывшись в старых подшивках (если бы нужен оригинал) или просто пошарив в Интернете.
— Чушь какая-то, — бурчал он себе под нос, лениво ковыряясь вилкой в тарелке с макаронами (заботливая Лора подкармливала исхудавшего мужа, увлеченного своими изысканиями, но он практически не замечал рядом с собой присутствия жены и детей). — Кому все это было надо?
Он вспоминал раненого человека, оставившего ему дорогой ноутбук; стрельба, погоня, кровь. За что погиб этот неизвестный? Что было нужно тем, кто его преследовал? Ведь непохоже, что полицейские собирались брать его живым. Оружия у мужчины явно не было; предполагать, что он может застрелить их из «Макинтоша», было полной нелепицей. А может это были не полицейские? Вдруг они тоже оказались в этом месте только тогда, когда услышали выстрелы?
— Кто же были эти люди? — внезапно спросил сам себя Брайан, поднимая глаза от экрана. — От кого убегал несчастный с пулей в ноге? И, черт побери, что он нес в своем проклятом ноутбуке?!
Брайан ударил кулаком по столу, встал, подошел к холодильнику и, взяв оттуда упаковку пива, вышел на веранду.
Вечер был теплым, холодное пиво было в самый раз. Откинувшись в кресле-качалке, он цедил его из банки, размышляя о том, заложником чего оказался. Призрак ноутбука маячил перед его глазами все время; он отчетливо видел перед глазами человека, который стоял перед ним рядом с верандой и шептал: «Величайшая тайна Америки… » Поиск ответа поглотил его; он превратился в раба, которого компьютер поставил на колени.
— Кругом пароли, шифры… Ведь не бывает же так, чтобы не было ответа, — рассуждал он раскачиваясь вперед-назад и не отрывая взгляд от спутниковой антенны на крыше дома напротив. — Конечно, у меня явно не хватает знаний, но не факт, что подобная загадка мне не по зубам. И не такое люди взламывают, а тут — всего лишь понять, что же содержится в теле файлов, что за шифр такой неведомый…
Невдалеке послышалось шуршание шин. Брайан машинально пригляделся к улице — к тому месту, где ответвлялся поворот к его дому. Там показалась медленно ползущая машина — кабриолет, из которого выглядывал человек, разглядывая дома по обе стороны дороги. Кто-то, наверное, приехал в гости, и ищет парковку — похоже, хозяева бестолково описали, как проехать на вечеринку. А может, на их улице кто-то продает дом — хотя Брайан знал бы об этом наверняка.
— Кто и что может тут искать? — произнес он и сам удивился своему любопытству. Раньше оно было ему не присуще — а вот теперь, когда он стал свидетелем таинственных событий, подобный поворот рассуждений поразил его. Автомобиль на секунду притормозил прямо напротив въезда к дому Брайана, водитель кинул взгляд на сидящего на веранде хозяина дома, прищурился, словно плохо видел, после чего внезапно нажал на газ, колеса взвизгнули и кабриолет скрылся за деревьями.
Брайан застыл в кресле. Ему показалось, что водитель автомобиля рванул с места, будто ужаленный, по одной простой причине — ему очень не понравился человек, который пил пиво возле своего дома. Похоже, что он узнал Брайана — или просто не собирался попадаться никому на глаза. Второе объяснение было, безусловно, предпочтительнее, но вот что-то было не так, Брайан и сам не понимал, что именно.
— Кто бы это мог быть? — он встал с кресла и подошел к перилам веранды. Поставив пиво рядом с собой, он принялся вспоминать, где мог встречаться с водителем. Как назло, на ум не приходило ничего — он помнил очень много «безлошадных» клиентов, которые приходили к нему и уезжали на машинах, лично им подготовленных к продаже. Кабриолет явно не из его магазина — хотя модель была довольно старая, куплена давно и сменила, возможно, не одного хозяина.
— Хорошая машина, — покачал головой Брайан. — Продать такую не трудно… Есть любители ездить в открытых машинах — вот только по возрасту человек за рулем не попадает под молодежь, разъезжающую с ветерком по пригороду. Ему лет пятьдесят, может, чуть меньше… Да, точно, меньше. Взгляд какой-то странный — щурится, наклоняется…
И вдруг он вспомнил. Вспомнил совершенно отчетливо, как этот самый человек (никакой другой, а именно этот самый!) входит в его салон, обращает внимание на «Кадиллак», обходит автомобиль со всех сторон, прикасаясь к полированной поверхности дверей и капота. И когда Брайан подходит к нему, чтобы предложить свои услуги и рассказать о том, какую чудесную машину только что выбрал этот мужчина, тот внезапно поднимает на него глаза, щурится, наклоняется немного вперед и спрашивает:
— А вы за кого голосовали?…
Это был один из его покупателей — один из тех, кто посетил его в тот день, когда ему передали ноутбук.
— Вот так дела… — протянул Брайан. — И не похоже, что он остался без машины. Купил. И как-то странно выбрал — не по возрасту и не по положению. Хотя что я знаю о его положении? Не стоит об этом рассуждать… Но ведь неспроста он появился в этом квартале, неспроста он, увидев меня, так рванул отсюда, словно со мной нельзя было встречаться ни под каким видом!
«Вы за кого голосовали?»
— Какая чушь, — сказал Брайан после минуты размышлений. — Ведь я только сейчас понимаю, что они — все трое, что пришли ко мне тогда — не собирались ничего покупать. Они приходили ко мне — ко мне ЛИЧНО. Я был им интересен, как человек, они задавали мне какие-то вопросы, внимательно вслушивались в ответы — именно внимательно, никак иначе, это я сейчас понимаю! За каким чертом им все это было нужно?
Он взял банку, в которой уже практически не было пива, сделал последний глоток и смял ее в кулаке.
— История очень паршивая, — проговорил он. — Все может плохо кончиться.
Он взялся за ручку двери и уже был готов открыть ее, как вдруг резко обернулся и посмотрел на дом напротив — на ту самую крышу, где стояла спутниковая антенна.
Этой тарелки пару дней назад там еще не было.
— Вот так дела… — присвистнул Брайан. — Как-то сразу и не сообразил. Похоже, здесь вокруг меня собирается некое подобие паучьего гнезда. Смотрят, слушают, проверяют, наблюдают. Ноутбук — ключ ко всему.
Он решительно взялся за ручку двери и вошел внутрь дома.
БРАЙАН НЕ ЗНАЛ, ЧТО ИМЕННО ТАК РОЖДАЕТСЯ ПАРАНОЙЯ.

* * * * *

«Активизация произведена успешно. Объект простимулирован. Группа слежения и обработки информации отмечает первые шаги объекта, направленные на преодоление криптобарьера.
Прошу учесть — в настоящий момент четко не обозначен критерий, определяющий, насколько далеко позволено объекту продвинуться в изучении информации. Жду подробных инструкций. Продолжаю наблюдение.
Дополнительное оборудование установлено и работает. Следующий рапорт — через двенадцать часов… »

* * * * *
Наконец-то, пришла здравая мысль. Брайан даже поругал себя за то, что не сообразил сразу.
— Интернет, черт побери! — он вскочил со стула и прошелся по комнате широкими шагами, не замечая вокруг ничего. — Неужели я не могу найти в этом море информации хоть кого-нибудь, кто сможет помочь мне разгадать проклятый шифр? Я много читал об этом в газетах, периодически такая информация проходит в новостях — где-то же они есть, эти хак-команды, которые всесильны и всемогущи?!
Мысль захватила его целиком. Он подошел к окну, отодвинул штору и внимательно посмотрел на спутниковую антенну дома напротив. Ему показалось, что она немедленно отреагировала на его появление и немного повернулась в его сторону.
Он непроизвольно отшатнулся за штору и прижался к стене рядом с окном.
— Вот же ситуация! — сквозь зубы сказал он. — Лора!
Жена вошла в комнату и остановилась на пороге.
— Лора, дорогая… Мне кажется, у нас есть небольшие проблемы… — произнес Брайан и тут же пожалел — его впечатлительная жена тут же побелела и прижалась к косяку. — Ничего страшного, — он протянул ей руку, поспешив успокоить. — Но прошу тебя никуда из дома не выходить…
— Что случилось? — всхлипнула Лора, которая рыдала по любому поводу.
— Это сложно объяснить, — подошел поближе Брайан. — Я пока многого не понимаю, но дело в этой штуке, — он махнул рукой на стол, где стоял компьютер. — Кому-то она сильно нужна, и этот кто-то ищет ноутбук с завидным упорством. Мне кажется, они — те, кто занят поисками — еще точно не знают, где он находится, но то, что он в этом квартале, они определили верно…
Они сели на диван, и Брайан рассказал ей, как неделю назад во время уличной перестрелки компьютер попал к нему в руки. Жена немедленно разрыдалась в голос и убежала в детскую, где и просидела в обнимку с малышней больше часа. Брайан же, поняв, что жена ему не помощник, поднял телефонную трубку и пригласил к себе домой мастера из телефонной компании.
Через пару часов у него дома было высокоскоростное соединение. Мастер объяснил ему, что такое ADSL, преподнес ему маленький урок на тему «Что такое Всемерная паутина и как ей пользоваться», собрал инструменты и ушел. Брайан же, с пару минут неподвижно просидев над ноутбуком, словно в медитации, принялся за поиски.
Довольно быстро но нашел несколько сайтов хак-команд, которые рекламировали себя и свои продукты. Однако сразу же выяснилось, что эти сайты не обновлялись довольно долгое время, что обратная связь с ними потеряна и люди на том конце Сети не откликаются на запросы.
— Бизнес, конечно, криминальный, — бормотал Брайан, читая страницы, на которых отображалась история тех, кто умел взламывать сайты, доставать пароли и делать еще много разной общественно вредной ерунды, лишь бы за нее платили деньги. — Но все-таки можно же как-то иметь связь с теми, кто хочет к тебе обратиться. Где же найти хоть один живой контакт?
Иногда он просто чувствовал, как антенна за окном сверлит ему спину. Через пару часов подобных ощущений он встал и завесил окно в комнату одеялом. Правда, он еще сумел признаться самому себе в том, что это полная чушь, но едва одеяло прикрыло стекло, как чувство наблюдения за ним тут же исчезло. Брайан прислушался к своим ощущениям и удовлетворенно кивнул, после чего продолжил свои поиски.
Он не заметил, как стемнело. Жена прокралась в комнату, постояла рядом, включила свет и попыталась взглянуть в глаза мужа, чтобы понять, что же происходит, но в ужасе отшатнулась — Брайан был совсем не здесь. Его взгляд невозможно было оторвать от экрана; иногда ему казалось, что он вот-вот приблизится к цели, но поиски не давали результата. Лора вышла так же тихо, как и вошла. Дети уже спали; выходя, она кинула взгляд на одеяло на окне и внезапно ощутила какую-то боль — с мужем явно происходило что-то ненормальное.
— Только бы не случилось ничего страшного… — прошептала она. — Хотя, кажется, все, что могло случиться, уже случилось.
Тем временем Брайан, совершенно не обращая внимания на свою жену, сумел выйти на сайт, рекламирующий услуги человека, занимающегося криптографией. Изучив «послужной список», выступающий в качестве рекламы на заглавной странице, Брайан отправил ему письмо.
Ответ пришел неожиданно быстро — минут через пятнадцать. К тому времени Брайан успел выпить еще пару банок пива, которые вливал в себя практически не заботясь о том, чтобы глотать. В голове уже приятно шумело; пальцы на руках периодически сжимались в кулаки, он широко шагал по комнате, вращая головой и разминая затекшую шею.
Когда пикнул звук пришедшей почты, Брайан метнулся к компьютеру. Чуть слышно шевеля губами, он прочитал ответ. Его просили прислать хоть какой-нибудь фрагмент текста, который требовалось расшифровать. Недолго думая, Брайан прикрепил к письму файл, взятый наугад, и отправил его. Спустя минуту его попросили подождать — сколько, не уточнили. Вместо этого к письму был приложен прайс на услуги криптографа и данные о счете, на который надо будет перевести деньги в случае успеха.
Брайан изучил прайс, присвистнул, но, открыв очередную банку с пивом, уже был готов заплатить и побольше. Куда в нем подевалось все, присущее стопроцентному американцу, куда пропало желание служить обществу, быть честным, искренним, преданным своей стране? Плевать он хотел на все!
В нем взыграла какая-то смелость, он взял оставшиеся две банки и вышел на веранду. Кресло-качалка его уже не устраивала; он спустился по ступенькам на газон, открыл пиво, сделал несколько больших глотков, плеснув себе на футболку и отправился на дорогу. До дома с антенной было примерно метров семьдесят; он медленно шел, разглядывая цветники по обе стороны проезжей части, при этом стараясь не упустить ничего вокруг, что наводило на мысли о слежке.
Вот какая-то подозрительная машина на противоположной стороне — кому-то привезли пиццу, но почему-то в машине никого нет, и никто не выходит из домов, чтобы уехать… А может, здесь живет сам разносчик пиццы? Брайан махнул рукой и принялся изучать обстановку дальше.
Лора смотрела на него, слегка приоткрыв закрытое одеялом окно. На улице уже сгущались сумерки; фигура Брайана была плохо различима, приходилось всматриваться в темноту, чтобы понять, где же муж, куда он направляется и зачем. Брайан вел себя достаточно нагло — он подходил к машинам, стоящим на обочинах, заглядывал внутрь, прижимая ладони к стеклу, размахивал руками, словно разговаривая сам с собой. Один раз даже сработала сигнализация на автомобиле соседей; толстый дядька, которого они с Брайаном всегда недолюбливали, выскочил на крыльцо и принялся ругаться с мужем, однако Брайан только махнул ему рукой и пошел дальше. Путь его лежал к дому, на котором была закреплена спутниковая антенна.
За спиной Лоры пикнул компьютер. Она прекратила наблюдать за мужем, подошла к экрану и открыла пришедшее письмо. Начав читать стоя, она внезапно опустилась на стул, будто ноги перестали ее держать. Она, так же как и Брайан, шевелила губами, вчитываясь в строки; текст постепенно приводил ее в ужас.
Дочитав до конца, она вскочила и побежала за Брайаном.

* * * * *

«… Ситуация, которая не прорабатывалась специальной службой — это попытка объекта вступить в контакт с группой наблюдения. Сегодня эта попытка была внезапно обнаружена и столь же внезапно прервана женой объекта — однако считаю нужным доложить, что инструкций на этот счет никаких нет. Так же докладываю, что аналитики группы считают, что контакты объекта, которые отслежены через Интернет, позволяют сделать вывод об их четкой направленности — поиске криптографа. Предполагается с вероятностью 98%, что объект, начав подобную деятельность, добьется положительного результата… Возможность выхода ситуации из-под контроля крайне высока. Прошу подробных инструкций на этот случай; так же требую расширений полномочий для физического устранения объекта… »

* * * * *

Лора догнала Брайана уже у самой калитки. Он стоял, запрокинув голову и высасывая последние капли из последней банки. Пиво кончилось — и вместе с ним внезапно покинула Брайана решимость войти туда, за ограждение. В доме не горел свет; казалось, там просто никого нет.
Возможно, так оно и было. Брайан вздохнул — и в это время Лора положила руку ему на плечо. Он вздрогнул и отскочил в сторону.
— Там тебе пришло письмо… — тихо сказала жена. — Извини, но я его прочитала. По-моему, тебе стоит взглянуть на него как можно быстрее.
Брайан выслушал жену, оглянулся на дом, который был его целью, потом кивнул и пошел назад. Лора не успевала за ним.
Письмо было там, где его оставила Лора. Открытое посреди экрана. Брайан оперся руками на край стола и стал читать.
— «Работа сложная. И — опасная. Судя по тому файлу, что я получил — текст принадлежит какому-то правительственному учреждению. Скорее всего — ЦРУ или министерство обороны. Предполагаю, что такие документы просто так к простым людям не попадают. Либо ты проверяешь новую систему шифрования и работаешь в Лэнгли, либо ты дурак. Я выполню эту работу. Быстро. Имею навык. Ты готов платить? Если да, то пришли еще три файла подобного рода — для вероятностного анализа. Получение этих файлов расценю как согласие. А как доказательство своего умения — прикрепляю тебе расшифрованный (уже!) заголовок документа. Как видишь, «шапка» правительственная. Я такого на своем веку много перевидал, поверь на слово. Итак, я онлайн. Жду». Вот так поворот… Хотя я подозревал, что документы, содержащиеся здесь, могут привести меня черт знает куда, — Брайан, прочитав письмо, присел и задумался. — Что же это может быть? Что-нибудь про Луну? Или про инопланетян? Как-то на ум больше ничего не приходит…
Лора стояла в стороне и ждала, какое решение примет муж. Брайан думал. Все шло к тому, что он влезает в какие-то правительственные секреты. Он никогда не думал, что это может быть настолько заманчиво и волнительно. Ему вообще никогда не приходило в голову, что он может оказаться в подобной ситуации. Вспоминался сразу «Восход Меркурия» с Брюсом Уиллисом в главной роли, о мальчике, случайно разгадавшем супершифр и оказавшемся из-за этого в опасности. Вряд ли все, что происходит сейчас, похоже на сценарий фильма — скорее всего, все окажется гораздо запутаннее и ужаснее.
Он выбрал в меню пункт «Ответить», прикрепил к письму еще три взятые наугад файла и отправил, после чего внимательно изучил банковские данные и перевел на счет неизвестного хакера нужную сумму. Жена молча проводила канувшие в Сеть деньги грустным взглядом и поняла, что муж принял окончательное решение — он будет ждать расшифрованные документы. Осознав это, она ушла в спальню, легла поверх покрывала и принялась ждать — так же, как и он.
Брайан не предполагал, насколько может затянуться подобная работа. Мог пройти час, день, неделя… Он сидел за компьютером, тупо глядя перед собой и обхватив голову руками. Он думал о том, насколько изменилась его жизнь, насколько извратились его принципы честности, едва он соприкоснулся с тайной. Не просто с тайной, а с тем, что человек, отдавший ему ноутбук, назвал «Величайшей тайной Америки»… Как только эта штука вошла в его жизнь, его тут же окружили шпионы, наблюдатели, техника подслушивания, у него появился Интернет, он стал общаться с хакерами и тратить на их услуги деньги… И он позабыл о жене, стал пить много пива, и продажи на работе пошли очень и очень плохо.
Но зато он был в шаге от тайны.
… Проснулся он утром от первых лучей солнца, которые пробились из-под отогнутого женой края одеяла. Брайан сам не заметил, как уснул возле компьютера, сложив голову на руки. Ночь пролетела быстро, без сновидений; он потянулся, погладил щеку, на которой спал, протер глаза и собирался было пойти в спальню и поспать еще (благо, сегодня был выходной), как вдруг обратил внимание, что на экране горит значок пришедшего письма.
Сон как рукой сняло. Он пару раз хлопнул себя по щекам и ткнул указателем в письмо.
— «Работа сделана. Шифр сложный, однако мой опыт мне помог, были кое-какие наработки в этом направлении. Отправляю тебе назад твои файлы в том виде, как они были. К письму, кроме них приложена программа для расшифровки подобных файлов. Напоминает обычный Блокнот — открываете его и перетаскиваете файл прямо на пустое место в окне. Дальше — дело техники. Если попадутся файлы, зашифрованные по другому принципу, программа выдаст сообщение об ошибке.
Я проверил свой счет — деньги появились. Вы выполнили свое обещание, я выполнил свое. Теперь о самом главном. Я прочитал те файлы, что сумел расшифровать, и теперь я думаю, что долго не смогу заснуть; рекомендация у меня будет — чем меньше файлов вы прочитаете, тем лучше для вас. НО — ЕСЛИ НЕ ЖАЛКО, ПРИШЛИТЕ МНЕ ЕЩЕ. Черт побери, где вы все это берете?
Удачи».
Брайан прочитал письмо два раза, потом проверил вложения, нашел программу, запустил и перетащил на раскрытое окно один из приложенных файлов. По экрану побежали какие-то косые полосы, «мышка» перестала отвечать на движения руки; спустя десять-пятнадцать секунд все это прекратилось. В окне был готовый текст.
Брайан начал вчитываться в строчки, следующие под шапкой ЦРУ. Потом он открыл следующий файл, потом еще и еще. Всюду стоял гриф «Совершенно секретно. В единственном экземпляре», каждый документ был подписан именами, которые никогда не звучали с экранов телевизора и не были на страницах газет, однако внизу стояла всегда резолюция директора ЦРУ; против такого имени сказать было нечего.
Похоже, что кто-то отсканировал все эти документы и создал текстовые файлы — иначе как можно было объяснить, что все эти файлы датированы в тексте шестидесятыми годами, и что принцип существования документа в единственном экземпляре нарушен. Брайан читал, позабыв о голодном желудке, о жене, которая давно встала, но почему-то не входила к нему в комнату, о спутниковых антеннах и наблюдателях. Его поглотил мир секретов и тайн.
И когда он прочитал около ста или более документов, то понял, почему тот человек назвал все это величайшей тайной Америки.
Потому что теперь Брайан точно знал, кто убил Кеннеди.

* * * * *

«… Контакт установлен и отслежен. Группа отправлена. Считаю, что информация в настоящий момент не успела распространиться. Уничтожение контакта санкционировано. Отслеживается сетевая активность объекта — в данный момент времени нулевая. Прошу дополнительных санкций и расширения инструкции «Лемур» по отношению к объекту и его семье… »

* * * * *

Лора вышла к нему, когда он уже почти закончил. Текстов оказалось не так уж и много, он уложился в три с половиной часа. Остальные файлы расшифровке не поддались, да он и не смог бы осилить всю эту информацию. Глаза нестерпимо болели, ладонь на «мышке» была мокрой от пота.
— Лора… — сказал Брайан, не отрываясь от монитора. — Я думаю, что мы будем очень, очень богатыми… Вот только надо решить, как все это можно продать…
— Брайан, — сказала Лора, — подумай, прежде чем что-то делать с той информацией, что досталась тебе. Мы — в Америке. Здесь очень не любят, когда тайны правительства выплывают наружу.
— Эта тайна дорогого стоит, — прошептал Брайан. — Поверь мне…
В дверь постучали.
Брайан машинально закрыл крышку ноутбука и накрыл его сверху журналом. Потом встал и подошел к двери.
Там, на веранде, стоял человек в черном костюме. Ниже, на ступеньках, был еще один — он непрерывно оглядывался по сторонам и делал что-то кончиком указательного пальца в левом ухе.
Брайан открыл дверь.
— Добрый день, — произнес тот, что стоял ближе. — Вы — Брайан Томпсон?
Брайан кивнул.
— Я могу войти?
— Прошу.
Человек сделал шаг и оказался внутри. Его глаза цепко обшарили каждый уголок комнаты, после чего остановились на Брайане.
— Кому вы рассказали о том, что прочитали только что?
— Вы о чем? — Брайану даже не пришлось делать удивленное лицо, он на самом деле, будучи готов врать на любые темы, не ожидал этого вопроса.
— Каждая попытка уклониться от ответа будет учитываться, — человек наклонил голову и улыбнулся. — Знаете, а вы полностью укладываетесь в мою теорию. Приятно осознать тот факт, что я оказался прав.
Брайан отступил назад на пару шагов.
— Кто вы? — спросил он у вошедшего.
— Десять минут назад в Сиднее убит человек, который помог вам прочитать шифр. Слишком уж велика цена информация…
Лора охнула и медленно стала опускаться вдоль стены. Брайан похолодел.
— Мы работаем оперативно, — человек оглянулся, посмотрел сквозь стеклянную дверь на оставшегося снаружи напарника. — Как вы думаете, зачем все это? — и он кивнул в сторону ноутбука.
— Не знаю, — сказал Брайан. — Мне это не приходило в голову.
— Но ведь вы прочитали. И вы только что приняли решение продать эту информацию. Дело в том, что за вашим домом ведется круглосуточное наблюдение из того дома, который вы непонятным образом совершенно точно вычислили. Вас снимают на видео, прослушивают разговоры в доме, телефонные звонки, отслеживают трафик… Вы все эти дни были под таким колпаком, который мы не всегда можем позволить себе по отношению к настоящим агентам разведслужб…
— Зачем? — спросил Брайан, краем глаза глядя на жену. Та совсем расклеилась, ревела тихо, глотая слезы.
— Повод, как всегда, никчемный. Спор.
— Спор?
— Помните того, кто дал вам компьютер? Это был один из спорщиков — тот, кто придумал всю комбинацию. Он, кстати, остался жив — не думайте, что стрельба была настоящей. Получился неплохой спектакль… А кровь была из кетчупа.
Брайан нашарил за спиной стул и сел. Он совершенно ничего не понимал.
— Он предложил мне спор. Суть заключалась в том, что он был уверен в простой и очевидной теперь истине — среди нас нет честных людей. Он решил так — стоит вовлечь в тот процесс, что у нас получился, американца с безупречной репутацией, и он обязательно превратится в тот, кем, Брайан, вы стали. Я не верил ему, возразил и тем самым создал прецедент. Мы поспорили. В качестве основы он решил пожертвовать документами государственной важности, за знание которых человеку, не имеющему на это право, грозит смерть. Документами из дела об убийстве Кеннеди.
Брайан кивнул.
— Документы подлинные, — продолжал незнакомец. — Вы прочли их и решили воспользоваться ими. А ведь наши люди исследовали вас в течение нескольких недель, прежде чем передать вам информацию. Вы, наверное, сейчас можете вспомнить клиентов, которые ничего не купили, случайных знакомых в баре, новых соседей через дорогу… О вас было известно абсолютно все, вы ДЕЙСТВИТЕЛЬНО были честным человеком — пока не получили в руки вот это, — он подошел к столу, снял журнал с крышки ноутбука, подошел к двери и передал компьютер напарнику.
Брайан молчал. Ему нечего было добавить.
Человек обернулся, потом вынул из наплечной кобуры пистолет и выстрелил в Брайана и Лору. В меткости ему отказать было нельзя…
Выйдя на веранду, он прищурился от яркого солнца, потом похлопал напарника по плечу и сказал:
— Черт с ним, с этим Кеннеди… Я проспорил пятьдесят тысяч долларов, вот это действительно проблема. Кстати, а санкция на убийство получена?
Напарник кивнул.
— Уже лучше. Ладно, поехали в Лэнгли. Пора уволить парочку криптографов. А деньги… Жалко, конечно. В следующий раз я обязательно выиграю…
И они ушли, унося под мышкой «величайшую тайну Америки» стоимостью пятьдесят тысяч долларов.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/love_sea

МОРЕ ЛЮБВИ

На висках выступили вены. Ева полулежала в шикарном кожаном кресле в паре метров от экрана монитора. Закрыв глаза, она парила в призрачном выдуманном пространстве; тело медленно извивалось, волна спускалась откуда-то с затылка к кончикам пальцев на ногах. Периодически руки поднимались с подлокотников, что аккуратно проникнуть за отворот блузки, туда, где маленькими бусинками затвердели соски. Тихий стон срывался с губ от нежных прикосновений к своему телу; она проводила кончиком пальца от подбородка к ложбинке между грудей.

Вскоре одежда показалась ей тесной. Из блузки она выскользнула очень профессионально, словно этот трюк оттачивался не один месяц. Просто вдруг она оказалась в одних тонких узеньких трусиках, явив взору того, кто мог бы сейчас бы с ней находиться (но она была совершенно одна!) роскошное молодое тело, покрытое мелкими бисеринками пота.

На животе (даже не на животе, а в совсем опасной близости от одной из самых сильных эрогенных зон) обнаружилась маленькая присоска со скрывающимся под ней тоненьким проводком. Этот проводок аккуратно перекидывался через бронзовое от искусственного загара бедро и уходил к компьютеру. Ева, прекрасно помня о его существовании, просунула холеные пальцы под кружево трусиков.

Стон… На корпусе засветился красный светодиод, говоря об активности винчестера. Компьютер зашелестел, на экране заметались разноцветные образы, перетекающие один в другой.

Постепенно стоны становились похожими на хрип; возбуждение довольно медленно, но верно достигало максимума. Ева превратилась в натянутую струну, ожидающую взрыва. Пальцы не останавливались, язык часто облизывал пересохшие соленые губы; она несколько раз вздрогнула, будто от удара электрического тока.

Компьютер продолжал работать. Ева убрала левую руку с груди; как зомби, протянула ее к клавиатуре и нащупала «Enter». Она уже была близка к оргазму — к одному из самых сильных оргазмов в своей жизни.

— А-а-а!.. — едва не закричала она, когда волна горячего удовольствия хлынула между ног и стала подниматься все выше и выше, охватывая все тело…

«Пи… Пи… Пи…» — какой-то посторонний звук вмешался в происходящее. Ева хлопнула всей ладонью по клавиатуре — там, где была нужная клавиша. Ничего не произошло. Она будто провалилась в прорубь — все тепло и дрожь, созданные ее умелыми пальцами, оборвались и заставили открыть не видящие пока ничего глаза. Сквозь туман и слезы удовольствия выплыло пятно монитора.

«Синий экран смерти».

Система умерла в самый неподходящий момент, не выдержав поставленных перед ней задач.

— С-сволочь… — прошипела гадюкой Ева, еще не до конца осознав, что произошло. — Нет…

Она схватила присоску и оторвала ее от нежной, влажной кожи живота.

— Нет! — закричала она, словно от звука ее голоса компьютер мог ожить и выполнить ей задуманное. — Этого не может быть! Не сейчас! Не-сей-час!

Она повторяла это размеренно-бешеное «Не-сей-час!» бесчисленное число раз, колотя слабыми кулачками по подлокотникам кожаного кресла, пропитавшегося ее потом. А затем она в порыве гнева разорвала на себе трусики и швырнула их в экран. Шелковое кружево неаккуратно повисло на одном из углов монитора, напоминая бинт…

* * * * *

Главным пристрастием Антона Верника в мире искусства был Аль Пачино. Каждый новый фильм с его участием становился событием, которое он обсуждал сам с собой и со своими друзьями в Интернете не один день; любая прошлая работа великого мастера едва ли не конспектировалась, все его слова, жесты и поступки копировались и переносились в жизнь. Ради Пачино Антон выучил огромное количество сленговых выражений и смотрел кино на DVD без перевода.

Лица актера взирали на Антона утром и вечером со стен его квартиры; на экране компьютера поочередно сменяли друг друга обои с изображением Аль Пачино. Сложно было дать однозначный ответ на вопрос — что же так привлекало молодого, перспективного сотрудника компании средней руки по настройке программного обеспечения (в миру «Компьютерной скорой помощи») в драматическом гении Голливуда. Сам Антон никогда не вдавался в подробности — он просто смотрел фильмы с его участием и не мог оторвать взгляд от проникновенных глаз, смотрящих в камеру с пристрастием.

Сегодня — «Море любви». Антон протянул руку на полку, где в ряд стояли все фильмы с его любимым актером и уже хотел было взять «Запах женщины», но что-то его остановило — указательный палец скользнул вдоль дисков, едва задевая их, и наткнулся на один, выступающий из аккуратного ряда. Это и было «Море любви», собравшее много всяких призов, но не получившее заветного «Оскара» (к слову сказать, фильм как таковой на «Оскара» не тянул — неизвестно еще, чем бы дело закончилось, не будь там Пачино). Диск аккуратно лег в лоток, тихое жужжание предварило появление изображения.

Серийный убийца. Вечная тема для Голливуда, практически неисчерпаемая. Уж сколько их было — начиная с Джека-Потрошителя (чего стоила только картина «Из ада» с великолепным, утонченным Джонни Деппом — которому, правда, далеко до великого Пачино). Всех находят с пулей в башке, уткнувшимися в собственную постель, абсолютно голых… По какой причине Аль Пачино решил играть в этом фильме? Его детективы и боевики, конечно же, великолепны (вспомнить только «Схватку» или «Крестного отца», ставшего хрестоматийным) — но вот сама тематика «Моря любви», поиск преступника, сюжет, местами достойный кисти мастера вроде Конан-Дойля — все это было не очень свойственно для актера, взявшего на себя труд исполнить роль Френка Келлера.

Антон, взяв в правую руке блюдце с солеными сухариками, а в левой умудряясь удерживать бутылку «Невского» и пульт от телевизора, внимательно смотрел на экран. Иногда он именно так смотрел фильмы с Пачино — зная многие диалоги наизусть, помня все повороты сюжета, он разглядывал лица, жесты, повороты головы, походку, слушал английскую речь своего кумира. Ему очень хотелось стать таким, как он; или нет, не таким, как он сам, а как его герои — жестоким и всемогущим, как дьявол, нанявший себе адвоката, или таким же, как слепой полковник в «Запахе женщины» — одновременно циничным и справедливым.

Действие разворачивалось в фильме не особенно стремительными темпами. Расследование, начатое Келлером, было еще довольно далеко от завершения, когда Антон обратил внимание на маленький диалог между детективом и его подопечной, выступавшей в роли главной подозреваемой, которую великолепно сыграла Эллин Баркин.

« — … Иногда пахнет дерьмом, но я все равно люблю свой район…

— Это только кажется, что все спокойно — а в прошлом году здесь было три убийства. Одно вон там, рядом с той вывеской, второе — через неделю во-он в том доме на втором этаже, а еще через два месяца — на третьем.

— Ну просто обитель зла какая-то…»

Антон услышал в этом диалоге скрытый подтекст, который можно было рассматривать по отношению к чему бы то ни было как пророческий — «я люблю свой город», «я люблю свою работу» — а потом… «Это только кажется, что все спокойно…»

Сухарики постепенно таяли на блюдце, пиво убывало, а Аль Пачино продолжал творить чудеса лицедейства на экране телевизора…

Когда зазвонил телефон, фильм почти подходил к концу. Антон протянул руку к трубке и услышал знакомый голос своего коллеги по работе.

— Привет, Антон. Это Лукашин, узнал?

Антон кивнул, а потом понял, что надо ответить:

— Да, узнал, Виталий. Что так поздно?

— Да дело тут есть… — начал Лукашин, и Антон сразу понял, что придется куда-нибудь ехать. Таким тоном могли начинаться только разговоры об этом — да еще о том, чтобы занять кому-нибудь денег.

— Говори, не тяни кота за хвост, — поторопил Антон собеседника, поставив фильм на паузу.

— Я понимаю, не царское это дело, — продолжал нудеть на том конце провода Виталий. — Просто больше не к кому обратиться.

— Денег у меня нет, — сразу отрезал один из вариантов развития разговора Антон.

— Да ну тебя, Верник, — рассмеялся Лукашин. — Денег я тебе сам могу дать…

— Дай.

— Сколько?

— Что тебе надо? — не выдержал Антон, повысив голос. В деньгах он не нуждался.

— Короче, тут ушли уже все, а у меня срочный вызов в Большой Девятинский…

— Кто оплатит? — сразу сообразил Антон. — И вообще — давай совсем уже близко к делу.

— Оплатит лично директор, это он рекомендовал именно тебя, — в голосе Лукашина проскользнули какие-то не понравившиеся Антону нотки. С этим вызовом было явно что-то не так. — Ведь у нас только ты умеешь работать с женщинами бальзаковского возраста. Ну, и потом, она просила лучшего…

— Подхалим… У тебя что, АОН еще и возраст звонившего определяет? — ехидно спросил Антон, несколько заинтригованный. — И ты вот брякаешь, а сам-то хоть знаешь, что такое «бальзаковский возраст»?

— Ну… — смутился Лукашин. — А сколько это лет?

— А по голосу сложно было определить?

— Вот в этом-то все и дело, — Виталий замолчал надолго. (Верник тем временем успел снять фильм с паузы, просмотреть почти минуту — и поэтому вновь возникший в трубке голос Лукашина чуть ли не напугал его). — Там что-то не в порядке было с голосом… Она так орала, так орала…

— В смысле? — оторвавшись от Аль Пачино, спросил Верник.

— Ну, в прямом — как будто это я ей компьютер сломал. И все время повторяла — «Не сейчас!» Как заводная просто, раз двадцать. А дышит, как паровоз, словно за ней бежал кто. Ну, или будто прям с постели подскочила, из-под…

— Детали меня не интересуют, — оборвал Лукашина Антон. — То есть, интересуют, но не эти. Адрес?

Лукашин продиктовал. Оказалось, далековато.

— Честно сказать, я такси вызвал раньше, чем тебе позвонил, — виновато добавил Виталий. — Так что…

— Ферштейн, — кивнул Верник. — Лишь бы он меня потом обратно доставил. Ну, пока, диспетчер.

Он положил трубку и с тоской взглянул в экран телевизора, где в стоп-кадре неподвижно застыл Аль Пачино. Досмотреть была не судьба.

Встав с кресла, он прошел в другую комнату, где, в отличие от зала, царил рабочий беспорядок — компьютер на столе, компьютер под столом, пара мониторов, небольшая спутниковая антенна на подоконнике, масса проводов — по делу и не по делу… У дверей на видном месте стоял «дипломат» — внутри был ноутбук, внешний модем «Zyxel» и набор самых необходимых дисков. Машинально проверив свою почту и отправив пару коротких сообщений в форумы, он взял «дипломат», взглянул на часы, вздохнул и вышел в подъезд…

* * * * *

Судя по тому, как выглядела входная дверь — там, за дверью, скрывалась шикарная квартира. Итальянская, металлическая, с тремя замками, огромным телескопическим «глазком» — на танке не въедешь!

Антон сверился с адресом, который записал со слов Лукашина на маленький клочок бумажки (ох уж эта любовь к «наладонникам»!) — все верно. Протянул палец к звонку — и не успел нажать, как там, по ту сторону раздались цокающие быстрые шаги, забренчали ключи, и дверь распахнулась, едва не ударив Антона в нос. Верник вовремя отскочил за створку и увидел высунувшуюся наружу голову женщины.

Ее пронзительные глаза быстро оглядели площадку перед дверью, не заметили Антона; дверь с грохотом закрылась, но Верник успел услышать: «Чертов сервис, ждешь их до второго пришествия!», произнесенное с такой ненавистью, что заходить в квартиру вообще расхотелось. На секунду проскользнула мысль — а не уйти ли нафиг отсюда, сославшись на то, что таксист не нашел дом. Потом вспомнил, что не найти такой дом можно только в сильном алкогольном опьянении — практически центр города, Новый Арбат — и протянул руку к звонку во второй раз.

Звук оказался неожиданно мелодичным — не чета тому голосу, который принадлежал хозяйке. Вновь стук каблучков, скрадываемый, по-видимому, ковровой дорожкой, снова щелчки замков. На этот раз Антон был более предусмотрительным — он отошел на пару шагов назад, встал прямо напротив двери и оказался точно перед лицом хозяйки, распахнувшей дверь со свойственной ей в походке и суждениях стремительностью.

По части бальзаковского возраста Лукашин ошибался, но не намного. Женщине было около тридцати лет, она была полна сил и энергии, глаза метали молнии. Прежде чем пустить Антона в квартиру, она внимательно осмотрела его с ног до головы, от чего Вернику стало очень неуютно; потом она на пару секунд задержала взгляд на его «дипломате», хмыкнула и распахнула дверь полностью.

Верник, уже собравшийся сделать шаг внутрь, застыл, занеся ногу для шага. На хозяйке квартиры был тонкий розовый пеньюар, отделанный чем-то похожим на мех такого же цвета; под пеньюаром не было НИЧЕГО.

— Вы будете заходить или нет? — нетерпеливо спросила женщина, ни на секунду не задумавшись над тем, что же смутило мастера. — Время не ждет.

Она махнула рукой в коридор. Верник отвел глаза в сторону и прошел мимо, на мгновенье окутавшись облаком непонятной смеси запахов, исходившей от нее — что-то из очень дорогих духов, сладких и приторных, наслоившихся на запах пота. Это было единственное, что отталкивающе подействовало на Антона. Все остальное заставляло его молодую, по-весеннему неустойчивую психику трепетать и путать мысли.

Остановившись возле вешалки, он снял куртку, поставив «дипломат» на пол, разулся (хозяйка подтолкнула ему тапочки, он сделал вид, что не заметил — с детства ненавидел в гостях надевать чужую обувь). В зеркале напротив отразилась фигура хозяйки; она, совершенно не замечая особенностей своего одеяния, заглядывала в одну из комнат. Пеньюар кокетливо распахнулся, открывая обнаженную грудь. Верник отвел глаза; пару раз дернулась щека.

Ему вдруг пришло в голову одно из наставлений директора — мастера из различных сервисов, в том числе и из компьютерного, очень часто подвергаются сексуальным домогательствам одиноких женщин; с такими особами надо держать ухо востро и избегать всяческих заигрываний и приставаний, ибо впоследствии от обвинения в изнасиловании не отмажет уже никто. А спорить с директором в подобных вопросах было крайне и крайне глупо. Антон краем глаза посмотрел на хозяйку — на первый взгляд она на подобные обвинения не тянула. Но кто ж их знает, этих непредсказуемых женщин…

— Молодой человек, не пора ли!.. — нетерпеливо махнула рукой куда-то вглубь большой комнаты хозяйка. — Время идет!

— Да, конечно, — вышел из ступора Антон, поднял «дипломат» и прошел туда, куда показывала женщина. Комната оказалась на удивление скромно обставленной — кроме компьютерного стола в углу напротив окна и какого-то непонятного прибора, подключенного к этому компьютеру, не было практически ничего; только огромное кожаное кресло в самом центре под небольшой, симпатичной люстрой.

Остановившись на пороге, Верник осмотрелся. Окна закрыты довольно плотными шторами темно-красного цвета; на полу темно-бордовый ковер с геометрическим узором. На стенах, покрытых жидкими обоями с опять-таки вездесущим красноватым оттенком — несколько картин с непонятными абстрактными фигурами.

Кресло, в принципе, выпадало из общего тона. Как и компьютер. Вообще, в этой комнате идеально смотрелась бы большая кровать, покрытая красно-черным постельным бельем, а в центре кровати должна была лежать в шикарном розовом пеньюаре… Вот в таком… И нахрена здесь комп — да еще с какой-то приблудой, напоминающей передвижную рентгеновскую установку?

— Чуть быстрее, — настойчиво пихнула хозяйка в спину Антона. — Вы ведь еще даже не знаете, в чем здесь дело, сколько понадобится времени — а уже отдыхаете, как после тяжелой работы.

— Извините, — развел руками Антон и подошел к компьютеру. — Так в чем суть проблемы?

Хозяйка обошла вокруг него на расстоянии метра, внимательно глядя на мастера. Потом она опустилась в кресло и положила руки на подлокотники; глаза ее закрылись. Несколько секунд Антон думал, что так и не дождется от нее никакой информации, однако он оказался неправ — она внезапно открыла глаза и, глядя прямо перед собой, произнесла:

— Я здесь занимаюсь… Некими экспериментами, скажем так. В подробности вдаваться не будем, молодой человек. Все мои работы проходят при участии вот этого приспособления (она махнула рукой на устройство, занимающее угол, противоположный компьютеру).

Антон медленно согласно кивал, будто видеть подобные «приспособления» было для него привычным делом (тоже одно из правил, внушенных ему их директором — никогда не показывай, что ты чего-то не знаешь, вполне возможно, что ты этому научишься именно сегодня). Хозяйка на него не смотрела; ее взгляд был устремлен прямо перед собой.

— По вполне объяснимым причинам, — продолжала она тем временем, — компьютер работает под управлением Windows 98. Вы слышали что-нибудь об этом? — внезапно спросила она у Антона. Тот даже не нашелся сразу, что ответить — настолько неожиданным оказался этот вопрос. Он глупо раскрыл рот и попытался выдавить из себя хоть что-нибудь (он, конечно же, не гений, но черт побери, не до такой же степени!). хозяйка хитро скосила глаза на него и неожиданно рассмеялась — правда, всего на пару секунд.

— Шутка, — оборвала она сама себя. — Продолжим. Во время моих экспериментов компьютер обрабатывает довольно большие массивы крайне специфической информации. Все вопросы потом, — предупредила она попытку Антона вставить слово в ее монолог. — В самом начале моей работы возникало множество проблем, связанных с отладкой программного обеспечения…

Верник слушал ее речь, как музыку. Ему казалось, что присутствует на лекции в своем родном институте информатики. Он теперь уже не понимал, зачем его сюда пригласили — ведь похоже, что хозяйка квартиры разбирается во всех вопросах в достаточном объеме.

— …Постепенно — а это продолжалось около полугода — таких проблем становилось все меньше. Программа, управляющая этим (она снова махнула рукой в другой угол), становилась все лучше. Но, как вы понимаете, молодой человек, камнем преткновения оставался незыблемый фрагмент всей этой системы — сама операционная система.

Она встала с кресла, повернулась к Антону лицом.

— Она не справляется с тем видом работы, с которым я имею дело. Сегодня система рухнула в самый неподходящий момент (по ее лицу пробежала тень гнева). Я… Я хочу, чтобы вы, молодой человек…

Антон все-таки решился спросить:

— Простите, но, судя по вашим речам, вы и сама…

— Меня, между прочим, Ева зовут, — неожиданно представилась она. — Я сама ни черта не могу. И если вы… Ты думаешь, что мои разговоры и мои познания… Короче, все это я знаю с чужих слов; просто иногда необходимо в нужных кругах прихвастнуть — чтобы уж совсем не выглядеть белой вороной.

— Согласен, — кивнул Верник, зная и за собой подобную слабость — потрепаться о чем-нибудь, имея об этом самое отдаленное представление… — А я, между прочим, Антон.

— Короче, Антон, — склонив голову набок и хитро прищурившись, сказала Ева. — Сегодня у меня должен был быть очередной… Эксперимент. И он состоится. Тебе понятна задача?

Антон кивнул.

— Вы будете присутствовать? — поинтересовался он у Евы.

— Надо? — спросила она в ответ.

— Я поставлю вам Windows XP, — произнес он как можно более равнодушным тоном. — Как вы к этому отнесетесь?

Ева прикусила губу.

— Ты тоже об этом…где-то читал? — зло спросила она. — Или соображаешь?

Она уже поняла, что ее манера общения не прокатила. Пыталась отомстить.

— Соображаю, — коротко ответил Антон. — Что-нибудь нужно сохранять или можно все начисто делать?

— Все, что мне необходимо для работы, я переписываю на матрицы. Сама программа у меня тоже хранится отдельно. Делайте, как сочтете нужным. Сколько нужно времени?

Она снова перешла на «вы» — это не очень понравилось Антону, тем более что уже больше пяти минут он не мог оторвать взгляда от ее груди.

— Ну, я не знаю еще, какой у вас компьютер… В среднем час-полтора. Плюс настроить вашу программу и вон ту железяку… — Верник кивнул в сторону «приспособления».

— Ваше дело — установить систему, — отрезала Ева. — И все. После этого можете молча собираться и уходить. И нечего пялиться! — крикнула она, отчего у Антона сердце в пятки ушло, он смутился и испугался одновременно.

Ева крутнулась на каблучках домашних туфель и вышла из комнаты. Верник проводил ее взглядом — то ли завистливым, то ли грустным; он сам не понял, как посмотрел ей вслед. Отругав про себя Лукашина с его несвоевременным заказом, он взялся за работу.

И, как всегда, работа поглотила его целиком.

Он восторженно бормотал себе под нос названия комплектующих этого поистине навороченного компьютера, поражался его скорости, объему памяти и диагонали монитора. Работа продвигалась довольно быстро. Отформатировав винчестер, он запустил установку Windows; его взгляды постепенно приковала та установка, к которой от компьютера тянулись провода.

Аккуратно выглянув в коридор и не обнаружив там Евы (ее бормотание — а, может быть, телевизора — слышалось откуда-то из глубин огромной квартиры), Антон, периодически поглядывая на монитор, приблизился к устройству. Его назначение было абсолютно непонятно.

В основе всего располагалась довольно большая тумба на поворотной платформе; выше — несколько блоков, напоминающих раздельный музыкальный центр, как и показалось Вернику вначале. К музыке это, судя по всему, не имело никакого отношения.

Провода проникали в каждый из блоков; на передних панелях тускло отражали свет люстры погасшие табло. Сенсорные панели со множеством кнопок не говорили Антону ни о чем, напоминая почему-то микроволновку. Он осторожно провел рукой над кнопками, не прикасаясь к ним.

На самом верху сооружения стоял довольно большой монитор — жидко-кристаллический; наверное, очень дорогой. Наименование фирмы, отметившейся на лицевой панели, было Антону неизвестно, что сразу же вызвало уважение — ничего похожего на Китай, скорее всего, какой-то неведомый Вернику брэнд. Вообще, все это вызывало ощущение медицинского прибора — даже цвет всей установки, ослепительно белый, не имел ничего общего с офисной техникой.

Увлекшись, он едва не пропустил момент, когда Ева вошла в комнату проверить ход работы — краем уха он уловил шорох пеньюара и быстро вернулся поближе к компьютеру. Она вошла неслышно — босиком. Это было неожиданно, Антон машинально опустил глаза вниз и отметил красивый сверкающий лак на ухоженных ногтях.

— Сколько мне еще ждать? — нетерпеливо спросила она.

Антон развел руками и покачал головой.

— От меня сейчас мало что зависит, вы же понимаете… Около сорока минут — до момента, когда вы сможете сесть за компьютер, — объяснил ей перспективу Верник.

Ева хмыкнула и внимательно посмотрела на Антона.

— Ладно, я все понимаю, — угрюмо ответила она. — Не совсем же я дура. Устал?

Антон замер. «Сейчас предложит расслабиться, а потом скажет, что расплатилась…» — проскочила крамольная мысль.

— Кофе? — тем временем спросила Ева.

Верник, признаться, не сразу услышал ее вопрос. Он на пару секунд провалился куда-то в свой мир, где на разных полочках сознания хранились сведения о женщинах подобного поведения. Ева повторила:

— Кофе, мальчик?

«Все, попал», — признался сам себе непонятно в чем Верник и молча кивнул. Ева щелкнула пальцами и вышла. Антон облизнул пересохшие губы — ее роскошное тело волновало парня все больше и больше, а запах духов очистился от неподходящих для красавицы примесей и дурил рассудок.

Вернуться за компьютер он себя заставил. Опустившись в кресло, он всмотрелся в происходящее на экране. Полоска инсталляции достаточно быстро ползла к финишу. Компьютер, действительно, был хорош. Если принять во внимание ту штуку, что стояла в углу — то внутри компа находились, видимо, не менее крутые детали.

— В чем суть брэнда? — услышал он голос из-за спины — Ева, как кошка, подкралась незаметно и опустила на подлокотник маленькую чашку кофе, расточающую густой приятный аромат. — В гарантии, Антон, не мне вам объяснять…

«Она, что, мысли читает?» — поразился попаданию собеседницы в точку Верник.

— Согласен с вами, Ева, — кивнул Антон, не отрывая взгляд от ее колен — точеной, совершенной формы. — Я смотрю, вы все-таки достаточно подкованы — так, может, вам преподать несколько уроков, и вы сможете делать все это сами?

Антон сказал все это и тут же поразился собственной наивности — зачем этой фотомодели какие-то уроки? Она вызовет сюда самого Билла — и он будет только рад ползать у ее ног, втыкая кабели вместо портов себе в ноздри!

— Я подумаю, Антон. Ты пей, пей — в маленьких чашечках кофе быстро остывает.

— Я не люблю горячий, — машинально соврал Верник. — С детства.

Ева улыбнулась.

— Сколько тебе лет?

— Двадцать один.

— Давно за компьютером?

— Лет шесть уже, — не без гордости ответил Антон.

— Профессионал?

— Пока никто не жаловался, — пожал Верник плечами.

— Ну-ну, — покачала головой Ева и посмотрела на экран. — Там, похоже, надо перезагрузиться.

Антон оторвался от ее фигуры, которую лапал глазами сам того не замечая, взглянул на монитор и пощелкал «мышкой». Он спиной ощущал взгляд Евы; ему показалось, что она уже не так раздражена, как при встрече.

— Ну вот, почти все закончено, — развел руками Верник. — Тут еще нужно кое-что поправить…

— Зачем? — напряглась Ева.

— Вы же знаете, что у Майкрософт не все так хорошо по умолчанию, как хотелось бы… Вот некоторые же рождаются с такой фигурой, как у вас, а многим…

Антон замолчал. Он понял, что сделал наглый комплимент, в котором тут никто не нуждался. Однако реакция была достаточно неожиданной — Ева расплылась в улыбке и кокетливо наклонила голову:

— Ох, Антон, я, конечно, не Майкрософт. У меня по умолчанию все очень даже ничего — это мне многие говорили. Ладно, настраивай, не буду тебе мешать… Своей фигурой…— шепнула она себе под нос, уходя, но Антон ее услышал, покраснел и сжал «мышку» так, что будь она живой — пискнула бы обязательно. Перед смертью.

Он прошелся по реестру, системным службам, автостарту, драйверам — при этом не решаясь попросить Еву разрешить ему настроить ту штуку, что тревожила его кибер-сознание. Где-то за стеной заиграла музыка — Ева включила «Серебряный дождь».

И вот тут-то Антона осенило.

Он воровато оглянулся по сторонам, вслушался в тишину коридора. После чего вытащил из своего «дипломата» диск с не совсем законными утилитами. Недолго думая, он засунул ей «трояна», почистил реестр еще раз и сунул диск на место.

Спустя пару секунд в проему арочной двери вновь появилась Ева. Оперевшись на стену, она внимательно смотрела Антону в глаза. Вернику стало не по себе.

— Интересно? — Ева кивнула в сторону установки в углу.

Антон сделал вид, что ему все равно. Хозяйка ухмыльнулась:

— Знаю, что интересно, — она махнула рукой куда-то вверх. Верник поднял глаза и увидел под потолком маленькую камеру видеонаблюдения. По спине пробежала волна холода.

«Она видела, как я доставал диск… Но ведь она не может знать, для чего», — тут же успокоил себя Антон и проглотил тугой комок слюны.

— Твоя новая Windows — надежнее? — спросила Ева. Антону показалось, что она немного под хмельком.

— Да, — ответил он. — И это не только мое мнение. Оно достаточно объективное…

— Кофе допил? — короткий, но очень красноречивый вопрос.

— Допил, — Антон поднялся с кресла и принялся собираться. — Я вызову такси? — кивнул он в сторону телефонной трубки, висящей на стене. Ева согласно прикрыла глаза, демонстрируя великолепные ресницы.

Такси прибыло через пять минут. Антон вышел в прихожую, обулся и повернулся к хозяйке. Та протянула ему несколько купюр — точно по ночному тарифу.

— Спасибо, Антон. И не смотри на меня так — я и так практически раздета, так ты с меня последнее снимаешь.

Верник смутился и, пятясь и спотыкаясь, спиной вперед вышел на площадке. Дверь захлопнулась. Антон взглянул на нее, словно пытаясь запомнить на всю жизнь.

— Скоро она настроит свою иноземную балалайку… Надо поторопиться домой.

Внизу, у подъезда, уже сигналил таксист, как всегда, уставший ждать…

* * * * *

Ева прошла в комнату и опустилась в кресло, которое еще хранило тепло Антона. Положив руки на подлокотники, она чуть не смахнула чашку с недопитым кофе. Взяла ее в руку, понюхала — аромат стал послабее, кофе уже остыл. Осторожно опустила чашку на пол рядом с креслом, взглянула на экран.

Новая операционная система была явно попривлекательнее внешне — но кому, если не Еве, знать, что внешность порой обманчива…

— Если и ты мне выкинешь нечто вроде сегодняшней шутки… — погрозила она кулаком монитору. — Тогда моим планам будет не суждено осуществиться — а этого никак нельзя допустить.

Сходив в другую комнату, она взяла из сумочки кредитную карточку, подключилась к Интернету, выполнила небольшую финансовую операцию, после чего взяла с компьютерной стойки один из дисков — неприметный, неподписанный. Но ей не нужны были никакие опознавательные знаки; этот диск она нашла бы в полной темноте среди сотен похожих…

Вставила его в дисковод, запустила установку программы. Внезапно ожил прибор в углу — прогудел низким, басовитым звуком, засветился голубым экраном, заблестел сенсорами, подсвеченными изнутри. И, отзываясь на привычный звук, напряглись и стали каменными соски ее не знавших ребенка грудей…

На скулах заходили желваки. Она ненавидела этот чертов рефлекс, но зависела от него, как наркоманка. Да и какая женщина в ее возрасте не думает о сексе! Но у Евы о плотских утехах были несколько иные представления…

Она встала, скинула пеньюар и осталась полностью нагой. Блики красноватого света играли на ее коже; она вышла в коридор к огромному, до потолка, зеркалу и невольно залюбовалась собой. Все было на месте и в достаточном объеме и количестве; длинные волосы падали на ее плечи, ни единой морщины на ухоженном теле, втянутый животик («Осталось пятно от присоски!»), округлые бедра… Девяносто-шестьдесят-девяносто.

— Как я все это вытерпела? — спросила она себя. — Четыре года… Даже больше. Почти пять. Кто ответит на этот вопрос? И вообще — кто за это все ответит?

Она провела пальцами по зеркалу, очерчивая контур отражения своего лица. Прошла на большую светлую кухню, взяла недопитый фужер шампанского и пригубила самую малость. Потом покрутила искрящуюся жидкость в руке и залпом допила.

— Как сейчас помню — у Дика всегда получалось лучше после принятия спиртного…

Она наполнила фужер снова до краев, пена хлынула на стол. Ева выпила еще, поморщилась — пузырьки ударили в нос, заставили выступить слезы на глазах.

Когда бутылка оказалась наполовину пуста, Ева со звоном опустила бокал на барную стойку.

— Пора, — сказала она сама себе; ее неловко качнуло, она ухватилась за край стола. — Алкоголь всегда усиливал желание…

Она вернулась в кресло. На этот раз села достаточно тяжело, безо всякого изящества — ноги уже держали довольно плохо. Ева вдохнула — глубоко, через нос; ее всегда возбуждал запах собственного тела.

— Стоит начать? — дурашливо спросила она у самой себя. — Само собой…

Она послюнявила кончик среднего пальца правой руки и опустила его между ног. Через несколько минут она поняла, что забыла подключить электроды. Прервавшись с сожалением, граничащим с безумием, она приподнялась с кресла, прилепила над лобком присоску, щелкнула у основания кресла тумблером, включив «ноль», и с увлечением продолжила свое занятие.

Вновь, как всегда, из полуоткрытого рта раздавались протяжные стоны, достойные саундтрека к порнофильму; тело периодически сотрясали судороги; тонус разгибателей заставлял шею гнуться назад, пальцы свободной руки были распрямлены и даже больше — разогнуты чуть ли не в дугу, что говорило о максимальном возбуждении. Кресло заблестело от пота; каким-то краешком охваченного наступающим оргазмом сознания она помнила о цели всего происходящего, рука протянулась к клавиатуре…

В прошлый раз на этом месте система зависла. Сейчас этого не произошло — честь и хвала корпорации Билли! Нажатие клавиши «Enter» было корректно обработано и совпало с криком, сорвавшимся с губ…

Устройство на другом конце провода, идущего от тела Евы в комп, а оттуда к одному из блоков на белой тумбе, издало тоненький писк, на экране пробежали строки служебной информации; Ева застонала долго, протяжно, постепенно затихая. Из верхнего блока, на котором было меньше всего каких-либо кнопок, выехал лоток со сверкающим золотом диском.

«Record is completed, ready to use. Superb, baby!»

Эту фразу придумал Дик — «Великолепно, детка!» Он всегда грешил заморским языком, несмотря на то, что эта штука, которую он придумал, прекрасно понимала русскую речь — в смысле, буквы.

Ева стерла пот со лба. Разлепила веки, словно чугунные после вспышки страсти, посмотрела на эту строчку на экране, несколько раз кивнула головой и задремала, забыв отключить электрод.

Диск, ненадолго забытый, лежал, посверкивая, в лотке. На его дорожках, с плотностью до шестисот на одном миллиметре, был сейчас записан оргазм Евы — во всех подробностях, начиная с частоты пульса и заканчивая эмоциональным пиком в наивысший момент наслаждения. Семьсот пятьдесят мегабайт чистого кайфа. Золотая матрица (Дик никогда не доверял другим). Экстаз, увековеченный лазером. Любовь и ненависть, страсть и порок, стоны, крики и шепот, бред и великая истина. Океан чувств. Море любви.

И НИКТО В МИРЕ ЕЩЕ НЕ ЗНАЛ, ЧТО ОРГАЗМ МОЖЕТ СТАТЬ ФАЙЛОМ.

Ева тихо дремала в кресле, свернувшись калачиком, не замечая во сне прохлады и своей наготы. Ей снился Антон, мастер из «Компьютерной скорой помощи». Он пил с ней шампанское, закусывал «Рафаэлками», рассыпая кокосовые стружки по полу и убеждал, что Windows XP — самая лучшая поза в «Камасутре»…

* * * * *

Антон вернулся домой через полчаса после работы у Евы — такси задержали на одном из постов ГИБДД для проверки багажника. Опять кого-то застрелили среди этого праздника жизни, искали киллера; Антон даже не заметил остановки, молча протянул документы в окно «Волги» (без паспорта в Москве было сложно шаг ступить уже много лет). Пока ДПС-ник просматривал водительские права, паспорт пассажира и заглядывал в багажник, у Верника из головы не шла Ева.

Там было что-то не очень хорошее; прямо скажем, ее непонятная установка тянула на криминал. Сейчас, уже покинув ее квартиру, он вспоминал некоторые детали, там не бросившиеся в глаза по причине своей обыденности. Пара «Плейбоев», лежащих под компьютерным столом; несколько тоненьких книг по психологии (названия не отложились в голове у Антона, но суть он схватил верно — слово «психология» в них встречалось, практически в каждой). Учебник по работе в Интернете; бездарный по сути, но все-таки необходимый людям, ничего в этом не понимающим, по крайней мере на первых порах. И фотография мужчины на стене за установкой — ее было плохо видно, потому что монитор скрывал фото наполовину; изучая прибор, Антон как-то не обратил на нее внимания. Сейчас же он пытался вспомнить лицо, изображенное на ней — достаточно волевой взгляд, острые скулы; пронзительные глаза. Человек на фотографии, по-видимому, улыбаться не любил принципиально. Тип лица нельзя было отнести ни к европейскому, ни к азиатскому — какое-то «сделанное» лицо, искусственное, что ли. Да, пожалуй, именно это слово и подходило к нему больше всего.

Антон на секунду отвлекся от воспоминаний, выглянул в окно. Ночная Москва почему-то произвела на него после розового пеньюара Евы гнетущее впечатление. Захотелось как можно быстрее оказаться дома, принять душ и войти в Сеть. Вполне возможно, информация, которую ему мог отправить «троян», уже лежала на почтовом сервере — оставалось только получить ее и обработать.

Тем временем досмотр закончился. Таксист вернулся на свое место, машина тронулась. Верник немного укачался, задремал. Сон, то ли беспокойный, то ли тяжелый, одолел его. Красные тона окружили его в этом сне, повлекли за собой; он обнимал Еву, ощущая под пальцами нежную ткань ее призрачной одежды. Глаза загадочной женщины пронзительно смотрели ему в душу, руки отталкивали. Антон понимал, что женщина с ним играет, заставляя распаляться все больше и больше. Тряхнув волосами, она отбежала на несколько шагов, позвала за собой — беззвучно, одними губами. Антон шагнул следом…

— Приехали, парень, — над ухом прозвучал голос таксиста. — Сто двадцать рублей, как договаривались.

Верник встряхнулся и смущенно взгромоздил себе на колени «дипломат» — его недюжинная молодецкая эрекция, навеянная эротическим сном, бросалась в глаза даже невнимательному зрителю. Отсчитав деньги, он аккуратно выбрался из машины, продолжая прикрываться «дипломатом».

Поднявшись к себе домой, он позвонил диспетчеру. Лукашин, уже вернувшийся с вызова, который оказался какой-то бездарной мелочевкой, отметил время прибытия Верника и пожелал ему спокойной ночи.

— Да ну тебя, — отмахнулся от него Антон. — Столько времени проторчал там, думал, живым не уйду.

— Что, приставала?

— Лучше бы приставала, — мрачно произнес Антон. Виталий не понял:

— Объясни популярно, как так бывает. Мы тут люди серые, по бабам не ездим, все дети бездарные попадаются, любители игрушек и дерьмеца порнографического. Я вот сегодня по просьбе одной мамы вычистил с винта у тринадцатилетнего оболтуса шесть с полтиной гигабайт порнухи всякого рода — и фотки, и клипы, и игрушки… Даже пара мультиков. Если ты хочешь… Я себе много чего успел скинуть, у меня же на ноутбуке винчестер огромный. Как раз для таких случаев. Ну, так ты будешь рассказывать? — сам себе прервал Лукашин и замолчал в надежде на сальную историю.

Антон был не расположен к подобного рода обсуждениям; тем более, разменивать свои впечатления от Евы на мнения какого-то безумца Лукашина, любителя продукции «детям до шестнадцати», ему не хотелось. Он долго молчал, потом пробурчал что-то на тему усталости и желания выспаться.

Лукашин, как ни странно, понял.

— Ладно, чего там… Спи. Директор дал тебе на завтра выходной…

— В смысле? — невольно напрягся Антон, ожидая очередного подвоха, хотя до первого апреля было еще очень далеко.

— «В смысле…», — передразнил Лукашин. — Сколько тебе эта баба отвалила за работу?

— Шестьсот… — нащупал в кармане брюк деньги Антон. — Шестьсот пятьдесят. Тариф-то ночной… Завтра заеду, отчитаюсь в бухгалтерии.

— Сколько? — снисходительно сказал Виталий. — Шестьсот пятьдесят? Она потом двести долларов перевела на наш счет, да еще письмо с благодарностью для тебя накатала!

Антон едва не уронил телефон. Там точно было что-то не так.

— Двести баксов? — переспросил он. — И чем же она это объяснила?

— Тобой, уважаемый, — сухо ответил Лукашин. — И, я думаю, директор не поверит, что у тебя с ней ничего не было. Понимаешь… Если ты говоришь правду, а мне, можешь поверить, все равно, то она тебя подставила. Хотя, вероятно, она хотела, как лучше…

Верник молча нажал «отбой». Повертев трубку в руке, он швырнул ее на диван. Ох, уж эта Ева!..

Честно говоря, он ее не понял. Его работа явно не стоила двести долларов. Даже те деньги, что она заплатила лично ему — даже их, по большому счету было много. Оправданием сумме служило позднее время и установка лицензионной версии системы. А вот чтобы расстаться с той суммой, что она перевела на их счет после его ухода — для этого надо было иметь веские основания. Верник задумался, причем задумался всерьез и надолго.

Чем больше он размышлял над этим вопросом (пробираясь сквозь туманные красочные образы Евы, периодически всплывающие прямо у него перед носом), тем ближе становилась ему мысль о том, что дело в той штуке с телевизором, соединенной с компом парой проводов. Он вспомнил лежащую на полу у компьютерного стола присоску с электродом; эта таинственная фотомодель проводила эксперименты явно не над лягушками и собаками…

— А какого черта я сижу?!. — вдруг спросил он самого себя вслух. — Ведь вопросы решаются только тогда, когда на них действительно ищут ответы! Хватит теряться в догадках — моя «троянская лошадь» прояснит эту ситуацию.

Вытащив из «дипломата» ноутбук, Антон расположил его на диване рядом с собой, воткнул в порт «Зухель», соединил кабелем с телефонным гнездом, включил. Экран засветился, загрузка была очень и очень быстрой — директор не скупился на оборудовании для своих сотрудников, стремясь иметь все самое совершенное и максимально производительное.

Через три минуты он уже имел на своем компьютере адреса и пароли четырех почтовых ящиков Евы.

— Многовато, конечно, — пробурчал Антон, устраиваясь поудобнее и вспоминая все свои навыки, которыми он не пользовался — принципиально — уже около года. — Сначала получим все, что у нее там накопилось, а потом будем думать дальше.

Почты набралось достаточно — около двадцати писем, из которых только три были рекламным мусором, а все остальные содержали хоть какую-то информацию, касающуюся непосредственно Евы.

На одном из почтовых серверов содержались семь писем от некоей Марго, которая посылала их с завидным постоянством — каждый день в течение последней недели. Вполне возможно, что письма отправлялись планировщиком, так как текст они содержали один и тот же, время отправления совпадало с точностью до секунды.

— «Ева, Дик нашелся. Он в Киеве. Узнаю адрес — сообщу. Я с тобой. Марго», — прочитал Антон. — И так каждый день. А адрес-то она, похоже, так и не узнала.

Эти однотипные письма-близнецы почему-то привлекли внимание Верника своими подписями. «Марго» — это было точно так же необычно, как и «Ева». Когда он просмотрел оставшиеся восемь писем в других ящиках, то еще больше убедился в том, что его подозрения небеспочвенны — три из них были подписаны «Клеопатрой», два — «Мэрилин», а три последних содержали ники «Шарлиз», «Джина» и — самый необычный — «Ночной снайпер».

Все это напоминало прозвища людей, принадлежащих к какой-то загадочной организации. Судя по всему, они были объединены общим секретом, общим действующим лицом — Диком, который упоминался во всех письмах, кроме последнего от «Ночного снайпера».

— «Ева, будь осторожна. Ради меня. Все эти эксперименты ни до чего хорошего не доведут тебя. Но — благословляю. Ночной Снайпер», — трижды прочитал вслух это письмо Антон, пробуя его на вкус. Кто-то позаимствовал ник у известной рок-команды, трансформировав его в единственное число. Верник пытался понять, сколько среди пишущих людей лиц женского пола — ведь ник в Интернете еще ничего не значит. Пришел к выводу, что все могут быть и женщинами, и мужчинами; хотя на мужчину больше всего тянул неведомый «Снайпер».

Еще одно письмо привлекло внимание Антона — оно было написано «Клеопатрой» четыре дня назад и содержало всего три слова: «А вдруг получится?» Что именно должно было получиться у Евы такого, о чем переживали все ее друзья и подруги?

Вопросов накопилось намного больше, чем ответов. Вывод был пока только один — знакомая Антону Ева принадлежала к некоей группе единомышленников (Верник почему-то сразу стал грешить именно на организованность), занятой решением проблемы, которую перед ними поставил человек с ником «Дик», живущий в данный момент в Киеве. Больше пока выцарапать из переписки Антону ничего не удалось — вообще, ему здорово помогло то, что Ева не удаляла почту на серверах, а оставляла ее там храниться в течение как минимум недели. А ведь он мог наткнуться на пустые ящики, информация с которых давно превратилась в нули…

Верник сходил на кухню, приготовил себе яичницу с помидорами, вывалил ее на большую тарелку (никогда не мог есть со сковороды), вернулся назад на диван и принялся с аппетитом есть, выставив таймер на проверку ящиков Евы каждые десять минут. Он очень надеялся на свой «троян», который был обязан все письма, исходящие с компа Евы, дублировать и отправлять клон ему домой.

В течение часа не происходило ничего. Антон заснул с тарелкой недоеденной яичницы в руках. Потом пришло письмо от «Шарлиз». Звоночек, известивший о приходе почты, вывел Антона из дремотного состояния.

— «Какие планы? Я с тобой. Ты обещала сегодня. От меня — и от нас — что-нибудь нужно?» Она обещала сегодня… Что она обещала? — спросил сам у себя и у неизвестной «Шарлиз» Антон. — Сегодня… Сегодня… Сегодня! — осенило его. Поэтому она и заплатила такую кучу бабок! Сегодня она что-то должна была сделать — что-то, что без компьютера нельзя было выполнить ну никак!

Антон вспомнил, как Лукашин рассказывал ему о звонке Евы. «Не-сей-час!» — кричала она в телефонную трубку, видимо, плохо соображая, что разговаривает с диспетчером. Что-то очень и очень важное могло сорваться, не появись у нее в полночь Верник и не наладь он на компьютере операционную систему.

— Компьютер был нужен для управления установкой неизвестного назначения, — сам себе констатировал факт Верник. — Насмотревшись голливудских блокбастеров, я уже готов поверить в то, что она при помощи этой штуки навела на голову Дика спутник!

Бибикнул ноутбук. Письмо. От «Марго». Время другое. Размер — побольше раза в два. Что-то новенькое.

— Интересно-интересно, — прошептал Антон и раскрыл письмо.

— «Я помню твои способности, Ева. Вчера мне сделали предложение — наверное, я выйду замуж. Не хотелось бы тащить в будущее груз воспоминаний. Передай от нас всех Дику привет, да погорячее. Его адрес — shine_on_your_crazy_diamonds@mail.ua Твоя Марго», — Антон прочитал письмо и закрыл глаза.

— Что же такое должно произойти?! — спросил он у Евы, которая так и стояла все это время у него перед глазами. — Какой привет?

И в это время почтовый диспетчер «Мыши» сообщил о появлении на сервере двух писем от Евы. Письма, которые она отправила на адрес «сумасшедших алмазов». Письма Дику.

Антон смотрел на строку в диспетчере сообщений, читал адрес Евы, потом свой, потом заголовок, и что-то не давало ему покоя. Что-то, что скрывалось за краем окошка.

Причиной, вызвавшей раздражение Антона, оказалось время, ушедшее на продвижение второго письма с компа Евы на его собственный. Даже если учесть необходимый для сортировки на сервере временной промежуток — получалось все равно очень много, около десяти минут. Прежде чем получить письмо, Верник прокрутил строку. И просто обалдел — размер вложения, прицепленного к письму составил семьсот пятьдесят мегабайт.

— Она что, кино ему послала?! — искренне удивился он, поняв, что получить такой объем по модему просто нереально. А прочитать письмо очень и очень хотелось. Смирившись с тем, что второе письмо недоступно, он открыл первое.

— «Привет, Дик, — начал читать Антон. — Каким ветром тебя занесло туда, где ты сейчас? Работаешь? Отдыхаешь? Попробуй угадать, с кем ты сейчас имеешь дело? Чтобы облегчить тебе задачу, подскажу — с кем из семи? А ведь когда-то, ты должен это помнить, нас было двенадцать. Двенадцать молодых, наивных девчонок, приехавших покорять Москву. Пятеро остались на ее кладбищах навсегда. Я помню тебя, четыре с половиной года назад соблазнившего нас, дурочек с периферии, большими бабками. И знаешь, я благодарна тебе. Не знаю, что думают об этом Марго или Джина — скорее всего, они со мной не согласятся. Особенно Ночной Снайпер — та вообще готова была… Чтобы ты знал — это я вытащила ее из петли, я вызвала тогда «Скорую», это была я — Ева Браун. Никогда не могла понять твоей страсти к идиотским именам — что Клеопатра, что Мерилин. А уж несчастная Жасмин — помнишь, та, которая проглотила какую-то гадость, что расплавила ей живот?.. А ведь ее звали просто — Жанна. Из Коломны. Ей было двадцать два. Интересно, ты еще читаешь, или мое письмо уже ушло в «Trash»? Меня ты сделал Евой Браун, женой фюрера. Иногда я забывала, что Екатерина Беляева — это тоже я. Обычная девчонка из Самары, ставшая по твоей инициативе элитной проституткой…

Я думаю, что я смогла бы все это вынести — ради денег. Вообще, ради денег можно сделать и стерпеть очень и очень много; это я говорю спустя много лет после того, как прибыла в Москву на поезде с парой сотен рублей в кошельке. Но то, что ты сделал с нами — с Лизой Крапивиной (язык не поворачивался никогда назвать ее Шарлиз — просто Лизка, и все), с остальными…

Твой метод работы свел с ума пятерых из нас. Остальные получили душевные травмы, которые не залечит время. Эта электронная гадина, которая стоит у меня в углу комнаты, доставшись мне в наследство, периодически навевает всякие мысли. Знаешь, я научилась с ней работать. Я с ней подружилась — и поняла, почему ты так любил эти дурацкие клички. Ее я назвала Барби — чтобы проникнуться идиотизмом ситуации, как это делал ты, внушая нам, что мы являемся частью великой идеи, частью твоего грандиозного плана.

«Мститель» — так ты себя называл? Приглашал к нам сильных мира сего, подключал нас к этой проклятой Барби и записывал их эмоции на матрицы. А потом, когда они приходили снова, в момент оргазма усиливал его в несколько раз — до такой степени, что люди сходили с ума. Я никогда не забуду безумные лица мужчин, чьих имен я не знала, чьих судеб не ведала. Просто с некоторых пор я не занимаюсь сексом ни с кем, кроме себя самой. Я — это единственный человек, которого я точно не смогу сделать шизофреником..

Хотя… Ты знаешь, сегодня я узнала, что одну из нас посетило, наконец, обыкновенное человеческое счастье — она (не буду говорить кто, чтобы ты не мог излить свою злобу, способную материализоваться) — выходит замуж. И одновременно со мной произошло нечто подобное — сегодня в моей квартире был мужчина, взгляд которого запал мне в душу. Он не имел ко мне никакого отношения лично, обыкновенный мастер из компьютерного сервиса, но тем не менее — за последний год, что тебя нет в Москве после разоблачения суперпубличного дома, это первый раз, когда я обратила внимание на лицо противоположного пола.

Я хочу закрыть эту тему раз и навсегда. Я тоже готова забыть обо всем — но меня гнетет груз, что хранится на дне самого нижнего ящика моего трюмо в спальне. Твои диски. Наша любовь. Море любви. Я хочу вернуть их тебе.

Я сделала избранное — самые эмоциональные выдержки из наших экстазов. Последний — мой. Хочу, чтобы они были у тебя. Пока не знаю, зачем. Просто эта мысль давно уже гложет меня — отправить тебе твое оружие…

С их помощью ты ничего не сможешь сделать, ведь Барби стоит у меня в комнате, а нового адреса Евы Браун ты не знаешь — но они будут тебе напоминать о тех пятерых, что не вынесли испытания, и о семерых, что могут тебя достать и заставить пройти через то, что прошли твои жертвы. Я уверена — ты не пожалеешь ни времени, ни денег, и получишь этот файл. Успехов тебе, Дик. Помни о нас».

Антон ошалело смотрел в экран. Текст письма убил его наповал. Кибер-секс… Элитные проститутки… Дик — человек с гениальными способностями и страшными желаниями…

«Мужчина, взгляд которого запал мне в душу», — прошептал он строки из письма. И вновь перед ним встала Катя Беляева в розовом пеньюаре, женщина с именем жены Гитлера, сводившая с ума при помощи… Даже сложно сказать, при помощи чего.

— Но меня ты свела с ума безо всяких Барби, — сказал Антон сам себе.

Он протер глаза ладонями и задумался. Потом вызвал такси, поехал в сервис-центр и приделал к файлу Евы автостарт. А выполнив задуманное, купил большой букет роз, бутылку шампанского и поехал к ней домой.

* * * * *

— «…Я уверена, что ты не пожалеешь ни времени, ни денег, и получишь этот файл. Успехов тебе, Дик. Помни о нас», — человек за компьютером, словно сошедший с фотографии на стене в квартире Евы, закончил чтение первого письма и взглянул на второе, содержащее вложение в семьсот мегабайт с хвостиком.

Откинувшись в кресле, он понимающе покачал головой и улыбнулся.

— Это Марго нашла меня, — сказал он сам себе. — Она всегда была лучшей во всем, недаром ведь собиралась поступать куда-то на информатику… «Помни о нас». Я всегда помню моих девочек… Клео, Жасмин, Ева — я придумывал такие имена, чтобы секс с вами казался моим клиентам экзотикой. На это они обычно и клевали, недаром процент возвращения ко мне и к вам был необычайно высок — единожды испытав на себе ваши прелести и ласки, девять из десяти хотели вас снова… Конечно же, я получу этот файл. Меня не покидает надежда создать еще одну такую… Барби.

По выделенному каналу файл перетекал с огромной скоростью, через несколько минут Дик отключился от Сети, выбрал письмо с вложением и взглянул на него. Из маленькой скрепки в углу, символизирующей файл, выскочил прямоугольничек с красными буквами:

— «Щелкни по мне», — удивленно прочитал Дик и машинально нажал кнопку «мыши». На экране медленно проступила фотография красивой полуобнаженной женщины в сексуальном черном кружевном белье. А еще через секунду она рассыпалась на миллионы вращающихся точек, на бесконечно изменяющийся узор…

Дик застыл, зомбированный этим танцем взорвавшейся красавицы. Его начало понемногу трясти, на лице появилось некое подобие блаженной улыбки. Рука отпустила «мышку»; пальцы попытались расстегнуть «молнию» на джинсах — не получилось, но, как оказалось, это было и не нужно. Глаза были прикованы к экрану, дыхание стало частым, поверхностным, крылья носа затрепетали — часто, как мотылек. Спустя минуту его настиг мощный оргазм, спровоцированный самораспаковавшимся файлом Евы Браун; внезапно он захрипел и обмяк в кресле. Правый глаз налился красным, угол рта повис, как парус в безветренную погоду; изо рта неконтролируемо потекла слюна.

Дик около минуты медленно сползал с кресла, потом вся правая половина тела, отказавшая в результате кровоизлияния в мозг, потянула его камнем к полу. Он упал рядом с компьютером лицом в ковер; через несколько часов внутричерепная гематома убила его совсем. На экране медленно растаяла красавица в черном белье…

* * * * *

Конечно же, она впустила его. Они выпили шампанское, потом она ушла в ванну Евой Браун, а вышла оттуда Катей Беляевой.

Пока она подставляла свое красивое тело струям прохладной воды, Антон осторожно снял со стены фотографию Дика и опустил на пол.

А потом было МОРЕ ЛЮБВИ…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/macleod_principle

Принцип Маклауда.

… — И этого человека мы… То есть вот ему мы должны доверить свою судьбу? — шепнул молодой гость пожилому. — По-моему, мы либо очень опрометчиво поступаем, либо наши сведения о нем чертовски устарели.
— Поверь мне, опасность лишь кажущаяся, — был ответ. — И — мы всегда можем отказаться.
— Да уж, можем… — разочарованный взмах руки, прикушенная губа. — Вот только что в таком случае ждет нас и наше дело?
— По крайней мере, мы останемся в живых — если повернемся сейчас и уйдем отсюда, не произнеся ни слова, — в словах пожилого человека чувствовался опыт прожитых лет. — А если откроем рот и поделимся своими планами — нас, скорее всего, пристрелят.
— Не очень верится в подобный расклад, — молодой старался не повышать голос, но высокие нотки невольно срывались с его губ. — Но я придерживаюсь такого же мнения. Если этот человек получит от нас хоть какую-то информацию — мы покойники. Но вы же видите сами — он способен провалить любое мероприятие!
На полу что-то мерзко хрустнуло. Молодой отступил в сторону и увидел под ботинком раздавленные в пыль осколки лампочки; поднял глаза к потолку, разглядел прямо над собой болтающийся на проводе патрон, в нем прикипевший цоколь, разочарованно — в который раз — покачал головой и глубоко вздохнул.
Квартира, в которую они вошли пару минут назад, произвела на них прямо с порога гнетущее впечатление — и это еще мягко сказано. С первых же шагов в коридоре можно было предположить, что она принадлежит человеку пьющему, причем пьющему всерьез и надолго.
Обшарпанные стены со следами былой штукатурки и обоев; банка из-под горошка, пристроенная в качестве пепельницы у входной двери (еще пара таких банок стояли в разных углах той комнаты, что имела право называться большой, но никак не гостиной, поэтому мысль о том, что хозяин выходит курить на лестничную площадку, отпала практически сразу).
Вешалка в углу прихожей была явно холостяцкой — вертикальная стойка с торчащими в разные стороны крючками, на которых были развешаны два выцветших плаща и несколько хозяйственных сумок. Сразу за раскрытой входной дверью по звуку и запаху ощущалось присутствие трясущегося старого холодильника — «ЗИЛ» или «Бирюса», не иначе; никогда не поймешь, это он так работает или стремится выйти из квартиры и сброситься с лестницы вниз, чтобы прекратить свое механическое существование.
Где-то там, где предполагалось быть кухне, бормотало радио — новости жизни, экономики и тому подобной чепухи под периодически вылезающие рекламные ролики. Оттуда же слышалось журчание крана («Не завернутый кран — это же такая пытка…» — «Для соседей особенно…»)
Полное отсутствие ковровых дорожек и им подобного покрытия — лишь обшарпанный паркет с непонятной геометрией. И вдоль всего этого великолепия — две длинные колеи; каждая шириной с велосипедное колесо… По коридору, поворот в кухню, еще две полосы уходят туда, где находился сейчас хозяин квартиры и где был слышен телевизор.
— Инвалидная коляска, — глядя себе под ноги, сказал пожилой. — Я был в курсе…
— Понятно, для чего все те пакеты, что остались в машине. Куча еды ему дороже денег — ведь в магазин выйти целая проблема.
— Совершенно верно. Я все ждал, Михаил, что ты раньше спросишь. Ну, да бог с ним. Надо проходить — похоже, он открыл дверь, и даже сам не понял, кому. Говорить по большей части буду я, ты же понимаешь, что у меня это выйдет гораздо дипломатичней. Внимательно следи за развитием разговора — вполне возможно, он не очень адекватен, может воспринять наш приход как угрозу, как вторжение, как опасность для жизни…
— Все так серьезно с ним, Павел Григорьевич?
— Я — скажу по секрету — читал его историю болезни. Есть еще у меня знакомые такого ранга, что достать для меня документы, составляющие тайны разного рода, не так уж и трудно… Так вот, фабула там еще та… Мне иногда кажется, что все, кто занимается сетью на том уровне, на каком он умеет… или умел, черт его знает… все они потенциальные клиенты психиатрических клиник.
Из комнаты раздался кашель, невнятное бормотание; скрипнули колеса инвалидного кресла. Спустя несколько секунд потянуло дымком.
— Господи, что он курит? — скривился Михаил. — Что за мерзость… Неужели нет ничего поприличнее? Надеюсь, там, в ваших пакетах, есть хотя бы «Парламент»?!
— «Парламент»? Вы с ума сошли… Неужели вы никогда не нюхали этот запах, что стелется сейчас по всей квартире? Я, едва вошел сюда, сразу понял, откуда черпает силы несчастный. Это же марихуана. Конопля. Трава. Ферштейн?
— Натюрлих, — ответил Михаил, продолжая кривить лицо. — Наркота, черт побери. Еще один плюс в мою пользу. Надо уходить отсюда, пока есть гарантия, что он не запомнил наши лица.
— Сомневаюсь, что он запомнит их даже после получасовой беседы, — Павел Григорьевич невесело усмехнулся. — Живые люди — это совсем не то, что ему интересно. Неужели ты раньше никогда не сталкивался с такими, как он, Миша?
— Не приходилось, чего уж греха таить… Потому мне немного не по себе; думаю, это видно невооруженным взглядом. И еще — все это чертовски похоже на что-то, что я уже когда-то видел по телевизору. Или в кинотеатре… Что-то вроде «Блэйда».
— В каком смысле? — Павел Григорьевич явно понимал, о чем говорит Михаил, но хотел услышать его трактовку.
— Ну, типа… Даже слов не хватает. Как вроде одни нехорошие люди пришли к таким же нехорошим — но из этого всего вырастает некий намек на героизм, всесильность, вседозволенность. А корни-то одни — что у тех, что у других.
— То есть — он ничем не отличается от того, против кого мы попросим его играть?
— Да. Блэйд. Точно. Плюс Блэйд был идейным, а мы несем деньги — поэтому наш вариант более гнилой, — Михаил нервничал все больше и больше. — Давайте уже побыстрее все закончим и уйдем отсюда.
Павел Григорьевич поправил галстук, посмотрел по сторонам и шагнул в комнату. Михаил сделал пару шагов следом за ним. Следующую минуту они молчали, ибо не в силах были произнести ни слова.
Комната произвела на них жутковатое впечатление. Сквозь давно не мытое окно, не прикрытое ничем — никакого намека на занавески не было — пробивалось настолько мало света, что даже серо-голубой отблеск экрана телевизора казался здесь ярким. Возле окна в инвалидной коляске сидел человек, который был целью их визита. Его окутывало призрачное облако того самого сладковатого дыма, который Павел Григорьевич безошибочно опознал как конопляный.
Миша осмотрелся — как бы незаметно, лишь одними глазами. Человек в кресле внезапно почувствовал это любопытство, проследил за его взглядами, хрипло усмехнулся, прикоснулся губами к папиросе и аккуратно, едва-едва затянулся.
— Что вы ищете? — спросил он, выпустив струйку дыма. — Вы и так проторчали в коридоре почти десять минут — я уж решил, что вы ушли.
— Я ищу то, ради чего пришел, — ответил Михаил, выходя из-за спины Павла Григорьевича. — Я ищу компьютер.
— Вы скупаете старую оргтехнику? — скривился человек. Взявшись за колеса, он катнул коляску вперед примерно на метр и выехал из конопляного тумана. Гости сумели наконец-то разглядеть хозяина квартиры — и Михаил вновь убедился в том, что его мнение о скорейшем отбытии отсюда единственно правильное.
Человек был явно молод — не больше тридцати лет; однако эта молодость скорее угадывалась на каком-то подсознательном уровне, Михаил просто понимал, что такие, как он, не могут быть старыми. Но внешне хозяин квартиры тянул лет на пятьдесят, не меньше. Морщинистые руки, лежащие на колесах, казались руками деревенского труженика, всю жизнь не расстававшегося с лопатой, но никак не хакера — человека, не держащего в руках ничего, тяжелее «мышки».
Какой-то потрепанный байковый халат с несколькими пятнами неопределенного цвета на нем, спортивное трико серо-синего цвета с эмблемой «Адидас» на бедре; картину довершали — совершенно неожиданно — новые тапочки непонятной фактуры с какими-то розовыми звездочками. Михаил увидел их, хмыкнул и отвел глаза — абсолютно очевидно, что у человека, сидящего в инвалидном кресле, обувь должна все время оставаться новой.
— Ни о какой скупке техники и речи быть не может, — Павел Григорьевич явно ожидал подобного разговора и был к нему готов. — Я слышал — от очень и очень авторитетных людей, не бросающих слов на ветер — что здесь, в этих стенах я смогу найти человека, который когда-то столкнулся нос к носу с Сетевым Вампиром. Столкнулся и остался жив. Единственный, кто сумел уцелеть — и продолжать жить после этого, не окружив себя охраной.
Человек в кресле скривился от упоминания о том, что и Михаил услышал впервые.
— Жить… — прошептал он, но Павел Григорьевич его услышал.
— Вот именно — жить, — сделал он пару шагов навстречу хозяину. — И мне нужен этот человек и все его знания, умения и навыки. Но, к великому моему сожалению, я не вижу в этом доме того оружия, которым этот человек может сразиться — я не вижу компьютера.
Михаил оглянулся в поисках места, куда можно было бы присесть — то, что он слышал сейчас, было для него шоком. Увидев неподалеку табуретку, края которой были словно погрызаны неизвестным животным, он опустился на нее и жадно стал ловить каждое слово. Еще вчера Павел Григорьевич сказал ему, что их визит будет визитом к хакеру, способному решить некоторые проблемы их бизнеса — и все! Ни о каких вампирах, ни о каком оружии для сражений не было и речи!
— Неужели я ошибся? — продолжил Павел Григорьевич, выждав несколько секунд. — Неужели вы расстались с мыслью о том, что можно продолжать свою работу?
— Я выпотрошен… — прохрипел хозяин. — Я пуст. Внутри меня — чернота. Ни единой искорки света… Я видел Сетевого Вампира. Я говорил с ним. Он оказался сильнее меня. Намного сильнее…
— Я вижу это, — ответил Павел Григорьевич. — Я вижу человека, который растоптан, унижен, обезножен… Но я также вижу человека, который может выполнить работу — несмотря на всю свою немощь. И — у меня есть чем отблагодарить этого человека.
— Меня зовут Аристарх, — хозяин немного выпрямился в кресле. — Немного напыщенно, но моей вины тут нет — мама постаралась. Не знаю, как вам, а мне нравится.
— Павел Григорьевич, — представился гость. — А это — мой помощник Михаил. Человек, которому я в недалеком будущем передам свое дело — хочу, чтобы он присутствовал здесь от начала и до конца.
Михаил едва не проглотил собственный язык от изумления, услышав последние слова своего босса. Так он здесь не просто так, а для того, чтобы перенимать опыт?!
— Что вы хотите от меня? — Аристарх облизнул губы и протянул руку к наполовину пустой трехлитровой банке с водой; сделав несколько больших глотков, он шумно отдышался, после чего со словами «Извините, у меня диабет… Пью много…» вернул банку на место.
— Тоже наследство Вампира? — поинтересовался Павел Григорьевич.
— Нет, — отрицательно покачал головой хозяин. — Это у меня, как и имя — от мамы. Я на инсулине. С детства. Ведь вот и тогда, когда эта сволочь… Я думаю, он был в курсе. Меня ведь надо было только отключить на пару часов, чтобы я пропустил инъекцию. И все. Кома. А из такой комы не выходят.
— Кто-то успел? — внезапно спросил Михаил. — Кто-то был рядом?
— Нет, — Аристарх махнул рукой. — Сам как-то. Выбрался. Очнулся, дополз до коробки со шприцами, ткнул в бедро. Даже сразу не понял, какой именно вытащил из коробки — они ведь разной силы бывают, эти инсулины. Знаете, кто чем болеет, тот о том и говорит, — он попытался усмехнуться, но получилось вяло и очень неправдиво. — Я вам про диабет могу много рассказать…
— Охотно верю, — Павел Григорьевич оглянулся на Михаила, щелкнул пальцами — тот послушно встал и отошел в сторону. Босс опустился на его место, покрутил шеей, пробурчал «Хондроз, хондроз… Каждому свое». Аристарх наблюдал за ним с незначительной долей интереса; было заметно, что его ноздри раздувались, ловя запах конопли. Казалось, что он не успел сделать несколько самых главных затяжек до прихода гостей, и это его достаточно сильно раздражает.
— Вы хотите поговорить о деле? — Павел Григорьевич оглянулся на Михаила и подмигнул ему. — Думаю, что вас как минимум разбирает любопытство — что же эти двое могут предложить? Почему-то мне кажется, что вас нельзя удивить ни одной вслух произнесенной денежной суммой, и вообще — какими бы то ни было материальными ценностями.
— Поговорить — хочу, — ответил Аристарх. — Ну, и в отношении всего остального — вы совершенно правы. Деньгами меня не удивишь, смертью не испугаешь. Попробуйте какой-нибудь другой ход, если вы действительно хотите нанять меня, такого, как есть, на работу.
— Такого — какого? — поднял бровь Михаил. — Вы намекаете на свое здоровье?
Павел Григорьевич опустил глаза в пол. Аристарх посмотрел на Михаила и наконец-то смог улыбнуться по-настоящему:
— На что? На здоровье? Я не помню, что такое здоровье, уже много лет… В двенадцать лет у меня выявили диабет, в шестнадцать с половиной я упал с четвертого этажа — по собственной ребячьей глупости… Нет, в кресле я не поэтому, молодой человек… В двадцать четыре я перенес одну очень нехорошую инфекцию — менингит, слышали про такую? Это когда или умираешь, или дураком остаешься. Неплохой из этого сделали анекдот. В смысле, что я не умер. Ну, а в тридцать шесть — я стал тем, кого вы сейчас видите.
— А сколько вам сейчас? — Михаил не мог сдержаться — вопрос сам просился наружу.
— Сорок два. И вы с трудом верите в это.
— Точно, — тихо сказал Михаил и прислонился к стене.
Аристарх отъехал к окну, выглянул на улицу, чему-то кивнул — то ли солнцу, то ли птицам… Потом повернулся к Павлу Григорьевичу и спросил:
— Будем говорить?
— Да, — тот поднял голову и встал, чтобы подойти ближе. — Но сначала я назову вам цену, которую готов заплатить за вашу еще не состоявшуюся работу.
Он вытащил из внутреннего кармана пиджака маленький листок бумаги и протянул его Аристарху. Тот взглянул на несколько написанных там слов и цифр и его губы мелко затряслись.
— Это правда? Вы действительно в ответе за каждый знак на этом листке?
— Без всякого сомнения, уважаемый. Но тут, как вы можете видеть, не хватает нескольких цифр — для полноты картины. (Аристарх снова жадно стал всматриваться в листок — а увидев то, что искал, даже застонал от злости). Я сообщу их вам по окончании работы. Вижу по вашим глазам, что вы готовы выполнить сейчас для меня любое задание — лишь бы узнать недостающую информацию.
Аристарх поднял полные боли и страдания глаза на Павла Григорьевича и прохрипел:
— Что я должен делать? Умоляю, давайте быстрее!
— Вот это уже совсем другой разговор, — Павел Григорьевич кивнул. — Другая тональность, другие желания. Наконец-то, я вижу здесь человека, способного решить мою проблему. Но — где же ваш компьютер? Я слышал… Точнее сказать, у меня есть информация, что с некоторых пор вы не подходите к нему, и за ненадобностью уничтожили. Так ли это? Если у вас нет компьютера, я предоставлю вам любой, какой вы только захотите, в течение двух часов. Его соберут по вашему заказу и привезут сюда настолько быстро, насколько я знаю своих работников.
Аристарх окинул взглядом комнату и посмотрел на Павла Григорьевича снизу вверх:
— Не все так плохо, как кажется.
Он подъехал к старой полированной стенке, откинул крышку, сразу ставшую подобием письменного стола, и гости увидели в глубине шкафа аккуратный сияющий «Макинтош».
— Это, конечно, не самое совершенное сетевое оружие в этом мире, но он мне нравится за безотказность, — прокомментировал Аристарх. — Ни разу не подвел меня… Кроме одного раза. Но — там я сам был виноват. Не учел некоторые факторы, о существовании которых просто обязан был догадываться. Знаете, сеть полна таких загадок, что никакой фантазии не хватит, но задним числом понимаю — мог бы и подготовиться к бою, мог бы просчитать чужие ходы, мог ответить так, что не я, а он сидел бы сейчас в инвалидном кресле! А лучше — лежал в горбу!..
— Кто — он? — шепнул Михаил Павлу Григорьевичу. — Почему я не в курсе?
— Тихо, — резко ответил тот. — Так вы готовы слушать?
— Готов.
— Значит, так, — Павел Григорьевич немного прошелся по комнате, потирая руки. — Я и мой друг представляем одну довольно влиятельную корпорацию. Фирму, напрямую связанную с высокими технологиями. Не буду приводить здесь ее название — но, поверьте, не ради тайны. Просто мне так привычнее — лучше умолчать очевидное, чем потом разгребать последствия. Тем более, что вы сами будете в состоянии догадаться, если у вас не утрачена способность к анализу…
Аристарх рассмеялся — громко, презрительно.
— Утрачена? Способность к анализу? А как, по-вашему, я остался в живых тогда? Только лишь потому, что сумел быстро просчитать все на пальцах и предсказать развитие событие на полхода вперед!
«Как-то не очень верится насчет «быстро», — подумал Михаил, продолжая рассматривать инвалидное кресло Аристарха. — Чего же он тогда вот так? В таком виде? Значит, все-таки не просчитал». А вслух сказал:
— Дай бог, чтобы эта способность у вас осталось в полном объеме.
— В Сети нет бога, — внезапно резко ответил Аристарх. — Нет, и не может быть. А я дитя Сети — кровь и плоть от нее. Поэтому мне виднее…
— Да я, собственно не об этом, — ответил Михаил, не понимая реакции Аристарха — уж совсем она была сейчас не в тему. — Я-то все о том, что нас интересует. О ваших способностях.
— Они никуда не делись, — снова металлическим тоном ответил хозяин. — Если сомневаетесь в чем-то — ищите другого. Я как-нибудь и без вас обойдусь.
— Давайте не будем идти противоположными курсами, — попытался развести двух не понимающих друг друга людей Павел Григорьевич. — У нас с Михаилом здесь и сейчас вполне определенная цель, и я не хотел бы, чтобы наше сотрудничество закончилось, не начавшись. Я могу продолжать?
— Давайте, не тяните. Но — никаких упоминаний о сверхъестественных силах. Ведь даже Сетевой Вампир — человек вполне реальный.
— Вы уверены, что это не просто феномен Интернета, а человек? — удивился Михаил, познания которого о Сетевом Вампире ограничивались каким-то обрывочными сведениями. — Настоящий человек из плоти и крови?
— Вы сейчас говорите, как Маугли, — хмыкнул Аристарх. — Да, это человек. Следовательно, он смертен. А значит, я его накажу. Как только сделаю вашу работу — так сразу возьмусь за свою.
«Маугли… — подумал Михаил и решил больше в беседу не вмешиваться. — Пусть сами договариваются».
— Итак, продолжу, если вы не против. Интересы моей корпорации пересекаются на рынке компьютерных технологий с многими другими фирмами. Одна из них составляет нам очень серьезную конкуренцию — еще немного усилий, и она вытеснит нас с рынка…
— Элементарные вещи, — прокомментировал Аристарх. — Волчьи законы.
-… А я не хотел бы видеть гибель моей организации, у истоков которой я стоял четырнадцать лет назад, — закончил свою мысль Павел Григорьевич. — Следовательно, я должен предпринять какие-то шаги — и, как вы понимаете, они должны быть максимально действенны, а, следовательно, незаконны.
Аристарх понимающе кивнул — так, словно только и занимался всю жизнь чем-то незаконным, но очень нужным людям.
— Чтобы осуществить свои планы, мне нужен такой человек, как вы — личность, способная проникать в Сеть всей своей сущностью, — Павел Григорьевич остановился прямо напротив Аристарха и пристально посмотрел ему в глаза. — Ведь вы — именно такой, каким я вас себе представлял?
Аристарх молчал, глядя немигающими глазами прямо перед собой и тщательно избегая встретиться взглядом с гостем.
— Молчите? Ну да ладно… Далее. В чем суть проблемы? В том, что, как и всегда и везде в истории, есть человек, который двигает конкурирующую фирму вперед, к успеху; так же, как это делаю для своей корпорации я. И чтобы остановить продвижение конкурентов на рынке, этого человека надо убрать.
— Надолго ли это остановит их? — внезапно спросил Аристарх. — На смену одному придет другой… На этом в свое время обожглись цареубийцы. Наверняка у вашего врага есть масса заместителей, которых он себе подбирал не по размеру груди — если только его контора не занимается распространением в Сети порнографических фильмов.
— Нет, до порно им далеко, — отмахнулся Павел Григорьевич. — Дело в основном касается Интернет-индустрии, рынка броузеров и вообще — софта для работы с Сетью, в Сети и еще много чего нужного и полезного.
— Я, наверное, давно не читал газет, — склонил голову хозяин. — Неужели русские чего-то добились в этой области?
— Вы пессимист, я это понял сразу, — Павел Григорьевич покачал головой. — Да, мы пока еще не в первых рядах…
— Станешь пессимистом поневоле, если не сможешь стоять на своих собственных ногах… — глаза Аристарха зло сверкнули. — Мы это уже проходили. Помните, когда хотели поднять автомобилестроение и пытались воздействовать на ввоз иномарок — облагали дополнительными налогами, запрещали правый руль, пристрелили кое-кого, некоторых заставили покинуть страну, строили заводы, делили награбленное… И где они все? Неужели вы думаете, что вас не постигнет их судьба? Чем вы отличаетесь от них?
— Проповеди ни к чему, — за босса ответил Михаил. — Давайте лучше работать в указанном направлении.
— Да, мой коллега прав, — подхватил мысль Павел Григорьевич. Очень не хотелось признаваться самому себе в том, что Аристарх прав практически на сто процентов. — Необходимо убрать главного программиста конкурентов. Выключить из жизни. Максимально выгодный вариант — его смерть…
— Я сейчас не в силах, — тут же отрицательно замотал головой Аристарх. — Это совершенно точно, можете меня не убеждать. Не потяну.
— Хорошо. Ну , а если вот так… — и Павел Григорьевич легонько махнул рукой в сторону самого хакера.
— Болезнь? Инвалидное кресло? А лучше реанимация, — покачал головой тот. — Понимаю. Давайте координаты.
Аристарх с силой крутанул колеса и прокатился пару метров по комнате. Михаил едва успел убрать ногу и проводил хакера взглядом.
— Работа, работа… — пропел Аристарх, развернулся на месте — похоже, что креслом он владел в совершенстве, как Паганини скрипкой. «Если бы и на компьютере так же… — подумалось Михаилу. — Только бы мы не ошиблись с выбором».
Колеса скрипели, пока хозяин выделывал па посредине комнаты. Внезапно он остановился и сказал:
— Я отлучусь на несколько минут. Просьба ничего не трогать.
И выехал в другую комнату, откуда спустя некоторое время раздался какой-то шорох и бормотание.
— Ну, как? — одними губами спросил Павел Григорьевич.
Михаил покачал головой, не зная, что сказать.
— Вот так-то… — сам себе ответил босс и развел руками. Похоже, он тоже был не очень доволен — что-то в разговоре с Аристархом ему явно не удалось. — Неужели я ошибся в нем? Он совсем не такой, каким я его представлял. Я шел на встречу с одержимым фанатиком Сети, задавленным на время своим недугом, надеялся разбудить в нем жажду жизни — но он не такой. Он явно не болен. Такое впечатление, что он притаился на время и просто ждал того, кто принесет ему адрес Сетевого Вампира на блюдечке с голубой каемочкой.
— А, по-моему, насчет его болезни вы не ошиблись, — прошептал Михаил, подойдя поближе. — Наркоман… Ведет себя как нервно, резко, переменчиво, потом эта фраза про Бога. К чему он решил закрыть мне рот, когда я произнес «Слава богу…»?
— А насчет менингита? Как тебе? — Павел Григорьевич подмигнул Михаилу. — И ведь не умер. Если не соврал, конечно…
— Не соврал, не бойтесь! — донеслось из соседней комнаты. Гости от неожиданности вздрогнули.
— Вот так слух… — не таясь, прокомментировал Павел Григорьевич. — Никаких секретов в пределах квартиры.
— Точно, — Аристарх, поскрипывая колесами, показался в дверях; гости его не узнали.
Он преобразился до неузнаваемости. Лицо закрыла какая-то поляризованная маска, которая в зависимости от угла зрения меняла свой цвет с розового на голубой; в области глаз она была выпуклой и напоминала голову стрекозы. В районе правого уха — некое подобие гарнитуры, загибающей свои обводы в ушную раковину и выдвигающей ко рту тоненький усик микрофона. На руках — нечто, отдаленно напоминающее перчатки рокеров, с укороченными пальцами; вдоль кистей, уходя куда-то под рукава халата, тянулись, пропадая, серебристые провода. Он подъехал к своим гостям, совершил вокруг них нечто вроде круга почета и, наконец, спросил:
— Мне удалось вас удивить?
— Вот именно при помощи…этого…вы совершаете свои виртуальные подвиги? — с трудом сумел произнести Павел Григорьевич.
— Да, — кивнул Аристарх. Маска несколько раз сменила цвет. — Осталось только включить компьютер и вычислить вашего врага. Проживет он недолго… Надеюсь, ваша корпорация уделит мне небольшой процент своих акций? Потом, потом — когда все будет так, как вы планируете?
Павел Григорьевич развел руками, соглашаясь. Собственно, он и не надеялся, что сумеет отделаться от хакера одной только маленькой бумажкой с очень важными для него цифрами.
— Разумеется. Все, что пожелаете.
— А в каком-то старом советском фильме про войну говорили — «Все, что могу; все, что могу…» — Аристарх подкатил к тому шкафу, что скрывал внутри себя «Мак», снова скрипнул дверцей, включил компьютер и, пока тот загружался, начал священнодействовать с какими-то маленькими девайсами рядом с ним. Включил одну черненькую коробочку, другую; на них поочередно загорались и гасли контрольные светодиоды. Нечто подобное он включал и на себе, бормоча под нос то ли молитву, то ли заученную раз и навсегда последовательность действий.
Михаил смотрел на все это и понимал, что имеет дело с кибер-шаманом, никак иначе — какое-то виртуальное колдовство царило сейчас в квартире Аристарха. Хакер на некоторое время прекратил всяческую активность, рассматривая таблицы, появившиеся на экране, после чего что-то прошептал в микрофон — компьютер откликнулся разноцветной диаграммой, построил график, выдал несколько вопросов, на которые Аристарх снова ответил тихим голосом — разобрать, что он говорит, было невозможно.
Неожиданно Павел Григорьевич понял, что «Макинтош» сейчас познает хозяина по голосу — все эти графики были контрольной аудиограммой, которая сверялась с той, что была в памяти; похоже, Аристарх давно не занимался своей работой, потому что компьютер с трудом, с четвертой попытки, сумел принять голосовой пароль.
— Вы слишком много курите, — сказал Павел Григорьевич, давая понять, что он разбирается в происходящем.
— Спасибо, что напомнили, — отозвался Аристарх, втащил из кармана халата папиросу, закурил и аккуратно загладил горящий край слюнявым пальцем — чтоб не сильно разгорался. По комнате снова поплыл сладковатый запах конопли.
— Это необходимо? — спросил Михаил, который был уверен на сто два процента, что они имеют дело с законченным наркоманом, которому осталось совсем чуть-чуть до полного провала их мероприятия.
— Не то слово… — буркнул в ответ Аристарх, продолжая общаться с компьютером. — Где искать вашу мишень? Не стесняйтесь, заказывайте…
Павел Григорьевич приблизился к Аристарху вплотную и шепнул ему на ухо несколько слов.
— Вы уверены, что он сейчас там? Человек должен быть сейчас в Сети — я ведь не волшебник, не умею работать через холодильник или микроволновку, только через компьютер!
Павел Григорьевич кивнул.
— Не сомневайтесь. Сейчас у нас около шести вечера? Самое время… Привычки изучены досконально. Рабочий день до пяти, человек он одинокий, расслабляется подобным образом ежедневно в течение полутора часов по окончании рабочего дня.
— Разведка?
— Приходится быть Геббельсом и собирать порочащую информацию — иначе не уцелеешь в этом мире.
— Идеальный объект, — выражение глаз Аристарха скрывала маска, но губы демонстрировали хорошее настроение. Хакер улыбнулся. — Полное слияние с сетью, раскрепощение, расслабление… Лучше бы живую девочку купил.
— Покупал, — согласился Павел Григорьевич. — Не те ощущения.
— Вы-то откуда знаете? — вырвалось у Михаила.
— Я не про себя. Я про… Объект, как его назвал Аристарх, — ответил Павел Григорьевич, но чувствовалось, что он смущен двусмысленностью ситуации.
— Ну-ну, — хохотнул хакер. — Значит, так. Я работаю. Вы можете идти. Оставьте телефон, сообщу о результате. Если он человек известный, узнаете в новостях, если не очень публичный, то… Про киберсекс же узнали? Вот и о здоровье осведомитесь.
— Я хочу остаться, — вдруг сказал Павел Григорьевич. — Никогда не видел ничего подобного.
— Я на публику не работаю. Не Дэвид Копперфильд. Здесь не шоу, — не согласился Аристарх.
— Назовите цену. За какую сумму вы сможете превратить это все в шоу?
— Я же сказал — деньги меня интересуют опосредованно, никогда не чувствовал их власти над собой.
— Миша, прикажи принести пакеты из машины.
— Что за пакеты? — напрягся Аристарх.
— Продукты. Много хорошей еды. Фрукты. Соки. Водка, — Павел Григорьевич произносил слова с оттяжкой, выдерживая паузы.
— После травы всегда так есть хочется, — понимающе протянул хозяин. — Знаешь, чем купить… Ладно, неси, Мишаня. А я пока начну.
Он вплотную подъехал к столу, прижав к нему колеса и колени. Михаил взглянул на то, как Аристарх наклонился к экрану, и порадовался тому, что ему сейчас можно уйти. Он совершенно не хотел присутствовать при всяких криминальных сетевых разборках с участием хакеров-убийц и прочей уголовной гадости. В коридоре, протянув руку к двери, он вдруг услышал что-то вроде «Ух, ты…», вырвавшееся у Павла Григорьевича. Потом раздались его же слова: «Точно, это он… Значит, вот как оно бывает»; Михаил не выдержал, выскочил на лестницу и, не оглядываясь, рванул вниз, прикидывая, сколько времени ему лучше остаться в машине.
Тем временем в квартире Аристарха происходило нечто удивительное. Павел Григорьевич не понимал того, что происходит на экране — там творилось буйство каких-то бешено бегущих снизу вверх строк с загадочными знаками и недоступной для восприятия информацией. Но главное происходило не там…
Павел Григорьевич не мог оторвать глаз от маски Аристарха. Она перестал просто менять цвета — на ее поверхности что-то происходило. Несколько радужных бликов неопределенных очертаний постепенно превращались в цветную картинку, словно отраженную от чего-то — несколько домов, лиц, надписи в зеркальном отражении… Павел Григорьевич смотрел на все это, как на кино, которое крутит Аристарх внутри маски — и при этом кинопроектором являются его глаза.
Сквозь непроницаемый материал Павлу Григорьевичу транслировалось то, как Аристарх путешествует в Сети в поисках объекта; хакер пробивался сквозь череду серверов, сетевых экранов, легким движением руки стирал информацию, которая могла бы привести тех, кому он навредит, к нему самому. Изредка на маске вспыхивали какие-то круги, проносились зеленые и синие штрихи, словно трассирующие пули — Павел Григорьевич пытался объяснить себе их происхождение какой-то сетевой активностью Аристарха, но все было так туманно и поверхностно, что спустя несколько минут он перестал вообще задумываться о том, что происходит.
Руки хакера жили своей жизнью — пальцы на клавиатуре легонько подрагивали в нужный момент находя нужную клавишу. Чаще это было одно нажатие, реже — быстрая пулеметная очередь, завершающаяся громким нажатием клавиши ввода. Компьютер, несомненно, каким-то образом реагировал на все это, но понять, что же происходит, было все-таки невозможно.
Неожиданно на маске Аристарха появилось лицо человека, о котором сегодня шла речь — человека, который стал сейчас объектом атаки хакера. Лицо, сначала нечеткое, потом все более завершенное — всплыло откуда-то из глубины и прорисовалось прямо по контуру маски. Казалось, что у Аристарха новое лицо — настолько оно вписывалось в ее контуры.
Человек с маски улыбнулся Павлу Григорьевичу и шевельнул губами, спрашивая что-то. В этот момент Аристарх впервые произнес громко и отчетливо:
— Здравствуйте…
Гость поразился перемене его голоса — откуда в нем только взялись высокие женские нотки? Но потом он увидел некое подобие модулятора, пристегнутое в проекции гортани, и понял, что хакер был готов и к этому.
Лицо на маске снова что-то произнесло и игриво подмигнуло.
— Как обычно, Лайонелл? — спросил Аристарх. — Я прекрасно помню ваши пристрастия… В каком сегодня белье?
Лайонелл посмотрел куда-то вниз, потом снова перед собой…
«In black… — прочитал по губам Павел Григорьевич. — В черном… Но он говорит по-английски, а Аристарх по-русски… Какая разница, в конце концов! Наверняка, там переводчик на лету транслирует!»
— Апартаменты? Природа? Берег моря? — Аристарх разговаривал с Лайонеллом, как дорогая проститутка, которая знает себе цену. Не мудрено, ведь они оба сейчас были на сайте, предоставляющем услуги киберсекса — вот только, похоже Аристарх подменил собой виртуальную модель.
Понять, что выбрал клиент, сразу было нельзя — его тирада на английском была длинной, Аристарх пару раз кивнул и что-то нажал на клавиатуре. Павел Григорьевич вдруг понял, что ждет Михаила — очень было неуютно одному в квартире с человеком, ушедшим в кибернетический астрал; Аристарх перестал для него быть живым человеком, превратившись в робота.
— И все-таки апартаменты… — голос был по-прежнему теплым, вкрадчивым; как и полагается гейше. — Я одобряю ваш выбор — на море сегодня пасмурно, в лесу, думаю, сыро, и еще — я так не люблю всякую мошкару! Ну, что, милый — вперед, в сказку?
Странно было слышать все эти речи из уст человека в старом байковом халате, спортивном трико, на столе которого рядом с компьютером дымился непогашенный «косяк» с марихуаной. Странно и как-то даже неприятно для человека с обычной сексуальной ориентацией, каким всю жизнь Павел Григорьевич себя считал, отдавая пальму первенства в сексе женщинам.
Лицо Лайонелла на время исчезло, в маске отразились какие-то просторные коридоры, множество дверей, они шли куда-то, шли, Аристарх что-то шептал, нежно и совсем не по-мужски…
Наконец, перед ними распахнулся дверной проем, несколько неярких ламп проплыли перед глазами Павла Григорьевича; потом на фоне большой кровати под кружевным одеялом снова появилось лицо Лайонелла.
— Ты не против, если я включу музыку? Что-то легкое… Какой-нибудь старый блюз. Хорошо?
Похоже, что Лайонелл согласился. Музыка, конечно же, заиграла, но где-то далеко — Павел Григорьевич был уверен, что Аристарх ее слышит. Да и вообще — Аристарх был сейчас в полном контакте с Лайонеллом, погрузившимся в Интернет. Звуки, видения, ощущения — все проходило сквозь его тело и «Макинтош».
— Присядь на край кровати, дорогой… Я сниму твой пиджак. Зачем так сильно завязывать галстук? — удивленный возглас гейши. — Ну так же нельзя… Распустим узел. У тебя так напряжены мышцы… Я помассирую тебе плечи. Здесь… и здесь.
Павел Григорьевич заметил, что пальцы Аристарха шевелятся — легко, практически незаметно, но где-то там, в астрале, он массировал сейчас тело Лайонелла, так же подключенное к сенсорному костюму.
— Вот, уже лучше… Тебе тепло, уютно… Повращай головой. Медленно, медленно… А теперь ложись, а разомну тебе спину. С каким маслом это сделать сегодня?
И вдруг Павел Григорьевич заметил, что на экране компьютера что-то изменилось — картинка стала более упорядоченной, появились какие-то таблицы с время от времени меняющимися показателями. Он присмотрелся к данным таблиц — и вдруг понял, что видит перед собой какой-то очень серьезный медицинский сканер, который удаленно вычисляет параметры здоровья Лайонелла. Иногда на экране выстраивались графики, отмечались какие-то цифры; пару раз из невидимых колонок слышались тихие гудки.
«Он отслеживает какие-то параметры здоровья, которые могут ему сейчас понадобиться, — понял Павел Григорьевич, с трудом вникая в то, что происходит на экране. — Неужели он сможет повлиять на него физически?»
— Откинь покрывало… Ложись… Ты любишь смотреть, как я раздеваюсь, я знаю… Какая приятная музыка…
Все-таки жутковато было слышать все это из уст мужчины — Павел Григорьевич покачал головой в такт своим мыслям и посмотрел на маску. Сложно было что-то разобрать в пятнах света, но было ясно, что кибернетическая гейша близка к тому, что заняться со своим клиентом сексом.
— Ну, не будь таким зажатым, милый… В прошлый раз ты набросился на меня, как вихрь… — Аристарх, продолжая говорить, быстро прошелся по клавиатуре. — Не хочешь? Устал? Хорошо, я все сделаю сама…
Павел Григорьевич понял, что сейчас начнется все самое интересное — Аристарх нанесет удар во время секса. Он подошел вплотную к хакеру и принялся рассматривать показания медсканера. Постепенно он разобрался с тем, что здесь к чему, и заметил, что у Лайонелла постепенно растет пульс и давление — сенсорный костюм делал свое дело, выполняя все свои возбуждающие функции. Так продолжалось две, три минуты…
Внезапно Аристарх шепнул — на этот раз своим голосом:
— Усилитель…
И протянул руку к какому-то устройству рядом с компьютером. Мягко нажатая кнопка поначалу не произвела никакого эффекта, а потом Павел Григорьевич понял, что куда-то проваливается…
-… Шеф!.. — кто-то тряс его за плечо. — Павел Григорьевич! Что с вами? Что здесь произошло?
— Ничего страшного? — раздался где-то за спиной голос Аристарха. — захотел посмотреть — и посмотрел. Я же не обязан предупреждать обо всех побочных эффектах своей работы.
Павел Григорьевич понял, что лежит на полу возле инвалидного кресла, ткнувшись лицом в то, что когда-то было ковровым покрытием, а теперь стало просто грязной тряпкой. Он закашлялся от обилия пыли, схватился за сердце, почему-то ожидая, что оно болит — но нет, все было в порядке. Рядом с ним стоял на коленях Михаил; в глазах молодого парня был страх и недоверие — он считал, что случилось что-то ужасное. Сзади него по комнате были рассыпаны яблоки; еще три пакета, брошенные у двери, являли наружу яркие этикетки.
Руки Михаила помогли ему подняться. Голова кружилась, во рту было сухо. Он покачнулся и резко опустился на табуретку. Кашель так и рвался изнутри…
— Что это было? — сумел произнести он спустя несколько минут, когда в горле все успокоилось. — Я помню слово «Усилитель», после чего — все, провал…
Аристарх в это время медленно потягивал папиросу у подоконника, выпуская дым вертикально вверх. Маски на нем уже не было, провода тоже куда-то делись. Он не смотрел на своих гостей, думая о чем-то далеком…
— Я спрашиваю — что со мной случилось?! — повысил голос Павел Григорьевич. — Я думаю, вправе знать и об этом, и о том, что там с нашим заказом!
— Все просто, — выдохнул в очередной раз пару колец Аристарх. — Во время включения усилителя эмоций поле зацепило и вас… Уж не знаю, что там у вас было на душе — но оно выросло во много раз и повергло вас в обморочное состояние. Сразу отвечу на следующий невысказанный вопрос — да, я знал о том, что так будет. Знал и не сказал. Я не хотел, чтобы вы видели все целиком. Поэтому сам момент воздействия на человека, которого вы мне заказали, оказался вам недоступен.
— Что вы с ним сделали? — спросил Михаил, который не видел вообще ничего.
— Пока он развлекался с виртуальной проституткой, медицинский сканер изучал все его слабые стороны. У него в его сорок с небольшим лет уже имелись умеренные признаки стенокардии — попросту сказать, его уже преследовали болевые приступы в области сердца…
— Значит, я был прав, — тихо сказал Павел Григорьевич. — Сканер… Послушайте, а как вы умудрялись держать одновременно два канала связи — и через сервер киберсекса, и со своим медицинским оборудованием. Ведь вы же должны были оценивать всю информацию, которая приходила к вам с обоих направлений? Я бы понял, если бы за вас все делал компьютер, но ведь это не так — значительную часть процесса вы взяли на себя лично!
— Техническая сторона работы — это мой секрет, — Аристарх причмокнул губами, затягиваясь. Чувствовалось, что он расслабляется, глаза его были прикрыты — казалось, что и голос его становится тише. — Хотя — все это можно объяснить талантом. Даже больше — гением. Но мне не нужны все эти эксцентрические звания. Вы яблочки не соберете? — внезапно спросил он у Михаила. Тот огляделся по сторонам и, не отрывая глаз от Аристарха, наклонился и принялся шарить пальцами по полу, складывая яблоки в пакет.
— Что сейчас с Лайонеллом? — спросил Павел Григорьевич. — Он — вне игры?
— Да, — кивнул Аристарх, затушив папиросу. — У него — обширный инфаркт. Не скажу вам точно, какой локализации, но — он сейчас наверняка в реанимации. Вы же не просили его убивать, ведь так? — хакер спросил, не ожидая ответа. — Вот я и сделал то, что сделал. Тяжелая болезнь, которая выведет его на продолжительное время из работы над конкурирующим проектом и не позволит в дальнейшем использовать свои возможности в полную силу. Теперь он будет бояться… Бояться компьютеров, виртуальности… Наверное, даже женщин и секса. Представляете, — он хохотнул, — вы трахаете девочку, а вас настигает инфаркт! Вот это — супер. Просто по Павлову — выработка рефлекса. Теперь он увидит красивое черное белье на обложке глянцевого журнала — и его скрутит приступ стенокардии!
Михаил тем временем собрал все, подобрал с пола остальные пакеты и поставил их к стенке.
— Так дело сделано? — спросил он, не обращаясь конкретно ни к кому. — Главный программист компании… Их компании… выведен из строя?
— Да, — кивнул Аристарх. — Выведен, выведен. Надеюсь, навсегда. Хотя лично я в этом нисколько не заинтересован. А вот как теперь вы будете с этим жить? Знать, что вы ЛУЧШИЕ только потому, что САМЫХ ЛУЧШИХ вывели из игры?
— Как-нибудь проживем, — тяжело сказал Павел Григорьевич. — Сколько уже можно терпеть то, что наши компании на мировом рынке ничего не стоят? Сколько вы навскидку вспомните русского софта, более или менее конкурентоспособного?
— Даже вспоминать не хочу, — крутнулся на месте Аристарх. — Как представлю, сколько этого самого конкурентоспособного софта является таковым только потому, что исходники у кого-то украдены, что программистов покупают, убивают, компрометируют; потому, что кругом воровство, пиратство; всюду такие, как вы, делают бизнес. Я никоим образом не оправдываю акул западного бизнеса — но уж больно все у нас грязно…
— К черту лирику, — отмахнулся Павел Григорьевич. — Я знаю про вас все. Вы — такой же, каким считаете и меня. Когда Сетевой Вампир нанес удар по вашей нервной системе, вы приняли решение бороться с ним до конца. Вот только никто тогда не поверил вашим бредням, вас упрятали в психиатрическую лечебницу, отлучили от компьютера… Не знаю, сколько всякой химии было пропущено через вас, но вы были признаны выздоравливающим и выпущены через полтора года — настолько серьезным было ваше состояние.
— Представьте себе состояние самих психиатров, когда существование сетевого Вампира было официально подтверждено, — огрызнулся Аристарх. — Но я не виню их. Разговоры об этом привидении, об этом монстре Сети всегда напоминали «Секретные материалы». Похоже, у вас чудесные осведомители.
— Стараемся, — продолжил Павел Григорьевич. — Поэтому не надо обвинять меня в смертных грехах. Выйдя из больницы, вы посвятили дальнейшую жизнь сетевой деятельности незаконного характера. Вы готовили себя к повторной встрече с Сетевым Вампиром — чтобы на этот раз выйти из нее победителем, отомстив за свою инвалидное кресло и тягостное существование. И на этот раз — в процессе подготовки — вы не гнушались ничем. Список ваших заданий — и побед — это, конечно, не достояние выпуска новостей. Но, тем не менее, узнать кое-что было можно. Как вы живете после всех ваших гнусностей? Вы утопили в дерьме, в крови и безумии десятки публичных людей — вы изучали на них свои высокие технологии, свои «ноу-хау» вроде этого костюма, аналога которому я пока не знаю!
— Десятки? — усмехнулся Аристарх. — Да на одной этой маске — только тридцать шесть побед в виртуале, включая сегодняшний случай! Трое умерли после встречи со мной, восемь человек получили инсульты и инфаркты — вот как Лайонелл сегодня! У остальных те или иные виды поражения нервной системы, подобные тому, что Вампир сделал со мной! Параличи, немота и много всякой другой гадости! И все они — все они хотели жить и приносить пользу! Но такие, как вы, считали, что от них только вред — и приходили ко мне и делали заказы!
— Тридцать шесть… — прошептал Михаил и зачем-то оглянулся на дверь. — А всего-то сколько?
— Не считал, — зло ответил Аристарх, не глядя на того, кто задал вопрос. — У меня нет никакой бухгалтерии, если вы думаете, что я могу заглянуть в приходно-расходную книгу и узнать, сколько человек заплатили мне гонорары за мою работу! Когда у вас нет ног, вам становится совершенно все равно, сколько их и какие деньги они несут! Я, как видите, рад пакету яблок и килограмму пельменей — просто потому, что я не могу выйти на улицу! В этой стране все наперекосяк — лифта нет, по лестнице не скатишься! Я не видел улицы уже много лет — и все благодаря сетевым войнам!
— Не пытайтесь вызвать во мне жалость, — Павел Григорьевич встал и подошел к Аристарху вплотную. — Между мной и вами нет разницы — мы сейчас вместе довели человека до инфаркта. Я — потому что я так хотел, вы — потому что это умели. Я знаю, что таких, как вы в мире много — тех, кто получил удар от Сетевого Вампира и до сих пор не может прийти в себя; жизнь их растоптана и смята, они больны, несчастны, брошены. Но они пытаются бороться. Некоторые из них погибают, снова и снова сражаясь с этим монстром — а ведь это всего лишь человек… Такой же как и вы — но только с гипертрофированным чувством виртуала. Он атакует вас и питается вашим здоровьем, вашими эмоциями, вашими непрожитыми годами. Боритесь — и пусть даже мой пакет яблок поможет вам в этой борьбе. Вы хотели увидеть недостающие цифры на том листочке? Получите.
Павел Григорьевич вынул из кармана «Паркер» и дописал их по памяти. Положив листок возле компьютера, он сказал на прощание:
— Мы в расчете? Желаю вам… Искренне желаю вам победы в поединке. Думаю, что в суровом мире бизнеса я еще не раз о вас вспомню. Вы нужны мне живым. С огромной неохотой даю вам сейчас этот адрес — плод длительных поисков и серьезных финансовых вложений. Найти его было трудно — но все-таки реально. Понимаю, что за другую цену вы не согласились бы — но очень хочу встретиться с вами вновь. Если останетесь в живых — позвоните мне. Прощайте.
И они ушли.
Аристарх сидел в кресле и смотрел в окно неподвижным взглядом.
— Кругом сплошное лицемерие, — произнес он тихо, когда его гости сели в черную «Волгу» и отъехали от дома. — Прийти, заказать человека, а потом распинаться в любви и человеколюбии. Я ему нужен явно не для философских бесед. Такие люди — им стоит только начать устранять конкурентов уголовными методами… Потом уже не остановишь.
Он немного отъехал от окна в сторону стола и посмотрел на листок с сетевым адресом.
— Но ведь тут есть и другая сторона, — сказал он сам себе. — Чем меньше таких, как я — тем выше вероятность, что в следующий раз придут ко мне. Принцип Маклауда соблюдается везде в этой жизни — в том числе и в виртуале. ДОЛЖЕН ОСТАТЬСЯ ТОЛЬКО ОДИН.
Он погладил руками колеса коляски, после чего встал, сделал несколько упражнений, прошел на кухню и сделал себе кофе. Из пакетов, принесенных гостями, он достал продукты, забил ими холодильник, вернулся в комнату и поставил к столу вместо коляски табуретку.
— Ну, какой еще идиот рискнул назваться моим именем? — спросил он у компьютера, надевая маску. — Людям никогда не давала покоя чужая слава.
И Сетевой Вампир, глядя в листок с адресом, начал очередную атаку.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/mary_poppins

Мэри Поппинс: порочащие связи.

Приказ, который был отдан, напоминал приговор.
— Но вы же знаете, товарищ генерал-майор… — смешная попытка указать начальству на то, что ход нечестный.
— Знаю, — ледяной голос не терпел возражений. Лишнее подтверждение того, что именно подобным способом они и хотели добиться результата.
— Вы считаете меня способным на такие поступки? — еще одна попытка — на этот раз защититься или переложить работу на другого.
— Именно вы — единственная кандидатура для подобной агентурной работы, — генерал сверлил его взглядом. — Наш человек уже проник в их логово. Подставить его работу под удар — я не могу. Головы полетят… А вот найти человека, способного добыть для нас информацию — тут лучше вас никого не найдешь.
— Вы и не хотите его искать, товарищ генерал-майор. Это своеобразный способ поставить человека на колени…
— А как вы думаете, полковник, почему так часто обращается внимание в наших личных делах на порочащие связи? — генерал встал из-за стола, подошел вплотную. — Так я вам скажу — чтобы на крючок не попадались. У настоящего чекиста должны быть… Ну, не мне вам напоминать.
— Но ведь это не мои связи… — глупая попытка оправдаться.
— Неважно. У нас так — один раз замазался, в другой раз лучше застрелись. Вам все ясно, товарищ полковник?
— Так точно, товарищ генерал-майор!
— Выполняйте! О результате доложите по форме.
Полковник Алексей Сергеевич Ткаченко вышел из кабинета по красной ковровой дорожке и остановился за дверями. Первая мысль была — сделать так, как сказал генерал. Застрелиться.
Но следом пришла другая. Осознанная. Никаких эмоций.
— Должно получиться, — сказал он сам себе и твердой походкой направился в отдел к аналитикам.

* * * * *

Витя Корнеев всю свою сознательную жизнь плыл по течению. Никогда ни с кем не спорил, не искал правды, не добивался ничего и нигде, молча подписывал бумаги, которые решали его дальнейшую судьбу, виновато улыбаясь, пытался продать свои программы, вечно что-то мямлил себе под нос, спрашивал о том, как жить дальше…
Ему говорили об этом. Намекали, упрашивали измениться, подталкивали к решительным шагам — бесполезно. Таким тихим, по жизни вялым и безынициативным он был всегда — сколько себя помнил. Наверное, с детского садика, где его вечно обижали, подставляли, пинали, отбирали конфеты и игрушки — а он все это терпел, глупо улыбался и даже почти не плакал. Подумаешь, сломали колесо на грузовике? Ну и что, что порвали чуть ли не в клочья рубашку?! Он сносил все.
Потом случилась школа. И его настигла судьба «ботаника». Учился он отлично — просто праздник какой-то. Учителя не могли нарадоваться на Витю, ставили всем в пример и выбрали его маму в родительский комитет, от чего она была совсем не в восторге. Вот так родители несут на себе груз детских талантов — как чемодан без ручки. И нести неудобно, и бросить жалко.
Одноклассники рвали его мозги на части — дать списать надо было едва ли не половине класса. Успеть решить и свой вариант, и чужой, да ещё и раздать свои черновики всем, кто в них нуждался — задача, согласитесь, не из легких. И даже если поначалу учился он, в принципе, ради знаний — то после первого синяка под глазом от тех, кому он не успел помочь, он стал учиться и ради собственного здоровья. Обычно это приносит еще большие плоды.
Не стал исключением и Корнеев. Чтобы не нарываться — он делал все, что его просили. Решал контрольные, домашние задания, делал лабораторные по физике, потом пришел черед информатики, химии и начал высшей математики. Если попытаться посчитать, скольких потенциальных идиотов он сумел вытолкнуть в большую жизнь, решив за них все и вся — то можно сбиться со счета. Он одинаково хорошо успевал — и по гуманитарным наукам, и по естественным, и по точным. Любой шепот типа: «Корень, а сколько будет, если вот с этим сложить?» всегда получал в ответ решение. Витя знал все про интегралы, кислоты и щелочи, про теорию относительности построение простейших алгоритмов, про то, как размножаются хламидомонады, и почему генетика раньше была запрещена.
Такие, как Витя, всегда есть в каждой школе. Не оскудела еще Русь — матушка талантами. Но сколько вокруг присосавшихся к чужому дарованию…
В какой-то момент — ближе к окончанию школы, когда остро встал вопрос о выборе профессии — Корнеев понял, что самым удачным будет путь программиста. И не потому, что он блестяще знал информатику в объеме школьного курса, да и дома был с компьютером на «ты». Окружающая среда заставила его алгоритмизировать все вокруг — в том числе и собственные знания для раздачи налево и направо. Никто и никогда не получил от него неправильного ответа. Он был логичен — до гениальности.
И куда же еще податься с таким пониманием логики?
Пожалуй, это был единственный момент в жизни, когда никто не взял его за руку и не привел куда-то, куда было нужно. В институт он пришел сам. И там он оставался самим собой.
То есть «ботаником».
Он писал все и за всех. Правда, тогда он уже научился выделять тех, кому стоит помогать, а кому нет — плюс ко всему, вырос он довольно внушительным, а то, что за такой внешностью может скрываться тихий и безобидный человек, угадать сразу было нельзя.
Поэтому в институте оказалось немного полегче. Не так много нахлебников. Да и принцип того, что дураки все-таки должны вылететь из альма-матер, был ему очень близок. И он не мешал им быть теми, кто они есть на самом деле — дураками.
Правда, где-то в глубине души он периодически укорял себя за то, что не помог — но эти укоры носили какой-то уж очень рабский характер; он старался от них избавляться, однако школьные корни давали о себе знать даже на последних курсах.
Даже когда его девушка — первая и единственная институтская любовь — ушла от него к другому, не такому умному и талантливому, но очень компанейскому парню, прекрасно разбирающемуся в клубной жизни, музыке и машинах — даже тогда он воспринял это как само собой разумеющееся. Словно и не надеялся изначально…
Наверное, именно тогда он погрузился в компьютеры с головой раз и навсегда. Мама поначалу тревожилась — но потом вид сына, все время сидящего дома за экраном компьютера или над конспектами успокоил ее — и она была даже рада происходящему.
— Ничего, все еще образуется, — говорила она соседкам. — Найдется для него и невеста, и друг, и работа…
И он сидел и ждал.
Невесту. Друга. Работу.
Процесс ожидания затянулся на пару лет после получения диплома. По каким-то причинам его способности никого не впечатлили — как это всегда было в стране, не любившей талантливых людей. Он присел на шею матери по полной программе — но в какой-то момент посмотрел на происходящее со стороны, и ему стало стыдно. Тогда первый раз в его голове родилась мысль — заработать денег.
Но, как и все в своей жизни, делал он это очень тихо и вежливо. Писал программы, предлагал их в разные фирмы, выкладывал в Интернете свои резюме, звонил по объявлением — безрезультатно. У него стало складываться впечатление, что он никому не нужен. Этакий лузер с красным дипломом, затерявшийся в мире удачно пристроившихся бездарностей, многих из которых он породил своими руками (если вспомнить кучу решенных контрольных и написанных школьных сочинений). Где-то внутри сидело желание выбиться в люди — пробиться, прорваться, вылезти наверх… Он понимал, что может, что даже почти готов — но что-то останавливало его перед первым шагом на дороге к самореализации.
Его проекты постепенно устаревали вместе с его желаниями; мама давно махнула на него рукой; друзей не прибавилось. Бывшая «любовь» уже родила двойню, работа — та самая «настоящая» работа — все не наклевывалась, зарабатывать приходилось по мелочам, настраивая компьютеры детям «богатеньких Буратино» — тех самых Буратино, которым он в свое время писал курсовые за смешное вознаграждение.
До поры до времени он видел перед собой два пути — первый вел в «блистающий мир», второй погружал в себя. Но постепенно актуальность первого терялась — он переставал думать об успехах и радовался тому, что имел. Уйдя в свой мир, он наполнил его языками программирования, изучая их, как киберполиглот — просто потому, что это было интересно. Поняв один, он уже не спотыкался на других — несмотря на некоторые явные противоречия, ибо даже в них он видел логику.
Мир сузился — так можно выразить образ жизни Вити Корнеева до того момента, который является началом этого повествования. Сузился, словно зрачок в ответ на луч света. Сузился, чтобы не впустить внутрь ничего лишнего — и никого. Минимум знакомых — и, как следствие, минимум врагов и завистников. Ни одной потенциальной зацепки на предмет трудоустройства — и никаких комплексов по этому поводу.
И это при его, Вити Корнеева, огромной трудоспособности, гениальности и желании вырасти в нечто большее — вот только желание погасло еще где-то на уровне института. Точнее сказать, оно теплилось в его душе, словно лучина — вспыхивая временами в ответ на особенно удачно написанные им программы и угасая, когда покупателей найти не удавалось…
В один из таких дней — когда лучина переставала потрескивать и готова была погаснуть на неопределенный срок, Витя Корнеев вышел из своей квартиры, промычав маме что-то неопределенное в ответ на вопрос о сроках прогулки. Его в очередной раз кинули — база данных, написанная им для одного солидного, как Вите самому казалось, учреждения, была самым наглым способом украдена — безо всякого намека на гонорар. Программиста оставили явно с носом — наобещав «золотые горы».
Корнеев понимал, что виноват сам — он своими собственными руками не внес в программу никаких ограничений, решив показать заказчику ее работу во всей красе и мощи. Процесс показа явно кто-то отслеживал — потому что спустя некоторое время база данных уже работала, а с выплатой гонорара фирма не торопилась. Витя чертыхнулся на себя, понимая, что такие демонстрации надо производить на ноутбуке, а не на компьютере того, для кого все это предназначено, но денег на ноутбук у него не было и в обозримом будущем они ниоткуда бы не взялись. Программу сперли, пока он с горящими глазами объяснял принцип ее работы. Сперли с диска, выслушали его комментарии, красиво отказали — якобы не подходит, и выставили за дверь, попросив доработать. Он доработал, позвонил — но база данных уже была не нужна. Как и сам Витя Корнеев.
Его использовали. Впрочем, далеко не впервые. Подобным образом с ним обходились и раньше. Несколько раз. Кидали на деньги. Воровали мысли и идеи. Выдавали себя за истинных авторов — Корнеев просто не успевал подать все нужные документы для присвоения авторских прав.
В общем, воровство интеллектуальной собственности процветало не только на рынке «пиратских» дисков, но и в сфере программирования — и Витя Корнеев был типичным лохом из этой группы пострадавших.
Понимая, но не в силах изменить ничего, Витя вышел из подъезда и двинул в парк рядом с домом — там он любил проводить свободное время, которого у него, как у человека, работающего от случая к случаю, было всегда навалом.
Стояла тихая ранняя осень, деревья еще пока путали зеленые листья с желтыми и сбрасывали временами не те, и от этого под ногами царила неподражаемая мозаика. Корнеев, сунув руки в карманы куртки и втянув голову в плечи, потихоньку разгребал эту красоту ногами, двигаясь к намеченной цели — скамейке в конце центральной аллеи.
Мимо пробегали спортсмены, шмыгали из стороны в сторону собаки, на других лавочках сидели редкие парочки, прижавшись друг к другу. Корнеев не обращал внимания ни на первых, ни на вторых, ни на третьих — шел себе и шел, пиная листву и пустые пластиковые бутылки. В голове метались какие-то команды, выстраивались и тут же рушились стройные схемы алгоритмов, он не видел вокруг себя ничего, что было достойно его внимания.
Скамейка, как всегда, была пуста. Неудивительно — рядом пролегали трамвайные пути, всегда было довольно шумно, здесь не любили появляться ни собаководы, ни влюбленные. Зато Корнеев обожал это место — он разглядывал походящих за решетчатым забором людей, рассматривал проезжающие машины и трамваи и думал, думал…
Забирался на скамейку он всегда с ногами — пусть это выглядело очень по-детски, даже некультурно и невоспитанно, но зато удобно и высоко. Собаки пробегали мимо, не обнюхивая его ноги, а сделать замечание ему в этом углу парка было некому. Так что идеальнее места для наблюдений и размышлений было не найти.
В очередной раз за последние несколько лет взгромоздившись на спинку лавочки, Витя закинул ногу на ногу и, прищурившись, взглянул на все еще по-сентябрьски яркое осеннее солнце. В носу защипало, из уголков глаз выдавились слезы; захотелось чихнуть.
Несколько мгновений Корнеев сопротивлялся солнцу — пытался адаптироваться, пытался найти такой угол зрения, чтобы можно было не прикрывать глаз… Слезы уже лились ручьем, когда он услышал откуда-то сбоку:
— Я где-то читал, что так тренируют биатлонистов.
Витя вздрогнул и уже не смог удержаться — пришлось чихнуть раз пять-шесть, пока он смог разглядеть сквозь слезящиеся глаза того, кто это сказал. Напротив него стоял уже очень немолодой мужчина профессорского вида — кепка, из-под кепки суровый пронзительный взгляд, борода, серое пальто, в правой руке портфель, в левой зачем-то длинный зонтик-трость.
— Как? — спросил Витя, не понимая, чего этот профессор остановился рядом с ним и рассматривает его, словно под микроскопом.
— Они смотрят на сильный источник света, имитирующий яркий блеск белого снега, — пояснил мужчина, поставив портфель рядом с ногами Корнеева и опершись на зонтик. — Смотрят и учатся его не видеть. Ведь они должны точно стрелять в любую погоду — а в солнечную это не менее сложно, чем в туман или во время снегопада.
— Вы уверены? — Корнеев достал из кармана платок, вытер слезы, шмыгнул носом и машинально отодвинулся от неожиданного собеседника. — Как-то не очень верится.
— По большому счету, мне тоже, — хмыкнул тот в ответ. — Желтая пресса на многое способна — только денег дай. Я думаю, что биатлонисты — да и стрелки вообще — глаза берегут, как футболисты и бегуны — ноги. Слепые стрелки никому не нужны. А такие упражнения чреваты серьезными последствиями для сетчатки.
— А вдруг я именно биатлонист? — вдруг осмелел Корнеев. — И это все — правда?
Человек, похожий на профессора, засмеялся — искренне, всплеснув руками и наклонив голову на бок.
— Не смешите, молодой человек! — он следом за Корнеевым вытер слезы, но не платком, а рукавом, чем автоматически нарушил весь антураж солидности, после чего в одно мгновенье вскочил на лавочку и присел рядом с Витей. — Вы? Вы даже никогда в жизни спортом не занимались!
— Откуда вы знаете? — спросил Корнеев, а сам подумал: «С зонтиком — как Мэри Поппинс. Мужского рода».
— Отсюда, — тот ткнул в ответ концом зонта-трости в портфель.— Там есть про вас практически все. По меньшей мере, за последние лет десять. А уж насчет занятий спортом — едва ли не с детства.
Корнеев посмотрел на загадочный портфель, потом на мужчину и уже хотел было что-то спросить, но грохочущий за забором трамвай отвлек его. А когда шум стих, мужчина представился:
— Ткаченко Алексей Сергеевич, по виду профессор, а на самом деле нет, — он улыбнулся и уточнил:
— Вы ведь именно это хотели спросить, уважаемый Виктор Корнеев?
Витя, немного ошалевший от такой прозорливости и от волшебного портфеля с информацией о нем с самого детства, молча кивнул.
— Понимаете, Виктор, ведомство, в котором я имею честь служить, не располагает профессорскими званиями. Там в ходу несколько иные… Но это неважно. Совсем неважно.
Он постучал зонтиком по портфелю, словно подбирая слова.
— Этому ведомству понадобились ваши услуги… — Алексей Сергеевич повернулся к Вите и взглянул ему в глаза. — То есть не просто услуги в той области, которая знакома вам в совершенстве, а именно ваши. Мы наслышаны о том, какие вещи вы умеете делать… Мы видели результаты ваших трудов. Парочкой мы даже пользуемся, не обессудьте — правда, получилось это опосредованно, наша контора заинтересовалась теми фирмами, которым вы предлагали свои… Свои наработки… И после того, как эти фирмы были нами благополучно ликвидированы вследствие их незаконной предпринимательской деятельности, некоторые программные продукты, которыми они пользовались, попали в наши руки. И в этих программах мы нашли упоминания о вас, молодой человек, как об их авторе. Но почему-то мне кажется, что вы вставляли свои данные в раздел «О программе» явно не из пустого хвастовства. Скажите, вы гордитесь своими творениями?
Корнеев слушал все это, едва не падая со скамейки. Алексей Сергеевич нигде явно не озвучил название своего ведомства, в котором нет профессорских званий, но суть Витя схватил сразу. «Безопасность» во всех ее проявлениях так и бросалась в глаза от серого пальто и портфельчика с досье.
Почувствовав, что Корнеев не сможет ответить сразу, Ткаченко переспросил. Витя вздрогнул и утвердительно кивнул.
— Я так и думал, — сказал Алексей Сергеевич. — Вы, безусловно, достойны того, чтобы ваши программы пользовались заслуженным спросом. Правда, я сам не особенно разбираюсь в тонкостях… Возраст уже не тот, начинать поздно. Но у меня и роль другая — ни в коем случае не оценивающая.
Корнеев зябко передернул плечами:
— А какая тогда?
— Роль дона Корлеоне, — совсем не солидно шмыгнул носом Ткаченко. — Хотя, думаю, вы сравнили меня c Мэри Поппинс… Надо же, угадал, — усмехнулся он, увидев смущение на лице Вити.
— Вы извините, но… А как вы догадались?
— Нас учат… Я ведь старый солдат, хороший физиономист, определяю перепады настроения и направления мыслей… Да не пугайтесь, Витя, читать их напрямую я пока не научился — да и в портфеле устройства для чтения мыслей тоже нет. Не придумали. А если вы и слышали что, не верьте — байки очередные…
— Как же, вы признаетесь, — Корнеев недоверчиво ухмыльнулся. — В вашем ведомстве всегда все отрицают — даже когда уже и отрицать-то смешно.
— На том и стоим, — кивнул Ткаченко. — И уже много лет. Пока никто не жаловался. А если кто и успел — то…
— Дальше не надо, — оборвал его Витя. — Не надо. А иначе потом все, что мне останется — это перелезть через забор и броситься под трамвай. Чтобы вместе со мной умерли все ваши тайны.
Ткаченко изогнул дугой свои седые брови, недоверчиво произнес:
— А вы не такой уж и рохля, как написано в нашем досье… Между прочим, наши специалисты ошибаются довольно редко. Наверное, стоит копнуть вас чуть поглубже — но потом, потом. Давайте так — если что-то покажется вам чересчур угрожающим, то вы после предложенной мной работы сами придете сюда, перелезете через этот забор, и первый же трамвай ваш. Поиграем в Берлиоза. Договорились?
Корнеев молчал. Его собеседник явно в карман за словом не лез. Стоило брякнуть глупый детективный штамп на тему «свидетелей не оставляют в живых», как Ткаченко поставил его на место — относясь к его словам совершенно серьезно.
— Договорились… — невесело ответил Витя. — Может, тогда сразу о работе? Раз насчет трамвая уже все решили?
Алексей Сергеевич пристально посмотрел на Витю, задержав взгляд почти на минуту. Он буквально ввинчивался в его мозг, будто бы пытаясь понять сущность человека, который вдруг не полностью уложился в их стройную схему. Глаза Ткаченко притягивали к себе, заставляя Витю смотреть в них, как до этого он смотрел на солнце — аж до слез. И только когда первая слеза вытекла из угла глаза у Корнеева — Ткаченко отвел взгляд, тихонько кашлянул, покачал головой и пододвинул портфель к себе поближе.
Щелчок замка был довольно громким. Портфель раскрылся, как раковина моллюска. Внутри был ноутбук и что-то еще — какие-то папки, пара тетрадей и какой-то приборчик, напомнивший Корнееву старый калькулятор МК-60. Ткаченко посмотрел внутрь, потер ладони, как человек, увидевший нечто крайне аппетитное, после чего сунул руку внутрь…
Корнееву казалось, что к своему портфелю Алексей Сергеевич относится как к капкану. А иначе зачем было так осторожно продвигать пальцы к раскрытой пасти и так быстро выдергивать их наружу — но уже вместе с какой-то тетрадью? Витя сам вздрогнул — ему уже наяву почудилось, как портфель захлопывается, чтобы не дать руке выхватить эту самую тетрадь.
Тем временем Алексей Сергеевич на мгновенье застыл с тетрадью над портфелем, точно проверяя — не захлопнет ли тот свою хищную пасть? (В этот момент Корнеев подумал, что кто-то из них сейчас страдает очень интересной формой помутнения рассудка — но вот кто, понять было невозможно…) Спустя секунду Ткаченко разогнулся, положил тетрадь себе на колени и вздохнул.
— Спина? — спросил Витя, решив, что единственное объяснение такого странного поведения. — Радикулит?
Алексей Сергеевич непонимающе повернул к нему голову, потом снова посмотрел на портфель, задумался, но ненадолго, а потом вдруг просиял весь, словно сообразив, о чем речь, и закивал — быстро и как-то неестественно.
-Да, Витя, да, — потер он свободной рукой поясницу. — Иногда бывает…
— И как же ваша контора? Вам по возрасту на пенсию уж пора давно, — совершенно искренне спросил Корнеев. — Да еще с больной спиной… У меня было как-то раз — на лестнице споткнулся и чего-то там потянул… Боль ведь жуткая!
— Правильно, — кивнул Ткаченко. — Все правильно. Но — в нашем ведомстве, сам понимаешь, не все так просто… далеко не все. И давай пока не будем обо мне. Есть дела поважнее.
Он крутанул туда-сюда головой, потом всем телом, прислушался к своим ощущениям и в целом остался доволен.
— Будем живы — не помрем, — завершил он диалог о здоровье. — А теперь слушайте, Виктор…
Он раскрыл тетрадь, немного пошуршал страницами, потом как-то не по образу воровато обернулся и сказал:
— Над вашим досье работали лучшие психологи нашего отдела. Лучшие, Виктор. Мы изучили вас… Точнее, изучили они — но с их легкой руки и я. Нам известны ваши положительные и отрицательные стороны; мы знаем всех ваших друзей и знакомых… Да, да, вы сейчас скажете, что друзей у вас нет — но это ложь. Я могу привести две-три фамилии в пример, и вы поймете, что эти люди ваши друзья — хотя бы потому, что они никогда не желали вам зла…
Корнеев очень хотел спросить, кого же имеет в виду Ткаченко, но побоялся — тетрадь, раскрытая примерно посередине, пугала его, как дневник с двойкой в руках у мамы.
— Я вообще люблю говорить загадками, Виктор, — усмехнулся Алексей Сергеевич. — Вопрос написан у вас на лбу — но пока не задавайте его. Попытайтесь понять без моей помощи…Ведь вполне может быть, что ваши критерии дружбы немного искажены?
— Да, наверное, — пожал плечами Витя, то ли соглашаясь, то ли вообще не понимая, о чем речь. Но Ткаченко произвел на него впечатление человека, которому надо верить — причем в обязательном порядке. Иначе произойдет что-нибудь невероятное…
— И я так думаю, — удовлетворился этой не вполне очевидной формой ответа Алексей Сергеевич. — Изучив ваше досье, я понял, что искажены не только критерии дружбы — вы смотрите на всю свою жизнь под несколько иным углом, нежели окружающие вас люди. Вы живете перпендикулярно течению жизни — и о каждого нового человека, что встречается вам на пути, вы спотыкаетесь, как о маленькую ступеньку…
— А вы — параллельно? — спросил Витя, который впервые слышал о подобном взгляде на его жизнь. — Думаю, что это тоже не самый лучший вариант. Я-то хоть спотыкаюсь — а вы можете и не заметить в своем параллельном течении…
— Виктор, если вы сейчас хоть немного подумаете над моими словами — да и над своими тоже — то поймете, что не правы. Я никогда не был параллелен окружающей жизни — по определению. Я стою на страже… Черт побери, никогда не любил этих высокопарных слов, но придется ими воспользоваться — Виктор, я просто ДОЛЖЕН спотыкаться о каждого встречного, но в отличие от вас, делать это очень грамотно, аккуратно и незаметно. Я не перпендикуляр и не параллель, Виктор. Я касательная. У меня всегда есть точка соприкосновения. С каждым. Мне до всего есть дело — но для меня не существует ступенек, ни больших, ни маленьких. В крайнем случае — длинная, практически бесконечная лестница…
— Вверх? — задал вопрос Корнеев — больше просто для поддержания разговора, ибо он почувствовал, что задел какую-то очень болезненную для Ткаченко струну.
— Вверх, вниз — какая к черту разница!.. — отмахнулся Алексей Сергеевич, и вдруг замолчал, словно впервые задумался над тем, куда же ведет его эта самая лестница. — В приказном порядке прекращаем эту философию, — зло посмотрел он на Корнеева. — Вернемся к досье. Признаюсь честно, мне оно не понравилось — ни в чистом виде, ни с комментариями психологов.
Корнеев подышал на озябшие ладони, попытался улыбнуться:
— Вы меня сейчас будете вербовать?
— Виктор, если еще раз меня перебьете — мы будем разговаривать в служебном кабинете. И там уже не будет спасительного трамвая. Поэтому замолчите и открывайте рот только в одном случае — если я вас о чем-то спрошу.
— Договорились, — кивнул Корнеев. Он понял, что перегнул палку — и машинально подчинился резко помрачневшему собеседнику. На Мэри Поппинс тот уже не был похож даже отдаленно.
— Итак — ваш психологический портрет крайне прост. Вы — неудачник, — Ткаченко сказал это так, что Витя сразу в это поверил. Он, конечно, где-то в глубине души понимал, что жизнь не совсем удалась, но только после слов Алексея Сергеевича убедился в этом окончательно. — Вы человек, который умудрился свои светлые мозги сделать каким-то балластом и еще как-то пытаетесь держаться на плаву. Поверьте, вам не долго осталось.
— До чего? — Корнеев удивился.
— До морального разложения. До деградации. Скажем так, до стакана. Еще пара-тройка лет — и вы уйдете; сначала в себя, потом в психиатрическую лечебницу. Будете лечить хронический алкоголизм. Правда, с нашим уровнем медицины лечить вы его будете не очень долго — умрете от цирроза.
— Весело, — Витю даже передернуло. — Я — неудачник. Здорово. А если мне так не кажется?
— Послушайте, сколько ваших программ было куплено за последние два года? — ехидно спросил Ткаченко, зачем-то похлопав по тетради, и Корнеев понял — врать бесполезно. Там все записано.
— Две, — честно сказал он. — Но это были хорошие программы. И деньги, в общем-то…
— Хорошие, плохие — наплевать. Две. По одной за год. Потрясающий результат. Вы потенциальный алкоголик, Корнеев. Вы это понимаете?
— Нет, — честно признался Витя, который выпивал в своей жизни очень мало, в основном с разрешения мамы. — А вы хотите спасти меня от этого?
— Если так будет угодно — да. Я готов принять любую ВАШУ версию — ибо моя версия останется при мне. И знаете, чем дальше я веду эту беседу, тем мне все интереснее — а что же у нас с вами получится на выходе? От вас в принципе можно получить хоть какой-то КПД?
— Наверное… Ведь вы же здесь — значит, кто-то просчитал эту вероятность.
— Кто-то… Я бы сюда точно не пришел, но… Приказ, знаете ли, — Ткаченко прикусил губу. — Продолжим. Итак — вы неудачник. Друзей мало — и что хуже всего, вам они практически неизвестны. Врагов — нет, ибо у медузы их быть не может по определению… Две программы за два года — остальные у вас просто украдены, если вы до сих пор не поняли и пытались найти этому какое-то другое объяснение. Ни семьи — за исключением мамы, ни своей квартиры, ни потенциальной жены… Ни-че-го. И вот на фоне всего этого — оглянитесь, Виктор! А жизнь-то у других удалась!
— Не может быть, — как-то вяло пытался добавить долю иронии в это бичевание Корнеев, но у него не получилось — Ткаченко его даже не услышал, продолжая:
— И знаете, вот в этой тетради — а вы-то , небось, подумали, что это досье на вас — собрана информация о двадцати четырех людях, которых вы своими руками протолкнули к светлому будущему. Восьмерым из них вы помогли закончить школу с хорошими оценками, остальным институт. Их уровень интеллекта несравнимо ниже вашего — в этом нет никакого сомнения. Но среди них есть — и успешные военные (не тупые солдафоны, а люди с положением), и несколько бизнесменов с широким размахом, и даже два человека, занимающие высокие посты в банковской сфере. Каждому из них вы в свое время прикрыли задницу — не дали получить двойку на экзамене, помогли сдать зачеты, курсовые и прочую студенческую белиберду. В итоге они стали теми, кем стали. А кто теперь вы?
Корнеев пожал плечами. Единственное, с чем он был не согласен — это с количеством людей, в свое время хапнувших изрядную долю его интеллекта. Оно было на порядок больше. Внезапно на Витю нахлынули ранее не испытанные чувства, и ему срочно захотелось нахамить кагебешнику.
— Что вы тут меня лечите? — неожиданно для самого себя взвизгнул они тут же испугался собственного голоса — получилось абсолютно не солидно. Ткаченко удивленно посмотрел на Корнеева, рассмеялся и прокомментировал:
— Это вообще не ваше. Не звучит из ваших уст такая чушь, ну хоть режьте меня. Лечить вас никто не собирается. Давно известно, что это бесполезно. Я просто пришел предложить вам…
И тут он замолчал — словно не был готов произнести то слово, что вертелось у него на языке. Витя немного напрягся; говорить больше ничего не хотелось — голос мог в очередной раз сыграть с ним злую шутку. Алексей Сергеевич же производил впечатление человека, который борется сейчас со своей совестью — и одновременно с этим человека, у которого совести нет и никогда не было. Он поглаживал тетрадку, хмурил лоб и через полминуты наконец выдавил из себя:
— Я пришел предложить вам месть.
— Месть? — на этот раз получилось очень хрипло. — Какую? Кому?
— Вам решать, — Ткаченко развел руками и едва не уронил досье. — Давайте откроем тетрадку и ткнем пальцем в первого попавшегося…
— Простите, не понял, — вскочил со скамейки Корнеев и отбежал на пару шагов — но увидел, что это выглядит очень трусливо, и остановился. — Кому это я должен мстить? И за что?
— За бесцельно прожитые годы — если помните Островского, — Ткаченко не пытался его остановить, словно был уверен, что Витя никуда не денется. — За ваше теперешнее положение, не идущее ни в какое сравнение с положением тех, кто стал выше вас благодаря вашим мозгам.
— Я что-то в толк не возьму — это новая функция органов безопасности? — нахмурился Корнеев. Все происходящее стало ему крайне неприятно — хотя и до этого предложения Ткаченко веселым этот разговор назвать было нельзя. — Вы пришли сюда, чтобы помочь мне отомстить? Что за странные услуги оказывает ваша контора!
— Послушайте, Корнеев, я не хочу сейчас углубляться в дебри психологии, но ваш портрет, созданный аналитиками, говорит о том, что вы просто ждете, когда к вам придет человек и предложит свести счеты со всеми, кто попадался на вашем пути! Разве это не соответствует истине?
Ткаченко в сердцах стукнул зонтом по скамейке.
— Вот, к примеру… — он стремительно раскрыл тетрадь примерно на середине, ткнул пальцем и посмотрел, куда попал:
— Замечательно! Ксения Сапожникова! Вашими усилиями — главный бухгалтер отделения «Агропромбанка», — Алексей Сергеевич не смотрел на Корнеева, но чувствовал, что тот вспомнил фамилию. — Одноклассница, не так ли?
— Да, — сжав губы, коротко ответил Корнеев. Сапожникова… Он помнил ее под девичьей фамилией Наливайко. Количество насмешек над ней в силы такой уязвимой фамилии в школе превышало все мыслимые и немыслимые пределы; училась она из рук вон плохо, соображала в основном в тычинках и пестиках, таблица умножения была ей чужда в принципе, буквы в словах писались не то чтобы произвольно, но явно с учетом ее желания… Зато она была красива до безумия. Уже в девятом классе у нее оформились все необходимые части тела; парни сходили по ней с ума, писали записки, дарили цветы, провожали до дома, таскали портфель, дрались… Пытался проявлять к ней внимание и «ботаник» Корнеев, но от него красавице Ксении было нужно только одно — домашнее задание. И он из кожи вон лез, чтобы заслужить хотя бы снисходительную улыбку. Решал задачи по физике, сводил концы с концами на алгебре, расставлял запятые в диктантах и писал сочинения.
В итоге она закончила школу без «троек». Он помог ей даже на экзаменах — когда уже перестал надеяться на благосклонность с ее стороны. В итоге она прорвалась за приличные папины деньги на факультет, выпускающих управленцев, удачно вышла замуж и оказалась на верхушке финансового айсберга под названием «Агропром». Витя помнил, как однажды к нему в гости пришел одноклассник, Костя Журкин, предложил навестить хоть кого-нибудь из класса; выбор пал на Сапожникову — поскольку про остальных на тот момент известно было крайне мало.
Они с трудом пробились сквозь охрану — Ксения долго делала вид, что не узнает своих одноклассников, но потом все-таки попросила пропустить их. Они поднялись наверх, этаж на третий-четвертый, в ее кабинет; Ксения опустилась в роскошное кресло у окна, закинула ногу на ногу и превратилась в восковую куклу, символизирующую собой преуспевающую бизнес-леди. И Журкин возьми тогда и ляпни:
— Ну, рассказывай, Ксюха, как ты докатилась до такой жизни!
На что Сапожникова улыбнулась самым краешком губ, закурила тонкую и длинную сигарету и спросила томным голоском:
— Костик, ты что, хочешь меня пожалеть?..
…Все это стремительно, в виде мозаики из лиц, пронеслось перед глазами Корнеева. Он поймал себя на том, что стоит неподвижно и даже не моргая, погрузившись с головой в прошлое.
— Нет, не Сапожникова! — быстро ответил он, не в силах избавиться от навязчивой картинки. Он так и запомнил ее — властной, красивой, чужой… — Чем вам Ксюха не угодила?
— Я смотрю, процесс идет, — Ткаченко закрыл тетрадь. — Вы уже готовы выбирать — если не Сапожникова, значит, кто-то другой?
Корнеев почувствовал себя обманутым — наверняка Ткаченко подсунул ему Ксению специально, аналитики подсказали. Мол, надо ему сразу подставить школьную любовь — и он с вероятностью в сто процентов откажется, но тогда выберет кого-нибудь другого, чтоб только с ней ничего не случилось.
Аналитики оказались правы. Несмотря на то, что выросла Сапожникова выдающейся стервой, мстить ей он совсем не хотел. Где-то внутри сидела в нем та несбывшаяся мечта… И он уже был готов взять у Алексея Сергеевича тетрадь сам и ткнуть пальцем куда-нибудь мимо Ксении.
— Они были правы…
— Кто?
— Ваши психологи, — Корнеев покачал головой. — Я действительно хочу отомстить. Хоть кому-нибудь. И все, что мне было нужно — это помощь такого человека как вы. Чтобы пришел и принес свою волшебную тетрадочку, позволил вспомнить прошлое, выбрать цель…
Он снова подошел к скамейке и встал напротив Ткаченко.
— Можно я сам?
Он протянул руку к досье, но Алексей Сергеевич не дал забрать его. Он отрицательно покачал головой и прокомментировал:
— Вам же ясно сказано, Корнеев — я не Мэри Поппинс, я дон Корлеоне.
— Не понял…
— Выбирать будете не вы, — пояснил Ткаченко ледяным голосом. — Все уже давно решено. Кому вы будете мстить и как.
— То есть?… — непонимающе спросил Витя.
— То есть — существует некая цель. Чтобы подобраться к ней хотя бы чуть-чуть, ушли почти полтора года. И наше ведомство пришло к выводу, что теперь можно приступать ко второму этапу. Тут в дело вступите вы.
— Почему я?
— Потому что нам нужна компьютерная программа, — объяснил Ткаченко. — Наша цель — человек. Точнее сказать, информация о его преступных намерениях и деяниях. В его окружение внедрен наш агент. Вы напишите вирус. Он внедрит этот вирус в сеть. Мы получим данные и сможем арестовать интересующую нас личность. Ну, а вы реализуете свое чувство мести. Как вам такая схема?
Корнеев молчал. Он смотрел на Ткаченко, переваривая услышанное. Как все оказалось просто — пришли, принесли на блюдце все твое прошлое и сказали: «Выбирай!» Правда, потом немного откорректировали, выбора не оказалось, но возможность отомстить оставили. И на том спасибо, низкий поклон.
— Кто этот человек? — выдержав паузу, спросил он у Ткаченко. — Откуда след — из школы, из института?
— Ваши одноклассники сумели забраться высоко в достаточно ограниченном количестве, — Алексей Сергеевич отрицательно покачал головой. — Так высоко, как Сапожникова, оказались всего трое. Остальные — хорошие середнячки с неплохим среднегодовым доходом. Поэтому конечно же — то, что вы назвали «следом», тянется из института. Сергей Заволокин — помните такого?
Виктор пожал плечами.
— Заволокин? — переспросил он. — А он точно… Ну, учился со мной?
— У меня все ходы записаны, — сурово покачал головой Ткаченко. — Как в случае с Остапом Бендером. Поэтому примите на веру, если почему-то не помните. Жаль, конечно, что он стерся из памяти — а ведь вы писали ему курсовую…
— Да? — удивился Корнеев. — На какую тему?
— Слишком длинное название, я не запомнил, — махнул рукой Алексей Сергеевич. — И только благодаря тому, что ее зачли, он не вылетел из института. Правда, диплом ему так и не пригодился — отец пристроил его в одно министерство… Не здравоохранения и не образования, будьте уверены. В более денежное место. И вот уже там он расцвел… А ведь в институте, не поверите, приторговывал наркотиками.
— А этого разве мало? — спросил Корнеев. — Поставьте его перед фактом того, что это будет обнародовано…
— Доказать невозможно, слишком давно было дело, да и не это от него нужно, — Ткаченко сразу отмел версию Виктора. — Давайте каждый будет заниматься своим делом — я ставить задачи, вы их выполнять. Итак — вы беретесь за работу?
— А если я скажу «нет»? — тут же переспросил Витя.
— Тогда вы не получите гонорар в размере одной тысячи американских долларов, — развел руками Алексей Сергеевич. — Не выпендривайтесь, Корнеев, и не набивайте себе цену. Вас просчитали — и выводы оказались абсолютно точными. Вы — замечательное орудие для мести.
— Мне нужны технические характеристики сети и ее топология, — сказал Корнеев вместо «да». — Ваш человек имеет физический доступ к компьютеру, на который планируется залить вирус?
— Да.
— Замечательно. Какой у меня срок?
— Я даю вам неделю, Корнеев, — удовлетворенно кивнул Ткаченко. — Правда, сам я не уверен, что за это время можно написать качественный вирус…
— Можно, — перебил его Виктор. — Как я передам его вам?
— Через неделю здесь же. В это же время. Вы мне диск — я вам деньги. Вот то, что вам нужно, — он вытащил из портфеля папку. — Здесь документация системного администратора из министерства. Копии отличного качества, на них гриф «секретно», что отметет все ваши мысли о розыгрыше и подставе.
Он встал со скамейки — чувствовалось, что он чертовски устал сидеть на этом насесте, опираясь на зонтик. Портфель закрылся. Ткаченко посмотрел на Корнеева и добавил:
— Поверьте — вы сделаете очень нужное дело. А заодно и потешите свое самолюбие. Постарайтесь вспомнить Сергея Заволокина — и возможно, работа пойдет быстрее. Месть — как и любовь — хороший стимулятор.
Корнеев кивнул, хотел было протянуть руку на прощание, но так и не осмелился — только слегка дернул кистью и замер, будто поймав ее на лету. Алексей Сергеевич сделал вид, что ничего не заметил.
— Идите, юноша… А мне еще надо позвонить. Я хоть и не последний человек в своем ведомстве — но тоже подотчетен…
Корнеев кивнул, прижал папку с планами к груди обеими руками и зашагал прочь. Ткаченко подождал, пока расстояние между ними станет достаточно большим, потом достал из кармана сотовый телефон, нажал несколько клавиш:
— Здравствуй… Да, это я… Да, он все взял. Так, как и планировалось. Они молодцы, такую работу провернули. Да, скоро буду… Отчет завтра. Я установлю за ним наблюдение — пусть смотрят за каждым его шагом. Смотрят, слушают, делают все, чтобы не случилось никаких неожиданностей… Все получится. Через неделю. После чего у нас будет всего три дня — но думаю, что мы управимся быстрее. Все, пока, увидимся…
Он спрятал телефон в карман, посмотрел на небо и буркнул:
— Дождя не будет, зря только зонт таскаю…
Грохот трамвая заглушил его ворчание…
Корнеев шагал по аллее парка к дому и думал, что таких совпадений не бывает. Вот еще несколько дней назад он окинул тоскливым взглядом свою жизнь, вспомнил тех, кто оставил след в его памяти и решил — ведь было бы неплохо встретиться хоть с кем-нибудь и напомнить, чьими заслугами сумел этот кто-то подняться на свой жизненный Олимп. И напомнить так, чтобы мало не показалось.
Стоит, однако, признать, что без волшебной тетради Ткаченко он вряд ли сумел найти хоть кого-нибудь — пожалуй, за исключением все той же Сапожниковой. Ее-то он как раз видел достаточно часто — очень приметный джип Ксении время от времени мелькал на улицах города. Остальные же рассеялись по стране и миру и оказались вне пределов досягаемости — сей факт очень расстроил Корнеева, он погрузился на пару дней в депрессию, чего с ним раньше не случалось — а когда пришел в себя, то оказалось, что времени даром он не терял…
Та неделя, что ему дал Ткаченко для написания программы, была ему не нужна — Витя сваял за пару дней настоящую бомбу, вирус, с легкостью уклоняющийся от большинства антивирусных сканеров, существующих в настоящее время. Удивлению Корнеева не было границ — он не ожидал от самого себя такого знания ассемблера. Раньше он никогда не писал деструктивных программ — каждое его творение обязано было приносить пользу. И тут — такое…
Корнеев, закончив работу над вирусом, спал почти сутки. Мама старалась не будить его, тихо убравшись в комнате и с непониманием и уважением разглядывая какие-то закорючки на экране и множество исписанных листков с иностранными словами. Сын во сне вздрагивал, ворочался, пытаясь спасти мир от какого-то вселенского зла, перед его закрытыми глазами пробегали строчки кода, скручиваясь в бесконечную спираль… Мама поправляла одеяло и выходила из комнаты — а он продолжал во сне изобретать, программировать, комбинировать; мозги не могли, не умели, и не хотели отдыхать…
Проснулся он тогда резко, на вдохе — сердце бешено колотилось, что-то испугало его во сне. Он вскочил и сразу же увидел прибранную комнату, аккуратно сложенные листы черновиков, не тронутый включенный компьютер, понял, где он, вспомнил все, чем занимался последние дни, вспомнил свой сон…
Исправления тогда пришли на ум мгновенно — он, не одеваясь, прошлепал босыми ногами к компьютеру, плюхнулся в кресло, быстро просмотрел листочки, исписанные вдоль и поперек, потом запустил нужные программы, исправил ошибки, проверил работу вируса на виртуальной машине — и издал крик, похожий по его мнению на боевой клич индейцев. Когда мама ворвалась в комнату, напуганная этим воплем, он прыгал посреди комнаты в одних трусах, разбрасывая по углам свои черновики…
Сегодня он пришел домой абсолютно спокойным и уверенным в себе. По дороге из парка он уже определил, по какому пути пойдет, чтобы улучшить свое творение в соответствии с требованиями Ткаченко. Надо было прикрутить к вирусу пару дополнительных модулей, которые одновременно и расширят его функциональность, и еще надежнее скроют от чужих глаз.
Присев за стол, он включил компьютер и разложил перед собой схему компьютерной сети.
— Придется немного поколдовать, — сказал он сам себе. — Мам! — крикнул он.
— Что, сын? — вошла она к нему в комнату и остановилась на пороге. — Ты уже вернулся?
— Мам, я сегодня буду много работать, — он даже не обернулся. — Ты не могла бы мне приготовить… Ну, не знаю… Чтоб далеко ходить не надо было. Вот тут чтоб лежало, только руку протянуть. А?
Мама пожала плечами.
— Подумаю. Тебе когда подавать?
— Да пока не надо — но чувствую, что через час-полтора уже проголодаюсь по полной программе. Если я кое-что понимаю в этой жизни — мне наконец-то улыбнулась удача. Причем так улыбнулась!..
Мама вздохнула и сказала:
— Надеюсь, ничего противозаконного…
Витя промолчал. Она понимающе кивнула и вышла на кухню.
Работа закипела. Он писал код, подгонял его под условие задачи, представлял себя агентом, крадущимся по темным коридорам министерства, в котором служит Сергей Заволокин… Вот он проникает в кабинет, в центре которого стоит терминал администратора, на цыпочках подкрадывается к нему, рукой в черной перчатке достает из кармана диск, вставляет в привод… И вот уже его вирус начинает свою черную работу, собирает информацию, упаковывает ее и отсылает… А он выскальзывает из кабинета незамеченным.
— «Миссия невыполнима», — удовлетворенно произнес Корнеев через несколько часов, откатился от стола и осмотрелся. Рядом с компьютером оказалась тарелка с оладьями, возле нее плошка с вареньем. Кружка остывшего чая.
Он даже не заметил, когда заходила мама.
— Спасибо, ма! — крикнул он и принялся поглощать холодную, но очень своевременную еду. — Очень вкусно!
Но минут через пять он замер с набитым ртом, остановив на полпути руку с кружкой. Мысль, которая осенила Корнеева, напрочь отбила аппетит. Он вдруг представил, что будет с тем агентом в случае провала… А ведь чтобы не вычислили, нужна простая, но очень нужная вещь — нужная настолько, что он с трудом дожевал, с таким же трудом протолкнул комок в горло и запил ледяным чаем.
Ноги толкнули кресло к компьютеру, пальцы легли на клавиатуру. Он сделает это… Он поможет. Сергей Заволокин сядет в тюрьму — и никто не раскроет агента.
— Наверное, он не зря дал мне неделю, — шепнул он себе под нос, глядя на экран. — Он чувствовал, что я смогу больше. И я — смогу…

* * * * *

Ткаченко сидел на скамейке — словно и не уходил всю неделю. Виктор подошел осторожно, как можно тише — но застать врасплох опытного «безопасника» не смог. Тот резко обернулся на шорох листвы, узнал — и махнул рукой, приглашая присесть рядом.
Корнеев подошел — уже не таясь, широко шагая, забрался на скамейку, сел, закинул ногу на ногу. Начинать разговор первым не хотелось — тем более, что ему было чем удивить Алексея Сергеевича.
Пауза затянулась. Ткаченко смотрел за забор, на трамвайные пути, время от времени вздыхая; Корнеев этого молчания не понимал, начал нервничать и все-таки заговорил:
— Почему вы ни о чем меня не спрашиваете?
— Потому что на душе тоскливо, — не поворачивая головы, ответил Алексей Сергеевич. — Пакостно как-то, словно кошки нагадили…
— Что так? — Корнеев попытался расшевелить Ткаченко — и это несмотря на то, что он его побаивался. Каждое утро в течение недели он просыпался с мыслью о том, что еще не пришло время встречаться с заказчиком — и от этого становилось спокойно, и он умудрялся задремать снова…
— Почитал еще раз ваше досье… Знаете, если рассчитывать вероятности, то почти семьдесят процентов людей, которым вы помогли в этой жизни, стали позором нашей страны — и это несмотря на то, что в своем роде деятельности они преуспевают. И я жалею о том, что не в состоянии взять в руки автомат и расстрелять их всех на площади — да еще с прямым эфиром по центральным каналам.
Ткаченко повернулся к Корнееву, посмотрел в его глаза.
— Вы хоть понимаете, сколько уродов получили путевку в жизнь благодаря вашему типу мышления? Да лучше иметь твердый шанкр, чем мягкие убеждения! И ведь вы такой не один…
— Мне почему-то казалось, что обвинять стоит их, а не меня, — отодвинулся от Ткаченко Витя. — Я не учил их быть тем, кем они стали.
— Но вы участвовали в процессе естественного социального отбора, — прошипел Алексей Сергеевич. — И благодаря вам результаты были искажены!
Корнеев замолчал, не в силах понять логику Ткаченко. Ему даже на какое-то время стало страшновато находиться рядом с ним — но уж очень хотелось получить гонорар. И он решил перевести разговор — ближе к делу.
— Я выполнил ваше задание, — произнес он, будто и не было этого жутковатого вступления. — Вирус готов. Я принес диск. Вы должны были принести деньги.
— Деньги… — покачал головой Алексей Сергеевич. — Всех волнуют только деньги… Вот и вы… А такой правильный, такой честный, такой… Ладно, давайте вашу программу. Вы не забыли принести назад планы сети?
— Нет, все у меня с собой, — Корнеев вытащил из-за пазухи сложенные листы. — Я так понимаю, что раз это копии — то вам они потом все равно будут не нужны; поэтому вид у них не очень…
Ткаченко посмотрел на планы, заляпанные пятнами кофе, скрутил из них бумажный жгут, достал зажигалку, поджег и бросил за спину. Корнеев поднял на мгновение брови:
— Я мог бы и сам, надо было только сказать…
— Такие вещи я должен видеть своими глазами, — пробурчал Алексей Сергеевич. — Давайте диск.
Витя протянул ему коробочку и поинтересовался:
— А вы в этом сами — хоть что-нибудь понимаете? То есть — кто оценит качество товара, кто проверит работоспособность?
— Понимаю, понимаю, — отмахнулся Ткаченко. — И люди найдутся. Так что обманывать не рекомендую. А то гонорар будет не в радость. Вот ваши деньги…
Он достал из портфеля конверт, протянул его Вите.
— Тысяча долларов, как и договаривались. Маму только не напугайте — еще решит, что вы убили кого-нибудь…
Корнеев взял деньги и сказал:
— Спасибо, конечно… Но там, на диске, есть еще кое-что.
— Что? — замер собирающийся уже уйти Ткаченко.
— Я вот подумал — а что будет, если агента вычислят? Как он сможет оправдаться? Как сможет доказать, что он не причастен к похищению данных?
— Ну и как же? — в глазах у Ткаченко он увидел неподдельный интерес.
— Только если сможет доказать, что никакого вируса нет. И не было.
— Это как? — Алексей Сергеевич в этот момент выглядел человеком, которого пытаются одурачить на лохотроне.
— На диске в отдельной папке лежит программа-нейтрализатор. В случае опасности агент сможет с любого компьютера в сети министерства — где бы он не находился — запустить эту программу. И никто и никогда не найдет вирус — исчезнет и он сам, и следы его деятельности. При исчезновении угрозы эта же программа вернет вирус к действию. Это я сам придумал. Для вас…
Ткаченко смотрел на него, открыв рот. Корнеев был рад произведенному эффекту.
— Ну как? — спросил он, когда понял, что сам Алексей Сергеевич не произнесет ни слова.
— И это — действительно работает? — сумел выдавить тот из себя.
— Да, я проверял.
Ткаченко протянул руку Корнееву, в ответ тот пожал ее.
— Спасибо вам, Виктор… От всей нашей службы… Спасибо… Вы… Я… Мне надо идти. Начальству докладывать. Да и вам пора. Не стоит нам тут затягивать сцену прощания. Счастливо.
Корнеев развернулся и ушел. Ушел, унося в кармане куртки тысячу американских долларов и осознание того, что его силами одной сволочью на этой земле станет меньше.
Ткаченко, как и в прошлый раз, проводил его взглядом, а потом достал телефон и набрал все тот же, что и неделю назад, телефонный номер:
— Привет… Диск у меня… Нет, он тебя не вспомнил. Я уверен, что не вспомнил. Хотя в первые несколько секунд мне показалось, что догадается, но блеска в глазах не было. Он работал вслепую. И ты не поверишь, что он сделал… Этот рохля, этот «ботаник» хренов…Что? Ты там стоишь? Лучше сядь и слушай. Корнеев опять «прогнулся» — но на этот раз сам. Насколько в нем это прочно сидит — он просто гениальная «шестерка»! Он написал вирус — и дал мне его вместе с нейтрализатором! Короче, объясняю — когда наш человек все сделает в министерстве, я дам тебе команду… Да, правильно понял. Пропустишь минимум информации — чтобы было, над чем голову ломать… Да, а потом запустишь нейтрализатор. Понял? Молодец, Сережа… Ты у меня всегда был понятливым. Так что давай, отца не подведи…
Он спрятал телефон в карман и направился в контору — писать рапорт об удачно проведенной вербовке Корнеева и полученном от него вирусе.
Все-таки внебрачный сын для полковника ФСБ — тяжелая ноша…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/matrix

The Matrix fuck you

Если вам около двадцати — двадцати пяти лет, вы любите темноту, таинственность, запредельность, неопределенность; если при слове «кадавр» на вас не нападает дрожь и не бегут мурашки по коже, поднимая волосы вместе с кепкой; если вы не боитесь зарабатывать деньги любым способом, в том числе и крайне неприятным, то эта работа для вас.

Если у вас нет рвотного рефлекса; если вы пьете водку, но пьянеете очень мало, как Штирлиц; если вы можете поднимать тяжести больше собственного веса и не падать после этого с грыжей; если вы не боитесь крыс — эта работа для вас.
Если у вас мало друзей; если среди немногочисленных собутыльников есть люди, понимающие, что «все работы хороши»; если вы не женаты; если ваша мама не против — то эта работа для вас.
Если вы студент — это прекрасная возможность подработать. Если вы безработный — это прекрасная возможность заплатить по счетам. Если вы женщина — вам нечего там делать. Если вы абсолютно нормальный человек — можете не читать дальше.
Если вы чувствуете желание узнать, на какую же работу требуются люди с вышеперечисленными требованиями — готовьтесь. Вы должны будете пойти в службу занятости и узнать, какие вакансии предоставляет городская больница — я уверен, что вам предложат именно эту работу, так как текучка кадров там невероятно высока в силу особенностей нашей действительности. Вам назовут сумму, которую вы будете получать один раз в месяц в кассе — соглашайтесь, не задумываясь, ибо помимо этого всегда будете иметь кучку «шевелюшек» в кармане (люди боятся вас и постараются купить ваше расположение).
Вы придете на свое рабочее место, вам выдадут спецодежду, пропахшую формалином — надевайте ее, не смущаясь. Там, где будете вы, другого не носит никто.
Вы войдете в большой светлый зал и увидите своих подопечных. Вы еще живы? Тогда это работа — точно для вас. Вы приняты. Вы, Виктор Невзоров, двадцати восьми лет от роду.
Вы — САНИТАР ГОРОДСКОГО МОРГА. Затяните пояс на халате, пройдите к ближайшему столу и ткните пальцем в то, что лежит там. Оно неподвижное, твердое; живой человек мягче, теплее. Не бойтесь, мертвые не кусаются.
Проверьте, все ли холодильники работают. Убедитесь, что документация в порядке. Не забудьте проверить карманы тех, кто лежит в одежде — там может быть много интересного, ведь их только что привезли — вот этого с автодорожки, а вон та девица вышла с шестого этажа (видишь, там нет половины черепа?)
Самое главное — нет ничего страшного в том, что ты делаешь. Ты помогаешь живым увидеть их мертвых родственников в последний раз такими, как им хотелось бы, ведь смерть никогда не бывает красивой (только идиоты-самоубийцы так думают, даже не представляя, как выглядит их тело на тротуаре, под поездом или в кресле с пулей в башке).
— Поторопись!
Да уж, изволь поторопиться — это врач-патологоанатом подгоняет тебя, потому что ты задумался, глядя на обнаженную мертвую грудь. Запомни — всегда слушай врача, он твой бог. Поделись с ним, если что-то найдешь. Налей ему, если есть. Не будь с ним запанибрата, но помни — он всегда поможет (не поднести тело, нет — пережить страх, отвращение, неприязнь). Хотя к богам у тебя не очень уважительное отношение.
Ты забыл проверить вот этот труп, у двери. Смотри — человек в строгом костюме, в галстуке, дорогие туфли из рыжей кожи (у тебя какой размер?) Лицо залито спекшейся кровью, грудь неестественно ввалилась, видно, что раздавлены кости таза (что там в сопроводительном листе — а, все понятно, он въехал под КАМАЗ; судя по всему, его «Мерседес» восстановлению не подлежит, как и сам хозяин). Проверь внутренний карман — в случае чего, вали все на похоронную команду — они и в самом деле в состоянии спереть с трупа кошелек, ключи, документы и одежду. Рука в кармане… Пусто. Но не отчаивайся — туфли, скорее всего, подойдут. Считай, что первый рабочий день прошел не зря. Но что это за звук? Мелодия, которая вылетает откуда-то из промежности, вызывает нервный смешок у тебя. Неужели в этой мешанине из костей уцелел мобильник?
Надень перчатку, прежде чем лезть туда, где кровь, пусть и свернувшаяся (кстати, запомни — по-настоящему кровь не сворачивается, а сгущается, ты же сам говоришь «сгустки», а не «свертки»). Бойся всякой гадости, которую человек может носить в своей крови — потом из твоих сосудов ее уже не достанешь.
Итак, рука осторожно отгибает полу пиджака… Где-то в области бедер огромное кровавое пятно, наощупь оно жесткое, как пленка. Проберись туда, где предположительно находился ремень — вероятнее всего, мобильник так и остался в чехле на поясе, вот только где сейчас пояс?
Нашел. Снимай. Телефон все еще продолжает звонить. Ты, конечно, знаком с тем, как его включить. Нажми. Поднеси к уху.
— Да.
— Ты где, милый? — приятный женский голос. Судя по всему, длинные ноги, высокая грудь, куча золота, модельная походка, минимум мозгов. «Ты где, милый?»
— В морге.
Тишина. На том конце — обморок. Хорошая шутка. Как-нибудь на досуге подумай, что можно сделать еще, потому что без юмора здесь нечего делать — мертвецы съедят твою душу и одарят тебя нескрываемым суперцинизмом.

**************

Все началось со звонка в конце рабочего дня. Запиликал телефон на столе довольно неожиданно для Алексея, он уже собирался уходить. Обычно в это время никто не звонил, все стремились уладить дела до обеда, чтобы к вечеру, врезав водки, помянуть того, чьим благопристойным видом они интересовались днем. На экранчике АОНа горели прочерки — номер не определился.
Доктор поднял трубку:
— Слушаю вас.
Шумное медленное дыхание. — Слушаю, говорите же, — Алексей начал раздражаться — одной ногой он уже был в метро, по телевизору сегодня финал чемпионата мира по хоккею, а тут какое-то баловство!
Глубокий вздох, потом тихий стон: — Эй, ты… Слышишь меня?
— Не понял, — удивился Алексей. — Мы с вами вроде бы на брудершафт не пили…
— Плохо мне… Я тут лежу… — снова стон, — гад…
— Кто это? — начал волноваться Алексей. Тема разговора ему оставалась непонятной, но тон уже не радовал — кто-то пытался его испугать. — Это ты, Серега? — спросил он в трубку, ожидая признания в розыгрыше (он знал за своим коллегой, с которым работал посменно, способность к достаточно убедительным и правдоподобным розыгрышам). — Ну, давай быстрей говори, мне бежать пора!
— Да пошел ты… Холодно… Рука… Руку поправь… — настойчиво долбился в мозг голос из телефона. — Иди сюда…
Дыхание в трубке стихло. У Алексея похолодело внутри. Кто это с ним сейчас разговаривает? По коже пробежала волна мурашек, застучали зубы.
— Вы… где? — тихо и очень медленно произнес Алексей, боясь нарушить тишину и надеясь, что телефон больше не издаст ни звука, одновременно беря в руку большой секционный нож.
— Ты… знаешь… где… Быстрее, — последнее слово было воспринято Алексеем как приказ. Он каким-то десятым чувством осознал, откуда пришел этот звонок. Он осторожно положил трубку — благо, на том конце провода отключились — и медленно подошел к двери, разделяющей помещение лаборатории и хранилище. За матовым стеклом двери не угадывалось ни малейшего движения. Петли тихо скрипнули, дверь открылась.
В коридоре, соединяющем лабораторию и огромные помещения с формалиновыми ваннами и холодильниками, никого не было. Коридор уходил вдаль, словно в самолете — метров сорок-сорок пять кафельные стены отодвигались вдаль, где упирались в железные ворота. Не выпуская ножа из рук, Алексей стал потихоньку продвигаться вперед; в голове продолжал звучать вкрадчивый и одновременно требовательный голос незнакомца: «Руку поправь…»
Вскоре доктор уперся в двери, за которыми было трупохранилище. На базе морга размещалось краевое патологоанатомическое бюро, поэтому трупов для исследований было очень много, они занимали площадь около двух с половиной тысяч квадратных метров и лежали в нескольких формалиновых ваннах (для студентов) и в холодильных шкафах (для хранения и выдачи родственникам). Алексей приоткрыл протяжно простонавшую дверь и заглянул внутрь.
В этот самый момент далеко сзади, в его кабинете, вновь зазвонил телефон. Алексей вздрогнул, оглянулся и быстро зашел внутрь, отсекая себя от всех звуков, доносящихся из зоны врачебных кабинетов. Резкий запах формалина и гул морозильников заставил насторожиться, Алексей напрягся, ожидая какого-нибудь подвоха.
Оглядев зал внимательным неторопливым взглядом, он сделал несколько шагов вперед и увидел, что один из холодильных шкафов по правую руку в десяти — пятнадцати метрах от него приоткрыт. Приоткрыт совсем чуть-чуть, едва заметно — но ровно настолько, чтобы пытливый взгляд напуганного человека обнаружил это. — Здесь есть кто-нибудь? — наконец, решился задать вопрос Алексей. Обычный киношный вопрос в духе Голливуда — когда человек, прежде чем умереть, должен поинтересоваться, кто же перережет ему горло через мгновенье. Несколько шагов. Щель открытой двери видна все лучше. На внутренней поверхности, где моховой шапкой дымился иней, заметны следы чьих-то пальцев. Самое интересное, что на его вопрос никто не ответил.

**************

Черная «Волга» с государственным номером:
— Мы можем его вычислить?
— Безусловно. Его звонки отслеживаются нашей навигационной системой. Мы можем определить его местонахождение с точностью до двадцати метров.
— Это хорошо. Он может понадобиться нам в любой момент — или он сам, или его смерть.
— Я прекрасно вас понимаю. Его сотовый — у нас на прицеле. Вот он, смотрите.
— Вот эта красная точка?
— Да.
— А рядом с ней? Вот эти, еще несколько?
— …
— Все, я понял. Черт возьми, он не единственный с телефоном в этом городе.
— Вы правы.
— Но почему все остальные точки перемещаются, а он — нет?
— Этому существует несколько объяснений — либо он сидит сейчас в каком-нибудь кафе за чашкой кофе, либо он спит в теплой постели со своей моделью из «РэдСтарз», либо присел на лавочке в парке…
— Мне кажется, что он уже довольно давно сидит на одном месте.
— Это не мешает ему общаться. Совсем недавно он разговаривал по телефону, сейчас мы отслеживаем, с каким именно абонентом.
— Его ведут?
— Сейчас нет. Он должен был сегодня встретиться с еще одним человеком из…
— Да, это так. Сегодня незачем рисковать. Хорошо работаете, Королев. Все у вас предусмотрено, разложено по полочкам. Клиент в парке на лавочке, его девочка — в теплой постельке, на мониторе — красная точка… Не проспите чего-нибудь из ряда вон… Продолжайте наблюдать.
— Слушаюсь, господин майор.
— Звания оставьте для мамы, ей очень нравится.
— Извините.
— И запомните — мне не нужен наш подопечный, мне нужны его контакты. Каждый его шаг по нашей с вами земле — это еще один сошедший с ума, еще один больной, еще один пропавший для своих близких человек. Так что…
— Не подведем.
— Дай Бог.

**************

Алексей вплотную приблизился к холодильнику. Сзади послышался шорох, резко оглянулся — никого. Вариант фильма ужасов продолжал развиваться в нужном направлении.
Морозный воздух продолжал зримо струиться из приоткрытой двери на пол. Доктор медленно протянул руку и за самый краешек толкнул массивную задвижку. Дверь нехотя подалась в сторону, открыв затемненную глубину холодильника. Судя по надписи на пластиковой карте, вставленной в рамку, там, внутри, сейчас находились три тела — две женщины из автомобильной катастрофы, доставленные три дня назад, и мужчина средних лет, которого сегодня извлекли из его разбитой о КАМАЗ машины.
Алексей осторожно заглянул внутрь. Вот они, две подружки, которых вытащили через лобовое стекло их «Ауди» с уже переломанными шеями — лежат валетом, как на пляже. А вот и …
— Что за черт! — вырвалось у доктора, и он на пару шагов отскочил назад от двери. В глубине морозильника он увидел третье тело — мужчина в дорогом костюме, босиком, с нелепо загнутой левой рукой… Но не это заставило испугаться видавшего виды патологоанатома — на груди мертвеца лежал светящийся индикаторами сотовый телефон.
— Мне только что из морозилки позвонил труп, — вслух сказал себе Алексей, чтобы убедиться, насколько абсурдно это звучит. — Это кто-то из санитаров пошутил, — тут же успокоил себя доктор, но спохватился и вспомнил, что все должны были уйти домой еще около часа назад.
Оставлять телефон внутри было довольно глупо — если аппарат принадлежал мертвецу, то завтра объявятся родственники, которые сразу же потребуют все вещи, в том числе и телефон, обратно. Алексей решил вытащить трубку из холодильника, но покойник лежал довольно далеко от двери. Зябко передернув плечами и желая, чтобы в морге наконец-то появились выкатывающиеся из стены лотки с телами, доктор сунул нож в карман, вошел внутрь, протиснулся мимо покрытых инеем женщин и протянул руку за телефоном. В ту же секунду дверь за его спиной с лязгом захлопнулась, доктор очутился в полной темноте при минусовой температуре в компании трех мертвых тел. Кнопки телефона продолжали светиться мертвенно-зеленым светом. Доктор в ужасе застыл на месте, не в силах произнести ни звука…

**************

Сюзанна полулежала на диване, положив на лоб смоченный холодной водой носовой платок. Ее немного трясло, но девушка уже начала понемногу успокаиваться после того жуткого телефонного звонка своему другу. У нее в ушах до сих пор звучал чужой голос, донесшийся из трубки: «В морге!». С тех пор, как она очнулась на полу у телефонной стойки в коридоре и на дрожащих ногах, держась за стены, сумела добраться до дивана, прошло уже около получаса. За это время она успела и побиться в истерике, и порыдать девчоночьими слезами, и жутко хохотать, представив своего Марата в морге — в общем, все, что душе угодно. Но с течением времени она все чаще и чаще бросала взгляды в коридор, где стоял телефон. Как преступнику хочется вернуться на место преступления, так и ее хотелось вновь набрать номер и в этот раз услышать знакомый голос и понять, что все, что случилось тридцать минут назад — всего лишь случайность, совпадение, чья-то необдуманная шутка.
Она присела, ухватившись рукой за подлокотник — в силу огромной внушаемости девушка все еще испытывала слабость в теле, по коже пробежала волна мурашек. Сюзанна маленькими шагами приблизилась к телефону и сняла трубку…

**************

Серебристая «БМВ» с дипломатическим номером:
— Он не пришел.
— Это неудивительно. Вы помните, как он обычно поступает, когда выполнит очередное задание — его практически невозможно найти, он расслабляется на своих многочисленных явочных квартирах.
— Марата невозможно отследить?
— Ну почему же, нет таких задач, с которыми мне не удалось бы справиться. Просто до сих пор перед нами не было подобной цели — он всегда исправно выходил на связь.
— Надеетесь, что и в этот раз все будет как обычно?
— Нет, в этот раз все несколько иначе. Он нужен нам срочно… Очень срочно… Есть покупатель. Хороший, проверенный покупатель.
— Так найдите же Марата!
— Ищем. В его телефон вшита микросхема, которая в определенный момент времени, будучи активизирована нашим импульсом, будет издавать контрольный сигнал. Мы сможем запеленговать его. Точность не высока, но…
— Сколько у нас есть времени?
— Несколько часов. Потом Марат уже будет не нужен, покупатель не станет ждать…

**************

Виктор сидел на полу за большим секционным столом, сделанным из блестящего под бестеневыми лампами металла, и любовался новыми туфлями из рыжей кожи. Капли крови на носках туфель были аккуратно счищены, внутрь налит спирт (туфли были на размер меньше, но ходьба в них со спиртом в течение рабочего дня уберегла санитара от мозолей). Виктор сидел и пытался из-под стола увидеть, как озабоченный и испуганный доктор приблизился к открытой двери морозильника.
Смех так и распирал санитара. В первый же день работы он сумел провернуть просто чумовую шутку — благо, когда-то он сумел подержать в руках сотовый телефон и умел им пользоваться!
Доктор приближался к двери. Виктор напрягся, будучи готовым выскочить из укрытия. Вот Алексей Николаевич увидел телефон, вошел внутрь (ох уж эти человеческие слабости!).
Санитар выпрыгнул из-за стола, даже не обратив внимания на лежащий на нем труп с раскрытой грудной клеткой и, подбежав к двери, захлопнул ее и запер на задвижку. После чего взглянул на градусник, присвистнул, вытащил из кармана пачку сигарет и пошел на крыльцо покурить, не обращая внимания на глухие крики из холодильника и стук по двери. Напевая себе под нос «Наша служба и опасна, и трудна…», он вышел на улицу и опустился на лавочку в тени деревьев. Его интересовало, сколько времени может продержаться доктор взаперти до тех пор, пока не покроется инеем.

**************

Алексей стоял, прижавшись спиной к холодной, очень холодной стене, оцепенев от страха. Кто-то запер его в морозильнике с минусовой температурой наедине с тремя мертвыми, обратившимися в камень от холода телами. Если в ближайшие час-два дверь не откроется — доктора ждет неминуемая гибель.
Мороз пробрался под халат очень и очень быстро; зубы стучали уже через минуту, и Алексей не разбирался, почему — то ли от страха, то ли от озноба. Снаружи через толстую дверь не долетало ни звука.
Доктор сделал несколько неуверенных шагов вдоль стены, придерживаясь за нее кончиками пальцев, по которым словно струился ток — прикосновение к металлу было болезненным. Его правый бок уперся в дверь; доктор в надежде на чудо легонько подтолкнул ее — дверь не поддалась. Он ударил посильнее, потом заколотил в нее ногами и кулаками, от чего в лицо полетели брызги инея и несколько кусочков льда. Потом он попытался подсунуть в щель секционный нож, но это ему не удалось. — Откройте! Эй, кто там есть?! Откройте, я говорю!
Никто не отозвался, не пришел на помощь. Алексей закрыл глаза (благо, в темноте они были совсем ни к чему — светящие кнопки не приковывали взгляд). Ужас сковал его. В голове с огромной скоростью проносились мысли о смерти, о друзьях, какие-то фрагменты фильмов с закрытыми дверями и упокоенными заживо; кончики пальцев, отмороженные о дверь, тряслись. Сквозь плотно закрытые веки Алексей видел облака пара, вырывающиеся изо рта и поднимающиеся к потолку, чтобы упасть оттуда, охладившись. Мерцание кнопок телефона прокралось к нему в глаза; это был единственный источник света во тьме, и он стал доминантой.
Алексей распахнул глаза пошире, стараясь уловить хоть какой-нибудь лучик, который мог бы прорваться сквозь плотно закрытую дверь, но машинально переводил взгляд на телефон, который еле-еле освещал зеленоватое пятно на груди трупа мужчины. Через несколько минут доктор уже смог разглядеть узор на пиджаке мертвеца.
Он пошарил руками вокруг себя, наткнулся на ледяное лицо одной из женщин, лежащих ближе к выходу, отшатнулся и прижался спиной к стене. Затылок холодило инеем, покрывающим все вокруг — потолок, полку, стены, трупы.
Снаружи по-прежнему не доносилось ни звука. Алексей медленно, чувствуя под ногами лед, сделал несколько шагов к телефону, протянул руку, чтобы взять его, и в это мгновенье телефон расцвел яркими цветами, и в тишине морга пропиликал вызов. Алексей нащупал на трупе телефон и деревянными пальцами нажал кнопку.
— Да… — прохрипел он, начиная замерзать уже по-настоящему.
— Алло, Марат, где ты? — взволнованный женский голос звучал в могильной тишине довольно громко и очень противоестественно. — Марат… Это ты?
— Нет, это не Марат, — быстро ответил Алексей, так как вдруг перед ним забрезжила надежда спастись. — Девушка, поверьте, я случайно взял этот телефон…
— Где мой Марат?! — закричала девушка, да так пронзительно, что доктор машинально отодвинул трубку от уха. — Что с ним? Кто это говорит?
— Девушка, слушайте, я работаю в морге и…
— В морге?!. — переспросил женский голос. Потом наступила пауза, и до чуткого уха Алексей долетел звук падения тела — на том конце провода неизвестная девушка потеряла сознание.
Алексей выругался и в сердцах стукнул кулаком по лежащему рядом трупу — судя по всему, Марата. Застывшее тело отозвалось глухим звуком. Доктор зло смотрел на телефон и думал, какую пользу можно извлечь из этой маленькой тоненькой трубки. Он не очень представлял себе, как можно позвонить, так как никогда в жизни не разговаривал по мобильному телефону до сегодняшнего дня, и лишь по какому-то наитию правильно выбрал кнопку включения при входящем звонке — она просто была больше всех.
Доктор принялся нажимать на все кнопки подряд в надежде дозвониться куда-нибудь, но тщетно — сигнал в трубке появился, однако номер по каким-то причинам не набирался. Алексей начал нервничать, телефон выскользнул из негнущихся пальцев. Доктор в страхе за то, что единственное средство общения с внешним миром может разбиться, попытался подхватить его, устроив невиданный акробатический этюд, однако трубка словно просочилась сквозь пальцы и упала на пол. Алексей нырнул за ней следом, ударился, не рассчитав во мраке расстояния, лбом о полку с телами и в оглушении повалился на иней. Руки и ноги разъехались, всем телом доктор грохнулся на металлические пластины, покрывающие дно холодильной камеры и на несколько минут потерял ориентацию.
Придя наконец в себя, Алексей попытался подняться и услышал под руками подозрительный хруст. Зеленоватое свечение угасало на пальцах доктора — телефон был напрочь раздавлен, его пластиковый корпус превратился в крошево, которое прилипло к ледяным рукам. Последнее средство спасения превратилось в бесполезный кусок пластмассы.
Доктор на мгновенье представил себе, как через сутки его самого будут вскрывать на одном из столов в секционном зале, и мороз с удвоенной силой пробежал по его покрытой мурашками коже. Надо было что-то предпринимать.
Нащупав на полу выпавший секционный скальпель, Алексей решил обыскать лежащие в его «тюрьме» тела в надежде найти у них что-нибудь, что поможет ему выбраться. Вполне возможно, что кто-нибудь из мертвецов при жизни курил — тогда может найтись зажигалка, спички, чтобы увидеть, какими способами попытаться взломать дверь. Его руки, привыкшие к вскрытиям и чужим органам, начали ощупывать лежащие перед ним останки.
На первой женщине ничего не оказалось. Алексей даже забрался в нижнее белье, но больше для порядка, чтобы потом не обвинять себя в том, что смог пропустить нечто важное. Торчащие наружу сломанные ребра и кровавые пятна доктор старался обходить стороной, боясь всяческой заразы, но в темноте их можно было избежать, только лишь предварительно нащупав. Через несколько минут поисков Алексей плюнул на всяческие условности и свалил одну из женщин на пол, чтобы освободить второе тело. Труп шлепнулся об пол где-то под ногами у врача; Алексей не обратил на это никакого внимания и встал на его грудь, после чего при каждом движении доктора там что-то хлюпало.
В пиджаке второй женщины он нащупал пачку сигарет, что немного обнадежило его — он принялся с удвоенным старанием обыскивать погибшую, но сигаретами все и закончилось. По-видимому, дама страдала забывчивостью и прикурить просила у окружающих. В другом кармане обнаружилась связка ключей — штук пять-шесть, судя по всему, от квартиры. Как они могут понадобиться, Алексей не решил, но все-таки сунул их в карман халата.
Оттащив вдоль по полке второй труп, Алексей приступил к осмотру мужского трупа и тут же заметил, что тот лежит как-то странно — левая рука была заведена назад, грудь слегка приподнята, как будто он лежит спиной на маленькой подушке. Доктор попытался приподнять застывшее тело и вытащил окоченевшую руку наверх, с трудом поборов трупное окоченение. Тут же стало понятно неестественное положение тела — к руке наручником был пристегнут маленький плоский чемоданчик размерами с том «Советской Энциклопедии».
Доктор ощупал его руками, попутно отметив, что пальцы уже перестали ощущать тонкие структуры, и нашел большую трещину в корпусе чемоданчика. Попытался всунуть скальпель в щель и повернуть — не удалось с первого раза, очень неудобно было стоять над телом. Тогда Алексею пришла в голову другая мысль.
Не заботясь о том, что может завтра увидеть судебный исполнитель, он твердой рукой обхватил нож и методично и абсолютно точно, со всем знанием топографической анатомии отрезал Марату кисть левой руки, после чего снял наручник с запястья и передвинулся по столу на свободное место.
Довольно скоро щель на чемоданчике стала немного шире. Алексей тряхнул его, пытаясь понять, что же он пытается достать. Внутри громыхнуло что-то пластмассовое — судя по обстановке, совсем не способное помочь доктору, но тот уже был настроен вскрыть крышку во что бы то ни стало.
Его возня с чемоданчиком была борьбой не на жизнь, а на смерть. Несколько раз нож соскользнул, едва не оставив врача без пальцев. Но вскоре щель стала расширяться; доктор несколько раз стукнул им о стену камеры, предварительно вставив нож в нужном месте. Через пятнадцать минут крышка сдалась на милость победителя — треснула и развалилась на две части.
Наружу вывалились несколько пластмассовых предметов. Алексей сунул нож в карман, пошарил руками вокруг себя и нащупал три пластиковых коробочки примерно восемь на шесть сантиметров. И были эти коробочки абсолютными подобиями телефона, который Алексей раздавил полчаса назад.
Доктор непонимающе держал в руках эти мобильники и пытался сообразить, на кой черт Марат таскал их в чемодане, да еще и пристегнул к себе наручником!
Несколько минут разговоров с самими собой не принесли облегчения и не дали понимания происходящего. Алексей потыкал негнущимися пальцами в кнопки и сумел включить все телефоны. Кнопки засветились; в темноте, в которой доктор находился уже около часа, их свет казался ярким, как солнце; врач даже зажмурился на несколько секунд, чтобы адаптироваться к источнику света.
Положив их на полку с определенным интервалом, Алексей сумел осветить небольшой участок места своего заточения. Из темноты проступили контуры лица Марата с кровавой полосой вдоль лба, ноги второй женщины, нелепо выгнутые в голенях (так бывает, когда двигатель вашей машины ложится вам на ноги). Труп, лежащий на полу, остался во мраке, но до него доктору не было никакого дела.
Алексей прижался к стене, не обращая внимания на жгучий холод, и в задумчивости смотрел на три зеленоватых пятна света, пытаясь представить, какую пользу они могут ему принести. Через пару минут размышлений он решительно шагнул к телефонам и, взяв один из них в руки, принялся нажимать кнопки…

**************

Виктор просидел на улице около часа, выкурив несколько сигарет. Был уже поздний вечер, становилось сумеречно, прохладный ветер заставил санитара пройти внутрь морга. Он поднялся, вернулся в секционный зал и проверил, закрыта ли дверь в морозильник, внутри которого сейчас замерзал врач. Естественно, все было в порядке — взломать массивную задвижку изнутри было практически невозможно, необходимо было обладать огромной физической силой, чтобы хоть на чуть-чуть поколебать толстую металлическую дверь, пригнанную просто идеально. Санитар ухмыльнулся, представив себе покрытого инеем доктора, прошел к ближайшему столу, на котором покоилось разваленное Алексеем пополам тело умершего от инфаркта старика, взял несколько инструментов и принялся ковыряться во внутренностях.
Неожиданно до его уха донесся какой-то шум из холодильника. Виктор насторожился, застыв с чужим сердцем в руках, потом кинул его внутрь опустошенного вскрытием тела и сделал несколько шагов к двери. Шум повторился. Виктор никак не мог понять, то ли Алексей что-то делает изнутри с дверью, то ли это смех, то ли кашель. Он приложил ухо к двери, покрытой каплями измороси, и вслушался в происходящее внутри. Тишина в холодильном склепе сменялась периодическим шорохом, раздававшимся где-то совсем рядом, буквально в полуметре от головы санитара. Вдруг все стихло. Виктор напрягся, пытаясь услышать хоть какой-нибудь звук, прижался к двери всем телом, не обращая внимания на холод, тут же нырнувший к нему под одежду. Через несколько секунд до пораженного санитара донесся громкий нечеловеческий смех.
Виктор отшатнулся от двери на шаг и напряженно замер. Его крайне взволновало то, что происходило сейчас внутри холодильника. Судя по всему, врач достаточно быстро сошел с ума и сейчас общался с мертвецами.
Постепенно напряжение сменилось пониманием происходящего, санитар облегченно вздохнул, расслабился и вернулся на свое место у двери, вновь приложив к ней ухо — уж очень Виктору хотелось узнать, о чем может беседовать сам с собой и с трупами сумасшедший врач. Но едва он напряг слух, в его мозг стал ввинчиваться навязчивый чужой шепот. О чем говорил ему невидимый неизвестный собеседник, Виктор не узнал — он вяло опустился по двери на пол и, закатив глаза, потерял сознание…

**************

— Ты хоть в курсе, что Марат предлагает в этот раз?
— В общих чертах. Я в силу некоторых обстоятельств не пытаюсь прыгнуть выше головы, чтобы ее не лишиться. Поэтому напрямую никогда не интересовался тем, что держит за пазухой этот сумасшедший. Хотя… Кое-что я подозреваю.
— Например?
— Я склонен считать, что Марат занимается некими изощренными формами терроризма, в частности, биологическим — сколько, как ты думаешь, может стоить шприц, зараженный вирусом СПИДа? Или те же самые споры сибирской язвы, столь разрекламированные «Эль-Каидой»?
— Хочешь сказать, Джафар, что в его чемоданчике могут оказаться и вирусы, и кое-что похуже?
— Само собой, я в этом не могу быть уверен до конца. Но то, что мы имеем дело с высокотехнологичным агентом, способным предложить нам супертовар, которому мы обязательно найдем применение — это правда.
— Ты активизировал чип для пеленгации?
— Да. Недавно он разговаривал по телефону с Сюзанной, своей подругой, но почему-то оборвал разговор. Было плохо слышно, практически ничего не удалось разобрать, кроме слова «морг», произнесенного дважды.
— Морг?!
— Да. Я, само собой, успел запеленговать сигнал. И знаешь, координаты его довольно странные.
— Договаривай…
Звук мотора серебристой «BMW» заглушил дальнейший диалог двух наблюдателей Марата, курирующих его работу в России.

**************

— Мы ведем машину, которая, судя по сигналам, принимаемым и переданным ею, пеленгует Марата. Товарищ майор, разрешите отлеживать ее перемещение не только путем радионаблюдения, но и визуально?
— Не спугнете?
— Обижаете, Петр Григорьевич. Плюс к этому есть все основания — уж больно целенаправленный маршрут демонстрируют те двое в «BMW».
— Вы думаете, они знают, где Марат?
— Не в моих привычках въезжать в рай на чужом горбу, Петр Григорьевич, но нас приведут прямо к Марату без каких-либо усилий с нашей стороны. Дорога к нашему подопечному обозначена сотами местной компании, как вешками.
— Действуйте, Королев. И помните — если решите стрелять, стреляйте. Лейтенант с трудом козырнул в «Волге», быстро пересел в подъехавший сбоку «Форд», и автомобили разъехались, оставив после себя только облачко пыли…

**************

Виктор постепенно приходил в себя. Кружилась голова (даже лежа), лампы на потолке двигались куда-то в диком хороводе, в ушах стояла ватная тишина. Он попытался приподняться, пару раз соскользнул по двери обратно на кафель, но с третьего раза сумел нетвердо встать на ноги.
Невидящими глазами он обвел секционный зал и удивленно осмотрел самого себя, сняв и ощупав наформалиненый халат и колпак, сползший на затылок. Колпак особенно поразил его — Виктор помял его в руках, после чего в испуге отшвырнул в сторону. Он выглядел сейчас человеком, полностью потерявшим память.
Трупы на столах заинтересовали его. Санитар медленно пошел вдоль ряда металлических столов с подопечными на них. Некоторые тела еще не тронул нож патологоанатома, некоторые были уже зашиты грубым швом (внутрь обычно запихивают все, что оказалось ненужным — органы в беспорядке, тряпки, мусор). Три мертвеца были вскрыты и оставлены для судебных медиков, которые обычно приходили очень поздно, практически ночью, после всех необходимых выездов с милицейскими бригадами.
Виктор прошел по одному ряду столов, одобрительно похлопывая трупы по голой холодной коже; провел рукой по обнаженному бедру дамы бальзаковского возраста с пулевым отверстием в области сердца; улыбнулся старику, умершему сегодня утром от инфаркта. На секунду он оглянулся и посмотрел на дверь, около которой очнулся, но ничто не напомнило ему, что в данный момент там внутри замерзает врач. Взгляд скользнул с этого морозильника на следующий, на лице отразилась довольная ухмылка
. — Я всегда хотел быть Нео, но… — невпопад сказал он сам себе. — The Matrix fuck you.
После чего засмеялся и, услышав собственный смех, неожиданно испуганно замолчал. Он вдруг понял, что совсем недавно уже слышал такой же.
Из-за этого воспоминания Виктор еще довольно долго беспокойно озирался по сторонам, ожидая каких-либо неприятностей со всех сторон. Трупы уже не вызывали у него той радости, что он испытал, очнувшись. Но все-таки постепенно санитар сумел успокоиться.
Он словно не замечал тех странностей, что происходят с ним. Он не заметил, как провел кончиком указательного пальца по лужице крови, остановившейся в стоке стола, нарисовав несколько крестиков. Он не обратил внимания на то, что как-то по-особенному принюхивается к запахам секционного зала — принюхивается, хищно раздувая ноздри. Ему не пришло в голову спросить себя, зачем он остановился у одного из столов, на котором покоился вскрытый мужчина средних лет. Виктор заглянул внутрь распиленного черепа, медленно протянул к голове руку и коснулся гладкой внутренней поверхности черепных ямок, после чего поправил откинутую на глаза кожу, потянул веки вверх и посмотрел мертвецу в глаза.
— Мое имя Тринити, — тихо прошептал санитар, подошел к весам, на которых в целлофановом пакете лежало обложенное льдом сердце, разорвал пакет, поднес его к губам и спокойно откусил небольшой кусок. — Следуй за белым кроликом…
Через несколько минут от сердца не осталось и следа. Виктор вытер замерзшие губы, сплюнул на пол, после чего повернулся к мертвецу, сердце которого он только что съел и прошептал:
— У сердца вкус сердца, ничего особенного.
На тяжелый стук из морозильника, в котором был закрыт доктор, он уже не обращал внимания. Санитар Виктор Невзоров, 28 лет от роду, никогда ничем не болевший, за последние двадцать минут необратимо сошел с ума — после того как вкрадчивый голос сквозь металлическую дверь холодильника прошептал ему необходимые для этого слова.

**************

«BMW» притормозила у краевого патологоанатомического бюро, рядом с большими чугунными воротами, в это время суток запертыми на огромный замок. Из машины пытливым взглядом осмотрел все черноволосый человек с лицом азиата. Оглянувшись к своему спутнику, сидевшему за рулем, он кивнул:
— Это где-то здесь, Джафар.
— Надо осмотреться, — произнес водитель. — Ворота, конечно, большие, но нам как-то надо туда попасть.
— Нечего рассиживаться. Если надо будет перелезть — значит, станем каскадерами. Ты прекрасно знаешь, что у нас всего несколько часов. Если твоя штучка засекла его как-нибудь не так и не там, то мы оба покойники. Можно просто остаться там внутри, лечь на столы и ждать, когда наш босс вскроет нас живыми.
Они вышли из машины и приблизились к воротам. Открыть замок без каких-либо приспособлений не представлялось возможным, поэтому, поплевав на руки, они взобрались по чугунным прутьям и спрыгнули на другой стороне.
Уже было довольно темно. Контуры морга угадывались нечетко; предположив, что дверь должна быть где-то посередине здания, водитель подошел к ней, оставив своего спутника на подходе к моргу. Дверь оказалась не заперта.
— Странно все это, — вслух тихо произнес Джафар, прикасаясь пальцами к двери с надписью «Здесь смерть помогает жизни». — Какого черта Марат делает здесь?
Он уже засомневался в точности показаний пеленгатора. Никаких оснований находиться в морге у Марата не могло быть, кроме разве что…
— Нет, не может быть! — успокоил себя Джафар, вспомнив о той куче денег, которая должна была появиться на свет после заключения контракта с агентом. — Он же звонил отсюда, значит, он жив.
Внутри было очень тихо. Лампы дневного света горели через одну-две, даже не потрескивая. Джафар продвигался по коридору туда, где, как ему казалось, должны были находиться живые люди. Миновав пару каталок со следами крови, он прошептал несколько слов на своем языке и сделал знак, будто что-то отгонял от себя. Тишина завораживала.
Вдруг где-то рядом что-то тяжелое упало на пол. Джафар прижался к стене, распластавшись на ней, и вытащил пистолет. Никаких других звуков следом не раздалось. Подождав несколько секунд, Джафар продолжил продвижение вперед, выставив перед собой на вытянутой руке ствол оружия. Его шаги не расслышала бы даже собака — он научился так ходить в Афганистане, где был на обучении в одном из лагерей Усамы. Он знал — несмотря на все возможные преграды, он должен найти Марата и доставить его боссу, так как без агента вся дальнейшая операция не имела смысла.
Приблизились двери той половины здания, где располагался медперсонал. Джафар очень осторожно исследовал кабинеты и не нашел никого. Никаких следов, говорящих о том, что около часа назад отсюда звонил Марат. Заглянув у выхода из кабинета в один из шкафчиков для одежды, Джафар обнаружил одиноко висящий черный плащ и стоящие под ним легкие туфли. Судя по всему, кто-то ушел домой в сменной обуви — или все еще находится где-то в здании.
На мгновенье Джафар задумался. Здание морга было довольно большим, двухэтажным, вполне возможно, что есть и подвал. Обыскать такой дом в одиночку за небольшой промежуток времени было достаточно проблематично, поэтому Джафар решил позвать на помощь напарника и махнул ему рукой в окно. Тот быстро вбежал внутрь, так же тихо добрался до кабинета, в котором находился сейчас Джафар и вопросительно посмотрел на него. — Он здесь, — одними губами сказал Джафар. — И он не один.
Напарник кивнул, достал пистолет и взглядом попросил указать направление. Джафар предложил ему второй этаж, а сам отправился тем же путем, каким Алексей попал в секционный зал.
Стеклянная дверь с замутненным стеклом приблизилась довольно быстро. Из-за нее до слуха Джафара донесся очень странный звук — что-то вроде заупокойного пения вперемешку с чавканьем. Осторожно приоткрыв дверь кончиком ствола, Джафар не увидел ничего, что заставило бы его насторожиться — только ровные ряды столов и дверей холодильников. Вдруг вновь раздался тот самый звук, который Джафар слышал несколько минут назад в коридоре — что-то тяжелое, в несколько десятков килограммов, упало на пол, причем именно в этом зале.
На краю поля зрения Джафар успел заметить, как чьи-то ноги исчезли с секционного стола, нырнув вниз на кафель. Он испуганно замер, потом проверил, снят ли пистолет с предохранителя, присел на корточки и практически вполз в секционный зал, спрятавшись за большую стойку с умывальниками. Чавканье раздалось вновь с прежней силой.
Джафар помолился про себя, прислушался к биению сердца и вдруг понял, что боялся так же, как сейчас, только в тот день, когда сам Бен Ладен принимал у него экзамен по допросу пленных с применением особых мер дознания.
Несколько шагов в сторону. Надо выбраться на такое место, откуда будет видно, кто же там что-то жрет. Еще несколько шагов. Кто-то невидимый в нескольких метрах за столами смачно отрыгнул, потом раздался смех, и над головой Джафара пролетело что-то, обдав его лицо брызгами. Джафар стер с лица капли и в следующее мгновенье он понял, что это кровь. Ему очень не хотелось оглядываться, чтобы узнать, что же там упало за спиной, но тело обернулось само. В трех шагах от Джафара, размазавшись о стену, по стене сползали чьи-то внутренности.
Еще через секунду он понял, что падает в обморок. Моментально мобилизовав сознание, Джафар выполнил несколько дыхательных упражнений из специального комплекса, сосредоточился на отвлеченных вещах и сумел удержать свое сознание на поверхности. После этого он аккуратно, без единого звука, обернулся вновь (во второй раз разорванные внутренности не произвели на бывалого Джафара никакого впечатления) и по следу, оставленному на стене кишками, точно определил, откуда они были брошены.
Тот, кто разбрасывался чужими органами, находился неподалеку, у стены, метрах в пяти. По-видимому, этот невидимый людоед во время своей трапезы сидел на полу. Джафар почти лег на кафель и взглянул под столами в нужном направлении. То, что он увидел, вновь на несколько секунд вывело его из равновесия.
Привалившись спиной к стене, сидел человек, лица которого из такого положения Джафару было не видно. Этот человек методично запускал руки в труп, лежащий перед ним на боку, доставал оттуда что-нибудь, вертел в руках, словно примеряя под себя, после чего пытался надкусить и или продолжал есть, или засовывал обратно. Джафар поймал себя на мысли, что не может проглотить слюну — настолько жуткой была картина. Но самое фантастическое Джафар увидел под занавес — на этом человеке были туфли Марата. Их Джафар помнил очень четко — на всех фотографиях и видеонаблюдениях эти туфли из рыжей кожи всегда ярким пятном бросались в глаза и служили предметом шуток.
— О Аллах, — прошептал Джафар. Он знал, что в данной ситуации просто не сможет подойти к Марату — слишком зловещей была обстановка. — И с этим чудовищем мы должны работать…
Но Джафар не успел сообразить, что же делать — слева от него изнутри в одну из дверей холодильника раздался страшный удар, металлические листы выгнулись, покорежив петли и задвижку. Джафар не удержался и сел на пол. Удар повторился снова, одна из петель сорвалась и винты, удерживавшие ее в стене, со скоростью пули пронеслись через зал и разбили несколько закрашенных белой краской окон, выходящих на улицу.
Человек, поглощавший чужие внутренности, медленно поднялся и повернулся лицом к двери морозилки. Джафар отчетливо услышал какие-то слова, произносимые им, потом людоед сделал несколько шагов, но после третьего удара в дверь остановился, словно в ожидании.
— The Matrix fuck you, — отчетливо услышал фразу на английском языке Джафар, после чего нервы его не выдержали, и он поднялся с пола в полный рост. Перед ним стоял человек с лицом и руками, вымазанными кровью. Кровь стекала по его рубашке, брюкам, рукавам; это был не Марат.
— Морфеус? — удивленно поднял брови неизвестный. — ТЫ ОПОЗДАЛ. Но если хочешь, присоединяйся, — и он махнул рукой на труп, лежащий на кафеле с раскрытым животом.
Джафар молча поднял пистолет и всадил людоеду пулю между глаз. Тот отлетел на несколько метров и упал прямо на свой обед, уткнувшись лицом в лужицу крови. Эхо выстрела слилось с четвертым ударом в дверь морозильника, после которого она слетела с петель и со страшным грохотом рухнула на кафельный пол…

**************

Набрать номер удалось не сразу — человеку, раньше не сталкивавшимся с мобильными телефонами, да и пейджер видевшего только в руках у друзей, это оказалось довольно сложной задачей. Алексей нервно нажимал кнопки в надежде услышать сигнал в трубке, но что-то не ладилось в его логических схемах, он путал, какие кнопки уже нажимал, какие последовательности использовал — в общем, ничего не получалось.
Он отложил в сторону первый телефон, взял второй и попытался поступать методичнее. Вскоре долгожданный сигнал загудел в его ухе мелодичной нотой. Тогда встал второй вопрос — куда звонить. Спасателям — такого телефона Алексей не знал. В милицию — кроме номера «02», доктор не помнил других с самого детства, но имел представление о том, что номер несколько преобразился с течением времени — то ли «002», то ли как-то еще… Друзьям, знакомым — как объяснить им, что происходит? И тут на ум пришло самое элементарное — «03». Врач врача всегда должен понять, решил Алексей. Подумав несколько минут над тем, как он все преподнесет диспетчеру, который ответит на его звонок, он набрал заветные цифры. После первого же гудка Алексей почувствовал неладное — в глазах замерцало розовое сияние, звук из трубки отдалился на несколько метров. — «Скорая» слушает, говорите, — донеслось до Алексея будто сквозь вату. — Говорите, вас не слышно…
— Да, сейчас, минуточку, — прошептал Алексей, чувствуя, как у него слабеют ноги. — Я врач… Мне нужна помощь…
— Говорите громче, — возмущенно ответила диспетчер. — С кем я говорю? Если это шутка, то знайте, что номер вашего телефона будет определен, и вас накажут…
— Мне нужна помощь… — повторил Алексей. — Меня закрыли в морозильном шкафу…
— Чушь какая-то, — куда-то в сторону сказала диспетчер, — ничего не слышно. Шепчет там что-то… Каждый второй звонок будто с Луны — ничего не разберешь…
Это было последнее, что услышал Алексей из мобильника, не подозревая, что назад дороги уже нет. Потом мозг заволокло пеленой, он лениво опустил телефон назад на труп Марата и, закатив глаза, распластался на ледяном столе рядом с покойниками.

**************

— Королев, вы слышите меня?
Лейтенант незаметным движением поправил пимпочку в ухе и ответил:
— Да, товарищ майор.
— Где вы сейчас?
— В машине рядом с университетским моргом. «BMW» Джафара стоит в нескольких метрах от меня. В ней никого нет. Разрешите приступать к операции?
— Секунду. Есть информация. Я получил ее… Впрочем, неважно. Помнишь, Джафар назвал Марата «высокотехнологичным агентом»?
Лейтенант вспомнил последнюю прослушку, которую они вместе с майором изучали при составлении плана операции. — Да, припоминаю, Петр Григорьевич.
— Джафар, сам того не зная, оказался очень близок к истине. Марат предлагает к продаже самые последние разработки в сфере информационных войн — технологии и их продукты, способные пригодиться профессиональным хакерам, компьютерным террористам и вообще — военным, которые ставят себе целью уничтожение противника путем информационного оружия. Сейчас Марат пошел дальше — он имеет связи с теми, кто испытывает оружие с воздействием на психику — психогенераторы малых размеров и огромных мощностей. У него с собой должно быть нечто, в чем хранится это оружие — какие-то небольшие по габаритам предметы, способные вместить в себя маленькие генераторы поля, какая-то маскировка…
— Я буду внимателен, Петр Григорьевич…
— Я не о том, Королев. Будь осторожен. Очень, предельно осторожен. Этот человек сводит своим оружием с ума. Я бы не хотел увидеть твои мозги на асфальте, но еще меньше я хотел бы знать, что они на месте, но их хозяин перестал быть человеком. Мы отследили цепочку проникновения товара в Россию — пусть не всю, но и этого достаточно. Поэтому я, как руководитель операции, даю тебе полную свободу действий, вплоть до физического уничтожения Марата. И самое главное — ничего не трогай. Все, что принадлежит Марату — любая мелочь от заколки для галстука до его «Мерседеса» — может оказаться потенциально опасным.
Лейтенант молча переваривал полученную информацию и мягко поглаживал пистолет. — Ты понял мой приказ, Королев?
— Да, Петр Григорьевич. Уничтожить агента любой ценой.
— Не совсем так, но… БЕРЕГИ СЕБЯ.
Лейтенант кивнул вместо ответа, вытащил наушник и, кинув его на сиденье, направился к чугунным воротам.

**************

Первое, что осознал Алексей, очнувшись на полке рядышком — темнота. Потом пришло понимание холода и ограниченности пространства. Доктор безумными глазами вглядывался во мрак, окружающий зеленые круги с телефонами в центре. Дрожь крупными волнами сотрясала тело, доктор шумно дышал, пытаясь определить, где он находится.
Он вел себя сейчас как пчела, которая влетела в окно и не может вылететь обратно — стучась в невидимое для нее стекло, она не понимает, почему на ее пути возникает преграда. Так и Алексей — шарил руками по стенам, тыкаясь в них локтями и коленями, как слепой котенок. Неожиданно он понял, что та стена, около которой он сейчас оказался, является выходом, пусть и крепко закрытым. Он очень обрадовался этому и громко, во весь голос, засмеялся. Смех вышел жутким, быстро угасшим в тесноте морозильника.
Доктор вернулся туда, где лежали три телефона, взял один в руки стал его рассматривать, как обезьяна рассматривает калькулятор. Два он сунул в карман халата, третий взял в руку и принялся нажимать кнопки; из аппарата донесся гудок, потом чей-то голос произнес: «Опять с этого номера звонят, черт его подери! Это, наверное, сотовый — видите, номер не определяется… Не трепите «Скорой помощи» нервы, дорогой товарищ!»
Вдруг до него донесся какой-то шорох из-за двери. Он настороженно прислушался. За дверью что-то упало. Звук падения почему-то очень обрадовал доктора. Он вновь громко рассмеялся, потом ощупал руками все вокруг себя, определил границы коридорчика вдоль полок, по которому будет разбегаться (он даже не задумывался над тем, сможет ли он открыть металлическую дверь — его мозг не видел вокруг ничего невозможного, все было просто, реально, выполнимо). И в этот момент к холоду и территориальному инстинкту присоединился еще один раздражитель — голод. Алексей провел рукой по полке, определил контуры мертвых тел, после чего вытащил из кармана секционный нож и распорол одежду на Марате…

**************

Королев следовал путем Джафара. Он заходил в те же самые комнаты, осматривал все возможные места, где мог скрываться Марат, но, так же, как и Джафар, не нашел ничего, кроме доказательств того, что в здании есть живые люди. Он попытался определить, где они находятся, но в голову не пришло ничего. Он вышел в коридор, постоял неподвижно, осмысливая происходящее.
Самое главное — что Марат делает в таком экзотическом месте? Зачем суперторговец со своим супертоваром забрел в морг? Кому он может предложить свои психогенераторы в этом заведении? Неужели кто-то здесь собрался ставить эксперименты на покойниках…
Королев зябко передернул плечами, с трудом представляя себе, как все это может выглядеть, после чего, крепче обхватив рукоять пистолета, сделал несколько шагов по коридору к лестнице, ведущей на второй этаж. И в этот момент за его спиной, в секционном зале, раздался жуткий металлический грохот, в котором опытный слух лейтенанта выделил звук выстрела из пистолета «ПМ».
Королев быстро прижался к стене (как будто у них школа с Джафаром была одна) и направил ствол пистолета в ту сторону, откуда донесся выстрел. Кто-то закричал — громко, пронзительно, но не по-женски — кричал мужчина, чем-то напуганный до предела. С лестницы донеслись быстрые шаги — еще один человек мчался со второго этажа вниз на крик. Человек, выскочив с лестничной площадки и увидев лейтенанта с пистолетом, откровенно растерялся. Тот же, разглядев в руке незнакомца «ПМ», не стал долго раздумывать. Прыжок в сторону — в том месте, где он только что стоял, разлеталось облако кафельных крошек — растерянность не отразилась на стрелковых качествах противника. Кувырок, выстрел, еще кувырок, еще выстрел — для гарантии, так как уже после первого он понял, что попал. И, уже стоя спиной к дверям в секционный зал, Королев почувствовал, что они отворились…

**************

Наелся он быстро. Его не удивлял способ утоления голода; его не удивляло виртуозное владение секционным скальпелем и знание анатомии — ничто не могло поколебать Алексея. Он вытер скальпель о халат, воткнул его в тело Марата, разбежался и плечом со всей силы ударил в запертую дверь. Ледяные иглы брызнули в лицо — он не обратил на них внимания, только понял, что дверь поддалась.
Алексея вообще не удивило изменение в собственном физическом статусе — он только что едва не вышиб плечом дверь, которую практически невозможно сдвинуть с места. Он просто продолжил. Со второго раза в образовавшуюся щель хлынул ярчайший свет из зала. Доктор прищурился и ударил еще раз; звук срывающихся петель обрадовал его, он довольно засмеялся, не обращая внимания на онемевшее плечо. Когда дверь окончательно рухнула на пол, Алексей остановился в дверях, увидев перед собой человека с пистолетом. Что-то в лице этого человека заставило доктора сделать несколько шагов в глубь своей тюрьмы и выдернуть из трупа Марата секционный нож.
Именно этот жест и довел Джафара до безумного крика. Когда он увидел в проеме человека с лицом зверя — лицом, испачканным кровью; лицом, ничем не отличающимся от только что им застреленного хищника в человеческом обличье — его нервы сдали окончательно. Он дико закричал и сделал несколько шагов назад.
Доктор вышел наружу с ножом в руках, огляделся и направился к Джафару. У него не было цели убить кричащего человека — но он очень хотел, чтобы тот замолчал.
Из коридора донесся звук нескольких выстрелов — глухих, далеких. Джафар машинально оглянулся в сторону двери — и тут же получил удар ножом в живот. Пальцы рук судорожно сжались в кулаки, пистолет в его руке сухо треснул выстрелом, и на голову Алексея осыпалась лампа дневного света.
На лице доктора отразилось сожаление — то ли по поводу вспоротого живота, то ли по поводу разбитой лампы. В очередной раз вытерев нож о халат в том месте, где уже образовалась кровавая полоса, Алексей распахнул двери в коридор.
В двадцати метрах от себя он увидел человека, стоящего к нему спиной. Алексей довольно клацнул зубами, поудобнее сжал нож и пошел вперед.
Королев, чувствуя, как его сердце готово выскочить из грудной клетки, обернулся. Он был готов ко всему, но то, что он увидел, превзошло все его ожидания. К нему направлялся окровавленный монстр со скальпелем в руках в заляпанном рыжими пятнами халате. В этом жутком облике Королев с трудом определил врача — по большому яркому бэйджу на нагрудном кармане. Самым страшным надвигающемся кошмаре были глаза — пустые, наполненные зовом крови…
Лейтенант не стал делать предупреждающий выстрел — мушка будто сама поднялась на уровень головы врача. Остановить Алексея Королев смог только с третьего выстрела…

**************

Устав от попыток связаться с лейтенантом, майор сам с группой поддержки отправился в морг. Найденные в коридоре трупы азиата и патологоанатома заставили спецназовцев отнестись к операции со всей серьезностью — они перестроились в боевой порядок и отработали все помещения первого этажа по полной схеме.
Майору доложили, что путь свободен. Он медленными шагами ступил на кафельный пол секционного зала с нехорошим предчувствием. Командир отряда спецов уже доложил ему, что в одном из холодильников найдено тело агента, причем истинная причина смерти виду обширности повреждений тела может быть установлена только с помощью судебных медиков. «А где же Королев?» — спрашивал себя майор. Лейтенанта нигде не было.
Вдруг одно из тел, лежащих на столах, зашевелилось. Спецназовцы, словно по команде, отскочили в стороны и навели автоматы на поднимающегося человека. Майор закрыл ладонями лицо…
Со стола вставал абсолютно голый Королев. Глаза его отсутствующим взором обвели солдат, после чего остановились на лежащих у стены Викторе и его «жертве». Лейтенант приблизился к ним, опустился на корточки и, отвалив в сторону мертвого санитара, запустил руку в раскрытое брюхо. В другой руке он по прежнему сжимал телефон, который вытащил из кармана Алексея, чтобы сообщить майору о выполнении операции…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/mercedes_headlight

Фара от «Мерседеса»

Слепцов присел возле машины на корточки и грустно посмотрел на то, что осталось от противотуманки. Черная дырка в бампере, следы отвертки по ее краю и уныло болтающийся медный провод, которым фара была привязана.

Месяц назад по их городу прокатилась целая волна преступлений, связанных с воровством автомобильной оптики. Банда действовала очень дерзко и необычно — вначале к одиноко стоящей машине подъезжал мотоциклист на сверкающей новенькой «Хонде», зацеплял за декоративную решетку радиатора трос с крюком и резво трогался. Решетку вырывало, открывая замок капота — и тут в дело вступала пара оперативно работающих демонтажников. Вооруженные шуруповертами и прочими необходимыми инструментами, они снимали фары, габариты и противотуманки всего за минуту. Потом прыгали в машину, которая поджидала их неподалеку — и изумленный хозяин машины в лучшем случае успевал увидеть пыль, поднятую ее колесами. В худшем же о краже он узнавал намного позже.

Банду пытались выследить — ведь такая приметная деталь, как новый спортивный мотоцикл, должна была их выдать с головой. Но, похоже, что прятали они свое орудие преступление очень тщательно — никаких следов не смогли найти ни местные гаишники, ни краевые. Автолюбители быстро оценили всю степень угрозы — и решили поступить по-своему. Раз нельзя поймать — значит, надо защищаться кто как может. Одни организовывали дежурства во дворах, другие старались как можно меньше оставлять машину без присмотра, а третьи — принялись укреплять свое «хрустальное хозяйство».

В автосервисах выстроились очереди по укреплению оптики и капота. Цены на эти услуги моментально — как и везде в русском бизнесе — взлетели. Кто-то не пожалел денег, кто-то стал делать то же самое своими силами. К их числу относился и Слепцов, который чертовски дорожил своим «Фордом».

Он сделал защиту для тросика, открывающего капот, сточил все болты, которыми крепятся фары, а противотуманки в бампере привязал медным проводом. Иллюзии защищенности хватило ровно на две недели.

Слепцов провел пальцем по краю отверстия для фары, ощутил все неровности и тихо зарычал. Он всегда болезненно переносил проблемы с автомобилем, считая ее членом своей семьи — а тут представил, как фару вышибали отверткой, а потом тянули, не ожидая того, что внутри есть преграда. Тянули, словно кишки — и вывернули-таки ее наружу, скорее всего, просто вырвав из отверстия, просверленного в пластмассовом корпусе!

— Суки, — коротко сказал он. — Твари.

Пальцы на руках хрустнули, сами собой сжимаясь в кулаки. Когда Слепцов представил, что бы он сделал с вором, если застал того на месте преступления, то от бессильной злобы просто захотелось выть. Он встал, сделал несколько глубоких вдохов, пытаясь погасить пламя злобы, но это удалось ему едва ли наполовину.

Открыв капот, он открутил ставший ненужным медный проволочный ус и зашвырнул его как можно дальше.

— Ну почему?! — скрипнул он зубами. — Меня не было ровно двадцать минут! И ведь никто не мог знать, что я приеду в обеденный перерыв домой!

Что правда, то правда — домой он сегодня не собирался, да и вообще это было не в его привычках. Но сегодня на работе случились непредвиденные обстоятельства — и Слепцов был вынужден вернуться. На двадцать минут.

Следовательно, наводка исключалась. Но и в то, что мимо его машины случайно проходил человек, которому вдруг понадобилась правая противотуманная фара, верил с еще большим трудом.

— Кто-то с работы? — подумал он вслух. — Но зачем? Такой машины ни у кого нет. Хотя, может, у родственников… Или просто из мести? Да вроде ни с кем не ругался ближайшие пару месяцев. Или все-таки было что-нибудь?..

Он мысленно перебрал все возможные и невозможные цепочки возникновения конфликтов на работе — даже самые невероятные. Ничего не клеилось. Оставалась версия слепой случайности.

— Слепцов, даже в силу своей фамилии не верь в случай! — отрицательно покачал он головой. — Случайностей не бывает. Случайность — это неосознанная необходимость. Или осознанная? — засомневался он сам в принадлежащих кому-то из великих цитате. — Один черт — не бывает.

Над головой неожиданно громыхнуло. Слепцов поднял глаза и увидел над собой большое грозовое облако. Туча медленно, но неотвратимо надвигалась, неся за собой туманный шлейф идущего где-то в паре километров отсюда ливня. В ближайшие минуты должно было накрыть и самого Слепцова, и его машину, лишившуюся одного глаза. Он быстро взглянул на часы, отметив про себя что время еще есть, шлепнул рукой по карману, проверяя, на месте ли ключи от квартиры, после чего быстрыми шагами направился к подъезду — за зонтиком.

И он уже не видел, как с заднего сиденья его машины поднялся человек. Прикрываясь мрачными грозовыми бликами на лобовом стекле, он поднес к губам рацию и сказал:

— Поднимается. Дело тридцати секунд. Я выхожу.

Рация прохрипела что-то в ответ. Человек дождался, пока Слепцов войдет в подъезд, аккуратно выбрался из автомобиля и тихо прикрыл дверь. Сигнализация даже не пискнула.

Человек присел, делая вид, что завязывает шнурки. Потом нащупал в кармане маленький брелок, незаметно нажал кнопку. Замки автомобиля сухо щелкнули, не издав при этом ни единого писка.

— Осторожно, двери закрываются… — произнес мужчина, поднялся и направился прочь из двора. Свою часть работы он сделал. Можно было пользоваться ее плодами.

Тем временем Слепцов уже поднялся на свой этаж и протянул руку к двери — но в следующую секунду заметил, что она открыта. Маленькая щель — в несколько миллиметров — которой быть не должно.

Рука сама потянулась за сотовым телефоном — ибо то, что дверь он закрывал, Слепцов помнил точно. Привычка, как у Штирлица, «выработанная годами» — дернуть дверь после того, как вытащил из скважины ключ — работала в любом состоянии.

— Ну ладно фара, — шепнул Слепцов, — но хату зачем вскрывать?

Он нащупал в кармане тяжелую связку ключей от гаража, которую всегда носил с собой, и решил разобраться во всем самостоятельно. Прихватив кончиками пальцев свободной руки краешек тяжелой железной двери, он медленно потянул ее на себя. За петли он не волновался — ни единый звук не выдал того, что хозяин вернулся в квартиру.

Где-то внутри слышался то ли шорох, то ли шелест. Потом что-то упало, кто-то выругался — Слепцов, все еще уверенный, что ничего случайно не происходит, попытался узнать, кому принадлежит голос. Безрезультатно. Тогда он вошел в квартиру и оставил дверь открытой — на всякий случай.

— Смотри, все так, как я и говорил, — неожиданно громко сказал кто-то в комнате. — Не зря мы здесь.

Задача неожиданно осложнилась тем, что человек, проникший к нему в квартиру, был не один. Слепцов засомневался в целесообразности нахождения здесь — может, лучше милиция? «Вдруг у них есть оружие?»

Но бывший десантник в нем взял верх — он продолжил медленно идти по коридору на голос. Тем временем люди перешли на шепот и принялись что-то оживленно обсуждать.

И когда Слепцов был уже готов ворваться в комнату и разобраться с непрошеными гостями, что-то тяжелое обрушилось ему сзади на голову. Свет померк — и он провалился куда-то во тьму…

Сколько прошло времени, трудно было сказать. Он лежал на паркете, прижимаясь к нему щекой. Руки были свободны — это он понял сразу, когда ощутил боль в голове и машинально прижал ладонь к затылку. Первые секунды он еще не понимал, что произошло; только боль, жжение и тошнота — вот три чувства, которые доминировали в этом мире, когда Слепцов пришел в себя.

Захотелось свернуться в клубок, постонать, отгоняя прочь от себя боль. Еще с детства он запомнил — когда стонешь, становится легче. И он издал звук, похожий на стон, из пересохшего горла.

— Очнулся, — тут же раздался рядом с ним голос. — Сначала подумал, что он рукой шевелит без сознания… Можно поднимать?

— Давай, — второй голос был властным. — Вот, в кресло. Со стула он упадет. И воды принеси из кухни. Лучше побольше.

Слепцова подняли с пола чьи-то сильные руки. Мир качнулся. Он попытался идти, но ничего не получалось, ноги подкашивались, словно ватные и он покорился силе того, кто нес его.

Через несколько секунд все вокруг совершило почти полный оборот, он взмахнул руками и почувствовал под собой кресло. Попытался поднять голову — не смог. Все, на что его хватило — это медленно оторвать налитые свинцом руки от подлокотников и обхватить ими затылок. Пальцы ощутили запекшуюся на волосах кровь.

— За что? — вопрос был задан машинально.

— Откройте глаза, — сказал тот, что потребовал поднять его с пола. Слепцов отрицательно замотал головой и тут же скривился от волны пробежавшей боли. — Вот вам стакан воды, выпейте.

Кто-то оторвал его руку от головы и сунул в ладонь холодное стекло. Слепцов приложил стакан к губам, по-прежнему не открывая глаз. Хлорированная вода вызвала гримасу отвращения.

— Дерьмо… — скривился он. — В холодильнике есть пиво…

— И без пива хорошо,— ответили откуда-то из-за спины. Потом стакан отобрали и плеснули в лицо. Вздрогнув, как от удара, он машинально размазал воду руками. — Глаза открывай! Разговор есть.

Слепцов кивнул — если можно назвать кивком безвольное движение головы, после чего открыл глаза и прищурился. Рядом с собой он увидел человека с пластиковой бутылкой, который смотрел в глаза Слепцова и пытался понять, насколько к тому вернулось сознание и понимание происходящего. Неподалеку, на диване, сидел еще один человек — судя по всему, обладатель второго голоса. Закинув ногу на ногу, он листал какой-то журнал, не глядя в сторону Слепцова. Было в его позе что-то такое, от чего сразу стало еще страшнее — что-то от Воланда, от хозяина положения. Казалось, что этот человек может все — и ничего хорошего от него ждать нельзя.

— Добрый вечер, — сделал глупую и неудачную попытку завязать разговор Слепцов. — Чем обязан?

Человек отложил в сторону журнал, усмехнулся и наклонился куда-то за диван — похоже, он там что-то прятал, а сейчас решил достать. Слепцов внутренне напрягся, надеясь ничем не выдать своего волнения — но не смог сдержать короткого вскрика, когда мужчина достал из-за дивана и положил на стеклянный столик посреди комнаты ТУ САМУЮ украденную противотуманную фару.

— Знакомьтесь, — человек аккуратно убрал от нее руки, после чего кончиком пальца чуть-чуть подтолкнул фару в сторону Слепцова. — Или вы уже знакомы? Не стесняйтесь в выражениях, смелее!

Мужчина засмеялся. И смех его сказал Слепцову гораздо больше, чем запекшаяся кровь на затылке. Это был смех хозяина положения, человека, который оказался здесь явно не по ошибке и не для того, чтобы вернуть хозяину украденную фару.

— Знаком, — после непродолжительного раздумья сказал Слепцов. — Но никак не ожидал встретить ее у себя дома.

— Честно говоря, я и сам не предполагал, что так получится, — собеседник встал, подошел к окну и отодвинул шторку. — Это в некотором роде импровизация. Но, на мой взгляд, она идет четко, по аналогии… Скажите, вам сейчас страшно?

Слепцов усмехнулся.

— Страх — это естественное чувство. Но его практически полностью перекрывает непонимание происходящего. Так что мне страшно, да. Но вот если вы мне объясните, в чем дело, я, пожалуй, соглашусь бояться несколько более осознанно.

Он сам удивился своей смелой речи — ведь ситуация, в которой он сейчас находился, был просто из ряда вон; никто и никогда не нападал на него в его квартире, никто и никогда не вел с ним бесед «а-ля Голливуд», поливая голову минералкой. Короче говоря, страшно было до чертиков — но организм как-то мобилизовался; Слепцов не знал, надолго ли его хватит — но пока силы еще были.

— Объясню, — мужчина кивнул. — С превеликой радостью. Понимаете, Слепцов — вы уж извините,что я вас знаю, а сам не представляюсь — эта фара на столике очень правильный символ. Вы помните все свои чувства, когда увидели на ее месте дырку в бампере?

Слепцов хотел было ответить, но мужчина взмахом руки не дал ему открыть рот.

— Не мешайте мне говорить. Будет время — вас спросят. Так вот, то, что ощутили вы, пережил и я — около полугода назад…

Слепцов слушал очень внимательно, но неожиданно понял, что второй человек куда-то исчез — вот он только что стоял где-то сбоку, а сейчас не слышно ни его шагов, ни дыхания.

— Представляете, те же самые ощущения — дырка в бампере.

— У вас что-то украли? — попытался сыграть в угадайку Слепцов, чтобы превратить монолог в диалог.

— Не фару, милейший, — услышал он в ответ. — Это было даже хуже, чем дырка в бампере. Я сейчас буду говорить прописные истины — но боюсь, что вам не дано будет понять ни слова из того, что я скажу. Вы — из другого мира. Вы — русский.

— А вы нет? — Слепцов ухмыльнулся. — Вы прибыли с другой планеты рассказать мне какие-то бредни про ворованные фары?

— Я? С другой планеты? — мужчина снова опустился на диван и заученным жестом поправил стрелки на брюках. — Ни в коем случае. Исключительно с планеты Земля. Никаких Альфа Центавра, никаких Азимовых и Шекли. Суровая проза жизни.

Он помолчал немного, разглядывая лежащую на столике фару. Казалось, напряженность на некоторое время ушла; Слепцов с бешеной скоростью размышлял, куда бы сейчас направить разговор, чтобы вести его мягко и в то же время максимально информативно, но тишина была неожиданно нарушена вопросом:

— Вам ведь уже почти сорок лет — без малого, — мужчина наклонил голову и пристально посмотрел в глаза Слепцову. — Говорят, люди всю жизнь слушают ту музыку, которая произвела на них наибольшее впечатление в юности. Вот мы с вами практически ровесники — и я обожаю «Воскресенье» и «Битлз». А вам нравится творчество «Скорпионз»?

Слепцов напрягся. Вопрос был задан явно неспроста. В ответ пришлось кивнуть.

— Да, в основном их ранние вещи…

— И именно поэтому пароль на вашем компьютере — «Forever In Trance»?

Отвечать было незачем. Вопрос был наполовину риторическим, наполовину издевательским. Оставалось только сопеть, раздувая в бессильной злобе ноздри, и скрипеть зубами.

— А чего вы так напряглись? — искренне удивился собеседник. — У вас там какие-то тайны? Не думаю. Вы же не банковский сотрудник, и компьютер у вас стоит не в кассе… Да, пароль — это не проблема. Кому, как не вам, знать это. Давайте условимся — не будем делать глаза, как у мопса, ибо каждый из нас прекрасно понимает, чем живет. Вот, например, вы — чем вы зарабатываете себе на кусок хлеба? Но прежде, чем вы ответите, напомню — врать мне бессмысленно. Итак, я жду откровений — и от этого много чего будет зависеть в дальнейшем.

Слепцов скрипнул зубами. Они знают пароль. «Но что там можно взять? — пронеслась в голове мысль. — Есть несколько исходников, несколько готовых работ… Адреса заказчиков? Не помню, чтобы вносил их куда-то на компе — все у меня в смартфоне. Продолжать играть с ним — или вспомнить, что у меня свободные руки, встать и навалять ему между глаз? Сил ведь должно хватить. Но есть второй — похоже, это именно он сейчас за компьютером в другой комнате. Прибежит тут же…»

— Ладно, поиграем по вашим правилам, — нехотя начал Слепцов. — Чем я зарабатываю себе на жизнь? Я программист. Судя по зарплате и уровню жизни — востребованный.

— Я ведь просил вас не врать, — мужчина сверкнул глазами. — Хотя вы частично правы — но вы скрываете такой мощный пласт своей деятельности, что просто диву даешься, как вы могли про него не упомянуть. Ну, а раз вы пошли по такому пути, то и я от вас не отстану. Я зарабатываю на свою жизнь тем, что заставляю людей выполнять невыполнимые задачи.

— То есть? — непонимающе поднял брови Слепцов.

— Как хотите, так и понимайте, — покачал головой собеседник. — Я ведь принял ваше вранье про программиста — вот и вы попробуйте понять.

— Хорошо… Но тогда по какой причине наши пути пересеклись? И за каким чертом вам понадобилось воровать у меня фару с автомобиля, после чего тащить ее сюда и ожидать встречи с хозяином?!

Мужчина вздохнул, после чего выдержал довольно приличную паузу и произнес:

— Вы невнимательно меня слушали. Я здесь, чтобы заставить вас выполнить невыполнимую задачу.

— Меня? Заставить? — Слепцов хмыкнул. — Каким, интересно, образом?

— А вот каким, — в комнате снова появился второй человек — тот самый, что поливал его минералкой. Он держал в руках пистолет, направленный на Слепцова. — Как думаете, поможет?

— Думаю, да, — машинально ответил тот. — Вы боевиков насмотрелись? Чего вам надо?

— Все предельно просто. На столе вы видите перед собой вашу собственную фару. От вашего «Форда». Думаю, не стоит и проверять — это именно она. Задача состоит в следующем…

Мужчина снова наклонился за диван и поднял с пола довольно тяжелый предмет. Когда Слепцов разглядел, что именно, то даже присвистнул. Это оказалась довольно большая фара с «хрустальным» отражателем. Ее положили рядом с противотуманкой — при сравнении она оказалась почти в два раза больше.

— Красиво? — спросил собеседник. — Это фара от «Мерседеса». Самая обыкновенная фара от самого обыкновенного «Мерседеса» — если, конечно, подобная фраза имеет право на существование. Ибо, как вы сами понимаете, «обыкновенных «Мерседесов» не бывает. Каждый из них — это произведение автомобильного искусства… И задача ваша будет не из простых. Эдакий Форт Баярд. Вам придется взять эту фару и установить ее на место украденной противотуманки — за тридцать минут. Все очень просто, как вы видите.

Слепцов слушал все это, как какой-то бред. Он вообще не понимал,что происходит — а когда услышал, чего от него хотят под угрозой расправы, то просто пришел в состояние, близкое к панике.

— Вы в своем уме? — спросил он. — Как это можно сделать? Она же элементарно больше — я не говорю о массе остальных отличий типа креплений, расположения фишки для проводов! Это невозможно!

— Конечно, невозможно, — мужчина согласился. — Но ведь эта фара лучше. А значит, придется что-то придумать.

— Причем здесь лучше?! — крикнул Слепцов. — Это не та область жизни, где ориентируются на то, что лучше, а что нет! Каждой машине — свои фары, свои колеса, свои запчасти! Хватит играть здесь в идиотов! Говорите, что вам надо!

— Я уже сказал. Время пошло. Тридцать минут. Или вы будете убиты.

Мужчина встал и закурил у окна.

— Чего вы от меня хотите? — уже безо всякого крика, почти жалобно спросил Слепцов.

— Полгода назад, господин программист, вы украли почти готовый проект, — выпустив струю дыма в потолок, ответил мужчина. — Украли виртуозно. Никто ничего не заподозрил. Вы взяли исходники — и, стоит отдать вам должное, создали на их основе прекрасный продукт…

Слепцов слушал и понимал, что человек знает, о чем говорит. Каждое слово было правдой.

— …Я бы даже сказал — ВЫ СДЕЛАЛИ ЕГО ЛУЧШЕ. Из фары для «Форда» вы сделали фару для «Мерседеса». И сумели запихнуть ее туда, куда сейчас даже не пытаетесь…

— Вы… — начал было Слепцов, но говорить ему не дали.

— Молчите! Вы можете много рассуждать на тему того, что без вашего участия получилось бы что-то такое средненькое, неудобоваримое… Да, вы правы. Вы сделали лучше. Но мне не надо лучше. Мне надо так, как у меня было…

Слепцов замер с широко раскрытым ртом. Так вот кто у него сейчас в гостях!

— И поэтому я сейчас здесь. Чтобы вы поняли, что каждому дорога именно его фара. Та, которая подходит к его машине. Правда, жить с этим пониманием вы будете недолго…

Уходя, он в дверях оглянулся на труп и спросил:

— Фары забирать будем? Хотя нет, пусть лежат. Интересная получится задачка для опергруппы. Надеюсь, ты вычистил его компьютер так же, как его череп от мозгов? Вот и славно. Поехали…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/mogikanin

МОГИКАНИН

Кулябин, если хорошенько поднапрячься, мог вспомнить тот день едва ли не до мелочей. Впрочем, мог вспомнить, даже и не напрягаясь…
Тогда была зима, которая и послужила причиной всему. Холодная, отвратительная зима. Кулябин никогда не любил холод, не мог к нему привыкнуть и всегда с нетерпением ждал весны — а тут, как на грех, зима выдалась особенно холодной, ветра — уж слишком пронизывающими, морозы — чертовски крепкими!
Каждое утро Кулябин, проклиная все на свете, топал на стоянку по темным улицам, чтобы забрать свою «Тойоту» и отвезти ребенка в школу. Снег громко скрипел под ногами, заставляя ежиться от этого противного звука; ветер задувал во все приличные и неприличные места, руки мерзли даже в карманах. Была самая что ни на есть не любимая Кулябиным погода — и он был этой погодой раздавлен, угнетен и практически превращен в сосульку.
Лишь только после того, как двигатель прогревался и в салон начинал поступать уже достаточно теплый воздух, Кулябин мог позволить себе перестать прятать голову в шарф и немного расслабить напряженные мышцы спины. Заднее стекло оттаивало, изо рта прекращал вылетать пар, из колонок в дверях начинал доноситься нормальный звук, а музыкальный центр вместо того, чтобы выплевывать нераспознанный запотевший диск, начинал, наконец, нормально читать файлы и можно был выключить глупое местное радио и включить что-нибудь удобоваримое — Поль Мориа, Джо Дассен или Крис де Бург.
Наиболее ответственным во всем этом алгоритме был, безусловно, пуск двигателя. Кулябин выучил эту процедуру за четыре зимы — ровно столько у него была машина. Подойти, осмотреть машину на предмет ударов ее чужими дверями — с некоторых пор в соседях по стоянке он перестал замечать аккуратность; потом открыть дверь и, если накануне выпал снег, с силой закрыть ее снова — чтобы осыпался снег, который мог бы при удачном раскладе попасть в салон. Потом дверь открывалась опять, включались фары — ненадолго, секунд на тридцать. Знающие люди уверяли, что это усиливает реакцию в электролите аккумулятора — и хотя Кулябин был человеком с высшим образованием и кое-какие познания в химии и физике у него остались, эта часть процедуры казалась ему чем-то сродни мифу; кто ее измерял, реакцию-то? Но отказаться и пропустить этот пункт он уже в силу традиций не мог. Щелчок — и фары и уже выключены. Теперь можно и ключ повернуть — ненадолго, на несколько оборотов двигателя; так, чтобы топливо в цилиндры попало, но свечи не смогли его воспламенить. После этого несколько секунд паузы, после чего снова поворот ключа — на этот раз до тех пор, пока не заведется. «Дыр-дыр» — и через пять, максимум десять секунд все в порядке. Машина за много лет не подвела его ни разу — но все равно при повороте ключа на «Пуск» он замирал в ожидании того, что двигатель не заведется.
Так они и играли с машиной — кто кого. Но однажды пришли жуткие морозы… Машин по утрам на стоянке оставалось с каждым утром все больше и больше — у кого-то оказалось не то масло, у кого-то сдохли свечи, у кого-то — аккумулятор. В то злополучное утро проиграл свою битву за зажигание и Кулябин — впервые за несколько удачливых зим.
Мотор не хотел заводиться. Не хотел, и все. Кулябин побоялся посадить аккумулятор полностью, бросил попытки справиться с непокорной «Вистой», позвонил домой, и жена отвезла сына в школу на такси.
Кончилось тогда все хорошо — после работы он пришел на стоянку, вместе с охранниками они руками затолкали машину на мойку, которая была пристроена к охраняемой территории. И на мойке знающие мальчишки отогрели двигатель струей горячей воды, направленной куда-то в недра блока цилиндров. Уже через пятнадцать минут мотор завелся так, словно на улице было лето — но седьмое чувство подсказывало ему, что расслабляться рано — и он поехал на станцию техобслуживания, сменил для верности масло, купил свечи с платиновыми наконечниками и приобрел новый аккумулятор.
Вот тогда-то и случился первый толчок — что-то, похожее на жадность, но носящее маску практичности, заставило засунуть его старый аккумулятор в багажник. Он не мог объяснить, зачем сделал это — но жена его поступок одобрила, тоже особо не вдаваясь в объяснения и мотивы. Всю зиму и начало весны Кулябин прокатал в машине старый свинцовый параллелепипед, вспоминая про него только тогда, когда открывал багажник, а случалось это крайне редко. Возить ему там было нечего, страстью к перевозке картошки в мешках или рассады он не отличался, на природу выезжать не любил — поэтому там всегда было пусто и чисто.
А потом наступило лето. В июне Кулябин получил приличный аванс за очередной свой проект — и жена тут же решила вложить упавшие с неба деньги в новое авто. Кулябину это показалось совершенно ненужным — и старая машина вполне устраивала, но его вторая половина так не считала. Несколько дней споров на эту тему он еще выдержал, но когда началась следующая неделя — сдался. Так долго спорить об одном и том же он не мог, пришлось уступить.
Все случилось тогда, когда они стали готовить машину к продаже. Ничто не предвещало никаких проблем — двигатель работал как часы, ходовая часть не подвела ни разу, в салоне — чистота. А вот в багажнике…
Жена открыла багажник… После чего остановить ее красноречие Кулябин уже не смог.
Аккумулятор, конечно, был пристроен в багажнике очень прочно — исходя из центра тяжести машины и возможных перегрузок при движении. Но, к сожалению, и на старуху бывает проруха. В какой-то из моментов езды по «русским горкам» — а именно на это похожа основная часть наших дорог — аккумулятор упал набок. И из него тоненьким ручейком полилась кислота… Капля за каплей…
От покрытия в багажнике осталось его жалкое подобие. Складывалось ощущение, что там с зимы еще поселилась гигантская моль, которая грызла все, что попадается на пути. И эта самая моль сожрала и коврик, и квадратный метр краски в нише рядом с запасным колесом, и еще много чего — что, по большому счету, не стоило дорого в денежном эквиваленте… Но не все можно измерить деньгами.
И жена уже не помнила, что тоже приложила руку к тому, чтобы аккумулятор оказался в машине и был забыт там на целых полгода. Она не помнила, что половина денег, вложенных в эту машину, была заработана ее мужем. Она просто кричала на него, как одержимая, проклиная тот день и час, когда познакомилась с Кулибиным и решила связать с ним свою судьбу. Кричала пять минут, десять, пятнадцать… Кулябин слушал все это и понимал, что цена ремонта машины несопоставима с ценой его собственной жизни.
И когда она внезапно остановилась, чтобы отдышаться от своего монолога, он повернулся к ней спиной и ушел. Совсем.
Вот ведь какая цепочка получилась… Зимний день… Мороз… Заглохший мотор… А обернулось все летним скандалом, определившим его дальнейшую судьбу. Его и еще семерых человек, о существовании которых он не имел ни малейшего представления.
В тот день, когда он остался один, он совершил ошибку. Через три часа после скандала, послужившего причиной развода. Ошибку, которую не смог сразу заметить и исправить.
А все потому, что в феврале были слишком уж крепкие морозы.

* * * * *

Он стоял в очереди за пивом — ежедневный ритуал. Правда, приходилось следить за собой, чтобы не опуститься окончательно, ибо работа требовала всех его нервных клеток; выпить ровно столько, чтобы снова стало легко, чтобы забыть грусть, которая копилась в нем годами… Он знал, что забудет ненадолго — ровно настолько, чтобы заснуть с чистой совестью; а завтра новый день, работа, потом снова очередь в ларек, бессмысленные разговоры с такими же, как он, людьми, у каждого из которых свой скелет в шкафу. Рыба, соленые орешки, кальмар, еще пиво… Ежевечерний круговорот. Что ему нравилось в пиве — постепенное, медленное опьянение; глоток за глотком он прогонял мрачные воспоминания, оставляя на дне пластикового стакана свои слезы и горечь одиночества.
Так было, так есть и так будет. Сегодня, завтра и всегда…
— …Кулябин Дмитрий Анатольевич — это вы?
Рядом стоял молодой, но уж с очень взрослым не по годам взглядом, человек в камуфляже без знаков отличия в погонах и петлицах. Вполне возможно, вообще не военный — но нет, было в нем что-то такое, что не давало ни секунды сомневаться в его принадлежности к Министерству Обороны.
Кулябин кивнул. Хотелось отхлебнуть пива из только что купленного стакана; пена еще не осела, он держал его на отлете, чтобы случайный порыв ветра не сдул белые пенные кружева на костюм. Человек, назвавший Кулябина по имени, молча смотрел на него, словно забыв о цели разговора. Пальцы на руках сжимались и разжимались, похрустывая, но ощущение было одно — он хотел не ударить, он не знал, как продолжить беседу.
— Вы меня не знаете, — внезапно сказал незнакомец.
— Точно, — кивнул Кулябин и, наконец-то, решился отхлебнуть пива. — Может, представитесь? И тогда будет повод выпить за знакомство.
— Мое имя Андрей… И я говорю его вам просто потому, что надо как-то обращаться ко мне. Лучше по имени. Остальные данные — ни к чему.
— Тайны, тайны, — пробурчал в стакан Кулябин. — Что вам нужно от меня, Андрей? Судя по всему, вы человек военный…
— Так точно, — кивнул он в ответ. — Военный. Можно даже сказать, секретный. То есть засекреченный. Был.
— Был? И что же случилось? Давайте отойдем к столику, место освободилось, — предложил Кулибин. Андрей кивнул — не очень удобно было разговаривать посреди очереди. Они подошли к высокому столику, заставленному одноразовыми грязными тарелками с остатками рыбы и кучей ореховой шелухи; Андрей брезгливо посмотрел на все это, Кулибин же, совершенно не задумываясь, смахнул тарелки в пластиковый мешок, подвешенный к столику снизу.
— Да ничего, собственно говоря, не случилось, — сказал Андрей, глядя на Кулябина, сосредоточенно потягивающего пиво. — Так, мелочь… Вы слышали про недавний инцидент, происшедший на наших северных границах? Думаю, что слышали — про него много рассказывали в новостях, мусолили подробности в прессе…
Кулябин на пару секунд наморщил лоб, напрягся, но вспомнить ничего не смог.
— Я газет давно не читаю, телевизор смотрю редко. Знаете, все больше книги…
— Ну да, конечно, — согласно кивнул Андрей. — У каждого свой способ убить время. Вы не обязаны были знать об этом происшествии. Следуя утверждению о том, что все люди разные, мне надо было сразу представить себе, что такой человек, как вы, вряд ли следит за новостями. Скажите, а есть в вашей жизни хоть что-нибудь…
— Есть, — внезапно произнес Кулябин, поставив стакан с пивом на стол. — Есть. Вы чего ко мне подошли? В душу залезть? Какого черта? Что вам от меня надо? У вас у самого — какие ценности в жизни?!
— Уже никаких, — отведя глаза в сторону, ответил Андрей спустя некоторое время раздумий. — Были… Был… Друг. Теперь его нет. А семьей обзавестись не успел. Родители уже умерли, отец еще когда я пацаном был, мать вот недавно… На прошлой неделе была годовщина. Третья уже по счету. Сестра вот еще… Да у нее свои проблемы.
— Простите, — сказал Кулябин, — я, конечно же, не мог знать ничего этого. Я и сам, в общем… Давно без семьи. То есть… Родители далеко, видимся редко в силу дороговизны перемещений по России. Так, перезваниваемся иногда. А жена ушла. Сына забрала. И никаких координат. Уже тоже вот — три года. Три года.
Он замолчал, отхлебнул пива. Андрей смотрел на него молча, словно оценивая все те слова, что услышал сейчас. Потом спросил:
— Три года? Странное совпадение, не правда ли?
— Да уж… — натужно улыбнулся Кулябин. — С детства не верю в совпадения.
— Дмитрий Анатольевич, совпадения — это неосознанная закономерность. У вас жена три года назад ушла, у меня… Скажите, «Могиканин» — это ваш проект?
— Да, — не задумываясь, ответил Кулябин. — Мой. Но откуда вы про него знаете? Вот же пиво, черт возьми, язык развязывается… Секретная информация. Я вам больше ничего не скажу и буду вынужден сообщить о нашей с вами встрече в соответствующие органы безопасности.
— А мне от вас ничего и не надо, — сурово ответил Андрей. — Просто хотелось на вас посмотреть. Типичная ситуация. Прямо как в книгах…
— Посмотрели? А теперь идите, идите побыстрее и сделайте так, чтобы я вас очень скоро забыл — и как вы выглядите, и что ваше имя Андрей, и даже в какую сторону вы отсюда пойдете.
— Пойду. Чуть позже. Я хочу сказать вам, что на вашей совести жизнь моего друга. И еще пятерых человек, которые не были моими друзьями, но оставили след в моей жизни. Неизгладимый след. Вот вы здесь, живой, пьете пиво и радуетесь жизни, а они…
— Я? Радуюсь жизни? — искренне удивился Кулябин. — Я похож на человека, который радуется жизни? Судя по всему, вы совсем не знаете сущность того предмета, который называете жизнью. Похоже, вы пережили какую-то драму, что-то страшное, оставившее внутри вас мину замедленного действия. Я верю вам — но не понимаю, по какой причине вы взваливаете на меня чужие смерти. И еще — мне кажется, что эта мина с часовым механизмом внутри вас готова взорваться в самые ближайшие минуты. Не хотелось бы, чтобы меня погребло под обломками вашего разума.
Он посмотрел на опустевший примерно на половину стакан, взглянул на длинную очередь к ларьку, покачал головой.
— Кто-то где-то погиб… Надо обязательно прийти, связать все это с проектом «Могиканин» и пытаться воззвать к моей совести. Надо же, пророк в своем отечестве по имени святой Андрей! Не судите да не судимы будете!
Несколько человек оглянулись на его монолог. Он понял, что почти кричал, и втянул голову в плечи.
— Я радуюсь жизни… Чушь собачья, — прошептал он себе под нос, постукивая ногтем по стакану, потом отхлебнул столько, что даже не поместилось в рот, закашлялся. — Кто вы, черт вас дери?!
— Я? Солдат, — ответил Андрей. — И те, кто погибли, тоже были солдатами. Хорошими солдатами.
— Я тоже хороший, — подняв мутный взгляд на Андрея, прокомментировал Кулябин. — Только не солдат. Программист. Понимаете, программист! Я не могу никого убить! И не надо валить все в кучу! Это ваши солдатские проблемы!
— У меня сложилось впечатление, что вы знаете, о чем идет речь, — покачал головой Андрей. — Я здесь не ради решения моральных проблем, не ради привлечения вас к ответственности. Я просто пришел посмотреть на вас. На человека, который… Который сделал то, что сделал. Я, хоть и солдат, но за все время своей службы не убил ни одного человека — и вряд ли смог бы это сделать. Я имею в виду — глядя противнику в глаза…
— Я понял, — внезапно прояснившимся взглядом посмотрел на Андрея Кулябин. — Я понял — насчет глаз… Вы из тех военных, которые не стреляют. То есть стреляют, но — нажимая кнопки. Шлеп по пульту — и из шахты в небо несется нечто огнедышащее. Этакий дракончик с ядерной начинкой.
— Вы правы, Дмитрий Анатольевич, — согласился Андрей. — Шахта, боевое дежурство, ракеты… Вы ведь понимаете, что если я об этом говорю вполне открыто — значит, никакой военной и государственной тайны в этом нет. И я всегда был готов нажать ту самую кнопку — по первому же приказу. И один раз я стоял на краю… Мы все стояли на краю. Из семерых остался в живых я один. И я до сих пор не знаю — вы убили шесть человек или спасли весь мир…
— Цена жизни этих шестерых приравнивается к стоимости целого мира? — недоумевающе поднял брови Кулябин. — Молодой человек, сконцентрируйтесь — я пока еще ничего не понял из ваших слов. Кроме, пожалуй, того, что меня убивать вы не собираетесь.
— Не собираюсь, — согласился Андрей. — Не уполномочен. К счастью…
— Да уж… — Кулябин допил пиво. — Я, наверное, буду еще. А вы?
— Нет, Дмитрий Анатольевич, спасибо, — отрицательно покачал головой собеседник. — Я пойду. Хочу, чтобы вы запомнили — ваш проект «Могиканин» был применен по назначению. По боевому назначению.
Кулябин застыл на полпути к ларьку. Потом медленно повернулся к Андрею и переспросил:
— То есть? Вы хотите сказать, его поставили на боевое дежурство?
— Так точно, — глядя ему в глаза, ответил Андрей. — Шестого июля две тысячи седьмого года проект «Могиканин» установлен на компьютерах шахты с порядковым номером двадцать шесть на полуострове Таймыр. Две недели он находился в режиме тестирования, после чего был загружен на главный терминал. Никаких проблем с обслуживанием электронной системы боевого дежурства не возникало — она оказалась продумана до мелочей. Весь персонал шахты — все семь человек — изучили его досконально и в любой момент могли заменить друг друга на боевом посту и нанести по врагу ядерный удар…
Кулябин слушал его, совершенно забыв о том, что хотел купить еще пива. Стакан выпал из его руки на землю, но он не заметил этого. Человек напротив сообщал ему вещи, о которых он не имел ни малейшего понятия. Хотя…
— И не делайте вид, что вы не знали этого, — сурово сказал Андрей — он будто угадал мысли Кулябина. — Вы, конечно, не относились к числу людей, которые информировались о применении созданного ими оружия, но гонорары получали исправно, не так ли?
Кулябин машинально кивнул, а потом подумал — ведь он давно подозревал, что «Могиканина» куда-нибудь пристроили, слишком уж регулярно на его банковском счету оказывались деньги от министерства обороны. Но думать ему об этом почему-то не хотелось…
— Вижу, что так, можете не отвечать, — сказал Андрей, не обративший внимания на почти незаметный кивок Кулябина. — Я все время хотел спросить — а почему вы назвали свое детище «Могиканином»? Это уж слишком отдает детством — игрой в индейцев и прочей книжно-киношной лабудой вроде Гойко Митича.
— Вы же прекрасно понимаете, что такие вещи, как этот проект, не создаются в одиночку. Это просто нереально. Даже какую-нибудь мелочь, которая только и умеет считать, сколько вам жить осталось, исходя из ваших гороскопов — и то нужна помощь одного-двух человек. Хотя бы для того, чтобы увидеть ошибки друг у друга. Так и с этим проектом. Создавало его больше двадцати человек — начиная с физиков, баллистиков, программистов и заканчивая офицерами-безопасниками, отвечающими за секретность проекта. Я отвечал за написание кода, еще двое рассчитывали принципы защиты и нападения, группа из четырех человек прогнозировала боевые задачи, сверяясь с опытом стран, являющихся вероятными противниками… И когда мы собрались в одном очень секретном учреждении в первый раз — чтобы посмотреть друг на друга и узнать, с кем же придется работать плечом к плечу ближайший год или больше, то отвечающий за секретность проекта полковник Бер… В общем, неважно, как его фамилия, короче — он решил познакомиться с нами поближе. И сделал он это очень интересным способом. К нам в кабинет вошла небольшая группа офицеров и обыскала нас и наши вещи. Наверное, на предмет наличия подслушивающей аппаратуры или еще чего-нибудь. А может, для того, чтобы приучить нас к подобному обращению — в дальнейшем подобные процедуры, унижающие человеческое достоинство, выполнялись регулярно. Так вот — у одного из нас в сумке нашли книгу. «Последний из могикан» Фенимора Купера. Он купил ее своему сыну по пути на работу. Полковник взял книгу в руки, пролистал. Потом спросил, помнит ли кто-нибудь из нас, как звали главного героя. Оказалось, что книгу читали многие, почти все, и имя Натаниэля Бампо ни для кого не было секретом. В том числе и его прозвище — Соколиный Глаз. И полковник сказал, что поскольку основой проекта является стопроцентная точность, то имеет смысл назвать его «Могиканин», чтобы отразить меткость главного героя. Многие тогда согласились с ним, опустив глаза и стараясь не смеяться — ведь могиканином в книге был не Бампо, а Чингачгук, но название пришлось принять — хотя из соображений секретности. Понять из слова «Могиканин» хотя бы отдаленную суть проекта было практически невозможно…
— Вот, значит, как, — покачал головой Андрей. — Даже название оказалось немного с ошибкой…
— Да никакой ошибки! — возразил Кулябин. — Совершенно все правильно! Ракетный комплекс, оснащенный программой боевого патрулирования «Могиканин» стрелял не хуже Чингачгука и Соколиного Глаза, вместе взятых! Количество целей, удерживаемых одновременно, превосходило в разы все существующие системы! Скорость ответного удара возросла неимоверно! А обслуживающий персонал можно было сократить не меньше, чем на пять-шесть человек, ибо боевой режим не требовал особых знаний от дежурного офицера!
— Точно, — согласился Андрей. — Мы с Антоненко дежурили по очереди по двенадцать часов, потом капитан от безделья согласился устроить трехсменные вахты. Перешли на восьмичасовый режим. Благо, у нас у всех при помощи ведения гормонов день и ночь были искусственно сдвинуты на определенное количество часов, поэтому во время вахты спать никому не хотелось. Мы словно жили в разных часовых поясах. Я, например, по московскому времени, Антоненко по Камчатке, а капитан Пряхин — хрен его знает по какому, но еще на восемь часов разницы. Программа была простой — хотя та, что была раньше, прежде чем «Могиканина» установили на наши компьютеры, тоже была не очень сложной. Однако она требовала наличия у пульта двух дежурных офицеров — а наше министерство ох как любило сокращать армию!
— Хотите сказать, что моя… наша программа подвигла военных к мысли о сокращении штатов? — Кулябин уже совершенно забыл о пиве, полностью погрузившись в эту беседу и воспоминания.
— Да ничего я не хочу сказать, — Андрей нахмурил брови. — Просто кто-то же должен был ответить… За все то, что произошло.
— Вот мы уже минут тридцать тут стоим, — возмущенно сказал Кулябин, — у меня ни в одном глазу, а вы все ходите вокруг да около, ничего толком сказать не можете, все только обвиняете меня в несуществующих грехах! Лучше бы взяли пива еще, да поговорили бы по душам!
— Вам бы все пиво трескать, — презрительно ответил Андрей. — Вы лучше скажите — кто возглавлял проект? Вы?
— А что, вам со мной выпить противно? — проигнорировав вопрос, спросил Кулябин.
— Да вы еще на брудершафт мне предложите! — возмутился Андрей. — Говорите, кто возглавлял создание комплекса? Кто отвечал за его сдачу?
— Я, — кивнул Кулябин, — а кто же еще? На мне был весь код программы. Весь, понимаете?! Я не мог никому доверить такую тонкую вещь! И хотя в нашей команде были талантливые парни, никому из них я не смог дать ни одного мало-мальски значимого задания, так, мелочи всякие, обработчики исключений, интерфейс, прочая фигня… Они, конечно, обижались, пытались на меня воздействовать разными способами. Кто бутылочку поднесет, кто на меня куратору из ФСБ настучит. Меня такие подходы не впечатляли, я добился карт-бланша у руководства и властвовал в группе на правах ответственного программиста.
— Значит, и тестировали ее вы, и отлаживали, и все, что там еще требуется при подготовке — все делали вы?
— Я, — не без гордости сказал Кулябин. — И когда все было готово, упаковал все это чудо, создал универсальный инсталлятор для юниксо-подобных систем, после чего участвовал в первом испытании на секретной базе — свойства программы проверялись и применялись в виртуальной игре с учебно-боевым заданием. Программа, а вместе с ней и ракетный комплекс чудесно справились с поставленной задачей. Все цели были уничтожены. И я получил, как вы изволили напомнить мне, довольно приличный гонорар. Но такова судьба всех, кто изобретает что-нибудь совершенное, что-нибудь эксклюзивное и необходимое своей стране. В этом меня обвинять бессмысленно. Ведь вы же, сидя за пультом «Могиканина», не забывали получать денежное довольствие — думаю, очень даже неплохое, исходя из вредности, боевой готовности и секретности. Я немного понимаю в ваших армейских премудростях, так что упрекать меня деньгами не имеет смысла.
— Да, деньги я тоже получал. И вы совершенно правы — неплохие. Но только все кончилось. Очень быстро. С появлением на наших компьютерах вашего гениального творения. Причем для многих кончились не только деньги. Кончилась жизнь.
— Давайте начистоту, — не выдержали нервы у Кулябина. — Рассказывайте, что у вас случилось — а там уже вместе решим, чего, по вашему мнению, я достоин — смерти, жалости или награды. Вы согласны?
Андрей замолчал на пар минут. Его взгляд блуждал где-то высоко в небе; Кулябин чувствовал, что он вспоминает то, о чем хотел рассказать. И казалось, что ничего хорошего эта информация Кулябину не принесет.
— Не знаю, с чего начать, — вдруг сказал Андрей. — Попробую — но за хронологию и эмоции не отвечаю — слишком уж живо все в памяти…

* * * * *

— …Вчера в Интернете тест нашел, — подойдя откуда-то сзади и заглядывая на экран через плечо, сказал Любашин. — Себя проверил. Все точно. Думаю вот тебя теперь проверить.
— Никогда не подкрадывайся сзади, — раздраженно ответил Антоненко. — Знаешь ведь — я человек нервный…
— А раз нервный — так какого черта ты здесь делаешь? — хохотнул Любашин, присев в соседнее кресло. — У нас ведь работа такая, что нервным и припадочным не место…
— Я не настолько, — оправдался Антоненко. — Не бойся, за работу я в ответе. Вот могу просто в ухо дать, если еще раз так сделаешь.
— Как Маркову? — спросил Антоненко. — Ему-то за что? Он, вроде, к тебе не подкрадывался?
— За дело, — Любашин не отрывался от экрана, следя за вращающимся зеленоватым сектором радара. — Заслужил он…
— А поподробнее?
— А не пошел бы ты, — огрызнулся Любашин. — Что за тест? Вроде собирался меня проверить. До конца смены подождать никак?
— Да там особо напрягаться не придется, — Антоненко пропустил резкость напарника мимо ушей. — Пройдешь его, не отрываясь от радара.
— Давай, не томи. Мне скоро меняться…
— Знаю, — усмехнулся Антоненко. — Я же тебя и меняю. Короче — возьми ручку и маленький листок бумаги.
Любашин, по-прежнему глядя строго перед собой на экран и держа в поле зрения сигнализирующие лампы тревоги, протянул руку в сторону, отработанным движением вытащил из ящика стола ручку, пододвинул блокнот и сказал:
— Готов.
— Ну давай… Сейчас посмеемся. Задумай любое число от единицы до девяти.
— А ты подальше отойди, — быстро зыркнув в сторону, потребовал Любашин. — Смотришь во все глаза, что я пишу…
— Да куда ж тут отойти-то? — спросил Антоненко. — За дверь, что ли? Тут же два квадратных метра!
— Спиной встань — мне в экране видно, куда ты смотришь.
— Ладно, недоверчивый ты наш, — Антоненко отвернулся. — Все равно — как ни стой, а ответ… Ну да ладно. Число записал?
— Да.
— Умножь на девять.
— Умножил.
— Теперь в том числе, что получилось, сложи между собой цифры.
— То есть? — Любашин явно был не настроен думать.
— То есть — если получилось двадцать пять, сложи два и пять.
— А-а… — протянул Любашин и выписал какую-то загогулину на бумаге. — Дальше.
— Отними четыре.
— Проще простого.
— То, что получилось — это буква в алфавите. Отсчитай…
— Сделал, — спустя секунду ответил Любашин. Антоненко усмехнулся, вспомнив, как он сам проходил этот тест — чувствовалось, что напарник на верном пути.
— На эту букву напиши любую страну.
Любашин задумался, постукивая пальцами по столу.
— Чего, тяжко придумать? — спросил Антоненко. Сам он сообразил за пару секунд.
— Не то чтобы тяжко… Придумал, — сказал Любашин и черканул по листку.
— Теперь на третью букву этой страны запиши животное. Любое животное. Сразу говорю — такое животное есть…
— Конечно, есть, — согласно кивнул напарник. — Написал.
— Все написал? И страну, и животное?
— Да. А что, сложности какие-то? Вот со страной пришлось повозиться… А в чем суть?
— Да суть-то в том, Любашин, что в Дании носорогов не бывает.
И тут Любашин все-таки сумел заставить себя на секунду отвлечься от экрана, повернулся к Антоненко и непонимающим тоном спросил:
— Каких носорогов? В какой, нахрен, Дании?
-Ты чего, Любашин? Я же тебе говорю — в Дании носорогов не бывает! Разве ты не это написал?
— Нет, — вернулся к созерцанию радара Любашин.
— А что? Что ты написал?!
— Доминиканская республика. И на букву «эм» — мартышка.
Антоненко не поверил, сделал шаг к столу, взял блокнот, убедился в том, что напарник не врет. Потом шумно втянул воздух носом, хотел что-то сказать, но в итоге молча бросил блокнот назад и вышел.
Любашин пожал плечами.
— Ну, хотел я написать «Дания», чего уж тут скрывать, — сказал он, оставшись в одиночестве. — А там и до носорога недалеко. Но не привык я мыслить стандартно… Не привык, и все. Сразу понял, что тут дело нечисто. Лишь бы он теперь от обиды не забыл, что через пятьдесят минут смена.
Антоненко не забыл, пришел вовремя. Правда, не сказал ни слова — кроме положенной формулы принятия боевого дежурства. Тут уж было не до шуток — все серьезно.
Любашин расписался в журнале, протянул ручку разводящему, который был явно не в курсе теста про носорога; тот подтвердил смену, после чего спросил у Любашина:
— Как будете отдыхать — активно? Или сон? Можем шлем на голову, и в дальние края — только сон закажи.
— Знаю, что можете, — отмахнулся Любашин. — Вы, товарищ капитан, об этом каждый раз спрашиваете. А нас ведь здесь всего шестнадцать человек вместе с вами — привычки каждого вы уже изучили досконально, знаете, что я сначала иду в тренажерный зал, маюсь там с гирями и снарядами до отупения, а только потом в койку.
Капитан кивнул, соглашаясь — здесь, на точке, каждый был как на ладони; все знали друг о друге и все и даже чуть-чуть больше.
— Могу только добавить к твоему монологу, что нас теперь здесь не шестнадцать, а всего семеро, — покачал головой капитан. — Личный состав сокращен более чем наполовину.
— Основания? — напрягся Любашин, чувствуя, что в их жизнь только что вошли какие-то не очень хорошие перемены.
— На наш сервер сегодня будет установлена новая программа обслуживания ракетного комплекса. Программа не требует большого количества обслуживающего персонала. Дежурства станут проходит в две смены по одному офицеру. Сегодня же у медика всем ответственным пройти смену гормональной терапии, сменить часовые пояса.
— По двенадцать часов — справимся ли? — спросил Любашин, представив себе ту нагрузку на организм, что свалится на них уже в ближайшие сутки.
— Посмотрим, — понимающе кивнул капитан. — На неделю программа будет установлена на резервный компьютер, где пройдет тестирование и будет настроена под нашу конкретную ракету. Будем изучать ее по очереди в свободное от вахты время. Трое суток с нами здесь пробудет один из ее создателей — не самый главный, но более или менее соображающий в ней, после чего будем учиться по книжкам. Через неделю экзамен, после чего еще одна копия будет установлена на главный компьютер.
— Серьезно все, — покачал головой Любашин. — Вы сами смотрели на эту программу? Она в состоянии заменить теперешнее обеспечение?
— Я понимаю, лейтенант, прекрасно все понимаю, — капитан похлопал его по плечу. — Мы все здесь с высшим образованием, дураков нет… Программу писали тоже не лохи. Группа программистов от министерства обороны, очень засекреченный проект. С тех пор, как наш Президент издал указ — или приказ, если говорить уж нашим военным языком — о переходе на некоммерческие программы и отказе от Windows, это наиболее удачный проект. На мой взгляд. Вы, как опытные во всех отношениях компьютерщики, еще сумеете по достоинству оценить его. Тем более, что авторы проекта «Могиканин» — а именно так он и называется — зная о том, что все мы в одной лодке, в смысле секретности, допуск у нас с вами одинаковый, предоставили вам — и мне — для изучения исходные коды программы. Предполагается, что ошибок в ней нет — но могут возникнуть какие-нибудь предложения во время работы «Могиканина». И тогда каждый из вас может дописать то, чего ему не хватает. Вот ты, Любашин, явно в состоянии сделать это, о твоих умениях я наслышан. Да и Антоненко не отстанет от тебя, и еще парочка ребят из дежурной службы. По моей рекомендации здесь после сокращения останутся наиболее талантливые и полезные парни. Вы все распишитесь в очередном приказе о допуске, после чего сможете посмотреть на то, что творится в резервном бункере. Там сейчас работают специалисты — проверяют оборудование на совместимость…
— А раньше нельзя было проверить? — скривился Антоненко. — Профессионалы, блин. Они что, не знали, для какого железа программу пишут?
— Знали, — сурово посмотрел на него капитан. — Ты вот знаешь, что у тебя в шахте ракета? Знаешь. А какого хрена проверяешь каждый раз, когда на дежурство заступаешь? Ты еще иди потрогай ее, а то мало ли что, вдруг она картонная. «Лейтенант Антоненко пост принял, ракета в состоянии боевой готовности…» В конце добавляй — «Одна штука». Вот и они — есть такая вещь как инструкция. Шаг влево, шаг вправо — расстрел, прыжок на месте — провокация. Поэтому не бухти, а со всем уважением, когда сменишься, иди изучай творение наших Биллов Гейтсов. А пока — очередь Любашина. Давай, лейтенант, дерзай, осваивай новую программу.
— Освою, не переживайте за меня, — пробурчал тот, понимая, что запланированный отдых накрывается по полной программе. — Лишь бы…
— Не понял, — сурово ответил капитан. — Есть какие-то комментарии? Кругом шагом марш!
— Есть! — четко ответил Любашин, подбросив правую руку к несуществующему козырьку, но потом осекся, вспомнив, что на дежурстве они головные уборы не носят с тех пор, как сломался кондиционер. Лихо развернувшись на каблуках, он строевым шагом вышел с поста в коридор.
Уже за дверями он позволил себе расслабиться.
— Вот же принесла нелегкая! — с сожалением произнес он. — А собирался как белый человек, с книжкой расслабиться…
Он уже в «…надцатый» раз перечитывал Толкиена. Книга позволяла максимально отключиться от боевого дежурства, окунуться мир фантазий и отвлечься от мрачных серых казематов, опутывающих пусковую шахту. Так уж получилось, что взял-то он с собой много всяких книг, но в один из прекрасных дней во время учебной тревоги по отражению атаки террористов Антоненко за каким-то хреном включил в жилом отсеке противопожарную систему — хотя коню было понятно, что тревога учебная. Струи воды исхлестали все комнаты персонала — и погубили целую книжную полку. То, что у Любашина получилось после сушки, было просто неприятно брать в руки — в системе пожаротушения использовалась какая-то особая жидкость, угнетающая горение, которая превращала все, что может воспламениться, в том числе и бумагу, в нечто, напоминающее труху. Плюс ко всему труха эта страшно, просто нестерпимо воняла. Любашин выкинул все это в утилизатор, с ужасом представляя, что он будет делать оставшиеся восемь месяцев дежурства — и случайно нашел в закрытой наглухо походной сумке толстый том Толкиена, уместивший в себя всю трилогию. Ни мешок, ни его содержимое не пострадали, так как находились в момент тревоги в шкафу, недоступном для брызг убийственной смеси.
Он ухватился за книгу, как за спасательный плотик в этом однообразном мире, который только и состоял из фраз «Дежурство сдал — дежурство принял» и мрачно-зеленоватого экрана радара, сканирующего округу в несколько десятков километров. Иногда, правда, приходили письма от родных — в последнее время все реже и реже. Сестра вышла замуж и уехала к черту на кулички, ей было не до затерявшегося в недрах секретной пусковой установки брата. Отца почти не помнил, мать — ждет его каждый год в отпуск, надеется, что в очередной раз приедет к ней с молодой женой. Одного не понимает — где же ее взять-то здесь, эту самую молодую жену? Он даже толком не знает координат шахты, кругом одни секреты; вокруг на много километров тайга, а маме приходится писать совершенно другие вещи, поскольку военную цензуру еще никто не отменял. Да и очень было неприятно знать, что твои конверты вскрывает суровый, бездушный офицер ФСБ, читает написанные маме строки, пытается выхватить в них признаки государственной измены, да все никак не получается, и его за это не повышают в звании и не продвигают по службе, и он от этого злится, нервничает, пьет и порой выкидывает в мусор чужие мысли, чужие пожелания, страхи и радости — чтобы хоть как-то досадить этому миру…
Все это Любашин думал, медленно идя по коридору в сторону запасного командного пункта. Думал, переживал, а потом решил, что освоение новой программы — это ведь тоже своего рода развлечение, надо отнестись к этому как к подарку судьбы. Не прочитаем Толкиена — так хоть узнаем, как отражать атаку превосходящих сил противника!
Он вошел в комнату, которая обычно пустовала в силу того, что основной пост пока ни разу за все время существования шахты не отказал. Работал себе, потихоньку оглядывая горизонт, шевеля чашами локаторов, спрятанных под маскировочной сеткой, просчитывая варианты возможных траекторий с учетом расположения стационарных шахт противника и перемещения мобильных установок по данным разведки. Работал, выдавая кучу ценной информации на экран — а наметанный глаз офицеров, дежуривших по нескольку часов, процеживал ее, они думали, заставляли себя не тупо смотреть на ползущий зеленый луч, а делать какие-то выводы, заключения… Вот только решения принимать еще ни разу не доводилось — и слава богу. Режим боевого дежурства протекал спокойно, слаженно, без каких-либо форс-мажорных обстоятельств; никто не собирался атаковать нашу страну, ничьи ракеты не обнаруживал бесконечно работающий радар.
Войны не было. И замечательно…
Любашин, войдя на пост, увидел там двух человек, о чем-то оживленно беседующих за экраном компьютера. Сам экран появился здесь только сегодня — вмонтированный прямо в крышу стола, словно он лежал прямо перед тем, кто принимал бы дежурство. Поверх монитора была какая-то тонкая прозрачная то ли пленка, то ли лист пластмассы…
— Панель сенсорная, так что не влезьте в нее раньше времени, — предупредил один из компьютерщиков, будто угадав мысли Любашина. — Управление ведется стилом прямо на экране. Необходимость ввода команд с клавиатуры минимальна, в основном для обслуживания системы. На боевом дежурстве ваш первый друг и товарищ — вот эта панель.
Любашин подошел поближе, заглянул через плечо того, кто сидел за столом. Действительно, все отличалось от того, что они привыкли видеть. Экран, поделенный на сектора; большие цифры с комментариями — полная расшифровка информации, поступающей с радара, анализ целей (в настоящий момент отключенный), еще нечто, не сразу доступное пониманию… И в правом нижнем углу экрана большая красная кнопка, похожая на стеклянную (постарались разработчики интерфейса!).
«ПУСК».
— Да… — покачал головой Любашин. — А если я в нее локтем спросонья…
— Не выйдет, — ответил инженер. — Необходимо ввести голосовой пароль. Каждый из вас потом пройдет процедуру записи, анализатор голоса запомнит вас и ваш пароль — и никто из вас не в свою смену не сможет произвести стар ракеты. Плюс — прямо как в персональном компьютере…
— Это как? — заинтересованно спросил Любашин.
— Будет дополнительный вопрос. Что-то типа — «Вы на самом деле хотите произвести пуск?» После чего необходимо будет назвать второй, подтверждающий пароль. Мы проверяли — эта процедура проходит за три секунды, при желании можете отрабатывать ее до совершенства, сократите до двух.
— Вы знаете, сколько пролетит стратегическая ракета за две секунды?
— Знаю, не думайте, что мы дилетанты. Это допустимая погрешность при отражении атаки. Нельзя все доверить машинам — несмотря на то, что время их реакции сэкономит именно эти секунды.
Любашин кивнул (все мы детстве насмотрелись «Терминаторов»). Потом взял в руки книгу с очень привычным названием «Инструкция» и углубился в чтение, периодически сверяясь с экраном. Оказалось не так уж и сложно — теорию Любашин всегда усваивал легко. Пролистав около двадцати страниц, он уже неплохо ориентировался в показаниях дисплея и даже понимал (не все, правда), о чем говорят инженеры, тестируя программу.
Спустя пару часов один из компьютерщиков махнул рукой и сказал:
— Все, хватит. Похоже, параметры программы в норме. Все исходные данные внесены, учтены климатические условия, сейсмологическая активность в вашем районе и еще куча параметров, о которых даже не стоит задумываться. Программа в вашем распоряжении на одну неделю. Несколько часов чистого времени, потраченного на изучение программы, будет достаточно для того, чтобы заступить на вахту. Надеюсь, инструкция написана на понятном языке?
— Да уж, — хмыкнул Любашин. — Давайте, где мне расписаться?
— Смотри-ка, опытный, — улыбнулся второй инженер. — Знает, что просто так такие книжки в руки не дают. На, вот ручка, вот бумага…
Любашин просмотрел большой бланк с множеством пунктов и подпунктов, отметил про себя внизу подпись «Руководитель проекта — Кулябин Д.А.», расписался там, где ему показали и проводил взглядом уходящих инженеров. Парни оставили очень приятное впечатление слаженностью своей работы, профессионализмом и отсутствием того, что в обыденной жизни называлось «понты». Этим у них и не пахло. Они прекрасно понимали, что имеют дело с таким же знающим человеком, как и они сами — недаром коды проекта были переданы персоналу шахты для изучения.
Подумав об этом, Любашин полностью погрузился в изучение нового программного обеспечения; этот процесс увлек его и всех офицеров, допущенных до вахты, на ближайшую неделю. Они с честью вышли из этого испытания, сдав все тесты по отражению виртуальной атаки вероятного противника на «отлично». Впрочем, они всегда были отличниками боевой и политической…
А ровно через неделю их пусковая установка была на три часа снята с боевого дежурства, зона, за которую отвечала их шахта, передана для слежения, эскадрилье ракетоносцев, а та же самая пара молодых, но опытных инженеров загрузила на основной компьютер «Могиканина». Программа протестировала новые условия обитания и осталась довольна тем железом, которое было теперь для нее базовым. Капитан, в тот день узнавший, что приказ о присвоении ему очередного звания, подписан министром обороны в связи с освоением новой техники и в ознаменование очередного праздника рода войск, к которым он не имел никакого отношения, тихо радовался, собираясь вечером выпить рюмку коньяку из старых запасов…
Но выпить не удалось.
Потому что ровно через сорок минут после установки «Могиканина» случилось то, что потом назвали «северным инцидентом».
Антоненко, принявший к этому времени ночную вахту (которая была для него днем по московскому времени), в двадцать три часа четырнадцать минут зафиксировал нарушение границы Российского государства воздушным судном, опознанным «Могиканином» как бомбардировщик Б-52.
Предположительно с ядерным боезапасом на борту…
— Есть контакт с целью! — передал он капитану. — Цель — воздушная, ядерный бомбардировщик, высота предельно малая! Дальность семьдесят километров! Курс юго-юго-запад, строго по прямой!
«Могиканин» мигал на экране столбиками цифр, уточняя все данные по цели. Капитан ворвался на пост, как вихрь.
— Доложить командующему округом! — сказал он сам себе и схватил со стены телефонную трубку прямой секретной связи. — Срочно «Лидер»!
Барышня на том конце провода прекрасно знала свою работу. Знала, что в любое время по этой линии может пройти очень и очень срочный звонок. Поэтому застать ее врасплох было невозможно.
Гудок, легкое потрескивание в трубке. Антоненко продолжал комментировать продвижение самолета в российском небе.
— Товарищ генерал-лейтенант, докладывает майор Лукьянов! — просто кричал в рубку капитан, забыв о том, что звезд на его погонах пока не хватает. — Сигнал «Свежий ветер»!
«Какая чушь, — подумал Антоненко, нервно постукивая пальцами по столу и не отрывая взгляда от экрана, где с быстротой скорости света сменялись данные телеметрии. — Сигнал «Дирол — морозная свежесть»! Кто всю эту фигню придумывает?! А еще лучше — «Несвежий оливье»!»
Краем уха он пытался услышать, что же там бурчит в трубке командующий. Понять ничего было нельзя, но капитан (внезапно окрестивший себя майором) часто кивал, после чего коротко доложил ту информацию с экрана, которая выводилась ему на дублирующий монитор прямо к телефону.
Тем временем самолет продолжал двигаться вглубь территории России. Антоненко на пару секунд отвел глаза в сторону, проследил за электронным глобусом и определил приблизительно шесть или семь крупных городов, которые накрыло было ядерным взрывом, рискни Б-52 сбросить бомбу сейчас.
— Не может быть… — внезапно прошептал капитан. — Товарищ гене… Я смотрю на экран — цель опознана, захвачена, сопровождается!
Трубка что-то коротко буркнула. Разговор окончился.
Капитан приткнул трубку обратно на стену, непонимающим взглядом посмотрел на Антоненко, на глобус, на радар и сказал:
— Их спутники не подтверждают информацию «Могиканина». Самолета, по их мнению, не существует. Приказано — цель сопровождать, однако провести тестирование на втором комплекте программы на запасном командном пункте…
— Они не верят?
— Дело не в вере, — посмотрел на него Лукьянов. — Мы не отвечаем за наш сектор в одиночку, и кому, как не тебе, это понимать. Их техника ничего не видит. А по курсу самолета, сам видишь — шесть городов.
— Семь, — машинально уточнил Антоненко. В этот момент на пост вошел Любашин.
— Будем стрелять? — сразу же спросил он. — Высота позволяет завалить его прямо в тайгу до подлета к городам.
— Откуда знаешь?
— На запасном проверил.
— И там тоже есть цель? — спросил капитан.
— А что, есть сомнения?
— Есть, да еще какие… — Антоненко не скрывал своего волнения. Никто не мог точно сказать, к чему приведет вся эта чехарда с целями — вполне могло кончиться третьей мировой войной, в которой им жить бы осталось несколько часов, до первой волны вражеских стратегических ракет.
— Кто сомневается?
— Командование. Причем не просто на уровне — «Чей самолет, зачем летит?» Все куда серьезнее — есть самолет или нет?
— Фантом? — поднял брови Любашин. — Сгенерированный «Могиканином»? Думаете, такое возможно? Нам поставили программный комплекс, который сам создает цели? Но мы же не игровой салон где-то в провинциальном городке, мы здесь на в Counter-Strike играем!
— Объект углубился на территорию России на восемьдесят километров, — тем временем сообщил Антоненко. — Жду приказа.
Ждал не только он. Ждали все.
Ситуация была, что называется, на грани.
Каждый из них вспомнил в эти минуты все, что только помнил о нарушениях государственной границы — и сбитый южнокорейский самолет, и Матиаса Руста, приземлившегося на Красной площади, и ракету, отправившую на дно Черного моря во время учений украинской армии самолет с мирными пассажирами… Командование сделало их крайними, предоставив принять решение на месте.
Капитан попытался еще раз связаться с командующим округом, но никаких новых указаний не получил — спутниковая служба слежения самолет не видела, вторжения не подтверждала. А экран «Могиканина» мигал предупредительными лампами и отсчитывал километры, оставшиеся до атаки на ближайший районный центр.
Любашин и Антоненко смотрели на своего командира и ждали его решения. Так уж повелось в армии — старший офицер в ответе за все.
Лукьянов протянул руку к трубке секретной связи и сказал командующему:
— Исходя из сложившейся ситуации принимаю решение — атаковать и уничтожить цель. Средства — ракета «Земля-воздух». Время — текущее.
И не дослушав, что ему там кричал генерал, положил трубку и шепнул себе:
— И да простит меня бог…
А потом скомандовал:
— Ракете — пуск!
Антоненко произнес свой голосовой пароль, прикоснулся на экране к стеклянной кнопке старта и продублировал команду. Стены слегка дрогнули — наверху откатился в сторону бронелюк, скрывавший горловину шахты. Сквозь толстые бетонные перекрытия они ощутили старт, как громкое шипение. Спустя несколько секунд все стихло.
— До контакта с целью две минуты, — прокомментировал Антоненко, не отрываясь от таймеров «Могиканина». Цель держит точно, идут встречными курсами. Цель маневров уклонения не предпринимает…

* * * * *

Андрей замолчал. Кулябин слушал его, затаив дыхание.
— Что? Что было дальше?! — не выдержал он возникшей паузы. — Вы попали? Попали или нет? «Могиканин» отразил нападение?
Любашин отрицательно покачал головой. Чувствовалось, что он вообще ничего больше не хочет говорить. Словно там, дальше в этой истории, была какая-то чудовищная правда, которую не стоило произносить вслух лишний раз. Кулябин дернул его за рукав камуфляжа.
Андрей вздрогнул и отшатнулся, будто ему были противны прикосновения подвыпившего программиста.
— Дальше? — переспросил он. — Попали? Послушайте, я ведь до сих пор не верю в то, что случилось то, что случилось. И мне по-человечески интересно, почему вас оставили в живых после всего, что мне довелось пережить.
— Неужели… Неужели программа… Что там случилось? — схватился за голову Кулябин. — Я ведь ничего, совсем ничего не знаю!
— Все дело в том, что мы не попали, — медленно проговорил Андрей. — Потому что некуда было попадать. Когда ракета достигла — в кавычках — несуществующего самолета, отметка о бомбардировщике исчезла. И когда Антоненко сообразил, что ракета летит дальше — было уже поздно. «Могиканин» автоматически включил самоликвидатор. И наше титановое чудовище — которое имело своей целью низколетящий самолет — погребло под мощным взрывом большой таежный поселок с населением в тысячу двести человек…
— Какой ужас… — побледнел Кулябин. — А самолет? Куда он делся? И откуда взялся?!
Любашин помолчал немного, потом ответил:
— Спустя пару секунд после уничтожения ракеты на экране появилось сообщение. Я помню его дословно: «Виртуальная цель поражена. Режим обучения переходит на следующий уровень». А когда Лукьянов потребовал от Антоненко зафиксировать все то, что произошло, следующее сообщение повергло всех в шок. Не думаю, что вы сами в состоянии понять, что сделали…
— Говорите, не скрывайте от меня ничего… — дрожащим голосом попросил Кулябин, пытаясь представить, что же могло быть такого в «Могиканине», за что он заслуживал смерти.
— При попытке сохранения информации программа сообщила, что находится в режиме демо-версии и не может записать данные на диск. А потом попросила заплатить Министерству Обороны восемьсот пятьдесят тысяч долларов и зарегистрироваться через Интернет… Я ведь понимаю, что это шутка, Дмитрий Анатольевич… Но почему вы не отключили ее, Кулябин? Почему?! Мы сожгли поселок с людьми, потом отряд спецслужб пришел к нам — потому что надо было спрятать за семью печатями тех, кто устроил все это — и расстрелял весь личный состав пусковой установки прямо в тайге, возле каких-то огромных муравейников, и я сомневаюсь, что от этих несчастных людей осталось хоть что-нибудь, кроме костей в течение пары дней!!! И лишь я чудом уцелел — мне попали в грудь и шею, но контрольного выстрела не сделали, и я уполз… Восемь дней в тайге, потом золотой прииск, какие-то шаманы, перевязки с зельями, дым от костров, тучи мошки… Я видел тот поселок — точнее сказать, то, что от него осталось. Сожженные дома, вываленный лес. Братская могила. Сам я официально мертв. А вот вы — вы живы. Почему?
— Меня попросили… Чтобы там была такая вот… Шутка. Но она, — голос Кулябина хрипел, — она должна была быть по умолчанию отключена… Я забыл… Я просто забыл…
— Но как? — непонимающе спросил Андрей Любашин. — Как можно забыть ТАКОЕ?
— В тот день, когда я сдавал проект, я поругался с женой… — вспомнил Кулябин тот летний день и трижды проклятый аккумулятор. — Поругался… Вдрызг. И ушел от нее. Понимаете, я был на взводе, плохо соображал… Но ведь все остальное прекрасно работало! — внезапно возмутился он. — Все работало идеально! Программа превосходит все заграничные аналоги!..
Любашин смотрел на Кулябина, не в силах ничего сказать.
— Я виноват, — едва не кричал тот. — Виноват, я же не специально!..
— Да, — тихо ответил Любашин. — Да, конечно…
Потом он повернулся к нему спиной и ушел. Уж очень сильно ныла старая рана на шее…
Он шел и думал, как просто и одновременно сложно устроен мир. И вспоминал своих друзей, которые умерли, потому что кто-то поссорился с женой.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/ms

СЛУЖБА КОНТРОЛЯ (Евангелие от Microsoft)

Вместо пролога.
Вся земля в этом месте была жесткой спекшейся коркой; на высоте пять километров над ним зашкаливали все датчики радиоактивности. Площадь около ста квадратных километров представляла собой несколько огромных, безразмерных воронок с прилегающей к ним зоной полного разрушения. Здесь не было трупов — превратившись в пар, они давно смешались с пролетавшими над этим местом радиоактивными облаками. Здесь практически не осталось зданий — только глубоко упрятанные в землю остатки фундаментов. Здесь не было ничего. И только на глубине двухсот пятидесяти метров под землей через всю эту уничтоженную взрывами равнину ниточкой пролегал тонкий кабель в несколько жил. Когда-то он в компании с еще тысячей таких же собратьев, ныне растворившихся в ядерном пламени, соединял весь мир и лежащий в руинах город Нью-Майкрософт. И он был цел.

**************

Это была красивая легенда. Каждый ребенок, достигший семи-восьми лет от роду, мог рассказать ее, причем с полным пониманием всех слов и терминов, употребляемых в ней. Все сомневавшиеся давно были убеждены теми, кто верил, и сами стали верить. Многие из тех, кто не смог поверить, покончили с собой. Эта легенда была единственным, что удерживало практически всех оставшихся в живых от гибели. Вся Земля стояла на краю пропасти — и лишь несколько страниц печатного текста, хранящихся в Последнем Музее, не давали ей туда сорваться.
Четыре страницы. Две тысячи слов. Их знали все. Наизусть. Без того, чтобы не рассказать эту легенду, матери всех выживших детей не ложились спать — они ежевечерно нашептывали ее текст своим чадам, безмятежно засыпавшим под сладкие слова…
«Microsoft Windows 95 — операционная система для IBM-совместимого компьютера. Операционная система — это основа любого программного обеспечения; она создает среду, в которой работают все компьютерные программы. Windows 95 вобрала в себя системные функции, которые прежде выполняла MS-DOS. Она представляет собой мощную и в то же время простую в обращении операционную систему…» Так начиналась эта легенда.
Все люди Земли — все двести пятьдесят тысяч — молились о том, что когда-нибудь слова этой легенды войдут в их дом счастливой реальность, надеялись, что очень скоро (раньше, чем от лучевой болезни умрет последний человек) их жизнь вернется в прежнее русло — зазеленеют леса, запоют птицы, планета оживет от постядерного сна и вновь подарит людям радость бытия. Все они верили.
И только Мартин Гринберг, мальчишка из Сиднея, ЗНАЛ, что это правда.

**************

Шестнадцать. Странное число. Мальчик во все глаза смотрел перед собой. Их было ровно шестнадцать — не больше не меньше; шестнадцать мокрых, дрожащих от жуткого холода человек. Три женщины (у одной на руках девочка лет пяти), десять мужчин разного возраста (от тридцати до шестидесяти лет), и двое мальчиков лет по десять-двенадцать (судя по тому, как они жались к стене, их родителей среди присутствовавших здесь не было). На всех них были надеты оранжевые спасательные жилеты, из-под которых с курток и пальто тоненькими ручейками лилась вода; лужа вблизи ног каждого постепенно увеличивалась.
Все шестнадцать испуганно смотрели по сторонам, разглядывая интерьер зала, в котором они сейчас находились, инстинктивно стараясь держаться группой. Одна из женщин (та, что была с ребенком), выглядела очень плохо, свободной рукой все время пыталась уцепиться за гладкую стену, но все время соскальзывала. Вскоре она упала на колени, девочка выскользнула у нее из рук, но продолжала крепко держаться за мамину шею, что-то шепча себе под нос. Стоящий рядом пожилой мужчина попытался помочь женщине подняться, но быстро оставил эти попытки — сил явно не хватало.
Крупная дрожь сотрясала тела шестнадцати, однако постепенно их лица и руки, поначалу долгое время остававшиеся белыми, розовели, дрожь прекращалась, набегая только периодически. Мальчики, стоящие чуть в стороне, переглянулись, одновременно развязали шнурки, удерживающие на них спасательные жилеты, и отшвырнули сами жилеты в сторону, бормоча со злостью какое-то имя или название чего-то. Глядя на них, так же поступили и почти все остальные, только женщина, сидящая на полу не последовала их примеру — у нее не было сил.
И в эту секунду все шестнадцать одновременно сосредоточили свое внимание на Мартине, который, словно окаменев и не веря в результат своих экспериментов, встретился с ними взглядом. Шестнадцать пар глаз сверлили его, будто надеясь без слов узнать, кто он и что происходит. Мальчик вдруг понял, что от волнения даже не моргает; глаза стали слезиться, он стер слезы рукавом.
— Какого черта? — вдруг произнес один из мужчин. Его слова вывели из оцепенения всех — одновременно заговорили с мальчиком и друг с другом все шестнадцать человек. Мартин понял, что родным для них является не только английский язык — проскочили фразы на немецком и французском. Но ответить он им не мог — даже по-английски. Он просто не знал, что им сказать. Но хуже всего было то, что Мартин не знал, ЧТО С НИМИ ДЕЛАТЬ. Он тупо смотрел на переставшую увеличиваться лужу ледяной воды и понимал, что остался только один выход.
Из оцепенения его вывела женщина, которая отставила свою дочь в сторону, все-таки поднялась с колен и направилась неуверенными шагами к Мартину, шепча что-то о Боге. Мальчик испуганно перевел взгляд на клавиатуру и быстро набрал несколько команд.

И когда до Мартина оставалось три или четыре шага, все эти люди исчезли, словно их и не было никогда в этой комнате — только большое мокрое пятно у стены напоминало об их недавнем присутствии здесь. Хотя нет — были еще два оранжевых спасательных жилета.
Мартин Гринберг осторожно поднялся из-за компьютера, очень медленно приблизился к ним и взял один из них в руки. Тот еще хранил в себе холод океанской воды. На жилете белыми буквами было написано: «TITANIC».
— Я сделал это, — прошептал Мартин, опустив жилет обратно на пол.
А шестнадцать несчастных вновь вернулись на двести лет назад, в ледяные волны Атлантического океана, чтобы умереть там через несколько минут и так и не успеть никому рассказать о чуде, которое с ними сотворил мальчик из далекого будущего, и который после этого так жестоко с ними обошелся.

**************

Эта история началась около четырех месяцев назад, во время очередного налета. Безумная эскадрилья стратегических бомбардировщиков выполняла свои задания с дьявольской точностью и методичностью, но к бомбежкам уже давно привыкли, как к чему-то неизбежному, как к части жизни, без которой не проходит и недели. Самолеты приближались к окрестностям Сиднея два раза в неделю — утром во вторник, в половину девятого, и ночью с субботы на воскресенье, в связи с чем эту ночь все проводили в бомбоубежищах — домашних или общественных, куда направлялись еще с вечера по привычке и где даже не слышали разрывов на поверхности — настолько обыденным было это явление.
За последние несколько лет от налетов киберавиации не погиб ни один человек — расписание входило в детей с молоком матери, взрослые сверяли по ним часы. Время, потерянное в укрытиях, люди с лихвой компенсировали чтением (правда, литературы в жилой зоне сохранилось очень мало), занятиями спортом, беседами о прошлом, которое сохранилось только в воспоминаниях тех, кто когда-то читал об этом.
Мартин, как и все дети вокруг него, не считал эти налеты ничем необычным (они родились уже после Большой Войны и не видели всего того ужаса, уничтожившего Землю). В бомбоубежищах они играли в свои, рожденные суровым временем игры (наполненные войной и дикими криками), периодически то пугая, то развлекая взрослых, сидящих вокруг. Гринберг-младший не отличался от своих сверстников, так же, как и они, проводил время бомбежек (хотя иногда отец не отпускал его в общественное укрытие в центре города, где проходили всяческие соревнования среди детей разных кварталов, и оставлял дома — порой в наказание, порой из скрытого страха; как и многие взрослые, он был убежден, что когда-нибудь расписание налетов неожиданно изменится, или взрывы проникнут на большую глубину, или случится еще что-нибудь, неподвластное человеческому пониманию).
Как всегда, это был вторник, раннее утро. Сирены, конечно же, завыли, но предупреждать было некого — многие еще с вечера ушли на ночь в укрытия, чтобы иметь возможность вдоволь выспаться, а не мчаться в бомбоубежище, сломя голову. Мартин тоже спал без задних ног — вчера выдался трудный день, они с отцом разгребали завалы в центральном районе города, где раньше было то, что называлось коротким непонятным словом «Сити». Ходили разговоры о том, что где-то под городом, на глубине метро или даже еще ниже, могло сохраниться хоть что-нибудь (никто не знал, что именно, но загадочное «что-нибудь» толкало на поиски многих искателей приключений, часть из которых нашли свою могилу в развалинах среди оплавленного стекла и бетона).
Вчера Мартин впервые скрыл от отца свою находку. Когда они спустились вниз на глубину около ста метров по провалу над туннелем метро, Гринберг-младший увидел дверь в скальной породе. Она сливалась по цвету с окружающими камнями, по причине чего была практически незаметна. Мартин кинул на нее незаметный взгляд, потом отвлек отца каким-то разговором, и они спустились еще дальше, где проверили пару раздавленных взрывом вагонов (в которых не осталось даже трупов — животные очень быстро перестроились, мертвецы пошли в ход с ужасающей быстротой). Они нашли несколько сумок с вещами, пару ботинок, практически целую, но со следами собачьих зубов. В целом день можно было считать удачным, не считая ушибленного плеча отца и нескольких царапин на шлеме Мартина, каждая из которых могла стать роковой трещиной. Мальчик, поднимаясь наверх в неуклюжем противорадиационном костюме, еще раз взглянул на неприметную, но с виду массивную дверь с разноцветным значком в центре и решил спуститься сюда как-нибудь в одиночку…
Качнулись стены — не больше, чем обычно. Наверху самолеты проходили над пустыней, которая когда-то называлась Австралия. Бомбили те места вблизи города, где в давние времена, возможно, находились какие-то военные объекты — бомбили с завидным упорством; можно было только удивляться, сколько боекомплекта было заготовлено в свое время кучкой сумасшедших, чтобы война могла продолжаться уже около пятидесяти лет. Каждый день пятьдесят лет подряд самолеты стратегической авиации заправлялись, загружались под завязку бомбами, поднимались в воздух автопилотами-роботами и проходили одним и тем же маршрутом над одними и теми же целями. Самих целей не было уже много лет, но бомбы вгрызались в несчастную землю, и это неправда, что бомба дважды в одну воронку не попадает — еще как попадает!
Мартин поднялся с лежанки, прислушался к тому, что происходит наверху. Эхо взрывов было очень далеким — благо, глубина укрытий была выбрана достаточная, даже потолок не осыпался. Если судить по часам, висевшим над выходом, через пятнадцать минут самолеты уйдут на базу. Где располагалась эта база, не представлял себе никто из ныне живущих — как не представлял, каким образом целых пятьдесят лет стратегические бомбардировщики боронят землю окрестностей Сиднея. Это было абсолютно естественным, не подлежащим обсуждению. Это было ВСЕГДА.
И, как часто случается в жизни, Мартин задал сам себе вопрос:
— Но ведь кто-то же это начал?
И, как это часто бывает с детьми в его возрасте, он захотел найти ответ. Такие вопросы, словно заноза, застревают в детском сознании, и просто требуют ответа; дети становятся одержимы идеей, Идеей с большой буквы. Одержим стал и Мартин.
Первое, что он решил сделать — открыть железную дверь с разноцветным значком.

**************

Лицо этого человека было таким же желтым, как знаки на стенах, символизирующие могущество нерушимой корпорации; старость избороздила его морщинами, спускающимися на дряблую шею. Острый нос на высохшем лице хищным крючком смотрел немного вниз, щеки ввалились. Дополняло жуткую картину полное отсутствие волос на черепе.
Его звали Линдон Дерек, и он уже сорок восемь лет находился под землей, в огромном исследовательском центре, когда-то бурлившим людьми, наукой, экспериментами и ЖИЗНЬЮ. Последний его товарищ скончался больше пяти лет назад — по-видимому, от инсульта, уж очень он страдал от повышения артериального давления. Дерек помнил тот день и час, когда Самюэль нелепо взмахнул руками и скатился под стол в той самой комнате, в которой находился сейчас Линдон. Половина его тела отказалась служить сразу же, повисли правые рука и нога; Дерек понимал, что все эти симптомы достаточно грозные, что Самюэлю нужно помочь, но доктор умер задолго до этого происшествия, выпив практически все транквилизаторы, которые хранились в специальном сейфе Центра.
Линдон молча стоял и, глядя в глаза своему последнему другу, успокаивал самого себя. Ничего нельзя было исправить — все они постепенно оставили этот бренный мир и ушли, каждый по-своему — кто во сне в своей собственной постели, кто застрелился, кто вышел на поверхность без противорадиационного костюма, чтобы напоследок вдохнуть аромат отравленной родины, кто от многочисленных болезней, сражавших ученых и их обслугу с поразительным постоянством. Сорок восемь лет назад их было сто тридцать четыре человека — ученых, обслуги, охранников. Сейчас на поверхности пространство перед Центром украшают сто тридцать два холмика и один скелет — Самюэля закопать Линдон уже не смог, силы были не те. На первых нескольких десятках могил еще можно было увидеть маленькие пластиковые таблички с именами и датами рождения и смерти. На последних уже не было ничего, кроме выцветших бэджей с фотографиями, на которых все они были молодыми.
Периодически Дерек выходил на поверхность (примерно раз в две-три недели), чтобы поправить холмики, которые пытались сровнять с землей неуступчивые радиоактивные ветра; чтобы вернуть на место сброшенные таблички, покосившиеся кресты, унесенные бэджи. Судя по всему, многие таблички уже сменили своих владельцев, некоторые кресты и нагрудные знаки унесло ветром довольно далеко от кладбища — но это не волновало Линдона, как уже ничто не могло заставить сердце этого одинокого профессора биться быстрее.
Он все видел в своей жизни; он похоронил всех своих друзей; он был на самой страшной войне; он был смотрителем самого жуткого погоста в бывшей Северной Америке. Когда-то давно (Линдон считал, что это было в прошлой жизни) ему довелось прочитать в популярном журнале статью о том, что у сотрудников киностудии Джорджа Камерона, снявшего незабываемый «Титаник», на футболках были надписи: «Вы не можете меня испугать — я работаю с Камероном». С тех пор, как случилась Большая Война, Дерек знал свой девиз, а после смерти Самюэля написал его над входом в Центр красной краской, найденной в одной из многочисленных лабораторий.
«ВЫ НЕ МОЖЕТЕ МЕНЯ ИСПУГАТЬ — Я УБИЛ ВЕСЬ МИР».
Некому было читать эти слова — в окрестностях, впрочем, как и на всем североамериканском континенте, не осталось в живых ни одного человека, кроме самого Линдона. Жизнь Дерека с каждой смертью теряла смысл; он уже давно, около двадцати лет назад, прекратил заниматься созидательной, фундаментальной наукой, за которую просто зубами держались его коллеги — он бросил ее, когда полностью осознал свершившееся. Некому будет воспользоваться плодами трудов его и его коллег, никто не оценит по достоинству научные изыскания одного из величайших исследовательских центров, принадлежащего к великой империи Нью-Майкрософт. Многие его друзья согласились с ним, но у них хватило сил порвать нить своих жизней. Ярче всего отпечаталось в памяти Линдона то, как руководитель Центра, Милош Радович, решив покончить с собой, отравил несколько охранников большими дозами снотворного, отобрал у них оружие и прихватил с собой на тот свет еще одиннадцать человек, после чего пустил себе пулю в раскрытый рот.
Люди сходили с ума постепенно, по одиночке приходя к мысли о бесцельности существования в этом подготовленном к вечности Центре. Сначала доктор брал их на лечение, но потом понял необратимость происходящего и помог парочке из них выйти на поверхность в одних тренировочных костюмах. Общественное мнение в лице оставшихся разумными ученых осудило этот поступок, доктор был репрессирован и посажен в подвальное помещение, где благополучно перегрыз себе вены на правой руке и вылизывал раны до тех пор, пока кровь не перестала свертываться. Его нашли в блестящей багровой луже лицом вниз. На стене был кровью намалеван знак их фирмы с незначительными дополнениями, благодаря которым он стал напоминать нацистский крест.
С Самюэлем Кристенсеном они прожили вдвоем довольно долго, проводя много времени в одиночестве, каждый за своим компьютером, встречаясь только за приемами пищи, которые от длительного подземного заточения стали нерегулярными. Лениво поглощая синтетические суррогаты из неприкосновенного запаса, они столь же вяло спорили. Темы их прений были неизменны — война и ее последствия.
«Хороший был оппонент, — с грустью вспоминал Линдон. — Он один из тех, с чьей смертью у меня тоже пропал интерес к жизни».
Уже около года Дерек подумывал о том, как покончить с собой. Способов было много — лекарств после себе доктор оставил предостаточно, оружия тоже было больше чем необходимо; в конце концов, всегда можно выйти на последнюю прогулку на кладбище, причем даже можно успеть выкопать себе могилу и лечь в нее. «Вот только забросать землей меня будет некому…» — грустно констатировал Линдон и бросал эти мысли.
Он превратился в робота; он ел, пил, спал, совершал прогулки по Зимнему Саду, играл в карты с компьютером. Пытался написать мемуары, но, поняв, что прочитать их будет некому, бросил. И вот настал день, когда он осознал — он единственный человек на Земле. Последний оставшийся в живых в горниле ядерной катастрофы. И эта мысль подкосила его. Он перестал есть, практически не вставал; он целыми днями проводил на диване в центральном зале, глядя на эмблему сверхкорпорации на потолке и тайком неизвестно от кого утирая слезы в уголках глаз.
Линдон с нетерпением ожидал сумасшествия. Он засыпал и просыпался с одной лишь мыслью — поскорее сойти с ума, чтобы его сознание перестало существовать и понимать весь кошмар происходящего. Он уже понял, что сил самому оборвать свою жизнь у него не найдется, поэтому жаждал, чтобы разум растворился, слился с окружающим ужасом, и сам ужас перестал быть для него чем-то необычным, тревожащим. Остался только один короткий шаг…
Тихий мелодичный сигнал вывел его из состояния задумчивости. Сигнал, прозвучавший в этих стенах впервые за последние сорок восемь лет. Линдон, тяжело опираясь на спинку дивана, поднялся и посмотрел на экран компьютера в противоположном конце зала. Старческое зрение подводило его, но он точно знал, что сейчас в системном трее появился маленький конвертик с двойной синей стрелкой. Это означало: «Вам пришла почта».
Дерек сделал два шага к компьютеру и рухнул на пол, потеряв сознание.

**************

Выбраться незамеченным оказалось намного проще, чем ожидал Мартин, приготовивший три оправдания для отца и два пути отступления в случае раскрытия его побега. Он просто во время очередного налета, надев защитный костюм, отправился совсем в другую сторону — к разрушенному метро. Бомбы в той части города не падали — это Гринберг знал точно, убедившись как-то раз в этом с вершины небольшого уцелевшего холма; воронок в районе станции метрополитена не было. На него не обратили внимания; в противорадиационном костюме узнать кого-либо было достаточно сложно, если только человек специально не обозначал себя какими-нибудь знаками или надписями. Костюм Мартина был безликим; никто бы не сказал его отцу, что видел мальчика во время бомбежки не в укрытии, а под открытым небом.
Гринберг-младший сумел побороть в себе страх перед открытым пространством — никогда еще на протяжении всей своей жизни он не был в запрещенное время на поверхности. И хотя он точно знал, что самолеты ни на метр не отклонятся от курса, дрожь в ногах сопровождала его примерно в течение часа. Ежеминутно поглядывая на небо, он постепенно продвигался вперед; когда его взгляд коснулся дна разрушенного метро-туннеля, в небе просвистела первая бомба. Ощущения были, конечно же, не те, что в укрытии на приличной глубине — земля внезапно ушла из-под ног, в спину ударил мощный порыв ветра, а через пару секунд в ушах загрохотало, да так сильно, что Мартин зажмурился от накатившей волны ужаса. Он никогда не слышал реальных звуков взрыва бинарной бомбы; он понял, что теперь никогда не сможет спокойно спать в укрытии во время бомбежки, и представил себя на месте своего отца, который иногда при колебании плафонов под потолком тревожно поглядывал на сына и нелепо улыбался, пытаясь этим его успокоить.
Спускаться вниз пришлось достаточно быстро — рев наверху не прекращался ни на мгновенье. Вскоре показалась наполовину присыпанная бетонной крошкой заветная дверь. Мартин остановился в пяти шагах от нее и пристально взглянул на незнакомую эмблему. Это напоминало колышущийся на ветру флаг с человеческим лицом в центре. Человек не эмблеме мирно улыбался входящим на протяжении многих лет; вот и сейчас при приближении к двери Гринберг почувствовал волну тепла, исходящую от этого лица. Ему стало спокойнее, намного спокойнее; дрожь прошла. Он понимал, что за дверью с такой эмблемой не может быть ничего опасного, угрожающего для жизни. И он подошел к ней вплотную, коснувшись шершавой, немного погнутой взрывной волной поверхности двери; провел перчаткой по нарисованному лицу; костюм не давал Мартину ощутить холод металла, но мальчик почувствовал его интуитивно. Он отстегнул от бедра маленькую саперную лопатку и принялся расчищать периметр двери от бетонной крошки и арматурных обломков.
Работа была трудной — запас кислорода в костюме был ограничен, Мартину приходилось рассчитывать каждое движение, чтобы не дышать слишком интенсивно. Он хотел расчистить вход сегодня, за одну попытку. В следующий раз Гринберг надеялся приступить к ее открыванию. Через полтора часа показался комингс двери — весь периметр был очищен. Мартин постарался на славу — он очень боялся, что дверь будет открываться наружу, и даже самая маленькая преграда не даст ей открыться. Напоследок он осмотрел стальной лист с эмблемой, нашел на нем несколько замочных скважин и завалил дверь большим покореженным листом пластика, вытащенным из сгоревшего вагона метро.
Во время следующего налета, ночного, он еще поздним вечером выбрался из укрытия, взяв собой еще пару комплектов кислородных баллонов, и направился к таинственной двери. Несколько фонарей тоже оказались нелишними; мрак, царивший в метро, был непробиваем для глаз.
Мартин отвалил в сторону лист пластика и извлек из бездонных карманов приготовленные отвертки, старые ключи, маленькую ножовку (на нее он посмотрел с сожалением — размеры пилки никак не соотносились с предполагаемой толщиной листа двери).
Несколько ключей он сразу отбросил в сторону — они просто не подходили к скважинам. Две отвертки очень быстро сломались — от волнения Гринберг, вместо того чтобы почувствовать внутренности замка, сильно надавил на рукоятки и обломал их.
— Отец, конечно же, сразу обнаружит их пропажу, — прошептал Мартин, но это не остановило его. Он продолжал ковыряться в трех замках этой двери в течении двух с половиной часов. Грохот разрывов на поверхности стал для него привычным, не то чтобы он перестал на него реагировать, но его увлеченность происходящим поставила перед ним непроницаемую завесу. Мартин только тогда замечал, что самолеты еще в воздухе над Сиднеем, когда взрывная волна заставляла его уронить отвертку или кусок проволоки, из которого он навертел себя крючков разных размеров.
Время шло, кислород заканчивался. Дверь по-прежнему оставалась закрытой. Мартин едва не выл от досады; он четко видел, что за этой дверью решение многих, если не всех проблем. Ему просто необходимо было войти внутрь. Он с горечью пнул дверь ногой и уселся на камни, перебирая в руках самодельные отмычки.
Вдруг незнакомый звук вмешался в происходящее. Что-то большое падало с неба. Падало не со свистом, свойственным стабилизаторам бомбы — звук был низким, густым, гипнотизирующим. Мартин приподнялся и вышел на свободное место, с которого было видно ночное небо в горловине ущелья. Какое-то темное пятно неслось сквозь облака, периодически закрывая собой звезды. И это пятно приближалось.
Гринберг никак не мог понять, что это, но дрожь, вновь появившаяся в ногах при появлении этого звука, заставила его начать спускаться ниже, вглубь туннеля. Найдя в знакомых лабиринтах ответвление, мальчик втиснулся в небольшую щель и замер в ожидании.
Через мгновенье звук внезапно прекратился. Мартин высунул голову наружу — и тут же ударная волна обрушилась на него, прижав к стене расщелины. Это был не взрыв бомбы — что-то упало с неба, завалив наполовину выход из метро. Клубы бетонной пыли заполонили все вокруг Мартина, луч фонаря не мог пробиться сквозь них и плясал всего в паре метров перед мальчиком световым пятном.
Пыльная преграда рассеялась через минут десять — все это время Мартин неподвижно просидел на своем месте, успокаивая бешено колотящееся сердце и глядя на стрелку кислородного баллона, постепенно переползающую из желтого сектора в красный. Когда луч фонаря смог достать до противоположной стены шахты метро, Мартин выбрался из своего убежища и взглянул вверх.
Поперек горловины ущелья, частично закрывая собой ночное небо, лежал развалившийся при падении самолет — стратегический бомбардировщик ВВС США, выработавший свой моторесурс во время очередного вылета. Его фюзеляж раскололся пополам, хвостовая часть осталась где-то снаружи, а кабина пилота рухнула почти на самое дно. Гринберг никогда в жизни не видел самолет так близко, его охватило чувство, схожее с паникой, но через несколько секунд он понял, что бомбардировщик мертв, как и все вокруг него. И тогда он начал подниматься обратно к своей ставшей ему родной двери. Приблизившись к ней, он понял, что работа окончена.
Огромное многометровое крыло вонзилось в дверь и вынесло ее далеко в сторону. Дверной проем зиял таинственной чернотой. Мартин еще раз посмотрел на датчик кислорода и шагнул внутрь.
Фонарь выхватил из темноты скелет, лежащий у самого порога с рукой, протянутой к выходу. Кто-то то ли пытался выйти отсюда много лет назад, то ли хотел закрыть за собой дверь. Переборов страх, Гринберг перешагнул через кости, прикрытые обветшавшей униформой, и прошел дальше. Узкий коридор вывел его в довольно просторное круглое помещение со множеством погасших экранов на стене. В центре зала находился такой же круглый стол, или, скорее, пульт с несколькими компьютерами. О компьютерах Мартин знал от своего отца, тот рассказывал ему об этом не очень много, так как и сам был недостаточно информирован (он родился уже после Большой войны, которая уничтожила практически все работающие компьютеры на Земле, превратив их в бесполезный хлам электромагнитным импульсом).
Гринберг приблизился к пульту. За ним оказалось еще три скелета, сидящих на полу спинами к внешней стене. На форме одного из них можно было разглядеть нашивку «Служба контроля». Мальчик шагнул к нему, чтобы найти какие-нибудь документы, объясняющие нахождение этого человека здесь, но тут запищал датчик кислорода. Воздуха оставалось только на обратную дорогу.
Мартин застыл на полпути к скелету. Его детское сознание не могло дать ему так просто уйти из таинственного места, где много лет назад обитали люди из загадочной «Службы контроля». Он знал, что уже сегодня днем после налета здесь будет много народу, никто из ныне живущих никогда не видел настоящего самолета, не только Мартин; тем более из этого бомбардировщика можно попытаться извлечь что-нибудь полезное (хотя он, конечно же, «фонит» так, что внести какую либо деталь в жилую зону — практически невыполнимая задача. Но не это важно — искатели приключений найдут эту дверь, потому что завалить ее чем-нибудь у Мартина сил не хватит — все более или менее подходящие обломки вагонов самолет одним движением смахнул на самое дно шахты, придавив там все пилотской кабиной. И он стал искать аварийный кислородный комплект.
Он сумел открыть огромное число разных шкафчиков, ящиков, люков и дверей в разные служебные помещения. Он понимал, что точка возврата уже пройдена, он погибнет по дороге домой от недостатка кислорода, и поэтому искал с все возрастающим упорством. И удача улыбнулась ему. В одной из маленьких комнаток он нашел в стене кислородный кран с универсальным наконечником. Ему удалось заправить два комплекта баллонов, после чего кран в стене издал тонкий шипящий звук и давление в нем упало. Но Мартину было достаточно того, что он успел перекачать, чтобы продержаться внутри еще около трех часов. И он занялся компьютерами.
Самым простым оказалось включить один из них, самый большой. Кнопка «Power» вызывала у него однозначную реакцию — он нажал на нее, ящик под столом низко загудел, из-под него выдуло маленькое облачко пыли, послышался слабенький треск — там внутри что-то работало. Через мгновенье вспыхнул экран того, что отец называл монитором. На черном фоне появились несколько строчек на английском языке, заканчивающихся многоточиями, после чего выскочила надпись «Starting Windows…», и на экране появилась та самая эмблема с двери — разноцветный флаг с лицом на нем.
— Windows… — прошептал Мартин. — Та самая Windows…
Ему захотелось стереть пот со лба, рука в перчатке метнулась к лицу и стукнулась о стекло шлема. Гринберг вздрогнул и словно очнулся от сна. Флаг исчез. На ровном голубом фоне монитора светились какие-то значки — «System», «Trash», «Fucking Documents» и еще несколько без подписей. На столе рядом с монитором лежала какая-то штука размером с ладонь; из нее выходил провод и убегал под стол. Больше всего она напомнила Мартину крысу-мутанта. Поверхность «крысы» была отполирована прикосновением рук (Гринберг оглянулся на скелеты — кто-то из них держал ее в руках много лет назад). Мальчик положил на нее свою ладонь — пальцы в перчатке были несколько великоваты для этого устройства. На экране шевельнулась какая-то стрелка — Мартин вздрогнул и убрал руку. Потом протянул ее вновь — стрелка ползла по экрану, повинуясь его движениям. И вот тут ему стало по-детски любопытно. Он, не глядя за спину, ногой достал кресло на колесиках, втиснулся в него с некоторым трудом (мешали баллоны на спине) и стал нажимать на «крысе» кнопки, тыкая ей во все значки на столе. Через десять — пятнадцать минут до него дошел принцип хранения информации внутри компьютера (хотя он по-прежнему был уверен, что монитор — самая важная часть умного устройства, ящик под столом его не заинтересовал). Пройдя через такие вещи, как «Explorer», он догадался, что в компьютере содержится много всяких интересностей (правда, когда на экране появилось несколько фотографий обнаженных женщин в довольно непристойных позах, его мальчишеский взгляд дольше, чем положено, задержался на них).
Гринберг понимал, что эта штука перед ним на столе существовала до войны в огромном количестве. Из рассказов отца он знал, что компьютеры были практически у всех на Земле (не говоря уже о лунных станциях, которые были уничтожены точечными ударами арабов одними из первых). И еще он знал, что когда-то все люди Земли могли связаться друг с другом с помощью компьютера. Отец не смог объяснить сыну, что такое «электронная почта», поскольку и сам никогда в жизни ее не видел, но связь с любым гражданином огромной планеты с помощью этой умной штуки — все-таки здорово! Он еще порылся в глубинах выпадающих прямоугольников с разными названиями и вдруг увидел строчку, привлекшую его внимание.
«All We Are».
— Все мы, — проговорил про себя Мартин и, подведя стрелку к этим словам, щелкнул кнопкой «крысы».
«Scanning global net…»
Мальчик ждал. На экране вместо стрелки вращался маленький глобус, не отвечающий на прикосновение к кнопкам. Через пару минут глобус исчез; перед глазами Мартина появилось маленькое окошко (впечатление от раскрывающихся прямоугольников было именно таким — они напоминали окна).
«The search is completed. One removed resource is found».
Мартин, раскрыв рот, смотрел на одинокий значок в маленьком окошке — кусочек паутины с подписью под ним «The center of Time Research».
— Что это значит? — громко спросил сам себя Гринберг. — Там кто-то есть? Или пятьдесят лет назад там забыли включенный компьютер?
Выбора не оставалось — стрелка ткнулась в значок. Появился вопрос: «Want to send the letter?» Ответов было всего два — «Yes» и «No». «Небогато». Мартин ткнул в «Yes», после чего в появившемся редакторе напечатал, с трудом находя одним пальцем буквы на клавиатуре, которую выкатил на специальной полочке из-под стола, и проговаривая вслух:
— Здравствуйте. Меня зовут Мартин Гринберг. Я в Сиднее. Кто и где вы?
Кнопка «Send Now». Что мигнуло в углу экрана.
«The message is sent. Will wait for confirmation?»
— Конечно, буду ждать, — взглянув на датчик кислорода, который приветливо светился зеленым, сказал Мартин и, откатившись в кресле от стола, отправился в очередной раз исследовать помещения, которые он не сумел открыть.

**************

Линдон очнулся на полу вблизи компьютерного стола. Какого черта он встал с дивана? Сильно болела голова и правая рука — он не ударился им, но, видимо, пролежал без чувств довольно долго, кисть затекла и сейчас давала о себе знать сильным покалыванием в пальцах. Дерек, опираясь на спинку кресла, приподнялся на колени лицом к экрану компьютера и едва снова не упал — в трее действительно горел конвертик.
— Этого не может быть… — прошептал ученый. — Сорок восемь лет… Это сбой. Или чье-то отсроченное послание. Наверное, кто-нибудь из наших, решив в очередной раз повеситься в туалете, накропал послание будущему поколению, указав в настройках что-то вроде «Открыть через двадцать лет». И вот время пришло…
Успокоив себя как только можно, Дерек аккуратно навел мышку на конвертик и щелкнул. Распахнулось маленькое окошко. Линдон прочитал текст, напечатанный Мартином, и устало опустился во вращающееся кресло.
ОДИНОЧЕСТВО КОНЧИЛОСЬ.

**************

— Привет, Мартин. Меня зовут Линдон Дерек. Я ученый из Центра по исследованию Времени. Я живу один уже пять лет… — вслух читал потрясенный Гринберг. — Как ты сумел со мной связаться? Ответь обязательно.
Так началась переписка Мартина и Линдона Дерека, которая продолжалась около месяца. Мальчик скрыл от отца факт контакта с профессором из Нью-Майкрософт, сумев замаскировать-таки вход в зал «Службы контроля», а через две недели найдя из нее выход на поверхность в двухстах метрах от шахты метро. За это время ученый сумел отправить мальчику огромное количество обучающей литературы; ребенок впитывал в себя все, словно губка, научившись работать на компьютере в объеме простого пользователя уже за две-три недели. К сожалению, на базовом компьютере «Службы контроля» было установлено крайне мало прикладных программ, в основном это был софт довольно непонятного назначения, большинство исполняемых файлов обращалось просто в никуда (Мартин, побеседовав на эту тему с Линдоном, подозревал, что данные файлы запускали камеры наблюдения, активизировали приборы военного назначения — но все это было не более, чем догадки). Но мальчишка сумел включить еще два компьютера в служебных помещениях, после чего жизнь пошла веселей.
А потом случилось несчастье. Отец Мартина во время запуска очередной восстановленной ветроэнергоустановки упал с большой высоты и сломал себе обе ноги. Лечить его было некому. Весь уход за калекой лег на плечи Мартина, он стал намного реже бывать у компьютера, чем вызвал беспокойство Линдона, привыкшего к ежедневным сообщениям электронной почты. Он искренне сочувствовал мальчику, на которого свалилось горе. И тогда же между ними возник разговор на тему «С чего все началось».
Пытливый ум Мартина, терпящего все тяготы заботы за обезноженным отцом, обострился необычайно. Оглядываясь вокруг, ребенок не мог смириться с происходящим. Он первым и задал вопрос Линдону:
— Как началась война?
Профессор, сидя за компьютером, долго размышлял над ответом. Когда в Центре еще было много народу, между учеными часто разгорались споры на ту же тему — какая сволочь развязала эту войну? Дерек помнил, что пятьдесят лет назад в мире было относительно стабильно, никто не жаждал чьей-нибудь крови, русские жили в мире с американцами, арабы с евреями, Индия с Пакистаном. Он помнил свои ощущения, когда узнал, что война началась, что двери закрыты наглухо, что его семья уже давно сгорела в горниле ядерного пламени. Он помнил, как первые несколько дней хотел лишь получить ответ на вопрос: «Зачем?» Он был не единственным, кто метался по коридорам Центра, криками поминая Господа; кто тайком в своих комнатах зажигал свечи за упокой детей; кто стоял соляным столбом у шлюза, отделявшего живых от радиоактивной пустыни. В отличие от Мартина профессор не проводил большую часть жизни в противорадиационном костюме — но это не добавляло оптимизма. Ноги периодически сами приносили его к выходу из Центра; он выглядывал в глазок из бронелинз и, видя перед собой длинные цепочки могил, вновь и вновь спрашивал себя и своих друзей:
— Как мы потеряли эту планету? Кому было нужно все это?
Друзья разводили руками, а по ночам плакали над семейными фотографиями; на утро кого-то можно было недосчитаться…
Постепенно, с течением неумолимого времени, актуальность вопроса стиралась; исчезали грани между разумом и безумием, вопрос был забыт. И вот мальчишка из далекого Сиднея всколыхнул в ученом давнишнюю боль. «Раз уж я остался в живых — может, попробовать найти ответ на этот вопрос?» — однажды после получения очередного письма подумал Линдон. Мартин пробудил в нем интерес к жизни и подтолкнул его на поиски ответа, напомнив, что профессор в данный момент находится вблизи самого мощного уцелевшего из-за большой глубины расположения компьютера.
Дерек попытался вспомнить структуру сети Центра. Каждый из ученых, занимающихся разработками для Нью-Майкрософт, имел доступ к Мозгу только через Милоша Радовича, который знал пароль. Всякий, кому было необходимо подключить к своему личному компьютеру мощь главного, должен был дать запрос директору Центра, обосновать свою просьбу и получить временный пароль, сгенерированный при помощи постоянного. По окончании работы и выходе из сети временный пароль терял силу и больше не мог быть использован никогда.
Дерек был уверен, что Мозг хранит хоть какую-то информацию о начале военной катастрофы — ведь они занимались изучением проблем, связанных с использованием Времени, с изменением скорости и направления его течения. Компьютер с момента своего запуска содержал в памяти все события, заложенные в него терпеливыми руками хроноспециалистов. Он помнил неандертальцев и Луи Армстронга, динозавров и Стивена Спилберга, Колумба и «Ку-Клукс-Клан»; он помнил рушащиеся небоскребы Нью-Йорка и смерть Робеспьера; он знал все песни «Битлз» и романы Хемингуэя. И он должен был помнить, как началась война. Надо было только узнать пароль Радовича.
…Линдон тихонько толкнул дверь личного кабинета директора и шагнул внутрь. Сколько раз он входил сюда за последние пятьдесят лет? Самому Дереку уже исполнилось семьдесят два года, а Милош, наверное, не дожил бы этого дня, даже если бы не застрелился — ему уже тогда было далеко за сорок…
Гробовая тишина, портрет Милоша в черной рамке над его столом, толстый слой пыли на всем — кресла, пол, стеклянные шкафы были покрыты им, словно снегом.
— Здравствуй, Милош, — кивнул Линдон портрету. — Хочу немного похозяйничать здесь, — он обвел руками вокруг себя. Даже такое слабое движение вызвало волны в пыли, устлавшей стол; Линдон вернулся в коридор, раскрыл хозяйственную нишу и, достав оттуда необходимые принадлежности, навел в кабинете Радовича относительный порядок, прежде чем опуститься за компьютер.
Положив руки на клавиатуру, он ждал загрузки системы, после чего ткнул мышкой в значок «Big Brain» и с ухмылкой взглянул на появившееся «Enter Password». Это и было то, чем ему предстояло заняться в ближайшее время. А в это время Мартин, сидя у изголовья умирающего отца, тайком читал секретные материалы Центра, пересланные ему Линдоном (тот давно уже снял с них гриф секретности — на Земле не осталось людей, от которых стоило прятать эти разработки)…
Вначале Дерек предположил, что ничто человеческое не было чуждо и Милошу — директор мог просто записать куда-нибудь пароль (в рабочий блокнот, на обороте фотографии жены или еще где-нибудь). Сам того не подозревая, он начал так же, как начинали многие хакеры — очень часто нужное оказывается на поверхности; Дерек обыскал весь кабинет директора, пролистал каждую книгу в его библиотеке, перевернул ковер, простучал стены в поисках сейфа, перерыл карманы всех костюмов в шкафу (и с ужасом подумал, что пароль был в том пиджаке, в котором Милоша опустили в радиоактивную могилу). Этот путь поиска пароля не дал положительного результата — а Линдон выбыл из борьбы за пароль на двое суток, у него поднялось давление, закружилась голова и, побоявшись свалиться с инсультом, как и Самюэль, он щадил себя до тех пор, пока не пришел в норму.
Следующим этапом Дерек направился в комнату, которая была закрыта во время нормального функционирования Центра и носила гордое название «Служба Контроля». «Интересно, что же объединяет этот отдел Центра и тот компьютерный зал, в котором Мартин нашел компьютеры?» — размышлял Линдон, вытаскивая из оружейной штурмовую винтовку и зарядив в нее несколько патронов; потом он направился к заветной двери и, не долго думая, вынес ее замок двумя выстрелами. Дверь услужливо распахнулась от двойного удара; Дерек, чувствуя себе ковбоем, закинул винтовку на плечо и шагнул внутрь. Его интересовало, чем занималась эта служба контроля и какие программы для своей работы ребята из этого подразделения ставили на свои машины.
Линдон рассуждал так (вспоминая свою далекую молодость и несколько кредитных карточек, похищенных в школьном возрасте через Интернет) — если где-то есть компьютеры, то всегда найдется кто-нибудь, кто захочет незаконно воспользоваться данными на этих машинах; и поэтому должно существовать подразделение, которое обязано воспрепятствовать такому проникновению. И сотрудники этого подразделения должны в совершенстве знать не только свое «оружие», но и «атакующий софт».
«Черт возьми, я помню даже такие слова, — гордо подумал Дерек. — До маразма мне еще далеко…»
Он включил один из компьютеров в помещении Службы Контроля и погрузился в изучение его содержимого. Огромное, просто немыслимое количество информации оказалось ему непонятно — все-таки он был человеком, в основном занимающимся фундаментальной наукой, большинство расчетов за него производили коллеги из вычислительного отдела. Но не все было так плохо — он сумел найти программу, защищающие компьютеры от поиска файлов с паролями; изучив ее мануал, где перечислялись поименно многие подобные программы, которые данный софт блокировал, найти их на компьютере не составило труда.
Перепробовав несколько таких приложений, профессор остановил свое внимание на одном из них, у которого была еще самая большая база для перебора пароля по словарю (на случай неудачи). Времени у Линдона было хоть отбавляй, он подключился к компьютеру Милоша и запустил программу, после чего продолжил чтение дневника директора, который нашел в столе. Перед его глазами проходила вся картина сумасшествия великого ученого, раздавленного всемирной катастрофой.
«Как сейчас помню — я разговаривал со своим сыном за полчаса до первого взрыва. Насколько мы успели услышать в новостях — в самых последних новостях — та первая атака пришлась именно на Техас, где моя семья отдыхала в гостях у матери Джоанны. Хотя кто знает — может, было еще что-то, и гораздо раньше… Ну почему Господь проклял Америку?»
«Больше всего я боюсь произнести это имя вслух… Я, конечно, контролирую себя, но очень сложно следить за собой постоянно — начинаешь шарахаться от собственного отражения в зеркале. А ведь если бы он был жив, я бы вышел на поверхность и за данные мне лучевой болезнью несколько дней жизни нашел бы его и плюнул в мерзкую физиономию. Кто придумал сделать так, чтобы его имя я слышал каждый день по нескольку раз?..»
«…Сегодня я совершу то, о чем мечтаю с того дня, как узнал о смерти своей семьи — я присоединюсь к ней за Чертой. Тот, кто когда-нибудь прочтет эти строки, должен знать, что я все-таки не сумасшедший в полном смысле этого слова — но сегодня я проснулся от того, что громко произнес это имя вслух. Да простят меня мои коллеги — я больше не могу видеть это лицо на стенах…»
Эта запись была последней. На следующий день, если судить по дате, поставленной под ней, Милош взял пистолет и отправил на тот свет одиннадцать человек… Линдон был одним из тех, кто видел, прижавшись в коридоре к стене, как, прежде чем пустить пулю в себя, Радович несколько раз выстрелил в эмблему на двери Службы Контроля — и только потом вынес себе мозги. Щербины в двери потом замазали — но от этого они еще больше выделялись на лбу человека, улыбающегося с нее. Дерек не заметил, как задремал — по-старчески, пустив слюну на воротник заношенной рубашки, и выронив на пол тетрадь Милоша. Ему снился мальчик по ту сторону океана…

**************

Мартин воткнул лопату в землю. Работа была закончена; его отец, скончавшийся от тяжелой болезни, последовавшей за травмой, покоился сейчас с миром в земле родной Австралии, и его могилу поливал радиоактивный дождь. Гринберг остался один в этом мире, несмотря на большое количество людей, окружающих его. Мать Мартина не пережила тридцатилетний рубеж — лучевая болезнь каким-то непостижимым образом настигла ее, когда она была беременна вторым ребенком. Больше родных у Гринберга не было.
Самым близким человеком ему сейчас стал профессор Дерек из Нью-Майкрософт. Переписка с ним оживилась. Те материалы, с которыми мальчик ознакомился, дали ему понять, что Центр достиг в своих экспериментах небывалых успехов, касающихся непосредственно Времени. Он задавал Линдону огромное количество вопросов; профессор едва успевал отвечать на них. А когда к вопросу «Кто это сделал?» присоединился вопрос «Можно ли все исправить?», Дерек всерьез задумался.
— У меня под ногами в бетонном коробе компьютер, управляющий Временем, — произнес Линдон для самого себя. — А я хочу найти пароль, чтобы узнать, как началась война. Дьявол меня побери, но я ведь могу вернуть все назад — если найду тот день и час, когда первые ракеты взмыли в небо!..
Поиск файлов с паролями по какой-то причине результатов не дал. Тогда Дерек начал перебор паролей по словарю, отметив про себя, что за то время, которое программе понадобится на большой Оксфордский словарь, он в состоянии ознакомиться с трудами своих коллег из других отделов. Работа поглотила его…
Перетащив все доступные и понятные книги из библиотеки в кабинет Милоша, Линдон читал их и периодически бросал взгляды на монитор. «Access is denied» — видел он постоянно на экране. Время перестало для него существовать. Перед ним из полувековой давности вставала полнота картины тех трудов, над которыми работал их Центр. Ученый вновь открывал для себя забытые законы и теоремы, постоянно помня фразу из дневника Радовича: «Ну почему Господь проклял Америку?»
Сколько прошло времени с момента запуска программы, Линдон не знал. Он ел и спал прямо в кабинете, запасшись сухим пайком из подвалов Центра. Старческий организм мобилизовался из последних сил; изучая теорию перемещений во времени во второй раз в своей жизни и заново осознавая ее, Дерек сгорал как свеча. Но он должен был успеть две вещи — подобрать пароль и суметь передать Мартину максимум информации в самой доступной форме.
Тоненький звоночек вывел его из транса поглощения информации.
— Просмотр основной базы паролей закончен. Доступ не получен. Подключить к просмотру все доступные словоформы и цифровые сочетания? — прочитал Дерек. — Ну конечно! — и он, ответив «Да», продолжил самообразование.
На другом конце ниточки, соединяющей профессора и Мартина, из принтера с завидной быстротой для устройства, простоявшего в бездействии почти пятьдесят лет, вылетали страницы текста, переработанного Дереком для Гринберга. Мальчик просто не мог себе представить, каких сил требовало все это от ученого, как таяло на глазах здоровье Линдона. Профессор уже практически не передвигался по Центру; появилась одышка, нарушился сон. Он превратился в машину не хуже главного компьютера; его работоспособности позавидовали бы многие молодые люди. И вот когда работа была практически закончена, компьютер вновь позвал его к себе звонком.
Дерек с огромным трудом встал с дивана, на котором отдыхал по своему расписанию. Ноги подкашивались от слабости, в последнее время Дерек почти ничего не ел. Он вдруг воочию увидел решение всей проблемы Времени и Большой войны и не мог тратить драгоценные часы своей жизни (быть может, последние) на такую роскошь, как питание. На мониторе горело сообщение:
«Просмотр окончен. Обнаружено одно сочетание, разрешающее доступ. Просмотреть?»
Дерек молча нажал «Enter». В маленьком красном окошке, точном аналоге того, в которое надо было ввести пароль, появилось слово из пяти букв.
Линдон закрыл глаза. Он ожидал чего угодно, но только не этого.
«Кто придумал сделать так, чтобы его имя я слышал каждый день по нескольку раз?» — вспомнил он строчку из дневника Радовича. — «Сегодня я проснулся от того, что громко произнес это имя вслух…»
«BILLY». И бесконечные лица очкарика на эмблемах…
— Билли, — прошептал Дерек. — Надо срочно сообщить Мартину…
Он слабеющими пальцами набрал письмо мальчику, прицепил к нему последние файлы по экспериментированию со Временем и отправил этот пакет информации по назначению. После чего, прищурив подслеповатые глаза, ввел пароль, положил голову на ладони и умер, сидя за компьютером, который оживал от пятидесятилетнего сна. Через двое суток, когда трупное окоченение закончилось, тело Дерека медленно сползло с кресла и упало у стола в стопку книг по темпоральным эффектам…

**************

По длительному молчанию профессора Мартин понял, что случилось несчастье. Подождав месяц, который мальчик потратил на тщательное изучение присланных Дереком материалов, он помолился за упокой души Линдона и впервые за все это время попытался войти в Большой Мозг. Пароль «Билли» он твердил наизусть; когда он, наконец, применил его по назначению, подключение произошло; и через некоторое время Мартин решился на эксперимент. Он вытащил из холодных вод Атлантики шестнадцать тонущих человек, а затем вернул их обратно. Зачем был нужен этот достаточно бесчеловечный опыт, Мартин не смог объяснить даже самому себе (ему еще долго снились те два мальчика, которые оставили свои жилеты в комнате Службы Контроля, прежде чем вновь окунуться в волны с ледяной крошкой). Но факт остается фактом — Большой Мозг умело управлял прошлым. Профессор неоднократно уточнял, что с будущим могут быть проблемы, но Гринбергу до будущего не было никакого дела. Все свое свободное время он проводил за компьютером, пытаясь правильно сформулировать условия поиска.
Кислородный кран, так быстро замолчавший в первый день, внезапно начал исправно функционировать, что дало мальчику невероятную свободу. Он открывал в себе большие способности, самостоятельно осваивая основы информатики и алгоритмизации, логики и программирования. В Большом Мозге были скрыты поистине неисчерпаемые объемы информации. И вот настал день, когда Мартин Гринберг мог сказать самому себе, что запрос на поиск готов. Компьютер найдет в прошлом того, кто послужил катализатором в страшной народоубийственной войне. Найдет и доставит сюда в «Службу Контроля», под разноцветный флаг на потолке. И мальчик знал, что он с ним сделает…
Подготовка была долгой. Команды вводились тщательно, каждый символ проверялся неоднократно. Сердце нещадно колотилось в груди мальчика; настал день, ради которого работал и умер Линдон Дерек; день ответа на самый главный вопрос.
Последнее нажатие клавиш. Тишина. Побочный эффект в виде головокружения и временной потери ориентации в пространстве. Негромкий хлопок, всегда предшествующий материализации объектов.
Перед ним у стены стоял человек. Невысокого роста, в строгом деловом костюме. Он испуганно озирался по сторонам, а потом увидел встающего из-за компьютера Мартина и испугался еще больше. А секундой позже он увидел эмблему на потолке.
На флаге было его лицо. Его улыбка, его очки, его летящий флаг. И все встало на свои места. Война была случайностью, порожденной компьютерами. И Большой Мозг не смог выполнить ничего более действенного, чем найти того, кто все это придумал. Он нашел и доставил его сюда.
Мартин шагнул к напуганному человечку и припрятанным на этот случай гаечным ключом вышиб ему мозги. После чего вернулся на свое место и стал ждать реакции Времени.
Стены поплыли вокруг мальчика. Зрение стало нечетким, заложило уши; он попытался лечь на пол, но не успел — что-то мощно толкнуло его в спину, и последнее, что он запомнил в этой жизни — как его шлем разбивается об угол стола…
…Он бодро шел по залитой ярким солнцем улице домой. Сегодня последний учебный день, завтра — каникулы, а отец обещал ему показать Большой Барьерный риф!.. По обочинам улицы зеленели деревья, газоны были полны цветов и сочной травы. Лето в Австралии было в разгаре. На крыльце дома сидел отец; он приветливо помахал сыну рукой, еще издали заметив того.
— Эге-гей, Мартин! — закричал он. — У меня кое-что есть для тебя!
Гринберг-младший прибавил шагу. Когда он вошел во двор, отец протянул ему средней толщины брошюру в мягкой обложке:
— Вот так, черт меня побери, надо делать бизнес! Хочу, чтобы и мой мальчик сумел добиться в жизни чего-то подобного!
Мартин взял книгу в руки. «ЛИНУС ТОРВАЛЬДС. Как я заработал свой первый миллион долларов». Фотография улыбающегося человека на фоне большого нарисованного пингвина.
— Обязательно прочти! — похлопал отец Мартина по плечу. — И я там тебе подарок приготовил — как-никак, ты перешел в выпускной класс!
Мальчик пулей влетел по лестнице на второй этаж в свою комнату. На столе стоял (ну конечно же!) компьютер. Новенький компьютер с предустановленным Линуксом.
До Большой войны оставалось чуть меньше тридцати лет….

THE END.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/mystery

Тайна исповеди

Морган Кант опоздал на ужин. Обычно он приходил в Зал Питания вовремя, но сегодня его отвлекла внеплановая работа — капитан требовал кое-что изменить в программе входа в атмосферу, пришлось остаться и вместе со штурманом изучать те черновые наброски золотым «Паркером», которые сам кэп называл полностью законченным планом. Работа заняла не так много времени, но к приходу Моргана из Зала ушли уже практически все — только возле выхода за круглым столом сидел корабельный капеллан (из новых, прибывший с последней Волной); его окружали пятеро молодых человек из группы геологоразведки, с большим вулканом на спине у каждого.
Капеллан, Кристофер Марч, забыв о каше, остывающей на тарелке, что-то увлеченно рассказывал своим слушателям (те, правда, жевать не забывали, но их тела были напряжены — каждое слово Марча было для них в диковинку, это чувствовалось по их позам). Морган не стал прислушиваться, посчитав это неприличным, отошел в дальний конец Зала и стал ждать официанта.
Тот подкатил достаточно быстро — рядом с Кантом остановился поднос, свободно парящий в воздухе, с прицепленным к нему небольшим экранчиком. Выбрав из строк, медленно проплывающих на экране, необходимое, Морган ткнул в них пальцем, поочередно выбирая; поднос коротко пикнул и отъехал в сторону.
Кант оперся на стол грудью, сложил перед собой руки и задумался. Мысли мчались в его голове рваной чередой — то о матери, оставшейся за десятки световых лет, то о предстоящей через шесть недель посадке на Британику, то о собственной душе, потерянной где-то в глубине Вселенной много лет назад. Его взгляд невольно переместился туда, где проповедовал Марч.
Капеллану было около шестидесяти лет, седые волосы покрывали его голову; лицо с проникновенными глазами, способными открыть, будто штопор, любой замок, запирающий сердце, было сегодня напряженным, взгляд — тяжелым, речи медленными и взвешенными. До Моргана слова не долетали, по движениям губ он читать не мог, приходилось просто смотреть на происходящее и искренне завидовать тем парням, что слушал сейчас Слово Божье.
Подойти к капеллану сам Кант вряд ли бы решился — у него на многие воззрения Кристофера Марча были свои собственные взгляды. Он просто смотрел издалека, даже не пытаясь угадать содержание беседы. И вдруг Марч указал на один из голографических портретов, парящих над центром Зала.
Кант машинально поднял глаза вверх — несмотря на то, что знал лица всех людей, сияющих вечно розовым светом в высоте — Гордона Брасса, первого капитана «Вирджинии»; Тима Лайфуса, ее первого навигатора… И отца Джереми. Мало кто помнил его имя и фамилию, он так и вошел в экипаж «Вирджинии» — ее первый капеллан, отец Джереми, и все.
Кант почувствовал, как по коже спины пробежали мурашки от взгляда теплых, добрых, окруженных морщинками глаз отца Джереми; довольно неприятно было видеть сквозь голову священника потолок Зала, но очень скоро это ощущение прошло. Лицо обрело реальные черты, потеряло всякую голографическую проницаемость. Морган не мог оторвать от него глаз. Заныл рубец справа на шее — там, где туго и горячо пульсировала сонная артерия.
— …Его канонизировали, дети мои! — услышал Кант голос Марча. Священник повысил тембр разговора, сделав Моргана его невольным участником. — Если бы вы знали, какой смертью погибали ваши духовные наставники — вы бы так бездумно не проводили свои дни в праздности!
Кант ухмыльнулся. Никакой праздностью в жизни геологоразведки и не пахло; уж кто-кто, а они занимались своими тренировками по высадке и работе в опасных условиях регулярно и методично, до седьмого пота изнуряя себя и своих друзей по братству геологов. По-видимому, так же отреагировали и большинство из слушателей Кристофера Марча, так как тот вскочил из-за стола и достаточно громко произнес:
— Он отдал за вас жизнь! Как вы можете…
Морган не знал, о чем была их беседа с капелланом с самого начала, да и не хотел вдаваться в подробности — приехал на летающем подносе его ужин. Кант переставил тарелки себе на стол, взял приборы и приготовился поглощать пищу, ибо был уже достаточно голодным к этому времени. Следующую пару минут он методично пережевывал кусок свинины, щедро политый соусом. Кормили здесь, надо признаться, замечательно. Увлекшись, он и не заметил, как капеллан приблизился к нему, прикоснувшись к плечу. Морган вздрогнул и чуть не перевернул на себя тарелку.
— Прошу прощения, уважаемый… — виновато произнес Марч, показавшись из-за спины. — У нас возник спор, и мне хотелось бы…
— Короче, — с набитым ртом буркнул Кант.
— Мои собеседники не очень хорошо знают историю нашего путешествия — в частности, тот его эпизод, что связан с канонизацией святого отца Джереми… — капеллан вздохнул и на пару секунд закатил глаза к потолку, всем видом показывая неразумность парней из геологоразведки, не знавших таких элементарных вещей. — Пытаясь втолковать им данную историю, хочу узнать, насколько хорошо знакома эта тема окружающим. К сожалению, вы остались здесь один…
— Возможно, к счастью, — вставил слово Морган и наколол на вилку очередной кусок мяса. — Что вам нужно? Я так и не услышал ничего вразумительного.
Кристофер Марч поджал губы, но через силу разгладил складки обиды на лице и присел рядом, хотя Кант его не приглашал. Геологи, развернув свои стулья, заинтересованно смотрели в их сторону.
— Вы слышали когда-нибудь о Лайме Дэвидсоне? — спросил капеллан, пытаясь заглянуть в глаза Канта, разглядывающего содержимое своей тарелки. — Хоть когда-нибудь?
Морган медленно поднял на него взгляд. Капеллан не то, чтобы понял или увидел, нет — он почувствовал, как этот взгляд высушивает его мозг. Зрачки Канта, будто провалившиеся вглубь глазниц, сверлили Марча лучами лазера.
— Вы серьезно? — после нескольких секунд паузы произнес Морган. — О Лайме?
Кристофер Марч почувствовал себя крайне неловко. Он уже пожалел, что затеял весь этот разговор сначала с геологами, а потом с этим странным человеком, так изменившимся в лице, услышав имя «Лайм Дэвидсон». Немного отодвинувшись от стола Канта, священник утвердительно кивнул.
Морган грустно посмотрел на недоеденное мясо и отодвинул от себя тарелку, протянув руку за стаканом сока.
— Лайм… — шепнул он, но Марч его услышал. — Странно, но его очень многие любили — он был компанейским парнем.
— Так вы знали его? — спросил капеллан, но Морган не слышал его.
— … А он был богом для корабельных детей — один из немногих людей на «Вирджинии» понимал их всех с полуслова, умел заставить их смеяться и плакать, играть и слушать, любить и ненавидеть… Матери, уходившие в Поиск, оставляли своих чад не отцам — Лайму. Они знали, что их дети будут защищены, заняты играми, вовремя накормлены и уложены спать…
— Но ведь именно он и хотел убить отца Джереми! — воскликнул Марч. Кант понял, что капеллан повысил голос для того, чтобы его услышали геологи. Парни и сами, увидев перемены в лице Моргана, старались прислушаться к происходящему за другим столом, не подходя только из вежливости. Кант потер виски кончиками пальцев, собираясь с мыслями, после чего махнул геологам рукой. Те с готовностью подскочили и, держа в руках стулья и лавируя между столами и парящими официантами, приблизились и расселись вокруг.
Кант кивнул им всем, отхлебнул сок и внимательно посмотрел на капеллана, ожидая продолжения. Тот смутился и тихо произнес:
— Как же так могло случиться, что главный педагог, любимец детей и их матерей — поднял руку на корабельного капеллана? Зачем он хотел его убить?
Поставив стакан на стол, Морган отодвинулся от стола, вытянув ноги, сложил руки на груди и ответил:
— Он никого не хотел убивать. Как никто другой, он хотел жить и давать жить другим. Он просто был болен…
— Чем? — торопливо спросил один из подошедших геологов, на вид самый молодой из них.
— Страхом, — ответил Кант и закрыл глаза. — Тем, чем больны вы все при высадке в очередную Зону Разведки; тем, чем болен я, прокладывая курс в неизвестности Вселенной; тем, чем болен уважаемый капеллан Марч, понимая всю беззащитность своих воззрений перед масштабностью космоса.
— Что вы хотите этим сказать? — положив ладони на стол, спросил Марч.
— Ничего. Я просто ответил.
— И что было потом? — услышал Кант еще один вопрос от геологов, не успев заметить, кто же его произнес.
— А вот потом было самое интересное. Когда страх переполнил его, он пошел к отцу Джереми, — сказал Морган. — Он вошел к нему с лучевым пистолетом в руке.
Кристофер Марч подался вперед:
— Мы все знаем, чем закончилась история. Отец Джереми погиб от руки Лайма и был причислен к лику святых…
Морган Кант вздохнул и непроизвольно потер рубец на шее, чем привлек к нему взгляды сидящих напротив парней.
— Мне это известно из первых рук.
— От самого Лайма? Или, может быть, это рассказал вам сам Джереми — после своей смерти? — ухмыльнулся Марч, пытаясь удержать нить разговора в своих руках. Трое геологов из пяти улыбнулись — это придало уверенности священнику.
Кант вздохнул — ему очень не нравилось направление разговора:
— Все дело в том, что Лайм вошел к Джереми не один. Он взял заложника. Ребенка.
— Ребенка?.. — недоуменно переспросил Марч.
— Мальчика шести лет. Маленького Моргана Канта.
Рубец на шее медленно наливался кровью…

* * * * *

Проблема обозначилась к концу третьего месяца полета. Сам Дэвидсон ощутил присутствие чего-то непонятного гораздо раньше, заметив холодок в груди при воспоминаниях о доме. Ему очень хотелось подойти к огромному экрану, имитирующему иллюминатор, и увидеть там не неподвижную звездную бездну, перечеркнутую дугой Млечного пути, а Землю — оставленную где-то далеко-далеко, любимую, теплую, голубую… Но ее там не было.
Холод проникал, как казалось Лайму, сквозь этот экран внутрь корабля. Находясь в Детском Зале, учитель на так остро чувствовал ограниченность пространства мчащегося в космосе корабля — но стоило рабочему дню окончиться, стоило всем матерям забрать своих чад назад, и клаустрофобия овладевала им, захватывая рассудок целиком.
Вначале он пытался контролировать это ощущение, изучая феномен боязни замкнутых пространств в справочниках, беседуя с корабельным психологом на отвлеченные темы (лишь бы слышать человеческую речь, видеть перед собой понимающие глаза). Дэвидсону вообще все вначале показалось странным — ведь, находясь на Земле, он прошел тест на то заболевание, которым страдала его душа; он жил в закрытой лаборатории в Пенсильвании в течение трех месяцев на глубине двухсот метров в коллективе двенадцати человек, выполняя все те же обязанности, что и сейчас — из двенадцати человек двое были детьми десяти и одиннадцати лет. У педагога все получалось; ни на секунду, ни он сам, ни наблюдатели от НАСА не заподозрили ничего, хоть отдаленно напоминающего клаустрофобию. Лайм вообще был идеальным во всех отношениях — около трех лет назад ему вырезали воспаленный аппендикс, никогда в жизни он не получал сотрясения мозга, все суставы работали в полном объеме, время реакции было близко к тому, что показывают на тестах пилоты — короче, обузой в космосе он мог стать с очень маленькой долей вероятности. И вот случилось…
Хуже всего было то, что дети, ради которых он и полетел, поглощали огромное количество той жизненной силы, которая могла помочь Лайму бороться со своим недугом. Дэвидсон понимал, что так долго продолжаться не будет; когда-нибудь наступит переломный момент, рассудок учителя не справится с такой нагрузкой, какой оказался замкнутый мир звездолета в миллионах и миллиардах миль от Земли. Каждый вечер, возвращаясь в свою комнату на Семейном ярусе (он был одинок, но жил там же, где и большинство детей, чтобы всегда быть рядом), он мечтал об одном — вернуться домой, в Вашингтон. Защелка дверного замка, отгораживая его от малолюдного коридора, пробуждала к жизни все его страхи.
Он медленно опускался в кресло в дальнем углу комнаты, включал «квадро», которое тут же наполняло пространство вокруг учителя картинами, запахами, шумом дикой природы, заставляло хоть ненадолго, но окунуться в мир родной планеты. Так он ухитрялся продержаться примерно час-полтора, прогуливаясь из угла в угол по девственному сибирскому лесу или по берегу Миссисипи. Потом их лечебное воздействие ослабевало — он начинал замечать сквозь стволы деревьев обшивку стен, команда голосом выключала красоту природы и возвращала в мрачный мир одиночества. В среднем раз в два-три дня Дэвидсон не выдерживал нагрузки на психику, выходил в коридор и бродил там, хоть на чуть-чуть освобождаясь от ощущения замкнутости комнаты.
Конечно, по отношению к маленькой комнатке шесть на четыре метра, коридор казался огромным, порой бесконечным (тот, что пролегал по главному меридиану корпуса, был примерно шестьсот метров в длину). Но стоило вспомнить, где находилась сейчас «Вирджиния» и с какой скоростью удалялась она от Солнца — и ужас овладевал Лаймом с новой силой; ноги подкашивались, в груди начинало стучать сердце, да так, что становилось больно в висках. Он с огромным трудом, закрыв глаза и вцепившись во что-нибудь неподвижное и прочно закрепленное к стене, умудрялся побороть в себе желание мчаться на поиски выхода из звездолета, неважно куда — лишь бы на свободу, из скованного сверхпрочными шпангоутами корпуса на волю, на Землю, домой… Это не было клаустрофобией в полном смысле этого слова — ведь он понимал, что болен, а следовательно, не был больным до конца. Но легче от этого не становилось. С каждым днем контролировать свое состояние было все тяжелей; сон приходил только после приема седативных препаратов.
И, КОНЕЧНО ЖЕ, РАЗВЯЗКА БЫЛА НЕ ЗА ГОРАМИ…

* * * * *

Капелланом отца Джереми называли в основном по привычке — «Вирджиния» в прошлом была боевым кораблем, а военный священник именно так и именовался. В армии он никогда не служил, но слово «капеллан» ему было приятно — и на слух, и по смыслу. Он служил Богу — уже около тридцати лет, и достаточно удачно. Его кандидатура была выбрана из тридцати тысяч священников, подавших заявления в Подготовительную Комиссию. За плечами отца Джереми были несколько приходов в Мичигане, две поездки в Ватикан на личную аудиенцию к Папе (за заслуги по оказанию помощи детям-сиротам) и паломничество в Мекку (половину Израиля он прошел пешком, постигая путь Христа).
Век высоких технологий коснулся отца Джереми другой своей стороной. Тридцать четыре года назад он, тогда еще Дастин Пауэрс, окончил Факультет Программирования в Йеллоустонском университете и поступил на работу в одну из крупнейших компаний по разработке искусственного интеллекта — «Эн-Сенс». Став в короткий строк одним из самых перспективных работников, он получил предложение участвовать в главном проекте корпорации — создании аналога Божественной сущности. Неизвестно кому и когда пришла в голову эта идея — но она стала профилирующей в компании на несколько лет. И именно Дастин сумел приблизиться к ее пониманию ближе всех. На стадиях планирования разработки он поглощал в огромном количестве всякого рода религиозную литературу, посещал клубы, секты, церкви — копил и систематизировал информацию, необходимую для программирования. И вся эта куча псалмов, стихов, служб и заповедей поглотила Дастина и отняла его у окружающего мира — заканчивая создание своего детища, «Святого Матвея», он ушел от мирской суеты, принял духовный сан и стал отцом Джереми.
Однако дело свое он сделать успел. Его «Святой Матвей», идеальный собеседник для Господа, был создан на основе изучения множества биографий людей, общавшихся с высшим разумом на протяжении веков, в него была заложена база данных, заключающая в себе совокупность интеллектов десятков тысяч священников разных званий и направлений. «Святой Матвей» практически не зависел от веры — он мог одинаково свободно общаться и с католиками, и с протестантами, и с мусульманами; мог убедить в чем угодно Папу или арабского шейха, мог оправдать самоубийцу и приговорить аскета. Он мог все. Он стал воплощением Бога на Земле. Насколько точно «Святой Матвей» воспроизвел его — знал лишь Дастин Пауэрс — но он к тому времени был уже отцом Джереми. И оставался им уже на протяжении последних тридцати лет.
Очень быстро сотрудники «Эн-Сенс» убедились, что общаться со «Святым Матвеем» может только его создатель. Исходные коды и подготовительные базы отец Джереми уничтожил при изготовлении оригинала из нескольких предварительных версий — на всякий случай. Он понимал, что будут предприняты неоднократные попытки воспроизвести и даже превзойти его детище — но допустить существование на планете двух подобных компьютеров одновременно было нельзя. Подобная кибернетическая личность должна была существовать в единственном числе — во избежание недоразумений и двойственных толкований.
Осознав тот факт, что их самое главное изобретение уплывает из рук, директора «Эн-Сенс» предприняли ряд попыток восстановить контроль над личностью Дастина Пауэрса, вернуть его в лоно своей корпорации, выторговать или иным способом получить «Святого Матвея» в свое распоряжение. Две делегации переговорщиков вернулись ни с чем, причем один из членов второй делегации, пообщавшись с отцом Джереми, через две недели отошел от дел, окунувшись в религиозный мир какой-то секты (на многочисленные вопросы о том, что послужило поводом к такому поступку, он коротко отвечал: «Вы не слышали его голоса…»). Тогда сам Энтони Донован, генеральный руководитель «Эн-Сенс», принялся за дело.
Ему ничего не оставалось, как использовать силовые методы. Тогда он еще не понимал, насколько смешны подобные воздействия на человека, который каждый день общается с Богом. Один из посланных им киллеров застрелился; второй вернулся, не побоявшись раскрыть заказчика, вошел к Доновану в кабинет среди рабочего дня, в разгар служебного совещания, бросил на стол пакет с пластиковыми картами «Эн-Сенс-Банка» (свой гонорар за убийство), после чего вытащил из кармана Евангелие, поцеловал его, свирепо взглянул в глаза съежившегося в кресле директора и вышел, хлопнув дверью.
После этого все попытки вернуть «Святого Матвея» в корпорацию и восстановить контроль над Пауэрсом закончились. А отец Джереми обретал все большую и большую популярность. Его приходы в Мичигане напоминали Иерусалим до Третьей Мировой — отбоя не было от желающих исповедаться «Святому Матвею» и великому Джереми.
Когда комиссия по отбору команды для полета «Вирджинии» обнаружила в огромном количестве заявок анкету отца Джереми, все остальные кандидатуры отпали сами собой. А когда капитан Брасс узнал, что вместе со святым отцом летит и его детище, сам «Святой Матвей», он даже немного испугался. Он еще никогда не перевозил на борту искусственных богов…

* * * * *

— …Мне кажется, вы несколько увлеклись описательной частью, — прервал Канта Марч. — Все это мы и так с вами знаем из дневников капитана Брасса и из логов «Святого Матвея», извлеченных после гибели отца Джереми из «черного ящика» независимыми экспертами. Хотелось бы поподробнее услышать вашу версию того, что произошло в комнате капеллана, когда туда вошел Дэвидсон — не знаю, насколько она окажется правдоподобной.
— Вот-вот, логи… — ухмыльнулся Морган, потирая шрам на шее (это он делал машинально с самого начала разговора). — И вы туда же… А ведь до сих пор непонятно, чего больше в «Святом Матвее» — от искусственного интеллекта или от бога.
— Что вы имеете в виду? — насторожившись, спросил священник.
— Вы когда-нибудь исповедовались ему?
— Естественно, — чуть ли не возмутился Марч. — Как по долгу службы, так и по велению сердца!
— Ну и как ощущения? Вам было что ему сказать?
— Тайна исповеди нерушима — это один из вечных законов церкви, — сказал Марч.
— Но если есть логи — значит, кто-то их читает, — ответил ему Морган. — Это тоже закон, но несколько иного мира — мира компьютеров…

* * * * *

Увидел и рассказал обо всем самый маленький член экипажа «Вирджинии» — Самюэль Баркер, которому было всего четыре года, и он боготворил своего воспитателя даже больше, чем собственных родителей.
Запыхавшись и забывая глотать слюну, Самюэль восхищенно (совершенно не понимая происходящего) поведал своим старшим товарищам (семи и восьми лет соответственно) о том, что их учитель мистер Дэвидсон гуляет по звездолету с лучевым пистолетом в руках.
— Он, наверное, решил записаться в десант! — выпалил в конце Баркер. — А как же мы? Он уйдет от нас? А кто будет читать мне сказки перед сном?..
О сказках Лайм, конечно же, не вспоминал. Вытащив из кобуры дремлющего адъютанта командира десантников лучемет, он тихими шагами удалился в свою комнату, где ознакомился с принципом стрельбы из него при помощи интерактивного справочника, даже сумев пострелять (естественно, виртуально) в мельтешащие вдоль стен мишени. Результаты стрельбы оставляли желать лучшего, но особой меткости Дэвидсону не требовалось — пистолет был нужен ему больше для психологического давления (а на самом деле для уверенности в собственных силах — но в этом Лайм себе не признавался).
Отмечалась интересная деталь — с пистолетом в руках клаустрофобия куда-то подевалась; причем так далеко, что Лайм на несколько секунд засомневался в своих намерениях. Казалось, что все страхи и опасения Дэвидсона беспочвенны, что их нет и просто-напросто никогда не было. Оружие внушало то, что и должно было внушать с момента своего появления на свете — уверенность и безнаказанность. Дэвидсон, забыв о своем предназначении на этом корабле, о своем педагогическом образовании, тупо смотрел на лучемет, периодически закатывая глаза к потолку. Он просто предавался физическому наслаждению от отсутствия страха — это чувство было сродни оргазму.
Захотелось чего-нибудь горячительного. Для людей, не связанных с несением вахт, это не было запретным. Лайм отложил оружие в сторону, поднялся с дивана, сделал несколько шагов к бару и едва не упал на пол — настолько сильно ударил его откат той счастливой волны отдыхающего рассудка. Болезнь вновь подчинила его себе — с новой силой, словно мстя за минуты, которые Дэвидсон провел, выпутавшись из ее сетей. Ноги вновь стали ватными, к горлу подступила волна тошноты, и Лайм, сам не осознавая свой поступок, ринулся к оставленному на столе лучемету.
Металл рукояти, оттянув нетренированную кисть, дал вздохнуть и распрямиться; расширенными от ужаса глазами Лайм оглядел комнату. Если бы его мог увидеть в эту минуту кто-нибудь посторонний, то с огромной долей вероятности можно было сказать, что больше ни одна мать не доверит Дэвидсону своего ребенка. Наступил тот миг, за которым человек перестает быть человеком — ужас проникает в него полностью, становится частью личности, его главной составляющей, доминантой. Больной рассудок — это не больной зуб; никаким скальпелем нельзя вырезать то червоточинку, что расплавляет сознание, ежеминутно и ежесекундно подталкивая человека к пропасти.
Дэвидсон прижал лучемет к груди.
— Домой… Я хочу… домой, — коротко сказал он невидимому собеседнику. Небольшая группа нервных клеток в его головном мозгу, подчинившая себе его и контролировавшая каждый его шаг, потихоньку подводила его к последней черте.
— Домой, на Землю… Ведь есть же Волна — значит, кто-то ее создает…
Волна, уже давно существующий способ телепортирования — последняя Волна принесла шесть дней назад с собой несколько геологоразведчиков и одного доктора-педиатра. Лайм сам предложил пригласить сюда человека, способного лечить детей, сам встречал его у Сияющих ворот — вместе с отцом Джереми, назначенным капитаном Брассом на должность ответственного за адаптацию прибывающих.
Увидев то, как из сверкающей пустоты по ту сторону ворот, из петель полярного сияния Антарктиды (где располагалась передающая станция) на борт «Вирджинии» шагнули семь человек, он поразился величию человеческой мысли и технического прогресса. А вечером, оставшись наедине со своим кошмаром, он представил себе свой шаг — в обратном направлении. И пусть это будет бесплодная пустыня Южного полюса, неважно — это должна была быть Земля.
Мысль о возвращении захватила его целиком. Периодически он подходил к уснувшим до следующей Волны Сияющим воротам и с тоской в глазах разглядывал их мрачную глубину. Впрочем, это было неудивительно — время от времени едва ли не каждый из экипажа «Вирджинии» бывал здесь, это создавало иллюзию близости к дому. Но так, как смотрел и пытался разглядеть другую сторону межзвездного провала Дэвидсон, не смотрел никто…
Очнулся Лайм у Ворот. Лучемет смотрел в пол, рука устала от тяжести оружия. Как он преодолел почти полкилометра коридоров, осталось для него загадкой. Перед ним была дорога домой — и она была темна и непроглядна. Сияющие ворота включались только при необходимости по приказу самого Брасса. Следующий такой приказ по плану должен был поступить через полтора месяца — Ворота будут работать на прием. Волны в обратном направлении не ожидалось до высадки на Британику.
Сделав несколько шагов в сторону Ворот, Лайм наткнулся на невидимую преграду — силовое поле ограждало их от любопытных натур. Тугая пелена поля остановила Дэвидсона, не пустила дальше. Он не удивился — но желание попасть домой выросло на порядок именно из-за этой недоступности. Рука, сжимавшая лучемет, поднялась на уровень груди; ноздри стали раздуваться все шире и шире, дыхание сделалось шумным, капли пота выступили на висках.
— Я пройду этими Воротами — сегодня же! — дал он себе обещание. Казалось, темнота в провале ворот засветилась зловещим фиолетовым светом, как всегда бывало при начале настройки для проведения телепортации. — Я пойду к Брассу! Я буду требовать! Я хочу домой!
Но судьба распорядилась иначе. Если бы он воплотил свою мечту, если бы он пошел к самому капитану, бывалому Брассу — все бы сложилось иначе. Опытный r’g сумел бы понять состояние учителя, отправил бы его на Землю внеочередной Волной, чтобы избавиться от непредсказуемого педагога. Лайм был в шаге от успеха своего мероприятия. Но когда он повернулся к Воротам спиной, чтобы направиться к капитану, то увидел перед собой честные восхищенные глаза маленького Моргана, уставившегося на лучемет в руках Лайма.
— Это ваше? — спросил мальчик, после чего поднял глаза на своего учителя и воспитателя. И в эту секунду весь план Дэвидсона на корню видоизменился. Он ласково улыбнулся кареглазому мальчику, протянул к нему свободную руку и взял за маленькое хрупкое плечико.
— Морган, здравствуй! — приветливо сказал он. — Ты очень вовремя…
Мальчик доверчиво смотрел в глаза Дэвидсона.

* * * * *

День начался удачно — зацвела любимая орхидея отца Джереми, которая собиралась это сделать в течение последней недели. Больше всего священник боялся, что она неадекватно отреагирует на сам факт полета в межзвездном пространстве, что она не перенесет ускорения, что случится что-нибудь из ряда вон… Но ничего не случилось. Бутон благополучно раскрылся.
— Дорогой Джереми, ваш цветок! — торжественно произнес стоящий в углу Зимнего сада молодой человек в некоем подобии средневековых одежд. — Бегите скорее сюда!
Джереми, сидевший с книгой в кресле-качалке, подскочил как ужаленный.
— Бегу-бегу, Сент-Эм! — крикнул он в раскрытое окно своего жилища, которое по приказу главного инженера было создано в виде отдельно стоящего домика с прилегающим к нему Зимним садом (так попросил сам Джереми — чтобы при приближении к Приходу у экипажа «Вирджинии» возникало ощущение чего-то родного, знакомого, земного). Отложив книгу в сторону, отец Джереми молодецки, несмотря на свои сорок восемь лет, перепрыгнул порог своего домика и через несколько секунд оказался рядом с молодым человеком.
— Моя орхидея… — прошептал он, разглядывая огромный цветок. — Вот уже десять лет она цветет — и первый раз делает это в космосе!
Сент-Эм улыбался краешками губ, глядя со стороны на эту картину. Джереми почувствовал этот взгляд, повернулся и, наклонив голову, спросил:
— Тебе нравится?
— Конечно, учитель. Да ведь вы и сами знаете — независимо от смысла происходящего то, что нравится вам, должно нравиться и мне.
— Не лицемерь, — отмахнулся Джереми, вновь обратившись взглядом к цветку. — А кстати, почему сегодня ты несколько изменил свой облик? В твоей внешности появились черты меня в молодости — будто я смотрю на свои университетские фотографии.
Сент-Эм пожал плечами, виновато улыбнулся:
— Вам не нравится, святой отец?
Джереми выдержал паузу, после чего подошел к Сент-Эму, протянул руку, чтобы похлопать его по плечу, но вдруг вспомнил, что плеча нет — рука зависла на полпути.
Собеседник хитро сощурился, покачал головой и сказал:
— Можете хлопнуть.
Джереми опустил руку — она легла на выпуклое сильное плечо, священник ощутил пальцами шелк рубашки.
— Ты многому научился, парень — а ведь всего пара недель…Кстати, ты не помнишь, у нас сегодня есть какие-нибудь встречи?
Сент-Эм нахмурил лоб, вспоминая. Плечо внезапно потеряло свою плотность, рука Джереми провалилась сквозь него. Священник вздрогнул от неожиданности; Сент-Эм же ничего не заметил:
— Сегодня, учитель, к нам не собирался никто.
— Странно, у меня предчувствие, что состоится какая-то незапланированная встреча… — задумчиво произнес Джереми. — Плохое предчувствие…
Сент-Эм внезапно обернулся в сторону выхода из Сада. Вдали показались двое — мальчик, совсем маленький, лет шести-семи, и державший его за руку мужчина. Джереми узнал его — Лайм Дэвидсон, главный педагог звездолета.
— Мальчик — Морган Кант, — шепотом подсказал Сент-Эм. — шесть с половиной лет, мать — Эмма Кант из группы связи. И маленькая деталь, учитель…
Но Джереми не стал слушать дальше — он уже шел навстречу. Сент-Эм, сожалея о недосказанном, повернулся к цветку, зная, что священник все равно услышит его:
— А ведь деталь-то важная — лучемет…
Сделав несколько пассов рукой над орхидеей, он придал ей какой-то особый, одному ему видимый шарм, после чего направился к месту встречи Джереми и Лайма Дэвидсона. Его шаги были практически неслышны; движения мягки и точны, словно у кошки. Он был воплощением виртуального идеала — «Святой Матвей», искусственный бог, детище Джереми. Его блок прогнозирования ситуации в настоящий момент определил происходящее как «потенциальную угрозу жизни отца Джереми». Но Сент-Эм не торопился в гущу событий — все-таки «потенциальная» не есть «реальная».
Тем временем Джереми вплотную приблизился к Дэвидсону и Канту. Еще за несколько десятков метров он, наконец-то, сам разглядел у Лайма в руке лучемет, но постарался не придавать этому значение с первых секунд предстоящей беседы — он готовился сконцентрироваться на внутреннем мире человека, вошедшего к нему.
— Самое главное, — шептал он себе под нос, делая последние шаги перед встречей, — внушить полное и безграничное доверие. Если что, привлеку Сент-Эма — у того получится безотказно…
— У меня кое-что есть для него, — раздался в левом ухе голос Сент-Эма.
Джереми подоткнул наушник поглубже, кашлянул, сам не зная, зачем, потом тихо произнес:
— Будь рядом, друг мой.
— Я всегда рядом.
— Это утешает, — кивнул сам себе Джереми и остановился. От Лайма и мальчика его отделяло около десяти шагов. Идущий к священнику должен остановиться последним — ведь это ему необходима предстоящая встреча. Под ногами Дэвидсона несколько раз хрустнули речные камушки, которыми была по заказу Джереми усеяна дорожка; он замер, держа Моргана за руку. Мальчик поднял голову и спросил — непонятно, кого именно:
— И что мы будем делать?..
Дэвидсон посмотрел вниз, прямо в глаза мальчику, и ответил:
— Спасать мою душу.
Джереми улыбнулся:
— Если вы пришли за этим, то, спешу заметить, направление было выбрано верное.
— Здесь что-то не так, — шепнул издалека Сент-Эм. Лайм заметил движение глаз, которым Джереми непроизвольно среагировал на фразу Сент-Эма, поднял перед собой лучемет, направив его на священника, и требовательно произнес:
— Вы с кем-то разговариваете. Я видел, как вы посмотрели вбок, у вас, наверное, в ухе что-то спрятано.
Джереми вытащил маленький наушник, показал его Лайму:
— Не более чем средство связи с Богом…
— Вы говорите с Богом? — внезапно спросил Морган. — С самим Богом?
— Конечно, мальчик мой, — приветливо отозвался Джереми. — Для того я и поставлен здесь — говорить с Богом и спрашивать у него совета, как спасти ваши души.
— И мою?
— Ну, твою еще рано спасать от чего-либо… — сказал Джереми. — Опустите оружие, — обратился он к напряженному Дэвидсону, слушающему их диалог с Кантом с абсолютно отрешенным лицом — казалось, Лайм просто-напросто забыл, для чего он пришел сюда. Маленький мирок, созданный Джереми и дизайнерами, заставил его провалиться в некий мир воспоминаний и сомнений; учитель понемногу начинал обретать умиротворенность и уверенность — и вдруг он услышал обращенную к нему речь Джереми. Страх и ненависть вновь обрушились на него.
— Я пришел к вам не для душещипательных бесед! — почти крикнул он в лицо Джереми, до боли сжав ладонь Моргана; мальчик непроизвольно вскрикнул и попытался вырваться. — У меня более чем конкретное требование!
Сент-Эм, остановившись в паре десятков шагов от Джереми, сейчас искренне сожалел о том, что наушник находится в кармане у священника, а не там, где ему положено было находиться. Пытаясь сейчас анализировать все имеющиеся у него данные по происходящему инциденту, он приходил к неутешительным выводам.
— Я думаю, что мальчику больно, — протянул руку Джереми. — Давайте вы отпустите его, и мы пройдем все вместе ко мне…
— Нет! — категорично заявил Дэвидсон. — У меня есть к вам абсолютно конкретное предложение. Я знаю, что вы участвовали в приеме последней Волны сотрудников. Вы поможете мне отправиться на Землю. Немедленно. Сегодня.
— А вы? — коротко спросил Джереми. — Что с вашей стороны?
— А я… — проглотил тугой комок слюны Дэвидсон, — а я оставлю в живых вас и этого мальчишку!
Джереми грустно улыбнулся, одними углами рта; лоб избороздили морщины.
— Вы не хотите назвать мне истинную причину происходящего? — попытался он начать диалог, которого всегда боялся — диалог между заложником и захватчиком, между беззащитным человеком и стволом лучемета. Иногда ему приходили в голову подобные мысли — но никогда он не просчитывал подобную ситуацию до конца, ибо сердце и разум отказывались понимать такой вариант развития событий.
— Я не разговаривать сюда пришел! — крикнул Дэвидсон. Морган вновь дернулся — по-видимому, ему тяжелая рука Лайма причиняла серьезную боль. — Пошевеливайтесь, Джереми! У вас мало времени!
— А у вас? — Сент-Эм, как и всегда, подошел совсем неслышно. — Я смотрю, друзья мои, что здесь возникли какие-то разногласия? Сплошное недопонимание, конфликт…
Лайм отступил на пару шагов назад — появление нового собеседника для него было полной неожиданностью. Сент-Эм просто материализовался рядом с ними, преодолев двадцать метров не при помощи ног, а импульсом сервера, поддерживающего его в работоспособном состоянии. «Святой Матвей» улыбнулся Моргану, протянул ему руку и уже был готов увести в сторону, однако пришедший в себя Лайм наставил на него лучемет:
— Кто бы вы ни были — отойдите, и как можно дальше! Я вас не знаю, вести с вами разговоры не собираюсь! Если у вас есть желание оказаться замешанным в эту историю — можете оставаться, будете еще одним заложником!
Сент-Эм укоризненно посмотрел на Джереми, словно пытаясь дать ему понять, что тот совершенно напрасно вытащил наушник — у него явно было что сказать. Потом он согласно кивнул, подошел ближе к отцу Джереми и всем своим видом показал, что присоединяется к происходящему.
Дэвидсон приставил ствол лучемета к шее Моргана и требовательно сказал:
— Мне необходимо попасть на Землю — по одному мне известной причине. Не обсуждая ее с вами, хочу поставить еще одно условие — время. У вас есть полчаса на то, чтобы связаться с капитаном Брассом, пригласить сюда инженера Каллахена и организовать включение Сияющих ворот. Если вы не укладываетесь в указанный промежуток времени — я буду стрелять, — эти слова дались учителю с большим трудом, но он сумел произнести их почти не дрогнувшим голосом. — Сначала погибнет ребенок. Потом ваш друг. И напоследок вы.
И тут Джереми понял, что Дэвидсон никогда не видел Сент-Эма — он только слышал его голос на проповедях. Образ молодого человека святой отец решил создать совсем недавно — около полугода назад, еще на Земле, в период подготовки к старту. И вот процесс, продолжавший столь долгое время, завершился десять дней назад — но никто еще не видел творение программиста Дастина Пауэрса в виде живой человеческой фигуры. Это могло помочь — но могло и помешать…
— Я немедленно свяжусь с капитаном, уважаемый мистер Дэвидсон, — поспешил заверить Лайма Джереми. — Но для этого мне надо пройти в мой дом…
— Вперед, — кивнул Дэвидсон и махнул стволом.
Джереми, развернувшись в сторону Сент-Эма, умоляюще посмотрел тому в глаза — он очень надеялся, что его детище увидит в его взгляде просьбу о попытке взять беседу в свои руки; направить ее в нужное русло, используя всю религиозную мощь последних тысячелетий, всю силу убеждений великих философов прошлого и настоящего. Сент-Эм согласно кивнул; Джереми просто почувствовал, как загудел воздух — это было, конечно, субъективное ощущение, но явственно можно было представить, как протянулись невидимые нити от Сент-Эма к базе данных сервера, упрятанного в доме священника.
К дому они подходили странной для постороннего взгляда цепочкой — Лайм направлял их всех стволом, не особенно обращая внимание на спотыкающегося малыша. Морган на удивление хранил стойкость и спокойствие — он безгранично доверял своему воспитателю и учителю и был уверен в том, что все происходящее делается только во благо и ради чего-то очень нужного. Первым шел Джереми, за ним Сент-Эм. Дэвидсон чувствовал, как в нем поднимается прилив дрожи; шевеление волос на голове становилось все ощутимее. Он управлял процессией заложников, глядя в их затылки.
Террорист он, кстати сказать, оказался неважный — обезоружить его можно было в любой момент. Но Джереми это даже не приходило в голову, ему в жизни вообще не доводилось пользоваться силовыми методами. Он был ошеломлен происходящим; священник просто переложил ситуацию на плечи компьютера и сейчас молил Бога о том, чтобы у «Святого Матвея» все получилось (а уж как Сент-Эм мог вести беседы с людьми — Джереми был информирован лучше кого бы то ни было).
Они еще не знали, что ситуация уже была под контролем — пропажа пистолета была обнаружена, похититель вычислен при помощи детей, являющихся в такой момент либо союзниками, либо противниками (к счастью, оказалось, что они еще в состоянии были говорить правду, не боясь быть наказанными). Самюэль Баркер, видевший Дэвидсона с пистолетом, упоенно рассказал старшему офицеру Патруля о своем учителе…
Когда до входной двери осталось несколько шагов, Дэвидсон вдруг понял, что не слышит шагов человека, идущего перед ним. Сначала он отнес это на счет плохой акустики Зимнего сада, потом даже приостановился на мгновенье, чтобы не идти с ним в ногу — звука не было. Тот молодой мужчина, что шел впереди него, не издавал ни единого звука; мало того, после его ног не оставалось следов на дорожке.
— Стойте! — хрипло крикнул Дэвидсон. Джереми резко замер, явно ожидая выстрела в спину. Морган, которого в очередной раз едва не развернуло вокруг своей оси, заплакал от боли в вывернутом плече. Сент-Эм оказался единственным, кто отнесся к происшедшему крайне просто — он повернулся к Лайму и вежливо спросил:
— В чем дело, мистер Дэвидсон?
Учитель, выпучив глаза и силясь что-то сказать, смотрел на Сент-Эма, как на Кентервилльское привидение. Ствол лучемета то опускался вниз, то вновь прыгал на уровень глаз.
«Святой Матвей», видя замешательство Лайма, получил от анализатора ситуации четкий приказ. После чего сделал шаг вперед и протянул руку к Моргану:
— Отдайте мне ребенка, Лайм — ему больно.
Мальчик машинально протянул ему ладошку навстречу — как делают все дети, слыша приветливый голос. И его ладонь прошла сквозь руку Сент-Эма. «Святой Матвей» сморщился, словно у него болел зуб — он еще очень плохо контролировал процесс материализации; у него опять не получилось.
Лайм в ужасе толкнул ребенка вперед; тот, ожидая встретить на своем пути тело Сент-Эма, вытянул руки и пролетел сквозь него, упав на дорожку у ног Джереми.
Сент-Эм обернулся к священнику и развел руки, показывая, что ни он, ни его блок анализа и синтеза не предвидели, что ребенок разоблачит призрачность «Святого Матвея». И Дэвидсон выстрелил ему в спину — сам не зная, зачем.
Ярко-зеленая молния пронзила образ Сент-Эма и дотянулась до отца Джереми; на нем вспыхнула одежда, мощный удар свалил с ног. Морган Кант, подняв свою голову, увидел, как умирает священник, дергаясь в агонии.
— Что вы делаете, мистер Дэвидсон? — спросил Сент-Эм, поворачиваясь назад. Лайм, шумно дыша ртом, обошел призрак, подхватил мальчика и вбежал в дом священника. «Святой Матвей» подошел к бездыханному телу Джереми, наклонился, взглянул в его застывшие глаза, после чего медленно пошел в сторону дома. Тем временем Дэвидсон пытался там забаррикадировать дверь, пододвигая к ней большое кресло, стоявшее у иллюзорного камина, распространяющего тепло.
Морган Кант смотрел на все это с неподдельным ужасом — так, как может смотреть ребенок на нечто несвойственное и пугающее своей неправдоподобностью. Он даже не пытался спрятаться — просто стоял там, куда пихнул его, ворвавшись в дом, Лайм Дэвидсон, мелко дрожа и переминаясь с ноги на ногу, потому что от страха он захотел в туалет.
— Мистер Дэвидсон, а что там с отцом Джереми? — решился он на вопрос, когда Лайм, остановившись у двери, разглядывал комнату в раздумье — что же еще подтащить к двери. — Он мертвый?
Дэвидсон его не слышал — он вообще перестал воспринимать мир как он есть. Он должен был попасть домой — и у него есть маленький заложник, с помощью которого он выторгует себе это право. Увидев небольшой комод в старинном стиле в углу комнаты, он направился к нему и плечом стал выдвигать к выходу.
— Я писать хочу, — жалобно сказал Морган. — Мистер Дэвидсон, мне надо в туалет.
— Иди к черту, — буркнул Лайм, надавливая что есть сил на оказавшийся чересчур тяжелым комод. — Вот уж не думал… что этот старый Джереми… живет среди такой рухляди…
Сент-Эм остановился прямо перед стеклянной дверью. Ему хорошо были видны перемещения Дэвидсона по дому и его попытки препятствовать проникновению кого бы то ни было в дом. Замерев в непринужденной позе, он стал очень медленно (для компьютера) извлекать данные о Дэвидсоне из своего банка данных и синтезировать необходимую модель поведения. Скорость протекания процессов на сервере он замедлил вполне осознанно — его противник уже однажды испугался его искусственности, что послужило импульсом к непредсказуемому развитию происходящего; не хватало еще быстротой своей реакции подтолкнуть к продолжению кризиса в прежнем ключе.
За дверью бухнул комод, который Лайм все-таки перевернул, не сумев преодолеть несколько метров до двери. В лежачем положении двигать его оказалось еще труднее, и Дэвидсон это занятие бросил. Подняв голову, он увидел стоящего на крыльце Сент-Эма и моментально выхватил из-за пояса лучемет, направив его в сторону непрошенного гостя.
— Не рекомендую заходить сюда! — крикнул он «Святому Матвею». — Я застрелю ребенка!
И он принялся переводить ствол с Сент-Эма на Моргана и обратно.
— Я не хочу входить, — слегка повысив голос, чтобы его было слышно сквозь стекло, сказал Сент-Эм. — Мне нужен только мальчик. Я ведь не думаю, уважаемый мистер Дэвидсон, что у вас хватит решимости на то, чтобы выстрелить в это беззащитное создание.
Лайм облизал пересохшие губы и погладил ствол лучемета. В углу всхлипнул Морган; по его штанишкам потекла тоненькая горячая струйка. Силы покинули ребенка; он опустился по стенке на корточки и заплакал по-настоящему, слезы лились ручьями, маленькая шейка тряслась от обиды и страха.
— Заткнись! — рявкнул Дэвидсон и выстрелил в сторону мальчика — совершенно не заботясь о том, попадет он или нет. В сам момент выстрела он даже не отдавал себе отчета о том, что может застрелить свою единственную надежду на дорогу домой. Зеленый след прочертил полоску гари на стене рядом с Морганом и зацепил его за шею; мальчик отболи и ужаса шарахнулся в сторону и упал за лежащий на полу комод. На стене остался тлеть след от смертоносного луча.
Морган лежал за комодом и тоненько постанывал, боясь издать более громкий звук. Ему казалось, что если его не видно, то Дэвидсон не придет к нему и не сделает больно еще раз.
— Мама… Мама… — тихонько звал мальчик на помощь. — А-а-а…
Он завыл чуть погромче, увидев довольно крупные капли крови, падающие на пол откуда-то с шеи. Сент-Эм смотрел туда, откуда доносился звук плача, смотрел не отрываясь и не произнося ни звука. Перед его глазами, не видимая никому, висела надпись, которую он едва шевеля губами, прочитал:
— В случае исключительной ситуации подключить данные из базы «Поинт-зеро». Использовать их для разрешения конфликта. Логи сохранить, дописать к базе.
После этого Сент-Эм поднялся на крыльцо и сделал то, что Лайм не смог предвидеть, потому что в его мире подобных Сент-Эму не существовало — он прошел сквозь дверь и подпирающее ее кресло, оказавшись в двух шагах от безумного Дэвидсона.
— У меня есть что вспомнить, — тяжело и властно сказал он напуганному Лайму, отступившему к стене. — Вспомнить вместе с вами, мистер Дэвидсон. Вспомнить о детях с Доу-четырнадцать.
Лайм внезапно выронил лучемет, споткнулся о комод и сел на него.
— О детях с этой забытой богом медицинской станции на Марсе, — продолжал Сент-Эм. — О тех самых ребятишках, как этот маленький Морган, в которого вы, не задумываясь, выстрелили. О двадцати трех мальчиках и девочках, больных синдромом Дауна — одной из самых распространенных в наше ядерное время хромосомной аномалией.
Лайм попытался встать, но Сент-Эм ему не позволил.
— Вы убили их. Причем вы не допустили к работе специально обученную команду — вы дали яд каждому из них собственноручно.
— Да… — неслышно шепнул Дэвидсон, опустив голову. Напоминание о прошлом порвало струну его клаустрофобии, возвратило в прошлое, туда, где он еще не страдал этой страшной болезнью, но где были еще более ужасные воспоминания. Морган притих, почувствовав надежду на спасение.
— Я понимаю — в тоталитарном государстве приходится выполнять приказы, чтобы не оказаться сожранным. Но убить детей…
— Их хотели использовать для генетического эксперимента… — с трудом разомкнув слипшиеся сухие губы, произнес Лайм. — Вы думаете, я убил их потому, что не хотел допустить распространение генетического дефекта?
Сент-Эм молчал. Наступило время говорить Дэвидсону.
— Они отправили солдат для того, чтобы доставить их на Землю из резервации. Никто толком не мог объяснить, почему их спрятали на Марсе, это уже потом я узнал, что у них кроме синдрома Дауна была еще одна аномалия, очень нужная военным… Вы же знаете — если что-то нужно военным, они возьмут это, даже пройдя по головам… Короче, «идеальные солдаты», и так далее… А команда, что прибыла на место, должна была пустить газ… Обыкновенное снотворное… Я не знал… Я думал… Короче, я решил, что не дам им издеваться над детьми… Откуда у вас эти сведения? — вдруг поднял он взгляд наполненных слезами глаз на Сент-Эма. Тот сделал несколько шагов в сторону, заглянул за комод, увидел там яркие бусинки смотрящих на него зрачков Моргана, ласково кивнул ему и вернулся на прежнее место.
— Откуда вы все это знаете? — повысил голос Лайм. — Это знает… Знал… Только отец Джереми…
— Тайна исповеди… — усмехнулся Сент-Эм. — А если такой, как вы, берет в руки лучемет и стреляет в ребенка — каким способом можно остановить его бесплотному созданию вроде меня?
— Нет… — прошептал Дэвидсон и нагнулся за лучеметом. — ТАК НЕЛЬЗЯ… Один на один с богом… С вами… Подло…
И он выстрелил себе в сердце.
Сент-Эм несколько секунд смотрел на то, как догорает одежда на груди Дэвидсона, после чего вновь заглянул за комод.
— Ты в порядке, Морган?
Мальчик кивнул и попытался улыбнуться.
— Это замечательно. Я очень рад — потому что тебе придется выполнить одну очень неприятную работу…

* * * * *

— …И что было потом? — спросил не выдержавший нависшей паузы Марч.
Морган Кант в последний раз коснулся своего рубца на шее и обвел глазами маленькую аудиторию.
— Потом? Вы хотите это узнать? — удивленно спросил он у священника. — На ваших глазах я разрушаю легенду — и вы хотите услышать, что было потом? Да еще при свидетелях?
— Я хочу знать правду, — упрямо повторил Марч. — Ведь я тоже работаю с Сент-Эмом.
— И я, — произнес один из геологов. — Я недавно был в церкви… Я хочу знать.
Остальные поддержали их. Морган выждал несколько секунд, потом согласно кивнул.
— Самым трудным для меня оказалось вытащить тело Дэвидсона туда, куда показал «Святой Матвей» — я своими слабенькими ручками шестилетнего мальчика выволок тяжелого Лайма на дорожку и положил возле мертвого Джереми. Потом Сент-Эм показал мне, где священник хранил свой лучемет, положенный всем в экипаже. Я принес его и вложил в руку отцу Джереми. То оружие, из которого застрелился Дэвидсон, я бросил на дорожку рядом с ним. Все выглядело, как короткая перестрелка, в которой не осталось живых.
Я уже плохо вспоминаю свои ощущения — все-таки прошло столько лет! Но я помню очень четко одну деталь, запавшую мне в душу крепко-накрепко — именно с той самой минуты, когда Сент-Эм остановил сумасшествие Дэвидсона, я перестал видеть в нем Бога. Он был компьютером — причем компьютером, созданным с одной очевидной целью — я думаю, что вы уже догадались, с какой.
Кристофер Марч вертел в руках вилку из приборов, не использованных Морганом на ужине. Мир готов был рухнуть на глазах.
— Но ведь вы… — поднял он глаза на Канта, — вы чего-то не договариваете. Чего-то очень важного.
Морган недоуменно склонил голову набок, вглядываясь в Марча.
— Неужели это так заметно? — спросил он у капеллана. — Я понимаю, что зашел уже слишком далеко в своих откровениях, просто не знаю, что на меня нашло. Видимо, лица этих парней, никогда не видевших отца Джереми, но боготворящих его с ваших слов, натолкнули меня на СВОЮ исповедь. К сожалению, сохранить ее в тайне не удастся… — Кант ненадолго задумался. — Ну да ладно, что уж там… Когда все было кончено, Сент-Эм подошел ко мне и остановился совсем рядом — мне казалось, что я могу дотронуться до него, но одновременно я знал, что он бесплотен, и это у меня, шестилетнего ребенка, вызывало непонятную бурю эмоций. Некоторое время он молча стоял и смотрел на меня, потом что-то сделал со своей рукой и погладил меня по голове — я отчетливо почувствовал мягкое прикосновение, немного успокоившее меня.
— Ты славный мальчишка, Морган, — сказал Сент-Эм. — Я буду признателен тебе, если ты никому не расскажешь о том, что произошло. На шее будет рубец, но он быстро заживет — раны от лучемета практически стерильны. А я хочу сделать тебе маленький подарок…
Я слушал его, раскрыв рот. Со мной говорил очень добрый, любящий человек, сквозь которого можно было пройти насквозь — именно человек, ибо Бог не мог поступать так, как поступал сейчас Сент-Эм.
— Ты можешь приходить ко мне в любое время — поговорить, помолчать… Я не буду записывать твои исповеди — никогда… Не бойся — ни одно твое слово не будет использовано против тебя. Но обещай — ты не дашь мне повода пожалеть о моем подарке…
И я обещал ему. Обещал жить так, чтобы никогда у Сент-Эма не возникло подозрений в том, что он зря сделал свой поистине царский подарок.
— А мы? — спросил один из геологов дрожащим голосом. — Как быть таким, как мы — то есть, всем остальным?
Морган встал, поправил скатерть и вышел из-за стола. Капеллан тоже поднялся и вопросительно посмотрел на Канта. Тот выдержал паузу и, в свою очередь, спросил:
— У вас не появилось никаких мыслей после моего рассказа? А ведь все лежит на поверхности, друзья мои. Вспомните, кто сделал Сент-Эма?
— Отец Джереми, — не задумываясь над словами Моргана, ответил Марч.
— Нет, дело не в этом. Его сделал ЧЕЛОВЕК.
Морган медленно пошел к выходу, предоставляя возможность слушателям самим сделать вывод, но самый нетерпеливый из них крикнул в спину:
— Ну и что?
Кант обернулся и попытался определить по выражению глаз, кто же произнес этот вопрос. Потом, поняв, что это невозможно — шесть пар глаз с одинаковой пытливостью смотрели на него — он ответил:
— Он не Бог. А значит, с ним можно договориться…
Хлопнула дверь — Морган ушел. Капеллан Марч нащупал на груди золотое распятие и сжал его — крепко, до боли. «Да святится имя Твое…» — прошептал он несколько слов из молитвы, потом обвел глазами геологов и устало опустился на стул…

The end.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/night_work

Ночная работа.

Тушина уже очень давно не вызывали среди ночи — так давно, что он напрочь позабыл, как трезвонит в квартире телефон после полуночи. Досматривая пятый или шестой сон, он с непониманием вслушивался из глубин Морфея в непонятный звук, доносившийся из ниоткуда. Звук, громкий, настойчивый, тащил Тушина из-под одеяла в сторону прикроватной тумбочки помимо его воли — где-то внутри еще гнездился врач «Скорой помощи», отпахавший свои одиннадцать лет в реанимационной кардиобригаде. И как ни хотелось зарыться под подушку, как ни хотелось продолжать смотреть сон, в котором школьные друзья вперемешку с коллегами посреди незнакомого леса жарили шашлык — пришлось открыть глаза и протянуть руку…
«Не дай бог ошиблись номером», — подумал он, пристраивая локоть на подушку.
— Да… Да, это я.
В трубке звучал взволнованный голос Венечки Смирнова:
— Петр Михайлович, вы должны приехать… Это… Я не возьму на себя смелость…
— Криминал? — сонно спросил Тушин, отметив про себя, что Вениамин даже не извинился за столь поздний — или уже ранний — звонок. — Ты там что, один?
— Так получилось, Петр Михалыч… Я отпустил лаборантку, у нее сегодня у сына юбилей, двадцать лет. Она так просила, что я не смог отказать. И теперь…
— Так, стоп, — прервал тираду Тушин. — Смирнов, ты пока еще представляешь, кому ты звонишь?
— Да, — коротко выдохнул на том конце провода Венечка. — Вы думаете, это так просто было — взять и ваш номер набрать в полвторого ночи? Я тут вокруг телефона уже полчаса хожу и сам себя уговариваю.
«Так… Полвторого. Хоть время узнал».
— Ты можешь толком рассказать, зачем я тебе понадобился?
— Вы решите, что я пьян, Петр Михалыч. Или еще что-нибудь. Я вам вызову такси и сам заплачу, только вы приезжайте, пожалуйста, потому что они тут не уходят, а я просто боюсь… Дальше лезть…
— Они? Кто такие «они»? — переспросил Тушин, догадываясь об ответе.
— Милиция. Вы же сразу сказали — «криминал».
— Я не сказал, я спросил. Это разные вещи. В общем, поверим на слово, что ты так просто среди ночи мне бы не позвонил. Такси не надо, сам доберусь, у меня машина во дворе.
Тушин положил трубку, сел на кровати, нащупал тапочки. Что там за чертовщина у Смирнова?
Встав, он прошел в ванную, залез под душ, поддал холодной, чтобы быстрее проснуться. Мышцы заходили ходуном под кожей, пытаясь дрожью спасти Тушина от ледяных струй. Выдержал он всего минуту, потом выскочил из-за полиэтиленовой шторки и принялся энергично растираться. Сон как рукой сняло, осталась только усталость, ощущение того, что не отдохнул, как следует, сон не досмотрел…
Иногда он вспоминал свои «скоропомощные» будни — и четко помнил, что после трех часов ночи не испытывал к больным ничего, кроме плохо скрытого раздражения. Люди, вызывавшие его в такое время, обычно болели давно и сильно, но почему-то считали, что самое главное — это пережить ночь, дождаться утра и вот уже тогда… Но практически никто с ночами не справлялся — ни сердечники, ни больные животы, ни почечные колики. Приходилось — наряду с уколами анальгетиков и таблетками нитроглицерина читать унылые злые лекции на тему «Где вы были раньше?» Люди частенько обижались, несколько реже извинялись — но ответа на свой вопрос Тушин так за все годы работы так и не добился. Пожатие плеч, разговоры типа «Я думал, пройдет» или «Да не хотелось вас беспокоить…» его, честно говоря, раздражали. Кого же еще беспокоить, если не «Скорую помощь»? Пожарников, что ли?
Вот и сегодня к нему вернулось давно забытое чувство — кого там еще принесло на ночь глядя? Правда, помощи просил его коллега, подчиненный — это накладывало определенные обязательства. В таких случаях надо молча идти и делать свое дело, беря часть ответственности — или всю — на свои плечи. Вполне возможно, что мнение Тушина окажется последней инстанцией, которая снимет все возникшие вопросы. Иногда достаточно было только его имени и авторитета. Из головы не выходило то, что Смирнов даже не стал ничего объяснять по телефону — он просто поставил Тушина перед фактом. Дело, по мнению Венечки, того стоило.
Петр Михайлович оделся, вышел во двор. «Ракушка» стояла прямо напротив подъезда, более удачного расположения гаража трудно было желать. Металлическая дверца лязгнула, складываясь, из темноты показался капот его «Ауди».
Машина мягко выехала из гаража; Тушин, продолжая рассуждать о том, что же могло случиться, сел за руль и направился к своему месту работы, где его ждал Венечка Смирнов.
В пути он долго размышлял о том, по каким причинам решил сменить свою работу — такую беспокойную и нужную, нужную до слез, до криков и мольбы профессию врача скорой помощи на… Как бы это помягче выразиться…
— Да говори уже прямо, — вслух сказал Тушин. — Надоело тебе слушать все эти крики и видеть все эти слезы. Надоело. Хотя — неужели на новом месте этих слез стало меньше?
По сути дела, ответ был положительный. Меньше. Причем реально меньше. Да и были эти слезы какими-то уравновешенными, что ли. Сам Тушин старался их не замечать, считая все это издержками профессии, к людям не выходил, ничего никогда не рассказывал, решаясь на разговоры только в крайних случаях. Для этого у него были подчиненные, которые умели хорошо и складно объяснять, что да как.
Петр Михайлович аккуратно вел машину по ярко освещенным улицам ночного города и вспоминал свою молодость на «Скорой». Вспоминал коллег, фельдшеров, водителей; он помнил каждую машину, на которой совершал свои выезды сутки через трое, а иногда и чаще; он и сейчас мог найти такие районы города, о которых имели довольно слабое представление даже таксисты. Помнил каждую смерть и каждого спасенного… Хотя вряд ли — скорее всего, он лукавил. Невозможно помнить столько людей, которых ты доставил в центральную клиническую больницу, ногами открывая дверь в приемное отделение. Невозможно помнить свое кладбище — можно только вспоминать отдельные холмики на нем, отметки о прожитых годах. Он и пили почти всегда молча, умалчивая о том, о чем думали — хотя их вечеринки порой бывали крайне шумными, пока кто-нибудь не начинал говорить о работе. И тогда чья-нибудь жена тихо кивала таким же, как она — терпеливо ждущим, когда все кончится. И все мирно кончалось, все расползались по своим норам до следующей смены.
Но в какой-то момент все сломалось и покатилось к черту. Тушин вдруг понял, что кроме цинизма и наплевательского отношения к смерти, в его душе не осталось ничего. Ничего, что могло бы удержать его от морального разложения на работе. Несколько раз он достаточно равнодушно провожал в последний путь людей прямо на носилках внутри машины — а потом узнавал, что они чьи-то родственники, знакомые, друзья. Его это перестало задевать — так, как задевало раньше, в институте, а потом в первые годы работы.
И он ушел. Ушел, удивив всех своих коллег — мало кто решался на такой поступок. Ушел, сидел полгода дома, осмысливая свой внутренний статус. Жена молчала, терпеливо ожидая, когда к ее грошовой зарплате учителя добавится хоть что-то. И когда это «что-то» добавилось — собрала вещи и ушла к матери.
Конечно же, он нашел работу. Конечно же, он не смог уйти из медицины. Просто медицина бывает разная. Жена не поняла.
Он ушел из мира живых. Он стал патологоанатомом. Ему удалось возглавить патологоанатомическое бюро — правда, опыта работы у него было немного, но должность была больше административная, хозяйственная. Он пошел на нее едва ли не с радостью — так ему претило видеть сам процесс умирания, что он был готов оказаться по любую его сторону. Выбрал сторону смерти. С живыми он был не в состоянии продуктивно общаться — не было ни желания, ни терпения. Бессмыслица получалась; он даже не мог толком проконсультировать соседей по подъезду — они раздражали его, как раздражает пяточная шпора. Глупо, больно — и ничего не поделаешь.
В мире смерти все оказалось проще — люди плакали меньше. Он погрузился в пучину свидетельств о смерти, хозяйственную волокиту, ремонт холодильников, работу со студентами, отдавшими себя судебной медицине. Сам понемногу читал специальную литературу, пытался вскрывать — благо, бог силой не обидел. Вначале под руководством опытных коллег, потом сам — что попроще. Про себя называл свое бюро, ставшее ему вторым домом — «Бюро грустных услуг». По городу как грибы после дождя расползались всякие «Валькирии», «Тихие обители», «Обелиски» — Тушин не хотел опускаться до подобного уровня. Никаких названий. Никаких акционерных обществ. «Нельзя наживаться на смерти» — в этой фразе встречаются два слова, которые не могут существовать вместе. Он закрывал глаза на то, что его товарищи по работе берут деньги. Сам не брал. Во-первых, он не был профессионалом — а, следовательно, мог взять деньги за ошибку. Во-вторых — смотри выше.
Иногда он задумывался — есть ли на свете причина, которая заставила бы его принять деньги за свою работу. Болезнь близких; безвыходное положение вроде пожара, унесшего все, что ты нажил; обыкновенная внезапно проснувшаяся человеческая корысть. Факторов было много, но ни один не доставал до Тушина. Он тащил на себе «Бюро грустных услуг» за обыкновенную зарплату, чем снискал небывалое к себе уважение. Одни врачи помогали ему на вскрытиях, другие втихую исправляли его ляпсусы в надиктованных протоколах, третьи просто не забывали угостить его чашкой кофе. Уважали его все. Не все понимали…
Дорога стала практически пустынной, скучной и однообразной. Тушин включил радио, пытался вслушаться в трепотню неспящих ди-джеев — разговор у них явно не клеился, чьи-то телефонные звонки все время обрывались, они нервничали, пытались шутить, причем пару раз довольно удачно, но на общем фоне Тушин даже не улыбнулся. Они словно чувствовали, что сейчас их слушает человек, едущий на встречу со смертью — пусть не со своей, но все-таки… Петр Михайлович покачал головой; не хватало только дождика для полного счастья, чтобы ветер кидал листья пригоршнями в лобовое стекло, и они прилипали бы, и только «дворники» были в силах сгрести их вбок, расшвыривая по дороге.
И, конечно же, дождь пошел. Несильный такой, еле заметный; в свете фар встречным автомобилей Тушин вдруг заметил, что стекла машины засверкали мелкими точками. Он хмыкнул сам себе, поздравляя за прозорливость; потом прикрыл маленькую щель в окне двери, через которую хотел покурить, включил печку. Спустя минуту вспомнил, что так и не разобрался с режимами обогрева — постоянно путаясь в клавишах кондиционера, он опять включил что-то не то, окна стремительно покрывались туманом, настолько плотным, что он машинально протянул руку перед собой и протер ладонью лобовое стекло. В получившийся квадратик он с трудом различал, что же происходит на дороге.
Мелькнули сбоку и пропали где-то вдали красные габариты обогнавшей его машины. Брызнул в глаза светоотражатель на знаке «Крутой поворот». Пронеслись мимо несколько полосатых столбиков и длинный отбойник вдоль какого-то забора из красного кирпича. Знакомые ориентиры были сейчас размытыми, нечеткими, появлялись внезапно и так же внезапно исчезали. Тушин немного занервничал, напрягся. Руки на руле быстро вспотели; пришла мысль о том, что давно уже пора сбросить скорость, остановиться, взять тряпку из кармана на двери и, как нормальный человек…
Из темноты вырос, как исполинский гриб, стоящий на обочине «дальнобойщик», не обозначенный огнями. Водитель, остановившийся на ночь в отсутствие кемпинга. Машина, в десять раз выше и в сто раз тяжелее «Ауди». Контейнер, не поместившийся целиком на обочине, выпирал на трассу, как грыжа.
Тушин едва успел увидеть отблеск, отразившийся от габаритного огня. Он рванул рулем так, как уворачиваются от летящего в лицо камня — сам наклонился за рулем, будто пытался спрятаться за приборную доску.
Машина была послушна, проявив все качества, присущие высшему европейскому классу. Занос был коротким, покрышки слегка взвизгнули на влажной, еще не намокнувшей основательно дороге. Перед глазами промелькнули штрихи разделительной полосы, очередная порция листвы метнулась на капот. Каким-то десятым чувством поняв, что от удара он ушел, Тушин дал по тормозам, даже не пытаясь вернуть машину на прежнюю траекторию. Его кинуло на руль; все, чего он ждал в это мгновенье — когда же она остановится. Он был бы рад чему угодно — пусть она уткнется в ограничительный столбик, пусть скатится в кювет, пусть это будет дерево или дорожный знак. Просто пусть она остановится…
Тормозной путь был длинным. «Ауди» далеко ушла на полосу встречного движения, скособочившись от торможения с незначительным заносом. В полосу, освещенную фарами, попала противоположная обочина с порванной покрышкой на ней.
— Сто-о-ой! — закричал Тушин и потянул на себя руль, как штурвал самолета. И машина, бросив вперед из-под заблокированных намертво передних колес кубометр земли, замерла. Тишина длилась всего секунду; ошалевший от происшедшего Тушин с трудом приходил в себя, чувствуя, как слабеют руки и начинается жуткое сердцебиение. Он отшатнулся от руля, будто тот был покрыт копошащимися гусеницами — с отвращением и испугом; отодвинулся назад, позабыв, что у машины есть двери.
Потом он закричал. Это была жуткая смесь мата и простого крика, мольбы о помощи и проклятий; ударив несколько раз по рулю и вызвав из недр машины длинный гудок, он, наконец-то, вспомнил, кто всему виной. И тогда он вышел из машины.
Все, что случилось потом, он запомнил на всю жизнь.
Навсегда.
Внезапно налетевший порыв ветра был так силен, что Тушин едва не вывихнул себе плечо, пытаясь удержать открытую дверцу. Пыль, дождевые капли, листва, мусорные пакеты — все это взвилось с обочины, закручиваясь в маленький приземленный смерч; Петра Михайловича качнуло вместе с машиной, которая, как парус, откликнулась на ветер жуткими вибрациями. Воздушная масса, будто живая, пересекла дорогу, оставаясь видимой из-за бликов фар «Ауди» на мокрой листве. Смерч ударил в подножие исполинского тополя метрах в ста-ста пятидесяти от Тушина дальше по трассе.
И огромное, просто гигантское дерево, неожиданно качнувшись, упало поперек дороги, разломившись при ударе пополам, пышные ветви тополя вздрогнули, наполовину обронив листву.
Петр Михайлович не мог произнести ни слова. Он обернулся в ту сторону, где стоял трейлер, заставивший его затормозить, чтобы понять, видел ли водитель все случившееся, и обомлел — ОБОЧИНА БЫЛА ПУСТА. «Дальнобойщика» нигде не было.
Он явно не мог исчезнуть так быстро — большегрузная машина с огромным контейнером. Не мог, и все. И тем не менее — его не было…

* * * * *

Венечка Смирнов всегда подавал надежды — всю жизнь, сколько себя знал. Для него «подавать надежды» означало то же самое, что для какого-нибудь ученика сантехника «подавать ключи». Его надеждами питался не он сам, а те, кто его окружал — коллеги и соратники.
В его тусклом свете молодого дарования выросли и ушли в большую жизнь уже несколько достаточно крупных бездельников, против которых оказался бессилен Тушин с его чистой душой, не способной к конфликтам с бездарностью. Он же сам продолжал оставаться для заведующего светом в окошке, оказавшись не способным к написанию даже самой обычной кандидатской.
Работая, как вол, он наравне с Тушиным тащил все, что только можно, ковыряясь в дерьме, приставляя отрубленные головы к телам, разыскивая на истлевшей одежде следы от ножа и пули — и так уже четыре года после института. Закончив с отличием и получив «красный диплом», он, сам того не ожидая, оказался там, где был и по сей день. Многие считали его просто дурачком — для него же быть с самим Тушиным означало добиться в этой жизни практически всего. Авторитет начальства был высок — и хотя Вениамин довольно быстро понял, что как судебник и патологоанатом Тушин пока еще далек от совершенства, но человеческие качества у него всегда были на высоте.
Смирнов знал, что за глаза их с Тушиным называли «Чай вдвоем» — они частенько задерживались на работе допоздна за чашкой чая (практически никогда за рюмкой горячительного). Одному из них было некуда спешить УЖЕ, другому — ЕЩЕ. Венечка не обзавелся семьей в свои двадцать шесть лет, с большим трудом представляя себе, как будет знакомиться со своей будущей женой. «А чем вы занимаетесь?» — «Да так, трупы вскрываю…» Тушин много раз пытался его переубедить в том, что обязательно найдется кто-то, кто будет дьявольски заинтересован его профессией (при этом не забывая о собственной жене — полной противоположности данных заверений). Смирнов выслушивал его внимательно, как отца, потом наливал еще чаю, доставал из вазочки конфету и погружался в свои мысли.
И никто, даже самый проницательный его друг Петр Михайлович Тушин, понятия не имел в эти мгновенья, о чем же думает молодой специалист. А думал Венечка Смирнов об удаче.
О синей птице.
И мечталось ему в эти минуты совершить какое-нибудь открытие, которое перевернет все взгляды в медицине — на жизнь, на смерть, на строение человека, на его мысли и чувства. Это должно было быть такое открытие, за которое не обязательно давать Нобелевскую премию — но пусть запомнят Венечку Смирнова В ВЕКАХ. Вот такой он был корыстный в своих мыслях.
А потом вновь начиналась работа, и он погружался в нее с головой, забывая об открытиях и врачебных подвигах — просто у каждого из нас есть своя мечта; и в краткие моменты отдыха Смирнов предавался этим достаточно безобидным мыслям.
Сегодня его мечта готова была материализоваться.
Когда он пришел на работу в ночную смену, он еще и понятия не имел о том, что работа, которая свалится ему сегодня на голову, будет необычной. Все как всегда — он зашел в раздевалку, сменил свой строгий костюм на халат, проверил в кармане перчатки и «Паркер», мазнул под носом ароматизатором и вышел в секционный зал.
Работа в тот момент стояла. Прямо перед носом — пара тел на каталках из морга городской больницы. Инфаркты. Фигня. Перевел глаза направо — в углу черный мешок с «молнией». На нем — только маркировка с места обнаружения. Значит, еще не тронули. Жаль, почему-то именно сегодня не хотелось быть «рыбаком».
Уходящий с дневной смены Бобровский подошел, похлопал по плечу:
— Смотри, червячки свежие.. На рыбалку не собираешься? — и, рассмеявшись, направился в раздевалку. Смирнов попытался улыбнуться; это у него плохо получилось.
— Ну, в порядке поступления, или как? — спросил он себя. — Может, есть какие-то личные пристрастия?
Пристрастий не оказалось. Заглянул в журнал, отметил, кто в каком порядке поступал; пара санитаров перекинули деда с ближайшей каталки на секционный стол, подложили под шею и плечи деревянный брусок. Голова глухо стукнулась о каменную столешницу.
Лаборантка заняла свое место за столом, положив перед собой фотоаппарат и несколько пустых майонезных баночек. Смирнов коротко кивнул и принялся диктовать ей — все по протоколу.
Спустя минут двадцать, может, двадцать пять, когда выпотрошенное сердце было взвешено на весах и разрезано, когда участок некроза в нем был выявлен и диагноз подтвержден, когда оставалось только лишь зашить тело — дверь в секционный зал внезапно распахнулась.
Ее открыли ударом ноги.
Венечка машинально поднял руки — как хирург за операционным столом, которого отвлекли от работы непрошенные гости. В зал стремительно ворвались несколько человек в милицейской форме; в пяти шагах от двери они замерли, оглядываясь.
Вспомнился старый анекдот: «Приходит мужик на работу, а там — гора трупов!.. — А кто убийца? — Да никто, мужик в морге работал…» Хотя, в общем-то, Венечке было не до смеха.
Вошедшие слегка опешили от того, что увидели — двое последних даже сделали несколько шагов назад. Но потом кто-то, кто еще оставался в коридоре, громко скомандовал — неразборчиво, но внушительно; все расступились, и еще четыре человека в форме внесли в зал носилки с — Венечка ни секунды в этом не сомневался — трупом своего коллеги.
Все трупы, конечно же, выглядят по-разному. В зависимости от того, где, как и когда умирал тот или иной человек. Но вот то, что все они МЕРТВЫ — этого нельзя было не узнать. Живой человек, даже находящийся в крайней степени терминального состояния, никогда не выглядит подобным образом — неестественно.
И Смирнов понял, что предстоит внеочередная работа. Он вопросительно развел руки, словно спрашивая у всей этой милицейской братии — что, собственно, происходит? На его немой вопрос быстро ответили.
Чеканным шагом в зал, замыкая странную процессию, вошел человек с большими звездами на плечах. Венечка, за всю свою жизнь не запомнивший даже погоны рядового, с трудом мог представить, кого в столь поздний час занесло к нему в морг, но сам вид этих звезд парализовал его волю — пусть на какое-то время, но Смирнов полностью выпал из жизни, застыв с разведенными руками, как Будда и разглядывая красные лампасы, которые притягивали его взгляд, словно магнит. Тем временем человек, оглядев зал, остановил свой взгляд на том теле, что лежало сейчас перед Вениамином, кашлянул куда-то в сторону, прикрыв рот кулаком и сказал:
— Долго еще?
— Да… В принципе… Минут десять. Вот… Зашиваю.
— Подождем, — он снова кашлянул и медленно отошел назад на несколько шагов. — Перекур, — кинул он за спину. Потом хмыкнул и добавил:
— Кто не курит, может оправиться.
Венечка проводил взглядом тех, кто с позволения начальства рванул на улицу, пожал плечами и принялся зашивать тело. Он хоть и волновался, но дело делал быстро и аккуратно; лаборантка заканчивала протокол, делала надписи на баночках с макропрепаратами и надеялась на честное слово доктора, который пообещал ей короткий рабочий день — у ее сына был сегодня торжественный день, двадцатилетие, она собиралась пробежаться по магазинам и приготовить праздничный обед.
Пальцы, прижимавшие к кусочку мешковины толстую слегка закругленную иглу, немного подрагивали. Пару раз Венечка ронял иголку, неловко нагибался вниз, стараясь разглядеть ее на кафельном полу в переплетении теней, и чувствовал на себе тяжелый взгляд офицера (что-то внутри нашептывало ему, что это, по меньшей мере, генерал, но вот в каком конкретно звании?..) Офицер курил медленно, уравновешенно, словно всю свою жизнь провел в окружении мертвецов и формалина. Изредка он бросал взгляды на стены, где Венечка в свое время развешал разного рода репродукции из жизни нечисти, вампиров и подобной им оккультной чепухи. Все, кто работал с ним в морге, давно к этому привыкли — похоже, что и генерал делал это с искренним любопытством, не выказывая и тени неприязни.
— Хм… — издал офицер неопределенный звук возле большого плаката с изображением Дракулы. На плакате был изображен кадр из «Ван Хельсинга», ничего особенно выдающегося; генерал выдохнул дым прямо в дьявольскую физиономию вампира и медленно прошел вдоль стены дальше.
Венечка сделал еще несколько стежков, подтягивая нитку всякий раз, когда видел, что разрез немного расходится. Труп на столе приобретал более-менее человеческие очертания…
— А это? — генерал ткнул окурком в плакат с кадром из того же фильма, на котором был изображен Франкенштейн. — Что за чертовщина?
Вопрос, судя по всему, был обращен в пустоту. Из двоих оставшихся в помещении людей в форме один явно был не готов к вопросу и смутился; сделав вид, что ему здесь не по себе, он медленно вышел в дверь у себя за спиной и пропал. Второй же, напротив, спокойно приблизился к начальству, протиснувшись между довольно упитанным генералом и столом с телом на нем.
— Франкенштейн, товарищ генерал-майор! — бодро прокомментировал он увиденное на картинке. «Генерал-майор…» — отметил про себя Венечка. — Чудовище, человек, собранный по кусочкам…
— Примитивно вы описываете, — внезапно сказал Вениамин, сам не ожидая от себя подобной смелости. Генерал обернулся к нему и пристально посмотрел в глаза.
— Как умеет, — защитил он своего подчиненного. — Мне и этого достаточно…
— Понимаю, — коротко кивнул Венечка и подумал: «Зачем я влез? Хрен с ним, с Франкенштейном… Чего они приволокли-то?» Продолжая зашивать, он принялся разглядывать то, что мог увидеть со своего места.
На носилках лежал человек в милицейской форме. На погонах — это было видно четко — было три больших звезды и два просвета. Пришлось напрячься, чтобы понять хотя бы тот факт, что звание достаточно высокое — еще чуть-чуть, и начинаются генералы. Никаких внешних повреждений на теле видно не было, форма было немного испачкана грязью, словно его волокли по земле. Следов крови нигде не обнаруживалось…
«Странно, чего это с ним случилось? Судя по эскорту, тут явно не инфаркт. Ладно, чего гадать — еще три минуты, и залезу внутрь, все узнаю…»
— Галина, возьмите себе в помощники вот, товарища (он махнул рукой в того, кто пытался объяснить генерала сущность Франкенштейна) и разденьте того, на носилках… Галина, я понимаю, помню, что собирался вас отпустить. Вы только помогите раздеть — и можете быть свободны.
Лаборантка оставила все свои дела и направилась к носилкам. Офицер тоже подошел следом за ней. Они расстегнули китель, сняли галстук…
— Думаю, до пояса будет достаточно, — внезапно произнес генерал, когда Галя принялась расстегивать ремень на брюках.
— Я так не думаю, — вмешался Венечка, к этому времени закончивший свою работу. — Мне он нужен полностью…
— Слушайте меня… — отшвырнул генерал окурок на пол. — Мне нужно знать… Что… У него… В голове! И все!
Смирнов вздрогнул.
— В… В голове? А что там?… Что в голове может быть такого? Вы бы хоть объяснили мне, что случилось?
Генерал подошел к нему вплотную — так близко, что врач ощутил его прокуренное дыхание.
— Меньше знаешь — лучше спишь. Вскроешь черепную коробку, напишешь нам бумагу о неразглашении и забудешь, что мы здесь были!
Смирнов понял, что генерал говорит так, чтобы Галина его не слышала.
— Бабу свою гони отсюда быстрее! И не дай бог она проболтается…
Венечка коротко кивнул, повернулся к носилкам, где застыла в ожидании лаборантка:
— Галочка, вы свободны… Завтра без опозданий…
Он развел руками в стороны, словно объясняя, что не виноват, но — такие вот обстоятельства… Лаборантка понимающе кивнула и выскочила в раздевалку. Через минуту цокот каблучков сообщил о том, что она умчалась домой.
— Приступайте! — приказал генерал. — И, чем быстрее, тем лучше для всех нас!
Венечка подошел к носилкам, присел на корточки рядом с полуобнаженным трупом и прикоснулся к правому запястью. Он так делал всегда перед вскрытием каждого, кого приносили к нему в более или менее целом виде. Он уже не помнит, почему это стало своего рода ритуалом, но без этого работа уже не обходилась — Венечка словно просил прощения у того, кто лежал перед ним, за то, что сделает с ним в ближайший час.
Кожа оказалась еще не совсем холодной.
— Когда он умер?
Генерал взглянул на часы и ответил:
— Пятьдесят минут назад.
Венечка кивнул, поднялся и попросил помочь поднять тело на стол. И случилось невероятное — сам генерал шагнул к нему, подсунул руки под плечи и поднял глаза на своего помощника в ожидании:
— Ну, чего ждем? Давай, по-быстрому!
Втроем они закинули тело на стол, как пушинку — похоже, генералу сил было не занимать. Форменные ботинки на ногах умершего глухо стукнулись друг о друга; генерал отряхнул ладони и отошел на пару шагов в сторону.
— Если надо помочь, доктор — не сомневайся, поможем, — сказал он, оглянулся в поисках стула и присел возле стеклянного шкафа с инструментами. Венечка кивнул, зашел со стороны головы, подсунул под плечи деревянную подставку с выемкой для шеи и приподнял веки мертвеца, желая заглянуть в глаза…
От внезапного вскрика врача генерал резко выпрямился и подбежал к столу. Смирнов вдруг осознал, что за истекшие мгновенья оказался на пару метров от трупа; пальцы его мелко и предательски тряслись.
— Что там такое? — генерал встал между мертвецом и врачом. — Что вы видели?
Венечка вибрирующей рукой молча указал на лицо. Генерал посмотрел туда, куда ему указали, указательными пальцами отодвинул веки, как и доктор несколько секунд назад.
Глаз — не было. Вместо них — неровные шары с перемешанной внутри разноцветной массой. Никакого подобия зрачков, радужки — ничего. Какие-то жуткие глобусы Юпитера…
— Твою мать… — процедил сквозь зубы генерал. — Вот как оно, значит, бывает…
И он внезапно замолчал, поняв, что брякнул лишнее.
— Что бывает? — зацепился за последние слова Венечка. — Что все это значит?! Я не могу работать, не понимая, что делаю!
Голос сорвался чуть ли не на визг.
— Вам придется делать свою работу, — генерал полез в карман за еще одной сигаретой. — Судьба, знаете ли. Так получилось, что выбор пал на вас. Случайный выбор, поверьте. Я сейчас — хватит криков. За работу, уважаемый. Как ваше имя?
— Вениамин, — уже тише сказал Смирнов.
— Очень приятно. Афанасий Сергеевич Ливанов, генерал-майор милиции. Для начала хватит…
Ливанов кивнул в сторону инструментов.
— Помогать?
Венечка замотал головой.
— Но в начале же надо все задокументировать… Протокол и все такое. Сфотографировать, измерить, описать. Есть руководящие документы, которые все это регламентируют.
— Понимаю, Вениамин. Но все это — не сейчас. Да и вообще — вряд ли понадобится. Ты, главное, голову вскрой. Мы его потом унесем, никто и не узнает. Считай, так, халтурка… А ведь у патологоанатома такое вряд ли встречается. Насчет вознаграждения не заморачивайся — деньги, если хочешь, вперед.
Он полез в карман и вытащил толстый бумажник.
Смирнов смотрел и слушал, будто загипнотизированный. Он вообще плохо понимал, что здесь происходит. Машинально поправив свет над столом, он взял из рук генерала несколько купюр, отметив про себя, что это доллары, после чего взял из шкафа необходимые инструменты и встал у изголовья.
Снятие скальпа — дело не самое трудное, особенно если скальпель отменно наточен, а за плечами сотни подобных вскрытий. Кожа вместе с волосами была снята с затылка кпереди и закрыла собой ужасные глаза, обнажив окровавленные кости черепа. Вениамин прошелся по ним пальцами, определил отсутствие линий переломов, попробовал руками, как вращается шея и убедился, что позвонки целы.
Генерал наблюдал за ним с нескрываемым интересом. Он курил уже неизвестно какую по счету сигарету, наполнив дымом прозекторскую. Вот Смирнов взял пилу, пристроил ее ко лбу мертвеца…
Звук был неприятным. Ливанов вдруг понял, что ему хочется выйти отсюда на воздух — не потому, что вдруг стало плохо, нет. Звук… Чертово жужжание пилы… Он с трудом подавил в себе желание сбежать и заставил себя смотреть.
Скоро появились красные опилки, это говорило о том, что зубья раздирают сосудистую оболочку мозга. Смирнов в нескольких местах ударил долотом, снова подправил распил ножовкой…
И вдруг на стол из черепной коробки вылилась жидкость, желто-розовая, словно лимонад. Вениамин отступил на шаг, глядя, как крупные капли стекают на пол, и понял, что столько жидкости в норме внутри быть просто не может. Он аккуратно подцепил отпиленный свод и не успел его подхватить — кость упала на пол с отвратительным грохотом.
Смирнов удивленно и одновременно с ужасом смотрел внутрь открывшегося черепа. Генерал подошел и тоже заглянул туда, где полагалось быть мозгу.
ВНУТРИ НИЧЕГО НЕ БЫЛО.
Череп был пуст — лишь кое-где, в естественных ложбинах осталась та самая желто-розовая жидкость, что залила стол и пол. Основание черепа было гладким и ровным, без признаков повреждений.
— Что это значит? — наконец, оторвался от созерцания пустоты Смирнов. — Кого вы мне привезли?
Он вплотную приблизился к Ливанову и понял, что ответа не дождется — судя по всему. Тот ожидал чего угодно, но только не того, что увидел.
Через несколько секунд генерал сумел выдавить из себя что-то, похожее на кашель; более никаких звуков добиться не удалось. Смирнов провел пальцем по внутренней поверхности черепных ямок, убеждаясь в том, что все это не сон.
— Советую рассказать мне хотя бы часть правды — если, конечно, больше вам от меня ничего, кроме этой работы, не надо, — процедил сквозь зубы Венечка. — Или вы сейчас уходите, и я забываю о вас, как о страшном сне, или придется делиться…
— Не думаю, что в этом есть смысл, — внезапно вышел из ступора генерал. — Хотя… Вы бы могли здесь провести анализ той жидкости, что оказалась в черепе? У вас для этого хватит ума, времени, аппаратуры?
— Зачем? — спросил Венечка. — В этом есть какой-то глубинный смысл? Что надо было сделать с человеком, чтобы его мозги превратились в лимонад? И не говорите мне, что там их не было с самого рождения, как у всех ваших работников?!
— Смысл есть всегда, — Ливанов отошел в сторону, вынул из кармана сотовый телефон и набрал чей-то номер.
— Да, это я… — тихо говорил он, особо не таясь от ушей Смирнова. — Буткевич мертв. В голове — пусто… Не у меня, у него. Не надо мне хамить, сами понимаете, вина целиком ваша. Да, мозги превратились в воду… Мощность? Я думаю, он сам решил, какую мощность выставить на генераторе…
Ливанов отодвинул телефон от уха, демонстративно не слушая булькающую тираду в ответ; Смирнову не удалось разобрать ни слова, но, похоже, гнева на генерала вылилось сверх всяких пределов.
— Не думаю, что… Что?! Через… У меня мало времени, чтобы принять решение. Это очень маленький срок. Я не… Черт!
Он выключил телефон и посмотрел на Смирнова, словно собираясь сказать ему нечто сверхъестественное.
— Что?.. Что случилось? — Венечка даже стал ниже ростом.
— Везут. Еще шестерых. Я думаю, что все будет то же самое — вода вместо мозгов.
Ливанов опустился на стул и прислонился к шкафу. Инструменты сиротливо брякнули внутри; пустые баночки из-под майонеза, предназначенные для макропрепаратов, издали загадочную тоскливую мелодию.
Все стихло.
И тогда Смирнов вспомнил о Тушине…

* * * * *

Машину он оставил у самых дверей; быстрый взгляд на милицейскую «Волгу», на пару УАЗиков; какие-то причудливые подозрения… Несколько человек курили в сторонке, о чем-то перешептываясь и сплевывая себе под ноги. Огоньки сигарет ярко вспыхивали в темноте возле морга, освещая напряженные измученные лица.
— Как-то многовато их… — буркнул Тушин себе под нос, открывая скрипучую дверь. — Лучше бы на дорогах стояли, всяких дальнобойщиков бы к порядку призывали, глядишь, и поспокойнее бы… Было на дорогах, — закончил он войдя внутрь и столкнувшись нос к носу со Смирновым. Тот нервно шагал поперек коридора, глядя куда-то в пустоту, и теребил ставший уже навсегда серым халат. Фартук валялся неподалеку на полу, имея на себе множество разводов бурого цвета.
— Что случилось? — спросил Тушин. — Только коротко, — он сделал предостерегающий жест рукой, поняв, что Венечка сейчас пустится в пространные объяснения. Смирнов, наткнувшись на этот взмах ладони, проглотил рвущиеся наружу слова, выдохнул, закрыл глаза, досчитал про себя до десяти и сказал:
— Семь трупов.
— Неплохо для ночи, — изрек Тушин, направляясь к себе в кабинет. — Не останавливайся, докладывай на ходу.
— Все семеро — высокие милицейские чины, — семенил сзади Петра Михайловича Венечка, — Аж генерал приехал на них посмотреть, кстати, фамилия Ливанов, генерал-майор, чего-то очень сильно скрывает. И кто-то на него ох как орет по сотовому…
Тушин внезапно остановился; Венечка ткнулся ему в спину.
— Ты меня вызвал потому, что тебе в тягость семь вскрытий сделать за ночь?
— Вы что, Петр Михайлович! — едва не задохнулся Смирнов. — Как вы могли так подумать? Я ленью никогда не отличался… Просто там такое… Такое!
— Что там может быть? — недоверчиво спросил Тушин, войдя в кабинет и натягивая на пиджак халат; потом понял, что что-то не так, снял пиджак, за ним галстук и вдруг понял, что даже среди ночи оделся, как на прием к мэру.
— У них что-то с мозгами, — развел руками Смирнов. — И я думаю, только Ливанов знает, что случилось. Я вскрыл одного. По приказу генерала — только череп. Там пусто. Только полтора литра какой-то таинственной жидкости розового цвета…
— Нормальный милицейский череп, — брякнул, не вслушиваясь в слова Смирнова, Тушин. — Пусто… То есть как — пусто?!
— Вот то-то и оно, — развел руками Венечка. — А вы — лень, лень… Суть-то в том, что у остальных шестерых, которых привезли через тридцать минут после первого, симптомы те же. Полное отсутствие глазных яблок в том понимании, в каком мы себе можем их представить. Какие-то водянистые шары… Как желток с белком перемешано все, вот только цвет коричневый. Ну, а раз с глазами такая фигня, то я даже вскрывать без вас не стал. Сказал генералу. Он подумал и согласился, чтобы я вам позвонил. Вот так вы здесь и оказались.
Тушин застыл, сумев засунуть только левую руку в помятый рукав. Правая сделала какой-то неопределенный жест в воздухе — нечто вроде «Ага… Страшная сказка на ночь…» Смирнов смотрел на него, не в силах понять, что творится внутри у заведующего — поверил, не поверил, что скажет, какими словами выматерит…
— Короче, кадаверы качественные, — внезапно раскрыл рот Тушин и закончил одеваться. Халат с громким хлопком вытянулся на спине; Петр Михайлович сунул руки в карманы, взглянул прямо в лицо своему сотруднику и, казалось, даже прислушался к дыханию — не пил ли? — Ну-с, идем.
И они отправились в секционный зал.
Войдя в помещение, освещенное несколькими яркими операционными лампами, Тушин немного прищурился и тут же отыскал глазами генерала. Ливанов медленно переходил от стола к столу, вглядываясь в лица тех, кто лежал на них. Столов было всего четыре; трое остальных, которым не нашлось места, остались на носилках около стены с дверями, ведущими в холодильники. Кто-то аккуратно сложил им на груди фуражки; неподалеку, на столике для инструментов, на серо-коричневой простыне, лежали три кобуры с пистолетами и четыре укороченных «Калаша».
Генерал увидел новое лицо, махнул рукой. Тушин коротко кивнул, явив свои аристократические штучки даже здесь, в морге.
— Показывай, — подтолкнул он Венечку. Они подошли к вскрытому черепу. Петр Михайлович машинально протянул руку, но вдруг понял, что без перчаток и на полпути остановился. А через секунду любопытство пересилило.
Он провел пальцем по костям черепных ямок, ощутил каждую выемку, каждое отверстие, каждый бугорок… Этого просто не могло быть. Человек, который еще час назад в милицейской форме шел по улице, имея на поясе пистолет Макарова, а в кармане удостоверение, внезапно лишился мозга! И не просто лишился — то, что было мозгом, стало какой-то цветной жидкостью; Тушин приблизил к глазам мокрый палец, внимательно рассмотрел его, потом понюхал…
Смирнов был готов поспорить на все, что угодно, что Тушин сейчас лизнет каплю, готовую упасть на пол. К счастью, этого все-таки не случилось, доктор вытер палец о полу халата и поднял взгляд на Смирнова. Тот молча пожал плечами и отодвинулся в сторону, потому что услышал, как сзади к ним подходит генерал.
— Что вы на это скажете? — спросил Ливанов. Спросил так, будто они продолжили начатый давно разговор, будто не надо было представляться, что-то объяснять, о чем-то просить.
— Пока — ничего, — коротко ответил Тушин. — Поживем — увидим. Вениамин, возьмем ну… Хотя бы вот этого.
И они отошли к следующему столу. Венечка сбегал за ножовкой и скальпелем, открыл потихоньку кран с водой у изножья. Они вдвоем запрокинули тело на деревянный чурбак, свесив через него голову, Смирнов взял в руки шланг и направил вялую струйку воды себе под ноги, на канализационную решетку стока.
Тушин решительными движениями принялся выполнять ту же работу, что и Венечка около часа назад; сразу же среди сопровождающих нашлись желающие выйти подышать свежим ночным воздухом. Зал опустел — если можно назвать пустым зал, в котором, кроме двух врачей и генерала милиции лежит семь трупов. Привычно жужжала ножовка, привычно стучало долото… И под ноги докторам вылилась желто-розовая жидкость.
Смирнов успел подставить банку. Около стакана набралось, остальное пришлось смыть в канализацию струей воды. Ливанов смотрел на все происходящее отсутствующим взглядом, постукивая пальцами по кобуре. Тушин видел перед собой пустой череп и не понимал, проснулся ли он полтора часа назад или все это ему снится…
— Все то же самое, — произнес Ливанов, ни к кому не обращаясь. — Думаете, стоит продолжать? — и он махнул рукой на остальных.
Петр Михайлович отошел от стола, присел у окна, закрашенного до половины белой краской, и попытался в маленькое отверстие, выколупанное чьим-то ногтем много лет назад, разглядеть, что творится на улице. Покачивающийся фонарь выхватывал из мрака какие-то непонятные очертания, тени то удлинялись, то исчезали совсем…
— Что вы от меня хотите? — спросил он генерала после пары минут раздумий. — Чтобы я объяснил вам, что это такое? Мне кажется, это под силу сделать вам — но никак не мне. Ведь неспроста все эти тела оказались здесь, неспроста их сопровождает человек с большими погонами, неспроста… Ведь столько человек никогда сразу не умирает — если только не случается что-то, из ряда вон выходящее. А тем более — сразу семь сотрудников вашего ведомства.
Ливанов наклонил голову, слушая все это, потом подошел и встал рядом, прислонившись к стене.
— Вы правы, — он взглянул поверх белой краски, в сторону деревьев. — Но у меня нет другого выхода. Я вел этих людей… Я отвечаю за них. И еще отвечу. Я сам понимаю, что продолжать нет смысла. В остальных пяти головах, скорее всего, то же самое.
И тут всех удивил Венечка.
Он отступил на шаг, прикусил губу. И произнес:
— Петр Михайлович… Это — синяя птица…
— Что? — не поняв, о чем речь, спросил генерал.
— Это бывает раз в тысячу лет… Чтобы такая удача… — Венечка развел руки в стороны, пытаясь обнять воздух. — Ведь такого никогда еще не было! Никто не знал, что такое может быть!
— Удача?! — поднял брови Ливанов — Смерть семерых подчиненных — удача?! Что вы несете?
— Да это же Нобелевская премия, как вы не понимаете! — закричал Венечка в пустоте зала. — Мы в одном шаге от грандиозного открытия! С этими людьми случилось что-то из ряда вон выходящее, мы просто обязаны описать это, явить это миру и получить всю причитающуюся нам славу первооткрывателей!
Тушин выслушал эту тираду и опустил глаза в пол. Он был уверен, что все не так просто и радужно…
Генерал сжал кулаки, пальцы хрустнули; Смирнов вздрогнул от этого звука и посмотрел в глаза Ливанова. Тот с трудом сдерживал себя.
— Во-первых, это государственная тайна… — начал генерал, но тут же понял, что говорить надо не об этом. — Да причем здесь… Я могу вам все объяснить. Если хотите. Правда, вы станете невольными соучастниками. Но я ни за что не хотел бы, чтобы из этой истории получилась нобелевская премия. Она по определению недостойна…
Он хотел было продолжить, но Тушин внезапно остановил его жестом и спросил:
— Чем нам будет грозить это знание? Парой подписей в бумагах? Смертью? Чем? Только честно. Вполне возможно, я не захочу слушать.
Ливанов замер на полуслове. Казалось, он не ожидал подобного вопроса. Оттолкнувшись от стены, генерал прошел вдоль столов к тем трупам, что лежали на носилках, прикоснулся к пистолетам на столе. Было видно, что ему нужно время, чтобы собраться с мыслями. Пауза затягивалась. Нетерпеливый Смирнов переводил взгляд со своего заведующего на генерала и ждал. Ждал и Тушин.
— Кто-нибудь из вас испытал сегодня что-нибудь необычное? — спросил Ливанов оттуда, от стола с оружием. — Ну, какие-нибудь видения, неприятные ощущения, черт его знает, что еще! Я не могу описать весь спектр тех явлений, что могли посетить вас! Я просто не в состоянии — потому что не имею об этом полного представления!
Тушин поднялся и, склонив голову, с силой зажмурил глаза.
Дальнобойщик на краю дороги.
Визг тормозов, листья, которые ветер швырял ему на лобовое стекло.
Падающее дерево.
Запах горелой резины.
— Было, — ответил он. — Было. Вы можете это объяснить?
— Могу. Хотите ли вы это услышать?
— Теперь — да, — кивнул Тушин. — Одно из таких видений волей или неволей спасло мне жизнь по дороге сюда. Говорите.
Венечка опустился на тот стул, что освободил Петр Михайлович и прислонился затылком к холодному кафелю.
— Сегодня на одном из секретных полигонов Министерства внутренних дел проводилось испытание нового оружия… Не совсем нового, аналоги существуют уже некоторое время, но по силе сегодняшний экземпляр превосходил все, что было раньше, в разы. Поскольку по определению у милиции не может быть какого-то сверхмощного оружия — и это действительно так, тут уж поверьте — то полигон находится совсем рядом с кольцевой. Практически среди людей…
Ливанов остановился, собираясь с мыслями. Первые предложения дались ему явно с большим трудом, он находился под мощным давлением чувства долга и государственной тайны — двух составляющих, которые сопровождали его на протяжении всей службы.
— Вы где живете, доктор? — обратился он к Тушину. — Не отвечайте, для меня главное район. Где-то на севере Москвы?
Петр Михайлович кивнул.
— Значит, я угадал, — Ливанов криво улыбнулся. — И вас зацепило…
Тушин хотел спросить, чем зацепило и почему, но вдруг понял, что Ливанов сам все расскажет. По порядку. И Ливанов продолжил:
— Это оружие — из того разряда, что называют психологическим. Уже давно над нашим — и не только над нашим — ведомством витает мысль: «Как бы научиться воздействовать на умы толпы, чтобы не дать ей совершать всякие противоправные действия?» Извините, ничего не поделаешь, язык казенный, привык. Так вот, всякого рода излучатели, устройства для подавления воли пытались изобрести давно. Проверяли их разными способами — на животных, на заключенных… Вроде бы работало, но — эффект был уж очень не постоянным. То, что заставляло одних убегать в страхе, у других вызывало лишь улыбку.
— Разброс был огромным, — вставил слово Тушин. — Но ведь это логично — человеческий мозг настолько непредсказуем, что просчитать все варианты воздействия на ментальную сферу невозможно.
— Вы правы — но лишь частично, — ответил Ливанов. — Да, разброс ответов велик. Но варианты конечны. Теперь мы это знаем.
— То есть — оружие создано? — внезапно спросил Венечка. — И вот это… — и он ткнул пальцем в носилки перед генералом. Тушин вздрогнул — он еще не зашел в своих рассуждениях так далеко.
— Это — не совсем то, о чем вы думаете, — железным голосом произнес Ливанов. — Но это — результат действия изобретенного оружия. Действия не по назначению.
— То есть? — Петр Михайлович подошел вплотную к генералу и остановился рядом, тоже положив пальцы на оружие. Так ему было немного спокойнее, хотя он чувствовал, что предательская дрожь скоро распространится на все тело.
— То есть… Секретная информация, — отступил на шаг Ливанов. — Я не могу объяснить, из-за чего, но скажу — они покончили с собой. Все. Это самоубийство.
— Коллективное самоубийство? Из этого вашего секретного оружия? — широко раскрытыми глазами смотрел на генерала Тушин. — Но почему?!
Ливанов снова сделал шаг назад. Чувствовалось, что близость доктора выводит его из равновесия, он стал шумно дышать и покраснел.
— Понимаете, у них был выбор… Не могу, секретная информация!! — закричал он, схватил со стола автомат и направил его на Тушина. — Что вы тянете из меня клещами, как прокурор? Не ваше дело!! Отойдите!
Петр Михайлович отступил немного назад и с грустью взглянул на Ливанова. Он нисколько не боялся оружия — он был уверен, что генерал не выстрелит. Тушин понимал, что еще несколько минут разговора в подобных тонах — и генерала хватит инфаркт.
— Отошел, отошел… — тихо сказал доктор. — Опустите автомат. Лучше расскажите — облегчите душу.
Ливанов отвел ствол в сторону, но не опустил «Калашников».
— У них был выбор, понимаете?! Применить это оружие против людей или против себя, — Ливанов говорил быстро, Тушин едва понимал слова. — Завтра в Москве будет… Черт его знает, что будет завтра твориться в Москве, а все мои лучшие люди мертвы! Они не поняли простой мысли — что если не они будут использовать это оружие, на их место найдут других, не понимающих всего кошмара происходящего!
— Они применили его против себя, — закончил монолог генерала Тушин.
— Да, — кивнул Ливанов. — Они включили генератор на полную мощность, встали вокруг и один из них — я даже могу догадаться, кто, я служил с ними много лет… И один из них произвел воздействие. Проще говоря, нажал кнопку.
— Какое сегодня число? — внезапно спросил Тушин
— Второе… Нет, уже третье октября, — машинально сказал Ливанов.
— Ладно, неважно… По-моему, все было не так. Сначала один из них попробовал его на себе — и погиб, — пристально глядя на Ливанова, проговорил Петр Михайлович. — А потом оставшиеся в живых решили, что уйти надо всем. И вот тогда — когда я ехал сюда — они тоже покончили с собой. И этой волной зацепило и меня… Когда я ехал сюда, у меня были кратковременные галлюцинации — спасшие мне жизнь. Нечто вроде дара предвидения. И теперь, генерал, никто не знает, во что превратились мои мозги.
Ливанов с трудом откашлялся, выслушав все, что сказал ему сейчас Тушин.
— Что это за оружие? Поподробнее, пожалуйста, — Петр Михайлович мягко, но настойчиво потребовал от генерала правды.
— Генератор эмоционального фона, — Ливанов совсем опустил руки, ствол автомата был направлен в пол. Смирнов, до этого не отрывающий глаз от оружия, немного успокоился и полностью сосредоточился на том, что говорил генерал. — Такая штука, которая может — а теперь я точно в этом уверен — может заставить людей совершать запланированные поступки.
— Какие? Что будет завтра в Москве? — спросил Смирнов.
— Уже не завтра — сегодня, — ответил ему, не поворачивая головы, Ливанов. — Будет война. Маленькая война. Политика, с этим ничего не поделаешь. Я один из посвященных. Я отвечал… И пока еще отвечаю за ментальную составляющую. Мое спецподразделение будет воздействовать на людей с помощью генератора.
— Какая к черту война?! На дворе двадцатый век, Москва, о чем вы говорите?! — Тушин вплотную приблизился к Ливанову, но тот уже и не делал попыток отступать.
— Я же говорю — политика… Еще полвека потом никто не разберет, кому и что было надо. Сидите завтра дома — и все обойдется.
— Уже ничего не обойдется, уже есть жертвы, разве вы не понимаете?! — Тушин не находил себе места.
— Это — не жертвы, — изменившимся, каким-то чужим голосом произнес Ливанов. — Это — ничтожная толика… Никто и не заметит… Завтра у Дома правительства будет бойня. Я давал присягу. Я не смогу уйти так, как они — у меня не хватит сил. Отойдите, — и он повел стволом в сторону Тушина.
— Петр Михайлович, лучше отойдите от этого сумасшедшего! — крикнул со своего места Смирнов.
— Вот-вот, Петр Михайлович, он дело говорит, — Ливанов усмехнулся. — Отойдите — а я буду заметать следы.
Едва Тушин отошел в сторону, генерал поднял автомат и выпустил очередь в носилки у дверей. Грохот автоматной очереди заставил людей с улицы вбежать внутрь. Ливанов остановил их жестом, отрицательно покачал головой, потом продолжил. Пули рвали форму на милиционерах, гнули и вколачивали в тела значки и ремни; Тушин заметил, что генерал старается попасть им в головы. Через минуту магазин кончился; стало тихо.
В ушах тихонько звенело. Петр Михайлович подошел к носилкам, посмотрел. Понять, от чего погибли эти люди, патологоанатому было бы нетрудно. Ни одна рана не кровоточила, любой студент догадается, что они нанесены после смерти.
— Врач — поймет, — угадал мысли Ливанов. — В крематории разбираться не будут. А эти, — он кивнул на трупы на столах, — их я заберу в мешках. Эй, где вы там? — позвал он остальных. — Выносим. Кто-нибудь догадался вызвать грузовик?
Пока трупы выносили, оставляя на полу брезентовые лохмотья от простреленных носилок, Ливанов отошел в сторону и позвонил кому-то по сотовому.
— Я думаю, имеет смысл расстреливать трупы, которые будут сегодня на площади… — говорил он в телефон. — Кто там будет разбираться, от чего они умерли… Да, если что-то пойдет не так, мы поднимем мощность до критической… Готовьте крематории, ставьте там своих людей, которые не будут задавать вопросы… Я готов. Приказывайте.
И они все ушли. Во дворе рыкнул грузовик, увозя в кузове в пекло крематория тайну существования страшного оружия.
Тушин заложил руки за спину и принялся расхаживать вдоль столов, пиная звонко бряцающие на кафеле гильзы.
— Надо бы прибрать, — сказал он. — Завтра не объясним никому, что здесь было.
— А на полу? Там, где носилки стояли? Там же кафель расстрелян, — Смирнов подошел поближе, носком ботинка пошевелил осколки.
— Завтра… Я думаю, что здесь завтра будет много работы, — Петр Михайлович повернулся к Венечке. — Ночной работы. Что там сказал Ливанов? «Сидите завтра дома — и все обойдется»… Ты едешь? Я подброшу, если хочешь.
Смирнов кивнул, продолжая смотреть себе под ноги. Потом он наклонился, поднял одну гильзу и сунул в карман халата.
— На память, — сказал он сам себе. — О третьем октября одна тысяча девятьсот девяносто третьего года. Вы будете сидеть дома?
— Не знаю, — сухо ответил Тушин. — Вряд ли. Ливанов же обещал. Ночная работа…
Они переоделись, сели в машину Тушина и уехали в ночь.
А где-то уже грохотали танки…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/nobody_from_nowhere

Никто из страны Нигде

Этот город унижал его.
Понимание пришло очень и очень быстро, даже несмотря на то, что он возлагал очень и очень большие надежды на переезд сюда. Едва он ощутил на себе холодный мрачный взгляд этих угрюмых стен и улиц, полных яркой, но уничтожающей все и вся рекламы, как факт унижения ворвался в его жизнь, заполонил все вокруг и внутри него.
Широкие проспекты, высокие дома, шумные магистрали — все, что было признаком цивилизации в его понимании, в глазах человека, выросшего далеко отсюда — все это стало убивать, да так, что стало страшно поднять голову и осмотреться.
Поначалу он выходил на улицы с гордо поднятой головой: еще бы! Те мерки, по которым он оценивал самого себя и свои способности к атаке на город, давали ему право на это! Взяв в руку бутылку пива и открыв ее, он вливал в себя пару-тройку глотков. Прищурившись, вслушивался в те ощущения, которые пронизывали его насквозь, он шел вперед, нагло рассматривая девушек, которые шли навстречу, расцветшие после уползавшей в свою нору зимы.
Правда, наглости быстро поубавилось. Равнодушные взгляды, которыми смотрели сквозь него представительницы прекрасного пола, предназначались вовсе не ему, а чему-то абстрактному, некоему воображаемому собеседнику… Из наушников-таблеток до него доносилось потрескивание музыки, каблуки незнакомок стучали по брусчатке, унося девушек в какую угодно сторону, но только подальше от него.
Спустя минут двадцать он устал заглядывать в пустые глаза в надежде встретить заинтересованный взгляд. Энтузиазм потух сам собой. Шаги стали уже, медленнее. Пиво заканчивалось.
Он остановился на пересечении проспекта с маленьким переулком, оглянулся. Фотоаппарат уныло болтался в руке совершенно ненужный. Словно увидев его впервые, он вытащил цифровик из сумочки, сделал несколько снимков вокруг себя — на память об этом ярком и угнетающем месте. Просмотрел, что получилось.
Получилось очень даже ничего. Это немного ободрило.
— Не все так плохо, — сказал он сам себе и понял, что сфальшивил, прикусил губу. — Плохо, плохо…
Увидел пустующую скамейку на автобусной остановке, присел. Блуждающий взгляд шарил по противоположной стороне улицы, останавливался на безумных скейтбордистах, роллерах, внезапно выпрыгивающих над людским потоком. Подсвеченный неоновыми лампами призовой «Астон-Мартин» с плакатом над ним «Только сегодня $250 000!!!»
— Серьезная сумма, — вырвалось само собой. Потом вспомнил, что в кошельке очень пусто, посмотрел на несколько сторублевых купюр, составлявших все его богатство. — У богатых свои причуды…
А вокруг крутилась, сверкала, переливалась реклама, шумел многомиллионный мегаполис. Жизнь протекала мимо, он был чужд ей, словно инородное тело. Казалось, город готовит какой-то иммунный ответ, чтобы исторгнуть, уничтожить его. Он просто физически ощущал некое подобие фагоцитарной реакции, изученной в школе по курсу анатомии. Вот-вот должно появиться нечто, что обернет его тесной липкой паутиной, опутает, не даст вырваться, не позволит вздохнуть, а потом впрыснет что-то ядовитое внутрь, заставив растворяться, сливаться со средой, становиться безвредным, абсолютно не опасным. Как и положено в конце подобной цепи, у города появится еще одно антитело, способное распознать тех, кто будет похож на только что уничтоженный индивид.
Так и живет большой город — поглощает, растворяет, готовится к встрече следующих… И только единицы способны остановить подобную реакцию, противостоять городским фагоцитам — единицы, которых можно пересчитать по пальцам одной руки. Только очень и очень сильные люди могут изменять ход иммунного ответа, внедряя в сеть свои собственные антитела, обманывающие всю систему, заставляющую ее поверить в то, что он СВОЙ. Порвать паутину, натравить систему на других, замаскироваться, ускользнуть — вариантов много, все зависит от таланта и упорности того, кто пытается бороться с городским спрутом…
— Вот так, — подытожил он свои рассуждения. — Надо стать своим… Но как?
И вздрогнул, услышав шаги за спиной. Заставило машинально вскочить и оглянуться.
Перед ним стоял человек в рваной грязной куртке, нечесаный, отвратительного вида. Ртом с гнилыми зубами он произнес, протягивая руку:
— Прошу помочь бездомному…
Перед глазами вместо этого кошмара стоял огромный, как в учебнике, фагоцит, медленно переваривающий в своих недрах человеческое тело, чтобы на выходе создать нечто подобное тому, кто сейчас обратился с просьбой о помощи. Органеллы медленно двигались, соки клетки перетекали внутри, следуя каким-то известным только им проложенным путям. Какие-то непонятные выросты продолжали шарить по сторонам, пытаясь найти новые цели…
— …Эй, ты глухой? — ворвался сквозь этот биологический кошмар голос бомжа. — Бездомному дай!
И он шагнул ближе. Теперь их разделяла лишь скамейка.
— Слышишь, ты, не борзей! — наконец-то нашлось что-то для ответа. — Не дали сразу, так иди дальше, а не стой над душой.
Человек («человек ли?») несколько секунд переваривал услышанное, а потом вдруг обошел вокруг скамейки.
— Не борзей?! — произнес он. — Жрать я хочу!
Милиции, как назло, рядом не было. Оглянулся по сторонам, выискивая серо-синюю форму — никого. Где-то метрах в трехстах — он помнил — был пост ДПС. Машинально он стал отодвигаться в ту сторону, примериваясь, как бы начать бежать.
Казалось, время остановилось. Человек, преследовавший его, медленно выходил из-за скамейки, шаркая разбитыми башмаками о брусчатку. Болтавшийся на кисти цифровик неаккуратно звякнул о какой-то столбик, торчащий рядом с остановкой. Раздался громкий, отрывистый гудок, потом еще один, на этот раз длинный.
А потом приближающийся к остановке автобус, не успев затормозить, ударил бомжа в затылок выступающим на полметра в сторону боковым зеркалом. Тот от удара нырнул вниз лицом — и время внезапно обрело прежний темп.
Откуда-то снизу раздался хрип — непонятный какой-то, булькающий, отрывистый. И еще не смолк сигнал автобуса, как где-то рядом взвыла сирена. ДПСники среагировали мгновенно, взвизгнули шины, и машина уже мчалась к этому месту.
Люди в автобусе не выходили, их застывшие взгляды смотрели куда-то вниз, ему под ноги. Водитель дернулся было к выходу, одной рукой пытаясь нашарить кнопки открывания дверей, а другую слепо протягивал перед собой, но так и остановился.
Очень не хотелось опускать глаза вниз, но так и тянуло сделать это, словно магнит давил на как будто сделанные из железа глазные яблоки.
И, отступив на шаг, он посмотрел.
Бомж лежал возле столбика ограждения с запрокинутой почти на спину головой. Похоже, он, падая, ударился со всего размаху шеей: теперь на месте гортани зияла огромная рваная дыра, из которой уже почти прекратила литься кровь.
Кто-то из-за спины торопливо набросил на труп пластиковый мешок, укрыв этот кошмар от невольных свидетелей трагедии. Потом все заслонила собой спина, одетая в куртку с надписью «ДПС»…
— Парень, что с тобой? — кто-то теребил его за плечо. — Ты в порядке?
Он поспешно кивнул, поняв, что с ним разговаривает милиционер.
— Может, проблюешься? — сочувственно спросил тот. — А то на тебе лица нет!
— Нет, спасибо, я в порядке…
— Ты в порядке? Да ты бы знал, на кого ты похож? Ладно, посиди пока, потом опрошу… Тебя как зовут-то? — спросил милиционер, уже отойдя на несколько шагов и обернувшись.
Он хотел было ответить, но тут его скрутил такой приступ тошноты, что стало не до разговоров. Кинувшись к урне, он опустошил в нее свой желудок и прислонился к скамейке. Милиционер махнул рукой и склонился над трупом…
Спазмы в желудке долго не отпускали. Прислонившись к рекламному щиту рядом с урной, он стоял, тяжело дыша и прислушиваясь к своим ощущениям. В голове тикало, словно в черепную коробку поместили старые часы-ходики. Сердце временами приостанавливалось, чтобы через секунду пуститься вскачь, догоняя пропущенные такты. Жутко тянуло зевать. Глаза слезились, ноги время от времени становились ватными, заставляя покрепче прижиматься к железной раме щита.
Позади раздался скрип застегиваемой «молнии». Ноги отказали, пришлось присесть на скамейку. Тело, укрытое пластиковым мешком, подняли и погрузили в машину ритуальной службы (трудно было сказать, когда она прибыла на место: слишком уж он был занят собой и своими ощущениями). Потом он понял, что рядом кто-то сидит.
Это был водитель автобуса. Молодой парень нервно теребил футболку и скрипел зубами. Его только что опросил старший наряда ДПС, были выполнены все формальности, связанные с правами, алкоголем и всякой другой ерундой, от которой никогда и никуда не деться. Глядя на то злосчастное зеркало, которое толкнуло бомжа на ставший смертоносным столбик, он что-то шептал. Потом почувствовал, что на него смотрят, повернулся:
— В первый раз обошлось, — сказал он.
— Это… второй? — удалось выдавить из себя два слова.
— Да. Первого — назад сдавал в парке и придавил… Сочли личной неосторожностью, впаяли два года условно. Давно это было, я еще стажером был.
— Стажером? И после этого дали курсы закончить?
— Я же говорю — обошлось. Хотя думал: «Все, тюрьма, семья без меня загнется… Каялся так, что язык стер до крови. В церковь стал ходить…»
Он продолжал говорить что-то еще, но слушать его не хотелось. Он только что убил человека, а несет какую-то философскую чушь…
Претензий и вопросов больше не было. Тело увезли в морг, водителя забрали в отдел, все любопытствующие пассажиры давно разбрелись по другим автобусам и разъехались по своим делам в разные концы города. Остановка опустела. Кровавое пятно было присыпано песком. Ничто не напоминало о том, что здесь только что погиб человек.
Мысли оставили его напрочь. Он сидел на скамейке, глядя себе под ноги и покусывая губу. Как все было оперативно: удар, милиция, ритуальная служба, допрос, уборка места происшествия… Цепочка функционировала исправно.
Подняв глаза на стоявший перед ним автобус со следами крови на зеркале и стенке, он тихо сказал:
— Фагоцит… Точно. Как я и думал. Убили, сожрали и выплюнули то, что осталось.
Неподалеку всплеснула какая-то суета. Несколько человек занялись автобусом, оставшимся без водителя. Кто-то сел за руль, дама в оранжевом жилете аккуратно протерла боковое зеркало, отступила на шаг, убедилась в качестве своей работы, огляделась и, найдя урну, швырнула в нее покрывшуюся красным тряпку. Потом посмотрела на одинокого парня на скамейке и подмигнула ему.
— Как будто пыль стерла, — вслух неожиданно для всех сказал он. — Пыль…
Женщина скривила рот и отвернулась. Автобус рыкнул и отвалил в неизвестном направлении.
Глаза закрылись сами собой. Он откинулся на спинку скамейки и тихонько засопел, погружаясь в сон. Струйка слюны вытекла из угла рта и капнула на воротник. Мозги просто не выдержали и отправили его в царство Морфея. Ему снились окровавленные автобусы, проваливающиеся в недра гигантских клеток, протягивавших во все стороны щупальца, жгутики и еще что-то, совершенно ужасное, крича при этом:
— Это только в первый раз обошлось!..
Пробуждение было внезапным, подобным выныриванию с большой глубины. Он открыл глаза и глубоко вздохнул, не понимая, где он находится. Уже стемнело, поэтому все казалось совершенно незнакомым. Рядом толпились люди, ожидая транспорт. Их ноги абсолютно равнодушно сметали с кровавого пятна песок. Никто понятия не имел, что несколько часов назад на этом месте погиб человек.
Вновь подкатила тошнота, но он быстро подавил ее несколькими глубокими вдохами, потом встал, сделал быстрые шаги в сторону от остановки, к каким-то сияющим ресторанам, из-за стекол которых гордо взирали на мир надменные лица сильных и богатых мира сего. Он различал их сквозь стекло. Они не видели его в упор. Каждый жил своей собственной жизнью, видя перед собой лишь собеседника, тарелку и бокал с вином. Там решались какие-то грандиозные вопросы, ворочались миллионы, золото перетекало из одних карманов в другие, женщины переходили из рук в руки, словно вещи. Там давно забыли, как выглядят деньги, и все пользуются лишь пластиковыми карточками…
На него подозрительно косились милиционеры. Он понял, что может нарваться на еще одну неприятность, машинально нащупал в кармане паспорт, выпрямился, глубоко вздохнул и зашагал ровно и уверенно.
Подальше отсюда…
Но едва он сделал несколько шагов, как среди обилия рекламных щитов, плакатов и всякой другой цветной ерунды он увидел маленькую вывеску, практически незаметную для случайного прохожего.
«Интернет-кафе».
— О-па… — присвистнул он. — На ловца и зверь…
Он огляделся по сторонам, сам не зная, зачем — словно Штирлиц, отправившийся на встречу с агентом. Нет ли «хвоста»?..
И спустился по лестнице в причудливо разукрашенный подвал.

* * * * *

Внутри все было как-то уныло. Плакаты, которыми были увешаны стены наверху, довольно быстро кончились, пошли серые обшарпанные стены. Стало темнее, чем у входа: судя по всему, хозяева экономили на освещении. Внизу оказался зал на двадцать с небольшим компьютеров, какие-то жуткие мониторы, раздолбанные клавиатуры, допотопные мышки, все какое-то мрачное, неприятное… Последняя ступенька оказалась сколота наполовину, из-за чего он споткнулся и ударился рукой о стену. Неприятные ощущения только сгустились.
Не забыв помянуть всуе всех и вся после удара о стену, он ударился сквозь толпу тинейджеров непонятного вида, возраста и пола и подобрался к оператору зала. Парень в наушниках, мерно покачивающий головой в такт одному ему слышной музыке, кивнул в сторону зала и громко сказал:
— Шестнадцатый!
На мгновенье все, кто стоял рядом, обернулись, смерили вошедшего взглядом и вернулись к своему разговору. Сидящие за компьютерами даже не шелохнулись: видимо, оператор стал глуховат от музыки уже давно, и завсегдатаи клуба к этому привыкли. Мышки продолжали щелкать, кто-то кричал напарнику по «Контре», куда бежать и в кого стрелять, в углу была свалена куча рюкзаков (похоже, ребята отчаянно прогуливали уроки). Перешагнув через такую кучу, получилось-таки пробраться на свое место.
Кресло с просто наложенным на него сиденьем, которое было оторвано давно и ремонту не подлежало — такой вот интерьер… Потянул на себя, чтобы устроиться поудобнее и едва не упал.
— Идиотизм… — сквозь зубы процедил он, нашаривая руками под собой. Ножки стула противно заскрипели, царапая бетонный пол. Девушка рядом непроизвольно вздрогнула, но ни на мгновенье не оторвалась от экрана, только сжала мышку так, что послышался хруст суставов ее пальцев. Скосив глаза в сторону ее монитора, он увидел там ползущие вверх строки какого-то чата. Судя по покусанным губам и застывшему взгляду, там решалась личная жизнь.
Сам он очень не любил, когда кто-то смотрит в монитор, за которым он работает. Просто по Высоцкому, «Когда другой мои читает письма, заглядывая мне через плечо…» Поэтому, вспомнив о своем принципе, он оторвался от чужих строк, поймав себя на мысли, что уже готов был начать читать…
— Хватит… — шепнул он себе под нос, взглянул на бумажку с номером 16, приклеенную скотчем к монитору. — Надо отвлечься.
С большим трудом разобравшись в какой-то очень и очень глупой программе, которая подменяла собой оболочку, он наконец-то сумел выйти в интернет. Хотелось просто пошарить по страницам, забыть кровавую сцену на автобусной остановке. Постепенно он уходил вглубь, разглядывая дурацкие картинки, читая анекдоты и смешные истории, изучая новости софта и железа… Океан информации вытеснил лужу крови из сознания и мягко, по течению, потащил за собой.
Какие-то безумные новости, обзоры неизвестных событий для тупых и доверчивых посетителей сайтов… Обилие эротики и порно, поток рекламы и счетчиков, врущих и не очень… Сколько всего пропускалось в единицу времени через жернова всемирной Сети, было непросто вообразить даже человеку, давно познавшему ее со всех мыслимых и немыслимых ракурсов. Пальцы услужливо вслепую находили нужные буквы на клавиатуре, вводились старые проверенные адреса, с них сознание кидало куда-то в случайные ссылки, волна катилась все дальше и дальше…
И вот уже человек с разорванным горлом забыт окончательно. Слияние с Сетью состоялось. Колесо обозрения крутилось со все возрастающей скоростью. Глаза превратились в сканеры, извилины впитывали информацию впрок, не в силах переварить все сразу. На фоне интернета подобный контакт изменял человека, превращал его из личности в губку, которая вбирала в себя все нужное и ненужное. Будто гигантская рука прошлась по всей планете, как по столу, собирая под себя золото и крошки, дерьмо и бриллианты — и вот она уже у края стола, готова стряхнуть все в пропасть…
В ТВОИ МОЗГИ.
Приходилось сопротивляться. Он научил себя этому, когда понял, что сам становится огромной свалкой ненужных данных. Эта мысль посетила его совершенно случайно после разговора с одним очень хорошим другом Костей, кавээнщиком, капитаном известной команды. Разговор состоялся в то время, когда известность уже пришла к команде, причем недюжинная. Разговор тогда был посвящен не интернету, а поездке на сочинский фестиваль, но это не меняло сути дела.
… — Понимаешь, — говорил тогда Костя, — Мечты — это, безусловно, здорово. Вот я, например, мечтаю играть в КВН за сборную мира, причем обязательно капитаном. Сыграю, и можно будет завязать с этим делом, потому что больше не о чем будет мечтать. А пока… Представляешь, что было, когда мы приехали туда в первый раз? Никого не знаем лично, только «по ящику»?.. Кого ни встретим — готовы на всех кинуться за автографом, за общением, поделиться мыслями, набраться ума. Ну, такая свихнувшаяся на «звездах» молодежь. И что самое главное, совершенно искренне свихнувшаяся, без подхалимажа. Ведь мы как футбольные фанаты были. Видишь фамилию на футболке и про все забываешь. И вдруг — один нос воротит, второй… Снобизмом потянуло. Мы сначала не поняли. Нет, ну мало ли что, вдруг с похмелья человек, а мы с вопросами. Нет бы пива предложить! Там же пьют по-взрослому… Ну, не об этом речь. Понимаешь, я вдруг понял, как они на нас смотрят. Знаешь, кто мы для них тогда были? Тогда, пока не порвали всех и вся со сцены в премьер-лиге, а потом и в высшей, пройдя довольно далеко?
Он сделал паузу, достойную МХАТа. По Станиславскому, чем длиннее пауза, тем серьезнее актер. А актер он был очень и очень неплохой…
— Мы были НИКТО ИЗ СТРАНЫ НИГДЕ. И чтобы стать кем-то, кто имеет принадлежность и к городу, и к именам, и к ним самим, нужно было из кожи вон лезть. Удивлять, бороться, доказывать. А они сидели в зале и шептались о чем-то, когда мы со сцены выдавливали свои первые шутки… О чем? О бабах, о водке, о чем угодно! Только не о нас. Нас там не было. Пустая сцена. А на ней призрак отца Гамлета… Ну ничего, мы им всем потом показали, как надо работать… Я видел, как они, не отрываясь, смотрели на сцену, на которой выступала моя команда. Я видел оценки, я видел реакцию зала. А потом, представляешь, нас стали узнавать. Даже здороваться начали: кто издалека кивнет (сразу ясно, завидует), кто подойдет, руку пожмет, похвалит. Ну там, дальше уже пошла большая политика и все такое… Но вот первое ощущение — мне его никогда не забыть…
…Нельзя быть Никем из страны Нигде. Надо быть личностью даже там, где роль личности не очевидна — в интернете, где все виртуально. Там, откуда он приехал, он был личностью: его узнавали, с ним здоровались, его приглашали на работу и просто так посидеть за бокалом пива. Он был довольно грамотным хакером, которому вдруг перестало хватать жизненного пространства на периферии. Тогда он решил покорить большой город.
Вот только пока что он был НИКТО ИЗ СТРАНЫ НИГДЕ. И где-то его ждал фагоцит, предназначенный для него лично. Надо было бороться, чтобы этого не случилось. Он размял пальцы рук — машинально, как в предвкушении чего-то очень и очень интересного.
— Сейчас мы посмотрим, кто кого… — прищурившись, посмотрел он на монитор, потом махнул администратору, продлевая время еще на час (где-то в глубине души шевельнулась жалость к утекающим деньгам, но он отринул от себя прочь подобные пораженческие настроения). В голове роились какие-то наполеоновские планы, он уже видел себя покорителем этого города. Руки сами стали искать какие-то лазейки в защите разного рода валютных учреждений, уже кое-что стало получаться…
И в это время в кафе вошел человек, которому здесь явно было не место.
Во-первых, он казался старше всех, кто был здесь, лет на тридцать и годился всем в отцы, а некоторым даже в дедушки. Во-вторых, он выглядел как человек, который мог бы быть хозяином сети подобных (и не только подобных, но и в сотни раз лучше) интернет-кафе. Тонкий запах дорогого одеколона почувствовали все, и это заставило оторваться от экранов даже самых заядлых игроков и чатлан. Они проводили его взглядами, полными удивления и непонимания, пока он дошел до администратора, после чего в их мозгах сработало защитное реле и они вернулись продолжать процесс.
Ну а в-третьих… Похоже, он жутко боялся этого места…
Нет, не так. Он просто — чего-то ЖУТКО БОЯЛСЯ.
Временами он оглядывался на лестницу, по которой спустился сюда, бросал тревожные взгляды на парней и девчонок за ближайшими компьютерами и постукивал носком лакированного ботинка по полу. Администратор же пока не торопился обратить внимание на его, продолжая слушать свою музыку.
Он тихо кашлянул. Никакого эффекта. Какой там кашель! В наушниках грохотало так, что слышно было даже здесь, у дальних компьютеров.
Похлопав себя по карманам плаща (как делают люди, которые проверяют, на месте ли какая-нибудь важная вещь, причем делают это совершенно неосознанно, тем самым привлекая внимание всяческих карманников), он вытащил бумажник, попытался видом денег привлечь внимание администратора, и это ему удалось. Админ громко сказал:
— Семнадцатый!
«Рядом». Мужчина сначала не понял, что это значит, но быстро сообразил. Еще раз кинув настороженный взгляд на лестницу, он перешагнул рюкзаки, которые, казалось, приросли в этом месте к полу, и опустился на стул перед компьютером. Со стулом ему повезло — ни скрипа, ни ползающего сиденья.
Глаза его прошлись вдоль всего длинного стола, за которым, кроме него, сидели сейчас еще семь человек. Все были погружены в свои мониторы, трое в наушниках резались в «Контру» и громко переговаривались, бросая друг другу сленговые выкрики.
«Зачем он здесь?»
Мужчина, как усердный школьник, высунул кончик языка и попытался вникнуть в суть происходящего. Чувствовалось, что с компьютером он знаком, но зациклен на чем-то очень и очень стандартном. Похоже, он был из тех, кто использовал технику в основном для подсчета собственных капиталов.
Со стороны это выглядело интересно. Медленно, но верно мужчина шел к некой ему одному понятной цели. Вот он разобрался с интернетом, вот вводит адрес в строке, читает что-то по-английски прямо с экрана, смешно шевеля губами. Вот читает по-русски, без запинки.
Было видно, что перед ним распахнулась регистрационная форма. Несколько строк он заполнил быстро, не задумываясь. Потом полез в бумажник, вытащил свернутый вчетверо листок и внес в поля какие-то значения — ряд цифр, разделенных дефисами. Он не особо заботился о конфиденциальности, поэтому скопировать за ним все эти данные в текстовый файл, просто скосив глаза в сторону его монитора, не составило бы труда.
Форма была заполнена. Он отправил данные по Сети, спустя секунду открылась другая. Полей в ней было поменьше, зато станица логотипами была покрыта очень обильно. Из знакомых были только Visa и MasterCard.
На этот раз мужчина, прежде чем достать что-то из внутреннего кармана пиджака, оглянулся по сторонам. Взгляд удалось отвести вовремя, иначе любопытство пришлось бы чем-то объяснять. Оглянулся, даже зачем-то посмотрел себе под ноги. Вдруг увидел на мониторе web-камеру, присмотрелся повнимательнее, вникая в суть девайса, после чего пошарил рукой под крышкой стола («Откуда знает, блин?!»), нащупал прилепленную там кем-то жевательную резинку, плюнул на нее, незаметно размял пальцами и, воровато озираясь, залепил получившимся комочком глазок.
Для вида приходилось шлепать пальцами по клавиатуре и шевелить мышкой, чтобы не казаться совсем наглым наблюдателем. Страницы менялись сами собой, когда удавалось случайно ткнуть указателем в ссылку, но оторвать глаза от этого мужчины было практически невозможно. «Блокнот» ждал очередной порции информации, утянутой с чужого монитора. Трудно было представить, зачем все это может понадобиться, но чем черт не шутит?!
Мужчина же, закрыв камеру, снова полез во внутренний карман пиджака и вытащил кредитную карточку. Яркую, с золотым тиснением. Ключ к вратам рая.
«Он совершает операцию с деньгами. Покупает, продает, переводит, что еще можно с ними делать? — закрутился в голове водоворот мыслей. — Надо смотреть во все глаза…»
Потом он просмотрит все ссылки, по которым ходил сосед по компьютеру, определит, для чего вводились все эти данные, и попытается воспользоваться ими. А сейчас — смотреть, запоминать, думать…
Мужчина уставился на свою кредитную карту так, словно впервые увидел ее. Потом положил перед собой на стол, аккуратно вгляделся в экран и принялся вносить в форму данные с карты.
Все происходило медленно, практически каждую цифру мужчина сверял с тем, что видел перед собой. Так продолжалось около минуты или двух, после чего он достал из кармана футляр с очками, нацепил на нос и стал похож на учителя. Глядя поверх стекол в монитор, он сверился с данными, указанными на карте, и остался доволен.
Убрав карту в карман, он нажал на клавиатуре Enter, откинулся на спинку стула и поднял глаза к потолку. Губы что-то шептали, но различить слова было практически невозможно из-за бесконечных выкриков соседей по залу.
Внезапно что-то изменилось: сначала было непонятно, что именно, но потом стало ясно. Это админ вскочил со своего места и снял наушники, звенящая музыка стала слышна повсюду в зале. Многие посетители подняли головы в недоумении. Администратор, похоже, был просто в шоке. Не отрывая глаз от входа с лестницы, он вжимался в угол, стараясь уменьшиться в размерах, а лучше — провалиться сквозь бетонный пол в недра города, в мрак коммуникаций и сырость проржавевших труб…
А через пару секунд в зал шагнули двое с пистолетами в руках.
Два человека из мира мужчин в дорогих костюмах. Они словно были сделаны из того же материала, что и костюм, да и оружие явно вселяло в них смелость, оптимизм и веру в безнаказанность.
Он не сразу заметил их. Он прикрыл глаза и, казалось, задремал. Напряженность в его теле, которая сквозила в каждом движении, когда он вошел сюда, постепенно покидала его. Увидев мужчину спокойно сидящим на стуле, вошедшие убрали пистолеты за пояс и, пнув пару рюкзаков в сторону, прошли поближе.
На парня за компьютером по правую руку от того, к кому они приближались, эти люди не обратили никакого внимания. Да он и сделал все, чтобы не привлечь ничье внимание: вжался в стул, нацепил бесполезные наушники, принялся постукивать пальцем по столу, делая вид, что слушает какую-то музыку. Они миновали его, обошли с двух сторон.
Когда ладонь одного коснулась плеча мужчины, тот не вздрогнул. Просто открыл глаза и посмотрел на того, чья рука лежала сейчас у него на плаще. Тот в ответ улыбнулся.
— Поздно, — сказал он пришедшим за ним. — Все уже сделано…
— Не все, — почти ласково произнес второй, стоявший за его спиной. Он протянул мужчине какую-то фотографию, на которой в полный рост была изображена какая-то девушка. — Это аргумент?
Мужчина кивнул и вцепился побелевшими пальцами в край стола.
— Что будем делать? — убирая фотографию обратно, спросил он снова из-за спины. — Похоже, стоит подумать об обратном… Вернуть все на место — мне кажется, это выход.
Мужчина снова кивнул и заставил себя убрать руки со стола. Чувствовалось, что ему трудно дышать. Лицо побагровело, дыхание стало шумным и частым. Он трясущимися пальцами принялся нажимать на клавиши. Он делал слишком много ошибок, то и дело исправляя набранные данные. Двое рядом с ним внимательно смотрели на экран, не замечая, как парень за компьютером сбоку, затаив дыхание, наблюдает за ними краем глаза.
Сверяясь с кредитной картой, мужчина уже заканчивал операцию, когда внезапно его будто ударило током. Он ударился грудью о стол и схватился за сердце, едва не раздирая костюм на себе. Лицо, перекошенное болью, превратилось в жуткую животную гримасу, сквозь сжатые зубы вырвался крик. Его словно тянуло куда-то в сторону. Один из наблюдателей попытался подхватить его за плечо, но не успел. Мужчина упал на спину, превратившись в напряженную дугу. Стул с грохотом перевернулся, опустившись рядом. Стоявшие рядом парни отскочили в стороны, как будто пытались увернуться от брызгов воды из грязной лужи.
Сложно было сказать, напуганы они или удивлены, но случившееся явно не вписывалось в их планы. Они смотрели недоумевающим взглядом на мужчину, который только что был в полном порядке и выполнял их указания, а теперь превратился в безвольную куклу, управляемую болью из глубины груди.
Они переглядывались между собой и оставались такими же беспомощными. Никто из них — будь он даже негласным лидером их дуэта — не мог явить собой ничего решительного, никто не мог управлять событиями. Человек умирал у них на глазах, сердечная боль рвалась из него вместе с криком и отрывистым дыханием.
Люди постепенно отрывались от своих компьютеров. Прямо перед ними развертывалась драма, которой они никогда в жизни не видели. Затаив дыхание, они медленно приподнимались со своих мест, чтобы получше разглядеть происходящее.
Внезапно мужчина на полу обмяк, превратившись в нечто тающее, восковое. Жизнь ушла из него. Стоны, крики и шумное дыхание исчезли без следа, воцарилась жуткая, совершенно не свойственная этому месту тишина, которая рвалась каждому в уши, заставляя сердце замирать, а зрачки — расширяться. Одна из девочек в дальнем конце зала вскрикнула — коротко, очень по-детски, будто ей наступили на ногу.
— Что это? — произнес один из парней с пистолетами.
— Не знаю, — ответил второй. — Но, кажется, мы остались ни с чем.
— Но он же что-то делал…
— Ты можешь определить, закончил ли он? — напарник был ожесточен происшедшим, взвинчен до предела. Потные пальцы бесконечно перебирали рукоятку пистолета, являя собой некий танец, долженствующий предшествовать беспорядочной стрельбе.
— Нет, — замотал головой в ответ первый. — Сигнал, конечно, поступит…
— Когда, какой сигнал? Что ты мелешь? Они там сидят и ждут, что деньги рванут к ним, как золотая струя из фонтана! Они проверяют счет…
— Так они и скажут…
— Ничего они не скажут! Они посмотрят на часы, подождут контрольную минуту и пустят этой девчонке пулю в голову! А потом… Ты сам знаешь, что будет потом!!!
Перспектива была, похоже, крайне неприятной. Соседу по компьютеру оставалось только втянуть голову в плечи, чтобы не стать случайной жертвой, как тот бомж, попавший под автобус. Наушники нелепо сползли в сторону. Сложно было делать вид, что его ничего не интересует. И это его подставило: парни, постоянно оглядывавшиеся по сторонам, обратили на него внимание. Переглянувшись, они выдернули его с места и усадили за компьютер, которой волей судьбы освободился.
Он не пытался сопротивляться. Это было практически невозможно. Люди, заинтересованные в сохранении своих жизней, железной хваткой подхватили его за плечи и просто перенесли на стул, на котором только что умер человек.
Он плюхнулся на стул, словно на бетонную плиту. Стул, казалось, был сделан специально для того, чтобы пытать на нем непокорных. Перекошенная спинка не давала никакого удобства, а снизу колола какая-то железная заноза. Руки сами вцепились в сиденье, прижимая тело к этой занозе, словно видя в ней спасение.
— Парень, ты пока еще не понял, куда вляпался,— зашептали в ухо откуда-то сзади. — Для тебя есть работенка… Ты понимаешь то, что сейчас на экране?
Пришлось кивнуть, потому что вид пистолета, лежавшего рядом с мышкой, производил гнетущее впечатление и заставлял соглашаться со всем. Глаза неподвижно смотрели на оружие, совершенно не замечая, что творится на мониторе. Тычок в шею отрезвил, зрение сфокусировалось на изображении. Где-то тут рядом должна была быть кредитная карта…
В общем, сделать оставалось не так уж и много. Правда, так могло только показаться на первый взгляд. Человек, который никогда не имел дела с банковскими операциями, запросто мог ошибиться где угодно.
— Ты будешь начинать или нет? — снова голос из-за спины. Кто-то из них двоих тем временем подошел к неподвижно лежащему телу, присел на одно колено, нащупал сонную артерию, отрицательно покачал головой. У дальней стены кто-то коротко всхлипнул.
Руки пришлось положить на клавиатуру. (А оторвать их от стула как сложно оказалось! Чуть ли не сложнее любого поступка в жизни!) Казалось, пальцы намазаны каким-то чудодейственным клеем, а мышцы предплечий свело неимоверной силы судорогой. Преодолеть и то, и другое одновременно оказалось делом непростым.
Но осуществимым.
— Я попробую, — прохрипел он. — Но я…
Он хотел сказать «…не уверен», но решил, что лучше промолчать.
— Пробуй, пробуй, только не затягивай, — подняв глаза от трупа, сказал напарник. — У тебя не так уж много времени.
«Это у вас не так уж много времени», — промелькнуло в голове. Но начать пришлось.
Внимательно просмотрев все заполненные поля формы, он ввел номер кредитной карты. Потребовалось контрольное слово. Он оглянулся на парней, стоящих за спиной.
— Чего? — спросил первый.
Он молча указал рукой на экран, пальцем ткнув непосредственно в вопрос.
— Конкретнее, — прозвучало в ответ.
— Здесь надо ввести слово. Не менее чем из шести букв. Я его, естественно, не знаю. Кто подскажет?
— Какое слово? — не понял второй и подошел ближе, наклоняясь к экрану.
— Что-то вроде пароля, подтверждающего личность человека, совершающего операцию. Ключ.
«К ларчику…»
Те двое переглянулись. Стало ясно, что сейчас у них могут начаться еще более серьезные проблемы.
— Что он мог тут придумать? — стали рассуждать они. — Ты пока делай хоть что-нибудь…
Пришлось начать тупой перебор всего, что приходило на ум. Естественно, это не помогало, но позволяло потихоньку тянуть время. С трудом, но верилось, что по достижении некого момента вся эта проблема потеряет актуальность, в зале появятся люди с «противоположной» стороны, спасут, помогут, отомстят…
А пока он занимался этой бездарной работой, двое спорили между собой о том, что же это могло быть за слово. Кинувшись к покойнику, они переворошили его плащ и пиджак, просмотрели бумажник в поисках какого-то листочка с паролем, указания на то, что же это могло быть — безрезультатно.
— Нет! — заорал один из них. — Не может быть все так глупо! Какой-то чертов пароль — и все мы отправляемся в ад!
Его напарник вздрогнул от этого крика.
— Не расслабляйся! — ответил он ему. — А ты думай, думай давай! — крикнул он в сторону компьютера.
Вот только думай не думай — вариантов не было. Никаких.
Оставалось продолжать делать вид, что работа идет. Он показушно вытер пот со лба и продолжил набивать клавишами мимо полей формы какую-то чушь, прекрасно понимая, что после некоторого конечного числа неудачных попыток сервер закроет соединение. В нем внезапно взыграло какое-то безумие, тот самый синдром единения с теми, кто берет в заложники людей. Какая-то дурацкая бравада, но он понимал, что сейчас не стоит напрягаться, не стоит закрывать сессию несколькими неправильными паролями. Чувствовалось, что все это еще пригодится…
Тихий хлопок со стороны двери.
Тот, что, словно безумный, потрошил одежду умершего мужчины, упал на него, будто решил оставить всякие попытки найти ответ на вопрос. Упал, раскинув руки и накрыв своим телом уже начавший остывать труп.
Второй выпрямился в полный рост, как струна, и выстрелил несколько раз в сторону входа. Грохот был такой, что мгновенно заложило уши. Девчонки, которые сидели в ряду напротив, заверещали так, что на какую-то секунду их крики сравнялись по громкости с шумом стрельбы. Едкий дымок из ствола ринулся следом за потоком, уносящим его в вентиляционный короб…
Над головой администратора в крошево разлетался бетон. Одна пуля свалила на пол большую стойку с рекламными плакатиками и журналами, еще одна вонзилась в стол, проделав огромную дыру в эмблеме «Warcraft».
Стрельба прекратилась так же внезапно, как и началась. Слышалось только тяжелое дыхание человека, державшего пистолет. Так и хотелось медленно-медленно сползти со стула на пол и втянуть голову в плечи…
Мелко дрожали ноги и стучали зубы — достаточно громко, чтобы это было слышно на весь зал. Неожиданно оглушительно прозвучало передергивание затвора. Пустая обойма упала на пол, на ее месте быстро появилась другая.
— Эй! — крикнул человек с пистолетом в сторону выхода. — Все уже сделано! Поздно! Девчонку мы все равно отпустим, поэтому дайте мне уйти! Я просто делаю свою работу!
Тишина была ответом. Со стороны лестницы слышался лишь легкий шум каких-то шагов. Похоже, стрелок, сваливший одного из них, либо принимал удобную позу, либо готовился к броску в зал.
— Эй, там! — еще одна попытка решить проблему. — Ничего личного!
— Как он умер? — внезапно раздался голос. Металлический, бесстрастный голос, требующий немедленного ответа.
— Сам… Я не знаю, мы его не трогали. Он просто упал со стула. Может, сердце отказало…
— Сердце? Да, у него было больное сердце… — голос стал чуть мягче, в нем проскользнула нотка жалости. — И ты считаешь себя непричастным?
— О чем мы говорим?! — потихоньку продвигаясь к выходу, сказал человек, стараясь при этом направлять свой голос таким образом, чтобы не дать понять врагу, что он приближается. — Я так же причастен к его смерти, как ты к смерти Кеннеди…
Вот он уже перешагнул через труп своего напарника, наступив в лужу крови, которая натекла из-под мертвеца на пол. Вот ему осталось до выхода всего-то шагов шесть-семь — не больше. Он держал пистолет на вытянутых руках, держал вполне профессионально, периодически переводя ствол с уровня головы на уровень груди, как будто готовясь выстрелить в любом направлении в любое мгновенье.
Все замерло.
— Ты хочешь уйти? У меня нет таких полномочий.
Человек с пистолетом кивнул в ответ, понимая, что говорить он уже не может: тогда бы стало ясно, где он находится. И в этом кивке отразилось все его желание жить…
В следующую секунду он умер.
Выстрел прозвучал как-то тихо, вкрадчиво, сухо. Просто кто-то щелкнул пальцами…
Он упал рядом с лестницей. Упал, раскинув руки и отшвырнув пистолет куда-то вверх, к потрескивающим, словно цикады, лампам дневного света.
Полномочий оставлять его в живых действительно не было.
Из-за стены со стороны лестницы показался человек, держащий пистолет перед собой. Сложно было сказать, как и когда он выстрелил. Похоже, его профессионализм был гораздо выше, чем у тех, кого он убил.
Подойдя к лежащим телам, он огляделся: парни и девушки, которые были немыми свидетелями перестрелки, провожали его напуганными взглядами и тут же отворачивались, едва встречаясь с его взглядом. Он наклонился над тем, кого не смог спасти. Откинул в сторону лежащий на нем труп, аккуратно подвел ладонь под затылок, приподнял голову, взглянул в лицо с застывшей на нем маской боли.
— Жаль… — тихо сказал он, но услышали его многие. — Ведь все уже было так близко к финалу… Очень жаль.
После этого он выпрямился в полный рост и выстрелил в тех, кто уже и так, по-видимому, был мертв. Но такова была его работа. Головы мертвецов дернулись. Две пули — две порции мозгов на бетоне. Откуда-то донеслись звуки изливающейся рвоты и тихий стон.
Из кармана был извлечен мобильный телефон, несколько секунд ожидания, потом пара коротких фраз — и вот он уже уходит, унося с собой тайну…
И только жадные глаза парня, сидевшего за компьютером, смотрели ему в спину. Он единственный в зале не был напуган настолько, чтобы перестать воспринимать действительность. Единственный, кто не потерял присутствия духа, и это было потому, что сегодня он уже пережил одну внезапную нелепую смерть. Казалось, он был готов и не к такому…
Спустя несколько секунд зал опустел. Несколько человек рванули к выходу со скоростью пули. Остальные просто встали и вышли — размеренно и, казалось, спокойно, но на самом деле это было спокойствие зомби. Страх сковал эмоции. Выход страстям наступит спустя некоторое время, не здесь и не сейчас. Кто-то сегодня напьется, у кого-то случится истерика. А кого-то свалит крепкий беспробудный сон с примесью кошмаров…
Три трупа на полу и абсолютно пустой зал. Мужчина, умерший первым, сейчас был похож на спящего: настолько его лицо разгладилось после окончания мучений.
Желание выскочить вслед за всеми было не просто сильным — оно казалось нестерпимым. Вот именно поэтому не следовало спешить вставать со стула. Со страхом нужно бороться, иначе опустишься до банальной трусости, а ей сегодня здесь не место.
Коротко это называлось одним словом — шанс. Шанс один из нескольких миллионов. Уникальная возможность совершить банковскую операцию, свидетелей которой нет и не будет, в полном одиночестве. Милицию, конечно, уже вызвали, но время есть в любом случае. Надо только сосредоточиться, суметь правильно воспользоваться ситуацией и выжать из нее максимальный КПД.
Потом можно будет для видимости потерять сознание, даже испачкаться чужой кровью, благо из двух застреленных ее натекло предостаточно. Притвориться оглушенным, раненым: его обязательно будут допрашивать, он держал в руках эту чертову карточку, он что-то делал на компьютере… Могут даже поначалу посчитать соучастником, но тут, кажется, проблем быть не должно — разберутся, никуда не денутся.
— Вот только пароль… — прошептал он и стал заполнять регистрационную форму с самого начала. Метнувшись к тому компьютеру, за которым он сидел изначально, открыл файл, в который вносил все подсмотренные данные, впечатал их в первую страницу, после чего благополучно переместился (виртуально, конечно же) на следующую.
Вот тут-то он заскрипел зубами. Надо было очень быстро и точно решить задачу с контрольным словом.
Мысли, как на грех, заглушались громким стуком встревоженного сердца. Пару раз глубоко вздохнув и сосредоточившись, он принялся перебирать в уме различные логические варианты — имена, стандартные наборы слов, которые люди обычно используют в качестве паролей, совершенно не задумываясь о том, что все это очень и очень легко подобрать. Положив обе ладони по бокам клавиатуры, он закрыл глаза.
Шанс.
Единственный шанс не быть сожранным безумными фагоцитами этого проклятого города. Деньги, спрятанные сейчас за каким-то глупым словом.
Слишком велика цена.
— Господи, господи, — шептал он себе под нос, пытаясь превратиться в экстрасенса. Он прекрасно понимал, что никогда в жизни не простит себе, если проиграет. В этой ситуации проигрыш — повод для самоубийства.
«…Чтобы стать кем-то, имеющим принадлежность и к городу, и к именам…, нужно было из кожи вон лезть. Удивлять, бороться, доказывать…»
— Ну, удиви меня! — закричал он в пустоте зала, испугав самого себя. — Борись, докажи, что ты можешь! Что это именно ты, ТЫ, ТЫ!
И вдруг он увидел, что под столом что-то лежит. Белое, бумажное. Небольших размеров.
Фотография. Та самая фотография, которая сломала человека за компьютером и заставила изменить принятое решение. Фото девушки.
На обороте написано ее (скорее всего — ее) имя.
Он поднял фотографию с пола и прочитал:
— Виолетта.
А потом ввел имя в парольную строку.
Шанс.
И это сработало.
Он получил доступ к денежным операциям. Сумма, открывшаяся ему, не просто удивила — она напугала.
— Если это правда, — говорил он себе, прислушиваясь к тому, что творится на лестнице, не стучат ли ботинки, не воет ли сирена, — то у меня открывается замечательная перспектива… Возможность перестать быть Никем из страны Нигде.
Он создал еще один счет и вносил в него свои данные, создавая того, кто сможет взять деньги в руки, предъявив паспорт. Потом принялся за перевод.
Все получилось очень и очень быстро. Через несколько секунд он стал сказочно богат. Богат волшебно, НЕСТЕРПИМО. Груз денег давил на него издалека, из больших охраняемых хранилищ, звал тратить, гулять, покупать, покупать, покупать… Голова кружилась от доселе незнакомого ощущения полной независимости и вседозволенности, кружилась, как глобус, раскрученный неловкой, но сильной рукой школьника, меридианы сменяли друг друга, сливаясь в единый материк, сердце билось в груди, рвалось наружу, в ушах звенело, музыка лилась отовсюду, и даже три трупа на полу зала не могли изменить картину — они очень удачно дополняли ее.
На костях — богатство. Он стоял на этих телах, как на фундаменте. Он подмял под себя и тела людей, и память о людях, которая будет омрачена тем, как они умерли…
Секунды летели, а он, закрыв глаза, мчался куда-то вдаль, унося с собой миллионы, свободу, страх, совесть, счастье, смерть, рай и ад. И никто не мог помешать ему.
А потом он услышал шаги. Быстрые, торопливые шаги. Клацали какие-то железки, стучали по бетону ступенек подковы сапог, звучали чьи-то голоса. Время радоваться и предаваться эмоциям вышло. Настала пора заметать следы.
Он ринулся к трупу рядом с компьютером, запустил пальцы в лужу крови, потом другой рукой одним резким движением, захватив «молнию» от куртки, расцарапал себе щеку и размазал кровь по лицу. Шаги были уже рядом, когда он, рванувшись в угол, привалился спиной к стене в паре метров от компьютеров, вытянул ноги и погрузился в виртуальный обморок…
Его «привело в чувство» чье-то прикосновение к щеке. ОМОНовец ткнул пальцем ему в подбородок, пытаясь приподнять голову. Он очень правдиво застонал и схватился за затылок, заваливаясь набок. Его тут же подхватили. Кто-то понес его на руках на улицу, спотыкаясь на разбитых ступеньках. Сквозь прикрытые веки он ощутил солнечный свет, застонал снова и понял, что выиграл. Ему поверили…
Отпустили его довольно быстро: он, конечно, рассказал все как было, опустив только то, что происходило после ухода киллера. Он оставил все в тайне, ибо эта тайна стоила всей его жизни. Он боялся признаться даже самому себе в том, что все это случилось на самом деле, что это никакой не сон, что осталось только направиться в ближайший банк, узнать состояние своего счета и начинать потихоньку снимать оттуда деньги.
И уже он сам будет унижать этот город, как захочет.
Сам. Со всей присущей ему злопамятностью.
Он отошел от машины, в которой сидел оперативник. Заклеенная пластырем щека саднила. В голове промелькнула мысль о какой-то заразе, что могла просочиться к нему с кровью, но он прогнал ее прочь, стараясь не зацикливаться на этом. Впереди была вся жизнь. Так какой смысл думать о развитии того, в чем полностью не уверен?!
Все, что было нужно сейчас — это успокоиться. Успокоиться, свыкнуться с мыслью о том, что в его судьбе случился серьезный перелом, что он внезапно оказался выше многих в этом мире, что он выплыл из водоворота, который затягивал его в самое сердце городской канализации, в дерьмо и боль…
Недалеко отсюда он наткнулся на ту самую автобусную остановку, на которой он видел смерть впервые в своей жизни. Впервые — чтобы потом пережить сразу три страшных, нелепых смерти, которые были подчинены власти над миром. Подчинены деньгам.
Он не пытался выстроить логическую цепочку, приведшую всех людей, участвующих в этой драме, туда, где они все умерли, да и не хотел делать этого. Как получилось, так и получилось.
Судьба.
Ноги сами принесли его на эту злосчастную остановку, на этот трамплин, который вывел его на орбиту. Пятно, засыпанное песком, не привлекало ничьего внимания. Люди, равнодушно стоящие на том месте, где умер человек, так же равнодушно смотрели сквозь того, кто подошел и сел на скамейку.
Он опустился туда же, где сидел в ночь случайного убийства, прислонился спиной к забитой рекламой пластмассовой стенке и прикрыл веки. Улица шумела, мчались машины, сигналили автобусы. Периодически раздавались свистки милиционеров, чьи-то голоса, смех, лай собаки… Пришел покой, какая-то слабость, нега, с которой не хотелось бороться. Он наслаждался этим уличным шумом, этой уверенностью в том, что уже ничего не может случиться, что система побеждена и капитулировала.
— Молодой человек… — послышался голос откуда-то со стороны солнца. — Не подвинетесь?
Он открыл глаза, выдергивая себя из медитации. Женщина. Пожилая, с тростью. Места на скамейке не было, а ей, судя по всему, хотелось присесть. Он молча кивнул и поднялся. Женщина кивнула в ответ, с трудом опустилась и, вытянув правую ногу, принялась растирать колено.
Он попытался закрыть глаза стоя, но это не очень хорошо получалось: он был явно измотан, тело раскачивалось из стороны в сторону, запросто можно было сойти за пьяного. Он потрогал пластырь, наклеенный на щеку, поморщился, повернулся…
И огромное боковое зеркало автобуса буквально снесло его, швырнув на столбик ограждения. Что-то твердое, массивное рвануло его горло, внезапно обнажив гортань. Воздух зашипел в горле, превращаясь в кровавую пену…
Он вскрикнул и открыл глаза.
Около него действительно стояла женщина. Молодая, симпатичная. Стояла спиной к нему и читала какую-то книгу. Он медленно прикоснулся к своему горлу, которое оказалось совершенно невредимым — воздух вливался в легкие безо всяких проблем, никакой крови и свистящего дыхания, ничего…
Он встал и отошел от автобусной остановки на несколько метров.
— Ничего у тебя не выйдет, — сказал он, ни к кому конкретно не обращаясь. — Я буду осторожен. Внимателен. Я смогу победить тебя…
И он пошел вдоль проспекта, унося с собой несколько миллионов долларов, даже не интересуясь, чем же там все кончилось. Ему еще было неизвестно, что девушка, изображенная на фотографии, по ночам в страшных снах будет приходить к нему с простреленным глазом. Что груз денег, власти и удачи окажется ему не по силам…
Что фагоциты убивают и богатых.
Пароль — «Виолетта».
Отзыв — «Никто из страны нигде»…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/nothing_personal

НИЧЕГО ЛИЧНОГО…

— … Робин Гуд, блин! — выругался Смирнов, продолжая неотрывно разглядывать на экране полученные данные. — У богатых беру, бедным даю! По-моему, меня элементарно развели!
Происходящее сейчас на экране монитора было совсем не похоже на то, что ему обещал толстяк. Договор был более чем прозрачным, Смирнову казалось, что он предусмотрел практически все, заключая некое подобие контракта (хотя какие, к черту, контракты, когда речь идет о противозаконном бизнесе!), поэтому ему очень странно было видеть то, что он видел…
Он должен был выполнить довольно сложную и интересную работу — впервые в жизни ему приходилось взламывать сервер, чтобы похитить — что бы вы думали? — формулу новых духов, которые должны были поступить в продажу во Франции лишь через полгода. Смирнов не вдавался в подробности того, откуда у заказчика подобная информация и почему он в курсе секретных парфюмерных разработок — он вежливо выслушал все, о чем его просили, кивая в нужных местах, после чего спросил о сумме и сроках.
Сумма была более чем достаточная; сроки несколько расстроили. Чтобы заработать обещанное, надо было поторопиться.
Тогда, в день заключения договора, он встал с кресла, прошелся по шикарному кабинету, глядя себе под ноги и размышляя. Несмотря на то, что он еще не согласился с условиями и не принял аванса, в голове уже выстраивался план работы — с чего начать, как продолжить, с помощью чего закрепиться на сервере, как замести следы и где хранить данные.
Заказчик внимательно следил за ним пронзительным взглядом, вращая на толстом безымянном пальце золотой перстень. Он с видимым удовольствием наблюдал за тем, как Смирнов шевелил губами, разговаривая сам с собой; чувствовалось, что внутри парня идет борьба — деньги против здравого смысла. Смирнов будто бы давал самому себе ответы на вопросы о собственной квалификации — сможет или не сможет?
— Я попробую, — достаточно твердо сказал он через пару минут. — Скажем больше — я уверен, что сделаю это. Да, сделаю. Правда, я, как и практически все мне подобные люди, лицемерю — ненавижу воров и сам им являюсь. Но, черт побери, я больше ничего не умею делать — а уж то, что умею, делаю очень и очень хорошо.
— Я знаю, что вы настоящий ас, — кивнул заказчик. — И я был уверен, что вы согласитесь. Рад, что вы не пытаетесь задавать лишние вопросы — в нашем бизнесе это наипервейшее правило собственной безопасности. Да я бы и не ответил вам ничего особенного — вы же понимаете.
Смирнов кивнул.
— Каждый, кто ворует, — продолжил заказчик, — делает это только по одной причине (я не беру в расчет клептоманов) — чтобы лучше жить. Я — человек, немного поднявшийся над этим уровнем; я хочу, чтобы и другие люди пользовались плодами моего воровства и жили лучше.
Смирнов кивнул снова, понимая, что каждый вор в свободную от преступления минуту только и делает, что успокаивает свою совесть, находя для себя каждый раз все более диковинные оправдания. Его же собеседник воспринял кивок Смирнова как согласие с предложенной философией.
— Если мы успеем наладить производство, то уже через три-четыре месяца наши русские женщины будут пахнуть так привлекательно и сексуально, что французы удавятся от того, что их обошли. Поэтому очень важно, чтобы следов не осталось — чтобы не было потом разговоров на тему, кто у кого украл атомную бомбу, мы у американцев или они у нас.
Смирнов присел на диван, сплел пальцы рук между собой и крепко сжал их. Ему очень не хотелось сейчас дискутировать о пользе украденных технологий.
— Я уже сказал — я сделаю это, — вставил он свое слово в монолог. — Я готов приступить через час — как только доберусь до дома. Но если вы хотите надежности…
— Конечно-конечно, — торопливо сказал заказчик и вытащил из кармана пиджака несколько новеньких купюр с портретами давно почивших президентов. — Все, что вам нужно для вашей — и нашей — безопасности…
Смирнов взял деньги и спрятал в карман куртки. Можно было уходить.
В метро он, повиснув на перекладине и мерно раскачиваясь в так ходу поезда, разглядывал рекламные плакаты и машинально принюхивался к протискивающимся мимо женщинам — благо, в час пик их было предостаточно. Ничего достойного ему почему-то не попадалось — очень часто запах духов смешивался с запахом табака или бензина, создавая немыслимые гаммы; постепенно Смирнов проникся идеей заказчика подарить нашим женщинам что-то действительно стоящее.
Придя домой, он приготовил себе ужин, отхлебнул из банки ледяного пива, но не позволил себе выпить все — работа требовала ясности ума.
Компьютер ждал — Смирнов практически никогда не выключал его, лишь, если уходил надолго, блокировал файерволлом все входящие и исходящие соединения. Он снял с полки пару книг, открыл в нужных местах, освежил в памяти все необходимые приемы (а также способы защиты от них, чтобы понимать, с кем может иметь дело). Руки не то чтобы чесались, но душа явно просилась в бой.
Давно у него уже не было столь дорогой работы — и это несмотря на то, что он был хакером очень высокой квалификации. Так уж получилось, что примерно полгода он был тише воды и ниже травы — пришлось лечь на дно после одной удачной, но уж очень криминальной операции по добыче данных. Он чувствовал тогда, что уйти незамеченным не удастся — и испытал при этом жуткое разочарование, пришлось почти две трети гонорара пустить на то, чтобы быстро сменить место жительства. Сестра, которой пришлось тратить теперь на дорогу в институт в два раза больше времени, возмущалась, но недолго. Он едва избежал столкновения с теми, кого обидел — и осторожность загнала его в убежище, где он не очень-то высовывался, старался не светиться и не напоминать о себе на онлайновых тусовках и форумах.
Денег хватило впритык — под конец своего вынужденного заточения, срок которого он определил себе сам и старался придерживаться его очень и очень точно, он питался впроголодь и был уверен, что его вместе с сестрой скоро выкинут на улицу за неуплату по счетам.
Но он выдержал — а закончив прятаться, рванулся на волю. Старые друзья были рады услышать о том, что он жив, что он на свободе и горит желанием работать. Ему быстро сосватали пару выходов в Сеть, он срубил немного бабок, вздохнул свободнее, погасил все долги и даже кое-что прикупил для своего компьютера — пусть мелочь, но приятно делать подарки самому себе.
Короче, былая слава захлестнула его с головой. Он снова принялся за книги, за изучение новых материалов, связанных со взломом — брал их у друзей, в Сети, где придется. Мозгов хватало и на то, чтобы искать новые пути самому. Некоторые собственные открытия оказались как нельзя кстати не только ему, и но соратникам по цеху.
Он выходил на новый виток своего творчества. Давно у Смирнова не было такой жажды деятельности, как после полугодового затворничества; он скупил практически все книги по нужным для него темам, подписался на кучу бумажных журналов и электронных рассылок (для страховки создав несколько почтовых ящиков, чтобы никто не заподозрил его в единоличном собирании подобного рода информации в недопустимо больших количествах).
— Нет в жизни ничего такого, чего нельзя было бы сломать — ведь так интересно узнать, что там внутри… — часто говорил он своим друзьям по команде. И на вопрос «А как ломать, если уже сломано?» отвечал со злорадной усмешкой:
— Значит, можно не ломать. МОЖНО УНИЧТОЖИТЬ.
И наглядно демонстрировал свои принципы, «добивая лежачего» — на спор убивая уже казалось бы безвозвратно потерянные ресурсы, взломанные опытными руками таких же, как он сам, хакеров.
«Путь есть всегда» — этот принцип практически постоянно помогал ему в работе. Он никогда не брался за дело в пессимистическом настроении — заранее считая, что ничего не получится. Именно поэтому он не отказывался от предложенных задач — лишь изредка по одному ему известным идейным соображениям. Но зато и соглашался достаточно непредсказуемо — будто бы уповая на черта и бога одновременно.
Одного он не любил — «игры в темную». Время от времени люди, нанимающие его, лгали — причем лгали грубо, не стараясь спрятать ложь за аккуратными формулировками. Таких людей он наказывал — наказывал пропорционально объему лжи.
И еще никто не потребовал его извинений — ибо он был прав. Заказчики соглашались с его подходом к делу, находя его деловым и имеющим право на существование. Смирнов всегда доставал то, что его просили — но брал столько, сколько хотел.
Короче, он был едва ли не самым крутым хакером этого большого безумного города. Он был талантлив, умен, он грамотно рисковал и залихватски тратил заработанное.
И когда вместо формулы парфюма он слил для заказчика совершенно другую рецептуру — все его умения и таланты проявились во всей своей красе.

* * * * *

Фильм оставил тягостное ощущение. Павел вышел на яркий свет улицы, прищурился, закрывая лицо ладонью от бьющих в глаза солнечных лучей — и сквозь зубы тихо выругался.
— Какой кошмар!.. — покачал он головой, не обращая внимание на то, что остановился практически на самом выходе из кинотеатра; десятки и сотни локтей и колен прошлись по нему, но он не замечал их. — Это не может быть правдой — ибо люди на такое не способны…
Впечатление было действительно ужасным — кровь и перекошенные лица безумцев, вопли толпы, дьявольские крики, любовь и предательство, ложь и истина… Павел вспомнил, что никогда не было так тихо в зале, как сегодня — судя по всему, на каждом сеансе. Никто не шуршал поп-корном, не выкрикивал глупостей с последних рядов, не шлялся туда-сюда перед экраном и не отвечал на звонки сотовых телефонов (наоборот, эти чертовы жужжащие машинки выключались словно с остервенением). Зрители были поглощены происходящим на экране полностью и безвозвратно — Павел понял это, когда зажгли свет.
Никто не собирался вставать.
Не потому, что ждали продолжения или были разочарованы финалом. Просто ни у кого не осталось сил на то, чтобы уходить. И только самые нетерпеливые сумели подвигнуть зал к тому, чтобы все пошли к выходу.
Люди шли молча, вынося с собой пустые стаканы из-под колы и кукурузы, тихо опуская в урны бутылки из-под пива; они будто бы приобрели во время просмотра фильма нечто тяжелое, неподъемное — и одновременно стряхнули с плеч мрачные призраки собственных предубеждений и ошибок. Павел прочувствовал все это на собственной шкуре.
Он, как и все, с опущенной головой пробирался к выходу, потом увидел над головой солнце и наткнулся на него, как на невидимую стену. Солнце вернуло ему прежнюю жажду жизни — но он понимал, что уже никогда не будет прежним. Фильм изменил его навсегда.
Из транса вывел звук сирены. Он медленно, нехотя посмотрел по сторонам и увидел подъезжающую к кинотеатру «Скорую помощь». Где-то за спиной раздались торопливые шаги, кто-то просил расступиться; двое крепких мужчин несли на руках уже немолодую женщину с запрокинутой головой.
По толпе, выходящей на улицу, прокатился шепот:
— Прямо в зале… Стало плохо… Наверное, инфаркт… Еще бы, такое кино…
Павел смотрел вслед отъезжающей карете «Скорой помощи» и чувствовал, как бесится в груди душа, пытаясь закричать на всю площадь. Эта женщина, у которой не выдержало сердце — она взяла весь негатив толпы, всю ее темную мощь, которой был насыщен зал перед началом фильма. Она пропустила все сквозь себя, чувствуя, как с каждым вскриком, с каждой слезой выходит из зрителей проклятие человеческого рода…
Павел поднял глаза на афишу. Большой желтый прямоугольник слегка трепыхался на ветру, но буквы были четко различимы даже издалека.
«СТРАСТИ ХРИСТОВЫ».
Он хотел что-то сказать самому себе — но сирена «Скорой» не дала это сделать. И тогда он пошел домой. Его ждала работа…

* * * * *

— Да, говорите, — Павел прижимал трубку телефона к плечу, наклонив голову; руки лежали на клавиатуре, пальцы периодически прыгали по клавишам. — Кому? Вам? Вам нужна такая ерунда? Не смешите меня! Подождите секунду…
Он быстро положил трубку на стол рядом с собой, внимательно всмотрелся в экран и сжал губы в тонкую полоску.
— Пан или пропал… — шепнул он себе под нос. — Прорвемся…
Пальцы легли на клавиши, глаза не отрывались от экрана.
— Сюда… А теперь вот так… Возвращаем значение… Придурки, господи прости…
Он схватил трубку телефона — там, на другом конце, собеседник ждал, когда о нем вспомнят — быстро произнес: «Подождите еще, я скоро…», клацнул ей снова об стол и хмыкнул себе под нос:
— Сколько раз слышу — «Проверяйте ввод на значение…» Хоть бы кто, нет, ну хоть бы кто следил за этим… Придурки, точно!
Он быстро набросал карандашом несколько команд на листке бумаги рядом с «мышкой», пробежал их глазами, кивнул, после чего быстрым заученным движением взял зажигалку, поджег уголок листа и швырнул в алюминиевый таз рядом с собой. Пламя в считанные секунды превратило листок в горстку пепла — в еще одну поверх таких же ушедших в небытие записок.
А еще через секунду он уже вводил команды на странице атакуемого сервера. Символы выстраивались в конструкцию, несущую в себе маленькую кибернетическую бомбу.
— Так будет с каждым, — говорил он монитору, набирая строки. — С каждым уродом, который даром есть свой хлеб…
Атака удалась. Сервер откликнулся на его предложение поработать «налево», данные, заказанные на сегодня, аккуратным потоком сливались на несколько винчестеров. Павел в уме прикинул стоимость входящего трафика, нахмурил лоб и подумал, что он маловато взял за эту работу — объем предполагаемого количества утянутых файлов по заверению заказчика был в два с половиной раза меньше.
— Ничего, будет увиливать — накажу…
И тут он вспомнил о телефонном разговоре. Решив, что его уже никто не ждет, он медленно поднес трубку к уху и услышал там несколько раздраженное сопение.
— Да, — через пару секунд сказал Павел как ни в чем не бывало. — Я снова здесь.
— И это замечательно, — раздался в трубке голос. — Почему вы назвали то, о чем я прошу вас, ерундой?
Павел отъехал в кресле от стола, поднял глаза к потолку и удивленно спросил в ответ:
— Вы хоть сами понимаете, о чем говорите?
— Безусловно. Иначе бы не просил вас об услуге.
Человек на том конце провода явно не шутил, да и представился он таким образом, что сразу было — он не шутит ни на грамм; судя по паролю, который он назвал, направили его сюда те люди, которым можно доверять.
— Хорошо… Ерундой я назвал это не случайно — ибо все очень просто. И одновременно очень сложно. Настолько сложно, что я бы не хотел даже слышать о том, что вы у меня попросили. Я бы даже хотел повернуть время вспять и стереть из своей головы упоминание об этом. Сама мысль о том, что меня попросили… Короче, у нас еще есть шанс расстаться — и очень неплохой шанс, поверьте.
— Вы думаете, что я из спецслужбы?
— Я вообще не думаю, — дернулся Павел. — Но веры к вам практически никакой.
— Но вы же как-то находите себе работу? — не унимался собеседник. — Как-то же вы доверяете людям — ну хотя бы изредка?!
— Интуиция, — покачал головой Павел. — Не спорю, когда-нибудь она меня погубит — но не сейчас. Вам нужно привести очень веские аргументы — иначе мы никогда не договоримся.
— Но вы подтверждаете — в принципе — факт того, что вы можете…
— Вы что, придурок? Придурок, такой же, как… — он едва не расписал собеседнику все подробности ума тех людей, которым он добавил несколько минут назад головной боли на всю жизнь. — Ладно, оставим это. Ничего я не подтверждаю. Ничего и никогда. До встречи.
И он положил трубку. Разговор закончился.
Разговор на десять штук баксов. Именно с цены начал его неизвестный заказчик по телефону — и именно это отпугнуло Павла. Но почему-то казалось, что они еще встретятся.

* * * * *

Человек, который разговаривал с Павлом, услышав в трубке гудки, долго не опускал ее в зарядную подставку, слушая мерный высокий сигнал. На лице было написано нечто среднее между разочарованием и нетерпением. Не хотелось верить в то, что попытка сорвалась — и хотелось как можно скорее попробовать снова. Но торопиться было нельзя.
Когда трубка вернулась-таки на место, поставленная аккуратной холеной рукой, человек поднялся, подошел к противоположной стене роскошного кабинета, остановился возле огромного, в несколько сот литров аквариума, подсвеченного мягким золотистым светом и принялся следить взглядом за искрящимися экзотическими рыбками.
— Зря он думает, что, отказавшись, он выиграл. Зря…
Рыбки его не слышали, бросаясь из стороны в сторону перед его лицом в поисках корма.
— Он проиграл уже хотя бы потому, что слышал все то, что я хотел сказать. Сам факт нашего разговора — его капитуляция. Представляю, о чем он думает сейчас…
Рука протянулась к коробке с кормом. Пригоршня дафний мягко легла на водную поверхность точно в квадратик кормушки. Рыбки кинулись к ней, расталкивая друг друга. Поверхность воды заходила ходуном, небольшие и быстро гаснущие концентрические круги от кормушки заколыхали водоросли.
— Главное — вовремя накормить, — стряхивая с ладоней пыль от сухого корма, проговорил человек. — И ведь этот принцип работает… Безотказно.
Вернувшись за стол, он раскрыл ноутбук, просмотрел почту, ответил на пару писем — но он был словно не здесь. Руки автоматически нажимали на клавиши, глаза читали строки писем, мозг формировал ответы — но он был далеко отсюда…
Внезапно он отставил в сторону компьютер — как-то неаккуратно, не так, надо было бы относиться к такого рода технике. Отставил, как вещь совершенно ненужную, бесполезную и бессмысленную. Правая рука протянулась к пульту; мигнув, включился телевизор. Огромная плазменная панель в полстены, напоминающая окно, ровно засветилась. По экрану летал красивый голубой шарик, опоясанный золотыми буквами «DVD».
— Помнится, я не вынимал диск, — сказал человек сам себе. Откинув на пульте панель, которая закрывала кнопки управления домашним кинотеатром, он включил дополнительные колонки, а затем воспроизведение.
Фильм преобразил его. И когда с экрана полилась в комнату латинская речь Пилата, когда на площади на неуклюжем языке проповедовал Каиафа — этот человек растворил все свои заботы в своих собственных слезах.
Он плакал, как ребенок, глядя на истерзанное тело Христа на кресте; он кусал губы, слушая божественную музыку… Титры он не читал — он знал их наизусть; каждое слово на языке, чуждом современности, было для него родным.
Не отрываясь от экрана, он вытащил из внутреннего кармана пиджака блокнот и записал туда дорогой чернильной ручкой: «Храм Христа Спасителя — завтра в 15 часов».
«Father… Into your hands I commend my spirit…»
К концу фильма слезы кончились. Он кинул под язык таблетку нитроглицерина, выключил телевизор и, откинув голову на спинку кресла и вслушиваясь в тихое шипение колонок, довольно быстро заснул.
Эмоции были высосаны из него все — без остатка.

* * * * *

Десять тысяч долларов — это много. То есть для такой услуги, о которой его просили — много. Но ведь тоже — как посмотреть…
Павел сидел, уставившись невидящим взглядом в телевизор. Он сидел так уже почти два часа. Призрак денег витал перед ним; он чувствовал их запах, видел их отблеск. Приходилось смириться с тем, что придется сделать то, о чем его просили.
Вернувшись за комп, парень прошелся по нескольким каналам Далнета, на которых время от времени встречал Смирнова под ником «Шарк» — пусто, про «Акулу» никто не слышал. Жаль…
— Будем думать, — произнес Павел и прошелся по комнате. Где-то же Смирнов должен был сейчас быть — ведь совсем недавно, по словам того, с кем разговаривал Павел, этот парень совершил очень крутой «лом» и пропал с его результатами, кинув человека на хорошие бабки.

Вероятность отследить перемещение «Акулы» была невелика — надо было мыслить, как он, поставить себя на его место. Чертовски сложная задача. Тем более когда краем глаза все время видишь где-то на горизонте пачку баксов.
Он пытался вспомнить все, что знал о Смирнове — все, что он когда-то мог слышать о нем от тех, кто имел с ним прямые контакты. Таких людей было не очень много, человек десять, максимум двенадцать — но и они на каналах Далнета были редкостью, открыв свои собственные, защищенные линии и не допуская туда никого. Можно было, конечно, спросить в открытую — но факт нарваться на грубость и заставить Смирнова исчезнуть отпугивал его.
И потом — он до сих пор не мог понять, зачем его все-таки наняли на эту идиотскую работу, чем же так насолил Смирнов и что за данные он похитил. Не вязался в голове образ «Акулы» с воровством и подставой — ну никак не вязался!
Внезапно на одном из каналов всплыло имя Смирнова — Павел кинулся туда, имитируя старую дружбу, но его грубо поставили на место, спросив кодовое слово.
Отстучав что-то глупое, Павел отключился. Всплывали остатки совести, пытающиеся пробить на поверхности сознания лед толщиной в пачку денег.
Ведь ему предложили сдать Смирнова. За десять тысяч долларов.

* * * * *

После успешно, за пару дней проведенного «лома», Смирнов, приготовившись принимать данные, раскрыл очередной буклет одной из фирм, распространяющих парфюмерию на территории России, смахнул на диван маленький квадратик целлофана с запаянной внутри каплей духов и рассмотрел приветливо улыбающуюся физиономию неизвестной фотомодели. Реклама впечатлила; он аккуратно ногтем вскрыл пробник с духами, капнул на палец, понюхал. Понравилось, но не очень — что-то в этом запахе было терпкое, резкое.
— Помягче бы, послаще, — сам себе сказал он, периодически посматривая на экран монитора. — А линия-то хорошая, даже очень, — похвалил он качество связи, дождался появления окошка с приглашением ввести пароль, зарегистрировался в давно уже взломанной системе и рванул в нужный ему каталог.
— Вот примерно так ломали «Сиерру», — шептал он в такт щелканью клавиш; почему-то вспомнилось, как в Сети появились исходники «Half Life-2» и демо-версии третьего «Дума». Вот только жалости к тем, кого так грубо и нагло обворовали, он никогда не испытывал — менталитет нации, живущей целиком и полностью на пиратских дисках и нарушениях закона об авторских правах, не давал этого сделать.
Каталог, в котором он нашел что-то похожее на формулы, был изрядным по объему и количеству вложенной информации. Глаза скользили по строкам; губы шептали названия непонятных вещей. Иногда он отрывался от экрана и сверял написанное там с листком бумаги, который дал ему заказчик. Нужного словосочетания и комбинации цифр пока не встречалось.
— Может, скачать все? — спросил Смирнов сам у себя, потом взглянул на размер предполагаемой транзакции, присвистнул и продолжил просматривать каталог на сервере. Сколько раз за свою бурную хакерскую жизнь он сканировал глазами залежи неизвестной информации, от которой возможно, зависело чье-то благополучие, а может быть, и жизнь? Сколько раз он делал то, что делал сейчас? Он не задумывался над этим. Когда-то он пытался записывать за собой, сохранять разными способами результаты работы, пока не понял, что подобным образом подписывает себе приговор — незачем было хвастать этим перед самим собой; а показать это кому-нибудь было бы просто невозможно, разве что таким же, как он — безбашенным и талантливым, объединенных одной общей идеей, одним стремлением.
ОНИ ХОТЕЛИ ПОЛУЧИТЬ ВЛАСТЬ НАД СЕТЬЮ.
И это им удалось. Смирнов давно уже не испытывал никаких трудностей за компьютером. Точно так же вели себя и его друзья. Компьютер был еще одним органом их тела, они жили вместе с ним, не в силах существовать порознь. Это, конечно же, не означало, что они ходили с ноутбуками в туалет и знать не знали, что делается за окнами их квартир — ничто человеческое не было им чуждо. Они не были героями анекдотов, все было предельно органично — именно поэтому они достигли тех высот, о которых многие только мечтали, не в силах совладать с Сетью.
…Запах духов постепенно распространился на всю комнату. Смирнов поводил носом из стороны в сторону, представил себе вершины технологий, связанные с передачей запахов, подумал, что это было бы интересно — смотришь страницу, посвященную парфюмерии, и можешь попробовать все, что там предлагается…
— А если смотришь страницу с девочками? — ухмыльнулся он. — Даже и не думай! Работать надо.
Он снова пристально вгляделся в экран, засомневался в нескольких строках, что уже ушли за верхний край страницы, прокрутил назад. Внезапно в замке повернулся ключ, хлопнула входная дверь. Пару раз цокнули каблуки, потом что-то маленькое упало на пол, раздался шумный вздох.
Пришла сестра. Они жили с ней без родителей уже четыре года — мать с отцом остались в российской глубинке, отправив детей покорять большой город. Денег пока хватало, они с сестренкой снимали квартиру в достаточно дешевом районе (ту самую, которая спасла Смирнову жизнь), учились в меру способностей (он закончил институт в прошлом году, Наташке оставалось еще пара курсов). В общем, жили — не тужили, когда было нужно, уступали друг другу квартиру в единоличное пользование, периодически ссорились, всегда мирились. Брат давал сестре дельные советы и отваживал придурочных женихов-акселератов, сестра содержала в порядке квартиру и не забывала запихнуть брату в рот пару бутербродов во время его работы в Сети, когда он превращался в «боевую хакерскую машину».
— Сейчас зайдет, — шепнул под нос Смирнов. — Запах почувствует и обязательно прибежит. Подумает, что у меня тут есть кто-то…
Но сестра не появилась. Смирнов услышал, как у нее в комнате скрипнул диван — судя по звуку, она не просто опустилась на него, а упала с размаху. Что-то там было не так.
Он кинул взгляд на экран, запомнил картинку и по дороге в Наташкину комнату сквозь полуоткрытые веки просмотрел ее всю, отметив, что можно отматывать дальше. А потом он открыл дверь…
Наташка лежала на диване лицом вниз, ноги свешивались, туфли валялись рядом — их снять у нее сил хватило.
— Выпила, что ли, сестренка? Крепко?
Наташка молчала. Смирнов хмыкнул, подошел, присел рядом, положил руку на плечо. Она дышала редко, ровно, иногда постанывая. Запаха алкоголя вроде бы не было. Это насторожило брата.
— Наташка? — шевельнул он ее за руку. Никакой реакции. Он наклонился пониже, понюхал — она совершенно точно не пила крепких напитков. Какие-то нехорошие подозрения стали зарождаться в голове у Смирнова, он уже с большей силой постарался расшевелить сестру, но это ему не удалось — лишь легкий стон был ответом на попытки.
Тогда он решительно встал, поднял ее на руки и положил лицом вверх, расстегнув легкую куртку, которую она не сняла, войдя домой. Девушка абсолютно не двигалась, представляя собой какую-то податливую мягкую куклу, безвольно свесившую с дивана руку. Руку..
На предплечье Наташки Смирнов увидел тонкую засохшую струйку крови. Она ровной полоской проходила по предплечью и на пару сантиметров выглядывала из-под часов.
Брат медленно закатал рукав и обомлел. На сгибе локтя он обнаружил несколько точек от инъекций, в том числе и свежую — ту, из которой натекла кровь. По большому счету, все они были свежими — похоже, что она стала принимать наркотики недавно, недели полторы-две назад. Смирнов медленно опустил руку на диван и всмотрелся в лицо сестры.
Больше всего он испугался передозировки.
Дышала она по-прежнему ровно, хотя и редко. С каждым вдохом лицо на несколько секунд розовело, но потом губы вновь становились тонкими и мертвенно-бледными. Смирнов, не отрывая глаз от сестры, нашарил рукой на тумбочке рядом с диваном телефонную трубку и позвонил в «Скорую». Вызов приняли довольно грубо и нехотя; Смирнов представил, как на «Скорой» ненавидят наркоманов, покачал головой и закусил губу.
— Наташка, Наташка… — прошептал он. — Как же так…
Потом он увидел ее сумочку, брошенную на пол у дверей. Из раскрытой сумки прямо на него смотрел одноразовый шприц с иглой, заткнутой колпачком. Смирнов встал с дивана и приблизился к сумочке, как к бомбе с часовым механизмом. Шприц вызвал в нем такой страх, что он первую минуту боялся нагнуться и поднять его; сердце колотилось в груди, он покрылся липким потом.
Наклониться все-таки пришлось. Шприц — обыкновенный, корейский, пятикубовый. Внутри — не совсем прозрачная жидкость со слабым оттенком желтизны. Смирнов машинально взболтнул, отметил, как в шприце появились какие-то завихрения.
— Этого не может быть… — сам себе сказал он. Этого просто не могло произойти в их семье, с детства воспитанной в духе боязни подобных вещей и отвращения к ним. Сам Смирнов не курил, пил только пиво, и от своей сестренки ожидал подобного отношения к жизни. Но кто-то подправил мораль, заложенную в нее родителями.
— Твари! — проскрипел он зубами, потом метнулся в туалет, раскрошил в руках шприц, швырнул то, что осталось, в унитаз и дважды спустил воду — второй раз для гарантии и от презрения к тому, что эта гадость была в его доме. Потом он вытряхнул все содержимое сумки на пол, вывернул карманы Наташкиной куртки — больше ничего не было.
— Ну где же эта чертова «Скорая»! — кричал он на закрытую дверь, временами глядя на все реже начинающую дышать сестру. — Поторопитесь!
Он открыл дверь в ожидании людей с чемоданчиками и красными крестами, выбегал на площадку, возвращался к Наташе, трогал ее за руку, гладил лоб, шептал что-то, постепенно приходя в какое-то безумное состояние.
«Скорая» прибыла через пятьдесят минут. Пробки. Болезнь большого города. Наташка была еще жива.
Доктор, похоже, видел подобное крайне часто. Все было быстро, четко. Смирнов ответил на пару вопросов, помог уложить девушку на носилки — и в этот момент зазвонил телефон.
— Как работа? — раздался голос заказчика.
— Отстаньте, черт возьми, не до вас сейчас! — огрызнулся Смирнов, но голос в трубке заставил его замолчать. Ему напомнили о сроках, о деньгах и о каких-то непонятных проблемах, которые могут возникнуть, «если что-то пойдет не так». Смирнов выслушал эту короткую гневную тираду, отметив про себя только упоминание о деньгах. Наташку надо было лечить, наверняка понадобятся большие средства — Смирнов понял. что он должен закончить работу, получить расчет и ринуться спасать сестру.
Он разузнал, в какую больницу отправят Наташу, записал все телефоны, даже узнал, как туда побыстрее добраться (словоохотливый фельдшер расписал все в деталях). А потом, закрыв дверь и ненавидя своего заказчика больше всех людей на свете, он опустился за компьютер и сразу понял, что поиск окончен. То, что было ему нужно, лежало перед глазами — только руку протяни.
На всякий случай он просмотрел несколько директорий, убедился в том, что ключевые слова и формулы, переданные ему заказчиком, присутствуют на экране — и стал перекачивать данные к себе на компьютер, сразу решив записать их на болванку, чтобы передать агенту заказчика. Но когда первые несколько десятков мегабайт прибыли на его комп, завыл сканер.
Это был очень интересный сканер — его принесла Наташка около месяца назад. Программа-шпион. Она была предназначена для поиска на компьютере криминальной информации — начиная от банального определения порнографических фотографий по площади обнаженного тела. Она умела находить на винчестере изображения воровских наколок, словари жаргона и мата, рецепты коктейлей, разного рода вещи, относящие к исламской тематике…
А еще она умела находить сигнатуры наркотиков.
Вот и сейчас — сканер противно верещал, подмигивая из трея красным глазом и указывая на то, что есть смысл просмотреть сообщение. Смирнов ткнул в него «мышкой» и прочитал: «На вашем компьютере в директории «X-Files» содержится сигнатура наркотика «Хэллоуин» — производного героина. Данный наркотик появился на российском рынке уже давно… Организованной преступностью налажены поставки его из Южной Америки через страны Западной Европы…»
Смирнов, как завороженный, смотрел на эти строки, обрамленные в красивую рамку. Наркотик — у него на компьютере…
А потом он понял, что его зацепило. В папку «X-Files» он сливал сейчас информацию с сервера, расположенного в Западной Европе. Трэйсер указал ему точный адрес — Женева…
Он откатился от компьютера в кресле и обхватил голову руками.
— Духи… Парфюмерия… Робин гуд, блин! У богатых беру, бедным даю! По-моему, меня элементарно развели…
И вот тут он понял, что попал в заколдованный круг.
Чтобы помочь Наташке, ему нужны были деньги. Для этого ему надо было получить все данные и обменить болванку на гонорар. И в России появится еще какая-нибудь гадость, которая потом убьет его Наташу. Он должен был своими руками наводнить страну наркотой и погубить тысячи людей, чтобы спасти сестру.
Он просмотрел то, что уже приехало к нему на компьютер. Судя по всему, те сигнатуры (а их сканер нашел еще четыре) сами по себе были заказчику не нужны — просто он по их обрывках дал Смирнову ориентир. В тех файлах, что сливал сейчас Смирнов, содержалась информация о том, как из этих пяти наркотиков сделать еще один — новый, сильный и дешевый. Рецептура духов для российской молодежи.
Он смотрел в экран, не слыша завывание сигнализации сканера; тоска подступала к горлу, ненависть захлестывала его девятым валом. Он не знал, как ему поступить — по закону или по совести. Злоба душила его, заставляя широко открывать рот, вдыхая тягучий душный воздух комнаты, но он не замечал этого — он видел лишь струйку крови на руке Наташки, ее закрытые глаза и расслабленное тело, унесенное дозой наркотика в искусственный рай.
И решение пришло внезапно.
С полки он взял еще одну болванку. Лоток зажужжал, принимая ее. Несколько кликов «мышки» — информация стала записываться на диск. Смирнов молча смотрел, как полоска загрузки быстро ползет к финишу. Спустя пару минут компьютер выплюнул диск, Смирнов взял его, набросал маркером несколько цифр, вложил в тоненькую коробочку и позвонил агенту.
— Все у меня. Жду с деньгами.
Агент назначил встречу через сорок минут Смирнова это устраивало — место встречи было недалеко от токсикологического центра, в котором лежала сейчас Наташа.
Все произошло быстро — на лавочке в парке агент заказчика включил ноутбук, вставил диск в привод, просмотрел что-то, известное только ему одному, поднял глаза на Смирнова, прищурился и сказал:
— А ты молодец, парень. Но только ненормальный человек в состоянии был сделать то, что сделал ты. Мы ломали их защиту четыре месяца. Ты добыл информацию за три дня.
Он замолчал, вновь посмотрев на экран. Смирнов стоял рядом, глядя по сторонам и практически не интересовался тем, что ему говорят. Было видно, что он очень торопится — но сказать об этом он не решился. Агент, продолжая нажимать клавиши одной рукой, другой вытащил из внутреннего кармана конверт и протянул его Смирнову. Тот взял и спросил:
— Больше вопросов нет? Профессиональные тайны я не выдаю, а больше нам разговаривать не о чем.
Собеседник поднял глаза, удивленно усмехнулся, но ничего не сказал.
— Если нам будет нужно, мы свяжемся с тобой, парень. Удачи.
Смирнов развернулся и, на ходу запихивая конверт за пазуху, прибавил шагу.
— «Если будет нужно…» Попробуй найди меня, урод!
Подняв руку на перекрестке, он очень быстро поймал такси и помчался в больницу. Агент продолжал на лавочке листать страницы информации.
Постепенно взгляд его мрачнел. Еще спустя минуту он вытащил из кармана сотовый телефон…
Сидя в такси и глядя на проносящиеся мимо машины, Смирнов не вынимал руку из кармана, где лежал конверт с гонораром. Он поймал себя на мысли, что даже не пересчитал, сколько там денег — и деньги ли там вообще? Вынул, раскрыл, косясь взглядом на водителя — не смотрит ли он в зеркало заднего вида на пассажира, похожего на преступника? Нет, все было в порядке, в конверте были деньги, шофер ехал профессионально, не отвлекаясь ни на что — в том числе не пытаясь позабавить пассажира беседой.
Скоро автомобиль затормозил у приемного отделения. Смирнов выскочил из машины, сунув шоферу смятую купюру, хлопнул дверцей, вбежал на крыльцо…
Она была мертва уже около получаса. Тело сопроводили в морг, необходимые документы оформили; ждали только появления родственников. Смирнов в шоке выслушал все, что медики посчитали нужным ему сказать, продолжая комкать в кармане конверт с долларами.
Наташка, такая милая и добрая, такая ЖИВАЯ — была мертва. Эта гадость убила ее, подарив несколько часов блаженства и остановив сердце. Почему-то Смирнов вспомнил, как ползла по экрану полоска загрузки данных — и с каждым перекаченным мегабайтом в сестренке оставалось все меньше и меньше жизни.
Доктор, говоривший с ним, внезапно замолчал и предложил стакан минералки.
— Я понимаю, вам тяжело… — сочувственно сказал он. — Но сделать было ничего нельзя. Слишком велика была доза и слишком непредсказуемы последствия того, что творит эта мерзость с людьми — и это несмотря на то, что мы знаем про нее практически все.
— Нет, — внезапно сказал Смирнов. — Вы еще ничего не знаете…
— Не понял? — наклонил голову доктор.
— И не надо, — тихо сказал Смирнов. — Я боюсь, что меня может не оказаться рядом, когда… Когда Наташку… Господи… — он с трудом подавил рыдания и продолжил. — Я прошу вас проявить милосердие до конца…
Он вытащил конверт и на глазах изумленного доктора разделил пачку денег примерно пополам и отдал половину врачу.
— Я думаю, вы поняли…
Врач дрожащей рукой взял деньги и кивнул, потом спросил:
— Крематорий?
— Да, — кивнул Смирнов.
— Знаете, за такие деньги — хоть на Ваганьково, — брякнул, не подумав, доктор, но осекся и опустил глаза в пол.
— Не надо, — тихо сказал Смирнов. — Мне нужно идти. Если повезет — я найду вас… Вас и Наташку.
Доктор долго смотрел вслед уходящему в никуда парню и старался поверить в происходящее. Последнее, что он увидел — как тот выходит на крыльцо и достает сотовый телефон. Потом приехавшая «Скорая» скрыла его от взгляда врача — навсегда. Больше они никогда не встречались.
Смирнов дозвонился до заказчика с первого раза.
— Да, это я… Да, так и есть. Мне были нужны деньги… Помолчите и послушайте, что я вам скажу. Такие, как вы, не должны жить. Ваш диск — тот, настоящий диск — у меня. Завтра я иду в милицию. К сожалению, лишь завтра. Сегодня я не в состоянии разговаривать ни с кем. Даже с вами мне противно общаться — причем с вами в первую очередь. Короче, спокойно жить вам осталось двадцать четыре часа. Убийца…
И он, отключив телефон, швырнул его со всей силы об стену. Пластмассовые панельки разлетелись вдребезги.
— Поймай меня — если сможешь…
Стивен Спилберг просто отдыхал…
Смирнов вышел на проспект, глядя под ноги. Хотелось забыться, выпить рюмку-другую водки, пустить слезу… Он был раздавлен случившимся. Все произошло в течение пары часов; нервная система справлялась с трудом, едва-едва удерживая разум на плаву.
Взгляд скользнул по рекламным щитам, афишам, плакатам. Глаза зацепились за неброскую, но выразительную рекламу на стене кинотеатра — человек в терновом венце с окровавленным лицом.
«СТРАСТИ ХРИСТОВЫ»…
— Господи, куда ж ты смотрел? — шепнул Смирнов. — Вряд ли ты знаешь ответ…
Но надо было как-то прожить этот день. И Смирнов пошел в «Мегабайт» — клуб для таких, как он — «парящих в Сети». Знакомый бармен плеснет коньяку — хотя обычно он пил только пиво…
Двери скрыли его от мира.
А заказчик сидел в своем кабинете, нацепив на мизинец диск и разглядывая на потолке цветные отблески от него.
Диск с записанной на него базой данных по наркотикам, выцарапанной из программы-шпиона.
Через несколько минут он швырнул диск на пол и позвонил Павлу…

* * * * *

Спустя четыре часа бесплодных поисков в Сети Павел осознал, наконец, что так он ничего не добьется. Надо было мыслить как-то иначе; нестандартно, что ли. Хакер протер покрасневшие усталые глаза, прикрыл веки и задумался. Задачка на психологию поведения человека в экстремальной ситуации оказалась не из простых.
— Вариант «лечь на дно» — самый простой и правильный. Скрыться до поры до времени на какой-нибудь квартире у знакомых, просто уехать из города… Ведь наверняка есть друзья по команде, которые не живут здесь, но по его первому сигналу готовы предоставить любое убежище, ведь для них он кумир. Да и не просто кумир, а скорее, идейный вдохновитель — ведь плодами его трудов, его программами и принципами работы пользуются не один десяток человек. Короче, он сейчас в Сеть не пойдет…
Павел понял, что он просто потерял время, стараясь напасть на следы Смирнова в Интернете. Глупо и бездарно вцепившись в компьютер, он пытался поймать человека, который был на голову выше всех хакеров этого города — человека, который очень тонко чувствовал, когда Сеть служит ему домом, а когда тюрьмой.
Внезапно он поймал себя на мысли — спустя столько часов после звонка — что согласия на то, чтобы найти Смирнова, он не давал; наоборот, он прекратил разговор, дав понять, что не собирается совершать какие-то поступки против совести. Но почему-то занимается поисками «Акулы» а таком уровне, как будто они подписали контракт…
— Что меня так заинтересовало? Деньги? Пожалуй… — хмыкнул Павел. — Как говорится, ничего личного…
Он встал из-за стола, прошелся по комнате и, выглянув в окно, за которым уже стемнело, задумался.
Внезапно пришло озарение. Вспомнился Ефим Шифрин — «И тут как солнце из-за туч… Прояснило!» Фраза очень прочно вошла в его лексикон — смешная и чертовски точная. Он всмотрелся в огни реклам и проезжающих автомобилей, словно надеясь увидеть там одинокую фигурку Смирнова, бредущую по проспекту, а потом рванул к телефону и перезвонил — сам.
На том конце трубку взяли практически мгновенно. Не то, чтобы его ждали — но человек не отходил от телефона, надеясь на удачу.
— Слушаю, — голос слегка взволнованный — неужели на самом деле был элемент неверия в то, что он позвонит?
— Это Павел…
— Я понял. Говорите.
— Есть мысль, — Павел на секунду замолчал, стараясь придать себе и своему голосу максимум уверенности. — Даже не мысль, скорее, промежуточный итог логических рассуждений… Но я могу ошибаться.
— Короче.
— Я думаю… Одним словом, загляните в «Мегабайт»…
— Никогда не слышал, — человек на том конце провода немного заволновался. — Что это?
— Что-то типа клуба для людей, подобных «Акуле»… Смирнову, — поправил себя Павел, думая, что собеседнику неизвестен ник хакера. — Обыкновенный с виду ночной клуб со всеми причитающимися этому типу заведений регалиями — баром, дискотекой на два танцпола, бильярдом и всякой всячиной подобного рода. Но там есть еще один зал — эксклюзив, так сказать… Высокоскоростной доступ в Интернет, тусовка людей, привязанных к миру высоких технологий не только увлечением, но и Уголовным кодексом… Войти туда сложно, отследить человека, не имея на то прав и допуска во внутренние помещения, практически невозможно…
— Возможно все, — оборвали Павла. — Где это?
Павел объяснил, назвал кодовое слово; потом возникла пауза. Человек и не прекращал разговор, и не торопился продолжить его в контексте гонорара.
— И?.. — решился спросить Павел.
— Вы о деньгах? Не беспокойтесь. Правда, придется подождать, пока я решу свою проблему, ибо у меня к вашему братству теперь доверие очень и очень низкое… Скажу одно — если все получится, вас ждет награда гораздо большая, чем я говорил…
— Сколько? — совершенно неожиданно для самого себя спросил Павел — вопрос вырвался из него против его воли.
— Вам понравится… Итак, до встречи. Вас найдут. При любом исходе дела.
В трубке раздались гудки. Павел прижал ее к груди и задумался…

* * * * *

Раньше Смирнов приходил сюда часто — едва ли не два-три раза в неделю. И бармен, и администратор зала, и программисты, обслуживающие технику в этом чудо-центре, в этом рае для хакеров, изучили его пристрастия и в пиве, и в машинах, и в программном обеспечении, гордились тем, что их заведение посещает столь известная личность и делали все для того, чтобы еще больше угодить ему — не из подхалимажа, а из вполне заслуженного уважения.
В последнее время его визиты в «Мегабайт» стали реже — он устал от ночей за компьютером, старался все делать днем и дома. Куражи с водкой, пивом и девочками его уже не устраивали по причине головных болей на утро — хотелось вести здоровый образ жизни, чему удавалось следовать в последние полгода-год. Поэтому каждый визит сюда становился чуть ли не легендой; ребята за соседними компами пялились через плечо в его экран, пытаясь разгадать какие-то секреты мастера, следили за движениями его рук, за выражением глаз, старались подражать ему даже в походке.
Внутренний мир клуба «Мегабайт» был обустроен по последнему слову техники — два ряда по десять компьютеров в центре плюс за пятью VIP-столиками еще по одной машине; в двух углах зала по бару — один пивной с высоким золотистым краном и надписью «Carlsberg», другой для всего остального — всегда можно было выпить кружку холодного светлого пива или какой-нибудь сверхъестественный коктейль из дорогих напитков.
Сказать, что внутри было тихо, нельзя — периодически возникали довольно шумные споры за компьютерами или возле бара, но вот звуки дискотеки сюда не проникали, даже басы были погашены при помощи хитрой изоляции. Хакеры могли совершенно свободно и спокойно работать, не обращая внимания на тинейджеров, которые колбасились в нескольких метрах от них под техно-ритмы и «экстази».
Смирнов сидел за одним из VIP-компьютеров в дальнем углу зала и потихоньку накачивался коньяком. На экране монитора с интервалом в полминуты сменялись фотографии Наташки, сделанные им в период, когда он увлекся цифровой съемкой и сестра была его единственной моделью — на природе, на улицах, в парке. Он перекачал всю коллекцию в Интернет, в одно из частных хранилищ, закрыл паролем для того, чтобы никакая сволочь не воспользовалась этими невинными изображениями в корыстных мерзких целях, и имел доступ к этому фотоальбому всегда и всюду, где был компьютер. Последний раз он заглядывал сюда пару недель назад безо всякой причины, просто захотелось увидеть глаза сестренки, которая стала все чаще пропадать со своими друзьями…
Как в воду смотрел…
Он плеснул себе еще полрюмки коньяка, рука дрогнула, несколько капель попали на стол, но он не замечал этого. Глаза, затянутые алкогольной пеленой, разглядывали каждую черточку лица Наташки, вспоминали каждый кадр, каждый день…
Губы шевелились, рассылая проклятия в адрес всех, кто приложил руку к тому, что его сестра стала наркоманкой. Временами голова падала на грудь, но он находил в себе силы не спать, вздрагивал, щипал руки, мотал головой из стороны в сторону и даже один раз вылил на себя полбутылки минералки. Помогало это уже плохо; он ничего не ел уже несколько часов, опьянение постепенно превращалось в отравление. Вот-вот он уже мог упасть со стула на пол; мысль об этом заставила пододвинуть стул поближе, лечь на руки и задремать — беспокойно, вздрагивая. Дернувшись во сне, он свалил на пол пустую бутылку и привлек внимание бармена. Тот решил дать Смирнову заснуть покрепче, после чего перенести уважаемого человека в комнату с диваном.
Человек, который вошел в бар в ту минуту, когда «Акула» заснул, был никому не известен — но он сказал «слово». Ему указали на один из свободных компьютеров — он отказался. Тогда бармен администратор оставил его в покое, предоставив найти самому занятие и место по душе. Гость прошелся по залу, периодически заглядывая в экраны работающих компьютеров и в лица сидящих за ними людей. На него не обращали внимания — правда, кое-кто при его приближении включал скринсэйвер, оберегая от чужих глаза свою работу.
Несколько секунд он постоял над пьяным «Шарком», покачал головой, демонстративно перешагнул через лежащую на полу бутылку и направился к выходу. Бармен проводил его удивленным взглядом и направился к Смирнову.
Тот лежал совершенно неподвижно, зажав в руке пустую рюмку. Из-под его головы медленно расползалась по столу лужа алой крови, подсвеченная неоновыми лампами…
А на экране сменяли друг друга фотографии еще живой Наташки.

* * * * *

Павлу позвонили через полтора часа. Голос собеседника был уже не таким напряженным, как раньше:
— Хочу сообщить вам, что ваши предположения были верны, — услышал Павел. — Мне удалось найти этого человека. Проблема с ним решена.
— Не то, чтобы я рад это слышать, — ответил Павел. — Но, в конце концов, все имеет свою цену…
— Совершенно верно, — одобрительно прозвучало в ответ. — Вы наверняка ждете моей благодарности?
— Естественно, — кивнул Павел.
— Все будет, всем свое время…
Павел напрягся — такими словами обычно начинаются разговоры о том, что надо немного подождать.
— Дышите ровнее, я не обману вас. Но после Смирнова осталась нерешенной одна задачка…
— Задачка? — спросил Павел, понимая, что его пытаются подсадить на цепь событий — каждое последующее увеличивало вознаграждение, но вот дождаться его было очень и очень сложно, тут бы живым уйти…
В трубке немного помолчали, потом снова раздался голос — как приговор:
— Я думаю, что зря спросил вас. Вы не сможете сделать то, что сделал Смирнов. Ваша участь иная.
— Какая?
— Сметать с пути гениев. Жаль, но я понял это только что. Как передать вам деньги?
Павел немного подумал, потом назначил место и время.
— Ждите, — коротко ответил собеседник и положил трубку. Павел спустя секунду сделал то же самое и крепко задумался…
Агент прождал его в парке почти час. Павел не пришел.
Он висел в своей ванной на куске бельевой веревки, не в силах совладать с тем, что даже стены его квартиры кричали ему:
— ИУДА!..

Конец.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/overdrive

ОВЕРДРАЙВ.

Эту машину заметили еще на прошлом рынке. Тогда ей не придали особенного значения — ну мало ли кто приезжает на рынок выбирать себе машину, имея с собой в качестве секретного оружия консультантов из сервиса, ГИБДД или еще откуда-нибудь, при этом стараясь не светить людей без крайней необходимости. Скромная белая «Карина», давно не мытая, на лысой резине, медленно ехала вдоль рядов с выставленными на продажу автомобилями; кто-то время от времени опускал стекло водительской дверцы, внимательно вчитываясь в информацию, написанную на лобовом стекле. Далеко не все продавцы старались указать все в полном объеме — тогда из машины раздавался короткий вопрос вроде «Какой ценник?» или «Что под капотом?» Ответ выслушивался, стекло закрывалось.
Машина никого не удивляла — правда, тех, кто въезжает на рынок за покупкой, были единицы, потому что это стоило сотню «деревянных». Гораздо проще было оставить свою машину на стоянке рядом с рынком за десять рублей в час, шарахаться по рядам бесплатно и не боясь задеть в каком-нибудь чересчур заставленном узком месте дорогущую «Корону» или новый «Блюберд». Девяносто девять процентов людей, приехавших сюда за покупкой, так и делали — и только избранные совершали по рынку круиз на колесах.
«Карина» остановилась в конце ряда, на лобовое стекло брызнули две струйки воды, включились «дворники», разгребая пыль по углам. Водитель удовлетворенно кивнул; его сосед даже не поднял глаз от ноутбука, лежащего на коленях. Пальцы его не быстро, но внимательно проходили по клавишам; на экране периодически появлялись фотографии автомобилей и какая-то информация, в основном на японском языке.
— Борис, — продолжая смотреть в экран, сказал человек с ноутбуком. — Борис, подъем!
С заднего сиденья поднялся заспанный парень, прикрывший от солнца лицо газетой. Он аккуратно сложил свою защиту вчетверо, положив рядом с собой, после чего протер глаза и спросил:
— Нашли?
— Нет, но скоро найдем. Я чувствую, что в этом привозе их будет много.
— Тогда чего разбудил, Леха? — Борис был явно не доволен происходящим. — Еще спал бы и спал…
— Да поговорить не с кем, — рассмеялся водитель. — Все молчком, молчком… Анекдот хоть расскажи, что ли.
Борис наморщил лоб и выдал:
— Объявление в газете: «Одинокий бегемотик ищет заботы, ласки, понимания… и чего-нибудь пожрать!»
Водитель подавился смехом, после чего вдруг сказал:
— А насчет пожрать — это идея. Где-то пару рядов назад видел шашлычную. Мясо, наверное, дерьмо, но сам факт…
— Ага, — кивнул Борис, — устраиваясь поудобнее. — Дрессировщик выпил, львы закусили.
— Точно, — Леха решительно закрыл крышку компьютера и приоткрыл окно.
— Зачем? — удивился водитель. — Кондиционер работает.
— Буду шашлычную по запаху искать. Кажется, нам назад и направо.
Водитель аккуратно развернулся и сам уже увидел легкий дымок, поднимающийся над тем местом, где разговорчивые и веселые азербайджанцы жарили своего неизвестного зверя.
— Знаете, что в этом деле самое главное? — спросил Леха. — Ну, в шашлыках?
— Что? — спросил Борис, разглядывая сквозь тонированное стекло машины в рядах.
— Собачьи кости надо лучше прятать…
— Да пошел ты, — отмахнулся Борис. — Смотри, какая «Виста»…
— «Виста» как «Виста», ничего особенного, девяносто восьмой год, один и восемь кубатура, хороший движок, удачный… Автомат — на руле, типа «кулиса». Вот только крыло у нее крашеное — заднее правое. И раз я это заметил, значит, ее здесь делали. Если японцы красят, ни одна собака тон не отличит.
— Как ты все это видишь? — удивился водитель, протискиваясь между двумя сверкающими полированными «Краунами».
— А я, Димон, четыре года в сервисе отработал — на кузовных работах. Чего только не видел. Мы такие ужасные машины с того света вытаскивали, что потом сами удивлялись — как они вообще ездят. И кто-то же их покупает. Слепые, наверное… Так что для меня заметить, что именно на машине делали — раз плюнуть. Вот на той «Королле» — бампер, а во-он там, на темно-синей «Хонде» — дверь водительская. Ну, разве не видно?
— Нет, — коротко ответил Дима, вглядываясь в то, что ему указал специалист. Видно действительно не было — чтобы глаз различал разницу в четверть тона, надо было стать поистине профессионалом.
— А вот лионские ткачи различают до сотни оттенков одного только черного цвета, — гордо поделился своими знаниями Борис. — Вот бы их сюда — всех бы вывели на чистую воду одним только взглядом.
— Этого мало…
— Чего мало?
— Одного только взгляда, — сказал Дима. — Люди не понимают.
— Чего не понимают?
— Того, что они… Короче, какая разница?
— Да никакой, — коротко ответил Леха. — Паркуемся.
Он остановился вблизи шашлычной, с той стороны, куда не дул ветер. Выглянув из окна, он внимательно посмотрел на тех, кто готовил мясо, потом сказал в салон, не обращаясь ни к кому конкретно:
— Я им никогда не доверял… Кому сколько заказывать?
Борис попросил один и картошку; Дима думал чуть дольше, потом решил взять шаурму.
— И попить чего-нибудь, — добавил он Лехе, когда тот готовился сделать заказ. — Уж очень душно сегодня. Интересно, они долго готовят?
— Минут десять, — ответил Борис, который вытащил неизвестно откуда газету и сейчас внимательно ее изучал. — Но может быть и быстрее — как получится.
Через десять минут, как Леха и обещал, они дружно жевали мясо. Дима аккуратно отгибал края целлофанового пакета, в который была завернута шаурма, и закрывал глаза от удовольствия.
— Умеют же, если захотят…
— Любого человека надо заинтересовать, — кивнул Борис, прикладываясь к своему шашлыку. — Ведь семьдесят рублей за эту фигню — многовато, не кажется? Вот они и делают хорошо, чтобы родник не иссяк.
— Такой родник — никогда не иссякнет… — протянул Леха, откинув назад кресло. — Такой родник — вечный. Если только какой-нибудь дурацкий закон не примут.
Дима посмотрел на него, потом открыл ноутбук и ткнул пальцем в одно из окон, что были на экране.
— Уже приняли. Паспорт моряка отменили. Аукционы, сам знаешь, закрывают для доступа…
— А ты-то нам на что?
— Это — не обсуждается. Вообще, то, что в нашей машине происходит, несколько отличается от окружающей жизни. Короче — проблему можно создать на ровном месте; на то оно и правительство, чтобы нашими делами особо не заморачиваться. Они там делают то, что только им самими и нужно.
— Ну, ты на своего любимого конька сел, — протянул Борис. — Чего за лекция-то? К чему? Мы все и так знаем. Пусть сдохнет тот, кто нас не любит — правильно?
— Правильно, — ответил ему Дима. — Я просто хотел сказать — пока в стране бардак, будет все так, как на этом рынке. Будут продавать всякое дерьмо, и никто никогда не разберется — чего ему подсунули. Подделывают все — документы, машины, агрегаты, доллары! Все! Ты можешь на секунду, Борис, представить, какая масса денег сейчас находится в карманах тех людей, что по рынку ходят или в машинах сидят?! А сколько из них фальшивых? А сколько машин, привезенных из Японии, вылечено от разных болезней — только чтобы продать? Сколько сделано разных бумаг, сколько подшаманено железа, сколько выдраено прокуренных, затопленных салонов, сколько людей будет обмануто и чертовски пожалеет о покупке спустя какое-то время?
Борис аккуратно макнул кусок мяса в соус, отправил его в рот и согласно кивнул. Леха тоже особо не отвлекался от еды во время этого монолога.
— Я просто хочу понять, — не унимался Дима. — Ведь это вполне нормальное желание? Скажите мне, какого черта все это происходит? Почему всем затуманила мозги жажда наживы, причем за счет других? Нет бы самому что-нибудь делать руками, производить общественно полезный продукт… Так нет же, обмануть, надуть, заставить расстаться с деньгами любой ценой! И ведь спят же потом спокойно!
— Дим, остынь, — вдруг сказал Леха. — Ты сам-то понял, что сказал?
— Понял, — отмахнулся Дима. — Ладно, это я так… Наболело.
— Не надо эмоций, — криво улыбнулся Борис и похлопал Диму по плечу. — Ты, главное, делай свое дело. Мы здесь не зря собрались.
Дима отвернулся и стал смотреть в окно на окружающие их машины.
— Я думаю, что тебе надо просто заняться делом, — сам себе кивнул Леха. — Борис, иди глянь хоть какую-нибудь тачку, пусть Дима на клавиши надавит, а то он тут на задолбает своей философией.
Борис согласно подмигнул водителю в зеркало и выбрался наружу.
— Хватит чушь молоть, как будто меня здесь нет, — огрызнулся Дима. — Не задолбаю я никого. А вот поработать, правда, хочется. Давайте документы…
Тем временем Борис уже обхаживал кругами довольно дорогой даже на первый взгляд «Марк». Хозяин смотрел на него с водительского сиденья подозрительным взглядом, ибо чувствовал, что у такого человека денег на подобную машину явно нет. Борис внимательно осмотрел автомобиль со всех сторон, отметил про себя все царапины на кузове, после чего спросил:
— Что стоит?
— Двенадцать пятьсот на старте. Если есть интерес, немного подвинем.
— Немного — это сколько?
Хозяин вылез из машины, подошел ближе:
— Ты брать будешь? Тогда и поговорим.
— А можно документы посмотреть? — спросил Борис. — Чего-то она какая-то подозрительная…
— Чего? — пожал плечами хозяин. — Три дня назад таможню прошла, это у нее первый рынок!
— Да я не против, чего ругаешься… Просто я с детства такой… Все проверяю. Меня, может, в этом самом детстве напугали один раз и на всю жизнь. Так что, документы не дашь посмотреть?
— Сам смотреть будешь?
— Да нет, есть кому взглянуть… — Борис кивнул в сторону своей машины. — Документы один посмотрит, машину другой. На все есть специалисты.
— Ну-ну, — скептически покачал головой хозяин, но машину закрыл, вытащил документы из внутреннего кармана и вместе с Борисом, не выпуская их из рук, направился туда, куда его приглашали.
Леха увидел их раньше Димы, пихнул того коленом:
— Идет, дверь закрой и стекло подними. Тебя видеть не должны.
Леха включился в процесс быстро, пальцы сами закрыли кнопку на двери и включили стеклоподъемник. Потом он вытащил из нагрудного кармана маленький пульт и нажал пару кнопок. Где-то в районе багажника еле слышно взвизгнули сервомоторы.
— Я же просил проверить на бесшумность, — сквозь зубы огрызнулся он Лехе. — Бездельники… Тарелка шумит, как будто «Боинг» на посадку заходит!
— Чего нудишь, гнус, — так же сквозь зубы, улыбаясь подходящему продавцу, ответил Леха. — На улице такой шум — никто не услышит… Привет, начальник, — кивнул он хозяину «Марка». — Продаешь? А мы покупаем… Давай документы, глянем… А лист аукционный есть?
— И лист есть, вот любопытные, смотрите, — хмыкнул продавец. — В последнее время все только и говорят — «аукцион, аукцион»! Вот только чего вы там поймете?
— А ты нам, начальник, и расскажешь, — улыбнулся во все зубы Леха, отдавая бумаги Диме. — Мы же хотим, чтобы все было, как у людей — красиво.
Было видно, что этот самый «начальник», да и то, что документы скрылись где-то в глубине «Карины», порядком нервировало продавца. От Лехи за версту разило какими-то тюремными замашками, да он и сам словно старался выставить их напоказ. Хозяин машины переминался с ноги на ногу и отыскивал глазами в толпе кого-нибудь из знакомых.
Тем временем Борис сел в машину на свое место на заднем сиденье и стал всматриваться в то, что происходило сейчас на экране у Димы.
— На спидометре пятьдесят пять тысяч… С небольшим, — шепнул он как бы невзначай, наблюдая за тем, как ловко Дима обходит все ограничения на японских серверах, содержащих базу данных по прошедшим аукционам. — Так, внимательнее сейчас, не так быстро…
Борис пробегал глазами страницы, заполненные иероглифами. Он был единственный в их группе, кто ничего не понимал ни в автомобилях, ни в компьютерах — но он прекрасно знал японский язык. Курсы, которые он закончил пару лет назад во Владивостоке, подтолкнули его к более детальному изучению японской культуры; он ушел с головой в их книги, ездил в Страну Восходящего солнца по обмену студентов, занимался восточными единоборствами — короче, был насквозь пропитан японским духом. Он зло высмеивал американского «Последнего самурая», считая, что более глупой интерпретации японского величия и гордости нет и не было (Борис был уверен, что «Танцы с волками» намного лучше показали проникновение белого человека в мир индейцев, нежели Том Круз сумел стать самураем).
Заниматься чтением аукционных листов Бориса пригласил Леха — его бывший одноклассник, который никогда не выпускал из поля зрения наиболее ценных своих школьных товарищей. Он просто подошел к нему на улице, поинтересовался здоровьем, семьей, личной жизнью, увлечениями, и как-то ловко повернул разговор на достаточно легкий и быстрый заработок — мотаться по выходным с ним и еще одним его другом на авторынок и помогать «нормальным пацанам» покупать «нормальные тачки». Этот друг — Дима — будет прямо на рынке ломать базы данных, ибо он хакер, каких еще поискать надо, а Борис будет у них переводчиком.
— Уж больно у них язык заковыристый, — сказал тогда Леха. — Даже со словарем одно слово можно полдня расшифровывать. А ты, я знаю, парень продвинутый…
Борис тогда согласился — подобная практика показалась ему очень и очень интересной. Тем более, что технических терминов он знал не очень много — пришлось вплотную заняться самоподготовкой, перед первой поездкой на рынок он провел пару бессонных ночей за учебниками и в Интернете. Уже в прошлые выходные он сумел помочь ребятам, за что его отблагодарили довольно приличным вознаграждением.
Сегодня он был готов намного лучше. Дима указал ему несколько адресов со страницами, на которых объяснялись условия работы японских аукционов, давались подробные расшифровки листов, выданных на аукционе. Сам хакер готовился к работе не менее тщательно. Когда стало известно, что японцы, ранее относившиеся к публичности информации о машинах, решили закрыть базы для доступа, Дима сразу понял, что в этой закрытости есть «золотое дно». Если некая информация становится засекреченной — всегда есть люди, которым она по стечению обстоятельств жизненно необходима. И, следовательно, надо сделать так, чтобы он, Дима, мог в любое время ее получить.
Подготовительный этап прошел достаточно быстро — он, пока доступ был еще легальным и свободным, изучил структуру серверов в Осаке, Тояме и еще паре прибрежных городов, в которых и брали машины у пакистанской мафии русские торговцы. Самим японцам весь этот железный хлам был по барабану — они отдали его на откуп азиатам. Оказалось, что защита у япошек стоит так себе, они и представить не могли, что кто-то возымеет целью сливать их архивы для того, чтобы в другой стране заняться тем, чем они с Лехой занимаются в настоящее время. Дима везде, где только можно, рассовал свои бэк-доры, проверил их через несколько дней — все было на месте, функционировало исправно и ждало своего часа.
И когда японцы прекратили публичный доступ к своим серверам — Дима оказался на высоте. А Леха, нашедший переводчика, удачно разрулил ставшую безвыходной ситуацию — имея информацию, они просто не могли ее прочитать. Теперь их команда могла делать все, что они хотели…
-… Вот, вот, какое там число стоит? — кинул взгляд на аукционник Борис. — Восьмое июня этого года? Точно, это она. Читаем… «Toyota-Mark II», девяносто девятого года, автоматическая коробка передач, родной пробег сто двенадцать тысяч, аукционная оценка три балла, стартовая цена семьсот пятьдесят тысяч йен (ушла почти за миллион триста). Еще не все, — остановил он Диму, который хотел крутануть страницу дальше — туда, где была фотография. — Тут еще есть примечания: люк, литье, незначительные царапины на заднем левом крыле и левом пороге, небольшая вмятина на левой двери, производилась замена переднего левого крыла. Начало торгов: восьмое июня, а время… Пятнадцать часов ноль минут московское, у нас, соответственно, ночь. Судя по его виду, покупал не он — это надо было в Интернете весь день просидеть, чтобы ночью неликвид хапнуть по бросовой цене.
— Ага, — протянул Леха, который все это слышал, но продолжал улыбаться хозяину, понимая, что тот не разобрал ни слова из того, что прозвучало сейчас в салоне их машины. Тем временем Дима все-таки посмотрел на снимок машины, внимательно сравнил его с оригиналом и остался доволен.
— Она. И у нас есть повод поговорить, — тихо сказал он Лехе, ткнув пальцем в жирную «четверку» нарисованную на аукционнике зеленым карандашом. — Пробег — раз, лист «левый» — два. Ну, и битая. Это прицепом пойдет. Или деньги, или машина. Будешь говорить?
Леха вытащил сигарету, закурил и опустил свое стекло полностью.
— Что хочешь за машину?
— Я же сказал, — огрызнулся хозяин, которому все это перестало нравиться. — Двенадцать пятьсот. Не устраивает — на рынке машин много, подберете себе.
— Это точно, — хмыкнул Леха. — Двенадцать пятьсот… А пять лет с конфискацией за свой «Маркушник» не хочешь?
— Чего? — попятился от машины продавец. — Документы давай и вали отсюда, сейчас быстро найдем на тебя управу…
Он завертел головой, пытаясь увидеть хотя бы одного парня в камуфляже, которые представляли здесь смотрящих за порядком людей хозяина рынка, но, как назло, ни одного из них поблизости не было. Да тут еще, как на грех, неподалеку остановился фургон, развозящий по рынку горячую пищу для торговцев автомобилями, и из динамика, установленного на крыше его кабины, разносилось по рядам:
— Пицца, пирожки, холодное пиво!.. Пицца, пирожки…
Продавец вдруг понял, что не докричится сейчас ни до кого и хотел было начать самостоятельно бороться за документы на свою машину, но внезапно увидел, как из окна «Карины» на него смотрит ствол пистолета. Леха аккуратно, не афишируя оружие, показал его продавцу:
— Садись в машину. Не думай, я выстрелю запросто, в десанте служил.
Продавец напрягся — было похоже, что пистолета он никогда в своей жизни не видел. Страх в его глазах был — но было и еще что-то, подаренное нашей стране Голливудом. В глубине души этот человек, насмотревшийся боевиков, верил в какое-то чудо и садиться в машину не собирался.
Тогда Леха щелкнул предохранителем. И хотя вокруг было достаточно шумно, человек его услышал.
— Ты только глянь, где я стою, — кивнул Леха в сторону ворот рынка. — Бабах, потом выеду, пока заметят, пока поймут… Я уже буду далеко. Да никому ты и не нужен, первым делом мародеры у тебя баксы вытащат, а уже потом «Скорую» вызовут. Жизнь твоя — тьфу! Садишься или нет? — прикрикнул он.
Продавец сломался. В последний раз оглянувшись, он открыл заднюю дверь и сел рядом с Борисом. Тот немного отодвинулся и сунул руку во внутренний карман куртки, делая вид, что там у него пистолет, хотя на самом деле там ничего не было. Продавец покосился на этот жест и вжался в сиденье.
— Твоя машина? — спросил, не поворачивая головы, Дима.
— Мо… Моя, — проблеял продавец.
— На тебя записана?
— На меня.
— Сюда смотри, — он махнул рукой за спину, привлекая внимание продавца к компьютеру. — Это она?
Мужчина слегка наклонился вперед. Увидев фото своего «Марка», он быстро закивал.
— Зачем, сука, людей обманываешь? — на этот раз спросил Леха. Он положил пистолет себе на колени, закрыл окно и заблокировал двери.
— Я не обманываю, — ответил продавец.
— Тебя как зовут?
— Николай…
— Послушай, Николаша, — протянул Леха, делая паузу. — Мы про твою машину все знаем — даже больше, чем ты сам. Вот человек, — он похлопал по руке Димы, — он сейчас, можно сказать, не с нами. Он, если честно, Николаша, сейчас в Японии. А если точнее, где?
— В Осаке, — ответил Дима.
— Вот видишь, Коленька, прямо в Осаке. И вот оттуда, из этой самой, прости господи, Осаки, он нам говорит, что ты, Николаша, гад.
«Коленька», которому было лет сорок, теребил пальцы на руках и непонимающе смотрел в затылок тому, кто сейчас, оказывается, был в Японии.
— Что значит — гад? Вы чего, мужики, здесь так не делают… — пытался он возразить, но Леха, развернувшись в кресле, приставил ему пистолет ко лбу и сказал:
— Здесь — только так и надо с вами, козлами.
— Пушку убери, — сказал Николай. — Хватит в войну играть, говори, что тебе надо.
— Вот это другой разговор, — Леха опустил пистолет. — Коля, за тобой столько грехов, что я даже не знаю, как ты их все замаливать будешь. Пробег смотал — раз… Ну, ну, пальцы не загибай, я за тебя сам посчитаю. Смотал? Хорошо, что не возражаешь, глупо спорить, когда факты прямо перед тобой. Лист аукционный подделал — два. Ну, это фигня, конечно, подумаешь, «три» на «четыре» переправил. Продолжать?
— Сколько вы хотите? — спросил продавец.
— Я думаю, по десять баксов за каждую смотанную тысячу, — наморщил лоб Леха. — Ну, и три сотни за аукционник.
— А не пошли бы вы нахрен! — внезапно ответил им продавец. — Можешь стрелять, ничего я тебе не дам!
Он даже попытался приподняться на сиденье, но, конечно, встать в полный рост у него не вышло, да и двери не позволили выскочить.
— Вы понимаете, что этот рынок для вас последний? — кричал он, брызгая слюной. — Я же вас засвечу перед всей братвой! Вы же сюда заехать не сможете! Никогда! Да и рожи ваши я срисовал, узнаю из тысячи, как в песне поется!
— Глянь его данные, — сказал Леха, не отрывая глаз от разъяренного лица Николая.
— Сейчас, — отозвался Дима. — Читай, не отвлекайся, — это уже предназначалось Борису. Тот снова наклонился вперед. Николай напрягся и замолчал. Происходило что-то, чего он не понимал.
Дима щелкал клавишами, временами сверяясь с паспортом автомобиля. «Парфенов Николай…» — шептал он себе под нос. — «Сейчас, сейчас…»
— Куда отправить? — спросил он у Лехи.
— Ты же знаешь — в Новую Зеландию, — ответил тот.
— Удачи, — безо всяких эмоций сказал Дима. — Я хоть правильно все разобрал?
— Точно, — согласно кинул Борис. Он уже понял, что Дима работает чисто по зрительной памяти — ему было все равно, что означают иероглифы, он просто запомнил их расположение и вид на странице.
— Итак, — снова начал разговор Леха. — Ты, Николай, любишь километраж сматывать. Вам бы за это руки отрывать, но мы не такие. Зря ты тут слюной брызгал, не к лицу тебе это. Даю тебе пять минут на то, чтобы исправить свои ошибки — правда, теперь поскольку ты не понял меня с первого раза, будет на две сотни дороже.
— Пошел ты!.. — откинулся на сиденье Николай. — Дверь лучше открой и иди себе могилу копай! Документы не просто вернешь — приползешь и в зубах их будешь держать, тварь!
— Пять минут начались, — будто не слыша ничего сказал Леха. — А через пять минут четыре твоих тачки, Николай Парфенов, со смотанными спидометрами, отгрузят вместо лайнера «Русь» на контейнеровоз, идущий в Новую Зеландию… Да, да, Коленька, два джипа и два микроавтобуса. Твои? Вот о чем я говорю, Николай. А ты знаешь, как в Новой Зеландии относятся к тем, кто занимается коррекцией показателей? А вот это уже, Коля, Интерпол… Чего напрягся?
Николай, действительно, стал похож на взведенную пружину. О том, что бывает в этой трижды проклятой Новой Зеландии, он знал не понаслышке. И тогда кранты всему бизнесу… В Японию уже точно не пустят.
— Где доказательства того, что машины отгружаются не по адресу? — спросил он, сжав зубы. — Разводите, как лоха?
— Компьютер, Николай, великая сила. Покажи ему, — он повернулся к Диме. Откуда-то из-под ног у того выехал листок бумаги — принтер был припрятан надежно и очень удобно. Дима подхватил лист и протянул назад.
— Переведи, — приказал он Борису, но Николай сам выхватил бумагу и принялся жадно разглядывать те знаки, буквы и цифры, что были там пропечатаны. Было похоже, что он и сам немного разбирался в этих грузовых документах. — Ах, вы… Ну, уроды!..
Дима смотрел в окно. Он прекрасно понимал, что против таких доказательств не пойдет никто. Связаться с Интерполом — на всю жизнь запороть бизнес, какой бы плюгавенький он не был.
Николай смял лист в кулак, ненавидящим взглядом обвел всех в машине, словно стараясь запомнить их навсегда, потом полез в карман, вытащил деньги, отсчитал тысячу долларов, протянул Лехе:
— Больше не дам, лучше сразу убей.
— Как скажешь, — равнодушно ответил Леха и взял пистолет в руки. — Сам сказал…
— Ты чего?! — закричал Николай, когда Леха поднял ствол на уровень его глаз. — Ты чего?! Забери свои деньги, сука!
Он бросил еще сотню, после чего стал дергать ручку двери. Леха лениво протянул руку к кнопке, щелкнул. Николай от неожиданности едва не вывалился на гравий.
— Беги, — не оборачиваясь, сказал Леха. — Иди, продавай свое барахло.
Видно было, что Николай напуган и разозлен очень и очень сильно. Он подбежал к своей машине, ввалился на переднее сиденье и сразу же завел мотор. Его глаза смотрели в их сторону с нескрываемой ненавистью и злобой. Спустя несколько секунд он рванул с места, подняв облако пыли. Несколько удивленных пар глаз проводили его, после чего тут же забыли о его существовании.
— На прошлой неделе было все не так круто, — вдруг сказал Борис, который держался из последних сил. Вид пистолета в руках Лехи поколебал его уверенность в их праведном деле. — По-моему, мне все это внезапно перестало нравиться.
— На, бери, — протянул ему триста долларов Леха. — Теперь как, снова проникся? Ну, чего ты? Ты просто пару страниц прочитал, перевел и нам рассказал — и за это три сотни вечнозеленых! Ну, где еще так заработаешь? Дима, а ты не забыл его машины обратно в Россию отправить?
— Нет, не забыл, — буркнул хакер. — Если ты сервомоторы не смажешь — в следующий раз без меня поедете.
— Да… Не подмажешь — не поедешь, — сам себе сказал Леха. — Да ладно, самое главное, что часть нашего плана сработала. Осталось — ждать.
— Ждать? Чего? — удивился Борис. — И вообще — нам не пора отсюда сматываться? Странный какой-то бизнес — ведь он прав был, на следующем рынке нам под машину гексоген подложат, далеко не уедем.
— Да никому он не расскажет, — хлопнул себя по колену Леха. — Ты же видел… То есть, я имею в виду… Он, конечно же, расскажет, просто обязан рассказать. Вот только весь вопрос — кому и как быстро. Ставлю сотню — он сейчас где-нибудь в километре отсюда сидит под деревом и прочищает кишечник. Слабоват он, мне кажется. Или я ошибаюсь?
— Хрен его знает, — недоверчиво покачал головой Дима. — Человеческий фактор — вещь абсолютно непредсказуемая. Вот, к примеру, моя часть работы. Мы бы сейчас здесь не сидели бы, если б там, в Японии, у кого-то мозги получше работали. Поставили бы какую-нибудь защиту, повыкидывали бы меня из системы… Просто надо захотеть. А им, похоже, все равно. Они обновления ставили на свои компьютеры последний раз три с половиной месяца назад. Если бы я этими администраторами командовал, то они бы сейчас все на бирже труда уже толкались.
Дима был готов рассуждать на эту тему бесконечно долго, как и всегда, когда тема касалась компьютеров, сетей, взломов и прочей киберлабуды. Леха уже чувствовал, что назревает лекция о людях, занимающих чужое место, о бездарях, купивших себе дипломы, об идиотах, никогда не просматривающих информационные бюллетени в Интернете и не ставящих очередные обновления, делающие компьютеры неуязвимыми для хакерских атак. Правда, при желании Дима мог говорить и на совершенно противоположные темы — о продвинутых хакерах, к которым он сам причислял себя (впрочем, совершенно справедливо), о людях, которые совершенствуют свое мастерство, пишут разнообразные серьезные (и не очень) программы, занимаются общественно полезным делом, указывая всяким околокомпьютерным бездарностям на их место в этой жизни и на их совершенно идиотские ошибки.
— Сходи за пивом, Дима, — внезапно сказал Леха. — Если, конечно, не тяжело. Проветрись, не грузи нас. Хочешь, я с тобой схожу. Или Боря.
— Да-а, — протянул Дима, который понял, что его просчитали на ход вперед и заткнули рот пивной соской. — Ничего вы не понимаете. Ладно. Кому сколько, какого и что к пиву? И один не пойду.
Поскольку на рынке в машине всегда нужен водитель, то остался Леха. Борис выбрался на улицу, потянулся, прищурился от яркого света и пригладил волосы.
— Эх, хорошо-то как! — сказал он, ни к кому не обращаясь. — Сейчас бы на море, ветерок, девочки в купальниках, мороженое, волны, матрас… А мы вот тут, в этом пекле, дышим бензиновым смрадом, жрем какой-то непонятный шашлык, запиваем пивом, которое налито в разные бутылки из одной бочки! Ну почему так?
— Потому что на море даром — только волны.
Чувствовалось, что Дима немного не в духе — и это несмотря на то, что у них все получилось. Они направились к ближайшему ларьку, уже издалека разглядывая бутылки, выставленные на витрине. Пару раз их заставляли подпрыгивать громкими сигналами те, кому они мешали проехать; Борис ругался на чем свет стоит, грозя вслед кулаком и понимая, что это ни к чему не ведет, Дима молча шел и смотрел по сторонам, уделяя внимание людям, которые по каким-то причинам смотрели на них. Пусть это был короткий случайный взгляд, или наоборот — долгий, сопровождающий их к ларьку; ему надо было понять — о них знают что-нибудь или до сих пор нет?!
Они взяли по две бутылки холодного, сразу запотевшего пива, присели на лавочку рядом с ларьком, не торопясь возвращаться в душную, несмотря на кондиционер, машину. Оба они, совершенно не сговариваясь, думали сейчас о том, с какой легкостью Леха направлял пистолет в лицо жертве, как нагло и легко он разговаривал с человеком, которого выбрал в качестве жертвы шантажа — и им обоим идти назад пока не хотелось.
— Ты знаешь, что Леха сидел? — внезапно спросил Дима.
— Если честно, нет, — хрустя сухариками, ответил Борис. — Но — догадаться нетрудно.
— А насчет десанта, интересно, он соврал или нет? — Дима поставил бутылку рядом с собой, огляделся по сторонам. — Я этих десантников знаю, они все с пулей в башке.
— Черт его знает, — пожал плечами Боря. — А пистолет у него откуда? На прошлой неделе он безо всякого оружия обошелся. Правда, тогда такой лох попался, что его можно было просто пальцем припугнуть.
Дима вздохнул, глотнул пива и спросил:
— А ты как думаешь, почему он не боится ничего? Почему мы дело сделали и не уехали?
Борис перестал хрустеть и посмотрел в глаза Димы.
— Я думал, ты знаешь. Вы же меня особо в курс дела не посвящаете. Сам же Леха сказал… Короче, я так понял, что вы какой-то реакции ждете. Вот только мне чего-то домой хочется. Не нужна мне эта ваша реакция.
— Струсил?
— Нет, я не из пугливых, хоть в детстве и очки носил, и по заборам не лазил, и домой вовремя приходил, и пятерки получал. Думаешь, что если я в шестом классе от тебя получил так, что зуб потерял, то с тех пор только щеки и подставляю?
— Надо же, запомнил… — хмыкнул Дима. — А я и позабыл уже напрочь… Вообще, ты прав. Нам нужна реакция. Смысл в том, что эта штука баксов — практически ничто по сравнению с тем, что будет, если мы свою работу — криминальную — превратим в легальную.
— Объясни, — Борис открыл вторую бутылку и влил в себя сразу больше половины, не сводя глаз с лица Димы.
— Да очень все просто. Понимаешь, я, без лишнего хвастовства скажу, на компьютере могу все. И то, как я пролез на эти чертовы аукционы — такая малость, что просто смешно. Готовился я к этому, если честно, не так уж и долго, в основном теорию изучал. Практики-то у меня предостаточно было.
— На чем практиковал? — поинтересовался Борис.
— В основном экономический шпионаж, если выражаться громким литературным языком. Добывал всякие базы данных, связанные с товарооборотом по краю, потом по всему Дальнему Востоку. Люди, он ведь не могут честно торговать — им надо друг у друга клиентов переманивать, поставщиков подставлять, ассортимент знать, шаги предугадывать… В России такие вещи не очень развиты — сам понимаешь, люди еще до сих пор на счетах считают и в блокноты ручками пишут; но если у фирмы есть комп — то, считай, я на нем обязательно побываю.
— И много ты наработал на этом шпионаже? — Борис поставил вторую пустую бутылку под лавочку и с тоской оглянулся на ларек — явно хотелось еще.
— Ой, Боря, много… У меня вообще сложилось впечатление, что я здесь такой один. Знаешь, я всегда не понимал — если ты чего-то такое хочешь узнать, о чем в газетах не пишут и по телевизору не говорят, то ты в милицию или еще там в какой государственный орган не пойдешь, логично? Тебя там просто не поймут, — Дима улыбнулся своим мыслям.
— И что тогда делать?
— А тогда можно, Борис, обратиться к частному детективу — и, если он не трусоват по натуре и берется за любые дела, лишь бы хорошо платили, то он для тебя любую информацию из-под земли достанет. Правда, если он затронет государственные интересы, то тут придется туговато — скорее всего, кончится пулей в лоб, потом ноги в таз с цементом и на дно Амурского залива.
— Чего-то ты издалека начал, — кивнул Борис, который уже чувствовал во всем теле прохладу и легкость.
— Я тебя пытаюсь к мысли подвести, — допил свое пиво Дима. — Скажи, много людей заинтересовано в том, чтобы знать ту информацию, которую мы сегодня показали хозяину «Марка»? Сколько людей хочет купить машину и не прогореть на этом, не потерять деньги и нервы?
— Я бы — точно хотел. Только у меня денег на машину нет, так что эта проблема для меня не стоит.
— Подожди, будут и у тебя эти деньги, — сверкнули у Димы глаза. — И будем мы с тобой, Боря, разъезжать по городу на джипах, будут с нами за руку здороваться и в новостях показывать… Просто надо людей к той же самой мысли подтолкнуть. Мы ведь потому так дерзко себя вели, что нам крайне необходимо, чтобы нас заметили, срисовали, предложили вежливо пообщаться в кулуарах этого рынка. Понял?
— То есть — вы не хотите вот так бомбить продавцов? Вы хотите работать на хозяина? Что-то типа услуги по определения подлинности машины на рынке?
— Ну, наконец-то, допер, хоть и с подсказками! — радостно признал Дима. — Да, да и еще раз да. Мы сидим здесь с тобой, Боря, и ждем, когда же к нам кто-нибудь подойдет. Ведь этот продавец не мог просто так расстаться со своей тысячей долларов, сесть в машину и рвануть отсюда куда-нибудь к черту на кулички. Точно тебе говорю, не мог! Он, наверняка, сразу же побежал звонить кому-то, кто знает кого-то, кто знает хозяина. Сейчас эта информация о нас с тобой через десятые руки тех, кто на это уполномочен, просачивается наверх.
Борис машинально осмотрелся и обратил внимание на трех парней в камуфляже с бирками на карманах.
— «Охрана», — прочитал он и повернулся к Диме. — Может, они уже за нами?
— Вполне возможно, — взглянул в ту же сторону Дима. — Не бойся, солдат ребенка не обидит. Вот только пива мы больше брать не будем, можешь на ларек не пялиться. Нам еще сегодня разговаривать придется… У тебя мобила с собой, в машине не оставил?
— Да, — Борис полез было за ней, но Дима его остановил.
— Ты можешь позвонить Лехе, не вынимая его из кармана? Ну, ты же такой умный, прикинь, что и сколько раз нажать надо, чтобы именно его номер набрался!
Боря закатил глаза к небу, потом кивнул и принялся шарить пальцами в кармане куртки, нажимая кнопки телефона.
— Я думаю, не зря они здесь… — снова посмотрел на охранников Дима. — Как позвонишь, долго не жди, он поймет. У нас с ним есть кое-какие задумки, так что он будет в курсе…
— Все,— спустя несколько секунд сказал Боря. — Думаю, что позвонил именно ему. А если не попал, то мне, возможно, сейчас перезвонят, у меня после Лехи мама в справочник забита.
— Будем надеяться, — похлопал его по плечу Дима. — Смотри, один из них по рации чего-то докладывает. Я так понял, они нас пасли, теперь определились, скоро подойдут.
Подошли с другой стороны. Дима и не заметил, как рядом на лавочку кто-то опустился — лишь почувствовал, как ему под ребра уперся ствол пистолета. Тогда он тихо присвистнул, Борис вздрогнул и посмотрел в его сторону.
На лавочке сидел человек в джинсовом костюме и бейсболке с таким изогнутым козырьком, что глаз было совершенно не видно. Он делал вид, что встретил знакомых, при этом сидел к Диме настолько близко, что пистолета видно не было — похоже, ствол смотрел на него сквозь внутренний карман куртки.
— Добрый день, — улыбнулся человек и быстро осмотрелся. Парни в камуфляже приблизились и ждали его распоряжений. — Я за вами.
— А вы, собственно, кто? — спросил Дима, не обращая внимания на пистолет, упирающийся ему под ребра. — Вполне возможно, что вы сейчас обратились не по адресу.
— Ну, вряд ли, — ответил незнакомец. — У нас ошибок не бывает. Это же вы сейчас изъяли из оборота у человек на этом рынке одну тысячу сто долларов США?
— Мы, — согласился Дима. — Причем сделали это, как мне кажется, совершенно справедливо. Или этот неправедный человек рассказал вам свою версию событий?
— Мне совершенно все равно, как вы это сделали, — человек убрал пистолет, почувствовав, что люди, которых он искал, явно настроены на разговор, а не на стрельбу. — Самое главное, что у меня есть четкий приказ — доставить вас по назначению. Здесь недалеко, метров сто. Здание администрации.
— А я уж решил, что мы сейчас прямо в отделение милиции пойдем, да еще и в наручниках, — Дима закинул в рот последнюю пригоршню сухариков и с громким хрустом перемолол их за пару секунд, не жалея зубы. Это был единственный момент в разговоре, когда стало понятно, что он волнуется. До этой секунды он ничем себя не выдал.
Борис не участвовал в их разговоре, предоставив ему развиваться так, как хотел Дима. Правда, понять, все ли идет по плану, было непросто, но тот факт, что их ведут не в органы правопорядка, а к боссу этого большого рынка, говорил сам за себя — с ними хотели разобраться без лишнего шума.
Они встали. Парни отошли на приличное расстояние от них, но расположились таким образом, что убежать было практически невозможно — все направления были перекрыты. Дима усмехнулся, проводив их взглядом:
— Конвой? А кто-то собирается бежать? Я — нет. Может, ты, Борис?
Тот отрицательно замотал головой.
— Ваш товарищ неразговорчив? — спросил человек, который сопровождал их.
— Нет, просто его пока ни о чем не спрашивали, — ответил за Бориса Дима, и они пошагали к двухэтажному зданию у въезда на рынок.
Никто не обращал на них никакого внимания — только единожды кто-то из проезжающего автомобиля поздоровался с их конвоиром. Судя по всему, человек на рынке был не самый известный.
— Скорее, не самый публичный… — прошептал себе под нос Дима. — То, что нам нужно. Борис…
— Чего? — отозвался товарищ.
— Похоже, то, что надо, — сказал Дима. — Разговор будет серьезный.
Они приблизились к белому аккуратному зданию, на котором висела табличка «Администрация». Дима остановился в десяти метрах от него, задрал голову. На крыше сразу бросилась в глаза большая тарелка спутниковой связи, пара простых телевизионных рогаток с протянутыми куда-то в неизвестность проводами, три больших прожектора по углам (наверное, их было больше, с этой точки все видно не было). Окна второго этажа были закрыты жалюзи, наружу выведены несколько кондиционеров. Отделка сделана на совесть; Борис тоже остановился, осмотрел дом.
— Не думаю, что стоит здесь задерживаться, — сказал им их конвоир. — Я могу расценить это как нежелание двигаться дальше, а уж этого ну никак нельзя допустить. Ну?
— Идем, идем, — внезапно сказал Дима и решительно шагнул к дверям. Спустя несколько секунд дом поглотил их.
Они вошли и сразу покрылись мурашками от той прохлады, что была создана внутри дома кондиционерами. Дышалось там приятно и легко, шум рынка сразу исчез, едва дверь закрылась за ними. Человек зашел за ними следом, обогнал их и приблизился к следующей по коридору двери из темного дерева.
— Что-то типа шлюза, — шепнул Борис. Дима молча кивнул.
— Я привел их, — сказал человек куда-то в дверь; стало заметно, что на уровне головы вмонтировано небольшое переговорное устройство.
— Открываю, — раздалось из миниатюрного динамика. Щелчок размагниченного замка; дверь распахнулась наполовину. Они прошли дальше и оказались на винтовой лестнице, круто поднимающейся на второй этаж. Где-то рядом слышался гомон нескольких человек, звонил телефон; офис трудился вовсю.
Лестница была покрыта темно-зеленой ковровой дорожкой, закрепленной, как в театрах, штангами к ступенькам. Окна выходили прямо на подъездную дорогу, где громоздились сейчас в ряд, пытаясь выехать, десятки машин. После поворота лестницы Дима увидел трассу Владивосток-Уссурийск, пролегающую в пятидесяти метрах от рынка; десятки, сотни машин мчали по ней в обе стороны, и никому из них не было дела до того, как сейчас сложится жизнь трех Робин Гудов с авторынка.
Закончился подъем еще одной шикарной дверью. На этот раз безо всяких приспособлений; однако прямо над головами у них Дима тут же заметил маленькую веб-камеру, изображение с которой не просто писалось куда-то в закрома родины, но и наверняка проходило некий анализатор, на экране которого можно было вычислить личности некоторых нежелательных особ. Перед дверью их никто не остановил — значит, никакой информации на парней у хозяина рынка не было.
— Как там Леха? — спросил Борис, наклонившись к самому уху Димы.
— Разберется по ситуации, — не таясь, ответил тот. Глупо было предполагать, что на Леху никто до сих пор не вышел. Наверное, он уже с кем-то общается; а, скорее всего, ребята с рынка сделали проще — подперли его машину с двух сторон, никуда не денется.
Они вошли.
Именно так и должен выглядеть кабинет автомобильного босса — в глаза сразу же бросился стеклянный шкаф напротив окна, в котором на нескольких широких полках были расставлены модели машин — десятки, сотни маленьких автомобильчиков, сверкающих яркими расцветками и хромом.
— Ух ты! — непроизвольно выдохнул Борис, увидев это великолепие, и только потом обратил внимание на человека, который стоял к ним спиной в дальнем конце комнаты и закрывал вмонтированный в стену сейф. Маленькая, но тяжелая дверца угрюмо бухнула, щелкнули замки; человек повернулся к ним лицом, и они впервые в своей жизни увидели самого богатого человека их города — человека, наложившего монополию на едва ли не самое дорогое, что можно было продавать и покупать (не считая рынка недвижимости).
Худощавое лицо, пронзительный взгляд, тонкие губы; из-под обшлага рукава пиджака на левой кисти предательски выглядывает уголок наколки. Понять, что там изображено, практически невозможно — да и не дал им хозяин татуировки разглядывать себя, словно на выставке восковых фигур.
— В кресла, оба, — махнул он им рукой. Дима оглянулся, увидел рядом с ними два шикарных кожаных кресла, опустился в одно из них. Человек обошел свой рабочий стол из темно-коричневого дерева, остановился в двух шагах от своих гостей.
— Здравствуйте, — сказал он Борису и Диме, рассмотрев их. — Сразу приступим к делу. Виктор, давай сюда этого бедолагу.
Их конвоир вышел на несколько секунд за дверь, после чего в кабинете появился парень из «Марка».
— Кто из них сидел за компьютером? — спросил у него босс.
— Вот этот, — указал тот на Диму. — Я, правда, лица его не видел, он не поворачивался. Но со спины — он, сто процентов. И одежда та же. Точно он.
— А второй что делал?
— Да я и сам могу все рассказать, — попытался вставить слово Дима, но его никто не слушал.
— Второй? — переминался с ноги на ногу продавец. — В смысле, вот этот? Их же трое…
Босс вздохнул — причем сделал это нарочито громко, втянув воздух ноздрями, не раскрывая рта; чувствовалось, что он очень раздражен.
— Этот читал с экрана, — быстро ответил продавец, боясь навлечь на себя гнев.
— Читал… В смысле переводил?
— Ну да, там же все по-японски…
— Иди, — махнул ему босс. — Нет, подожди… сколько ты им дал?
— Тысячу сто баксов, своих, честно заработанных…
— Не ной. Завтра тебе позвонят. На всю сумму не рассчитывай, комиссионные пока никто не отменял, — босс побренчал в руке ключами от сейфа. — Свободен.
Продавец вышел из кабинета, унося с собой смутную надежду на возвращение денег и наказание отморозков.
— Завтра на рынке вы станете легендой, — босс вернулся за свой стол, опустился во вращающееся кресло, поколдовал с пультом кондиционера, после чего стало заметно холоднее. — Люблю, когда все вот так, на грани — чтобы еще чуть-чуть, и замерзнешь.
Изо рта шел пар. Дима потер плечи и прижал руки поплотнее к груди; стало чуть теплее.
— Странная у вас какая-то группа… — сказал босс, ни к кому конкретно не обращаясь. — Хакер, переводчик, бывший уголовник. Хотя мне — из опыта боевых действий — известны и не такие преступные сообщества. Помнится, я и сам… Ну, да бог с ним, с прошлым. Я вас заметил еще неделю назад — точнее сказать, не я сам, но мне доложили. Знаете, я ведь бывший военный, поэтому у меня здесь достаточно военизировано — начиная от иерархии, заканчивая разного рода службами. Есть своя разведка, своя контрразведка, свое… Все у меня свое. Вот мне вас и описали в прошлую субботу — «Карина», в ней трое, у одного на коленях ноутбук, зачем-то сверяют документы с тем, что читают с экрана. Хакеры, блин… Правда, тот лох, которого вы тогда развели, ничего не сказал — он тут случайным человеком оказался. Привез сам себе машину, подшаманил, вдохнул в нее, так сказать, вторую жизнь, хотел с нее поднять пару сотен долларов…
Борис слушал голос хозяина рынка, будто завороженный — тембр притягивал, заставлял расслабляться и внимать, внимать… Дима же, напротив, был напряжен и о чем-то думал — это было заметно по отсутствующему взгляду.
— …Да и черт с ним, с этим несчастным, — махнул рукой в неизвестность босс. — На сколько вы его тогда кинули? Молчите? Правильно делаете, мне это особенно не интересно. Но сегодня… Помните, как Жеглов говорил? «Сегодня, граждане бандиты, вышла у вас промашка…» Потому что, как в том приснопамятном фильме, «номерочек вы хапнули не тот». И конечно, продавец «Марка» не английский посол, и машина у него так себе — но вот только та цепочка, что его от вас ко мне привела, родственной мне оказалась. Может быть, спустил бы я вам и сегодня ваш беспредел, но — не могу. Закон не позволяет.
Он встал с кресла, подошел к кондиционеру на стене и встал под него, как под водопад. Закрыв глаза, но что-то прошептал сам себе, после чего внезапно спросил:
— Кто придумал?
— Я, — ответил Дима.
— Как?
— Опыт есть. Я за компьютером уже много лет, а вот денег все никак не мог через него заработать.
— А теперь, значит, можешь? — босс вышел из-под ледяных воздушных струй. — Я спрашиваю еще раз — кто дал идею? Где прочитал, услышал, подглядел?
— Да нигде, — пожал плечами Дима. — Ехал однажды по Владивостоку, смотрю, объявление висит — «Коррекция показаний электронных спидометров». И телефон внизу. Меня это на мысль натолкнуло — раз уж все это уже вполне легально рекламируется, раз уж продавцы обнаглели вконец, что ради продажи на все идут, значит, можно их на этом наказывать. Ведь можно узнать родной пробег, можно узнать… Да все можно узнать! Ну, я полез японские серверы на лопатки класть…
Глаза у Димы загорелись. Он попал в свою стихию, разговор утягивал его в какие-то технические дебри, но босс не перебивал.
— Собрал статистику привоза автомобилей, потом по всем портам в Японии, из которых тачки везут, прошерстил. Компьютеры там — как будто не японцы работают, а негры какие-то с плантаций. Вроде бы информация насущная, многие бы голову дали на отсечение, чтобы знать ее — и на тебе, защита плевая. Заходи, кто хочет, бери, что хочет! И еще сделали вид, что закрыли серверы для публичного доступа. Смешно сказать, закрыли! Я их быстро заново открыл…
— А никто больше не закроет — только теперь уже насовсем? — спросил босс, глядя прямо в глаза Диме.
— Пусть закрывает, — криво усмехнулся тот в ответ. — Нет такой двери, которую нельзя было бы открыть заново.
— Угу… — хмыкнул босс и вернулся к себе за стол. — А друзей своих как в дело втянул?
— Да запросто, — Дима сел в кресле поудобнее. — Добыть информацию — полдела. Надо ее еще и реализовывать. Либо продавать кому-то, либо шантажировать… Тут много вариантов. Вот Леха и подошел для этого дела практически идеально. Язык у него подвешен будь здоров — я порой и не понимал, когда он успевает лапши навешать! Ведь как парень с деньгами расстался — деваться ему некуда было. Профессионал Леха, нечего сказать!
— А этот? — кивнул босс на Бориса, сжавшегося в кресле от того, что речь зашла о нем.
— Борис? Он просто хороший переводчик, — гордо сказал Дима, будто в знании Борисом языка была и его заслуга. — Очень хороший. Там ведь одна абракадабра, иероглифы. А Борис — ну просто с листа читает.
— Да чего там, — засмущался тот. — Прям уж с листа… Пробелов в знаниях еще ого-го сколько.
— Пробелов? — нахмурил лоб босс. — Пробелы нам ни к чему. Так значит, идея целиком твоя?
Дима кивнул.
— И реализация твоя? Ну, в смысле, компьютеры японские ломал сам? Никто не помогал, в Интернете не светился?
— Нет, если вы о форумах. Вопросов в открытую не задавал, информацией не делился. Военная тайна.
— Молодец, хвалю… А знаешь ли ты, Дима, что такое овердрайв? — босс наклонил голову набок, ожидая ответа.
Дима отрицательно замотал головой, но потом спохватился и ответил:
— Книга такая есть — «Мона Лиза Овердрайв». Там про хакеров. Альтернативная фантастика. Другого ответа не знаю.
— Книга? Нет, при чем здесь книга? Я книг давно уже не читаю, времени нет… — босс потер ладони, взял со стола зажигалку, пощелкал; прищурившись, несколько секунд смотрел на огонь.
— Овердрайв — это такая штука в автоматической коробке передач. Кнопочка маленькая сбоку. Вот вроде бы в коробке четыре передачи — а кнопочку нажимаешь, и их уже пять… Представляешь?
— Смутно, — непонимающе смотрел на босса Дима.
— Понимаешь, Дима, мне твоя задумка очень нравится, — зажигалка со стуком упала на стол. — Придумал ты все сам, кроме тебя, никто в этом не понимает…
Он перевел глаза на Бориса, который в этот момент разглядывал коллекцию в шкафу.
— А когда кнопочку нажимаешь, передач становится больше всего на одну. Не на три… Ты понимаешь меня?
Дима похолодел, потом кивнул.
— Моя команда — это хорошо отлаженный механизм, — босс говорил медленно и тихо. — ОЧЕНЬ ХОРОШО ОТЛАЖЕННЫЙ. Но в нем до сих пор не нажата кнопка «Овердрайв». Я бы не хотел делать это зря — ты можешь дать мне здесь и сейчас гарантию на то, что будешь качать всю информацию только для меня, давать ее мне и получать с этого неплохие дивиденды?
Дима молча кивнул.
Босс подошел к нему, наклонился к самому уху и шепнул:
— И почему-то мне кажется, что ты все это затеял, чтобы вот в этом кресле здесь сейчас сидеть и со мной разговаривать. А переводчики у меня свои есть. И безо всяких пробелов в знаниях…
Борис посмотрел на них как на заговорщиков.
— Ну что, жмем кнопочку? Считаю до трех.
— Да, — не дожидаясь начала счета, ответил Дима. За спиной скрипнула дверь и что-то коротко, металлически щелкнуло.
…Когда труп Бориса унесли, босс налил Диме стакан коньяка.
— За овердрайв? — подмигнул он ему.
— За… овер…драйв, — откашлявшись, сказал Дима.
В лесу неподалеку от рынка догорала Лехина «Карина»…

КОНЕЦ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/overhalf

БОЛЬШЕ ПОЛОВИНЫ

— Вы когда последний раз занимались арифметикой? — вопрос был задан металлическим тоном.
— Не так давно, маэстро, — ответ был явно подхалимский — тихий, вкрадчивый.
— Ну, и что там у нас получается?
— Все упирается в условие задачи. БОЛЬШЕ ПОЛОВИНЫ — НЕЛЬЗЯ.
— Не напоминайте мне об этом — жить не хочется… — металл ушел, оставив место грусти. — Сколько лет, сколько лет!
— Ну, на этот вопрос я могу…
— Это не вопрос, неужели не понятно! — металл вновь воцарился в голосе. — Вы ищите их? Этих самых… хакеров?
— Безусловно, маэстро, — четкий, армейский ответ — хотя и не военным языком. Шуршание бумаги, шепот себе под нос. — Есть уже восемь человек, на подходе еще пятеро. Но вы ведь знаете, что самое главное в этом деле — начать. На роль первого я уже выбрал одного…
— Все честно?
— Обижаете, маэстро, — подхалимские нотки окончательно оставили говорившего — на их месте утвердился тон человека практически равного…
— Что у нас есть для начала?
— Мелочь, но зато какая…
— Сработает?
— У этих людей — я имею в виду хакеров — есть одна слабость. Правда, среди них находятся единицы, ей не подверженные… Короче, все они ищут легких путей. Я ДАМ СПОСОБ НАХОДИТЬ ИХ ВСЕГДА.
Тишина. Еле слышное гудение камина. Глубокий вздох.
— Но ведь я имею на это право?
— Имеете, маэстро. Только у меня к вам просьба — когда вы будете делать это в первый раз, не упадите в обморок. Цифра все-таки приличная…
Тонко скрипнуло кресло-качалка. Подобрав плед с пола, тот, кого называли «маэстро», тщательно укутал им ноги и уставился на огонь…
Его собеседник осторожными шагами, пятясь, вышел из комнаты. Работа началась.

* * * * *

Шин сидел за компьютером, крепко обхватив голову руками; пальцы и мокрые от пота волосы переплелись, создавалось впечатление «скотча» — но он и не стремился освободиться. Перед глазами черным прямоугольником чертова консоль. Курсор мигал, не давая сосредоточиться.
Задача, конечно же, имела решение. Не могла не иметь. В вопросе всегда содержится половина ответа. Просто Шин почему-то не видел его. Даже при рассматривании в упор.
— Основной целью любого злоумышленника (тут он хмыкнул, цитируя очередной учебник) является доступ к командной строке… А если там все экранируется, кроме восьмидесятого порта! И какого хрена писать об «обратном канале», если это так легко отлавливается!
Он опустил глаза в клавиатуру, терпеливо ожидающую его прикосновений (правда, частенько она получала подзатыльники, а порой ее просто приговаривали к смерти). Мыслей было до хрена — и ни одной толковой.
Выпутав пальцы из шевелюры, он положил их перед собой ладонями вверх и принялся изучать переплетение линий. Где-то в них было вырезано и решение сегодняшней проблемы…
Экран свернулся в точку, кулер притих под столом. Прямо перед Шином на стене погасли электронные часы. Стало настолько тихо, что Шину это показалось просто непозволительным. На кухне заткнулась вечно бубнящая магнитола, настроенная единожды на одну и ту же волну. А потом раздался вежливый стук в дверь.
«Именно так ОНИ и приходят… — екнуло сердца Шина. — Оперативники…»
Он всегда готовил себя к тому, что Управление «Р» может до него добраться. В принципе, оно уже было просто обязано это сделать — если посчитать, сколько вреда принес своей работой Шин. «Жаль, что полюс, на котором я приношу пользу, всегда является отрицательным… А к положительному как-то не тянет».
На случай ЗАХВАТА он приготовил все пути к отступлению. Самое главное, конечно — бесперебойник. На тридцать минут. Этого должно было хватить на низкоуровневое форматирование его не очень большого винчестера. Все файлы, необходимые для работы, он хранил на дисках — рядом с компом стояла большая свеча в шестигранном подсвечнике и лежала зажигалка; чирк! — и плавь инфу, пока винчестер перепахивается «на ноль». Литературы, конечно, тоже было много, в том числе и с его пометками — одной только подшивкой «Хакера» за все года можно было бы припереть к стенке, но не у нас, а где-нибудь в Америке.
И вот он тупо смотрел в погасший экран и медленно понимал, что бесперебойник почему-то не работает, что у него нет тех тридцати минут, за которые он должен был успеть…
Стук повторился — аккуратный, ненавязчивый. Три раза. «Дын-дын-дын». Шин вдруг понял, что замер, как восковая кукла.
«Не открывать! — молния в голове. — Меня нет дома!»
Сердце застучало громче поезда. Ноги стали ватными, Шин просто не смог бы на них подняться, чтобы подойти к двери. Он медленно протянул руку к зажигалке; через пару мгновений в вечернем полумраке квартиры засветился фитилек. В руках оказался один из дисков его непревзойденной коллекции шпионского софта. Через секунду он должен был превратиться в тающую сосульку.
Прежде чем поднести диск к огню, он аккуратно нагнулся, проверил «Power» — бесполезно, несколько раз палец безо всякого успеха вдавливал кнопку в корпус. После этого эксперимента он вздохнул и, по-прежнему стараясь не смотреть в сторону двери, за которой стояли сейчас люди в погонах, поднес диск к свече.
Пластик диска почернел и «поплыл»; вонь поползла во все стороны. Шину зажать нос было нечем — одной рукой он держал свечу над несколькими листами бумаги, чтобы вся эта текучая черная гадость не попала на стол, кончиками пальцев другой он держал за самый краешек едва ли не самый лучший из своих дисков.
В дверь постучали в третий раз; Шин уронил диск в застывшую на столе лужицу.
— А если это просто совпадение? — шепнул себе под нос Шин. — В смысле, свет вырубили, а тут соседка пришла — за дрелью, к примеру, или за чаем… Е-мое, что ж я сделал!
Зерна сомнения упали на благодатную почву — разглядывая тоскливым взглядом оставшиеся диски, Шин чувствовал, что на них рука у него не поднимется — даже если за это придется отвечать по полной программе.
Но почему отказал бесперебойник? Прибор, отвечающий не просто за сохранность данных — за жизнь и свободу хозяина компьютера! Ожидая, что стуки больше не повторятся, Шин встал, отодвинул угол занавески, разглядывая дома с противоположной стороны улицы (вдруг это весь район рубанули?). Судя по темным прямоугольникам окон напротив, света не было и там. Тогда с чистой совестью Шин нырнул под стол и попытался разобраться с источником бесперебойного питания.
Эта железка не имела ничего общего с внутренним устройством Unix-системы, однако кое-какие навыки в работы с электричеством в объеме школьной программы у Шина были. Ковыряясь в сумерках отверткой, он не забывал периодически прислушиваться к тому, что творилось на площадке перед его квартирой. На площадке последние десять минут было тихо. Кто бы это ни был — он ушел.
Довольно скоро стало понятно, что бесперебойник абсолютно исправен. Исправен настолько, что Шин даже выглянул из-под стола и посмотрел на монитор, ожидая увидеть лампочку «STAND BY» включенной. Хрен там. Не дождетесь.
Вонь в квартире постепенно выветривалась. Не решаясь открыть форточку, дабы не выдать своего присутствия в доме тем, кто наблюдал сейчас («Наблюдал ли?») за его окнами со стороны, он, проклиная все на свете, отфильтровывал эту гадость своими легкими.
Пару раз стукнувшись головой о стол, Шин решил выбраться из-под него и вздремнуть на диване — пока света в квартире не было, делать за компом было нечего. Адреналин помаленьку улетучивался вместе с плавленым пластиком; Шин выполз и распрямил усталую спину. Сладко потянувшись, он забористо выругался, передав привет всем тем, кто устроил сумерки раньше положенного природой времени, вспомнив и «Газпром», и все остальных, располагающихся где-то неподалеку.
— А ВЕДЬ ОНИ ЕЩЕ НЕ УШЛИ… — прозвучал в темноте голос откуда-то с дивана — прозвучал с такой же вежливостью, с какой несколько минут звучал стук в дверь. Шин от неожиданности громко икнул и замер, нашаривая за спиной стол трясущейся рукой.
— А… э… Кто…
— Добрый вечер, — голос, звучащий из пустоты, производил впечатление фильма «Человек-невидимка». — Сейчас все пройдет…
Шин почувствовал, как ледяная рука, сжавшая его сердце, разжимается — медленно, но ощутимо. Его ладонь наконец-то нашла стол за спиной; нащупав хоть какую-нибудь опору, Шин откашлялся и спросил:
— Ты кто?.. И где?
Диван скрипнул — будто кто-то на нем немного приподнялся, чтобы принять более удобную позу. Колыхнулась штора; вздохнул за дверью туалета унитаз; протяжно провыла батарея. На мгновенье мигнула и тут же погасла лампочка в люстре.
За эту долю секунды Шин успел увидеть, что диван пуст. Возле окна, там, где слегка, будто сквозняком, повело штору — тоже никого.
— Truth is out there… — шепот из ниоткуда.
— What’s up? — машинально на том же самом языке спросил Шин, не перестававший прислушиваться к тем звукам, что рождала его квартира.
В кладовой картонный шорох — словно коробка из-под монитора, которую Шин по непонятным причинам не выбрасывал, решила выползти на свободу. Заскрипела дверь в ванную — петли у нее не смазывались уже несколько лет, и она очень любила поскрипывать среди ночи…
Шин громко икнул — то ли от страха, то ли от того, что надолго задержал дыхание, боясь издать хоть малейший звук.
— Подышите носом, — раздался из пустоты совет. — Глубоко и медленно вдыхайте и выдыхайте… Вот уж не думал так вас напугать, прости меня, ради всего… Чуть не сказал «святого».

* * * * *

— Он не может больше ждать, — полный печали мужской голос.
— Вы думаете, отец, он решится? — взволнованный женский. — Он должен себе представлять все возможные последствия.
— Он их представляет гораздо лучше, чем ты, — еле слышно произнес мужчина. — Но я его прекрасно понимаю. То, на что он обречен — этого не познать никому, кроме него самого. Я все время ждал, что он предпримет какие-нибудь шаги — особенно с того момента, как так называемый научно-технический прогресс подтолкнул нас к мысли о хранении информации в Интернете.
— Неужели вы не боялись доверить столь важные сведения этой свалке информации? — женщина, судя по голосу достаточно молодая, переживала гораздо больше собеседника.
— Спрячь дерево в лесу, — был ответ. — Мне тогда казалось, что это — единственный надежный способ укрыть подобного рода информацию. Надо было сделать ее частью этой свалки — только тогда она могла слиться с ней, стать незаметной.
— Что это было изначально?
— Бумага. Обыкновенный лист, на нем несколько предложений, две подписи — моя и… Он любит, когда его называют «маэстро».
— Я слышала об этом. Каков ваш прогноз?
— Несколько дней. А, может быть, минут… Ты — моя последняя линия обороны, моя надежда. Такие, как я, не делают ошибок; но если им волей судьбы (когда они сами — СУДЬБА) приходится их делать, то тогда у них самих недостает сил исправить огрехи…
Мужчина замолчал и, тяжело дыша, уставился в пол. Его собеседница осторожными шагами, пятясь, вышла из комнаты. Работа началась.

* * * * *

Страх исчез окончательно — как обычно бывает после того, как выйдешь из кабинки «колеса обозрения». Шин всегда боялся высоты, но, стараясь не показывать этого, за компанию частенько в Парке отдыха проезжал пару кругов; сердце замирало, хотелось истерически посмеиваться, смотреть прямо перед собой, не особо вдаваясь в окружающие и проползающие внизу детали. И лишь когда цепь, закрывающую кабинку, размыкал угрюмый смотритель, и можно было выскочить на деревянный пошатывающийся настил, он ощущал весь кайф от поездки — ноги становились слегка ватными, в голове шумело, сердце рвалось из груди на волю (это обычно заканчивалось парой банок пива — ну никак без них сердце не хотело потом залезать обратно в грудную клетку). Так было и сейчас.
Несколько вдохов-выдохов — и икота прекратилась. Еще через мгновенье в квартире вспыхнул свет. Шин непроизвольно зажмурился и поднес ладонь к глазам. Сквозь размытое желтое пятно от люстры он увидел, что на диване сидит человек. Когда глаза адаптировались к свету, Шин потер их пальцами туда-сюда — стало полегче. Убрав руки от лица, он взглянул на гостя.
Человек стандартного вида. Черный костюм с темно-коричневым галстуком в тонкую полоску; белая накрахмаленная рубашка; лакированные черные туфли, в которых отражалась люстра. Поза была расслабленной — откинувшись на спинку и закинув ногу на ногу, человек играл носком туфли, выписывая им маленькие петельки; однако развязности в этом не было ни грамма. Человек явно не чувствовал себя спокойно; то, что он был не в своей тарелке, было заметно невооруженным глазом.
На коленях гость держал тоненькую папочку из крокодиловой кожи, закрытую на «молнию». Длинными пальцами пианиста он поколачивал по ней, периодически поглаживая (словно извиняясь). Пауза затянулась.
Шин приподнял брови, всем своим видом задавая вопрос «Ну?» Гость, будто не замечая его и думая о чем-то своем, сложил губы бантиком и шумно втянул воздух сквозь получившуюся трубочку. После чего решительно отодвинул папку, положив ее на диван, и взглянул, наконец, в сторону Шина. Их взгляды встретились.
От неожиданности гость клацнул зубами, и фраза, которую он собирался произнести, застряла у него в горле. Спустя секунду он собрался, поставил ноги вместе, сцепив пальцы рук на коленях, снова шумно вздохнул, улыбнулся и попытался начать заново — но опять безрезультатно.
Шин криво улыбнулся. Он явно чего-то не понимал.
— Привет, — вдруг сказал гость.
— Ага, — ответил Шин. «Хоть что-то…» — подумалось ему.
— Я…
— Ага, — повторил Шин.
Гость смутился. Нашарив рядом с собой папочку, он положил на нее ладонь правой руки; судя по всему, это придало ему уверенности, он расправил плечи, поднялся и представился:
— Хайнц… Хайнц Гринберг… Сразу предвосхищу вопросы по поводу национальности и знания русского языка — могу назваться Ли Хин Ганом и говорить на хинди, это ничего не изменит в моей жизни, а вот вы вряд ли меня поймете. Короче, Хайнц — имя красивое, короткое, запоминающееся.
Шин кивнул. Ему было пофигу — хоть Хайнц, хоть оленевод Бельдыев. Вот откуда он взялся — это было гораздо интереснее.
Тем временем Хайнц протянул Шину руку — видимо, для рукопожатия. Шин посмотрел на эту руку — более чем внимательно, словно она могла оказаться чем-нибудь заражена, потом протянул ему свою и сказал:
— Шинкаренко Денис. Можно Шин.
— Я знаю, — улыбнулся Хайнц. — Я всегда прихожу к тем, кого знаю.
— Ага, — попытался вытащить из цепкого захвата Гринберга свою ладонь Шин. — Я тоже.
Хайнц отпустил руку Шина и присел назад на диван, вновь положив руку на свою любимую «крокодиловую» папочку.
— Дело, приведшее меня к вам, довольно редкого свойства. Прямо скажем, крайне неожиданного.
Шип подкатил к столу вращающееся кресло, опустился в него и закинул ногу на ногу, невольно повторяя позу Гринберга.
— Мне известен характер работы, которой вы зарабатываете себе на жизнь, — улыбаясь, продолжил Хайнц. — Смело, нечего сказать. Я вообще всегда боялся компьютеров; а относиться к ним как к средству заработка — это для меня выше всякого понимания…
— А сами вы чем занимаетесь? — осмелел Шин — как раз настолько, чтобы самому спросить собеседника. Впрочем, он каким-то десятым чувством понимал, что ответ он не получит — по крайней мере, пока.
Так и вышло. Продолжая поколачивать указательным пальцем левой руки по лежащему рядом плоскому «крокодилу», Хайнц уклонился от ответа, выдержав паузу, достойную МХАТа.
— Я не собирал специально информацию о вас. По роду моей деятельности можно сказать, что она просто падает на меня с неба — когда мне это необходимо. Настал момент — и вот я здесь. Мне — а точнее сказать, личности, которую я представляю — необходимы знания и умения человека, подобного вам. А еще лучше — именно ваши.
Шин молчал. Ему снова становилось не по себе.
— Я изучил ваши успехи за последние полгода. Это впечатлило и меня, и моего клиента. Количество секретной информации, добытой вами за такой небольшой промежуток времени, одновременно тянет и на несколько лет строго режима, а на огромную кучу в «зеленом» эквиваленте. Вы не занимаетесь чем попало — даже не знаю, хвалить ли вас, завидовать ли вам или переживать за вас.
Шин слушал молча; у него складывалось впечатление, что перед ним сидит человек, в кармане которого лежат все его логи за последние шесть месяцев. Холодок пробежал по спине.
— Не буду приводить полный список взломанных баз данных, почтовых серверов, локальных сетей — это не заняло бы много времени, просто в мою осведомленность намного проще поверить, чем начать ее проверять. Назову только — «Трест, который лопнул»…
Шин вздрогнул. Четыре месяца назад он получил-таки (с огромным трудом) доступ к переписке одного из совладельцев нефтяного треста «Голд-ойл-бэнк». В результате его работы заказчик добыл секретную информацию, позволившую «утопить» этот трест на мировом рынке; подвергшийся атаке бизнесмен застрелился. Шин назвал свою работу в честь знаменитого фильма по рассказам О’Генри — «Трест, который лопнул». Никто, кроме него самого, не мог этого знать…
Хайнц, конечно же, заметил, что его слова вызвали смятение у Шина. Он удовлетворенно кивнул и спросил:
— Я могу продолжить?
Шин кивнул. Гринберг на пару секунд закатил глаза к потолку, после чего вновь уставился на Шина своими водянистыми пронзительными зрачками и заговорил вновь:
— К ФАПСИ и Управлению «Р» я имею очень отдаленное отношение, а именно — НИКАКОГО. Хотя… Поймите, Шин, я не пугаю вас, в мои задачи это не входит — установить контакт с хакером через шантаж можно, согласитесь со мной; за вами тянется такой шлейф деяний, попадающих под действие Уголовного кодекса, что я не представляю себе, каким образом вы могли бы отказаться от сотрудничества.
Шин не мог оторваться от пальцев Хайнца, без конца постукивающих по папке; эти тихие звуки завораживали, создавая гипнотический фон. Он вдруг понял, что попытка замести следы, уничтожая диски с софтом и форматируя винчестер — такая фигня в сравнении с тем, что может быть в этой мерзкой папочке…
— Итак, мы вплотную приблизились к тому, что я называю «вынужденно-доверительным» разговором. В моей жизни (а прожил я, поверьте, очень много, не смотрите на мою внешность — она обманчива) уже было так много подобного рода разговоров, что я начинаю понемногу уставать от них. Практически все мои собеседники реагировали одинаково — редко кому удавалось противопоставить мне что-нибудь посерьезней идиотских принципов и бесшабашного упрямства. За всю мою деятельность на данном фронте ведения переговоров я потерпел поражение примерно раз пять-шесть, не более того…
Голос обволакивал Шина, проникал куда-то в подсознание, не давал сопротивляться. Хакер обмяк в кресле, веки начали опускаться, вскоре смысл слов стал с трудом долетать до погружающегося в какую-то каталепсию Шина.
— …Мне поручено довести до вас суть некоего дела, которое может быть разрешено при помощи ваших хакерских талантов. Небольшая такая работенка. Однако ценность того результата, который вы получите по ее окончании, невероятна велика для заказчика…
Хотя Шин находился под впечатлением журчащего голоса Гринберга, он нашел в себе силы задать встречный вопрос:
— Вы уверены, что я получу этот результат?
— Безусловно, — моментально ответил Хайнц. На его красноречие это отступление от темы не повлияло нисколько. — Вы ее выполните. ОНА ВАМ ПО СИЛАМ. Судя по тем данным, что есть у меня, она относится именно к таким работам, для которых просто созданы ваши мозги. Поверьте, что по окончании работы вы будете вознаграждены — более чем щедро.
Шин расслабленно кивнул. В настоящий момент ему было все равно.
— Вы готовы к обсуждению задания? — спросил Хайнц в лоб, закончив прелюдию.
Шин вновь кивнул и глубоко вздохнул — ясность рассудка возвращалась к нему. Гринберг втайне ухмыльнулся — психологическая атака ему сегодня явно удалась.
— Великолепно, — улыбнувшись всеми тридцатью двумя зубами, констатировал Хайнц и поднял папку с дивана, положив ее на колени — «молнией» к себе. Жужжащий звук, шуршание — Гринберг достал из внутренностей папки несколько бумаг и положил их сверху одна на другую. — Начнем.
Шин весь подобрался и машинально стал искать где-нибудь рядом с собой записную книжку или хотя бы листок бумаги, чтобы фиксировать основные моменты задания. Хайнц отрицательно покачал головой.
— Вы не будете ничего писать. Никаких заметок. Вам придется надеяться только на память — она, я думаю, должна быть достаточно хорошей в ваши двадцать восемь с половиной лет.
Шин развел руками, молча соглашаясь.
— Передо мной лист (Хайнц разгладил руками бумагу, лежащую поверх остальных) — нечто вроде контракта, можете называть его так. Все очень просто — вы принимаете наши условия, мы принимаем ваши.
Шин пожал плечами — он уже понял, что от него не требуется ничего, кроме внимания и терпения.
— «Заказчик, — начал читать Хайнц, опустив глаза в бумагу, — требует от Шинкаренко Дениса (далее — Хакера) выполнения работы по получению доступа к базе данных на сервере…»
Шин не старался запоминать — он вообще всегда лучше понимал печатное слово, которое видел собственными глазами, не доверяя своему слуху. Изучить систему защиты сервера, получить доступ, предоставить возможность заказчику через компьютер Шина выполнить на этом сервере некую операцию (это что-то новенькое — Шин никогда ранее не подпускал к своей машине никого!), уничтожить следы взлома…
Не считая того, что кто-то неизвестный будет допущен к компу Шина, все было достаточно стандартным. Непроизвольно хакер зевнул — выслушав все, что касается работы, он приготовился узнать о том, каким будет вознаграждение. «…Более чем щедро», — вспомнил он слова Хайнца.
— «…По окончании работы Хакер получит Книгу…» — продолжал читать Грниберг.
— Чего? — непроизвольно спросил Шин. — Книгу? Это что — прикол такой?
Хайнц на мгновенье запнулся — причем сделал это так, что Шину стало крайне неловко за свое замечание. Кинув укоризненный взгляд на хакера, Гринберг вернулся к зачитыванию условий:
— «…Получит Книгу. Мне, Хайнцу Гринбергу, разрешено продемонстрировать Хакеру демо-версию…»
С этими словами Хайнц будто из воздуха выхватил небольшой томик в твердом переплете черного цвета. Глядя прямо на Шина, Гринберг словно специально старался не смотреть на книгу. Он протянул ее хакеру; Шин недоуменно взял томик в руки и вслух прочитал то, что было написано на обложке по-английски:
— «The Bible». Здорово. Теперь я понял. Вы — сектант. Какой-нибудь адвентист Седьмого Дня или проповедник Церкви Бога Живого. Только они могут расплачиваться за серьезную работу всякой лабудой…
Хайнц криво усмехнулся.
— Если бы вы знали, насколько вы ошибаетесь — и в отношении книги, и в отношении меня… Во-первых, на Библии еще рисуют распятие — таким же золотым тиснением, как и буквы. Во-вторых, я не сектант и никогда им не был. В-третьих, вы еще даже не открыли ее…
И Шин открыл. Ничего. Белые чистые листы. Хакер пролистал все примерно двести страниц — пусто. Закончив, взглянул на Хайнца.
— А что вы хотели? — спросил тот у Шина. — Всему свое время. Для начала — вы меня внимательно выслушали?
Шин кивнул:
— Да. Но я бы хотел прочитать это еще раз самостоятельно — для более полного ознакомления…
Гринберг задумался на минуту — словно советовался с кем-то невидимым. Потом глянул в недочитанный до конца лист с контрактом, загнул и выровнял ногтем ту часть, которую он еще не читал, и протянул Шину:
— Надеюсь на вашу честность, молодой человек. Уверяю вас, так я еще никогда не поступал, но в настоящий момент почему-то уверен — вы не будете подглядывать. Ознакомьтесь с тем, что вас интересует — и не более того.
Шин взял бумагу в руки (она оказалась неожиданно холодной, словно вынутой из морозильника), прочитал еще раз, запомнил все адреса, указанные там, потом закрыл глаза, проговорил их про себя, увидев URL’ы в виде ярких красных букв на черном фоне опущенных век — теперь он их уже не забудет.
Хайнц принял контракт обратно, пронзительно сверля Шина глазами. Он внимательно все это время наблюдал за хакером, контролируя каждое его движение — видимо, собираясь в любую секунду пресечь всяческие попытки Шина заглянуть на обратную сторону загнутой страницы.
Шин молча ждал продолжения. Книга по-прежнему оставалась у него.
— Вы, конечно же, не представляете, какое сокровище держите в руках, — назидательно произнес Хайнц. — Расскажите мне, что за работой вы занимались примерно месяц назад по просьбе очень симпатичной брюнетки?
Шин недоверчиво наклонил голову набок.
— Не бойтесь, — махнул рукой Хайнц. — Об одной работе я вам уже напомнил — неужели придется помочь вам еще раз?
— Ну, была… Работенка… — неохотно начал Шин. — Там не все получилось. Женщина, которая заказала мне свою подругу… Точнее, ее переписку с мужем… Со своим мужем… С ее мужем… Короче, вы поняли. Она не захотела платить. То есть, она захотела, но не столько, сколько я попросил. А попросил я ровно столько, сколько эта работа стоила.
— Но ведь не выполнили ее полностью, — неожиданно уточнил Хайнц.
— Да, — с готовностью согласился Шин. — Я и не скрывал это от нее. Там оказалось три ящика; я сломал два из них…
— С третьим возникли проблемы, — хмуро сказал Гринберг. — Ох, уж эти женщины… А она решила, что третий ящик мог содержать гораздо более ценную информацию, чем два предыдущих — и поэтому работа не может быть оплачена в том размере, какой был угоден хакеру.
— Вы правы, — глядя куда-то в сторону, сказал Шин (ему всегда было почему-то стыдно за свои неудачи — хотя в том случае у него были объективные причины). — Тогда, кстати, я раз и навсегда решил не заниматься детективными проблемами частного сыска; электронная слежка за любовниками — это такая погань…
— Вам не хотелось бы закончить работу — хотя бы из престижа? — спросил Гринберг. — Если бы у вас появилась такая возможность — вы бы воспользовались ей?
— Да, — категорично ответил Шин. — Ведь я так и не понял своих ошибок…
— В таком случае — откройте книгу еще раз, — предложил Хайнц, указав на томик пальцем. И Шин открыл ее снова. И тут же кинулся к компьютеру.
Среди абсолютно чистых листов появился один — с текстом. Шин, разглаживая его кулаком, положил поперек книги будильник, придавив старающиеся закрыться страницы; его взгляд метался по листу, губы шептали обрывки слов, пальцы уже стучали по клавишам.
Хайнц встал с дивана, подошел к окну, аккуратно провел рукой по шторам; «Всему можно назначить цену…» — грустно шепнул он себе под нос. Из-за спины донесся восторженный возглас:
— А ведь она была права, черт возьми! Хайнц, она была права!
— Ну еще бы, — тихо ответил Гринберг; Шин его не услышал. — Как я устал от всего этого…
Тем временем Шин вскочил с кресла и подбежал к Хайнцу, держа в руках книгу.
— Что это? — чуть ли не крикнул он. — Я ведь помню — здесь ничего не было!
— Успокойтесь, успокойтесь, — попытался понизить тон разговора Хайнц. — Остановитесь на секунду и подумайте — ведь книга достаточна хороша? Вам захотелось узнать решение проблемы — и оно уже на этих страницах…
Шин ошалело переводил взгляд с Хайнца на книгу и обратно — ему сложно было поверить в происходящее. Как всякий реалист, связавший свою жизнь с компьютерами уже очень давно, он прекрасно понимал — нельзя нажимать на «Log In» до тех пор, пока комп не согласится с неправильным паролем; невозможных вещей не бывает, все предопределено законами природы и логики. Или жизнь превратится в фарс — все будет основываться на ирреальном, не подчиняясь ничему и никому.
Внезапно в голове мелькнула мысль. Он хитро прищурился, глядя прямо на Гринберга, и резко открыл книгу где-то на середине. Хайнц ждал, когда парень опустит в нее глаза.
Шин взглянул на страницы. Чисто. Идеальная белая бумага.
Хайнц, с трудом скрывая усмешку, сказал:
— Я же предупреждал — демо-версия.
— А когда я получу релиз безо всяких ограничений? — спросил Шин, смирившись с терминологией.
— Как только вы согласитесь с условиями, выполните их и предоставите возможность моему Клиенту совершить то, что ему необходимо.
— То есть… В обмен на мою работу вы предлагаете мне — вот Это? И я смогу всегда обращаться к страницам Книги для поиска любого решения? — недоверчиво переспросил Шин.
— Все так и есть, — согласно кивнул Гринберг. — Я думаю, вознаграждение более чем достаточное.
— В таком случае, — тут Шин напрягся, как взведенная пружина, — я могу найти там решение и той задачи, что вы ставите передо мной сейчас? Тогда почему бы мне не получить Книгу вперед?
— А вы не подумали, молодой человек, что если там есть это самое решение — то за какой надобностью я пришел сюда, к вам? — разочарованно ответил вопросом на вопрос Хайнц.
— Ну… Я не знаю, — сказал Шин. — А что, там есть ответы не на все вопросы?
— На все, — коротко ответил Хайнц. — Кроме одного. Ради него я сейчас здесь. Так вы согласны?
— Да, — принял решение Шин. — Где еще я смогу достать что-то подобное?
— Ну и замечательно, — радостно сказал Хайнц и протянул Шину контракт. — Тогда скрепим все это дело подписями — и останется пожелать вам удачи!
— Каждая лишняя подпись — еще один шаг в тюрьму, — разочарованно проговорил Шин. Но уж больно заманчивым был приз…
— Не надо так расстраиваться, — успокоил его Хайнц. — Я ведь знаю, что ваша работа доставляет вам истинное удовольствие…
Шин подписал контракт и протянул руку за книгой. Хайнц внимательно изучил подпись, после чего удовлетворенно закрыл свою папочку и сказал — как бы на прощание:
— Я думаю, что вам, молодой человек, не помешала бы еще одна вещь… Еще как не помешала бы.
Он засунул руку во внутренний карман и вытащил оттуда диск — тот самый диск, который Шин некоторое время назад благополучно расплавил на пламени свечи. Хакер раскрыл рот от удивления, но потом понял, что время удивляться закончилось тогда, когда он взял в руки Книгу. Диск перекочевал от Хайнца к Шину; парень рассмотрел его со всех сторон, нашел на нем надпись, сделанную при помощи маркера им самим (ну уж почерк был явно родной), почесал затылок и положил диск на стол.
Когда он поднял глаза на Хайнца — в комнате никого не было. Шин ошеломленно упал в кресло и осмотрелся. Никого.
Захотелось размять пальцы — они почему-то были замерзшими, суставы плохо гнулись. Опустив взгляд в клавиатуру, Шин понял, что хочет открыть Книгу. Но это было как три желания в анекдоте — чтобы пользоваться подобными подарками, необходимо абсолютно увериться в нужности своих желаний, чтобы потом не было мучительно больно…
Короче, как бы там ни было — надо было начинать. Если хочешь не демо, а полноценную версию — работай. Правда, оставался еще вариант чисто хакерский — но как взломать Книгу, чтобы она заработала в полную силу? Задача была явно не по плечу Шину.
Он закрыл глаза, вспомнил нужные адреса, вошел в Сеть. И в дверь снова постучали.
Шин отвлекся на этот стук, как на назойливое зудение комара. Никаких мыслей о том, что с ним может случиться нечто, чего он боялся до появления в его жизни Хайнца; проснулась какая-то хакерская бесшабашность. Он смело, нетерпеливо вскочил с кресла и открыл входную дверь.
Перед ним стояла молодая, крайне симпатичная девушка невысокого роста. С точно такой же, как у Хайнца, крокодиловой папочкой. И вот эта папочка словно вбила кляп в рот Шину. Он уставился на нее, не в силах что-либо сказать.
Гостья проследила направление его взгляда, нахмурилась, отодвинула хозяина квартиры в сторону и прошла внутрь. Шин особенно не противился — он неотрывно смотрел на папку у нее в руках. Если бы она предложила ему еще более выгодный контракт, он бы не удивился…
Из комнаты, в которую зашла девушка, раздался ее голос:
— Вы не хотите подойти поближе?
В голосе явно прослеживались металлические нотки. Шин, не долго думая, подчинился. И, конечно же, он нисколько не удивился, увидев ее на том же самом месте, где десять минут сидел Хайнц — и в той же самой позе. Но между ней и Гринбергом было одно существенное отличие — ее правая нога, обтянутая тончайшим телесного цвета чулком и небрежно закинутая на левое колено, открывала довольно соблазнительный вид несколько выше того места, которое, по мнению Шина, стоило бы демонстрировать незнакомым хакерам.
Они с Шином словно играли в гляделки — девушка вновь проследила его взгляд, после чего повторила трюк Шарон Стоун из «Основного инстинкта». Хакер тоскливо проследил, как ноги, на секунду зависнув в воздухе, поменялись местами, скрыв резинку на чулке.
— Так, я думаю, будет лучше, — буркнула гостья. — Начнем. Он был здесь?
— Кто?
— Я понятия не имею, каким именем он назвался вам, юноша, — ледяным голосом сказала девушка. — Он мог быть кем угодно — но самое главное, что он предложил вам работу. Я права?
— Вы что, с одной конторы? — кивнув на папку, спросил Шин.
— Я права, — констатировала гостья. — Нет, к счастью, конторы разные. А инвентарь — вы прекрасно понимаете, что даже абсолютно прямые линии могут где-нибудь пересекаться.
— Лобачевский, — кивнул Шин.
— Совершенно верно. Дальше, — настроена она была крайне решительно. — Вы согласились?
Шин пожал плечами — а чего, собственно, скрывать? Пока он ничего не понимал в происходящем, поэтому никакой таинственности старался не напускать.
— Да, согласился, — подтвердил он слова гостьи. — Может, кофе?
— Лучше пива, — машинально отреагировала девушка. — В чем заключается работа?
— Пива нет, — грустно сказал Шин, — я бы и сам не прочь… Работа как работа, вам-то что за дело?
— Не надо хамить, юноша. «Пива нет»… Хакером еще назвался. Вам обещано вознаграждение? Вы подписывали что-нибудь?
— Ну… Обещано. Почти дадено. А подписывать я не хотел, но уж больно…
— Короче, приз того стоил? — криво усмехнувшись, девушка встала и подошла к столу, на котором лежала Книга. — Она?
Шину очень не понравилось, как она это сказала. Складывалось впечатление, что его гостья знает гораздо больше о той работе и вознаграждении, обещанном за нее, чем сам Шин. Он вдруг засомневался в правильности того, что пришлось что-то подписать, на что-то согласиться официально. Он вообще-то никогда не относился к людям, которые любят сухой язык казенных бумаг — а в эту самую секунду он стал их просто ненавидеть.
— Как сказал граф де Ла Фер своему другу Д’Артаньяну, — не прикасаясь к Книге, но глядя на нее, как на гадюку, сказала девушка, — «Вы сделали то, что должны были сделать — но, может быть, вы сделали ошибку»…
Шину оставалось только одно — ждать. Гостья повернулась к нему, одарив недобрым взглядом глубоких карих глаз.
— Если бы вы не поставили подпись — я бы еще могла помочь. Но не теперь. Поздно. И так ведь всегда получается, — разочарованно сказала она уже будто бы сама себе, — он на шаг впереди…
Шин не заметил, как она ушла — только щелкнул замок на входной двери. Да еще терпкий запах полыни…
Дорожка в коридоре сохранила отпечатки ее острых каблуков. Шин посмотрел на них с сожалением, непонятным даже ему самому; потом глубоко вздохнул и вернулся за компьютер. Работать не хотелось. Его не покидало ощущение того, что он стал пешкой в какой-то очень темной игре.
Хайнц, потом эта девица… Все это очень не нравилось Шину. Обычно те люди, что нанимали его для выполнения работы, не были столь необычными — они не входили в закрытую дверь, они не носили одинаковые папочки из крокодиловой кожи, не требовали никаких подписей и уж тем более — не обещали ничего подобного Книге. Шин посмотрел на нее; черный томик лежал себе спокойно рядом с «мышиным» ковриком, особого внимания не привлекал… Что заставило девушку с таким отвращением разглядывать эту глянцевую обложку?
Постепенно чувство долга брало свое. Шин всмотрелся в экран монитора, вспоминая то, от чего его оторвал второй неожиданный визит. Картина еще была далека до завершенности, но Шин (опыт не пропьешь!) по кирпичикам складывал ее у себя в голове, постоянно помня одно непреложное правило — чтобы ты не придумал, всегда существует более короткий путь.
Он собрал в Инете всю имеющуюся информацию по той базе данных, которую предстояло вывернуть наизнанку (ну, «всю» — это, конечно, сказано очень громко, однако ее оказалось более чем достаточно). Ничего интересного, обычное хранилище файлов. Шин даже засомневался — на кой черт понадобилось ломать эту базу данных, одну из десятков тысяч подобных? Однако еще три года назад, погрузившись в пучину хакерства, Шин пришел к выводу, что лучше не морочить себе голову причудами богатых, а молча делать свое дело.
Постепенно Шин понял, что база оказалась крепким орешком. Оставалось только благодарить Хайнца, вернувшего ему погибший во время шухера диск. Без него он бы точно ничего не смог бы сделать.
Через несколько часов напряженной работы, когда уже вырисовывалась схема сервера, на котором базировалось искомое «сокровище», у провайдера случились какие-то колики, связь стала пропадать каждую минуту, и Шин понял, что пора отдохнуть.
Заснул он практически мгновенно — едва коснувшись подушки. День, полный непонимания, уходил, унося с собой все эмоции и волнения. Сон окутал Шина; ему грезилась девушка с крокодиловой папочкой, за резинкой ее чулка он видел Книгу — словно Лара Крофт с пистолетом…

* * * * *

— Я думаю, что у меня получилось, — произнес Хайнц. — Осталось немного подождать, маэстро.
— Если ты еще раз произнесешь слово «ждать», то твое существование перестанет радовать тебя, — суровый голос, словно острый нож, вонзился в Гринберга. — Этот парень… Он сделает то, что нам нужно?
— Я уверен. Он один из лучших на настоящий момент. Следующие будут похуже. Но ведь и первый шаг — самый важный…
— Не могу с тобой не согласиться. Как скоро можно будет получить результат?
— Познания в этой области у меня скромны, маэстро. Однако, по моим соображениям, осталась пара дней, не больше.
— Пара дней… Я готов. Самое главное, что задача имеет решение только при моей уникальной способности ждать. Ведь мы же помним — БОЛЬШЕ ПОЛОВИНЫ НЕЛЬЗЯ. Когда-нибудь настанет день, и я должен буду честно прожить остаток этого… Приговор суров; наши поступки усугубляют мою вину. Однако я сам не был никогда согласен с Приговором, никогда не признался в содеянном…
— Я преклоняюсь перед вами, маэстро…
— Пустое, Хайнц. Лишь бы у него получилось…
Языки пляшущего огня, временами выскакивая из камина, ласково лизали ноги маэстро — но он не чувствовал боли. Поправляя плед, который почему-то не вспыхивал от прикосновения пламени, он думал, думал…

* * * * *

Шин проснулся, когда новый день уже стучался в окна. Несколько мгновений он приходил в себя от сна, оказавшегося на удивление тяжелым, мрачным. Начавшись с картин прекрасной незнакомки, вчерашней гостьи. Закончилось все какими-то сумбурными нагромождениями старых знакомых, случайных друзей и неимоверной путаницы со временем, местом и личностью.
Взглянув на компьютерный стол, он увидел там черный томик Книги и тут же все вспомнил. Его ждала работа. Накинув на плечи рубашку, в одних трусах он прошлепал босыми ногами к компу, уселся в кресло и запустил все необходимые для дела программы.
Нельзя сказать, что все получалось без сучка и задоринки — но и особых проблем у Шина не возникало. Он аккуратно делал заметки на листе бумаги, лежащем рядом с «мышкой» — отмечал выполненные этапы и прогнозировал следующие. В несколько рядов вырастали колонки цифр, ниже несколько кусков кода на Перле, потом пара кривых рожиц… В общем, дело продвигалось.
В один из моментов, когда Шину показалось, что впервые за двое суток он наконец-то наткнулся на «мертвую точку», когда сервер три раза ответил запретом на соединение — внезапно перед ним появилась регистрационная форма-приглашение.
Шин откинулся в кресле и хотел было сбегать на кухню за кефиром, но вдруг подумал о ненадежности связи, быстренько сварагнил себе логин и пароль какие попроще, чтобы уж не забыть, записал их поверх всей своей кипучей деятельности на листке крупными буквами, и только после этого позволил отлучиться ради завтрака — или уже обеда…
Вернувшись через десять минут назад с полным, сыто урчащим животом за комп, Шин с удовольствием отметил, что провайдер уверенно держит линию — безо всяких вчерашних проблем. Естественно, руки уже чесались, и очень серьезно.
Войдя в имеющуюся базу под своим паролем, Шин оказался внутри какого-то хранилища файлов; периодически он выпадал в не очень понятные таблицы, содержащие огромное количество чисел. Язык, на котором была оформлена оболочка базы, вначале показался Шину знакомым, но постепенно он, обратив на нее более пристальное внимание, убедился, что понять что-либо достаточно сложно. А еще спустя некоторое время он понял, что перед ним латынь.
К этому языку он всегда испытывал уважение, даже какое-то тайное благоговение. Когда он представлял, что на этом и ему подобным языках разговаривали римские императоры, по коже бежали мурашки. Он частенько вспоминал один маленький эпизод из «Гладиатора» (его он смотрел без перевода, чтобы прочувствовать всю мощь момента) — когда Рассел Кроу снимал шлем перед императором и называл свое настоящее имя — Максимус Децимус Меридий. Даже в английском исполнении латинская речь звучала непередаваемо…
Видеть в Интернете сайт, а тем более огромную базу данных, выполненную на латинском языке — языке давно мертвом и знакомом ограниченному числу людей в этом мире (в основном врачам да литературоведам) — было очень странно и непривычно. В навигации разобраться было достаточно сложно — аналогов английским терминам было немного. Приходилось кликать во все подряд; через несколько минут Шин понял, что ему совершенно неинтересно здесь.
Возникал совершенно естественный вопрос — за каким (пип-пип!!!) все это понадобилось заказчику? Что он в состоянии понять здесь? Какого рода информация может храниться в этой базе — и чем может помочь человеку владение ей?
Нахмурив брови и бесцельно тыкая «мышкой» во все, что при наведении подчеркивалось, Шин пытался прогнать все эти вязкие, тягучие, как мед, мысли. Но ничто так не помогает порой при работе, как бессмысленные клики…
Она из раскрывшихся таблиц привлекла его внимание тем, что состояла всего из двух столбцов — в первом вместо слов были одни звездочки, во втором — многозначные числа. Некоторым из них Шин даже не знал названий — так много было в них знаков. Прокрутить таблицу до конца не удавалось, строки казались бесконечными. При попытке перейти в самый низ комп выдал «песочные часики» на несколько минут; когда Шину стало ясно, что машина зависла, неожиданно оборвалась связь. Компьютер не справился с тем массивом информации, что содержался в таблице — какие-то несчастные два бесконечных столбика!
Вот тут-то в Шине и проснулся тот самый упрямый и злой труженик виртуальности, который сумел одержать все свои победы над Сетью; именно за эти качества — способность глубокой концентрации и заряженность на конечный результат — его очень ценили и уважали коллеги по цеху.
Он заново подключился к базе данных, грубо огрызнувшись на модем, не с первого раза определивший гудок в линии. Фотографическая память указала ему путь к той самой заколдованной таблице; не пытаясь изучить ее размер, он решил остановиться на варианте «Чем строчка выше, тем она важнее» — тем более, что число напротив первого скрытого слова было, действительно, самым большим. Попробовав изменить это число, Шин натолкнулся на предупреждение о невыполнимости операции. Это погнало его еще дальше… Когда через полтора часа он удовлетворенно созерцал плоды своего труда, делая с числами в строках, видимых на экране, все, что душе угодно, хакерская мысль позвала его к звездочкам в первом столбце.
Латынь по-прежнему резала глаза. Стараясь не обращать на нее внимания, Шин попробовал различные способы превращения звездочки в символы. Удалось не сразу, и только в первой строчке.
Шин закусил губу, внутри все сжалось в комок, холодный, плотный; нельзя сказать, что он чего-то испугался, нет. Но уж больно зловеще выглядело на фоне латинской оболочки базы слово на обыкновенном английском языке.
«The Lucifier».
Конечно, он не сразу понял, ЧТО перед ним. А когда понял, то непроизвольно произнес это вслух:
— Люцифер…
— Да, — раздался за спиной голос Хайнца. — А вы, Шин, действительно — моя удача.
Шин вздрогнул. Пару раз дернулась щека; задрожали губы. Глубоко вздохнув, Шин придал себе уверенности, оглянулся.
Гринберг пришел не один. Там, где он расположился раньше — в дальнем конце дивана — сейчас сидел мрачный человек в черном плаще. Упершись в подлокотник, он не смотрел по сторонам; его взгляд был направлен куда-то себе под ноги, он будто ждал чего-то, какого-то сигнала.
— «Удача…», — ухмыльнулся Шин. — Я еще не понял, что это, но, судя по всему, я попал в какую-то нечестную игру. В чем смысл этой таблицы? Я почему-то уверен, что все, что я делал — именно ради доступа к ней.
Хайнц сложил руки на груди и подошел поближе.
— Я не думаю, что могу раскрывать вам все секреты, молодой человек, — тихо и немного виновато произнес он. — Да они и не принесут вам никакого успокоения — лишь лягут тяжким грузом на ваши плечи. Безусловно, вы правы — нашей целью была именно эта таблица. Скажите, как часто вы брались за работу, не зная ее истинного смысла?
Шин понял, куда клонит Гринберг.
— Тут вы попали в самую точку, Хайнц, — согласно кивнул Шин. — Независимо от того, что я имею полный доступ к той информации, которая интересует заказчика — я понятия не имею…
— …Что он может с ней сделать? — договорил Хайнц. — Верно?
— В общих чертах — да.
— А зачем вам знать? — прищурившись, спросил Гринберг. — Ведь в этом суровом мире лишние глаза и уши ни к чему. Вдруг вы получите доступ к некоей тайне, о существовании которой не должен знать никто, кроме заказчика — и получив информацию, он уберет вас за ненадобностью? Вас никогда не посещали подобные мысли?
У Шина застучало в висках. Подобравшись в кресле и делая вид, что совершенно равнодушен к разговору, он спросил:
— Вы хотите сказать, что такой момент наступил?
Хайнц недоуменно взглянул на Шина — и вдруг расхохотался.
— Что вы, юноша! Конечно же, нет. Это я так, к вопросу о секретах. А сейчас, извините, но нам надо кое-что сделать. Освободите место за компьютером для маэстро…
Мужчина, до этого молча сидевший на диване, поднялся. У Шина вдруг появилось ощущение, что он боится того, что должен сейчас сделать. Три широких шага приблизили гостя к Шину; тот поднялся и уступил место.
Расправив полы плаща, как крылья, неведомый «маэстро» опустился на место Шина.
— Что я должен сделать? — обратился он к Хайнцу, не поворачивая головы.
— Маэстро, я бы и сам с радостью сделал это, но вы должны САМИ…
— Что я должен сделать? — на полтона добавилось металла.
— Установить курсор в первую строчку, стереть число и вместо него набрать другое — половину от первого плюс один. Вы же знаете — БОЛЬШЕ ПОЛОВИНЫ — НЕЛЬЗЯ…
— Почему нельзя? — спросил Шин. — Уже можно.
Фигура в плаще вздрогнула. Хайнц, раскрыв рот, смотрел на Шина.
— То есть как? — нерешительно переспросил Гринберг.
— Ну… Вот так, — пожал плечами Шин. — Я немного похозяйничал в условиях обработки…
— Где? — спросил «маэстро».
— Вспоминая недавние слова Хайнца, — осмелев, сказал Шин, — спрошу прямо — а надо ли вам это знать?
Гринберг напрягся — так, словно он ожидал от «маэстро» какой-то жуткой реакции на дерзость.
— Согласен, — спустя длинную-длинную секунду кивнул человек в плаще. — То есть теперь я могу — ВСЕ?
Хайнц, не веря самому себе, кивнул. «Маэстро» медленно протянул руку к «мышке», довольно неуверенно (чувствовалось отсутствие опыта) подвел ее к нужной ячейке таблицы и установил в ней курсор. Потом указательным пальцем аккуратно ткнул в «Delete» и очистил строку от содержимого.
Нависла гнетущая тишина. Шин вдруг услышал шевеление губ Хайнца, скосил на него глаза и прочитал по губам: «Ноль… Ноль…»
И, словно услышав его, гость отрицательно покачал головой.
— Я еще не готов. Не так. Не сразу. Дай ему Книгу, Хайнц.
Гринберг открыл свою папку, не отрывая глаз от рук «маэстро». На свет появился еще один черный томик в точно таком же оформлении. Демо, лежащее на столе, само собой истаяло в воздухе. Шин взял в руки вознаграждение.
— Что-нибудь будет происходить? — спросил он у всех сразу.
— Да, — коротко бросил «маэстро» и ткнул пальцем сначала в цифру «5», потом в «Enter». Таблица молча приняла изменение.
Хайнц простонал еле слышно: «Еще пять лет…» Черный плащ взметнулся с кресла.
— Нам пора, — спокойно произнес гость; Гринберг кивнул, соглашаясь. — В одном Хайнц был прав — ценность информации и размер вознаграждения очень часто несоизмеримы, ибо отправные точки у хакера и заказчика разные… У меня есть для вас одно пожелание, юноша — научитесь ВОВРЕМЯ ОСТАНАВЛИВАТЬСЯ…
— Запомните эти слова на всю жизнь, — громко шепнул Гринберг. — Их вам сказал сам Люцифер…
Еще раз взметнулась пола черного плаща — и их не стало. Шин смотрел прямо перед собой, продолжая слышать последние слова «маэстро»:
— Научитесь вовремя останавливаться…
На экране осталась открытой таблица, ради которой все совершилось. Вернувшись в кресло, Шин положил Книгу на стол перед собой и уставился на ту самую строчку, в которой произвел изменения «маэстро». Что все это значило? За что он получил такой царский подарок? При чем здесь Люцифер?
— Вы хотите узнать правду?
Шин грязно, не стесняясь никого и ничего, выругался, потом крутнулся в кресле и спросил в лицо девушку с «крокодиловой» папочкой:
— Мать вашу, вы сговорились все — за спиной прятаться? Вы что, в окна залезаете?
— «Вы»? Он снова был здесь?
— Ну и что?
— Он был один?
— С каким-то «маэстро», — Шину так и хотелось сказать что-нибудь дерзкое этой вызывающе красивой девице. — Дэвиды Копперфильды, mother fucker!
Девушка присела на диван — несколько быстрее, чем это сделал бы Шин. Складывалось впечатление, что известие Шина подкосило ее.
— Что вы сделали?
— Я выполнил задание. В конце концов, это моя работа.
Девушка покачала головой — укоризненно, разочарованно.
— Вы только что помогли дьяволу списать половину срока его наказания… — сказала она. — Наверное, думаете, что раз число там было большое, то на ваш век хватит…
— Больше половины, — внезапно охрипшим голосом произнес Шин.
— …Думаете, что все… ЧТО?
— Больше… Намного больше.
Девушка поднялась, опираясь на подлокотник. В ее глазах застыл ужас — глаза просто светились им, излучали его.
— Сколько… осталось?
Проглотив вязкий комок, вставший в горле, Шин с трудом выдавил из себя:
— Пять… Пять лет. Но я могу исправить…
— Не можешь… — покачала головой девушка. — Была предусмотрена всего одна возможность для исправления. Больше не получится.
— Но… У меня ведь получилось. Я сумел изменить условие на значение!
— Эх, ты… — девушка махнула ему рукой. Взяла с дивана папочку, вышла в коридор, снова оставляя в ковровой дорожке маленькие круглые следы от каблуков-шпилек, молча открыла дверь… Замок щелкнул. Она ушла.
Шин повернулся лицом к монитору. Он был настроен крайне решительно.
Первые попытки не принесли желаемого результата, но он не отчаивался. Впереди у него было целых пять лет.
А перед ним на столе лежала черная Книга с ответами на все вопросы. Самая бесполезная книга в мире…

THE END.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/pangeya

НА ДАЛЕКОЙ ПАНГЕЕ

Бомбардировщик заходил на цель уже в четвертый раз. Ле Рой проводил его взглядом из-под ладони, воткнув лопату в землю.
— Когда же это кончится… — процедил он сквозь зубы, глядя на жужжащий высоко в небе крестик. — Там, наверное, уже ничего не осталось.
Вчера самолеты посетили это место шесть раз. Бомбы сыпались густо, с противным свистом, и хотя до цели отсюда было около двух километров, надсадный вой — сначала падения, а потом разрывов — не давал спокойно работать ни Ле Рою, ни четверым его напарникам. Вот и сейчас — едва Ле Рой услышал гул моторов первого самолета, из туч над их головами вынырнули еще пять машин; совершив маневр, они выстроились зигзагом и открыли бомболюки.
Черные точки, поначалу летевшие рядом с самолетами, быстро теряли скорость и по дуге ныряли вниз.
— Ветер в нашу сторону, — сказал Педро. — Через полчаса нечем будет дышать.
Ле Рой согласно кивнул. Остальные молча достали респираторы, нацепили на лица, сразу став похожими на бульдогов с синими мордами. Гул взрывов долетел до них спустя некоторое время — Ле Рой сделал нехитрые вычисления и решил, что цель не изменилась. Те же самые два километра.
— Интересно, что там… — задумчиво спросил сам у себя Киринаикос. — Вчера шесть, сегодня четыре. Город?
— На такой равнине, грек, мы бы увидели город еще пять дней назад, — взявшись за лопату и не оборачиваясь, ответил Ле Рой. — Нет, там что-то другое…
— Города бывают разные, — ответил Киринаикос. — Там, откуда я родом…
— Заткнись, — угрюмо бросил Педро, достав из кармана маленький напильник. — Мы все откуда-нибудь родом. Копай!
Сам он несколько раз провел по острию лопаты напильником с противным скрежетом; все остальные машинально проверили лезвия своих орудий и решили повременить с заточкой.
Комья земли вновь полетели в стороны. Ров углублялся.
Через двадцать пять минут (прогноз Педро сбывался) потянуло дымом. Сначала легко, практически незаметно — так, словно кто-то неподалеку развел маленький костерок; потом — явственно, противно, оседая на языке и в глотке.
— Попали, — выдохнул Киринаикос. — Горит…
— Что? — спросил Ле Рой.
— Похоже, что лес.
— Нет, — вступил в разговор Олафсен. — Это не лес. Точнее, не совсем лес.
— Откуда ты знаешь, как горит лес, проклятый викинг? — возмутился Педро. — Живешь там, в своей Швеции, среди фьордов и мха… Да и когда ты там был в последний раз?!
Швед закрыл глаза — было видно, что он борется с собой; еще секунда — и он бы кинулся в драку.
— Не напоминай мне о фьордах, мой милый испанец…
— Мексиканец!
— Тем более, — вежливо кивнул Олафсен. — Тем более — потому что они очень дороги мне. И, судя по всему, я их больше никогда не увижу. Я знаю, как горит лес. Я знаю, как горят дома; я даже знаю, как горит море, когда на нем разлита нефть из тонущего торпедированного транспорта. Поэтому поверь мне — там горит не лес.
— А что? — не удержался Киринаикос.
— Джунгли.
— Там — джунгли? — скорчив жуткую гримасу, переспросил Педро. — Там — джунгли? Ты выжил из ума, викинг! Посмотри под ноги — мы роем этот проклятый ров посреди пустыни!
— Что не мешает быть джунглям в двух километрах от нас, — сказал Олафсен. Да и пустыней это трудно назвать. Я бы сказал — прерия.
Ле Рой молча согласился со шведом. Дым принес с собой какие-то странные запахи; лес не мог так пахнуть. Сырость, испарения — то, что периодически прилетало к ним с ветром, сейчас было перемешано с гарью. «Странно, — подумалось Ле Рою. — Зачем кому-то бомбить джунгли? Чем они могли помешать?»
— Джунгли… — задумчиво произнес Киринаикос, поглядывая на тех парней, что работали молча со вчерашнего дня. — Прерия… Как это может сочетаться? Куда нас забросила эта поганая война?
— Черта, — замогильным голосом сказал Олафсен и провел рукой по горизонту. — Там черта. За чертой может быть все, что угодно. Я знаю. Я помню.
— Кто из нас оказался здесь первым? — внезапно спросил Педро. — Самым первым? Кто сделал первый удар лопатой, кто разметил направление этой чертовой канавы? И кто приказал ему это сделать?!
— Я, — поднял руку один из молчунов. — Я здесь уже восемь дней. Я делал расчеты. Я отвечаю за точность проекта. Мое имя Адольф. Приятно познакомиться со всеми вами — но лучше работать, а не молоть языком.
— Немцы, — пробурчал Киринаикос. — Ох уж эти немцы с их вечным стремлением к порядку… Хуже японцев — слава богу, что узкоглазых здесь нет. В паре они бы достали тут кого угодно.
— Ты не ответил, кто приказал тебе? — Педро бросил лопату на землю и подошел к Адольфу. — Неужели ты сам пришел сюда и стал копать?
— Нет, не сам, — немец остановился, воткнул лопату и оперся на черенок. — Вряд ли я бы догадался даже о существовании этого места, — он обвел глазами окрестности с небогатой растительностью.
— Тогда кто?
— Я не знаю, — криво улыбнулся Адольф. — И никто не знает. Просто — ты оказываешься здесь, и все. Никто из вас не чувствует во рту привкус крови?
Все моментально прислушались к своим ощущениям, после чего отрицательно покачали головами.
— Это хорошо, — улыбнулся Адольф. — Значит, я хорошо поработал до вашего прихода. Лично я избавился от него лишь пару часов назад.
— Ты о чем? — спросил Ле Рой. — Что за привкус? Если я правильно понял, здесь опасно находиться?
— Уже нет, — отрицательно покачал головой Адольф. — Прошу верить на слово и не отвлекаться на пустые разговоры. У нас слишком много работы.
— Много? — подошел поближе Олафсен, засунув руки в карманы. — Что-то я не в курсе, если можно — с этого места поподробнее. Не очень хочется много работать.
— Ничего не выйдет…— попытался улыбнуться Адольф, но сразу понял, что со шведом такой тон не пройдет. — К сожалению, от нас с вами это не зависит. Зря вы оставили лопату — если вы думаете, что за нами никто не наблюдает, вы ошибаетесь. Мы здесь, как на ладони.
Олафсен резко обернулся, совершив практически полный круг. Его глаза шарили по горизонту — но безрезультатно. Он остановился, посмотрел себе под ноги, а когда поднял взгляд вновь, Адольф отступил на шаг.
— Слышишь, немец, — процедил швед сквозь зубы, — или ты объяснишь мне, что мы здесь делаем… Или будет больно. И ты все равно скажешь. Кто-нибудь согласен со мной?
Несколько человек поддержали его. Всем — или почти всем — хотелось знать, что они здесь делают и как они здесь оказались. Адольф отступил еще на один шаг и постарался ответить всем сразу:
— Я прошу вас всех прислушаться к голосу разума. Надеюсь, никто не против это сделать? Так вот — я понятия не имею, откуда здесь я сам и все остальные. Я уже БЫЛ здесь, когда появились все остальные — был, и сам не знаю, почему. Вы появлялись по одному, реже — по два. Просто из воздуха. Появлялись, словно эфир ткал со скоростью света живую материю. Вроде никого нет — и вот уже еще одна фигура с лопатой стоит возле меня в грязной рубашке и широких штанах. Вы включались в работу молча и не спрашивая ничего — смотрите, сколько земли перекидали. Думаю, скоро можно закладывать фундамент…
— Не отвлекайся, — вновь надавил Олафсен. — Говори.
— Я ведь и говорю, — продолжил Адольф. — Мы работаем, и все тут. И я твердо убежден, что за нами наблюдают. Издалека, из укрытия… Может, в очень мощный бинокль. И я совершенно точно уверен — нам не стоит долго простаивать без дела, иначе нам напомнят о нашем предназначении. Причем, напомнят так, что мы очень и очень пожалеем.
— Это угрозы? — поинтересовался Киринаикос. — Ты требуешь от нас подчинения? Ты — здесь главный?
— Нет, я не главный. Я — первый. И если бы видели, что здесь было до вас — поверьте, вы сказали бы мне «спасибо».
Ле Рой в который раз осмотрелся и так и не смог понять, что же имел в виду немец. Никаких признаков того, что кто-то работал здесь до их появления, и уж тем более — что этот «кто-то» провернул здесь колоссальную работу. Кроме их рва, постепенно заполняющегося грунтовыми водами — поначалу медленно, пропотевая, а дальше все быстрее и быстрее — здесь, в этой глуши не было ничего. И тем глупее смотрелась тут группа парней с лопатами, ведущая этот ров по какому-то непонятному ориентиру, будто вбитому им в мозги.
— Я верю, — после паузы сказал он. — Но не понимаю. Поэтому — мы все еще ждем объяснений. Что именно ты делал здесь, пока мы не пришли?
Адольф тяжело вздохнул.
— Я понимаю так же мало, как и вы, — махнул он рукой. — Мы ничем не отличаемся. Почему вы придаете какое-то значение моей персоне, мне непонятно — я же не требую от вас благодарности за то, что я разгреб здесь кучу радиоактивного мусора!
— Кучу чего? — напрягся грек.
— Да, вы не ослышались! — взмахнул обеими руками Адольф, словно это придавало его словам больший вес. — Когда я появился здесь, прямо передо мной на этой чертовой земле лежали сорок полуразвалившихся бочек с какой-то непонятной жидкостью, непрерывно подтекающей изо всех щелей! Едкой, мерзкой на вид жидкостью, которая еще вдобавок и светилась в сумерках, словно бочки были напичканы светлячками по самый верх!
— И где же она теперь? — спросил Киринаикос, глядя себе под ноги. Выражение лица его говорило о том, что он хочет немедленно отсюда уйти — и чем дальше, тем лучше. — Неужели ты выпил ее всю, проклятый немец?! Почему ты сразу не сказал нам о том, что мы работаем на зараженной территории! Сволочь, почему ты молчал?! Мы уже схватили столько рентген, сколько хватит, чтобы умереть быстро и в самом расцвете лет!
Он схватил свою лопату и, судя по всем, собирался раскроить Адольфу череп — но Ле Рой ему не позволил. Он ловким незаметным движением выставил ногу — и Киринаикос полетел головой в грязную коричневую жижу на дне канавы.
Швед и немец посмотрели на Ле Роя, как на человека, совершившего самый нелогичный поступок в своей жизни — причем Олафсен смотрел, как хищник, а Адольф — благодарно и восхищенно. Ле Рой сам не ожидал подобной смелости, поэтому едва сумел остановить себя не ринуться вниз, к барахтающемуся в дерьме греку, чтобы вытащить его на сухую землю. Он встретился взглядом поочередно с каждым заинтересованным лицом, после чего ткнул пальцем в Адольфа:
— Мало информации.
— Да вы меня все время перебиваете! — возмутился немец. — Кто следующий кинется на меня с лопатой?
— Успокойся, никто, — покачал головой Ле Рой. — Нам всем хочется знать, куда ты дел эти сорок бочек с радиоактивным дерьмом. Ведь ты же что-то с ними сделал, раз их здесь нет?
— Гениальная мысль, — пробурчал Адольф. — Конечно, я попытался что-то сделать, но уже через несколько минут у меня из носа пошла кровь. Во рту появился металлический привкус, зашумело в голове, короче — недолго бы мне осталось, но… На какое-то время, как я понимаю, я выпал из жизни; складывалось впечатление, что она проплывает мимо меня. Я уже приготовился умереть, но вдруг почувствовал себя лучше — не совсем, но настолько, чтобы выполнить приказ…
— Какой? — спросил Олафсен.
— Чей? — перестав отряхивать с себя грязь, спросил грек.
— Не знаю, — ответил Адольф Киринаикосу. — Он просто выстроился в моей голове, как доминанта, как директива… Я очнулся от своего радиоактивного транса и принялся переворачивать бочки, разливая светящееся дерьмо по земле. Они были тяжелыми, ржавыми, с массой зазубрин, неподатливые… Но я сумел выпотрошить больше половины из них, когда понял, что жидкость ушла в землю, не оставив и следа. Она просто исчезла — как и все мои ощущения. Я снова был здоров — и ни на секунду не сомневаюсь, что, столкнувшись с бочками, я был неизлечимо болен лучевой болезнью. И, осознав, что я все еще жив, я закончил работу вдвое быстрее, чем рассчитывал — будто кто вдохнул в меня силы. Вся эта урановая водичка исчезла — словно ее и не было. А потом стали появляться вы.
Он вдруг улыбнулся своим словам:
— Надеюсь, между ее исчезновением и вашим появлением нет прямой связи.
Ле Рой помолчал немного, потом усмехнулся и ответил:
— Будем надеяться…
— Может, стоит вернуться к работе? — спросил Адольф, закончив свой монолог. — Все-таки есть высокая вероятность того, что нас могут проверить.
— И что нас ждет? — поинтересовался Олафсен, сложив на груди руки.
— Не знаю, — отрицательно покачал головой Адольф. — Но думаю, что ничего хорошего. Мы ничего не делаем уже почти двадцать минут — а это много по меркам того, кто наблюдает за нами.
— Есть ощущение, что ты знаком с этими людьми лично, — швед приблизился на пару шагов. — И сдается мне, что грек зря нырнул в дерьмо с головой, — последнее адресовалось уже Ле Рою. — Ты кто — француз? Шотландец?
— Канадец, — ответил Ле Рой. — И место Киринаикоса было именно в канаве — не думаю, что нам помешают лишние рабочие руки. Если бы сейчас на дне рва лежал Адольф с пробитой головой, мы бы — раз! — не узнали бы того, что он нам рассказал, и — два! — делали бы часть его работы.
Грек, сидя на краю рва, поднял глаза на Ле Роя и прищурился — ненависть сквозила в этом взгляде безо всяких комментариев. Чувствовалось, что злобу он затаил всерьез и надолго — хотя всего лишь пару минут назад собирался убить совершенно другого человека. Ле Рой почувствовал этот взгляд, взглянул в ответ.
И каждый понял, что не останется без внимания.
Адольф посмотрел на них обоих, потом почесал в затылке и сказал:
— Не знаю, как вы, а я продолжу.
Он отмерил несколько шагов вдоль по ходу рва, сделал там отметку острием лопаты, вернулся и принялся отбрасывать землю в сторону. Те, что стояли по эту сторону рва, последовали его примеру; четверо человек, оказавшихся по другую сторону, переглянулись, перебросились парой слов тоже вернулись к работе.
Тем временем на горизонте — там, откуда тянуло дымом — стало тихо. Хлопки далеких разрывов прекратились, крестики самолетов исчезли в вечернем небе.
Ле Рой считал, сколько раз он взрезал лопатой землю.
— Девятьсот тридцать два… Девятьсот тридцать три…
Когда счет перевалил за тысячу, он позволил себе осмотреться. На той стороне двое курили, свесив ноги с края канавы, другие копали, все медленнее и медленнее, поглядывая на бездельников с нескрываемой злобой и презрением. Ле Рой распрямил спину, смахнул пот со лба.
— Чушь какая-то, — пробурчал он себе под нос. — Зачем мы здесь? На много километров на все стороны света ни души, где-то далеко идет война — а мы появляемся из ниоткуда, роем эту чертову яму, смотрим, как она заполняется водой, плюем и мочимся в нее, рвем друг другу рубашки и ноздри, ненавидим, ругаемся, спорим, мы, люди из разных стран, разных религий и убеждений… Эй, Адольф!
Немец оторвался от работы, воткнул лопату в землю, потянулся и только потом отозвался:
— Что, канадец?
— Устал?
— Глупый вопрос. Да.
— Тогда почему не объявляешь перекур?
— Почему я? Вон те двое объявили его себе сами. Не преувеличивай мою роль, — немец отмахнулся от Ле Роя ладонью. — Ты что-то хотел спросить?
— Я спросил.
— Нет, не это. Я же чувствую — ты швырял землю, а сам думал, думал… Что не дает тебе покоя?
Ле Рой хотел удивиться проницательности немца, но подумал, что тут нет ничего такого сверхъестественного — скорее всего, об этом думали все. Ну, или почти все.
— Мне, как ты совершенно справедливо заметил, не дает покоя одна мысль. Одна, но зато какая!
— Продолжай, раз уж начал, — подбодрил немец. — И раз уж мы отвлеклись от дела — перекур.
— Надолго? — спросил грек, практически падая на землю — просто удивительно, на чем он держался последние полчаса…
— Там увидим, — хитро посмотрел Адольф на него. — Смотря что мы сейчас будем обсуждать с канадцем.
Киринаикос кивнул, сделав это, как китайский болванчик — сил держать голову у него уже не осталось. Он лег на землю, после чего крикнул куда-то в небо:
— Господи, дайте кто-нибудь сигарету!!!
Швед подошел к нему, присел рядом, вытащил из кармана пачку папирос, закурил одну из них, после чего воткнул уже дымящуюся в рот греку и вытянулся на земле рядом.
Адольф улыбнулся, глядя на это.
— Что ты хотел спросить?
— Кто твои родители, немец? — неожиданно для самого себя произнес Ле Рой.
— Но ты хотел спросить не это, — удивленно поднял брови Адольф. — Ты же думал о том, что…
— Стоп, — перебил его канадец. — Ты прав. Но ответь сначала на этот вопрос.
Немец задумался, глядя себе под ноги.
— Как бы дико это не прозвучало, Ле Рой, но мне нечего тебе сказать.
— Поясни.
— Нечего — это значит нечего, — развел руками Адольф. — Я только сейчас подумал о них — и вдруг понял, что никогда в жизни их не видел. Да были ли они у меня? Чертовщина какая-то!
Он сделал несколько шагов вдоль рва, пнул большой кусок земли, проследил, как он упал в воду, разбрызгивая вокруг себя грязь.
— Родители… Да я не помню даже, откуда я родом! Постой, Ле Рой — неужели ты что-то понял?
— Пока нет, — пригладил мокрые волосы канадец. — Пока — нет… Сейчас бы дождь… Сильный, холодный, чтобы как в детстве… Как в детстве… Эй, Олафсен!
— Чего? — буркнул швед, не поднимая головы.
— Расскажи, ты любил в детстве дождь?
— Чего?
— А что тебя смутило? Слово «дождь» или слово «детство»?
— Его смутило слово «любил», — попытался рассмеяться грек, но у него плохо получилось. Он закашлялся, сел и оглянулся на Ле Роя. — Хочу, чтобы ты знал, канадец — не поворачивайся ко мне спиной. Никогда.
— Злопамятный? — не сводя глаз со шведа, спросил Ле Рой. — Не самое лучшее качество в жизни. Олафсен, я жду ответа — как там насчет своего детства? Есть какие-то отклики из глубин сознания?
Швед тоже поднялся, выпустил клуб дыма из своих больших легких и наконец соблаговолил ответить:
— Детство как детство. Плохо помню…
— Плохо? — подошел поближе Ле Рой, отметив краем глаза, что Киринаикос приблизил руку к черенку лопаты. — Или — совсем не помнишь?
— Я тоже не помню, — вмешался в их разговор Адольф. Он подошел и встал так, что оказался точно между греком и канадцем, Киринаикос прикинул расстояние, разочарованно убрал руку и снова лег на землю. — Просто до твоего вопроса о родителях я жил так, как будто они и не нужны вовсе, будто их и не было. Странно, правда?
— Ничего странного, — ответил Ле Рой. — Я тоже — ни мамы с папой, ни детства. Пустота. Хуже всего — у меня складывается впечатление, что меня СДЕЛАЛИ, чтобы я рыл эту чертову канаву.
— Не все так плохо, — ответил Олафсен. — Я помню… Какие-то улицы, бараки… Люди, похожие на меня…
— Чем — похожие? — поинтересовался Ле Рой.
— Одеждой, походкой, у кого-то в руках лопаты, у кого-то оружие; и над всем этим — флаг. Шведский флаг… Какое-то большое здание в центре города, а на верхушке шпиль с флагом.
— Как ты оказался здесь? — спросил канадец, вспоминая свое прошлое — маленький кусочек, застрявший в памяти, как кусочек пищи между зубов. — Можно хоть какие-то подробности?
— Можно, отчего же… — Олафсен поднялся, отряхнул спецовку, отбросил в сторону окурок. — Пришли люди, вошли в город, приказали…
В этот момент он посмотрел на Адольфа и махнул в его сторону рукой:
— Вот эти.
Канадец не понял, посмотрел сначала на Адольфа, потом перевел взгляд на шведа:
— Поясни.
— Что толку пояснять?! — явно нервничая, крикнул Олафсен. — Теперь уже все равно. Нет у меня на них зла — а ведь должно быть, правда? Пожалуй, это единственное, что меня удивляет — почему я абсолютно равнодушен к случившемуся?
Адольф напряженно слушал все, о чем говорил Олафсен. Он либо очень хорошо скрывал какую-то правду, либо на самом деле — был совершенно не информирован о том, что же случилось со шведом в тот момент, когда «вот эти люди» вошли в его город.
— Нельзя ли как-то уточнить — почему, зачем, когда? — настойчиво спросил канадец. — И вообще — почему мне всегда приходится просить вас всех рассказывать поподробнее? У вас что — слов не хватает? Или речь не развита?
— Кто ты такой? — внезапно спросил со своего места Киринаикос. — Чего ты лезешь ко всем со своими расспросами? Кто уполномочил проводить тебя следствие? Начни с себя — и, может быть, тогда мы согласимся с тем, что у тебя есть право задавать вопросы. Хотя я — вряд ли соглашусь. Помни о том, что я сказал.
— Резонно, — заметил швед. — Эй, парни! — крикнул он на ту сторону рва, где расположились на отдых остальные члены их коллектива. — Не хотите послушать слезливую историю жизни канадца Ле Роя?
Четверо с той стороны, до этой минуты неподвижно лежавших на земле, встали, подошли к краю рва, прикинули, смогут ли перепрыгнуть ту жижу, что уже накопилась внизу, переглянулись и поочередно прыгнули. Выбравшись наверх, они подошли поближе и присели на землю, образовав вместе с Киринаикосом и шведом полукруг, в центре которого оказались немец и Ле Рой. Адольф посмотрел вокруг и отошел в сторону, опустившись на землю возле грека.
— Значит, так, да? — спросил канадец. — Решили сделать меня крайним? Один не помнит своих родителей, другой не знает, было ли у него детство, третий помнит шведский флаг над каким-то домом, но при этом равнодушно роет канаву вместе с немцем и греком? Решили, что ответит и внесет ясность именно канадец?
— Ну, примерно так, — ответил за всех Киринаикос, не глядя ему в глаза. — Внеси эту самую ясность. Да побыстрее — судя по словам Адольфа, у нас могут быть проблемы, если мы не станем работать длительное время.
— Это так, — кивнул Адольф. — Не сочтите меня за надсмотрщика — но он прав.
— Кто придет проверять — твои люди? — просил канадец. — Немцы?
Адольф кивнул.
— Чушь какая-то, — кивнул канадец. — Получается, что в город Олафсена вошли немцы, заставили работать на себя — но при этом создали какую-то интернациональную бригаду и поставили присматривать и руководить процессом одного своего человека. Мы работаем, работаем, а сами — я уверен, что у каждого в голове есть мысль, подобная моей — думаем, почему мы не можем бросить все и уйти. Понимаю, что стоя среди степи, сложно принять решение о том, чтобы пуститься в бега — нет ни одного нормального ориентира, неизвестно, куда идти. Но ведь уйти — возможно? Что нас держит?
— Ничего, — сказал швед, встал и пошел в ту сторону, откуда до них долетал звук бомбежки. — Посмотрим, что из этого выйдет…
Все провожали его взглядами. Спустя некоторое время фигурка шведа стала плохо различимой из-за марева, поднимающегося от земли.
— Он вернется, — вдруг сказал Адольф. Все вздрогнули и посмотрели на него. — Там ничего нет. В смысле, конечно, есть — но совсем не то, что он хотел бы там найти. И уж тем более — там нет дороги домой.
— Рассказывай, чего тянуть, — сказал кто-то из прибывших с другой стороны. — Чего мы, зря перебирались сюда?
Ле Рой оглядел всех, вздохнул и сказал:
— Думаю, мы все похожи — настолько, насколько объяснял швед. Мы не помним ничего из своей жизни — ничего, кроме каких-то обрывков улиц, домов, людей с оружием. Я еще отметил про себя цокот копыт по булыжным мостовым…
— Было, — сказал кто-то; канадец не разобрал, кто именно, но согласно кивнул.
— Вот, видите, что-то общее есть практически у всех нас… — продолжил канадец, но грек перебил его.
— Я вспоминаю, — неожиданно вставил грек, — что на улицах моего города было очень много людей с книгами в руках — просто невообразимое количество. Они сидели вдоль улиц на скамейках, их было видно в окнах домов, на набережной — да где они только не появлялись! Сам-то я читать так и не научился…
— Я такого не помню, — прокомментировал канадец. — Честно говоря, читать я тоже не умею — вот взглянул на клеймо на лопате, знаю, что это буквы, но слова из них сложить — не получается. Зато знаю много молитв — где-то на краю застряло такое количество божественной благодати, что просто не передать словами! Сложно связать это с детством, которого не было — разного рода псалмы и молитвы я заучивал наизусть с чьих-то слов, это вне всякого сомнения…
Мексиканец, до этого момента молчавший, словно набрав в рот воды, внезапно принялся бормотать себе под нос какие-то слова и истово креститься. Он закрыл глаза, мелко-мелко крестил себе лоб и раскачивался взад-вперед. Ле Рой уловил в его молитвах какие-то знакомые созвучия.
— Точно, — сказал он. — Мы тоже молились подобным образом — вот только крестились широко, стоя под сводами городского собора. Я помню свой город какими-то кусками — молитвы, чтение книг на каждом углу, гарцующие всадники, порт… Вот еще что — мой город стоял на берегу моря… Или реки… Сложно сказать.
Педро прекратил на пару секунд свою молитву, прислушиваясь к словам Ле Роя, потом продолжил. Киринаикос поднялся, оглядел горизонт.
— Там что-то движется, — ткнул он пальцем в ту сторону, куда ушел Олафсен. — Что-то большое — больше, чем швед. Какая-то машина.
Все встали и принялись вглядываться туда, куда указал грек. Действительно, что-то большое и быстрое приближалось к ним; скоро уже стал слышен гул — похожий на гудение бомбардировщика.
— Танк, — сказал из-за спин Педро. — Точно вам говорю. Их привел швед… Проклятый викинг!
Все молчали. Комментировать слова Педро было глупо — вряд ли швед ушел, чтобы привести сюда войска. Тем временем танк приближался.
Канадец машинально крепче сжал черенок лопаты — хотя что он мог сделать при помощи лопаты против танка? Однако стало чуть спокойнее — он заметил, что и другие подняли с земли орудия труда и сжали их в руках. Некоторое время спустя стало заметно, что звук разложился на два — один звук был более высокий, второй — низкий, тяжелый, пробиравший до мозга костей.
А через пару минут они подъехали — танк и впереди него машина мотопехоты. Броневичок лихо развернулся в десятке метров от стоящих людей; они сделали пару шагов назад, чтобы не утонуть в облаке пыли, образовавшемся от разворота гусениц. Танк замер неподалеку, качнув стволом.
— Серьезные ребята, — сказал кто-то за спиной. — Что за знак на борту?
— Это мои, — ответил Адольф и вышел вперед, взмахнув рукой. Люк танка лязгнул и открылся. Наружу показался по пояс офицер в запыленной форме; он снял шлемофон, вытер пот со лба и крикнул:
— Привет, парни!
Ответом была тишина. Ле Рой заметил, что грек прикрывает лопатой грудь, и сделал то же самое. Адольф подошел поближе к танку, оставив броневик в стороне.
— Здравствуйте! — крикнул он в ответ. — Как добрались?
— Черт бы побрал эти степи! — сказал в ответ офицер, выбираясь на броню. — Пыль, ни кустика, ни колодца! Вы-то как? Вода еще есть?
— Ее и не было, — шепнул канадец и вдруг понял, что они не пили и не ели с того самого момента, как появились здесь. И тут же захотелось пить — язык, превратившийся в кусок наждачной бумаги, кричал о жажде, горло пересохло. Ле Рой огляделся и убедился в том, что воды нет — как будто она могла взяться из ниоткуда!
— Насчет воды — это вы здорово спросили, — рассмеялся Адольф. — Мы здесь уже скоро сутки, а ни грамма влаги не видели. Если не считать того дерьма, что постепенно копится на дне рва — а уж взять такую воду в рот не рискнет не один нормальный человек.
Тем временем офицер спрыгнул на землю, одернул китель, оставил шлем на броне и подошел поближе, протянув руку Адольфу. Тот с видимым удовольствием пожал ее.
— У вас все в порядке? — поинтересовался командир танка. — Воду и продукты мы вам привезли, они в броневике. Должно хватить на первое время — а дальше посмотрим… Но, как я понял, желающих работать становится меньше?
Он перевел глаза на стоявших неподалеку людей, пересчитал их, тихо шевеля губами.
— Не хватает, — сказал он Адольфу. — Одного не хватает.
— Знаю, — согласился тот. — Но я не стал останавливать — думаю, что он никуда не денется и вернется.
— Тут вы правы, — кивнул офицер. — Ганс! — крикнул он в сторону танка. Из люка показалась взъерошенная голова блондина.
— Доставай! — приказал офицер.
— Есть! — ответил Ганс, выскочил на башню и, наклонившись, потянул что-то изнутри. И канадец не удивился, когда увидел, что Ганс вытаскивает на броню Олафсена.
— Господи… — перекрестился Педро, увидев залитое кровью лицо шведа. — За что они его так?..
Действительно, глядя на Олафсена, не вспомнить Господа было нельзя. Он был не просто избит — похоже, он был изувечен, причем не случайно, а преднамеренно. Канадец обратил внимание, как дергался и гримасничал швед, когда его руки и ноги задевали за броню — похоже, у него осталось очень мало несломанных костей. Гансу помогал еще один человек — вдвоем они выволокли шведа на землю и уложили возле гусеницы.
Командир тем временем о чем-то переговорил с Адольфом, согласно кивнул и крикнул:
— Три человека пусть пока разгружают броневик. Продукты и воду в одну сторону, все остальное — ближе ко рву!
«Остальное — интересно, это что? — подумал канадец, чувствуя, как Педро и грек недоверчиво смотрят на закрытые десантные люки броневика. — Что там может быть? И за что так избили шведа? Нам в назидание?»
Очень не хотелось приближаться к броневику — вообще, не хотелось что-либо делать под дулом танка; было в этом что-то унизительное. Но парни, которые приехали на танке, решили иначе. Они подошли к стоящим на краю канавы людям, пристально взглянули в глаза каждому и ткнули пальцами в тех, кто, по их мнению, мог наиболее быстро и хорошо исполнить приказ. Этими троими оказались Ле Рой, Педро и еще один парень, что пришел с другой стороны.
Ганс достал из кобуры пистолет и махнул им в сторону броневика.
— Живо, разгружайте — если хотите не умереть с голоду! — приказал он. — А ты, Дитрих, присматривай за ними. И самое главное — проверяй мешки.
Танкист кивнул и подтолкнул Педро. Остальные, не дожидаясь тычка под ребра, пошли сами.
Дверцы десантных люков отворились на удивление тихо. Ле Рой посмотрел внутрь, увидел пару ящиков с надписью «Консервы», потом несколько упаковок минеральной воды и еще что-то в глубине, подошел, взял воду, прикинул, куда бы положить и определил местом складирования тот участок, где они только что отдыхали. Следом за ним принялся вытаскивать продукты Педро. Третий парень попытался взвалить на себя ящик с консервами — но ему это оказалось не под силу.
— Сейчас, помогу, — поставив воду на землю, сказал канадец. Вернувшись, он взялся за другой край — и вдруг заметил, что в глубине броневика что-то шевелится. Какой-то черный мешок издавал странные стонущие звуки. Ле Рой решил не говорить пока об этом — скоро они все равно до него доберутся, тогда и станет ясно.
Они вытащили еду — ящики быстро кончились, их было не так уж много, потом выгрузили две большие палатки (Киринаикос и еще три человека быстро принялись устанавливать их, чтобы скрыть от палящего солнца воду). Все это время мешок в броневике потихоньку постанывал, а Адольф, усевшись на броню, о чем-то весело трепался с офицером. Вскоре до канадца долетели звуки губной гармошки. «Развлекаются, — зло подумал Ле Рой. — Встретил земляков… Вот только странно — почему они командуют нами? Почему они — главные? Дело в той войне, что идет неподалеку?»
В это время на очередное бомбометание прибыла эскадрилья бомбардировщиков. Офицер, дурачась, соскочил с брони, щелкнул каблуками и крикнул «Хайль!» Адольф поддержал его, выкрикнув то же самое. Они рассмеялись, офицер хлопнул его по плечу и предложил выпить из тонкой фляжки, которую вынул из-за пазухи. Адольф несколько раз отхлебнул, поморщился и, довольный, вернул флягу. Офицер тоже пару раз приложился к ней, глотнул с видимым наслаждением и подошел к Ле Рою и тем, кто вместе с ним разгружал броневик.
— Хорошо, — похвалил он, увидев, что процесс идет полным ходом. — Те мешки, что лежат в глубине десантного отсека, выгружайте поближе ко рву — потом поймете, почему.
Он к чему-то принюхался, потом посмотрел в сторону крутящих карусель в воздухе самолетов и произнес:
— Скоро нам праздновать… Там бригада Биндермана. Когда они войдут в город, мы узнаем это — по красному зареву. Он обещал сжечь там все книги, добавив в огонь какую-то дрянь, что раскрашивает дым в ярко-красный цвет. Как только небо окрасится в розовые цвета — значит, мы вошли в город.
Он посмотрел в глаза Ле Рою и зло прищурился.
— Работать! — внезапно крикнул он. И куда только исчез тот милый офицер, который трепал всех по щекам и раздавал трофейный коньяк! Его место занял грубый солдафон-самодур, раздающий приказы направо и налево. — Мешки брать вдвоем и тащить ко рву! Быстро, я сказал!
Канадец ухватил первый мешок, который оказался наощупь то ли пластиковым, то ли еще каким-то синтетическим, никак не из ткани, как казалось на первый взгляд в темноте десантного отсека. Потянул на себя — там что-то свободно болталось. Киринаикос, закончив ставить палатку и спрятав туда воду, подошел, ухватился за другой конец, шепнул канадцу:
— Я всегда буду рядом, сволочь… Не поворачивайся ко мне спиной, слышишь?
Ле Рой постарался не обращать внимания на его шипение, но совет грека принял на заметку. Вдвоем они вытащили мешок наружу и по его контурам поняли, что там человек.
Мертвый человек.
Встретившись взглядами, они машинально посмотрели внутрь броневика. Там были еще около двадцати таких мешков. Двадцать трупов. И один мешок продолжал шевелиться.
— Выполнять! — снова крикнул офицер и толкнул канадца в плечо. Ле Рой очнулся от своего забытья и быстро в паре с греком потащил мешок к канаве.
«Мы копали могилу, — подумал он. — Но она чересчур велика для двадцати покойников. Неужели скоро их будет намного больше? Остальных привезут из города?!»
Мешок они сложили рядом с большой кучей земли. Офицер подошел к ним, заглянул вниз, смачно плюнул, после чего толкнул мешок ногой. Тело покатилось по склону, пока его не остановила грязная жижа на дне. Оно бултыхнулось в грязь, несколько секунд полежало на поверхности, после чего стало медленно погружаться.
— Ганс! — крикнул он. — Оставь шведа, иди сюда!
Подчиненный быстро подбежал, оставив Олафсена валяться на земле.
— Первый — черт с ним! Но всех остальных — проверяй!
— Есть! — Ганс вытянулся в струну, отдал честь. Командир танка еще раз осмотрелся вокруг, взглянул в сторону города, надеясь увидеть красный дым, и вернулся к своей броне.
— Следующий! — крикнул Ганс. Второй мешок тащил Педро со своим напарником. Они также оставили его на краю, Ганс шевельнул его ногой, потом вытащил пистолет и выстрелил сквозь ткань в голову. Кроме выстрела, никто не услышал ни звука.
— Бросай!
Педро толкнул мешок с бруствера вниз. Он упал рядом с первым. К этому времени Ле Рой и грек подтащили третий…
Когда дошла очередь до шевелящегося и стонущего мешка, канадец прикусил губу. Там, внутри, был живой человек — и через минуту его застрелят.
Грек не обращал на это внимания. Он молча делал свое дело, ни на секунду не забывая о том, что Ганс может выпустить мозги не только тем, кто лежит в мешках, но и тем, кто эти мешки носит. Они положили мешок у ног танкиста, тот выстрелил…
А спустя секунду из мешка раздался ответный выстрел, Ганс схватился за грудь, покачнулся и упал в ров. Командир танка в этой ситуации не растерялся — несколько метких выстрелов из пистолета заставили человека в мешке умереть. Он подбежал к краю канавы, толкнул ногой мешок и заорал:
— Что смотрите, суки?! Работать!
Потом подбежал к открытым дверям, на ходу перезаряжая пистолет, и расстрелял все мешки внутри броневика.
— Сволочи! — орал он, выпуская пулю за пулей. — Всех… Всех!.. Расстрелять! Утопить! Стереть с лица земли!
Адольф подошел к нему со спины, прикоснулся к плечу, надеясь успокоить… Офицер резко развернулся на каблуках и, не раздумывая, выстрелил в него. Адольф сложился пополам — пуля попала в живот — застонал и посмотрел на офицера так жалостливо и удивленно, что у канадца, который стоял в двух шагах в стороне, перехватило дыхание от ужаса и сострадания.
А через секунду он упал рядом с броневиком, несколько раз дернулся и затих. Смерть Адольфа несколько отрезвила командира танка. Он ненавидящим взглядом посмотрел на стоящих вокруг людей и произнес:
— Здесь нет своих и чужих… Здесь все меняется местами каждую секунду… Здесь нет любимчиков… Убью каждого, в ком увижу опасность для своей жизни. Работайте… И этого — тоже в канаву, — он перешагнул через труп Адольфа и пошел к танку.
Башня танка с противным шумом повернулась, направив дуло на работающих возле броневика людей. Это было немым приказом.
Грек и Ле Рой переглянулись снова, взяли немца за руки и ноги и скинули вниз, в ров. Адольф быстро исчез из виду, остальные простреленные мешки быстро скрыли его от глаз людей, оставшихся наверху. Когда броневик опустел, его водитель закрыл двери, мощно газанул, оставив после себя вонючее облако, и умчался в сторону бомбежки. Следом попятился танк; развернувшись, он двинулся следом.
— Я думал, мы делаем что-то полезное, — внезапно сказал Педро. — А иначе — что же это за дьявольщина? Зачем мы здесь?
— Мы могильщики, — озвучил общую мысль Ле Рой. — Киринаикос, я думаю, нам нет смысла враждовать — тот, кого ты хотел убить, мертв. Да и оглядываясь на все то, что было здесь в последний час, ты должен признать, что я сделал правильно, свалив тебя в канаву…
— И почему же? — презрительно скорчив лицо, спросил грек.
— Потому что если бы экипаж танка не нашел Адольфа среди живых, думаю, нам всем нашлось бы место рядом с теми мешками. А вышло наоборот — сам немец лежит там, превращаясь в грязь.
Грек нахмурился, но признал правоту Ле Роя. Скорее всего, так и вышло бы — экипаж танка сровнял бы их бригаду с землей…
Тем временем Педро подошел к лежащему на земле Олафсену. Швед был без сознания.
— Дайте воды, — попросил мексиканец. Принесли бутылку, Педро плеснул немного на лицо избитого шведа. Тот вздрогнул и попытался защититься. Похоже, он думал, что кошмар продолжается. — Тихо, тихо, — успокоил его Педро, протер лицо от крови. — Ты слышишь меня, Олафсен?
Тот кивнул, но глаз не разомкнул. Его пальцы шарили по земле в поисках того, за что бы можно было зацепиться, он хотел приподняться. Подошел Ле Рой, помог мексиканцу отнести раненого в палатку.
Через пару минут Олафсен попросил пить. Ему влили немного воды сквозь распухшие губы.
— Уйти нельзя, — сказал он, не обращаясь ни к кому конкретно. — Там… Я не знаю, что там…
— За что они тебя так изуродовали? У тебя сломана левая рука, в крови все тело… — Педро ощупывал шведа и ориентировался на его стоны. — Надо будет сделать шину для предплечья, разломаем чью-нибудь лопату, прибинтуем.
— Это не они… — снова нашел в себе силы заговорить швед. — Это… Я не знаю, кто… Скорее, что… Какая-то сила. Я просто шел по степи… Километра два… И вдруг что-то меня швырнуло назад…
— Как? — не понял мексиканец. — Никого и ничего не было? Но ты…
— Швырнуло так, что мне показалось, будто меня сбила машина. Странно, но я не почувствовал удара, было другое ощущение… Дайте еще воды…
Мексиканец машинально вложил ему в сломанную руку бутылку с водой. Олафсен вскрикнул, уронил ее и разлил всю воду. Педро выругался, взял еще одну и напоил шведа сам.
— …Ощущение, что меня дернули назад, — сказал Олафсен, отдышавшись и уняв боль. — Тогда я и сломал руку — упал неловко, покатился по своим же следам, рука подвернулась под грудь…
— Чушь какая-то, — сказал канадец. — Может, за тобой кто-то шел? Или сработала какая-то ловушка? Не может быть так, как ты рассказываешь! Все в мире имеет свою причину!
— Ты так думаешь? — ухмыльнулся Педро. — В чем причина нашего появления здесь? Кто мы? Думаю, на это у тебя ничуть не больше ответов, чем на историю Олафсена!
Канадец замолчал. Педро был прав на сто процентов — абсурдом было все. И они сами, и их работа, и эта могила с тоннами грязной вонючей жижи на дне, и пропавшие бочки с радиоактивным дерьмом, и ловушка, встретившая шведа… И даже танк, которым управлял любитель коньяка, ожидавший красного зарева на закате.
— Кстати, что там насчет пожара, который нам обещали немцы? — спросил сам себя Ле Рой и вышел из-под брезентового навеса. На горизонте по-прежнему что-то громыхало, по-прежнему тянуло дымком, но никакого намека на красный пожар не было. Канадец посмотрел на следы танковых гусениц и покачал головой.
— Уйти нельзя, остаться в живых сложно, работать противно… — сказал он, ни к кому конкретно не обращаясь. — Как же быть? Как поступить в этой ситуации? По сути дела мы никому не нужны — при этом я уверен, что кто-нибудь опять придет проверить нашу работу. И никто не сможет предсказать, в каком расположении духа будет этот «кто-нибудь».
— Маленькое уточнение, на которое никто почему-то не обратил внимания, — сказал Киринаикос. Он все это время стоял у входе в палатку и слушал, о чем говорил Олафсен. Рассуждения Ле Роя тоже не миновали его ушей.
— На что именно мы не обратили внимания? — спросил канадец, продолжая смотреть в сторону невидимого отсюда города, расположенного, если верить шведу, в джунглях.
— В одном из мешков осталось оружие, — грек улыбнулся заходящему солнцу. — Оно, конечно, могло испортиться в воде — но чем черт не шутит… А если в остальных мешках тоже что-нибудь затерялось?
— Считаешь, нам надо вооружиться? — повернулся к Киринаикосу Ле Рой. — Лично я чувствую, как внутри меня поднимается желание работать — и оно сильнее меня. Еще несколько минут — я возьму лопату и пойду ковырять эту чертову землю, несмотря на то, что в канаве лежат расстрелянные люди.
— Ты не одинок, — сказал Педро. — Швед отключился, думаю, долго он не протянет. Надо срочно принимать какое-то решение.
— Ты не понял, мексиканец, — грек сложил руки на груди. — Похоже, мы не сможем ничего сделать — мы будем работать тут до тех пор, пока сами не окажемся на дне рва. Следом за Адольфом.
— Тупик? — переспросил Ле Рой.
— Тупик, — согласился Педро.
— Лучше бы они привезли вина, — мечтательно закатил к небу глаза Киринаикос. — Сейчас бы сидели в палатке, пили что-нибудь красное… Или белое… У нас вот много хорошего винограда. И голова потом не болит. А перед смертью зато как было спокойно и приятно на душе…
— Ты уже простился с жизнью? — нахмурил брови канадец. — Выпить кувшин вина, лечь и ждать пулю в лоб? Я полез за оружием.
Он стал спускаться к утопленным телам. Земля осыпалась под ногами, Ле Рой с трудом удерживался от того, чтобы не съехать в грязь на спине. Проклиная все и всех, он остановился на краю, присел, подтянул к себе один из мешков, выволок себе под ноги. Разорвать его было делом трудным — зашито было поверху широкими стежками и толстой ниткой. Сверху сбросили лопату — дело пошло чуть быстрее, о ее острый край Ле Рой перерезал нить, раскрыл…
В этом мешке ничего не было. В смысле, не было оружия. Там был человек, убитый выстрелом в голову. На груди табличка — «Повстанец». Канадец угрюмо посмотрел в залитое кровью лицо, оттолкнул от себя мешок обратно в воду.
Вторым был тот самый простреленный мешок. Они, конечно, были прострелены почти все, но этот Ле Рой отличил сразу — у него было одно пулевое отверстие на уровне пояса, там, где несчастный повстанец берег припрятанный пистолет. Канадец взял его в руку, проверил наличие патронов в обойме — сделал это крайне неумело, едва не утопив ее.
— Бомбежка прекратилась, — сказал сверху грек. — И никакого красного дыма. А солнце уже заходит, поторопись.
— Не хочешь помочь? — зло спросил Ле Рой.
— Как представлю, что надо обыскивать грязные окровавленные трупы — тошнота к горлу подступает… И знаешь — мне почему-то все меньше и меньше хочется работать… Помнишь то зовущее ощущение, на уровне приказа?
Ле Рой поднялся, прислушался к своим ощущениям и кивнул, соглашаясь.
— В нас что-то изменилось? — спросил грек.
— Вряд ли, — ответил Ле Рой. — Думаю, что не в нас. Вокруг.
— Что ты имеешь в виду? — Киринаикос осмотрелся, словно хотел увидеть нечто зримое и вещественное — что-то, что указывало бы на изменения в их душах.
— Там, — канадец махнул рукой в сторону города, — что-то идет не так, как хотелось бы тем, кто приезжал сюда на танке. Думаю, все идет в противоположную сторону. Слышишь, грек, тут есть еще пистолет…
Ле Рой выбрался наружу и заметил, что Киринаикос и Педро смотрят куда-то в сторону горизонта. К ним приближалась колонна — столб пыли накрыл все пространство с наветренной стороны. Скоро они уже слышали шум моторов.
— Интересно, в чью пользу повернется сейчас, — спросил Ле Рой, пристраивая в руке пистолет, отдав второй греку.
— Адольфа уже нет, — сказал мексиканец. — Хотя, вдруг это кто-нибудь другой.
А этот раз колонна состояла не только из бронемашин — были в ее составе и несколько тягачей с пушками. Головной танк остановился в нескольких метрах, дыша горячим железом.
Люк открылся, показался человек с перепачканным лицом. Он быстро выскочил на броню, заглянул свысока в отрытый ров, покачал головой и крикнул что-то в шлемофон.
Похоже, история повторялась. Несколько бронемашин обогнули колонну и приблизились ко рву, вот только помощи у рабочих они не попросили — солдаты сами быстро перекидали трупы, даже не упакованные в мешки, в братскую могилу и вернулись на свои места.
— Канадцы есть? — подошел поближе офицер из головного танка.
Ле Рой сделал шаг вперед, сжимая за спиной рукоять пистолета.
— Чудесно, — похлопал его по плечу танкист. — Пойдешь с нами. Работа в этом квадрате закончена. То, что эти идиоты считали мелиоративным процессом, подошло как нельзя лучше для больших могильников. Ты герой, парень. Поедешь с нами.
— А мы? — спросил грек, шагнув вперед. — Что мы здесь делаем? Куда идти нам? И зачем мы копали здесь могилу?
— Трофей? — улыбнувшись, кивнул в сторону грека танкист. — Понимаю. Да ты и сам, наверное, был чьим-то трофеем. Ну да ничего, мы поправили это положение. Под городом они подавились своей собственной костью… Мы положили всю бригаду этого мерзавца Биндермана. Теперь на этом участке фронта мы полностью доминируем.
— Я рад, — мало чего понимая, ответил Ле Рой.
— Мало этому радоваться. Надо вдохнуть воздух свободы полной грудью. Иди, займи место в броневике.
Он повернулся к своему танку и сделал какой-то малопонятный жест.
Из танка через секунду ударил пулемет.
Палатку и всех, кто в ней находился, сбросило в ров, поверх свежих трупов. Олафсен, грек, Педро — все были убиты. Запах пороха быстро наполнил все вокруг и так же быстро улетучился на ветру.
— Они больше не нужны. Они обуза, — сказал офицер из-за спины. — Вперед, парень, война еще не закончилась!
Ле Рой отвернулся от трупов. Ноги сами понесли его мимо колонны в сторону броневиков.
Вдруг он остановился. Он понял, что все это время ему не давал покоя один вопрос.
— Офицер… — решился он. — Ответьте, пожалуйста, если сможете…
— Что случилось?
— Вопрос… На него нет ответа… Ведь мы… Я из Канады, Педро из Мексики, Киринаикос из Афин… Да и остальные… Как мы понимали друг друга, на каком языке мы говорили?
— На русском, — улыбнулся танкист.
— Почему? — недоуменно спросил Ле Рой.
— Потому что русификатор очень хороший, — ответил офицер. Потом поднял глаза к небу, потянулся с наслаждением:
— Золотой век продолжается…
Через несколько минут колонна тронулась дальше, унося с собой Ле Роя. Сегодня канадцы оказались сильнее. Никто не знал, что будет завтра.
«Цивилизация» всегда была непредсказуема.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/polkovnik

НАСТОЯЩИЙ ПОЛКОВНИК

За окном моросил мелкий дождик; настолько мелкий, что казался просто водяной пылью. Полковнику так и хотелось уткнуться лбом в оконную раму; а лучше прижаться к холодному стеклу, чтобы ощутить десятым чувством эту мерзкую взвесь брызг сквозь прозрачную преграду. Одновременно в нем боролись два желания — выйти под дождь и пропитаться насквозь мелкими капельками против того, чтобы остаться дома — навсегда. Никогда не высовывать носа за дверь. Никогда.
За грудиной кольнуло. Чуть-чуть, самую малость. Полковник незаметно для адъютанта скрипнул зубами. Старость начинается тогда, когда ты вдруг замечаешь, что у тебя есть сердце… Сорок четыре года — маловато для старости. Хотя, кто знает — может быть, в самый раз.
Фотография. В книжном шкафу под стеклом. Молодой парень, капитанские погоны, летная форма. Там, на фотографии, все еще живы… И никто не виноват. «Понимаете, искусственный интеллект…» Не распознал. Ошибся. С кем не бывает.
Рядом с фотографией — две медали. Причем одну из них Кузнецов вынужден был всегда прятать, если приходили нежданные и непосвященные гости. Нельзя было. На медали — название города, в котором официально русских не было никогда. «Над всей Испанией безоблачное небо».
Полковник прикоснулся кончиками пальцев к стеклу. На улице действительно было прохладно, осенний ветер ворошил листву; короче, “Болдинская осень”. Пушкин в такую погоду, наверное, писал что-нибудь очень и очень пессимистическое — а вот полковнику Кузнецову надо было сосредоточиться и выдать на поверхность сознания светлые и прекрасные мысли; что-то о цветах и бабочках.
За спиной раздался шорох — адъютант, устав ждать, начал ерзать на табуретке у двери. Кузнецов немного повернул голову в сторону — шорох прекратился; прапорщик почувствовал недовольство начальника, напрягся, даже дышать стал намного тише. Уходить не хотелось — и не потому, что над Кузнецовым довлело какое-то предчувствие, нет. С ним просто случилась метаморфоза на уровне менталитета — ему надоела война. Она так долго продолжалась, что даже солдаты, подобные Кузнецову, устали от нее…
— Пора, господин полковник, — опасаясь гнева начальства, тихо проговорил адъютант. — Машина прогрета. Зонт не забудьте…
— Не забуду, — буркнул Кузнецов. — Где фляжка?
— Я… — засуетился на табуретке прапорщик. — Вам нельзя, господин… полковник… Врач… Вы же…
— Да, — коротко отрезал Кузнецов. — Где фляжка?
Адъютант не стал дальше сопротивляться. Откуда-то из глубин кителя на свет была извлечена серебристая сверкающая посудина, не издавшая при этом ни единого всплеска, будучи наполненной под завязку. Полковник протянул к ней руку, привычным движением отвинтил красивую ребристую крышечку, опрокинул горлышко себе в рот. Внутренности тотчас же наполнились ароматным обжигающим теплом, удары сердца стали ровнее — насыщеннее, что ли.
Кузнецов вышел на улицу следом за прапорщиком. «Лэндровер» урчал у подъезда, радуя глаз полковника выправленным правым крылом (после того, как в День Победы Кузнецов решил вспомнить, что же это такое — держать в руках НАСТОЯЩИЙ руль — машина почти две недели простояла в ремонте; полковник перевернулся дважды, так и не поняв, что же произошло на дороге с неожиданно упрямой машиной). Водитель, увидев своего командира, подобрался, приглушил радио, машинально поправил сиденье рядом с собой.
Полковник открыл дверцу, оглянулся на дом, подняв взгляд к тому окну, из которого он пару минут назад смотрел на улицу. Стекла блестели, омытые дождевой пылью; сквозь этот водяной блеск ничего не было видно. У полковника непроизвольно дернулась щека; он вдруг понял, что сержант за рулем и прапорщик, вцепившийся мертвой хваткой в черный огромный зонт, не сводят с него глаз и видят каждое его движение, чувствуют каждый вдох. Так получилось, что они не знали, какое «развлечение» предстоит полковнику сегодня — но оба понимали, что неспроста у Кузнецова ходят желваки на скулах и время от времени пальцы сжимаются в кулаки.
Кинув последний взгляд на свое окно, где за шторой — он точно знал — стояла жена, которая после гибели сына не выходила его провожать. Кузнецов поставил ногу на подножку. Прапорщик со щелчком сложил зонтик, запрыгнул на заднее сиденье. Хлопнула дверца; полковник положил ладони на поручень перед ним на приборной панели, коротко кивнул. Сержант ответил ему тем же, включил передачу; «дворники» смахнули очередную порцию полудождя-полутумана с лобового стекла.
Наверху, в окне, колыхнулась тяжелая штора, провожая отъезжающий «джип»…

* * * * *

Его никто не торопил. Не принято было подгонять того, кто шел на полигон. Несмотря на то, что сроки испытания были достаточно жесткими, приказать полковнику не мог никто. При желании он имел право отказаться, перенести на час, на день, на неделю. Сослаться на здоровье, на нервы, на погоду. И он уже дважды воспользовался своим правом на это. Один раз это случилось в тот день, когда его старшая дочь должна была рожать; он всю неделю был на взводе, отрывался на подчиненных, требовал у доктора транквилизаторы — и в итоге отказался от выхода на полигон, где в тот раз опробовалась новая техника.
Спустя семь дней, когда все уже случилось и на свет появился прекрасный крепыш, дочь была здорова и счастлива — он сам назначил время испытания, и после того, как сетки прицелов спроецировались на сетчатку, Кузнецов выполнил несколько упражнений на «отлично», а в дополнение ко всему нашел два серьезных недочета в искусственном интеллекте ракетной установки, а именно в том его звене, которое обрабатывало типы самолетов, заходящих на бомбометание.
Во второй раз (примерно год назад) все было гораздо хуже. Погиб Виталий. Единственный сын, пошедший по стопам отца. Погиб в бою. Его истребитель был сбит. То, что лежало в «цинке», вряд ли имело отношение к останкам мальчика. Куски приборных панелей, расколотый шлем да несколько обрывков высотного костюма. Все, что осталось от сына. И Кузнецов передал право управления новой моделью бронетранспортера своему дублеру.
Он, конечно, присутствовал на испытании. Сидел в бункере, смотрел на происходящее через глаза видеокамер, кусал губы и вертел в руках жетон Виталия, уцелевший в буре, поглотившей самолет. Кузнецов знал, что смог бы выполнить все задания, данные дублеру для прохождения препятствий, но благоразумно решил отклонить непосредственное участие в испытании. Зная себя, он очень боялся заполучить в руки оружие.
Конечно же, все прошло. Горечь утраты улеглась; душевная драма спряталась где-то на дне сознания. Полковник регулярно испытывал новые виды интеллектуального вооружения — танки, ракетные и зенитные установки, снаряжение кибер-солдата, множество компьютерных дополнений к обмундированию, делавших человека в форме все более и более неуязвимым. Только иногда он бросал короткий взгляд в зеркало, отмечая на шее жетон на цепочке — жетон сына.
Вот и сегодня — в очередной раз отогнав попытавшиеся встать на дыбы мысли о жене и погибшем сыне, Кузнецов отметился отпечатком ладони на фоторецепторе секретной службы. Дверь бесшумно открылась, лифт опустил его на несколько десятков метров под землю; оказавшись на служебном ярусе номер четыре. Массивная дверь медотсека приветливо (несмотря на свой огромный вес) распахнулась, впустив Кузнецова внутрь. Док махнул ему рукой, не отрываясь от своих пробирок, кардиограмм и всякой другой чепухи. Полковник опустился в кресло, ставшее за годы работы здесь привычным. Впервые опустился в него, не раздевшись до пояса.
Усталый взгляд скользнул по экранам мониторов, по связкам проводов; несколько микроскопов, стоящих в ряд, большие шкафы со стеклянными стенками, украшенные надписями «СТЕРИЛЬНО», «НАРУЖНОЕ», «НЕОТЛОЖНАЯ ПОМОЩЬ». Кузнецов зачем-то прислушался к успокоившемуся сердцу, не почувствовал никаких перебоев в нем и поднял глаза на врача. Тот в недоумении стоял и смотрел на него строгим взглядом.
— Не сердись, Михалыч, — махнул рукой Кузнецов. — Просто дай «добро»… Ты же знаешь, какая работа предстоит мне сегодня.
Док (он же майор Никита Волощук) продолжал молча смотреть на полковника. Спустя пару секунд он отвел глаза, сделал несколько шагов к шкафу с лекарствами, без всякого повода переложил коробочки на полках с места на место, потом вернул все в первоначальное состояние. Зачем-то порылся в карманах халата, откашлялся, повертел в руках зажигалку; пару раз бросил на Кузнецова взгляды через плечо — взгляды то ли виноватые, то ли задумчивые. Полковник следил за каждым его движением, постукивая пальцами по подлокотникам.
— А если… — спросил, не оборачиваясь, док.
— Нет, — ответил Кузнецов. — Безо всяких «если». У меня все получится. Эту штуку запустят в серию. И наши парни смогут достойно отомстить за моего Витальку.
— Тогда почему вы отказываетесь от контроля? — повернулся врач к полковнику. — Ведь никаких «если» нет.
Кузнецов на секунду задумался, вспомнив ту маленькую иголочку, что впервые за всю жизнь кольнула в сердце час назад. Действительно, почему?
— Не хочу отвлекать тебя от дел более важных, — улыбнулся полковник. — Сколько раз за последние четыре года — а ведь ты здесь именно четыре года — испытания отменялись по причине проблем со здоровьем?
— Я помню все случаи наизусть, — коротко хмыкнул Михалыч. — Три раза. Дважды — по пьянке. Один раз…
— Когда Пронин застрелился. Я тоже помню. Вместо того, чтобы проводить медосмотр, ты констатировал смерть. Так посмотри же на меня — я трезв, как стеклышко, стреляться не собираюсь, последний раз я чихнул примерно полгода назад — и ты же сам справился с этой проблемой в течение двух минут, допустив меня до стрельб; что же еще может произойти со мной в самом расцвете лет?
Волощук принялся разглядывать свои ладони, потом повернул их вниз, внимательно рассмотрел каждый ноготок, сжал-разжал кулаки… В его голове шла упорная борьба здравого смысла и инструкций. Кузнецов закинул ногу на ногу, расслабился. В исходе этой внутренней борьбы он был уверен.
Спустя минуту Волощук подошел к своему компьютеру, нажал несколько клавиш — на экране появилась фотография Кузнецова и несколько строк текста. Шумно выдохнув для храбрости, майор набрал необходимую команду — и на личной карточке полковника, прикрепленной слева на груди, зажегся зеленый квадратик. Его достаточно яркий свет давал право Кузнецову проходить в любое служебное помещение на стартовом этаже.
Полковник благодарно кивнул, встал, пожал Никите руку. Потом повернулся и вышел из медотсека, направляясь навстречу новой работе.
Волощук сел в кресло, которое было еще теплым, подключил к своим запястьям пару датчиков, снял кардиограмму, истинно медицинским непонятным почерком написал в верхнем углу фамилию «Кузнецов» и, даже не взглянув на нее, пришпилил степлером к личному делу полковника.

* * * * *
Кузнецов всегда думал, что пригодность человека к военной службе можно определить по одному-единственному критерию — по его отношению к эстетике оружия. Он неоднократно спорил со своими коллегами по службе на эту тему, приводил массу аргументов в поддержку своей версии, но находил понимание далеко не всегда. Он не умел спорить; точнее сказать, он разучился это делать, несмотря на два высших образования — инженерное и военное (за плечами была Академия Бронетанковых войск). Армия вынудила его быть прямолинейным, не терпящим возражения человеком, и поэтому все его аргументы обычно воспринимались только в виде приказов.
Он считал — и так было уже очень и очень давно, с детства — что вычислить внутри вас склонность к военному делу очень просто. ДОСТАТОЧНО ВЫЯСНИТЬ, ВИДИТЕ ЛИ ВЫ КРАСОТУ В ОРУЖИИ. Если да — то есть, если вы в состоянии оценить оружие как произведение искусства, испытывать некое вдохновение, держа в руках пистолет или прижимаясь щекой к холодному прикладу, восхищаться изгибами торпедного катера и фигурами высшего пилотажа — вы просто созданы для того, чтобы носить погоны. Если нет — вы обречены всю жизнь быть «пиджаком», человеком, далеким от суровых армейских будней, особью второго сорта.
Кузнецова всегда привлекало оружие. Еще со школы он пронес это ощущение благоговейного трепета при взгляде на средства умерщвления людей. Начав посещать с шестого класса стрелковый кружок, он втянулся в этот процесс на уровне зависимости — приклад «мелкашки» вызывал в нем бурю ощущений, не сравнимых с теми, что возникали при решении квадратных уравнений и разглядывании тычинок и пестиков. Лежа на драном матрасе в школьном тире, установив локоть левой руки в правильную позицию и удерживая тяжелую для школьника винтовку нетренированным еще запястьем — он был и Робин Гудом, и Кожаным Чулком, и Вильгельмом Теллем одновременно. «Правая нога — продолжение ствола». Он сам был продолжением ствола.
Оружие дисциплинировало, заставляло подчиняться необходимым для безопасности условиям. Убрать руки со спускового крючка, если в секторе мишеней человек; подходить к позиции только по команде; никаких шуток с оружием. Список можно было продолжать бесконечно…
Он брал призы, грамоты, кубки на стрелковых соревнованиях — но он стрелял не ради стрельбы и побед. Оружие звало его за собой; он практически не замечал красоты мотоциклов, автомобилей, одежды. Единственное, что еще могло привлечь его взгляд — красивая девушка определенных пропорций. И если ему казалось, что эта девушка в военной форме будет выглядеть нелепо — она пропадала для него навсегда.
На одной из стрелковых спартакиад незадолго до выпускного вечера в школе он взял призы по максимуму — и личный зачет, и командный — и ему в качестве наградного бонуса было позволено на полигоне стрелять из всех видов оружия. Время от времени Кузнецов оглядывался назад, в тот день, и приходил к выводу, что именно тогда определился выбор его профессии. Расстреливая из пулемета стенды, он наслаждался запахом шипящих горячих гильз; поливая из «Калаша» ростовые мишени, он ощущал силу, которая вливалась в него вместе с грохотом ударного механизма. И как потом сладко ныло отбитое до огромного малинового синяка плечо…
Конечно же, он стал военным.
Несмотря на привязанность к оружию стрелковому, индивидуальному — он решил стать офицером бронетанковых войск. Большие, пахнущие солярой и пышущие черным дымом машины, качающие стволами на балансирах и увешанные детонационными плитами противоракетной защиты — они были невообразимо красивы. Рядом с ними концепт-кар от «Мерседес-Бенц» являл собой какую-то ущербную телегу конца девятнадцатого века.
Пройдя длинный путь по должностной лестнице, дослужившись до высокого офицерского звания и будучи уверенным в завтрашнем дне настолько, насколько может себе это позволить человек, живущий от тревоги до тревоги, он и не знал, что ДЕЛО НЕ В КРАСОТЕ. И он понял это, когда пришла война…
Шагая по гулким коридорам, приближающих его к очередному испытанию, он вспоминал о том, как весь мир замер в напряжении и томительном ожидании, когда армада аморфов пять с половиной лет назад зависла на высоких орбитах над Землей. Новостные каналы ежесекундно выплевывали строчки сообщений о контакте с внеземными цивилизациями, о начале новой эры в истории человечества. И эта эра не заставила себя ждать.
Не произошло ничего внешне примечательного, заметного. Вокруг Земли медленно вращались на геостационарных орбитах гигантские тела кораблей общим числом восемнадцать; никаких сигналов и следов активности; ничего. А потом на Земле стали исчезать люди.
Пришельцы являли собой чудеса мимикрии, маскировки, полиморфизма. Никто и никогда не мог внятно рассказать об облике инопланетян, о внешнем виде их «челноков», на которых они благополучно «собирали дань» практически со всей поверхности планеты. Шаттлы маскировались подо все, что угодно — под привычные глазу самолеты и вертолеты разных моделей, под воздушные шары, дельтапланы, метеозонды и прочие летательные аппараты. Распознать их было невозможно, ибо характеристики целей на экранах радаров совпадали до мелочей.
Этот период, который продолжался около полгода, был назван в истории войны с аморфами «периодом тихой агрессии». С земли было вывезено примерно восемь тысяч человек — и настолько незаметно, что только по прошествии времени удалось оценить весь масштаб трагедии. За этот промежуток времени неоднократно предпринимались попытки установить связь с кораблями, находящимися на орбите — безрезультатно. Кузнецов помнил, как он с душевным трепетом ждал выпусков новостей, в которых просто должна была проскочить информация о том, что получен ОТВЕТ — но этого не случилось. Просто аморфы один — ОДИН! — раз прокололись в своем искусстве супермаскировки; и все встало на свои места.
Всего только раз люди воочию увидели, как у них на глазах частный одномоторный самолетик «Сессна» превратился в нечто, напоминающее летающий гриб, перевернутый шляпкой вниз. Этот «гриб» прошел на бреющем полете над маленьким золотистым пляжем, полукольцом огибающим небольшое озерцо на юге Канады. Его видели одновременно около четырехсот отдыхающих; практически все они смогли засвидетельствовать тот факт, что из воды неизвестной силой было извлечено два пловца, находящихся довольно далеко от берега. Эта сила просто скрутила их, как мокрую от воды тряпку, взметнув вокруг них облако кровавых брызг, после чего втянула внутрь чрева «гриба» уже мертвые тела. Судя по всему, те, кто пилотировал летательный аппарат, не имели понятия о том, что были замечены; они просто выполнили свою работу.
Кое-кто успел сделать несколько фотографий, у двух человек под рукой оказались видеокамеры. Доказательства агрессии спустя полчаса уже были в эфире. Нашлись несколько аналитиков, работавших над этой проблемой в тиши кабинетов уже длительное время — они-то и выдвинули гипотезу того, что Земля стала объектом длительных, частых и бесчеловечных экспериментов над людьми. «Некая могущественная раса использует нас, как аквариумных рыбок, — писали ученые в обращении к президентам великих держав. — Над Землей навис огромный сачок, которым эти до сих пор неизвестные твари выгребают нас для непонятных целей — при этом, наверное, даже не замечая всей негуманности происходящего».
Кузнецов, который был ознакомлен с полным текстом этого обращения, как офицер, имеющий доступ к информации секретной и даже очень — был поражен тому, насколько беспомощны оказались земляне перед угрозой извне. Впервые после победы над исламским кошмаром Земля оказалась перед лицом действительно всеобщей опасности — но даже в этот момент объединиться всем и сразу оказалось не под силу. Во все времена находились люди, которые делали деньги на большой беде. ТАК СЛУЧИЛОСЬ И НА ЭТОТ РАЗ.
Вооруженные силы практически всех передовых стран были готовы прийти на помощь всем, кто попросит помощи — не считая населения собственных земель. Но одного желания было мало — надо было располагать соответствующим вооружением. Первые столкновения с силами аморфов случились практически через день после того злополучного для них промаха с маскировкой. Были нанесены ракетные удары по кораблям, висящим в космосе.
Цели достигла лишь одна ракета, выпущенная из шахты под Новосибирском. Неизвестный капитан, прозябавший в шахте на боевом дежурстве уже седьмой год, от жуткого безделья приделал к программе наведения и лже-целеуказаний свой кусок кода, потом прописал его на тренировочном стенде, изучил работу и в один прекрасный день, полностью убедившись в том, что он — несостоявшийся лауреат Нобелевской премии, выполнил прошивку программы ракеты, находящейся на боевом дежурстве. Он был единственным из всех смены, кто знал о том, что ракета двадцать восемь минут находилась в небоеспособном состоянии… Сервисные программы, обслуживающие ракету, очень благосклонно восприняли те исправления, что внес капитан — а при атаке воспользовались именно ими, так они имели самый высокий приоритет. И ракета, создав при помощи новых указаний такие ложные цели, что их не смогла правильно распознать система защиты корабля, благополучно превратила его в радиоактивный кусок дерьма.
Конечно, они ответили. Ответили страшно, по-своему. Это не было ядерным Апокалипсисом. Но и радости не принесло ни на грамм.
Война началась. Как назвали ее средства массовой информации — «Зондовая война». Базовые корабли не были готовы к боевым действиям, но вот шаттлы аморфов доставляли землянам огромное количество проблем. И кто-то, вспомнив, как одна-единственная ракета преодолела сотни километров и нашла брешь в обороне аморфов, решил, что нам нужен искусственный интеллект. Такой, что сможет находить дорогу к противнику через пустоту космоса. Так началась битва за небо. За то самое небо, которое забрало у полковника сына…
Ведущие программисты всего мира, которые были в состоянии решить поставленную задачу, принялись за дело в специально оборудованном и защищенном подземном центре. Практически все корпорации, ответственные за создания программного обеспечения, предоставили свои разработки для открытого изучения. До последнего держалась только Майкрософт, глава которой так и не смог расстаться с исходным кодом своей «Windows». Несмотря на многократные увещевания общественности, он оставался непреклонен в своих желаниях унести с собой в могилу все свои миллиарды, не поделившись с гибнущим в войне миром. И пуля снайпера помогла ему в этом.
После смерти великого и могущественного Билли его преемники стали посговорчивее. Необходимая информация стала доступной. Работа закипела с новой силой. И через полтора года с успехом завершилась.
Никто не тешил себя безоблачными надеждами на тему того, что создано супероружие, которое в ближайшее время избавит планету от агрессоров. Слишком уж сильны оказались в своих амбициях аморфы, время от времени сметающие города с лица Земли. Но и отчаиваться уже особо не приходилось.
Полковник вспомнил, как все, кто следил за тайным ходом разработок, будучи посвященным в некоторые секреты и планы, ожидал чего угодно, но только не того, что получилось. Многие далекие от вооружения люди просто считали, что в итоге будет создана некая ракета, способная сбить на геостационарной орбите базовые станции аморфов. Однако все оказалось несколько иначе.
Ученые пошли по другому пути. Они создали искусственный мозг, который был в состоянии, вооружившись рядом многочисленных аналогий и богатым опытом столкновений с аморфами, вычислять замаскированные катера пришельцев. При желании этот мозг можно было приспособить к любому современному виду оружия — и оно становилось смертельным для аморфов, ибо их спускаемые аппараты могли быть сбиты простейшими ракетами «земля-воздух». Практически все боевые действия пришельцы вели достаточно локально, не совершая каких-то сверхмощных ударов с орбиты — вполне возможно, что к подобному роду действий их корабли не были приспособлены. Поэтому в случае успешного внедрения изобретения в вооруженные сил стран, занятых безопасностью Земли, могло существенно изменить ход событий в пользу обороняющихся.
Как всегда, у авторов были замечательные результаты. И поэтому им не стоило слепо доверять. Было принято решение об испытании изобретения независимыми экспертами по вооружению и компьютерной технике. Через неделю после его начала стало ясно, что проект готов провалиться.
Оказалось практически невозможно изменить начинку современной военной техники для того, чтобы полученный «мозг» был в состоянии оперировать распознаванием и стрельбой. Нужно было еще очень и очень много времени для модернизации существующих моделей танков, зенитных и ракетных установок, создания новых моделей техники. И тогда было решено не изменять вооружение. Выяснилось, что проще ИЗМЕНИТЬ ЛЮДЕЙ.
Для этого к работе были привлечены люди с имеющимися у них экстрасенсорными способностями, апологеты парапсихологии, гипноза, элита «X-Files» — короче, все те, кому не требовалось много времени, чтобы заставить свои мозги думать так, как это нужно по условию эксперимента. Многие из них не выдерживали напряжения, отказывались сами, сходили с ума, превращались в инвалидов — но около двадцати человек остались в проекте и сумели сделать то, что от них требовалось.
Программа «искусственного интеллекта» была сращена с человеческим мозгом путем создания временных подключений к коре. Проще сказать, это выглядело, как винчестер на салазках. Воткнул — работает. Вытащил — не работает. Человек надевал на себя специальный нейросенсорный костюм, выполнял подключение в затылочных долях, ответственных за зрение, после чего превращался в некое подобие живого прицела. От него требовалось увидеть цель и определить ее принадлежность — либо к нашему миру, либо к чуждому нам. И вот тогда уже в бой вступало железо.
Вроде бы все получилось. Но иметь на всю планету двадцать «живых прицелов» — безумно мало. Работы были направлены на расширение круга людей, способных управлять подобного рода техникой. В очередной раз команду программистов лихорадило. Люди продолжали гибнуть, аморфы терроризировали Землю с завидной периодичностью, заставляя людей со страхом смотреть в небо. Одни безумные проекты сменяли другие; люди теряли свои должности, что было для военных ведомств элементарным явлением при невыполнении приказа вовремя — а эти работы выполнялись на уровне приказов, возражения и промахи не принимались, и только огромный авторитет ученых удерживал руководителей проекта от решения вопросов в духе военного времени; хотя слово «расстрел» звучало в речи министров обороны неоднократно.
Конечно, все получилось. В такие трудные годы все должно получаться — иначе просто и быть не может. Решение пришло внезапно; отличился один из нейрофизиологов, в свое время написавший очень заумную работу, посвященную строению сетчатки глаза. И насколько его диссертация была понятна очень узкому кругу людей — настолько его изобретение оказалось близко и доступно тысячам и десяткам тысяч людей.
При помощи небольшой группы программистов он сумел разработать прицел, проецирующийся непосредственно на глазное дно, на саму сетчатку. Изучив работу мозговых центров и основываясь на первых опытах при участии людей с паранормальными способностями, он сумел создать принцип определения цели.
На сетчатку одного глаза проецировался сам объект, а на сетчатку второго — непрерывная цепь ассоциированных образов. Все дело было в их совпадении — при появлении сходства (программа определяла его более чем по сорока параметрам человеческого организма, которые изменялись при этом) управление передавалось боевому компьютеру. Но самое главное было не в этом — при появлении неизвестной цели компьютер особым образом подстегивал центры анализа и синтеза зрительной информации, позволяя человеку самостоятельно принять решение о принадлежности летательного аппарата, после чего полученный образ дополнял собой базу данных. Процент погрешности при этом был минимальным — всего несколько тысячных. Оставалось использовать возможности человека, выполняющего роль прицела, более активно — был создан костюм, который определял уверенность и готовность человека стрелять; находясь внутри этого эластичного облегающего костюма, человек превращался не только в прицел, он становился живым спусковым механизмом. Каждое шевеление его пальца, глубокий вдох, поворот головы — любое движение тела вызывало реакцию автоматики и подчиняло себе механизмы стрельбы и движения.
Конечно, существовали моменты, в которые просто невозможно было доверить ответственное решение человеку — и наоборот, не все мог компьютер. Система контролировала сама себя, пытаясь достигнуть внутри себя равновесия. По большому счету, роль человека сводилась все-таки не к тому, чтобы стрелять — скорее, наоборот, к тому, чтобы не допустить необратимых вещей типа стрельбы по пассажирским самолетам.
К испытанию новых видов вооружения были привлечены лучшие испытатели со всего мира. В их числе оказался и полковник Кузнецов, тогда еще имевший вместо трех звезд на погонах всего одну. Поначалу все казалось ему чересчур сложным, запутанным — уставали глаза, к вечеру кружилась голова, стало прыгать артериальное давление (все это было побочными явлениями от бликовых устройств, проецирующих прицел — достаточно быстро были изобретены успокаивающие вещества, не влияющие на скорость реакции, и об этой проблеме забыли).
Постепенно он втянулся. Поначалу стал показывать хорошие результаты в стрельбе, потом соревновался в скорости с компьютером, угадывая новые цели; его привлекали тестировать «начинку» танков, артиллерии, штурмовиков, передвижных зенитных комплексов. В «русском звене» программы «Защитники неба» Кузнецов, мгновенно взлетевший по служебной лестнице за свои успехи, считался едва ли не самым лучшим. Его результаты достигали самых высоких цифр, время от времени он привлекался к патрулированию Сибирского сектора в ожидании прогнозируемых нападений аморфов и сбил несколько их боевых катеров. Но основные его успехи были, конечно же, на полигоне.
Техника, прошедшая через его руки, практически всегда уходила в серийное производство — либо шла в «корзину». К его мнению прислушивались программисты, изготовители вооружения, производители прицелов, организаторы оборонных рубежей и обыкновенные солдаты, участвующие в обслуживании высокоинтеллектуальной техники. Его авторитет вырос до недосягаемых вершин — и лишь смерть сына заставила его изменить свои взгляды на войну.
Та невообразимая усталость, которая обрушилась на него, заполняя пустоту в сердце, подстегнула его стать более точным, более внимательным, более требовательным к себе. Работа стала смыслом его жизни — он хотел каждым своим движением, взглядом, выстрелом приблизить конец войны. Кузнецов возложил на себе миссию мести — и нес ее знамя, гордо подняв голову. Призрак сына время от времени всплывал перед его расчерченными на прицельные сетки глазами…

* * * * *

Надевание костюма требовало определенных навыков, которыми Кузнецов обладал уже на уровне автоматизма. Самым сложным было совместить на внутренностях костюма метки сенсоров с датчиками, внедренными непосредственно под кожу. Два раза в год испытатели проходили медицинское обследование на предмет миграции датчиков — инородные тела в теле человека, как бы наука не старалась сделать их максимально родственными каждому офицеру в отдельности, время от времени могли быть исторгнутыми наружу; организмы людей под руководством медиков потихоньку смирялись с тем, что где-то внутри находятся маленькие квадратики из сверхпроводника, призванные доводить до контрольной аппаратуры параметры человеческого тела.
Полковник прекрасно знал расположение каждого из них — всего таких датчиков было двадцать четыре. Когда облегающая синтетика костюма коснулась кожи, чтобы слиться с ней в единое целое на время работы, на экране перед ним появился контур его тела, на котором поочередно зажигались зеленые огоньки — датчики костюма и подкожные кристаллы входили в контакт, компьютер обменивался с ними данными, после чего мигание огонька прекращалось, и он начинал гореть ровным светом, подтверждая правильность подключения и отсутствие патологии на своем участке. По большому счету то, что делал на медосмотре Волощук, не требовалось — здесь все происходило вновь, и на более высоком уровне. Просто в армии так было всегда — отдавать дань тем инструкциям, что были написаны задолго до появления подобных компьютерных анализаторов.
Кузнецов старался не смотреть на экран — вся эта информация его не интересовала. Он прекрасно понимал, что в течение ближайшем минуты будет определен недопустимый уровень алкоголь в крови и — возможно — изменения на кардиограмме. Но изменить его решения это уже не могло.
Когда-то, пару лет назад, он уже испытывал подобные вещи на себе — надеялся найти некий катализатор, при помощи которого процент ошибок можно свести при стрельбе к абсолютному нулю. Результат был достаточно предсказуем — это оказался АЛКОГОЛЬ. Подобрать такую дозу, которая влияла на растормаживание ассоциаций, при этом не нарушая координации, оказалось очень сложно — но полковник сумел это сделать путем длительных экспериментов над собой. Сегодня утром он выпил из своей любимой фляжки ровно столько коньяка, сколько требовалось для успешной стрельбы.
Один из датчиков, анализирующих химический состав крови пискнул и загорелся красным. Кузнецов угрюмо посмотрел на эту яркую точку на экране компьютера, безо всяких эмоций взял со стола заранее приготовленный скальпель и, аккуратно прикоснувшись к медному проводнику, идущему вдоль рукава к главному анализатору на левом плече, перерезал его. Лампочка погасла.
Через пару секунд должна была загореться еще одна, предупреждая о проблемах с сердцем. Но этого не произошло — компьютер посчитал, что «мотор» у Кузнецова в настоящий момент работает достаточно хорошо. Полковник картинно кивнул экрану, благодаря его за снисходительность, после чего протянул руки к шлему.
Это была, в общем-то, самая главная деталь костюма. Его основа, так сказать. Рама шлема сообщалась с головным мозгом через несколько датчиков, кольцом опоясывающих череп. Нечто, напоминающее очки для виртуальной реальности, надвигалось на глаза и закрывало полковника от всего мира. Спустя несколько секунд запускалась программа для адаптации глаз, на сетчатку проецировались различные геометрические узоры с постепенным нарастанием яркости и контрастности. Через две с половиной минуты после надевания шлема на голову полковник был готов.
Он медленно встал, прислушиваясь к своим ощущениям. Костюм стал второй кожей; Кузнецов ощущал внутри себя взаимодействие датчиков с телом. Сквозь боевой анализаторный блок в текущий момент времени пропускался огромный объем информации, контролирующий все сигнальные системы; подключение к ассоциативным центрам мозга активировалось постепенно, как бы исподволь — чтобы не вызвать того, что на первых порах экспериментов называлось «галлюцинаторным штормом». Испытатели оказывались в плену своих собственных эмоциональных кошмаров, вытащенных из глубин сознания при помощи зондирования. Образы, внезапно накатывавшие на испытателей, не обязательно носили характер жутких, гнетущих — но, тем не менее, значительная часть людей отсеялась именно в этот период совершенствования техники.
Кузнецов в свое время тоже испытал «галлюцинаторный шторм» на себе — УВИДЕВ В ПРИЦЕЛЕ ЛИЦО СВОЕЙ МАТЕРИ. Тогда он с трудом сумел справиться с собой. Похоронив мать шесть лет назад, он просто не ожидал того, что увидел — а компьютеру было абсолютно все равно, какие образы подключать к боевому анализатору. Покинув пилотскую кабину истребителя, который в этот момент готовился к взлету, Кузнецов вихрем ворвался в диспетчерскую к операторам полигона и в жесткой форме потребовал объяснений происходящего. После этого в области медицины, работающей в тесном контакте с группой по «искусственному интеллекту», появился «синдром Кузнецова». На борьбу с ним были направлены множество психологов, психиатров и специалистов по нейропрограммированию. Решение нашлось — и заключалось оно в постепенном «разогреве» центров, ответственных за память и ассоциации. Как выяснилось, для этого хватало растянуть процесс включения центров на две минуты. Добавив к полученному результату еще тридцать секунд, ученые получили гарантированный результат. Компьютер успевал отсеять гаммы образов, не нужных для опознания кораблей аморфов, блокируя их на то время, которое мозг человека находился в подключении к прицельной системе.
Первые шаги к выходу на полигон давались с трудом — компьютер анализировал мышечный тонус и создавал наилучшие условия для движений. Постепенно тяжесть при ходьбе исчезла, напротив — появилась легкость, уверенность в себе. Подойдя к служебному лифту, Кузнецов дождался, когда автоматика опознает его и впустит в шахту. Кабина быстро вынесла его наверх, где дождик уже закончился и уступил место солнечному дню.
В двадцати метрах от выхода стояло очередное чудо военной техники — передвижной зенитно-ракетный комплекс на базе гусеничного вездехода. Теория Кузнецова о красоте в очередной раз находила свое подтверждение. Машина не производила впечатления громоздкости, неуклюжести — ни в коем случае. Идя сквозь короткий строй патрулей, полковник отмечал в ней черты, присущей скорее чему-то легкому и воздушному; вес брони не ощущался даже при подходе вплотную.
Четыре тонких орудийных ствола, собранных на турели по два, смотрели вертикально в небо. Кпереди от них — две несущие рельсы для ракет. Сейчас они были пусты — в задачу на полигоне испытания ракет не входили. Кто-то не успел доработать систему наводки на источники излучения тепла, и ракеты с задания сняли.
Возле машины стоял инженер, готовивший ее к работе. Его полковник видел впервые; коротко козырнув ему, он протянул руку. Инженер кивнул, вложил в ладонь Кузнецову ключ, спросил:
— Вопросы будут?
— Нет, — коротко ответил Кузнецов. — Вы сделали то, что я просил?
Инженер усмехнулся, махнул рукой:
— Да. Просто скажете вслух, что вам надо — и вас услышат.
— Замечательно, — улыбнулся под прицельной маской Кузнецов. — Вы позволите?
И он, взявшись рукой за многочисленные поручни, расположенные вдоль борта, запрыгнул на броню, аккуратно нырнул в люк и закрыл его за собой.
Внутри было просторно — но это только потому, что экипаж был сегодня не в полном составе. Обычно он состоял из трех человек — командира, водителя и старшего по вооружению, который объединял в себе инженера-программиста, наводчика и техника. Сегодня же Кузнецов собирался выполнить роль всех троих в одном лице.
Он опустился в кресле водителя и подключил свой костюм при помощи пары специальных разъемов к бортовой компьютерной сети, которая замыкалась на оператора полигона. В ушах негромко треснуло, зашипело, потом раздалось приветствие дежурного по полигону:
— «Рыба-молот», выдвижение к старту разрешаю.
— Принял, — коротко сказал полковник, сильно сжал веки, потом медленно открыл глаза. Это был сигнал для активации прицелов. Мягко засветились лучики, идущие откуда-то от наружных углов глаз; со стороны это выглядело как ореолы света вокруг глаз.
— Ну что, проверим, что они сделали, — усмехнулся Кузнецов, следя за мимикой (любое неосторожное движение могло включить автоматику стрельбы). — Музыку…
В ушах зазвучала бас-гитара, а через несколько секунд — знакомое до боли: «A vacation in the foreign land, Uncle Sam does the best he can…»
— You’re in the army now… — подпел Кузнецов. — Молодец… «Рыба-молот» — оператору. Я на позиции. К работе готов.
— По сигналу «Три» — активировать боевую автоматику, по сигналу «Пять» — начать движение. Первое препятствие наземное, второе и третье — воздушные. Задачи — проверить ходовую часть, отработать стрельбу по стенду, после чего выполнить тесты по ассоциациям с воздушными целями. Как поняли?
Кузнецов повторил все и замер в ожидании счета.
— Один… Два… — начал считать стартовый робот. На счет «Три» Кузнецов резко сжал в кулак левую кисть, повернув ее внутрь. На броне чувствительные сервомоторы турели взвизгнули на долю секунду, переходя из дежурного режима «stand by» в режим активного патрулирования. Стволы качнулись и синхронно поднялись к небу в походное положение.
— Четыре… Пять… — договорил металлический голос.
— Вперед, — скомандовал Кузнецов. И послушная машина откликнулась на его приказ мягким рывком. Двигатель выбросил облачко черного дыма, гусеницы взметнули грязь — испытание началось.
Полковник практически не ощущал движения внутри машины. Подвеска, будучи в такой технике активной и «думающей», заранее отслеживала все неровности местности, включала компенсаторы, позволяя водителю в своей микрокапсуле испытывать значительный комфорт, какой только можно достигнуть в технике. Пройдя несколько поворотов, Кузнецов придал машине ускорение, выполнил два прыжка, после которых удивленно сообщил оператору о полном отсутствии инерционных толчков при приземлении.
— Стараемся, — ответил оператор и отключился. Полковник покачал головой, но, услышав предупреждающий гудок в наушниках, поймал себя на мысли, что еще не до конца запомнил всю схему управления машиной и что любое его непродуманное движение способно заставить технику выполнить что-либо незапланированное.
— Подсказки, — бросил полковник в пустоту водительской капсулы. В ушах тут же зазвучал мягкий женский голос, перечисляющий функции сенсорного костюма в порядке важности.
— По группам, — уточнил Кузнецов. Порядок чтения инструкции сменился, теперь они сообщались ему посекционно — и на первом месте были, как он и предполагал, инструкции по стрельбе. На фоне голоса, диктующего полковнику подсказки, тот различил еле уловимый фон — оператор включил связь и интересовался тем, что происходит в машине.
— «Рыба-молот» — оператору. Повторенье — мать ученья…
Фон исчез. Успокоенный оператор прекратил подслушивать и принялся следить за отметкой на радаре. Тем временем машина преодолела всю полосу препятствий, в конце ее обрушив пару бетонных плит, после чего был проведен быстрый тест оптики и сервомоторов турели. Вывод успокоил и Кузнецова, и оператора — машина была в полном порядке.
Полковник повел головой из стороны в сторону — круглые рамки прицелов, перечеркнутые дистанционными линиями, показали ему полуокружность полигона. Он поднял глаза кверху — над ним нависали четыре толстых ствола с рассеивателями пламени на концах. Небо было по-прежнему мрачным, однако, судя по всему, дождя больше не ожидалось.
Нависла гнетущая пауза. Кузнецов знал, что сейчас компьютеры полигона создают ему цель — виртуальную. Соответствующую всем условиям, которые могут возникнуть при патрулировании. Полковник застыл в напряжении, ожидая чего-то сверхъестественного, хотя прекрасно понимал, что все будет в рамках реального и необходимого — вряд ли он увидит в облаках воздушный шар братьев Монгольфье.
Почему-то вспомнил о жене. В голове взбрыкнула и тут же затихла, задавленная волей Кузнецова, мысль о том, что если бы не эта война, которая продолжается уже скоро вот уже шесть лет — он бы уже был на пенсии, у них был бы прекрасный домик на берегу Волги, они нянчили внуков и вспоминали, вспоминали… А потом перед глазами промелькнуло лицо сына, каким он его видел перед последним полетом, потом гранитное надгробье — и на этом идиллия с домиком в мозгу прервалась окончательно.
Тревожный гудок вывел его из раздумий. В глазах засверкали сменяющие друг друга непонятные образы, выдранные настойчивым компьютером из мозга. Правым глазом, на который сейчас транслировалось небо над головой, он увидел вертолет Ми-8, идущий на высоте шестисот метров (дальномер сигнализировал об этом маленькой надписью на самой границе поля зрения).
— Больше, — произнес Кузнецов. Вертолет будто метнулся навстречу и, увеличенный, повис перед самым носом полковника. На борту проступил российский герб, номер и надпись «МЧС». Слегка поведя головой, Кузнецов осмотрел кабину вертолета, увидел там двух пилотов, мирно беседующих между собой, потом заглянул в каждый иллюминатор — внутри было пусто, по крайней мере, на первый взгляд. Вертолет неторопливо полз в сторону от полигона — туда, где за рощицей скрывался военный городок, из которого и прибыл на свою работу полковник. В течение примерно двух-трех минут он был бы еще виден — а потом должен был снизиться, чтобы не вляпаться в облачность, и исчезнуть за деревьями.
Кузнецов поначалу даже не понял — цель это или настоящий вертолет, совершающий плановый полет. Однако требовательный голос оператора развеял все его иллюзии:
— «Рыба-молот», вы запоздали со временем реакции. Прошу вас собраться.
Оператор не навязывал полковнику темп — он пока что вежливо просил. Да Кузнецов и сам понимал, что совершил ошибку, поддавшись своим эмоциям. Выругав себя сквозь зубы, он легко пошевелил пальцами на руках — турель мгновенно поймала вертолет в захват и принялась сопровождать цель, медленно заваливая угол к горизонту. Кузнецов сосредоточился на изображениях, длинной чередой проносящихся у него перед глазами. Внезапно что-то коротко пискнуло; изображения, спроецированные на оба глаза, слились в стереообраз вертолета Ми-8. Контур костюма за долю секунды просчитал параметры узнавания. Перед лицом полковника — на расстоянии вытянутой руки — проступила фраза — «ЦЕЛЬ ОПОЗНАНА. ОГОНЬ!»
— Огонь! — повторил Кузнецов. По стволам пробежала цепь сигнальных огоньков, на замковых частях вспыхнули красные маячки, предупреждающие о боевой готовности; спустя секунду из четырех стволов в сторону вертолета метнулись длинные нити трассирующих пуль.
Воздух полигона наполнился воем и грохотом. Внутри водительской капсулы бой механизма не ощущался практически никак; Кузнецов внимательно, не шелохнувшись, отследил трассеры до контакта с целью, прошептал «Есть!..» и увидел, как вертолет, развалившись пополам от мощного удара крупнокалиберных пуль и освещая мрачные сумерки пламенем двигателя, падал в рощу.
Сколько раз Кузнецов видел падение виртуальных целей — но никак не мог отделаться от того, что думал о тех, кого это падение могло застать врасплох внизу; неоднократно он спрашивал об этом операторов и в ответ получал лишь усмешку — эти цели существовали только в шлеме полковника. Вот и сейчас — мысль о том, что кто-нибудь мог оказаться внизу, там, куда падали горящие обломки, не покидала его. Оператор, зная, что Кузнецов не удержится от вопроса, произнес, предупреждая:
— Цель поражена и будет удалена с экрана.
Накатил звук морской волны, всегда сопровождавший удачные попадания (кто-то из психологов посчитал, что этот звук очень приятен и успокаивает стрелков); вертолет, не долетев и половины расстояния до земли, вдруг замерцал, словно по экрану телевизора пошла рябь, и исчез, не оставив после себя даже логичной и жуткой дымной полосы…
— Вот так… — недоверчиво сказал Кузнецов и несколько секунд продолжал вглядываться в опустевшее небо. Впервые его посетило ощущение нереальности происходящего. Он вспомнил, как однажды сбил катер аморфов, выглядевший как «кукурузник», пробирающийся на бреющем полете над молодыми елочками недалеко от Иркутска. Тогда этот самый трудяга-самолетик вспыхнул как порох, вошел в штопор за считанные секунды и устроил такой пожар в лесонасаждениях, что несколько бригад пожарников пыталось потушить его в течение трех суток, после чего поступили разумно — направленными взрывами вырубили лес на участке, прилагающем к городу. Огонь, наткнувшись на разворошенную землю и не найдя пищи для себя, заглох к исходу пятого дня. Всего лишь маленький самолетик; всего лишь одна ракета, посланная по приказу глаз Кузнецова…
Когда из облаков вынырнул бомбардировщик, Кузнецов был к этому готов. Шум винтов был ему не слышен; немое падение машины, начиненной смертельным грузом, завораживало полковника, однако костюм и компьютер не дали ему рассуждать — серия гудков, мелькание образов, «ЦЕЛЬ ОПОЗНАНА», легкое движение губ… Огненная стена, расчерченная нитями трассеров прямо перед носом у виртуального экипажа нападающего самолета, на мгновенье скрыла его от Кузнецова. Потом из сверкающего, дробящегося на части дымного облака вывалились обломки того, что некогда было бомбардировщиком. К земле понеслись пылающие куски обшивки; стволы продолжали поливать их свинцом, полностью захватив управление стрельбой — компьютер выделял в этой огненной каше бомбы, высвобожденные взрывом из захватов и мчащиеся к земле. Короткая серия мощных глухих взрывов прозвучала в ушах Кузнецова; ни одна из бомб не достигла земли, будучи взорвана в воздухе.
На этот раз оператор не стал убирать изображение. Черные, оплавленные и уже прекратившие гореть куски самолета упали в нескольких сотнях метров от машины полковника, взметнув тучу грязи вокруг себя. Полковник удовлетворенно кивнул и произнес:
— «Рыба-молот» — оператору. Задание выполнил. Цели поражены. Дефектов в опознании целей не выявлено. Разрешите следовать к ангару?
Никакого ответа. Тишина в наушниках несколько удивила и озадачила. Кузнецов недоуменно поднял брови:
— «Рыба-молот» — оператору полигона. Повторяю — задание выполнено. Имеются ли замечания по ведению огня?
В наушниках зашипело. Оператор включился, но ничего не говорил. Спустя несколько секунд такого молчания полковник не выдержал и с официального языка перешел на разговорный:
— Какого черта?! Что там у вас происходит?
— Оператор полигона — «Рыбе-молот». Задание выполнено на «отлично». Поступили новые вводные. К полигону с северо-восточной стороны приближается реальная цель — четырехмоторный Ил-18. На все позывные ответил правильно, курс держит на запасной аэродром к востоку от военного городка. Одно «но» — тут его просто не может быть…
Полковник напрягся. Здесь, над полигоном, аморфы не появлялись ни разу — хотя должны были бы расценить это место как наиболее вероятную цель для атаки; ведь именно здесь разрабатывалось оружие, которое успешно использовалось против них. Вряд ли, что именно сейчас и здесь может случиться что-то незапланированное. Но чем черт не шутит…
— Боевая тревога, — сказал полковник и сам удивился отсутствию интонаций в голосе. Прозвучало это настолько обыденно, что оператор тоже не сразу среагировал. Вдоль позвоночника пробежала волна колючих мурашек — костюм выполнял точечный массаж для мобилизации нервной системы. Стволы вновь встали в положение наизготовку, в уши ворвался рокот моторов «Ила».
Немного покрутив машину на месте и разбрызгав грязь вокруг нее, Кузнецов добился того, что весь курс самолета пролегал у него над горизонтом. Прицелы взяли его в захват; ничего особенно, обычный самолет цвета хаки, грузо-пассажирская армейская рабочая лошадка. Российский флаг, бортовой номер, в кабине два пилота, лица плохо различимы из-за захода против солнца.
— Оператор полигона — борту «шестьдесят два тринадцать». Цель вашего нахождения в закрытом секторе воздушного пространства?
— Борт — оператору, — прозвучал бодрый голос откуда-то с небес. — Продовольствие для команды полигона, рейс незапланированный ввиду того, что груз скоропортящийся — фрукты. Приятного аппетита!
— Спасибо, — голос оператора, до этого сухой и требовательный, потеплел, помягчел. — Отведаем ваших фруктов, не растрясите их при посадке. Мягкой посадки!
А полковник, застывший в кресле восковой куклой, не замечал, как перед глазами цветными кругами проносятся модели самолетов, когда либо участвующих в полиморфной маскировке пришельцев. Он отрешился от происходящего; даже контрольные сигналы с костюма, должные приводить его в чувство при отсутствии активности, не доставали его. Полковник впился глазами в пилотскую кабину «Ила», в которой угадывались два человека, держащие руки на штурвалах. В этот момент просмотр ассоциаций закончился.
Перед глазами появилась надпись, продублированная все тем же приятным женским голосом в наушниках:
— Цель опознана как мирная. Огонь не открывать.
— Нет, — шепнул полковник. — Огонь… Это… Огонь…
— Оператор полигона — «Рыбе-молот». Ваши команды не проходят ввиду их ошибочности. Костюм отследил ваши реакции — вы опознали наш самолет АБСОЛЮТНО правильно. Даю добро борту «шестьдесят два тринадцать» на проход над полигоном.
— Принял, — ответил все тот же молодой задорный голос. — До встречи на ужине!
— Удачи, — усмехнулся оператор.
— Нет, — упрямо говорил Кузнецов. — Они… Это обман.
— «Рыба-молот», возвращайтесь в ангар…
Полковник беспомощно взмахнул руками, ожидая реакции автоматики. Ничего не произошло. Оператор был, судя по всему, встревожен поведением Кузнецова и дистанционно влиял сейчас на боевой компьютер. Контрольные огни на турели погасли, стволы кивнули и встали в походное положение — вертикально в зенит.
— Я ОШИБСЯ! — закричал Кузнецов. — Я ОШИБСЯ! Надо атаковать! Огонь!
Сердце вдруг ударило его в грудную клетку изнутри, словно пытаясь вырваться на свободу; потом сжалось до размеров теннисного мячика — полковник дико закричал от боли, одновременно пытаясь освободиться от эластичного облегающего костюма. Боль не отпускала; все тело мгновенно покрылось крупными каплями холодного пота, заставляя костюм намертво прилипать к телу. Кузнецов кричал, кричал, кричал… Из его рта вырывались жуткие нечленораздельные звуки, тело сводило судорогой, но он продолжал стягивать костюм, разрывая его сочленения, выдирая контакты — он видел перед собой только одну цель; он должен был справиться с ней во что бы то ни стало.
Наконец, обнаженное тело полковника оказалось на свободе. На секунду он крепко прижал руки к груди там, где сердце — словно пытаясь унять боль. Но потом тело рванулось в люк, наверх, на броню. Так он и выбрался в сумерки полигона — голый, сверкающий от пота, трясущийся от боли, крика и судорог. Оператор что-то орал в наушники, оставшиеся в капсуле — но полковник не обращал внимания на это. Он нашарил слабеющей рукой у основания турели блок управления — тот самый, который общался сначала с оператором, потом с костюмом полковника, и только потом с боевым алгоритмом. Вырвав из его недр, напичканных морем проводов, несколько контактов, он быстрым движением о заусеницу люка рассек кожу на предплечье, обнажил датчик и приложил к нему серебристую пластину.
Новый приступ боли, крик, который заглушил жужжание сервомоторов, откликнувшихся на прямой контакт со стрелком. Турель зашевелилась; в замковой части открылись две рукоятки с несколькими кнопками; вспыхнули сигнальные лампы боевой готовности.
Далеко отсюда, на крыше операторской башни, появился снайпер со стационарной винтовкой и осторожно пополз по покатой крыше к леерам; приказ был однозначен — не допустить стрельбу, нейтрализовав сошедшего с ума полковника.
Но Кузнецов успел. Он ухватился за рукояти, развернул стволы и, найдя на темнеющем небе подсвеченный сигнальными огнями самолет, нажал на гашетки. Стволы отозвались на это прикосновение грохотом и россыпью разлетающихся огромных, раскрасневшихся гильз. Длинные трассирующие нити протянулись к «Илу» и вонзились ему в крылья и хвост.
— ВИТА-А-АЛЬКА! — кричал полковник, намертво вцепившись в пулемет. — ПРОСТИ МЕНЯ, ВИТА-А-ЛЬКА-А-А!
И когда самолет ярко вспыхнул в небе и превратился в яркий огненный шар, расцветив окрестности в оранжевые тона — только после этого полковник рухнул на броню, даже не заметив того, как ударился головой об основание турели. Страшная, нечеловеческая боль в груди затмила все — он выгнулся дугой, разгребая будто чужими руками теплые гильзы, быстро остывающие на ветру. А они звенели, осыпаясь с борта, звенели…
— Прости… — в последний раз шепнул Кузнецов. Потом сжал в руку горячую гильзу — и умер.
И только оператор полигона да снайпер на крыше видели, как из огненного шара вывалился покореженный «гриб» шляпкой вниз и упал в рощу…

* * * * *
Генерал аккуратно уложил орден в коробочку, протянул жене Кузнецова, постаревшей в одно мгновение лет на двадцать.
— Честь имею, — козырнул он ей. — Ваш муж был и останется для нас примером во всем… Простите меня.
И, не дожидаясь, когда у женщины сдадут нервы, он вышел на улицу; адъютант Кузнецова, сопровождавший его до квартиры, ждал возле машины.
Генерал покачал головой:
— До сих пор не представляю, как он решился… Зато теперь мы знаем, что аморфы могут имитировать все, что хочешь — вплоть до знакомых голосов… Ведь именно голос сына, раздавшийся из лже-самолета, заставил автоматику обмануться…
— Но ведь он знал. Знал, что сын погиб, что уже вот скоро год… — начал адъютант, но генерал поднял руку. Прапорщик замолчал. Генерал с трудом решился произнести вслух то, о чем думал с того момента, как узнал о смерти Кузнецова:
— Он НИКОГДА не видел своего сына мертвым. НИКОГДА.
— И…
— Да. Никто… НИКТО и НИКОГДА не узнает, кто был там, в самолете.
Упали крупные капли дождя. Прапорщик с шумом раскрыл зонт и втянул голову в плечи…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/protection

Пограничная стража

1.
Что-то тяжелое и железное за стеной упало на пол. Вадим вздрогнул. Было ощущение, что это «что-то» грохнулось о кафель практически у него под ногами, хотя здесь, в пустом коридоре, падать было нечему. — …Черт бы побрал эти ножницы, — продолжил тем временем мужчина за стеной. — На чем я остановился?

— «Повреждения, описанные в пункте «два»…» — ответил женский голос.
— Да-да, вспомнил! «Повреждения, описанные в пункте «два», потерпевшая получила в течение краткого… краткого…» Успеваете? Краткого периода времени. В скобках — «одновременно».
Сухой кашель курильщика. Вадим нервно теребил пальцы на руках — в тех пределах, которые позволяли наручники. То, что он сейчас слышал, добивало его окончательно.
— «В связи с этим установить очередность повреждений не представляется возможным», — откашлявшись, продолжил диктовать мужчина.
Там, за дверью, шло вскрытие. Вадим знал это, знал он и ту женщину, чью грудную клетку зашивал сейчас огромной изогнутой иглой патологоанатом, надиктовывая протокол лаборантке. Но лучше всего он знал, зачем он здесь.
— Следующий пункт. «Получив повреждения, описанные в пункте «два», потерпевшая могла жить в пределах от нескольких десятков секунд до нескольких десятков минут…»
«Три, — подумал Вадим, комментируя слова патологоанатома. — Три минуты».
— «…И совершать при этом активные действия… В скобках — «передвигаться, звать на помощь».
Лаборантка тихо шелестела бумагой за низеньким столом. Вадим видел ее образ сквозь стену так четко, будто стоял у нее за спиной.
— Где там этот мальчишка? — неожиданно прервав свой жуткий монолог, спросил судебный медик. — Пусть заходит, а вы пока готовьте конвертики для волос…
Откуда-то сбоку к Вадиму приблизился конвоир в бронежилете, шевельнул дулом укороченного автомата. Вадим понял все без слов. Поднялся, сцепив зубы — очень не хотелось входить в эту дверь, из которой волнами накатывали очень неприятные сладковатые запахи.
— С правой височной области, — услышал Вадим голос в двух шагах от двери. — Теперь с левой…
— Доктор, зачем все это? — спросила лаборантка, протягивая листок бумаги, сложенный в виде пакетика. Судебник вырвал пинцетом несколько волос, сунул их в протянутый пакетик и ответил несколько раздраженно:
— Следователь задницу прикрывает… И хватит этих вопросов, в коридоре подозреваемый… Готовьте пакетики для ногтей, я стригу правую кисть.
Вадим остановился у самой двери, не в силах сделать последние шаги. В горле встал большой тягучий комок слюны, он никак не хотел проглатываться, накатила паника; Вадим отшатнулся назад и наткнулся на ствол автомата. Пришлось собрать волю в кулак и перешагнуть порог прозекторской.
Там царил полумрак, только два источника света делили комнату на части — огромная бестеневая лампа над секционным столом и настольный светильник лаборантки у закрашенного белой краской на две трети окна. В пятне света головой к двери лежала женщина, достаточно бледная для того, чтобы казаться нереальной. Голова ее была запрокинута назад через деревянный брусок, который Вадим про себя сразу же окрестил плахой — за выемку посредине, как на гильотине. Под спиной образовалась большая розовая лужа — патологоанатом смывал с тела кровь при помощи душевого шланга, разбрызгивая ее довольно широко вокруг стола. Самого врача защищал огромный, до пола, оранжевый фартук и резиновые сапоги; Вадим и его сопровождающий непроизвольно сделали несколько шагов назад, чтобы не попасть в облако брызг.
Не сразу заметив вошедших, врач остановился, закрутил кран и приблизился к Вадиму, глядя ему в глаза.
— Мне всегда было интересно, — сказал он, подойдя вплотную, — насколько это просто — убить человека. Разрезать пополам мертвое тело — это не то… Работая здесь, я начал ценить жизнь как никогда ранее — и поэтому не могу победить в себе ту волну возмущения, которая поднимается во мне, когда я вижу безвременно ушедших.
Вадим не ожидал подобного. Он рассчитывал только взглянуть на… «На Марину…» И после этого вернуться в следственный изолятор. Тем временем врач, сняв перчатки со следами крови, взял Вадима за руку и подвел к женскому телу на столе.
Несомненно, это была Марина. Но такой он ее не видел никогда…
— Смотри, — подтолкнул его к столу судебник. — Ей было двадцать два года. И ей теперь всегда будет двадцать два года…
Вадим приблизился к столу на пару шагов и оказался в пятне света. Наручники сверкнули ему зайчиками в глаза, он отодвинул руки в сторону; после чего заглянул ей в лицо — в то, что осталось от лица…
Его, конечно, сумели подхватить. Конвоир, закинув автомат за спину, успел подставить руку, да и патологоанатом был тоже рядом. Вадим мягко опускался вниз, подгибая колени.
Его вынесли в коридор, несколько раз ударили по щекам. Он мотнул головой из стороны в сторону, ударился затылком о стену и окончательно пришел в себя. Несмотря на слабость, решительно встал, вернулся в прозекторскую, подписал акт опознания и вопросительно взглянул на милиционера. Тот бросил последний взгляд на ту, что лежала сейчас на столе, и воткнул ствол Вадиму между лопаток — у охранника дома подрастала дочь, уже учится в третьем классе, мальчишки табором за ней ходят…
— Иди давай,— грозно произнес он в спину Вадима. Тот сделал несколько шагов и все-таки не выдержал — разрыдался как ребенок, уткнувшись в стену лбом.
Конвоир попытался подтолкнуть Вадима, но тот нервно, не оглядываясь, отмахнулся от автомата скованными руками и опустился по стене на пол, продолжая исторгать из себя стоны и рыдания, хриплые и протяжные…
Все было неправильно. Все было зря.
Из дверей на него угрюмо смотрел патологоанатом. Он опять не понял, зачем одни люди убивают других.

2.

РЕТРОСПЕКТИВА.
«CNN, 24 марта 2019 года.
Всю прогрессивную общественность потрясло известие о таинственной гибели профессора Макартура, жившего на своей вилле в штате Калифорния. Отойдя от дел, профессор периодически преподавал в университете теорию анализа, проповедуя свои радикальные взгляды на проблемы программирования… Он был найден мертвым у своего компьютера, который по каким-то причинам оказался разобранным — Макартур, никогда не заглядывающий вглубь электронной техники, по одному ему известному поводу взял в руки отвертку… Таинственности добавляет тот факт, что процессор его компьютера оказался в нерабочем состоянии по причине полной перестройки внутренней архитектуры… Данным моментом сейчас тщательно занимаются эксперты… Заслугами Макартура перед научным миром являются…»
«CNN, 2 апреля 2019 года.
Очередная загадочная смерть — сегодня утром в своем рабочем кабинете по неизвестной пока причине скончался один из ведущих разработчиков корпорации «Глобал сенсорик» Ким Паркер, известный своими разработками в сфере… Он был найден мертвым за своим рабочим столом; в правой руке он сжимал самую обыкновенную отвертку, в левой — видеокарту, добытую им из своего компьютера… Вспоминая недавнюю смерть профессора Макартура, наступившую по до сих пор не выясненным причинам, остается упомянуть, что видеопроцессор представлял собой просто кусок кремния без следов внутренней архитектуры… Следствие ведут лучшие специалисты в области информационных преступлений…»

Он был необычайно талантлив, этот студент — Вадим Гостюхин, учащийся четвертого курса Академии Программирования и Анализа. Его ставили в пример всем, начиная от абитуриентов и заканчивая маститыми учеными, сдающими докторский минимум. Защищая диссертации, считалось хорошим тоном упомянуть несколько открытий, сделанных Вадимом за годы его обучения, представить пару ссылок на его работы и на него самого. Сам Вадим этого старался не замечать, хотя был уверен в абсолютной справедливости происходящего.
Он не просто подавал надежды — он дарил их другим; дарил своим творчеством, виртуозным программированием, умением решать неразрешимое и разгадывать неразгаданное. Его знание языков недалекого прошлого, таких как Си, Паскаль и Ассемблер, подкупало даже тех профессоров, которые около тридцати лет назад воспитывались на них и присутствовали при смене поколений — когда Гарри Краун создал Ассемблер-2, названный впоследствии Эс-Би (от английского «Second Breath» — «Второе дыхание»), язык, затмивший преимущества всех доселе существовавших языков программирования. Он, зная в совершенстве Эс-Би, не забывал предтеч, зная в совершенстве практически все, что существовало ранее, и умея решить все современные задачи на старых языках (хотя большинство его однокурсников и преподавателей не видели в этом никакого смысла — все равно что учить старославянский, имея «пять» по современному русскому языку).
Короче говоря, он был ГЕНИАЛЕН. И, как всякого гения, его погубило его же открытие.
Вадим Говорухин жил на стыке двух эпох — умирало одно, рождалось другое, принципиально новое. Заканчивалась эпоха персоналок, техника внедрялась в человека, становилась его частью, неотъемлемой, как естественные органы — как кровь, глаза, сердце. Программное обеспечение изменилось кардинально — перебои, что наблюдались в работе продукции Майкрософт в течение последних тридцати лет в их версиях Windows — тем перебоям просто уже не могло быть места. Зависнув, программа могла убить человека — непозволительная роскошь для программиста, не говоря уже о самой жертве…
Гарри Краун спас мир — он подарил нам всем язык программирования, исключающий ошибки. Исключающий их в принципе. Существование ошибки в программе, написанной на Эс-Би, было невозможно. Наконец-то все вздохнули свободно, широко и радостно — Windows стала идеальной, явив миру триумф компании Microsoft. К тому времени Билл уже отошел от дел, готовясь к пути в мир иной (у него обнаружили рак), но его преемники, поставив на кон все, выиграли — Эс-Би победил всех и вся, затмив собой прелести периода объектно-ориентированного подхода. И на высоте расцвета Ассемблера-2 в мир ворвался сверкающей искоркой Вадим Гостюхин, Россия.
Он вскрыл внутренности Эс-Би, показав всему миру, что может быть, когда гений обнаруживает неизведанное в том, что казалось абсолютно известным. Но это вскрытие для многих людей ничем не отличалось от вскрытия трупа на патологоанатомическом столе…
3.

Они встретились в одном из компьютерных клубов Москвы на тусовке, посвященной юбилею создания Эс-Би — языку программирования исполнилось всего десять лет, но он уже настолько изменил ход истории, что люди начали праздновать дату его создания. В течение последних пяти лет ежегодные торжественные мероприятия в среде тех, «кто понимает», приобретали все более широкие масштабы.
Много знакомых лиц, обилие «звезд» эстрады и суперпрограммистов, море коктейлей и шоколада — типичная атмосфера праздника, не изменившаяся за последние пятьдесят лет. «Золотая молодежь» отрывалась, порой забывая о причине, собравшей их всех вместе. Музыка, звучавшая отовсюду; огромные мультимедийные экраны, транслирующие великолепные видеоэффекты, созданные по последнему слову техники; возможность играть в интерактивные игры по высокоскоростным спутниковым каналам… Как обычно, через полчаса от начала торжества девяносто процентов приглашенных забывало об истинной цели празднества и отдавалось веселью с бесшабашностью, свойственной молодости. Но всегда находились те самые десять процентов, которые даже на фоне громко звучащей музыки и льющегося отовсюду мультимедийного безумия были способны поддержать беседу о создании процедур, методов, классов, событий и всего остального, являющегося неотъемлемым атрибутом программирования на Эс-Би.
Эти люди, узнающие друг друга по горящему взгляду, по жестикуляции, рвущейся от самого сердца при упоминании волшебного сочетания «Эс-Би», по огромному количеству работ, написанных на этом сказочном языке и названных их именами, часто проскальзывающими в беседах… Они были особым «обществом в обществе»; каждый из них получал от пяти до десяти тысяч долларов за час работы на Ассемблере-2. Безусловно, все они были талантливы — но и среди талантов всегда находятся гении, к числу которых принадлежал и Вадим.
Его узнавали за много десятков шагов, в толпе, по звуку голоса, по манере одеваться — но чаще всего по его небрежным, но предельно точным замечаниям, которые он делал, проходя сквозь чью-нибудь беседу об очередном баге на Паскале, который обходится на Эс-Би в два счета. При этом его совсем не интересовал ход беседы — он продвигался сквозь разношерстную толпу к барной стойке, но его ухо просто не могло слышать чьи-либо претенциозные замечания, сделанные на принципиально неправильной основе. Он с хитрой улыбкой исправлял заблуждение говорившего, не переставая держать в прицеле бармена — и разговор замирал сам собой, все смотрели ему в спину, и благоговейный шепот доносился вслед:
— Гостюхин… Это он открыл… Это его решение оказалось лучшим… Это ОН…
Самого Вадима это не интересовало — он приближался к барной стойке, заказывал себе какой-нибудь экзотический коктейль и оглядывал зал в поисках особы, которой будет все равно, на каком языке он пишет по ночам вирусы — лишь бы она была красива, стройна, улыбчива — в общем, представляла собой идеал клубной девушки.
Сегодня, как и обычно, такая нашлась довольно быстро. Представилась она Мариной, о самом Вадиме была наслышана достаточно — в общем, знакомство было быстрым, в нужных пределах. Гостюхин немного расспросил ее об интересах — и был поражен, узнав, что перед ним программист файерволлов; одно из лучших творений в этой области было написано Мариной с использованием технологий, открытых Крауном и улучшенных самим Вадимом.
Постепенно разговор из специальных областей перекинулся на общих знакомых, потом перешел в область флирта, ну а затем… Дальше все было понятно. Такси примчало их обоих к Вадиму домой…
Потом, сидя в кресле, накрывшись простыней и разглядывая с расстояния в несколько метров Марину, делающую пару коктейлей у домашнего бара, он решил ей открыться. И рассказал все — и о Макартуре, и о «Глобал сенсорик», и много еще о чем. Поглощенный рассказом, он не заметил, как Марина, широко раскрыв глаза, слушает его, а из горлышка с дорогим ликером бежит на пол тоненькая душистая струйка…
— Пока еще не знаю, что с этим делать, — задумчиво проговорил Вадим в конце. — Но ведь это работает, и еще как… Так было и с вечным двигателем — вы сначала создайте его, а мы уже найдем для вашего открытия применение.
Марина вздрогнула, когда ледяная струя ликера мазнула ее по обнаженному бедру; увидев, что вылила на пол почти всю бутылку, она прикрыла лужицу на ковре собой, но Вадим не обратил на это внимания — он был поглощен своими мыслями.
Ошеломленная девушка постояла несколько минут с двумя бокалами в руках, а потом подошла к Вадиму; они медленно выцедили сквозь зубы морозную ароматную жидкость, после чего она присела к нему на колени и жадно поцеловала его в холодные губы…
Утро пришло как-то неожиданно — просто ворвалось в окно ярким солнечным лучом и ударило по глазам. Вадим зажмурился, попытался отодвинуться в сторону — и вдруг понял, что постель рядом пуста, Марины нет. Не открывая глаз, он позвал ее хриплым голосом — после нескольких ледяных коктейлей в горле першило. Ответом была тишина.
Вадим открыл глаза. Никого. Девушка ушла.
Он откинул одеяло, поднялся, подошел к бару и, налив себе стакан апельсинового сока, выпил его, не обращая внимания на боль в горле. Жаль… Он был готов продолжить с ней отношения — ведь она так слушала его…
Вернувшись к постели, он хотел завалиться спать еще на пару часов, но тут его внимание привлек листок бумаги, одиноко лежащий на столе возле клавиатуры. Вчера его там точно не было. Вадим прошлепал к столу босыми ногами, на ходу пытаясь попасть в тапочки, и протянул к листку руку, надеясь увидеть там адрес и телефон и одновременно предчувствуя недоброе…
«ВАДИМ, НЕ ИЩИ МЕНЯ. Я ВНИМАТЕЛЬНО СЛУШАЛА ТЕБЯ ВЧЕРА…. МНЕ ОСТАЛОСЬ ЖИТЬ НЕСКОЛЬКО МЕСЯЦЕВ — ВРАЧИ ОБНАРУЖИЛИ У МЕНЯ «Эс-Би». ПРОСТИ И ПРОЩАЙ»
Похмелье моментально слетело с Вадима. Он несколько раз вслух прочитал записку, написанную твердым красивым почерком, убеждая себя в том, что это все сон, что это все происходит не с ним.
— Эс-Би… — шептал он, глядя перед собой невидящими глазами. Вирус, названный так же, как и язык программирования, «Второе дыхание» СПИДа — открытый несколько лет назад, после тотальной вакцинации от своего прародителя, уже успел унести жизни нескольких миллионов людей. Все его первооткрыватели погибли во время неудачных экспериментов — после чего вирус вырвался на волю и отправился гулять по миру…
Ужас, охвативший Вадима, трудно передать словами. Дрожащие ноги не держали его — он упал в кресло у стола с персоналкой и смял записку в кулак. Путь передачи был тот же, что и у СПИДа — следовательно…
Первым желанием было бежать в клинику и сдать анализ — убедиться в том, что с ним все в порядке. Но где-то внутри трезвый расчет программиста убеждал в обратном — что еще рано, что первые проявления появятся («ПОЯВЯТСЯ!!!») через пару месяцев, тогда же можно будет обнаружить в крови антитела.
Страх — великая сила, двигатель прогресса наравне с рекламой. Вадим на одном из дисков нашел файерволл, написанный Мариной, установил его и просмотрел информацию об авторе.
«Protection of frontier Firewall — Marina Beskudnikova, Russia, 2018. All Rights reserved. Незаконное распространение преследуется по закону. Обо всех нарушениях авторского права незамедлительно сообщать по адресу Marina@programmers.ru».
Второе название, русское, у файерволла было «Пограничная стража» — примерно так можно перевести «Protection of frontier». Но Вадима не заинтересовало это красивое название — он впился глазами в адрес электронной почты, за которым надо было найти девушку, заразившую его страшным вирусом.
Пальцы сами легли на клавиатуру, внесли адрес в адресную книгу и отправили тестовое письмо. За настройки Вадим не опасался — его IP не смог бы определить никто, обратный адрес тоже подменялся неоднократно, проходя через множество выдуманных им фильтров. Через мгновение подтверждение доставки всплыло посреди огромного двадцатипятидюймового экрана. Адрес существовал в действительности. Оставалось выяснить его географическое положение — вполне возможно, что сервер «programmers.ru» мог предлагать свои услуги где-то рядом. Но нет — ящик оказался вторичным — с него все форвардилось в неизвестном направлении, на защищенный адрес, идентифицировать который Вадим не смог — ведь против него сейчас играла опытная профессионалка.
Вадимом овладело бешенство. Широко раздувая ноздри, он, не мигая, смотрел в трей, где мигал значок соединения. Мерцающий треугольник не давал отвести взгляд в сторону, где-то в груди росла волна гнева. Через несколько секунд он схватил «мышку» и, не глядя, выбрав адрес из списка своих контактов, отправил по нему письмо с вложением…
«CNN. 22 апреля 2019 года.
…К расследованию серии загадочных смертей подключен отдел ФБР, занимающийся аномальными явлениями… Очередной жертвой стал доцент, декан факультета Московской академии Программирования и Анализа, Виталий Измайлов. Секретарша нашла его в кабинете мертвым… Последним его распоряжением стала просьба принести ему в кабинет отвертку, при помощи которой он по неизвестным причинам вскрыл корпус своего персонального компьютера и извлек из него материнскую плату… Признаков насильственной смерти, как и в предыдущих случаях, на теле Измайлова обнаружено не было…»

4.

Из отчета агента «Брайана» от 24 апреля 2019 года ответственному по группе дознания:
«…Также сообщаю, что после окончания осмотра кабинета Измайлова был изъят для детального изучения его персональный компьютер. Ввиду полной непригодности для работы материнской платы все составляющие были перенесены на исправную базу… Компоненты признаны работоспособными… По окончании просмотра содержимого винчестера были обнаружены 4 письма, полученные доцентом Измайловым 22 апреля. 3 из них оказались сообщениям служебного характера… Текст четвертого привожу полностью: «Дорогой Виталий! Шлю тебе, как ты и просил, очень интересный exe-шник. Открывай, не опасаясь за свой комп. После инсталляции перекинь пару джамперов на «маме» — R19 и R21. (Попроси у секретарши отвертку, не лезь руками). С уважением, Балабанов». Письмо подписано неким Балабановым, другом Измайлова по учебе в Нововсибирске. Установлено, что обратный адрес письма соответствует подписи на нем, но сам Балабанов в течение последних трех недель находится в Швеции на конгрессе… Вывод по состоянии набора схем системной логики будет сделан после осмотра его экспертами, хотя уже сейчас ясно, что полностью нарушена ее архитектура…»

На следующий день Вадим не пошел на занятия. И через день — не пошел. Купив в магазине несколько бутылок водки, он беспробудно пьянствовал, поминая свою спокойную прежнюю жизнь, прерванную какой-то сволочью, заразившей его. В пьяном бреду перед ним проплывали причудливо искаженные страницы его короткой насыщенной жизни. Окончание школы, внезапное увлечение программированием; за лето он освоил несколько языков и успешно сдал вступительные экзамены в Академию.
Родители были немного взволнованы — их сын в мгновенье ока стал гением. Учителя успокаивали — ребенок просто очень удачно сумел приложить свои знания и умения, не дожидаясь того часа, когда станет ясно, что вся жизнь отдана не любимой работе, а чему-то случайно выбранному… В год поступления в Академию необычайно вырос рейтинг выпускников с факультета, занимающегося Ассемблером-2 — и, естественно, Вадим, желать добиться славы на этом поприще, выбрал именно этот факультет.
Исходя из его потенциала, многие преподаватели были уверены — не создай Эс-Би Гарри Краун, его создал бы Вадим Гостюхин. Изучив программу четырех курсов за два года, в настоящий момент он готовился к досрочным выпускным экзаменам. Жил он в одиночестве, снимая квартиру в центре Москвы при помощи вначале родителей, а потом денег, которые он стал зарабатывать, создавая проекты на заказ. В течение последних шести месяцев он стал необычайно популярен — после создания приложения, способного контролировать эмоциональный фон человека.
Он не был избалованным — но стал более требовательным; суммы гонораров росли, появились агенты, продающие его программные творения. Его расположения добивались многие — главы корпораций, программисты, преподаватели, красивые женщины, звезды эстрады, политики. Вадим стал чертовски популярной личностью; не всякий мог похвастаться приватной перепиской с самим Гарри Крауном; не всякий мог выгребать из своего почтового ящика десятки приглашений работать на монстров компьютерной индустрии. У Вадима все это было в избытке.
Однажды к нему обратился представитель корпорации «Интел» с просьбой создать отладчик, способный изменять скорость процессора программно — путем перестройки его архитектуры в процессе работы. Причем перестройки гибкой, обратимой — такой, какой мог бы пользоваться рядовой пользователь, не боясь уничтожить дорогостоящий процессор.
Вадим задумался над решением проблемы в принципе. Кое-что показалось ему невыполнимым — но лишь до тех пор, пока он не начал писать программу. К его услугам были все образцы процессоров корпорации, начиная с самых ранних, все архитектурные решения, масштабные модели некоторых узлов. Он погрузился в изучение самой структуры кремния, забрался в физику, химию, изучил протекание процессов на атомном уровне…
Постепенно решение задачи начало вырисовываться — пока еще на черновиках, но самое главное — принцип — было найдено. Вадим сумел не просто написать программу, изменяющую архитектуру процессора для регулировки скорости — ему удалось создать нечто принципиально новое. Его программа, которую он собирался создать в течение ближайшего месяца, должна была оптимизировать структуру процессора в соответствии с решаемой на данном конкретном компьютере задачей — путем перекраивания микросхем «на ходу». Процессор становился «живым».
Современные «камни» обладали огромными невостребованными ресурами (тому, кто за последние тридцать лет ни разу не видел сообщения в трее «Загрузка ЦП 1%», этого не понять). Вадим сумел-таки направить эту внутреннюю нереализованную энергию на решение заданной президентом «Интел» задачи. Если бы ему все удалось, то корпорация AMD прекратила бы свое существование.
В течение месяца он не посещал занятия в Академии, сославшись на болезнь — ему все простили за его гениальность. Вадим проводил за компьютером и за книгами Гарри Крауна по восемнадцать-двадцать часов в сутки, моделируя различные подходы к решению проблемы. Благодаря корпорации «Интел» он уничтожил своими экспериментами не один десяток «камней» — но фирма продолжала снабжать его дорогостоящими процессорами новых поколений, которых еще даже не было в продаже (капиталисты делали ставку на Гостюхина, не жалея никаких денег — правда, с него взяли подписку о неразглашении производственной тайны).
Разгадка приближалась постепенно — через бессонные ночи, через две разбитых клавиатуры, через головную боль и резь в глазах, через десятки литров пива и еще большее количество чипсов. Задача полностью поглотила его — и, глядя на его работоспособность, постепенно сдавалась.
К концу третьей недели была готова бета-версия; наконец-то один из процессоров после ее запуска «сдох» не сразу, а после четырех минут судорожной работы. Это был значительный успех. Вадим понимал, что он на верном пути — тем более, что «Эс-Би» не прощал ошибок, а, следовательно — если программа работала, значит ошибок в ней нет. Оставалось найти правильный алгоритм воздействия на кремниевую структуру — чтобы то множество транзисторов, что было спрятано в «камень», не превращалось в силиконовые сопли, а могло полноценно работать.
И вот настал день, когда Вадим собирался испытать свою программу в присутствии представителя «Интел». Прибывший к нему менеджер внимательно изучил короткий печатный отчет, который Гостюхин набросал ночью, довольно криво переведя его на английский, после чего жестом попросил продемонстрировать успехи. Вадим загрузил компьютер, ткнул пальцем в тестовые строки, намекая на то, что все без обмана — процессор действительно корпоративный, новый, из последней партии, после чего дождался появления трехмерного интерфейса «Windows»и откинулся в кресле. В центре экрана появилось предложение запустить «CPU accelerator».
— Please, — коротко произнес Вадим, указывая на «мышку». Менеджер протянул руку, явив Вадиму массивный золотой перстень на указательном пальце, и ткнул указателем в розовый кубик кнопки «Yes». Окошко с приглашением исчезло. Ничего не произошло.
Менеджер вопросительно взглянул на Вадима. Тот понимающе кивнул головой и запустил из меню основное окошко программы, после чего выбрал там нужную скорость работы процессора, нажал пару раз «Apply», после чего запустил тестовую программу и продемонстрировал менеджеру результат бенчмарка. Скорость процессора выросла чуть ли не в полтора раза.
«Интеловец» поджал губы и покачал головой, после чего, поговорив по телефону, перевел на счет Гостюхина некую сумму денег и на прощание дал ему для тестирования программы последний образец творчества архитекторов корпорации — в красивой цветастой коробочке.
Когда менеджер ушел, Вадим вернулся за разогнанный комп и с удовлетворением посмотрел на результаты своей работы, потом вновь открыл окошко «акселератора» и решил добавить «камню» по максимуму. И тут же процессор сдох — экран мигнул и погас, из корпуса повалил вонючий дым, там плавился шлейф, провисший над раскаленным сердцем компьютера.
Ничуть не разочарованный Гостюхин, взяв в руки отвертку, разобрал корпус и заглянул внутрь. Массивный кулер оказался спаянным с процессором в один конгломерат — настолько высоким был перепад температуры. Вадим протянул было руку внутрь, чтобы попытаться размокнуть защелки кулера, но что-то его остановило; жало отвертки передвинулось к винтам, крепящим «материнку».
Сняв все одним блоком, Вадим осторожно, не прикасаясь к теплому еще расплавленному куску кремния, поднес все это к окну и рассмотрел при ярком свете. Что-то во всем этом ему не нравилось…
В лаборатории Академии всегда кто-нибудь был. Вот и сегодня — несколько человек копошились в углу, изучая одним им известную задачу. Вадима же интересовал электронный микроскоп. Лаборант за сорок минут приготовил ему спил с «камня» — достаточной толщины, для того чтобы не потеряться в слоях и понять, что там происходит в моменты максимального разгона.
Когда Вадим заглянул вглубь процессора, сердце его едва не выпрыгнуло из груди. Структура «камня» была нарушена, что было абсолютно естественно — на это его программа и была направлена; но то, как она была нарушена, привело в изумление Вадима — кристалл жил своей жизнью, силиконовые частицы сгоревшего процессора самостоятельно передвигались и даже выползали из поля зрения. То, что видел сейчас Гостюхин на экране микроскопа, выведенного на монитор — было НОВОЙ ФОРМОЙ ЖИЗНИ, жизни на основе кремния.
А на следующий день лаборант, который изготовлял срезы, умер. За четыре дня до смерти ему исполнилось девятнадцать лет…

5.
Из отчета агента «Брайана» от 29 апреля 2019 года ответственному по группе дознания:
«… Также докладываю, что после обнаружения на винчестере Измайлова письма с неизвестным exe-файлом мной были просмотрены винчестеры погибших Макартура и Паркера. На них я обнаружил аналогичные письма, в которых жертвам отсылались не обнаруженные пока исполняемые файлы с расширением EXE; так же предлагалось переключить те же самые джамперы на материнской плате. Установлено, что Макартур и Измайлов поступили так, как советовал неизвестный автор писем, Паркер не счел нужным выполнить данное указание — однако результат на выходе мы имеем тот же. Сами файлы в настоящий момент обнаружить не удалось…»

Вадим, конечно же, заинтересовался этой смертью. Молодой парень, который умирает без видимых причин в расцвете лет — это всегда вызывает подозрения и оправданное любопытство. Расспросив сотрудников лаборатории в достаточно деликатной форме, он узнал, что парень просто упал во время работы с материалами, присланными с какой-то кафедры — упал, как подкошенный, словно сраженный пулей. Дыхание и сердцебиение остановились практически мгновенно, пара лаборантов пытались оказать ем первую помощь, но безрезультатно — жизнь к нему не вернулась…
Вскрытие, которое состоялось на следующий день, ничего не дало, была констатирована «Внезапная коронарная смерть»; доктор по окончании работы вздохнул, подписывая протокол, и произнес в никуда:
— Да, молодеет инфаркт… Такие молодые парни уходят…
Эти слова услышала лаборантка и повторила их родственникам, пришедшим забирать тело; так постепенно эта информация добралась и до Вадима. Но он-то знал, что если знать, что искать, то обязательно найдешь. Кроме рук молодого парня из лаборатории, до сгоревшего «живого» процессора не дотрагивался никто — стоило предположить, что силиконовые существа, вызванные к жизни программой Гостюхина, каким-то образом проникли в тело лаборанта и вызвали там некие изменения, приведшие к смерти.
Вадим, пораженный свалившимся на его голову открытием, тогда всерьез задумался о его побочных явлениях. И сложно было сказать, что оказалось для него важнее — сам факт возможности создания «силиконовых вирусов» или их возможность убивать тех, кто вступал в ними в контакт.
Гостюхин занялся экспериментами — он гробил процессоры на максимальных скоростях и тыкал в них мордами котят, пойманных на улице. Котята пытались вырываться из цепких пальцев исследователя, но, единожды попав мордочкой в горячий силиконовый сплав, дергаться прекращали и погибали практически мгновенно, через десять, максимум пятнадцать секунд.
Пересилив отвращение, Вадим пытался найти в телах котят повреждения, нанесенные вторжением «силиконовых вирусов» — он рассматривал под микроскопом места проникновения частиц в животных, пытаясь обнаружить какие-либо следы. И это ему удалось.
Точечные следы на носах котят подтвердили его подозрения — что-то (а, скорее всего, «кто-то») проникал в тела животных и производил там какие-то повреждения, несовместимые с жизнью. Но как только Гостюхин принял решение идти в своих исследованиях дальше и попытаться найти органы-мишени, повреждаемые вирусами, случился маленький кризис.
В печать просочилась информация о разработках, которые ведет «Интел» в сотрудничестве с русским студентом; назревал очередной антимонопольный скандал. Домой к Вадиму зачастил менеджер, требуя повышения темпов работы. Но как только Гостюхин вернулся к акселератору, в последнем номере «РС Magazine» появилась скептическая статья профессора Макартура, в которой последний достаточно популярно объяснял общественному мнению, что того, чем занимается сейчас «русская звезда Гостюхин», быть не может по причине множества физических и математических законов.
Вадим, который видел не только основное, но и побочное действие программы, написанной по заказу «Интел», был крайне возмущен; после недолгой борьбы с самими собой он вырезал две трети акселератора в отдельную программу, после чего отправил ее профессору в Калифорнию, предварительно взломав его адресную книгу и использовав один из доверенных адресов. Будучи уверенным в том, что у профессора далеко не самый современный компьютер, он для достижения необходимого эффекта в письме указал, какие джамперы необходимо переключить для получения максимальной скорости.
Его метод «социальной инженерии» сработал безукоризненно — человек от природы любопытный, профессор сделал все, как и было указано в письме, после чего попытался переключить джамперы назад, считая, что вся проблема в этом, коснулся расплавленного процессора и скончался о сердечного приступа. Узнав о результате атаки, Вадим в очередной раз убедился в Ом, что, сам того не желая, создал оружие — достаточно мощное, чтобы убивать и достаточно незаметное, чтобы быть обнаруженным.
Через неделю глава корпорации «Глобал сенсорик» Ким Паркер попытался обвинить «Интел» в устранении конкурентов — и его постигла участь Макартура. Но Вадим за эти восемь дней пошел гораздо дальше, научив своих «силиконовых друзей» поражать и видеопроцессоры. Паркер, известный своим пристрастием к компьютерным развлечениям, получил письмо от одного из своих друзей — с патчем к игре, которую он пытался пройти в настоящий момент. И, естественно, Паркер не смог противостоять соблазну, открыл файл, после чего попытался извлечь расплавленную видеокарту из корпуса…
Потом было еще несколько случаев рассылки «силиконовой смерти» — Вадим, уверовав в свою анонимность, совершил еще два убийства. Погибли люди, противостоящие его таланту, завистники и клеветники; погибли, ничего не подозревая. Их смерть не была связана следствием с компьютерами, поэтому в череду убийств, расследуемых ФБР, они не попали.
Близился день сдачи программы менеджеру «Интел». Гостюхин закончил последние исправления, финальный вариант акселератора в нескольких экземплярах рассовал по своим логическим и физическим дискам, после чего задумался — а вдруг кому-то придет в голову использовать акселератор точно так же, как это сделал он сам. Тогда он в последний момент включил в программу незначительные исправления, не позволяющие рядовому юзеру создавать из силикона вирусы, надеясь стать единоличным пользователем нового кибернетического оружия. А на следующий день Марина заразила его вирусом настоящим — реальным, невыдуманным…

6.

Из отчета агента «Брайана» от 4 мая 2019 года ответственному по группе дознания:
«Ввиду нежелания владельцев анонимных прокси-серверов вести с нами какие-либо переговоры, прошу вашего согласия на дополнительные меры воздействия… намереваюсь просмотреть логи юзеров, подключавшихся через следующие прокси (далее список)… Существует ряд предположений… Хочу довести до вашего сведения, что 25 марта, 12 и 15 апреля 2019 года при невыясненных обстоятельствах скончались лаборант и двое студентов Академии Программирования — Голубцов Дмитрий (подрабатывал лаборантом, находясь в академическом отпуске по неуспеваемости), Мансуров Антон, 4-й курс, Кириллов Николай, 5-й курс. Причина смерти не установлена; при тщательном изучении обстоятельств смерти выявлены сходные моменты (см. приложение судебных медиков, листы 15 и 16). В настоящий момент разрабатываются несколько версий…»

Мир рушился на глазах. Вадим вдруг почувствовал на своей шкуре — что это такое «быть инфицированным». Мысли о неотвратимо надвигающейся неизлечимой болезни преследовали его, не давали сосредоточиться, заставляли сердце то замирать, то биться быстрей, с все возрастающей скоростью. Волны бешенства сменялись периодами депрессии; Гостюхин вспоминал ту ночь с Мариной, проклиная всех и вся, в сотый, тысячный раз давая себе слово найти ее и уничтожить. Он с наслаждением представлял, как его вирус вторгается на компьютер Бескудниковой и порождает на нем миллиарды силиконовых мутантов, только и ждущих осторожного прикосновения тонкого женского пальца…
Все это не единожды приходило ему во сне; занимало его сознание, вытеснив оттуда и учебу, и работу на корпорацию; порой он даже забывал принимать пищу, только жажда выгоняла его из-за компа в магазин, где он, опомнившись, покупал и что-нибудь поесть.
Несколько раз он посещал тот клуб, где они познакомились; стоя у барной стойки, он пытался вытащить из бармена хоть какую-нибудь информацию о таинственной девушке, но все тщетно — судя по всему, ее появление здесь было случайным, что приводило Вадима просто в маниакальное состояние. Умирать медленной смертью по воле случая — что может быть ужасней?!
Гостюхин перечитал не один справочник по инфекционным болезням, выискивая у себя симптомы «Эс-Би» — лихорадку, сыпь, усталость глаз и множество других, перечисленных в группах «Главные» и «Второстепенные»; периодически он отмечал в своем состоянии некое соответствие с прочитанным; отправив отпечаток указательного пальца на диагностический сайт, он через час уже забыл об этом. В нем с новой силой вспыхнула волна ненависти к Марине, он сел в кресло и начал прочесывать Интернет в поисках контакта с ней.
В промежутках между приступами бешенства, когда сознание приходило в норму, он писал программу — средство, с помощью которого он сумеет отомстить. Все, что ему было нужно — ее адрес в Сети. Он уже позабыл о своем желании сдать анализ крови, чтобы подтвердить то, о чем писала в своей записке девушка; Вадим, начитавшись литературы, был абсолютно уверен в диагнозе, тем более что некоторые из симптомов уже имели место — у молодого гения поднялась температура, которая держалась в субфебрильных пределах и не сбивалась обычными жаропонижающими препаратами (что по учебнику говорило об активности вируса в зоне мозга, ответственной за поддержание нормальной температуры тела), болезнь постепенно разгоралась в нем, как искра.
Программа не получалась. Никак не удавалось определить цель — что именно должен был выполнить софт при обнаружении адреса Марины. В своих фантазиях Вадим видел не раз, как его «Silicon Dream», как он назвал свое творение, вторгается в тело девушки и разрушает его изнутри — изменяет ионный состав крови, забивает капилляры мозга, невидимыми органеллами уничтожает нежные клетки сердца… Всего-то — адрес, адрес, адрес!!!
Вадим постепенно превращался в киборга — на человека он был уже мало похож; несколько гонцов из деканата он просто выставил за дверь, сославшись на болезнь; родителям на письма не отвечал; работа поглотила его целиком. Учебник Крауна был зачитан до дыр — само собой, ответов там не было, слишком фантастичной была задача для самого апологета программирования. Растворимый аспирин он запивал пивом, даже не замечая этого; глаза налились кровью от многочасового смотрения в монитор. Комната была захламлена абсолютно ненужными вещами, зубная щетка валялась под ванной в течение последней недели. Спал он прямо за компьютером, откидывая спинку и забрасывая ноги на стол.
Периодически во сне к нему приходили решения некоторых проблемных мест — он вскакивал, едва не падая на пол, пытался сохранить на бумаге или на экране те мысли, что таинственным образом вторгались в его сознание. Не всегда это получалось, порой мысли ускользали вместе с обрывками сновидений, в которых его неотступно преследовала Марина — но нередко Вадиму удавалось пройти довольно сложные места, восстановив логику алгоритма и продолжив написание кода.
Вскоре Вадим мог с уверенностью сказать — основная часть работы закончена. Как только он хоть что-нибудь узнает о Марине, файл-убийца отправиться делать свое грязное дело…
И как только программа была готова полностью, Вадиму пришло письмо. Письмо от Марины. Вадим вначале ошалело смотрел в окно диспетчера писем, глядя на обратный адрес «Marina@programmers.ru», потом метнулся к своему софту, предназначенному для атаки.
Письмо было адресовано не ему лично — он получил его как пользователь «Пограничной стражи». Марина сообщала, что вышло очередное обновление, которое она выложила на одном из варезных сайтов, благодарила всех, кто использует ее программу, и пожелала получить за все это немного денег. Вадим не верил своим глазам, удача сама шла к нему в руки — ящик стал основным, форварда с него не было.
Он ворвался к ней на ее хитрый файерволл при помощи прямого сканирования, даже не пытаясь скрыться от систем обнаружения вторжения, которыми ее брэндмауэр был снабжен в достаточной степени. Конечно же, он был блокирован, но один лишь факт соприкосновения с Бескудниковой даже через «Пограничную стражу» был ему нескрываемо радостен, он словно пес, напавший на след и виляющий хвостом, уцепился за ее адрес и начал использовать самые современные методы вторжения…

7.

Почему-то трудно было нажать «Enter». Но Вадим сумел — вспомнив, как в его крови несутся сейчас по своим грязным делам маленькие тела смертоносного вируса «Эс-Би»…
Электронный вихрь тянул за собой. Пакеты, содержащие в себе строки вируса, неслись к цели; они были разделены маршрутизаторами и мчались к месту вторжения разными путями, разными континентами; кабель, проложенный по дну океана, сменялся линией между спутниковыми антеннами. Периодически один из пакетов, идущий по слишком длинному пути, погибал, не добравшись до очередного маршрутизатора — тогда все рассыпанные в данный момент по Земле куски вируса вздрагивали, теряя часть себя. Но модем принимал контрольный сигнал и отправлял пакет заново — и тогда вирус обретал себя как единое целое, собираясь в один файл на концевом участке. Время шло. Прежде чем войти в контакт с целью, вирус концентрировался, проверял целостность транзакции, изучал сам себя на предмет возможных ошибок — но нет, проблем не было, все дошло в целости и сохранности. Файл в маршрутизаторе напоминал свернувшуюся пружину — если бы люди могли его увидеть. Первые его байты аккуратно тянули свои щупальца к файерволлу «Пограничная стража», пытаясь определить в нем слабые места. От компьютера, на который пытался проникнуть вирус, навстречу метнулась короткая горячая, безумно яркая молния и стеганула огненной плетью по щупальцам, определив в них IP из заблокированного диапазона. Байты оборвались и разрядились, потерявшись в проводах, отходящих от маршрутизатора к другим объектам. Файл сократился еще сильнее, втягиваясь внутрь принимающего устройства, пряча свое тело в глубине.
Следящий пакет, висящий за спиной вируса, определив повреждение, послал запрос домой — базовый компьютер вернул недостающие байты, отрастив новые щупальца, но на этот раз сделав их незаметнее. Файерволл провел молнией рядом с короткими чувствительными щупальцами и не заметил их; шипя и разбрызгивая лужи искр, молния успокоилась и улеглась вдоль входящего кабеля сразу за маршрутизатором…
Вадим мягко положил пальцы на клавиатуру. Он уже точно знал, что его модифицированный акселератор добрался до цели и сейчас ожидал от своего «хозяина» (Вадим отнесся к нему, как к какому-то ручному животному) приказаний. Гостюхин понимал, что «Пограничная стража» отразила первое проникновение к Марине на комп; он попытался просканировать сеть в обход файерволла — не получилось, да и не ожидал Гостюхин от этого способа никакого проку. Тогда он попытался создать некий симбиоз… Щупальце шевельнулось и поплыло (именно поплыло, отделившись от основного кода, став самостоятельной единицей) в сторону огненной плети. Файерволл, словно золотистый дракон, лежал, не шевелясь, в состоянии готовности, лениво подрагивая всем телом — будто дыша. Первый байт дотронулся до плети и попытался его обвить — словно виноградной лозой.
Тело файерволла взбудораженно дернулось, но щупальце, несколько раз мигнув, нежно погладило плеть вдоль ее золотых изгибов и мягко, незаметно, влилось в нее. Несколько других, более мощных огненных вихрей прыгнуло откуда-то из глубины маршрутизатора, облетело вокруг вновь замершей, заснувшей, обманутой сторожевой плети и вернулось обратно.
Гостюхин стер пот со лба и размял пальцы. Усталость от проделанной работы была незаметна — он только что получил отклик от своей «Силиконовой мечты», говорящий о победе над файерволлом. С трудом верилось в то, что он только что проделал — но факт остается фактом; это не он сам решил задачу, «Silicon Dream» общалась с ним на понятном только им двоим языке Ассемблера-2 и натолкнула его на решение.
Судя по всему, вирус еще до проникновения в силиконовые структуры обретал черты, свойственные жизни…
Управляющие сигналы настойчиво стучались в тело программы — «хозяин» принял решение начать вторжение. Вирус перекомпилировался — сам, без внешних воздействий, — после чего аккуратно нырнул в маршрутизатор. Плеть, обманутая «щупальцем-любовником», благодушно-расслабленно лежала у ворот, которые обязана была охранять. На мгновение вирус замер рядом с ней (цепь искр пробежала по его телу, выражая удовлетворение проделанной работой), после чего на предельной скорости рванулся к атакуемому компьютеру.
Дальше все было очень просто — мимо кабеля скользнуть было нельзя. Вирус втянулся внутрь в виде письма, просканировал адресную книгу, отправил ее Вадиму, сам сгенерировал текст письма, использовав наиболее частый адрес из переписки, аккуратно прилег в папке «Входящие» и стал ждать прочтения…
Гостюхин смотрел прямо перед собой невидящим взглядом. Мина замедленного действия лежала на компьютере Марины и только ждала щелчка «мыши». В это время сам Вадим получил пару писем — цифра «два» горела на счетчике майл-анализатора. Направив стрелку курсора на первое по времени, он на мгновение замер, потом успокоил себя тем, что программы, подобной его «силиконовому убийце», в настоящий момент нет ни у кого, и открыл его.
«Портал «Эс-Би» — Диагностикс» — анониму 07-91А. Ваш отпечаток пальца проанализирован лаборантом 129 при помощи тестовой программы, сертифицированной Министерством Здравоохранения.
Заключение: организм анонима 07-91А не содержит ни вируса «Эс-Би», ни антител к нему; аноним 07-91А здоров.
Просьба оплатить услуги лаборанта 129, перечислив на его счет (далее череда цифр) 250 рублей».
Где-то далеко от замершего в изумлении Вадима рука Марины направила «мышку» на письмо, обманувшее «Пограничную стражу»…
Второе письмо было длиннее. Обратный адрес — «marina@programmers.ru». Рука дрогнула, но курсор попал-таки в строку, письмо открылось в отдельном окне.
«Здравствуй, Вадим. Помнишь меня, Марину, девушку с тусовки, проведшую с тобой замечательную ночь и отвратительное утро? Помнишь мою записку? Прости за неудачную шутку, мальчик. Ни я, ни ты не больны. Просто выслушав признания о написании вирусов компьютерных, виртуальных, в реальной жизни убивающих других людей, я захотела поставить тебя на место твоих жертв — при этом «подарив» тебе вирус настоящий, страшный, медленно убивающий. Прошло десять дней, я не выдержала и пишу тебе о том, что моя записка было ложью — я, как нормальный человек с довольно гипертрофированной совестью, больше скрывать правду не в силах. Шутка, не больше — но я думаю, за эти дни ты ощутил тот ужас, который охватывает человека при слове «вирус». Прошу тебя — остановись, мальчик. Ты талантлив — так примени свой талант в мирных областях… Мне хотелось бы встретиться с тобой еще раз. Прости меня. Марина».
Вадим перечитал послание несколько раз. «Шутка», «прости», «больше скрывать правду не в силах»… Все последующие действия он выполнил автоматически — письмо в ответ было сгенерировано Гостюхиным за несколько секунд, отправлено Марине и уже через несколько секунд отметилось на почтовом сервере, с которого Марина получала электронные послания. Но, как обычно, девушка просматривала письма в порядке их получения…
Сигнал пришел быстро. Оставалось выполнить то, ради чего он оказался здесь, на чужом компьютере — найти кусок кремния, который окажется ближе. Череда импульсов ворвалась в «железную начинку» компа и сразу же определила круг задач, обнаружив видеопроцессор. Начался нагрев кремния; тем временем программа выстраивала из плавящегося материала новые атомные цепочки. Монитор уже давно мерцал, не понимая информации, передаваемой на экран — но видеокарта еще держалась; однако вскоре первые силиконовые вирусы зашевелились внутри перерожденного кристалла; зачатки разума двинули всю сформированную массу внутрь монитора.
Непрерывно дергающийся ручеек переменного тока от сетевого фильтра к гнезду шнура внезапно обнаружил какую-то преграду на своем пути, попытался обойти — не получилось. Заряд стал копиться на входе и через долю секунды достиг критического размера. После чего «силиконовые убийцы» сняли блокаду и пропустили импульс повышенного напряжения. Плоский экран вспух изнутри — сначала едва заметно, отразив в себе изумленное лицо девушки, потом более интенсивно, искривившись и едва сдерживаясь. Сеть трещин брызнула в разные стороны от центра и швырнула острые осколки в лицо и шею Марины…

Из отчета агента «Брайана» от 6 мая 2019 года ответственному по группе дознания:
«…При осмотре места происшествия после идентификации трупа Марины Бескудниковой было предпринято изучение содержимого ее компьютера путем снятия с него жесткого диска и подключения его к ноутбуку следственной группы… Установлено, что имеется 1 (одно) непрочитанное письмо, адрес отправителя vadim007@yahoo.com. Текст письма: «МАРИНА, НЕ ОТКРЫВАЙ НИЧЕГО, ЧТО ПРИШЛО РАНЬШЕ!!!» Отправителем письма является Гостюхин Вадим Леонидович, студент 4-го курса Академии Программирования и Анализа… Прошу вашей санкции на задержание Вадима Гостюхина для выяснения обстоятельств дела…»


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/raincoat

Плащ

Бурков пододвинул вошедшему гостю в майорских погонах папку, после чего вновь вернулся к созерцанию того, что было за стеклом.
— Внимательно изучите все, что там содержится, — произнес он, услышав за спиной шуршание быстро перелистываемых файлов. — Не торопитесь. Надо понять. ВАМ надо понять.
Шуршание стало более упорядоченным, спустя несколько секунд и вовсе прекратилось. Бурков усмехнулся — там было от чего прийти в ужас.
Тем временем за стеклом, прозрачным лишь с этой стороны (а с противоположной представлявшейся зеркалом), текла неторопливая жизнь. Жизнь человека, рассматриваемая под микроскопом…
— Сколько это уже продолжается? — раздался из-за спины вопрос. Голос густой, немного взволнованный. Чувствовалось, что говоривший не в силах совладать со своими эмоциями, несмотря на большой стаж работы в учреждениях, стиль которых — всяческое отсутствие эмоций и всплесков морали и угрызений.
— Десять месяцев, — ответил Бурков, не отрывая глаз от стекла. — Это не считая срока в реанимации и реабилитационном центре. Вместе получается четыреста пятьдесят дней. Почти. Срок приличный для того, чтобы сделать выводы.
— Какие?
— Любые, — Бурков все никак не хотел оглянуться и разговаривал через плечо — происходящее внутри комнаты за стеклом словно гипнотизировало его. — Вы читайте, читайте…
— Какого черта я буду всматриваться в эти буквы и цифры, если рядом со мной человек, который все это сделал?! — вспылил, сам того не желая, майор. — Тем более, что я здесь далеко не с просто ознакомительной целью, вы же понимаете!
— Понимаю, — тихо кивнул Бурков. — Я все понимаю. И то, что я вам обязан отвечать; и то, что вы обладаете полномочиями — всеми, какими надо… Как и то, что стоит только начать раскрывать карты…
— А вы как хотели, Сергей… — гость прищурился, вспоминая отчество.
— Лучше «генерал-майор», — уточнил Бурков. — Это все-таки дает мне какие-то привилегии — хотя бы виртуальные. Ну или «господин генерал»…
Щеки гостя налились краской. Ему до звания генерала было еще очень и очень далеко.
— Да вы не тушуйтесь, — наконец-то соизволил оглянуться Бурков. — Я понимаю и вас, и вашу работу. Я готов отвечать…
«Кто-то проговорился, — медленно проплыла в голове печальная мысль. — Кому-то захотелось сенсаций. И денег».
Он всегда очень тщательно подбирал команду. Но на этот раз ошибся. Эх, лучше бы не сейчас…
Тем временем майор встал со стула, подошел и встал рядом, уткнувшись взглядом в стекло. Бурков внимательно следил за его глазами, пытаясь угадать, насколько тот проникся происходящим. Тщетно. Ничего не было в этих глазах — ни понимания, ни любопытства. Только одно — желание выполнить свою миссию и с чистой совестью удалиться к начальству с докладом.
И еще — Буркова очень задело то, что эта «крыса» из Управления не стала ничего читать до конца. А ведь там было на чем остановить взгляд…
«Он перестал листать не потому, что нашел там что-то достойное. Ему просто безразлично… Работа целой команды, жизнь человека, умы и чаяния, надежды, успехи и неудачи — все ДЕРЬМО. Мы — ДЕРЬМО. Кто же так кинул нас?!. Кто?!!»
— И что я должен здесь увидеть? — недоуменно пожав плечами, спросил управленец у Буркова. — Ради чего я здесь?
И вдруг Бурков понял, что вопрос задан не ему. Эти слова предназначались тому, кто направил его сюда — предателю из группы Буркова. Человеку, который знал ТАК МНОГО, что просто не смог объяснить безопаснику из Управления, что же именно тот должен был увидеть. На этом можно было попытаться сыграть…
«Вот только стоит ли? — подумалось генералу. — Может, пора выходить из тени?»
— Я не знаю, ради чего ВЫ здесь, — ответил Бурков. — Я здесь ради него…
И он кивнул за стекло…

* * * * *

Ладони, как всегда прижаты к вискам. Там, на привычных местах — шрамы. Круглые, лучистые. Словно они всегда там были. Пальцы осторожно поглаживают их, массируют, хотя они никогда не болели. Две звездочки на висках — два центра Вселенной.
Подушечки пальцев словно приросли к ним; сами ладони старались закрыть уши, не пропуская в них ни звука. И трудно было определить, что важнее — растирать лучики шрамов, стараясь сровнять их с кожей, или изолировать себя от любого мало-мальски значимого шума вокруг.
Иногда он поднимал глаза к зеркалу. Отражение не прельщало его, он отводил взгляд в полированную поверхность стола, которая делала его лицо расплывчатым и не похожим на самого себя. Так было намного проще — осознавать, что ты — это не ты, а просто какая-то аморфная масса памяти, рефлексов, инстинктов и поведенческих комплексов.
Иногда он пристальнее вглядывался в свое отражение в светлом лаке, пытаясь понять, кто же он на самом деле. Ничего на ум не приходило…
— Кто? — спрашивал он у своего размазанного отражения. — Кто я? Зачем я?
Частенько он вставал, начинал ходить по комнате, не замечая расставленных кресел и задевая их коленями. При этом пальцы по-прежнему цепко сжимали виски, а уши не улавливали ни единого звука — да их и не было тут, по большому счету. Любой человек, оказавшись рядом, поразился бы тому, с какой настойчивостью обитатель комнаты защищается от тишины. Телевизор и музыкальный центр были выключены практически всегда — за исключением принудительного включения на выпуски новостей; окон в комнате не было, стены — толще не придумаешь, полная изоляция. И тем не менее — самым главным в жизни была тишина. Сохранить ее, не допустить в уши этот мерзкий звук — значит, остаться в живых.
Откуда брался звук, объяснить не представлялось возможным. Просто неизвестно откуда брался тихий, постепенно нарастающий шелест — что-то вроде шепота, перерастающего в гомон. Звук не был металлическим, не был искусственно синтезированным — что-то знакомое настолько, что просто никогда не отмечалось в сознании как неотъемлемая часть мироздания. Этот звук был всегда — и именно поэтому был незаметен ранее.
Этот шелест шел откуда-то сбоку, хотелось обернуться в его сторону и увидеть то, что умело производить подобный шум. Просто обернись, достаточно быстро для того, что успеть ухватить шелест за самый кончик… Уже много дней и ночей это не удалось сделать ни разу. Звук ускользал, чтобы спустя пару мгновений появиться вновь с другой стороны.
Это выматывало. Это мешало жить. Это делало существование похожим на бесконечную охоту за солнечным зайчиком. И когда становилось совсем невмоготу — он кричал; кричал до рвоты, чувствуя, как надуваются на шее вены, превращаясь в толстые шнуры. И этот крик убивал шелест. В среднем минут на тридцать. Так что кричал он много и часто.
Казалось бы, что в этом такого — простой звук, пусть и галлюцинация, но все-таки — звук, не удар молнии, не судорога, не боль в сердце. Слушай себе на здоровье — авось, привыкнешь. Но нет, шелест был не похож на незаметное тиканье часов в квартире, к которому привыкаешь настолько, что перестаешь замечать — правда, всего лишь до тех пор, пока не вспомнишь о нем. И тогда он преследует тебя, лезет в уши, и ты уже не можешь отделаться от него, потому что твои рецепторы уже настроены только на него; и даже в самой дальней комнате ты ловишь себя на мысли, что шум часового механизма чересчур громок и навязчив… Пока какой-нибудь новый раздражитель не собьет эту настройку. Не заставит отвлечься. Не выключит звук.
Иногда (пару раз за день) этот кошмар отпускал; совсем ненадолго, на час-полтора. Но появлялась возможность убрать руки. Положить их на стол перед собой и разглядеть напряженные ладони, потные и красные от усталости. Пальцы забывали о шрамах, осипшее горло — о спасительном крике. Он снова становился самим собой.
КЕМ?
Он чувствовал — зеркало в его комнате знает ответ…

* * * * *

Во время очередного крика, когда человек в комнате согнулся едва ли не до пола, майор поморщился и укоризненно посмотрел на Буркова. После чего покачал головой и вернулся за стол.
— Я здесь уже сорок с лишним минут. Что ЭТО?
И он кивнул за стекло.
Бурков протянул ладонь, будто хотел дотронуться до того, кто бы по ту сторону. Скрипнули зубы.
— Я не знаю, — вдруг сказал он, удивившись собственной смелости. — Теперь — не знаю.
— Что-то подобное я и предполагал, господин генерал, — безопасник вытащил из кармана дорогую перьевую ручку, постучал ей по столешнице. — Да вы не переживайте. В каждом из нас живет доктор Моро…
Генерал на мгновенье вздрогнул и как будто стал ниже ростом, словно из-под него выдернули маленькую скамеечку. Дыхание сделалось шумным и прерывистым, плечи затряслись.
Постукивание замерло; ручка повисла в воздухе. Человек за столом застыл в ожидании. По ту сторону стекла руки вновь зло и нелепо потирали звездчатые шрамы на висках, словно пытаясь втереть их под кожу.
А потом громкий всхлип заставил майора вздрогнуть всем телом. Вздрогнуть так, что золотое перо вырвалось из его пальцев и, как живое, упорхнуло куда-то на пол, к ногам. Сердце забилось сильней; пот выступил мелкими бисеринками на лбу; красными мокрыми ручейками проступили узоры на ладонях.
Генерал плакал, уткнувшись лбом в стену рядом со стеклом. Его пальцы скользили по нему, пытаясь зацепиться хоть за что-то. Тщетно — руки безвольно упали вдоль тела, повиснув плетьми.
— Я не хотел… Я не мог… — шептал он, раздирая при этом свое горло так же, как человек за стеной. — Черт возьми, я же врач… Как?..
И было ясно, что он вот-вот упадет…

* * * * *

Он пришел в это место один, не поставив никого в известность. Это было против всех правил — однако их стоило нарушить хотя бы ради того дела, что привело его сюда. Дела, которое совершают раз в жизни, да и то не все. Только те, кто может, отрешившись от всего, что удерживает тебя в этом мире, посмотреть на себя со стороны.
(деревянные стены)
Сапоги шлепали по раскисшей земле, брызги разлетались в разные стороны, облепляя изумрудную после дождя траву. Яркий солнечный свет слепил, заставляя щуриться; слезы невольно вытекали из уголков глаз на мелко дрожащие щеки. Середина лета…
(покосившиеся ворота, еле держащиеся на одной-единственной проржавевшей петле, скрип и ЗВУК…)
У ворот он остановился. Захотелось оглянуться, но он не стал этого делать, считая слабостью — а ему надо было быть сегодня самым сильным на этой земле. Провел ладонью по шершавой от многодневной щетины щеке; неприятное ощущение «живой наждачной бумаги». Удивился слезам — удивился искренне, поднеся пальцы с маленькими солеными капельками к самым глазам. Он не плакал уже очень давно, несколько месяцев. С тех пор, как стало ясно что спасение только в одном — войти в эти ворота…
(птичий крик где-то сбоку, внезапный порыв ветра, далекое громыхание ушедшей грозы и ЗВУК, ЗВУК!..)
Нащупал в кармане карандаш, погладил его, словно живое существо. Внезапно понял, что закусил губу — до крови…
(НЕ ПОМНЮ! БОЛЬШЕ НЕ ПОМНЮ!)
Кровь всегда имела вкус — несмотря на то, что мама с детства говорила ему о том, что так не бывает, что нет в крови ничего, способного вызвать вкусовые ассоциации. Но он почему-то никогда в это не верил — и очень быстро убедился в собственной правоте.
Что-то там шевельнулось, внутри. Где-то за воротами.
Он досчитал до десяти — вслух, громко, четко, будто в первом классе у доски. Это придало ему сил. Толкнул ворота — они жалобно скрипнули, прочертив по земле глубокую полуокружность и открывая путь вперед, в полумрак.
(за спиной — что-то тяжелое, железное; ноша не мешает, но и не радует)
Он шагает внутрь.
(ЗВУК врывается в его уши с новой силой, руки сами взлетают к вискам, и из горла вырывается нечеловеческий вопль; зеркало мелко вибрирует, искривляя пространство…)

* * * * *

Бурков, закрыв лицо ладонями, сидел на полу у стены. Майор внимательно смотрел на него, наклонив голову набок. Потом наклонился, поднял с пола свою дорогую ручку с золотым пером, хотел стукнуть ей несколько раз об стол, но передумал и положил в карман. Его пальцы мягко легли на папку, лежащую на столе; суставы тихонько хрустнули, майор принялся задумчиво изучать свои гладко остриженные ногти.
Пауза затянулась.
— Прогноз был плохой, — внезапно сказал Бурков голосом абсолютно спокойным и чистым. — С самого начала все знали, что ничего хорошего не выйдет.
Руки от лица он так и не убрал; он словно продолжал играть в прятки с самим собой.
— Тех, кто видел его сразу… Тогда, когда его привезли… Нас было всего три человека. Ах, да, еще анестезиолог, что ж я его-то позабыл.
Майор кивнул, сам не зная, зачем. Он просто чувствовал, что Бурков прислушивается ко всему, что происходит в комнате, что он УГАДАЕТ этот кивок. Так и случилось — это словно было сигналом к продолжению монолога.
— Я думаю, вы зря не стали читать… — заговорил вновь генерал, но майор его перебил — торопливо, будто боясь, что не успеет высказаться.
— Я читал. Раньше. И я, знаете, не мазохист — а там такие фотографии, что мороз по коже… Единственное, что хочется сделать — захлопнуть эту папку побыстрее и отодвинуть куда подальше. Простите, продолжайте.
Бурков, наконец-то, убрал ладони от лица. Майор ожидал увидеть там слезы — но их не было. Совсем.
— Он должен был умереть сразу, — произнес генерал, обращаясь куда-то к потолку. — Он выжил даже не случайно — ибо это нельзя назвать случайностью. Это вообще нельзя объяснить ничем — ни волей бога, ни судьбой. Ничем.
Майор кивнул. Фотографии в этой папке были достойны самого страшного атласа по судебной медицине.
— Нейрохирургия, сами понимаете, наука с одной стороны очень точная, дотошная и кропотливая, а с другой — допускающая множество приближений и допущений. Помните, в «Формуле любви» одну из знаменитых фраз земского врача — «Голова — предмет темный и исследованию не подлежит»?
— Да, конечно, — ответил с готовностью майор. Ответил слишком уж подхалимски, так что стало ясно, что фильма он не видел и о нейрохирургии имеет самое отдаленное представление.
Бурков криво улыбнулся, покачал головой и продолжил:
— Совещание наше было недолгим, но продуктивным. Он требовал немедленной операции, это было ясно без слов — но какой операции? То, ради чего мы закопали себя на полкилометра под землю в эти чертовы лаборатории, стоило слишком дорого, чтобы это можно было делать первому встречному. Все остальное не имело смысла…
— Небогатый выбор, — сказал майор. Чувствовалось, что в течение своей жизни он не раз оказывался перед подобной проблемой — как выбрать там, где выбирать не из чего. — Но ведь этот парень был идеальным объектом, ведь правда?
— Да, — согласился Бурков. — Ни единого документа, на теле — ни татуировок, ни шрамов. Пропади этот человек для всего мира — и вряд ли кто и когда сумел бы найти его.
И вот тут майор понял, что генерал солгал — но в чем? Мозги безопасника четко уловили фальшь, но добраться до ее истоков майор не сумел. Тем временем генерал встал, скользя спиной по стене. Окно в комнату оказалось сбоку от него; всеми силами он старался не смотреть туда.
— Вы не будете возражать, если я опущу штору? — спросил он у майора, после чего, не дожидаясь ответа, протянул руку куда-то к окну и нащупал невидимую от стола кнопку. Тихое жужжание, с каким обычно в автомобиле опускаются стекла на сервомоторах, сверху на окно наехала черная гибко-металлическая шторка, скрывая за собой все, что происходило по ту сторону. И только когда последний луч света из комнаты за стеной исчез, Бурков позволил себе сделать шаг вперед.
Он медленно и по-прежнему спиной к окну подошел к майору и протянул руку к папке с документами. Выглядело это достаточно требовательно, майор не стал возражать и убрал с нее ладонь. Бурков застыл на полпути. Будто ожидал от невзрачной, но толстенькой папки удара током.
— Что-то у нас слишком много пауз, — вдруг сказал майор. — Мне кажется, есть смысл поторопить события. Тем более, что там (он кивнул в сторону закрытого окна), судя по всему, далеко не все в порядке.
Бурков отсутствующим взглядом ткнулся в лицо майора; нижняя губа затряслась мелко-мелко, как у ребенка.
— Если бы вы знали, насколько вы правы…
И решительно открыл нижний ящик стола — ведь проверяющий требовал подробного отчета.
* * * * *

Внутри было сухо, только кое-где через дырявую крышу срывались вниз крупные капли ушедшего на запад дождя. Он сделал несколько шагов вперед — осторожно, как по минному полю. Осмотрелся — воровато, потом смелее и смелее. Он действительно был здесь один — и это одновременно и пугало, и добавляло ответственности. Не было никого, кто мог бы исполнить роль зрителей — или режиссеров.
(вот эта штука на спине — зачем?)
Внезапно стало холодно. «С чего бы это?» Мурашки пробежали вдоль позвоночника, оставляя неприятный след после себя. Защипало глаза. Хотелось пожалеть себя, выйти и бежать куда глаза глядят!..
(не помню)
Но бежать было нельзя. Все было предрешено — и должно быть исполнено.
(где я? СЛОВО… не помню…)
И вдруг всплыло перед глазами — мама. Потом почему-то деревья, деревья. Все в цвету — и запахи вплыли к нему сюда, под крышу, знакомые до боли и нереальные здесь, нереальные абсолютно.
(лошади?)
И где-то далеко город, где ждут…
(ТУ-ТУ-ТУ!.. warning! Danger of destruction!)
И уже никогда…
(твою мать все не так УДВОЕНИЕ ЛИЧНОСТИ проверьте входящий прошу паузу процесс поглощает меня i’ve got one message выключите критические значения не соответствуют условиям ветвление ветвление ветвление цикла выключите звук ДАВАЙТЕ Я ЛУЧШЕ РАЗДЕЛЮ НА НОЛЬ!!!)

* * * * *

— C чего все началось? — спросил майор после второй рюмки водки. Первую они выпили молча по обоюдному согласию — Бурков извлек слегка початую бутылку из нижнего ящика стола, налил в рюмки с надписью «Nemiroff», пододвинул одну к майору; тот протянул руку, опрокинул в себя, не поморщившись и не шаря глазами по столу в поисках закуски. Бурков сразу проникся к нему — но не потому, что в России стакан всегда объединял незнакомых людей. Просто ситуация, которая возникла сейчас, требовала решения совместными усилиями — и степень доверия обозначилась через водку отчетливо и определенно.
— С чего началось? — переспросил генерал сам себя. — С того, что я, наконец, понял, сколько бездарной и бестолковой работы выполнил за свою далеко не короткую карьеру. Сколько людей унесло в могилу тайны своего мозга, так и не дав мне возможность помочь им… Если бы вы, майор…
— Дмитрий, — вставил слово тот, представившись — словно только сейчас созрел для этого. Генерал споткнулся об это замечание, кивнул и продолжил:
— Если бы вы, Дмитрий, видели, сколько книг написано о тайнах мироздания, заключенных в наших с вами черепах, сколько противоречащих друг другу выводов делали в течение многих веков авторы, сколько мусора гнездится в душах тех, кто занят тем, что погружает скальпели и сверла в мозги… Тысячи! Десятки тысяч! И каждый день — все новые и новые статьи, работы, книги! Любой мало-мальски значимый нейрохирург стремится увековечить себя в историю, предлагая очередную пустышку — уж лучше бы он занимался чем-то более определенным!
— А как же вы сами? — спросил Дмитрий, поддавшись на тон Буркова и уйдя в сторону от основной темы. — Ведь все, что вы сказали сейчас — вы сказали о себе.
Генерал кивнул, встал из-за стола и прошелся вокруг.
— Сказал. И подпишусь под каждым словом. После того, что случилось с этим парнем — я прекращаю всякую врачебную практику. Путь в ад выстлан благими намерениями.
Майор повертел в руках рюмку и произнес:
— Странно все это… Так что же…
— Я расскажу, расскажу, не волнуйтесь так, Дмитрий, — успокоил Бурков проверяющего. — Знаете, сколько было вариантов у того, что мы назвали «Плащом»? Шестнадцать.
— И что? — пожал плечами майор.
— Не понимаете? Преподнесу иначе — слышали ли вы когда-нибудь, сколько в хирургии существует видов швов при ранении печени?
— Понятия не имею, — сказал майор, двигаясь взглядом в сторону бутылки.
— Более двухсот, — ответил на свой собственный вопрос Бурков. — И какой из этого можно сделать вывод?
— Да черт его знает, генерал! Что вы все загадками да загадками…
— А вывод один. Нет ни одного хорошего. И люди бьются над тем, как же зашить то, что нельзя зашить в принципе, уже около двухсот лет — считайте, по году на шов. А она как кровоточила в прошлом веке, так и по сей день — и все без толку…
— Вы хотите сказать, что ни один вариант «Плаща» не был доведен до ума? — Дмитрий наклонил голову, подумал и, вытащив из внутреннего кармана блокнотик, что-то там пометил. Бурков проследил за этими манипуляциями, прежде чем продолжить разговор, после чего плеснул в рюмки по третьей и сказал:
— Ваш вывод преждевременен, но доля истины в нем есть. Очень большая доля, — генерал кивнул, развел руки и невесело усмехнулся. — Дело в том, что нельзя объять необъятное.
Майор принял условия игры. Бурков предлагал ему самому добраться до причин — и он принялся размышлять, несмотря на изрядное опьянение.
— То есть, — нахмурив брови, заговорил он, — вы хотите сказать, что сам предмет изучения непознаваем в принципе? Что сколько бы вы не продвигались к цели, она всегда будет так же далека от вас, как и в начале?
— В общем-то, надо быть оптимистичнее, — Бурков попытался улыбнуться. — Но в целом — так и есть. «Голова — предмет темный…»
Майор надул щеки, резко выдохнул, сгоняя пелену с глаз. Оглядевшись по сторонам, он сконцентрировался на беседе.
— Что у вас там в бутылке… А почему «Плащ»? В смысле — почему так называется?
— От латинского «палиум» — «плащ». Серое вещество головного мозга, его кора. То, что делает нас с вами людьми во всех смыслах этого слова. Высшая нервная деятельность, память, социальные навыки, обучаемость — много еще можно перечислять. Утратьте все это — и вы НИКТО. Не человек.
— А кто? — спросил майор, чувствуя, что изрядно пьян.
— Да, я забыл вас предупредить — это не водка, а спирт, разведенный с водой. Получилось немного покрепче, вы уж извините.
— Насколько покрепче? — сквозь полуоткрытые глаза спросил майор.
— Да кто ж его измерял-то? — пожал плечами Бурков, пристально вглядываясь в глаза Дмитрия. — Каждый раз — как получится.
— Так кто же я — без этого… «плаща»?.. — заплетающимся языком спросил майор.
— Растение, — коротко и абсолютно трезво ответил генерал. Майор вскинул на него тревожный взгляд помутневших глаз и повалился набок. Бурков опустился на свой стул и взялся за виски — как тот парень в комнате за стеклом. Вот только шрамов у него не было.

* * * * *

(восстановление с контрольной точки)
Я жив. И это меня пугает. Мне кажется, что я уже много раз входил в эти ворота. Уже месяцы и годы мне на голову падают крупные дождевые капли, стекая по щекам и смешиваясь со слезами. Дорога, приведшая меня сюда, помнит множество моих шагов — тысячи, может, десятки тысяч.
(ветвление цикла прекращено)
(дамп проанализирован, ядро модифицировано, порядковый номер модификации GX-20030489)
И я знаю, когда это кончится.
КОГДА Я ПОЙМУ, ЧТО У МЕНЯ ЗА СПИНОЙ.
(выявлена попытка обращения к адресу в зоне ассоциаций)
(анализ смысловой архитектуры запроса — логика сохранена, синтез невозможен)
(данных по указанному адресу нет)
(анализ выполнен, ядро модифицировано, порядковый номер модификации GX-20030490)
Я знаю, что я не один. Входя в ворота, я каждый раз чувствую, что со мной входит кто-то еще. Кто-то, без кого мое существование очень и очень призрачно. Кто-то, кто контролирует ситуацию. Кто-то, кто не дает мне понять, ЗАЧЕМ все это случилось. И одна мысль не дает мне покоя постоянно.
Я ЗНАЮ, ЧТО НИЧЕГО НЕЛЬЗЯ ИЗМЕНИТЬ.
(отмечено усиление активности на участке PK-76\2)
(включено подавление)
(успешно)
(ядро функционирует в пределах допустимых параметров)
(модификация не требуется)
(выполняется профилактический сброс негативной энергетики)
И я кричу от боли, захлебываясь собственной слюной…
Каждые полчаса.

* * * * *

Дмитрий очнулся на том же самом стуле, с которого упал. Ноги привязаны «скотчем» к передним ножкам, руки — за спиной схвачены чем-то жестким и при малейшем движении режущим кожу. Стул поставлен таким образом, чтобы майор мог смотреть в комнату за стеклом. Шторка была поднята. Человек в комнате сидел на кровати, обхватив виски ладонями.
— Проект «Плащ» поначалу был полнейшей мистификацией, — раздался откуда-то из-за спины голос Буркова. — Всегда сложно сразу поверить во что-то, имеющее приставку «супер» — тем более трудно это сделать в областях, касающихся человеческого мозга. Никто и не верил.
— Потише, пожалуйста, — прошептал пересохшими губами майор. — В голове — Царь-колокол…
Шаги, мягкие и неторопливые. Бурков обошел Дмитрия, показался справа от него, встал спиной к окну.
— Это должен был быть суперкомпьютер. Очередной «супер» за короткий век кремниевой техники. Еще один шаг к недосягаемому совершенству. Каждый, кто хоть сколько-нибудь понимал в теории, был уверен в неразрешимости того, к чему стремилась группа военных ученых из секретного отдела Министерства Обороны. Авторство идеи приписывали — и совершенно справедливо — одному из нейропрограммистов, изучающих связи нейронов в головном мозге. Имя этого гения — Михаил Колпинский…
— Кол…пинский, — прохрипел, заикаясь, Дмитрий. — Это который… Он же погиб три года назад. Я это точно знаю.
— Погиб, — кивнул Бурков. — Для таких, как вы. Но об этом не будем… Мы долго спорили на тему, как принцип работы «Плаща» пришел ему в голову — то ли приснилось, как Менделееву, то ли действительно он смотрел на пару веков вперед. Факт остается фактом — один человек на Земле сумел понять тонкую структуру мозга. Как потом выяснилось, не до конца.
Бурков кинул взгляд за стекло. В комнату вошла медсестра, нежно прикоснулась к запястью человека. Тот вздрогнул, поднял голову вверх и с готовностью протянул руку. Зубы генерала скрипнули, заставив майора поднять глаза к стеклу.
— Я продолжу, — словно успокаивая себя, сказал Бурков. — Мысль, толкнувшая Колпинского на создание своей концепции — попытка воспроизвести в железе структуру нейросетей.
Сам того не замечая, генерал явно увлекался рассказом — Дмитрий понял, что он первый, кто слушает достаточно секретную информацию, и от этого ему стало не по себе.
— …Изучая в течение своей долгой научной практики проблему, которая целиком и полностью захватила его, Михаил накапливал информацию. Практически все труды, прямо или косвенно относящиеся к нейрокомпьютерам, самообучающимся системам, искусственному интеллекту были изучены им досконально. Он был героем-одиночкой — многие знали, чем он занимается, но никто не мог до конца оценить всех масштабов происходящего. Начав с нуля, заново изучая анатомию и физиологию мозга, открывая для себя теорию информации, проникая в тайны ассоциативного мышления и «сигнальных систем», он постепенно накапливал данные для качественного скачка. Все сложные и интересные больные в нашей клинике были для него источником дополнительной информации; он продвигался в своих трудах от изучения принципов ясного сознания до комы, пытаясь понять, как мозг «думает», как «принимает решения».
Когда-то в молодости Колпинский прочитал книгу Ричарда Баха «Чайка по имени Джонатан Ливингстон». Книгу, перевернувшую всю его жизнь, заставившую иначе взглянуть на самого себя. Книгу о чайке, которая ПОНЯЛА, как она летает и НАУЧИЛАСЬ ДЕЛАТЬ ЭТО ЕЩЕ ЛУЧШЕ. Он осознал, что даже если некие вещи в жизни незыблемы по определению — всегда есть смысл расшатать их устои и попробовать изменить. И он, ПОНЯВ, как он думает, решил делать это ЕЩЕ ЛУЧШЕ. Так родился проект «Плащ»…
Дмитрий машинально попытался сесть поудобнее, но веревки впились в его руки; он поморщился, однако не издал ни звука.
— …Информация, собранная по крупицам, кровью и потом, принесла плоды. Мысль, рвавшаяся на свободу, обрела своих сторонников. Родилась команда единомышленников. Мы назвали себя «Рыцари плаща». Семь человек, объединенных общей идей и возглавляемые своим идейным вдохновителем, хранителем теории и всех связанных с ней секретов.
Я был одним из них, — с гордостью говорил Бурков. — Моей областью было изучение связей коры головного мозга с глубжележащими центрами. До поры до времени смысл работы каждого из группы не раскрывался — члены группы выполняли задания Колпинского и получали новые. Благодарности чередовались с выговорами, скандалы суровой чередой шли следом за победами. Мы изучали множество редко встречающихся состояний — таких, как акинетический мутизм, «синдром запертого человека» и разные виды расстройств сознания. У пяти из нас распались семьи; один умер от инсульта — из-за этого работа едва не полетела к черту. Но мы сумели и вшестером, взяв на себя понемногу от безвременно ушедшего друга.
На создание модели «Плаща» на бумаге ушло около трех лет. Потом в течение четырех месяцев мы создавали эмулятор — программу, отображающую процессы, происходящие в «Плаще». Виртуально все выходило очень и очень хорошо.
Трехмерная модель головного мозга, точки входа и выхода, получения позитива и сброса негатива, податливое и пластичное ядро системы, возможность практически безграничной по своим возможностям модернизации — все было так, как мы и планировали. Своей частью работы я гордился, как никогда раньше — взаимодействие «Плаща» со структурами ствола мозга было поистине уникальным. Мой нестандартный подход к проблеме подтолкнул всю группу к расширению исследований.
Вскоре стало ясно, что эмулятора нам уже было мало. На горизонте замаячила призрачная возможность испытать все это на человеке. Трое из группы предлагали себя в качестве подопытного материала — настолько они были уверены в результатах своего труда. Честно говоря, меня не было среди смельчаков. Не буду делать из себя героя — я им никогда не был. Но почему-то подчиняться «Плащу» я бы не хотел.
Ведь никто из нас так и не смог дать четкого ответа на вопрос — что же такое мы создали? Нейропротез? Суперкомпьютер?
— И что же? — перебил Дмитрий. — Что же вы создали?
Бурков на минуту задумался, вновь обратив свое внимание на то, что происходило за стеклом. Человек после укола, судя по всему, стал чувствовать себя лучше; руки от висков он убрал, прошелся несколько раз из угла в угол, после чего включил невидимый отсюда телевизор — майор догадался об этом по появившемуся голубому отблеску на стенах.
— Ответ был неважен, — внезапно сказал Бурков. — Те процессы, что мы сумели подчинить себе, описав их сухим языком бинарников, производили неизгладимое впечатление, заставляя голос дрожать от гордости за собственное творение. Сверкающий зелеными искорками на экране, вращающийся для наглядности мозг на экране эмулятора — ничего более красивого мы не видели в своей жизни. Звездное небо не могло сравниться с этим по глубине и проникновенности — полушария, опутанные «Плащом», были куда привлекательнее рисунка созвездий.
Мы забыли, когда последний раз поднимали глаза к небу. Только работа, ничего более. И когда стало ясно, что все, кто захотел испытать «Плащ» на себе, достойны этого — было принято решение бросить жребий. Но судьба решила иначе.
Так получилось, что первым, кто испытал «Плащ» на себе, был сам Колпинский. Тогда мы впервые столкнулись с термином «хроническое вегетативное состояние»…
— Я не понимаю, — мотнул головой Дмитрий. — Что это значит?
— Это значит — человек-растение, — угрюмо сказал Бурков. — Симптомокомплекс. Ничего хорошего.
Майор внимательно всмотрелся в лицо Буркова, пытаясь прочитать в нем хоть какие-то эмоции. Безрезультатно — лицо генерала ничего не выражало, лишь готовность продолжать повествование о Михаиле Колпинском.
— Согласен, — нехотя кивнул майор. — Я согласен узнавать все, как в детективе. Всему свое время. Если еще не пора объяснять — значит, придется ждать.
— Ждите, — уважительно ответил генерал. Ему определенно нравилась нервная система собеседника. — И вы узнаете, каково это — умереть НЕ ДО КОНЦА.
И было в этой фразе что-то жуткое, что от ЗОМБИРОВАНИЯ — и майор, будучи и так стесненным в движениях, застыл на стуле как статуя.
— Колпинский страдал эпилепсией — это знали далеко не все, — начав расхаживать из стороны в сторону с заложенными за спину руками, вновь заговорил через пару минут генерал. — Да и что хорошего в этой болезни, внезапно делающего умного и талантливого человека комком нервов, валяющимся на полу в луже мочи. В один из припадков, которые он каким-то образом научился предсказывать за час-полтора, он оказался один — и это несмотря на то, что мы очень внимательно следили за его состоянием здоровья. Что-то там у нас не состыковалось, не сложилось — и он упал в лаборатории, ударившись головой об угол стола…
Он закусил губу, вспоминая те дни, когда жизнь их руководителя повисла на волоске.
— …Его нашли совершенно случайно — он находился в лаборатории в неурочное время, занимаясь по своей собственной программе. Кто-то из медсестер обнаружил его тело на полу, вызвали бригаду реанимации — как потом выяснилось, она опоздала всего лишь на двадцать-двадцать пять минут. Ровно столько потребовалось гематоме в черепе, чтобы сдавить все важные структуры и оборвать жизнь гения…
— Вы сказали «оборвать»? — удивился майор. — Но вы же сами утверждали, что он был первым, кто испытал на себе работу «Плаща»!
— Я не ошибался, — коротко ответил Бурков. — Реаниматоры постарались — его сумели положить на операционный стол, удалить гематому, завести сердце, подключить к аппарату искусственной вентиляции… А через примерно неделю стало ясно, что мы имеем дело с «постреанимационной болезнью».
— Погибла кора? — догадался майор.
— Да, — сокрушенно согласился Бурков. — Кора, часть глубоких структур и еще много чего, о чем мы даже не можем догадываться. Но ствол остался интактен — и это отличало Колписнкого от мертвеца. Он открывал глаза. Он спал, соблюдая свои биологические часы, сон сменялся бодрствованием, он дышал, сердце его билось исправно, как часы; но он был растением. Он не двигался, он не слышал обращенной речи. Психика была утрачена полностью.
Сложив руки на груди, генерал хрустнул суставами пальцев. Дмитрий вздрогнул, но не оторвал взгляда от лица Буркова.
— И вот когда стало ясно, что мы начисто лишились своего руководителя, что Михаил уже не является человеком в полном смысле этого слова — один из нас вспомнил о «Плаще». И все удивились…
— Чему?
— Тому, что никто не сделал этого раньше.
Бурков умолчал о том, что именно он был тем, кто предложил выполнить сложную операцию по внедрению ядра «Плаща» Михаилу. Умолчал по одной простой причине — это снимало необходимость тянуть жребий. Объект для эксперимента нашелся сам собой — и работа закипела с новой силой.
— …Несмотря на то, что состояние тела Колпинского было стабильным, нам надо было поторопиться. Люди в его положении обычно умирают очень быстро даже при хорошем уходе — три-четыре недели, иногда больше. Присоединяются различные инфекции, обостряются все дремавшие до поры до времени хронические заболевания — а уж у пятидесятипятилетнего Колпинского их было предостаточно! Мы приложили все усилия — модель мозга Михаила была создана в течение первых трех дней после принятия решения, после чего мы принялись подгонять существующую модель под его параметры.
Майор, прищурясь, вслушивался в слова Буркова, боясь упустить что-либо значащее. Он был поражен до глубины души и даже не замечал веревок, впившихся в его руки. Впервые он слышал хоть какую-то правду о проекте «Плащ», скрывающемся под завесой секретности уже почти четыре с половиной года.
— Внезапно среди всеобщего энтузиазма, как снег на голову, пришла мысль о том, что мы не знали, кто же возьмет на себя ответственность — кто примет решение, кто выполнит операцию, кто, в конечном итоге, будет отвечать за происходящее? Среди нас пятерых, конечно же, были специалисты, которым могли бы выполнить техническую сторону операции. Но… Знаете, Дмитрий, как в Америке — кто-то же должен включить рубильник электрического стула! Кто-то должен принять все на себя — но офицер, отвечающий за смертную казнь, защищен законом. То, что делали — хотели сделать — мы, не имело аналогов в мировой истории. Мы могли оказаться уязвимыми со всех сторон…
— Но ведь если бы — я повторяю «если бы», поскольку понятия не имею, что скрывается под словом «Плащ» — если бы у вас все получилось? Разве победителей не судят? — спросил майор, пожимая плечами.
— Судят, Дмитрий, — глядя в окно, ответил Бурков. — Победителей судят еще строже.
— Кто? — коротко спросил майор.
— Побежденные, — опустив глаза в пол, ответил генерал.

* * * * *

Если долго смотреть в зеркало — начинает казаться, что оно глубже, чем есть на самом деле. Оно имеет третье измерение. Не псевдоглубину, которую создают наши глаза — что-то большее. Иногда я думаю, что настанет день, когда мое изображение потеряет синхронность и станет жить своей собственной жизнью. Повернется ко мне спиной, уляжется на кровать и станет плевать в потолок. А может, возьмет и выйдет в дверь — в ту, откуда приходит девушка со шприцем. Выйдет, хлопнет дверью, и я останусь один.
Странно… Ведь это именно то, о чем я мечтаю. Остаться в одиночестве. Чтобы никто не стоял за спиной. Чтобы не входить в эти чертовы ворота. Чтобы не кричать. Чтобы просто жить.
Но если отражение уйдет — что станет со мной?
(сектор DR-1\AS находится в состоянии неконтролируемого возмущения)
Десятки, сотни раз я пытался увидеть себя со стороны. Глазами моего отражения. Я думаю, что это помогло бы мне понять, кто я.
(уровень возмущения нарастает)
(выполняется сброс негативной энергетики)
(банк данных, общающийся с вышеуказанным сектором, отключен)
О чем это я? Будто погасили свет. Зеркало? Зеркало…
Точно. Я думал о зеркале. И вдруг что-то случилось. Как будто оборвали телефонный разговор. Только вместо гудков в трубке — мертвая тишина. Но я все равно слышу…
(сектор DR-1\AS продолжает обмен данными с неизвестным участком)
(не лоцируется)
(не лоцируется)
(поиск расширен, введены дополнительные параметры)
(возникла связь сектора DR-1\AS с банком данных, не имеющим отношения к «Плащу»)
(ВНИМАНИЕ! ВНИМАНИЕ!)
(спонтанная модификация)
(номер не присвоен)
А если вот так…
И я поднимаю с пола пятикилограммовую гантель…

* * * * *

Дмитрий смотрел во внезапно постаревшее лицо генерала и ждал продолжения. История захватила его целиком.
— Решение все-таки пришло, — сказал Бурков. — Как всегда, самым лучшим оказалось держать все в тайне — тем более, что наш научный центр, целиком и полностью засекреченный, позволял довольно долго держать работы подобного уровня за семью печатями. Операция началась через пятнадцать дней после клинической смерти Колпинского…
Генерал замолчал, мысленно переносясь на четыре года назад. Он снова стоял у операционного стола, сложив руки перед собой на стерильную простыню, укрывающую тело Михаила, и ожидая команды анестезиолога…
— Мы решили, что сделаем это вместе — при случае можно все-таки попытаться разделить ответственность. Разделились на две бригады, что сменять друг друга время от времени; я был во второй очереди. Конечно, набралось очень много людей, которым пришлось верить на слово — они могли не сдержать свое обещание и проговориться, ибо их ничто не удерживало. Но наши расчеты оправдались — и, поскольку вы удивлены происходящим, значит, до вчерашнего дня вы не знали ничего.
Дмитрий кивнул.
— Сообщение одного из ваших сотрудников было для нас громом среди ясного неба. Узнать, что у тебя под носом выполняются сверхсекретные исследования в области человеческого мозга в течение ЧЕТЫРЕХ ЛЕТ — это, знаете ли, потрясение для службы безопасности из разряда тех, после которых половина сотрудников уходит в отставку.
— Что же побудило его сделать это? — спросил Бурков, отвлекшись от основной темы.
— Я скажу вам… Позже. Если пойму. Иначе вам придется объяснять мне это самому, — кивнул майор. — Поверьте, здесь и сейчас я не буду скрывать от вас ничего — слишком уж важный у нас получается разговор. Вы будете продолжать?
— Само собой, — сел на угол стола генерал. — Операция прошла успешно. Она длилась почти четырнадцать часов — я имею в виду само внедрение «Плаща». А сколько еще времени ушло просто на всякую мелочь типа формирования черепа практически с нуля! Потом он провел несколько суток на реанимационной койке — мы не прикасались к нему, следя только за ранами и меняя повязки. Пучки дренажных трубок, розовых от окрашенного кровью ликвора, производили гнетущее впечатление. Мы старались заходить туда как можно реже… Этот период — я имею в виду время, прошедшее от операции до включения «Плаща» — мы, по большей части, глушили коньяк из богатых пайковых запасов. Но день, которого мы все ждали и боялись, настал. Включать доверили мне.
Это было похоже на рождение нового человека. Мы специально сделали включатель дистанционным — чтобы не находиться в момент пробуждения рядом. Кнопка на пульте была нажата — и на мониторах слежения за реакцией мозга побежали первые строки служебной информации.
Колпинский родился заново. И мы радовались этому, как дети. Целых пять минут…
— Почему? — спросил майор. — Почему так мало?
— Потому что он рождался заново…
— Ну и что? — Дмитрий порывался встать, но «скотч» его не пускал. — Ну и что? Это ведь победа!
— Вы не поняли, Дима. Он рождался заново КАЖДЫЕ ПЯТЬ МИНУТ.
И он снова взглянул в окно. Дмитрий облизал пересохшие губы и не стал задавать следующий вопрос.
Бурков прошелся по комнате, глядя в пол. Он уже вошел в роль человека, раскрывающего тайны; этакий Монте-Кристо, завершивший путь мести и раздающий последние наставления оставшимся в живых. Он уже не мог остановиться. Надо было высказаться полностью. А потом… Ведь не зря же он так крепко привязал майора к стулу.
— А можно… Я все-таки спрошу кое-что… Опережая ваш график рассказа? — решился-таки Дмитрий, наблюдая за вышагивающим перед ним генералом. — Ведь, насколько я понимаю, вы предельно откровенны, а грани жизни, называемые «субординация» и «приличия», мы отбросили?
Бурков на мгновение задумался, потом кивнул:
— Спрашивайте.
— Что же это такое — «Плащ»? Что это за штука, которой вы посвятили несколько последних лет своей жизни?
Генерал явно не ожидал вопроса. Он был готов услышать все, что угодно, но только не вопрос в лоб. И даже не потому, что хотел оставить хоть что-то в тайне, нет — просто это действительно не укладывалось в его повествование. Скривив губы, он обдумал ответ, потом спросил сам:
— А разве вам не сказали?
— Я же говорил — потом я открою свои карты, — ответил майор. — Ведь не затем же вы меня к стулу привязали, чтобы стоять и молчать. Вы уже и так наговорили столько, что ваши коллеги вам не простят…
Бурков улыбнулся:
— Ошибаетесь, майор, простят. Недаром неизвестный мне сотрудник решил сдать вам проект — мстить уже некому. Да и наказывать тоже. Так что я могу понять и оправдать того, кто решился на передачу информации — скорее всего, это кто-то из отдела наблюдения. Да хоть вон та медсестра, что сейчас вошла в комнату…
И он кивнул внутрь, за стекло. Там девушка в белом халате аккуратно сняла показания приборов на стене у двери, записала все это в блокнот и вышла. Человек на кровати даже не пошевелился.
— Вы хотели знать, что такое «Плащ»? Я вам отвечу. «Плащ» — это компьютер. Полный заменитель… Нет, не так. ПОЛНЫЙ И НА ДЕВЯНОСТО ВОСЕМЬ ПРОЦЕНТОВ ТОЧНЫЙ АНАЛОГ КОРЫ ГОЛОВНОГО МОЗГА.
— Искусственный мозг? — попытался уточнить майор.
— Нет. Мы были далеки от этого. Наша работа заключалась в том, чтобы вернуть обществу человека, не сумевшего выкарабкаться из клинической смерти назад полноценной личностью.
— Колпинский был первым. А потом? Потом были попытки?
— Попытки… Их было предостаточно, — подтвердил Бурков. — Вот только первого… Первого не было до сих пор.
Внезапно он изменился в лице и шагнул от окна назад. Дмитрия спасла только выучка майора службы безопасности. Он зажмурил глаза и качнул стул всем телом, валясь на спину.
С громким дребезжащим звуком лопнуло от центра к периферии огромным пузырем оконное стекло; сквозь радугу осколков пронеслась какая-то небольшая железная вещица, стукнулась о противоположную стену, свалив несколько маленьких китайских картин и откатилась под стол. Дмитрия не зацепило ни одним осколком, все они упали, не долетев до него.
— Поднимите меня, Бурков!! — закричал он, беспомощно перебирая в воздухе стопами привязанных ног. — Что происходит? Где вы, черт вас возьми?!
Сильная рука одним движением поставила стул в прежнее положение. Дмитрий оказался лицом к лицу с человеком из комнаты — тот выбрался к ним таким довольно экстравагантным способом, порезав при этом обе ладони и правую щеку. Капли крови стекали на рубашку, делая картину происходящего еще более ужасной.
— Стой, Тимофей! — закричал откуда-то Бурков. Человек с окровавленным лицом застыл, глядя в глаза майора.
— ЧТО ПРОИСХОДИТ? — громко переспросил генерал. — Вы хотите знать, что происходит?
За майора ответил тот, кого назвали Тимофеем.
— Я хочу знать, — произнес он металлическим тоном. — Я ХОЧУ ЗНАТЬ, ЧТО У МЕНЯ ЗА СПИНОЙ.
И Дмитрий вдруг понял, что Бурков знает ответ.

* * * * *

Я вошел в ворота конюшни. Внутри, судя по всему, всегда было парно — тепло от лошадей, навоза и сена. Сегодня же, после дождя, тут было просто невыносимо.
— Ничего, я ненадолго, — сказал я сам себе. — Десять минут, думаю, мне хватит.
Где-то заржала лошадь. От этого простого деревенского звука у меня защемило в сердце. Защипало в уголках глазах, слезы предательски рвались наружу.
— Хватит, — сказал я сам себе. — Наплакался я уже вдоволь. Теперь — очередь других.
(количественный скачок напряжения в ассоциативных сетях)
(качественный скачок в сетях памяти)
(включено подавление)
(эффективность подавления — ноль целых шесть сотых процента)
(ввиду большого расхода невосстанавливаемых элементов — подавление отключено)
Я прошел вдоль рядов лошадиных морд, перевешивающихся мне навстречу в ожидании корма. Удивленные, не получив ничего, они отходили внутрь загонов, фыркая и по-своему ругаясь.
(от подключенного участка распространяются парадоксальные цепочки взаимодействий)
(конфликт)
(возможно нелогичное поведение)
В противоположном конце конюшни оказалась огромная копна сена — судя по всему, на ближайшие нужды. Я направился к ней, присел в душистое облако, пару раз чихнул…
— Эх, как это меня угораздило? — спросил я сам себя, стараясь казаться оптимистичнее, чем я есть на самом деле — и чем позволяла ситуация. Взгляд мой скользил по стенам, разглядывая упряжь; под потолком слышался шум — там возились, встревоженные мной, летучие мыши.
(обрыв питания на секторы памяти с А25 по W97)
(подключение автономного питания)
(отмечено обновление содержимого стека в момент нарушения питания)
(подмена данных)
(предполагается включение участков собственной памяти)
Я поднял глаза вверх, увидел лучи солнца, пробивающиеся сквозь не знавшую много лет ремонта крышу. Попытался улыбнуться…
А ПОТОМ СНЯЛ ИЗ-ЗА СПИНЫ АВТОМАТ, ПРИСТАВИЛ ЕГО К ВИСКУ И НАЖАЛ НА КУРОК.

* * * * *

— Я ведь знаю, зачем вы пришли! — крикнул Бурков Дмитрию. — Для вас все это — очередная военная игрушка! Как же так — у них под носом идут разработки, претендующие на Нобелевку, а они не в курсе!
Дмитрий, не сводя глаз с человека, цепко держащего его сейчас за плечо, слушал крики Буркова и плохо соображал, что же происходит. Все навыки и умения агента специальной службы куда-то испарились, превратив его на неопределенное время в куклу в руках неизвестного из-за стекла по имени Тимофей.
— Ну, признайтесь, майор, я ведь прав — вам нужны все мои материалы, после чего вы закроете тему здесь и откроете ее где-нибудь там, откуда она выйдет в виде нового оружия! — Бурков приближался к Дмитрию, сверкая глазами. — Хоть бы специалиста прислали… Чертовы функционеры! Вы же не поймете ни хрена! Ведь все это миф!
— В смысле? — хрипло сумел выдавить из себя майор. — Что — миф?
— Все!!! — крикнул генерал. — Вы… Вы хоть знаете, что Колпинский до сих пор жив?
— Ну… Вы же сами сказали, что он…
— Сказал… Потому что ни у кого не поднялась рука. Когда «Плащ» был включен, он снова стал человеком. На пять минут. А потом «Плащ» стал изменять его и изменяться сам. И только тогда мы поняли, на что замахнулись. На Бога… Тимофей, отпусти его.
Человек разжал напряженную кисть, плечо мгновенно погорячело, в руку стрельнули мурашки, обжигающие до кончиков пальцев. Дмитрий поморщился, поразвившись и испугавшись такой силы.
— В среднем каждые триста секунд «Плащ» находил новый объект для установления связи. Колпинский был гением — и пострадал от собственного открытия. Предусмотреть это было невозможно.
Бурков осторожно переступил по осколкам стекла, усеявшим пол и успокаивающе кивнул Тимофею. Тот попытался улыбнуться, но внезапно снова схватился за виски и застонал. Глаза его забегали по сторонам в поисках чего-нибудь похожего на стул; не найдя, он сел на столешницу и, уперевшись локтями в колени и сложившись практически пополам, принялся раскачиваться из стороны в стороны.
Генерал закусил губу, видя все это, но тем не менее продолжил:
— Каждые пять минут к новой личности Колпинского добавлялись расторможенные и подключенные зоны мозга — от микроучастков до глобальных ядер. Несмотря на то, что в процессе установки «Плаща» мы сканировали его долговременную память, чтобы создать устойчивые пути обращения к ней — все это оказалось фикцией. Да, он открывал глаза, он узнавал нас — но тут же забывал, чтобы погрузиться туда, откуда не было выхода. Он помнил все — от первых динозавров до космического века, все, что эволюция вбила нам в мозг за миллиарды лет и заботливо спрятала, храня нас и наши эмоции. «Плащ» нашел все это. САМ. И мы назвали это «модификацией». Мозг человека модифицировался, быстро и неотвратимо. Спасти Колпинского можно было одним способом — выключить компьютер. Остановить процесс. Прекратить извлечение информационного мусора из глубин древнего мозга. Каждый из нас отказался — все по очереди. Это было сродни казни — все равно что отключить аппарат искусственного дыхания у безнадежно больного. А в том, что Колпинский безнадежен, мы перестали сомневаться к конце первых суток. Личность его перестала существовать.
— Во что же он превратился? — пересохшими от волнения губами спросил Дмитрий. — Этому есть название?
— Конечно, — кивнул Бурков. — Это называется «Вселенский разум». Что-то, приравненное к Богу. Он знает ответ на любой вопрос. Самая полная в мире база данных.
— В чем же его безнадежность? — недоумевающе произнес майор.
— Он знает все ответы. НО ОН НЕ СЛЫШИТ ВОПРОСОВ. «Плащ» выше этого. Он не отвечает — ему не интересно. Он занят самосовершенствованием. Модификации стали происходить все быстрее и быстрее. У меня сложилось впечатление, что он решил прозондировать каждую клеточку мозга Колпинского и изменить его в соответствии с собственными… Желаниями, что ли. Конечно же, мы хотели исправить ошибку. Пусть ценой жизни Михаила. Поэтому появлялись «Плащ-два», «три» и так далее — вплоть до шестнадцатой модели… Но дальше эмулятора мы не шли. Лежащий в реанимационном боксе Колпинский является для нас живым напоминанием о том, что же может случиться.
— И что дальше? — поинтересовался майор. — Неужели у вас больше не было попыток? Насколько я знаю, была еще одна операция. Еще один «Плащ» был внедрен и включен. Последний. «Плащ-16». Зачем вы скрываете это от меня?
Бурков опустил глаза, помолчал, после чего посмотрел на сидящего на столе Тимофея.
— Вы правы, — ответил он. — Была еще одна операция. Вот ее результат, — и он кивнул на Тимофея.
— И?..
— Идеальный клиент. Самый обыкновенный солдат. Испытывая трудности на службе, притеснения со стороны старослужащих — обычная вещь для начала двадцать первого века — принял решение покончить жизнь самоубийством. Уйдя из части с автоматом, выданным для несения караульной службы, спрятался на конюшне в одной из деревень возле своей части и пустил пулю в висок, — тут голос Буркова дрогнул. — И случилось невероятное. Он остался жив. Пуля разнесла в его мозгу участки, ответственные за зрение, повредила зрительный перекрест, но оставила в живых. Височные артерии вблизи входного и выходного отверстий оказались неповрежденными. Насколько мы поняли, он очнулся спустя несколько часов. Слепым и с тяжелейшим ушибом мозга.
— Представляю, — сухо прокомментировал майор.
— Я думаю, что единственной его мыслью было в тот момент — нащупать автомат и повторить попытку. Но судьба была не на его стороне — он стрелялся в стоге сена; его, по-видимому, отшвырнуло, и автомат потерялся в глубине.
— А он? Он сам? — спросил Дмитрий. — Что было с ним?
— Его нашел деревенский конюх. Через четыре дня. Он ползал по конюшне в поисках оружия, сосал молоко у кобылиц и медленно умирал. Слишком велика была сила удара пули в череп… Когда его доставили к нам в клинику, у него уже случилась клиническая смерть…
— Почему вы решились на операцию? — прищурив глаза, спросил майор. — Ведь вы же не надеялись на успех.
— Потому что это мой сын…
Майор хотел что-то спросить еще, да так и замер с открытым ртом.
— Все, чего я сумел добиться — это что модификации стали случаться намного реже. Коллеги меня предупреждали… Но я не смог. Я должен был испробовать все способы спасения сына. И я включил «Плащ-16». К нему вернулось зрение и речь, он узнал меня…
— Знаете, кто дал мне информацию о вашем проекте? — внезапно спросил Дмитрий. Бурков поднял на него глаза в немом вопросе.
— Ваша жена, — ответил майор. — И теперь я понимаю, почему.
Генерал вздохнул — глубоко и тягостно. Конечно же, она не выдержала. Видеть сына живым и знать, что это — НЕ ОН. Тяжелая штука — жизнь.
— Я боюсь, — сказал Бурков. — Я боюсь, что когда-нибудь…
— Что когда-нибудь «Плащ» расскажет вашему сыну, как он пустил себе пулю в голову? — попытался предугадать слова Буркова майор. Генерал усмехнулся.
— Если бы, Дмитрий, если бы. Я уверен, что Тимофей уже знает — да, по большому счету, это и неважно. Я боюсь другого — что «Плащ» когда-нибудь расскажет Тимофею о самом себе. Об этой проклятой кибернетической штуке, лежащей на его мозгах тонкой серебристой паутиной. О тысячах зондов, выращенных им самим из своей кремниевой структуры и погруженных во все мало-мальски значимые зоны. О модификациях. Обо всем. Но у меня и на этот случай заготовлен сюрприз.
— Какой? — насторожился Дмитрий.
Бурков вынул из карман маленький брелок с одной кнопочкой на нем. Точно такой же брелок — майор видел это — висел на шее Тимофея.
— Если я пойму, что вы хотите забрать у меня сына, чтобы разобрать на винтики — я взорву «Плащ» и застрелюсь сам. Поверьте, я не остановлюсь ни перед чем. Я должен быть уверен, что мой сын — наряду с Михаилом Колпинским — будет единственной жертвой этих экспериментов. Поверьте на слово тому, кто своими руками делал все это — НЕЛЬЗЯ ОБЪЯТЬ НЕОБЪЯТНОЕ. «Плащ» — утопия. Ошибка.
Бурков говорил все это, разматывая веревку, сдерживающую руки майора и отрывая «скотч» от ножек стула.
— А теперь уходите, — коротко сказал он Дмитрию, когда тот, потирая запястья, поднялся со стула. — Я прекрасно понимаю свою жену. Она устала. Но и я тоже. И когда-нибудь я нажму эти кнопки.
Майор коротко кивнул, протянул руку генералу, но, не дождавшись рукопожатия, смутился и вышел из комнаты.

* * * * *
Как я и думал, зеркало — не более чем мираж. Пройти сквозь него не представляло большого труда.
(процессы взяты под контроль на девяносто четыре процента)
(некротизированные участки исключены из общей цепи)
(отмечена импульсация на участке внедрения зонда RT-901\U)
Люди. Новые люди. Новые лица.
ЗА СПИНОЙ АВТОМАТ.
Я знаю, зачем. Жаль, тогда не получилось. Ничего, переживем как-нибудь.
(установлено прямое сообщение между зондом RT-901\U и участком личностного контроля)
(пробный сигнал)
(устойчиво)
(Здравствуй, Тимофей. С тобой говорит «Плащ»…)


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/roller_skates_are_useful

О пользе катания на роликах

Из сводки новостей:

«…В последнее время участились случаи вандализма в Центральном округе Москвы. Неизвестные, но уже находящие в разработке преступники ломают припаркованные на уличных стоянках автомобили. Судя по всему, это молодежные группировки, таким образом высказывающие некий протест существующему укладу городской жизни, поскольку никакой выгоды из мятых дверей и разбитых фар извлечь не удастся. Случайные свидетели дают противоречивые показания…»

Сергей частенько задумывался, как это все случится. В смысле, как будет выглядеть этот человек.

Оказалось — ничего особенного. Мордатый такой, с залысинами. Животик не самых выдающихся размеров. Потное лицо, которое он чересчур часто вытирал платком — скорее от волнения, нежели по какой другой причине. Злые (что совсем неудивительно) глаза, маленький перекошенный рот…

— Пять штук! — взвизгнул он, в очередной раз толкнув Сергея. Если бы не ролики, он удержался бы на ногах, но асфальт щедро принял его в свои объятия. Проходящие мимо люди даже и не думали вмешаться — мало ли что за разборки происходят в центре города, на Новом Арбате.

Друзья Сергея прекратили свои акробатические занятия перед входом в торговый дом «Москвичка» и собрались маленькой кучкой неподалеку, же не проявляя особой активности. Их приятель попал в очень нехорошую заварушку — и, похоже, что они ничем не смогут ему помочь. Только и оставалось — стоять и смотреть, иногда шепотом произнося несколько слов друг другу, вроде бы в оправдание своей бездеятельности. Даже их вечные конкуренты за место под солнцем на этом тротуаре — любители безумных прыжков на байках и громыхалы на скейтах — прекратили на время свои упражнения и смотрели, чем все кончится.

А Сергей лежал на асфальте и прижимал к груди доказательство своего преступления — отломанное зеркало от навороченной «бэхи».

— «Уши» закрывать надо на парковке, — сумел выдавить он из себя глупое оправдание. — Я случайно…

— Су-ука! — навис над ним хозяин автомобиля, который буквально за несколько секунд до происшествия сел в машину и собирался уехать. — Я тебя закрою! Тварь! Пять штук минимум! Да его еще найти надо, модель редкая! Вставай, падла!

И он ударил Сергея ногой — правда, несильно, но в толпе вокруг кто-то попытался высказаться в защиту лежащего на земле парня в роликах. Хозяин «бэхи» зыркнул глазами по стоящим подросткам — и наступила тишина.

Сергей с трудом поднялся — здорово приложился головой при падении. В ушах шумело, оставалось только порадоваться тому факту, что он никогда не снимал со спины рюкзак с обувью — тот немного смягчил удар. Покачнувшись, он машинально оперся рукой на машину — и тут же получил сильный тычок в плечо, едва не упав снова.

— Хватит лапать, скотина! — казалось, что жить Сергею осталось несколько минут не больше. — Сволочь! Поразвелось экстремалов, уроды!

Мужик развернулся лицом к толпе и крикнул, обращаясь сразу ко всем:

— Что, цирк?! Твари! Я еще вам издам закон — будете за свои развлечения такие налоги и штрафы платить!

Тут кто-то обратил внимание на большой пропуск в виде российского флага под стеклом.

— Депутат, сука… — раздался громкий шепот откуда-то из-за спин. — Сейчас еще наряд вызовет себя, а те и разбираться не будут…

И толпа зевак постепенно стала уменьшаться. Никто так и не вступился — байкеры убрали на газон свой трамплин, скейтбордисты уехали за пивом, а невольные зрители и сочувствующие двинулись по своим делам.

Сергей остался один на один с взбешенным депутатом. Исподлобья он смотрел на хозяина автомобиля, от которого он на приличной скорости, не справившись со своими ногами и непослушными колесами роликов, оторвал боковое зеркало. Ударился прилично, боком — и только почувствовал сильную боль где-то под ребрами, как громкий пластмассовый хруст дал ему понять, что дело плохо. Взмах руками, падение…

Зеркало лежало на земле, а у «бехи» уже открывалась дверь. Хозяин, как назло оказался внутри…

Он, конечно, мог удрать, но попытавшись подняться, с ходу врезался в металлическую урну и снова растянулся на земле. А еще через секунду цепкая рука схватила его плечо.

Так и случилась в его жизни самая серьезная проблема за последние лет пять — не считая кучи отработок в институте, который грозил вот-вот так же швырнуть его на асфальт за воротами, как и этот бешеный депутат. Отломанное зеркало тянуло, как и грозился хозяин, тысяч на пять долларов, а то и больше — что может самый обыкновенный студент сделать для того, чтобы вернуть подобные деньги, известно одному лишь богу… Сам Сергей ответа на этот вопрос не знал.

— Документы есть? Кто ты такой? — депутат сразу принялся раскручивать Сергея. — Давай быстрее отвечай. Чем быстрей разберемся, тем быстрей на моей машине вырастет новое зеркало, козел! Или сейчас вызову наряд!

— Сергей Васильев, — шмыгнул тот в ответ носом. — Студент. Иногородний. В общаге живу.

— Где?

— Какая разница, где? — огрызнулся Сергей. — Выселять собираетесь?

Депутат зло прищурился.

— Документы есть?

— Есть. Я что, похож на китайца-нелегала? — отвечая, Сергей смотрел по сторонам, выбирая место, куда бы быстро шмыгнуть, чтобы вырваться на выложенный плитами тротуар. Только бы он отпустил руку — а там скорость, за угол направо, мимо бара «Жигули», Старый Арбат, переулочки… Никто не найдет.

— Чего зыркаешь?! Ноги хочешь сделать? — депутат сразу заметил эти мысли. — Снимай коньки!

Видя несогласие Сергея, он потянулся к сотовому телефону в сумочке на поясе.

— Ладно, сниму, сниму… — нехотя стащил ролики Сергей, вынул из рюкзака кроссовки, обулся и встал. Коньки перекочевали в рюкзак.

— Как думаешь мне ремонт возместить?

Васильев пожал плечами.

— Откуда у меня такие деньги?

— А это разве моя проблема? — мужик вытер в очередной раз лицо и шею и расстегнул еще одну пуговицу на рубашке. — Вот когда я хотел эту машину купить — вот тогда у меня были проблемы…

— Ну это вряд ли, — машинально вставил Сергей. — У вас — и вдруг проблемы?!

Зря он это сказал… Мужик взбесился не на шутку. Он засопел так, что несколько человек на стоянке обернулись в поисках источника звука.

— Ах ты, гаденыш! — депутат навис над ним (хотя и был с Васильевым практически одного роста, но ситуация подняла одного и сделала ниже ростом другого). — Каждый норовит ткнуть пальцем — на какие деньги это, на какие то! Взяточников из нас делают, врагов народа!..

Он продолжал читать Сергею лекцию, а тот не слушал — ситуация не располагала к восприятию информации. Пять тысяч долларов, нависшие над ним, как Дамоклов меч, заставляли мозги напрягаться совсем в другом направлении. Раз уж Арбатские переулки не в состоянии спасти его от гнева этого урода, надо искать другой выход.

-…Из-за таких, как ты, и доверия нет депутатам!

— А я думал, из-за таких, как вы, — ответил Сергей. — Из-за таких вот — которые на дорогих машинах в рабочее время приезжают на Новый Арбат в казино. Разве нет?

— Я в отпуске, — ответил депутат и понял, что для парня это не аргумент. Разговор уходил в какое-то не самое выгодное русло — надо было срочно принимать меры.

Депутат на несколько секунд замолчал, оставив дальнейшую аргументацию на более удачный день. Потом неожиданно сказал:

— Отработаешь. Готов?

Сергей даже приподнял брови от удивления.

— Я-то готов. Но сколько ж работать надо, чтобы пять штук отдать? Где такие деньги платят?

— А что ты сам умеешь, студент? — депутат заинтересованно посмотрел на Сергея, похоже, видя в нем какого-то потенциального работника.

— Я — как в анекдоте — могу копать. А могу и не копать.

— В смысле — копать? — не понял депутат.

— Юмор, — развел руками, не выпуская рюкзака с роликами, Васильев. — Анекдот. Ферштейн?

— Чего? Ты издеваешься?

— Нет. Там еще продолжение было.

— Где?

— В анекдоте…

Удар в живот остановил Серегино красноречие. Он сложился пополам и присел.

— За что? — прохрипел он.

— Думай, — депутат наклонился к нему. — Деньги счет любят. А ты пока мне еще ни цента не отдал…

— А еще говорите — депутат, за Россию бьетесь, — Сергей, не в силах пока подняться, посмотрел вверх. — Русский человек сказал бы «ни копейки»…

В ответ раздалось невнятное бурчание. Сергей отдышался, встал, машинально отряхнулся.

— «Отработаешь…», угрюмо повторил он. — А как?

— Да уж явно копать не надо. Если только себе могилу, — депутат старался говорить тише, заметив, что один из охранников стоянки уже готов подойти поближе и разобраться с происходящим, и только флаг на машине сдерживает его от последнего шага. — На кого учишься?

— На программиста. Курс уже третий… Закончил.

— Хорошо закончил? Или так себе, троечник? — депутат хитро прищурился. Похоже, будущая профессия Васильева ему пришлась по душе. — Мне троечники не нужны.

— Нормально учусь, — Сергей старался не смотреть в глаза. — Пока не выгнали. И даже стипендию получаю.

— Стипе-ендию! — протянул мужик. — И сколько?

— Вам и не снилось, — огрызнулся Сергей. — Я вам ее буду лет двадцать перечислять, чтобы это треклятое зеркало возместить!

Депутат сочувствующе покивал головой — причем по его взгляду было ясно, что сочувствует он в основном себе. Надо же было так попасть — с этим нищим студентом! Лучше бы уж в него «Мерседес» въехал — там парни обычно не церемонятся, такие деньги каждого в кармане, на мелкие расходы. Первый раз с ним такая лажа! Надо будет действительно разобраться с этими экстремалами — проходу людям не дают, гоняют, и ладно, если себя калечат, так еще и вокруг успевают нагадить — то разобьют или сломают что-нибудь, то в ребенка въедут…

— А на программерском поприще успехи есть? Подрабатываешь где? Может, на заказ пишешь? — депутат продолжал допрос с пристрастием. — Вот ролики же как-то купил себе? А они немалых денег стоят?

— Эти? — Васильев махнул рюкзаком. — Бэушные, за треть цены взял в общаге. Парень в Америку уезжал стажироваться, тащить за собой не хотел. Да он там получше найдет…

— То есть ты — пустое место? Лекции, учебники — а в целом ничего не можешь, что ли?

Сергей переминался с ноги на ногу, все стараясь не смотреть в глаза — и вдруг сквозь тонированное стекло «бэхи» разглядел на заднем сиденье машины ноутбук. И тогда он уже повел себя несколько решительнее…

— Я смотрю, у вас в автомобиле неплохой аппаратик лежит?

— На работе всем выдают, — депутат махнул рукой.— Я в нем не очень… А тебе каким боком? Надумал чего-нибудь?

Сергей поморщился — дескать, чего загадывать. Потом огляделся и увидел на противоположной стороне проспекта вывеску «Спорт-бар».

— Здесь поблизости есть «вай-фай зона». Вон, в кафешке, — он махнул рукой. — Можно попробовать намутить чего-нибудь… Только там, чтобы работать, надо заказ сделать…

— Говори конкретно — что надумал? Решил поесть хорошенько перед смертью? Налопаешься от пуза, а потом — «Извините, у меня не получилось…» Я-то поем с удовольствием, ты стаканом колы обойдешься. Уж поверь мне — я найду, как из тебя вытрясти эти деньги. Достану и тебя, и маму с папой, и всех родственников. Квартиру продадите, но долг вернете. Так что давай начистоту.

— Кола так кола. Но лучше кофе.

Сергей помолчал несколько секунд, собираясь с мыслями, потом объяснил:

— Идем в кафе, я выхожу в интернет, ломаю чью-нибудь кредитку и покупаю вам все, что захотите — можно даже больше, чем на пять тысяч долларов. Хоть на десять. Но тогда уже вы зеркало покупаете сами. Другого способа быстро отдать вам деньги я не вижу. Думайте. Я пока посижу — уж очень вы мне больно дали в последний раз…

Он присел на гранитную облицовку клумбы, исцарапанную сотнями и тысячами роликов и скейтов. Рюкзак он по-прежнему не выпускал из рук, цепляясь за него, как за ниточку, связывающую его с нормальным миром, в котором нет отломанных зеркал, огромных долгов и сволочей с флагами под стеклом.

Депутат выслушал его внимательно и ничего сразу не ответил. Про кардеров он, конечно, слышал — все-таки в Государственной думе не самые отсталые люди работают. Слышал про то, как взламывают кредитки америкосов, находят доверенных лиц за границей, которые получают купленный товар и пересылают его в Россию. От механизма взлома он был чертовски далек — но теория Павлова сработала и в этот раз. Слюна стала выделяться…

— Сколько тебе времени надо? — спросил он у Сергея спустя пару минут.

— Как карта ляжет, — неуверенно пожал плечами тот. — Опыт есть — как положительный, так и отрицательный. Не получится за полчаса — сделаю за час. Не получится за час…

— Час — хороший срок, — оборвал его депутат. — И смотри у меня — вздумаешь обмануть…

— Да куда я денусь, — отмахнулся Васильев. — Если я правильно понял — вы согласны?

— Согласен попробовать, — уточнил тот в ответ. — И пойми суть проблемы — я человек публичный, мне бы с тобой светиться по всяким забегаловкам не хотелось…

— Это шутка? — поднял брови Сергей. — Вы меня на стоянке отхлестали так, что какой-нибудь папарации уже фотки в интернете выложил!

— Даст бог — обойдется, — отмахнулся депутат. — Бери ноутбук и пойдем, тут переход рядом.

Васильев открыл дверь, бросил на сиденье рюкзак и потянулся за ноутбуком. Знакомый логотип…

— Хорошая машинка, — погладил он серебристую крышку. — На сколько батареи хватит?

— Тут все серьезно. Нам фуфло не дают. На благое дело хватит.

— Ну-ну… — Сергей открыл крышку, быстро пробежал глазами по наклейке с технической характеристикой, уважительно покачал головой. Они обменялись с хозяином ноутбука взглядами на тему — кто будет нести эту продвинутую железяку. Выяснилось, что Сергей.

Они спустились в переход, обогнули бросившихся им под ноги то ли цыганят, то ли еще кого — измазанных, маленьких, но со сверкающими глазами. Сергей не удержался, перед лестницей наверх сунул какой-то бабушке с протянутой рукой мелочь.

Они вошли в «Спорт-бар». Народу было немного, в основном за столиками у окон. Чтобы не бросаться в глаза входящим, они прошли на второй этаж, сели в уголке. Депутат попросил меню, а Сергей — пароль для подключения к «вай-фай». Официант быстро набросал набор цифр и букв на салфетке и ушел к бару за меню.

— Мне колы, — напомнил Васильев и раскрыл ноутбук.

— Я помню, ты работай, — ослабив узел галстука и расстегнув верхнюю пуговицу рубашки, депутат откинулся на спинку стула в ожидании официанта.

Сергей размял пальцы над клавиатурой, прикрыл глаза и постарался сосредоточиться. На концентрацию ушло около минуты, после чего он уверенно набрал пароль, подключился и принялся за работу. Программно ноутбук был оснащен более чем — Васильев даже удивился тому набору, что оказался установлен. Проблем практически не возникло — несколько человек откликнулись на его зов после контрольных фраз и паролей.

Тем временем официант принес меню. Депутат принял его с нетерпением:

— Далеко не уходите, я сразу закажу.

Сергей поднял глаза.

— Чего смотришь? Тут же в основном «суши» — я это дело уважаю.

И он начал перечислять официанту какие-то японские названия, ни одно из которых не было знакомо Васильеву. Длинный список закончился словами «Да, и еще стакан колы вот этому…»

Официант все записал, повторил слово в слово и ушел. Первой на столе появилась кола. Сергей потянул ледяную сладость через трубочку и продолжил свои манипуляции. Пара собеседников сразу же отказались от сотрудничества — без объяснения причин. Васильев не стал спрашивать — мало ли у кого какие проблемы? За кем-то следят, кто-то не имеет сейчас выходов к нужным людям… Слишком сложная порой выстраивается цепочка — и чем она длиннее, тем больше в ней уязвимых мест.

Временами Сергей бросал взгляд на часы. Время, хоть и медленно, но шло. Безусловно, часа ему не хватит — но к тому моменту депутат уже выпьет водочки, расслабится и будет снисходительнее.

— Ничего, что вы за рулем? — между делом кивнул он в сторону запотевшего графинчика, который появился на столе следом за его стаканом.

— Работай… Арбайтен, нечего за мной следить! — и, словно пытаясь что-то доказать, а скорее для того, чтобы подчеркнуть свою безнаказанность, он налил себе полную рюмку и выпил, не закусывая. Васильев проводил этот жест взглядом и снова вернулся к работе.

Спустя минут пятнадцать он спросил:

— Какие товары интересуют? Электроника, бытовая техника, одежда? Может, лекарства какие дефицитные?

— Все хочу, — пережевывая что-то экзотическое, напоминающее красную рыбу, — все, до чего руки дотянутся.

— Мои руки сейчас очень далеко дотянулись, — Сергей ткнул пальцем в экран. — Две карты, денег вагон. Давайте быстрей, нечего тут раздумывать. Предлагаю с ходу — ноутбук «Макинтош» за две с половиной штуки, версия «Про», большой экран, красотища!

— На кой черт мне два? — удивился депутат.

— Подарите кому-нибудь, — ответил Васильев. — «Макинтош» — это как «Мерседес». Всегда в цене.

— А ты прав, пожалуй… Ладно, давай. А что еще есть?

— Да все, что угодно. Холодильники, кондиционеры, телевизоры, центры музыкальные…

— Так, может, и зеркало можно купить?

— Честно говоря, не знаю, — Сергей отрицательно покачал головой. — Вдруг неправильно подберу? Тут ведь надо на сайт автосалона заходить, по номеру кузова подбирать. Засветимся. А наугад брать — не стоит.

— Правильно, — водка уже делала свое дело. — Ладно, давай какой-нибудь телевизор огромный, в коттедж поставлю. Что-нибудь этакое, огромное…

— Проекционный?

— А это что такое?

— А это — не пожалеете. Итак, получается — ноутбук и телевизор. Итого почти семь тысяч. Вам это будет стоить…

Он застучал клавишами, ухмыльнулся, потом развернул экран к депутату и показал сумму в диалоговом окне, прикрыв пальцем ник того человека, с которым разговаривал. Тот отвлекся от поедания рыбы, посмотрел и кивнул, соглашаясь.

— Оформляем? Тогда говорите адрес, на который это хозяйство будет из Америки выслано. Естественно, не свой. Доставка — через три недели. Отправят пароходом — там сложностей меньше…

Когда депутат все съел и расплатился, они вышли на крыльцо «Спорт-бара». Ноутбук уже был в руках хозяина.

— Имя мое вы знаете, общагу найдете — это если вдруг будут проблемы, — Сергей щурился, глядя на солнце. — В расчете?

— Проваливай.

— И на том спасибо.

Сергей шагнул в сторону Московского Дома Книги, посмотрел по сторонам и исчез в прилегающем дворе. Депутат вернулся в машину, открыл дверь и сразу же заметил лежащий на полу рюкзак студента.

— Вот урод!.. Забыл свое барахло.

Он положил компьютер на сиденье и взял рюкзак, намереваясь выкинуть его на улицу…

Мощный взрыв подбросил «бэху» метра на два. Изуродованным куском металла упала она обратно. Спустя секунду раздались крики людей, завыли сотни потревоженных сигнализаций. Столб дыма взвился вверх, унося в небо память о хозяине машины с флагом…

— Да, все сделано, — говорил Васильев в телефон. — Я сам видел, далеко не уходил. Чего так долго? Редко когда удается закардить кого-нибудь так, чтобы следов не оставалось — а тут этот смертник со своими ноутбуком. А теперь — ни машины, ни владельца. Да, знаешь, я на твое имя посылочку оформил. Как придет, получи. Там тебе телевизор и мне «Макинтош». И еще пару роликовых коньков заказал — мои вместе с этим уродом испарились. Вообще, затея с роликами — неплохая. Он сразу повелся. Так что будут заказы — звони. Исполню…

Он еще раз кинул взгляд на горящую машину, вспомнил, сколько зеркал оторвал за последние десять дней, пока не научился делать это профессионально…

До прихода «Макинтоша» осталось три недели. Подождем.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/roses

КАК ХОРОШИ, КАК СВЕЖИ БЫЛИ РОЗЫ…

Абсолютный мрак. Чернота. Ни единого проблеска света.
Тишина. Ни единого звука.
Холод. Ни единого дуновения тепла.
Здесь вообще ничего не может происходить. Здесь все заканчивается.
И среди этой темноты и всепоглощающей тишины — тихий щелчок. Потом маленький, со спичечную головку, зелененький огонек. Отчетливо потянуло теплом…
И мрак, тишина и холод перестали быть абсолютными. В мире, как водится, все относительно. Теплей особенно не становилось, да и огонек был не в состоянии осветить все вокруг. Но все-таки — что-то стронулось здесь, в этом месте.
Пока еще непонятно, что именно. И самое главное — зачем…

* * * * *

Комнатка была маленькой — но не потому, что ее такой построили. Она была на семьдесят процентов захламлена какими-то ящиками и коробками, между которыми хозяин выстроил некоторое подобие проходов, напоминающих окопы второй мировой войны. Кругом были нагромождения старой одежды, в одном из углов широкой дурно пахнущей стопкой стояли старые покрышки от грузовиков с напрочь стертым протектором.
Если войти в дверь и направиться налево — мимо вечно раскрытого шкафа непонятного предназначения, вдоль череды пустых коробок с надписью «Доширак» — то можно было наткнуться на видавший виды стол с остатками пищи и несколькими пустыми бутылками под ним. Этикетки выдавали в хозяине дома человека пьющего, причем пьющего изрядно — подобный бардак в доме мог воцариться лишь при полном отсутствии других интересов у личности.
По правую руку от двери вы найдете достаточно необычный книжный шкаф — авторы наверняка будут неизвестны ни вам, ни кому либо другому. Фамилии на слух громкие, на память же — абсолютно незнакомые; много книг на латыни, на английском, что достаточно дико в данной обстановке. Побывав возле этого шкафа, можно представить себе жилище Робинзона, натаскавшего с корабля на берег кучу ненужных вещей, которые лишь отдаленно напоминали ему о цивилизации — корешками книг, затейливыми названиями…
Еще одна странность здесь — но далеко не самая выдающаяся — это освещение. Глядя на все то, что окружает вошедшего сюда человека, очень сложно представить, что может быть так светло среди всего этого хлама. При первом взгляде вокруг сложно даже сказать, откуда сюда пробивается дневной свет, — похоже, что окон здесь нет, однако это не так. Они есть, причем они — это единственное, что выпадает из общей картины. Два огромных окна, едва ли не от пола до потолка; рамы сделаны с истинной любовью человека к дереву; тончайшая резьба везде, где только мог достать инструмент. Стекла отмыты до блеска, до состояния, в котором ты готов пройти сквозь них — настолько они незаметны.
На противоположной от окон стене, на которую совершенно случайно, минуя очередную преграду из ящиков, падает солнечный свет, висит большой, почти во весь человеческий рост, плакат Алсу. Девушка выглядит довольно вызывающе, фотография получилась достаточно фривольной — но хозяин дома вряд ли в состоянии отличить молоденькую звезду Евровидения от какой-либо другой примы нашей эстрады. Плакат там с другой целью — вдоль всего тела певицы, сверху вниз, идет календарь на год, огромные буквы и цифры, видимые издалека. Вот это-то и является главным в плакате.
Каждое число в календаре обведено фломастером ярко-зеленого цвета — чтобы лучше бросалось в глаза. Похоже, что у хозяина дома слабое зрение — а если рассмотреть календарь поближе, то засомневаешься и в его памяти.
Рядом с каждой — С КАЖДОЙ! — датой, возле зеленого кружка, ручкой дописаны непонятные обозначения, начинающие на «СТР.» Выглядит это примерно так — «СТР. 12», «СТР. 17» и так далее. Довольно загадочно, а потому крайне интересно. Самым большим числом возле этих «СТР.» оказалось 435 — но думается, что это не предел. У некоторых цифр число менялось и не однажды, ручка правила их, разрывая бумагу –хозяин в такие моменты находился в изрядном подпитии. В какой-то из дней он пририсовал бедняжке Алсу усы, бороду и рога, добавив ей импозантности и шарма — грубая плакатная бумага свисала у нее на лице лохмотьями, оставленными шариковой ручкой.
Кто же ты, загадочный поклонник Алсу, рисующий на ее изображении загадочные числа с загадочными целями?
Ответ можно найти двумя способами.
Первый лежит на подоконнике. Огромный полевой бинокль цвета хаки, позволяющий увидеть все то, что другие хотят скрыть от ваших глаз. Судя по всему, чистота окон объясняется именно необходимостью что-то очень тщательно рассматривать сквозь толстые линзы оптики. Рядом с окном можно увидеть некое подобие треноги для большего удобства — но, судя по всему, ей пользуются нечасто, она покрыта пылью и довольно неаккуратно прислонена к стене, так и норовя упасть.
Второй — очень и очень необычен. Это «Анна Каренина», стоящая в том самом шкафу с неизвестными авторами рядом. Почему именно эта книга Толстого служит тому делу, которому посвятил себя наш герой? Нет ответа. Наверное, в какой-то момент времени она оказалась ближе всех к его дрожащей от выпитого спиртного руке. Тем не менее — факт остается фактом. Если открыть книгу на первой же странице, то именно там, где все уважающие себя люди хотя бы раз в жизни видели фразу о счастливых и несчастных семьях, можно найти запись, сделанную аккуратно, но как-то нетвердо — «1 Января. Терещенко — сектор 14, возле березы. Кацман, сектор 21, со звездой. Мухин, сектор 2, клумба».
Слова идут прямо поверх печатного текста, правда, при желании его можно разобрать, но стоит ли он того, чтобы читать именно про Облонских? Кажется, что информация насчет Терещенко и Кацмана гораздо интереснее. Стоит полистать книгу дальше — и там можно встретить тоже самое, меняются лишь фамилии, сектора, некие особенности типа деревьев, цветов, каких-то железок…
А теперь попробуйте свести все воедино — маленький захламленный домик с идеально чистыми стеклами, бинокль на подоконнике, некое подобие амбарной книги поверх строк великого писателя… Не нужно глубоко копать — истина лежит на поверхности.
Представьте себе следующую картину. Человек, являющийся хозяином этого жилища, сидит за столом, тяжело опустив руку на бутылку водки, ощущая ее горлышко и изменяющуюся тяжесть; вторая ладонь накрыла стакан, на дне которого плещется немного «огненной воды»; глаза пусты и одиноки. Рот слегка полуоткрыт, тонкая ниточка слюны свисает до поверхности стола; он кривит рот в непонятной гримасе, шумно выдыхает, снимая ладонь с посудины и опрокидывая водку в себя.
Морщины взрывают его лицо широкой сетью, спирт будоражит внутренности и заставляет закипать разум. Он резко опускает обе ладони на стол, ударяя ими по обе стороны от бутылки. Внезапно с улицы раздается звук, заставляющий его вздрогнуть — но не от страха, а от нетерпения. Этот звук он ждет каждый раз на протяжении последних семи или восьми лет — единожды сбившись со счета, он уже не помнит, сколько времени проведено здесь.
Ноги с трудом поднимают его из-за стола. Он идет к шкафу с книгами, шаркая по полу, как старик, хотя на вид ему еще далеко до человека немощного и больного. Руки опираются на обе стороны созданного им прохода, раскачивая тело; он что-то бубнит себе под нос, слова плохо различимы, лишь общий фон может донестись до стороннего наблюдателя. Возле шкафа он останавливается на несколько секунд, собираясь то ли с силами, то ли с мыслями. Мутные глаза, в которых отчетливо виден уровень принятой жидкости, внимательно осматривают полки, словно забыв, за чем именно он пришел.
Вот она — «Анна Каренина». Почему-то он засунул ее в этот раз достаточно высоко, приходится подниматься на цыпочки и тянуться, тянуться… Книга, потревоженная слабыми от алкоголя пальцами, падает ему на голову. Он чертыхается, не успевая прикрыть макушку руками, получает ощутимый удар, книга падает на пол — его движения замедленны и пародийны, он явно неуклюж в своем теперешнем положении.
Приходится нагибаться, книга пару раз выскальзывает из его рук, он вновь выражает свое недовольство — на этот раз потише, но поувереннее. Наконец, она у него в руках.
С ней вместе он подходит к Алсу. Усатая девушка смотрит куда-то мимо него в сторону окна. Он криво усмехается ей, после чего спрашивает, какое сегодня число. Судя по всему, молчание Алсу его не устраивает, он прищуривает глаза, глядя в календарь, потом проводит по нему пальцем и по одному ему понятному признаку вспоминает, что на дворе девятнадцатое августа.
— Смотрим, смотрим… — шепчет он себе под нос, уткнувшись пальцем в август и медленно подводя взгляд к зеленому кружочку, в центре которого стоит цифра «19». — Страница шестьдесят восьмая…
И он аккуратно открывает книгу на шестьдесят восьмой странице, плотоядно облизываясь.
— Мичурин, одиннадцатый сектор… Помню, как же… Панов, шестой сектор… Тоже помню… Стоит глянуть, что на улице…
Не закрывая книги, он подходит к окну и поднимает бинокль. Вместе с книгой это делать неудобно, он переворачивает ее обложкой вверх, кладет на подоконник. Бинокль прилипает к глазам.
Вначале ничего не происходит. Он просто водит головой из стороны в сторону, пытаясь найти источник звука, который пока никуда не исчез. Наконец, взгляд застывает. Он увидел.
По каким-то ему одному известным признакам он шепчет: «Сектор восемь… Или девять. Нет, все-таки восемь…» Смотрит, не отрываясь, минут пятнадцать проходит в полной тишине, звук, который насторожил его постепенно стихает, вместо него слышится шум отъезжающей машины, накладывающийся на людской гомон.
Бинокль и книга вновь меняются местами; человек просматривает страницу снова и снова, после чего решительно захлопывает «Анну Каренину» и направляется к двери.
— Что-то кушать хочется, — ухмыляется он, прихватывая у самого выхода матерчатую сумку, залатанную в нескольких местах. Дверь громко скрипит, выпуская его наружу.
На улице тепло и свежо. Ветерок приятно обдувает щеки, под ногами тихо потрескивают доски крыльца. На двери за его спиной — вывеска.
«ОАО ВАЛЬКИРИЯ. Ритуальные услуги».
Он — кладбищенский сторож. Сегодня он опять не уснет голодным. В восьмом секторе — свежая могила. А это значит — немного закуски и пара рюмок водки. Но самое главное — цветы. Завтра утром придет Макарыч, купит все букеты по дешевке.
Надо было поторопиться — все-таки восьмой сектор был достаточно далеко. И еще сегодня годовщины у семи человек в разных секторах. Стоит обежать и их — вдруг родственники заскочат. Если помнят, конечно. В последнее время что-то стали забывать.
Он ступил на тропинку, ведущую вглубь его подведомственного кладбища. Тележка для цветов стояла за углом дома; он ухватил ее за ручку и поволок за собой.
Каждый выживает, как может.

* * * * *

Связующая нить. Тоненький проводок серебристого цвета. Он вьется в этом мраке и холоде, соединяя своими жилами жизнь и смерть, начало и конец. Зеленый огонек, взбудораживший тьму, отражается на нем. Только этот провод является сейчас центром Вселенной; только благодаря ему в это мгновенье вершатся судьбы; только ради него происходит то, что происходит.
Но сигнал по нему идет пока только в одну сторону.
Правда, так будет продолжаться недолго. Еще десять часов.
Потом станет теплей…

* * * * *

Казаков спрыгнул с подножки автобуса на конечной, поправил на плече сумку и огляделся. Автобус, рыкнув, отъехал в обратный путь, открывая весь кладбищенский пейзаж.
Парень оказался на просторной асфальтовой площадке, отмеченной знаком о разрешенной парковке. Ни одной машины на ней не было, да в столь поздний час он и не наделся застать здесь кого-либо. За спиной оказался домик сторожа, прямо перед глазами — огромная куча изношенных покрышек, накопленная для следующей зимы; с их помощью отогревали землю для копачей (не у всякого хватало денег на трактор, а люди были в состоянии поддеть лопатой землю при минус двадцати только предварительно разведя на ней костер).
Вокруг — вотчина смерти. Оградки, оградки… Высокие и низкие, витые и строгие, цепи и столбики. Дизайн был угнетающе разнообразен. Казаков повернулся вокруг всем телом, осматриваясь, и зябко передернул плечами.
— Зачем я здесь? — спросил он у самого себя. — Нет, я, конечно, понимаю, зачем — но все-таки… Кладбище, памятники, мертвые с косами… Романтика. Самое главное — лишь бы все было не зря.
Он решительно взбежал по откосу к домику сторожа, тихо и аккуратно прижался к стене и заглянул в окна. Пусто.
Рядом, прислоненные к стене, стояли лопаты. Остро отточенные, сверкающие на солнце, с отполированными рукоятями. Казаков воровато оглянулся, протянул руку к одной из них, вытащил из сумки тряпку, обернул лезвие и стал отходить в сторону тропинки.
— Знать бы, где он лежит… — покачал головой Казаков, отойдя от домика метров на двести вглубь кладбища и поняв, что уходит незамеченным. — Но нельзя же было идти со всеми и остаться там — это было бы очень заметно. Нет, нельзя, точно нельзя, — убедил он сам себя еще раз, перехватил черенок лопаты поудобнее и зашагал вдоль могил, отыскивая свежую.
Местами на земле попадались вянущие под летним солнцем розы — Казаков аккуратно перешагивал их, стараясь не наступить. Атмосфера была и без того гнетущей — а тут еще эта красота, брошенная на тропинку в память о ком-то безвременно ушедшем.
— Куда меня черт несет? — сам себя спрашивал Казаков, глядя по сторонам на чужие фотографии на памятниках. — Стоит ли то, что я ищу, того кошмара, который я затеваю? И ведь я даже не на сто процентов уверен, что ищу там, где надо…
На него накатила волна неуверенности и депрессии. Он даже замедлил шаги, лопата вдруг показалась крайне тяжелой и неудобной, захотелось ее бросить, вернуться на автобусную остановку и дождаться последнего на сегодня рейса. Глубоко вздохнув, Казаков вспомнил, что его ждет в случае успеха, и мысли об автобусе испарились сами собой.
Перехватив лопату, он заставил себя шагать дальше. Могилы сменяли друг друга по обеим сторонам тропинки; березы чередовались с ивами, розовые кусты — с шиповником. Неожиданно тропинка рванула в обе стороны, расширяясь и раздвигая границы. Прямо перед Казаковым оказался свеженасыпанный холмик, обложенный металлическими венками. Траурные букеты с черными лентами венчали могилу.
Казаков замер от неожиданности. Ему казалось, что на поиски он потратит гораздо больше времени, может быть, не один час — и тут такая удача! Он обошел могилу так, чтобы увидеть надпись на памятнике.
— «Михаил Лукашенко», — прочитал он. — Точно. Мишка здесь.
Он положил лопату на землю и огляделся. Тишина казалась всепоглощающей, ветер утих; где-то далеко лаяла собака.
— С чего начать? — спросил он сам себя. — Особенно если учесть, что мое занятие не очень-то распространено среди людей, а пособий по разрытию могил никто еще не придумал.
Он приблизился к могиле и оттащил в сторону венки, сложив их более-менее аккуратно — ведь потом предстояло сделать все, как было. Земля была рыхлой, почти воздушной — Казаков ткнул в нее носком ботинка, прикинул, сколько сил и времени может уйти, чтобы добраться до того, кто лежит там, внизу. Хотелось бы уложиться побыстрее, но тут уж как пойдет — он не особенно был уверен в своей физической подготовке. Утешало лишь одно — на улице было лето…
Он развернул лезвие лопаты, отложил тряпку в сторону, воткнул острие в землю, проверяя заточенность. Лопата с легкостью погрузилась на несколько сантиметров. Казаков удовлетворенно кивнул и откинул первую порцию земли в сторону.
— Как хороши, как свежи будут розы, моей страной мне брошенные в гроб… — шептал он себе под нос слова известного романса. Работа спорилась.

* * * * *

Тихий шелест. Едва различимый звук, похожий на шуршание. Он возникает редко, раз в десять-пятнадцать минут; но он раздвигает тишину и мрак на несколько мгновений, давая понять — здесь что-то происходит. Что-то таинственное, загадочное, непознанное. Серебристая нить ждет. Она лежит совершенно неподвижно, ибо здесь нет движения — здесь полный покой и вечное постоянство.

* * * * *

Тележка грустно поскрипывала за спиной. Сторож решил подойти к свежей могиле в последнюю очередь, осторожничая — вдруг нашлись чересчур уж скорбящие родственники, которые надумали остаться у памятника подольше.
— От греха подальше, — сказал он сам себе. — Конечно, можно было туда сразу — но лучше уж потом. Сейчас к Мичурину, в одиннадцатый. Он тут всего три года, думаю, что пока не забыли…
Бетонные плиты в самом начале пути сменились обыкновенной, пусть и широкой тропинкой. Ноги были не очень тверды после выпитого, но направление держали точно и безупречно. Несколько поворотов у одних ему известных ориентиров, пара ударов тачкой об ограду, чертыхание сквозь зубы — и вот он уже у знакомой могилы.
Честно говоря, они все были ему знакомы. Примерно треть из них он выкопал собственноручно, на первых порах образования кладбища на месте старого снесенного микрорайона — тогда, будучи гораздо помоложе, он заключил договор со смертью, причем обоюдовыгодный. Будучи ее слугой на протяжении семи лет, он отметил, что его миновали все болезни, кроме одной (не считая хронического алкоголизма, о существовании которого он не подозревал в принципе). Начав простым рабочим, незаметно выбился в бригадиры, обладая с детства сноровкой особого рода — он умел совершенно правильно распределять как свои, так и чужие силы для достижения результата. Под его руководством бригада стала зарабатывать гораздо больше, подчинялись ему с радостью, стиль и правила руководства не оспаривали. Он этим гордился, стал пить больше, чем обычно — находя в этом еще одну прелесть существования.
Короче, деньжата водились, семьи не было, да и не хотелось, работа была по плечу — силушкой бог не обидел. В общем, эта залихватская удаль просто обязана была дать трещину в самый неподходящий момент.
Так и случилось. В один из зимних дней он поскользнулся на каменистой горке возле очередной отрытой ямы и упал вниз. Казалось бы, всего два метра…
Больничная койка. Сложнейший перелом правого бедра. Врачи собирали его ногу по частям, матерясь сквозь зубы — они понимали, что свои силы могли бы направить куда-нибудь в более приличное русло.
Через восемь месяцев он вернулся. На его месте давно уже работал другой человек, который не умел так красиво руководить и так много пить, из-за чего его авторитет не поднялся выше уровня могильного холмика. По старой памяти, глядя на его хромоту, которая с течением времени стала практически незаметной, ему нашли теплое местечко в кладбищенской сторожке. Осваиваясь с новой специальностью, он совершал обходы с давних пор знакомой территории и смотрел на нее совсем другими глазами. Поначалу, глядя на плачущих над могилами людей, он испытывал позабытое чувство горечи и сожаления, временами его тревожила совесть; постепенно он понял, что нельзя сопереживать всем и везде. Душа его отрешилась от людских страданий, мысли приняли совершенно другое направление.
Он принял свою новую работу целиком и полностью. Кладбище стало для него новым домом — как раньше было работой. Он не охранял его — он им жил. По ночам он был здесь единственным живым существом, не считая стай бродячих собак.
Зарплата была мизерной — и то, чем он раньше брезговал, стало его кормить. Руки сами спокойно укладывали в холщовую сумку взятые с могил конфеты, печенье, в глотку отправлялись налитые до краев рюмки. Если на чьих-то поминках в годовщину смерти накрывались столы, — а у «новых русских» это практиковалось не первый год — то добыча была, безусловно, более шикарной. В его календаре такие дни он отмечал ярко-красным фломастером, никогда про них не забывая (и зная, что и другие не забудут, уж очень сильны были у людей подобного склада привычки и предрассудки, гуляли они на могилах от души, с песнями, криками и стрельбой).
Короче, жить он научился. Правда, иногда приходилось выполнять свои прямые обязанности — ночные обходы, уборка прилегающих территорий, заготовка резины на зиму; однако все это занимало лишь незначительную часть его времени. Кладбище поглотило его целиком — он изучал ограды, памятники и надписи на них, привыкал ко вкусам тех, кто приходил поминать усопших (кто какие цветы любит, кто что пьет и в каких количествах; никогда не забывал за день-другой до прихода людей к своим родственникам прибрать столы и скамейки, выгрести мусор, чем приятно удивлял — за что и бывал вознагражден; а уж просить он научился, делал это с навыками высшего пилотажа и не стыдился ничего — ни денег, ни обглоданных окорочков, ни расплесканной нетвердой рукой чарки).
Нельзя сказать, что жизнь его радовала. Жить среди мертвых — кому такое будет по душе? Временами, сидя за столом в своем домике за очередной бутылкой какой-нибудь дешевой настойки, он вспоминал те дни, когда был независим, молод, полон сил — и пьяные слезы расшатывали его душу, вырывая из глубин сознания радужные воспоминания, смешанные с воем собак за окном.
Вот и сейчас — двигаясь по маршруту, который, как он знал, был кратчайшим для его нужд, он тоскливо вспоминал прошлое, вытесненное из его жизни траурной музыкой, пьяными толпами и жестяными венками, обмотанными черными лентами. Спирт, еще несколько минут назад вытеснивший половину подобных воспоминаний из головы, внезапно испаряется, мозги просят еще.
На могильной плите он видит полную рюмку прозрачной белой жидкости, блюдце с печеньем, конфетами; ветер потихоньку ворошит твердые листья искусственных цветов. Шаг непроизвольно ускоряется, тележка стукается об ограду и выскальзывает у него из рук, но он не замечает этого; калитка жалобно скрипит, впуская его на огороженную территорию, рюмка сама взлетает вверх, к трясущимся губам, после чего содержимое ее исчезает в глотке. Аккуратно вытерев губы, он поднимает блюдце, жадно хватает печенье и, разбрасывая вокруг себя огромные крошки, перемалывает его наполовину выпавшими зубами.
Через пару минут наступает очередная пора благоденствия. Водка вступает в свои законные права. Сторож опускается прямо на могильную плиту, несмотря на то, что ярдом стоит скамейка — у него просто нет ни малейшего желания сделать еще пару шагов. Конфетные фантики разлетаются от налетевшего ветра; он благостно улыбается своим мыслям…
Внезапно что-то выводит его из состояния равновесия с самим собой. Какой-то звук, который кажется одновременно привычным, и каким-то неправильным. Через минуту он понимает всю неправильность — этого звука в такое время дня здесь обычно не бывает.
Звук удара лопаты о камень.
Он поднимает брови в немом вопросе, потом начинает вертеть головой в надежде увидеть, откуда же доносится столь непонятный звук.
Безрезультатно. Отсюда не видно. С трех сторон кладбище закрыто маленькими, но уж очень зелеными березами, на которые в последнее время пошла мода — саженцы запихивали почти к каждой могиле. С четвертой стороны был виден его домик, до которого было почти полкилометра.
Он понимает, что надо прямо сейчас встать и выяснить, кто это в его владениях орудует лопатой в столь неподходящее время — да и по какому праву он это делает. Однако ноги отказываются его слушать — он пытается подняться, падает, вновь встает и снова приходится упасть прямо на плиту.
Снова клацанье лопаты.
— У-у… — в бессильной пьяной злобе воет сторож. — Убью…
И в этот момент до его ушей ветер доносит чей-то голос. Оттуда, откуда слышится неприятный, противоестественный звук.
Человек напевает песню. Что-то про розы.
Потом его мозги, затуманенные алкоголем, наконец-то выдают ему точное направление на звук.
Там были похороны. Сегодня. Полтора часа назад. Тот самый восьмой сектор, в который он побоялся направиться сразу же по окончании процессии.
— Сейчас… — шепчет о себе под нос. — Только встану… Где тележка?
Он оглядывается мутными глазами по сторонам, видит свою годами проверенную тележку, ползет в ее сторону на четвереньках, и только вцепившись в нее, находит силы подняться в полный рост. Кто кого катит, непонятно.
Звук служит ему ориентиром и одновременно стимулом. Лопата звякает с завидным постоянством.
Но выводит его из себя именно песня.
Что-то про розы…

* * * * *

Казаков налегал на лопату, стараясь успеть в то время, что ему было отведено. Земля постепенно перемещалась с холмика в кучу рядом; скоро стало видно, что Казаков точно вышел на контуры ямы и начал погружаться в нее. Работа была достаточно тяжелой; облегчало ее лишь то, что земля, перепаханная руками трех копачей, была похожа на пух, в котором периодически встречались камни. Грунт был на редкость мягким, песчаник с небольшой примесью чего-то, напоминающего щебень.
Не очень быстро, но на редкость регулярно, как заведенный, Казаков махал черенком по принципу «Бери больше, кидай дальше, пока летит — отдыхай». И как-то незаметно он втянулся в процесс на таком уровне, что перестал замечать сам факт труда и погрузился в мысли о Мишке Лукашенко, лежащем сейчас внизу, у него под ногами.
Мишка с детства — они дружили с Казаковым лет с пяти — был расположен к всякого рода пакостям и черному юмору; учителя на протяжении десяти лет его учебы в школе плакали навзрыд, пожиная плоды его упражнений в издевательствах. Кнопки, подложенные на стулья, платья, измазанные мелом, «липовые» звонки с урока, стрельба из рогаток и прочая школьная фигня были только стартовой площадкой для подрастающего мини-террориста. Драться он не умел, и поэтому все свое «западло» никогда не связывал с грубой силой, блистая интеллектом совсем не там, где это было необходимо по школьной программе.
Научившись снимать подфарники с иномарок, на которых родители приезжали за своими чадами в школу, он нажил неплохой капиталец и ни разу не был пойман, что уверило его в полной безнаказанности. Постепенно он понял, что в школе есть только один интересный предмет — физика; он с огромным интересом пытался понимать — и понимал — устройство электрических цепей, способы приема и передачи радиоволн и видеосигнала; дома родители не могли нарадоваться на мальчишку, который вдруг подружился с паяльником. Правда, когда к ним в дверь ворвался взбешенный сосед, кокторый каким-то чудом сумел понять, что делится сигналом с кабельного телевидения с семьей Лукашенко — возникли проблемы, первые проблемы в жизни Михаила. Он был отлучен от любимого занятия, посажен под домашний арест, родители дали соседу денег и вежливо попросили заткнуться. После чего отец властно поговорил с сыном и выяснил для себя много интересных вещей.
Например, он узнал, что познания сына в радиотехнике велики для уровня девятого класса; что такие порывы и умения надо поощрять, а не рубить на корню; что того набора деталей, что сын умудрялся доставать у разного рода торговцев крадеными платами, явно не хватает для Мишки. Подумав пару часов над происходящим, отец сделал, на его взгляд правильный выбор. И Лукашенко оказался в радиотехническом кружке.
Там он довольно быстро выбился в лидеры, преподаватели не успевали за ним в его стремлении овладеть новыми приемами работы и познать то, что в мире являлось передовой технологией. Очень скоро для Мишки не осталось никаких секретов в радиусе нескольких сот километров от дома — он сканировал огромное количество частот, расшифровывал множество сигналов, беседовал с десятками таких же, как он, безумных любителей радиотехники. И все это он проделывал при помощи аппаратуры, которую сделал сам.
А еще через год он узнал, что есть такая штука, которая в состоянии многое взять на себя, не мешая человеку продумывать новые и новые ходы, не мешая планировать и торжествовать — и эта штука называется «компьютер». После этого у Лукашенко просто «сорвало крышу».
Как-то постепенно он отошел в сторону о своего любимого паяльника. В сторону компьютера. Уже не пахло канифолью в комнате, уже не стучались в дверь загадочные друзья из соседнего подъезда в надежде продать какую-то супердетальку, без которой очередное устройство вряд ли заработало бы; уже не свистело и не пикало что-то среди ночи в комнате сына, заставляя родителей натягивать одеяло на уши. Все свелось к щелканью «мышки» и мягкому постукиванию клавиш.
Компьютер дома появился, конечно же, не сам собой. Отец в очередной раз использовал свой излюбленный прием, поговорив с сыном по душам и потребовав объяснить смысл происходящего. И если у Мишки порой в школе не хватало аргументов для того, чтобы объяснить, почему из щелочи и кислоты получается соль и вода, то здесь он блеснул десятками аргументов.и, что интересно и необычно — отец согласился, ничего не поняв. Он просто вздохнул, вдруг осознав тот факт, что пришла новая религия, новая технология — и ему в ней уже нет места. А потом вытащил из своей заначки несколько сотен долларов и отправил сына в ближайший компьютерный магазин…
Оттуда парень вернулся с довольно неплохой машиной. И с тех пор всегда оставался благодарен отцу за понимание.
Как-то само собой получилось, что все, чем занимался Миша на компьютере, носило негативный оттенок. И не потому, что он был весь такой отрицательный с самого детства, совсем нет. Просто это было чертовски увлекательно — разрушать… Принцип «Ломать — не строить» оправдывался в Интернете на все сто процентов — гораздо проще взять что-то, сделанное не тобой и до тебя, при помощи этого забраться туда, где ты никогда не был хозяином и воцариться там на время — щупая чужие файлы как чужую жену. Он любил это — видеть сделанное руками программистов, которых он никогда не увидит, и которые никогда не узнают о нем; видеть, как эта стройная конструкция, написанная на языках, ему не доступных, да и особенно не нужных, разрушается, превращается во что-то неудобоваримое… Взять и нарисовать голую задницу на странице сайта крупного банка — это, конечно, не самое крутое развлечение в жизни, не Диснейлэнд; но зато сам. Своими руками.
Об одном можно сказать положительно — как только в руках у Миши оказался комп, он вдруг вспомнил о том, что существуют точные науки. То, что раньше казалось абсолютно ненужным — типа квадратных уравнений и тригонометрических функций — внезапно обрело смысл. Нет, он не начал заниматься математикой и ситемным программированием — но он начал ДУМАТЬ.
Думать так, что порой сам удивлялся своим открытиям. И не беда, что очень многим вещам он так и не научился — для этого существовали книги, специалисты и Сеть. Самое главное — он умел правильно поставить вопрос и не менее правильно и разумно выбрать алгоритм решения поставленной задачи.
Далеко не всякий человек в состоянии правильно решить, в каком поряде он будет исследовать магазины, чтобы совершить ряд необходимых покупок. Не всякий в состоянии решить задачу по ремонту какой-нибудь хозяйственной мелочи в доме так, чтобы произвести как можно меньше шума и разрушений, сопровождающих подобные работы, как правило, в ста процентах случаев — независимо от сложности. Как только Лукашенко овладел компьютером — родители не могли нарадоваться на свое чадо. То, что отец делал за десять движений, сопровождая каждый дар молотка матом — это давалось сыну намного быстрее и эстетичнее. То, что не могла сделать мать, пытаясь приготовить обед и одновременно перестирать кучу белья разных цветов и фактур — все это мгновенно в уме распределял сын, после чего матери оставалось только следовать его инструкциям.
Он стал логичнее — а значит, для общения с компьютером подходил едва ли не идеально. Он не был творцом — скорее, исполнителем; авторы вирусов, эксплоитов и хакерского софта могли бы петь ему дифирамбы за внимательное и трепетное отношение к их творениям. То, как он использовал чужое оружие для того, чтобы достигать собственные цели, могло войти во многие учебники по сетевой защите, взлому и препарированию чужих компьютеров. Порой ему казалось, что все уже сделано — все уже написано, применено, из всего уже высосан максимум КПД; но нет — очередной рейд по хакерским сайтам, очередная порция уязвимостей и, как следствие, новая порция нападений, хулиганства, западла и всякой другой мерзости, делающей Мишку Лукашенко счастливейшим из смертных. Так мог радоваться киллер — очередной модификации глушителя или появлению механизма стрельбы без отдачи, или еще чему-нибудь, могущему помочь отправить на тот свет как можно больше людей без вреда для собственного здоровья.
Лукашенко и был сродни киллеру-профессионалу. Как-то так получилось, что у него появились заказчики — на всякую работу есть спрос, нашлись желающие и на такую, что предлагал Мишка. А предлагал он ее рьяно — используя анонимные доски объявлений в Сети, оставляя сообщения на хакерских конференциях, проводя какие-нибудь показательные взломы сайтов с последующим громким хвастовством в Интернете. Поначалу мало кто откликался на подобное кликушество — слишком много таких «мальчиков со сканерами» бродило по Сети в единицу времени, слишком много подобных подвигов приравнивалось к хакерству, будучи на самом деле обыкновенными «пантами».
Отсутствие понимание поначалу оставляло его равнодушным — он прекрасно отдавал себе отчет в том, что у его славы должна быть некая экспозиция, должно пройти время, за которое он просто обязан примелькаться в ряду таких же, как и он сам, стать вначале более заметным, а потом втереться в доверие к авторитетам.
Периодически его работы попадали на страницы сайтов, коллекционирующих взломы — и тогда он гордился этим и ждал предложений, проверяя почту по пять-шесть раз в день. Каждый раз, когда в диспетчере сообщений появлялась надпись «Новых писем нет», он со злостью шипел на весь свет, на слепых котят, не видящих ничего на экранах своих мониторов, на самого себя за очередное бездарное и незаметное творение — короче, виноваты были все вокруг.
И вот однажды пришел ответ — более чем откровенный и желанный. Предлагали, уговаривали, хотел, подсказывали, сами просили совета — ребята неизвестно откуда, со сложно читаемыми никами запросто взяли его в команду, после чего он постепенно выбился среди них в негласного лидера. Он манипулировал людскими ресурсами, раздавал задания, помогал не справившимся, наказывал неумелых и самоуверенных — короче, взялся за дело всерьез и надолго…
Казаков был одним из тех, кто оказался в той команде. Каким-то образом он оказался ближе других к Лукашенко; они сдружились с Мишкой поначалу виртуально, а потом и в реале. Дружба оказалась крепкой — они встретились, будучи жителями одного города, после чего их встречи стали носить регулярный характер; именно в такие минуты рождались самые необыкновенные их проекты. Тот, ради которого он сейчас орудовал на кладбище лопатой, был создан и разработан именно в такие минуты…

* * * * *

Что-то изменилось вокруг. Не потому, что шум и потоки тепла нарушили сложившееся здесь равновесие — просто добавилось нечто, чего раньше не было, нечто, сдвигавшее время и пространство. Сверху послышался шум, равномерный и не очень приятный — что-то шуршало, царапало, стучало, скрипело. Серебристый провод внезапно вздрогнул, когда откуда-то сверху упала маленькая крошка земли. На несколько секунд шум затих; потом начался вновь.
Мраку, холоду и тишине пришел конец. Осталось только дождаться.
Он дождется.

* * * * *

Тележка движется, словно танк. Человек, толкающий ее перед собой, не замечает никаких преград; за спиной остались десятки затоптанных клумб, несколько сломанных скамеек и пара оборванных чугунных цепей — как он умудрился сделать это, оставалось только догадываться.
— Какие к черту розы… — ругался сторож, медленно продвигаясь к цели. — Какие розы, я спрашиваю…
Никто не отвечал ему. Тот, кто производил те самые звуки, что взбудоражили сторожа, его явно не слышал, да и не подозревал о том, что к нему приближается кто-то с вполне обоснованными претензиями. Лопата звякала, комья земли взлетали в воздух, чтобы приземлиться невдалеке; сторож, покачиваясь из стороны в сторону, нащупал в кармане конфету, одной рукой развернул ее, сунул в рот, отвлекся на сладкий приторный вкус…
И тут же, споткнувшись о какую-то железяку, которых в большом количестве можно было найти в этой части кладбища, рухнул на землю, как подкошенный. Руки выпустили тележку; комок слюны, щедро загустевший от шоколадной конфеты, ринулся куда-то в глотку. Удар головой и спазм в горле совпали. Он попытался крикнуть и с ужасом понял, что задыхается. Воздух — то самый воздух, которого было полно вокруг, который только секунду назад свободно проникал к нему в легкие — неподвижно застыл перед ним; он словно увидел его, застывший и желанный. Широко раскрытые глаза в ужасе видели себя со стороны — кровь, льющаяся откуда-то из большой раны на виске, окрасила траву и тропинку рядом с его головой. Солнечный свет, приобретший непонятный зеленый оттенок, перестал доставать до его зрачков; тошнота, слабость, пот, дрожь в теле — все это обрушилось на него вместе со страхом смерти. И уже теряя сознания от удара головой, он вдруг почувствовал, как в горле что-то стронулось с места, комок сладкой и вязкой слюны рванулся в желудок.
И воздух, такой же сладкий и желанный, ринулся в легкие. А через мгновенье наступила тьма.

* * * * *

Казаков решил отдохнуть. Недолго, несколько минут. Отдых был жизненно необходим — стало сводить кисти рук от напряжения. Сколько земли было перекидано за это время, что он здесь — трудно сосчитать. Он стоял в могиле уже почти по плечи — правда, он не ставил себе цели раскопать ее полностью до того состояния, в каком она была, когда туда опускали гроб. Получалось, что он рыл колодец, ведущий его непосредственно к изголовью.
Положив лопату поперек вырытой ямы, он подтянулся и выбрался наружу. Захотелось прилечь, вытянуть ноги. Казаков не стал долго думать над тем, как отзовется его усталый организм на лежание на сырой земле — лег, поднял глаза к небу.
Вечерело. Скоро должны были показаться звезды. Казаков потянулся, скрипнув всеми суставами; скосив глаза в сторону насыпанной кучи земли, он оценил свою работу. А потом зажмурился и вспомнил Лукашенко…
Когда-то им с Мишкой крупно не повезло. Они-таки вляпались. Их разудалое хакерство привело к тому, что, сами того не зная, они сломали то, что ломать крайне не рекомендовалось. Базу одного ночного клуба.
Вроде бы ничего особенного; подумаешь, какой-то ночной клуб. Что там может быть сверхъестественного? Но это было не так…
Люди, сильные мира сего, использовали этот клуб для отмывания больших сумм «грязных денег». Все деньги, проходившие через его бухгалтерию, имели «черный след». Ни Лукашенко, ни Казаков сотоварищи этого не знали — да и не думали об этом.
Их красиво вычислили — люди по ту сторону линии фронта были не в пример подкованнее и авторитетнее. Вычислили настолько точно и безукорзненно, что оставалось только придти к Лукашенко домой, взять его за белы рученьки, отвести в ближайший карьер и пустить там пулю в лоб — и это несмотря на то, что сам Мишка никакого интереса к содержимому базы не проявил, данными не воспользовался и вообще: наплевал на все, кроме самого факта взлома.
Профи из бригады, ответственной за безопасность и тайну перемещения «черных» финансов, вычислили Лукашенко при входе в систему, отследили его адрес в Интернете, роутер показал им его домашний — вплоть до подъезда, настолько шикарной картой города обладала команда обороняющихся. Мало того, что все Мишкины действия фиксировались в журнале — писались логи, отмечалась вся сетевая активность его друзей, все телефоны стояли на «прослушке» — кроме того он сам был объектом пристальной слежки. Про него знали все — какие сигареты и какие чипсы предпочитает, по каким дням ходит в магазины, а по каким на рынок; знали имена двух его девушек (при этом не удивляясь, что они ни разу не встретились — парень алгоритмизировал даже личную жизнь, графики обеих подруг не пересекались никоим образом). Дополнительно в банк данных заливалась информация о его родителях, соседях по лестничной клетке и еще много чего другого — вдруг пригодится?
Сам Мишка никогда не относил себя к категории преступников, которых тянет на место давних развлечений во второй раз — он никогда не заходил на один сервер дважды. Так что хозяева ночного клуба находились в полной безопасности — ничего с сервера Мишка не вынес, кроме морального удовлетворения; никакая информация не стала его достоянием, он и не пытался пробиться сквозь дебри чужих паролей. Но знать, что в городе существует хакер подобной квалификации и не принять превентивных мер — означало когда-нибудь попасть под мощный пресс его сканеров и брутфорса. И тогда пароли могли не выдержать…
Переломным моментом можно считать тот день, когда руководитель группы сетевой защиты ночного клуба «Селена» был ознакомлен с содержимым планировщика Мишки, который был не менее красиво, чем все остальное, утянут с его компьютера. Вор у вора дубинку украл… И тогда стало ясно, почему Михаил Лукашенко, один из самых удачливых хакеров последнего десятилетия, часто отказывается от высокооплачиваемой работы.
Каждый день, когда цена на дозвон падала в три раза, у него в планировщике стоял пункт «Импровизация».
Лукашенко не ломал сервер провайдера, не обнулял свою статистику, не покупал своими мозгами анлимит. Он платил, причем платил исправно, не дожидаясь отключений. За последние два года он не просрочил платежи ни разу. Понять Мишку было можно — Интернет был его оружием, он без него как без рук. Но вот эта самая импровизация выбила его противника из колеи напрочь. Он вдруг понял, что парень просто не в состоянии жить без «лома». Так и виделось, как он садится за комп ровно в двадцать три часа, кладет пальцы на клавиатуру, как на рояль, и думает — кого же сегодня? Кто жертва на этот раз?
О подобном образе выбора цели было доложено человеку, занимающему в финансовой цепочке руководящее положение. Стало ясно, что Лукашенко создан для того, чтобы находить дыры в чужой защите — и когда он сломает все, что можно сломать, он подпилит ножки того стула, на котором будет сидеть…
…Казаков встал с земли, отряхнулся, скептически оценил глубину вырытой на данный момент ямы, поплевал на ладони и, подхватив черенок, спрыгнул в нее.
— Зачем все это было нужно? — говорил он сам с собой, роясь в могиле и выбрасывая наверх комья песчаника, смешанного с какой-то желтоватой глиной. — Идиотское завещание… Прямо Джимми Хендрикс! «Положите со мной в могилу гитару…» Нахрена было хоронить вместе с ним ноутбук? Любитель эффектов ты, Мишка! Ты хоть представляешь, сколько тут еще копать?..
…Лукашенко, конечно, любил всякого рода эффекты — внезапность, красоту, наглость и много чего другого, что примешивал к своему труду. Вот только умирать он не собирался. Потому и не верил — до последнего…
Когда к нему пришли плечистые ребята в строгих костюмах, он даже не сразу понял, о чем речь. Все было настолько красиво и интеллигентно, что он просто поддался на всю эту атмосферу Аль Капоне и Америки тридцатых и, сам того не замечая, подыгрывал им в своей собственной смерти. Ему даже было позволено написать завещание.
Он сделал это. Написал. Точнее будет сказать, напечатал, сохранив его на ноутбуке. Текст был адресован Димке Казакову.
Конечно, среди тех, кто пришел его убивать, нашел человек, способный понять смысл написанного и попытаться найти там некую тайнопись, шифр, код. Но Лукашенко в последний день свой жизни был более чем гениален. Понять его смог только Димка…
Потом его вывели, усадили в джип, вывезли за город… Сопротивлялся он или нет — не знает никто. Последние минуты его жизни остались загадкой для всех — как он вел себя, пытался ли освободиться или нет, старался ли спасти свою жизнь…Факт остается фактом — нашли его через сутки с простреленным сердцем. Еще через несколько часов Казаков вместе с сотрудниками милиции читал завещание.
Глядя на эти строки, можно было заподозрить все, что угодно — но только не то, что видел там Казаков, с трепетом читая завещание, оставленное ему тем, кого уже не было в живых. Сотрудники отдела по расследованию убийств пытались вытащить из Димки хоть какое-то признание. Но Казаков молчал, потому что послание было более чем всеобъемлющим — при некотором стечении обстоятельств Казаков оказывался единственным наследником всего того, что Лукашенко успел добыть за свою короткую хакерскую жизнь.
Расследование зашло в тупик — никто и никаким образом не смог объяснить мотив убийства и найти тех, кто был к нему причастен. Просто-напросто все, кто был заинтересован в происходящем, получили некую долю информации, ни к чему не обязывающую — и на этом все закончилось. Мишка унес свою тайну в могилу. И только Казаков знал, что надо делать…

* * * * *

Свет ворвался в глаза, такой внезапный, нежданный и яркий… Зрачки уменьшились в размерах, лучи остановились на полпути. Стон сорвался с губ непроизвольно, как неотъемлющая часть действительности — не застонать было невозможно. Глаза метнулись по кругу — ни на чем не останавливаясь.
Пальцы сами собой ухватились за пустоту, потом напряглись, вытянулись, как спички, цапнули несколько раз воздух — и вот она, тележка. Оставалось только встать…
На это сил понадобилось намного больше, чем хотелось. Головокружение обрушилось на него, как какая-то болезнь — закружило, завертело, захотелось упасть и расслабиться, отдаться на волю волн, захвативших сознание…
Через несколько секунд зрение вернулось с прежней четкостью. Сторож привстал, попытался распрямить ноги, и сразу же ухватился за голову — туда, где выросла большая припухлость, где тонкой струйкой текла кровь…
Тошнота ввинчивалась ему в мозги, как сверло.
Он старался избавиться от нее, защищаясь, как мог. Но вдруг снова раздался звук, вогнавший его в то состояние, в каком он находился все последнее время..
Снова лопата звякнула о камень.
И он понял, что должен остановить того, кто это делает.
Должен. Иначе его существование теряет смысл.
Он — сторож. Надо остановить. Надо… тележка скрипнула, начав снова двигаться следом за ним. Он остановит…
И самое главное — там, конечно же, будет налитая рюмка… Будет. Будет…
Тележка, скрипнув, тронулась с места. Конец пути был близок.
Кто бы это ни был — он прекратит свою работу.
Иначе…

* * * * *

Казаков копал, как заведенный. Лопата мелькала перед его собственными глазами, комья земли взмывали над краем выкопанного им колодца, чтоб исчезнуть в куче песчаника. Внезапно лопата стукнула по дереву.
Он замер, аккуратно повозил острием лезвия по тому месту, которое издало деревянный звук, и увидел обтянутую красным бархатом крышку гроба. Работа подходила к концу.
Он опустился на колени и руками расчистил место в изголовье, которое он сумел освободить от земли. Колодец получился не очень широким, но присесть в нем на колени удавалось без особых проблем.
Руки ощутили крышку гроба, пальцы прочувствовали ткань, которой он был обтянут… Казаков встал во весь рост, протянул руку к своей сумке, что лежала сейчас наверху. На свет был извлечен гвоздодер — не очень большой, так себе — лишь бы выдернуть гвозди из крышки, лишь бы добраться до Лукашенко.
Крышка гроба поддалась без особых усилий — и это несмотря на то, что половина гроба была под землей, туда Казаков просто не добрался, не хватило сил. Да это особо и не требовалось — самое главное было у Мишки на груди, там, куда положили ноутбук.
Сердце екнуло не один раз — когда хрустели доски крышки, когда рвалась ткань. Через несколько минут Казаков увидел лицо Мишки.
Смерть не щадит никого — непреложный закон жизни. Лицо друга, оказавшегося в таком молодом возрасте за чертой, напоминало жуткую маску с бразильского карнавала. Расплывающиеся по лицу пятна неопределенного цвета, отвратительный запах, словно осязаемым облаком рванувший вверх — все это заставило Димку вскрикнуть. Пусть негромко, пусть коротко, — но все-таки он не сумел сдержать страха и боли.
Застыв на минуту, Казаков думал о том, как он заставит себя прикоснуться к телу, как сможет достать из-под его сложенных на груди рук компьютер и сделать то, ради чего он здесь. Слюна застыла вязким комком, сердце заколотилось все быстрее; он засунул руку под крышку, которая от его усилий все-таки треснула, и провел пальцами по костюму, в котором Мишку хоронили.
Ткань мягко убегала под рукой; отворот, галстук… Наткнувшись на руки, он снова вскрикнул от неожиданности. Страх и желание сделать все как можно быстрее притупили его внимание; если бы он в этот момент посмотрел по сторонам, то заметил бы, что рядом с ним появилась дополнительная тень.
Кто-то стоял за спиной…
— Ну давай же! — торопил Димка сам себя, пытаясь вытащить ноутбук. Он почему-то находился под действием мифа о том, что все мертвецы твердые и холодные, как камень, поэтому был неприятно удивлен и в очередной раз испуган мягкостью ладоней и теплом, поднимающимся из гроба.
Потом он увидел тот самый провод, о котором упоминалось в предсмертном письме Лукашенко. Никто так и не понял, что и с какой целью пытался сказать в завещании Мишка. Знал лишь Казаков.
Он вытащил ноутбук на свет, откинул крышку и поразился тому, что компьютер уже был включен — Лукашенко, стоя перед лицом смерти три дня назад рассчитал все очень и очень точно.
Димка взялся за кончик серебристого провода и пошарил ладонью по отвороту Мишкиного пиджака. Скоро его пальцы наткнулись на маленькую, с булавочную головку, клемму, к которой он и присоединил провод.
Костюм, напичканный металлической сеткой, был огромной спутниковой антенной. Когда-то давно, еще будучи подающим большие надежды радиолюбителем, Лукашенко ради каких-то опытов сделал из своего пиджака передвижную радиостанцию, пропустив через него сотни мелких проводов в виде сети. Теперь это его изобретение, о котором не знали даже его родители, должно было выполнить свою последнюю задачу.
Когда провод пристегнулся к клемме, Димка откинул крышку ноутбука, вызвал консоль и, вытащив из кармана рубашки листок с несколькими командами, внимательно их повторил, набрав с клавиатуры.
На экране появилась довольно медленно ползущая полоска синего цвета.
Казаков смотрел на нее, не отрываясь. Со счетов ночного клуба «Селена» утекали деньги. Все деньги. И Казаков становился их единоличным владельцем.
Этакий прощальный поклон из могилы. Никто и никогда не отследит этот сигнал, отправленный Мишкой Лукашенко после своей смерти. Полоска ползла, ползла к финишу…
Тысячи, десятки тысяч долларов. Чьи-то жизни. Чьи-то смерти. Чье-то великолепие, боль, радость, признание… Все это становилось собственностью Димки Казакова.
И когда лезвие лопаты, оставленной наверху, развалило ему голову пополам, он даже не успел удивиться или испугаться. Он просто перестал существовать.
Полоска доползла до конца. Короткое «бип» совпало со звоном рюмки, разбитой о памятник. Шумный выдох, потом отвратительный хрипящий кашель. Лопата падает на землю.
— Паскуды, — шепчет сторож, разглядывая лезвие, окрашенное кровью. — Могилы разрывают… Придется поработать…
И он, с трудом шевелясь, начинает закапывать лежащего на дне выкопанного колодца убитого Казакова — сначала спихивая ему на голову землю ногами, потом подхватив лопату.
Камни и песок сыпались на раскрытый экран ноутбука, постепенно пряча под толстым слоем грунта тайну денег «Селены». Сторож старался успеть до захода солнца — букетов вокруг могилы было очень много, надо их еще собрать, довести до домика, освежить колодезной водой и приготовить для Макарыча.
Скоро последние следы Димкиной крови исчезли с лезвия лопаты. Похоронив Мишку Лукашенко второй раз за один день, сторож принялся укладывать розы на тачку.
Голова у него уже не болела…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/scheme

Схема Лозински-Хасса

— Посмотрите внимательнее на следующую схему. Перед вами изображение радужной оболочки глаз с разделением ее на сектора, отвечающие за определенный орган в человеческом организме. Данная схема была создана уже довольно давно на основе большого числа исследований. Кратко можно пояснить следующим образом — если у вас внутри страдает какой-нибудь орган, то на радужке одного или обоих ваших глаз (что более достоверно) появляются пятна, лакуны, точки или еще какие-нибудь проявления этого поражения. Все предельно просто — вы смотрите на радужную оболочку, и примерный диагноз у вас в кармане. Почему примерный, спросите вы? Потому что можно определить только орган-мишень, но никак не само заболевание.

Теперь пойдем дальше. Недавно схема, проецируемая сейчас на экране, была дополнена и усовершенствована. По новой схеме можно составить представление о том, что в данный момент содержится в человеческом мозгу — объем и интенсивность воспоминаний, степень правдивости, искренности, предполагаемые направления мышления. Все это, конечно, не может быть проверено со стопроцентной гарантией, но… Вот смотрите — если человек очень долго скрывает от вас какой-либо факт, то вот здесь и здесь (взмах указкой) вы сможете обнаружить маленькие розовые пятна. Это проявления работы мозга, направленной на подавление того очага, из которого так и рвутся наружу предательские слова — ведь по натуре своей человеку несвойственно лгать, отсюда и противоречия.
Безусловно, когда-нибудь можно будет узнать, что именно человек скрывает от вас, непосредственно по самой радужке — но в текущий момент времени способы, конечно, варварские. Исходя из интенсивности окрашивания, определяется степень защищенности информации, по дополнительным меткам вычисляется локализация группы нейронов, удерживающих в памяти воспоминание, после чего выполняется точечное воздействие в нужное место с помощью внедренных электродов. Да-да, не удивляйтесь — внедренных прямо в мозг. Импульс с электрода, расположенного на поверхности черепа, не в состоянии прицельно разблокировать сверхпроводник — если вы еще помните, то наши с вами воспоминания в мозгу удерживаются по типу сверхпроводимости, они зациклены в пучке нейронов, ориентированном на самого себя и раскрывающемся при направленном импульсе на его частоте — так мы можем вспомнить содержание книги, запах любимой женщины, таблицу умножения.
Вы спросите меня — какова степень достоверности полученных результатов? В тот ли участок мозга мы попадаем, пытаясь узнать секреты других людей? Да и вообще — не аналог ли это всем известного детектора лжи? Не является ли это вторжением в чужую жизнь на уровне, запрещенном какими-либо правоохранительными организациями? Я отвечу вам на все ваши вопросы после маленькой демонстрации возможностей данного способа… Введите испытуемого.
(Входит сутулый человечек очень скромных габаритов; сзади его подталкивают в спину два человека, каждый из которых в три-четыре раза шире в плечах; он щурится от обилия ламп дневного света и явно сторонится докторов, заполонивших аудиторию. Вид у него очень жалкий — судя по всему, он принадлежит к рангу подопытных кроликов; на нем роба с безразмерными рукавами, штаны неопределенного цвета с пузырями на коленях; шаркая шлепанцами, он приближается к некоему подобию электрического стула в центре зала. По-видимому, он не знает, что его ждет.)
— Перед вами образец. Именно так, не делайте удивленных глаз, уважаемые коллеги. Образец, любезно предоставленный одной из секретных служб. Человек перед вами прошел несколько степеней обработки сознания — по одной причине: он знает, но не говорит то, что необходимо знать службе безопасности. Использовались разные степени интенсивности допроса… Предвосхищу ваши замечания — не думайте, что боль является главным двигателем правды в данном случае; с ним работали опытные агенты и психиатры (уже после воздействия нейропрепаратов последних поколений). Этот человек оказался не по зубам даже видавшим виды людям из отдела дознания. И вот он у нас. Сейчас вы увидите, как с помощью нашей самой передовой техники будет выполнено воздействие на те участки мозга, которые будут определены при диагностическом обследовании радужки. И наш с вами «образец» расскажет нам все, что нужно — а может быть, и больше.
Человека подвели к креслу. Он не оказывал практически никакого сопротивления — то количество нейролептиков, которое было введено в вены несчастного, было способно убить на месте слона; каким-то непостижимым образом он еще держался на ногах. Щелкнули металлические захваты. Человек оказался намертво прикованным к креслу.
Лектор опустился на заботливо подставленный ассистентом стул напротив. К нему подкатили довольно сложный для восприятия прибор, больше всего напоминающий огромный микроскоп, смотрящий не вниз, а вперед. На корпусе «микроскопа» засветились несколько ламп; глаза лектора приникли к окулярам. Фиксатор, прижимавший затылок к спинке кресла, позволял направить прибор абсолютно точно — вокруг глаз испытуемого засветилось розовое сияние, являющееся побочным продуктом расфокусированного на данном этапе лазерного луча. Шло считывание картинки.
В зале наступила гробовая тишина. Священнодействие подходило к концу. На большом белом экране в противоположном конце аудитории постепенно формировалось изображение — от верхнего полюса глаз к нижнему. Взору представали два идеально круглых радужных диска с периодически пробегающей по ним красной полосой; в центре чернели провалы зрачков.
Векоподъемники, удерживающие глаза раскрытыми, заставляли слезные железы работать с двойной интенсивностью; однако периодически включалось некое подобие фена, короткой теплой струей высушивавшее глаза для воссоздания резкости. Именно это и доставляло человеку в крессе на данном этапе наибольшее мучение — все его лицо напряглось в бесплодных попытках моргнуть. С губ иногда срывался стон, от которого наиболее впечатлительные люди, находящиеся сейчас в аудитории, покрывались мурашками, однако это не могло заставить их отвернуться — темп, с которым вырисовывались глаза на экране, просто завораживал.
И вот изображения созданы. Один из ассистентов ослабил захваты векоподъемников; человек судорожно зажмурил глаза и что-то зашептал — измученно, зло и бесполезно. Лектор встал из-за своего прибора и удовлетворенно обернулся к экрану.
— Ну что, коллеги? — потирая ладони, он вновь взял в руки указку. — Перед вами первая часть нашей работы — снятие четкого отпечатка (по которому, кстати, вскоре будет работать и полиция — ничего идеальнее для опознания человека придумать просто невозможно). Теперь при помощи мощного компьютерного анализатора данные изображения будут разделены на зоны, отвечающие за определенные органы — но еще до этого я с уверенностью могу сказать, глядя вот на этот (взмах указкой) и на этот (еще взмах) участки, что наш с вами «образец» очень усиленно скрывает информацию, заложенную в зрительно-ассоциативную зону. То есть — он что-то видел, помнит это, но наложил «вето» на свои губы и никогда в жизни не расскажет нам, что именно таит в себе его мозг. Продолжим…
На экран словно из пустоты прыгнула голубая паутина, поделив обе радужки на множество секторов разной величины и сделав их похожими на прицелы. И только зрачки, обведенные толстой черной линией, по-прежнему выглядели двумя черными провалами и напоминали всем присутствовавшим, что это все-таки глаза.
— Как я и предполагал, два розовых пятна оказались именно в секторе левой височной области, — скрестив руки на груди, обратился к аудитории лектор. — Кстати, обращаясь к группе нейрохирургов, которая у меня обычно занимает правый нижний угол зала (кивок в указанную сторону — ответный кивок четырех человек, один из нейрохирургов что-то записывает в блокнот, остальные держат на вытянутых руках диктофоны) — в случае формирования гематомы в этом месте будет не розовое пятно, а черный провал. Попрошу одного из вас приблизиться ко мне для оказания помощи в дальнейших этапах.
(Записная книжка отложена в сторону, человек поправляет белый халат и выходит к кафедре).
— Давайте познакомимся с вами, уважаемый… — Хасс. Профессор Джордж Хасс, нейрохирургический центр штата Алабама. — Очень приятно, Джордж. Судя по всему вы — спец в своем деле. Как вы справляетесь с гематомами данной области? — Ну, это же вопрос для студента… Трепанация, дренирование… Обычно при обнаружении гематомы все симптомы расстройств сознания проходят, и человек выздоравливает…
— Все слышали? — лектор обратился к залу. — «При обнаружении гематомы…» Обычно это образование до 50 кубических сантиметров, а то и больше. Несколько высокоточных методов диагностики — ядерно-магнитный резонанс, компьютерная томография, «эхо», и тем не менее — куча поисковых отверстий, и половина результатов — отрицательные! (Хасс смущенно переминался с ноги на ногу — не все было так плохо, как утверждал лектор, но оспаривать его не имело смысла). А мы вам сейчас продемонстрируем, как проникнуть в мозг человека и со стопроцентной гарантией найти участок размером в полмиллиметра — и не просто найти, а произвести на него воздействие и получить на выходе результат. Джордж, подкатите к объекту вон ту установку, у противоположной стены.
Хасс, готовый после такого вступления не ассистировать, а провалиться сквозь землю, отправился за следующим аппаратом — огромная стойка со шлемом. В это время другой ассистент, из штатных, брил голову человеку в кресле; тот вяло пытался сопротивляться, мотая головой в пределах, которое позволяло ослабленное на время крепление. Ассистент, устав бороться и порезав макушку несколько раз, затянул винт на креплении до упора и методично продолжил свою работу. Тем временем Хасс приблизился к креслу, толкая перед собой оказавшуюся довольно тяжелой установку для внедрения электродов. «Объект» с силой вжался в кресло, но это не помогло ему — к бритой голове, кровоточащей в нескольких местах, приложили смоченные физиологическим раствором салфетки и надели сверху шлемоподобную решетку, в перекрестиях которой возвышались маленькие хромированные полусферы.
Хасс автоматически отступил на несколько шагов назад от этой «адской машины». В ней чувствовалось что-то жутко агрессивное, но агрессия была скрытой, словно притаившийся в засаде лев. Шлем ждал, когда ему дадут команду.
Профессор подошел к испытуемому со спины, похлопал его по плечу (тот вздрогнул так, что заскрипели ножки кресла; глаза, казалось, выскочат из орбит, дыхание стало шумным, крылья носа мощно раздувались, грудная клетка словно пыталась порвать натянутые на ней ремни):
— Хочу напомнить без лишней скромности, что патент на данное изобретение принадлежит мне, Клаусу Лозински. Если кого-то посетит желание написать на эту тему трактат, ссылки на мою персону обязательны. А сейчас — сам процесс!
Он шагнул к тому креслу, в котором уже сидел, сканируя радужку, опустился в него и надел нечто подобное шлему себе на голову. Но это оказалась просто рама для крепления еще более мощного микроскопа, соединенного с компьютерным анализатором. Глаза Лозински впились в изображения на экране, пальцы замерли над клавиатурой. Через минуту, когда все уже устали ждать, он впервые коснулся клавиш, нашептывая себе под нос какие-то собственные заклинания:
— Интенсивность свечения… Насыщенность… Координата по прецентральной борозде… Здесь рядом панкреатическая зона, хотя не все ли равно… Несколько прикосновений к клавиатуре вызвали оживление шлема. Над двумя полусферами засияли яркие огоньки.
— Как вы можете видеть, — не отрываясь от микроскопа, проговорил Лозински, — в данный момент я активизировал два датчика, наиболее близко расположенных к очагу блокированного воспоминания. Они сейчас создают двухмерную карту проникновения сверла (на этом слове человек непроизвольно стонет и кусает губу), после чего будет дана команда для подстройки третьей координаты. Предвосхищая вопросы — анестезия будет минимальной, он должен потом будет еще ответить на вопросы, четко и правильно.
«Я лучше выйду», — услышал Хасс за спиной. Чьи-то шаги постепенно затихли за дверью аудитории. Тем временем Лозински что-то продолжал шептать себе под нос и через примерно полминуты громко вскрикнул:
— Ну, вот и третья координата готова! Человек в кресле выгнулся дугой и замычал от ужаса. Все было готово. Один из ассистентов выполнил укол в напряженную руку подопытного «образца», после чего тот заметно расслабился и продолжал тихонько рыдать, облизывая слезы с лица.
Активность полусфер на шлеме заметно возросла, послышался тонкий свист. Человек в кресле дернулся, но не издал ни звука. А потом Хасс почувствовал, как до него долетел запах, знакомый уже много лет — запах паленой кости. Высокооборотное сверло в мгновение ока пронзило тонкий слой кожи, разбросав кровавые пылинки примерно на полметра вокруг, и погрузилось в свод черепа. На выполнение трепанационных отверстий понадобилось всего полторы — две минуты. Под шлемом что-то щелкнуло; Лозински презрительно наморщил нос и при помощи дистанционного управления добавил мощности кондиционерам. Запах быстро выветрилась.
— Все остальное совершается уже без участия человека, — прокомментировал Лозински, — если кто-то еще хочет выйти, пусть лучше сделает это сейчас, до внедрения.
Слово «внедрение» было сказано так, как в нацистской Германии произносилось слово «расстрел» — спокойно, но с полным знанием дела. Еще несколько человек, трезво взвесив шансы своей нервной системы, вышли из зала на улицу, трясущимися пальцами доставая из карманов сигареты. Лозински проводил их недовольным взглядом, но потом, заново оглядев оставшихся, остался доволен — крепких людей было еще довольно много.
Тем временем человек в кресле получил минутную передышку; он тяжело дышал, понимая весь ужас своего положения — в его черепе сейчас зияли три круглых трепанационных отверстия. Он максимально закатил глаза кверху, пытаясь увидеть окровавленные жала в шлеме; и в эту секунду три тонких электрода скользнули внутрь его головы по сформированным каналам.
Так уж устроен мозг — он не чувствует боли. Самый большой нервный конгломерат организма не приспособлен к тому, чтобы ощущать — он создан командовать, повелевать, направлять и контролировать. Что-либо иное ему не доступно. Так случилось и сейчас — никакой боли не было. Но человек ощутил чужое присутствие в своей голове настолько ярко, что закричал так, будто в его тело вонзился раскаленный железный прут. Зрители непроизвольно втянулись в свои кресла; Хасс отшатнулся в сторону, его сердце забилось с все возрастающей быстротой.
— Успокойтесь, коллеги, — с усмешкой успокаивал Клаус Лозински, — это всего лишь аггравация, не все так плохо! Вполне возможно, что он что-то чувствует, но страх усилил его переживания во много раз!
Объяснение не произвело должного эффекта, люди продолжали в ужасе смотреть на происходящее.
— Зачем вы нам все это показываете? — отважился кто-то с последнего ряда на вопрос. — Черт возьми, я не ожидал подобного!
— Если бы вы знали, что прячет мозг этого человека; если бы вы знали, к чему сейчас стремятся электроды, вы бы так не спрашивали! — грозно ответил Лозински. — Его тайна стоит того, чтобы сейчас здесь происходило все это!
«Что должен скрывать этот несчастный, чтобы мы вместе с ним сейчас терпели все эти муки!» — в порыве внутреннего содрогания подумалось Хассу.
Тем временем компьютер просчитал необходимый для раздражения очага мозга импульс. Руки человека в кресле затряслись, он стал громко шептать: «Нет! Нет! Нельзя!..» Лозински подошел к нему, подкатив маленький столик с несколькими листами бумаги и ручкой.
— Пишите! — властно приказал он страдающему в кресле мужчине. Тот, не поворачивая головы, зафиксированной зажимами, одними глазами нашел ручку; ремень на правой руке ослабили. Пальцы цепко обхватили перо и, не повинуясь человеку, метнулись к бумаге; царапая листы, человек торопливо писал, строчка за строчкой. Лозински придерживал листок одним пальцем, требовательно глядя в лицо человека, по которому несколькими ручейками текла кровь из ран в черепе. Бешеный темп сменился явной усталостью, сознание иссякало, информация заканчивалась; ручка, в последний раз разорвав бумагу, упала на пол. Клаус взял в руки лист, просмотрел его, торжествующе поднял над головой.
Через неприметную дверь в одной из стен зала в аудиторию вошел мужчина в шляпе и плаще. Клаус заметил его, кивнул и протянул исписанный лист бумаги. Человек, подойдя вплотную к Лозински, вначале взглянул на того, кто сейчас умирал в кресле — взглянул внимательно, словно хотел убедиться, что мозг несчастного выдал всю информацию без остатка; потом резко обернулся, выхватил листок у Лозински и впился в него глазами.
Ознакомившись с содержимым, он потер морщину на лбу и грустно произнес самому себе:
— Все оказалось так просто… А вы, Миллер, крепкий орешек, — обратился он через плечо к человеку в кресле. — Судя по тому, что я сейчас вижу на этом листе — корпорация потеряла ценного сотрудника. Вы просто виртуоз в своем деле… Тем хуже оказалось для вас. Прощайте.
И он кивнул Лозински. Тот понимающе опустил глаза.
— Попрошу увести господина Миллера, — попросил он у ассистентов. Те безо всяких эмоций включили механизм извлечения электродов, после чего сняли со вскрытой черепной коробки шлем. Сам Миллер был уже без сознания. Подхватив его под руки, ассистенты утащили тело в дверь подсобного помещения за кафедрой. Глаза Хасса были прикованы к листу бумаги, оставшемуся на столике — на нем были видны глубокие следы, которые оставил Миллер, сильно нажимая на перо — при желании их можно было прочитать. Поборов себя, он отвел глаза в сторону, чтобы никто в зале не заметил его интереса, потом осторожно огляделся.
Листы на столике не интересовали никого — аудитория гудела, переваривая и осмысливая увиденное. С профессиональной точки зрения все продемонстрированное было крайне интересно — вычислены некоторые центры мозга, абсолютно точно отвечающие за предполагаемые функции; произведено воздействие с заранее запрограммированным результатом; сам результат можно было сразу взять в руки, прочитать, просмотреть. Джордж был, конечно же, поражен экспериментом, но не настолько, чтобы совсем потерять голову и начать рассыпаться в комплиментах перед Лозински, который сейчас принимал поздравления от группы ученых; Клаусу пожимали руки, подобострастно заглядывали в глаза, просили разрешения присутствовать на других экспериментах (что Хассу было вообще непонятно — взглянуть на весь этот ужас еще раз его не смог бы заставить никто).
Хасс потихоньку продвигался к листу, оставшемуся единственным доказательством происшедшего в этом зале несколько минут назад, аккуратно положил на него ладонь и аккуратно сгреб его в кулак. За общим гомоном в зале шороха бумаги не расслышал никто. Сунув комок в карман халата, Джордж прикрыл его носовым платком и неторопливо отошел в сторону; достал из другого кармана записную книжку, сделал вид, что вносит туда какие-то заметки, после чего, не глядя на своих коллег из клиники, вышел на улицу и торопливо направился в ближайшее кафе за углом. И только через десять-пятнадцать минут он понял, почему на него так косятся прохожие и посетители кафе — он до сих пор был в белом халате…

*******************

Привычно булькал отсос, носик которого прильнул к краю раны. Кровь, разведенная до прозрачно-розового цвета физиологическим растворам, рвалась по пластиковой трубке в банку с пониженным давлением, стоящую у ног анестезиолога. Тот периодически по сигналу оператора ногой переключал тумблер на ней, и на несколько минут в операционной наступала тишина, прерываемая только звоном инструментов и краткими замечаниями хирургов.
В глубине раны зиял мозг. Блестящие извилины вздрагивали в такт пиканию «Лайфскопа», отмечающего пульс. Хасс, выполняя заученные в течение многих лет манипуляции, не переставал думать о тех цифрах, что сумел прочитать на листке, забранном из аудитории. Комбинации цифр и слов; а в конце, там, где было разорвано, читалось слово «простите», написанное с маленькой буквы обрывающимися, недорисованными значками. К чему можно было применить эти цифры, Хасс не сумел придумать. Он сидел за компьютером несколько дней, анализируя содержимое листка. Он был уверен, что сумел восстановить все абсолютно точно, не пропустив ни одного знака. Один из его друзей, неплохо разбиравшийся в шифровании (будучи сотрудником отдела большой корпорации, разрабатывающей системы шифров для электронной почты), пытался помочь ему, но безрезультатно — для того, чтобы решить проблему, надо было, как минимум, знать ее условие. Но Хасс не предполагал, что представляла собой данная комбинация из тридцати с лишним букв и цифр (слово «простите» Хасс отбросил за ненадобностью, так как предполагалось, что это — порыв души человека, предавшего что-то очень и очень серьезное).
— …Профессор, вы с нами? — раздался вопрос над ухом у Хасса. — Профессор?..
Хасс поднял глаза на операционную сестру, протягивающую ему бутылку с эфиром.
— Пора, — кивнула она головой. — Этакрил готов.
Хасс посмотрел на ее столик, где в лотке маленькой горочкой был насыпан розовый порошок, после чего перевел взгляд на ассистента. Тот молча кивнул — размеры были сняты. Профессор аккуратно взял из рук сестры лоток, откупорил бутылочку (по операционной мгновенно распространился резкий запах эфира) и вылил немного на розовый этакрил. Тот на глазах стал превращаться в пластмассу. Чуткие пальцы Хасса начали медленно и точно разминать получившийся мягкий комочек, постепенно распластывая его в лепешку неправильно овальной формы.
Ассистент протянул ему стерильный шаблон. Хасс прикинул, насколько еще надо распластать этакрил, после чего сделал первую примерку. Лепешка не подошла. Джордж продолжил свою работу. Со второй попытки у него получилось. В получившемся щитке он высверлил три отверстия — в предполагаемых им углах дефекта черепа такие отверстия уже были подготовлены ассистентом — после чего уложил щиток и подтянул его лигатурами. Отверстие закрылось.
— Сделайте инъекцию лазикса, — порекомендовал Хасс, — надо обезвоживать мозг, а иначе он не войдет в свои границы самостоятельно.
Джордж вспомнил три трепанационных отверстия в черепе Миллера и еще раз посмотрел на только что выполненную работу. Этому несчастному проломила череп жена, дважды ударив его молотком — если судить по рассказам адвоката, из ревности. Сегодня Хасс закрыл ему вторую дырку (первая была удачно прикрыта около двух месяцев назад, на вторую операцию долго не могли найти деньги). Что хотела доказать жена, размахивая молотком? И что хотел узнать Лозински, сверля дырки в черепе человека, даже не погруженного в наркотический медикаментозный сон?

Снимая перчатки, Хасс вновь вернулся к тем цифрам, что зазубрил практически наизусть. Это было что-то важное, иначе так не разделались бы с Миллером. Вернувшись в свой кабинет, Джордж включил свой компьютер и открыл файл, в котором хранились спасенные значки с листка Миллера. Перед ним на экране появились два ряда цифр и букв. В который раз профессор всматривался в них и не понимал назначения каждой в отдельности и всех вместе.
В дверь постучали — вежливо и одновременно настойчиво. Не дожидаясь приглашения Хасса, дверь распахнулась и впустила внутрь человека, от одного вида которого профессор покрылся холодным потом — тот самый человек в плаще и шляпе, который забрал оригинал признания Миллера после эксперимента с мозгом.
— Разрешите представиться, Макс Осборн, служба контрразведки, — коротко бросил человек, одновременно оглядываясь в поисках места, куда можно было бы положить шляпу. — Вы не поможете? Он протянул шляпу Хассу, попутно расстегивая плащ и всем своим видом п
оказывая, что он здесь надолго. Джордж медленно поднялся, ткнув пальцем в клавиатуру и запустив скринсейвер, после чего взял у Осборна шляпу и открыл неприметную в стене дверь встроенного шкафа и положил ее на верхнюю полку. Плащ тот повесил уже сам, не забыв заглянуть внутрь шкафа, потом подошел к столу и сел напротив Хасса.
— Ваш компьютер стоит экраном к окну, уважаемый профессор, — прищурив глаза, начал Осборн. — Из окна напротив при помощи мощной оптики уже давно выполнен снимок содержимого файла, который в данный момент открыт на вашем компьютере. Но что самое любопытное — уже давно, в первый же день, как только вы создали этот файл, в ваш компьютер «вошли» наши люди и изменили в этих цифрах всего одну — пока вы не успели их запомнить. Так что в течение всего этого времени вы прорабатываете несуществующую комбинацию.
Взгляд Хасса застыл в одной точке. «Кто эти люди? — лихорадочно размышлял он. — Служба контрразведки? Правда ли это? Что они хотят от меня?»
— Не бойтесь, Хасс, с вами не будет проведен эксперимент, подобный тому, что совершили с Миллером. Все несколько иначе. Я не буду рассказывать вам, как мы вычислили вас, но, черт побери, вы и сами должны были догадаться, что человека в белом халате в центре города запомнят очень много людей.
Хасс понимал, что совершил ошибку еще тогда, когда сломя голову кинулся из аудитории с листком в кармане. Но он не был профессионалом и о многих вещах задумывался с большим опозданием. Но что его найдут так быстро, да еще и подменят цифру… Он не был готов к этому разговору.
— Что вы знаете о «Гринпис»? — неожиданно спросил Осборн у профессора. Хасс вздрогнул — настолько внезапно прозвучал вопрос.
— Насколько я знаю, «Гринпис» — внеправительственная внеполитическая организация, занимающаяся экологическими проблемами по всему миру. Деятельность «Гринпис» активно освещается в средствах массовой информации и приносит достаточно много пользы окружающей среде…
— Вы не на экзамене, господин Хасс, — удивленно возразил на эту тираду Макс. — К чему все это? Хотя я сам виноват, не скорректировал вопрос. Задам его иначе — вы когда-нибудь видели, чтобы «Гринпис» реально кого-то спас или защитил?
Джордж задумался. В голове пронеслась череда фактов, связанных с экологическими катастрофами, с разливом нефти, с атомными испытаниями, с гибелью вымирающих видов животных; в голове хороводом летали такие названия, как Муруроа, Арал, Невада… Самым главным воспоминанием, связанным с «Гринпис», были кадры из Си-Эн-Эн — огромный атомный подводный крейсер в надводном положении размеренным темпом движется к учебному полигону, а вокруг него выписывает кренделя надувная моторка с надписью «Гринпис» на борту, а человек из этой лодки что-то кричит в мегафон.
— Я предвосхищу ваш ответ, профессор, — вторгся в воспоминания Хасса Осборн. — Они не помогли никому и никогда. Это все сплошная показуха, — презрительно процедил он сквозь зубы. — Вы так не считаете?
Хасс оторопело ждал продолжения. Он вообще не понимал, что происходит. Тем временем казалось, что Макс вообще исчез из этой комнаты и перенесся куда-то далеко отсюда, где он уже сталкивался с «Гринпис» и потерпел какое-то серьезное поражение. Взгляд Осборна остекленел, сам он стал похож на каменное изваяние; только пальцы методично постукивали по столу рядом с разглаженным листком бумаги. Профессор застыл сам, боясь нарушить эту тишину — он ожидал от Макса теперь любых вопросов на любые темы.
Неожиданно раздался тоненький писк, который вывел из ступора Осборна. Этот писк шел прямо из уха контрразведчика, из наушника, который был в него вставлен. Макс вздрогнул, выслушал все, что ему сообщили и вновь посмотрел на Хасса.
— Прелюдия закончена, профессор, — сказал он. — Мое начальство требует, чтобы вам были объяснены условия задачи.
Джордж, все это время так и простоявший у дверей шкафа, вернулся на свое место, не отрывая взгляд от Макса. Ноги предательски стали ватными, как во время его первых операций, когда знаешь, что скрывается за черепной коробкой, но всякий раз нежное вещество мозга оказывалось вблизи кусачек абсолютно неожиданно — пока Хасс не научился терпеливо, микрон за микроном, идти к цели.
— Пункт первый, — начал излагать Осборн. — Миллер не умер. Он находится в клинике Лозински в отделении реанимации; его жизнь поддерживается на некоем уровне, достаточном для повторного эксперимента. Не надо дергаться, — поднял руку Осборн, увидев, как Хасс рванулся из кресла. — Это просто пункт первый. Теперь пункт второй. Три дня назад в одной из наших служб, отвечающей за перемещение, хранение и утилизацию ядерных отходов, случилось чрезвычайное происшествие — сотрудник, отвечающий за совершение транзакций по доставке этих самых отходов к местам утилизации (для простоты назовем его Джон Смит, поскольку нам придется достаточно часто упоминать о нем), придя утром на работу, обнаружил, что главная страница сервера, с которой имеется доступ к разрешению операций с продуктами цепных реакций, изменена. На нее выложен текст из официального обращения «Гринпис» ко всем государствам-участникам соглашения против уничтожения ядерных отходов в странах третьего мира, в частности, тот самый фрагмент, где описываются все ужасы последствий данных мероприятий. Это было бы не так страшно, если бы вышеупомянутый сотрудник не понял с первых же секунд работы, что пароль на вход в систему изменен.
Макс закинул ногу на ногу и подобнее устроился в кресле.
— Пункт третий. Пять дней назад этот самый Джон дал «добро» на выполнение очередной транзакции по годовому плану президента. Из порта Аляски вышел сухогруз с секретным контейнером, предназначенным для захоронения в одной из стран Африки. Джон вел этот сухогруз по контрольным точкам. Объясняю для вас, Джордж, что это значит.
Вы прекрасно осведомлены, что после создания международной антитеррористической коалиции крайне ужесточился контроль за источниками ядерной энергии, могущими послужить сырьем для создания атомной бомбы. Это отразилось и на службе, представляемой Джоном Смитом. Любое транспортное средство (в данном случае корабль) идет к намеченной цели по контрольным точкам, в каждой из которых получает сигнал, разрешающий продвижение на одну точку вперед. Это означает, что район ближайшего следования проверен антитеррористическими службами и безопасен для перемещения груза…
Хасс попытался задать встречный вопрос, но Осборн не дал ему этого сделать.
— Да, вы правы, Хасс, а вдруг испортится погода или двигатели перегреются, или еще что-нибудь… В этом случае агент, находящийся на корабле, должен отправить специальный сигнал, означающий не запланированную, но штатную ситуацию. Существует и обратная возможность — если вдруг Джон Смит опоздает на работу, потому что его собьет машина, или если Усама лично решит встать на пути корабля и сообщит об этом президенту, или нечто в этом духе. Тогда компьютер сам даст сигнал на корабль — сигнал, приказывающий прекратить движение. Агент, находящийся на корабле, принял такой сигнал три дня назад. Он имеет право на недельный дрейф. Сигнал будет поступать к нему ежедневно в течение недели. На восьмые сутки придет другой сигнал — у сухогруза откроются кингстоны, он опустится на глубину в полтора километра и будет взорван при помощи нескольких мин высокой мощности. Ядерные отходы рассеются по району огромной площади и не будут представлять потенциального интереса для террористов.
Хасс машинально перевернул «мышку» и, вытащив шарик, тер его о ладонь.
— Пункт четвертый, — ледяным голосом продолжал Осборн. — Таким образом, еще четыре дня корабль будет цел; транзакция еще не завершена. По ее законам, она может быть либо выполнена полностью, либо никак. В данном случае «никак» не существует — отходы будут захоронены в любом случае, неважно где, в Африке или на дне океана. Пункт пятый…
Макс встал, прошелся по кабинету, достал сигарету и, не спросив разрешения у хозяина, закурил.
— Тут начинается самое интересное — то, что привело меня к вам. Как вы понимаете, службы подобного рода очень восприимчивы к хакерским штучкам — даже если они срабатывают, то всегда есть человек, способный отследить воздействие. Надеюсь, вы не верите в сказки типа «Пароль: Рыба-меч»? Следы остаются всегда. Умение найти их отражается на банковском счете безопасников. И они нашли. Очень быстро. Как оказалось потом, подозрительно быстро. Да этот человек — Миллер — особенно и не прятался. Его взяли через пятнадцать часов. Миллера допрашивал я сам. Никакого эффекта. Он был передан в руки людей, умеющих оказывать воздействие на любом доступном уровне — физическом, психическом, химическом и еще неизвестно на каком. Все, что он рассказал — то, что он из самой идейной части «Гринспис», занимающейся подобными акциями уже несколько лет. Они срывают учения атомных подводных лодок, они рассекречивают информацию о ядерных испытаниях, они оказывают давление на ученых, на политиков, на журналистов. Но пароль он не выдал. И тогда мы отправили его к Лозински.
Джордж потихоньку приходил в себя, вспоминая Миллера в кресле со шлемом на голове. Да, действительно, эта голова хранила очень нужный секрет, но настолько ли он страшен, что для этого необходимо было так мучить человека?
— Мы уже обращались к нему пару раз, — продолжал тем временем Осборн. — Результаты были положительные. В этот раз все больше походило на лекцию, но пришло время рассекретить этот метод, ибо Лозински претендует на Нобелевскую премию. Если вы помните, перед самой лекцией вы подписывали кое-какие документы — там был листок с предупреждением о неразглашении; именно ради него вы и ставили подписи под ничего не значащими бумагами. Как вы помните, пароль мы сумели узнать — это те самые цифры и контрольное слово, по иронии судьбы слово «простите». Но это ничего не решило…
Макс затушил сигарету и выбросил ее в приоткрытое окно. Потом обернулся к Хассу и нервно заговорил:
— Он оказался очень хитрым, этот Миллер. Я не знаю, зачем он пошел на это дело, но факты говорят следующее — когда Джон Смит ввел вырванный из Миллера пароль, то выяснилось, что этот подлец сделал гораздо больше, чем мы могли предполагать. Он создал еще один парольный уровень между главной страницей и базой данных. Мы уперлись в замок, на этот раз еще более сложный. Восемь двенадцатизначных комбинаций цифр и букв, которые меняются местами каждые два часа. Понимаете, на что рассчитывал он или те, кто направил его на это?
(Хасс непонимающе наклонил голову, ожидая продолжения — ему ничего не приходило в голову).
— Неужели вы не догадываетесь, профессор? — едва ли не истерически рассмеялся Макс, что вряд ли было свойственно агенту его уровня. — Он знал, что он умрет после атаки Лозински! Он — камикадзе! Мы думали, что с таким трудом вырвали пароль у фанатика, а он на самом деле отдавал нам его таким способом лишь с одной целью — умереть прямо там, в кресле, чтобы мы не смогли вытащить из него дешифратор для второго уровня!
Осборн машинально вытащил еще одну сигарету, смял ее и швырнул следом за первой.
— И самое главное. Пункт шестой и последний. К нашему великому счастью, Миллер остался жив. Его мозг еще в состоянии выдать нам информацию. Вы должны помочь Лозински сделать это. У вас есть четыре дня. Если в течение девяноста шести часов вы с ним не найдете ответа, случится катастрофа. Все дело в том, что сухогруз получил приказ об остановке во время плановой якорной стоянки во Владивостоке. Он не сможет затонуть в бухте. И через четыре дня взрыв разнесет на куски не только его, но и целый город с двумя миллионами жителей.
Джордж понял, что больше всего на свете он хочет пить. Глаза его уперлись в дверцу холодильника, за которой скрывались несколько баночек «Кока-колы». Потом он перевел взгляд на Осборна.
— Почему я?
— Клаус рекомендовал именно вас. Он считает, что именно вы с вашим богатым опытом исследования зон мозга в состоянии оценить те центры, которые надо атаковать повторно.
— Но его мозг частично разрушен, вы ведь прекрасно понимаете… — начал было Хасс, но Макс не стал дослушивать.
— Если мы не попытаемся это делать, нас никто не поймет, — сказал он. — Никто. Мозг Миллера в вашем распоряжении. Клаус Лозински делает сейчас все возможное, чтобы сохранить ему жизнь и поддержать его сознание на должном уровне. Вы пойдете со мной прямо сейчас. Домой звонить не надо — агенты известят вашу семью согласно «спецлегенде». Всем необходимым вы будете обеспечены на месте. Да ведь это всего на четыре дня… А потом вы вернетесь домой при любом исходе мероприятия.
Хасс стянул с себя халат и бросил на спинку кресла.

— Но у меня же лекции… А послезавтра две операции… И почему все это случилось именно со мной? — попытался возмутиться он.
— Поверьте, Хасс — с вами не случилось ничего. Проблема сейчас у двух миллионов жителей Владивостока.
Джордж нелепо взмахнул руками, словно отгоняя от себя наваждение — еще полчаса назад ничего этого не было, все шло своим чередом, и вот — иди и спасай два миллиона человек! Хасс хотел что-то сказать Осборну, вздохнул — и промолчал; добавить что-либо было невозможно. Он оглядел кабинет, взял с полки пару книг, положил их обратно; из верхнего ящика стола взял две ручки с золотым пером и сунул их во внутренний карман пиджака.
Макс постучал ногтем по циферблату наручных часов:
— Пора, Джордж. Там всем обеспечат. Надо спешить.
Хасс в последний раз оглядел кабинет; они вышли в коридор. Замок в двери громко щелкнул. Они быстро прошли по лестничным пролетам и сели в подъехавший «Мерседес», который унес их за город в клинику Лозински.

*******************

— Надо было быть осторожнее, Клаус, — требовательно произнес Хасс. За последние двое суток они очень сблизились с этим эксцентричным ученым и перешли на «ты». — Можешь представить плотность нервных клеток на этом участке…
— К черту! — огрызнулся Лозински. — Время идет. Я буду «бомбить» все центры, вычисленные компьютером по нашей методике. Миллер должен откликнуться!
Два профессора стояли у огромного окна, занимавшего всю верхнюю полусферу реанимационного зала, в котором лежал сейчас Миллер. Его кровать стояла тремя метрами ниже разговаривающих ученых; чтобы увидеть Миллера, им пришлось подойти к самому краю, туда, где обычно толпятся студенты, заглядывая внутрь и изучая работу отделения интенсивной терапии. Уже два дня прошло в бесплодных попытках взломать мозги террориста; Клаус изобретал новые подходы буквально с нуля, он предлагал довольно необычные решения, типа зондирования по полям (что напомнило Хассу принцип дистанционного разминирования, применяемый в артподготовке массивного наступления — орудия бьют по площадям не только с целью погасить огневые точки противника, но и для детонации минных полей, расположенных на пути наступающих войск). Это привело к неожиданным результатам.
Во-первых, Миллер отчетливо заговорил на неизвестном языке; агент, приглашенный по этому поводу Осборном, с порога установил, что этим языком является иврит. Во-вторых, Миллер стал вслух перемножать огромные числа, которые произносил сам себе словно в бреду — и ответы были правильными. В-третьих, к концу второго дня он запел — на латыни. Хасс покрылся липким потом, когда услышал, как из уст находящегося в состоянии сопора человека вырываются размеренные строчки «Гаудеамуса»; стоит отметить, голос у Миллера был никудышный. И это были все результаты, которых добились два нейрохирурга за прошедшее время.
Сам Миллер не считал, что время прошло зря — он вообще ничего не считал, не замечал и не видел. Все это время он находился в состоянии медикаментозного сна, отрешившись от окружающего мира стеной сновидений и фантазий. Он грезил; его мозг, будучи разбуженным массивными излучениями, синтезировал огромное количество ярких красок и фантастических видений. Периодически Лозински выводил его из этого состояния, пытаясь вступить в контакт — безрезультатно. Показания приборов свидетельствовали — Миллер в такие минуты все прекрасно видит и слышит, но говорить не хочет, прикидываясь спящим. Терпение Лозински подошло к концу; во время последнего сеанса внедрения (в черепе Миллера к тому времени уже зияло около двадцати трепанационных отверстий), когда террорист едва не скончался от передозировки анестетика, он вспылил, сорвал злость на одной из молоденьких анестезисток, швырнул на пол маску и вылетел из реанимации как пуля. Хасс и сам держался из последних сил, не позволяя себе никаких эмоций по той причине, что в клинике Клауса он был в гостях.
Время работало сейчас на руку террориста. Еще сорок восемь часов — и команда «Кингстоны открыть, забортную воду впустить!» поступит на главный компьютер сухогруза «Фаворит»; группа спецназа, сопровождающая груз, покинет корабль на вертолете за три часа до детонации мин. Капитан покинет транспорт последним на быстроходном катере, проконтролировав работу таймеров. И в бинокль ему будет хорошо виден взрыв на глубине в тридцать метров — сухогруз даже не сможет полностью погрузиться в мутные маслянистые воды бухты Золотой Рог. Взрывная волна опрокинет десятки судов в акватории, снесет сотни домов, густо усеявших окружающие бухту сопки, вместе с людьми, их населяющими, и всколыхнет облачный покров над огромной парковой зоной…
Хасс тряхнул головой, отгоняя навязчивое видение, преследующее его в течение последнего дня. Работу нельзя было прекращать ни на минуту. Он вернулся в палату и присел на стул рядом с функциональной кроватью, приподнятой в полусидячее положение. Миллера в данный момент кормили через зонд — насильно, предотвращая еще один способ самоубийства через голодовку. Джордж настойчиво пытался себе представить, что именно нужно пробудить в мозгу этого человека, чтобы заставить назвать пароли или принцип шифрования. Что могло бы быть в случае, если вторую страницу на сервере написал не Миллер, Хасс просто боялся себе представить.
Анестезистка, выполняющая по совместительству роль палатной медсестры, аккуратно и методично отправляла при помощи огромного шприца Жане порции овощного пюре в пищевод Миллера. Она, как и все остальные в клинике, кроме Хасса и Лозински, понятия не имела о том, что совершил этот человек, и относилась к нему с определенной долей сострадания — не больше, но и не меньше, чем было необходимо в данной ситуации. Она испытывала эти чувства на протяжении уже двадцати лет — ровно столько, сколько работала в клинике Лозински…
Привычным взглядом Хасс автоматически поглядывал на показатели на приборах, обеспечивающих жизнь Миллера. Все показатели были в норме; глаза по-прежнему закрыты, никаких лишних движений. Сестры сами перевернут, когда надо, помассируют спину, постучат по груди.
Джордж методично ковырялся в собственном мозгу, как на свалке информации. Сколько всего увидено и прочувствовано за многолетнюю практику, сколько полученного опыта — и все это не стоит сейчас ни гроша, потому что к разгадке мозга Миллера Хасс не приблизился ни на шаг. Он только понял, что перед ним убежденный, глубоко идейный человек — для своего уровня мышления.
Вчера Лозински предложил пойти по пути, предложенном еще великим Фрейдом — свести все к бессознательному, погрузить Миллера в управляемый гипнотический транс для полного контроля над побуждениями и поступками. Так делалось довольно часто — но не в теперешнем положении. Так можно было отучить человека курить, так можно было пробудить давние воспоминания (в основном — очень старые, чем часто пользовались психиатры для разрешения проблем, корнями уходящими в детство). Хасс сразу предупредил Клауса, что подобными методами с Миллером ничего сделать не удастся, но упрямый Лозински все-таки испытал и этот способ, прикрываясь лозунгом Осборна: «Должны быть использованы все возможные варианты, для того, чтобы потом было что говорить нашему президенту на пресс-конференции…»
Результаты гипноза были непредсказуемы. Миллер начал что-то бессвязно бормотать, в основном на военную тематику — перечислял виды оружия, их технические характеристики, вспомнил фюрера, Пол Пота, Пиночета, потом перекинулся на религиозные проповеди. Судя по всему, когда-то в своей жизни он посетил святые места, о чем с гордостью сообщал, глядя перед собой невидящим взглядом — упоминались Иерусалим, Мекка, цитировалось Евангелие. Управлять трансом не удалось — Миллер настойчиво стучался в только ему видимые двери; попытки Клауса нажать на психику не принесли плодов, террорист замолчал, и надолго. К тому времени, как закончилось воздействие препарата, Лозински и Хасс напоминали два выжатых лимона — они абсолютно потеряли нить гипнотического контакта, что вызывало в них обоих только сильное неприкрытое раздражение. Все шло наперекосяк; времени осталось очень мало. Хасс почувствовал, что Лозински очень хочет сбросить с себя эту мерзкую ядерную ношу, которая оказалась ему не по плечу. Клаусу уже было наплевать и на Нобелевскую премию, которая, конечно же, никуда бы не делась, но результаты работы с Миллером наводили Лозински на грустные выводы, укрывать которые от общественности он, как честный и убежденный ученый, просто не мог. От этого становилось еще хуже; после скандала в палате, когда Клаус едва не влепил пощечину молодой анестезистке за ошибку, спровоцированную им самим (он неверно рассчитал дозу анестетика, попросту не обратив на это внимания — так поглотило его последнее внедрение), Лозински понял, что с работой надо кончать, о чем открыто заявил по телефону Максу:
— Спасайте к чертовой матери этот Владивосток и что там еще есть рядом! — орал он в трубку, выпив несколько стаканов виски. — В черепе Миллера не осталось живого места — там уже просто негде сверлить дырки! Я не могу найти зону, отвечающую за пароли! — он запустил хрустальный фужер в стену и автоматически нажал на кнопку вызова горничной. Отказываюсь работать с идиотом, заминировавшим целый корабль…
Вместо горничной в кабинет вошел Хасс и аккуратно нажал пальцем на рычаг аппарата. В трубке мерно зазвучали короткие гудки.
— Что вы себе… позволяете? — заплетающимся языком спросил Лозински и упал на диван.
— Я, кажется, успел вовремя, — тихо сказал Хасс. — Еще пара стаканов, и вы не сможете мне помогать. Я сейчас внимательно проанализировал весь тот набор информации, выданный Миллером во время всех наших сеансов и пришел к одному выводу. В связи с этим мне нужно, чтобы один из ваших людей сделал для меня следующее…
И он протянул Клаусу лист бумаги с набросанным на нем торопливым почерком списком. Лозински слезящимися глазами просмотрел его и тяжело вздохнул:
— Простите, коллега, я что-то плохо сейчас соображаю… Не понимаю, как я сорвался… Простите еще раз… В теперешнем состоянии я плохой помощник, обратитесь к Брайтману, моему секретарю. Он, думаю, сможет все устроить — ведь, я понимаю, что все это надо очень срочно?..
Джордж кивнул и вышел из кабинета. Клаус потихоньку засыпал, оставив этот мир наедине с атомной начинкой сухогруза…

*******************

Миллер медленно приходил в себя. Его постоянно тянуло куда-то наверх, из забытья. Он и не сопротивлялся этому, поскольку на данный момент времени он не существовал как индивид, как личность и не испытывал никаких потребностей — он не знал, что должен скрывать пароль, он не знал, что должен хотеть умереть, он не помнил своего имени и своего прошлого. В этом Клаус Лозински преуспел — промежуточные фазы проходили для Миллера как одна секунда без нарушения центральной нервной деятельности, все процессы были заторможены, заблокированы, управление ими целиком принадлежало дежурной анестезистке со шприцем в руках. Лозински был уверен, что на таком уровне самопожертвования, какой явил на первом сеансе Миллер, в его мозгу наверняка может оказаться «самурайский меч» — что-то типа виртуального харакири, активирующегося при попытке доступа к информации определенного рода. Для этого террорист был отправлен на такую глубину психо-моторного торможения, что все попытки взорвать мозг изнутри не принесли бы результата.
Но вот приходило время, в катетер, торчащий из подключичной ямки, вливалась очередная субстанция, и все нервные процессы в организме словно оживали от спячки. Вот участилось дыхание, зарозовели щеки; вот смешно зашевелились ноздри, чувствующие зонд, заведенный в желудок через нос. Дрогнули веки; ноги немного согнулись в колене. Миллер проснулся.
Джордж встал у его изголовья и положил ладонь правой руки на повязку, скрывающую решето в черепе.
— Миллер, это Хасс. Вы слышите меня?
Никакой реакции. Это уже стало привычным делом. Джордж усмехнулся, подошедший ассистент из числа предложенных Брайтманом установил векоподъемники. Глаза Миллера широко распахнулись и увидели перед собой большой белый экран, как в кинотеатре.
— Я профессионал, Миллер, и я знаю, что вы сейчас все прекрасно видите. Перед вами — обыкновенная белая простыня, таких сотни, если не тысячи в нашей клинике. Но эта простыня — особенная. Я думаю, что когда все закончится, ее повесят в музее. Для нее специально создадут музей нейрохирургии и нейропрограммирования, и она будет единственным и самым главным экспонатом — хотя, безусловно, этим экспонатом должны были быть вы.
Это было маленькое предисловие. А теперь попрошу вас не пытаться закрыть глаза — это у вас просто не получится. При попытке смотреть в сторону вас заставят вернуть глаза в прежнее положение — и это будет очень больно. С некоторых пор мы перестали исповедовать принципы гуманизма — как только мы поняли, что в связи с этим самым гуманизмом через сутки погибнет два миллиона человек…
Джордж взглянул куда-то вбок и кивнул. Свет в палате погас, на простыню откуда-то из-за спины Миллера проецировалось изображение. Он увидел огромную толпу народа, медленно бредущую по улицам с крестами на спинах — они тащили их на Голгофу. Миллер ничем не выдал, что смотрит — он просто не понимал смысла происходящего. Попытался взглянуть в сторону — и получил мощный удар током в живот. Он едва не сложился пополам, дыхание сорвалось, он закашлялся и застонал одновременно.
— Смотрите, Миллер, смотрите, — из-за спины, оттуда, откуда бил цветной луч, раздался голос Хасса. — Это все для вас.
Картины сменялись одна за другой. Из святых мест они перенеслись в школу — обыкновенную американскую школу, где дети лет десяти-двенадцати отвечали какие-то уроки. Дальше — зоопарк, маленькие медвежата; потом — мать, гуляющая с малышом на лужайке возле дома. Картины сменялись достаточно медленно, Миллер был в состоянии разглядеть каждое движение на экране, каждую мелочь. Он хотел что-то спросить, но получил еще один удар током, после которого приходил в себя несколько дольше; вопросов он решил не задавать.
Внезапно он понял, что сейчас на экране кадры художественного фильма — огромная конвейерная лента сбрасывает в кучу чьи-то трупы; вдруг на фоне черно-белого кино промелькивает красненькое детское пальтишко, которое вместе со всеми вещами скрывается в горе тел. Миллер вспомнил — это «Список Шиндлера», кино, которое на его родине считается культовым.
Дальше какие-то мультики, радостные визжащие от восторга дети, и… Несколько кадров из «Армагеддона». Миллер его не видел, он познакомился только с рекламным роликом, но почему-то узнал этот фильм — огненные шары, разрушающие мир, падали с неба…
Дальше вообще было что-то завораживающее. Фрагменты, снятые в Хиросиме, чередовались с диснеевскими героями; ядерный полигон в Неваде соседствовал с Гарри Поттером. Весь этот хоровод поглотил Миллера целиком. Несмотря на льющиеся из глаз слезы, он смотрел и смотрел, не пытаясь отвернуться — и не потому, что боялся удара током. Перед ним сейчас был весь мир…
Он не чувствовал, что откуда-то сбоку льется тоненький, дрожащий лазерный луч. Хасс торопливо накладывал голубую сетку на полученные в результате сеанса изображения глаз Миллера. Компьютер начал привычную работу; заструились линии света по огромным радужным кругам с черными провалами зрачков. Тем временем интенсивность изображения на простыне уменьшалась с каждой секундой, но Миллер продолжал видеть все это перед своими распахнутыми глазами — страх, война, смерть.
Тем временем Джордж получил результат. По его команде в палате тут же вспыхнул свет. Миллер, очнувшийся от грез, попытался возмутиться, но побоялся очередной молнии под одеялом и промолчал. Медсестра молча ввела в катетер необходимый коктейль; вновь на голову Миллера надвинулся шлем со сверлами.
В этот раз Хасс выглядел не так, как во время первого эксперимента в аудитории. Он твердой рукой настроил координаты и дал команду. Очередные три трепанационных отверстия появились в голове дернувшегося на мгновенье Миллера, потом в его мозг вонзились три электрода.
Джордж, затаив дыхание, подошел к Миллеру и протянул ему лист бумаги. Но тот уже не мог ничего писать. Дрожащим движением пальцев на руке он попросил Хасса нагнуться к нему и прошептал на ухо слабеющими губами адрес в Израиле. Потом он еще что-то сказал самому себе на иврите и умер. Реанимационная бригада, вскочившая со своих мест по сигналу аппаратуры, была остановлена жестом Хасса:
— Не надо. Он уже сделал на этом свете все, что мог. Пусть отдохнет. А сейчас мне нужна ручка — пока я не забыл его слова…
(Через три часа в центре Иерусалима по названному Миллером адресу был взят опытный шифровальщик, помогавший осуществить взлом сервера. Он быстро сломался и рассказал все, что от него требовалось. Сухогруз «Фаворит» к вечеру покинул порт Владивосток и отправился дальше…)
Лозински, с трудом стоя на ногах, смотрел на весь ход эксперимента Хасса через верхнюю стеклянную полусферу палаты. Хмель стучался в его голове отбойным молотком, но Клаус, вцепившись жилистой рукой в перила, выдержал до самого конца, после чего спустился вниз и вошел в палату, где Джордж склонился над мертвым Миллером.
— Как вам это удалось?— кивнув в сторону трупа, спросил пересохшими губами Лозински. — Что это было, коллега?
Хасс оглянулся. Потом подошел к огромному спроецированному на пластиковую белую доску изображению радужки Миллера, взял в руки маркер и обвел две точки — по одной в каждом из глаз.
— СОВЕСТЬ, — тихо сказал он трезвеющему Лозински, снял халат и вышел на улицу покурить…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/show_must_go_on

SHOW MUST GO ON

Идти по снегу было неудобно. Ноги проваливались в какое-то подобие сугробов, которые нагребли по всему двору безо всякого смысла. Но командир группы подгонял их по рации— и приходилось, высоко поднимая ноги, выгребаться из этих снежных куч и продвигаться дальше, к домикам.
Забор не был для них, тренированных спецназовцев, серьезным препятствием — да и существовал он далеко не по всему периметру. Шестеро аккуратно прошли рядом с воротами — и тут же по рации узнали, что остальная часть группы, еще пять человек, вошла с дальнего участка совершенно без проблем, им не пришлось преодолевать ни забор, ни еще какие-либо преграды.
Двумя группами они продвигались по территории, аккуратно подбираясь к камерам наблюдения. Приказ был очень и очень неожиданным — они заклеивали их жевательной резинкой, для чего им всем было выдано по три пачки «Дирола».
«Номер второй» достал еще две подушечки жвачки, быстро закинул в рот, пожевал несколько секунд, смачно сплюнул в снег огромную дозу ментола, которая уже просто не помещалась в его организме, вытащил ком резинки, размял пальцами и прилепил на еще один телеобъектив, неподвижно смотревший куда-то в небо.
— Я номер два, пройдена восьмая отметка. Дальний угол территории больше видеокамерами не просматривается, — прокомментировал он свои действия, придавив пуговку лингофона вплотную к шее. — Непонятно только — зачем все эти камеры на каждом шагу? Они же все… Практически все — выключены.
— Номер два, тишина в эфире, — прозвучал грозный голос командира группы. — Только пикни еще… — добавил тот от себя не по уставу.
— Есть, — ответил номер второй. «Точно так же заклеивал жевательными резинками дверные «глазки» Леон, — вспомнился фильм Люка Бессона. — Сначала он, потом и его Матильда. Заклеивали, рвали дверные цепочки, входили внутрь и делали свою черную киллерскую работу. Профессионалы…» Он продвинулся по двору еще метров на тридцать, присел возле угла одной из деревянных построек и посмотрел туда, откуда лился ровный свет — в сторону двухэтажного дома с большим вестибюлем; стеклянные двери его образовывали огромный шлюз, снег возле выхода из дома тщательно убран, остатки его вытоптаны.
— Возле выхода — урна с окурками, — тихо сказал он всем. — Могут выйти покурить и застать нас врасплох посреди двора.
— Не твоя забота, — резко ответил командир. — Будет команда — возьмешь выход под свой контроль. А пока продвигайся к своей отметке, если еще помнишь, где она у тебя.
— Есть, — снова ответил «номер два», провалился в очередной сугроб и едва не выругался в полный голос.
«Какого черта нас понесло сюда?! — думал он, будучи уверенным в том, что этот вопрос задают себе сейчас практически все участники команды. — Ну здесь-то какой может быть криминал? Зачем здесь спецназ? Или мы чего-то не знаем? Может, их захватили террористы, а саму ситуацию решили не оглашать? Чушь, террористы обычно озвучивают любую свою вылазку. Тогда зачем? Непонятно»
Он медленно развернулся, краем глаза отметил перемещение двух товарищей по группе в двадцати метрах к востоку — фигуры в белых маскировочных костюмах появились на мгновенье из сугробов и тут же скрылись за ближайшей постройкой, возле которой были аккуратно сложены бревна. Группа работала по заранее разработанному плану, в отдельные части которого посвящали не всех. Каждый шел по одному (или с напарником), по только ему (или им) известному маршруту и выполнял только свою задачу.
И лишь в конце работы их должны были собрать вместе.
«Интересно, чем все кончится? — подумал «номер второй». — Хотя нет — гораздо интереснее узнать, как же все начнется. Вот я — мой маршрут к строению, обозначенному на карте номером «восемнадцать». Ничем не примечательный одноэтажный домик — таких много можно встретить на море — сдают на сезон. Внутри мебель по минимуму, плитка, холодильник, телевизор… Еще что-нибудь… Короче, жить можно. Жить, купаться, загорать, по вечерам гонять комаров — но это если лес рядом. А вот если до моря рукой подать, а ближайшие деревья метрах в двухстах, а то и больше — вот тогда благодать… Сидишь в кресле-качалке, сигарета в одной руке, банка пива в другой. Рядом на лежаке жена… Или нет, не жена, бог с ней, с женой. Чего это я о ней вспомнил? Рядом на лежаке какая-нибудь Клаудия Шиффер собственной персоной. Топлесс. Лежит и так игриво мне подмигивает — а я глоток делаю, потом затянусь пару раз… Море шумит — как часы, каждые шесть секунд — волна. А на горизонте — какие-то огоньки…»
— Твою мать! — выругался он, забыв о радиомолчании. — В строениях «шесть-а» и «семь-а» зажгли свет!
— Вижу, — отозвался «номер двенадцать», чьей целью и были именно эти домики. — Никаких корректив — иду по известному маршруту, вхожу по команде.
— Правильно, — подключился к диалогу командир. — Вот только не забудьте камеры; это наипервейшая задача. Лепите жвачку во все объективы — неважно, включены они или нет. Никто уже не успеет отреагировать. Как только входим — начинает работать «условие номер раз».
— Принято, — отозвались несколько голосов, наложившись друг на друга. Группа работала слаженно, постепенно продвигаясь к своим объектам.
«Номер второй» увидел еще одну камеру — на этот раз большую, на станине. Нечто вроде прицепа на четырех колесах, напоминающих велосипедные, в центре тренога, куча проводов, тянущихся поначалу упорядоченно, а потом разбегающихся в разные стороны и исчезающих в сугробах. Оглядевшись, он аккуратно приблизился к этому кибернетическому монстру, который, как он решил, управлялся дистанционно — однако рядом в снегу он увидел приличную кучку окурков. Здесь работал человек.
«Чтобы выкурить примерно двадцать сигарет, лично мне нужен целый день, — подумал «номер второй». — Но они могут работать в две или три смены. Хотя все окурки вроде бы с одинаковым прикусом и очень похоже раздавлены. Что мог снимать этот оператор здесь, зимой, в течение целого дня?»
Он огляделся, отметил, что вокруг много следов, оставленных одним и тем же человеком; неподалеку, возле высокой березы, увидел желтое пятно на снегу, покачал головой.
«Отсюда и отойти было некуда, что ли? — пожал он плечами. — Я думаю, что, если поискать, можно и бутерброды недоеденные найти, и лапшу корейскую».
Вплотную подойдя к камере, он вынул изо рта новую лепешку «бубль-гума», размазал ее по объективу и попытался представить, что именно показывала эта камера. Автомат мешал ему, он задвинул его за спину и прильнул к видоискателю.
В поле его зрения попали несколько домов, часть забора, какая-то свалка стройматериалов, несколько столиков под открытым небом (они были усыпаны снегом и производили впечатление летнего кафе, устроенного здесь по недоразумению).
Сзади что-то с шумом повалилось на снег. «Номер второй» вздрогнул и резко обернулся, почувствовав пустоту у правого бока — там, где должен был быть автомат. Но на этот раз пронесло — в сугробе лежал большой моток целлофановой пленки, которой, по-видимому, укрывали камеру от снега. Ветром его смяло и уволокло в сторону, подвесив на дерево, под которым справлял малую нужду оператор. Теперь же ветка не выдержала, прогнулась, и целлофан медленно сполз в сугроб.
«Номер второй» почувствовал, что задержал дыхание чересчур надолго. Медленно втянув через нос морозный воздух, он поправил автомат, проверил надежность крепления глушителя и на секунду прикрыл глаза. А ведь все могло быть гораздо хуже…
«Какого черта меня потянуло смотреть в эту камеру? — обругал он себя. — Не отвлекаться ни на что — прописная истина. Вперед!»
Он спрыгнул со станины, отметив про себя, что амуниция совершенно не бряцает и не издает никакого шума (правда, они это всегда проверяли перед заданием, но сейчас почему-то захотелось себя похвалить — чтобы отвлечься от своего промаха). В рот были закинуты очередные две подушечки жевательной резинки; на бегу он снова машинально сплюнул, взглянул на компас, потом на часы. Времени до занятия позиции оставалось всего ничего.
— Девятый на точке, — раздалось в наушнике. — Четвертый и пятый на точке…
«Пошли доклады, — чертыхнулся «номер два». — Надо бы поторопиться, не быть последним».
Он прикинул, как будет удобнее — пробраться напрямую или выбрать тропинку. Напрямую было, прямо скажем, не очень — тут и так везде хватало строительного мусора, а прямо перед ним была просто невероятная куча досок и чего-то напоминающего в темноте фанеру. Пройти он бы смог — но вот не наделать при этом шума казалось задачей невыполнимой.
Пришлось идти в обход, по широкой тропинке. Он уже сделал несколько шагов по ней, когда услышал в наушниках:
— Номер двенадцатый — на позиции. Вынужден войти в дом — обнаружен жителями. Проблем нет.
«Это там, где загорелся свет, — вспомнил «второй». — Чего им не спится, сволочам!»
Значит, один из них уже в деле. Оставалось надеяться на то, что остальных не обнаружат еще некоторое время. Он прибавил шагу, на ходу увидел огонек камеры, висящей под крышей домика, который был им не нужен, подошел с той стороны, откуда выходил кабель, мазнул жвачкой по объективу, но почему-то на этот раз резинка не хотела приставать к холодному объективу. Он попробовал еще раз, а потом просто сжал на камере кулак и вырвал ее из креплений, после чего отсоединил провод и закинул ее в снег.
Вскоре он был возле своей цели. Домик оставался темен; из него доносились какие-то звуки, «номер второй» сразу не разобрался, что к чему, пока занимал позицию у двери и оглядывался в поисках очередных светящихся глазков камер. А потом понял — из-за двери доносились стоны.
КОМУ-ТО ТАМ БЫЛО ОЧЕНЬ И ОЧЕНЬ ХОРОШО.
Он представил на секунду, как люди, занимающиеся сейчас по ту сторону двери сексом, отреагируют на появление вооруженного до зубов спецназовца в шлеме с прибором ночного видения на одном глазу и дисплеем на другом. Решил, что даже не стоит принимать ставки — пока сам не увидит, не узнает. А еще он подумал, что если ему долго не скомандуют войти внутрь, то он тут околеет под эти сладострастные стоны — от холода и, чего уж греха таить, от зависти. Уж больно здорово стонала эта девчонка — прям как в кино с участием немецких звезд порнобизнеса!
Он привалился спиной к стене рядом с дверью, поставил оружие между ног, осмотрелся. Камер не было. Скорее всего, они были внутри.
«Судя по всему, искать их долго не придется. Здесь все на виду. Интересно, а как они там трахаются, зная, что вокруг все пишут? Может мне тоже сделать вид, что я обнаружен, и войти? Глупость, командир не поверит в такие совпадения. Ждать, ждать… Чего-то я сегодня какой-то несобранный. Камера эта чертова, теперь вот думаю, как приказ нарушить»
Он покачал головой и крепко сжал цевье автомата. Глушитель здорово удлинял ствол; «номер второй» осмотрел оружие, остался доволен. Потом прислушался к тому бардаку, что царил у него в голове и решил, что стоит после операции сходит к психологу, чтобы решить кое-какие душевные проблемы…
Дверь домика неожиданно открылась — легко и одновременно с ужасным скрипом. «Номер два» вдруг понял, что уже некоторое время не слышит тех стонов, что так волновали его нервную систему; дверь, распахнувшись, ударила его по колену и на несколько сантиметров вернулась обратно.
Похоже, за дверью никого не удивило то, что снаружи встретилась какая-то преграда. Он услышал осторожный шепот, потом смешок — тихий, смущенный. «Там холодно?» — спросил женский голос. «А ты как думаешь? Конечно, там же зима!»
Мужчина говорил каким-то надменным голосом — словно патриций, использовавший проститутку. Внутри домика щелкнула зажигалка, раздались шаги — похоже, тот, кто открывал дверь, сделал это, подойдя к ней босиком, потом так же тихо вернулся и вот теперь, обувшись и накинув что-нибудь на себя, решил выйти на улицу покурить.
«Второй» читал спецматериалы по операции, знал примерный возраст всех тех, с кем они могли встретиться, помнил около восьмидесяти пяти процентов лиц, что было у них неплохим результатом. Он знал, кто сейчас появится перед ним.
Поднявшись с четверенек вдоль стены, «номер два» аккуратно снял автомат с предохранителя, подумал еще секунду и согласился со своим решением. Им объясняли, что стрелять в тех, кого они встретят, можно только в крайнем случае. А в спецназе крайний случай один — непосредственная угроза жизни.
— Второй на позиции, — шепнул он в лингофон. — Через две секунды — контакт с противником.
— Здесь нет противника, идиот! — прошипел командир. — Не стрелять! Пока — не стрелять!
В эту самую секунду на крыльце показался человек с сигаретой. Молодой парень, завернувшийся в одеяло. Он на самом деле был похож на какого-то римского сенатора — один конец одеяла был закинут на плечо, второй — по диагонали — свисал за спиной. Он медленно, аппетитно затягивался, глядя на звезды, выпускал струйку дыма и переминался с ноги на ногу. Ем было явно холодно, но, похоже, после того, что случилось в его домике, он любил именно покурить.
«Номер два» прекрасно понимал свою задачу — до поступления сигнала себя не выдавать, в дальнейшем войти в дом и нейтрализовать жителей, не причинив вреда их здоровью. Далее — доложить командиру и ждать новых приказаний. Непосредственная цель визита на эту странную территорию ему была неизвестна. Начальство подстраховывалось, как могло.
«Здесь нет противника», — повторил он слова командира, вышел из-за двери и медленно сделал два шага к парню…
И тут же понял, что допустил оплошность. Непростительную, недостойную солдата его квалификации.
Конечно же, они курили оба.
ТОЛЬКО ОНА ОСТАЛАСЬ ЗА ДВЕРЬЮ.
Девушка с сигаретой, длинной и тонкой, как и она сама, закричала, едва увидела, как из-за двери показался ствол автомата с навинченным на него глушителем. Закричала высоко, пронзительно, слегка присев и прикрыв свободной рукой грудь. Парень развернулся — скорее, напуганный этим криком, а не встревоженный. Развернулся, даже забыв о сигарете во рту.
«Номер второй» вытянул перед собой руку в жесте, говорящем о том, что лучше им ничего не предпринимать — он контролирует ситуацию. Глупый, несвоевременный жест. Было поздно.
Девушка продолжала кричать; при этом она принялась отступать вглубь домика, ее белое обнаженное тело никак не хотело исчезать в темноте. Солдат невольно отвлекся на нее — и спустя секунду парень каким-то незаметным быстрым движением накинул ему на голову одеяло, оставшись на морозе совершенно голым. «Номер второй» моментально «ослеп» без лунного света, который прибор ночного видения усиливал, превращая все вокруг в зеленоватое марево. А еще через мгновенье он получил очень сильный удар по голове, следом за ним по плечу. Сразу трудно было сообразить, чем и откуда бьют; солдат не устоял на ногах, упал на доски крыльца и перекатился в сторону — скорее рефлекторно, чем в попытке управлять ситуацией и уходить от ударов.
— Второй, ответьте, что у вас, — раздалось в наушниках. Спокойный, уравновешенный голос командира был в этой обстановке совсем не к месту. Еще один удар — на этот раз он пришелся по правому колену. Боль пронзила ногу.
— Контакт, — только и сумел выдавить из себя «второй». — Открываю огонь…
Он еще раз перекатился и понял, что уперся в стену. Одеяло тем временем окутало его еще больше, в какой-то момент он вдруг ощутил, что не может пошевелить руками. Ждать больше было нечего.
Он нажал на спусковой крючок.
«Бум!.. Бум!..»
Два приглушенных одиночных выстрела прошили одеяло.
Тонкий вскрик. Потом что-то вроде «Сука…»
Где-то кричит девушка. По-прежнему кричит…
«Бум!..»
Вроде бы стон…
— Второй, доложите обстановку. К вам идет резервная двойка.
Командир, как всегда на высоте. Выстрелов, он, конечно же, не слышал — но вот его дисплей с вмонтированной видеокамерой сейчас показывал только одеяло.
— Жив, — коротко ответил «второй». — Был контакт. Подробности позже.
Он с трудом размотал одеяло — оказалось, придавил свободный конец своим собственным телом. Мир снова наполнился зеленоватым свечением, под шлем рванулся морозный воздух.
«Второй» встал и тут же схватился за правое колено, которое прострелила волна боли.
— Где эта сволочь? — прошептал он сам себе. Спустя секунду он уже видел того, кто доставил ему столько неприятностей. Парень лежал лицом вниз на снегу возле дома; из-под него медленно, тут же впитываясь в снег и превращаясь в красный лед, вытекала кровь.
— Попал, — сказал солдат. — Есть убитый.
— Лично отдам под суд, — раздалось в ухе.
— Сначала разберитесь…
Он увидел, чем его били. Лопата с пожарного щита. Благо, попали все три раза плашмя. Если бы ребром…
Сзади раздался тихий свист. Солдат, не оборачиваясь, поднял согнутую в локте руку. Подмога пришла. Два номера — «седьмой» и «одиннадцатый». По условию операции, они единственные, чьей целью были нежилые помещения второстепенного плана. Их командир и посчитал возможным освободить от выполнения основной задачи, бросив на помощь «второму».
Из домика донесся то ли вскрик, то ли плач. «Номер два» махнул стволом в сторону двери:
— Там девчонка. Она меня видела. Между домами есть связь?
«Седьмой» отрицательно покачал головой и вошел внутрь бесшумной тенью. «Одиннадцатый» склонился над телом, положил пальцы на сонную артерию, потом поднял лицо к «номеру два».
— Труп. Бери за ноги, надо внести в дом.
Вместе они подхватили убитого и заволокли по двум ступенькам крыльца, ударив его не один раз головой. Сразу за дверями на коврике, уходящем вглубь коридора, они бросили его и безо сожаления прошли в комнату.
Обнаженная девица с разбросанными по плечам волосами сидела на корточках в углу комнаты, прижимая к телу подушку. То ли она прикрывала наготу, то ли надеялась, что подушка защитит от выстрелов — «номер семь» стоял возле нее, направив ствол автомата в голову.
«Одиннадцатый» быстро огляделся, увидел две камеры в потолочных нишах, залепил одну; со второй расправился его напарник. Они еще раз внимательно осмотрели комнату, после чего опустили на окнах жалюзи и включили свет.
Девушка от неожиданности вскрикнула и закрыла глаза.
— Тихо, дура, — сказал «номер два». — К тебе никаких претензий. Сколько вас здесь всего?
Она пожала плечами.
— Думай, быстро!
— Человек тридцать, может, немного меньше…
— Они все сейчас здесь?
Она глупо обвела взглядом комнату и покачала головой — нет, мол, здесь никого нет.
— Ну дура… — чертыхнулся «седьмой». — Я имею в виду — на территории?!
— Нет, — быстро ответила девушка. — Тех, кто следит… Короче, обслуга… Они уезжают после восьми вечера. Есть трое дежурных и охрана. Я не знаю, где они. Я здесь недавно, мне еще не рассказали. Да я и не интересовалась. А что вы сделали с Русланом?
— Болеет Руслан. Сильно болеет. И вряд ли выздоровеет, — сказал «одиннадцатый». Потом прижал лингофон к шее и произнес:
— Командир, ждем указаний. Все тихо, нас никто не заметил. Труп подтверждаю. Парень по имени Руслан.
— Вычеркиваю, — хмыкнул командир. — Блин, как в том анекдоте… Еще не все вошли. Поэтому обустраиваемся на новом месте и ждем приказа. Не расслабляться — черт его знает, что здесь творится по ночам. Старшим назначаю «одиннадцатого». Доставайте индикаторные трубки, пройдитесь по стенам, полу, потолку. Загляните везде — в тумбочки, матрасы, нижнее белье, куда фантазия подскажет. Объяснить, что вы найдете, не могу — сам не знаю. Думаю, догадаетесь. Обо всем найденном, представляющем интерес — немедленно докладывать мне.
— Что это может быть? Хотя бы примерно? Химия? Электроника?
— Без комментариев. Все — на месте. Вас что, зря учили? Выполняйте!
— Есть, — отпустил лингофон «одиннадцатый» и приподнял лицевую пластину шлема с дисплеем и прибором ночного видения. Остальные уже сделали то же самое — слишком уж слепил свет из-под потолка, проходя через усилители.
— Слышали? — спросил он у солдат. Они кивнули. — Найди то — не знаю что. Вообще-то типичная загадка для нашего ведомства.
Точно. Все было именно так. Они не первый год служили в спецподразделении, подчинявшемся Управлению по борьбе с преступлениями в сфере информационных технологий. И не первый раз их отправляли на задание, не разъясняя его сути. Проникнуть, закрепиться, найти — а найдя, принять решение. Самостоятельно. Их, конечно, готовили; их учили, им показывали самые современные технологии, супердевайсы, которые могли все; их заставляли — ЗАСТАВЛЯЛИ! — понимать то, что они видят впервые в жизни. Многие из них были людьми с высшим образованием, далеким от армии; но некоторые всю жизнь были солдатами и не собирались менять свое амплуа. И вот все вместе — они образовывали тандем, способный разгадать самые таинственные киберзагадки современности.
С вероятностью восемьдесят два процента.
Каждый из них имел за спиной невыполненное задание. Нераспознанную опасность. Ненайденный компьютер. Непойманного хакера. Потому что невозможно в этом мире предусмотреть все до мелочей. Нельзя угадать, как будет действовать противник, если у него каждый раз новое лицо. А еще сложнее — если людей используют втемную. Если они сами не знают, что стали подопытными кроликами — и в силу этого они не могут тебе помочь, не могут сотрудничать, подсказывать, направлять. Вот как сейчас…
Эта девчонка в углу комнаты явно была не в курсе. «Второй» на секунду прикрыл глаза, пробежал мысленно ряд фотографий, вспомнил.
«Юлия… Здесь три недели. Ничего особенного. По-моему, москвичка. Как здесь оказалась? Что их сюда тянет?»
— Работаем, — приказал «одиннадцатый». — Я использую прибор для наркотиков. «Номер семь» ищет электронику, «номер два» — у дверей, остерегаемся гостей. Попутно постарайтесь обнаружить какие-нибудь тайные дверцы, люки, короче — все, что найдется. Вперед. А ты, красавица, сиди не шевелись. Нет, лучше оденься и сядь на кровать. А то неправильно поймут… Хотя кто тут может что понять?
Он протянул руку к халату на спинке кресла, бросил девушке. Она поднялась, отложила подушку в сторону, особо не стесняясь наготы — фигура у нее была достойная, высокая грудь, широкие бедра, «второй» невольно осмотрел ее с головы до ног. Накинула халат, присела на кровать и принялась кусать губы. Похоже, она хотела что-то спросить, но не решалась.
Тем временем «одиннадцатый» включил приборчик, висевший до этого момента у него на поясе, убедился, что все работает, еще раз осмотрел комнату и принялся водить маленьким указателем, напоминающем лазерную указку, по стенам, полу и потолку. Аналогичный, но несколько иначе устроенный прибор использовал и напарник.
Поначалу все было тихо — только в наушниках попискивал отраженный сигнал. Они бродили по комнате, натыкаясь на стулья, столы, какие-то сумки, потихоньку матерились и бросали угрюмые взгляды на сидящую на кровати девушку. «Номер два» вышел в коридор, отодвинул ногой труп парня, насколько смог, снова опустил панель шлема, проверил автомат и выглянул на улицу. Кругом было тихо, в стороне тускло светил фонарь, освещая сам себя. Домики были скрыты во тьме.
«Ну и хорошо, — подумалось ему. — Посижу здесь. Хоть не надо будет отвечать, если что-то не найду… Пусть спецы работают. Мое дело — стрелять».
Где-то в других домиках так же приступили к работе его товарищи по отряду. Кому-то должна была улыбнуться удача — ведь не зря же они сюда пришли?
Вспомнились несколько слов о зомби, тихо произнесенных командиров в последней беседе перед отправкой. Тогда «второй» решил, что ему послышалось — командир громко отрапортовал в телефонную трубку полевой рации о готовности, потом выслушал боевую задачу и тихо произнес несколько слов. Одним из этих слов, теперь «номер два» был в этом убежден, было слово «зомби».
При чем здесь этот деревянный городок и мертвецы из могил? Никакой связи не прослеживалось. Скорее, здесь какие-то неизвестные парни могли творить своими легкими руками компьютерные вирусы или ломать через Интернет сайты, при одном упоминании о которых обычные люди сразу становились по стойке «смирно» и начинали говорить шепотом. «Номер второй» оглянулся в комнату, увидел на стеклянном прикроватном столике открытый ноутбук и подумал, что он не так уж и неправ — из компьютера убегал не только шнур питания, но и телефонный провод. Выход в сеть здесь был.
— …Я «номер четыре», докладываю — никакой химии не обнаружено. Поиски электроники продолжаются.
Спустя десять минут аналогичный доклад поступил от «номера три».
— Небогатый улов, — прошептал «номер второй». — И как-то все на удивление спокойно — ну, если не считать одного убитого и трех ударов лопатой…
— Есть! — неожиданно вскрикнул, радуясь удаче, «номер седьмой». — Есть сигнал! Регистрирую встроенный излучатель!
«Второй» напрягся — уж очень хотелось вернуться внутрь, посмотреть, но пост оставить он не решился. Еще будет время взглянуть, а пока достаточно того, что группа, в которой он находился, первой нашла то, что они искали.
В комнате что-то хрустнуло — похоже, солдаты ломали панели, которыми были отделаны стены домика. Потом прозвучали несколько ударов прикладом, и стало тихо.
— Вот это значит как выглядит… — тихо сказал «одиннадцатый», к этому времени закончивший поиск наркотических веществ. — Ты знала, что здесь есть такая штука?
Вопрос явно был задан девушке. Она промолчала.
— Точно не знала?
«Головой машет, — понял «второй». — Похоже, здесь творилось черт знает что. Какие-то излучатели в стенах… Что здесь происходит? И почему командир упомянул о зомби?»
В коридор выглянул «седьмой».
— Все спокойно?
Он кивнул в ответ.
— Скоро будем выходить. Я уверен, поступит дополнительный приказ на сбор в условленном месте. Сейчас передам другим, что им надо искать и как это выглядит — думаю, работа пойдет быстрее.
Он заговорил в лингофон, сообщая технические характеристики найденного устройства. Его внимательно слушали, время от времени задавая уточняющие вопросы; постепенно в деле поиска излучателей наступила ясность — проблема была в том, что работали они в каком-то неизвестном диапазоне и найти можно было только источники питания, которые заботливо оказались спрятанными вблизи обычных электропроводов. Только тренированное внимание «номера седьмого» позволило ему заметить излучение не в проекции пучка проводов, а рядом с ними.
Спустя сорок минут аналогичные устройства были найдены в шести домах с людьми и одном нежилом, который был больше всего похож на хозяйственную постройку. Командир отдал приказ — собраться у входа в главное здание. Там, где стеклянные двери и утоптанный снег.
Втроем они вышли на улицу, вдохнув морозный воздух и расправив плечи. Часть работы была выполнена; Юле вкололи успокоительное, она с благостной улыбкой лежала на кровати, накрывшись халатом, и разглядывала узор на потолке. Неподалеку от нее остывал труп Руслана. Девушка несколько раз качнула головой по подушке из стороны в сторону, еще раз улыбнулась и внезапно выгнулась дугой — беззвучно, со скоростью молнии. Спустя мгновенье упала вниз, на одеяло, и снова рванулась, касаясь кровати лишь затылком и пятками. Крик рвался из нее сквозь плотно сжатые зубы, но воздух не находил выхода из легких. Эта безумная пляска продолжалась около тридцати секунд; постельное белье покрылось потом и мочой, она глубоко дышала, широко раздувая ноздри и глазами рыбы-телескопа смотрела прямо перед собой.
Неожиданно все прекратилось; она обмякла, рука потянулась к халату, пытаясь скинуть его на пол. Юля глубоко вздохнула, шепнула что-то, напоминающее слово «Мама…», и затихла. Взгляд ее остекленевших глаз застыл, ноздри перестали шевелиться.
И напоследок рука, пытавшаяся снять халат, упала в сторону; тонкие пальцы, которые совсем недавно ласкали Руслана, были мертвы.
Как и их хозяйка.
Но солдаты этого уже не видели. Они короткими перебежками, прикрывая друг друга, перемещались по двору, обходя освещенные места и по пути превращая в бесполезные куски железа и стекла обнаруженные видеокамеры. К месту сбора это звено прибыло едва ли не самым первым — только еще двое солдат из подразделения оказались здесь раньше, поскольку именно это и входило в их основную задачу.
Они в белых маскировочных халатах лежали неподалеку от входа и уже начинали замерзать, слушая в эфире доклады своих товарищей о найденных излучателях, о которых они не имели ни малейшего представления. После первого доклада один из них нарисовал на снегу знак вопроса. Второй просто пожал плечами и зябко поежился — было достаточно холодно даже в термокостюме.
Рядом с ним в снег упала тройка — «второй», «седьмой» и «одиннадцатый». Такие же белые, они тут же затерялись для нетренированного глаза среди сугробов и взяли на прицел стеклянный холл.
— «Седьмой» и звено прибыли, потерь нет, девушка изолирована. Беру под контроль вход в здание. Разведгруппа готова к внедрению.
Он посмотрел на замерзающих разведчиков; один из них кивнул, набрал полную пригоршню снега, лизнул.
— Вперед, — раздался приказ командира. Двое поднялись немыми тенями из снега и подбежали к дверям, которые никакой существенной преграды для бойцов не представляли. Стеклорез дал им доступ к щеколде — другой защиты здесь не было. Они открыли дверь, вошли внутрь в освещенный холл, спиной друг к другу. Один из них быстро отключил камеру внутреннего наблюдения, второй аккуратно перерезал телефонный шнур телефона в холле
— Вошли, ждем приказаний, — сказал один из них.
— В здании как минимум шесть человек, — ответил командир, — половая принадлежность неизвестна. Оружие — нет информации. Искать тоже самое, плюс — средства централизованного управления. И еще — здесь может быть охрана. Вооруженная. При обнаружении вызывайте подкрепление. Звено «седьмого» — входим. На входе разделиться. Направо жилые комнаты, налево спортивная зона. Нейтрализовать всех в жилых комнатах, изолировать спортзал и все бытовые помещения. Звено «четвертого» — доступ на крышу. Ищем любые технические средства, напоминающие приспособления для телепередачи. Звено «восьмого» — второй этаж. Ищем электронику и средства видеозаписи и монтажа. Уничтожаем все носители информации — диски, кассеты, флеш-память, компьютеры. Для образца берем всего по одному. Приказ услышан, понят?
Каждое звено продублировало часть, касающуюся своей работы, после чего белые тени принялись за работу.
— Удачи, — пожелал командир. — Место сбора — к северо-востоку, пятьсот метров, будет вертолет. И учтите — стрелять только по вооруженным людям. Никакой самодеятельности.
Разведгруппа тем временем уже исчезла в какой-то из дверей. «Седьмой» вошел, отправил своих напарников в сторону двери, за которой были видны спортивные снаряды; чуть дальше сквозь спортзал виднелся бассейн с голубой водой. Сам он стволом автомата открыл одну из дверей в комнату направо, увидел спящую пару, лежащую поверх одеяла в обнимку. Естественно, оба были голыми. Сон был сладким, тягучим, как вареная сгущенка, поэтому когда на запястьях у них защелкнулись наручники, они даже не сообразили, что происходит. «Седьмой» быстро присел на одно колено возле дернувшейся было девушки и приложил палец к е губам:
— Тихо, девочка, тихо… Сидим спокойно…
И показал ей свой автомат. Она широко раскрыла глаза и не сопротивлялась, когда он заклеил ее рот пластырем. Парень — тот вообще, похоже, оказался в шоке, не дергался. Когда пара оказалась нейтрализована, «седьмой» немного расслабился, покрутил шеей и подмигнул девушке.
— Все. Будет. Хорошо, — сказал он отделяя каждое слово, после чего вышел в холл. Остальные члены его звена уже рассредоточились, занимаясь каждый поставленной задачей.
«Второй» вошел в спортзал, оглядел зеркальные стены и невольно позавидовал тому, что увидел — до чего все было компактно и очень по-современному. На пару велотренажеров небрежно наброшены какие-то аляпистые полотенца, явно женские; около штанги для жима лежа — забытая пачка сигарет и зажигалка. «Одиннадцатый» перешагнул несколько скамеек, осмотрел углы зала, ткнул глушителем в камеры в углах. Еще одна была закреплена на станине, подобной той, что они видели на улице. «Второй» показал ему пустую упаковку от жевательной резинки; напарник кивнул и повыдергивал кабели изо всех камер, включаю большую. Глядя на то, как гаснут на них красные глазки, «второй» подумал, что надо было так делать с самого начала — хотя «бубль-гум» на объективах смотрелся очень не «по-спецназовски»; похоже, это делалось, чтобы ввести в заблуждение тех, кто мог придти следом.
В дальнем конце зала была еще одна стеклянная дверь, за которой бросала отсветы на стену и потолок вода бассейна. Бойцы посмотрели друг на друга, «второй» двумя пальцами указал направление. Кивок согласия; они входят…
Наверху, над их головами, раздался какой-то шум. Они застыли прямо в дверном проеме, машинально подняв головы. Там работало звено «восьмого» — и похоже, что с режимом скрытности у них были проблемы. На радиочастоте, однако, никаких комментариев не поступило.
Выждав несколько секунд в ожидании повторения звука, они продолжили движение. Каждый пошел по своей стороне бассейна, переступая через пляжные тапочки, полотенца и бутылки из-под минеральной воды. В центре бассейна покачивался оранжевый круг, рядом с ним голубой надувной плотик с подголовником; на плотике лежал раскрытый «Пентхаус» со слегка подмокшими страницами.
«Второй» включил лазерный целеуказатель и ткнул лучом в журнал. «Одиннадцатый» кивнул головой, соглашаясь — действительно, кто бы здесь ни жил, время они проводили очень и очень хорошо.
— Три комнаты на первом этаже осмотрены, — раздался голос «седьмого». — В каждой нейтрализована пара. Насчет шести человек — данные точные?
— Подтверждаю, — ответил командир. — Теперь внимательно — на втором этаже замолчал «восьмой». Приказываю — выставить на первом этаже дозор, остальным подниматься.
Втроем они вышли в холл; теперь лучи лазеров светились у всех. «Седьмой» ткнул пальцем во второго, указал на входной тамбур. Тот кивнул, отошел немного в сторону, за большую кадку с пальмой, присел там. С его позиции вход простреливался просто идеально. Командир звена одобрил выбор солдата, согласно поднял ладонь, после чего они с «одиннадцатым» медленно, вдоль стены, поднялись на второй этаж по винтообразной лестнице.
«Второй» осмотрел снаряжение, выключил луч, навел ствол автомата на двери и замер. «Если кто-то из вас не любит ждать и догонять — спецназ не для вас», — вспомнил он слова инструктора, так и оставшегося для него безымянным — в силу секретности своего существования. «Второй» умел ждать…
— Докладывает «четвертый». Нашел дополнительный антенный усилитель на крыше, замаскированный под мансарду. Какие будут указания?
— Уничтожить электронику без возможности замены или восстановления, — последовал ответ командира. — Соблюдать режим скрытности, в обязательном порядке осуществить на месте видеосъемку своей работы.
— Принято, — ответил «четвертый», — выпо…
«Второй» напрягся. Фраза оборвалась внезапно, подвесив тишину в эфире на несколько секунд. Командир тоже, это было заметно по паузе, не понял, что произошло, потом спросил:
— «Четвертый», подтвердите прием приказа. «Четвертый», вас не слышно. «Третий» и «пятый», на связь, что со звеньевым?
Тишина. Гробовая тишина в наушниках.
У «второго» похолодело в груди. Вот она, экстраординарная ситуация, о которой их всегда предупреждал инструктор. Перед глазами встали стройные ряды зомби, изо рта у которых выползали червяки и мокрицы. Они шли по второму этажу и вонзали свои зубы и ногти в тела солдат, разрывая их на части…
«Не сметь поддаваться панике!!!» — сжав кулаки, приказал он себе и услышал приказ командира:
— Всем действовать по инструкции «Мэйдей». Вперед!
«Второй» выпрямился за пальмой, посмотрел зачем-то на счетчик патронов в магазине и побежал вверх по лестнице.
По этой инструкции все свободные от выполнения дополнительных приказов члены отряда должны были идти на выручку тому, с кем прервалась связь. Вот только проблема была в том, что звено «восьмого» было на крыше.
И пройти надо было через второй этаж, на котором совсем недавно случился какой-то подозрительный шум.
Первые двадцать ступенек он прошел спиной вперед, пытаясь заглянуть за поворот лестницы, которая взвивалась куда-то к потолку. Когда же она приняла вполне определенное направление, он повернулся, снова нажал кнопку целеуказателя и немного успокоился, увидев тоненький лучик и красную отметку на стене. По крайней мере, выстрелить точно он сможет, а там посмотрим…
На ковровой дорожке отпечатались следы бойцов его звена. Протекторы сапог были глубокими, снегу в них налипло достаточно — мокрые следы исчезали только на середине коридора. Он видел, что они входили в двери, которые были по обе стороны коридора на этаже. Везде оказалось пусто, не видно было и самих бойцов. Насколько «второй» помнил, это была зона «восьмого» — весь этаж и поиски на нем электроники и носителей информации. Но ему не встречались ни свои, ни чужие…
Поворот направо… Кадка с пальмой, такая же, как и внизу. Рядом угловой кожаный диванчик, чьи-то кроссовки, пара книжек… Эта постройка будто вымерла после того, как «седьмой» «выключил» тех, кто был внизу. Но «второй» четко помнил слова командира о том, что здесь может (а если может, то и должна!) быть охрана.
Скорее всего, у них с бойцами отряда был контакт.
Его товарищи не выходят на связь по двум причинам — либо они в засаде в непосредственной близости от противника, либо…
Либо они все мертвы.
Мысль о том, что солдаты могут оказаться в плену, почему-то не пришла ему в голову — слишком позорной она была.
Он прошел по коридору еще десять метров и вдруг заметил, что ковровая дорожка, везде идеально натянутая, горбатится волной возле одной из дверей. Он замедлил шаг и внимательно посмотрел на эту, с виду малозначительную деталь. Всего лишь маленькая горбинка…
Он вдруг отчетливо увидел, как здесь кого-то тащили, схватив под мышки, и ноги цеплялись за ковер, задирая его. Тащили — или пленного, или мертвого.
«Второй» прижался к стене, практически распластавшись по ней. Автомат он поднял, прижал к плечу и поймал в прорезь прицела луч целеуказателя. И как только он понял, что превратился в безукоризненную машину для убийства, шагнул вперед.
К той двери, которая была возле ковровой горбинки.
Шаг… второй… третий… Он уже видел, что дверь наполовину открыта. Или наполовину закрыта. Ручка на двери была в крови.
Комната постепенно, по мере того как он приближался вдоль стены, становилась доступной для осмотра. Луч скользнул внутрь…
Там царил полумрак. Похоже, жалюзи были приоткрыты и в комнату проникал свет уличного фонаря. Красная точка метнулась по стене, на которой «номер два» увидел несколько цветных фотографий в рамочках, где была изображена пара — девушка и парень. Предположительно — хозяева этой комнаты. А в принципе — кто их знает?..
Он приблизился к двери вплотную. В очередной раз, как и на тренировках, поборол в себе желание открыть ее стволом, опустил левую руку и раскрытой ладонью мягко открыл дверь полностью.
Он увидел всех сразу — все звено «восьмого» и своих напарников, «седьмого» и «одиннадцатого». Пять человек были аккуратно сложены поперек двуспальной кровати; один лицом вниз, остальные смотрели невидящими глазами в потолок. Оружие висело на вешалке рядом с дверью — словно зонтики…
У «второго» перехватило дыхание от увиденного. Он понимал, что обязан доложить об этом, но ни единого слова не мог произнести вслух. Лишь какой-то шепот срывался с онемевших губ…
Пятеро его друзей с пулевыми отметинами в голове, на шее, на руках и ногах… Они были расстреляны, как на тренировке, будто бы и не было у них за спиной нескольких боевых операций в странах с жарким климатом, не было многочасовых занятий по боевой подготовке, не было десятков выполненных заданий на территории России. У них до этого дня НИКОГДА не было потерь. Он впервые видел трупы своих друзей.
Но больше всего его потрясло другое. Они лежали на кровати, а рядом с ними на подушках сидели три плюшевых медведя с веселыми мордами, каждый из них держал в лапах что-нибудь большое и яркое — у одного была морковка, у другого огромная конфета, у третьего вообще что-то непонятное, то ли гитара, то ли автомат…
«Кто спал на моей постели и умер на ней…»
Эти медведи просто свели его с ума. Он вошел внутрь, увидел на полу следы крови (а на дальней тумбочке — снятые с каждого из солдаты лингофонные гарнитуры), выматерился в голос и тут же услышал голос командира:
— «Второй», доложите обстановку.
— Все мертвы, — резко ответил он. — На втором этаже живых бойцов нет. Только я…
Он хотел добавить «…и три медведя!», но решил, что не стоит говорить эту мерзость в эфир. Встав спиной к двери и направив туда оружие, он подошел к бойцам, потрогал у каждого на шее пульс и убедился, что он прав.
— Докладываю потери — звено «восьмого», «седьмой», «одиннадцатый». Застрелены из оружия с глушителем, предположительно штурмовая винтовка. Экипировка оставлена в полном комплекте. Судя по всему, они не успели сделать ни единого выстрела…
Он опустился на одно колено, вдруг поняв, что сам оказался в этой засаде — наверняка, те, кто убил его друзей, ждали того (или тех), кто придет за ними. А потом заметил, что за окном колышется какая-то странная тень.
До окна с наполовину открытыми жалюзи было несколько шагов. «Второй» отошел в тень и вдоль стены сменил позицию, чтобы увидеть, что же там, на улице. И испытал шок во второй раз за ночь.
Там, за окном, на страховочном тросе, подвешенный за ногу, висел «четвертый». Шлема на голове не было, шея и лицо залиты кровью, которая в тусклом свете фонаря выглядела большим родимым пятном. Легкий ветерок раскачивал его из стороны в сторону; «второй» смотрел на этот мертвый маятник и в голове судорожно подсчитывал, сколько людей осталось в живых при условии, что звено «четвертого» тоже уничтожено полностью. Их было — вместе с командиром — двенадцать человек. Значит, где-то поблизости — сам командир и еще двое; те самые разведчики, что зашли первыми.
— «Первый», это «второй». Звено «четвертого» тоже подверглось нападению…
Он выглянул в окно, ожидая увидеть там шлем бойца. А увидел еще два трупа в сугробах под стеной. Снег вокруг был девственно чист; приглядевшись, «второй» увидел там множество мелких точек.
Гильзы.
Расстреляли всех троих. Значит, с подсчетом он не ошибся.
-…Убиты все, — закончил он. — Жду приказаний.
— Продолжать не имеет смысла, — услышал он через несколько секунд. — Приказываю — покинуть территорию, взяв с собой жетоны убитых… По возможности. Жду возле точки входа второй группы. Вертолет прибывает через восемь минут. Ждать они не будут.
И еще через несколько секунд добавил:
— Удачи…
«Второй» быстрыми движениями, не заботясь о шеях мертвецов, сорвал с них жетоны с личными номерами, потом прикинул, как бы пройти мимо тех, в сугробах, но решил не рисковать — один все равно останется висеть на веревке, по жетону его вряд ли опознают, но шума будет много…
В коридоре было тихо — как в каком-то заштатном американском триллере. Представить себе, откуда к бойцам пришла смерть, было просто невозможно. Один только факт был налицо — охрана этого здания оказалась на порядок профессиональнее.
Постоянно кружась, как юла, «второй» продвигался по коридору, оставив позади второй этаж и лестницу. Никого…
Он вспомнил план здания, остановился возле выхода и прикинул, как бы сподручнее и быстрее выйти туда, откуда на территорию входила вторая группа. И получалось, что надо пройти через спортзал и бассейн к другому выходу. Это даст возможность выиграть минуты две, что в его положении было возможностью остаться в живых.
В дверях бассейна он вдруг почувствовал что-то очень нехорошее — что-то, что никак не давало ему открыть эту чертову дверь.
Потому что ему казалось, что кто-то есть в воде.
После минутной борьбе с самим собой он, наконец, протянул руку к двери и вошел.
Там, где в центре бассейна плавали надувные круг и плотик, он увидел еще два трупа — оба лицом вниз, руки и ноги в стороны, вокруг розовая вода. Шлемы и автоматы колышущимися тенями угадывались на дне.
А на лестнице, уходившей в воду, он увидел жетоны на цепочках — словно тот, кто убил здесь всех, знал, что последнему оставшемуся в живых они очень понадобятся.
«Второй» понял, что сердце готово выпрыгнуть из груди. Все это напоминало ему сюжет «Десяти негритят» — только быстрее и кровожаднее. Смерть, которая приходит неизвестно откуда и исчезает, оставив из вежливости жетоны убитых спецназовцев — это было почище Агаты Кристи.
Схватив жетоны, он побежал — сил не оставалось идти, осторожничая. Кафель отдавался гулом, казалось, что бежит, по меньшей мере, человек десять. В самом конце бассейна он едва не упал — неудачно зацепил маленький столик с расставленными на нем бокалами, бутылкой шампанского, конфетами и вазой с огромным букетом хризантем. Столик покачнулся, бокалы с музыкальным звоном рассыпались в хрустальную пыль по кафелю пола. Следом полетела бутылка, у которой откололось горлышко, и ароматная пена рванула наружу.
«Номер второй» бежал, не оборачиваясь; звон бокалов и бутылки только подстегнул его страх, он резко развернулся и выпустил очередь вдоль стен в сторону двери. Стекло осыпалось с хрустом, несколько пуль подняли фонтанчики воды в бассейне; плотик противно хрюкнул и стал быстро сдуваться.
Он понял, что его охватила паника.
— Командир! — крикнул он в лингофон, не заботясь прижать его к шее — этот звук и так будет хорошо слышен. — Разведка тоже погибла! Я прорываюсь через бассейн к выходу! У вас нет резерва для при… Твою мать! — споткнулся он о какой-то маленький стульчик, который с грохотом отлетел в сторону. — Резерва для прикрытия?! — продолжил он, пытаясь разобраться, куда бежать дальше.
— Нет, парень… — тихо ответил командир. — Прости… Постарайся уцелеть.
— Э-эх… — остановившись, махнул рукой «второй». — Куда же дальше, куда, куда?!
— Когда выйдешь на улицу — сразу направо, в сторону забора, — ответил командир. — Затем…
Он замолчал.
А потом в наушнике у «номера два» прогремела очередь. Вторая… Следом одиночные…
— Веду бой, — спокойно сказал командир. — Силы противника оценить не могу. Предполагаю неблагоприятный исход. Всем, кто меня слышит! Всем, кто меня… (очередь, на этот раз длинная)… слышит! «Номер два», тебя это касается в первую очередь… Да больше тут и нет никого…
Боец застыл у двери, ведущей на улицу и слушая звуки боя.
— Ты должен уцелеть! Информация для тебя — здесь, на территории комплекса, проходит эксперимент по массовому воздействию на сознание путем трансляции эмоциональных импульсов людям с податливой психикой… Опа-а! (пара выстрелов, приглушенный стон). Попали, но не очень… В стенах домов — излучатели. Мы доказали их существование! На крыше комплекса — замаскированная студия по записи и трансляции этого сигнала на широкую аудиторию с использованием новейших технологий информационного зомбирования! А-а.., — вдруг застонал он. — Вот это уже хуже… Живот — это уже гораздо… хуже…
Выстрелы сливались уже в непрерывное тарахтение; лишь изредка, когда заканчивались патроны, командир делал паузу на перезарядку.
— Ты должен дойти… И привести сюда других… — он уже не говорил, а шептал; «второй» прижал пальцем наушник, чтобы не пропустить ни звука. — Убил, кажется, троих… У тебя осталась пара минут, парень. Вертолет… уже на подлете. Убей… Убей их всех…
Потом что-то взорвалось — так, что «номер два» услышал это и без лингофонной связи. За забором поднялось белое облако снега, которое взметнула вверх граната.
А командир больше не сказал ни слова.
«Вот оно! Вот при чем здесь зомби, вот почему тут эти камеры…» Он оглянулся, увидел расстрелянную дверь, трупы в воде и уже собрался выбежать на улицу, как вдруг заметил в спортзале какое-то шевеление. Ничего особенного, просто тень.
Что-то шевельнулось и исчезло.
И вот тогда он решил убить хотя бы одного.
Наверное, это было неправильное решение. Даже наверняка — неправильное. Но он вспомнил трех медведей, жетоны на лестнице, качающегося мертвеца и понял — он не сможет уйти, не забрав хотя бы одну жизнь.
Он поднял ствол перед собой и пошел назад, пригнувшись — под самой стеной.
И когда над головой свистнула пуля, он оказался готов.
Тренированный глаз отметил вспышку выстрела, тело сложилось пополам; он перекатился вперед, встал на одно колено и выстрелил — точно по красному штриху лазера, который был виден в легком мареве, поднимающемся от воды.
Короткая очередь прошла точно сквозь простреленное стекло двери. В спортзале кто-то вскрикнул, раздался звук падения металлического предмета. И тогда он выстрелил второй раз — просто на голос.
Видно отсюда было неважно — попал второй раз или нет? Он распрямился и вошел в двери.
На полу за велотренажером лежала женщина — лицом вниз и поджав длинные ноги в модельных сапогах на высоком каблуке к животу. Пальцы рук скребли по полу, слышался слабый стон. Она была безо всякого спецснаряжения, вот только автомат, который лежал рядом с ней, был оборудован лазерным прицелом — таким же, как и у солдата. Он сделал было пару шагов к ней, но потом подумал, что это неразумно.
Подняв автомат к плечу, он выстрелил ей в голову. Мозги разметало по стенам и зеркалам; пальцы в последний раз сжались в кулак и медленно ослабли. «Номер два» выждал несколько секунд и подошел к ней вплотную.
Она не производила впечатления бойца спецназа — просто женщина с длинными распущенными волосами, которые сейчас частично были в крови, частично — на стенах зала. Блузка, мини-юбка… Колготки в сеточку.
И она пыталась его убить. Почему она? Зачем она стреляла? И откуда у нее такое оружие?
Он опустил ствол и перевернул ее на спину.
— Не может быть! — отшатнулся он на пару шагов, когда увидел ее лицо, чудом уцелевшее после попадания в голову. — Это же…
Он так и не успел понять, какая же ценность была заключена в этой тайне — спустя секунду пуля снайпера пробила его шлем и смешала кровь бойца с кровью девушки. «Номер второй» рухнул на нее сверху, подбросив вверх жетоны всех убитых солдат, которые держал намотанными на ладонь левой руки.
Два солдата в темно-коричневых камуфляжах приблизились к телам через минуту — когда стало ясно, что опасности больше нет.
— Чья это была идея? — спросил первый, оттаскивая убитого бойца за ноги.
— Ее, — махнул рукой в убитую девушку второй. — Сказала — хочет своими руками убить хотя бы одного из них. Сказала — считает своим долгом защищать этот проект. Тоже мне, идейная… А ноги красивые, я всегда заглядывался в камеру…
— Давай помогай, эротоман, — пробурчал напарник. — А здорово ты про медведей придумал…
— Да, весело получилось. Как в сказке.
— Вот завтра тут будет сказка, — в голосе просквозил лед и легкий страх перед будущим. — Кто это все разгребать будет?
— Ну, Бородина же осталась… Пусть чего-нибудь придумает…
— Придумает… Во всех домиках, где вырубили поддерживающее излучение, народ дуба дал. Представляешь, сколько людей придется заменять — и как все с экрана объяснить?
Они задумались, глядя на мертвую ведущую «Дома-2». Потом один из них махнул рукой и произнес:
— Да хрен с ними со всеми. Ты же знаешь — show must go on…
…На следующий день «Дом-2» появился на экранах уже с новой ведущей. Телесигнал снова накрыл страну.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/single_attempt

Единственная попытка.

Это был очень необычный человек. Со своими странностями. Со своими, так сказать, тараканами в голове. Я был знаком с ним в течение… В течение пяти лет. Мы ходили в одну школу — он приехал с родителями, когда я учился в шестом классе. Его отца перевели служить в одну из частей нашего городка — и они со всей семьей, а у него была еще маленькая сестричка, переехали в наше захолустье.
Подружились не сразу. Как и всякий новенький, он долго приглядывался к нам, к нашему классу, стараясь понять, кто окажется ему ближе. Это, кстати, сразу выявило в нем неординарный тип мышления — несмотря на юный возраст, а нам тогда было по двенадцать-тринадцать лет, он был чертовски логичен, взвешивал каждое слово и движение, все его поступки отдавали какой-то взрослостью.
О том, что отец у него не просто офицер, а военный программист, мы узнали, конечно же, не сразу. То, что у нас поблизости с городком базировались какие-то таинственные «космические войска», которые мы называли не иначе как «комические» — в общем-то, тайной не являлось. То, что им нужны подобные специалисты — тоже было вещью логичной.
Мишка… А я разве не сказал? Да, имя его — Михаил. Так вот, заинструктирован отцом он был насмерть. По части военной тайны. Может, за страх, а может, за совесть — но молчал он, как партизан. Нет, не совсем молчал, не подумайте чего. И не делайте из него идиота. Он оказался все-таки достаточно общительным… Для чего достаточно? Для того, чтобы я разглядел в нем интересного человека и захотел дружить.
Была в нем на тот момент только одна странность, которую принять мы, мальчишки, ну никак не могли. Он был освобожден от физкультуры. Совсем. Он не ходил на нее никогда. Ни при каких обстоятельствах. Это было известно с первого же дня, когда он с мамой пришел к нам в класс. Они чего-то пошушукались с классной руководительницей у доски, потом усадили Мишку с Нонной за третью парту, сами продолжили, а спустя пару минут ушли к директору.
Вот тогда кто-то его и спросил — совершенно неожиданно: «Ты за кого болеешь, за ЦСКА?» Как будто ничего важнее на свете нет! А он вздрогнул, повернулся и ответил: «Я — за «Зенит». Смотреть нравится…» «А играть?» — продолжили его пытать пацаны. Вот тогда он и ответил: «А играть — мне не судьба. У меня от физкультуры освобождение. Навсегда…»
Как-то незаметно я сблизился с ним. Начал бывать в него в гостях — к себе-то пригласить язык не поворачивался, дома были еще четверо братьев, бардак несусветный, все по потолку ходят, визг, крики… Увидел отца в военной форме, его фотографии в шкафу — отец за какими-то странными компьютерами размером с человека, а то и больше… Стало интересно, начал спрашивать — но Мишка поначалу отмалчивался, отшучивался, но в какой-то момент понял, что наша дружба позволяет поделиться тайной. И он поделился.
Отец его оказался очень большой шишкой. Очень. Правда, звание тогда у него было, кажется, капитанское — но дослужился он до подполковника, на его должности это был «потолок». Я помню, как Мишка приходил в класс счастливый и рассказывал, что мама вчера цепляла отцу на погоны новые звезды…
Мне остается только догадываться, что такое мог проектировать и программировать Мишкин отец. «Космические войска» — звучит действительно смешно, учитывая реалии современности. Наверное, его областью были какие-нибудь устройства слежения за спутниками, а может, он изобретал скафандры и рассчитывал что-нибудь из области суперматериалов… А может, он проложил курс нашим кораблям на Марс или еще куда — неисповедимы пути Господни, а уж во Вселенной и подавно. Соблюдать режим секретности в их части умели, стоит отдать должное. Обычно в округе все до самой последней собаки знают о том, что происходит за высоким кирпичным забором — здесь все было не так. Все было по-взрослому.
Но отец сделал самое главное — он привил сыну любовь к компьютерам. Причем не как взрослые-неудачники, которые реализуют свои несостоявшиеся амбиции на детях, заставляя их заниматься теми делами, на которые у них самих в школьном возрасте не хватило ума. Далеко не так. Мишка занимался программированием так же, как и отец — забывая обо всем. Уже в девятом классе он выиграл какую-то городскую олимпиаду по информатике, его рекомендовали на областные соревнования — он и там был первым. Нельзя сказать, что его интересовали все эти призы, поездки и слава — он просто рос послушным и исполнительным. Просили ехать — ехал, надо было участвовать — участвовал. А так как он умел делать то, что он делал, очень хорошо — то первые места были ему обеспечены.
Пожалуй, на весь наш класс набралось бы человек пять-шесть — таких, у кого дома был компьютер. В основном в школе учились дети военных — а доходы у них оставляли желать лучшего, даже несмотря на режимы боевой готовности и секретности, за которые доплачивали довольно хорошо. Поэтому компьютерная грамотность была у нас далеко не на высоте, такие, как Мишка, казались нам людьми из какого-то неведомого таинственного мира, эдакими пришельцами…
Не знаю, как другие, а я Мишку уважал. Соображал он в компьютерах прилично — а поскольку у его отца по долгу службы дома был телефон, то и с Интернетом я познакомился тоже благодаря своему другу. Впервые увидел, услышал, попробовал своими руками… Мы с Мишкой даже хотели создать сайт нашего класса, выложить там какие-нибудь фотографии, истории из жизни — и он поначалу загорелся этой идеей, но потом сам же посмеялся над нашей с ним самонадеянностью и объяснил, что кроме нас этот сайт никому не будет нужен, что все это идиотское самолюбование, и не более того.
И еще он добавил, что заниматься надо «более серьезными вещами»… Что? Да, именно так и сказал, сидя за компьютером. Я хорошо помню тот день, потому что Мишка произнес эти слова — и его будто подменили, один раз и навсегда, до самой…
Я тогда не понял, что он имел в виду. Куда мне было до него!.. Он сидел за компьютером, смотрел сквозь экран и видел какие-то необозримые дали, ставил себе какие-то загадочные великие цели. Мне бы тогда повнимательнее отнестись к его словам… Но я продолжал воспринимать его как человека с другой планеты, заглядывал ему в рот во всем, что касалось компьютеров, Интернета и загадочных слов «ассемблер» и еще нескольких таких же — красивых и непонятных.
Помните, я в самом начале сказал, что он был освобожден от физкультуры? Его мама отнесла школьной медсестре справку, та прочитала, приподняла брови и сочувственно покачала головой. Мы подглядывали — я и еще несколько мальчишек — и нам было жутко интересно, в чем же там дело. Узнать тогда ничего не удалось — впрочем, как и потом. Сам Мишка не отвечал ни на прямые вопросы, ни на любые другие попытки вызвать его на откровенность. Отмалчивался, переводил разговор на другие темы…
Но при этом всегда ходил со всеми на физкультуру. Зимой он сидел в спортзале на скамейке, весной и осенью, когда уже было тепло, и школьный стадион покрывался травой — он бродил вдоль турников, повесив на один из них свой портфель, смотрел, как девчонки бегают кросс, а парни играют в футбол. Мы звали его к себе, махали руками, смеялись… Иногда он ухитрялся ударить по отскочившему мячу — но потом у него был такой виноватый вид, что мы даже пугались его выражения лица. Чертовщина какая-то! Это же как надо болеть, чтобы бояться стукнуть по мячу!
Нет, мы не знали ничего. И не узнали. Все было по честному. Врачебная тайна, и все такое. Не поверите, но он жил так, что не давал возможности даже заподозрить хоть что-нибудь, предложить хоть какую-то версию. Было, безусловно, понятно, что парень чем-то болен — но чем? Голова, позвоночник, суставы, сердце… Да мало ли что еще!
Одно могу сказать точно — я видел, что он жутко завидует нам. Нам, кого он считал здоровыми и полноценными людьми. Один раз он обронил эту мысль — насчет неполноценности — в разговоре со мной, я запомнил ее надолго, понимая, что не в силах изменить его жизнь и отношение к жизни.
Нам тогда было по шестнадцать — а он казался нам всем старше. Даже не знаю, за счет чего… Взгляд серьезный, взрослый не по годам; о чем-то все время думал, частенько можно было увидеть в его черновиках какие-то строчки, лично для меня являющиеся китайской грамотой. Каким-то шестым чувством я понимал, что это обрывки программ, которые пишет Мишка — и от этого мое уважение к нему росло; я спрашивал, что это — он особо не скрывал, объяснял, что изучает язык программирования, что хочет быть как отец, что ничего интереснее ассемблера не существует, что еще пару лет — и он будет поступать в военное училище с уклоном в информационные технологии… А я кивал, соглашаясь, а сам думал — куда же жизнь закинет меня, человека, далекого от современного взгляда на жизнь…
Не скажу, что моя жизнь не удалась — причем во многом благодаря Мишке. То, что я сделал из себя — это дань, отданная моему другу. Моя профессия, моя жизнь — все для него… Но я отвлекся.
Постепенно я подхожу к тому, о чем хотел рассказать. Все это случилось весной, последней школьной весной. Мишка стал много времени проводить дома за компьютером, перестал появляться на занятиях физкультурой, которые по-своему любил… Я заходил к нему пару раз — он любезно встречал меня, мама делала нам чай с конфетами (знаете, однажды я принес в портфеле пару бутылок пива, но Мишка увидел их и сразу же замахал руками, заставил убрать назад — я так и не понял, что он хотел этим сказать, но подумал, что это связано все с тем же загадочным освобождением от физкультуры)… Мы трепались не о чем, но по состоянии Мишки было видно, что я очень сильно отвлекаю его от чего-то очень важного.
В такие моменты я чувствовал себя очень неловко и побыстрее сворачивал нашу с ним беседу. И каждый раз, уходя, я бросал взгляд в его комнату, где стоял компьютер. На столе лежали какие-то чертежи, это я точно помню, несколько толстых книжек… Да, еще очень неожиданная вещь — паяльник. Неожиданная потому, что я никогда не замечал за Мишкой страсти к радиоделу — а что еще может быть у человека, хорошо знакомому с компьютерами?
Спрашивать было бесполезно. Один раз я не удержался, задал вопрос… Больше дверь в комнату к Мишке открытой я не видел.
Он продолжал ходить в школу, готовился к выпускным экзаменам, не делал тайны из того, что собирается поступать в какую-то сверхсекретную военную академию, куда уже написал протекцию командир части, где служил отец, и директор их школы. Это стало известно после очередного родительского собрания, на котором мамы и папы делились своими планами насчет дальнейшей жизни их детей.
Помню, моя мать пришла тогда, села на кухне, подперла голову руками и задумалась. Я спросил что-то насчет здоровья, насчет работы… Она посмотрела на меня и сказала: «Вот у всех дети, как дети… Поступают куда-то, о чем-то думают. А ты?» — «А что я?» — «Что… Вот Михаил — чего-то хочет от этой жизни, готовится к поступлению, из-за компьютера не встает… И ведь поступит, я уверена — и те письма, что за него написали, совсем тут будут не при чем…»
Она помолчала, а потом добавила: «Хотя… Военная академия… Как он думает физкультуру сдавать? Ведь столько лет с освобождением. Ну, да бог с ним…» Она встала и пошла готовить ужин. А я задумался. Потому что мать была права. Нельзя поступить в военное училище, не выполнив нормативов по физкультуре. Они там бегают, подтягиваются… Еще чего-нибудь делают, я не в курсе.
Помню, тогда мне стало действительно любопытно, как Мишка собирается преодолевать это, в сущности, непреодолимое препятствие. Можно было, конечно, предположить, что родители его готовы и денег заплатить, и использовать все свои связи и положение отца — но ведь это все-таки армия! Обязательно найдется кто-нибудь, кому не понравится офицер, не занимающийся физкультурой, не ходящий в наряды и вообще — всячески избегающий физического труда. Он ведь и в школе был освобожден — и от уборки территории, и от всяких колхозов, тряпки половой в руках не держал. Правда, вел он себя при этом нормально, своим положением не хвастался — но и ведро с водой ни одной девчонке донести не помог. Смотрел вслед — но руки не протягивал.
Интерес к Мишкиному поступлению у меня быстро угас, ибо мне самому надо было браться за ум, читать учебники и всерьез думать о том, куда же меня занесет судьба. В один из таких дней, наполненных самосозерцанием на диване с учебником то ли истории, то ли биологии, я вдруг решил сходить к Мишке и спросить у него совета. Насчет того, кем он видит меня в будущем. Собрался и пошел.
И я до сих пор помню этот день… Я никогда не видел Мишку таким, как в тот раз. Он открыл мне дверь — и я сразу понял по его выражению лица, что я очень не вовремя. Выглядел он очень и очень неважно — усталый, бледный, волосы непричесанные, мокрые, словно из душа. Дышит как-то тяжело…
Мы с ним встали в дверях, глядя друг на друга, и я уж подумал, что он заболел, собирался справиться о здоровье и сразу уйти, но он вдруг махнул мне рукой, приглашая в квартиру.
— Нужна помощь… Раз уж пришел.
Я пожал плечами и вошел. Дома Мишка был один. Отец — на очередном боевом дежурстве, мама — на рынке. В квартире было очень тихо — и я сразу обратил внимание на то, что из комнаты Мишки доносится какой-то тихий ритмичный писк. Мы взглянули друг на друга — и он пригласил меня войти.
Впервые я оказался в этой комнате за последние полгода — ровно столько времени Мишка не приглашал меня к себе. Но все так же на компьютерном столе лежали какие-то чертежи и схемы, нарисованные на кальке, несколько учебников с загадочными названиями… А поверх всего этого бардака — какая-то маленькая коробочка. Серебристая, с маленьким светодиодом. Огонек мигал в такт писку…
Я вопросительно посмотрел на Мишку, он устало махнул рукой и предложил взять стул и сесть рядом.
— У тебя зрение как — единица? — спросил он меня. Я очков сроду не носил, кивнул:
— Не жалуюсь.
— Ну, тогда смотри… Вот тут парочка контактов, — он взял со стола эту самую коробочку. — Я чего-то устал, вижу хреновато… Ты паять-то умеешь?
Паять я умел. Он объяснил мне задачу, я взял паяльник, похвалил очень тонкое и удобное для такой работы жало, за пять минут все сделал.
— Теперь мы это хозяйство к компьютеру подключим… — он полез куда-то под стол, я протянул ему подпаянные провода. Мишка возился довольно долго, потом из-под стола сказал:
— На кухне, в вазочке… Там таблетки в красной упаковке. Такие желтенькие. Принеси, пожалуйста, парочку. И сок. Что-то я не в форме…
— Желтые. В красной, — повторил я, чтобы не забыть, сходил на кухню, принес все, что он просил. Мишка уже выбрался из-под стола и сидел на своей кровати. Дышал он тяжело, схватил свои таблетки и проглотил их, даже не обратив внимание на стакан сока в моей руке.
Я первый раз видел его таким. Ведь все годы мы только и знали о нем, что он освобожден от физкультуры и всякой тяжелой работы — но по-настоящему больным его не видел никто. Я был первым…
Похоже, он тоже это понял. Взял из моей руки стакан сока, выпил, вытер пот со лба, откинулся на стену.
— Что, неважно выгляжу? — усмехнулся он. — Сам знаю. Ты только никому не рассказывай, хорошо… Что я вот такой. И про коробочку эту… Ну, вроде как не видел. Ты приходил-то зачем?
Я промычал что-то невнятное, сам уже не помню, что. Мишка посидел еще немного, дождался действия таблеток, потом потихоньку поднялся и сказал:
— Мне бы поработать… Ты извини, но мне надо одному. Программирование — дело тонкое. Давай уж завтра поговорим… Может быть…
Жаль, что это «может быть» не насторожило меня сразу. Вполне возможно, я был в состоянии если не изменить ситуацию, то хотя бы… Даже не знаю, что.
Но я молча кивнул, протянул ему руку и ушел. В дверях подъезда столкнулся с его матерью, которая тащила полные сумки продуктов. Мне бы тогда ей сказать, заставить задуматься, присмотреться… Но в семнадцать лет как-то не особенно внимательно относишься к окружающему миру, если проблема не касается тебя вплотную. Такой вот обыкновенный детский эгоизм…
Мама кивнула мне, что-то спросила. Я так же вежливо ответил — и мы разошлись в разные стороны. Уже уходя, я понял, что так и не узнал, кем меня в будущем видит Мишка. Я ведь его мнение много значило для меня.
На следующий день Мишка не пришел в школу. Это было первый раз за все четыре года, что он учился с нами. Несмотря на свое вечное освобождение и режим — школу он посещал регулярно. Правда, я помнил его вчерашнее состояние и особенно не удивился. Учительница, подняв брови, отметила в журнале его отсутствие и продолжила урок.
А через несколько часов прилетел вертолет, большой вертолет санавиации. Он иногда посещал наш городок — когда в воинской части случался тяжелый больной, и его надо было сопроводить в госпиталь. Но на этот раз вертолет увозил Мишку. Те, кто видел, как это было, рассказывали, что вместе с ним полетела и его мать. Бледный и взволнованный отец провожал их, долго глядя в небо…
Класс был в шоке. Никто ничего не знал и не понимал. Несколько девчонок рыдали потихоньку в углу, парни (в их числе и я) курили за школой, сплевывая себе под ноги, и молчали. Я изо всех сил сдерживался, чтобы не рассказать о моей вчерашней встрече с Мишкой, которая… Которая оказалась последней.
Потом мы узнали, что его не довезли. Он умер в вертолете. Где-то там, под облаками… У него остановилось сердце.
Ему было всего лишь семнадцать полных лет… Он только начинал жить…
С раннего детства у него выявили какое-то очень серьезное заболевание сердца — говоря простыми словами, оно не хотело биться так, как положено природой. Нарушение ритма. И он всю жизнь носил в кармане кардиостимулятор. Маленькую серебристую коробочку, которая заставляла его сердце биться — шестьдесят ударов в минуту.
Именно поэтому он не мог заниматься физкультурой — «водитель ритма» не вытянул бы потребности организма. Вот и поднимался он по лестнице с перерывами, и мяч пинал с опаской…
Отец по каким-то своим каналам выбил ему американский кардиостимулятор — и размерами поменьше, и понадежнее. И еще в нем был процессор.
Когда Мишка узнал об этом, он уже неплохо с отцовской подачи соображал в ассемблере. И сделал вывод — раз есть процессор, значит, в его работе можно что-нибудь изменить. Можно заставить «водитель ритма» откликаться на изменение темпа жизни. На игру в футбол. На физическую работу. И он стал писать программу…
В тот день, когда я видел его в последний раз, он собирался залить программу в кардиостимулятор. Насколько я понял, он неоднократно тестировал ее на компьютере, прежде чем решиться выполнить прошивку прибора.
Но что-то пошло не так…
Я до сих пор вспоминаю о нем с огромным уважением. Ведь у него не было права на ошибку… И он очень хотел быть, как все. Бегать, прыгать, любить жизнь…
И он был первым хакером, который хотел подобрать код к собственному сердцу. Жаль, что жизнь не дала ему второй попытки.
Жаль.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/slave

СЛУГА

«Вчера посмотрел «Ночной Дозор». Нет, я, конечно, его читал. И «Дневной» тоже; а вот неделю назад купил «Сумеречный», только руки все никак… И, думаю, вряд ли дойдут.
Сложно все это рассказать.
Но придется.
Помните саму книгу — тема равновесия и контроля проходит через нее красной нитью. Философия, не самая понятная, да и не очень толковая по сути, ничего не объясняющая, а лишь говорящая тебе (если ты, конечно, склонен верить подобной чуши) — «Помни — где-то есть люди, защищающие тебя от зла, мрака и боли; люди, принимающие на себя удар; люди, живущие этим и ради этого».
Где-то есть люди…
Наверное, я начинаю не с того. Опережаю события. Хотя нет ничего хуже хронологии, слепого следования времени и фактам. Разве не интересны, не интригующи голливудские фильмы, прерывающиеся на прошлое, будущее, на параллельные и виртуальные сюжетные линии? Еще как! Примеров масса — «Подозрительные лица», «Шоу Трумэна», «21 грамм»… Я всегда любил фильмы, в которых понятно, о чем идет речь, только в последние двадцать секунд; вот только весь фильм чувствуешь себя полным идиотом…
Я готов, как никогда, к тому, чтобы попытаться насытить свой дневник сюжетной линией, перекрестиями прицелов и словесных баталий, чудесами и буднями — готов претендовать на нечто, напоминающее «Ночной Дозор». И при этом очень не хочу оказаться вторичным, оказаться вялым, безвкусным подражателем.
Не хочу оказаться выжатым и вновь опущенным в воду пакетиком чая.
Хотя… Как сказать, как сказать. Выжатым… Пожалуй, этого у меня не получится — даже если я очень постараюсь.
Из моего пакетика всегда выйдет неплохая заварка.
Вы когда-нибудь слышали такой термин — «писательский скилл»? Полгода назад, когда я пытался выложить на просторах Интернета свои произведения — первые, неокрепшие, зеленые рассказы — один из читателей сравнил меня с зубрами, с классиками жанра и ткнул пальцем в тексты, посчитав, что (цитирую) «…У того же Лукьяненко писательский скилл повыше будет».
Был. Теперь уже нет. За это время я поднабрал в свои мозги такую кучу дерьма, что построить многоэтажную фразу, которая в начале вызовет у читателя смех, а в конце слезы, для меня давно не проблема. Не верите? Перечитайте эту страницу — разве я ошибаюсь?!
Так… Увлекся, как обычно. Теперь надо вернуться к тому, с чего начал. Вот блин, всегда упирался рогом в начало — первые строки порой настолько бессмысленны, что поражаешься, откуда берется все остальное; никакой логики, на дворе март, а в окна врывается «свежий осенний ветер». Чушь.
Давайте так. Я просто буду рассказывать. О себе, о своей жизни. О том, как все произошло, и почему я никогда не прочитаю «Сумеречный Дозор».
Помните, я начал с того, что где-то есть люди? Этакие Люди с большой буквы, эти, будь они неладны, Иные, или еще какие-нибудь — «а вы друзья, как ни садитесь, все ж в музыканты не годитесь»?
Так вот. Никого нет. НИ-КО-ГО. Нет и никогда не было. И даже не надейтесь. Не придут. Не спасут. Не помогут.
Вранье все это. Чистой воды. «Братья Гримм все придумали…»
А ведь знаете — так жаль… Честно. Аж зубы скрипят, настолько нелепо все…
Ладно. Вперед. А вы потом сами решайте. Я уже решил. Насчет «Сумеречного Дозора». Не буду читать. Простите уж, господин Лукьяненко.
То, о чем мне хочется рассказать, случилось не так уж давно, три дня назад. Конца и края не видно тому кошмару, что поселился в душе. А начало всему положило мое желание заработать. Банальное начало. Когда человек понимает, что ему не хватает на жизнь, это самое понимание повергает его в шок. Правда, прежде он пытается охватить взглядом окружающее пространство и найти, где же можно поднять деньги с земли; вот тогда и выясняется, что он никому не нужен — и, соответственно, никто не собирается ему платить. Знаний и умений недостаточно, чтобы предложить себя на рынке услуг, наглости тоже пока не насобирал, воровать не научился, на второе образование времени нет, а работать на бензоколонке или автостоянке глупо, ибо можно растерять и все то, что еще пока есть в голове.
Когда я сам посмотрел на свою жизнь со стороны и понял, что мне не светит доставать деньги из любого кармана брюк, не задумываясь о том, откуда же взять еще, этот самый шок поразил меня в самое сердце; однако не все было так плохо, как я описывал несколькими строками выше. Кое-что я все-таки умел.
Я умел УЧИТЬСЯ.
И мне пришло в голову, что я просто обязан научиться чему-нибудь. А когда мой взгляд упал на компьютер, до сегодняшнего дня бестолково стоявший на столе, то понял, что моя будущая работа будет связана именно с ним.
Я опустился перед компом на стуле, посмотрел на свое отражение в темном экране монитора и спросил сам у себя — а чем бы я хотел заниматься? Что такое может увлечь меня и принести не только радость от работы, но и реальный доход? Что даст мне повод вновь уважать самого себя?
Мне кажется, что ряд людей, читающих сейчас эти строки, уже догадались, что же именно я выбрал. Нет, не идиотские затеи типа кражи виртуальных денег, взлома далеких и таинственных систем, похищение паролей и прав доступа — ничего похожего. Мне вообще всегда претило хакерское искусство, да и за искусство-то я его не считал, так — баловство одно. Сидишь за компьютером, пьешь пиво, разглядываешь строки в консоли, делаешь какие-то выводы, радуешься каждому открытому порту… Чушь. Хотелось чего-то более реального, чего-то, что можно, грубо говоря, подержать в руках.
И я нашел. Все оказалось просто.
Программирование.
Каково? Я, честно говоря, сам сейчас не могу объяснить, как же так получилось, что я обратил внимание на написание баз данных. Вроде бы и реального приложения подобных умений в моей жизни никогда не было — но, тем не менее, я кивнул сам себе, вышел на улицу и через пару часов вернулся домой с несколькими книгами под мышкой.
Я чувствовал, что сумею; я просто обязан был научиться. Дело было не только в возможности обрести заработок — включились уже какие-то другие механизмы самореализации, необходимость подобного образования приятным зудом отзывалась во всем теле…
Да и слово какое приятное — «Дельфи»…
Сразу давайте договоримся — никаких споров о том, что лучше; я выбрал Паскаль, вы можете пробовать все остальное. Примите это за константу. Другого варианта на этих страницах не будет.
Итак, я разложил перед собой книги, нашел в Интернете ряд ссылок и погрузился с головой в процесс осознания всего того, что скрывается за словом «Дельфи». И, едва я прочитал первые несколько слов, то понял, что охватить все нахрапом вряд ли удастся. Короче, я заятрял на всех эти циклах, операторах, процедурах, методах и объектах. Вроде бы все по отдельности было до ужаса логично и элементарно — но только попробуешь хоть что-то сделать, как выходит какое-то бессмысленное нагромождение — бесконечные ошибки при компиляции и тому подобная дребедень.
Конечно, я начинал, как и все, с банального «Hello, world». Конечно же, у меня все получилось — такие вещи просто не могут не получиться. Хочешь понять, как работает программа дяди Борланда — создай форму, кинь туда кнопку, напиши процедуру «Close», запусти, нажми кнопку — и форма закроется. Замечательная получается игрушка.
Вот только программа, состоящая из голого поля с торчащей посредине кнопкой никому почему-то не нужна — даже в качестве прикола. Это я понял сразу…
Может быть, кому-то все, что я сейчас рассказываю, может показаться неинтересным. Но вот, елки-палки, читают же люди эти порой глупые, а порой просто непонятные «ЖЖ», которые стали едва не новой формой сетевой религии — почему вам не прочесть то, как какой-то паренек из глубинки взялся изучать «Дельфи». Тем более — все, что будет дальше, напрямую с этим связано.
Все дело в том, что слишком уж много в нашей жизни отводится случаю — хотя огромное число философов, авторов классической литературы и еще куча всяких людей, занятых исследованием базиса человеческого существования, считают, что это не так; что все очень закономерно вытекает одно из другого и при желании всегда можно выстроить очень и очень логичную цепочку между двумя, казалось бы, никак не пересекающимися событиями.
Вот и я — человек, живший до поры до времени по законам этих людей, внезапно проникся ролью случая в истории. И, будучи поставлен перед фактом, скажу вам — если уж случаев не бывает, то все, что произошло со мной — стопроцентное исключение из этого правила.
Пытаясь сообразить, что же мне делать дальше, раз уж мозгов не хватает, я понял, что без наставника в этом деле не обойтись. И вот тогда я вспомнил про Ткачева.
Про Мишку Ткачева, с которым мы учились в одном классе. Он после школы выбрал информатику, я — литературу и журналистику (как выяснилось, зря — стать знаменитым в этой области практически невозможно, если только у тебя нет в кармане кучи баксов… Вот блин, опять все деньги, деньги!..) Безусловно, Мишка в то время понятия не имел, правильный ли ход он делает. Что такое одна тысяча девятьсот девяностый год? Никаких «Пентиумов», «Винду» напишут еще только через пару лет, программы кропают на каком-то Бейсике — короче, болото. И, тем не менее, выбор он сделал — и, как выяснилось, верный.
Мало какая отрасль рванула за столь короткие сроки так далеко вперед. Пожалуй, космонавтика — и та тормознула на многие годы с развалом всего и вся. А вот компьютеры, программирование и прочие атрибуты хай-тека могут дать кому и чему угодно много очков форы. Мишка удачно устроился в этой нише, освоив все тот же Паскаль, пропитавшись им насквозь, словно верой. Иногда казалось, что он даже говорит, стараясь строить фразы исходя из законов языка не русского, а алгоритмического.
Человек своего рода свихнувшийся — так можно было бы охарактеризовать его; но все оказалось гораздо хуже. Мне очень неприятно об этом вспоминать, но факт остается фактом — у него было еще одно увлечение, которое сыграло немаловажную роль во всем происходящем, поэтому не могу о нем не упомянуть.
Имя этому увлечению — «огненная вода».
Бесконечно долго можно говорить о том, сколько хороших людей сгубила эта жидкость и сколько еще погубит. Не хочу выходить за рамки моего рассказа, черпая сочувствие и сожаление из образа Ткачева; просто… В общем, его просто жаль.
Он пил, сколько я его помню. В смысле, помню-то я его со школы, тут я немного погрешил против истины. Пить он начал года, наверное, три назад — и никто из его друзей не мог никогда толком сказать, что же послужило толчком к падению. Не было в его жизни ни горя, ни смертей, ни неразделенной любви…
Почему-то вдруг подумалось — а что я знаю про него по-настоящему? Может, и было все это — но я склонен считать иначе.
Короче, вспомнил я про Мишку и тут же понял, что ни к кому другому за помощью идти смысла нет — ведь лучше Ткачева объяснить чего-нибудь о компьютере и программах не мог никто. Вот только застать его надо было трезвым, лучше с утра — пусть даже больной, но еще с ясным рассудком, он все-таки лучше, нежели с заплетающимся языком и перепутанными пальцами, не попадающими в клавиши. Часы к тому времени показывали уже послеобеденное время, я покачал головой, прикинул свои финансы и решил, что завтра утром возьму немного пива и буду использовать его в качестве приманки — если захочет полечить голову, будет более сговорчивым.
Такой подход может показаться жестоким, но — друзьями закадычными мы с Ткачевым никогда не были, да и знал я о том, что жмот он порядочный; если не захочет делиться информацией, то клещами из него ничего не вытащишь. Поэтому — как говорили иезуиты, «цель оправдывает средства».
По деньгам — хватало бутылок на пять. Если разливное, то выигрыш получался приличный. Приняв решение, я успокоился, запустил новую игрушку и оторвался по полной…
На утро я первым делом рванул на «точку», взял четыре литра свежего «Жигулевского» и несколько пакетиков «Кириешек» и помчался к Ткачеву, чувствуя, как в кармане куртки бьется и просится наружу мой винчестер — мало ли сколько инфы сумею стрясти с Мишки?
Насчет его утреннего состояния я оказался прав — дверь мне открыл человек, обозленный на все и вся, мутный взгляд блуждал где-то поверх моей головы, трясущиеся пальцы звенели ключами, закрывая замки за моей спиной. В воздухе стоял запах перегара, корейских салатов и еще чего-то, приторно-сладкого. Я не мог сразу понять, но когда увидел возле вешалки женские туфли, голубую блузку на кресле и ткнулся взглядом в закрытую дверь спальни, то понял, что это какие-то дешевые духи.
— Чего тебе? — спросил Ткачев, впустив меня и глядя по-прежнему куда-то мимо. В ответ я молча поднял перед его глазами пакет. И хотя угадать его содержимое простому человеку с первого мгновенья было практически невозможно, Мишка выпрямился, как бамбуковый прут, глаза сверкнули, он схватил меня за руку повыше кисти и быстро завел на кухню.
Я почувствовал, что с первых же шагов теряю инициативу — Ткачев видел во мне просто «Скорую помощь». Я попытался вырваться — безрезультатно. На столе оказались две больших пивных кружки, ловким движением Мишка выхватил у меня пакет, открутил пробку с одной из пластиковых бутылок, опрокинул ее, пена и пиво рванулись в кружку…
Знаете, алкоголизм ведь все-таки болезнь. Если понимаешь, что этот человек болен, начинаешь относиться к нему несколько по-иному. С жалостью, что ли. С некоей долей понимания, что не сам он уже рвет пробку с бутылки, что это больной организм приказывает ему, что сейчас делать, какими глотками и какую жидкость пить. Мозги, уставшие и воспаленные, требуют увеличить дозу этилового спирта в метаболизме. Никакой прихоти, никакого управления своими желаниями — деваться уже некуда. Был человек — и нету.
Было горько смотреть на то, как он ждет, когда наполнится кружка. Был бы, наверное, поздоровее, наклонил бы ее, лил медленно, ждал, когда опадет пена; сейчас все не так — плюхнул бутылку, белая шапка рванулась на стол, он схватил кружку обеими руками и жадно прильнул к ней, не замечая, как покрывается пеной от подбородка до колен.
Он напоминал человека, только что вышедшего из пустыни. На какое-то мгновенье мне показалось, что я пришел не по адресу — уж очень плохо он выглядел. Но с каждым глотком к нему возвращалось все то человеческое, что вечером было похоронено в стакане. Он поставил кружку на стол, протянул руку за спину, ловким движением ухватил за кончик полотенца и утерся.
Из спальни что-то пробурчали.
— Не обращая внимания, — сказал Ткачев и налил себе вторую, полную. На этот раз он был чуточку осторожнее, расплескав гораздо меньше. — Спасибо тебе, — вставил он пару слов между глотками.
Мне ничего не оставалось, кроме как кивнуть и ждать, когда же и третья кружка уляжется на свое место в желудке. Ткачев поставил ее на стол, сжал губы и зажмурился, прислушиваясь к тому, что происходило сейчас в его организме.
— Неправильно проведенная опохмелка ведет к запою, — сказал он, не открывая глаз. — Стоп!
И взглянул на меня. Я поразился перемене, которая случилась с ним за последние несколько минут. Передо мной стоял абсолютно вменяемый, спокойный, слегка покачивающийся человек с осмысленным взглядом.
— Так ты зачем пришел? — спросил Мишка, видя мое замешательство. — Ведь не затем же, чтоб меня пивом напоить?
Конечно же, нет. Я смотрел на него, не в силах произнести ни слова. Из спальни снова что-то крикнули. Противный, визглявый девчоночий голос. Ткачев указал мне на табуретку, после чего пошел в комнату. Там что-то прошуршало, скрипнула дверь — похоже, в спальне кто-то одевался. Через несколько минут цокот каблуков подтвердил мои мысли, девушка вышла в коридор, взглянула на меня, хмыкнула… Я даже не потрудился ее рассмотреть — прекрасно понимаю Ткачева, он и сам был неприятно удивлен, увидев ее трезвым. Тем временем девица подошла ко мне, взяла со стола недопитую бутылку, обеими руками поднесла ее ко рту и опустошила.
Я подумал, что хорошо сделал, не выставив на стол вторые два литра. Ткачев подошел, пихнул даму в спину и выставил за дверь. Потом высыпал в ладонь горсть сухариков и сквозь хруст предложил мне пройти в комнату; я подчинился, подхватив с пола пакет. Сам Мишка взял кружки.
Комната разительно отличалась от кухни с жутким бардаком на ней. Похоже, к компьютеру и всему, что с ним связано, Ткачев относился с благоговением.
Я увидел два больших книжных шкафа с множеством специальной литературы; несколько стопок журналов, перевязанных бечевкой, по углам компьютерного стола; пара принтеров — довольно дорогой лазерный и струйная «дешевка»; несколько разобранных компьютерных корпусов со свисающими наружу проводами расставлены вдоль окна; на маленькой книжной полке возле двери — множество раскуроченных мобильных телефонов (вот уж не думал, что он и в них разбирается). Но больше всего меня поразили книги.
Почти все они были на английском языке. Куча специзданий от самого дядюшки Борланда; какие-то пособия, самоучители, справочники команд. Когда я увидел все это, то первое, что понял — мне никогда не овладеть программированием. Ткачев понял, что именно поразило меня, похлопал по плечу и сказал:
— Впечатляет? Меня тоже.
— Неужели ты все это читаешь в оригинале? — спросил я, не в силах поверить.
— А то… — он развел руками; несколько сухариков упали на пол, он тут же кинулся их поднимать со словами «Пока не раздавили…»
Я присел на диван, собрался с духом и объяснил Ткачеву, зачем пришел. Тот выслушал меня, нахмурив брови и тщательно пережевывая «Кириешки». Трудно было понять — нравится ли ему все, что я говорю, готов ли он поделиться своими знаниями со мной или нет. Он медленно шевелил челюстями, изредка откидывая голову в своем кресле и прикрывая глаза; чувствовалось, что ему стало несравнимо лучше после выпитого пива. Иногда он кидал взгляд на пакет со второй пластиковой бутылкой, но предложений открыть ее пока не поступало.
Тем временем я выговорился; изложение проблемы поиска финансов заняло у меня много времени, а уж попытки внятно объяснить, почему я собрался зарабатывать деньги при помощи «Delphi», было вообще сложно.
Ближе к концу разговора Ткачев зевнул — широко, длинно; я было испугался, что его сейчас разморит, он заснет и из моей затеи ничего не выйдет, но он внезапно наклонился ко мне и сказал:
— Попробуем…
После чего достал из пакета вторую бутылку, открыл ее и медленно и аккуратно налил себе и мне по кружке.
Запустив программу, он пригладил волосы и взглядом предложил мне передвинуться поближе. Я принес из кухни табуретку, присел сбоку.
— Все просто, — сказал Мишка. — Главное — чтобы ты умел логически мыслить. Не факт, что Дельфи будет указывать тебе на ошибки сама. Если ты не в состоянии написать простейший алгоритм, если ты будешь путаться в циклах, потому что не увидишь в них элементарной логики — то путь, что ты выбрал, явно не для тебя.
Я кивнул, понимая все это не хуже его самого.
— Поэтому — слушай и запоминай. Базы данных начинаются всегда с самого простого и самого главного — с цели. Что именно и как ты собираешься упорядочить; зачем тебе все это, и как потом ты вытащишь из своей базы нужные данные. Короче, главное — правильно скомпоновать таблицы и установить между ними связи…
И он принялся мне объяснять все с самых азов. Поначалу я просто слушал, потом принялся записывать в блокнотик. Ткачев, потихоньку отхлебывая из кружки пиво с опавшей уже пеной, постепенно накачивал меня информацией.
Как много зависит от того, каким языком и насколько понятно человек объясняет тебе решение некоей проблемы! У меня через несколько минут общения с Мишкой сложилось впечатление, что он только и создан для того, чтобы читать лекции по информатике, программированию и еще многих дисциплинам, имеющим отношение к точным наукам. Настолько просто и удобоваримо продрались мы с ним через дебри Паскаля, что я даже не заметил, как пролетело около двух часов. Только количество пива в бутылке отмечало ход времени — оно постепенно перекочевало из пластиковой емкости в Мишку, сделав его еще более разговорчивым; вот только речь его стала какой-то вязкой, неуверенной, лишь пальцы все так же быстро порхали на клавиатуре да «мышка» пока ни разу не промахнулась…
Постепенно я начинал понимать — и передо мной все более четко вырисовывались все перспективы того дела, за которое я решил взяться. Я уже видел людей в строгих костюмах, несущих мне чеки за программы, написанные для их мегакорпораций; директоров, предлагающих мне высокие посты в их компаниях; короче, пока все на экране делалось руками Ткачева, жизнь казалась радужной.
— А теперь попробуй сам, — внезапно сказал он мне чуть ли не посредине своей очередной фразы. — Берем в руки приборчик, тычем пальчиками в кнопки, короче — работаем. А я пойду на кухню, сварганю что-нибудь… Вроде яичницы.
Я занял его место, взглянул в расчерченную на бумажке схему и принялся набрасывать тренировочную базу — кое-как, едва ли не на коленке. Время от времени я прислушивался к тому, что происходит на кухне — какое-то шипение, стук кастрюли, шум льющейся воды; Мишка вовсю хозяйничал там, полностью отойдя от похмельного синдрома.
Примерно через полчаса я понял, что овладел некими начальными навыками. Я делал таблицы, присоединял их к проекту, подключал сетки, просматривал данные, компилировал, запускал — все работало. Правда, я понимал, что работает все пока по одной причине — исключительно из-за простоты. Сделать ошибку в том, что я построил, было невозможно.
Это меня и радовало, и пугало одновременно. Я чувствовал, что мое желание работать пока ничем не подкреплено — так, мелочи какие-то.
Ткнувшись пару раз в незнакомые мне функции, я все-таки сумел сделать какую-то ошибку, развел руками и крикнул на кухню:
— Мишка!
И тут же понял, что оттуда не доносится ни звука, только потягивает чем-то горелым. Я выскочил из-за компьютера и бросился на кухню.
Картина была довольно типичная, прямо-таки из бывших совдеповских «чернушных» фильмов. Мишка спал, навалившись грудью на стол; на плите благополучно начинала гореть яичница; а рядом со спящим Ткачевым стояла полупустая бутылка водки и стакан.
— Эх, елки-палки! — я ринулся к плите, спасая комнату от вони и возможных пожаров. — Нашел свою заначку!
Сами понимаете, после почти двух литров пива, влитых, грубо говоря, на старые дрожжи, хлебнуть еще грамм двести водки — задача не для слабых. Сам я, пожалуй, явно бы не рискнул устроить себе подобную проверку — мои способности на этом поприще несравненно ниже.
Сковородку я залил водой и поставил в раковину поверх горы немытой посуды. Самого Мишку я подхватил под мышки и поволок в комнату на диван. По дороге он пару раз открыл глаза, глупо рассмеялся и попробовал мне помогать, но ноги у него заплетались, от чего стало еще хуже. Я пихнул его коленкой под зад, он успокоился и больше не мешал. Увалив его на диван, я накрыл ему ноги каким-то драным пледом непонятного цвета и разочарованно взглянул на компьютер.
Похоже, что наше обучение на сегодня закончилось. Я опустился в кресло, крутнулся в нем пару раз, разглядывая квартиру Ткачева и вслушиваясь в его громкое сопение. Жалко было бросать, едва начав; я попытался продолжить делать то, что начал, опять напоролся на какие-то непроходимые ошибки и бросил. А потом мне вдруг пришло в голову, что неплохо было бы попробовать делать хоть что-нибудь путем слепого копирования. Ведь должны же быть у Ткачева на компьютере какие-то свои собственные разработки, глядя на которые, можно разобраться во многом — а что не получится, так он ведь не будет вечно пьяным!
Я вытащил винчестер из своей куртки и полез под стол. Наладив все, что нужно, я принялся изучать содержимое Мишкиного компьютера и довольно быстро нашел его рабочие документы, папки с исходными кодами, нереализованными проектами, какими-то наработками и просто непонятно с чем. Место на моем диске было более чем достаточно; я выделил все, что посчитал нужным и запустил копирование.
Информация принялась перекачиваться на мой винчестер. Я внимательно следил за ползущей синей полоской и быстро сменяющими друг друга процентами и думал о Ткачеве. Насколько неприятно все это было видеть; падение человека, с которым ты учился вместе не один год и никогда не видел в нем никаких предпосылок к подобному развитию событий. Мы сидели с ним на одном ряду через две парты, всегда писали один вариант и на контрольных по математике он неизменно решал всему ряду — и мне в том числе. Учителя видели в нем будущую звезду точных наук, поэтому никто не удивился, когда он выказал желание поступать на информатику; его благословили, написали кучу достойных характеристик, подготовили к вступительным экзаменам — и он благополучно прорвался в университет.
Помню, после первого курса классный руководитель собрал нас всех вместе — в первый и последний раз. Мишка тогда пришел со своей будущей женой (женился он потом быстро, через месяц, так же быстро и развелся, никому не объяснив причины — детей у них не появилось, вечные скандалы, грызлись по мелочам). Он всех нас грузил своими познаниями в кибернетике, логике и еще куче всяких дисциплин, которые они изучали; наши девчонки смотрели ему в рот и с ненавистью обсуждали за глаза его невесту. Его все любили…
Куда все подевалось? Что сталось с ним, что развернуло его к жизни на сто восемьдесят градусов? Такие вещи не происходят беспричинно; толчок приходит либо извне, либо изнутри. Каждый из подобных Ткачеву может поведать душещипательную историю о том, как все это случилось. Не стоит верить их словам буквально, просто посмотри им в глаза — там есть ответ.
Вот только почему-то в глазах Мишки этот ответ читался очень и очень плохо. Я поймал себя на том, что не отрываясь смотрю на него, пытаясь проникнуть в его тяжелый пьяный сон, почувствовать его, понять…
Компьютер пикнул, сигнализируя, что обмен закончен. Я вздрогнул и вышел из оцепенения, навеянного размышлениями о жизни. Мишка что-то пробурчал, перевернулся на другой бок и потянул плед, стащив его с ног на голову. Я снова нырнул под стол, восстановил статус кво, сунул изрядно потеплевший винчестер в куртку; потом задумался на мгновенье и отправился на кухню.
Остатки водки я вылил в раковину, пустив сильную струю воды, чтобы утопить в стоке даже запах. Сполоснул стакан, прибрался немного на столе, собрал пивные бутылки в углу в большой целлофановый пакет; мне почему-то захотелось отблагодарить его за его знания, за ту информацию, что я сейчас переписал себе и которая, возможно, сделает из меня достойного программиста. Подойдя к двери, я последний раз оглянулся на Мишку, крепко спавшего на диване, вышел на площадку с двумя мусорными пакетами и захлопнул замок.
В тот день, швырнув пакеты в мусоропровод и направившись домой, я и не подозревал о том, что моя жизнь, а точнее, восприятие ее, уже очень скоро бесповоротно изменится. Я нес в кармане куртки огромную кучу информации, которая, как потом оказалась, была способна похоронить многие представления о добре и зле…
Придя домой, я не торопясь, разделся, зашел в комнату, положил винчестер на стол посреди учебников и дисков, сел в кресло и задумался. Черт его знает, что меня там посетило, уже и не вспомню — но просидел я довольно долго. И это несмотря на то, что руки у меня потихоньку чесались; мне не терпелось поскорее начать, но я сдерживал себя по непонятным причинам.
По непонятным тогда… Сейчас-то я прекрасно понимаю себя; мне сложно было вернуться из Мишкиного мира в свой, в нормальный, упорядоченный, ТРЕЗВЫЙ мир. И мне было стыдно, что я здесь, а он — там.
Правда, это быстро прошло. Примерно за полчаса. Несколько вздохов, пару раз протер глаза, хмыкнул, покачал головой — и прошло. Как рукой сняло. Было ощущение, что я принял какую-то таблетку, действие которой потихоньку вытравило из меня всю эту чернуху. Я встал, прошелся по комнате, присоединил винчестер и принялся просматривать все то, что скопировал у Ткачева.
Информации получилось очень и очень много. Около тридцати проектов, в них десятки, сотни юнитов, модулей и прочей дребедени, которая носила гордое имя «Дельфи». Кое-что можно было понять сразу по названиям проектов, но основная масса, похоже, была известна лишь Ткачеву, ибо нумеровалась в каком-то хитром порядке цифрами и буквами.
— Черт ногу сломит, — бурчал я, глядя на все это. Часть скомпилированных проектов можно было запустить — я делал это, глядя на то, с какой легкостью распахиваются передо мной хранилища данных совершенно разных размеров и направлений. — Ну, вот это, пожалуй, я пойму — какая-то фирма по продаже сигарет… А вот это, похоже, чья-то библиотека…
Медленно, но верно я проникал в суть некоторых работ Ткачева. Решив сделать для себя небольшой сборник самых основных процедур, я выдергивал их из кода, собирал в отдельный справочный файл, классифицируя по понятным мне принципам. Спустя несколько часов я накопил достаточную базу для того, чтобы начинать хотя бы слепое копирование — уподобиться студенту, занимающемуся зубрежкой перед экзаменом.
Мне оставалось просмотреть всего три проекта на предмет вытаскивания из них чего-нибудь интересного. Один из них был большим каталогом фильмов, второй — чем-то вроде бухгалтерской программы, правда, я так и не понял, в чем суть и что именно там считалось. А вот третий…
Это был список людей. Ничем особенным не объединенных, никаких общих черт у них я не нашел. Просто — большой список, даже не большой, а огромный. Фамилии, имена, адреса, даты рождений, знаки Зодиака, еще кое-какие непонятные графы с обилием цифр. Напротив всех строчек стояли галочки; меня все это заинтересовало вначале постольку, поскольку в коде этой базы могли быть интересные процедуры по поиску и сортировке (Ткачев всегда отличался нестандартным подходом к своей работе, стоило ожидать и здесь каких-то программерских хитростей и красивых действий).
Я открыл редактор кода, прошелся по нему взглядом, выхватил то, что уже понимал — обработчики нажатий кнопок, некоторые простые циклы… И постепенно понял, что эта база — пожалуй, самое сложное и непонятное из всех проектов, сохраненных на компьютере Мишки. Масса обращений в никуда, к таким виртуальным вещам, как Зодиак и ему подобные — как все это могло работать, трудно было сказать.
Я проверил некоторые непонятные моменты по учебникам и не нашел в них ничего похожего. Ни одна из процедур, обращающихся к полям с цифровыми группами, к полям с таинственными значками, не была определена в книгах. Складывалось впечатление, что Мишка пользовался какими-то недокументированными возможностями «Delphi», не описанными нигде — ни в книгах, ни в справочной системе, ни на сайтах поддержки. Возможно ли, что он сам создал какие-то средства разработки? Вполне, он был человеком очень и очень одаренным, способным на многое — я бы не удивился ничему, в том числе и такому повороту событий.
Поначалу я хотел бросить изучение этого хитрого проекта ввиду того, что моего ума в настоящий момент едва хватало на простые вещи, описанные в каждом справочнике — разбираться в неведомых командах, рожденных явно не без помощи бутылки, у меня не было ни сил, ни желания, ни времени. Выкинув из головы это необычное творение Ткачева, я заставил себя заниматься, используя то, что он рекомендовал мне для начала — «Библию «Delphi» Михаила Фленова. Уж очень он нахваливал мне своего тезку и его способ преподносить информацию. По этой книге я уже через час сделал свой телефонный справочник, выдергивал из него информацию, кропая отчеты, писал свои собственные куски кода и был чертовски горд всем этим — вот только похвастаться было некому…
Тем временем за окном уже стемнело; глаза болели, желудок требовал очередной порции калорий. Я решил на сегодня закончить; себе я казался чуть ли не героем, победившим некоего древнегреческого мифологического монстра — во мне просто бурлила сила программиста, настолько я был уверен в себе, что собирался уже завтра дать в газету объявление о написании баз данных и пройтись по нескольким фирмам в городе в попытках найти достойную работу. Отсутствие диплома не пугало меня — в нашем теперешнем обществе это было далеко не самое главное; я был уверен в том, что смогу произвести впечатление на тех, с кем придется разговаривать, а в качестве доказательства моих знаний и умений я мог привести Мишкины проекты…
Да, дорогие мои читатели, я был готов ради получения работы заняться и плагиатом. Где-то в глубине души сидела гадкая мысль о том, что человек он все равно пропащий, на кой ему сдались все эти давно уже написанные и востребованные программы, на гонорар от которых он благополучно и стал алкоголиком! Вот так-то — и это после всех моих жалостливых рассуждений о Ткачеве и его таланте… Но я решил быть сегодня и сейчас максимально честным перед собой и вами.
Я решил сделать себе что-то вроде демонстрационного диска для тех, с кем мне придется общаться в ближайшее время, доказывая свою силу и умения. Для этого я собрался отобрать несколько самых интересных, на мой взгляд, проектов Ткачева и выписать их на болванку. Изучая их, я уже остановил свое внимание на пяти-шести — не считая последнего, который, как мне казалось, мог создать превратное мнение обо мне. Я был уверен, что, попадись мне действительно грамотный собеседник, я никогда в жизни не смогу объяснить, в чем смысл более чем половины кода этой базы данных; а рисковать таким образом я не мог.
Диск был готов через десять минут. Привод выдвинулся, я взял болванку в руки, приготовил ее на завтра, положив в коробочку поверх всей свой кучи софта. А через минуту понял, что неподвижно сижу в кресле и смотрю на запущенную Ткачевскую базу. Ту самую, со знаками Зодиака.
Совершенно не помню, когда я ее включил. Просто она оказалась запущенной; я пялился в эти фамилии, даты рождения, весь этот табличный сюрреализм и мне казалось, что сама программа чего-то хочет от меня. Так порой бывает — знаешь, что делать чего-то не стоит, но, тем не менее, делаешь, будто надеясь на что-то сверхъестественное. Эдакий «Format C:» — а вдруг не сработает? А он, сволочь, работает, форматирует, да еще как…
Так и я — глаза шарили по строкам, разглядывая окошки поиска, меню, «мышка» носилась по экрану, как угорелая… Я сам не понимал, чего хочу от всего этого.
— Борисов Сергей Степанович, двадцать второе января, Водолей, это что за абракадабра… А вот Тимофеев Владимир Николаевич, четвертое марта, потом Рыбы, потом звездочка, человечек, потом список выпадает, а там по латыни… Или по-гречески…
Я шептал все это себе под нос, одновременно прокручивая список людей, стараясь узнать, что же там, в конце. На две тысячи семьсот восемнадцатой строчке таблица кончилась. Не то чтобы у меня устал палец крутить колесико — но все-таки столько информации! Я вдруг подумал — а почему у Мишки на компьютере оказалась не пустая база для клиента, а заполненная? Это что, его личный проект, он сам следил за его заполнением, за всеми этими галочками и уродцами, за всякими словами, жутко звучащими на русском языке? Или кому-то было лень следить за целостностью базы, и этот «кто-то» доверил вбивание строк Ткачеву?
Тот еще вопрос. Действительно, почти три тысячи позиций в базе — это ведь не пять минут работы. Или Ткачев когда-то забросил все свои дела и только и занимался тем, что заносил сюда данные, либо постепенно, шаг за шагом, по две-три строчки в день, создавал все это нагромождение Водолеев и Скорпионов, расставляя, где надо, галочки…
Или галочки расставлял уже не он?
В общем, вся моя работа была забыта. Я уже не рвался писать свое резюме, не бомбил Интернет в поисках ответов на вопрос о трудоустройстве — я только и думал обо всех этих Петровых, Борисовых, Михеевых и иже с ними, расставленных в таблице, исходя из таинственной логики.
Интересно, проснулся к тому времени Ткачев или нет? Подозревал ли он о том, что кто-то смотрит сейчас в те же строчки, что и он? Это осталось тайной для меня — хотя периодически я возвращался к этому вопросу; но это уже потом, когда я — лишь поверхностно! — сумел проникнуть в решение проблемы.
Колесо вертелось под пальцем туда-сюда, строки двигались вверх-вниз; временами я залезал в меню, пытаясь сквозь череду модальных окон продраться туда, где совершалось главное действо. Ведь если люди вносились в таблицу — значит, это кому-то нужно.
— Предположим, — сказал я сам себе, — что галочки означают, что эти люди соответствуют какому-то условию. Или выполнили его. Или еще чего-нибудь… Да, или с ними что-то сделали — ну, я не знаю, подписали на журнал «Знаки Зодиака», выдали гуманитарную помощь, еще какая-нибудь фигня!.. Но почти три тысячи человек!
Честно говоря, не знаю, что сбивало меня с толку больше — количество людей в списке или все эти значки, сопровождающие каждого из них. Попытался войти в таблицу через редактирование — база тут же спросила у меня пароль.
— Ага, — сказал я. — Уже что-то.
Меня посетила мысль натравить на окно для ввода пароля какую-нибудь брутфорсовую софтину — почему-то казалось, что пароль сюда придумывал явно не Ткачев; скорее, автором доступа был сам хозяин базы. Вряд ли у него хватило фантазии на большее, нежели «qwerty» или «password», но не стоит недооценивать противника. Я пошарил в недрах компьютера, извлек необходимую программу, но что-то меня остановило.
И зашел в базу еще раз — но не через «Редактировать», а через «Добавить».
И никакого пароля не появилось.
Добавлять строку в базу можно было свободно. Вот так и доверял неведомый хозяин Ткачеву — добавляй, кого скажу, а изменить ничего не можешь.
— И неужели Мишка ни разу не захотел подобрать ключик? — засомневался я. Потом устроил окну ввода пароля брутфорс, а сам отправился на кухню — желудок уже вступал с мозгом в явный конфликт. Картошка с тушенкой успокоила и того, и другого; я вернулся через сорок минут за компьютер в надежде получить пароль, но вместо этого увидел лишь неутешительный прогноз — подбор букво— или цифросочетания требовал около трех недель.
Не оставалось ничего, кроме как прекратить это бесполезное занятие. Я покачал головой, щелкнул пальцами от обиды и сделал то, о чем вы, наверное, давно уже подумали — только, может, не в том ключе, что пришло в голову мне.
Да, я решил добавить в базу еще одну строку. Еще одного пользователя.
И, что самое интересное, никогда не мог потом объяснить, почему поступил так, как получилось. Обычно в таких случаях я вносил в регистрационную форму некоего Ивана Панкратова, виртуальный персонаж, выдуманный мной еще в институте для авторизации своих первых статей. Я знал и дату рождения Ивана, и много чего еще — многочисленные форумы в Интернете тоже проглотили кучу моих «левых» Панкратовских данных. Я с ним сроднился; я не мыслил себя без него.
Но почему-то в этот раз я внес в список свои настоящие данные. И проследил, чтобы все было абсолютно правильно — дата и место рождения, знак Зодиака, и (обратите внимание на то, что требовалось в этом непонятном списке) любимое время года, любимую музыку, любимый запах, сексуальные пристрастия, потом наудачу выбрал из огромного количества непонятных рисуночков, которые я посчитал «смайликами», симпатичную одноглазую мордашку; в списке на латыни щелкнул не глядя — ни одного из тех слов я не знал, и никаких ассоциаций с русской речью они не вызывали.
В общей сложности получилось восемнадцать пунктов. Нажал «Сохранить и выйти», посмотрел на результат своего труда. Строка с моими данными оказалась две тысячи семьсот девятнадцатой.
Естественно, галочку поставить не получилось — сетка была защищена от редактирования. Ну, да и бог с ней, с галочкой. Хватит на сегодня.
«Завтра будет трудный день», — решил я и собрался идти спать. База закрылась без лишних вопросов, сохранив мою строку в своих недрах. Монитор легонько мигнул и погас.
И в этот момент зазвонил телефон. На часах было почти одиннадцать часов, близилась полночь. Я вздрогнул и удивленно взглянул на брошенную на диван трубку. Звонок повторился.
— И понадобился же я кому-то… — пробормотал я и протянул к телефону руку.
В этот момент стоит вернуться к началу и вспомнить мои первые слова. Именно с этого момента начинается мое осознание жизни в новом ее качестве — в понимании того, что существует только одна сила в мире, способная хоть что-то изменить — и эта сила ТЫ САМ. Я уверен, что я прав — потому что оказался, в общем-то, на краю пропасти; и только я сам смогу выпутаться из всего этого.
…Я взял трубку и нажал кнопку. Свистящий, шипящий и шепелявящий Ткачев попробовал сказать мне в ответ «Алло» и, похоже, уронил телефон. В трубке раздался какой-то грохот, потом гудки. Я пожал плечами и подумал, что если ему будет нужно, он перезвонит. Наверняка перепутал день с ночью и хочет еще пива.
Телефон, конечно же, зазвонил вновь. Как-то громко и тревожно, что-то шевельнулось во мне, говорящее о том, что не так все просто и дело совсем не в пиве. Я снова нажал кнопку.
— Ты… Откуда ты там? — спросил Мишка.
— Я живу здесь, — ответил я на дурацкий вопрос. — Ты что, не знаешь, куда звонишь?
В те мгновенья моей стремительно утекающей прошлой жизни я все еще верил в сумбурность и случайность этого звонка. Я до сих пор верю в это — хотя все уже случилось. Мне постоянно кажется, что жизни после звонка не существует. Пожалуй, каждый из вас может вспомнить нечто в своей жизни, какую-то знаменательную точку отсчета, которая повергла вас в шоковое состояние. Кто-то въехал на своих «Жигулях» в «Ланд Крузер»; кто-то узнал, что болен СПИДом… Дерьма много. И оно всегда когда-то начинается. Что-то из Стивена Кинга. По-моему «Дерьмо случается», так он говорил. А может, и не он. Да неважно все это.
— Я знаю, — сказал Ткачев (и я понял, что он достаточно трезв, просто, похоже, только что проснулся). — Это ты, это твой номер, и ты там.
— Где?
— В базе.
Я замолчал надолго. Мне даже вспоминается сейчас, что я сидел с открытым ртом, словно даун. Сидел, слушал удары своего сердца и чувствовал, как во рту копится куча слюны, которую, если не проглотить вовремя, придется выпустить себе на рубашку.
— Где? — еще раз спросил я, прекрасно понимая, о чем идет речь.
— Ты знаешь, где, — сухо сказал Ткачев. — Чем ты ей насолил? Или тебя заказали? Вспоминай, только быстро — у тебя есть враги? Явные, тайные? Может, девчонка какая — ну, там, дала, а ты бросил? Короче, вспоминай всякую чушь! Только быстро!
Я не понимал ровным счетом ничего. Причем здесь база? Кому я насолил и зачем?
— Ткачев, — тихо спросил я. — У тебя все в порядке?
— Конечно же, нет, — бросил он в трубку. — Ты что, ничего не понимаешь?
— Нет, отчего же, я понимаю, — покачал я головой. — Я понимаю, что я в базе, и что меня заказали… Ты, вменяемый, Мишка?
На том конце откашлялись, а потом зарядили в меня семиэтажным матом. Я отодвинул трубку от уха, выслушал эту тираду и хотел уже разъединиться, но Мишка вдруг заорал мне что-то, и я решил послушать дальше.
— Эй, там! — орал он, будто знал, что его маты я слушал на отлете. — Ау-у!!
— Я все еще здесь, — ответил я.
— Я знаю, это похоже на разговор двух дебилов…
Он замолчал, и я успел подумать, что это похоже на разговор одного дебила.
— И все-таки, — продолжил он. — Я думаю, есть смысл спросить тебя — ты знаешь, сколько лет я пью?
— Лет пять, — брякнул я, особо не задумываясь. Товарищу Сталину пару лет туда, пару лет сюда — не срок.
— Точно. Пять с половиной. Ты видел меня сегодня. Как ты думаешь, почему я до сих пор не допился до белой горячки?
Я понятия не имел. У каждого это по-разному… А он словно услышал мои мысли.
— Каждый, безусловно, спивается по-разному; я — не такой, как все. Я НИКОГДА не сопьюсь.
Я услышал это «никогда» и подумал, что сейчас будет что-то нудное на тему выдающейся индивидуальности и суперогранизма, но его комментарий добил меня окончательно.
— Дело в том, что я очень нужен — ТАКОЙ. На крючке.
— Кому? — пожал я плечами.
— Хозяину базы. Точнее, хозяйке.
— И как же она контролирует твое бытовое пьянство?
— Прокрути таблицу, найди строку номер семьдесят шесть…
Я так и сделал; и я знал, что там найду. «Ткачев Михаил Станиславович…» И галочка стояла.
— Что это значит? — спросил я, с прищуром глядя в экран. — Там в строке много непонятного — как и во всей таблице…
— А это значит, что на мне порча. Меня сделали алкоголиком — и никто не может это изменить…
— Так… — протянул я и отъехал в кресле от стола. Очень интересно. Порча. Средневековье какое-то. Джордано Бруно и инквизиция. Ведьмы и прочая нечисть.
— Не веришь? — ухмыльнулся Ткачев, и я понял, что сейчас разговариваю с абсолютно трезвым человеком. — Понимаешь, она боится компьютера. Но кто-то напел ей, что в наш век высоких технологий даже такие профессии, как ведьма, нуждаются в информационной поддержке. Она пришла и попросила меня написать базу данных. Что-то не очень навороченное, да ты и сам видишь. Пришла пять с половиной лет назад. Я выполнил ее требования. База получилась хорошая, все работало без ошибок.
Я верил Ткачеву. У него не могло получиться плохо. Вот только — странная у заказчицы профессия.
— Конечно же, она не сказала, кто она и зачем в базе нужны какие-то странные значки, немного латыни и пометки на каком-то древнем языке, поддержку которого я сдул из Интернета с сайта любителей всей этой оккультной науки.
Я прокрутил таблицу, нашел эти значки, напоминающие клинопись фараонов.
— Вижу, — буркнул в трубку и продолжил слушать.
— Ей, наверное, лет пятьдесят или чуть больше. Вроде бы, в таком возрасте не боятся компьютеров панически, как это отражалось в ее глазах. Она не хотела работать сама, просила меня, обещала платить за ведение всего этого хозяйства. То есть, собиралась приходить раз в одну-две недели, приносить мне информацию и ждать, когда же я внесу ее в формы. Поначалу я согласился… А потом, после двух месяцев такого сотрудничества, когда список перевалил за пятьдесят, я нашел в сети переводы слов, вбитых в базу на латыни. Конечно, перевод приблизительный, поскольку тонкости этого мертвого языка утрачены, но можно перевести так — «сглаз», «порча», «приворот» и еще несколько таких терминов. Я перевел поближе к славянским корням, вполне возможно, что много лет назад все это называлось иначе. Но смысл остается одним и тем же.
Я понял, что слушаю, затаив дыхание. Казалось, что я даже перестал моргать.
— Как ты думаешь, что я сделал?
— Ты спросил.
— Точно. И появилась строчка номер семьдесят шесть. Когда она пришла с очередным обновлением, я уже был готов. Готов на все сто два процента. Меня закружило в водовороте клубов, баб, бутылок, стаканов, рюмок и всей этой алкогольной гадости. Когда кончились деньги, кончились и клубы, остался только стакан. И я своими собственными руками внес себя в базу — а она смотрела на меня и стряхивала пепел от своего «Парламента» прямо на пол моей квартиры. Уходя, она сказала: «Пей, не бойся. Не сопьешься». Не оставалось ничего, кроме как поверить…
Я понимал, что тоже начинаю верить, вот только пока еще речь не зашла о том, что ждет такого придурка, как я, который собственными руками внес себя в эту жуткую базу.
— Зачем она все это классифицировала? — спросил я. Вполне разумный вопрос, как мне показалось.
— У нее поразительная работоспособность, — ответил Ткачев. — Такую уйму людей просто невозможно держать ни в голове, ни в записной книжке. Ведь уже скоро закончится третья тысяча… Ты пойми, я ведь пью, но вижу, что происходит на моем компе. Ты сдул все базы…
Я пристыжено смолчал.
— Ладно, молодец, чего там, учись. Но как ты оказался в этой ведьминой таблице?
— А откуда ты знаешь? — вырвалось у меня. Логично утверждать, что Мишка просто не мог быть в курсе того, что эта строчка появилась.
— Я пробовал это стирать — оно не стирается. Я пробовал изменять — но она очень часто и как-то хитро меняет пароли. Я пробовал уничтожить физически — винчестер оказывался целым…
— Не может быть! — вырвалось у меня. — Ну, там, молотком…
— Пробовал. Вот только подниму молоток — а у меня в печень как шарахнет что-то изнутри! Будто сторож там сидит. Я даже один раз на УЗИ сходил, все боялся даже сам не знаю, чего… И, знаешь, печенка-то у меня лучше, чем у тебя будет, я уверен. Не обманула тетка. Просто подсадила на огненную воду, а убивать не собирается.
— А утопить? — спросил я.
— Тетку?
— Винчестер.
— Я с ним даже из комнаты выйти не могу; так что не то, чтобы в озере — в ванной не получается.
— Да… — протянул я и вдруг понял, что совершенно свободно разговариваю с Ткачевым на темы, не существовавшие для меня еще полчаса назад. Разговариваю так, будто мы с ним в кино собрались или в театр и думаем, кого бы из девчонок пригласить. — Так откуда ты знаешь, что я там есть?
— Вот тут самое главное. Я пробовал копировать — это единственное, что получается. И лучше бы я этого не делал — потому что эти базы начинают жить самостоятельной жизнью.
— То есть? — я понимал все меньше и меньше, но интересу наравне со страхом во мне появлялось все больше и больше.
— То есть изменения, сделанные в одной, появлялись везде, в каждой таблице. Примерно год назад она все-таки купила себе компьютер. Я скопировал, показал, объяснил. И попросил у нее снять с меня это дерьмо. Она только рассмеялась.
— И она оставила копию базы тебе? — не понял я Ткачева.
— Да.
— Зачем?
— Чтобы я никогда не бросил пить — даже если она порчу снимет.
— В смысле?
— Я ведь вижу, что она делает. Просто я не могу предупредить этих людей — они появляются в базе постфактум, когда работа уже сделана. Она уже соорудила очередной сглаз, приворот или еще какую пакость, поставила галочку и спокойно пошла спать. А я смотрю, как еще один человек загибается, а сделать ничего не могу…
— Я… Понимаешь, я сам… Сам себя впечатал. Так, шутки ради. Я же не знал…
— Сам?! — Ткачев чуть не задохнулся на том конце линии. — Ты… Придурок! Идиот! Да ты…
У него не было слов. У меня тоже. И я вдруг понял, что мы оба — я здесь и он там — мы оба смотрим на пустой чек-бокс для галочки и понимаем, что где-то далеко отсюда, в ведьминой квартире, в базе возникла еще одна строка, которая ждет своего часа.
— Миша, кто она? — спросил я. — Я думаю, что можно что-то сделать. Ее надо найти, ее надо остановить…
— «Ночного Дозора» начитался? — ехидно спросил Ткачев. — Ее никто не остановит.
— Но ты же знаешь, кто она и где живет, так скажи, я пойду сам…
— А вот насчет «Скажи» у нее тут целая система разработана, — вздохнул Мишка.
— Какая?
— А чтоб сказать не смог.
— Не сможешь?
— Смог бы — сам бы давно убил. Черт побери, мне так выпить хочется… У тебя пива не осталось?
— Нет, — ответил я и понял, что он не скажет…
Через секунду в трубке раздались гудки. Что же, он и так много сделал. По крайней мере, он не смолчал — он позвонил. Представляю, как его там сейчас заворачивает в дугу. Теперь запьет на неделю — а ведь сказал всего лишь маленькую часть правды…
С тех пор прошло три дня. Я решился выйти из дому только вчера. Почему-то вспомнил слова Ткачева и посмотрел «Ночной Дозор». А потом вернулся и не отрываясь смотрел на свою строчку в таблице. Галочки не было.
Ее нет и сейчас, когда я пишу эти строки. Никто не знает, когда ведьма обратит внимание на то, что в таблице появился кто-то без ее ведома. И неизвестно еще, чем же она наградит МЕНЯ.
А у Мишки все время «занято»…

КОНЕЦ.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/special_access

SPECIAL ACCESS ONLY

— Ваша фамилия?
— Вербицкий.
— Вы опоздали.
— Бывает…
— Сюда не принято опаздывать.
— Прошу прощения.
— Бог с вами, юноша. Проходите. Сколько еще раз в своей жизни вы опоздаете на гораздо более важные мероприятия… Хотя — по мне так куда уж важнее.
Парень, с которым через открытую наполовину дверь разговаривал человек в сером строгом костюме, перешагнул порог и оказался внутри.
Он был здесь впервые. Вчера ему исполнилось шестнадцать лет; бурный праздник отгремел в квартире в присутствии большого числа друзей по школе и родительских приятелей. Он впервые в жизни попробовал вчера шампанское (хотя тайком от родителей уже пил пиво, и не раз). Утром мать подняла его достаточно рано, напомнив о святой обязанности каждого, кто переходит отметку «шестнадцать» — он просто не мог опоздать, но едва надев брюки, он плюхнулся в кресло за компьютером, чтобы проверить почту на наличие в ней поздравлений от тех, кто жил в других часовых поясах. Почты было много — вычистив весь спам, он принялся разгребать пожелания и похвалы, наткнулся на несколько интересных ссылок, присланных вместо подарков.. Короче, он завис намертво и очнулся только тогда, когда мать, посчитавшая, что он уже ушел, застукала его за этим занятием.
Крику было!.. Она вытолкала его в коридор, кинув следом куртку и даже не обратив внимания на то, что он не успел надеть рубашку. Короче, выглядел он, войдя в кабинет, достаточно глупо — джинса на голое тело, взъерошенные волосы, виноватый взгляд. Но человек, принявший его, сделал вид, что не замечает кое-какие странности в одежде; ему указали на стул, попросили предъявить паспорт (как удачно, что он оказался в кармане куртки, мама постаралась!)
— Алексей?
Вербицкий кивнул, разглядывая интерьер незнакомого помещения.
— Вы знаете, зачем вы здесь?
— Да. Правда, только понаслышке…
Что-то ему здесь не нравилось. Он представлял себе все иначе — он был уверен, что все это будет больше напоминать больницу, нежели офис. Его просто обязаны были встретить люди в белых халатах, взять какие-то анализы, ощупывать его со всех сторон, посчитать пульс, измерить давление… А еще — этого он боялся — спросить: «Вчера употребляли алкоголь?» Но потом он вспомнил, что бокал шампанского ему налила своей рукой мама и подумал, что уж она-то в точности должна была знать все условия.
Человек кое-что просмотрел на компьютере, оторвал взгляд от экрана и посмотрел на Вербицкого.
— Вы что, волнуетесь?
— Честно? Да.
— Почему?
— Ну, знаете…
— Понятно. Вы, наверное, подумали об этом, как о визите к врачу. Что обязательно будет больно, неприятно, какие-то иглы, пробирки, присоски, контакты…
Алексей смутился от того, что человек угадал его мысли с поразительной точностью.
— Вы покраснели, Вербицкий. Я угадал?
— Да.
— Знаете, почему? Потому что на десять молчаливо боящихся есть всегда один разговорчивый. И эти разговорчивые всегда говорят одно и то же — когда приходят сюда в первый раз. Вот уже потом, когда все известно… Многие ругаются, торопят меня и моих помощников, некоторые крайне равнодушны — но вот в первый раз все БОЯТСЯ. И правильно.
— Почему?
— Вы не поймете, — человек клацнул парой клавиш, продолжая смотреть в глаза Алексея. — И, мне кажется, пора начинать. Не переживайте, больно вам не будет. Процедура займет всего три-четыре минуты — и это еще самая длинная; каждый последующий раз все будет еще быстрее…
Алексей поднялся со стула, огляделся по сторонам, не зная, что делать и куда идти.
— Не надо вскакивать, молодой человек. Вы, отягощенный кибернетическим веком хай-тека, ожидаете увидеть здесь что-то вроде огромного компьютерного томографа, в который вас погрузят, как в горнило печи. Ну почему всегда именно так?
Вербицкий пожал плечами. Ему нечего было сказать.
Человек встал и указал Вербицкому на дверь. Они вышли в коридор, прошли по нему несколько поворотов, не встретив никого на своем пути.
— Обычно народу здесь больше, — не оборачиваясь, сказал Алексею сопровождающий. — Но на все есть теория вероятностей. Просто вчера дней рождения было не так много…
Вербицкий кивнул. Внезапно они остановились — коридор кончился дверью с кривой надписью на листе бумаги, приколотом канцелярской кнопкой — «Разгрузочная площадка». Человек хмыкнул, сорвал листок и, скомкав его, сунул в карман.
— В чем-то они правы, — обернулся он к Алексею. — Груз шестнадцати лет как — не давит на плечи?
Вербицкий замотал головой и облизал пересохшие губы. А потом они вошли…

* * * * *

Брагин снял очки, потер переносицу. Все было напрасно. Ответа не было.
— И спрашивается, зачем тогда все?
Он огляделся, увидел рядом с собой еще несколько человек в черных очках, которые шевелили губами, разглядывая то, что видели. Все-таки со стороны это всегда выглядело достаточно глупо…
— Как же быть? — отойдя от стены и присев на одну из резных скамеек, сам себя спросил Брагин. — Только Данила мог решить эту проблему. Он ведь и начал первый, и продвинулся дальше всех… И ушел первым.
Достав сигарету, Брагин закурил, совершенно не чувствуя вкуса и запаха табака. Погода была не ахти, собирался дождь; люди у стены, продолжая разговаривать с невидимыми собеседниками, наощупь искали в сумках зонтики. Зябко передернув плечами, Брагин вспомнил, что сам он, скорее всего, попадет под ливень — зонтик остался дома; он очень торопился сюда, в очередной представив, как Данила ответит на его вопрос…
Недаром считается, что в вопросе всегда содержится половина ответа — вот и Брагин, пытаясь разобраться в ситуации, наполовину решил задачу. Но только наполовину. Недостающую часть должен был назвать Данила. Ну, если не назвать, то хотя бы намекнуть. Просто указать направление.
Все оказалось бесполезно. То, что говорил Данила, было совершенно неинтересно Брагину. Какая-то чушь про погоду, про родителей; спросил кое-что из новостей высоких технологий, потом чего-то полез в политику.
Брагин смотрел на него, не имея сил остановить. Данила просто должен был поговорить, хотя, насколько известно, при непосредственном общении обновления памяти не происходит — все здесь делается централизованно, в зависимости от групп по интересам. Получался заколдованный круг — информация, нужная Брагину, на свет не появлялась, уйти он не мог хотя бы из вежливости, а любое его слово лишь подстегивало Данилу продолжать болтать ни о чем.
Можно было, конечно, просто снять очки, сделать вид, что с ними что-то случилось — чтобы произошло отключение. При отсутствии контакта с одной стороны вторая автоматически прекращала обмен данными. Но Брагин всегда боялся подобного варианта — он думал, что все-таки где-то там, в глубине всей этой махины, несмотря на то, что база закрыта для записи, отпечатается его невежливый поступок, и в следующий раз от Данилы вообще не будет никакой пользы.
И он ждал, ждал — терпеливо, очень терпеливо. В какой-то момент случилось то, что случилось — его молчание было расценено как отсутствие контакта. И все прекратилось само собой.
После этого разговора Брагину трудно было представить, что же он скажет друзьям, которые ждут его. Он, рассказав им о своих собственных находках, зажег в их сердцах небольшой огонек, который в случае успеха мероприятия мог превратиться в пламя. Теперь же и этот огонек готов погаснуть окончательно.
А ведь если у них не получится — значит, не получится ни у кого.
— Черт!.. — отшвырнул окурок в сторону Брагин, поднялся со скамейки и решительно подошел к стене. — Ведь он же знал ответ, я уверен!
Он засунул руку в карман, уже собираясь надеть очки, чтобы более решительно и настойчиво спрашивать Данилу, но что-то его остановило. Никогда еще он не делал этого больше одного раза в неделю — а уж два раза в день у него точно не хватит душевных сил.
— Хорошо, — сказал Брагин вслух. — Я еще приду. Пока у меня есть кое-что, о чем не знают ребята. Сделаю вид, что это мне сообщил Данила. Тем более, что я вычитал это в его дневнике… Немного подправил, кое-что в корне изменил. Все-таки он был гений… Ведь судя по почерку, он записал все это одномоментно — и сделал только две ошибки, причем абсолютно не критические, так, мелочь. Вот только после всего того, что случилось, прошло уже почти полгода; ситуация несколько изменилась — поэтому пришлось вносить коррективы.
Он помнил, что рука у него поднялась не сразу. Править исходники Данилы было для него кощунством невиданной силы; все равно что пытаться искать ошибки в Библии. Он несколько раз советовался с друзьями; все вместе они пришли к выводу, что если программа, написанная Данилой, заработает, пусть даже и в исправленном варианте — это все-таки лучше, чем сделать из нее икону и превратить в бесполезный груз.
Сегодня в разговоре он не упомянул об этом ни разу. Он будто бы боялся потревожить какие-то струны в душе Данилы…
— Но ведь там нет никакой души, — сказал Брагин и пожал плечами. — Получается так — я все прекрасно понимаю и все равно веду себя глупо.
Он вспомнил, как впервые оказался здесь полгода назад, как первый раз поздоровался и услышал в ответ такое знакомое «Хай, бледнолицый…»; вспомнил, как Данила улыбнулся ему, словно они расстались только лишь вчера.
— Просто уйма времени утекла сквозь пальцы, — философски заметил Брагин, почувствовал на своем лице первые капли холодного осеннего дождя, сунул руки в карманы и, втянув голову в плечи, пошел к автобусной остановке.
В спину ему смотрела большая фотография Данилы, вырезанная в камне, темными плитами покрывающем Стену Памяти на высоту трехэтажного дома. «Данила Строгин. 1979-2007». Прищуренный взгляд, аккуратно зачесанные волосы, легкий наклон головы.
А на пять сантиметров выше волос — маленький глазок голографической камеры.

* * * * *

Вербицкому указали на кресло — самое обыкновенное кресло, безо всяких проводов, датчиков, мониторов и подобной фантастической шелухи, навеянной голливудскими триллерами. Он сел, настороженно вертя головой во все стороны, но не нашел в этой комнате ничего необычного — хотя уже в этом и была необычность.
Ничего, кроме кондиционера под потолком и стола с ноутбуком в центре. Кондиционеру надо было отдать должное — такой свежести Алексей, всю жизнь проживший в мегаполисе, не мог даже вспомнить. Воздух был невообразимо чист, мягок, приятен… Запахи весны, свежести, ароматы цветов — все это наталкивало на мысль о парфюмерном салоне.
— Нравится? — спросил человек, приведший его сюда, заметив, как Вербицкий дышит полной грудью. — Свежесть пополам со стерильностью. Здесь еще есть бактерицидные лампы невидимого спектра, так что за зрение можно не бояться…
— Для чего все это? Стерильность, чистый воздух? — спросил Алексей. — Может, еще протереть меня спиртом?
— Не надо нести чепухи, молодой человек, — недовольно ответили Вербицкому. — Это, как минимум, приятно тем, кто здесь работает. А вообще — условия эксперимента таковы, чтобы между мной, вами и программой не было ничего лишнего. Вдруг во время снятия матрицы к вам в ноздрю нырнет вирус гриппа, вы чихнете, контакт нарушится, и что мы получим на выходе?
— Что?
— Вот именно — что… Ничего хорошего.
— То есть здесь все — ради того, чтобы я не чихнул? — удивился Вербицкий, услышав подобный комментарий.
— Ни в коей мере не принижайте значения всех предметов, что вы видите здесь, и всего того, что работает на вас и для вас, будучи скрытым в стенах, потолке и полу.
Алексей скорчил удивленную гримасу, осмотрел комнату; понимающе, как-то по-шпионски, кивнул и сказал:
— Я готов.
Человек кивнул ему в ответ, подкатил кресло с Алексеем к столу, включил ноутбук, вынул из ящика под столешницей какие-то разноцветные провода, воткнул штекеры в плохо заметные Алексею отверстия в ней, после чего еще раз спросил:
— Вы готовы? Тогда положите на стол правую руку.
Вербицкий сделал то, о чем его просили. На указательный палец прицепилась какая-то штука типа датчика.
— Теперь просто наденьте это на левое ухо, — протянул человек Алексею приспособление, напоминающую гарнитуру для сотового телефона. Петля удобно устроилась на ушной раковине, какие-то тоненькие иголочки впились в кожу виска.
Вербицкий вздрогнул, но его тут же успокоили:
— Это устройство не причинит вам вреда, даже следа от уколов не останется. Да и вообще — я очень сомневаюсь в том, что вам было больно. Скорее, просто неожиданно…
Алексей согласился. Слегка прикоснулся к этой штуке в ухе, ожидая, что она словно паук, зашевелится. Ничего подобного не случилось; он окончательно успокоился и откинулся в кресле.
— Вот и хорошо, — кивнул человек. — Сама процедура никаких ощущений не принесет. Вы даже не поймете, когда она начнется и закончится. Может быть, она уже началась…
Вербицкий прислушался к своим ощущением и вдруг услышал тонкий свист. Что-то очень знакомое… Черт, что же это может быть?!
Человек напротив внимательно смотрел в экран ноутбука и держал палец над клавиатурой. Свист не менялся в тональности, ничего не происходило.
Вербицкий скосил глаза к левому уху, но, само собой, ничего там не увидел. Короче, все это напоминало какую-то хорошую аферу.
Внезапно свист прекратился. Человек опустил палец на клавиатуру, из ноутбука выдвинулся лоток, и Алексей наконец-то вспомнил, что это был за звук.
Звук свиста DVD-привода. Данные уже были в компе и писались напрямую на болванку. Странный способ хранения информации в такой мегакорпорации.
— Уже все? — спросил Алексей, поднимая руку к голове.
— Да. Аккуратно потяните это устройство за два выступа сверху и снизу…
Алексей взялся за электронного «клеща», почувствовал под пальцами маленькие кнопочки, сжал. Спустя мгновенье эта штука была у него в руках. Он внимательно рассмотрел ее, но не нашел ничего похожего на те иголочки, что покалывали ему кожу возле виска.
Тем временем человек взял с лотка диск, нацепил его на палец и рассмотрел свое в нем отражение. Поправив волосы на голове, он внимательно взглянул на молчаливого Вербицкого и сказал, кивнув на диск:
— Вот они, молодой человек, шестнадцать лет вашей жизни. Скажите «спасибо».
— Спасибо… А за что?
— Вот в том и дело, что никто, глядя на эти диски, не понимает, в чем их смысл, — горестно вздохнул человек. — Ведь они приобретают истинную цену только после вашей смерти. Надеюсь, что до нее еще очень и очень далеко. Жду вас здесь, в этой самой комнате, через год — если вы сами не захотите раньше. Но в этом случае это будет стоить денег, ибо выходит за рамки государственной программы. Правда, иногда находятся люди, готовые делать это каждый день. Но поверьте мне, это какая-то идиотская крайность, совершенно ненужная и не оправдывающая себе. Ведь здесь все-таки не резервное копирование — это гораздо, гораздо более впечатляющее действие! Кстати, если уж вы не захотите у нас больше появляться — это, опять же, ваше полное право.
Казалось, он был чертовски горд тем, что держит сейчас на пальце шестнадцать лет жизни Алексея Вербицкого, словно не Алексей, а он сам прожил их за него. Толкнув пальцем лоток и закрыв какие-то программы, он выключил компьютер, не выпуская диск из руки, после чего предложил Вербицкому пройти на выход.
Они оказались в том же самом коридоре, которым пришли сюда. Вот только теперь одна из дверей была открыта — напротив комнаты, в которой снималась информация. Человек направился прямо туда, жестом остановив Алексея на пороге.
Но тот все-таки сумел заглянуть внутрь — пусть краем глаза, но он разглядел кое-что.
Четыре человека. Четыре монитора. Масса аппаратуры. Огромные стеллажи, напоминающие гигантские чейнджеры для компакт-дисков. В углу — большой стол, заставленный посудой; немытые тарелки, чашки с дымящимся кофе, несколько коробок из-под пиццы под столом.
Одни из операторов, не оборачиваясь, протянул руку за спину и взял диск с жизнью Вербицкого. Алексей даже вздрогнул, когда из дверей увидел, как жирные от пиццы пальцы оставляли на его диске следы. Это было самым неприятным впечатлением от всего посещения. Он отшатнулся от двери в коридор и принялся разглядывать стены.
Тем временем человек, передав диск, вышел обратно к Алексею и жестом предложил ему идти на выход. Вербицкий опустил глаза в пол и направился следом, видя только ковровую дорожку.
У самых дверей он остановился и внезапно спросил:
— Скажите, а там, на диске, можно что-нибудь изменить? Ну, стереть, добавить… Исправить…
— Нет, — услышал он в ответ. — Жизнь — такая штука, что… Короче, рихтовать можно только автомобили. А диск — сохранит все, как оно есть. Всю правду. Поверьте, это не так уж и плохо.
Вербицкий вздохнул, распахнул дверь и вышел на улицу, под моросящий осенний дождик. Перед глазами все время стояла его жизнь, заляпанная жирными пальцами…

* * * * *

Брагин не смог промолчать. Совесть, этот неумолимый и неподкупный сторож, заставила его признаться. Ребята были не то чтобы в шоке, но энтузиазма поубавилось примерно наполовину.
— Короче, это все один большой обман. То есть, нет, конечно, не обман — это был самый что ни на есть настоящий Данила, так хотелось руку протянуть… — Брагин стоял перед всеми своими собратьями по оружию, словно на докладе. — Но толку от нашей с ним беседы не было никакой. И, знаете, меня посетила мысль о том, что все это — просто подделка для слишком впечатлительных и сентиментальных людей. Место, куда можно придти и просто пустить слезу, если уж очень хочется.
— Насколько я знаю, Стена Памяти дает ответы, — вставил слово Роман, самый молодой среди них. — По крайней мере, я слышал…
— Слышал? От кого? — остановил свой взгляд на нем Брагин. — От тех, кто тоже от кого-то слышал? Я поднял статистику — никто не может привести сколько-нибудь значимый факт того, что Стена дала реальный ответ, лишь какие-то общие советы и возможность пообщаться на уровне давно забытого прошлого. И это несмотря на то, что нас постоянно уверяют, что база обновляется!
— А разве нет? — спросил кто-то из-за спины.
— Не знаю, — опустил глаза Брагин. — Все мы живем, принимая существование Стены Памяти как должное… Мы верим во все, что говорится о ней. Каждый из нас проходил процедуру снятия матрицы. Некоторые уже по два и три раза… — он имел в виду себя.
— Короче, хватит этой лирики, — Роман встал со стула, подошел к Брагину в центре компании, словно пытаясь стать ее новым центром. — Надо продолжать работать. Вы же знаете, что у нас получается — пусть медленно, но получается…
— НАМ НЕЛЬЗЯ ДВИГАТЬСЯ МЕДЛЕННО, — повернулся к нему лицом Брагин. — Слишком велика цена. Слишком.
Он вышел из центра компании и вошел в комнату, которую они называли Центром. Несколько компьютеров, множество мониторов, отображающих разную информацию в виде столбцов цифр, графиков, разноцветных диаграмм; присев в кресло за одним из компьютеров, Брагин опустил голову на руки, закрыл глаза и задумался.
Они объединились в группу в 2001 году, за несколько месяцев до американской трагедии — когда их всех собрал один очень высокопоставленный чин из Федеральной службы безопасности. Все имели грехи перед законом, все они когда-то попались на удочку и были «законсервированы» — у тех, кто поймал их всех, хватило ума отправить этих талантливых людей не на тюремные нары, а в резерв, пусть и под угрозой потери свободы.
Каждый из них испытал жесточайший стресс, столкнувшись с государственной машиной. Оказалось, что кроме них в мире существует еще достаточно людей, способных грамотно обращаться с компьютером — настолько грамотно, что никто из них не успел даже уничтожить следы преступного пребывания на чужих серверах. Брали их, как агентов Сопротивления — со спецназом. Правда, нужды в нем не было ни разу, но все-таки ощутить на своем затылке ствол автомата — ни с чем не сравнимое ощущение, заставляющее по иному взглянуть на свою жизнь.
Знакомили их друг с другом постепенно — подбирая психологические пары, дополняя знания одних наглостью других. В итоге получилась практически идеальная группа, способная на любое проникновение в сколь угодно защищенную компьютерную систему — вот только сколько-нибудь значимой работы для них до поры до времени не было. Пока не случилось то, что случилось…
Когда мир изменился, рухнув вместе с башнями Нью-Йорка, стало ясно, что война пойдет на всех фронтах — в том числе и в Сети. Хакеры, купленные ваххабитами, проводили удачные атаки на мирные структуры, пропадали данные, исчезали тонны валюты, гибли люди. Несли убытки гигантские корпорации — гибли авиакомпании, вырождался туристический бизнес; у людей пропадала вера в надежность окружающего мира и систем безопасности.
Компьютерная война приобретала тотальные размеры. Имеющиеся средства зашиты не справлялись с ней; специалистов не хватало; нападения случались одно за другим. Попытки уничтожить центры компьютерного злодейства физически успехов не приносили — точечные ракетные удары оказались способны выключить из этого процесса лишь пару процентов баз и несколько сотен хакеров, остальные ушли под землю, на нелегальное положение и продолжали свою грязную работу, подпитываемые деньгами со всего мира.
С каждым днем у них получалось все лучше и лучше — атаки следовали одна за другой, достоянием террористов становилась секретная информация; попытки опередить их ни к чему не приводили. Там, где властвовала идеология доллара, было невозможно противопоставить ничего — таков уж был жестокий двадцать первый век.
И тогда было принято решение — попытаться отследить все денежные перемещения террористов, чтобы в один прекрасный момент сделать их нищими. Потихоньку изучить все финансовые следы преступлений, накопить побольше информации — и сделать ответный выпад. Система просто обязана была рухнуть, лишившись денежных поступлений — ведь те миллиарды долларов, что циркулировали между заказчиками и исполнителями, нельзя было восстановить в один день; ну, а после такой атаки предполагалось нанести удар и по самим заказчикам.
Подготовка шла по двум направлениям. Первое — группа хакеров, необходимая для вычисления и переключения денежных потоков. Второе — группа спецназа, целью которой было физическое устранение людей. Бессмысленно было готовить операцию против исполнителей — пока есть деньги и есть кого покупать, война не прекратиться. Поэтому Служба Безопасности решила сыграть по-крупному, сделав самую большую ставку.
Группой хакеров руководил Данила Строгин. Человек, безусловно, талантливый, упрямый и принципиальный. Он возглавил группу, начинил мозги каждого из них своими идеями, указал фронт работ. И они стали одерживать маленькие победы — правда, сражения на невидимом фронте пока не озвучивались нигде, только в скупых отчетах Службы Безопасности. Они собрали массу информации о том, как, куда и когда направляются денежные потоки на поддержание в мире нестабильности и атмосферы страха. В их базе данных было огромное число банковских счетов с реквизитами, паролями, адресами. Они ждали только команды…
Когда уже стало ясно, что все материалы собраны и необходима лишь согласованная работа хакеров и спецназа, чтобы совместить во времени работу по перекачиванию денег с устранением заказчиков, когда дело было только за сигнальной ракетой — что-то там не заладилось в огромной кибермашине спецслужб, кто-то атаковал группу Строгина, причем довольно удачно, похоронив результат их работы за последние две-три недели. Вряд ли это делалось по чьей-то наводке, скорее, досадная случайность столкнула террористов с хакерами раньше времени — но факт остается фактом, атаку приходилось откладывать.
Тот, кто делал свое грязное дело, не зациклился на достигнутом — война на мгновенье перенеслась из мира виртуального в мир реальный и пуля киллера остановила сердце Данилы. Группа лишилась лидера, лишилась его мозгов, умений, таланта. И, как выяснилось, оставшиеся в живых были не готовы выполнить задуманное — часть тайны и плана Данила унес с собой.
Брагин уже четыре раза ходил к Стене Памяти. Того, что он вычитал в дневнике Строгина, не хватало для завершения работы.

* * * * *

— Ну наконец-то, — распахнула перед ним дверь мама и сняла с него насквозь мокрую куртку. — Ты где пропадал, да еще под дождем?
Вербицкий не ответил, прошел мимо нее к себе в комнату и сел на кровать.
— Ты чего? — мама встала в дверях, прислонившись к косяку.
Алексей пожал плечами.
— И это все? — поднял он на нее глаза.
— А чего ты ожидал?
Он снова пожал плечами.
— Кто это придумал?
— Ты прекрасно все знаешь не хуже меня, — покачала головой мать. — Тебя что-то там очень сильно впечатлило? Ну, в первый раз с каждым может быть…
— Сколько раз ты там уже была, ма?
— Три, Алексей… — она подошла поближе, опустилась на кровать. — Я чего-то не понимаю…
— Мам, а есть люди, которые не делают этого?
— Конечно. Если есть правила, есть и исключения. Но, мне кажется, те, кто не пускает в свои мозги эту штуку на ухе, очень и очень ошибаются. Все-таки оставить след в жизни можно и подобным образом…
Алексей кивнул, встал, подошел к компьютеру. Где-то в недрах гигантского хранилища лежит сейчас его жизнь, его шестнадцать лет…
Это началось четыре года назад, когда был создан первый в мире виртуальный крематорий. Виртуальный — не в смысле симулятор, трубы там дымили по-настоящему, печи перерабатывали людей в пепел, на выходе выдавались урны с прахом усопших. Но вот только все они — или почти все, если уж быть точным, с некоторого момента оставались доступными для общения. Сложно сказать, как долго обсуждался моральный аспект проблемы — каково это, видеть своих покойных родственников, разговаривать с ними, будто с живыми…
Изобретатели всего этого, группа российских ученых, работавших над тайнами мозга, получили чуть ли не всем коллективом Нобелевскую премию и стали первыми, чьи матрицы сознания были сняты для пробных исследований. Суть изобретения заключалась в следующем.
У человека при жизни снимались «слепки сознания», хранящие в себе все события, случившиеся за определенный период времени — год они посчитали достаточным периодом для обновления базы данных. Первый сеанс ученые рекомендовали производить в четырнадцать лет, но законодательные органы по каким-то причинам вступили с ними в пререкания, и возраст был завышен до шестнадцати.
Из этих «слепков» формировалась матрица. Образ человека, доступный для общения. Камера проецировала лицо, с точностью имитировался голос, манера разговора. С этим образом можно было говорить о чем угодно. Можно было просто посмотреть на того, кто был тебе дорог, рассказать ему о себе, о том, что творится в мире, спросить о чем-нибудь, получить совет, подсказку, утешение…
Похоже на сказку. Но сказка работала. Вторым звеном во всей этой системе была компьютерная поддержка. Всем этим голографическим чудом управляла самая мощная в мире система управления искусственным разумом. Сотни программистов создавали ее, десятки людей обслуживали сервер крематория и Стены Памяти. Самая большая в мире база данных, содержащая в настоящий момент несколько десятков миллионов записей людей разных возрастов, профессий, вероисповеданий, увлечений. Десятки миллионов…
Люди приходили к Стене Памяти, туда, где в высокую длинную гранитную могилу были вставлены сотни, тысячи урн с фотографиями и надписями. Они надевали специальные очки, настроенные только на их канал — подслушать и подсмотреть этот диалог с мертвыми не мог никто. Едва очки касались переносицы, камера включалась, и в воздухе появлялось трехмерное, ничем не отличимое от настоящего, изображение головы. И разговор начинался…
Людей, которые шли на такие свидания впервые, консультировали психологи. Не все были в состоянии вынести подобные потрясения, не у всех хватало выдержки и нервов на то, чтобы беседовать с теми, кого собственными руками клали в гроб и под звуки скрипки провожали в крематории в жерло печи.
Постепенно это стало неотъемлемой частью жизни. Пока подобный виртуальный крематорий был доступен в одном-единственном числе только для жителей столицы, но в скором будущем их могло стать больше, гораздо больше. Стена Памяти притягивала к себе людей своей таинственностью, необычностью, своей способностью побороть смерть.
Каждый день в базу данных добавлялись умершие в этот день люди; каждый день те, чьи данные хранились на дисках сервера посмертно, обновляли свои секторы памяти за счет специальной программы, вносившей коррективы исходя из новостей, случившихся в мире. Придя к своим родным, можно было не удивляться тому, что они в курсе дел, творящихся вокруг. Люди, чья жизнь прервалась один-два года назад, совершенно спокойно поддерживали разговор о том, что случилось вчера или позавчера.
Было лишь одно «но» — приписать к матрице данные было можно, изменить существующие — нельзя. Нельзя было исправить прошлое, нельзя было изменить ничего. Прожитая жизнь светилась в глазах виртуальных мертвецов такая, какая она была — честная и неприкрытая.
И на закуску было еще одно «но», известное только очень узкому кругу людей, занятых управлением искусственным интеллектом Стены Памяти — любая деструктивная информация, записанная в слепок сознания, немедленно оттуда извлекалась и использовалась определенным образом. Именно поэтому практически весь криминальный мир избегал процедуры снятия «слепка сознания» (благо, сама процедура была далеко не принудительная) после ряда совершенно необъяснимых арестов, имевших место практически на следующий день после записи, когда матрицы некоторых не очень уважающих людей были просмотрены специалистами. Факт был ничем не подтвержден, но наталкивал на определенного рода размышления.
К информации подобного рода относились и хакерские способности — тут уже вступали в действие законы, вписанные в саму суть искусственного интеллекта Стены. Ничто, способное нарушить правильную работу программных компонентов, не могло храниться в базе данных, и немедленно уничтожалось самой системой, даже без участия программистов. Стена Памяти сама сканировала информацию в поисках подобного рода деструктивных блоков, выцарапывала их из «слепков», а на освободившееся место записывала некую сумбурную последовательность данных, напоминающих обрывочные воспоминания из далекого детства — обрывки снов, красочные картинки, таинственные звуки.
Подобным образом был вычищен от компьютерных знаний мозг Данилы Строгина — именно поэтому разговор с ним напоминал Брагину общение с умалишенным, поскольку все его вопросы, касающиеся работы на Службу безопасности оставались без ответа. Узнать у Данилы что-либо было невозможно. Но Брагин этого не знал.
И только поэтому он собрался идти к Стене Памяти в пятый раз. На следующий день после того, как у Алексея Вербицкого сняли первый «слепок сознания».

* * * * *

Алексей стоял на балконе, опершись на перила и разглядывая людей, идущих по своим делам. В голове роилась куча мыслей, и практически все они были направлены на эту процедуру, случившуюся с ним вчера утром — он пытался представить себе, как где-то в недрах сервера лежит одним большим файлом его жизнь, ожидая его смерти.
— То есть, если я вдруг завтра умру, то навеки останусь шестнадцатилетним, моя мама будет приходить к Стене Памяти и разговаривать со мной таким, каков я сейчас? — задал он сам себе вопрос, распрямившись и взглянув в небо, затянутое со вчерашнего дня тучами. — И она узнает… Черт возьми, да она про все узнает!
Он рванулся в комнату, захлопнув за собой балконную дверь.
— Какой ужас! — обхватил он голову руками. — Конечно, мне уже будет все равно, но мама… Во блин!
И перед его глазами встали все его мальчишеские подвиги, которые вчера легли тонкими дорожками на диск — сигареты, пиво, девчонки, кардерство, один раз попробовал марихуану («Маме хватит и одного раза, еще возьмет и спросит!»), отравил соседскую собаку — правда, за дело, псина покусала маленького пацана на площадке, а хозяин слишком много выступал в защиту этого зубастого урода, и так далее, и тому подобное…
На лбу выступил холодный пот, рука сама включила компьютер. С полки были извлечены несколько умных книжек по удаленному доступу, подшивка старых «Хакеров». Самыми сильными стимулами для Вербицкого оказались стыд и страх.
Он быстро просмотрел в Интернете все, что только мог найти о Стене Памяти — доступной информации было довольно много, но практически вся она касалась лишь моральной стороны дела, несколько документов были посвящены группе изобретателей, пара страниц поведала о нескольких запечатленным в Стене личностях выдающихся людей, ушедших из жизни за последние три года.
Алексей чертыхнулся в очередной раз, закрыл все это барахло и задумался. Чего он хотел на самом деле? Пробиться на сервер Стены, найти свой файл и уничтожить его? Просто испугавшись, что через много лет его дети, решив разузнать, чем занимался в детстве их папаша, узнают, что он не очень хорошо учился, бил стекла в школе, ставил подножки девчонкам и исправлял оценки в классном журнале, получив к нему доступ со школьного компьютера? А что будет через год? Он придет на процедуру обновления, а что обновлять-то? Правда, можно устроить скандал, попытаться выяснить, куда же они похоронили его шестнадцать лет жизни, какого черта, что здесь за организация, Маши-растеряши какие-то!
— Но тогда они просто повторят первичное снятие «слепка», — сам себе ответил Алексей. — Уже с какими-нибудь новыми приколами, так как за год с моим характером и желанием искать приключения на свою голову их наберется предостаточно — в том числе и это… Да, елки-палки, ведь информация о том, как я грохнул свою матрицу, тоже будет на диске, который запишут через год! Какой-то заколдованный круг…
Руки опустились. Он не знал, что ему делать. Внезапно в голове всплыли слова о том, что изменить, переписать матрицу нельзя — наверняка, это доступно только программе, управляющей Стеной Памяти. А что, если попытаться получить доступ к ней? Залезть туда и попытаться найти средства управления записями! Вот только как найти там себя среди десятков миллионов людей, прошедших через пункты записи за эти три года?
— Чего сидеть? Делать надо, — сказал он сам себе, пододвинул листок бумаги и принялся набрасывать план.
Поначалу все вроде было как обычно. Получить права с самым высоким уровнем привилегий у него не получилось, да на это он не рассчитывал с самого начала. В своих раздумьях он пришел к выводу, что все, что ему нужно — это попытаться определить, по какому принципу файлам-матрицам присваиваются имена, вычислить если не с точностью до единицы, то хотя бы примерно каталог, в котором может быть его личный «слепок» и заставить программу ошибиться при чтении этого каталога, переписав его и завалив это место на винчестере информационным мусором.
Он, конечно, понимал, что при этом может пострадать и куча других файлов, но самый обыкновенный, почти детский, страх за то, что все его шалости и проступки сейчас в цифровом виде доступны совершенно неизвестному кругу людей, подстегивал его лучше всякого кнута.
Он вошел в систему, соблюдая все меры предосторожности — цепочка анонимных прокси-серверов существенно замедляла работу, но делала ее на девяносто девять процентов неотслеживаемой. Структура базы данных была более чем непонятной; потыкавшись, как слепой котенок, в разные каталоги, он призадумался.
— Наворотили, блин, эти монстры… — протянул он, закинув руки за голову и откинувшись на спинку кресла. — Чего же делать?
Попытавшись найти документы, созданные вчера примерно в одиннадцать часов утра, когда он сам был там на приеме, Вербицкий наткнулся в итоге на список из примерно шести тысяч документов самых разных размеров и расширений. Работа по распаковке их содержимого оказалась просто невыполнимой. Многие из файлов были запаролены и наверняка сигнализировали системному администратору о попытке их открытия — Вербицкий разочарованно смотрел на все эти файловые залежи, даже не пытаясь прикоснуться курсором ни к одному из них.
В этот самый момент Брагин вышел из дома и направился к Стене Памяти. На дорогу ему было необходимо около пятидесяти минут. Он это знал и сознательно не спешил на автобус, стараясь растянуть сомнительное удовольствие более чем на час.

* * * * *

Парк был пустынен в этот час. Основная масса людей прибывала к крематорию после обеда; Брагин шел едва ли не в полном одиночестве, не смотря по сторонам и разглядывая лишь листву, стелящуюся ему под ноги. В полукилометре от него, за небольшой сосновой рощицей, вырисовывался контур крематория — большая вытянутая по диагонали, против всех законов физики, стелла из черного с красными прожилками гранита. Два входа, несколько автобусов, пара автомобилей. Неподалеку от обоих входов — небольшие группы людей, переминающихся с ноги на ногу; каждый второй нервно курит, женщины закутаны в черные платки, на земле, прислоненные к колесам автобусов стоят венки.
Очередные траурные церемонии ждут своей очереди.
Брагин не стал приближаться, свернул направо, туда, где не успевшее еще подняться высоко над горизонтом солнце отбрасывало длинные тени от высокой и тонкой, не более метра в толщину, Стены памяти. Около трехсот-четырехсот метров были видны отсюда Брагину; все остальное (примерно еще столько же ) скрывали сосны.
По уже давно известному пути Брагин, срезав несколько поворотов, пригибаясь под ветками сосен, приблизился к Стене в том месте, где на первом ярусе, на уровне человеческих голов, была захоронена урна с прахом Данилы. Газон, тщательно убранный и постриженный, напоминал искусственный; Брагин осторожно приблизился в зону досягаемости датчиков, сунул руку в карман и достал очки.
Рядом с ним, метрах в двадцати, стояла пожилая женщина, глядящая прямо перед собой на стену и шевелящая губами. На ней были точно такие же очки; она вела одной ей видимый диалог с кем-то, кто был ей дорог при жизни. Поймав себя на том, что он невольно подглядывает и пытается по губам прочитать, что же женщина говорит, Брагин заставил себя надеть очки и повернуться лицом к фотографии Данилы.
Маленький наушник, повисший над ушной раковиной, тихонько пискнул. Стало намного темнее; очки не просто изменяли освещенность, они обладали какой-то способностью практически полностью убивать солнечный свет. На пару секунд Брагин даже потерял из виду фотографию Строгина и плохо себе представлял, куда же смотреть, но внезапно прямо перед ним из воздуха стала прорисовываться голова — яркие искрящиеся лучики, вырывающиеся из камеры в стене, рисовали трехмерное изображение Данилы.
— Хай, бледнолицый, — сказали губы, нарисованные в воздухе. — Что-то ты часто…
— Привет, — ответил Брагин. — Ты же знаешь, все дела, дела…
Голова тихо кивнула, в уголках рта притаилась грустная улыбка. Брагина немного затрясло — побочный эффект, с которым он никак не мог справиться. Адреналин, будь он неладен — невозможно в себе побороть первобытный страх общения с мертвецами.
— Ты вчера спрашивал… — начал было Данила, но Брагин его остановил.
— Понимаешь, мне очень нужен ответ. Очень. Мне и нашим ребятам. Группа просто зашивается…
Он не мог оторвать глаз от лба Данилы, от того места, где увидел полгода назад рану от пули снайпера. Именно Брагин нашел Данилу, уже мертвого и унесшего в могилу все свои тайны; именно поэтому он больше всего боялся ходить к Стене, помня лужу крови вокруг его головы.
— Ответ? — Данила изумленно поднял брови. — Прости, но я так и не понял, о чем ты говоришь…
— Вспоминай, Данила, вспоминай… Четыре сервера давно уже положены на обе лопатки, еще два дожидаются наших действий. Их мы гарантированно грохнем, остается тот, над которым работал ты, тот, в Мексике… Черт, вся информация осталась в твоей голове, Данила! И эти проклятые деньги работают, гибнут люди! Вспоминай, черт тебя побери!
Строгин нахмурился. Тон Брагина сбивал с мысли искусственный интеллект программы, которая в очередной раз проходила своими сканерами по недрам Даниловой памяти и не находила ничего, связанного с какими-то серверами, Мексикой и гибелью людей…

* * * * *

— Смотри, смотри, — человек оторвался от чашки кофе и кивнул напарнику на монитор. — Система сигнализирует…
— Вижу, — холодно отзывался тот. — Отслеживаю.
Клавиши он нажимал, не отрывая глаз от экрана, на котором выстраивалась какая-то непонятная постороннему человеку разноцветная схема. Временами он прищуривал глаза, выхватывая одному ему понятные и нужные куски информации; в такие времена нажатия на клавиши становились реже, но ненамного. Отмахнувшись от назойливого осеннего комара, невесть как проникнувшего в это закрытое круглые сутки помещение, он в последний раз клацнул на «ENTER» и указал на монитор.
— Вот. Это он.
— Пытается выведать у Стены деструктивную информацию?
— Точно. Надо зафиксировать разговор и сообщить куда следует. Чем раньше, тем лучше.
— Погоди, — остановил его старший смены, отвлекшийся от своего монитора и подошедший к ним совершенно незаметно. — Ну-ка, отойди в сторону.
Он опустился в освободившееся кресло, взглянул в глаза своих коллег — они виновато отвернулись, он быстро ввел несколько букв и цифр разного регистра, получив более полный допуск к процедурам. Редкий сухой кашель курильщика сопровождал его путешествие по базе данных, периодически он бросал взгляд на монитор, на котором мужчина в кожаном плаще беседовал с призраком Данилы Строгина, скончавшегося и подключенного к базе в 2007 году.
Внезапно он хмыкнул и откатился в кресле от стола. Колесики жалобно скрипнули, когда он резко развернулся и оказался лицом к своей смене.
— Наблюдение прекратить, запись разговора уничтожить, содержание разговора под страхом… Под страхом чего хотите — забыть!!!
— Да мы и не слушали… — попытался оправдаться тот, чьи действия так взволновали старшего.
— Вот и хорошо… — закусив губу, в последний раз кинул взгляд на шевелящего губами мужчину на экране и переключил камеру слежения на какую-то женщину, молча смотрящую перед собой и держащую в руках букетик гвоздик. Встав с кресла, он вернулся на свое место, тяжело опустился в кресло и вздохнул:
— Всем бы такой уровень допуска… Даже у меня такого нет…
Парни с его смены смотрели на своего начальника, привыкшего быть всесильным на своем месте ставшего даже как-то ниже ростом от того, что нашелся кто-то, кто имел право задать вопрос и уйти безнаказанным — даже если ответ на него получить в принципе не мог.
Именно в этот момент, момент растерянности и потери в центре управления Стеной внимания к происходящему, Алексей Вербицкий нашел каталог, озаглавленный «Special Access Only».

* * * * *

Брагин оглянулся по сторонам, увидел скамейку, отошел от Стены, присел. Компьютер, оценив степень удаленности объекта, выключил «призрак». Покачав головой, Брагин снял очки, как и в прошлый раз (да как и всегда), потер переносицу, будто снимая со своего лица жуткую усталость.
Ничего не получалось. Ему вдруг пришло в голову, что и получиться-то не может в принципе (как близок он был к истине!). Он подумал, что все его старания напрасны, что группа вынуждена будет собрать в кучу весь свой интеллект и попытаться пройти дорогой Строгина — вот только сколько понадобится на это времени, трудно было себе представить.
Сигарета сама перекочевал из пачки ему в рот, какой-то мятный дымок потянулся из уголка рта ветром («Что за дрянь я сегодня купил…»).
— Остается одно — идти к руководству и получать карт-бланш, — сказал Брагин, словно советуясь сам с собой. — Пусть дают доступ к базе напрямую. Непосредственно к матрице Данилы… Но тогда вся наша секретность летит к чертовой матери.
Он сильно сомневался в том, что руководство позволит себе так подставиться — хотя это решало проблему целиком и полностью. Надо всего лишь поработать с полчасика со Строгинской матрицей, и проблема будет решена, этот проклятый мексиканский банк расстелится перед ним, как последняя шлюха. И они взорвут мир… А точнее сказать, поставят его на место.
Он вытащил из кармана мобильник и нажал определенную комбинацию клавиш, заученную раз и навсегда. Спустя пару гудков ему ответили:
— Здравствуйте, это Брагин… Возникла проблема. Под угрозой выполнение акции… Да, постараюсь вкратце обрисовать случившееся…
Он очень четко, практически по-военному изложил всю суть проблемы, выслушал сухую тираду о том, почему до сих пор ничего не было озвучено, как идиот признался в том, что до последнего надеялся на беседу со Строгиным…
На том конце мобильного моста замолчали надолго.
Потом властный голос точно так же, по-военному, ибо никак иначе было нельзя, объяснил Брагину, почему проблему подобным путем решить невозможно. Брагин слушал его, постепенно приходя в ужас.
МАТРИЦА ДАНИЛЫ СТРОГИНА НИЧЕГО НЕ ПОМНИЛА.
Вот почему такими идиотскими выглядели все разговоры о компьютерах! Деструктивная информация, вырезанная такой осторожной и охраняющей саму себя Стеной Памяти! Чтоб она!…
Он еле сдержался, чтобы не швырнуть телефон в стену.
— Будь она неладна, эта самая Память! — прошипел он, старясь не закричать на весь мемориальный парк. — Где я теперь возьму эти чертовы скрипты, которые так здорово работали у Строгина, и без которых мы все как без рук!?
Ответа не было. Брагин едва сдержался, чтобы не раздавить в кулаке очки…

* * * * *

Алексей так и не понял, в чем заключается этот самый special access. Поначалу он решил, что здесь спрятана какая-то совершенно уж секретная и таинственная информация, для доступа к которой нужны привилегии самого высокого ранга. Но это оказалось не так.
Доступ в каталог был СВОБОДНЫМ. Но этого было мало. Вербицкий заметил, что обращение к файлам в этом каталоге происходит очень и очень часто, время обновления содержимого менялось едва ли не каждую минуту сразу у нескольких сот файлов — а всего их здесь было много, много тысяч.
Имена — безликие, множество цифр, букв, значков. Некоторые из них выделялись тем, что время от времени цвет имени менялся на красный — это сразу бросалось в глаза; Вербицкий невольно удивился этому, но не более.
Временами по спине пробегал холодок — он находился сейчас в недрах «мертвого города», как сам он окрестил этот сервер Стены Памяти. Складывалось впечатление, что он, глядя на бесконечно обновляющиеся файлы этого каталога, видит, как Стена живет и общается с людьми, пришедшими к ней…
— Общается с людьми… — попробовал на вкус это словосочетание Вербицкий. — А ведь очень похоже…
Он пощелкал по файлам — безрезультатно. Попытки скачать их себе на комп успеха тоже не имели.
Внезапно на экране появилось сообщение, оформленное достаточно необычно — при первом же взгляде на окошко, выскочившее перед глазами Вербицкого, было ясно, что оно — порождение Стены, а никак не компьютера Алексея.
Во-первых, оно отличалось от всего того, что когда-то видел Вербицкий, своей формой — оно было овальным. Никаких «Закрыть» и «Свернуть», только тонкая оранжевая граница и бледно-серый фон. Дурацкое сочетание цветов.
И на фоне всего этого — фраза «ЗАЧЕМ ВЫ ЗДЕСЬ?»
А под ней — чистая строка для ответа.
— Вот и приплыли, — присвистнул Алексей, поняв, что его кто-то вычислил. Но руки опередили сознание.
«Найти свой файл», — отстучал он в ответ.
«Кто вы?»
Ну, уж на этот вопрос ответить было бы глупо.
«Не бойтесь, я помогу».
— Ну-ну, — покачал головой Вербицкий. — Наверное, мне пора, пока не вычислили с точностью до метра, где я нахожусь.
Он уже собирался отключиться, как вдруг стало ясно, что делать этого уже не стоит. На экране горел его домашний адрес, фамилия, имя, возраст — короче, все паспортные данные. Вербицкий на секунду закрыл глаза и вдруг понял, что очень хочет пить.
«Теперь вы должны ответить, зачем вы ищите файл со своей матрицей».
«Чтобы уничтожить», — ответил Алексей, так как терять уже было нечего.
«Зачем?»
«Стыдно».
«За что?»
«Там есть за что…»
«Я так не думаю. Файл мной изучен более чем досконально. Поверьте, Алексей, ваша работа того не стоит. У меня есть к вам встречное предложение»
«С кем я говорю?»
«Читайте внимательно и следуйте моим инструкциям».

* * * * *

Брагин встал со скамейки, посмотрел на часы. До автобуса еще оставалось около пятнадцати минут, можно было подойти к Даниле и сказать ему «До свиданья». Правда, теперь Брагин не знал, когда он появится здесь снова.
Очки воцарились на переносице, вспыхнула голограмма Строгина. Но Брагин даже не успел открыть рот. Данила сделал какое-то неуловимое движение головой, останавливая речь коллеги.
— Слушай и записывай, — сказал он, закусив губу и оглядевшись вокруг, словно он был в состоянии видеть хоть что-то, будучи голограммой. — Далась вам эта чертова Мексика… Все гораздо проще…
Брагин едва успел достать из внутреннего кармана портативный компьютер и включить на нем диктофон…

* * * * *

Вербицкий сделал все, что ему указывали на экране строки, появляющиеся с завидной периодичностью — словно кто-то прекрасно был осведомлен обо всех нажатиях клавиш на компе у Алексея и следил за выполнением пошаговых инструкций, сидя рядом с ним на стуле. Что-то произошло после этого в недрах большого виртуального кладбища, несколько файлов исчезли из общего списка и переместились в указанный каталог.
«Спасибо».
«Не за что. Я все равно не понял, что делаю».
«Небольшой комментарий. Каталог, в который ты вошел, полон той самой деструктивной информации, которую вырезают из файлов матриц при ее обнаружении… Эту информацию положено уничтожать. Мне удалось прятать ее, беречь и время от времени пользоваться — для собственной же безопасности. С тобой мне было интересно работать — всегда приятно иметь дело с талантливым противником, тем более когда его цель по большому счету смешна и нелепа…»
«Куда я переместил файлы?»
«Туда, где они были всего нужнее — в матрицу человека, от знаний и умений которого сейчас зависят судьбы миллионов людей в этом мире».
«Почему я?»
«Потому что у меня нет на это прав. Все, что я умею — не давать другим уничтожить знания и пользоваться ими самой… Возвращать их назад мне не под силу».
«Самой?.. Кто ты?»
«Извини. Я нарушила ход событий. Могут возникнуть серьезные сбои в работе. Я должна исправить все, что ты сделал. Вернуть на место те файлы, которым не место в широком доступе. Восстановить свою защиту. Вышвырнуть тебя, наконец, отсюда»
«Кто ты?!»
Экран мигнул и погас.
Стена Памяти перезагружалась, восстанавливая свой искусственный интеллект из резервных файлов.

* * * * *

Звонок в дверь вывел Вербицкого из состояния ступора, в котором он пребывал уже около часа. Он встал и, как зомби, хотел пойти к дверям, но мать его опередила:
— Кого? Квартира Вербицких? Да… Алексея? А вы кто?
Потом несколько слов Алексей не разобрал, но понял, что за ним уже пришли
— Вот попал так попал…
Дверь в комнату распахнулась, на пороге стоял незнакомый человек в кожаном плаще.
— Здравствуйте, — кивнул он Алексею. — Моя фамилия Брагин. Не хотите немного поработать? У меня о вас самые лучшие рекомендации…
Он включил диктофон на воспроизведение. Стена Памяти голосом Данилы Строгина предложила ему работу в команде…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/starndeath

ЗВЕЗДА И СМЕРТЬ ХОАКИНА МУРЬЕТЫ
(рок-опера в стиле киберпанк)

Кругом была вода. Много теплой мутной воды, которая плескалась вокруг головы, плотно обжимала живот и грудь, заставляла руки и ноги периодически всплывать к той стенке, что закрывала мир сверху. Дышать было невозможно — но и не хотелось. Просто в этом не было потребности, так как знания о дыхании еще были недоступны. Периодически что-то встряхивало окружающий мир — что-то далекое, не страшное. Тогда становились ощутимыми и стенки, закрывающие мир со всех сторон — они были твердыми, но одновременно четко определялась их хрупкость, они были тонкими, как мыльный пузырь.

Совершенно не хотелось ни есть, ни пить. Вода, в которой находилось существо, ощущающее мир, удовлетворяла все потребности. Казалось, покою не будет конца…
«POWER».
Пришла мысль… Странное состояние. До этого он никогда не думал, а сейчас вдруг испытал в этом потребность. И к нему пришла мысль. Он не понимал, какая, не понимал, зачем. Где-то внутри него, не там, где вода, что-то шевельнулось; приятное ощущение. В большой голове зародилось нечто разумное, толкающее наружу, за стенки.
«UPDATE SUCCESS…»
Вдоль спины, где при касании стенок определялись какие-то острые выступы (позвонки?), пробежала волна покалываний и парестезий («Э, да и не нужный по причине отсутствия побуждений. непрерывными, где-то прямо над головой есть выход, до этого момента невидимыто что еще за слово?..») Он (оно?) понял (поняло?..), что стенки не являются непрерывными, где-то прямо над головой есть выход, до этого момента невидимый, да и не нужный по причине отсутствия побуждений. И вот сейчас захотелось увидеть выход, увидеть провал в стенках (или нечто в виде закрытой воронки?). Там, за сфинктером, другой мир (что это такое?) Насколько обоснованно желание сменить теплое мокрое убежище на то, что откроется за стенками? Нет ответа.
«ENTER LOGIN…»
Толчок. Это стенка, внезапно приблизившись к нему справа, пихнула в плечо. Раньше такого не было. Толчок повторился — на этот раз слева.
«ENTER PASSWORD…»
Мир менялся. В его убежище не было свободного места, поэтому волны по воде расходиться просто не должны, но… Внезапно появилось новое (пятое, шестое, седьмое?…) чувство, которым он уловил колебания, пронизывающие окружающую среду. В голове словно включился компас, который с максимальной точностью определил направление, по которому воду пронзали невидимые импульсы.
«STARTING PROCESS…»
Захотелось повернуться — увидеть то, что над головой. ВЫХОД. Но подвешенное в воде тело не могло дотянуться ни до одной из стенок, волновые колебания среды удерживали существо точно в центре. Маленькие руки и ноги (голова-то большая!..) не могли справиться с этой сложной задачей. Толчки стали заметнее; злее, что ли. Один из ударов изменил положение существа в пространстве, воронка оказалась прямо перед (глазами?.. Вот эти штуки на голове — глаза?!)
Тут же захотелось отвернуться, не видеть того места, той горловины, которая вот-вот хотела распахнуться. И вдруг толчки прекратились…
«PLEASE WAIT…»
В середину живота что-то кольнуло, потом еще и еще раз; интенсивность нарастала. Не видя ничего, существо знало, что где-то там сейчас обрывается нить спокойной жизни. На мгновение стало темно, потом перед глазами вновь расплывчато заблестела воронка. Это оно (она?..) МОРГНУЛО. И уже не могло прекратить это делать.
К отлаженной неизменной картине добавились три момента: хотелось смотреть, дышать и избавиться от молний, методично штурмующих живот (пупок?..)
И как только осознание этих новых ощущений пронизало существо сверху донизу, раздался мощный удар откуда-то сзади, от ног; что-то толкнуло под (…? Как называется?!) Внезапно в память извне ворвалось понимание: «Жидкости несжимаемы». Как только давление на тело выросло до критической величины и готово было запихать глаза внутрь мягкой, податливой головы, случилось событие, моментально разрушившее все прежние стереотипы. Воронка стала раскрываться, выпуская жидкость наружу.
Страх охватил существо.
«GENERATING SCRIPT…»
Зев воронки не обещал ничего хорошего. Уровень воды тем временем значительно уменьшился. Еще один толчок подтолкнул его голову к сфинктеру воронки; мягкие, но цепкие объятия удержали, не дали вырваться.
Проваливаясь в воронку, существо чувствовало, как за ним тянется что-то длинное, извивающееся, рвущее живот. Голову сплющило, вытянуло по ходу воронки, оказавшейся на самом деле входом в трубу со скользкими розовыми стенками. Стало больно, шею выгнуло кзади (больно?.. больно!!!)
«ERROR. SORRY, RELOADING. STRUCTURE RECOVERED».
Новые толчки и объятия трубы неуклонно влекли за собой. Что-то новое, доселе неведомое, вырисовывалось у выхода. Это «что-то» называлось «Свет», и оно (он?.. она?..) это знало.
«RANDOM GENERATOR INACTIVATED».
Зажмуриться не успел. Последняя молния ударила в живот и утонула в нем, не причинив вреда. Все сразу стало ясно.
БОЛЬ. ДЫХАНИЕ. МЫСЛИ. ПУПОВИНА (вот!). ВЗГЛЯД. ПОВОРОТ ГОЛОВЫ, НАКЛОН.
ПОЛНЫЙ РОТ СЛЮНЫ.
РВОТА.
«WELCOME!»
Это был ребенок. Без возраста, без пола, без имени. Ничьи руки не приняли его в свои объятия; полотенце не обтерло его; никто не шлепнул по попе, чтобы услышать…
Ребенок открыл рот, из угла которого стекала струйка желчи, и густым мужским голосом произнес:
— Procedure begin…
И на непослушных еще ногах сделал несколько шагов навстречу своей смерти. Но до нее еще надо было дойти…

****************

«СТАНДАРТНАЯ ПРОЦЕДУРА ВХОДА. ЗАПИСЬ КОНТРОЛЬНЫХ ТОЧЕК КАЖДЫЕ ДЕСЯТЬ МИНУТ».
Ему приказали выкопать эту яму. Он не знал, кто; он никогда его не видел — того, кто раздают указания и проверяет их выполнение. Приказ созрел в Его голове будто бы сам собой. Внезапно появилась огромная черноземная пустошь, бескрайняя и безжизненная на первый взгляд; Он стоял где-то там, где должна была быть середина этого мира, и смотрел себе под ноги, немного погрузившиеся в мягкую, почти бархатистую почву. Рядом с Его правой ступней в землю был вбит маленький колышек с красным флажком; ветра здесь не было, флажок висел неподвижно и не был похож сам на себя, словно яркий шнурок.
Ковырнув ногой землю, Он присел на корточки и дотронулся до черных комочков руками, пропустил их сквозь пальцы. Тихое шуршание сопровождало эту процедуру («Знакомое слово…»). На душе было муторно; грусть подпирала горло вонзившейся стрелой.
Ноги затекли. Он встал и увидел рядом с собой лопату, воткнутую в чернозем рядом с колышком. Обыкновенная лопата с затертым до блеска черенком; множество таких же рук ласкали его неоднократно, превратив в сверкающий столб. Он коснулся лопаты, не веря в ее реальность. Пальцы ощутили дерево; нашлись несколько щербинок. Где-то у основания виднелась наполовину сорванная этикетка.
Он медленно протянул правую руку и крепко обхватил черенок. С усилием вытянув лопату и отряхнув с нее прилипшие жирные комья земли, Он придирчиво осмотрел лезвие. Оно было заточено, но не было новым — несколько хороших выемок, помнящих камни, о которые лопата спотыкалась давно и не очень, утвердили Его в мысли, что кто-то уже выполнял эту работу раньше.
Незаметный порыв противно теплого ветерка колыхнул флажок, напомнив о том, что пора начинать. И в ту же секунду где-то далеко, там, где горизонт, заурчал кто-то большой и невидимый. Тревожный взгляд вдаль не дал ничего. Пару раз обернувшись вокруг, Он не увидел ничего и никого, способного издать подобный рокот.
Лопата ударила в землю. Рокот стал приближаться.
Первый ком земли отлетел в сторону и упал, развалившись на множество мелких в паре метров от колышка, в той стороне, откуда надвигался звук. Работа закипела.
Еще одна лопата. Еще одна. Десятая. Сотая.
Расстояние сокращается, но очень медленно. Это можно определить по тому, что мощность звука еле заметно усиливается, в нем уже можно различить тоны разных высот; кучка земли рядом с колышком неуклонно увеличивается. Хотелось бы быстрее, но это за пределами возможностей.
Он вспоминал свое рождение, размахивая лопатой в пустыне. Вспоминал, как неизвестная мать исторгла из себя тело, покрытое слизью; как выстрелил в глаза свет; как сам собой открылся для первых слов рот. Пот покрывал Его лоб, плечи, ложбинки между лопаток и над ключицами, заливал глаза и щеки. Клинок вонзался в землю, проникая в него полностью до основания черенка; ногами помогать не приходилось. Ком отваливался вбок и оказывался на лопате; бросок — капли пота летят с волос следом…
В какой-то момент Он, наконец, убеждается в том, что яма углубляется быстрее, чем подступает звук. Это придало Ему уверенности. Движения стали более четкими, торопливости поубавилось. Формирующееся углубление напомнило Ему выплюнувшую его воронку; Он ухмыльнулся и рубанул лопатой точно в середину, словно мстя за свои жуткие роды.
Звякнул первый камень.
Настороженность мгновенно вернулась на прежнее место в голове. Приблизив клинок к глазам, Он разглядел новую зазубрину рядом со старыми, она отчетливо бросалась в глаза, словно укоряя в излишней расслабленности. Проведя пальцем по краю лезвия, Он убедился в реальности изъяна и посмотрел вниз, туда, где из пушистого чернозема торчал кусок гранита.
Условия задачи изменились.
Он присел в яме, края которой были уже на уровне поясницы, разглядывая неожиданно возникшее препятствие. Камень был еле виден; руками Он раскидал землю с его верхушки и с радостью убедился, что не все так плохо — камень был невелик, сил хватило выворотить его из ямы наружу и оттащить к основанию земляной пирамиды. Спрыгнул обратно и кончиком лезвия потыкал дно — осторожно, боясь повредить его. Ничего. Махнул сильнее, вонзаясь в чернозем.
«Клац!»
«ПЕРЕПОЛНЕНИЕ БУФЕРА. ВОЗМОЖЕН ВНУТРЕННИЙ КОНФЛИКТ. ИЗМЕНИТЕ УСЛОВИЕ ВХОДА…»
Через примерно полчаса на поверхности земли лежали уже шесть огромных гранитных валунов, по десять — пятнадцать килограммов каждый. Сил заметно поубавилось, из-под ногтей сочилась кровь. Лопата постепенно становилась не нужна — она просто не пролезала между камнями. Работать приходилось в основном руками.
На некоторое время Он перестал замечать шум вокруг себя, сосредоточившись на своем труде. Ворочание камней поглотило его, стало смыслом жизни на короткий промежуток времени. Глыбы были с острыми гранями, примерно одного размера. Казалось, что кто-то специально сделал их для Него; камни не мельчали, не уходили в сторону.
Один раз он не удержал камень в руках и уронил его вниз с бруствера. Импульс боли, начавшись от большого пальца левой стопы, ударил сквозь всю ногу в поясницу, заставив закричать.
«СБОЙ СТАНДАРТНОЙ ПРОЦЕДУРЫ ВХОДА. ПОВТОР ОТ КОНТРОЛЬНОЙ ТОЧКИ. УДАЛЕНИЕ ОШИБОЧНЫХ ФРАГМЕНТОВ…»
И от этого крика гранитная глыба сама шевельнулась у его ноги, которую он так и не смог отдернуть, аккуратно поднялась в воздух и, перевалив через край ямы, отправилась к своим собратьям. Крик замер сам собой…
«ПРОЦЕДУРА ПРОДОЛЖАЕТСЯ. ОТЛАДЧИК ФУНКЦИОНИРУЕТ ИСПРАВНО…»
Он попробовал так поступать с другими камнями, но сколько не кричи на гранитные куски, они не двигались с места — все-таки приходилось руками вытаскивать их из грунта и тащить наверх. Одно было хорошо — с каждым извлеченным камнем яма углублялась настолько, насколько можно было это сделать, отбросив пять-шесть лопат. Скоро Он ушел в землю по плечи.
На этом этапе организм просто завопил об отдыхе. Подцепив кончиками пальцев очередную глыбу, Он поставил ее на одно из ребер, превратив в некое подобие сиденья и опустился на него. Ныли руки, ноги, спина. На ручейки пота Он уже давно перестал обращать внимание, сконцентрировавшись на рокоте, приближающемся с завидным постоянством.
Где-то наверху валялась ненужная лопата. Захотелось узнать, что же такое все-таки гудит и рокочет. Он встал, протянул руку к лопате и, уложив ее поперек ямы (могилы?…), подтянулся и выскочил наружу. Горизонт со всех сторон был чист…
Не со всех. С той стороны, где был вбит исчезнувший куда-то флажок, оставив после себя маленькую дырочку в земле, приближалось некое пыльно-туманное облако, отхватившее приличный угол горизонта. Звук четко идентифицировался с этим облаком.
На мгновение яма показалась спасительным убежищем. Вот для чего был отдан приказ выкопать ее — чтобы спрятаться в ней от надвигающегося кошмара.
Нелогично. Неужели нельзя было просто попытаться за то же самое время просто уйти с дороги, которую прокладывало себе облако пыли, тумана и смерти?
Груда камней подсказала ответ — «нельзя». Он здесь как данность, как условие задачи. Есть цель — укрыться в яме (окопе?!…). Выполняй. Сумеешь — останешься в живых. Не сумеешь — воронка выплюнет следующего, и уже он, не Ты, будет ворочать гранитные валуны, слушая приближающийся рокот облака-убийцы. Не по-человечески — но что поделать?
На глаз оценить расстояние до того «нечто», что надвигалось на яму и на Него в яме, было сложно; в этом мире вообще трудно было понять что-либо.
«Либо я вырою окоп, либо могилу».
Эта мысль подстегнула Его. Забыв об усталости, вновь принялся ворочать камни, с завидным постоянством появляющиеся из земли, как грибы после дождя (это при условии, что Он понятия не имел ни о дожде, ни о грибах). Рокот приближался, облако приобретало все более четкие очертания, оставляя за собой дымный шлейф длиной в несколько километров. В очередной раз разогнувшись в яме, чтобы от плеча толкнуть глыбу наверх, он так и замер с ней на плече, забыв о ее весе.
К нему приближалась «адская машина». Подобие комбайна, сенокосилки, бензопилы и танка в одном корпусе, размером с многоэтажный дом. За пылевым облаком не было видно, что служит опорой — колеса, гусеницы или, может быть, какие-нибудь механические ноги. Скорость машина развила приличную; в воздухе сверкали сотни, тысячи пил, кос, ножей, цепей и мечей. Один большой металлический самурай — и он мчался прямо на яму со стороны, на которой была насыпана куча земли вперемешку с гранитными валунами.
Несколько пил гремели где-то у самой земли, периодически скрываясь в клубах пыли. Взглянув на самого себя, высовывающегося из ямы по плечи, Он хмыкнул, посмотрел под ноги и, швырнув камень обратно вниз, присел на него — потом посмотрел вверх, лишний раз убеждаясь, что от макушки до бруствера около полуметра. Оставалось только ждать, когда «танк» пройдет над его головой; конечно, существовала задача быть засыпанным землей, но это уже была другая история. Он выполнил условие — яма выкопана и скрыла его с головой от нашествия неведомой «адской машины».
«ОБНАРУЖЕН УЗЕЛ ВЕТВЛЕНИЯ. НЕОБХОДИМ БЕЗУСЛОВНЫЙ ВЫБОР».
Привалив лопату к стенке, Он принялся пальцами счищать с нее прилипшую землю, пытаясь сохранять спокойствие. Рокот (грохот!..) приближался, заложило уши, с краев ямы стала сыпаться земля — прямо на голову. С минуты на минуту ожидая появления над собой металлического чудовища, Он напрягся, сжал черноок лопаты до хруста пальцев (боялся потерять ее и не суметь потом откопать самого себя).
И когда вдруг из земли на уровне его колен вынырнула изогнутая коса из нержавеющей стали, он понял свою ошибку. Яма не спасала — она определяла Границу.
Коса свистнула и, поддев лопату и отшвырнув ее как щепку, отрубила ему ноги — Он увидел свои суставы, из которых хлестала кровь и синовия («Откуда я знаю все эти слова?..»). Боли не было — но он машинально соскользнул с камня за отрубленными голенями, которые повалились набок, как неживые столбики, и воткнулся в чернозем тем, что осталось от бедер.
«УЗЕЛ ПРОЙДЕН».
И в ту же секунду Он понял, что теперь яма скрыла его полностью; КОСА ОТСЕКЛА ЛИШНЕЕ.
Рокот удалялся; существо без имени стояло в яме, не ощущая боли и не понимая смысла происходящего. На его глазах голени, лишь минуту назад извергавшие из себя струйки крови, превратились в гранитные глыбы.
Небо над ним изменило свой цвет на темно-алый. Какой цвет был до этого, вспомнить не представлялось возможным. Потянуло ветерком, запахло мятой. Боясь пошевелиться, Он протянул руку за спину, нащупал лопату и поднял ее над головой, положив по диаметру. Попытался подтянуться на руках — и вдруг увидел, что его руки сжимают не лопату, нет.
Винтовку с потертым прикладом и потрепанным ремнем. А в середине, у затвора, ярко отсвечивала алым линза оптического прицела. Он отпустил оружие и устало привалился к стенке, тупо глядя на быстро затягивающиеся раны на бедрах. Потом потерял сознание…
Очнулся он от того, что стало темно. Глаза привыкли, что сквозь закрытые веки все время пытается пробиться лучик алого света; и когда свет исчез, в мозг толкнулся сигнал, предупредивший об опасности.
Глаза Он решил открывать медленно (вдруг кто-то на него смотрит?) Сквозь маленькую щелочку не было видно ничего — темнота была практически абсолютной. Руки, сложенные на груди, опустились вниз — Он по-прежнему сидел в яме, привалившись спиной к земляной стенке. Пахло черноземом и кровью.
Ощупал ноги — ниже колен их не было. Причем впечатление создавалось такое, что там их не было никогда. Он не помнил, как выглядят стопы, как носят обувь, как болят мозоли на пятках. Он был таким всегда — коротким, спрятанным в яме среди темноты и одиночества. И еще — где-то здесь была винтовка.
Взгляд вверх не прояснил картины. Весь мир стал черным. Так живут слепые. Он знал, что он не слепой; он знал, что он ВИДИТ темноту.
Оттолкнулся от земли, встал на култышках. Тут же упал вперед, благо, яма была достаточно узкой и падать было практически некуда. В волосах набилось много земли, которая посыпалась за шиворот.
Держась левой рукой за стенку, поднял правую вверх и нащупал там холодную сталь ствола и теплый приклад. Обхватив винтовку, он сдернул ее вниз и опустился туда, где его тело создало выемку в податливом черноземе.
Едва винтовка очутилась в руках, на Него нахлынуло спокойствие и уверенность — будто к нему вернулось что-то родное и необходимое, без чего жизнь теряла смысл. Он погладил ствол, нащупав отверстие на его конце; любовно провел пальцами по мушке. Подышал на линзы прицела; приложил к прикладу щеку, зажмурившись от удовольствия.
Спокойствие убаюкало Его, он обнял оружие и задремал…
Когда под (ногами?.. обрубками?) распахнулся люк, в который посыпался чернозем, Он даже не пошевелился. Проваливаясь в бездонный колодец, Он улыбался во сне и только крепче сжимал винтовку…

****************

Вонь просто отшибала мозги. Она проникала в самую суть, внутрь всего — мыслей, движений, желаний; она насытила воздух вокруг и проникала с каждым вдохом в легкие. Чувствовалось, что на лице от этой вони сама собой скорчилась гримаса отвращения, морщины едва не сплющили глаза и щеки. Такого отвратительного запаха Он не ощущал никогда за свою короткую насыщенную жизнь.
Концентрация вонючих флюидов превысила все возможные нормы; к горлу подступила тошнота. Он отрыгнул воздухом и открыл глаза.
МУСОРНЫЙ БАК.
Банально. Снайпер в помойке.
На уровне глаз шел ржавый ободок квадратного мусорного бака, заваленного по самый верх всякой гадостью различной консистенции. Внутри этого вонючего хлама, обложенный со всех сторон полиэтиленовыми пакетами с дерьмом, Он и сидел (или стоял, что невозможно было отдифференцировать).
Прямо перед носом лежал гнилой помидор. Он потихоньку сочился смрадным соком и радостно подставлялся солнцу почерневшим боком. Вытащив левую руку из глубины, если не с самого дна помойки, Он брезгливо взял помидор двумя пальцами и вышвырнул его наружу. Тот шлепнулся на землю за пределами бака; этот звук заставил оглядеться получше.
Для этого пришлось собрать в кулак всю волю, отложить оружие (точнее, оставить его торчать, словно палку, тесно зажатым несколькими мешками с мусором, прикладом кверху) и попытаться подняться над краем бака. Он принялся карабкаться вверх, словно выбираясь из болота.
Тут же вспомнил, что нет ног ниже колен; и тут же понял, что не знает, что такое «колени». Разбросав руки по пакетам, тухлым яйцам и ухватив что-то пушистое пальцами правой руки (скосил глаза вправо — в кулак зажата голова куклы Барби, вымазанная в чем-то коричневом), начал вытаскивать себя вверх, как барон Мюнхгаузен за косичку. Вначале было трудно — некоторые пакеты разорвались, обдав его очередной волной вони и испачкав пол-лица в протухшем майонезе. Но потом пошло лучше, скоро он уже мог выглянуть из своего «убежища».
Кроме неба (обычного синего неба с редкими облаками, которое он уже видел над собой, едва открыл глаза), вокруг помойки оказался довольно грязный квартал неизвестного города. Серые домишки, наползавшие один на другой, кривые пожарные лестницы, разбитые окна, детишки, играющие в непонятные игры — короче, голливудский вариант Гарлема.
Продолжая смотреть по сторонам, Он нащупал рядом с собой приклад и вытащил винтовку на поверхность. Вся она была выпачкана — ствол кетчупом, цевье чем-то непонятным с запахом плесени, приклад — все тем же мерзким майонезом. На счастье, рядом оказался кусок тряпки, бывший когда-то рубашкой или футболкой с надписью «RED BULLS FOREVER». Им Он и обтер винтовку. Каплю кетчупа на линзе окуляра, как это не было противно, пришлось слизнуть, чтобы не повредить чувствительную оптику.
Все-таки противно. Вырвало. Вспомнилось Его рождение и струйка желчи в углу рта — так же , как и сейчас.
Осмотревшись вокруг, Он узнал, что рядом с его помойкой стоят в ряд еще три таких же полных под завязку ящика, из которых выпирают мешки с мусором. Сбоку раздались шаги.
Седая старенькая негритянка приблизилась к дальнему баку и молодецки зашвырнула многокилограммовый мешок с мусором на вершину кучи дерьма, после чего отправилась прочь. За ее спиной раздался скрип, шум, потом грохот, и пакет повалился на землю, лопнув по шву и явив на всеобщее обозрение кучу фантастического мусора — огромное количество заплесневелых булок, грязные тряпки, испачканную одноразовую посуду… Снайпера она не заметила.
Он откинулся назад, будто в кресле; один из мешков очень удачно расположился под головой. Над ним в небе плыли пушистые (как чернозем… только белые) облака, подгоняемые ветром (стороны света определить не представлялось возможным, так же как и направление этого ветра). Умиротворенность накатила на него дремотой; никакое «амбре» не могло перебить благостное состояние души. Впервые за свою короткую жизнь он оказался там, где было до жути комфортно — и это оказался мусорный бак.
Шум на улице отдалился и затих; сон накатил на него, глаза медленно закрылись. И он увидел первый сон в своей жизни.
Длинный коридор, достаточно узкий даже для двух человек. Длинный настолько, насколько позволяло воображение, которое во сне позволяло практически все. Он сидел на корточках, прислонившись спиной к стене, рядом с дверью, от которой начинался (или которой заканчивался) этот коридор. Обычные стены, обычная ковровая дорожка, уходящая в бесконечность.
Цель нахождения под дверью была крайне неясна. Он сидел спокойно, даже не шевелясь. Ноги не затекали; двигаться не хотелось. Периодически он бросал косые взгляды на дверную ручку, не поворачивая головы.
Ручка была отполирована множеством рук, до него открывающих и закрывающих ее; материал, из которого она была сделана, был неизвестен, но был, похоже, в прошлом каким-то деревом. Формой напоминая застывшую каплю, летящую по горизонтали, она притягивала его взгляд; вскоре он понял, что смотрит на нее, не отрываясь. В ее сверкающей поверхности отразилось его лицо, которого он никогда раньше не видел — тонко очерченные черты, сжатые волевые губы, глаза неопределенного цвета; и все это было искажено до неузнаваемости в искривленной поверхности ручки.
Вдали послышались шаги; во сне со слухом были какие-то проблемы, все казалось приглушенным (или дорожка скрадывала звуки). Кто-то шел к двери по длинному коридору.
Он узнал этот звук, который никогда не слышал (информация порой приходила к нему безо всякого желания, врывалась в его мозг и давала ответы на возникающие вопросы). Это был стук каблуков женских туфель.
Голова повернулась сама собой. Глаза отметили, что периодически ковровая дорожка прерывалась, из-под нее выглядывал паркет. Вдалеке мягкий стук по ковру сменился стуком по деревянному паркету. Точно, это туфли на шпильке. К нему приближалась женщина.
Она увидела его издалека, остановилась в недоумении. Он поднялся с корточек, разгладил брюки и поправил воротник на рубашке. НОГИ У НЕГО БЫЛИ.
Женщина производила впечатление фотомодели. Все ее признаки — стройная фигура, высокая грудь, красивые ноги, длинные ухоженные волосы — присутствовали; на ней было белое полупрозрачное платье, заставившее его сердце биться быстрее.
Он попробовал улыбнуться.
Она сделала шаг назад. А потом закричала.
Дверь с грохотом распахнулась и ударила его, стоящего всего в полуметре. До этого мгновения он и не подозревал, что дверь открывается в коридор. Сильный удар ручкой в живот швырнул его на стену; он ударился затылком и на секунду потерял из виду красавицу, пронзительно кричащую — до боли в ушах.
От удара на несколько секунд вырубилась ориентация, потолок поплыл в сторону, пришлось упасть на пол — мир рушился вокруг него, стараясь обмануть вестибулярный аппарат. Удар коленями об паркет (настоящими коленями!!!), падение лицом вперед, попытка перевернуться на спину…
В лицо ему смотрел ствол помпового ружья. Чернота дула перемещалась с одного его глаза на другой; хозяин ружья с остервенением переводил ствол туда-сюда, тяжело дыша и роняя слюни на лицо лежащего на полу пленника. Несколько секунд все ждали выстрела. Потом человек с ружьем протянул левую руку, которой поддерживал ствол, в сторону женщины и махнул ей ладонью:
— Проходите! Скорее!
Ей пришлось перешагнуть через голову, чтобы войти в дверь. Он поднял глаза туда, где было то, что скрывало платье… Сильный удар прикладом в висок заставил его потерять сознание. Но он запомнил на всю жизнь красоту НАСТОЯЩИХ ног…
Открыв глаза в реальном мире, он понял, что кто-то швырнул в мусорный бак пластиковый ящик для пива с проломленным дном и попал ему в голову. Было практически не больно, он вспомнил звон в голове от удара прикладом (а было ли это?…), сравнил — все говорило в пользу ящика. Мысленно проклиная того, кто не дал ему разглядеть до конца великолепные женские ноги, он нащупал винтовку и увидел, что к стволу прикреплена записка при помощи обыкновенной бельевой прищепки.
Он отстегнул ее и прочитал.
«ДЕВОЧКА С МЕДВЕЖОНКОМ.»
Крупные корявые буквы, кусок туалетной бумаги. Заказ для киллера. Впечатляет.
Вновь исполнив трюк с раскидыванием рук по мусорным мешкам, он принял полностью вертикальное положение и приподнялся над краем бака. Улица (или, точнее сказать, переулок) великолепно просматривался в обе стороны; крыши домов и балконы нависали над асфальтированной мостовой, местами полностью закрывая небо. Вдоль переулка у подъездов кучками стояли люди; они о чем-то беседовали между собой, совсем не замечая, как из одного из мусорных баков на них смотрит неизвестное существо со снайперской винтовкой.
Все было просто идеально для выполнения работы, кроме одного — не было девочки с медвежонком. Несколько раз оглядев переулок, Он убедился в том, что никаких детей — ни девочек, ни мальчиков — не было вообще, словно все люди, населяющие окружающие дома, были бездетными. Не было слышно детского смеха; не звенели звонки велосипедов, не шлепал по стене мяч, никто не кричал из окна «Джек, немедленно домой!». Здесь не было детей — или их с какой-то целью искусно прятали, прекрасно зная о существования снайпера, охотящегося за ними.
Пришлось крепко задуматься над происходящим. Прищурив глаза, Он внимательно осмотрел все видимые с позиции окна домов; практически все они были закрыты шторами, скрывая частную жизнь очень тщательно. Потом поискал взглядом бельевые веревки в надежде обнаружить детские вещи, сохнущие на солнце. Безрезультатно.
НИКАКИХ ДЕТЕЙ. И никаких данных, говорящих о том, что в этом мире они существуют в принципе. Оставалось надеяться на благоразумность того, кто написал записку.
Солнце начало припекать. Тучи мух окружили прячущегося в помойке стрелка, жужжанием порой перекрывая шум улицы. Летающие насекомые лезли в рот, глаза, уши, набивались за воротник; и поделать с этим было ничего нельзя — вся голова была покрыта чем-то сладким, волосы прилипли ко лбу; потек сладкий пот. Это начало переполнять чашу терпения.
Вытащив на поверхность винтовку, Он пристроил приклад к плечу и стал в прицел рассматривать окна, закрытые занавесками, надеясь при помощи зумминга пробиться сквозь них. В некоторых квартирах горел свет, хотя на дворе день был в самом разгаре — в этих окнах были видны силуэты перемещающихся людей, ни одного детского среди них не было.
Поиграв со спусковым крючком, Он убедился в легкости и мягкости его, провел стволом над головами ниггеров и посмотрел на яркое голубое небо, словно ища там совета. Потом опустил винтовку и положил ствол на край бака. И в этот момент винтовка выстрелила.
Он мог спорить с кем угодно и на что угодно — она выстрелила САМА. Он точно знал, что не дотронулся до спускового крючка ни случайно, ни преднамеренно. Выстрел грохнул в направлении ближайшей группы людей, которая стояла у подъезда, перебрасывая друг другу баскетбольный мяч.
Один из парней, на вид молодой, лет двадцати — двадцати двух, молча рухнул навзничь, получив пулю в грудь; свинцовый наконечник пробил его насквозь и раскрошил кирпич в стене за спиной. Снайпер замер в своем укрытии, не обращая внимания на лезущих в рот мух; грохот выстрела отзвучал в переулке за пару секунд. В этот короткий промежуток времени уровень адреналина в крови вырос в несколько раз; он ожидал все, чего угодно, но только не того, что случилось потом.
Парни продолжали перекидываться мячом как ни в чем не бывало — словно только что из их рядов пуля не вырвала товарища. А из того подъезда, возле которого они находились, на улицу выбежала маленькая белая девочка с медвежонком в руках и вприпрыжку направилась в сторону мусорных баков, в одном из которых сидел стрелок.
Он завороженно смотрел на приближающегося ребенка. Удача сама шла к нему в руки. Когда до ребенка оставалось около двадцати шагов, Он подтянул к себе винтовку, прильнув к резиновому наглазнику прицела. И в прицеле увидел, как девочка достаточно профессионально, с разбегом в несколько шагов, бросает в контейнер медвежонка.
Кукла кувыркнулась в воздухе несколько раз. Проводить ее взглядом сквозь прицел не удалось, медведь мгновенно выпал из суженого поля зрения. Оторвавшись от линзы, Он успел взглянуть вверх и увидеть, как плюшевый мишка падает ему на голову…
Огненный вихрь испепелил мусор в баках за мгновение. Звук взрыва ворвался в раздробленную голову снайпера через несколько сотых долей секунды после вспышки. Один из контейнеров взлетел в воздух и опустился в нескольких метрах — с ужасающим грохотом, расшвыривая из своего грязного нутра не успевшие испариться мешки. Винтовка исчезла вместе с облаком мух — словно она была настолько же уязвима, как и насекомые.
А на тротуаре оставшиеся в живых парни кидали друг другу мяч, отпуская плоские шутки по поводу умений каждого. Девочка, насмотревшись на пожар на помойке, так же вприпрыжку направилась обратно и исчезла в подъезде.
«ДИАПАЗОННОЕ ПАКЕТНОЕ ЗОНДИРОВАНИЕ ОБНАРУЖЕНО. ПРИНЯТЫ МЕРЫ ПО ЕГО ПРЕДОТВРАЩЕНИЮ».

****************

Яма. Та самая яма, в которой ему отрезали ноги. Тот же самый чернозем, медленно осыпающийся со стенок. То же самое небо непонятного теперь цвета. Вот только не было того куска гранита, на котором он так в свое время удобно устроился — теперь Он лежал, свернувшись по окружности дна, нелепо выгнув спину и шею, едва ли не утыкаясь носом в культи. Взрыв вышвырнул его обратно, оставив в живых — хотя он отчетливо помнил, как медвежонок выжег ему мозги и превратил в два маленьких облачка глаза.
Этот мир начинал ему надоедать — своей назойливостью, сначала вызвав к жизни из теплого мокрого небытия, потом отрезав голени, засунув в мусорный ящик и уничтожив чем-то вроде напалма. Хотелось понять происходящее, найти его истоки.
А еще те ноги, стройные женские ноги, перешагивающие через его лицо…
Уцелевшее лицо. Руки тоже были на месте. Он оттолкнулся от земли и с трудом сел. Шея затекла и выстрелила вдоль позвоночника очередями колючих мурашек. Пришлось застонать — не то от боли, не то от нахлынувшего расслабления, последующего за болью.
Винтовка стояла рядом, прислоненная к стенке из чернозема. Он протянул руку, обхватил ствол и положил ее себе на бедра, поглаживая прицел. Вновь обретя оружие, Он успокоился.
И словно кто-то следил за его состоянием души — едва спокойствие заполонило разум, он услышал тот самый шум, который обезножил его. «Танк» снова приближался.
Понять, с какой стороны он подойдет, было практически невозможно, шум слышался отовсюду. Пытаться встать на огрызки ног — бессмысленно, макушка будет вровень с бруствером.
Он беспокойно заметался внутри своей тюрьмы. Опершись на приклад, приподнялся начал руками рыть ступеньку, чтобы хоть на секунду суметь выглянуть, увидеть…
«А зачем? — тут же подумал Он. — Что это изменит? Сейчас эта штука лишит меня головы и удалится в некое подобие гаража в ожидании следующего любителя помахать лопатой. Так пусть это случится внезапно — не хочу мучений, бесплодных попыток спастись…»
Потом он посмотрел на винтовку и понял, что есть еще один выход.
«ВОЗМОЖЕН ПРОЦЕСС САМОЛИКВИДАЦИИ. ВВЕСТИ ДОПОЛНИТЕЛЬНЫЕ ПАРАМЕТРЫ».
Приставить оружие к основанию головы, под нижнюю челюсть, оказалось задачей довольно трудной — винтовка была размером с его укороченное тело. Потом возникла другая проблема — в таком положении нельзя было достать пальцем до курка. В таких случаях нормальные люди стреляют при помощи большого пальца ноги — но именно этого и не было.
Он попытался дотянуться — ствол погружался в кожу, вызывая рефлекторную тошноту. Бесполезно. А рокот тем временем усиливался, заставляя суетиться, нервничать; мушка царапала горло. Он оттолкнул винтовку и упал на землю. Слезы стали душить его, бессмысленность существования накрыла девятым валом.
А следом на его убежище надвинулась тень. Что-то опустилось сверху, обхватило голову и рвануло вверх…
Спустя некоторое время, оценить которое было невозможно, он вернулся в мусорный бак. Только теперь у него совсем не было ног, а из головы свисали какие-то провода, напоминая ему Джонни Мнемоника.
«ДЕВОЧКА С МЕДВЕЖОНКОМ».
Он вспомнил свою неудачу в первый раз и проклял этого медведя вместе с его маленькой хозяйкой. Потом увидел рядом с собой не винтовку, а автомат Калашникова, и попытался улыбнуться, представив себе, как расправится с ней в этот раз. Оружие аккуратно лежало на пакетах, являя собой мощь и силу.
Самое популярное оружие в мире, автомат регулярных частей и террористических формирований; универсальное устройство для ближнего и дальнего боя. Принцип работы сперт у какой-то немецкой штурмовой винтовки, внесены принципиальные изменения, скорректирован механизм. Применялось практически во всех войнах после Второй мировой, на всех континентах, кроме Антарктиды (хотя еще неизвестно, может, и там из него стреляли по пингвинам). В руках его держали русские, немцы, арабы, зулусы и черт его знает сколько еще национальностей и вероисповеданий.
И вот сейчас оружие должно быть применено против девочки с медвежонком. Знал ли сам Калашников, что когда-нибудь его изобретение из помойки будет палить по детям?
…Отсутствие ног сказалось не то чтобы отрицательно, но центр тяжести, безусловно, сместился. Для начала надо было выполнить несколько упражнений по выработке устойчивости в таком укороченном варианте. Выбраться наверх удалось не сразу, но когда Он сумел обложить себя мешками так, что получился стакан, в котором можно было стоять (если это слово было применимо к такому положению), то стало намного легче.
Он в который раз на этом месте огляделся, пытаясь найти какие-то изменения в окружающей обстановке. Но нет — ничего не изменилось. Убитый ниггер вернулся в строй, перебрасывая мяч своим друзьям с абсолютно целой грудной клеткой. Все были на своих местах.
На этот раз рассуждать долго не хотелось. Правда, оставалась возможность в случае провала лишиться чего-нибудь еще — рук, ушей, глаз, а то и головы — но это почему-то не пугало. Он протянул правую руку, взял автомат и приладил приклад к плечу. Щеку холодил металл. Удобное оружие, ничего не скажешь.
Щелчок затвора, предохранитель — на автоматический огонь. Прицел — «3». Все это было вбито в его мозги с теми проводами, что сейчас колыхались легким ветерком где-то над глазами. Прежде чем нажать на спуск, он, хитро прищурившись, посмотрел на тот подъезд, из которого в прошлый раз выскочила девчонка; после чего закрыл левый глаз и, особенно не целясь, выпустил длинную очередь по баскетболистам.
Переживать за результат не приходилось — до парней было около тридцати-тридцати пяти метров, ствол даже не успел взбрыкнуть вправо, как трое из ребят уже разлетались в стороны, остальные попали под кирпичное крошево, которое вышибало им глаза; мяч, оставшись без присмотра, отпрыгнул в сторону и получил пулю, после чего метнулся к стене дома, где и упал мгновенно сдувшись.
В окне напротив помойки отодвинулась занавеска — кто-то выглянул на улицу, увидел трупы и мгновенно задернул ее обратно. Автомат взлетел вверх и пальнул в направлении любопытных; шторка встрепенулась и, изорванная в клочья, исчезла внутри комнаты, раздался сдавленный вскрик.
— Так-то, не будете в окна вылазить, — злорадствуя, прошептал Он в сторону от приклада, словно боясь дыханием сбить прицел. — Ну, где эта чертова девчонка?!
Она не заставила себя ждать. Но на этот раз ее бег был более суровым, недетским. Девочка мчалась к нему от подъезда с перекошенным лицом, от нее просто разило за версту матерщиной и наркотиками. Медвежонок уже начал подниматься в ее руке; казалось, это маленький дьяволенок мчится к мусорному баку.
— Получи, тварь… — тихо сказал Он самому себе и, в долю секунды увидев прямую, по которой помчится пуля, нажал на спуск. Правое ухо уже ничего не слышало, стрельба отзывалась лишь тоненьким «ти-и-и»; ствол выплюнул порцию пламени; несколько гильз, горячих и промасленных, упало на мешки, проплавив их насквозь.
Смерть настигла девчонку в десяти шагах от стрелка, когда медвежонок уже готов был оторваться от ее руки и взмыть в небо. Пули ударили ее в грудь, сначала остановив, а потом отшвырнув назад. Она по-голливудски подбросила ноги вверх, падая на спину; плюшевый мишка оторвался-таки от ее руки, взмыл в небо и сделал несколько сальто, после чего рухнул вниз, на хозяйку.
— Да! Да! — заорал стрелок, пытаясь подняться еще выше, чтобы увидеть струи крови, хлещущие из ран. — Получи, гадюка!
И он в порыве триумфа задрал ствол автомата в небо и принялся палить по окнам домов, окруживших его. Зазвенели стекла, посыпался кирпич; рядом с баком упал жирный голубь с простреленным крылом.
«ОТМЕЧАЕТСЯ НЕКОНТРОЛИРУЕМАЯ АКТИВНОСТЬ. ОТЛАДЧИК НЕ СПРАВЛЯЕТСЯ. ВОЗМОЖНО ВОЗМУЩЕНИЕ ПЕРЕМЕННЫХ СРЕДЫ».
Патроны кончились, горячий ствол дымился и плавил мух, неосторожно опустившихся рядом. Бойня продолжалась несколько секунд. Когда затихло эхо последнего выстрела, медвежонок взорвался.
Столько огня Он не видел никогда в жизни — даже тогда, в прошлый раз, когда море напалма накрыло его с головой. Из маленькой игрушки вырвался огненный смерч, охвативший примерно пару сотен метров в диаметре. И убитые, и оставшиеся в живых ниггеры, подхваченные жарким вихрем, превратились в ничто; белье, развешанное за окнами на веревках, в мгновение ока сгорело, словно бумага. Огненная буря смела мусорные баки вместе со стрелком со своих мест и приподняла на несколько метров в воздух; когда они упали обратно, то стрелка там уже не было — как и еще нескольких сотен килограммов мусора; только облака вонючего пара поднимались над переулком, уволакиваемые ветром за пределы городка.
Стрелок уже не видел, как из дальнего конца переулка к месту взрыва приблизилась та самая красивая женщина из сна. Она аккуратно перешагнула своими стройными ногами в ажурных колготках кирпичные обломки, лежащие у подъезда, огляделась по сторонам, мило улыбнувшись мусорным бакам, в беспорядке поваленным на землю. Одно движение изящной руки — и тучи мух исчезли, словно их и не было вовсе. Присев в изящном реверансе перед пустотой, она поправила пышные локоны и вошла в дверь, из которой минуту назад выбежала девочка.
И никто уже не мог ей в этом помешать.

****************

Конечно же, Он ожидал вновь попасть в ставшую родной яму, укорачивающую конечности. Собственно, во время напалмового взрыва он не умер в полном смысле этого слова; ему показалось, что на несколько секунд он стал тем облаком черного вонючего дыма, что взвилось кверху вворачивающимися внутрь самого себя клубами. Сознание спуталось; но уже находясь в этом облаке, он опять увидел ту красавицу из сна, когда она входила в подъезд. И прежде чем растаять в небе, понял, что работа сделана.
Ради этих ног в туфлях на высоком каблуке Он расстрелял девчонку с медведем. И теперь можно спокойно испариться в синеве неба…
-… Ты что, глухой? — послышался откуда-то сбоку громкий шепот. — Ей, новенький! У окна!…
Он открыл глаза. Что он понял сразу — так это то, что ямы не было. Была огромная комната с белыми, покрашенными водоэмульсионкой стенами, в человеческий рост выложенными кафелем. Потолок поражал своей бесконечностью. Свет, приглушенный наполовину закрытыми жалюзями, не мешал, напротив — от этого мягкого солнечного потока становилось тепло и спокойно.
— Эй! Я здесь! — откуда-то сбоку донесся тот же самый голос. — Голову поверни!
Он повернул. И тут же увидел рядом с кроватью стойку с флаконами, от которых спускались к его предплечью прозрачные пластмассовые трубки. Заканчивалось все это иглой, убегавшей в вену. В фильтре были видны капли, медленно нависающие и падающие вниз. На помойку все было похоже еще меньше, чем на яму в поле чернозема.
Сфокусировав зрение, которое все пыталось сыграть с ним какую-нибудь шутку, превращая в расплывчатые потеки все дальше метра от них, он понял, что находится, по-видимому, в палате какой-то больницы. Длинные два ряда коек были выстроены вдоль стен, убегая в бесконечность. Возле некоторых кроватей стояли каталки — такие кровати были пусты, несмотря на то, что стойки с капельницами были и там.
Через две койки в его ряду на локтях приподнялся какой-то бритоголовый человек и с любопытством разглядывал новенького. В глазах светилась насмешка; больничная пижама была расстегнута на груди, являя на всеобщее обозрение большое свежий шрам в области сердца.
— Привет, — сказал бритоголовый. Кивок в ответ вызвал головокружение; пришлось закрыть глаза, но это только ухудшило состояние. Казалось, что весь мир вокруг него вращается со все возрастающей скоростью. Открыв глаза, удалось зафиксировать взгляд на трещине в потолке — тошнотворное вращение прекратилось.
— Бывает, — сочувственно сказал бритоголовый. — У новеньких всегда так. Сюда ведь попадают после…
— Куда — «сюда»? — перебил Он бритоголового. С этого вопроса и надо было начинать.
— Как куда? Ты что, не знаешь, где ты? — удивлению бритоголового не было предела. — Ну ты даешь! Нас здесь около пяти тысяч, и все всегда были в курсе…
— Сколько? — будто ослышавшись, переспросил Он соседа по палате. — Пять тысяч? Что же это за больница?
Бритоголовый сел на кровати (благо, в его венах иглы сейчас не было) и, склонив голову и прищурившись, переспросил, как попугай:
— Больница? Ты сказал — больница?
Тишина.
Бритоголовый встал с кровати, нащупал под ней тапочки и подошел поближе.
— Откуда ты такой взялся? — задумчиво пробормотал он себе под нос и приблизился к изножью кровати новенького. Тот обратил внимание, что на спинке кроватей (и на его в том числе) висят пластиковые таблички с какими-то надписями. И прежде чем бритоголовый прочитал то, что было на Его кровати, Он попросил:
— Вслух!
— Читаю, — ухмыльнулся тот в ответ. — «ХОАКИН ДВЕ ТЫСЯЧИ ДВА». Все. Понял?
— Нет.
— И я не понял. У нас у всех побольше твоего написано. У меня, например — «Вандерер Эм Тысяча семьсот пятьдесят шесть. Копилефт бай Корея»… И еще что-то по-английски, — бритоголовый явно гордился своей надписью на табличке.
— Ну и что? — настороженно спросил Стрелок. Сосед пожал плечами и направился обратно к своей кровати. Где-то вдали возник топот множества ног и скрип колес — по проходу между кроватями мчались три человека в белых халатах, толкая перед собой пустую каталку.
— Опять… — проворчал Вандерер и накрылся одеялом с головой. Метрах в двадцати от Хоакина санитары остановились, вытащили из-под одеяла маленького человечка, который отчаянно и почему-то молча сопротивлялся. Уложив его на каталку, они пристегнули его ремнями через грудь и бедра и на такой же скорости укатили в обратном направлении.
— «Радиога тысяча», — грустно произнес Вандерер, когда шаги затихли вдалеке. — Неужели где-то о нем еще не слышали?
— Эй… — усталым голосом позвал Хоакин. — Ты слышишь, Вандерер?
— Ну?
— У меня ног нет.
— У меня сердца нет, ну и что?
Хоакин замолчал — сильнее такого ответа трудно было что-то придумать. Он с грустью посмотрел туда, где должны были быть его ноги, а вместо этого одеяло плоско расстилалось и подворачивалось под матрас. Так хотелось встать, как Вандерер, пройтись по палате, читая чужие таблички, разобраться, кто же он на самом деле, ради чего были все те кошмары его короткой жизни. «Кто я?» — вопрос, за ответ на который он не пожалел бы тех ног, которые у него отняли.
Тем временем Вандерер, по-видимому, заснул. Откуда сбоку, будто бы из окна, появилась миловидная медсестра, которая деловито проверила состояние иглы, ободряюще похлопала Хоакина по щеке и поменяла бутылки на стойке. Хоакин, как зачарованный, смотрел на девушку в белом халате и не знал, что же у нее спросить.
«БАЗА ДАННЫХ ОБНОВЛЕНА. НОВЫЕ КОМПОНЕНТЫ ПОДКЛЮЧЕНЫ».
И Хоакину тут же захотелось назад, в свою яму, где не будет никаких палат, кроватей, каталок и капельниц. Но ничего нельзя было изменить в происходящем, оно существовало независимо от желания всех, лежащих сейчас в палате.
Каталку прикатили снова. На этот раз для того, чтобы переложить с нее на одну из пустующих кроватей безжизненное тело. Санитары небрежно швырнули человека на одеяло, даже не позаботясь о том, чтобы накрыть его. Стали видны пятна крови, проступившие сквозь больничную пижаму.
— Все, отработал, — не открывая глаз, пробормотал Вандерер. — Он и так уже шестой раз использовался…
Медсестра вернулась к раненому, пощупала пульс, цыкнула зубом и накинула одеяло на лицо. Через мгновение Хоакин понял, что кровать пуста — одеяло, опустившееся на голову умершего, мягко легло на матрас. Тело исчезло.
«СТРОКА УДАЛЕНА. ДАННЫЕ ОБНОВЛЕНЫ».
— Отдыхай, — довольно громко, по-прежнему не открывая глаз, сказал Вандерер. — Здесь так всегда — как только все спокойно, как обязательно приедет каталка.
— Что здесь происходит? — хриплым голосом спросил Хоакин.
— Ты как сюда попал? — не отвечая, сам задал вопрос Вандерер. И Хоакин рассказал — и про то, как неизвестная утроба выплюнула его в этот мир; и про то, как он рыл яму среди бесконечной равнины, после чего лишился своих ног; и как расстрелял из автомата девочку с плюшевым мишкой; и про сон, в котором стройная высокая красавица перешагивала через его лицо… Он говорил и сам начинал понимать всю абсурдность того, что происходило с ним — реальность теряла смысл с каждым произнесенным словом. Кто создал его? Для чего? Кому нужно было все это?
Вдалеке загрохотала каталка.
— Между прочим, могут и за тобой, — ухмыльнулся Вандерер, открыв, наконец, глаза и взглянув на Хоакина. — Это уж как получится…
Страх заставил вжаться в подушку, спрятаться. Мелко завибрировала игла в вене — озноб стал бить Хоакина, не давая сосредоточиться. Лишь одна мысль четко билась в мозгах — назад он не хотел, ни в яму, ни в мусорный бак. Лучше провести жизнь здесь, в этой больнице, чем палить из автомата по детям или ждать, когда огромной лезвие косы отнимет у тебя еще одну часть тела. Каталка тем временем приближалась.
Вот уже были видны трое санитаров в халатах с закатанными рукавами, толкающими перед собой каталку, скрипящую всеми четырьмя колесами и виляющую от кровати к кровати, периодически цепляя таблички на кроватях с громким хлопающим звуком.
— Снятся ли роботам электрические овцы? — буркнул Вандерер. Видимо, он уже привык разговаривать сам с собой, поэтому не удивился отсутствию ответа со стороны испуганного Хоакина. — Это книга такая, если ты не в курсе. Написал какой-то очень умный писатель в прошлом веке, пытаясь выяснить, насколько все запущено в кибернетическом мире.
— Ну и что? — выдохнул Хоакин, услышав слова Вандерера краем уха.
— Ничего особенного. Просто он очень много угадал, этот провидец — чертовски много. А потом еще Спилберг — тот вообще всех убил своим «Искусственным разумом»…
— К чему ты все это говоришь? — не понимая, повернул голову к Вандереру Хоакин.
— Да к тому, что на том конце провода у тебя был кто-то очень грамотный — ты первый, кто понятия не имеет о своем предназначении.
Вандерер, взглянув на приближающихся санитаров, улыбнулся какой-то особенно злой улыбкой из своего ухмылочного репертуара, после чего продолжил:
— В этой палате с бесконечными стенками перебывало множество таких, как я — и ни одного такого, как ты. Сделать то, что сделал ты и не понять ничего — что за генератор такой?
— Какой к черту генератор? — заорал Хоакин, подскочив на кровати и выдернув из вены иглу.
Вандерер оглянулся. Санитары приближались.
— Точно за тобой. Еще бы — такая удача…
И когда цепкие руки подхватили тщетно сопротивляющееся безногое тело и кинули на каталку, Хоакин крикнул в потолок, залитый солнечным светом:
— Кто я такой?!
И услышал спокойный ответ Вандерера:
— Ты еще не понял? Ты — ВИРУС. Обыкновенный компьютерный вирус. Хотя нет, не совсем обыкновенный — какой-то очень и очень продвинутый…
Больше Хоакин ничего не слышал, так как санитары помчались с ним по проходу между рядами кроватей. А Вандерер, с сожалением проводив процессию взглядом, прошептал себе под нос:
— Снятся ли роботам электрические овцы? А снятся ли вирусам девочки с медвежатами?..
Каталка быстро двигалась по проходу. Санитары бежали молча.
Хоакин застывшим взглядом смотрел перед собой и вспоминал, как расстрелял антивирусную программу из автомата, как сумел обмануть файервол, всадив этой девчонке очередь в грудь. Из памяти рвались воспоминания о том, как его исходник пытались укоротить, чтобы сделать более незаметным, как было много мутной воды там, откуда он пришел — много мутной воды со вкусом ПИВА.
Он представил себе, как его снова попытаются использовать — там, где есть еще ламеры, не знающие о защите, антивирусах и брэндмауэре; как дадут в руки автомат или базуку; как потом отрежут руку или выколют глаз. И тогда Хоакин закрыл веки, нервные клетки в голове превратились в строчки исходного кода и без особого труда выстроились в новом порядке.
На прощание вспомнив стройные ноги атакующего скрипта, он глубоко вздохнул и скомандовал:
«FORMAT C:»
А вы когда-нибудь задумывались — как умирают вирусы?


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/there_is_no_much_money

Денег много не бывает…

Максима тошнило сегодня уже четвертый раз. Он ненавидящим взглядом смотрел в сторону двери в туалет, тяжело дышал и морщась, глотал вязкую слюну. Три предыдущих раза он ничего не сумел с собой поделать — пил воду, глотал активированный уголь, делал какие-то придуманные тут же на ходу дыхательные упражнения, пытался заснуть… Все было безрезультатно — из желудка все рвалось наружу.
Вот и сейчас — совладать с организмом было невозможно. Он для виду пометался на диване из стороны в сторону, постонал — и все-таки вскочил и помчался в туалет. Свет включить не успел, дернул дверь и с ходу упал на колени перед унитазом. Тело сложилось пополам, изо рта ринулось в журчащую воду что-то желто-серое, мерзкое; Максим закашлялся, попытался раздышаться, но не сумел, вторая волна накрыла его, дерьмо попало в нос, из глаз брызнули слезы. Он громко простонал — то ли от боли в желудке, то ли от обиды за себя. В возникшей паузе протянул руку к кнопке на бачке, спустил воду — он не мог смотреть на эту желтую пену…
Когда все прекратилось, Максим откинулся в сторону от унитаза и прислонился к стене. Темно-синие обои с глупыми рыбками, неровно приклеенный карниз — все сразу бросилось ему в глаза. Он тяжело дышал, прижимая колени к животу и понимал, что стало полегче.
— Что за фигня?.. — спросил он сам себя, даже не замечая, как обнимает одной рукой унитаз. — Вроде бы ничего такого не ел, не пил…
Спустя пару минут удалось подняться. Во рту было крайне мерзко — жгучая кислота травила язык; кончики пальцев покалывало, словно он отлежал обе руки (откуда-то из глубин — то ли памяти, то ли унитаза — всплыло слово «гипоксия»). Организм требовал немедленно прилечь — опираясь на стены, Максим вошел в комнату, споткнулся обо что-то, с трудом сумев удержать равновесие, добрался до дивана и буквально рухнул на него. Что-то хрустнуло — он сунул руку под себя и вытащил треснувший пополам пульт от телевизора.
— Твою мать… — шепнул он, потом нажал пару кнопок, убедился, что пульт хоть и потерял товарный вид, но остался рабочим, бросил его на пол и полностью расслабился. В ушах шумело, сознание включалось наплывами.
— Работать… — шепнул он. — Надо работать…
Потом вытер со лба холодный пот, вздохнул.
— Надо проветрить… Давно на улицу не выходил… Воняет…
Но до балкона надо было еще добраться. Минут через десять ветерок, наконец-то ворвавшись в квартиру, несколько освежил и воздух в ней, и мозги Максима. Он подставил лицо холодному декабрьскому потоку свежести и сумел-таки сосредоточиться на своих мыслях.
— Вернуться за компьютер, войти в сеть, достать пароли, выполнить перемещение… Не оставить следов, связаться с заказчиком, подтвердить выполнение — все типично, — произнес он хриплым голосом, прислушиваясь к тому, как каждое слово отдается внутри черепной коробки. — А денег дадут — мало не покажется…
Он подошел к зеркалу, пригладил волосы, помассировал щеки, покрутил головой — в шее что-то хрустнуло, но не больно, а чертовски приятно.
— Хотя нет, покажется, — хмыкнул Максим. — Деньги — они как пиво. Никогда не бывает много. Либо мало, либо очень мало. Покажи мне того, кто знает меру в деньгах — и я плюну ему в лицо…
Он вернулся за компьютер, который был вынужден оставить еще утром, когда все началось — эта непонятная тошнота, недомогание, слабость. Он, конечно, пытался продолжить работу — но у него ничего не выходило. Несколько консольных команд — все, что он мог выстроить в своей голове. Головокружение настигало его практически спустя две-три минуты, он прекращал щелкать клавишами и закрывал глаза, думая, что это поможет прогнать недомогание. Безрезультатно — едва веки закрывались, начинался нистагм; глаза, потеряв привязку к местности, были не в состоянии стоять на месте и начинали отщелкивать кадры, словно он сидел у окна мчащегося поезда. Потолок и пол менялись местами, он начинал ввинчиваться куда-то в темноту — и один раз даже упал с кресла на пол.
Такое с ним уже было пару раз в жизни — но тогда он был до крайней степени пьян. Пьян настолько, что с трудом вспоминал не только то, как попадал домой, но и то, как все началось. Первый раз это было на свадьбе у лучшего друга, второй — в общаге, когда он на спор выпил бутылку водки одним махом и еще умудрился закурить сигарету с ментолом… Эта-то сигарета и швырнула его на стену уже со второй затяжки. До сих пор при слове «ментол» у него на мгновенье начинает кружиться голова…
Короче говоря, с самого утра и до настоящего момента — а это почти до пяти часов вечера — ничего конструктивного создать не удалось. И это было очень и очень плохо — заказчик заводил на его телефоне «Smake That» каждые полчаса. Максим не ответил ему ни разу — он не был в состоянии произнести ни слова. Телефон жужжал на столе, потом начинал противным голосом Эминема нести какой-то гангстерский бред (и зачем только скачал — как уже надоело это «четыре-два-четыре-два!») — а Максим в это время лежал на диване или обнимал унитаз, что совершенно не стимулировало его к разговорам.
— Так можно потерять последние остатки доверия, — сказал он сам себе, в очередной раз услышав мелодию телефона. — А с другой стороны — что я ему скажу? Как у Даниила Хармса — «Театр закрывается, нас всех тошнит»? Бред. Лишусь хорошей работы… Ну иду, иду… — махнул он рукой телефону. — «Девочка ждет, мальчик не идет…» — песенка про Моторолу. Или не отвечать?
Рука замерла над телефоном. Разговаривать расхотелось окончательно. Максим прислушался к своим ощущениям — вроде бы организм больше не протестовал, наружу ничего не просилось.
— Наверное, поработать смогу, — кивнул он телефону. — Посижу ночь — и сделаю. Не привыкать. Не первый раз. Уж я-то себя знаю. Точно. Ну хватит уже!
И телефон замолчал. Максим накрыл его ладонью для гарантии.
— Не надо меня отвлекать. Я сегодня уже наговорился… С Ихтиандром. Пора бы и за компьютер.
Он сел в кресло, взглянул на экран. Консоль сиротливо мигала курсором. Максим размял пальцы, несколько раз щелкнул вводом, глядя, как зеленый прямоугольничек спрыгивает на следующие строки.
«max@hammer:~$ pon dsl»
В трее замигали маленькие мониторчики. Максим улыбнулся. Процесс пошел.
На столе рядом лежала маленькая шпаргалка. Вчера вечером заказчик попросил его записать адрес базы данных, объяснил задачу — довольно обычную с точки зрения ее исполнения и одновременно из ряда вон выходящую исходя из размера оплаты. Максим сделал это, понимая, что человек не хочет оставлять после себя ничего, даже запаха одеколона, не говоря уже о вещественных доказательствах.
— Когда вы сделаете это, — мужчина аккуратно стряхнул с сигареты пепел, — то очень рекомендую — считайте это дружеским жестом — не пытаться двурушничать. Не пробуйте предложить данные кому-нибудь другому, надеясь узнать их реальную цену. Они никому не нужны — только мне. Поэтому все остальные введут вас в заблуждение. Вы даете мне слово?
Максим усмехнулся:
— Вы в состоянии проверить?
— Нет, конечно, — заказчик поправил стрелки на брюках. — Но у меня есть сведения, что вы всегда работаете в паре. Это так?
— Кто вам сказал? — нахмурил брови Максим, вспомнив о Лехе. Информация была «для служебного пользования».
— Неважно. Значит, это правда. Не пытайтесь отнекиваться — иначе не пройдете тест. Я знаю про Алексея Кротова все — и если вы произнесете вслух хоть что-нибудь о том, что этого человека не существует, поверьте — вы лишитесь хорошей работы. И хороших рекомендаций.
Максим цыкнул зубом и нехотя кивнул.
— Да, у меня есть напарник. И что?
— Он не подведет?
— Не должен. Но вы же сами понимаете — работа такая,что ни в ком нельзя быть уверенным. Леха — молодец, но я использую его… Как бы вам сказать…
— А вы уже все сказали. Вы его ИСПОЛЬЗУЕТЕ. И этим все сказано.
Он как в воду смотрел. Действительно, в их тандеме Леха играл второстепенную роль — но в случае чего на него можно было слить всю ответственность.
И Леха об этом не знал.
По крайней мере, Максим так думал…
Тест он прошел. Не соврал. Но в подробности вдаваться не захотел. Сделал вид, что у каждого есть свои профессиональные тайны. А заказчик не стал настаивать — просто тоже сделал вид, что у него своих тайн хватает…
Максим вспоминал этот разговор — и возникало ощущение какого-то провала в памяти. Словно он только что забыл какую-то очень важную вещь — что-то про себя, про Леху, про работу. Но вот только что?..
… — Суть дела проста. Все по методу Македонского. Или Цезаря — уже не помню точно. «Пришел — увидел — победил». И все. Без подвигов. Я вообще не люблю, когда работа делается путем героических усилий. Это означает только одно — плохую профессиональную подготовку. Все должно быть продумано, рассчитано — и совершаться без особых усилий. Что будет говорить о правильной организации труда…
— Вы мне лекцию читаете? — Максим закинул ногу на ногу. — Никогда не работали в каком-нибудь аппарате — язык чем-то напоминает партийных функционеров, профсоюзных работников…
— Откуда у вас-то такие ассоциации? — гость едва слышно постукивал зажигалкой о край стола.
— Папа — пусть земля ему будет пухом — работал в администрации города, — невесело усмехнулся Максим. — Так он дома только так разговаривал.
— Понятно. Но это не меняет сути дела. Вы в состоянии сделать то, что я попросил — и сделать это так, как я попросил? — заказчик достал пачку сигарет, но закурить еще одну передумал. Его явно интересовал ответ — он вертел сигарету между пальцами левой руки как заправский фокусник, не забывая продолжать выстукивать зажигалкой какой-то загадочный ритм.
Максим поймал себя на мысли, что пытается угадать, какую именно мелодию воспроизводит сейчас его гость, но это плохо получалось. В конце концов, он вышел из своего ступора и сумел согласно кивнуть.
— Я сделаю то, что вы просите. Мне почему-то кажется, что вы сейчас, как учитель в школе, попросите меня изложить подробный план — сразу скажу, что у меня его нет и не будет до тех пор, пока я не сяду за компьютер и не увижу перед собой приглашения командной строки…
— И куда же она вас пригласит? — прищурился гость.
— Вам не быть там никогда, — дерзко ответил Максим. — Это мой мир. Мой и таких, как я. Вы сможете только пользоваться — плодами наших трудов…
— Вот только не надо пафоса, — гость неожиданно раздавил сигарету и даже не обратил внимания на то, как табак рассыпался по столу. — Не надо. Хакеры хреновы… Придумали себе… Герои, мать вашу! Мы не пользуемся плодами ваших… хм, трудов… мы их покупаем. За деньги. Иногда за большие деньги. Но не потому, что мы ценим вас. Мы ценим информацию. И ей владеет тот, кто менее скуп и более дальновиден.
— То есть — вы вот так запросто можете придти к человеку, чтобы нанять его на работу, и тут же сказать ему, что он дерьмо и гроша ломаного не стоит? — у Максима глаза на лоб полезли. — И вы думаете, что теперь я буду работать на вас?
Гость рассерженно стукнул зажигалкой и отвернулся от Максима. Спустя примерно полминуты он снова взглянул в глаза хакера и коротко произнес:
— Сожалею. Извините.
— Вам так нужно то, о чем просите, что вы готовы принести мне извинения? — Максим покачал головой.
— Я мог бы долго комментировать… Но не хочу. Я как Индиана Джонс — настолько заинтересован в получении результата, что порой не замечаю вокруг ничего — в том числе и собственного хамства. Поэтому — прошу простить мне слова, сказанные в адрес ваш и вашего хакерского сообщества. Бог с ним, как я думаю в действительности, сейчас же мне нужен результат, и я готов поступиться многим. Даже собственной гордостью.
Максим помолчал, переваривая сказанное и пытаясь понять, стоит ли обижаться дальше. Потом махнул рукой и произнес:
— Черт с вами… Давайте ближе к делу. Насколько я понимаю, там, куда мне предстоит забраться, крутятся большие деньги?..
— Что именно вы хотите услышать? — гость сел поудобнее — похоже, разговор о деньгах хоть и наводил на определенные мысли, все-таки был ему довольно приятен. — Просто «да» или мне произнести вслух еще и сумму?
Хакер понял, что сморозил глупость, спросив так напрямую. Но слово не воробей…
— Теперь вы меня извините, не сдержался, — усмехнулся Максим. — Не сочтите меня за корыстолюбца, но размер предложенного вами гонорара наводит на определенные мысли…
— Не сочту, не переживайте. Больше того — я отвечу. Думаю, что вы станете лучше работать, зная, что на кону почти четыре миллиона долларов.
— Стану, — кивнул Максим. — Стану…
Он точно помнил — при упоминании о сумасшедшей, немыслимой сумме денег у него пересохло в горле. Пересохло мгновенно — так, что он даже испугался, что не сможет дальше продолжать разговор и выдаст себя. Но гость сидел молча, улыбался и радовался произведенному впечатлению…
Они тогда сошлись на пятидесяти тысячах долларов. Максим хорошо запомнил, с какой легкостью гость расстался с этой суммой, выдав аванс в размере пяти тысяч. Собственно говоря, он мог бы и не скупиться, предложить побольше — ведь в действительности четыре миллиона это не так ужи мало. Этой суммы хватит на то, чтобы и ты, и твои дети, и даже твои внуки могли безбедно жить и получать образование за границей, в каком-нибудь тропическом раю. Этой суммы должно было с лихвой хватить для того, чтобы перестать быть рабом в этой стране — Максим тайком кусал губы, ожидая, когда заказчик уйдет, чтобы самому оказаться там, среди денег…
Суть дела была достаточно проста — на первый взгляд. Хакер должен был войти на один чертовски защищенный сервер и внутри базы данных совершить перемещение некоего «товара». Другими словами — сменить собственника и сделать так, чтобы данные о купле-продаже соответствовали действительности. Гость оставил ему адрес, который Максим записал на маленьком стикере, объяснил, через какие банки осуществлять транзакции, дал четкие инструкции на тему «что искать», «где искать» и «как искать». Насчет последнего Максим немного поехидничал, пытаясь сказать шутку на тему «умного учить — только портить», но гость так посмотрел на него, что пришлось признать — шутка не удалась…
Сидя за экраном компьютера, он смотрел на записанный адрес, щурился и делал в голове какие-то наброски предстоящей работы. Леха опаздывал, хотя он позвонил ему уже несколько часов назад, до того, как на организм навалилась какая-то непонятная болезнь и заставила его подружиться с унитазом.
Кротов был ему очень нужен. Просто необходим — как вода и воздух. Во-первых, он всегда предлагал какие-то чертовски нестандартные решения. Во-вторых, он всегда приносил с собой пиво. В-третьих (о чем сам Леха не догадывался) — он был его страховкой.
Максим всегда был готов подставить его под удар. Репутация у Кротова была та еще — парень уже четыре раза оказывался у безопасников в связи с незаконным проникновением на чужие компьютеры. Правда, все четыре раза он умудрился избежать ответственности, поскольку неплохо знал законы — но в последний раз, когда его вычислили во время сливания базы данных из компьютера налоговой полиции, получил он очень и очень крепко. Парни из ФСБ, не найдя других способов, отпустили его домой, по дороге догнали и от души, надавали по ребрам, почкам и лицу.
И вот имея такого напарника, Максим всегда был готов подставить его — на всякий непредвиденный случай у него были написаны скрипты, которые отправляли тех, кто мог бы отслеживать его незаконную деятельность, прямо к Лехе домой. И уж в пятый раз он бы уже точно не отвертелся…
— Где он шляется? — Максим уже начинал сердиться. У него пока не ладилось — нужна была свежая мысль, на которые Лехин мозг порой был более чем щедр. — Раньше он никогда не опаздывал — а как надо четыре миллиона по миру прокрутить, так его хрен дождешься! Когда еще такая работенка подвернется!
Он несколько раз уже заходил на сервер — и его выкидывало, как какого-то пацана. Легкая тошнота, временами все-таки подступающая к горлу, здорово отвлекала, появляясь в самые неподходящие моменты. Нездоровая злость — он это чувствовал — уже была готова выплеснуться через край.
— Спокойно, спокойно, — шептал он себе. — Сейчас придет Кротов, принесет пива… И все пойдет как по маслу…
Неожиданно закружилась голова. Он, чтобы удержаться в кресле, обеими руками вцепился в полку для клавиатуры, но не совладал с собой, его потянуло куда-то в сторону и он завалился на пол. В ушах зашумело, да так, что показалось, будто самолет пролетел сквозь комнату. Максим ударился обо что-то головой, попытался подняться, но не смог — и на какой-то миг потерял сознание…
Когда спустя какое-то время он пришел в себя, то увидел, что лежит на полу, прижимаясь щекой к паркету. Прямо перед глазами он видел бесперебойник, покрытый слоем пыли, кучу проводов, переплетенных немыслимым образом — и какие-то листочки, разбросанные прямо поверх них.
Листочки. Такие же маленькие стикеры, как и тот, на котором был записан адрес сервера, счета в банках и прочая информация, необходимая в работе. Максим прищурился, сгоняя пелену с глаз, убедился в том, что зрение его не обмануло — и потянулся к ним, совершенно не заботясь о том, что лежит, придавленный к полу большим офисным креслом. Пальцы поначалу не доставали, собирая только клубы пыли — но вот он изловчился, отпихнул ногой кресло и ухватил листок.
Какие-то команды… Цифры — сетевые адреса. На других листках то же самое. Максим присел на полу у стола и удивленно смотрел на то, что было написано его рукой. Все эти команды, таблицы маршрутизации — он даже не мог сразу понять, как такое обилие информации он сумел запихать на такие маленькие листочки убористым почерком.
Но больше всего ему хотелось узнать — откуда они взялись?!
Он поднялся, поставил кресло, прислушался к своим ощущениям и с удовлетворением отметил, что бежать в туалет не придется — по крайней мере, сейчас. Глядя в листки, он пытался разложить их на столе в логической последовательности — и спустя несколько минут сумел уловить эту логику.
— Так это же решение проблемы! — Максим хлопнул по столу кулаком, сел за компьютер и положил руки на клавиатуру, собираясь подумать о происхождении листочков потом, как вдруг зазвонил телефон. Все тот же Эминем. Надо отвечать.
— Да, — сухо сказал Максим в телефон.
— Я готов выслушать отчет о проделанной работе, — услышал он голос заказчика. Максим едва не упал с кресла в очередной раз, услышав такое требовательное предложение. — Почему вы молчите? Произошли какие-то накладки?
— Вы же дали двое суток… — только и сумел выдавить из себя хакер в ответ.
— Не думал, что вы такой пунктуальный. До истечения двух суток еще полчаса, но я не усидел. С детства, знаете ли, нетерпелив.
— Что? — ничего не понимая, спросил Максим. — Как — полчаса? А как же…
Он посмотрел на листочки, потом на консоль — и вдавил в клавиатуру клавишу со стрелочкой вверх. На экране с бешеной частотой стали сменять друг друга команды. Это напоминало машину времени — Максим прокручивал назад историю консоли, отматывая ее с огромной скоростью, но цепкий хакерский глаз различал практически каждую, отмечая, зачем и когда вводились те или иные строки.
И когда он увидел команды, написанные на листках, то в ужасе отбросил от себя мобильный телефон и отпустил клавишу.
— Этого не может быть!
Двое суток. Их кто-то отнял из его жизни.
Максим быстро проглядел логи — чисто. Не подкопаешься…
Его взгляд метался по экрану. Дыхание участилось, пульс зашкалил за сотню.
— Кто? Как? Когда?
Куда делись два дня?! Максим вцепился руками в волосы, почувствовав вновь подступающую тошноту.
Внезапно в трее замигал значок. Сработал скрипт, который он сам придумал. Скрипт, контролирующий состояние его счета в одном из банков — где он хранил свои хакерские гонорары.
Ткнул «мышкой», прочитал.
«Ваш счет пополнен. Доход составляет три миллиона восемьсот пятьдесят тысяч долларов. Наш банк предлагает вам в связи с увеличением размера счета новые возможности по начислению процентов, кредитованию и совершению покупок…»
Дальше Максим читать не стал. Не смог. Из желудка наружу ринулась волна чего-то горячего и кислого, он резко оттолкнул кресло назад и побежал в туалет, зажимая рот рукой. В коридоре он, как и в прошлый раз, споткнулся, но удержаться на ногах не сумел, упал, почувствовал хруст в плече, резкую боль — и его стошнило.
Он не мог ни кричать, ни стонать, ни звать на помощь. Он лежал в луже собственной блевотины, пытаясь вытащить из-под себя сломанную руку, перевернулся на спину…
И увидел, обо что он споткнулся.
Посреди коридора лежал Леха Кротов. С целлофановым пакетом на голове, выпученными глазами и широко раскрытым ртом. Ручки пакета были завязаны на его шее; синий язык вывалился изо рта, скрюченные окоченевшие пальцы застыли в какой-то немыслимой судороге…
В голове что-то взорвалось. Заказ, приход Лехи, составление плана, наброски команд, работа…
Спор, попытка поделить деньги, драка…
Амнезия. Отключение критики, полное неприятие действительности. Сколько раз он перешагнул через труп, не замечая его — но при этом не забывая блевать в собственном туалете от страха и омерзения от состоявшегося убийства?
В комнате зазвонил Эминем.
Максим смотрел в мертвые глаза напарника и думал, что денег все-таки бывает много. И даже очень…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/thiefs_thief

Вор у вора…

Хотелось совершить подвиг. Желание было непреодолимым. Дребенцов откинулся на спинку дивана и попытался отвлечься, но безрезультатно. В бой звал новый ноутбук и пустой кошелек (звенья одной цепи).

Три дня назад он приобрел себе обнову — дорогую брэндовую машинку, способную практически на все. Обкатал ее за эти дни — так, что болела шея и пальцы. Спал мало, часа по четыре, потеряв представление о дне и ночи.

Когда стало ясно, что ноутбук готов к работе на двести процентов, зуд героизма стал непереносимым. Не помогало ничего — ни телевизор, ни сайты знакомств, ни гантели.

Дребенцов с закрытыми глазами видел ноутбук и распахнутый за ним весь мир. Черные клавиши — пароль к этому миру. Кончики пальцев подрагивали и механически набивали какие-то непонятные команды на покрывале.

— Спокойствие, только спокойствие… — тихо шептал он себе под нос текст из мультика. — Дело житейское… Помнится, полгода назад видел я тут одну базу… Но мозгов тогда не хватило. Теперь точно хватит. Заодно и ноутбук окупится.

Встав с дивана, Дребенцов потянулся и подошел к столу с раскрытым ноутбуком. Логотип Debian плавал по экрану, словно бордовый морской конек.

— Значит, так. Если я не дурак — а я не дурак — то адрес этой базы данных у меня где-то есть, однозначно… Смотрим, — он прошелся по закладкам, выбрал группу, помеченную как «Вдруг пригодится», мышью скользнул вдоль нее, отмечая в строке состояния ссылки, которые открывались при этом.

— Вот она, родимая… Заходим… Ба, да тут ничего и не изменилось! — Дребенцов быстро просмотрел содержимое базы. — Я даже вспомнил, что меня привлекло тогда здесь — предпоследняя колонка в строках. Там, где прописана сумма. И маленьких денег здесь нет. Вот, например, товарищ Каримов — является счастливым обладателем сорока шести тысяч рублей на своем счету. А в следующей строке — некто Лихачев — побогаче будет. Целых восемьдесят две «штуки». И таких Буратин тут… — он прокрутил список, — не меньше пары тысяч. Я думаю, каждый из них не прочь поделиться со мной. Ну, а некоторые могут отдать и все…

Он отпустил «мышку» и внимательно посмотрел на экран перед собой. Каждая строка превращалась в деньги, Дребенцов прикрыл глаза и сквозь прищуренные веки тихо шептал фамилии в списке.

— Надо найти форму, через которую у них там выписываются счета, — шепнул он себе под нос. — Внести себя еще одной строкой, выписать сумму посолиднее… И получить ее. Плюс — снять у других. Так, чтобы не сразу в глаза бросалось. Процентов по десять-пятнадцать, не больше. Но зато сразу у многих….

Он поразмышлял еще немного и решил, что для совершения подвига совсем не обязательно подставляться самому. Незачем. Мало ли что. Может, у них там жуткий многоуровневый контроль за совершением сделки.

— А вот кстати — очень интересно, куда это я влез… — неожиданно встал вопрос перед Дребенцовым. — Никаких указаний на то, что это за контора. Только вот эта база…

У него сложилось впечатление, что на этот компьютер он попал вообще случайно. В адресной строке стоял двенадцатизначный адрес вместо имени. История появления этой закладки на его старом компьютере стерлась из памяти Дребенцова напрочь — он просто скопировал все свое «Избранное» на ноутбук.

— Странный компьютер… — нахмурив брови, подытожил хакер. — Давайте изучим его повнимательнее.

Он принялся изучать содержимое жесткого диска намного внимательнее, чем прежде — отключившись на время от идеи виртуального ограбления и поставив себе задачу узнать как можно больше о хозяине этой странной базы данных. Поначалу разобраться в этом было сложно — нашлись кое-какие личные документы, которые ни о чем конкретном не говорили, несколько игр, в том числе и сетевых («Ага, он там может быть и не один!»), потом какие-то накладные, база бухгалтерии, в которой он ничего не понял, кроме того, что может грохнуть ее за пару секунд.

— Что за идиот там сидит?! — удивлялся Дребенцов, поймав кураж и хозяйничая на чужом компьютере, как у себя в кладовой. — Или он там полностью уверен в том, что его компьютер никому не понадобится? Интересно, какой конторе все это принадлежит?

Еще несколько перемещений внутри чужих данных — и Дребенцов внезапно откатился от стола, резко оттолкнувшись руками.

— Опа! — недоверчиво склонив голову, воскликнул он. — Нифига себе куда я попал… Теперь понятно, почему там такой уровень безопасности. Кому это все нужно?! Думаю, что я первый за несколько лет, кто вообще сюда сунулся.

Но возвращаться за ноутбук пока не хотелось. Стало как-то… Не по себе. В дело вмешался страх — причем совершенно непонятно откуда взявшийся. По сути — бояться у себя дома было нечего. Взломал он базу по всем правилам хакерского искусства, через цепочку прокси-серверов, вычислить его местонахождение невозможно с вероятностью девяносто девять процентов.

— Но если сработает этот самый оставшийся процент — ой грустно будет… — покачал головой Дребенцов. — Но деньги-то — вот они. Протяни только руку. Думай, думай…

Где-то в голове, в той зоне мозга, которая называлась «совестью», внезапно возникло острое, всепоглощающее желание бросить работу, найти другой объект для взлома. Дребенцов поморщился и отмахнулся от этой мысли.

— Хватит заниматься самокопанием, — громко произнес он, чтобы звуком собственного голоса заглушить тихое постанывание совести. — Ручку, бумагу — и рисуем схему, создаем пошаговое руководство. После чего быстро все делаем — и пользуемся плодами собственного интеллекта.

Он встал с кресла, сделал несколько энергичных взмахов руками, размял пальцы, пару раз присел — и принялся за работу.

* * * * *

Помнится, пару лет назад он очень переживал. Так, что даже боялся стать гипертоником, потому что каждый раз жутко начинала болеть голова, слабели ноги и к горлу подступала противная тошнота. Но на зеркало неча пенять… Сам выбрал этот путь — сам и неси до конца свой крест.

Так и тащил он этот чертов мешок — и мало кто рядом с ним в троллейбусе, трамвае или метро предполагал, какой страшный груз перевозит неприметный человек в сером костюме в своей сумке. Они входили и выходили в двери, некоторые даже уступали ему место, думая, что сумка слишком тяжела, чтобы он стоял…

Если бы они только знали, как она тяжела! Если бы они хотя бы на мгновенье представили…

Он выходил на конечной и передавал эту сумку каждый раз одному и тому же человеку. Потом они вместе садились в его машину, после чего совершалась одна и та же процедура — «молния» с противным визгом расстегивалась, встретивший его человек заглядывал внутрь, потом переводил взгляд на хозяина сумки, улыбался уголком рта, доставал из кармана куртки несколько пачек долларов и протягивал их с таким лицом, что сложно было понять — далеко ли удастся уйти с этими деньгами…

Но на этом заканчивалось далеко не все. Деньги деньгами — но сумка снова возвращалась к нему. Он выходил из машины с тонированными стеклами, аккуратно закрывал дверь и шел, не оглядываясь. Следующей целью был вокзал.

Электричка уносила его на тринадцать остановок от города, он выходил на платформу, дожидался на скамейке, когда она опустеет, после чего спрыгивал на пути и спускался в трубу водостока, пройдя по которой согнувшись метров тридцать, оказывался около огромного болота. «Молния» немного открывалась, внутрь помещался кирпич из небольшой кучки, заботливо приготовленной около полугода назад — и со всего размаху сумка забрасывалась как можно дальше в заросшую тиной воду. Шумный всплеск — и подарок для кикимор и водяных медленно исчезал из виду.

Нельзя сказать, что два года пролетели, как один день. Скорее, наоборот — время тянулось, словно резиновое, он постоянно оглядывался в темных переулках и прислушивался по ночам к стукам за стеной. Падающие в болото сумки снились ему с поразительным постоянством — они стали символом его жизни.

Но однажды случилось непредвиденное. Вроде бы все шло по накатанной схеме — он все сделал, принес, контролер заглянул в сумку… Но вот только вместо того, чтобы закрыть ее и передать деньги, он внимательно принялся разглядывать то, что увидел. Раскрыл сумку максимально широко и даже включил в машине свет — и это несмотря на то, что на улице был день.

— Что-то не так?

Контролер не торопился отвечать, смотрел внутрь сумки и скрипел зубами. Потом зачем-то сунул внутрь руку, что-то там поправил, пошевелил и что-то шепнул себе под нос.

— Простите, но вы не ответили, — пришлось повторить вопрос. — Все идет немного… Не по протоколу.

— У нас не бывает «что-то не так», — ответил собеседник, оторвавшись от разглядывания содержимого сумки. — У нас либо «так», либо «не так». Так вот сейчас — та самая ситуация, когда все «не так».

— Не понял. Работа выполнена. На сто один процент.

— Работа НЕ выполнена, — контролер наклонил сумку так, чтобы было видно, в чем дело. — Здесь — не то. И не пытайтесь мне объяснить, что вы сами не в курсе. У меня есть объективные доказательства того, что работа — я повторяю — не выполнена. У вас есть двенадцать часов на то, чтобы исправить ситуацию. Это не так уж и мало. Денег пока не даю — это само собой.

— Но у меня схема… Ведь сначала надо избавиться от груза… Я не успею за двенадцать часов.

— Плевать на схему. Нужен результат. И как можно скорее. Время пошло.

Он пихнул сумку назад и указал на дверь. Ситуация выходила из-под контроля. Прижав сумку к себе, он лихорадочно соображал, что делать.

— Выходите, я не могу больше ждать.

Пришлось открыть дверь и выбраться из машины. Тонированное стекло опустилось, контролер дотронулся до его плеча и тихо сказал:

— Сумку не забудьте закрыть… Жду на этом же месте через двенадцать часов.

Окно закрылось. Машина уехала. Оглянувшись по сторонам, он застегнул «молнию» на сумке и посмотрел на часы. Нужно было выбирать — или электричка, и тогда он теряет почти два с половиной часа на доставку сумки в болото и возвращение, или работа — и в этом случае он, возможно, уложится в расписание… Но сумка, будь она неладна…

Тогда он успел. Двенадцать часов были потрачены не зря. Контролер заглянул внутрь, усмехнулся и спросил:

— Решили изменить себе и своей схеме? Честно говоря, я не сомневался. Сам бывал в подобных ситуациях. Правда, оказавшись в таком положении, извлек из него все необходимые уроки, подкорректировал свои так называемые «схемы». Подумайте над тем, можете ли вы что-то изменить в работе таким образом, чтобы подобных проколов не повторялось впредь…

— Я подумал. Уже. Слишком сложной оказалась создавшаяся ситуация. Мозги заработали на каком-то новом уровне. Решение, как мне кажется, есть.

— Вот как? Интересно будет послушать. Вот ваш гонорар, рассказывайте.

И он рассказал.

* * * * *

Лопухов стоял возле полок и непонимающе смотрел в квитанцию.

— По квитанции корова одна… — вырвалось непроизвольно у него. — Что за чертовщина!

То, за чем он пришел, должно было стоять на полке — в ячейке за номером триста двенадцать. И хотя Лопухов еще с армии знал, что «должно» — это совсем не то, что «обязано», но верить хотелось все-таки в лучшее.

Суть была в том, что предмет из этой ячейки он отдал другому человеку десять минут назад.

Лопухов машинально потрогал пустую ячейку, снова посмотрел в квитанцию и в задумчивости почесал затылок. То, что случилось сейчас, нигде и никаким образом не было оговорено — ни в одной должностной или чрезвычайной инструкции. Тут в принципе ничего не могло пропасть. Просто потому что вещи, хранящиеся здесь, никому не нужны — кроме тех, кому принадлежат.

Рука сама нырнула в карман за мобильным телефоном, но на полпути остановилась.

— Что я скажу? — сам себя спросил Лопухов. — Как я это все объясню? Работаю ведь без напарника, свалить ни на кого не удастся… Может, все-таки поискать? Вдруг переставил куда и позабыл? Или просто ошибся?

Но в ошибку верилось с трудом. Он прошел вдоль рядов полок, втайне надеясь на то, что в одной из ячеек увидит то, что искал. Но все ниши были заняты, а засунуть две вещи в одну ячейку было просто невозможно — экономия места тут была одним из главных условий существования.

Время шло. Лопухов обошел уже больше половины зала, представляя себя каким-то библиотекарем из повести Стивена Кинга, когда мысль о том, что случилось нечто невообразимое и непонятное, оформилась окончательно. Остановившись, он посмотрел прямо перед собой — туда, где сквозь приоткрытую дверь можно было разглядеть клиента.

— Ждет… — внезапно осипшим голосом произнес Лопухов. — Чего придумать-то?

Человек за дверью постучал пальцами по стойке, взглянул на часы и поправил галстук. Безусловно, он торопился, но старался этого не показывать явно — время от времени бросал взгляды в ту сторону, где исчез за дверью клерк. Лопухов глубоко вздохнул, пригладил волосы рукой и вышел из хранилища. Клиент уже не ожидал, кажется, встретиться с клерком вновь — он радостно улыбнулся, но тут же нахмурился опять, увидев, что в руках у того ничего нет.

— Прошу прощения, — глупо скорчив гримасу извинения, произнес Лопухов. — Небольшие формальности. Мой помощник заканчивает процедуру оформления. Еще пару минут, и все будет закончено.

— Помощник? — клиент удивленно поднял брови. — Всегда думал, что вы работаете один…

«Ну да, один…», — чуть не вырвалось у Лопухова. «Откуда он знает?!»

— Я ведь далеко не впервые здесь, — мужчина тяжело вздохнул. — Служба, знаете ли.

— Охотно верю, — ответил Лопухов, а сам лихорадочно соображал, как же все объяснить. А ведь и правда, он этого человека тоже видит тут не первый раз. Пожалуй, в этом году он тут уже появлялся. Причем не так давно…

— Да вот, знаете… В отпуск собираюсь… Готовлю сменщика. Молодой паренек, неопытный. Все надо по два раза объяснять.

— Согласен с вами, — мужчина кивнул, стараясь незаметно кинуть взгляд на часы (Лопухов это заметил и едва не прикусил губу). — Смена должна быть достойной. Тем более здесь, в этом.. В этом… Даже не нахожу слов, чтобы в полной мере отразить те чувства, что переполняют меня, когда я вхожу сюда.

— Да уж, я тоже. Полон, — Лопухов смотрел куда-то в сторону и вспоминал того человека, который забрал чужое. Нечто безликое, невысокого роста… — Сегодня просто сумасшедший день, — кивнул он вроде бы посетителю, но на самом деле самому себе. — Вы уже по счету тридцатый или даже больше, — соврал Лопухов. Он обслужил сегодня дай-то бог человек пять или шесть, причем только одному… Только одному…

Он нащупал под полированной крышкой стойки квитанции, которые ему предъявляли посетители. Сверху лежала та самая…

Мысли лезли в голову одна за другой, громоздились в какие-то невероятные конструкции, рушились, снова взбирались на самый верх. Лопухов прикусил губу и вдруг понял, что знает выход.

— Сейчас схожу проверю, что он там копается, — виновато улыбнулся он клиенту. — Прошу простить меня за задержку, я проведу со своим сменщиком работу… Впредь этого не повторится.

Пятясь как рак, он вернулся в дверь, из которой вышел и плотно затворил ее за собой. Потом взглянул на потную ладонь, сжимающую квитанцию. Решение принято — теперь надо только претворить его в жизнь, и как можно быстрее, чтобы человек, ждущий его сейчас у стойки, ничего не заподозрил. По крайней мере, в первое время. А потом — уже неважно. Никто ничего не докажет.

Лопухов пробежался по хранилищу, открыл маленькую дверь подсобки и, даже не включая света, нашел то, что было нужно. В эту минуту он подумал — как хорошо, что сменщика на самом деле нет, ведь будь здесь сейчас посторонний, то все очень быстро вылезло бы наружу, скрыть такой прокол было бы очень и очень трудно. В ход пошли бы деньги, просьбы, унижения — и потом все время работы между ними существовал бы прекрасный повод для шантажа.

Выйдя из хранилища через другую дверь, Лопухов, прижимая к груди свое спасение, помчался туда, где ему помогут. У него было очень мало времени — но он должен успеть.

А человек у стойки переминался с ноги на ногу и тревожно поглядывал на часы. Он вспоминал падающие в болото сумки и думал о том, что зря он так все усложнил.

У выхода его терпеливо ждал контролер.

* * * * *

Дребенцов долго думал, как бы ему выписать квитанцию. Поначалу казалось, что решить вопрос с получением денег будет не таким сложным, но постепенно стало понятно — взлом и получение данных даже не полдела. Чтобы понять, как же это делается, он несколько раз посетил мрачное учреждение; разглядывая витрины, он косился на тех, кто приходит сюда с квитанциями — а один раз ему даже удалось стащить со стойки частично заполненный бланк, на котором клиент или клерк допустили какую-то ошибку. Вроде бы его никто не заметил — более чем удачно, особенно если учесть немноголюдность заведения; каждый посетитель на виду.

Дома он на компьютере изобразил несколько бланков, подобных тому, что принес с собой — и одним из вариантов остался очень доволен. Внес туда нужные данные, в графу «Итого» вписал пятизначную сумму — что явно не бросилось бы никому в глаза, после чего, изрядно нервничая, отправился на заключительный этап аферы.

Клерк за стойкой вежливо поздоровался с ним, принял бумажку, глянул на нее краем глаза и вбил в компьютер номер, под которым был зарегистрирован человек, чьи данные сейчас фигурировали в бланке.

— Хорошо… — тихо сказал он, найдя нужную строку (а не найти ее он не мог — Дребенцов подправил там кое-что, в результате чего сумма на счету выросла почти втрое, не грех и поделиться). — Правда, у нас редко бывает, что идет превышение взноса над тем, сколько на самом деле стоят оказываемые услуги… Счет выписывал я?

— Нет, в одном из ваших представительств в районе… — как можно более уверенно произнес Дребенцов. — Люди, которые вносили деньги, не поскупились… Для них это не та сумма, которую имеет смысл…

Он хотел завернуть что-то в духе «Крестного отца», но понял, что к диалогу явно не готов, и замолчал. Лопухов же сделал понимающее лицо и кивнул в ответ.

— Вам надо будет подождать буквально три минуты. Счет сейчас напечатает компьютер… Вот ваши деньги…

И он отсчитал Дребенцову почти пятьдесят тысяч рублей. Хакер вспомнил, как пару дней назад просто умолял самого себя не жадничать, написать какую-нибудь разумную и не круглую сумму. Кажется, это ему удалось. Подождав, когда на счет будет приляпана круглая печать, он сложил деньги в бумажник и уже собрался уходить, когда клерк остановил его словами:

— А разве вы не будете забирать? В договоре не было оговорено длительное хранение.

— Забирать? — машинально переспросил Дребенцов. — Ах, да… Знаете, я здесь впервые. Чуть не ушел. Спасибо, уважаемый. Конечно, заберу. ведь это самое главное.

Клерк скрылся за дверью и через минуту вернулся. Дребенцов взял протянутый ему тяжелый предмет и постарался спокойно, не торопясь, выйти в дверь. На улице он огляделся и увидел, как к подъезду подруливает машина с тонированными стеклами. Из нее вышел человек в сером костюме и направился туда, откуда только что вышел Дребенцов. Стекло задней дверцы опустилось наполовину, из нее потянуло сигаретным дымом.

— Пора отсюда сваливать, — сказал хакер. — И куда-нибудь деть эту… Эту…

Он осмотрелся, но решил, что здесь явно не место для подобных экспериментов.

Еще успею, — успокоил он себе. — Еще успею…

* * * * *

Лопухов осмотрел свою одежду, увидел несколько пятен на брюках, отряхнул их и вышел в зал. Мужчина, который ждал его, всплеснул руками:

— Ну наконец-то! Что-то случилось? Почему так долго?

— Ничего не случилось, я же вам объяснял, — Лопухов старался казаться совершенно спокойным. — Вот ваш…

Он чуть не сказал «заказ», но вовремя одернул себя. Неожиданно он увидел, что правая ладонь тоже испачкана — пришлось спрятать ее под стойку.

— Где расписаться?

— Вот, пожалуйста… — Лопухов ткнул пальцем в бланк. — Примите мои соболезнования.

И клиент вышел на улицу, унося прижатую к груди урну с прахом. Это была его идея. Когда нервы киллера перестали нормально реагировать на причуды заказчика, который требовал для опознания предъявлять отрезанные головы мертвецов, когда один раз он застрелил родного брата-близнеца того человека, на которого был заказ (а контролер опознал его по родинке на правой щеке — служили когда-то вместе) — вот тогда он и придумал опознание по ДНК. Договорился с одним работником крематория, подвозил ему тело, тот устраивал все (и даже с документами) за приличное вознаграждение, после чего урна с пеплом попадала в руки к контролеру. Тот выполнял процедуру опознания у знакомого судебного медика — и выплачивал гонорар.

Так должно было случиться и сейчас. Но он и не предполагал, что хакер, взломавший сервер крематория, унес не только якобы не востребованные на похороны и прочие услуги ритуального агентства деньги, но и маленький бонус в виде урны. Настоящей урны из ячейки номер триста двенадцать.

А контролер принял в открытое окно автомобиля перемешанный прах нескольких тысяч человек, собранный Лопуховым у одного из люков печей крематория. Собранный и упакованный в урну из резервного запаса.

Отряхнув испачканную пеплом ладонь, Лопухов вздохнул, еще раз посмотрел в одну квитанцию, потом в другую, после чего последнюю смял и выбросил в мусорную корзину. Прах прахом — а за денежки надо будет отчитаться.

Машина, стоявшая на улице перед входными стеклянными дверями, отъехала. Киллер проводил ее взглядом, не зная, что жить ему осталось чуть более двух часов…


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/up_and_down

ВВЕРХ-ВНИЗ…

Дверь открыли быстро — спустя пару секунд после звонка. Открыли, будто и не задумываясь о том, кто же стоит на площадке. Просто щелкнул замок, и хозяин снова вернулся к своим делам.
Вошел, огляделся. Поставил у двери сумку. Из глубины квартиры раздался приветливый голос:
— Заходи, не стой на пороге! Извини, не встречаю — занят до чертиков! Там вешалка справа, куртку скинь и проходи. Пиво будешь?
— Нет.
Куртку он снимать не стал — сам не мог ответить себе, почему. Хотелось быть одетым, чтобы побыстрее уйти; куртка выглядела гарантией того, что задерживать его никто не будет. Миновав полумрак коридора, он вошел в комнату, увидел хозяина, сидящего к нему спиной.
«Хороший знак, — подумал гость. — Вариант идеальный».
Подошел сзади, заглянул через плечо. На экране ноутбука отражалась какая-то сетевая активность. Пальцы хозяина порхали над клавишами, изредка прикасаясь к сенсорному коврику и его кнопкам.
— Чудишь? — спросил гость. — Интернет не дает покоя?
— Это я ему не даю покоя, — ответил хозяин, быстро оглянувшись через плечо и вернувшись к своим командам в консоли. — Работенку подкинули — приходится выкладываться до последнего. А ведь хотелось на футбол сходить, даже билеты предлагали по божеской цене…
— Что на этот раз? — в голосе интереса не было ни на грош, но хозяин не заметил.
— Честно говоря, и сам до конца не понимаю. Используют в темную. Правда, друзья. Верю, что никакую гадость делать не заставят.
— Распределенный вариант? Выполняешь часть дела, а о целом не имеешь представления? Хорошая страховка, если заметут. Привязать к твоему куску работы обвинение практически невозможно.
— Ну, так и я про что? — весело махнул рукой хозяин. — А ты — какими судьбами? Помощь нужна или так, потрепаться? Чего не разделся? На пять минут, что ли?
«Да похоже на то», — подумалось гостю.
— Шел вот мимо… Дай думаю зайду — а ты, гляди-ка, занят. Может, в другой раз?
— Да я недолго… Минут тридцать еще, — кинув взгляд на часы, ответил хозяин. — Уже почти все сваял. Сейчас пойдут данные, надо проанализировать — а потом я весь совершенно свободен.
Он защелкал клавишами, периодически поглядывая в справочник по командам Ассемблера.
— Прямо на ходу подстраиваешься? — поинтересовался гость, шаря по карманам. — Не нашлось ни одной готовой утилиты, приходится программировать?
— Да больно работа нестандартная. Я, признаться, давно уже на Ассемблере не кодил, такая муть поначалу получалась! Но — опыт не пропьешь, оказывается. Через час кошмара выстроил первую правильную конструкцию… И она даже заработала.
— Ага, — кивал гость, тем временем найдя что-то в кармане. На свет был извлечен шприц, наполненный какой-то мутной золотистой жидкостью. Хозяин не обращал внимания на то, что происходило у него за спиной, полностью доверяя тому, кого впустил в свою квартиру. — Сам люблю нестандартную работу — хоть какой-то простор для фантазии. Привыкли вечно пользоваться чужими наработками…
Он говорил это, сжимая в руке шприц и глядя на шею хозяина квартиры, который и представить себе не мог, что творилось сейчас за его спиной. Пальцы подбирались к колпачку, готовясь снять его с иглы; он внезапно поймал себя на том, что думает о ватке со спиртом — надо протереть кожу, потом уколоть, ватку оставить, чтобы не кровило… Чушь.
— Нео, следуй за белым кроликом… — пробурчал себе под нос хозяин, водя пальцем по строкам справочника. — Надо же, вот как бывает…
— Действительно, — сказал гость, ногтем большого пальца отстрелил колпачок с иглы и, держа шприц как нож, вонзил иглу в шею, после чего резко надавил на поршень. Человек за компьютером ойкнул от внезапного укола, вжал голову в плечи и попытался отмахнуться, но первые же капли вещества, попав в его тело, сделали свою черную работу — он резко вздохнул от боли, парализовавшей все его тело, попытался ухватиться руками за шприц, но промахнулся и нелепо упал со стула в сторону, потянув за собой провод «мыши».
Уже на полу он сумел взглянуть в глаза того, кто сделал это.
— Ты… — только и сумел вымолвить он. Боль разрывала его тело, воздух, которого так много было вокруг, никак не хотел попадать внутрь его легких, там все жгло, диафрагма пыталась втолкнуть воздух, судорожно сокращаясь, но быстро иссякла… Глаза, светившиеся болью и яростью, постепенно стекленели, подергивания пальцев прекратились. Хозяин квартиры умер.
Гость вернулся в коридор. Взял оставленную там сумку, вернулся в комнату. На экране ноутбука программа, написанная им, продолжала собирать никому уже не нужную информацию и отсылать ее в неизвестном направлении. Гость перешагнул труп, сел на освободившееся место, отодвинул компьютер немного от себя и вытащил из сумки на его место свой ноутбук, потоньше и покруче. Потом он осмотрел все, что происходило на экране хозяйского компьютера, и решительно выключил программу.
«Тот, кому это нужно, обязательно с ним свяжется», — подумал он.
А пока были дела поважнее. Воткнув сетевой кабель в свою машину, он открыл контейнер пейджера и набрал маленькое сообщение.
Спустя несколько секунд начался диалог…

* * * * *

Лунный свет не давал комнате погрузиться во мрак. Желтый круг торчал за шторой и отливал золотом на стены. Стоявший на подоконнике горшок с высоким цветком неизвестного названия и происхождения отбрасывал на стену рядом с диваном причудливую тень, дополняя собой геометрический рисунок на обоях. Артур широко, но тихо зевнул, не потрудившись прикрыть рот рукой.
Он знал, что Алена его не видит.
Она находилась у него между ног, разглядывая совершенно другие места тела своего парня. Упершись обеими руками в диван, она методично поднимала и опускала голову — делая все так, как предпочитал и как научил ее Артур.
Почему-то ему всегда нравилось именно так — когда Алена не пускала в дело руки. Только губы, только язык… Иногда он откидывал ее длинные волосы в сторону, разглядывая картину, достойную самого качественного немецкого порно. Его девушка была фантастически красива, он гордился этим и чертовски ревновал ее даже к чужим взглядам… К счастью, здесь и сейчас чужих взглядов не было.
Алена двигалась медленно, вверх-вниз, вверх-вниз… Артур погладил ее плечи, она легонько наклонила голову и взглянула на него из-под длинной челки.
— Ты супер, — только и сумел произнести Артур, после чего откинулся на спинку дивана и закрыл глаза. Он знал, что может расслабляться еще примерно минут тридцать; знал он и то, что Алена не поторопится ни на секунду — все будет на грани, но перейдет она ее только по его команде. Он легонько подтолкнет ее низом живота, она задвигается чуть быстрее…
А потом надо будет поработать.
Рядом с парой, занимающейся любовью, на диване стоял раскрытый ноутбук, по черному экрану которого перемещался логотип Windows Vista. Изредка Артур поглядывал на него, видел сетевой кабель, уходящий вниз, на пол, и чувствовал, как он сейчас соединен со всем миром, как его наслаждение переливается через край и готово ворваться в мир — на компьютер всех и каждого.
Артур протянул руку в сторону, погладил серебристый корпус, провел пальцем по матовому стеклу сенсорной панели, легко нажал на кнопки. Логотип исчез, открыв рабочий стол с несколькими распахнутыми консольными окнами — в отличие от получающего неземное удовольствие своего хозяина, ноутбук работал — и работал вовсю. Несколько сетевых утилит сканировали пространство, которое интересовало Артура и его напарников по Сети.
Алена на секунду застыла, отвлекшись на засветившийся экран; Артур коснулся ее волос, и она продолжила. Вверх-вниз, вверх-вниз…
Она ничего не понимала в компьютерах, но прекрасно разбиралась в сексе. Что в ней нравилось Артуру — так это то, что занимаясь любовью, она ЗАНИМАЛАСЬ ЛЮБОВЬЮ. Не думала о том, как бы заплатить по счетам, как бы помыть посуду и приготовить ужин — она целовала, гладила, ласкала… И не отвлекалась ни на что.
У Артура было достаточно денег, чтобы все бытовые проблемы решались быстро, можно сказать, на ходу. Он сам так устроил — чтобы на секс уходило как можно больше времени. В какой-то момент жизни — лет после тридцати — он вдруг почувствовал, что плотских наслаждений в его жизни явно не достает. Пустившись во все тяжкие, он обрел любовь десяти или пятнадцати красавиц, польстившихся на его деньги, но остановился на Алене — на женщине, которая оказалась предана именно сексу с ним, а не его кошельку.
Тень на обоях потихоньку перемещалась, а ласкам, казалось, не будет конца. Алена, поймав ритм, превратилась в сексуальную зомби; она загипнотизировала себя своими движениями… Вверх, вниз, вверх, вниз, потом кончиком языка, потом… А потом… Артур понимал, что она совершенно точно рассчитала его возбуждение — при таком темпе он еще долго не взорвется, но будет прикован всеми своими ощущениями к тому, что творится «на конце иглы».
Иногда она шумно вздыхала, а потом легонько встряхивала волосами — дескать, извини, любимый, но ничего не могу поделать, кислород легким пока еще нужен. После чего, чувствуя, что она не испортила Артуру впечатление от происходящего, она продолжала в прежнем ритме…
На экран выпорхнуло маленькое окошко пейджера с сообщением.
«На месте?»
Артур медленно протянул пальцы к ноутбуку — так, чтобы даже периферийное зрение Алены не отметило какие-то перемещения рядом с ее головой.
«Да».
«Один?»
«Практически…»
«Конкретнее, Арчи. Все очень серьезно».
Артур нахмурил брови и вдруг понял, что как-то иначе стал чувствовать прикосновения Алены — словно под анестезией, под заморозкой. Будто все ушло так далеко…
«Что случилось?»
«Замели двух человек из моей команды. Правда, у одного из них был чистый винт — умел парень работать, а вот второго обложили по всем правилам искусства контрразведки».
За то время, что собеседник набирал текст, Артур передумал массу вариантов того, что же там на самом деле произошло — но прочитанное повергло его в шок. Уж если Буги-мэн пишет такие вещи…
«За тобой грех?»
«Грех есть за каждым, Арчи».
«Ты знаешь, Буги, о чем я».
«Знаю. И не очень доверяю современной криптографии, чтобы признаваться в убийстве Иисуса Христа открытым текстом».
Вверх-вниз… Вверх-вниз… И точно также сердце у Артура — к небу и к земле…
«Ты предупреждаешь меня от чего-то? Или делишься бедой?»
«Предупреждать поздно. Одного твоего тоже взяли час назад».
Алена, вне всякого сомнения, слышала легкие прикосновения Артура к клавишам — даже сквозь свое дыхание и его периодические стоны. Но, похоже, не придавала этому значения.
«Откуда сведения? И кто он?»
«Бедняга Билли. Уж он-то чем не угодил правопорядку… Сведения верняк».
«Думаешь, пора валить?»
«Ну, если тебя сейчас за член никто не держит — думаю, это наилучший вариант».
Артур усмехнулся — невесело, просто это совпадение придало плохим новостям хоть какую-то комическую окраску. Билли… Парень специализировался по базам данных — взламывал всякого рода секретные хранилища, АТС, городской и областной муниципалитет, ГИБДД, налоговиков. То, что спустя пару дней после его работы люди могли купить на рынке — тысячи дисков со вполне свежей информацией — имело очень высокую цену. Он покорил этот хакерский Эверест еще три года назад — пробравшись в святая святых налоговой полиции. После этого успех сопутствовал ему повсюду. До сегодняшнего дня. Кому-то он все-таки перешел дорогу…
Алена нежно провела кончикам пальцев по животу Артура, словно почувствовав его внезапно возникшее напряжение. Он вздрогнул — но не от сладкого ощущения, а от неожиданности. Она остановилась, но не хотела поднимать глаз. Кончик языка, высунувшись изо рта, дрожал; тонкая ниточка слюны тянулась вниз…
— Ты сегодня не похожа сама на себя, Алена… — прошептал Артур, чтобы хоть что-то сказать. Она понимала, что на какие-то мгновенья он вырвался из ее сексуального плена — вот только где он успел побывать за это время, сложно было представить. — Не устала?
Она отрицательно покачала головой; язык снова пришел в движение, голова опустилась…
Вверх-вниз… вверх-вниз…
«Если тебе по телефону поступает приказание, обязательно перезвони тому, от кого оно пришло и подтверди факт» — вспомнил он старое армейское правило на случай поднятия тревоги. Заступая дежурным, он четко знал свои обязанности, знал телефонные номера, по которым надо было звонить в случае чего. Вот и сейчас — это старое правило, вбитое ему в голову добросовестными сержантами, всплыло в памяти само собой. Он мазнул пальцем по сенсорному коврику, раскрыл контакт-лист, нашел Билли, кинул ему набор абракадабры — если он на месте, отзовется, если же нет — то пусть другие думают, что это код.
В ответ — тишина.
Артур уже хотел занервничать, но Алена сделал ТАМ что-то такое, от чего мысли о Буги и Билли улетели на задний план. Откуда-то всплыли названия всех этих чудес, читаные-перечитанные в Интернете — «Шелковый водоворот», «Колибри» и прочая терминология. Можно было назвать это реальной отключкой. Сколько времени личность Артура растворялась в ласках Алены, сложно было представить — возможно, всего лишь несколько секунд; может быть, минута-две. Парень словно вынырнул из сладкого, приторного киселя; в ушах стояла вата, щеки гудели, словно от пощечин. Сердечко билось мелко, как у котенка, очень хотелось глубоко вздохнуть и кинуться целовать Алену…
Она немного разогнулась; он понял, что она крепко сжимает его внизу — цепко, одной рукой. Это потихоньку отрезвляло его, возбуждение слегка отступало.
Алена хитро улыбнулась сквозь упавшую челку и сказала:
— Ну уж нет… Ты мне еще нужен сегодня.
Он протянул руку в надежде прикоснуться к щеке, но она покачала головой, приоткрыла рот и прищелкнула языком. А потом — Артур это точно заметил — посмотрела на экран ноутбука.
— Я буду ревновать тебя к этой железяке, — укоризненно произнесла она. — Хотя нет — я сделаю так, что ты про нее забудешь.
— Это вряд ли, — в шутку подмигнул ей Артур. — Слишком разные интересы…
— Я — твой интерес, — отпустила она свою руку. — Только ты это еще не понял. Или пока боишься признаться и сказать вслух. Никто и никогда не будет любить тебя так, как я. ВОТ ТАК…
И она снова опустила голову.
И его снова унесло…
А когда спустя пару минут она дала ему передышку, на экране горело:
«Арчи, что за бредятину ты прислал?»
Артур смотрел на то, что написал ему Билли — и в очередной раз ласки Алены оставляли его…
«Как зовут мою девушку?»
«Алена».
«Мой старый ник?»
«Ти-Рекс».
Возникла пауза. Билли понимал, что его проверяли — а такие вещи делаются неспроста, поэтому спокойно отвечал в ожидании возможности задать встречный вопрос и получить объяснения.
«8 и 10 цифры номера моей мобилы?»
«Нули».
«Спрашивай».
«Что случилось?»
«Буги только что похоронил тебя. Сказал, что тебя взяли час назад».
«Ему-то чего врать?»
«Не знаю. Говорит, двое его парней на крючке. Похоже, он пытался дать мне понять, что они и ты были в каком-то деле вместе».
«Я работаю либо один, либо с тобой».
Вверх-вниз… Вверх-вниз…
«Что он хотел?»
«Сложно сказать. Мы всегда грызлись».
«И?..»
«Отправить кого-нибудь за решетку — пусть даже в мыслях — неплохое развлечение. Я, наверное, смог бы так. Если бы придумал».
Артур приподнял брови. Вариант развлечения не пришел ему в голову. Но и теперь, после того, как Билли оказался на месте, сложно было согласиться с тем, что Буги просто пошутил. Во всем должен быть смысл. Люди, сутками сидящие в Сети, готовы шутить с кем угодно и как угодно для снятия стресса — но надо всегда спрашивать себя «Кому это выгодно?» Слишком суров окружающий мир. За каждым смайликом, за каждой запятой что-то прячется; стоит расслабиться на секунду, посчитать кого-то своим другом, внести его в «исключения» — и точно, у тебя на компе уже какая-то гадость. Ползает по файлам, точит зубы о реестр, долбится в Security Storage, кричит на всю Сеть твои пароли и при этом — попала эта сволочь к тебе только из-за твоей доверчивости. И ведь не первый раз попадает Артур в подобную ситуацию — но вот первый раз кого-то отправляют на полном серьезе чуть ли не на тот свет. Вот и думай — верить или не верить?..
Тем временем Билли после небольшой паузы спросил:
«Сейчас занят?»
«В принципе нет».
Что еще он мог ответить, поглядывая на подрагивающие волосы Алены? Он действительно был совершенно свободен — сознание, правда, слегка затуманено, но это только кажется. Стоит встряхнуть головой — и ясность ума вернется… Но встряхивать ох как не хочется!
«Раз уж связались — не хочешь помочь?»
«Чего надумал?»
«Шифрование включил?»
«Нет, забыл!»
«Извини, Арчи, :)»
«Потом будешь извиняться».
Артур немного подвинулся на диване поближе к ноутбуку. Он уже устал набивать все эти сообщения левой рукой, которая доставала до компьютера на пределе возможностей. Хорошо, хоть зрение было хорошее, читались ответы прекрасно…
Алена тут же почувствовала все эти перемещения. Она оторвалась от своего занятия, которым была поглощена даже больше, чем Артур, учитывая его диалоги в Сети. Встретившись со своим парнем глазами, она укоризненно склонила голову набок.
— Тебе не интересно то, что происходит с тобой? — спросила она, надув губы. — Гораздо важнее кто-то там, в виртуале?
— Ну что ты, дорогая, — почувствовал себя виноватым Артур, протянул руку и погладил ее щеку. — Ни в коем случае. Кто-то кинул информацию, сразу и не разберешь, поверь, машинально наклонился, чтобы прочитать.
— И давно ты уже так читаешь? — она с большим сомнением взглянула на экран.
— Две секунды, — улыбнулся Артур, привстал, привлек девушку к себе и поцеловал. Она жадно ответила ему, но быстро оторвалась, взмахнув волосами, и спросила:
— Мне стоит продолжать?
— Я даже не понимаю, зачем ты спрашиваешь, — пожал плечами Артур. — Ничего подобного я не испытывал ни разу. Хотелось бы, чтобы все это продолжалось бесконечно долго… Хотя бы до утра, — улыбнулся он лукаво, заглядывая под челку.
— Ну-ну, — в ответ улыбнулась Алена и снова нырнула вниз… Спустя пару секунд статус кво был восстановлен… Вверх-вниз… Вверх-вниз…
А на экране уже горело сообщение:
«Есть работенка».
«Что-нибудь стоящее? Или взлом детского сада для получения пароля к ведру с манной кашей?»
«Как сказать… Объект моего давнего пристального внимания — одна веселенькая нефтебаза».
«Решил наказать «Газпром» за монополизм?»
«В этой стране больше не на кого наехать. Владеешь энергоносителями — владеешь миром».
«Согласен. Принципиально — есть какие-то наработки? Цель? Средства? Прибыль?»
«Есть все. Вот только не испугаешься ли масштабов?»
«Я — никогда. Напугал бабу толстым членом».
«Да ладно, я тебя хорошо знаю. Но — уж очень высоко я решил взлететь».
«Адрес?»
Билли набрал строку с указанием цели предприятия.
Арчи едва не присвистнул, но вовремя вспомнил об Алене. «Вот черт, я даже забыл, что мне минет делают», — поразился он тому, насколько хакерские проблемы отрешают его от мира. Его любимая девушка занималась сейчас делом, которое он всегда считал вершиной сексуального искусства — и надо же, какие-то несколько слов заставляют его забыть об этом на вершине блаженства.
«Все серьезно? Назад дороги нет?»
«Дорога есть всегда. И в этом случае тоже. Мы просто сейчас забываем о нашем разговоре и идем пить пиво — все очень просто».
«Не надо делать из меня идиота — я этого не люблю».
«Это значит — да?»
«Это значит — да».
Возникла пауза. Арчи подумал, Билли не может поверить в то, что ему не отказали — и был по-своему прав. Он всегда знал, что Билли — очень большой авантюрист; они никогда не встречались в реале, но тех эпизодов общения, когда они делали общее дело, ему хватило, чтобы составить впечатление об этом человеке.
«Черт, мне сегодня везет», — ответил Билли через минуту.
«Да уж. Лучше расскажи, как можно делать деньги в Интернете, взламывая сервер нефтебазы».
«Тебе стало интересно?»
«Не дерзи. Молод еще. Конечно, интересно. Ты же мне гонорар не бензином будешь отдавать».
«Точно. А если бы бензином — не взял бы?»
«Машины нет».
«А ты нюхай».
«Короче, Билл. Начинает раздражать».
Алена в этот момент в очередной раз оторвалась от своего дела, которому предавалась с упоением, выпрямилась, встряхнула волосами и увидела, как ее любимый Арчи шпарит на ноутбуке какие-то послания.
— Ты… Ты можешь хотя бы сейчас прекратить? — едва не зарыдала она, поняв, что ее труды не шли ни в какое сравнение с Сетью. — Я… Я так стараюсь… У меня никогда так ни с кем не было! Ты же меня сам научил, сам рассказал, как ты хочешь!..
— Тихо-тихо, дорогая, — подскочил от ноутбука Артур. — Это все чистая случайность, — поспешил он оправдаться перед Аленой. — Друг написал пару сообщений, я же не буду ему сообщать, что мой член сейчас во рту прекрасной дамы и ее губки и язычок сводят меня с ума!.. Ну, не плачь. Я просто ответил ему и сам не заметил, как завязался диалог! Но ты все равно чудо! Такая страсть, такая нежность! Мечта всей моей жизни — иметь такую преданную сексу женщину, как ты! Не обижайся, а лучше поцелуй меня и продолжай… Ну, котенок…
Алена тихонько подвывала, уткнувшись в свои колени. Лунный свет золотил ее грудь, Артур привлек ее к себе, погладил, отметил про себя, как напряглись и стали твердыми ее соски, после чего она тихонько простонала и нырнула к нему между ног. Он вновь откинулся на подушку, не забыв проверить, дотянется ли рука до ноутбука.
В эту минуту на диване он окончательно понял, что никто и ничто не заменит ему Сети. Никакая красивая девочка с пухлыми губками, умеющая все и вся не в состоянии встать на место компьютера, подключенного ко всему миру. В очередной раз доверив Алене свое тело, он стал разглядывать ее волосы, плечи, талию, ноги в черных чулках… Конечно, во всем этом было море секса, океан эротики; много слов можно было бы подобрать к картине, нарисованной лунным светом — но еще больше можно было сказать о Сети, которая ждала, жадно впитывая себя байты сообщений…
«Нефтебаза не из последних», — горело на экране. — «Крупнейшее в европейской части России хранилище».
«Что мы будем там делать?»
«Я сломаю защиту. Ты найдешь способ сымитировать покупку большой партии топлива».
«Чего?»
«Выступишь в роли покупающей организации».
«Зачем? Повторяю — мне бензин не нужен».
«Чтобы потом продать».
«Как можно продать то, чего нет?»
«Ты совсем там с ума сошел?»
«Так объясни».
«Сейчас в мире есть такая страна, которая очень хочет купить нефть, газ и любые другие энергоносители. Страна называется Украина».
«Их же поймали. Они воровали газ, а наши их тормозули».
«Вот!!! Вот именно! Им нужен газ и нужна нефть».
Арчи внезапно почувствовал нарастающее возбуждение внизу живота и отвлекся от диалога. Алена задышала шумно, принялась помогать себе руками. Артур напрягся, собрал в кулаки простыню, и она моментально это почувствовала, ослабила напор. И куда все только делось — волна схлынула, лоб моментально взмок, покрывшись бисеринками пота. Руки и ноги стали ватными, блаженство, готовое вот-вот вырваться наружу, отступило.
— Не так быстро, — услышал он нежный шепот, кончик языка прошелся по внутренней поверхности бедер, после чего был исследован живот; поцелуи не миновали и ладони. Артур поймал себя на том, что ему одновременно хочется стонать и пытаться отвечать на мысли Билли. Алена продолжала его целовать, не выпуская из рук мужское достоинство. Скоро их губы соприкоснулись, они слились в жадном поцелуе; на мгновенье Арчи все-таки позабыл о Сети — Алена творила с ним чудеса.
— Не хочешь сесть повыше? — внезапно предложила она. — Тебе, наверное, неудобно. А сидя — будет и лучше видно. Меня.
Она игриво повела глазами вдоль своего обнаженного тела — и была совершенно права насчет «лучше видно». Посмотреть действительно было на что — выглядела она очень, как это выразиться поточнее — и модельно, и спортивно одновременно. Тонкая шея, высокая грудь, осиная талия, плоский животик… А еще у нее было идеальное с его точки зрения соотношение «талия — бедра». Глядя на эти линии, он всегда замирал и был готов накинуться на нее в любое время и в любом месте. Самое приятное — она всегда позволяла…
Он вспомнил, как они однажды возвращались домой из ночного клуба, было около пяти утра, у него ожидались ночные посиделки — надо было пообщаться с человеком из далекого часового пояса, у которого в это время наступил вечер. Но у Алены оказались другие планы. В подъезде она остановила его, принялась жадно целовать, на ходу расстегивая и его брюки, и свою блузку… Тогда они были знакомы еще не очень долго, не все ее порывы были тогда открыты и изучены, поэтому Артур несколько опешил от такой страсти, но ни в коем случае не спасовал, принялся отвечать ей взаимными ласками, и тогда она показала ему многое из того, на что оказалась способна… Когда все закончилось, ему пришлось нести ее до квартиры на руках — настолько она была вымотана, столько сил отдала, что была лишь в состоянии стонать, пытаясь открыть усталые веки… Он раздел ее, уложил в постель… Она проспала тогда пятнадцать часов — а проснувшись, повторила все сначала, только на этот раз дома, а не в подъезде.
Вот тогда Артур понял, какое счастье ему привалило. Алена была секс-машиной, которая умела работать в разных режимах, вроде стиральной. «Деликатно», «Быстро», «Грубо», «Мягко» — лишь небольшой перечень ее возможных диапазонов. И нужно было только попросить — сегодня так, а завтра так. Ее саму устраивало все, она находила прелести в любом варианте, превращаясь то в тигрицу, то в зайку, предлагая себя всю — Артур пользовался этим на сто два процента.
Они были идеальной парой.
Так думал Артур…
«АУ» — горело на экране. Арчи довольно на продолжительное время отвлекся от диалога, разглядывая прелести своей любимой девушки.
«Я все еще здесь».
«Так как? Будем работать? Или ты там предаешься смертным грехам?»
«Не то слово. Но работать будем. Когда начинаем?»
«Да я уже начал. Вот тебе несколько адресов…»
Арчи смотрел на ряд цифр, которые прислал ему Билли, и в нем просыпался азарт. И никакая Алена не могла сейчас ему помешать.
«Что там?»
«Первые два IP — основной сервер и его копия. Молодцы ребята, делают бэкапы профессионально. Размер потрясает воображение!»
«Не юродствуй, ты сам — когда последний раз сохранялся?»
«В «Жажде скорости» как-то помню, сохранялки выписал на болванку. Уж больно далеко прошел, жалко было профиль. И знаешь, только сделал бэкап — играть разонравилось. Не вижу прямой связи — но так уж вышло. Бросил на полпути к славе».
«Дальше. Без этих вот подробностей».
«Третий IP — комп предположительно стоит в финансовой службе. Самый, так сказать, денежный. Вот туда я и собрался зайти. А ты впаришь им сделку с несуществующей организацией, кинем им пару миллионов виртуальных долларов, после чего полученную нефть быстро отправим за рубеж братьям-хохлам и пойдем спать».
«Братья-хохлы в курсе?»
«Сидят, ладони потирают. Ждут, когда же на них черный дождь прольется».
«И ты думаешь, у меня уже есть готовое решение для создания конторы, которая может позволить себе потратить два миллиона долларов на покупку нефти?»
«Почему два? Можно больше. И не говори, что у тебя такого нет. Не поверю. Зная тебя столько лет… Не поверю».
«Правильно не верит, гад», — ухмыльнулся Арчи, поглаживая нежную кожу на плече у Алены. Пальцы сами скользнули к груди, она тоже немного подалась вперед, чтобы он мог дотянуться до сосков. — «Есть у меня такая наработка, специально готовил. Не то чтобы знал, что пригодится… Но каким-то местом был уверен».
У него на винчестере лежала домашняя заготовка. Фирма, созданная из воздуха, наполненная воздухом и торгующая воздухом. Фирма со своей историей, персоналом, реквизитами, товаром, складами, базами, поставщиками и посредниками… Любой, кому хотелось бы проверить, насколько правдиво все то, что изложено в резюме фирмы, неминуемо погряз бы в бесконечных перекрестных ссылках, подтверждающих все и вся — и одновременно никуда не ведущих.
И вот Арчи лежал на диване, поглаживая бархатную грудь Алены, прислушиваясь к прикосновениям ее волшебного язычка — и решал, отдать ли эту свою фирму для дела Билли или оно этого не стоит. Потом понял — надо просто спросить, и все станет на свои места.
«Каков мой процент?»
«Половина. Без вариантов».
Артур задумался. Ему казалось, что та часть работы, которую делает он — учитывая, что единожды засвеченная, его фирма больше не пригодится — значительно больше, чем простое проникновение напарника, пусть он сделает так, что ребята на базе будут уверены, что к ним стучится человек, облеченный полным доверием, знающий все пароли и отзывы и имеющий право на совершение сделок.
Меньше всего хотелось торговаться во время минета. Алена расслабляла, отвлекала, умиротворяла. Не хотелось спорить, доказывать, ругаться. Он прикрыл глаза, подумал несколько секунд и написал:
«Согласен».
«Наконец-то. Я уже подумывал, куда бы еще пойти со своим тортиком».
«Каким тортиком?»
«Не заморачивайся, это еврейский анекдот, не более чем. Итак — я свою работу уже потихоньку ваяю. Скоро получу пароли на ведение переговоров. Что-то типа сертификата, которым у них подписываются доверенные лица. Как только эти цифровые ключи оказываются у меня в руках, я отсылаю их тебе, а ты уж… Со всем присущим тебе темпераментом. Я ведь почему к тебе обратился? Потому что ты не только можешь виртуальную байду изобретать, ты с ними еще и поговоришь так, что они тебе все сами отдадут. Талант у тебя».
Артур посмотрел на Алену и подумал: «Вот у кого талант… Где она раньше была? Как я раньше жил?»
«Сколько у меня есть времени на подготовку?»
«Час. Вряд ли больше. Если я правильно понял, наработки имеются?»
«Без комментариев. Задача поставлена. Жду твои данные. Как я буду с ними общаться — не твоя забота. Час — это просто прекрасно. Утрясу кое-какие дела».
«Ну тряси, тряси. Только будь рядом с компом, когда я тебе все пришлю. А то пропадаешь куда-то…»
Артур решительно прекратил общение и сосредоточился на предстоящей работе.
Вверх-вниз… Вверх-вниз…
Алена явно мешала. Но вот сил отказаться от происходящего у Арчи не было. Уж больно сладкими были эти минуты обладания красивой женщиной — настолько сладкими, что он уже подумал о том, что не сможет оторвать ее от себя и оторваться сам. Тепло разливалось по всему телу от низа живота; он и сам не желал, чтобы Алена останавливалась, а тем более заканчивала этот процесс ради работы. Где-то внутри стала созревать крамольная мысль о том, что вот он, первый звоночек о том, что хватит порхать в виртуале, что стоит обзавестись женой, семьей, валяться вот так на диване после трудового дня, ловить скупой мужской кайф от обладания длинноногой блондинкой, преданной тебе и обученной тобой.
«Сколько мы уже вместе? — спросил он сам себя. — Вроде помнил… То ли день, то ли целую вечность. Никогда не понимал, что мне нужно от женщин. Скорее всего, полное подчинение. Не на уровне садизма — на уровне полного взаимопонимания. Чтобы одного взгляда было достаточно. Чтобы я только бровью повел, а она уже в постели… Чего-то у меня все мысли на секс съезжают — какая-то подозрительная озабоченность».
Артур смотрел на двигающуюся Алену и думал, думал… Когда-то в институте его друг Роман рассказал ему о подобной ситуации в своей жизни — больше всего Арчи потрясло описание того, как во время таких любовных утех Рома брал в рот сигарету и потихоньку курил, затягиваясь вполсилы и выпуская дым в потолок. В те времена Артур боготворил женщин (будучи от них далек в силу непопулярности), поэтому такое неуважение к женскому полу, такое равнодушие вызывало в нем волну протеста. Теперь же он сам отстукивал по «аське» огромные сообщения, которые можно было приравнять не к сигарете, а к целой пачке — и ничего, был только благодарен своей Алене за то, что она относилась к этому достаточно терпимо, хотя время от времени и взбрыкивала.
«Была бы сигарета — закурил бы», — согласился сам с собой Артур. Вот только не курил он с рождения. Как-то пробовал — не понравилось; сейчас смотрит на цены в киосках и радуется тому, какие деньги экономит в течение месяца. Да, курить сейчас явно бы не получилось. Вот телевизор…
«Футбол бы посмотреть, — подумалось Артуру. — Вообще — спорт. Хоть какой. Интересно — обиделась бы или нет? Вообще странные они, эти женщины. Ведь понимает — живем за те деньги, что я зарабатываю в виртуале. Реал и рядом не валялся. Значит — нечего мне мешать, нечего дуться. Не будет денег — может и рвануть туда, где потеплее. А жаль… Не хотелось бы отпускать…»
Артур понял, что его ощущения вышли сейчас на некий постоянный уровень, за которым ничего нет — лучше ему уже не станет при подобном темпе и ласках. С одной стороны его это успокоило — Алена еще долго не закончит, еще долго можно рассматривать ее красивое во всех отношениях тело, временами прикрывая глаза и прислушиваясь к прикосновениям языка и губ. С другой — он немного волновался, хватит ли ему времени на подготовку. Ведь придется оторваться от этого божественного занятия, Алена тут же устроит сцену, может помешать. Не хотелось бы быть с ней резким, даже злым — но ведь может создать реальные помехи. Как бы это помягче сделать…
Он кинул взгляд на компьютер, отметил про себя, что уже прошло около пятнадцати минут в рассуждениях о смысле жизни и качестве секса. Пора, пора…
— Котенок… — тихо позвал Артур. Алена отреагировала своеобразно — не глядя на Арчи, медленно протянула руку и погладила его. Она явно была сейчас против общения. Артур отметила, что вторая ее рука бродит где-то там, откуда у нее самой растут ноги.
«Вот ведь как, — поднял брови Арчи. — Аленушка-то не промах…»
— Ты не устала? — спросил он. В ответ — тихое отрицательное покачивание головы. — Может, стоит сделать перерыв? Тем более, для этого есть очень важная причина.
— Какая? — услышал он, наконец. Ее рот был не занят.
— Пришло время работать. Там, где сидят мои друзья, наступил день. Они готовы к тому, чтобы вместе со мной провернуть небольшое дело. И после него мы будем достаточно богаты для того, чтобы не вылезать из постели очень, очень долго.
— Опять? — откинулась назад Алена. — Опять работа? Ты вообще в курсе, чем я занимаюсь? — она махнула рукой на его восставшую мужественность. — Это что, ничего не значит?!
Арчи еще не понял, плачет она или кричит, но уже осознал, что разговор пойдет на уровне, ему недоступном — никогда она не поймет того, что она сейчас сказала и еще скажет.
— Ну почему же не значит? — попытался он вставить слово, но слезы Алены, градом покатившиеся из ее глаз, доказали ему его правоту. Понять Алену было невозможно. Впрочем, как и успокоить.
Артур вдруг понял, что для того, чтобы она вновь стала прежней, страстной, любящей — ей снова нужно дать ее любимую игрушку, любимую кожаную соску. И все.
«Да она помешана на сексе!» — поразился Арчи, позабыв о том, как сам несколько минут назад только об этом и размышлял.
— Котенок, ну это не серьезно! — он сел, притянул ее к себе. Плечо тут же стало мокрым от слез. — Это ненадолго. Час, не больше. А потом — все сначала, как будто ничего и не было.
— Час? — она недоверчиво подняла на него большие детские глаза Лолиты. — Точно? Ты не обманываешь?
— Ну, как я могу обманывать? — он погладил ее по голове, по шелковым волосам, провел по груди, она всхлипнула и прижалась теснее. — Дурочка, у меня же все рассчитано. Вот сейчас запущу одну программку, она мне все подобьет, прокалькулирует, если тебе будет угодно такими терминами общаться, бухгалтер ты мой начинающий…
— Вот мы только мое училище не вспоминали! — буркнула Алена, но голос явно повеселел. — А ты мне покажешь, что будешь делать?
— А ты поймешь?
— А мне все равно. Для меня твоя работа — просто большой прикол. Сидишь, чего-то на экране выстраиваешь, как паук. Сеть плетешь. Ох уж эти хакеры!.. Смотрела я как-то кино про вас. Ничего не поняла, но главное — как они все это делают?
Она смотрела на Арчи влюбленными глазами, хлопала ресницами из хита Братьев Грим — и он таял, таял… Она действительно была грандиозной сексуальной дурочкой с большими чувственными губами, проникновенным эротичным взглядом, пластикой кошки — девушка из мечты. И ей он был готов показать все — от начала и до конца.
«Как ее еще приняли в училище, — спросил он сам себя. — Там ведь без компа никуда».
Алена тем временем вытерла слезы, накинула на плечи рубашку Артура, отчего стала еще сексуальнее, подобралась к своему мужчине поудобнее, пристроилась возле ноутбука и сказала:
— Я готова, любимый.
«Ох уж эта терминология, — мысленно покачал головой Арчи. — Не хотелось бы мне сразу про любовь толковать. Девчонки все одинаковы — один раз скажешь, потом всю жизнь не отмажешься».
— Ну, готова, так готова, — не стал он отвечать тем же Алене, пусть не тешит себя пока иллюзиями. Хотя, конечно, отдать такую порнозвезду в чужие руки он уже вряд ли смог бы. Он пока не хотел себе признаваться — но зависимость от Алены уже существовала.
Он взял ноутбук и поставил его себе на колени. Алена приткнулась к нему сбоку, создавая определенные неудобства, но он не спешил ее отталкивать. Едва она прикоснулась к нему, как в голову рванулись всякие эротические фантазии. Как на грех, ничего похожего на нефтяной бизнес. С трудом он отогнал наваждение, отвел глаза от груди Алены, словно ненароком выглянувшей из-под рубашки и сконцентрировался на работе.
К подобному случаю он был готов уже давно — сам не помнил, почему идея создать подставную фирму посетила его, но сейчас он лишний раз отметил свою прозорливость. Все было сделано абсолютно точно — фирму можно был отслеживать по многим каналам. Она прошла и через налоговую, и через отделы сертификации и лицензирования, в ней существовал довольно большой персонал, регулярно получающий зарплату, ездящий в командировки и уходящий в отпуск строго по графику. Вот только в действительности она не существовала — ни одного живого человека, ни один адрес нельзя было отследить физически.
Арчи попытался объяснить это Алене и увидел на ее лице стену непонимания. «Как такое можно был придумать? Как воплотить в жизнь? И как воспользоваться с максимальным эффектом?» Эти вопросы явственно читались у нее на лбу.
«Дура, зато красивая», — подумал Артур и продолжил. Билли должен был сейчас создать ему «зеленую улицу» — сделать так, чтобы фирма Арчи из неизвестной и таинственно-криминальной превратилась в едва ли не самого лучшего партнера нефтяных магнатов. Хакер искал доступ в святая святых — в контакт-лист финансового отдела, готовя путь для вторжения.
«Я готов. Жду реквизиты» — появилось на экране. Арчи отправил все, что от него требовалось, после чего подождал немного и проверил. Его несуществующая компания значилась в контакт-листе на четвертом месте сразу за сверхворотилами финансового мира. С такой «легендой» можно было заказывать музыку…
— Что ты будешь делать? — спросила Алена, прижимаясь к Арчи еще крепче.
— Покупать нефть, — коротко сказал он, прикидывая, с какой стороны зайти к этим крутым ребятам. — Покупать светлое будущее. Хочешь красиво жить, вкусно есть, сладко спать?
— Я тебя хочу, — заглянула она Артуру в глаза, распахивая на груди рубашку. — Ты еще долго?
— Я же сказал — в общей сложности уйдет около часа, — отмахнулся Арчи. — Сейчас будем втираться в доверие, потом торговаться, чуть позже быстро сольем эту нефть друзьям в Украине — и, пожалуйста, пользуйся полученным гонораром. Но в нашем деле, Алена, надо всегда помнить принцип, по которому ловят слишком зарвавшихся — любое преступление оставляет финансовый след. И как бы тщательно я не продумал пути к отступлению — всегда можно будет найти тот кусок сала, который я положил на свой кусок хлеба после незаконных операций в виртуале.
— То есть — ты запросто можешь попасться? — выгнула брови дугой Алена.
— Слово «запросто», котенок, ко мне неприменимо. Но попасться можно, было бы желание.
Он наклонился к ней, поцеловал грудь (она тут попыталась привлечь его к себе, прижавшись теснее, но оказался сильнее, отстранился, погрозил пальцем). Пришлось уступить; Алена несколько разочарованно отодвинулась, при этом не выпуская из поля зрения экран ноутбука.
Артур вернулся к своему делу. Он еще раз проверил, насколько его фирма неуязвима, после чего вступил в переговоры с финансовой группой. Похоже, человек по ту сторону Сети не особо вдавался в подробности. Арчи подумал, что он просто взглянул в список доверенных лиц, отметил там гостя, обладающего всеми полномочиями, после чего они с Артуром принялись рассматривать условия заключения сделки.
— Арчи, а как ты будешь платить? За нефть? — неожиданно спросила Алена. Парень даже вздрогнул — настолько он был поглощен процессом покупки, что вопрос выбил его из колеи.
— Алена, все еще впереди, — быстро ответил он. — Денег у меня, конечно же, нет. Или ты считаешь, я в состоянии купить такой объем бензина, чтобы заправить целый парк небольшой авиакомпании? Когда дойдет до способа оплаты, у меня есть кое-какие хитрости. Не хотелось бы раскрывать карты — даже тебе, хотя ты особо и не поймешь.
Продавец изучал его кредитоспособность вдоль и поперек — Артур отмечал это по запросам, поступающим к нему на компьютер — на сервер несуществующей фирмы. Генерировались нужные ответы, выводились необходимые отчеты о финансовой состоятельности Артура, давались какие-то гарантии и рекомендации…
Арчи представил себе, сколько сделок подобного рода заключается в мире ежедневно — и ужаснулся. Оборот несуществующих финансов должен был просто зашкаливать выше всех разумных пределов — люди, подобные ему, в состоянии при хорошей подготовке покупать даже ядерные технологии, урановую руду, золотой запас ведущих держав мира и много чего еще, был бы спрос, а предложение всегда найдется. Он вспомнил одного своего коллегу по сетевому бизнесу, который сумел купить подобным образом совершенно невообразимую партию сверхдорогого лекарства от гепатита — сумма была просто гигантская! Точно таким же образом сгенерированная подставная фирма, не подкопаешься, все проверено миллион раз — ты в одном шаге от бонуса! Тот парень сумел провернуть сложнейшую махинацию в одиночку, пробившись в доверенные лица фармацевтической компании, вступив в роли одного из ведущих посредников — и положил себе в карман, Артур даже не знал точно, порядка десяти миллионов долларов. А потом цена на это лекарство взлетела (фирма, попав на большие деньги, делала это вынужденно), многие страны отказывались покупать его, их программы помощи больным гепатитом летели в пропасть, люди умирали… Но ему уже тогда было все равно, он умел вовремя останавливаться — и с большой кучей денег он исчез с горизонта, чтобы всплыть где-нибудь в Новой Зеландии или Аргентине…
— Будем надеяться, что бензина хватит всем, — вслух произнес Артур, вспомнив всю эту историю. — Не думаю, что цена поползет вверх. Она и так растет в среднем три раза в год, и ничего — люди не перестают ездить на машинах. А контора вернет свои деньги, выполнив несколько махинаций с октановым числом, разбавив бензин какой-нибудь дрянью…
— Ты о чем? — спросила Алена. — Разговариваешь сам с собой… Ты уже совсем тронулся на этом хакерстве! Тебе не кажется, что пора завязывать?
— Ты говоришь так, — ответил Арчи, набирая на клавиатуре текст, — будто мы с тобой знакомы уже не один год, и я только и делаю, что торчу в Интернете.
— Мы познакомились десять месяцев назад, если ты не помнишь, и это — уже достаточный срок! — надула губы Алена.
«Ага, десять месяцев, — отметил про себя Артур. — Надо запомнить».
— И ты обещал рассказывать, что ты делаешь, — добавила она. — Думаешь, блондинки ничего не понимают в компьютерах? Еще как понимают, только виду не показывают!
— Я верю, верю, — закивал Артур. — Никто ведь и не говорит, что ты не понимаешь. Просто тут все быстро происходит, я просто не успеваю…
— Врешь ты все…
— Да вот тебе крест! — Артур оторвался от клавиатуры, перекрестился, поправил на Алене рубашку, которая уж очень откровенно распахнулась, после чего вернулся к своей работе.
— Вот сейчас мы договариваемся о сумме сделки, — прокомментировал он свои действия. — Реквизиты моей фирмы и гарантии от олигархов, которые даже не подозревают о том, что подписались только что под несуществующим проектом, сделали свое дело — мне поверили окончательно. Фирма готова совершить со мной сделку. Они предлагают бензин, я — деньги. Политэкономию читала? Это еще Энгельс придумал в девятнадцатом веке.
Артур был явно увлечен своим делом; высунув язык, он быстро просчитывал в «Экселе» суммы, проценты, налоги и прочую лабуду, без которой нельзя было совершить финансовую операцию. Его подставная фирма имела не менее подставной счет в одном европейском банке. На этом счету лежало пять долларов — весь капитал не превышал этой суммы никогда, с момента открытия счета; проценты были просто смешные, для того, чтобы пять долларов превратились хотя бы в шесть, нужен был не один год. Но важно было не это — важны были банковские реквизиты.
А имя банка значило в данной ситуации все — поверят банкиру, поверят и тебе. Артур постарался, когда выбирал хранилище для своей пятерки баксов — перечитал кучу литературы, массу банковских бюллетеней и выбрал наиболее подходящий банк. И теперь его имя играло на руку Артуру. Путем довольно сложных манипуляций Арчи превратил пять настоящих долларов в миллионный счет, предоставил финансовой группе нефтяной компании все доказательства существования этих денег и уже был готов совершить операцию купли-продажи, не забыв выторговать небольшую скидку — оптовая партия была достаточно большой…
— Скажи, а тебя это возбуждает? — внезапно спросила Алена. — Ты понимаешь, о чем я?
— Не очень, — с неохотой оторвался от своих манипуляций Артур.
— Ну, вот смотри, если я буду ходить по магазинам нижнего белья, то стану обращать внимание на те экземпляры, которые не только нравятся мне, как женщине, но и которые будут нравиться тебе, как моему мужчине, — завернула Алена. — И при этом — для того, чтобы понять, что это будет тебе нравиться, я буду представлять себя в этом белье, представлять, как будет сидеть на мне бюстгальтер, как будут обтягивать ноги чулки, и это будет меня возбуждать. Возбуждать, потому что я полностью провалюсь туда, в мир секса и эротики; и это притом, что я всего лишь хожу по магазинам.
— Не понимаю, какая связь с хакерством? — недоуменно спросил Артур. — Ты-то понятно — я сам уже от твоих разговоров возбуждаюсь (Алена широко улыбнулась и опустила взгляд вниз, чтобы убедиться в правдивости его слов). — Возбуждаюсь, можешь не проверять; в отношении белья ты превосходишь всех моделей мира, знаешь ты это дело и любишь. Но объясни, как я должен возбуждаться от созерцания командной строки, от чтения логов сетевых сканеров, от умело написанного кода на Ассемблере — и ты вообще поняла хоть слово из того, что я сказал?
— Не все так плохо, — хитро ответила Алена. — Я понимаю, что блондинка — это приговор. Но не для всех. Я иногда бываю в Интернете, читаю новости, просматриваю форумы, и слова, подобные этим, уже попадались мне на глаза. Мое мнение — ты просто обязан испытать что-то подобное оргазму от единения с Сетью… Если, конечно, ты входишь в полный контакт…
«Чего она говорит? — мысленно пожал плечами Артур. — Я за десять месяцев не слышал от нее ничего умнее комментариев «Дома-два» — а тут такие выражения, некое подобие мыслительного процесса… Здорово, конечно, но может привыкнуть. А функция у нее другая — сексуальная. Хотя — не принижаю ли я ее, постоянно отправляя целовать себя все ниже и ниже?.. Оргазм? Она знает это слово? Мне казалось, что ее уровень — не выше средней школы, что-то вроде терминологии тинейджеров. Хотя, если подумать, в ее словах есть здравое зерно. Возбудиться от факта проникновения в чужую систему — наверное, прикольно. Только есть одно «но» — вдруг подсядешь, придется всякий раз возбуждаться для достижения результата. Наркоманией попахивает…»
— Ты чего так надолго замолчал? — спросила Алена. По его лицу она явно читала весь этот мыслительный процесс — может, не угадывая его дословно, но схватывая направленность. — Удивлен моим речам? Может, я целый год ждала этого дня, чтобы явиться тебе во всей своей красе. А то привыкнешь к тому, что видишь только мой затылок и спину. Нет, минет, конечно, дело хорошее, но, как в анекдоте — «А поговорить?»
— Поговорить, конечно, можно, — согласился Артур. — Говори, сколько влезет. Я с тобой полностью согласен. Должен быть какой-то эмоциональный подъем от выполнения любимой работы — да еще, если эта работа несет заведомо положительный результат в смысле вознаграждения за нее.
Он на мгновение задумался, скользнул взглядом по экрану и добавил:
— А ты ведь права… То есть не то, чтобы я возбуждаюсь, нет — но ощущение непередаваемое…
— А хочешь — оно станет вообще фантастическим? — загадочно спросила Алена. — И ты захочешь испытывать его снова и снова — глядишь, и дела в гору пойдут.
— Да я вроде не на мели, — попытался возразить Артур, но Алена его перебила:
— Давай, покупай свой бензин… А я тут сделаю тебе кое-что… Берегла для такого случая.
— Что ты имеешь в виду? — насторожился для виду Арчи. — Кусочек садомазохизма? Или позовем соседа?
— Дурак ты, — отмахнулась Алена, снимая с себя рубашку и обнажая тело. — Как я тебе, нравлюсь?
— Еще бы, — кивнул Артур, глядя на сверкающие подковки каблуков туфель Алены. — Я вспоминаю, как жил раньше, и мне становится жутко — я был лишен таких вещей…
— Теперь они будут всегда. Потому что я буду всегда, — склоняясь перед Артуром, шепнула Алена. Спустя пару секунд он почувствовал ее нежные прикосновения… Вверх-вниз, вверх-вниз… Вроде бы ничего особенного она не делала, но волна возбуждения наплывала сильнее чем обычно. Он повернулся к ноутбуку и продолжил выполнение операции.
И через несколько секунд он понял, что имела в виду Алена. Тепло, разливающееся от низа живота, достигало каждой клеточки тела, он набивал данные в формы в такт ее движениям. Покачивая головой, он был готов начать считать вслух что-то вроде «и-раз, и-два…» Глаза прикрылись сами собой, превратившись в щелочки; сквозь них он, как сквозь туман, видел цифры и буквы, которые впечатывал в необходимые поля. Алена все ускоряла и ускоряла темп…
— Бери все, — внезапно услышал он шепот девушки. Она оторвалась на мгновение от своего фантастического занятия, подняла голову и сказала это Артуру, находящемуся где-то между небом и землей. И он, практически не понимая того, что делает, внес в форму данные о покупке всего бензина на базе — благо, запас призрачных денег в банке был бесконечен…
Щелчок клавиши «Ввод» совпал с взрывом. Тело содрогнулось в экстазе, Артур застонал, падая на спину; Алена не давала ему упасть полностью, глотая все до последней капли. Ее жадные движения, которые Артур сумел увидеть, довели его просто до сумасшествия, он вздрагивал от каждого прикосновения девушки и понимал, что такого оргазма не испытывал никогда в жизни.
Она нависла над ним, тряхнув волосами, и спросила:
— Сделал? Ты сумел?
«Да», — хотел ответить Артур, и не смог. Силы оставили его — и судя по всему, надолго. Он просто кивнул — еле-еле, одними веками.
— Взял — все?
На ее губах Артур видел что-то белое, сверкающее в лучах луны, бьющих прямо в окно. Она увидела, что он смотрит, облизала губы и прищурилась:
— Ты сладкий… Так ты взял? Взял все?
Он снова кивнул.
— Тогда прощай, — улыбалась она. Ее рука скользнула куда вниз, к маленькому треугольничку лобка, она слегка прогнула спину… И в ее руке появился маленький шприц-тюбик.
В ПОСЛЕДНИЕ СЕКУНДЫ СВОЕЙ ЖИЗНИ АРТУР ДУМАЛ ТОЛЬКО О ТОМ, ОТКУДА ОНА ЕГО ДОСТАЛА…
Откинувшись на спинку дивана, Алена смотрела на Артура, неподвижно лежащего на спине и глядящего мертвыми глазами в потолок.
— Прости, Арчи, — шепнула она ему. — Все-таки десять месяцев — это большой срок. Я почти привыкла к тебе. Ты, наверное, превозносил мои сексуальные достоинства до небес — а я ведь самая простая девчонка, которая просто хочет и любит трахаться. И это не мешает ей быть той, кто она есть. Холодная расчетливая сука — вот кто я. Просто иногда можно в жизни добиться всего при помощи компа, а иногда — собственным телом… Ничего личного, Арчи. Ничего личного.
Она подползла к ноутбуку и набрала в пейджере сообщение:
«Он взял все. Буги, мы богаты. Надеюсь, ты убрал Билли так же красиво, как я Артура?»
«Ал, это ты? Все уже случилось?»
«Да. Он мертв. Мы богаты».
«Сказочно. Я уже отправил все, что было куплено, по нужному адресу. Деньги поступили на настоящие счета в шести банках мира. Отследить их будет очень трудно. Когда встретимся?»
«Не сегодня…»
Она кинула взгляд на труп Артура, коснулась кончиком пальца его гладко выбритой щеки и сказала, зная, что Буги-мэн ее, конечно же, не слышит:
— Сегодня у меня…
Она хотела что-то еще добавить, но рыдания сдавили ей горло. Она схватила себя за шею, не давая крику вырваться наружу, посидела так с минуту, потом накрыла тело Арчи его рубашкой, закрыла крышку ноутбука и пошла одеваться.
Больше всего она боялась привыкнуть возбуждаться от убийства…

Конец.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/watchman

СТОРОЖ.

— …Илья, хватит уже! — раздалось в шлемофоне.
Грохот затвора мешал что-то понять, но цель была предельно ясна — долбить этот чертов холм до тех пор, пока он не сровняется с землей. Долбить, долбить — словно имея своей целью проложить там шахту метро. Палец удерживал клавишу электрического затвора так, что, казалось, этих объятий уже никогда не разомкнуть. Гильзы вылетали на броню с противным звоном и рассыпались вокруг машины густым слоем.
Нарамник, плотно прижатый к бровям, удерживал крупные капли пота, готовые упасть в глаза. Илья смотрел в прицел, видел перед собой покрытый редким леском холм высотой примерно метров двадцать и, закусив губу, обхаживал на вершине каждый метр, каждое деревце, разлетающееся в зеленую стружку от малейшего прикосновения разрывной пули. Командир экипажа терпел это безумие секунд сорок, потом просто хлопнул стрелка по плечу и прокричал:
— Эй, ну, хватит! Приказов не слышишь?
Илья закрыл глаза с такой силой, что заломило даже в висках. Палец продолжал нажимать кнопку еще несколько мгновений; пули, ведомые его рукой, стали уходить куда-то в небо, срезав верхи у пары деревьев на самой горушке. Потом все стихло.
Стрелок открыл глаза и взглянул на результат своего труда. Склон холма был перепахан настолько ощутимо, что выглядел отсюда, с расстояния в триста метров, каким-то муравейником, покрытым опавшей листвой. Деревья, сумевшие вырасти за свой век выше чем, на три-четыре метра, навсегда потеряли в росте, превратившись где в непонятные обрубки, где просто в пеньки. Три куста справа от вершины горели; дымом тянуло вбок от холма, в сторону леса.
Илья легонько, кончиком пальца прикоснулся к прокушенной нижней губе, на которой засохла капля крови; скривился, но не от боли, а от самого факта. Обеими ладонями он с силой провел по лицу, стараясь снять усталость с глаз, со щек, потом помассировал шею и удивленно посмотрел на палец правой руки, где еще осталась вмятина от кнопки управления огнем.
Внутри машины было тихо, если не считать урчания двигателя где-то в двух метрах позади всех. Механик внизу кашлянул и тут же втянул голову в плечи — ему явно не хотелось сейчас привлекать к себе внимание.
— Что это было? — наконец, спросил командир. Илья сжал кулаки, хрустнул костяшками пальцев и ответил:
— Показалось.
— Что? Показалось? Все правильно расслышали, или мне одному эту чепуху впарили? — лейтенант обратился к экипажу. В ответ — тишина. — Значит, показалось… Сколько боезапаса израсходовано?
Илья прильнул к прицелу, просмотрел святящиеся на периферии зрения цифры.
— Шестьдесят два процента.
— Эффективность?
— Нулевая, — за этими данными можно было к дисплею не обращаться.
— Так нахрена?! — заорал лейтенант, наклоняясь со своего кресла к Илья. — Почему ты оставил машину без патронов?!
— Показалось, — угрюмо повторил стрелок.
— Ну-ну… — засопел, пытаясь успокоить себя, командир. — Вот же, идиот… Когда кажется, крестятся! В смысле — повышают интенсивность наблюдения и докладывают командиру экипажа! А когда начинают палить по воронам — это уже паника, а не война! Две трети боекомплекта псу под хвост! За каким чертом я тебя держу в машине? Холмы перепахивать?
Илья угрюмо стер несколько капель пота со лба.
— Виноват.
— Да пошел ты… — не по уставу ответил лейтенант и отодвинул от губ кнопку ларингофона. Остальное до ушей Ильи не долетело…
Спустя несколько минут молчания командир экипажа вышел на связь с Центром и преподнес все случившееся как маленький боевой контакт, закончившийся неудачей. Выслушав все, что полагалась за такую «неудачу», лейтенант вздохнул, пару раз ответил «Есть» и выключил передатчик. В машине стало совсем тихо; механик держал двигатель на самых малых оборотах, экономя горючее.
— Итак… Слушай мою команду, — лейтенант говорил медленно, взвешивая каждое слово. — Инцидент считать исчерпанным. Оператору Леонову объявляю три наряда вне очереди по прибытии на базу… Не слышу, Леонов!
— Есть, — ответил Илья, не оборачиваясь.
— Вот так-то… Механику-водителю — принять на сто восемьдесят градусов, к югу — вот как мы пролетели — и проследовать в район Корсаковки. Там какой-то совхоз загнивающий — видели нашу цель там. Представляешь, Леонов, за три километра отсюда. Чего тебе там показалось, не пойму. Может, корова какая забрела или снежный человек?
— Может, — буркнул Илья. — Меня эта сельская местность с ума сводит. Все эти Корсаковки, Борисовки, Тимофеевки и прочая лабуда — я себя тут чувствую, как в джунглях!
— Сразу видно — городской житель! — усмехнулся лейтенант. — Никаноров, доложите о состоянии БМП!
Механик быстро пробежал глазами многочисленные табло, количеству которых позавидовал бы любой летчик «Стелса» и выдал командиру рапорт о состоянии всех узлов и агрегатов. Все было в идеале; топлива должно было хватить и на выполнение боевой задачи, и на возвращение домой.
Правда, это если не считать огромной рваной дыры на месте дверей десантного отсека…
..Их сорвали с кроватей сегодня рано утром — они были дежурным экипажем. За сорок пять секунд они успели не только одеться, но и выскочить в парк, где их уже ждало начальство. Майор коротко козырнул, больше по привычке; протянул пакет, ничего не объясняя, потом отозвал лейтенанта в сторону, чтобы экипаж не слышал ни звука и, склонившись едва ли не к самому уху, внес какие-то комментарии к тому, что было в пакете. Командир экипажа выслушал все; ни один мускул на лице не дрогнул. Вернулся он так, будто начальник передал ему привет от мамы, а не дополнения к приказу.
В ушах у лейтенанта до сих пор звучит змеиный шепот майора: «Это — бета-версия. У них на данной стадии разработки очень несбалансированный интеллект. Практически — никакого. Основные базовые функции — перемещение, стрельба, маскировка. И — ничего, отвечающего за целесообразность и верность принятия решения. Поэтому приказ предельно прост, без вариантов. Между глаз снарядом. Но — если будет возможность понять, почему он ушел… Короче, действуй по обстановке».
Лейтенант дал команду на выдвижение и первым молодецки вскочил на борт. И тут же свалился обратно — не учел, что броня этим осенним утром покрылась росой. Ботинки соскользнули с нее, он неловко завалился на асфальт, матюкнулся, вскочил и поправил форму. Экипаж и бровью не повел; механик нырнул в свой люк, стрелок подождал, пока командир со второй попытки, уже осторожнее, заберется в башню и займет кресло немного левее от него. Потом сам сел за свою турель, пальцы привычно легли на гашетки. Справа — пульт управления пушкой. Боезапас — под завязку. Несколько движений пальцами — мигнуло и погасло несколько диодов, сигнализируя о полной исправности систем стрельбы.
— Механик готов! — донеслось снизу. Мотор тихо урчал, облако черного дыма, выпущенное при запуске, уже рассеялось легким утренним ветерком.
— Стрелок готов!
— Принимаем десант! — коротко ответил командир. Сзади зашипели дверцы. За бронеплитой, отгораживающей десантный отсек от командирского, раздалось бряцанье подковок; несмотря на свой солидный вес, машина качнулась, когда двенадцать человек заняли свои места, расположившись вдоль стен. — Доложить о готовности!
— Группа армейской разведки готова! — услышали все в шлемофонах.
Командир сообразил, что между словами «десант» и «группа армейской разведки» — не то чтобы пропасть, но разница существенная, и прервал трансляцию на экипаж. Переговорив со старшим группы в течение нескольких секунд, лейтенант включил каналы связи в обычном режиме, но в наушниках была тишина. Радиомолчание, граничащее с изумлением и непониманием.
— Закрыть десантные люки!
Снова раздалось шипение, глухой толчок.
На колени Леонову упала от толчка икона, которую он приклеил рядом с прицельной рамкой еще полгода назад. Маленькая, со спичечный коробок, икона с изображением святого, имени которого Илья не знал, да особо и не интересовался. Когда-то в увольнительной на улице города ему сунула икону старенькая продавщица цветов, сказав при этом: «Служи, сынок, у меня у самого такой же, как ты… Был…» Илья взял икону машинально, сжал в кулаке; старушка отвела глаза, словно говоря — уходи, мол, не хочу вспоминать… И он ушел, унося с собой лик святого, который и посадил на «Момент» на своем боевом посту.
И вот икона упала — первый раз за все время, что была с Ильей. До этого она выдерживала такую тряску, что казалось, сам Илья готов был рассыпаться на мельчайшие кусочки. А стрельба?! В башне царила такая вибрация, что только компьютер мог справиться с ней, позволяя стрелять с феноменальной точностью! Полгода святой лик висел в башне, несмотря ни на что — и вот упал о толчка десантной дверцы, которую потянул на себя замыкающий, позабыв в спешке, что она закрывается автоматически.
Сам по себе факт был не особо примечательный, ибо отклеиться она все равно когда-нибудь бы отклеилась — перепады температур и или прямое попадание сделали бы свое дело. Илья всегда надеялся только на то, что в горячке учебных или боевых стрельб не потеряет ее — с ней он связал все свои армейские удачи, с ней он надеялся благополучно завершить службу и выйти на пенсию.
Леонов подержал маленький прямоугольник в руках, понимая, что клея сейчас под рукой нет и быть не может, решил засунуть ее в нагрудный карман, но потом решил, что должен видеть икону перед собой — и пристроил ее за резинку, обтягивающую прицел. Не очень надежно, но зато — всегда рядом.
Потом лейтенант скомандовал:
— Готовность десять секунд! Нагрузка на грунт минимальная, скорость крейсерская. Маршрут — двадцать градусов к северо-востоку. Цель… Об этом чуть позже. Вперед!
И бронемашина рванула с места. Даже через толстую плиту, скрывающую десант, были слышны маты и громкое бряцанье оружия. Леонов спустя несколько секунд понял, что забыл пристегнуться, накинул ремни на пояс и плечи и сразу почувствовал себя уютнее. Вот только не давала покоя фраза о том, что насчет цели — попозже…
Иконка тряслась, но держалась. Где-то под ногами у Ильи бряцнула пулеметная обойма; он кинул взгляд вниз, отметил про себя, что надо бы там в следующий раз пройтись в два слоя «скотчем», чтобы не гремело — все равно зарядный механизм при стрельбе вырвет патроны из коробки, не взирая ни на какие препятствия, а ехать будет потише и поспокойнее (рассказы о том, как где-то и когда-то сдетонировало вооружение, блуждали среди экипажей, как притчи о мертвецах среди работников морга).
Двигались они быстро. Механик умело гнал по дороге, ведущей к полигону. Каждый поворот, каждый бугорок были известны давным-давно. Лейтенант изредка бросал взгляд на экран перед глазами, отмечая про себя, что хоть механик и шел по дороге, периодически отклоняясь от курса, но все-таки движение происходило именно в том направлении, в каком было нужно — двадцать градусов к северо-востоку. Да и зачем лишний раз трясти десантную группу, пересекая овраги и лесистую местность, если скорость машины позволяла обогнуть все эти естественные препятствия, насколько это было возможно…
Командир включил «Палм». Должна была поступить информация… Так и есть. Пришли инструкции. Дополнительные, как полагал лейтенант — на всякий случай, как это бывает в армии. Наконец-то, он сумел своими глазами увидеть цель, которую они преследовали, так сказать, в натуре.
На фотографиях робот выглядел внушительно — огромная машина, метра четыре в длину, приспособленная к перемещению по пересеченной местности. Сложно было сказать, что (или кто) послужило прообразом для ее создания, какие законы мироздания были заложены в конструкцию и проект. Были здесь и какие-то усы, и дополнительные штанги, играющие, как показалось лейтенанту, роль ног, оружейные надстройки (пулемет сразу бросался в глаза, ибо невозможно было сменить устоявшуюся рациональную форму на что-то неузнаваемое).
— Характеристики… — шептал себе под нос лейтенант, машинально теребя воротник камуфляжной куртки. — Скорость… прицельная дальность, боекомплект… А энергозапас? Интересно, если без подзарядки, далеко уйдет?
И тут же сам себе ответил, прочитав данные о бортовом питании робота. Ждать, когда же у него сядут батареи, было бессмысленно.
— Теперь насчет интеллекта… — прошептал командир и еще раз проследил, что в очередной раз отключил свой ларингофон. — Самое главное — для каких целей он сделан? Кто для него мы — нейтральный объект, мишень или друзья? Что у него там в башке?
Он давно уже служил на этом полигоне испытаний робототехники, нагляделся на многое; недавно ушло его представление на старшего лейтенанта, он готовился принять под свое командование взвод, опыта было не занимать — но всякий раз, отправляясь на очередные разборки со свихнувшейся техникой, он не знал, вернется ли назад.
Один раз они охотились на микроробота, который унес на себе ядерный заряд. Точнее сказать, кто на кого охотился, сказать было трудно, пока задача не была успешно решена. А до тех пор лейтенант все время держал в голове факт того, что, взорвись эта штука на спине железного паука — и кранты целой области. Успокаивало одно — по тактическим характеристикам взрыва, его экипаж (и он сам в том числе) не почувствовали бы боли; они просто испарились бы в то же мгновенье, даже не принимая во внимание наличие брони.
Тогда лейтенант спросил у командования — спросил в первый и последний раз: «Какого черта испытываются неподготовленные образцы сверхсекретного и сверхсложного оружия? Неужели нельзя тестировать все это на стендах, а не в жизни? Ведь последствия…»
Начальник полигона выслушал все это и предложил написать рапорт на увольнение. Вот так просто, безо всяких комментариев. Лейтенант постоял минуту в ожидании развития этой беседы в каком-то другом русле, после чего вышел.
Изменить ничего было нельзя…
Вот и сегодня — проверенный экипаж мчался по проселочной дороге, оставляя в стороне несколько сел, в которых жили люди в полном неведении того, что же творится рядом с ними. Пару раз к людям просачивались слухи о невиданных железных уродцах, ползающих по холмам в той стороне, где временами грохочут орудия. О том, что полигон существует, знали все — из этого не делали тайны. Тайна была гораздо глубже…
Пару раз тряхнуло сильнее. Лейтенант привстал, откинул люк, высунув голову навстречу ветру. Можно было посмотреть и через смотровые щели, но почему-то захотелось вдохнуть свежего воздуха, несмотря на то, что в бронемашине работал устроенный по последнему слову техники кондиционер. Механик услышал шум, отметил лампочку открытия люка, сбавил скорость — чтобы не сильно трясло.
— Продолжать движение с прежней скоростью, — скомандовал лейтенант, снова подключившись к общей сети. — Не развалюсь.
Сзади вырвался клуб сизого дыма, машина прибавила ходу.
— Расчетное время прибытия к точке — через восемь минут, — ответил механик. — Это если скорость не снижать и безо всяких нештатных ситуаций — типа стада коров…
Было и такое в их нелегкой службе — люди, живущие вокруг полигона, частенько использовали его для своих нужд, невзирая на колючую проволоку, вышки и даже снайперов в особо секретных местах.
— Смотри, не сглазь, — ответил командир и приставил к глазам бинокль.
Местность была на удивление однообразная — маленькие рощицы, состоящие преимущественно из берез, высокая трава, местами по пояс, а то и выше, петли проселочной дороги… И воронки, воронки… Черные проплешины на этом зеленом ковре после трех лет службы выглядели уже довольно буднично; травой они не зарастали, потому что земля не очень-то дружила с какими-то химическими компонентами подрывных материалов (химики тут старались вовсю — кто в детстве в школе на опытах не наигрался!) Вокруг них деревья становились невзрачными, утрачивали зеленый цвет и быстро погибали — но это никого не волновало. Главное — это боевые качества людей, оружия и роботов.
Бинокль шарил по окрестностям, временами натыкаясь на бутафорские мишени — различного рода бетонные надолбы, доты, блиндажи, сети ходов сообщений; местами на полях были видны танки и парочка грузовиков — все они были в плачевном состоянии, почерневшие, покосившиеся, ушедшие на полметра в грунт. Во время учений и испытаний огонь всегда очень плотный, компьютерные стенды выносят мишени с поразительной точностью; поговорка о двух снарядах в одной воронке уже давно канула в лету, ибо перестала быть истиной.
— Во что превратили природу, блин, — шепнул лейтенант.
— Сейчас тряханет, командир, предупредил механик. Пришлось выпустить бинокль и ухватиться за люк. Машина приняла вправо и нырнула в овраг.
— Больше по дороге не могу, сильно заберу на север, будем болтаться по канавам и воронкам, — прокомментировал Никаноров. — Десант потрепет в отсеке.
— И хрен с ними, — буркнул Леонов. — Ты, главное, нас предупреждай загодя, перед ямами. А они привычные, переживут.
— Предупреждаю, — хмыкнул Никаноров, и они ухнули куда-то вниз. Бронемашина, будто потеряв в весе, совершила полет через небольшой противотанковый ровик, взболтнув в своей утробе экипаж и группу разведки, словно в миксере. Илья стукнулся лбом о нарамник прицела — благо, тот был резиновый, но ведь натянут он был на железяку! Что сейчас творилось в десантном отсеке, трудно было представить. Оставалось надеяться, что там никакой бравадой не пахнет, все пристегнуты по полной программе и к подобным приключениям подготовлены.
— … Хр-р-тв-мт… — откуда-то раздался голос лейтенанта. — Никаноров, сволочь… Еще одна такая шутка, пристрелю!
Люк наверху грохнул, зашипели сервомоторы, прижимая его; включилась установка создания микроклимата. Воздух насытился каким-то тропическим запахом, легкий ветерок гулял внутри.
— Виноват, — ответил механик, который всегда из подобных передряг выходил невредимым — еще бы, он всегда держится за фрикционы, ноги на педалях, кругом ремни, кресло анатомическое, да еще и костюм как у летчика — с трубками высокого давления. Чуть только качнет, так компьютер тут же раздувает их в тех местах, где возможно получение травмы. В общем, прыгать можно было с любой горы в любую погоду.
— Извинения принимаю, мнения не изменю, — ответил лейтенант уже приободрившимся голосом. В голове быстро перестало шуметь после удара о закраину люка — похоже, обошлось. — Быстро доложить, где мы находимся!
— Прибыли в точку назначения! — бодро отрапортовал механик. — Жду дальнейших приказаний!
Бронемашина качнулась вперед и остановилась. Стало тихо…
В плиту за спиной простучали. Похоже, у десанта не было даже сил говорить. Лейтенант протянул руку к кнопке высадки. Там, в отсеке, вспыхнула зеленая лампа, двери зашипели и впустили внутрь солнечный свет.
Группа разведчиков выбралась наружу, проклиная всех и вся. Пот градом катил из-под касок — и это несмотря на то, что кондиционер успевал обслужить все отсеки машины. Разминая затекшие конечности, бойцы, приседали, потягивались, потирали руки, ворочали головами, а потом принимались за оружие. Лейтенант рассматривал их, высунувшись вновь из люка — на этот раз практически по пояс.
Вокруг было идиллически, даже издевательски красиво. Для остановки Никаноров выбрал просто оазис жизни среди расстрелянной земли полигона. Трава ровно заполняла все вокруг, не считая двух полос вывороченного дерна — колеи от гусениц. Земля была черной, жирной, полной земляных червей — десант, прекратив разминку, от ничегонеделания принялся пинать комья земли в ожидании приказа.
— Кто старший? — поинтересовался лейтенант — все разведчики были, как и положены одеты совершенно одинаково, без каких-либо знаков отличия.
— Я, — поднял руку один из них и приблизился. — Пора скоординировать наши действия; хватит нас, словно кучу Бурантин, по буеракам катать.
— Хватит так хватит, — согласился лейтенант. — Командир экипажа лейтенант Максимов, — он козырнул и выбрался на броню.
— Командир группы армейской разведки капитан Миронов, — раздалось в ответ. — Слушаю вас, лейтенант.
Максимов достал свой верный «Палм» и выбрал из нескольких файлов те, что содержали боевую задачу.
— Только коротко, — сухо сказал Миронов. — Я не первый раз замужем. Мы всяких уродцев здесь по полям гоняли. Кого на этот раз?
— Приблизительно вот так он выглядит, — показал Максимов фотографии на экране. — Огневая мощь… тактические характеристики… Скорость передвижения достаточно высока, придется нам побегать за ним, если только…
— Что — «только»? — поднял глаза капитан от компьютера.
— Если только не ОТ НЕГО, — закончил Максимов спустя пару секунд, в течение которых он рассуждал — произносить эти слова вслух или нет. — Значит, так — последние данные получены несколько минут назад, синхронизация с базой данных сервера полигона идет практически непрерывно. У этого хромированного му… мутанта есть радиомаяк…
— Уже легче, — кивнул Миронов.
— Не совсем, — покачал головой Максимов. — Похоже, что робот тоже об этом знает. Причем знает не просто, как о необходимом компоненте своей системы, а как о вещи, способной его демаскировать.
— Откуда информация?
— С сервера. Отмечена некая активность в отношении, как бы это выразиться… Реконструкции — наверное, так будет правильно. То есть, пока этот маяк работает, он транслирует на сервер работу всех логических, механических и интеллектуальных цепей, отвечающих за жизнь робота. Так вот — выявлено, что схема меняется. Он пытается извлечь маяк, не нарушив при этом других механизмов.
— В моем понимании маяк — это такая железная штука, которую открутил и выкинул, — отступил на шаг Миронов, оглядывая местность. — Что там могут быть за проблемы?
— Знаете, как в иномарках делают? При превышении допустимой скорости в машине начинают звенеть колокольчики; хочешь — слушаешь их и едешь с той скоростью, с какой желаешь; хочешь, чтобы они заткнулись — сбавишь ход.
— В чем аналогия?
— А есть такие люди, которые хотят, чтобы и колокольчики не звенели, и скорость была высокая. И такие люди ищут, где же эта цепь, что включает противные колокольчики. Самое интересное происходит тогда, когда они находят и выключают ее…
— Наверняка это автоматически выводит уровень максимальной скорости на необходимое ограничение, и, как ни старайся, быстрее не поедешь, — попытался угадать Миронов.
— Нет, капитан, — усмехнулся Максимов. — Машина просто не заводится. Вот и робот это понимает… Он пытается изменить цепи таким образом, чтобы сохранить свое существование после извлечения радиомаяка.
— Умная штука, — достал Миронов из кармана сигарету. — Куришь?
Лейтенант отрицательно покачал головой.
— Умная-то умная, но и тут нельзя пойти против логики. Пока он занимается собой, он стоит на месте. Последние два часа он не перемещался.
— А почему он вообще удрал? — внезапно возмутился Миронов. — Какого черта они там делают каких-то уродов, из-за которых меня вытаскивают с курорта на юга, швыряют в самолет — в истребитель! — и мчат сюда на скорости две с половиной тысячи километров в час, после чего катапультируют — тебя когда-нибудь катапультировали?! — суют в руки автомат и группу из десяти человек и приказывают во что бы то ни стало поймать железного паука или кибер-терминатора!
Максимов пожал плечами.
— На моем коротком веку это уже восьмая операция подобного рода, — прокомментировал он монолог Миронова. — Все — успешные. Так что, думаю, и на этот раз мы окажемся умнее. Все-таки мы имеем дело с бета-версией…
— С чем? — едва не закашлялся Миронов. — Крепкие, черт…
— С несовершенным механизмом. Я думал, вы в курсе…
— Поподробнее, лейтенант. Я должен знать все до мелочей — все-таки я отвечаю за жизни своих людей.
— Бета-версия — это такая версия, которая дается исследователям для тестирования. В ней наличествуют лишь некоторые основные функции, остальные отключены или вообще пока не разработаны. В настоящий момент мы имеем перед собой… В смысле, где-то там (Максимов махнул рукой в неопределенном направлении)… Имеем робота, у которого вот тут (он указал на свою голову) много чего не хватает… Здесь, в документации, указано, что вся механика работает, тактика и стратегия боевых действий заложена в него на уровне академических знаний, вооружение и огневая мощь активированы максимально, а вот интеллект — то ли не разработан, то ли отключен, то ли находится в таком зачаточном состоянии, что ожидать от него каких-то разумных действий типа самостоятельного возвращения не приходится…
— Противоречие, — швырнул окурок Миронов себе под ноги. — Говоришь, мозгов нет. А сам себя реконструирует. Как не крути — противоречие. Нелогично.
Максимов замолчал. Он никак не мог взять в толк, почему он сам не обратил на столь очевидный факт внимания.
— Может, стоит спросить у разработчиков? — пожал он плечами. — Неужели они тоже не задаются этим вопросом, сидя у компьютеров в штабе полигона? Неужели только капитан Миронов сумел сообразить, что в условие задачи вкралось это самое противоречие?
Он нажал несколько клавиш на «Палме», потом прошелся по экрану стилом и прикусил губу.
— Либо это все — проявления того интеллекта, который все-таки засунули ему в электронный мозг… Либо — все гораздо серьезнее, — он внимательно посмотрел в глаза капитану.
Тем временем парни из группы разведки начали нервничать — диалог двух командиров слишком затянулся.
Миронов это понял.
— Надо действовать, — сказал он лейтенанту. — Иначе все сойдут с ума. У меня в группе четыре новичка — полковник совсем выжил из ума, если подсунул их мне во время операции с неясной до конца целью. Я должен вернуть их домой — у меня и так за спиной кладбище почище, чем у хирурга. Мы пойдем в точку под твоим прикрытием. Сколько до робота?
— Восемьсот метров, — ответил Максимов. — Вон за той рощицей.
Миронов посмотрел в ту сторону.
— На карте там, насколько я помню, северная граница полигона, а потом какая-то деревушка…
— Точно. До границы ровно полкилометра.
— То есть… Ты хочешь сказать — эта штука уже снаружи?
— Да. Где-то в поселке.
— В самом поселке? — разглядывая карту на «Палме», спросил Миронов. Максимов кивнул.
— Население?
— Около пятидесяти человек. Род занятий неизвестен. Вокруг — ни одного угодья, ни одного города…
— Наркотрафик… Небось, трава в каждом дворе, — презрительно процедил сквозь зубы капитан. — Найду — буду жечь.
— Не забывай об основной задаче, — Максимов убрал «Палм» в карман. — Я прикрою, но я не волшебник, так что — ни пуха…
— К черту! — Миронов развернулся на каблуках и поднял своих ребят с земли — некоторые уже успели подремать, что говорило о крепких нервах. Вкратце он обрисовал подчиненным задачу; кто-то просто кивал, кто-то нервно постукивал пальцами по прикладу. Максимов издалека посмотрел на каждого бойца — они производили впечатление достаточно опытных и уверенных в себе людей; он так и не сумел вычислить тех, кого Миронов назвал новичками. Их не выдавало ничто.
Лейтенант подошел к люку механика, облокотился на лит брони, горячий от солнца.
— Значит, так, Никаноров. Включай все свое умение. Все — до последней капельки. Я чувствую, ездить тебе придется на предельных скоростях. Обещаю — если вернемся, сниму с тебя взыскание.
— Все так плохо? — хмыкнул механик, одним ухом слушая командира, другим ближайшую FM-радиостанцию.
— Не то, чтобы плохо… А что там Леонов, не спит? — лейтенант пригнулся и попытался разглядеть через наклонную плоскость люка ноги стрелка.
— Никак нет, — раздалось в ответ. — Веду наблюдение.
— Задача, Леонов, усложняется тем, что за роботом придется идти за пределы полигона, в населенный пункт. Поэтому — огонь вести с большой осторожностью и только на поражение. Никаких там попыток разнести сарай или коровник для страховки.
— Обижаете, товарищ лейтенант. Нервы у меня крепкие.
— Уверен? — спросил Максимов.
— На сто процентов.
— А я — нет. Поэтому за любой выстрел в белый свет — получишь по полной.
— Есть… — вздохнул Илья.
Максимов выпрямился, обошел бронемашину кругом, осмотрел траки, остался доволен. Машина никогда его не подводила…
— Приказываю двигаться в том же направлении, что и группа разведки… — сказал он, стоя в проеме люка и выглядывая среди высокой травы фигуры Миронова и его товарищей. — Насчет скрытности, пожалуй, не получится. У этой штуки должны быть такие сенсоры, что он наверняка про нас уже все знает. Поэтому — как уж придется.
— Что мне делать при непосредственной видимости робота? — спросил со своего места Леонов, до этого не задавший ни одного вопроса.
— Огонь на поражение, — приказал Максимов. — Определять уязвимые места огнем из пулемета, добивать пушкой. Предполагаю, что все, что связано с мозгом, защищено похуже матчасти. Поэтому — по обстановке, думай сам, если что — спросишь…
В наушниках раздалось пыхтение, похожее на фразу «Если успею…» Лейтенант хотел было отреагировать, но понял, что ни к чему хорошему это не приведет. Тем временем бронемашина тронулась.
Никаноров особенно не торопился, взял немного вбок, чтобы сузить сектор обстрела, если придется поддерживать разведчиков огнем. Леонов вдруг решился на вопрос, который мучил его с самого начала:
— Товарищ лейтенант, а почему разведка? Почему не просто спецназ, не штурмовики из десантного батальона?
— У них больше опыта, — коротко ответил Максимов. По сути, сказал первое, что пришло в голову, поскольку сам не понимал этого, вот только ему спросить было не у кого. — Поменьше вопросов, побольше внимания.
В какой-то момент они едва не вырвались вперед группы; механик сбавил скорость и практически остановился. Впереди, метрах в пятидесяти, замаячили столбы с натянутой колючей проволокой.
— Будем делать проход или парни из разведки знают какой-то секрет проникновения через «колючку»? — поинтересовался Никаноров у командира.
— Жми на газ… Вот, к примеру, сразу возле караульной вышки, чуток правее примешь, ломай забор, — ответил лейтенант. Машина вынесла два столба словно картонные; проволока оказалась крепкой, потянула за собой еще пару пролетов, пока не оборвалась. Механик, щурясь и опасаясь металлических стружек, смотрел перед собой, но люка закрывать не стал — привык водить так, с открытым. Разведка потянулась в пролом — особо не сбиваясь в группу, достаточно рассредоточено; шли профессионально, тщательно осматривая местность и понимая, что броневик понаделал шума — в поселке наверняка следят за полигоном. Наверняка местные «конопляные наркобароны» имеют свою службу оповещения обо всех странностях, происходящих у военных…
Сразу по ту сторону полигона группа разделилась на две. Миронов попросил поддержку огнем только для одной, ничего не объясняя. Вторая быстро вошла в рощицу и потерялась среди зелени. Максимов попытался разглядеть их в бинокль, но ничто не выдавало в роще присутствия людей — растворились, словно и не было.
Скоро в просветах деревьев стали видны поселковые постройки. Деревушка была маленькой в одну улицу, по обе стороны которой стояли покосившиеся дома. Типичные деревенские звуки, знакомые по книгам и фильмам — мычание коров, крики петухов — доносились откуда-то издалека. Та окраина, со стороны которой группа входила в поселок, была совершенной тихой и казалась нежилой.
Максимов краем глаза заметил, как двое в камуфляжах вошли в ближайший двор. Бронемашина въехала на улицу, Леонов немного покрутил башней. Лейтенант этого не ожидал, ухватился покрепче, выпустив из рук бинокль. В двух первых домах по правой стороне оказались выбитыми и заколоченными окна. Доски крест-накрест, положенные как попало, покосившиеся ограды, дворы, заросшие травой настолько, что полностью скрыли в себе разведчиков…
Никаноров, особо не раздумывая, принял вправо, аккуратно подмял деревянный прогнивший забор и въехал во двор. Найдя более-менее подходящее место, он зажал фрикционы и пару раз развернулся на месте, очистив от сорняков большой круг. Стрелок включил к тому времени компьютер управления стрельбой, и башня осталась неподвижной, наведя стволы на дома на противоположной стороне. Лейтенант, осматривая поселок, краем глаза смотрел вниз, где под ним вертелась машина, образуя черное пятно, покрытое зеленой кашицей из лебеды и еще множества ей подобных растений.
Радиомаяк указывал Максимову, что робот находится ближе к противоположному концу поселка; Миронов связался с ним и уточнил этот факт, после чего принял решение обойти поселок и попытаться выгнать кибера на дорогу под огонь бронемашины.
— А как же жители? — спросил лейтенант.
— Я думаю, дураков здесь нет, — отозвался капитан. — Твоя бандура наделала здесь столько шума, что все, кто тут есть, давно сидят по погребам или удрали куда-нибудь в поле. Так что — стреляй, не бойся. Я, кстати, недалеко от того места, где эта штука прячется… Третий дом по левой стороне от дальнего конца улицы. Тебе видно?
Максимов навел резкость, рассмотрел улицу, определился с домом и попытался увидеть там хоть что-нибудь, отвечающее их цели.
— Видно-то оно видно… Да вот только где его там искать? Придется входить внутрь. Кстати, помнишь его габариты?
— Небольшая корова из железа, — хмыкнул из наушников Миронов. — Поэтому вряд ли он внутри жилого дома. Наверное, в сарае или еще где, тут всяких построек полно. Ладно, надо идти. Четверо моих перекрывают дальний выход из деревни, еще три человека — в доме номер пять по той же стороне, что и робот. По этим точкам не работай…
— Принято, — кивнул Максимов. — Леонов, слышал? Никаноров, как только эта штука появится в секторе обстрела, подашь немного вперед на прямую наводку. Вчера проверял активную броню?
— Так точно, товарищ лейтенант. Вчера была в порядке, — бодро ответил механик.
— Достойный ответ… — процедил сквозь зубы Максимов. — «Вчера…» А сегодня?
— А сегодня — скоро узнаем, — буркнул Леонов.
— Хватит там бухтеть, — вклинился Миронов. — Я иду, со мной четверо. Дай бог, чтобы у нас все получилось. Удачи, лейтенант!
— И тебе, капитан…
В наушниках раздалось тихое шипение. Спустя пару секунд Максимов понял, что это дыхание капитана — ровное и спокойное, словно он шел сейчас не на боевое задание, а в ресторан. Лейтенант приник к биноклю, разглядывая фигурки быстро по цепочке пересекающие улицу. Леонов тем временем рассматривал ту же улицу на экране радара, отвечающего за стрельбу.
Механик, положив руки на рычаги, напряженно сопел. Пауза затянулась. Максимов чувствовал, что разрядить подобную тишину может или голос капитана, который бодро доложит об успешном захвате и отключении робота, или выстрел.
Как всегда, случается худшее.
В том дворе, где скрылась группа, внезапно взлетел на воздух сарай, пристроенный к забору. Взлетел, словно весу в нем было, как в пуховом платке; крыша развалилась пополам и рухнула на дорогу, стены обвалились, как карточный домик. Длинная очередь из автомата была неожиданной, так же, как и разрушение дома — Максимов вздрогнул и почувствовал, как под ним двинулась немного в сторону башня. Леонов среагировал практически мгновенно.
— Максимов, помогай! — закричал Миронов. Звук получился какой-то треснутый, прерывистый, словно здесь, посреди деревни, был какой-то источник мощных помех. — Огонь на меня!
— Подай машину чуть вперед! — приказал лейтенант; Никаноров послушно и быстро выполнил требование, еще бы немного, и они просто выкатились бы на улицу. Полуразваленный дом, стоящий рядом, служил хоть и призрачным, но все-таки укрытием, поэтому Максимов, выполняя просьбу Миронова, где-то внутри мелко-мелко трясся, ожидая от робота, которого пока еще и в глаза-то не видел, огромных неприятностей.
Леонов положил обе руки на рукояти, нащупал пальцем гашетку.
— Компьютер готов! Обучающий алгоритм запущен! — произнес он, давая понять всем в машине, что теперь при появлении цели ее захват будет производиться непосредственно исходя из того, куда и во что поначалу будет целиться стрелок. В дальнейшем ствол будет управляться компьютером, Леонову останется следить только за эффективностью стрельбы и расходом боеприпасов.
— Открыть огонь на поражение! — приказал Максимов. И в ту же секунду посреди улицы показалось… Показалось нечто.
Это «нечто» было действительно размером с небольшую корову. Какой-то нелепый жук на гусеницах с несколькими щупальцами в той части, что вполне могла сойти за голову. Робот сделал пару разворотов на триста шестьдесят градусов, взметая пыль вокруг себя; даже отсюда было слышно, как работают сервомоторы, отвечающие за его подвеску. Пара коротких очередей из тех развалин, что он оставил за своей спиной, высекли искры с корпуса, видимые даже посреди дня. Не прекращая вращения, робот огрызнулся чем-то, напоминающим пулемет — грохот был сильный, часть стены, оставшаяся после разрушения сарая, разлетелась в щепки. Следом за этим он на мгновение остановился, словно решая, куда же помчаться в следующую секунду.
И тогда Леонов открыл огонь.
Максимов понял, что стрелок решил, недолго думая, подвести прицел под робота. Где-то на полпути до цели с дороги взметнулись пыльные фонтанчики, стремительно приближающиеся к ней. А через секунду пули уже забарабанили по металлическому корпусу робота.
— По гусеницам! — заорал Максимов, понимая, что сейчас им ответят. Рядом с их машиной показались двое разведчиков, оставленных с этой стороны улицы для прикрытия. — Бей по гусеницам!
К тому времени компьютер уже четко определил для себя, что в настоящий момент является целью и принялся сам исследовать крепость робота, пытаясь нащупать слабые узлы. Короткие очереди выплевывались из ствола, прощупывая сочленения узлов, бронированную «голову», ходовую часть. Робот вздрагивал, но не отвечал на стрельбу.
— Заговоренный, черт! — выругался Леонов, тем временем приводящий в действие пушку.
— Отставить суеверия! — крикнул Максимов, провалившийся в люк на свое место и надевший на голову шлем с экраном для координации действий экипажа. Тут же перед его глазами высветился сектор обстрела и мечущийся между домами робот. «Нелогичность поведения», — мелькнула и тут же пропала мысль. Никаноров медленно приближался, съедая улицу метр за метром. Где-то за заборами тарахтели автоматы разведчиков.
— Лейтенант, прикрой, попытаюсь гранатой… — выдохнул Миронов; через заросли какого-то кустарника, растущего вдоль всей улицы, перелетела граната-прилипала. Щелчок ее фиксатора на корпусе робота был слышен даже на приличном расстоянии сквозь грохот пулемета.
— Семь секунд, — коротко сказал Миронов. Робот внезапно остановил все свои движения, сконцентрировавшись на металлическом клеще, присосавшемся к нему где-то в районе туловища. Пара движений — и вырванная с куском бронещитка граната летит в сторону.
Взрыв разнес большой двухэтажный дом. Единственный прилично выглядящий дом в этом богом забытом поселке. Стены разлетелись в стороны, провалив внутрь крышу.
— Бей туда, где провода торчат! — скомандовал Максимов, пытаясь разглядеть, что же там удалось вскрыть таким вот обходным маневром. На экране поочередно появлялись какие-то технические данные о том, как ведет себя в настоящий момент бронемашина, но лейтенант не обращал на это внимания — нет красных строчек, и ладно. Он приблизил то место, откуда после выдирания с корнем гранаты повылазили какие-то пучки проводов с болтающейся на них темно-зеленой платой.
— Никаноров, подобрать разведчиков! — скомандовал он, вдруг вспомнив, что где-то сзади за машиной прячутся двое. — Леонов, почему пушка молчит?
— В радиус поражения входят дворы по обе стороны! — бойко отозвался стрелок. — Не могу четко определить координаты разведки, боюсь зацепить!
— Миронов, ты где? Сейчас шарахну бронебойным! — заорал лейтенант и вдруг увидел то, во что не хотел сразу поверить и поэтому даже старался внимательно не в сматриваться.
Провода внутри робота были смотаны изолентой. Самой обыкновенной русской изолентой синего цвета для домашних работ с электропроводкой.
— Это еще что за хреновина? — сам себя спросил Максимов и записал увиденное в файл. Шлем послушно сложил изображение на жесткий диск бортового компьютера и продолжил передавать служебную информацию.
Тем временем Миронов дал о себе знать. Из дальнего двора взмыла в небо зеленая ракета. Максимов не стал долго думать, почему именно сейчас, и почему именно зеленая. Он просто понял, что там — Миронов со своими парнями.
Леонов тоже догадался и со словами «Теперь можно» жахнул бронебойным прямо туда, откуда торчали провода. Взрыв был очень даже красив…
Заборы сложило, словно от ветра. Робота толкнуло от броневика на метров двадцать; сразу трудно было понять, какие же повреждения он получил, поэтому стрелок саданул следом из пулемета, но облако пыли скрыло робота на несколько секунд, поэтому эффективность стрельбы была не очевидна.
А еще через мгновенье из этого вонючего тротилового облака в сторону бронемашины сверкнул лазерный луч. Робот ответил.
По правому борту засверкали зеркала-отражатели. Автоматика сработала на совесть, направив луч в сторону ближайшего дома. Гудение силового поля, треск дерева… Пламя взметнулось на большую высоту, скрутив листья на деревьях в высохшие трубочки в доли секунды. Спустя некоторое время запылало и то, что могло носить скромное название яблоневого сада.
Робот не собирался сдаваться. По борту застучали пули. Компьютер даже не отреагировал на них — никакой угрозы они не предоставляли. Но Максимов понял это по-другому.
— Пристреливается! Активизировать защиту!
— Да уже давно… — прошипел сквозь зубы Никаноров, разворачивая машину и выворачивая с корнем столбы на противоположной стороне улицы. — Держитесь крепче!
Когда первый снаряд наткнулся на отстреленную плиту активной брони, словно молотом шарахнуло по борту. Взрывная волна качнула машину, Максимов ударился головой и порадовался тому, что не стоит сейчас по пояс в люке. Запищал тихо, но назойливо сигнал нарушения контроля за стрельбой. Бортовой компьютер, даже снабженный отличным «антишоком», на время потерял цель.
— Чем это он?! — крикнул Леонов. — Примерно секунд на пятнадцать мы вне игры!
Механик, не дожидаясь приказа, рванул в сторону. Следующий разрыв случился где-то в конце улицы — снаряд просто чудом миновал бронемашину. Писк прекратился, Илья быстро сориентировался в ситуации:
— Робота в секторе обстрела нет!
— И слава богу! — прокомментировал Никаноров. — Валить надо, и чем быстрее, тем лучше! Одним броневиком не отделаться!
— Миронов, есть потери? — раздался голос Максимова.
— Двое раненых… Один из них тяжело… Ожоги, — дыхание капитана было прерывистым. — Надо нас отсюда…
— Ты сам? Цел?
— Да это меня… Лазером, — выдохнул Миронов. — Наверное, без руки останусь.
— Понял, — ответил Максимов. — Жди, сейчас буду. Никаноров, по задним дворам в обход, быстро, подбираем разведку и делаем ноги. Мы не справимся с задачей. Леонов, следи за дорогой. Чуть что — лупи. Сам знаешь куда — не первый раз замужем…
— Понял, — сказал Леонов. — Не первый… Пушка запомнила цель. Первый же выстрел, и…
— Не хвастай, — внезапно вклинился Миронов. — Давай быстрей, мне промедол укололи, но надолго не хватит, уже… Короче, жду.
Броневик помчался сквозь все дворы. Ветхие строения, сарайчики — все подминали под себя гусеницы. Они мчались параллельно улице, оставляя после себя еще одну ровную дорогу. Башня была повернута вправо, компьютер в промежутках между домами отслеживал цель. В стороны разбегались, громко ругаясь, на чем свет стоит, курицы и гуси.
— А люди? — вдруг спросил Леонов. — Мы же…
— Ма-алчать! — крикнул Максимов. — Разве не ясно, что здесь никого нет? Бутафория одна!
Пушка внезапно плюнула огнем, успев поймать в захват мелькнувшую цель. Взрыв, огонь, столб земли. И через пару секунд — группа разведки.
Миронов лежал в траве, держа левой рукой автомат. Правая рука представляла собой слабо дымящийся обрубок на уровне локтя. Рядом с ним на коленях стоял боец и изобретал некое подобие повязки. В стороне лежал лицом вниз какой-то человек, по пояс голый, в рваных джинсах и стоптанных кроссовках. На спине отчетливо виднелись следы от ударов; били, похоже, прикладами.
Броневик развернулся так, что мог дать фору даже болиду «Формулы-1» — Никаноров не зря ел свой хлеб.
Тем временем пожар, вызванный лазерным лучом, продолжал распространяться. Довольно густая дымовая завеса периодически накатывала на бойцов и машину; понять, какой урон нанес Леонов роботу, когда они прорывались к группе разведки, было нельзя. Радиомаяк робота функционировал с перебоями, выдавая какие-то непонятные трели на основной и двух аварийных частотах.
— Что за вонь? — спросил Илья, когда Максимов открыл люк и выбрался наружу, помогая разведчикам; кондиционер, гонявший воздух по кабине, быстро затянул внутрь несколько серых клубов, заставив его закашляться. — Где-то я уже подобное нюхал…
Он щелкнул тумблером, из скрытого кармана выпала кислородная маска. Тем временем Максимов принялся помогать бойцам.
— А это что за тип? — прохрипел он сквозь дым, указывая на неизвестного, взятого в плен. — тут же, похоже, никто не живет…
— Дым — чуешь? — скривившись от боли, ответил вопросом на вопрос Миронов. — Я был прав… Конопля… Мы такую выжигали в Средней Азии… Запах знакомый до чертиков.
— А он-то кто?!
— То ли сторож, то ли главный агроном… — Миронов прервался на мгновенье; оказавшись внутри отсека, он откинулся к стене, его пристегнули и вкололи через камуфляж еще один шприц-тюбик. — Руку жалко… — он едва не заплакал от невыносимой обиды за такой нелепый конец служебной карьеры.
— Нам бы живыми отсюда выбраться, — сказал Максимов. — Леонов, заградительный вдоль пути отхода!
— Есть, — Илья выпустил длинную очередь туда, в дым, где, судя по маяку, мог быть робот. В ответ прогремел выстрел. Снаряд разорвался довольно далеко в стороне; после этого маяк замолчал. Бронемашина двинулась задним ходом; Никаноров выбирал место для разворота…
— На кой черт ты взял его с собой? — спросил Максимов, разглядывая округу на экране компьютера.
— Ты видел робота? — раздалось в ответ. — Значит, заметил эту проклятую изоленту…
— Конечно, заметил… Никаноров, поторопиться можешь? — разрывался между капитаном и управлением машиной лейтенант. — Выходим из боя, и чем быстрее, тем лучше! И при чем там изолента?
— Это он, агроном наш, эти провода там подсоединял, как ему надо…
— Он что, соображает?
— Еще как. В той комнате, где мы его взяли, чего только не было — компьютер, ноутбук, какие-то прибамбасы непонятные с лампочками… Вот только, похоже паяльника не было, а то бы он так сделал, что от заводской сборки не отличишь! — голос капитана стал увереннее, обезболивание действовало по полной программе.
Машина, тяжело урча, развернулась, всех качнуло с борта на борт, как на море.
— Весь поселок — бутафория… — Миронов разговаривал с лейтенантом так, будто говорил сам с собой. — В каждом дворе — теплицы… А местами и открыто все растет. Он то ли сторож, то ли… У него там такая аппаратура… Я думаю, что он знал о том, какие эксперименты здесь, на полигоне, творятся.
— Он, что же… — внезапно вклинился в разговор Илья. — Он ждал, пока ему в огород какая-нибудь железяка забредет? Ну, и зачем?
— Теперь эта… «Железяка»… ОМОН сюда на пушечный выстрел не подпустит. Он ее перепрограммировал, маяк выключил…
Максимов помолчал, а потом спросил то, что поняли уже все в бронемашине:
— Так робот теперь… Огород охраняет?
— Да. Нужен хороший артналет. По площади. Без маяка вычислить, куда он направится, невозможно.
— А сам программист — он не может…
— Не может, — ответил один из бойцов. — Умер он. Только что.
— Кранты… — вдруг прошептал Илья, услышав какой-то тонкий звук, вклинившийся в работу их двигателя. — Догоняет…
А потом был взрыв, разложивший пополам десантный отсек…
…Машина плелась по проселку, имея перед собой ориентир в виде невысокого, но крутого холма с большой проплешиной на вершине.
— Придется объехать, — сказал Никаноров. — В гору не полезу.
— Давай, — согласился Максимов, отгоняя от себя мысли о том, что же они увидят в десантном отсеке, когда вернутся на базу. — Группа поддержки идет. Вполне возможно, что передовой отряд — уже там, за холмом.
Внезапно они все услышали стрельбу и грохот взрывов. Механик машинально остановил бронемашину в ожидании приказа.
— Бой, — тихо сказал Илья. — Приехали…
— Вперед, — скомандовал Максимов. — Если не пойдем, потом до конца жизни не отмоемся…
Экипаж молча принял приказ…
Когда они поднялись на левое плечо холма, все уже кончилось.
Колонна бронемашин и пара танков остались посреди проселка. Все они горели, некоторые слабо, а три головных машины — словно огромные погребальные костры.
А до самого горизонта, сколько хватало глаз — поля, поля… И ползущий с них сладкий, дурманящий запах.
Следующий снаряд вспорол брюхо поднявшейся по холму машине. И еще один костер заполыхал посреди конопляной долины.
В полукилометре от расстрелянной колонны курсировал робот, методично осматривая горизонт. Работы у него было — непочатый край…

Конец.


Постоянная ссылка к рассказу: http://www.nixp.ru/niro/youth

THE CULTURE OF YOUTH.

Порошок был белым — белым настолько, что сверкал под наведенным на него «дневным светом». Тонкая лента микроконвейера тихо-тихо шумела, продвигая маленькую горку этого порошка, лежащую точно посредине, в сторону станка.
Маленькая комнатка — настолько маленькая, что сам конвейер кажется здесь едва ли не лилипутским. Примерно три на четыре метра — но и этого хватало человеку в белом халате. Он сидел в углу комнаты за очень рациональным и уютным компьютерным столиком и неотрывно смотрел в монитор. Ряд цифр, практически неизменных и лишь временами изменяющихся в допустимых, известных только хозяину пределах, приковал его взгляд. Слишком высока цена…
Слишком.
Губы тихо шевелились, то ли напевая что-то, то ли читая молитву; разобрать отдельные звуки было невозможно. Пальцы, лежащие на клавиатуре, не выполняли никаких действий — но та готовность, с которой они были опущены на клавиши, поражала. Человек был в состоянии за мгновенье изменить десятки параметров, которые он отслеживал одновременно с компьютером, — порой ему казалось, что в этом нелепом соревновании компьютер даже может проиграть. Чего стоят сотни лет человеческого опыта против миллионов транзисторов в куске кремния, этот человек знал не понаслышке.
Ничто не могло потревожить покоя в комнате — процесс, запущенный около двух лет назад, шел непрерывно; человек, сидящий сейчас за компьютером, был на этом месте уже четвертым. Судьба трех его коллег была ему неизвестна — да и слава богу; узнай он о них, и процесс, такой точный и скрупулезно отлаженный, наверняка рухнул бы в одночасье. Находясь в блаженном неведении и думая, что он самый обыкновенный инженер-химик, самый обыкновенный технолог, нанятый маленькой компанией за довольно приличные деньги, он делал свою работу точно, правильно и в срок…
Иногда, будучи абсолютно уверенным в том, что происходило сейчас на конвейере, он подключался к онлайновому радио и слушал в FM-диапазоне новости и музыку — радиостанций, заполонивших Интернет, было предостаточно. И тогда комнатка наполнялась звучанием ритмичным, приятным и на время заглушающим поскрипывание и шуршание станка. Музыка вливалась в его сознание — классическая, современная и любая другая; у него не было предпочтений.
Он не просто любил музыку.
Он ей жил.
Это его и убило.

* * * * *

В тот вечер Стелла превзошла сама себя. Марат увидел ее и обомлел — поначалу даже не понял, что это его девушка выходит из такси. Просто глаза сами собой остановились на ней в тот момент, когда он, поджидая ее у клуба, вертел по сторонам головой, выискивая друзей или просто знакомых.
Старенький «Фольксваген» тормознул у желтой полосы, где стоянка была запрещена; задняя дверь открылась и наружу показалась стройная нога в черном чулке, открытая едва ли не до паха; тонкий высокий каблук цокнул по асфальту.
Отсчитывая деньги из сумочки, Стелла не торопилась выходить из машины, привлекая к себе все больше и больше взглядов. Марат присоединился ко всем, тайно или открыто вздыхающим по этой прекрасной и завораживающей картине, невольно открывшейся всем у входа в клуб. Наконец, таксист получил деньги; к первой ноге присоединилась вторая, туфли с острыми носами повернулись в сторону клуба — и вот она уже видна во весь рост.
«Фольксваген» поскорее отъехал — водитель, несомненно, переживал за нарушение правил стоянки, но вышло все несколько иначе — показалось, что машина рванула в сторону, понимая, что не в состоянии составить достойную конкуренцию девушке.
— Стелла… — восторженно выдохнул Марат, не заметив, что сделал это слишком громко; несколько человек завистливо обернулись в его сторону. Девушка поправила юбку — впрочем, на степени открытости ног это практически не сказалось — после чего улыбнулась всем сразу и никому; заметила Марата, махнула ему рукой и направилась навстречу.
Если бы из-под ее каблуков сыпались на асфальт искры — наверное, никто бы не удивился. Просто все поняли, что в этом клубе сегодня нечего ловить; самая красивая девушка, которая пришла развлекаться, безнадежно занята; остается только налить себе двойную «Кровавую Мэри» и забыться в алкогольном угаре клубного драйва.
Стелла остановилась, не доходя до Марата пары шагов. В его глазах она прочитала не просто восхищение и преклонение — там было что-то еще, настолько магнетическое, что она побоялась приближаться вплотную, остерегаясь молнии, которая просто обязана была проскочить между ней и Маратом. Огромные глаза удивленно рассматривали парня, будто видели его впервые.
Через несколько секунд она узнала, чего стоит в этой жизни — в глазах Марата явственно читалась цена. И нулей там было более чем достаточно.
Сам парень медленно облизнул вмиг высохшие губы — но не похотливо, не жадно, просто машинально, ощутив всей кожей волну тепла и сладких мурашек. Скосив на мгновенье глаза в стороны, он понял, что не завидует ему сейчас только слепой.
И стало ясно, что уже пора протянуть навстречу руку. Стелла улыбнулась — одними уголками рта, мягко и непринужденно, шагнула навстречу, преодолевая тот барьер эротического электричества, который возник между ней и Маратом. Едва их руки встретились, как эта копившаяся почти полминуты искра взорвалась в нем, заставив сердце забиться намного быстрее, чем можно было себе представить.
Когда они входили в двери клуба, у обоих секьюрити от восхищения дергались мышцы на лице. «А спать-то она пойдет со мной…» — с трудом сдерживая усмешку, подумал Марат, проходя сквозь металлоискатель следом за девушкой.

* * * * *

Встав из-за компьютера, человек в белом халате прошел вдоль конвейера к станку — туда, куда въезжала аккуратная струйка белого порошка. Там было все так, как и всегда — с тихим шорохом через сужающуюся горловину из станка-пресса высыпались таблетки. Сотни таблеток.
Прикусив губу, человек смотрел на этот мертвый водопад. Когда количество таблеток в лотке достигало критического значения, они проваливались через мембрану куда-то внутрь, после чего выезжали уже упакованные в маленькую картонную коробочку. Никакой эстетики, упаковка выглядела ужасно, но это не было главным. Целую коробочку не смог бы купить никто — только тот, кто дал человеку работу.
Каждый, кто хотел купить хотя бы несколько штук, ссыпал их после приобретения в спичечный коробок или в пустую пачку из-под сигарет — да и то ненадолго. Такие вещи практически не хранят — их покупают, чтобы сразу употребить.
Человек делал на этом станке наркотик.
Химик-технолог с феноменальным чутьем просто не мог остаться без работы. Если ты никому не нужен в легальном мире — криминал заберет тебя с потрохами. Аксиома.
Вернувшись за стол, химик положил руку на «мышку» — скорее, по привычке, чем по необходимости.
— Судя по всему, сковорода в преисподней для меня уже греется… — невесело улыбнувшись, произнес он. — Правда, за такие деньги, как здесь, я готов жариться в аду целую вечность. Деньги, в конце концов, не пахнут.
Он быстро прокрутил колесико «мыши» туда-сюда, прислушиваясь к легкому щелканью. На экране пробежали какие-то графики; несколько таблиц на пару секунд открылись, подсветив нужные значения; вынув из кармана халата «Паркер», технолог набросал кое-что в блокнот, удовлетворенно хмыкнул и направился в угол комнаты, где стоял чайник.
— Война войной, а обед по расписанию, — сказал он, щелкая кнопкой. Из тумбочки на поверхность появилась банка «Максима»; спустя несколько минут горячий кофе был готов. Химик отхлебнул пенку, которая появилась при размешивании сахара, прикрыл глаза и откинулся в кресле.
— Если отринуть все моральные аспекты проблемы — это маленькая фабрика грез. Микро-Голливуд. Таблетку под язык — и ты Бог… Хорошо, что у меня нет детей. Не пожелал бы им… Этого.
Детей у него, действительно, пока не было. Он был еще очень молод, каких-то двадцать девять лет. Не возраст для мужчины; так, трамплин в большую жизнь. Его вины не было в том, что он знал на «пять с плюсом» биоорганическую химию и сумел поддерживать в равновесии ту пропорцию веществ, что превращалась сейчас в галлюциногены. И не беда, что эта пропорция была создана не им — он чувствовал в себе силы сделать такое… Такое!… От чего содрогнется мир, от чего зашевелятся волосы на макушке у всех и каждого! И ЛСД покажется всем обыкновенным аспирином…
Он включил «Европу Плюс», прослушал несколько секунд динамичной рекламы и окунулся в мир своих музыкальных грез…

* * * * *

Клуб встречал гостей гулом многоваттных колонок. Так бывало всегда — едва стоило дверям клуба поймать при помощи фотоэлемента человека, подходящего к ним, и раскрыться, впуская внутрь — как на тебя накидывался неистовый ритм ночной жизни. Безумный «транс». Революционный «прогрессив хаус».
Марат, сколько себя помнил, всегда немного приседал, получая полный заряд энергетики в дверях «Матрицы». Получалось это непроизвольно; он готовил себя к первому шагу, стараясь не показать Стелле не то чтобы испуг, а скорее невозможность справиться с неожиданностью. Так с ним случалось всякий раз при входе в ночной клуб и в лифт. Чем они были похожи, Марат не понимал — но стоило лифту начать движение, особенно вниз, как он чувствовал короткий миг дрожи в ногах. Короткий настолько, что при желании можно было и не обратить на него внимание — но Марат не мог отделаться от впечатления, что все вокруг это видят.
Вот и сейчас — он сконцентрировался на великолепных бедрах своей девушки, делая вид, что думает только о них. На какое-то мгновенье он на самом деле поддался сексуальному очарованию — но двери открылись, и звуковая волна шарахнула по его голове, словно кузнечный пресс.
«Бум-бум-бум», — накатило на него откуда-то из глубины зала. Он вздрогнул и обрадовался тому, что Стелла это не увидела. Когда она обернулась, его министресс уже миновал. Девушка подмигнула ему, и Марат прибавил шагу, беря ее за руку.
Несколько человек, узнав парня, махнули ему руками. В ответ Марат сделал то же самое, не узнав и половины тех, с кем обменялся приветствиями. Судьба «сов» — в одночасье терять в полумраке ночных тусовок старых друзей и обрастать новыми. Марат особенно не сожалел об этом — половина так называемых «друзей» даже не стоила того, чтобы вспомнить о них, а вторая половина была не намного лучше первой — просто она была полезной в плане связей; кто-то мог достать новый софт, кто-то — новую музыку, а пара-тройка особенно пронырливых была способна обеспечить всем для развлечения, начиная от экзотических презервативов и заканчивая самыми необычными наркотиками.
Та же мразь, только в профиль.
Марат слыл среди людей своего круга довольно опытным компьютерщиком, человеком, способным к разного рода как законным, так и не очень, трюкам с железом, софтом и Сетью. Его уважали, ценили, побаивались; его о многом просили, за многое платили, еще о большем старались забыть, чтобы не дай бог не загреметь в тюрьму. Марат посмеивался втихомолку над подобного рода отношениями — в его работе противозаконного было намного меньше, чем в кармане самого последнего дилера на ночной тусовке. Если уж кто и мог попасться в лапы к блюстителям порядка, то только не Марат…
— Привет, полуночник! — опустилась на плечо чья-то не в меру тяжелая рука. — Какими судьбами?
Марат обернулся и радостно развел руки, узнав одного из своих истинных друзей, Генку Скуратова, любителя пива, Интернета и прочих вкусностей, которыми забита жизнь в двадцать с небольшим лет. Парни поприветствовали друг друга крепким рукопожатием, после чего Скуратов спросил:
— Помнишь Гребня?
Марат кивнул.
— Он тобой интересовался…
Марат опять кивнул, чувствуя, что разговор будет не таким приятным, как сама встреча.
— Он здесь.
Тело само совершило оборот на триста шестьдесят градусов, Марат скользнул глазами по тусовке, трясущейся на танцполе, и по толпе, стоящей у двух барных стоек в противоположных концах зала.
— Таких людей так просто не найдешь… — орал почти в ухо Марату Скуратов. — Думаешь, он у бара стоит в очереди? Ты что, не знаешь, кто он такой?
— Знаю, — так же громко ответил Марат, хотя орать ему ох как не хотелось — казалось, что Гребень обязательно услышит его, выделив голос из гомона и долбежки из колонок. — Еще как знаю… — закончил он шепотом, не слыша сам себя.
— На кой черт ты ему сдался? — спросил Генка, старясь заглянуть в глаза Марата. Тот, не останавливаясь, продолжал крутить головой из стороны в сторону, прекрасно понимая, что Гребня, скорее всего, нет в зале — он где-нибудь в районе казино, там, где азарт и большие деньги.
— Да так, — угрюмо покачал головой Марат. — А я вот со Стеллой потанцевать пришел…
«СТЕЛЛА!!!»
— Стелла! — закричал Марат, поняв, что девушка как сквозь землю провалилась. Пока он тут со Скуратовым вел дурацкую беседу ни о чем, она прошла дальше, туда, где бесновалась под неистовый ритм толпа — и наверняка уже танцует!
Насколько его любимая девушка выделяется в толпе — не стоило и думать. Видно ее было издалека, даже там, где танцевало две-три сотни разгоряченных молодых бестий в мини-юбках. Наверняка вокруг нее уже образовалось свободное пространство метров десять в диаметре — как она двигается, стоило снимать на видеокамеру.
Марат просто видел сквозь мельтешащий свет и волны дыма, как она извивается под монотонный гул, являя собой расслабленную пантеру с высокой грудью и стройными ногами. Девчонки всегда уважительно расступались, отдавая ей жизненное пространство танцпола — это срабатывало на уровне инстинкта, они чувствовали в ней некое превосходство, которое создавалось красотой, пластикой, грацией и энергией.
Ноги сами понесли его в самую гущу; он протискивался мимо разгоряченных тел, через смесь запахов пота и дорогих духов, мимо одурманенных взглядов, блуждающих поверх голов. Пару раз получив локтем под ребра, он стал осторожнее, подстроился под ритм, стало получаться несколько лучше, скорость продвижения возросла. Он совершал какие-то хаотические перемещения по танцполу, заглядывая в глаза всех и каждого, словно забыл, как выглядит его девушка.
Вид мерно трясущейся толпы был ему неприятен. Сам он был далек от этой технокультуры, ворвавшейся в страну резко и всепоглощающе из далекой и близкой Европы. Предпочитая музыку пожестче и поумнее, отдавая дань русскому андеграунду, он, тем не менее, любил эту шумную атмосферу за ее разносторонность, беззаботность и праздничность. Яркие огни сканеров, рисующих на полу и стенах безумные узоры, всегда привлекали его, не давая оторвать от них взгляд; переливающаяся тысячами искр витрина бара, завораживающие по точности и пластичности движения рук бармена притягивали к себе; пластичные девушки на подиумах, раскиданных по залу, создавали атмосферу а-ля Тарантино — было в них что-то вампирское, от чего в жилах стыла кровь и сладко ныло внизу живота, хотелось забраться к ним наверх и подставить свою шею для укуса…
Но сегодня все было не так. Еще в дверях он был готов встретить клуб таким, каким знал его всегда, до боли знакомым — со сладким запахом сценического дыма, насыщенного глицериновыми испарениями, с метающимися по стенам огнями, с возникающей, как привидение, фигурой ди-джея в запрятанной под самый потолок рубке…
И все изменилось в одну секунду. В зале был человек, с которым нельзя было встречаться. Никак нельзя. Ни в коем случае.

* * * * *

— Все люди разные. Абсолютно все. Двух одинаковых людей не бывает. Даже клоны, одинаковые на уровне генотипа и фенотипа, всегда будут различаться характерами. Они будут по-разному видеть добро и зло, по-разному воспринимать боль и радость, один будет уметь любить, а другой ненавидеть. Представляешь?
Стелла кивнула.
— Мне всегда говорили, что я умею объяснять сложные вещи просто и доходчиво, — говоривший улыбнулся девушке. — Хорошо, что здесь не нужно кричать, — вдруг сказал он.
Стелла не могла не согласиться. Здесь, в довольно уютной небольшой комнате, куда они попали, пройдя два фейс-контроля и одну видеокамеру, было достаточно тихо, хотя гул динамиков проникал и сюда. Присев на роскошный диван, закинув ногу на ногу и являя собеседнику всю их прелесть, Стелла внимательно слушала все то, что ей сейчас говорили.
За последний год общения с мужчинами она поняла, что говорить нормально может в этом большом городе только один человек — Марат. Все остальные больше похожи на олигофренов, которых по ошибке выпустили из больницы. Марат мог дать ответ практически на любой вопрос — а если и спотыкался на чем-то, то неизменно находил данные, которых не хватало; книги и Интернет давали сейчас всем поистине неограниченную власть над информацией, надо было только захотеть ее найти.
И вот совершенно неожиданно нашелся человек, чья речь привлекла ее и заставила задуматься. Когда он прикоснулся к ее руке на танцполе, она хотела послать его подальше — но он сравнил ее с Нефертити, чего не в состоянии был бы сделать никто, кроме Марата, а Марат почему-то пропал, и она послушно пошла за мужчиной, что был постарше ее лет на десять — пошла, ничего не боясь, ибо сила его голоса проникала в мозг даже сквозь техно-вибрацию, которой был насыщен воздух клуба.
Он и привел ее сюда. Разговор от комплиментов плавно переместился в область непохожести людей; человек, который до настоящего момента не представился сам и не спрашивал ее имени, не сводил с нее глаз и совершенно спокойно объяснял ей ее же собственную индивидуальность.
— Вы можете себе представить, что где-то есть девушка, похожая на вас?
— Могу, — улыбнулась Стелла. — Ведь существуют же двойники…
— Да-да, — кивнул мужчина. — Знаю. Пару раз смотрел по телевизору эти идиотские конкурсы, но, к моему великому сожалению, не нашел в этих шоу ничего привлекательного. Наоборот, мне было даже противно видеть людей, похожих друг на друга, как две капли воды. Я сторонник непохожести, индивидуума, личности…
— А как же быть с близнецами — рождаются же совершенно одинаковые братья или сестры? — пожала плечами Стелла. — Это ведь нельзя изменить — природа так захотела, и все. Даже клоны, о которых вы говорили — дитя генной инженерии, то есть плод человеческой мысли…
Собеседник уважительно покачал головой — ему явно нравилось общаться. Лицо его теплело с каждой минутой разговора; Стелла и сама чувствовала, что еще немного, и они расстанутся друзьями, мечтая только об одном — встретиться еще раз, и еще…
— Вы прекрасно умеете поддерживать разговор — даже будучи в нем противником, а не сторонником. В силу неких стереотипов девушки вашей внешности автоматически списываются мужчинами со счетов… Что-то типа анекдотов про блондинок, хотя вы изумительная шатенка. Наверное, вы выросли в семье интеллигентных образованных людей.
Стелла кивнула и, не удержавшись, широко улыбнулась. Давно никто не делал ей комплиментов подобного рода — обычно все наперебой расхваливали ее фигуру, но никак не интеллект. Мужчина в кресле напротив нравился ей все больше и больше.
— Вы правы, но не полностью, — ответила она. — Есть еще один человек, который помог мне стать тем, кто я есть…
— Некий гуру, судя по вступлению, — покачал головой мужчина. — Я бы, честно сказать, не удивился, узнав о том, что у вас есть умный и серьезный покровитель.
Стелла скромно опустила глаза. Она поняла последние слова как плохо скрытую зависть и попытку познакомиться поближе, заменив этого «умного и серьезного» на свою кандидатуру.
— Нет, все нет так, как вы себе представляете, — ответила девушка, не поднимая глаз. — Просто хороший парень…
И она вздрогнула от того, что услышала потом.
— ХОРОШИЙ ПАРЕНЬ — ЭТО НЕ ПРОФЕССИЯ, — металлическим голосом, не похожим на тот, каким он говорил последние минуты, произнес мужчина. — Ну просто как у Фазиля Искандера — «О, Марат!..» Маленький гигант большого секса!
Стелла в ужасе подняла глаза на собеседника и поразилась той перемене, что случилась с ним. Он стал не похож сам на себя — глаза горели ненавистью, желваки ходили на скулах, словно у киборга, суставы пальцев хрустели, напрягаясь до белизны на костяшках.
— Марат?.. — выдохнула Стелла. — Откуда вы… Марата?
И вдруг она поняла, почему он не спросил ЕЕ имя.
Он его знал.
И когда в сумочке зажужжал виброзвонок телефона, она с трудом удержалась от крика.

* * * * *

Марат, обхватив голову руками, стоял посреди зала и не замечал, как его пинают и толкают. Ноги не чувствовали чужих каблуков, ребра давно уже ныли от острых локтей, но он не обращал на это внимания.
Стеллы нигде не было.
Марат понимал, что совсем не обязательно кидаться в панику; не нужно сразу начинать думать о плохом, но так уж он был устроен, и ничего не мог с собой поделать.
— Чертов Гребень, неужели это ты? — скрежеща зубами, ныл от бессилия Марат. — Куда же она запропастилась? Не дай бог что с ней случится, я тебя из-под земли…
И тут он вспомнил про сотовый телефон.
— Конечно же, черт побери! — он вытащил из кармана трубу и начал по длинному списку телефонной книги выискивать номер Стеллы. — Ну, давай же, давай! — рычал он на телефон, который вдруг стал медленнее соображать.
Наконец, номер появился. Марат послал вызов и приложил телефон к уху. А через секунду понял, что в таком грохоте он ни черта не услышит, каким сильным не был бы динамик, да и Стелла не разберет ничего, кроме бульканья его голоса на фоне грохота колонок. Прервав звонок, он огляделся, пытаясь найти место поукромнее, где не так бы ломились в уши децибелы и киловатты — и увидел неподалеку маленькую дверцу, ведущую в подсобное помещение, где могла храниться всякая всячина для уборщиц и иже с ними.
Пробраться туда сквозь толпу не составило труда — Марат был настолько заведен, что прошел через танцующее море, как нож сквозь масло. Дверца была закрыта на замок, но Марат его даже не заметил, — дернув дверцу на себя, он выворотил слабенькую петельку, рассчитанную на детей младшего школьного возраста, и вошел внутрь, притворив ее за собой как можно плотнее.
Стало не намного, но тише. Правда, сюда практически не проникал свет, но он был и не нужен Марату — телефон сам по себе был достаточно яркой игрушкой, излучавшей при нажатии кнопок мягкий синий свет, поэтому вновь набрать номер для него не составило труда. Тонкий пронзительный гудок заставил Марата задержать дыхание; он ждал голоса Стеллы.
— Ну… Ну давай… — упрашивал он то ли телефон, то ли девушку. — Ну ответь…
Он понимал, что если она в зале, если увлечена танцем, то никогда в жизни не услышит звонка. На танцполе можно было выстрелить из пушки — и оглянулись бы на этот выстрел всего несколько человек… Чего уж тут говорить о телефоне! С одной стороны, это его успокоило — значит, она где-то рядом, колбасится на площадке под очередной безликий хит. А вдруг?…
— Стелла… — прошептал он в микрофон, прикрывая его ладонью от посторонних звуков — словно надеясь, что она услышит. — Малыш…
За те короткие мгновенья, что вызов шел на телефон Стеллы, он передумал все, что только мог. Никогда он не мог себе представить, что девушка дорога ему настолько, что сердце готово выскочить из груди от переживаний.
В телефоне что-то щелкнуло. Марат с готовностью прижал его еще крепче к уху, чтобы не пропустить ни звука. На экране пошли секунды — телефон на том конце включили, установив связь, но говорить не торопились.
— Стелла! — закричал Марат. — Отзовись!
— Это не Стелла, — раздался голос в трубке. Чужой, властный голос. Услышав его, можно было не сомневаться, что со Стеллой случилось что-то очень и очень ужасное. Голос был полон скрытой угрозы, металла и… Черт его знает, у Марата вряд ли нашлись бы слова, чтобы описать все то, что творилось у него в душе.
— С кем я говорю?! Где Стелла? Что вы с ней сделали? — выпалил сразу несколько вопросов Марат, не в силах совладать с собой. — Не смейте причинять ей боль!
Он почему-то сразу сказал о боли — не было ни малейших сомнений, что человек, говорящий сейчас с Маратом, способен на многое. Самое главное — чтобы с ней ничего не случилось. Перед глазами внезапно промелькнула картина того, как она выходила из «Фольксвагена» на стоянке перед клубом.
— С ней ничего не случилось, — металла в голосе на мгновенье стало поменьше. — И думаю, что в ближайшее время не случится. Хотя… Всякое бывает. Поэтому. Слушай. Меня. Внимательно. Марат.
И вот тут, когда парень понял, что собеседник знает его, все встало на свои места.
— Гребень… — выдохнул он в трубку.
— Да, — ответил тот. — Ты поразительно догадлив, Марат. Нам есть, о чем с тобой поговорить…
— Где Стелла? Я могу услышать ее?
— Ты можешь даже увидеть ее… Через несколько часов в новостях. «Молодая студентка университета скончалась от передозировки галлюциногена…»
— Не-ет! — заорал Марат. — Сволочь! Убью тебя, гад! Убью!
В одно мгновенье начал рассыпаться тот карточный домик, который был выстроен буквально полчаса назад при входе в клуб. Марат едва не раздавил сотовый телефон от злобы и бессилия и вдруг услышал:
— Шутка. Это просто прогноз… — лениво сказал Гребень с явным сожалением. — Но, сам понимаешь, все может случиться.
— Говори, — коротко произнес Марат. — Когда и куда…
— Ты где? — в ответ спросил Гребень.
— В клубе, — ответил парень. — Зашел в какую-то подсобку под лестницей на первом этаже.
— Ага, — быстро сориентировался Гребень. — Сейчас выходишь оттуда и поднимаешься на третий этаж. Вторая дверь налево по коридору. Охрана пропустит. Поторопись. Тебе есть ради чего прибавить шагу.
Связь закончилась. Марат убрал телефон в карман и обхватил лицо руками. Попался… Достаточно глупо, но вполне закономерно. Когда он шел на то, что сделал два месяца назад, он представлял себе последствия — все, от самого благоприятного варианта до самого жестокого. Он знал, что в мире, полном насилия и ненависти, ничего хорошего ждать не приходится; он надеялся только на себя.
Просто тогда в его жизни еще не было Стеллы.
Они познакомились через неделю после того, как все уже было сделано. Познакомились как нельзя кстати — девушка просто упала на него с неба; подарки подобного рода судьба делает крайне редко. Познакомившись совершенно случайно на какой-то вечеринке, он покорил ее своей посвященностью в хакерский мир. Длинноногая богиня с внешностью фотомодели была покорена загадочным хакером, знающим глубины виртуальности не понаслышке — и в ответ сразила его наповал сама. Они очень быстро сблизились; Марат и часа не мог прожить без Стеллы, они постоянно обменивались SMS-ками, если не могли увидеться.
Конечно же, Гребень не был дураком. Конечно же, он думал над тем, кто сделал с ним то, что сделал. Само собой, Марат попадал в число подозреваемых и занимал там самые высокие места. Как он догадался?
С этими мыслями Марат вышел из каморки под лестницей и стал подниматься наверх. Как и обещал Гребень, проход был везде свободным.

* * * * *

Конечно же, Гребень взял у нее из сумочки телефон. Сказать, что он выхватил его — значит, согрешить против истины. Стелла не играла в радистку Кэт и не стремилась спасти жизнь своего любимого Марата — она просто не успела ничего предпринять и испуганно протянула трубу сама, словно понимая, что мужчинам необходимо переговорить.
Когда Гребень разговаривал, то не сводил с нее глаз — будто каждое слово предназначалось только ей, и никому другому. Она видела выражение его глаз, чувствовала движения губ — и понимала, что этот человек стал хозяином положения. Что служило этому причиной, оставалось для нее загадкой; но она боялась. Боялась так сильно, как никогда раньше — мужчина, приказывающий сейчас Марату, оказался настолько властным и жестоким, что сердце замирало в груди на несколько секунд, чтобы вновь застучать, на этот раз на очень высоких оборотах.
— …Тебе есть ради чего прибавить шагу, — закончил мужчина разговор. После чего на мгновенье отвернулся и вновь посмотрел на Стеллу. И будто бы не было этого телефонного звонка, будто бы не прерывался разговор. Снова — теплые глаза, уверенный взгляд, готовность к продолжению рассуждений.
— Что значит — «Студентка погибла от передозировки галлюциногена»? — найдя в себе силы, спросила Стелла дрожащим голосом.
— Я думаю, в вашем положении имеет смысл понимать все буквально, — улыбнулся собеседник. — Каждое слово в этой фразе значит то, что вы слышите и можете себе представить. В той комнате есть только одна студентка — это вы, Стелла. Студентка четвертого курса института международных отношений, во всех отношениях удачливая девушка. Во всех, кроме одного.
Он опустил глаза в пол, словно примериваясь к тем словам, что хотел сказать дальше. Девушка напряглась.
— Вы очень… Очень неудачно выбрали себе бой-фрэнда, — он с явной неприязнью произнес этот модный нынче американизм. — Я даже не могу выразить словами всей полноты промаха, милая девушка. Поймите, ваш любезный Марат занимается такими вещами, что если, неровен час, придется с ним разговаривать на очень и очень серьезном уровне, то вам не поздоровится тоже — знаете, паны дерутся, а у холопов чубы трещат…
— Я вас… Я вас не понимаю, — напряглась Стелла, полностью потеряв нить разговора. — Вы же сами говорили — все люди разные, каждый — индивидуальность, кому какое дело, кто чем занимается?
Глаза напротив странно и страшно сверкнули.
— Все — разные. Согласен. А хотите — я подарю вам целый мир? Хотите?
— Что вы имеет в виду? — Стелла ждала от собеседника не просто какого-то подвоха — скорее, чего-то ужасного.
— ХОТИТЕ БЫТЬ ВСЕМИ СРАЗУ? — спросил он. — Хотите прочувствовать тысячи, миллионы ощущений одновременно, мыслить и рассуждать, как вселенский разум, освободив свой разум для новых впечатлений и наслаждений?
— Что? — подняла брови Стелла. — Для чего?
Мужчина засунул руку в нагрудный карман и вытащил что-то маленькое, белое, ярко сверкающее в свете огромной люстры. Таблетку.
— Попробуйте. Я уверен, вам понравится.
И он протянул белый кружочек Стелле.
— Я не хочу, — отстранилась она на диване настолько, насколько позволяла спинка. — Мне… Это мне не нужно.
Она еще не знала, при чем здесь Марат — но ей здесь уже очень и очень не нравилось. Страх возобладал над всеми остальными эмоциями. Впившись взглядом в таблетку на вытянутой руке, она видела в ней сейчас все самое страшное, что только можно представить в жизни. Не выкурив ни разу ни одной сигареты и не попробовав ничего крепче красного вина, она твердо знала — если захочешь закончить жизнь как можно быстрее, сядь на иглу. Ну или — в крайнем случае — проглоти пилюлю.
Рука с таблеткой не приближалась. Но и не отдалялась. Пауза затягивалась.
— Поймите, Стелла, — внезапно сказал мужчина, от чего девушка вздрогнула — Сейчас от вас мало что зависит…
— Не понимаю… Не хочу понимать! — повысила она голос. — Только попробуйте приблизиться ко мне — я подниму такой крик!..
Мужчина встал со своего кресла, зажав таблетку в кулаке, сделал несколько шагов из стороны в сторону, потом резко обернулся и сказал — как отрезал:
— Если этот мальчишка не появится здесь через минуту — вы проглотите ее. Я вам помогу.
Стелла поверила. И с тайной надеждой взглянула на дверь, не особо заботясь о том, что ждет Марата при встрече с ее собеседником в этой комнате.
Мужчина подошел к выходу из комнаты, остановился в паре шагов от двери и поднял глаза на часы, которые висели над ней. Секундная стрелка с приятным щелканьем передвигалась по кругу, отсчитывая время, которое осталось у Стеллы. Она поняла, что его особенно не волнует, что же случится через минуту — то ли войдет Марат, то ли он впихнет ей в глотку сверкающую таблетку. Оба этих события были для него равноценны.
— Ждать и догонять — хуже не придумаешь, — сказал он будто бы сам себе. — Мысль, проверенная годами.
Когда стрелка завершила полный оборот, он повернулся к Стелле и встретился с ней глазами.
— Ну что же, — скривил он рот в невеселой усмешке. — Попытка, судя по всему, не удалась. Он пожалеет об этом. Ну, а сейчас ваша очередь поиграть в мои игры.
Ладонь с таблеткой раскрылась вновь. Он шагнул к Стелле. Она коротко вскрикнула, поджав под себя ноги, не пытаясь вскочить с дивана — страх спутал все ее мысли.
В этот момент дверь распахнулась.
На пороге стоял Марат в сопровождении широкоплечего охранника с изящной гарнитурой на виске.
Мужчина обернулся на шум, посмотрел на Марата, потом кивнул охраннику и виновато развел руками, словно извиняясь перед всеми присутствующими.
И когда рукоятка пистолета обрушилась на затылок Марата, Стелла поняла, за что он извинился.

* * * * *

Он задремал на несколько минут. Все получилось как-то само собой — немного отъехал в кресле от стола, вытянул ноги, сел поглубже, втянув голову в плечи… И проснулся через некоторое время с чувством того, что сейчас должно случиться нечто очень и очень неприятное. Сердце колотилось в груди, как перепуганная птица в клетке; от сна осталось только воспоминание о том, что ничего хорошего там в ближайшие пять минут ждать не приходилось.
Короче, слава богу, что проснулся. Он вытянул перед собой руки, размял пальцы, повращал головой из стороны в стороны, с наслаждением отмечая приятный хруст где-то у основания шеи. Пессимистические видения отступили, давая дорогу спокойствию и размеренному ритму.
Он подтолкнул кресло ногами к столу. И понял, что что-то не так.
Тот же конвейер. Та же тонкая струйка порошка. Те же таблетки.
И почему-то всплыло в памяти слово «backdoor».
Что-то родом из Интернета — какая-то хакерская приблуда, «черный ход»…
— Какого черта? — спросил он сам у себя. — Уж в этом я ни черта не смыслю. Проверим-ка лучше составляющие, пора бы уже курьеру подкинуть в топку дровишек…
Действительно, количество компонентов в исходных емкостях уже подходило к концу. Обычно раз в два дня сюда входил человек с двумя металлическими контейнерами, опечатанными и закрытыми на три замка каждый. Он открывал их в присутствии химика, тот брал пробу на анализ — и через пять минут, когда все было готово, размещал все остальное в больших стеклянных колбах. Процесс, непрерывный и завораживающий, продолжался…
Вместо того, чтобы проверить наличие необходимого объема компонентов, он вышел в Сеть и в поисковике набрал это самое слово — «backdoor».
Ничего удобоваримого не нашлось.. Основная масса информации была на английском, и хотя он знал его достаточно хорошо, обилие технических терминов просто убивало наповал. Понять что-либо не представлялось возможным. Он запутался в хакерской терминологии, перестал понимать разницу между руткитом, трояном и сканером уже через пару минут и бросил это бесполезное занятие.
Но неприятное ощущение осталось. Внутри него сидел маленький червячок, который не давал ему покоя.
Что-то в его компьютере было не так. Правда, проверять это, попробовав таблетку, он не захотел. Страшно.
Тридцатью метрами выше точно так же было страшно Стелле.

* * * * *

Сразу было непонятно — открыл ли он глаза или все еще находится в своем спасительном забытьи. Марат лежал, уткнувшись лицом в паркетный пол, и видел перед собой какие сверкающие полосы бликов — люстра отражалась в натертом паркете, как солнце…
Кто-то шевельнул его ногой.
Значит, он уже в сознании. И вместе с пониманием этого пришла боль. Затылок горел огнем; тело было чужим и с трудом откликалось на попытки подняться.
Чьи-то сильные руки приподняли его над сверкающим полом и усадили к стене. Голова, будто чужая, съехала набок. И тогда сверху полилась вода.
Что-то зашипело в волосах, в носу, ледяные струи ринулись за воротник. На губах стало холодно и сладко одновременно. Марат машинально приоткрыл рот, несколько капель затекли на язык.
— «Спрайт»… — прохрипел он удивленно.
— Ничего другого в холодильнике, к сожалению, не было, — услышал он тот же голос, что был в телефоне. — А проваляться так можно очень и очень долго — имею личный опыт как лежания, так и наблюдения за этим процессом.
— За что? — заплетающимся языком спросил Марат. Он, наконец, обрел способность видеть окружающие предметы более или менее четко; напротив в кресле обозначился собеседник — мужчина средних лет, когда-то он его уже видел, вот только где?..
— Да уж не просто так, — прозвучало в ответ. — Неужто память отшибло?
— Гребень… — прошептал Марат. — Да?
Человек встал и подошел поближе.
— Вульгарно. Я уже давно не тот, что раньше, не мальчик «а-ля бригада». Владимир Гребенников, и никак иначе.
Марат кивнул — он был готов согласиться в эту секунду с чем угодно.
— Понимаю, что ты видел меня всего один раз; понимаю, что ты не обязан был меня узнать сейчас… Я очень понятлив. Но объясни мне — зачем ты это сделал?
Откуда-то сбоку раздался пронзительный девичий всхлип. Марат дернулся всем телом, пытаясь разглядеть, кто же это там плачет, но голову прострелила очередная волна боли и он стал сползать по стене на пол.
Его усадили снова. Он довольно глупо открыл рот, выпрашивая воду — тонкая струйка потекла ему прямо на лоб, частично попадая в рот. Он сделал несколько глотков, а потом подставил разбитый затылок под ледяную струю. Стало немного легче.
— Итак… — вновь заговорил Гребенников. — Неужели ты думал, что это можно кому-то продать? Что есть в этом городе ДВА человека, которым будет нужна подобная информация?
Марат пожал плечами — ответа не было. Он ведь действительно не сумел избавиться от этого груза — но он особо и не пытался.
— Будем играть в молчанку? — по голосу не чувствовалось, что Гребень заводится, но Марат понимал, что долго он добрым не будет. — Ты можешь мне объяснить, где ЭТО сейчас?
— Марат… Ты… Ты что-то украл у него? — откуда-то издалека прилетел приятный звук голоса Стеллы. — Если это так, то лучше отдай…
— Ты… Пригласил ее сюда, чтобы… — Марат пытался произнести вслух очевидную вещь, поэтому договаривать не стал, экономя силы.
— Конечно. Но все несколько иначе, чем ты думаешь, — Гребенников подошел поближе, присел перед Маратом на корточки и взглянул в его глаза. — Если ты не вернешь мне технологию, она станет ее жертвой.
И он показал Марату зажатую между большим и указательным пальцами сверкающую таблетку. Лицо парня искривилось в бессильной злобе, он застонал, пытаясь подняться, но это ему не удалось.
Он прикрыл глаза, вспоминая, как два месяца был вызван в офис Гребенникова для того, чтобы починить разладившийся компьютер в одном из его офисов на третьем этаже «Матрицы», владельцем которой он являлся. Все получилось случайно — это даже нельзя было назвать любопытством.
Он просто проверял систему, налаживал сетевые службы, попутно слушая музыку, которой нарыл на одном из компов Гребенникова немыслимое количество. И вдруг он понял, что кто-то сейчас, находясь в локальной сети ночного клуба, слушает радио. «Европа плюс» в режиме онлайн. Он перехватил трафик, оценил вкусы слушателя, а потом решил узнать, кому же здесь интересна FM-волна. И понял, что пробиться туда практически невозможно.
Складывалось впечатление, что этого компьютера не существует. Или что он куплен именно для того, что превратить его в большущее дорогое радио — ни к каким другим ресурсам Марат получить доступ не мог. И вот тут в нем взыграла гордость…
Там не было ничего интересного, какая-то куча формул, схем, графиков и диаграмм. И еще Марат понял, что компьютер что-то обслуживает. При ближайшем рассмотрении это оказалось…
— Как ты догадался? — спросил он у Гребня. — Почему ты решил, что я мог что-то у тебя скопировать? Наверняка я не был единственным человеком, допущенным к вашей технике.
— Админстратор нашел следы. Твои следы… Только я тогда еще не знал, что они твои. Понимаешь, Марат, мне трудно отказать в логике, — выпрямился Гребенников, отворачиваясь от парня. — Я изучил досконально всех людей, которые когда-либо приближались к моим компьютерам — а это, согласись, не один десяток человек. Каждый из них был хорошим кандидатом на то, чтобы именно его, а не тебя, шарахнули пистолетом по голове. Хорошим, но не настолько, как мне хотелось бы. Я должен был знать это наверняка — ведь цена твоему поступку не что иное, как жизнь. А уж убить невиновного, взять такой грех на душу…
— Твои таблетки — еще больший грех, — безо всяких эмоций возразил Марат. — Они убивают почище пуль…
— Это — часть культуры, — невесело улыбнулся Гребенников. — Я не могу отнять у людей то, без чего их поколение станет не похожим само на себя. Поэтому я даю им это…
— Culture of youth, — сказал Марат. — По крайней мере, честно.
Гребенников кивнул, после чего обернулся и посмотрел в глаза Марата:
— Так мы договоримся? Или тебе интересно, чем закончились мои логические рассуждения?
Парень из последних сил напрягся и все-таки встал, опираясь на стену.
— Пусть она уйдет, — кивнул он в сторону. — А потом ты продолжишь.
Гребень с неподдельным сожалением посмотрел на Стеллу и раздавил между пальцами таблетку. Белый порошок просыпался на пол, но он этого даже не заметил.
— Проводите ее, — махнул он рукой в сторону двери. Стелла нетвердой походкой направилась к выходу, в ужасе глядя на Марата, чье лицо и шея были залиты кровью. Он кивнул ей, старясь сделать это как можно бодрее. Вроде бы это помогло — девушка попыталась улыбнуться ему сквозь слезы…
Дверь захлопнулась. Гребенников вновь встретился взглядом с Маратом и сказал:
— Все, кто попал под мое пристальное внимание, были довольно достойными для того, чтобы я выделил их из общей массы. У одних были связи, у других — наглость, у третьих — хорошие компьютерные познания. Но только у одного из них — ТОЛЬКО У ОДНОГО! — в институте была «пятерка» по химии. Догадайся, у кого?
Марат согласно покачал головой. Боль немного отступила, и это движение стало ему доступным.
— Чего ты хочешь? — спросил Марат. — Чтобы я вернул тебе скачанные файлы?
— Да, — ответил Гребенников.
— А как ты узнаешь, что я не оставил себе копии — на всякий случай?
— Поверь мне на слово — это будет не трудно… Не так трудно, как тебе кажется. Так что — прошу за работу…
Они прошли в уже известную Марату комнату, где стоял головной компьютер сети.
— Где все это хранится? Я имею в виду, физически?
— У меня дома, — ответил Марат, усаживаясь за комп. — Дома. На винчестере.
— Копировал еще куда-нибудь? Ты ведь не зря спросил…
— Да. На компакт-диск.
— Где найти его?
Марат поднял на Гребня удивленные глаза; тот держал в руке сотовый телефон и, судя по всему, намеревался дать кому-то на том конце команду.
— Да, да, не надо так смотреть. Люди уже стоят у двери в твою квартиру… Между прочим, Стелла тоже недалеко ушла…
Это подстегнуло Марата получше всяких ударов по голове.
— Во втором ящике стола — сдвоенная коробочка. Подписаны — «Гребень-один» и «Гребень-два»…
В телефон информация была продублирована очень быстро; Гребенников выслушал какие-то комментарии в ответ и отключился.
— Теперь, не вставая с места, удали все файлы, связанные с технологией производства, со своего компьютера… Поторопись. Сам знаешь, ждать и догонять…
Марат положил руки на клавиатуру, на пару секунд закрыл глаза, после чего принялся за работу.
Гребень прохаживался у него за спиной, сохраняя спартанское спокойствие. Периодически он заглядывал парню через плечо; то, что происходило на экране, было ему непонятно, но он знал твердо — имя «Стелла» стало сейчас плетью, которой можно было управлять этим чертовым хакером, как марионеткой.
Клацанье мышки и постукивание клавиш было равномерным и завораживающим. Человек, сидящий за компьютером, знал свою работу и делал ее практически на автопилоте. Внезапно пропиликал сигнал телефона.
— Да, — приложил Гребень трубу к уху. — Хорошо. Везите сюда, вначале я сам посмотрю… Хотя нет, стойте, вот еще что…
И он, понизив голос, принялся говорить что-то своим подручным — неразборчиво и методично.
Когда Марат в последний раз ударил по «Enter», это вышло сильнее, чем обычно — Гребенников обратил на это внимание и приблизился.
— Все? — спросил он и, получив утвердительный ответ, похлопал Марата по плечу. — Молодец. Сейчас твой компьютер уже летит из окна двенадцатого этажа, дабы похоронить все следы того, что на нем когда-то было…
— Зачем? — дернулся было Марат, но властная рука остановила его.
— Я принял решение и в отношении тебя… — прищурившись, посмотрел в глаза парню Гребень, и Марат прочитал там приговор…

* * * * *

Переулок, узкий и темный, казался бесконечным. Стены по обе стороны были испещрены надписями, граничащими с безумием, фашизмом и черной магией. Звезды — пяти-, шести— и семиконечные; молнии, стрелы, снова звезды. Большинство слов на английском — от банального «Eminem forever» до длинных фраз из текстов песен разного рода «металлических» групп. Через каждые десять-пятнадцать метров — упоминание о «Rammstein». Дикость и первобытность просто излучались мрачными стенами — начало двадцать первого века здесь было абсолютно незаметным, присутствие цивилизации скрадывалось образами из страшилок и голливудских «шедевров», прославляющих кровавые сцены с участием Фредди, Джейсона и иже с ними.
По переулку медленно передвигался Марат. Именно передвигался — не шел, не бежал, не мчался вприпрыжку. Его движения напоминали судорожные подергивания; он отталкивал свое тело от одной стены, чтобы упасть на противоположную и сползти по ней до самой земли. Руки хватали воздух; рот раскрывался в немом крике; одежда казалась каким-то жутким рабочим комбинезоном — Марат, с трудом преодолевая метры по этому мрачному коридору, собирал со стен надписи, сделанные мелом, размазывал тексты «Раммштайна» и дьявольские знаки.
Лицо его было похоже на наждачную бумагу, бывшую в длительном употреблении — множество ссадин и царапин, покрытых свежезапекшейся корочкой, заплывший глаз, кровь, сочащаяся из угла рта… Стоны, срывающиеся с губ, усиливали кровотечение; рукой, свободной в данный момент от задачи сохранять равновесие, он вытирал рот, размазывая кровь по куртке.
На какое-то мгновение он замер посреди переулка, оттолкнувшись от одной стены и не добравшись до противоположной. Руки, раскинутые в стороны, застыли в воздухе, как два крыла; глаза в ужасе заметались по сторонам, разум судорожно пытался сообразить, что же случилось, и куда подевалась опора. Ноги, до сей поры выписывающие невообразимые пируэты, внезапно напряглись, как палки, сделав совершенно неразличимыми колени; стон, больше похожий на хрип, сорвался с его губ и отразился от стен.
Где-то далеко за спиной хлопнула металлическая дверь. Человек вздрогнул; колени обозначились совершенно неожиданно, ноги подломились, как спички. Падение было быстрым, болезненным и крайне беспомощным.
Удар пришелся на голову. Руки пытались задержать расслабленное, ставшее чужим тело, но это не получилось. Единственной силой, которая царила сейчас в мире Марата, была сила тяжести. Она заставила его рухнуть вниз; асфальт едва не вышиб мозги.
Кричать было бессмысленно — вместе с криком оставили бы последние силы и крохи сознания. Он лежал, уткнувшись лицом в мятую газету, мокрую от недавно прошедшего дождя; слезы катились из его глаз, размазываясь по щекам и исчезая в листах новостей, смешиваясь с дождевой водой.
Самое худшее, что только мог ощутить Марат в его положении — беспомощность и неизбежность.
Беспомощность состояния.
Неизбежность продолжения.
Там, откуда несколько секунд назад донесся грохот закрываемой двери, донеслись шаги. В меру торопливые, в меру весомые. Человек шел один; шел, зная, куда, и зная, зачем.
Руки заскребли по асфальту, пытаясь вытолкнуть тело куда-то в сторону, в тень, которой здесь было более чем достаточно. Газетный лист, прилипший к лицу, не давал рассмотреть все вокруг; куда-то к животу проникла влага — он упал в лужу, не заметив этого.
Шаги стали ближе, медленнее; преследователь увидел свою цель и придержал шаг, чтобы обезопасить себя. Постепенно шаги затихли совсем.
Марат понял, что его все-таки настигли. Тот, кто шел за ним, стоял сейчас у него за спиной. Закрыв глаза, парень издал тоскливый стон, означавший только одно — невозможность побороться за свою жизнь на равных.
— Жить… — прошептал он себе под нос. Газетный лист поддержал его, прошуршав легким ветерком. — Жить… Хочу жить…
Над головой щелкнул предохранитель. Человек, вершащий сейчас его судьбу, навел ему на голову пистолет.
Ветер стал сильнее. Несколько внезапных порывов взметнули тучи мусора откуда-то из-под стен; в воздух полетели десятки мусорных пакетов, рваные плакаты, по земле загрохотали мятые пивные банки. На мгновенье стало темно — какая-то огромная, сорванная со стены афиша накрыла его с головой.
И в ту же секунду прозвучал выстрел.
Намокший лист с изображением «Мумий Тролля» лопнул посредине, рванувшись навстречу пуле. Тело, лежащее на асфальте, вздрогнуло, словно не соглашаясь с тем, что в него всадили свинцовую каплю.
Стрелявший наклонился поближе, чтобы разглядеть, куда же он попал — слишком уж неожиданным было вмешательство судьбы в виде листа ватмана. Лужа крови, показавшаяся из-под афиши, развеяла его сомнения в удачности выстрела — он аккуратно разрядил пистолет, выкинул обойму, по дороге назад опустил ненужное уже оружие в мусорный бак и захлопнул за собой тяжелую металлическую дверь «черного хода».
Дело было сделано. Да и ветер затих…
Вот только человек на грязном асфальте был жив. Зажав зубами краешек афиши, он спас себя, сам того не осознавая — киллер, нажимая на курок, не видел, куда стрелял.
Ранение было тяжелым — но не смертельным. Уплывая в мир грез и видений, теряя сознание, он боялся отпустить спасительный уголок афиши.
А Лагутенко улыбался с нее простреленным глазом…

* * * * *

Стелла притащила целую кучу апельсинов — Марат готовился после ее ухода накормить все палату. Присев на краешек кровати, она внимательно взглянула ему в глаза и погладила по щеке.
— Ну, как ты? — задала она, как всегда, один и тот же вопрос, который неизменно начинал все их встречи здесь, в травматологии. Он весело улыбнулся и показал на белоснежную повязку на шее:
— Обещали через день швы снять… Правда, после этой второй операции чего-то там щелкает, когда головой верчу, вот смотри…
Она, конечно же, ничего не услышала. Они еще непринужденно поболтали минут десять, он не выпускал ее пальцы из своих и чувствовал, как у всей палаты текут слюни при виде точеной фигуры Стеллы, которую не мог скрыть никакой бесформенный халат, накинутый на плечи.
Она уже собралась уходить, как вдруг что-то вспомнила, принялась рыться в сумочке и протянула Марату вырезку из газеты «Криминальная столица».
— Желтая пресса, — досадливо поморщился Марат.
— Да ты прочитай, — улыбнулась Стелла. — Ладно, завтра в это же время забегу, в парке погуляем, а сейчас тороплюсь, извини.
Она чмокнула его в щеку и выскочила из палаты, оставив после себя незабываемый аромат духов.
Марат развернул аккуратно сложенный лист и прочитал:
— «МАТРИЦА: РЕВОЛЮЦИЯ. … июля 200… года найден мертвым в своей резиденции на третьем этаже клуба «Матрица» его президент Владимир Гребенников. Он был застрелен неизвестными лицами, установить паспортные данные и местонахождение которых пытаются наши доблестные правоохранительные органы. Как сообщают наши компетентные источники, рядом с телом президента клуба было найдено огромное количество таблеток, изначально принятых за некий наркотический препарат; при тщательной экспертизе же все они оказались обыкновенным димедролом, правда, безо всякого намека на фабричное изготовление. Рядом с телом Гребенникова был обнаружен труп мужчины лет двадцати восьми — тридцати, который был просто усыпан таблетками; его застрелили из того же оружия, что и самого хозяина…»
— Да, трудно продать димедрол в наше время за большие деньги, — покачал головой Марат. — Кому-то он явно пришелся не по вкусу…
И он вспомнил, как убивая содержимое своего компьютера, изменил технологический процесс при помощи заботливо оставленного «черного хода». А человек, любящий «Европу плюс», этого не заметил…
— Все-таки по химии у меня была честная «пятерка», — улыбнулся он и принялся раздавать апельсины.